<!DOCTYPE html><html lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://mexiconewsdaily.com/xmlrpc.php"><!--[if lt IE 9]> <script src="http://mexiconewsdaily.com/wp-content/themes/mexicochronicle/dist/html5shiv.js"></script> <![endif]--><!-- Google page level ads code --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9776329014935752",
    enable_page_level_ads: true
  });</script> <script type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=47ae4487-a6c7-437b-b43f-17bfb4827913"></script> <!-- Facebook pixel code --><noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=653099254788170&amp;ev=PixelInitialized" /></noscript><div id="fb-root"></div><!-- Google DFP --> <script type='text/javascript'>(function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();</script> <!-- adaptive images code --><!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ --><style type="text/css" id="aoatfcss" media="all">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</style><noscript id="aonoscrcss"><link type="text/css" media="all" href="http://mexiconewsdaily.com/wp-content/cache/autoptimize/css/autoptimize_725398ed1874d82ca6fbf99e347c7fbd.css" rel="stylesheet" /></noscript><title>Blues on the Beach concert in Huatulco next week</title><meta name="description" content="There is blues on tap in the Oaxaca beach destination of Huatulco when the second of this year’s Blues on the Beach concerts takes place February 9."/><meta name="robots" content="noodp"/><link rel="canonical" href="http://mexiconewsdaily.com/news/blues-on-the-beach-in-huatulco-next-week/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Blues on the Beach concert in Huatulco next week" /><meta property="og:description" content="There is blues on tap in the Oaxaca beach destination of Huatulco when the second of this year’s Blues on the Beach concerts takes place February 9." /><meta property="og:url" content="http://mexiconewsdaily.com/news/blues-on-the-beach-in-huatulco-next-week/" /><meta property="og:site_name" content="Mexico News Daily" /><meta property="article:publisher" content="http://www.facebook.com/mexiconewsdaily" /><meta property="article:tag" content="blues on the beach" /><meta property="article:tag" content="cheryl lescom" /><meta property="article:tag" content="entertainment" /><meta property="article:tag" content="huatulco" /><meta property="article:tag" content="music" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2017-01-31T10:07:06-06:00" /><meta property="og:image" content="http://mexiconewsdaily.com/wp-content/uploads/2017/01/blues.jpg" /><meta property="og:image:width" content="850" /><meta property="og:image:height" content="730" /> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//maps.google.com'><link rel='dns-prefetch' href='//fonts.googleapis.com'><link rel='dns-prefetch' href='//s.w.org'><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="http://mexiconewsdaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="http://mexiconewsdaily.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Blues on the Beach in Huatulco next week Comments Feed" href="http://mexiconewsdaily.com/news/blues-on-the-beach-in-huatulco-next-week/feed/" /><link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.6' type='text/css' media='all' /><link rel='stylesheet' id='PT Sans Narrow-css'  href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow%3A400%2C700&#038;ver=4.6' type='text/css' media='all' /><link rel='stylesheet' id='Bitter-css'  href='http://fonts.googleapis.com/css?family=Bitter%3A400%2C700%2C400italic&#038;ver=4.6' type='text/css' media='all' /><link rel='stylesheet' id='PT Sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;ver=4.6' type='text/css' media='all' /><link rel='stylesheet' id='Source Serif Pro-css'  href='http://fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C700&#038;ver=4.6' type='text/css' media='all' /><link rel='stylesheet' id='Archivo Narrow-css'  href='http://fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C700&#038;ver=4.6' type='text/css' media='all' /> <!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ --> <script type="text/javascript">var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-51687032-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();</script> <!-- / Google Analytics by MonsterInsights --> <script type='text/javascript'>/*  */
var popupally_pro_action_object = {"ajax_url":"http:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","submit_nonce":"f74d666326","val_nonce":"122fe7c4a4","popup_param":{"1":{"id":1,"enable-scroll-popup":"true","scroll-percent":70,"scroll-trigger":"","cookie-duration":30,"priority":5,"fade-in":"1","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","popup-selector":"#popup-box-pro-gfcr-1","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-1","popup-class":"popupally-pro-opened-pro-gfcr-1","cookie-name":"popupally-cookie-1","close-trigger":".popup-click-close-trigger-1","close-iframe-selector":"","test":1},"4":{"id":4,"cookie-duration":30,"priority":10,"fade-in":"1","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","popup-selector":"#popup-box-pro-gfcr-4","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-4","popup-class":"popupally-pro-opened-pro-gfcr-4","cookie-name":"popupally-cookie-4","close-trigger":".popup-click-close-trigger-4","close-iframe-selector":"","test":4}},"split_test":{"active":[],"variates":[]},"disable_track":"false"};
/*  */</script> <script type='text/javascript' src='http://maps.google.com/maps/api/js?sensor=true&#038;ver=4.6'></script> <link rel='https://api.w.org/' href='http://mexiconewsdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mexiconewsdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.6" /><link rel='shortlink' href='http://mexiconewsdaily.com/?p=26915' /><link rel="alternate" type="application/json+oembed" href="http://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fblues-on-the-beach-in-huatulco-next-week%2F" /><link rel="alternate" type="text/xml+oembed" href="http://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fblues-on-the-beach-in-huatulco-next-week%2F&#038;format=xml" /><meta property="fb:app_id" content="903574452989517"/> <script type="text/javascript" src="http://mexiconewsdaily.com/wp-content/cache/autoptimize/js/autoptimize_55684179adcb9787be1c3d9e83245ca6.js"></script></head><body class="single single-post postid-26915 single-format-standard group-blog"><!-- BuySellAds Ad Code --> <script type="text/javascript">(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = 'http://s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();</script> <!-- End BuySellAds Ad Code --><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="site-branding"> <a href="http://mexiconewsdaily.com/" rel="home"> <img src="http://mexiconewsdaily.com/wp-content/uploads/2015/04/logo-with-colors2.jpg" width="600" height="65" alt=""> </a><h2 class="description"></h2></div><nav id="site-navigation" class="main-navigation" role="navigation"><div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://mexiconewsdaily.com/">Home</a></li><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="http://mexiconewsdaily.com/category/news/">News</a></li><li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="http://mexiconewsdaily.com/category/mexicolife/">Life</a></li><li id="menu-item-5342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5342"><a href="http://mexiconewsdaily.com/category/more-mx/">More MX</a></li><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://mexiconewsdaily.com/category/people/">People</a></li><li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1166"><a href="http://mexiconewsdaily.com/category/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-13389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13389"><a href="http://mexiconewsdaily.com/category/opinion/armando-gonzalez/">Armando González</a></li><li id="menu-item-26565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26565"><a href="http://mexiconewsdaily.com/category/opinion/bodie-kellogg/">Bodie Kellogg</a></li><li id="menu-item-13390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13390"><a href="http://mexiconewsdaily.com/category/opinion/eric-spindler/">Eric Spindler</a></li><li id="menu-item-13391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13391"><a href="http://mexiconewsdaily.com/category/opinion/glen-thompson/">Glen Olives Thompson</a></li><li id="menu-item-13392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13392"><a href="http://mexiconewsdaily.com/category/opinion/under-palapa/">Under the Palapa</a></li></ul></li><li id="menu-item-13371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13371"><a href="http://mexiconewsdaily.com/marketplace">Marketplace</a><ul class="sub-menu"><li id="menu-item-13372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13372"><a href="http://mexiconewsdaily.com/marketplace/accommodation/">Accommodations</a></li><li id="menu-item-13374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13374"><a href="http://mexiconewsdaily.com/marketplace/books/">Books</a></li><li id="menu-item-13373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13373"><a href="http://mexiconewsdaily.com/marketplace/realestate/">Real estate</a></li></ul></li><li id="menu-item-14686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14686"><a href="http://mexiconewsdaily.com/menu-signup/">Subscribe</a></li></ul></div></nav><!-- #site-navigation --><div class="leaderboard"> <!-- /16391703/MND-leader --><div id='div-gpt-ad-1453659951796-0'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453659951796-0'); });</script> </div></div> <!-- #leaderboard --></header><!-- #masthead --><div id="content" class="site-content"><div class="slider"> <script type="text/javascript">jQuery("html").addClass("roster_slider_fouc");jQuery(document).ready(function() { jQuery(".roster_slider_fouc #roster_slider_recent").show(); });</script><div class="roster_slider roster_slider_set" style="max-width:798px;padding:0 24px;"><div id="roster_slider_recent" class="roster_slider_instance"><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/ohl-to-invest-7-5bn-in-infrastucture-projects/" title="OHL to invest 7.5bn in infrastructure projects" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/ohl-300x200.jpg" alt="ohl" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/ohl-to-invest-7-5bn-in-infrastucture-projects/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >OHL to invest 7.5bn in infrastructure projects</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/blues-on-the-beach-in-huatulco-next-week/" title="Blues on the Beach in Huatulco next week" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/blues-300x200.jpg" alt="blues" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/blues-on-the-beach-in-huatulco-next-week/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Blues on the Beach in Huatulco next week</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/2-soldiers-arrested-with-arms-for-zetas/" title="2 soldiers arrested with arms for Zetas" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/militares_detenidos_tamaulipas_460x290-300x200.jpg" alt="militares_detenidos_tamaulipas_460x290" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/2-soldiers-arrested-with-arms-for-zetas/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >2 soldiers arrested with arms for Zetas</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/crime-gang-murders-58-in-four-weeks/" title="Crime gang murders: 58 in four weeks" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/mazatlan-300x200.jpg" alt="mazatlan" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/crime-gang-murders-58-in-four-weeks/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Crime gang murders: 58 in four weeks</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/students-scavenge-trash-for-their-class-projects/" title="Students scavenge for their class projects" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/joven-destacado-jorge-4ok-300x200.jpg" alt="joven-destacado-jorge-4ok" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/students-scavenge-trash-for-their-class-projects/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Students scavenge for their class projects</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/judge-orders-release-of-former-governor/" title="Judge orders release of former governor" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/medina-1-300x200.jpg" alt="medina" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/judge-orders-release-of-former-governor/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Judge orders release of former governor</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/angry-response-in-mx-to-israeli-leaders-tweet/" title="Angry response in MX to Israeli PM&#8217;s tweet" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/bib-trump-300x200.jpg" alt="bib-trump" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/angry-response-in-mx-to-israeli-leaders-tweet/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Angry response in MX to Israeli PM's tweet</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/opinion/tourists-contribute-to-some-great-moments/" title="Tourists contribute to some great moments" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/playas-de-mazatlan-300x200.jpg" alt="playas-de-mazatlan" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/opinion/tourists-contribute-to-some-great-moments/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Tourists contribute to some great moments</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/belize-border-crossing-closed-for-6-hours/" title="Belize border crossing closed for 6 hours" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/aduana-subteniente-lopez-300x200.jpg" alt="aduana-subteniente-lopez" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/belize-border-crossing-closed-for-6-hours/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Belize border crossing closed for 6 hours</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/opinion/getting-tough-is-good-politics-for-epn/" title="Getting tough is good politics for Peña Nieto" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/wall-1-300x200.jpg" alt="wall" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/opinion/getting-tough-is-good-politics-for-epn/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Getting tough is good politics for Peña Nieto</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/tim-hortons-plans-mexico-expansion/" title="Tim Hortons plans Mexico expansion" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/tim-hortons-standard-store-300x200.jpg" alt="tim-hortons-standard-store" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/tim-hortons-plans-mexico-expansion/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Tim Hortons plans Mexico expansion</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/trump-fallout-boycott-american-brands/" title="Donald Trump fallout: boycott US brands" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/Starbucks-Coca-Cola-Mexico-mexicanas_MILIMA20170126_0167_8-300x200.jpg" alt="starbucks-coca-cola-mexico-mexicanas_milima20170126_0167_8" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/trump-fallout-boycott-american-brands/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Donald Trump fallout: boycott US brands</a></h2> <!-- /roster_slideri --></div></div><div id="roster_slider_recent_next" class="roster_next" style="background: transparent url(http://mexiconewsdaily.com/wp-content/plugins/roster-slider/css/buttons/default/next.png) no-repeat 0 0;width:24px;top:45%;"></div><div id="roster_slider_recent_prev" class="roster_prev" style="background: transparent url(http://mexiconewsdaily.com/wp-content/plugins/roster-slider/css/buttons/default/prev.png) no-repeat 0 0;width:24px;top:45%;"></div></div><script type="text/javascript">jQuery(document).ready(function() {
			jQuery("#roster_slider_recent").rosterDim({
					skin			: "default",
					handle			: "roster_slider_recent",
					visibleItems	: 4,
					scrollItems		: 3,
					sliderWidth		:798,
					sliderHeight	:185,
					transition		:"scrollHorz",
					prevnext		:1,
					autostep		: 1,
					time			: 8,
					easing			: "swing",
					duration		: 1000,
					navnum			: 0
			});
			jQuery("#roster_slider_recent").touchwipe({
				wipeLeft: function() {
					jQuery("#roster_slider_recent").trigger("next", 1);
				},
				wipeRight: function() {
					jQuery("#roster_slider_recent").trigger("prev", 1);
				},
				preventDefaultEvents: false
			});
		});jQuery(".roster_slider_fouc #roster_slider_recent").hide();</script> <noscript><p><strong>This page is having a slideshow that uses Javascript. Your browser either doesn't support Javascript or you have it turned off. To see this page as it is meant to appear please use a Javascript enabled browser.</strong></p></noscript></div><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-26915" class="post-26915 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-blues-on-the-beach tag-cheryl-lescom tag-entertainment-2 tag-huatulco tag-music"><div class="wp-caption"> <a rel="lightbox" href="http://mexiconewsdaily.com/wp-content/uploads/2017/01/blues-600x515.jpg"> <img width="400" height="344" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/blues-400x344.jpg" class="attachment-medium size-medium wp-post-image" alt="Jack de Keyzer and Cheryl Lescom" srcset="http://mexiconewsdaily.com/wp-content/uploads/2017/01/blues-400x344.jpg 400w, http://mexiconewsdaily.com/wp-content/uploads/2017/01/blues-768x660.jpg 768w, http://mexiconewsdaily.com/wp-content/uploads/2017/01/blues-600x515.jpg 600w, http://mexiconewsdaily.com/wp-content/uploads/2017/01/blues-479x411.jpg 479w, http://mexiconewsdaily.com/wp-content/uploads/2017/01/blues.jpg 850w" sizes="(max-width: 400px) 100vw, 400px" /> </a> Jack de Keyzer and Cheryl Lescom on stage together last year. <span class="gc">judi Willrich</span></div><div class="cat"><span class="catname"><a href="http://mexiconewsdaily.com/category/news/" title="News">News</a> </span></div><h1 class="entry-title">Blues on the Beach in Huatulco next week</h1><h2><div class='subhead'> Cheryl Lescom, Jack de Keyzer among the performers at the annual fundraiser</div></h2><div class="addthistop"> <span class='st_fblike_hcount' displayText='Facebook Like'></span> <span class='st_facebook_hcount' displayText='Facebook'></span></div><div class="entry-meta"> Mexico News Daily | Tuesday, January 31, 2017</div><!-- .entry-meta --><div class="entry-content clearfix"><p>There is blues on tap in the Oaxaca beach destination of Huatulco when the second of this year’s Blues on the Beach concerts takes place February 9.</p><div class="adinpost"><div class="ad-slug">ADVERTISEMENT</div><!-- /16391703/MND-MR-Inpost --><div id="div-gpt-ad-1434772867634-0"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-1434772867634-0"); });</script> </div></div><p>Singer Cheryl Lescom and singer-guitarist Jack de Keyzer will perform with Jerome Godboo, Richard Thornton and Chuckee Zehr at the three-hour event at Chahué beach.</p><p>Founded in 2012, Blues on the Beach is a fundraising event for Un Nuevo Amanecer, an organization that supports children with development problems and disabilities.</p><div class="adinpost-linktext"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Ezoic - MND InText Button - under_second_paragraph --><div id="ezoic-pub-ad-placeholder-110"><!-- Mexico News Daily InCopy LinkText --> <ins class="adsbygoogle"
style="display:inline-block;width:180px;height:90px"
data-ad-client="ca-pub-9776329014935752"
data-ad-slot="5029630026"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div> <!-- End Ezoic - MND InText Button - under_second_paragraph --></div><p>About 80 children aged between five months and 16 years, the majority from poor families, receive attention from the organization. All are from the Huatulco area.</p><p>Blues on the Beach holds two concerts every year, one in January and the second in February.</p><p>The venue is the Latitud 15 Beach Club with table seating for 500 people. Tickets are 350 pesos.</p><p>More information is available on the concert’s <a href="https://www.facebook.com/huatulcobluesonthebeach/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.facebook.com/huatulcobluesonthebeach/', 'Facebook page']);" >Facebook page</a>.</p><p><em>Mexico News Daily</em></p><div class="addthis"> <span class='st_fblike_hcount' displayText='Facebook Like'></span> <span class='st_facebook_hcount' displayText='Facebook'></span> <span class='st_twitter_hcount' displayText='Tweet'></span></div><!-- #addthis --><div class="matched-content"><h3>Stories from our archives that you might enjoy</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- MND Matched content 1 --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-9776329014935752"
data-ad-slot="5527943225"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><!-- #matched-content --><div id="disqus_thread"></div> <!-- Ezoic - MND Below Comments - long_content --><div id="ezoic-pub-ad-placeholder-106"></div> <!-- End Ezoic - MND Below Comments - long_content --></div><!-- .entry-content --></article><!-- #post-## --><div class="lowercontent"><div class="aftercontent"><div class="ac-left"><div class="ac-ads"><div class="ad-slug">ADVERTISEMENT</div> <!-- Ezoic - MND After-content MR - long_content --><div id="ezoic-pub-ad-placeholder-103"><!-- /16391703/MND-MR-Inpost-No.2 --><div id="div-gpt-ad-1442282650678-0"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-1442282650678-0"); });</script> </div></div> <!-- End Ezoic - MND After-content MR - long_content --></div><!-- #ac-ads --><div class="search"><aside id="text-18" class="widget widget_text"><div class="textwidget"><script>(function() {
    var cx = '008463893266784168021:v4srkszgfa4';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();</script> <gcse:search></gcse:search></div></aside></div><!-- #search --> <!-- Ezoic - MND Below search - sidebar --><div id="ezoic-pub-ad-placeholder-111"></div> <!-- End Ezoic - MND Below search - sidebar --></div><!-- #ac-left --><div class="ac-right"><div class="cat"><span class="catname">RELATED STORIES</span></div><ul><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/malltertainment-is-coming-to-puebla/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2016/12/mall-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Artist&#039;s conception of Puebla&#039;s new mall." /></div><h5 class='latestnews-title'>Malltertainment is coming to Puebla</h5><p class="latestnews-summary">A new shopping and entertainment center in the city of Puebla has eluded the traditional classifications...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/new-cultural-center-advances-in-morelos/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2016/11/Graco-Auditorio-y-Museo-8368-3-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Center is now 80% complete." /></div><h5 class='latestnews-title'>New cultural center advances in Morelos</h5><p class="latestnews-summary">Construction of the Teopanzolco cultural center in Cuernavaca, Morelos, is 80% complete, with its doors expected...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/roger-waters-to-offer-free-zocalo-concert/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2016/09/waters-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="roger waters" /></div><h5 class='latestnews-title'>Roger Waters to offer free zócalo concert</h5><p class="latestnews-summary">The co-founder of the British rock band Pink Floyd will give a free concert October...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/private-school-steps-in-to-aid-triqui-students/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2016/09/triqui-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Barefoot Triqui basketball players after winning a tournament." /></div><h5 class='latestnews-title'>Private school steps in to aid Triqui students</h5><p class="latestnews-summary">Thirty-two children belonging to the Triqui indigenous people, including the internationally renowned basketball team, have been...</p> </a></li></ul></div><!-- #ac-right --></div><!-- #aftercontent --><div class="aftercontent2"><div class="relatedstories"><div class="cat"><span class="catname">RECENT STORIES</span></div><ul><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/ohl-to-invest-7-5bn-in-infrastucture-projects/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/ohl-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The Autopista Urbana Norte, an OHL project in Mexico City." /></div><h5 class='latestnews-title'>OHL to invest 7.5bn in infrastructure projects</h5><p class="latestnews-summary">The Spanish construction firm OHL is expecting to make some multi-billion-peso investments in Mexico, accusations...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/blues-on-the-beach-in-huatulco-next-week/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/blues-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Jack de Keyzer and Cheryl Lescom" /></div><h5 class='latestnews-title'>Blues on the Beach in Huatulco next week</h5><p class="latestnews-summary">There is blues on tap in the Oaxaca beach destination of Huatulco when the second...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/2-soldiers-arrested-with-arms-for-zetas/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/militares_detenidos_tamaulipas_460x290-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Arrested with firearms." /></div><h5 class='latestnews-title'>2 soldiers arrested with arms for Zetas</h5><p class="latestnews-summary">Two Army lieutenants have been arrested on suspicion of planning to sell a small arsenal...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/crime-gang-murders-58-in-four-weeks/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/mazatlan-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A military patrol in Mazatlán." /></div><h5 class='latestnews-title'>Crime gang murders: 58 in four weeks</h5><p class="latestnews-summary">Organized crime has been dealt some hard blows by authorities in Mazatlán but that hasn’t...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/students-scavenge-trash-for-their-class-projects/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/joven-destacado-jorge-4ok-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Viñas, right: off to Houston." /></div><h5 class='latestnews-title'>Students scavenge for their class projects</h5><p class="latestnews-summary">Standardized tests may give Mexican students a low ranking among other countries, but they don&#8217;t necessarily...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/judge-orders-release-of-former-governor/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/medina-1-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Medina: spent 19 hours behind bars." /></div><h5 class='latestnews-title'>Judge orders release of former governor</h5><p class="latestnews-summary">Former Nuevo León governor Rodrigo Medina was jailed early last Thursday morning on corruption charges,...</p> </a></li></ul><div class="textinsert1"><!-- Ezoic - MND Insert MR - long_content --><div id="ezoic-pub-ad-placeholder-113"></div> <!-- End Ezoic - MND Insert MR - long_content --></div><ul><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/angry-response-in-mx-to-israeli-leaders-tweet/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/bib-trump-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Trump and Netanyahu." /></div><h5 class='latestnews-title'>Angry response in MX to Israeli PM&#8217;s tweet</h5><p class="latestnews-summary">The Jewish community in Mexico has joined the chorus of critics who have spoken out...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/opinion/tourists-contribute-to-some-great-moments/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/playas-de-mazatlan-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Mazatlán: it can get toasty in summer." /></div><h5 class='latestnews-title'>Tourists contribute to some great moments</h5><p class="latestnews-summary">As more tourists visit Mexico, the greater the chance of interaction between expats and tourists,...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/belize-border-crossing-closed-for-6-hours/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/aduana-subteniente-lopez-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The Subteniente López border crossing in Quintana Roo." /></div><h5 class='latestnews-title'>Belize border crossing closed for 6 hours</h5><p class="latestnews-summary">There was a dust-up on the Belize border yesterday — not for the first time...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/opinion/getting-tough-is-good-politics-for-epn/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/wall-1-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Existing border wall is about to get longer." /></div><h5 class='latestnews-title'>Getting tough is good politics for Peña Nieto</h5><p class="latestnews-summary">It did not take long for a diplomatic rift to open between the United States...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/tim-hortons-plans-mexico-expansion/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/tim-hortons-standard-store-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Timmy&#039;s, iconic Canadian fast-food outlet." /></div><h5 class='latestnews-title'>Tim Hortons plans Mexico expansion</h5><p class="latestnews-summary">Tim Horton’s, the iconic Canadian fast-food restaurant famous for coffee and doughnuts, is coming to...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/trump-fallout-boycott-american-brands/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/Starbucks-Coca-Cola-Mexico-mexicanas_MILIMA20170126_0167_8-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Among the US brands that could be boycott targets." /></div><h5 class='latestnews-title'>Donald Trump fallout: boycott US brands</h5><p class="latestnews-summary">Fallout from U.S. President Donald Trump’s stance on the relationship between Mexico and the U.S....</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/slim-sees-opportunity-in-mexicos-future/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/ing_carlos_slim_7-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Slim: opportunities for Mexico." /></div><h5 class='latestnews-title'>Slim sees opportunity in Mexico&#8217;s future</h5><p class="latestnews-summary">Trump is not the terminator, he&#8217;s a negotiator, said one of Mexico&#8217;s most successful businesspeople...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/as-of-yesterday-mx-had-reached-a-limit/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/videgaray-1-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Videgaray: Trump&#039;s conditions were unacceptable." /></div><h5 class='latestnews-title'>As of yesterday, MX had reached a limit</h5><p class="latestnews-summary">Mexico had reached a limit with the United States yesterday evening, according to the Foreign Affairs...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/epn-trump-agree-to-button-up-over-wall/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/tweet-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Trump&#039;s last tweet before this morning&#039;s phone call." /></div><h5 class='latestnews-title'>EPN, Trump agree to button up over wall</h5><p class="latestnews-summary">An hour-long telephone call this morning has put a stop to the war of words...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/new-nafta-could-be-good-for-agriculture/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/beans-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="beans" /></div><h5 class='latestnews-title'>New NAFTA could be good for agriculture</h5><p class="latestnews-summary">Renegotiating the North American Free Trade Agreement (NAFTA) could be an opportunity to extricate Mexican agriculture...</p> </a></li></ul><div class="textinsert2"><!-- Ezoic - MND Insert 1 - sidebar --><div id="ezoic-pub-ad-placeholder-107"><iframe src="http://rcm-na.amazon-adsystem.com/e/cm?t=mexnewdai-20&o=1&p=288&l=ur1&category=kindle&banner=13EYZB9B1T115PQCXP82&f=ifr&linkID=NTEVBKL6C5CFMEOQ" width="320" height="50" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div> <!-- End Ezoic - MND Insert 1 - sidebar --></div><ul><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/los-cabos-businesses-pay-for-extra-police/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/gendarmerie-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Gendarmerie are patrolling Los Cabos thanks to support from the private sector." /></div><h5 class='latestnews-title'>Los Cabos businesses pay for extra police</h5><p class="latestnews-summary">If you want police protection in Los Cabos you have to pay for it.ADVERTISEMENT A...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/yucatan-police-detain-sinaloa-cartel-operator/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/gallina-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="La Gallina, Sinaloa Cartel operator in the southeast." /></div><h5 class='latestnews-title'>Yucatán police detain Sinaloa Cartel boss</h5><p class="latestnews-summary">A Sinaloa Cartel operator in the southeastern region of Mexico was arrested yesterday in Yucatán.ADVERTISEMENT...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/fissure-drains-water-from-xochimilco-canal/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/crack-xochimilco-canal-mexico-5-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The offending fissure in Xochimilco." /></div><h5 class='latestnews-title'>Fissure drains water from Xochimilco canal</h5><p class="latestnews-summary">One of the emblematic canals of the southern Mexico City borough of Xochimilco is now...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/ex-governor-jailed-for-corruption-charges/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/medina-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Medina: off to jail." /></div><h5 class='latestnews-title'>Ex-governor jailed for corruption charges</h5><p class="latestnews-summary">For the first time in the history of Nuevo León, one of its ex-governors has...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/duarte-now-subject-of-search-by-interpol/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/duarte-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Interpol page containing details about Duarte." /></div><h5 class='latestnews-title'>Duarte now subject of search by Interpol</h5><p class="latestnews-summary">The former governor of Veracruz, Javier Duarte Ochoa, is now the subject of an Interpol...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/building-new-network-will-start-in-spring/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/red-compartida-WEB-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="These will be going up at a rate of seven or more per day." /></div><h5 class='latestnews-title'>Building new network will start in spring</h5><p class="latestnews-summary">Construction of the first stage of Mexico’s new shared telecommunications network, which will eventually deliver high-speed...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/new-pemex-terminal-opens-in-chiapas/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/pemex-1-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Yesterday&#039;s inauguration of the new Pemex terminal." /></div><h5 class='latestnews-title'>New Pemex terminal opens in Chiapas</h5><p class="latestnews-summary">It is possible that the farther south you go in Mexico the slower things move.ADVERTISEMENT...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/aspiring-politician-whipped-unconscious/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/maldonado-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Maldonado: aspiring politician." /></div><h5 class='latestnews-title'>Aspiring politician whipped unconscious</h5><p class="latestnews-summary">Women have made political headway in many rural areas of Oaxaca, but Sunday&#8217;s whipping of an...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/pena-nieto-cancels-meeting-with-trump/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/meeting-1-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="EPN and Trump at their last meeting, held last August in Mexico City." /></div><h5 class='latestnews-title'>Peña Nieto cancels meeting with Trump</h5><p class="latestnews-summary">Mexico has cancelled next Tuesday’s meeting between President Enrique Peña Nieto and his United States...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/further-cooling-in-mexico-us-relations/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/epn-2-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="President Peña Nieto during last night&#039;s address." /></div><h5 class='latestnews-title'>Further cooling in Mexico-US relations</h5><p class="latestnews-summary">Relations between Mexico and the United States have cooled further after President Enrique Peña Nieto...</p> </a></li></ul><div class="textinsert2"><!-- Ezoic - MND Insert 2 - sidebar --><div id="ezoic-pub-ad-placeholder-108"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- MexicoNewsDaily Recent Stories Linktext --> <ins class="adsbygoogle"
style="display:inline-block;width:200px;height:90px"
data-ad-client="ca-pub-9776329014935752"
data-ad-slot="3428236023"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div> <!-- End Ezoic - MND Insert 2 - sidebar --></div><ul><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/in-veracruz-11-tonnes-of-expired-medicine/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/medicamentos-caducos-1-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Some of the expired medications discovered in Veracruz." srcset="http://mexiconewsdaily.com/wp-content/uploads/2017/01/medicamentos-caducos-1-120x90.jpg 120w, http://mexiconewsdaily.com/wp-content/uploads/2017/01/medicamentos-caducos-1-400x300.jpg 400w, http://mexiconewsdaily.com/wp-content/uploads/2017/01/medicamentos-caducos-1-768x576.jpg 768w, http://mexiconewsdaily.com/wp-content/uploads/2017/01/medicamentos-caducos-1-600x450.jpg 600w, http://mexiconewsdaily.com/wp-content/uploads/2017/01/medicamentos-caducos-1-479x360.jpg 479w, http://mexiconewsdaily.com/wp-content/uploads/2017/01/medicamentos-caducos-1.jpg 850w" sizes="(max-width: 120px) 100vw, 120px" /></div><h5 class='latestnews-title'>In Veracruz, 11 tonnes of expired medicine</h5><p class="latestnews-summary">The health care scandal continues in the state of Veracruz following the discovery by federal health...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/mx-drops-28-places-on-corruption-index/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/corruption-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The 2016 corruption map: the darker the color, the worse the corruption." /></div><h5 class='latestnews-title'>MX drops 28 places on corruption index</h5><p class="latestnews-summary">Corruption in Mexico has got a whole lot worse according to the latest study by...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/el-chapo-hearing-to-be-conducted-by-video/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/chapo-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="El Chapo during his extradition last Thursday." /></div><h5 class='latestnews-title'>El Chapo hearing to be conducted by video</h5><p class="latestnews-summary">“&#8217;I assure you no tunnel will be built leading to the bathroom,” said a U.S....</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/volcano-eruption-sends-ash-4km-high/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/volcan_colima-exhalacion-actividad_volcan_fuego-proteccion_civil_jaliso-noticias_MILIMA20170125_0059_30-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The Colima Volcano this morning" /></div><h5 class='latestnews-title'>Volcano eruption sends ash 4km high</h5><p class="latestnews-summary">An eruption by the Colima Volcano this morning sent a cloud of ash four kilometers...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/dont-meet-trump-pena-nieto-urged/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/wall-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="An existing section of wall on the U.S. border." /></div><h5 class='latestnews-title'>Don&#8217;t meet Trump, Peña Nieto urged</h5><p class="latestnews-summary">United States President Donald Trump signed an executive order today authorizing the construction of a...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/macho-mexican-claims-worlds-longest-penis/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/penis-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="X-rays of what might be the word&#039;s longest penis." /></div><h5 class='latestnews-title'>Macho Mexican claims world&#8217;s longest penis</h5><p class="latestnews-summary">He considers himself disabled: walking is a challenge and sitting down is difficult, and as...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/16-more-prisons-get-international-certification/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/jail-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Altiplano prison: gets accreditation." /></div><h5 class='latestnews-title'>16 more prisons get ACA certification</h5><p class="latestnews-summary">The prison made famous by the escape of former cartel boss Joaquín &#8220;El Chapo&#8221; Guzmán...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/foreign-tourists-will-pay-tax-to-stay-in-baja/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/tax-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Hotels in Baja are not happy with the new tourist tax." /></div><h5 class='latestnews-title'>Foreign tourists will pay tax to stay in Baja</h5><p class="latestnews-summary">The governor of Baja California Sur intends to enact a controversial new 350-peso (US $16)...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/opinion/why-trump-will-not-keep-nafta-pledge/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/nafta-1-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="For NAFTA&#039;s partners it&#039;s death would mean economic calamity." /></div><h5 class='latestnews-title'>Why Trump will not keep NAFTA pledge</h5><p class="latestnews-summary">I’m writing this piece after having just watched the most sinister, darkest, weirdest, inaugural address,...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/spending-cuts-add-up-to-41-bn-pesos/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/cuts-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="mexican currency" /></div><h5 class='latestnews-title'>Spending cuts add up to 41 billion pesos</h5><p class="latestnews-summary">Widespread — and still ongoing — gas price protests have not persuaded the government to...</p> </a></li></ul></div><!-- #relatedstories --><div class="lnb-ads"><div class="bottomsidebar"><div class="adinsidebar"><div class="ad-slug">ADVERTISEMENT</div> <!-- /16391703/MND-MRalt --><div id='div-gpt-ad-1432913787216-0'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432913787216-0'); });</script> </div></div><!-- #adinsidebar --><div class="poll"><h2>THE MND POLL</h2><h3>What do you think?</h3><p>THE STORY: <a href="http://mexiconewsdaily.com/news/pena-nieto-cancels-meeting-with-trump/">Peña Nieto cancels meeting with Trump</a></p> <script type="text/javascript" charset="utf-8" src="http://static.polldaddy.com/p/9650099.js"></script> <noscript><a href="http://polldaddy.com/poll/9650099/">Did President Peña Nieto make the right move in cancelling the summit with Donald Trump?</a></noscript></div><!-- #poll --><div class="adinsidebar"> <!-- /16391703/300-400 --><div id='div-gpt-ad-1471203541131-0' style='height:400px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471203541131-0'); });</script> </div></div><!-- #adinsidebar --><div class="fb-page" data-href="https://www.facebook.com/mexiconewsdaily" data-width="300px" data-height="1200px" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/mexiconewsdaily"><a href="https://www.facebook.com/mexiconewsdaily">Mexico News Daily</a></blockquote></div></div><div class="sb-halfpage"><div class="adinsidebar2"><div class="ad-slug">ADVERTISEMENT</div><!-- /16391703/MND-HP --><div id='div-gpt-ad-1441809974921-0' style='height:600px; width:300px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441809974921-0'); });</script> </div></div><!-- #sb-halfpage --></div><!-- #adinsidebar2 --><div class="adinsidebar2"><div class="ad-slug">ADVERTISEMENT</div><!-- /16391703/MND-SB-3 --><div id='div-gpt-ad-1440008546855-0' style='height:250px; width:300px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1440008546855-0'); });</script> </div></div><!-- #adinsidebar2 --><div class="poll"><a class="twitter-timeline" href="https://twitter.com/mexicond" data-widget-id="624410823528615936" width="300"
height="600">Tweets by @mexicond</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div><!-- Ezoic - MND SB Bottom - sidebar --><div id="ezoic-pub-ad-placeholder-105"></div> <!-- End Ezoic - MND SB Bottom - sidebar --></div><!-- #bottomsidebar --></div><!-- #lnb-ads --></div><!-- #aftercontent2 --></div><footer class="entry-footer"><!-- Ezoic - MND page bottom - bottom_of_page --><div id="ezoic-pub-ad-placeholder-109"></div> <!-- End Ezoic - MND page bottom - bottom_of_page --></footer><!-- .entry-footer --></main><!-- #main --></div><!-- #primary --><div id="secondary" class="widget-area" role="complementary"></div><!-- #secondary --></div><!-- #content --><footer id="colophon" class="site-footer" role="contentinfo"><div class="signup"><h3><strong>CONTACT US</strong></h3><p><a href="mailto:stories@mexiconewsdaily.com">Story ideas</a> &nbsp;•&nbsp; <a href="mailto:publisher@mexiconewsdaily.com">Inquiries</p><h3><strong><a href="http://mexiconewsdaily.com/advertising/">ADVERTISING</a> &nbsp;•&nbsp; <a href="http://mexiconewsdaily.com/anunciate-con-nostros/">PUBLICIDAD</a><br> <a href="http://mexiconewsdaily.com/about">ABOUT US</a> &nbsp;•&nbsp; <a href="http://mexiconewsdaily.com/mexico-news-daily-privacy-policy">PRIVACY POLICY</a></strong></h3></div><div class="contact"><aside id="text-7" class="widget widget_text"><div class="textwidget"><div class="sqweb-button"></div><br><a href="http://www.facebook.com/mexiconewsdaily" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.facebook.com/mexiconewsdaily', '']);" ><img src="http://mexiconewsdaily.com/wp-content/themes/mexicochronicle/images/facebook60x60.jpg" style="margin-right:20px" alt="facebook" /></a><a href="http://www.twitter.com/mexicond" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.twitter.com/mexicond', '']);" ><img src="http://mexiconewsdaily.com/wp-content/themes/mexicochronicle/images/twitter60x60.jpg" style="margin-right:20px" alt="twitter" /></a><a href="https://www.linkedin.com/company/mexico-news-daily" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.linkedin.com/company/mexico-news-daily', '']);" ><img src="http://mexiconewsdaily.com/wp-content/themes/mexicochronicle/images/li60x60.jpg" alt="linked in" /></a></div></aside></div></footer><!-- #colophon --></div><!-- #page --><div id="popup-box-pro-gfcr-1" class="popupally-pro-overlay-1-fluid_qemskqa popup-click-close-trigger-1"><div class="popupally-pro-outer-full-width-1-fluid_qemskqa"><div class="popupally-pro-outer-1-fluid_qemskqa"><form action="" method="post" sejds-popupally-pro-anti-spam-uengs="/mxcnwdiyu2ls-aaecmsbcieps?=cc410c3f1682&amp;df5638" qweokgj-popupally-pro-anti-spam-mwhgser="/eioesal.s.itmng.o/usrb/otu20bce2903ff94i=13a77"  popupally-pro-popup="1" class="popupallypro-signup-form-sijfhw popupally-pro-inner-1-fluid_qemskqa"><input type="hidden" name="SOURCE" value="website-popup"/><input type="hidden" name="b_2c0cb4c1e02c930f31f6f8924_f1536a3787" value=""/><div id="popupally-fluid-1-fluid_qemskqa-1" class="popupally-fluid-content-element"  >Receive Mexico news by email.</div><div id="popupally-fluid-1-fluid_qemskqa-2" class="popupally-fluid-content-element"  ></div><div id="popupally-fluid-1-fluid_qemskqa-3" class="popupally-fluid-content-element"  >Sign up for our free Email News Update, a news summary sent every Tuesday, Thursday and Saturday.</div><div id="popupally-fluid-1-fluid_qemskqa-9" class="popupally-fluid-content-element"  >YOUR EMAIL:</div><input id="popupally-fluid-1-fluid_qemskqa-11" type="text" name="EMAIL" required="required" class="popupally-fluid-content-element" placeholder="" /><input id="popupally-fluid-1-fluid_qemskqa-12" type="submit" class="popupally-fluid-content-element" value="SUBMIT" /><input id="popupally-fluid-1-fluid_qemskqa-13" type="text" name="MMERGE3" required="required" class="popupally-fluid-content-element" placeholder="" /><input id="popupally-fluid-1-fluid_qemskqa-14" type="text" name="MMERGE4" required="required" class="popupally-fluid-content-element" placeholder="" /><div id="popupally-fluid-1-fluid_qemskqa-16" class="popupally-fluid-content-element"  >CITY:</div><div id="popupally-fluid-1-fluid_qemskqa-17" class="popupally-fluid-content-element"  >COUNTRY:</div></form><div title="Close" class="popupally-pro-close popup-click-close-trigger-1"></div></div></div></div><link rel='stylesheet' id='roster_title-css'  href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow&#038;ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='roster_ptitle-css'  href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow&#038;ver=2.0' type='text/css' media='all' /> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.js?ver=1.6.8'></script> <script type='text/javascript'>/*  */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"0","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0"};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.8'></script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/themes/mexicochronicle/js/navigation.js?ver=20120206'></script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/themes/mexicochronicle/js/skip-link-focus-fix.js?ver=20130115'></script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-includes/js/comment-reply.min.js?ver=4.6'></script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-includes/js/wp-embed.min.js?ver=4.6'></script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/roster-slider/js/roster.js?ver=2.0'></script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/roster-slider/js/jquery.easing.js?ver=2.0'></script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/roster-slider/js/jquery.touchwipe.js?ver=2.0'></script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/roster-slider/js/rosterdim.js?ver=2.0'></script> <script type='text/javascript'>/*  */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6","language":""},"disqusIdentifier":"26915 http:\/\/mexiconewsdaily.com\/?p=26915","disqusShortname":"mexiconewsdaily","disqusTitle":"Blues on the Beach in Huatulco next week","disqusUrl":"http:\/\/mexiconewsdaily.com\/news\/blues-on-the-beach-in-huatulco-next-week\/","options":{"manualSync":false},"postId":"26915"};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6'></script> <script type='text/javascript'>/*  */
var countVars = {"disqusShortname":"mexiconewsdaily"};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6'></script> <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=903574452989517&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="wprmenu_bar" class="wprmenu_bar"><div class="wprmenu_icon"> <span class="wprmenu_ic_1"></span> <span class="wprmenu_ic_2"></span> <span class="wprmenu_ic_3"></span></div><div class="menu_title"> MENU</div></div><div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons"><ul id="wprmenu_menu_ul"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://mexiconewsdaily.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="http://mexiconewsdaily.com/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="http://mexiconewsdaily.com/category/mexicolife/">Life</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5342"><a href="http://mexiconewsdaily.com/category/more-mx/">More MX</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://mexiconewsdaily.com/category/people/">People</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1166"><a href="http://mexiconewsdaily.com/category/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13389"><a href="http://mexiconewsdaily.com/category/opinion/armando-gonzalez/">Armando González</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26565"><a href="http://mexiconewsdaily.com/category/opinion/bodie-kellogg/">Bodie Kellogg</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13390"><a href="http://mexiconewsdaily.com/category/opinion/eric-spindler/">Eric Spindler</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13391"><a href="http://mexiconewsdaily.com/category/opinion/glen-thompson/">Glen Olives Thompson</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13392"><a href="http://mexiconewsdaily.com/category/opinion/under-palapa/">Under the Palapa</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13371"><a href="http://mexiconewsdaily.com/marketplace">Marketplace</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13372"><a href="http://mexiconewsdaily.com/marketplace/accommodation/">Accommodations</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13374"><a href="http://mexiconewsdaily.com/marketplace/books/">Books</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13373"><a href="http://mexiconewsdaily.com/marketplace/realestate/">Real estate</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14686"><a href="http://mexiconewsdaily.com/menu-signup/">Subscribe</a></li></ul></div> <script>var _sqw = {id_webmaster: '86131', id_site: '55047'};
   var script = document.createElement("script");
   script.type = "text/javascript";
   script.src = "//cdn.sqweb.com/sqweb-beta.js";
   document.getElementsByTagName("head")[0].appendChild(script);</script> <!-- Javascript tag  --> <!-- begin ZEDO for channel: †Mexico†News†Daily†-†CLB , publisher: Mexico†News†Daily , Ad Dimension: Pixel/Popup - 1 x 1 --> <script language="JavaScript">var zflag_nid="305"; var zflag_cid="42869/42868/1"; var zflag_sid="4778"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="15";</script> <script language="JavaScript" src="http://c5.zedo.com/jsc/c5/fo.js"></script> <!-- end ZEDO for channel: †Mexico†News†Daily†-†CLB , publisher: Mexico†News†Daily , Ad Dimension: Pixel/Popup - 1 x 1 --> <script data-cfasync='false'>function lCss(url,media) {var d=document;var l=d.createElement('link');l.rel='stylesheet';l.type='text/css';l.href=url;l.media=media;aoin=d.getElementById('aonoscrcss');aoin.parentNode.insertBefore(l,aoin.nextSibling);}function deferredCSS() {lCss('http://mexiconewsdaily.com/wp-content/cache/autoptimize/css/autoptimize_725398ed1874d82ca6fbf99e347c7fbd.css','all');}if(window.addEventListener){window.addEventListener('DOMContentLoaded',deferredCSS,false);}else{window.onload = deferredCSS;}</script></body></html>
<!-- Dynamic page generated in 0.744 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-01-31 10:44:35 -->

<!-- Compression = gzip -->