<!DOCTYPE html><html lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://mexiconewsdaily.com/xmlrpc.php"><!--[if lt IE 9]> <script src="http://mexiconewsdaily.com/wp-content/themes/mexicochronicle/dist/html5shiv.js"></script> <![endif]--> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9776329014935752",
    enable_page_level_ads: true
  });</script> <script type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=47ae4487-a6c7-437b-b43f-17bfb4827913"></script> <script type="text/javascript">stLight.options({publisher: "47ae4487-a6c7-437b-b43f-17bfb4827913", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script> <script>var _prum = [['id', '547b87cfabe53dc747300dbc'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=903574452989517";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script type='text/javascript'>(function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();</script> <script type='text/javascript'>//Delivers 728 Leaderboard to 768px and bigger, 320x50 or 320x100 to everything else
  
  googletag.cmd.push(function() {
  var mapping1 = googletag.sizeMapping().
   addSize([0, 0], [320, 50], [320, 100]).   
   addSize([728, 0], [728, 90]).
   build();
    googletag.defineSlot('/16391703/MND-leader', [728, 90], 'div-gpt-ad-1453659951796-0').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost', [300, 250], 'div-gpt-ad-1434772867634-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-alt', [300, 250], 'div-gpt-ad-1504900631419-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost-No.2', [300, 250], 'div-gpt-ad-1495833167124-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR', [300, 250], 'div-gpt-ad-1452788087597-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-SB-3', [300, 250], 'div-gpt-ad-1440008546855-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-Sidebar4', [300, 250], 'div-gpt-ad-1440976392492-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-FP-3', [300, 250], 'div-gpt-ad-1432918459096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/300-400', [300, 400], 'div-gpt-ad-1471203541131-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-HP', [300, 600], 'div-gpt-ad-1441809974921-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/Onscroll_VET', [1, 1], 'div-gpt-ad-1494871720003-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-FP4', [300, 250], 'div-gpt-ad-1499904665649-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <title>Daylight Saving Time ends tonight for most parts of Mexico</title><meta name="description" content="The first of two time changes takes place tonight when Daylight Saving Time comes to an end and clocks are turned back one hour."/><link rel="canonical" href="http://mexiconewsdaily.com/news/daylight-saving-time-ends-tonight-for-most/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Daylight Saving Time ends tonight for most parts of Mexico" /><meta property="og:description" content="The first of two time changes takes place tonight when Daylight Saving Time comes to an end and clocks are turned back one hour." /><meta property="og:url" content="http://mexiconewsdaily.com/news/daylight-saving-time-ends-tonight-for-most/" /><meta property="og:site_name" content="Mexico News Daily" /><meta property="article:publisher" content="http://www.facebook.com/mexiconewsdaily" /><meta property="article:tag" content="clocks change" /><meta property="article:tag" content="daylight saving time" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2017-10-28T10:52:39-06:00" /><meta property="og:image" content="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/clocks.jpg" /><meta property="og:image:width" content="850" /><meta property="og:image:height" content="449" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/mexiconewsdaily.com\/","name":"Mexico News Daily","potentialAction":{"@type":"SearchAction","target":"http:\/\/mexiconewsdaily.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/mexiconewsdaily.com\/news\/daylight-saving-time-ends-tonight-for-most\/","sameAs":["http:\/\/www.facebook.com\/mexiconewsdaily","https:\/\/twitter.com\/mexicond"],"@id":"#organization","name":"Mexico News Daily","logo":"http:\/\/mexiconewsdaily.com\/wp-content\/uploads\/2014\/06\/logo-with-colors.jpg"}</script> <link rel='dns-prefetch' href='//maps.google.com' /><link rel='dns-prefetch' href='//mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="http://mexiconewsdaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="http://mexiconewsdaily.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Daylight Saving Time ends tonight for most Comments Feed" href="http://mexiconewsdaily.com/news/daylight-saving-time-ends-tonight-for-most/feed/" />  <script type="text/javascript" data-cfasync="false">var disableStr = 'ga-disable-UA-51687032-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-51687032-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='popupally-pro-style-css'  href='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/busting/1/wp-content-popupally-pro-scripts-1-popupally-pro-style-2.1.9.140.css' type='text/css' media='all' /><link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/busting/1/wp-content-plugins-responsive-lightbox-assets-prettyphoto-css-prettyPhoto-1.7.2.css' type='text/css' media='all' /><link rel='stylesheet' id='wprmenu.css-css'  href='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/plugins/wp-responsive-menu/css/wprmenu.css' type='text/css' media='all' /><link rel='stylesheet' id='wprmenu-font-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.8.2' type='text/css' media='all' /><link rel='stylesheet' id='mexicochronicle-style-css'  href='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/themes/mexicochronicle/style.css' type='text/css' media='all' /><link rel='stylesheet' id='PT Sans Narrow-css'  href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow%3A400%2C700&#038;ver=4.8.2' type='text/css' media='all' /><link rel='stylesheet' id='Bitter-css'  href='http://fonts.googleapis.com/css?family=Bitter%3A400%2C700%2C400italic&#038;ver=4.8.2' type='text/css' media='all' /><link rel='stylesheet' id='PT Sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;ver=4.8.2' type='text/css' media='all' /><link rel='stylesheet' id='Source Serif Pro-css'  href='http://fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C700&#038;ver=4.8.2' type='text/css' media='all' /><link rel='stylesheet' id='Archivo Narrow-css'  href='http://fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C700&#038;ver=4.8.2' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/mexiconewsdaily.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/busting/1/wp-content-plugins-google-analytics-for-wordpress-assets-js-frontend.min-6.2.2.js'></script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-1.12.4.js'></script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/*  */
var popupally_pro_check_source_object = {"utm_mapping":{"popupally-cookie-7":"subscriber","popupally-cookie-10":"subscriber"}};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/busting/1/wp-content-plugins-popupally-pro-resource-frontend-check-source.min-2.1.9.js'></script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/min/1/ac7ff45fa594cf81458434b3d1044a56.js' data-minify="1"></script> <script type='text/javascript'>/*  */
var popupally_pro_action_object = {"ajax_url":"http:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","submit_nonce":"baf7901051","val_nonce":"95eed2a3c9","popup_param":{"7":{"id":7,"enable-scroll-popup":"true","scroll-percent":70,"scroll-trigger":"","cookie-duration":30,"priority":5,"fade-in":"1","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","popup-selector":"#popup-box-pro-gfcr-7","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-7","popup-class":"popupally-pro-opened-pro-gfcr-7","cookie-name":"popupally-cookie-7","close-trigger":".popup-click-close-trigger-7","test":7},"10":{"id":10,"cookie-duration":-1,"priority":5,"fade-in":"1","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","popup-selector":"#popup-box-pro-gfcr-10","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-10","popup-class":"popupally-pro-opened-pro-gfcr-10","cookie-name":"popupally-cookie-10","close-trigger":".popup-click-close-trigger-10","test":10}},"split_test":{"active":[],"variates":[]},"disable_track":"false"};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/busting/1/wp-content-plugins-popupally-pro-resource-frontend-popup.min-2.1.9.js'></script> <script type='text/javascript'>/*  */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/mexiconewsdaily.com\/","top_ten_nonce":"4a7de6c1b7","top_ten_id":"40323","top_ten_blog_id":"1","activate_counter":"10","tptn_rnd":"668623833"};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/min/1/b9478b3501a112011736f6fb6a561a18.js' data-minify="1"></script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js'></script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/min/1/2c9c55cce31f0d086ad18e35efe4a265.js' data-minify="1"></script> <script type='text/javascript'>/*  */
var wprmenu = {"zooming":"no","from_width":"900","swipe":"no"};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/min/1/d2bf0bbaff45de18d9decf03a3ce7899.js' data-minify="1"></script> <script type='text/javascript' src='http://maps.google.com/maps/api/js?sensor=true&#038;ver=4.8.2'></script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/themes/mexicochronicle/js/respond.min.js'></script> <link rel='https://api.w.org/' href='http://mexiconewsdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mexiconewsdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.2" /><link rel='shortlink' href='http://mexiconewsdaily.com/?p=40323' /><meta property="fb:app_id" content="903574452989517"/><style id="wprmenu_css" type="text/css" >#wprmenu_bar{background:#dd0202}#wprmenu_bar .menu_title, #wprmenu_bar
.wprmenu_icon_menu{color:#F2F2F2}#wprmenu_menu{background:#2E2E2E!important}#wprmenu_menu.wprmenu_levels ul
li{border-bottom:1px solid #131212;border-top:1px solid #474747}#wprmenu_menu ul li
a{color:#CFCFCF}#wprmenu_menu ul li a:hover{color:#606060}#wprmenu_menu.wprmenu_levels
a.wprmenu_parent_item{border-left:1px solid #474747}#wprmenu_menu
.wprmenu_icon_par{color:#CFCFCF}#wprmenu_menu .wprmenu_icon_par:hover{color:#606060}#wprmenu_menu.wprmenu_levels ul li
ul{border-top:1px solid #131212}#wprmenu_bar .wprmenu_icon
span{background:#FFF}#wprmenu_menu.left{width:50%;left:-50%;right:auto}#wprmenu_menu.right{width:50%;right:-50%;left:auto}@media only screen and (max-width: 900px){html{padding-top:42px!important}#wprmenu_bar{display:block!important}div#wpadminbar{position:fixed}.main-navigation{display:none!important}}</style><style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px, 1px, 1px, 1px)}</style></head><body class="post-template-default single single-post postid-40323 single-format-standard group-blog"><div id='div-gpt-ad-1494871720003-0' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494871720003-0'); });</script> </div><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="site-branding"> <a href="http://mexiconewsdaily.com/" rel="home"> <img  src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/06/logo-anniv-1.jpg" width="655" height="90" alt=""> </a><h2 class="description"></h2></div> <nav id="site-navigation" class="main-navigation" role="navigation"><div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://mexiconewsdaily.com/">Home</a></li><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="http://mexiconewsdaily.com/category/news/">News</a></li><li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="http://mexiconewsdaily.com/category/mexicolife/">Life</a></li><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://mexiconewsdaily.com/category/people/">People</a></li><li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166"><a href="http://mexiconewsdaily.com/category/opinion/">Opinion</a></li><li id="menu-item-14686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14686"><a href="http://mexiconewsdaily.com/menu-signup/">Subscribe</a></li><li id="menu-item-37707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37707"><a href="http://marketplace.mexiconewsdaily.com/">Marketplace</a><ul  class="sub-menu"><li id="menu-item-37708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37708"><a href="http://marketplace.mexiconewsdaily.com/accommodation/">Accommodations</a></li><li id="menu-item-37710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37710"><a href="http://marketplace.mexiconewsdaily.com/books/">Books</a></li><li id="menu-item-37709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37709"><a href="http://marketplace.mexiconewsdaily.com/realestate/">Real estate</a></li></ul></li></ul></div> </nav><div class="leaderboard"><div id='div-gpt-ad-1453659951796-0'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453659951796-0'); });</script> </div></div></header><div id="content" class="site-content"><div id="primary" class="content-area"> <main id="main" class="site-main" role="main"> <article id="post-40323" class="post-40323 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-clocks-change tag-daylight-saving-time"><div class="wp-caption"> <a rel="lightbox" href="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/clocks-600x317.jpg"> <img width="400" height="211" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/clocks-400x211.jpg" class="attachment-medium size-medium wp-post-image" alt="Clocks change tonight in most parts of Mexico." srcset="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/clocks-400x211.jpg 400w, http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/clocks-768x406.jpg 768w, http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/clocks-600x317.jpg 600w, http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/clocks-479x253.jpg 479w, http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/clocks-100x53.jpg 100w, http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/clocks.jpg 850w" sizes="(max-width: 400px) 100vw, 400px" /> </a> Clocks change tonight in most parts of Mexico.</div><div class="cat"><span class="catname"><a href="http://mexiconewsdaily.com/category/news/" title="News">News</a> </span></div><h1 class="entry-title">Daylight Saving Time ends tonight for most</h1><h2><div class='subhead'> 33 northern municipalities and two states are exempt</div></h2><div class="addthistop"> <span class='st_fblike_hcount' displayText='Facebook Like'></span> <span class='st_facebook_hcount' displayText='Facebook'></span></div><div class="entry-meta"> Mexico News Daily | Saturday, October 28, 2017</div><div class="entry-content clearfix"><p>The first of two time changes takes place tonight when Daylight Saving Time comes to an end and clocks are turned back one hour.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'><div class="adinpost"><div class="ad-slug">ADVERTISEMENT</div><div id="div-gpt-ad-1434772867634-0"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-1434772867634-0"); });</script> </div></div></div><p>The time change, which officially takes place at 2:00am tonight, applies to all states except Sonora and Quintana Roo, where Daylight Saving Time is not observed.</p><p>Thirty-three municipalities in the north are also exempt tonight; their clocks will roll back an hour next week, at 2:00am Sunday, November 5.</p><div class='code-block code-block-4' style=''><div class="adinpost-linktext"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:180px;height:90px"
data-ad-client="ca-pub-9776329014935752"
data-ad-slot="5029630026"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p>Those municipalities are Tijuana, Mexicali, Ensenada, Playa Rosarito and Tecate, in Baja California; Ciudad Juárez, Ojinaga, Ascención, Coyame del Sotol, Guadalupe, Janos, Manuel Benavides and Praxedis G. Guerrero in Chihuahua; Acuña, Piedras Negras, Guerrero, Hidalgo, Jiménez, Zaragoza, Nava and Ocampo in Coahuila; Anáhuac and Los Aldama in Nuevo León; and Nuevo Laredo, Reynosa, Matamoros, Camargo, Guerrero, Gustavo Díaz Ordaz, Mier, Miguel Alemán, Río Bravo and Valle Hermoso in Tamaulipas.</p><p><em>Mexico News Daily</em></p><div class="addthis"> <span class='st_fblike_hcount' displayText='Facebook Like'></span> <span class='st_facebook_hcount' displayText='Facebook'></span> <span class='st_twitter_hcount' displayText='Tweet'></span></div><div class="matched-content"><h3>Stories from our archives that you might enjoy</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-9776329014935752"
data-ad-slot="5527943225"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div id="disqus_thread"><div id="dsq-content"><ul id="dsq-comments"><li class="comment even thread-even depth-1" id="dsq-comment-24068"><div id="dsq-comment-header-24068" class="dsq-comment-header"><cite id="dsq-cite-24068"> <a id="dsq-author-user-24068" href="http://unseenmoon.wordpress.com/" target="_blank" rel="nofollow">Felipe Zapata</a></cite></div><div id="dsq-comment-body-24068" class="dsq-comment-body"><div id="dsq-comment-message-24068" class="dsq-comment-message"><p>This whole hour-changing habit is the dumbest thing to roll down the pike in many a decade. Absolutely no good reason to do it, and scads of reasons not to do it.</p></div></div></li></ul></div></div></div></article><div class="lowercontent"><div class="aftercontent"><div class="ac-left"><div class="search"><aside id="text-18" class="widget widget_text"><div class="textwidget"><script>(function() {
    var cx = '008463893266784168021:v4srkszgfa4';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();</script> <gcse:search></gcse:search></div> </aside></div><div class="ac-ads"> <aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="adinsidebar"><div class="ad-slug">ADVERTISEMENT</div><div id='div-gpt-ad-1504900631419-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504900631419-0'); });</script> </div></div></div></aside></div></div><div class="ac-right"><div class="cat"><span class="catname">RELATED STORIES</span></div><ul><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/clocks-change-in-all-states-but-two/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/04/clocks-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Daylight Savings Time starts tomorrow." /></div><h5 class='latestnews-title'>Clocks change tonight in all states but two</h5><p class="date">April 1</p><p class="latestnews-summary">Clocks change tonight when Daylight Savings Time goes into effect in most parts of Mexico....</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/clocks-change-sunday-in-northern-regions/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/03/clock-change-time-dst-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="clocks change" /></div><h5 class='latestnews-title'>Clocks change Sunday in northern regions</h5><p class="date">March 11</p><p class="latestnews-summary">Clocks will change in 33 municipalities in five northern states Sunday morning when most of...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/sinaloans-sign-up-to-drop-daylight-savings-time/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2016/11/sinaloa_senado-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Cuén Ojeda presents citizens&#039; initiative yesterday in the Senate." /></div><h5 class='latestnews-title'>Sinaloans sign up to drop Daylight Savings</h5><p class="date">November 15</p><p class="latestnews-summary">Citizens in the state of Sinaloa have rallied behind a proposal to abandon Daylight Savings...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/clocks-change-daylight-savings-time/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2016/04/Cambio-de-hora-2008032811463403hg2-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Time change." /></div><h5 class='latestnews-title'>Clocks change for Daylight Savings Time</h5><p class="date">April 2</p><p class="latestnews-summary">The clocks will change in most regions of Mexico tomorrow, advancing one hour to mark...</p> </a></li></ul></div></div><div class="aftercontent2"><div class="relatedstories"><div class="cat"><span class="catname">RECENT STORIES</span></div><ul><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/chiapas-protest-blocks-cruise-passengers/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/blockade-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Parents at a Chiapas highway blockade yesterday." /></div><h5 class='latestnews-title'>Chiapas protest blocks cruise passengers</h5><p class="date">October 28</p><p class="latestnews-summary">Highway blockades are a proven method of getting attention for a cause, but one in...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/osorio-chong-rejects-us-claim-over-heroin/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/poppies-2-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A soldier is surrounded by opium poppies in Guerrero." /></div><h5 class='latestnews-title'>Osorio Chong rejects US claim over heroin</h5><p class="date">October 28</p><p class="latestnews-summary">The interior secretary has rejected a claim by United States President Donald Trump that 90%...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/bajas-soaring-violence-linked-to-el-chapo/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/bcs-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="BCS violence as of September 30:" /></div><h5 class='latestnews-title'>Baja&#8217;s soaring violence linked to El Chapo?</h5><p class="date">October 28</p><p class="latestnews-summary">The extradition of one of Mexico&#8217;s most famous drug lords in January unleashed an upsurge...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/cjng-rolls-into-town-were-here-to-stay/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/cjng-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Cartel rolls into a Oaxaca town." /></div><h5 class='latestnews-title'>CJNG rolls into town: &#8216;We&#8217;re here to stay&#8217;</h5><p class="date">October 28</p><p class="latestnews-summary">A convoy of gangsters rolled into a Oaxaca town Thursday night and announced they were...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/timmys-now-open-in-suburb-of-monterrey/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/hortons-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A Timmy&#039;s fan stocks up on donuts yesterday in Monterrey." /></div><h5 class='latestnews-title'>&#8216;Timmy&#8217;s&#8217; now open in suburb of Monterrey</h5><p class="date">October 28</p><p class="latestnews-summary">A popular Canadian fast-food outlet that opened yesterday in Mexico is expected to be the...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/no-spyware-cisen-osorio-lawmakers/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/osorio-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Interior Secretary Osorio Chong." /></div><h5 class='latestnews-title'>No spyware at Cisen, Osorio to lawmakers</h5><p class="date">October 28</p><p class="latestnews-summary">The interior secretary denied this week that his department had been involved in the purchase...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/daylight-saving-time-ends-tonight-for-most/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/clocks-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Clocks change tonight in most parts of Mexico." /></div><h5 class='latestnews-title'>Daylight Saving Time ends tonight for most</h5><p class="date">October 28</p><p class="latestnews-summary">The first of two time changes takes place tonight when Daylight Saving Time comes to...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/expatriates-in-mexico-whats-the-attraction/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/expats-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Expats in Mexico: study reveals why they moved and how it turned out." /></div><h5 class='latestnews-title'>Expatriates in Mexico: what&#8217;s the attraction?</h5><p class="date">October 28</p><p class="latestnews-summary">Why do expatriates move to Mexico? Weather, cost of living and a simpler lifestyle were...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/10-years-on-a-father-still-waits-for-justice/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/vargas-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Murder victim Silvia Vargas and her father." /></div><h5 class='latestnews-title'>10 years on a father still waits for justice</h5><p class="date">October 27</p><p class="latestnews-summary">Ten years after the kidnapping and murder of his daughter, Nelson Vargas is still waiting...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/two-airlines-offer-new-mexico-canada-flights/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/flights-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Interjet began a new Vancouver service yesterday." /></div><h5 class='latestnews-title'>Two airlines offer new Mexico-Canada flights</h5><p class="date">October 27</p><p class="latestnews-summary">Mariachi music and piñatas helped celebrate new airline connections yesterday between Mexico and Canada, and...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/canada-sees-spike-in-mexico-refugee-claims/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/refugees-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="mexicans look to canada" /></div><h5 class='latestnews-title'>Canada sees spike in Mexico refugee claims</h5><p class="date">October 27</p><p class="latestnews-summary">The government of Canada says refugee claims filed by Mexican citizens are up nearly four...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/mexico-loses-a-round-in-its-us-tuna-battle/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/tuna-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Mexican tuna fishermen." /></div><h5 class='latestnews-title'>Mexico loses a round in its US tuna battle</h5><p class="date">October 27</p><p class="latestnews-summary">The World Trade Organization (WTO) ruled against Mexico yesterday in a long-standing dispute with the...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/police-in-new-force-accused-of-extortion/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/police-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="New police force was launched with a ceremony last March." /></div><h5 class='latestnews-title'>Police in new force accused of extortion</h5><p class="date">October 27</p><p class="latestnews-summary">An interstate police force created by the governments of Nuevo León and Tamaulipas has apparently...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/guanajuato-leads-in-cases-of-dengue/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/dengue-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Insecticide is sprayed in Guanajuato in efforts to prevent dengue." /></div><h5 class='latestnews-title'>Guanajuato leads in cases of dengue</h5><p class="date">October 27</p><p class="latestnews-summary">Plenty of rain and frequent travel by its citizens are blamed for giving the industrial...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/toyota-scales-back-its-new-guanajuato-plant/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/toyota-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Toyota Tacoma will be built in Celaya rather than the Corolla." /></div><h5 class='latestnews-title'>Toyota scales back its new Guanajuato plant</h5><p class="date">October 26</p><p class="latestnews-summary">Toyota Motor Corporation confirmed yesterday that a new Mexico automotive plant is being scaled back,...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/colima-proposes-fines-for-ex-governor/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/Mario-Anguiano-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Former Colima governor Anguiano." /></div><h5 class='latestnews-title'>Colima proposes fines for former governor</h5><p class="date">October 26</p><p class="latestnews-summary">Mario Anguiano Moreno is the latest in a growing list of former state governors to...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/warmy-windy-weather-has-delayed-monarchs/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/monarch-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A monarch butterfly at Point Pelee National Park in Canada." /></div><h5 class='latestnews-title'>Warmy, windy weather has delayed monarchs</h5><p class="date">October 26</p><p class="latestnews-summary">Monarch butterflies, those delicate symbols of spring and summer, should mostly be in Texas by...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/artists-border-mural-seeks-guinness-record/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/artist-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Artist Chiu and a portion of his mural." /></div><h5 class='latestnews-title'>Artist&#8217;s border mural seeks Guinness record</h5><p class="date">October 26</p><p class="latestnews-summary">Prototypes of United States President Donald Trump&#8217;s new border wall are to be presented today...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/costly-classrooms-collapse-high-winds/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/classrooms-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The new classrooms after a windy day in the Isthmus." /></div><h5 class='latestnews-title'>Costly classrooms collapse in high winds</h5><p class="date">October 26</p><p class="latestnews-summary">Four half-built temporary classrooms for students whose schools collapsed in the September 7 earthquake collapsed...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/builder-accused-of-negligent-homicide/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/zapata-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The apartment building at 56 Zapata." /></div><h5 class='latestnews-title'>Builder accused of negligent homicide</h5><p class="date">October 26</p><p class="latestnews-summary">Officials in Mexico City have arrested the builder of an apartment block that collapsed during...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/key-financial-operator-arrested-in-cdmx/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/felix-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Félix Beltrán after his arrest this morning." /></div><h5 class='latestnews-title'>Key financial operator arrested in CDMX</h5><p class="date">October 26</p><p class="latestnews-summary">A man identified as a key financial operator for the Sinaloa Cartel was arrested without...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/party-leader-accused-of-money-laundering/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/labor-party-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Labor Party leader Quiroz." /></div><h5 class='latestnews-title'>Party leader accused of money laundering</h5><p class="date">October 26</p><p class="latestnews-summary">The leader of the Labor Party (PT) in Aguascalientes was a co-conspirator in a money...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/vehicle-thefts-on-rise-up-28-in-12-months/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/theft-1-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="vehicle thief" /></div><h5 class='latestnews-title'>Vehicle thefts on rise: up 28% in 12 months</h5><p class="date">October 25</p><p class="latestnews-summary">Homicide numbers are shaping up to make 2017 the most violent year in the recent...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/juchitan-is-screwed-businessmans-lament/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/juchitan-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Juchitán&#039;s business district: not much business." /></div><h5 class='latestnews-title'>&#8216;Juchitán is screwed:&#8217; businessman&#8217;s lament</h5><p class="date">October 25</p><p class="latestnews-summary">&#8220;Juchitán is screwed, nobody wants to be here.&#8221; ADVERTISEMENT That&#8217;s the opinion of one resident...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/criminal-charges-filed-against-cnte-teachers/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/cnte-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A bus blocks traffic at a teachers&#039; blockade in Oaxaca." /></div><h5 class='latestnews-title'>Criminal charges filed against CNTE teachers</h5><p class="date">October 25</p><p class="latestnews-summary">Dissident teachers in Oaxaca held 30 people against their will for 24 hours Monday in...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/womens-team-2nd-in-archery-competition/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/archery-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Mexico&#039;s medal-winning archers." /></div><h5 class='latestnews-title'>Women&#8217;s team 2nd in archery competition</h5><p class="date">October 24</p><p class="latestnews-summary">Three Mexican archers won silver on Sunday at the 2017 World Archery Championships, the first...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/police-find-drone-with-powerful-bomb/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/drone-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The drone seized by police in Guanajuato." /></div><h5 class='latestnews-title'>Police find drone with powerful bomb</h5><p class="date">October 24</p><p class="latestnews-summary">Four men are under investigation after they were apprehended in Guanajuato with a drone equipped...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/coparmex-continues-minimum-wage-push/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/wage-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Business leader de Hoyos: insisting on wage increase." /></div><h5 class='latestnews-title'>Coparmex continues minimum wage push</h5><p class="date">October 24</p><p class="latestnews-summary">The minimum daily wage will increase by 19% to 95.24 pesos (just under US $5)...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/120000-pesos-in-aid-means-downsizing/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/quake-3-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Quake damage in Juchitán." /></div><h5 class='latestnews-title'>120,000 pesos in aid means downsizing</h5><p class="date">October 24</p><p class="latestnews-summary">Rebuilding thousands of homes after last month&#8217;s two devastating earthquakes was never going to be...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/new-equipment-for-guanajuato-hospital/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/hospital-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The governor, left, inspects the lithotripsy machine in Celaya." /></div><h5 class='latestnews-title'>New equipment for Guanajuato hospital</h5><p class="date">October 24</p><p class="latestnews-summary">The governor of Guanajuato celebrated Doctors&#8217; Day yesterday with a tour of specialized new medical...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/five-keys-for-growth-according-to-slim/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/slim-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Carlos Slim: five keys to growth." /></div><h5 class='latestnews-title'>Five keys for growth, according to Slim</h5><p class="date">October 24</p><p class="latestnews-summary">Over the past 30 years Mexico has not taken advantage of its opportunities to drive...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/self-defense-forces-on-alert-in-michoacan/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/selfdefense-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Members of Ostula&#039;s self-defense militia." /></div><h5 class='latestnews-title'>Self-defense forces on alert in Michoacán</h5><p class="date">October 24</p><p class="latestnews-summary">Self-defense groups in the coast and sierra regions of Michoacán are on high alert after...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/a-violent-weekend-nearly-50-killed/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/murders-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The bodies of three Mennonites, victims of weekend violence, were found in this truck." /></div><h5 class='latestnews-title'>Nearly 50 killed in weekend of violence</h5><p class="date">October 23</p><p class="latestnews-summary">A spate of armed attacks across several states left close to 50 people dead over...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/former-pemex-chief-denies-making-threat/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/elias-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Elías Beltrán: not a political decision." /></div><h5 class='latestnews-title'>Former Pemex chief denies making threat</h5><p class="date">October 23</p><p class="latestnews-summary">Former Pemex CEO Emilio Lozoya has denied he made a threat against Mexico’s former electoral...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/senators-want-update-new-intercity-train/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/train-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="An elevated section of Mexico City-Toluca train." /></div><h5 class='latestnews-title'>Senators want update on new intercity train</h5><p class="date">October 23</p><p class="latestnews-summary">The Mexico City-Toluca intercity passenger train was supposed to begin running last April but a...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/environmental-group-wants-to-stop-hotel/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/10/hardrock-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Proposed Hard Rock hotel faces a court challenge." /></div><h5 class='latestnews-title'>Environmental group wants to stop hotel</h5><p class="date">October 23</p><p class="latestnews-summary">Environmentalists have filed a legal challenge against the federal government&#8217;s authorization for construction of the...</p> </a></li></ul></div><div class="lnb-ads"><div class="bottomsidebar"><div class="exchange_rates"><div id='gcw_mainFlPWpbuDa' class='gcw_mainFlPWpbuDa'></div> <a id='gcw_siteFlPWpbuDa' href='http://freecurrencyrates.com/en/'>FreeCurrencyRates.com</a> <script>function reloadFlPWpbuDa(){ var sc = document.getElementById('scFlPWpbuDa');if (sc) sc.parentNode.removeChild(sc);sc = document.createElement('script');sc.type = 'text/javascript';sc.charset = 'UTF-8';sc.async = true;sc.id='scFlPWpbuDa';sc.src = 'http://freecurrencyrates.com/en/widget-vertical-editable?iso=USDCADMXN&df=1&p=FlPWpbuDa&v=fits&source=fcr&width=300&width_title=0&firstrowvalue=1&thm=A6C9E2,FCFDFD,4297D7,5C9CCC,FFFFFF,C5DBEC,FCFDFD,2E6E9E,000000&title=Currency%20Converter&tzo=360';var div = document.getElementById('gcw_mainFlPWpbuDa');div.parentNode.insertBefore(sc, div);} reloadFlPWpbuDa();</script> </div><div class="sb-halfpage"><div class="adinsidebar2"><div class="ad-slug">ADVERTISEMENT</div><div id='div-gpt-ad-1441809974921-0' style='height:600px; width:300px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441809974921-0'); });</script> </div></div></div><div class="poll"> <aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h2>THE MND POLL</h2><h3>What do you think?</h3><p>THE STORY: <a href="http://mexiconewsdaily.com/news/120000-pesos-in-aid-means-downsizing/">120,000 pesos in aid means downsizing</a></p> <script type="text/javascript" charset="utf-8" src="http://static.polldaddy.com/p/9862424.js"></script> <noscript><a href="http://polldaddy.com/poll/9862424/">Is it reasonable to expect government to rebuild earthquake-damaged homes?</a></noscript></div></aside></div></div></div></div></div> <footer class="entry-footer"></footer></main></div><div id="secondary" class="widget-area" role="complementary"></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="signup"><h3><strong>CONTACT US</strong></h3><p><a href="mailto:stories@mexiconewsdaily.com">Story ideas</a> &nbsp;•&nbsp; <a href="mailto:publisher@mexiconewsdaily.com">Inquiries</p><h3><strong><a href="http://mexiconewsdaily.com/advertising/">ADVERTISING</a> &nbsp;•&nbsp; <a href="http://mexiconewsdaily.com/anunciate-con-nostros/">PUBLICIDAD</a><br> <a href="http://mexiconewsdaily.com/about">ABOUT US</a> &nbsp;•&nbsp; <a href="http://mexiconewsdaily.com/mexico-news-daily-privacy-policy">PRIVACY POLICY</a></strong></h3></div><div class="contact"><aside id="text-7" class="widget widget_text"><div class="textwidget"><a href="http://www.facebook.com/mexiconewsdaily"><img  src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/themes/mexicochronicle/images/facebook60x60.jpg" style="margin-right:20px" alt="facebook" /></a><a href="http://www.twitter.com/mexicond"><img  src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/themes/mexicochronicle/images/twitter60x60.jpg" style="margin-right:20px" alt="twitter" /></a><a href="https://www.linkedin.com/company/mexico-news-daily"><img  src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/themes/mexicochronicle/images/li60x60.jpg" alt="linked in" /></a></div> </aside></div> </footer></div><div id="popup-box-pro-gfcr-7" class="popupally-pro-overlay-7-fluid_qemskqa popup-click-close-trigger-7"><div class="popupally-pro-outer-full-width-7-fluid_qemskqa"><div class="popupally-pro-outer-7-fluid_qemskqa"><form action="" method="post" sejds-popupally-pro-anti-spam-uengs="/mxcnwdiyu2ls-aaecmsbcieps?=cc410c3f1682&amp;df5638" qweokgj-popupally-pro-anti-spam-mwhgser="/eioesal.s.itmng.o/usrb/otu20bce2903ff94i=13a77"  popupally-pro-popup="7" class="popupallypro-signup-form-sijfhw popupally-pro-inner-7-fluid_qemskqa"><input type="hidden" name="SOURCE" value="website-popup"/><input type="hidden" name="b_2c0cb4c1e02c930f31f6f8924_f1536a3787" value=""/><div id="popupally-fluid-7-fluid_qemskqa-1" class="popupally-fluid-content-element"  >Receive Mexico news by email.</div><div id="popupally-fluid-7-fluid_qemskqa-2" class="popupally-fluid-content-element"  ></div><div id="popupally-fluid-7-fluid_qemskqa-3" class="popupally-fluid-content-element"  >Sign up for our free email, Mexico News Today, and get the latest headlines three times a week.</div><div id="popupally-fluid-7-fluid_qemskqa-9" class="popupally-fluid-content-element"  >YOUR EMAIL:</div><input id="popupally-fluid-7-fluid_qemskqa-11" type="text" name="EMAIL" required="required" class="popupally-fluid-content-element" placeholder="" /><input id="popupally-fluid-7-fluid_qemskqa-12" type="submit" class="popupally-fluid-content-element" value="SUBMIT" /><input id="popupally-fluid-7-fluid_qemskqa-13" type="text" name="MMERGE3" required="required" class="popupally-fluid-content-element" placeholder="" /><input id="popupally-fluid-7-fluid_qemskqa-14" type="text" name="MMERGE4" required="required" class="popupally-fluid-content-element" placeholder="" /><div id="popupally-fluid-7-fluid_qemskqa-16" class="popupally-fluid-content-element"  >CITY:</div><div id="popupally-fluid-7-fluid_qemskqa-17" class="popupally-fluid-content-element"  >COUNTRY:</div></form><div title="Close" class="popupally-pro-close popup-click-close-trigger-7"></div></div></div></div><script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/min/1/e50a8eac34f9dfb9046671fe61da5517.js' data-minify="1"></script> <script type='text/javascript'>/*  */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"0","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0"};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/min/1/bd0ab1f1946f1ee1944cff92113894f6.js' data-minify="1"></script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/min/1/59853bd3f63292325648e78adcfa518c.js' data-minify="1"></script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/min/1/2ad7df844e107496b76263df508002e0.js' data-minify="1"></script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript'>/*  */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"40323 http:\/\/mexiconewsdaily.com\/?p=40323","disqusShortname":"mexiconewsdaily","disqusTitle":"Daylight Saving Time ends tonight for most","disqusUrl":"http:\/\/mexiconewsdaily.com\/news\/daylight-saving-time-ends-tonight-for-most\/","options":{"manualSync":false},"postId":"40323"};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js'></script> <script type='text/javascript'>/*  */
var countVars = {"disqusShortname":"mexiconewsdaily"};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/plugins/disqus-comment-system/media/js/count.js'></script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=903574452989517&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="wprmenu_bar" class="wprmenu_bar"><div class="wprmenu_icon"> <span class="wprmenu_ic_1"></span> <span class="wprmenu_ic_2"></span> <span class="wprmenu_ic_3"></span></div><div class="menu_title"> MENU</div></div><div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons"><ul id="wprmenu_menu_ul"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://mexiconewsdaily.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="http://mexiconewsdaily.com/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="http://mexiconewsdaily.com/category/mexicolife/">Life</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://mexiconewsdaily.com/category/people/">People</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166"><a href="http://mexiconewsdaily.com/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14686"><a href="http://mexiconewsdaily.com/menu-signup/">Subscribe</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37707"><a href="http://marketplace.mexiconewsdaily.com/">Marketplace</a><ul  class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37708"><a href="http://marketplace.mexiconewsdaily.com/accommodation/">Accommodations</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37710"><a href="http://marketplace.mexiconewsdaily.com/books/">Books</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37709"><a href="http://marketplace.mexiconewsdaily.com/realestate/">Real estate</a></li></ul></li></ul></div></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->