<!DOCTYPE html><html lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://mexiconewsdaily.com/xmlrpc.php"><!--[if lt IE 9]> <script src="http://mexiconewsdaily.com/wp-content/themes/mexicochronicle/dist/html5shiv.js"></script> <![endif]--> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9776329014935752",
    enable_page_level_ads: true
  });</script> <script type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=47ae4487-a6c7-437b-b43f-17bfb4827913"></script> <script type="text/javascript">stLight.options({publisher: "47ae4487-a6c7-437b-b43f-17bfb4827913", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script> <script>var _prum = [['id', '547b87cfabe53dc747300dbc'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=903574452989517";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script type='text/javascript'>(function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();</script> <script type='text/javascript'>//Delivers 728 Leaderboard to 768px and bigger, 320x50 or 320x100 to everything else
  
  googletag.cmd.push(function() {
  var mapping1 = googletag.sizeMapping().
   addSize([0, 0], [320, 50], [320, 100]).   
   addSize([728, 0], [728, 90]).
   build();
    googletag.defineSlot('/16391703/MND-leader', [728, 90], 'div-gpt-ad-1453659951796-0').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost', [300, 250], 'div-gpt-ad-1434772867634-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-alt', [300, 250], 'div-gpt-ad-1504900631419-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost-No.2', [300, 250], 'div-gpt-ad-1495833167124-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR', [300, 250], 'div-gpt-ad-1452788087597-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-SB-3', [300, 250], 'div-gpt-ad-1440008546855-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-Sidebar4', [300, 250], 'div-gpt-ad-1440976392492-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-FP-3', [300, 250], 'div-gpt-ad-1432918459096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/300-400', [300, 400], 'div-gpt-ad-1471203541131-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-HP', [300, 600], 'div-gpt-ad-1441809974921-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/Onscroll_VET', [1, 1], 'div-gpt-ad-1494871720003-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-FP4', [300, 250], 'div-gpt-ad-1499904665649-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <title>Supreme Court judge: bullfighting ban not unconstitutional</title><meta name="description" content="Any possibility that bullfighting might return to Coahuila looks unlikely as a judge is set to recommend that a ban be declared constitutionally sound."/><link rel="canonical" href="http://mexiconewsdaily.com/news/judge-bullfights-ban-not-unconstitutional/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Supreme Court judge: bullfighting ban not unconstitutional" /><meta property="og:description" content="Any possibility that bullfighting might return to Coahuila looks unlikely as a judge is set to recommend that a ban be declared constitutionally sound." /><meta property="og:url" content="http://mexiconewsdaily.com/news/judge-bullfights-ban-not-unconstitutional/" /><meta property="og:site_name" content="Mexico News Daily" /><meta property="article:publisher" content="http://www.facebook.com/mexiconewsdaily" /><meta property="article:tag" content="animal abuse" /><meta property="article:tag" content="animal cruelty" /><meta property="article:tag" content="bullfighting" /><meta property="article:tag" content="coahuila" /><meta property="article:tag" content="mexican supreme court" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2017-11-27T15:01:30-06:00" /><meta property="og:image" content="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/bullfight.jpg" /><meta property="og:image:width" content="850" /><meta property="og:image:height" content="567" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/mexiconewsdaily.com\/","name":"Mexico News Daily","potentialAction":{"@type":"SearchAction","target":"http:\/\/mexiconewsdaily.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/mexiconewsdaily.com\/news\/judge-bullfights-ban-not-unconstitutional\/","sameAs":["http:\/\/www.facebook.com\/mexiconewsdaily","https:\/\/twitter.com\/mexicond"],"@id":"#organization","name":"Mexico News Daily","logo":"http:\/\/mexiconewsdaily.com\/wp-content\/uploads\/2014\/06\/logo-with-colors.jpg"}</script> <link rel='dns-prefetch' href='//maps.google.com' /><link rel='dns-prefetch' href='//mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="http://mexiconewsdaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="http://mexiconewsdaily.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Judge: bullfights ban not unconstitutional Comments Feed" href="http://mexiconewsdaily.com/news/judge-bullfights-ban-not-unconstitutional/feed/" />  <script type="text/javascript" data-cfasync="false">var disableStr = 'ga-disable-UA-51687032-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-51687032-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='popupally-pro-style-css'  href='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/busting/1/wp-content-popupally-pro-scripts-1-popupally-pro-style-2.2.0.140.css' type='text/css' media='all' /><link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/busting/1/wp-content-plugins-responsive-lightbox-assets-prettyphoto-css-prettyPhoto-1.7.2.css' type='text/css' media='all' /><link rel='stylesheet' id='hamburger.css-css'  href='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/busting/1/wp-content-plugins-wp-responsive-menu-css-wpr-hamburger-1.0.css' type='text/css' media='all' /><link rel='stylesheet' id='wprmenu.css-css'  href='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/busting/1/wp-content-plugins-wp-responsive-menu-css-wprmenu-1.0.css' type='text/css' media='all' /><style id='wprmenu.css-inline-css' type='text/css'>@media only screen and ( max-width: 900px ){#mg-wprm-wrap ul
li{border-top:solid 1px rgb(71,71,71);border-bottom:solid 1px rgb(19,18,18)}#wprmenu_bar{background-color:#dd0202}html body div#mg-wprm-wrap .wpr_submit .icon.icon-search{color: }#wprmenu_bar .menu_title, #wprmenu_bar
.wprmenu_icon_menu{color:#F2F2F2}#wprmenu_bar
.menu_title{font-size:20px;font-weight: }#mg-wprm-wrap li.menu-item
a{font-size:px;text-transform:;font-weight: }#mg-wprm-wrap li.menu-item-has-children ul.sub-menu
a{font-size:px;text-transform:;font-weight: }#mg-wprm-wrap li.current-menu-item>a{background: }#mg-wprm-wrap li.current-menu-item > a,
#mg-wprm-wrap li.current-menu-item
span.wprmenu_icon{color:  !important}#mg-wprm-wrap{background-color:#2E2E2E}.cbp-spmenu-push-toright{left:50% }.cbp-spmenu-push-toright .mm-slideout{left:50% }.cbp-spmenu-push-toleft{left:-50% }#mg-wprm-wrap.cbp-spmenu-right,#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right.custom,#mg-wprm-wrap.cbp-spmenu-left.custom,.cbp-spmenu-vertical{width:50%;max-width:px}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,
div#mg-wprm-wrap ul li
span.wprmenu_icon{color:#CFCFCF !important}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover{background:;color:#606060 !important}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon{color:#606060 !important}.wprmenu_bar .hamburger-inner, .wprmenu_bar .hamburger-inner::before, .wprmenu_bar .hamburger-inner::after{background:#FFF}.wprmenu_bar .hamburger:hover .hamburger-inner, .wprmenu_bar .hamburger:hover .hamburger-inner::before,
.wprmenu_bar .hamburger:hover .hamburger-inner::after{background: }div.wprmenu_bar
div.hamburger{padding-right:6px !important}#wprmenu_menu.left{width:50%;left:-50%;right:auto}#wprmenu_menu.right{width:50%;right:-50%;left:auto}.wprmenu_bar
.hamburger{float:left}.wprmenu_bar
#custom_menu_icon.hamburger{top:px;left:px;float:left !important;background-color: }.main-navigation{display:none !important}.custMenu
#custom_menu_icon{display:block}html{padding-top:42px !important}#wprmenu_bar,#mg-wprm-wrap{display:block}div#wpadminbar{position:fixed}}</style><link rel='stylesheet' id='wpr_icons-css'  href='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/busting/1/wp-content-plugins-wp-responsive-menu-inc-icons-style-1.0.css' type='text/css' media='all' /><link rel='stylesheet' id='mexicochronicle-style-css'  href='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/themes/mexicochronicle/style.css' type='text/css' media='all' /><link rel='stylesheet' id='PT Sans Narrow-css'  href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow%3A400%2C700&#038;ver=4.9' type='text/css' media='all' /><link rel='stylesheet' id='Bitter-css'  href='http://fonts.googleapis.com/css?family=Bitter%3A400%2C700%2C400italic&#038;ver=4.9' type='text/css' media='all' /><link rel='stylesheet' id='PT Sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;ver=4.9' type='text/css' media='all' /><link rel='stylesheet' id='Source Serif Pro-css'  href='http://fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C700&#038;ver=4.9' type='text/css' media='all' /><link rel='stylesheet' id='Archivo Narrow-css'  href='http://fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C700&#038;ver=4.9' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/mexiconewsdaily.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/busting/1/wp-content-plugins-google-analytics-for-wordpress-assets-js-frontend.min-6.2.6.js'></script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-1.12.4.js'></script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/*  */
var popupally_pro_check_source_object = {"utm_mapping":{"popupally-cookie-7":"subscriber","popupally-cookie-10":"subscriber"}};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/busting/1/wp-content-plugins-popupally-pro-resource-frontend-check-source.min-2.2.0.js'></script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/min/1/02a483713863460abce307077661c322.js' data-minify="1"></script> <script type='text/javascript'>/*  */
var popupally_pro_action_object = {"ajax_url":"http:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","submit_nonce":"3dd7f3d86c","val_nonce":"eb34b9f4ed","popup_param":{"7":{"id":7,"enable-scroll-popup":"true","scroll-percent":70,"scroll-trigger":"","cookie-duration":30,"priority":5,"fade-in":"1","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-7","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-7","popup-class":"popupally-pro-opened-pro-gfcr-7","cookie-name":"popupally-cookie-7","close-trigger":".popup-click-close-trigger-7","test":7},"10":{"id":10,"cookie-duration":-1,"priority":5,"fade-in":"1","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-10","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-10","popup-class":"popupally-pro-opened-pro-gfcr-10","cookie-name":"popupally-cookie-10","close-trigger":".popup-click-close-trigger-10","test":10}},"split_test":{"active":[],"variates":[]},"disable_track":"false"};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/busting/1/wp-content-plugins-popupally-pro-resource-frontend-popup.min-2.2.0.js'></script> <script type='text/javascript'>/*  */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/mexiconewsdaily.com\/","top_ten_id":"41776","top_ten_blog_id":"1","activate_counter":"0","tptn_rnd":"909538626"};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/min/1/e645087dd61aca64f1b05c24889bfb7d.js' data-minify="1"></script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/min/1/49c1a7905e2694e87ff3ae7f42517268.js' data-minify="1"></script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/busting/1/wp-content-plugins-wp-responsive-menu-js-jquery.touchSwipe.min-1.0.js'></script> <script type='text/javascript'>/*  */
var wprmenu = {"zooming":"no","from_width":"900","push_width":"","menu_width":"50","parent_click":"","swipe":"no"};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/min/1/9628a426696fb81b943fbf746b19872a.js' data-minify="1"></script> <script type='text/javascript' src='http://maps.google.com/maps/api/js?sensor=true&#038;ver=4.9'></script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/themes/mexicochronicle/js/respond.min.js'></script> <link rel='https://api.w.org/' href='http://mexiconewsdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mexiconewsdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9" /><link rel='shortlink' href='http://mexiconewsdaily.com/?p=41776' /><meta property="fb:app_id" content="903574452989517"/><style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px, 1px, 1px, 1px)}</style> <script type="text/javascript">(function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '7EECCBB56EFD4C3F';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();</script> </head><body class="post-template-default single single-post postid-41776 single-format-standard group-blog"><div id='div-gpt-ad-1494871720003-0' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494871720003-0'); });</script> </div><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="site-branding"> <a href="http://mexiconewsdaily.com/" rel="home"> <img  src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2015/04/logo-with-colors2.jpg" width="600" height="65" alt=""> </a><h2 class="description"></h2></div> <nav id="site-navigation" class="main-navigation" role="navigation"><div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://mexiconewsdaily.com/">Home</a></li><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="http://mexiconewsdaily.com/category/news/">News</a></li><li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="http://mexiconewsdaily.com/category/mexicolife/">Life</a></li><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://mexiconewsdaily.com/category/people/">People</a></li><li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166"><a href="http://mexiconewsdaily.com/category/opinion/">Opinion</a></li><li id="menu-item-14686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14686"><a href="http://mexiconewsdaily.com/menu-signup/">Subscribe</a></li><li id="menu-item-37707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37707"><a href="http://marketplace.mexiconewsdaily.com/">Marketplace</a><ul class="sub-menu"><li id="menu-item-37708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37708"><a href="http://marketplace.mexiconewsdaily.com/accommodation/">Accommodations</a></li><li id="menu-item-37710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37710"><a href="http://marketplace.mexiconewsdaily.com/books/">Books</a></li><li id="menu-item-37709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37709"><a href="http://marketplace.mexiconewsdaily.com/realestate/">Real estate</a></li></ul></li></ul></div> </nav><div class="leaderboard"><div id='div-gpt-ad-1453659951796-0'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453659951796-0'); });</script> </div></div></header><div id="content" class="site-content"><div id="primary" class="content-area"> <main id="main" class="site-main" role="main"> <article id="post-41776" class="post-41776 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-animal-abuse tag-animal-cruelty tag-bullfighting tag-coahuila tag-mexican-supreme-court"><div class="wp-caption"> <a rel="lightbox" href="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/bullfight-600x400.jpg"> <img width="400" height="267" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/bullfight-400x267.jpg" class="attachment-medium size-medium wp-post-image" alt="bullfight" srcset="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/bullfight-400x267.jpg 400w, http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/bullfight-300x200.jpg 300w, http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/bullfight-768x512.jpg 768w, http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/bullfight-600x400.jpg 600w, http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/bullfight-479x320.jpg 479w, http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/bullfight-97x65.jpg 97w, http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/bullfight.jpg 850w" sizes="(max-width: 400px) 100vw, 400px" /> </a> Banned in Coahuila.</div><div class="cat"><span class="catname"><a href="http://mexiconewsdaily.com/category/news/" title="News">News</a> </span></div><h1 class="entry-title">Judge: bullfights ban not unconstitutional</h1><h2><div class='subhead'> Supreme Court to hear recommendation upholding ban in Coahuila</div></h2><div class="addthistop"> <span class='st_fblike_hcount' displayText='Facebook Like'></span> <span class='st_facebook_hcount' displayText='Facebook'></span></div><div class="entry-meta"> Mexico News Daily | Monday, November 27, 2017</div><div class="entry-content clearfix"><p>Any possibility that bullfighting might make a comeback in the northern border state of Coahuila looks increasingly unlikely as a Supreme Court judge is set to recommend Wednesday that the ban currently in place be declared constitutionally sound.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'><div class="adinpost"><div class="ad-slug">ADVERTISEMENT</div><div id="div-gpt-ad-1434772867634-0"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-1434772867634-0"); });</script> </div></div></div><p><a href="http://mexiconewsdaily.com/news/coahuila-is-third-state-to-ban-bullfights/">Coahuila became Mexico’s third state to ban the practice</a> after Congress voted in favor of the measure in 2015.</p><p>The Supreme Court has been asked to rule on the constitutionality of the Coahuila law because a company that previously staged bullfights in the state — Promociones y Espectáculos Zapaliname — has challenged it, claiming that it violates freedom of work laws as set out in the constitution.</p><div class='code-block code-block-4' style=''><div class="adinpost-linktext"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:180px;height:90px"
data-ad-client="ca-pub-9776329014935752"
data-ad-slot="5029630026"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p>José Fernando Franco González Salas, who has served as a judge of Mexico’s highest court since 2006, is behind the push to give the ruling the backing of the constitution. If his view is endorsed by the other judges of the court&#8217;s second chamber, it could pave the way for more bans to be enforced across other states.</p><p>An injunction already issued by a federal judge supporting the state law and preventing the return of bullfights would also be upheld.</p><p>Franco stated that &#8220;there are sufficient reasons to justify its prohibition,&#8221; citing the protection and preservation of all animal species and the avoidance of  &#8220;the transmission of negative values to society through acts that contain violence and animal abuse,&#8221; on which the law is based, as examples.</p><p>Animal rights groups have long called for bullfights to be banned, arguing that the practice is cruel and demeaning. <a href="http://mexiconewsdaily.com/news/bullfighter-condition-critical-after-goring/">Injuries to bullfighters</a> are also fairly common.</p><div class='code-block code-block-2' style='margin: 30px auto; text-align: center;'><div class="ad-slug">ADVERTISEMENT</div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-format="fluid"
data-ad-layout="in-article"
data-ad-client="ca-pub-9776329014935752"
data-ad-slot="2635735627"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>In Mexico City, where the world’s largest bullring, Plaza México, is located, opposition groups hold protests every Sunday. The Ecologist Green Party of Mexico (PVEM), which put forward the 2015 initiative in Coahuila, is also fighting for further bans to be imposed.</p><p>In 2013, Sonora was the first state to ban bullfighting followed by Guerrero in 2014. Lawmakers in Baja California have also debated outlawing the blood sport but <a href="http://mexiconewsdaily.com/news/state-congress-to-vote-on-bullfighting-ban/">a vote to ban bullfighting last year</a> didn&#8217;t receive sufficient support to make it a reality.</p><p>Bullfighting has been practiced in Mexico since the early days of Spanish colonial rule and there are hundreds of bullrings across the country.  But its popularity has waned considerably with recent polls showing that around three-quarters of the entire population and nine out of 10 young Mexicans believe it should be banned.</p><p><em>Source: <a href="http://www.milenio.com/estados/corte-vetar-corridas-toros-coahuila-tauromaquia-milenio_0_1074492570.html">Milenio</a> (sp)</em></p><div class="addthis"> <span class='st_fblike_hcount' displayText='Facebook Like'></span> <span class='st_facebook_hcount' displayText='Facebook'></span> <span class='st_twitter_hcount' displayText='Tweet'></span></div><div class="matched-content"><h3>Stories from our archives that you might enjoy</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-9776329014935752"
data-ad-slot="5527943225"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div id="disqus_thread"><div id="dsq-content"><ul id="dsq-comments"><li class="comment even thread-even depth-1" id="dsq-comment-24758"><div id="dsq-comment-header-24758" class="dsq-comment-header"><cite id="dsq-cite-24758"> <span id="dsq-author-user-24758">Commander Barkfeather</span></cite></div><div id="dsq-comment-body-24758" class="dsq-comment-body"><div id="dsq-comment-message-24758" class="dsq-comment-message"><p>This is the only sport (?) I can think of that would be improved if it were more like professional wrestling.</p></div></div></li></ul></div></div></div></article><div class="lowercontent"><div class="aftercontent"><div class="ac-left"><div class="search"><aside id="text-18" class="widget widget_text"><div class="textwidget"><script>(function() {
    var cx = '008463893266784168021:v4srkszgfa4';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();</script> <gcse:search></gcse:search></div> </aside></div><div class="ac-ads"> <aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="adinsidebar"><div class="ad-slug">ADVERTISEMENT</div><div id='div-gpt-ad-1504900631419-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504900631419-0'); });</script> </div></div></div></aside></div></div><div class="ac-right"><div class="cat"><span class="catname">RELATED STORIES</span></div><ul><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/mexicos-troubles-earn-a-blunt-condemnation/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/judge-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Aguilar Morales: a litany of woes." /></div><h5 class='latestnews-title'>Mexico&#8217;s troubles earn a blunt condemnation</h5><p class="date">November 25</p><p class="latestnews-summary">A Supreme Court judge offered a blunt assessment of the woes afflicting Mexico during an...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/cockfight-legislation-vetoed-by-governor/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/08/animals-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Animal rights activists called for a veto last month." /></div><h5 class='latestnews-title'>Cockfight legislation vetoed by governor</h5><p class="date">August 12</p><p class="latestnews-summary">The governor of Veracruz has vetoed legislation that legalized cockfights and the running of bulls,...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/city-says-goodbye-to-horse-drawn-carriages/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/08/carriages-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="One of Guadalajara&#039;s new electric carriages." /></div><h5 class='latestnews-title'>City says goodbye to horse-drawn carriages</h5><p class="date">August 10</p><p class="latestnews-summary">The traditional horse-drawn carriages are disappearing from the streets of Guadalajara as the municipal government...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/cock-fights-are-back-after-veracruz-reversal/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/07/cockfights-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="cock fight" /></div><h5 class='latestnews-title'>Cockfights are back after Veracruz reversal</h5><p class="date">July 26</p><p class="latestnews-summary">An ban imposed last fall on cockfights in Veracruz didn&#8217;t last very long: the state...</p> </a></li></ul></div></div><div class="aftercontent2"><div class="relatedstories"><div class="cat"><span class="catname">RECENT STORIES</span></div><ul><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/four-year-sentence-for-ex-education-secretary/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/yanez-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Yáñez: four years for embezzling." /></div><h5 class='latestnews-title'>Four-year sentence for ex-education secretary</h5><p class="date">November 28</p><p class="latestnews-summary">A former education secretary in Chihuahua has been sentenced to four years in jail for...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/a-humanitarian-crisis-in-chiapas-observers/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/displaced-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="This family&#039;s home is now beneath a tarp." /></div><h5 class='latestnews-title'>A humanitarian crisis in Chiapas: observers</h5><p class="date">November 28</p><p class="latestnews-summary">Violence stemming from a longstanding territorial dispute in the central highlands of Chiapas has forced...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/18-passengers-dead-after-truck-rolls-over/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/accident-1-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Scene of the accident in Puebla." /></div><h5 class='latestnews-title'>18 passengers dead after truck rolls over</h5><p class="date">November 28</p><p class="latestnews-summary">Eighteen people are dead after the truck in which they were traveling rolled over on...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/finance-chief-quits-to-join-race-for-president/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/meade-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Meade: to seek PRI candidacy." /></div><h5 class='latestnews-title'>Finance chief quits to join race for president</h5><p class="date">November 27</p><p class="latestnews-summary">José Antonio Meade has resigned as federal finance secretary and announced that he will seek...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/ceremony-at-latams-biggest-wind-park/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/windfarm-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Murat, left, with company and government officials at the new wind farm." /></div><h5 class='latestnews-title'>Ceremony at LatAm&#8217;s biggest wind park</h5><p class="date">November 27</p><p class="latestnews-summary">After six years of negotiations, an official groundbreaking ceremony has been held for a wind...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/judge-bullfights-ban-not-unconstitutional/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/bullfight-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="bullfight" /></div><h5 class='latestnews-title'>Judge: bullfights ban not unconstitutional</h5><p class="date">November 27</p><p class="latestnews-summary">Any possibility that bullfighting might make a comeback in the northern border state of Coahuila...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/modelo-announces-new-plant-in-hidalgo/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/Modelo-1-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The new brewery will be the world&#039;s second largest after Zacatecas, above." /></div><h5 class='latestnews-title'>Modelo announces new plant in Hidalgo</h5><p class="date">November 27</p><p class="latestnews-summary">Grupo Modelo today announced it will invest 14 billion pesos (close to US $756 million)...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/big-wave-surfer-killed-in-truck-car-collision/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/accident-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The truck that was involved in Saturday&#039;s accident that killed three." /></div><h5 class='latestnews-title'>Big-wave surfer killed in truck-car collision</h5><p class="date">November 27</p><p class="latestnews-summary">Renowned big-wave surfer Óscar Moncada died in hospital early yesterday from injuries sustained in a...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/26-assassinations-in-3-days-in-veracruz/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/veracruz-mujer-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A protest against violence earlier this year. The sign reads, &#039;Death chose Veracruz as its home and decided to live here.&#039;" /></div><h5 class='latestnews-title'>26 assassinated in three days in Veracruz</h5><p class="date">November 27</p><p class="latestnews-summary">The murder of a mayor on Friday in Veracruz — the second in a week...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/constitution-is-not-on-laws-side-sales/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/sales-1-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Security commissioner speaks at Tabasco conference." /></div><h5 class='latestnews-title'>Constitution is not on law&#8217;s side, Sales says</h5><p class="date">November 25</p><p class="latestnews-summary">The Mexican constitution discriminates against the police and other elements of the country&#8217;s security apparatus,...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/raramuri-family-win-marathons-in-canada/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/runners-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Rarámuri runners Juana and Santiago Ramírez, left, and Mario, right." /></div><h5 class='latestnews-title'>Rarámuri family win marathons in Canada</h5><p class="date">November 25</p><p class="latestnews-summary">Rarámuri runners braved some cold Canadian weather last week to finish in the top three...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/29-car-pileup-after-train-derails/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/train-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Derailed train cars in Sinaloa today." /></div><h5 class='latestnews-title'>29-car pileup after freight train derails</h5><p class="date">November 25</p><p class="latestnews-summary">A freight train derailed in Sinaloa early this morning leaving a spectacular pileup of 29...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/mexicos-troubles-earn-a-blunt-condemnation/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/judge-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Aguilar Morales: a litany of woes." /></div><h5 class='latestnews-title'>Mexico&#8217;s troubles earn a blunt condemnation</h5><p class="date">November 25</p><p class="latestnews-summary">A Supreme Court judge offered a blunt assessment of the woes afflicting Mexico during an...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/guadalajara-book-fair-on-today-till-dec-3/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/fair-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A scene from last year&#039;s fair." /></div><h5 class='latestnews-title'>Guadalajara book fair on today till Dec. 3</h5><p class="date">November 25</p><p class="latestnews-summary">The world&#8217;s biggest Spanish-language book fair kicked off today in Guadalajara. ADVERTISEMENT The 31st edition...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/two-veracruz-mayors-assassinated-this-week/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/mayors-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Mayor-elect Cruz Bahena." /></div><h5 class='latestnews-title'>Two Veracruz mayors assassinated this week</h5><p class="date">November 25</p><p class="latestnews-summary">Two mayors were killed this week in the state of Veracruz, one in a gangland...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/agency-invalidates-monsanto-gm-permit/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/monsanto-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A Monsanto protest in Mexico City." /></div><h5 class='latestnews-title'>Agency invalidates Monsanto GM permit</h5><p class="date">November 25</p><p class="latestnews-summary">Agriculture sanitation authority Senasica has revoked a permit held by Monsanto to commercialize genetically modified...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/cross-transplantation-provides-kidneys-for-4/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/kidneys-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Part of the team that conducted the transplantation procedure." /></div><h5 class='latestnews-title'>Cross transplantation provides kidneys for 4</h5><p class="date">November 24</p><p class="latestnews-summary">Four patients who were suffering from chronic renal failure can now look forward to healthier...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/mexicolife/the-most-important-mammal-in-the-world/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/bats4-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A lesser long-nosed bat covered with pollen." /></div><h5 class='latestnews-title'>The most important mammal in the world</h5><p class="date">November 24</p><p class="latestnews-summary">“If I were to make an organization chart of the most important mammals in the...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/telephone-prefixes-to-be-phased-out-in-2019/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/prefixes-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="telephone callers" /></div><h5 class='latestnews-title'>Telephone prefixes to be phased out in 2019</h5><p class="date">November 24</p><p class="latestnews-summary">Say goodbye to telephone prefix confusion: all phone calls in Mexico — mobile or fixed —...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/inmates-moved-after-facebook-live-posts/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/inmates-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The two inmates on Facebook Live." /></div><h5 class='latestnews-title'>Inmates moved after Facebook Live posts</h5><p class="date">November 24</p><p class="latestnews-summary">“Three, two, one. Action: Man, say hello to the camera. This guy killed his stepfather,...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/police-honor-14-retirement-ceremony/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/dogs-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="An officer says goodbye to one of the force&#039;s retiring dogs." /></div><h5 class='latestnews-title'>Police honor 14 at retirement ceremony</h5><p class="date">November 24</p><p class="latestnews-summary">The Federal Police held a retirement ceremony yesterday for 14 of its members who had...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/white-house-mexico-no-allies/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/nafta-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Blanco, left, and Gortari: not enough allies." /></div><h5 class='latestnews-title'>In the White House Mexico has no allies</h5><p class="date">November 24</p><p class="latestnews-summary">Mexico has no allies in the White House, the former chief negotiator of the North...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/body-recovered-amid-risk-of-more-collapses/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/collapse-1-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A firefighter at the construction site on Wednesday." /></div><h5 class='latestnews-title'>Body recovered amid risk of more collapses</h5><p class="date">November 24</p><p class="latestnews-summary">In a delicate operation that took just over 36 hours, rescue workers last night recovered...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/some-high-scores-for-mx-in-oecd-report/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/oecd-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="oecd report" /></div><h5 class='latestnews-title'>Some high scores for MX in OECD report</h5><p class="date">November 23</p><p class="latestnews-summary">Mexico ranks highly in some areas related to science, technology and industry but lags behind...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/4-houses-destroyed-tower-project-blamed/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/collapse-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Construction site where four houses collapsed yesterday." /></div><h5 class='latestnews-title'>4 houses destroyed; tower project blamed</h5><p class="date">November 23</p><p class="latestnews-summary">The construction of a 23-story building in the capital of Nuevo León was suspended in...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/river-otter-captured-by-reserves-cameras/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/otter-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="River otter in the Chihuahua reserve." /></div><h5 class='latestnews-title'>River otter captured by reserve&#8217;s cameras</h5><p class="date">November 23</p><p class="latestnews-summary">The only previous evidence of river otters in a protected area in Chihuahua were a...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/opinion/making-peace-with-the-mexican-revolution/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/revolution-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Villa, third from right, and fellow revolutionaries." /></div><h5 class='latestnews-title'>Making peace with the Mexican Revolution</h5><p class="date">November 23</p><p class="latestnews-summary">My great-granduncle Aureliano Muñiz, whose identification card appears on this page, was a veteran of...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/security-system-is-from-the-last-century/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/osorio-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Osorio Chong in the Senate yesterday." /></div><h5 class='latestnews-title'>Security system is from &#8216;the last century&#8217;</h5><p class="date">November 23</p><p class="latestnews-summary">Reforming Mexico’s outdated security system is essential to address rising crime in the “very complex”...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/waterfall-recovers-after-diversion-of-river/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/falls-1-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Sandbags divert the flow of Agua Azul river in Chiapas." /></div><h5 class='latestnews-title'>Waterfall recovers after river diverted</h5><p class="date">November 23</p><p class="latestnews-summary">Efforts to divert the flow of the Agua Azul river in Chiapas and restore the...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/hundreds-of-mustangs-expected-for-parade/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/mustang-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Ford Mustang" /></div><h5 class='latestnews-title'>Hundreds of Mustangs expected for parade</h5><p class="date">November 23</p><p class="latestnews-summary">Ford Mustang owners are being invited to gather in México state next week in an...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/mom-offers-kidney-for-sale-on-facebook/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/kidney-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Luque and her son José." /></div><h5 class='latestnews-title'>Mother offers kidney for sale on Facebook</h5><p class="date">November 22</p><p class="latestnews-summary">Faced with the prospect of losing her son to a rare illness, a mother from...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/us-faults-mx-canada-for-lack-of-advances/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/guajardo-1-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Guajardo: &#039;Let&#039;s not get nervous.&#039;" /></div><h5 class='latestnews-title'>US faults MX, Canada for lack of advances</h5><p class="date">November 22</p><p class="latestnews-summary">The United States blamed Mexico and Canada yesterday for a failure to make progress on...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/buildings-demolition-is-taking-some-time/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/demolition-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="56 Zapata, where two people died in the September 19 earthquake." /></div><h5 class='latestnews-title'>Building&#8217;s demolition is taking some time</h5><p class="date">November 22</p><p class="latestnews-summary">The demolition of an earthquake-damaged apartment building at 56 Zapata street in Mexico City is...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/traditional-home-for-120000-pesos/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/housing-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="One of the new homes designed by Mi Hogar Tradicional." /></div><h5 class='latestnews-title'>&#8216;Traditional home&#8217; for 120,000 pesos</h5><p class="date">November 22</p><p class="latestnews-summary">Almost every day there is news of another housing option for those citizens of Oaxaca...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/zetas-hold-on-prison-subject-of-new-report/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/piedras-negras-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Piedras Negras, Zetas stronghold." /></div><h5 class='latestnews-title'>Zetas&#8217; hold on prison subject of new report</h5><p class="date">November 22</p><p class="latestnews-summary">Vehicles transporting drugs, kidnapping victims, bodies destined for an incinerator and even live cows all...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/study-finds-abuse-at-indigenous-shelters/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/11/shelters-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Indigenous youths at one of the Oaxaca shelters." /></div><h5 class='latestnews-title'>Study finds abuse at indigenous shelters</h5><p class="date">November 22</p><p class="latestnews-summary">Shelters intended to improve the lives of indigenous children in Oaxaca are doing the opposite:...</p> </a></li></ul></div><div class="lnb-ads"><div class="bottomsidebar"><div class="exchange_rates"><div id='gcw_mainFlPWpbuDa' class='gcw_mainFlPWpbuDa'></div> <a id='gcw_siteFlPWpbuDa' href='http://freecurrencyrates.com/en/'>FreeCurrencyRates.com</a> <script>function reloadFlPWpbuDa(){ var sc = document.getElementById('scFlPWpbuDa');if (sc) sc.parentNode.removeChild(sc);sc = document.createElement('script');sc.type = 'text/javascript';sc.charset = 'UTF-8';sc.async = true;sc.id='scFlPWpbuDa';sc.src = 'http://freecurrencyrates.com/en/widget-vertical-editable?iso=USDCADMXN&df=1&p=FlPWpbuDa&v=fits&source=fcr&width=300&width_title=0&firstrowvalue=1&thm=A6C9E2,FCFDFD,4297D7,5C9CCC,FFFFFF,C5DBEC,FCFDFD,2E6E9E,000000&title=Currency%20Converter&tzo=360';var div = document.getElementById('gcw_mainFlPWpbuDa');div.parentNode.insertBefore(sc, div);} reloadFlPWpbuDa();</script> </div><div class="sb-halfpage"><div class="adinsidebar2"><div class="ad-slug">ADVERTISEMENT</div><div id='div-gpt-ad-1441809974921-0' style='height:600px; width:300px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441809974921-0'); });</script> </div></div></div><div class="poll"> <aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h2>THE MND POLL</h2><h3>What do you think?</h3><p>THE STORY: <a href="http://mexiconewsdaily.com/news/agency-invalidates-monsanto-gm-permit/">Agency invalidates Monsanto GM permit</a></p> <script type="text/javascript" charset="utf-8" src="http://static.polldaddy.com/p/9883136.js"></script> <noscript><a href="http://polldaddy.com/poll/9883136/">Do you support Mexico's revoking of Monsanto's permit?</a></noscript></div></aside></div></div></div></div></div> <footer class="entry-footer"></footer></main></div><div id="secondary" class="widget-area" role="complementary"></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="signup"><h3><strong>CONTACT US</strong></h3><p><a href="mailto:stories@mexiconewsdaily.com">Story ideas</a> &nbsp;•&nbsp; <a href="mailto:publisher@mexiconewsdaily.com">Inquiries</p><h3><strong><a href="http://mexiconewsdaily.com/advertising/">ADVERTISING</a> &nbsp;•&nbsp; <a href="http://mexiconewsdaily.com/anunciate-con-nostros/">PUBLICIDAD</a><br> <a href="http://mexiconewsdaily.com/about">ABOUT US</a> &nbsp;•&nbsp; <a href="http://mexiconewsdaily.com/mexico-news-daily-privacy-policy">PRIVACY POLICY</a></strong></h3></div><div class="contact"><aside id="text-7" class="widget widget_text"><div class="textwidget"><a href="http://www.facebook.com/mexiconewsdaily"><img  src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/themes/mexicochronicle/images/facebook60x60.jpg" style="margin-right:20px" alt="facebook" /></a><a href="http://www.twitter.com/mexicond"><img  src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/themes/mexicochronicle/images/twitter60x60.jpg" style="margin-right:20px" alt="twitter" /></a><a href="https://www.linkedin.com/company/mexico-news-daily"><img  src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/themes/mexicochronicle/images/li60x60.jpg" alt="linked in" /></a></div> </aside></div> </footer></div><div id="popup-box-pro-gfcr-7" class="popupally-pro-overlay-7-fluid_qemskqa popup-click-close-trigger-7"><div class="popupally-pro-outer-full-width-7-fluid_qemskqa"><div class="popupally-pro-outer-7-fluid_qemskqa"><form action="" method="post" sejds-popupally-pro-anti-spam-uengs="/mxcnwdiyu2ls-aaecmsbcieps?=cc410c3f1682&amp;df5638" qweokgj-popupally-pro-anti-spam-mwhgser="/eioesal.s.itmng.o/usrb/otu20bce2903ff94i=13a77"  popupally-pro-popup="7" class="popupallypro-signup-form-sijfhw popupally-pro-inner-7-fluid_qemskqa"><input type="hidden" name="SOURCE" value="website-popup"/><input type="hidden" name="b_2c0cb4c1e02c930f31f6f8924_f1536a3787" value=""/><div id="popupally-fluid-7-fluid_qemskqa-1" class="popupally-fluid-content-element"  >Receive Mexico news by email.</div><div id="popupally-fluid-7-fluid_qemskqa-2" class="popupally-fluid-content-element"  ></div><div id="popupally-fluid-7-fluid_qemskqa-3" class="popupally-fluid-content-element"  >Sign up for our free email, Mexico News Today, and get the latest headlines three times a week.</div><div id="popupally-fluid-7-fluid_qemskqa-9" class="popupally-fluid-content-element"  >YOUR EMAIL:</div><input id="popupally-fluid-7-fluid_qemskqa-11" type="text" name="EMAIL" required="required" class="popupally-fluid-content-element" placeholder="" /><input id="popupally-fluid-7-fluid_qemskqa-12" type="submit" class="popupally-fluid-content-element" value="SUBMIT" /><input id="popupally-fluid-7-fluid_qemskqa-13" type="text" name="MMERGE3" required="required" class="popupally-fluid-content-element" placeholder="" /><input id="popupally-fluid-7-fluid_qemskqa-14" type="text" name="MMERGE4" required="required" class="popupally-fluid-content-element" placeholder="" /><div id="popupally-fluid-7-fluid_qemskqa-16" class="popupally-fluid-content-element"  >CITY:</div><div id="popupally-fluid-7-fluid_qemskqa-17" class="popupally-fluid-content-element"  >COUNTRY:</div></form><div title="Close" class="popupally-pro-close popup-click-close-trigger-7"></div></div></div></div><div id="wprmenu_bar" class="wprmenu_bar  left"><div class="hamburger hamburger--slider"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span></div><div class="menu_title"> MENU</div></div><div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left  " id="mg-wprm-wrap"><ul id="wprmenu_menu_ul"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://mexiconewsdaily.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="http://mexiconewsdaily.com/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="http://mexiconewsdaily.com/category/mexicolife/">Life</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://mexiconewsdaily.com/category/people/">People</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166"><a href="http://mexiconewsdaily.com/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14686"><a href="http://mexiconewsdaily.com/menu-signup/">Subscribe</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37707"><a href="http://marketplace.mexiconewsdaily.com/">Marketplace</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37708"><a href="http://marketplace.mexiconewsdaily.com/accommodation/">Accommodations</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37710"><a href="http://marketplace.mexiconewsdaily.com/books/">Books</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37709"><a href="http://marketplace.mexiconewsdaily.com/realestate/">Real estate</a></li></ul></li></ul></div> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/min/1/15b36fd545de7571bcbb664742497e76.js' data-minify="1"></script> <script type='text/javascript'>/*  */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"0","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0"};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/min/1/01ccacdcb5f726b56b9a84e6c3a3bb57.js' data-minify="1"></script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/min/1/e486a932102a62c90f6ea2467a87fb2b.js' data-minify="1"></script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/min/1/ebc5d3c67f607cb8757147ccec17e9d0.js' data-minify="1"></script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/busting/1/wp-includes-js-jquery-ui-core.min-1.11.4.js'></script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/busting/1/wp-includes-js-jquery-ui-widget.min-1.11.4.js'></script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/busting/1/wp-includes-js-jquery-ui-mouse.min-1.11.4.js'></script> <script type='text/javascript'>/*  */
var slider_params = {"min":"0","max":"10"};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/busting/1/wp-includes-js-jquery-ui-slider.min-1.11.4.js'></script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/min/1/2854c7286cf1a6978b9e2bcc91501ac8.js' data-minify="1"></script> <script type='text/javascript'>/*  */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9","language":""},"disqusIdentifier":"41776 http:\/\/mexiconewsdaily.com\/?p=41776","disqusShortname":"mexiconewsdaily","disqusTitle":"Judge: bullfights ban not unconstitutional","disqusUrl":"http:\/\/mexiconewsdaily.com\/news\/judge-bullfights-ban-not-unconstitutional\/","options":{"manualSync":false},"postId":"41776"};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js'></script> <script type='text/javascript'>/*  */
var countVars = {"disqusShortname":"mexiconewsdaily"};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/plugins/disqus-comment-system/media/js/count.js'></script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=903574452989517&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> </body></html>
<!-- Cached page for great performance -->