<!DOCTYPE html><html lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://mexiconewsdaily.com/xmlrpc.php"><!--[if lt IE 9]> <script src="http://mexiconewsdaily.com/wp-content/themes/mexicochronicle/dist/html5shiv.js"></script> <![endif]--><!-- Google page level ads code --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9776329014935752",
    enable_page_level_ads: true
  });</script> <script type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=47ae4487-a6c7-437b-b43f-17bfb4827913"></script> <!-- Facebook pixel code --><noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=653099254788170&amp;ev=PixelInitialized" /></noscript><div id="fb-root"></div><!-- Google DFP --> <script type='text/javascript'>(function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <!-- adaptive images code --><!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ --><style type="text/css" id="aoatfcss" media="all">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</style><noscript id="aonoscrcss"><link type="text/css" media="all" href="http://mexiconewsdaily.com/wp-content/cache/autoptimize/css/autoptimize_b12521056bc5a9c668e4345f9f9fc38a.css" rel="stylesheet" /></noscript><title>Monterrey is ranked Mexico&#039;s best city for quality of life</title><meta name="description" content="Monterrey is the best city in Mexico for quality of life, according to the latest quality of living survey by Mercer, a human resources consulting firm."/><meta name="robots" content="noodp"/><link rel="canonical" href="http://mexiconewsdaily.com/news/monterrey-is-ranked-mexicos-best-city/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Monterrey is ranked Mexico&#039;s best city for quality of life" /><meta property="og:description" content="Monterrey is the best city in Mexico for quality of life, according to the latest quality of living survey by Mercer, a human resources consulting firm." /><meta property="og:url" content="http://mexiconewsdaily.com/news/monterrey-is-ranked-mexicos-best-city/" /><meta property="og:site_name" content="Mexico News Daily" /><meta property="article:publisher" content="http://www.facebook.com/mexiconewsdaily" /><meta property="article:tag" content="mercer" /><meta property="article:tag" content="mexico city" /><meta property="article:tag" content="monterrey" /><meta property="article:tag" content="quality of life" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2017-03-16T12:46:23-06:00" /><meta property="article:modified_time" content="2017-03-16T12:47:53-06:00" /><meta property="og:updated_time" content="2017-03-16T12:47:53-06:00" /><meta property="og:image" content="http://mexiconewsdaily.com/wp-content/uploads/2017/03/Mercer_QualityofLiving_2017_Global.jpg" /><meta property="og:image:width" content="850" /><meta property="og:image:height" content="532" /> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//maps.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="http://mexiconewsdaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="http://mexiconewsdaily.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Monterrey is ranked Mexico&#8217;s best city Comments Feed" href="http://mexiconewsdaily.com/news/monterrey-is-ranked-mexicos-best-city/feed/" /><link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='PT Sans Narrow-css'  href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow%3A400%2C700&#038;ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='Bitter-css'  href='http://fonts.googleapis.com/css?family=Bitter%3A400%2C700%2C400italic&#038;ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='PT Sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='Source Serif Pro-css'  href='http://fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C700&#038;ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='Archivo Narrow-css'  href='http://fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C700&#038;ver=4.7.2' type='text/css' media='all' /> <!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ --> <script type="text/javascript">var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-51687032-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();</script> <!-- / Google Analytics by MonsterInsights --> <script type='text/javascript'>/*  */
var popupally_pro_action_object = {"ajax_url":"http:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","submit_nonce":"1d757d9de4","val_nonce":"52c938548d","popup_param":{"1":{"id":1,"enable-scroll-popup":"true","scroll-percent":70,"scroll-trigger":"","cookie-duration":30,"priority":5,"fade-in":"1","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","popup-selector":"#popup-box-pro-gfcr-1","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-1","popup-class":"popupally-pro-opened-pro-gfcr-1","cookie-name":"popupally-cookie-1","close-trigger":".popup-click-close-trigger-1","close-iframe-selector":"","test":1},"4":{"id":4,"cookie-duration":30,"priority":10,"fade-in":"1","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","popup-selector":"#popup-box-pro-gfcr-4","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-4","popup-class":"popupally-pro-opened-pro-gfcr-4","cookie-name":"popupally-cookie-4","close-trigger":".popup-click-close-trigger-4","close-iframe-selector":"","test":4}},"split_test":{"active":[],"variates":[]},"disable_track":"false"};
/*  */</script> <script type='text/javascript' src='http://maps.google.com/maps/api/js?sensor=true&#038;ver=4.7.2'></script> <link rel='https://api.w.org/' href='http://mexiconewsdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mexiconewsdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.2" /><link rel='shortlink' href='http://mexiconewsdaily.com/?p=28492' /><link rel="alternate" type="application/json+oembed" href="http://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fmonterrey-is-ranked-mexicos-best-city%2F" /><link rel="alternate" type="text/xml+oembed" href="http://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fmonterrey-is-ranked-mexicos-best-city%2F&#038;format=xml" /><meta property="fb:app_id" content="903574452989517"/> <script type="text/javascript" src="http://mexiconewsdaily.com/wp-content/cache/autoptimize/js/autoptimize_b839016c076fa0001e5454193df0ee16.js"></script></head><body class="post-template-default single single-post postid-28492 single-format-standard group-blog"><!-- BuySellAds Ad Code --> <script type="text/javascript">(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = 'http://s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();</script> <!-- End BuySellAds Ad Code --><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="site-branding"> <a href="http://mexiconewsdaily.com/" rel="home"> <img src="http://mexiconewsdaily.com/wp-content/uploads/2015/04/logo-with-colors2.jpg" width="600" height="65" alt=""> </a><h2 class="description"></h2></div><nav id="site-navigation" class="main-navigation" role="navigation"><div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://mexiconewsdaily.com/">Home</a></li><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="http://mexiconewsdaily.com/category/news/">News</a></li><li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="http://mexiconewsdaily.com/category/mexicolife/">Life</a></li><li id="menu-item-5342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5342"><a href="http://mexiconewsdaily.com/category/more-mx/">More MX</a></li><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://mexiconewsdaily.com/category/people/">People</a></li><li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1166"><a href="http://mexiconewsdaily.com/category/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-13389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13389"><a href="http://mexiconewsdaily.com/category/opinion/armando-gonzalez/">Armando González</a></li><li id="menu-item-26565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26565"><a href="http://mexiconewsdaily.com/category/opinion/bodie-kellogg/">Bodie Kellogg</a></li><li id="menu-item-13390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13390"><a href="http://mexiconewsdaily.com/category/opinion/eric-spindler/">Eric Spindler</a></li><li id="menu-item-13391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13391"><a href="http://mexiconewsdaily.com/category/opinion/glen-thompson/">Glen Olives Thompson</a></li><li id="menu-item-13392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13392"><a href="http://mexiconewsdaily.com/category/opinion/under-palapa/">Under the Palapa</a></li></ul></li><li id="menu-item-13371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13371"><a href="http://mexiconewsdaily.com/marketplace">Marketplace</a><ul class="sub-menu"><li id="menu-item-13372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13372"><a href="http://mexiconewsdaily.com/marketplace/accommodation/">Accommodations</a></li><li id="menu-item-13374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13374"><a href="http://mexiconewsdaily.com/marketplace/books/">Books</a></li><li id="menu-item-13373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13373"><a href="http://mexiconewsdaily.com/marketplace/realestate/">Real estate</a></li></ul></li><li id="menu-item-14686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14686"><a href="http://mexiconewsdaily.com/menu-signup/">Subscribe</a></li></ul></div></nav><!-- #site-navigation --><div class="leaderboard"> <!-- /16391703/MND-leader --><div id='div-gpt-ad-1453659951796-0'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453659951796-0'); });</script> </div></div> <!-- #leaderboard --></header><!-- #masthead --><div id="content" class="site-content"><div class="slider"> <script type="text/javascript">jQuery("html").addClass("roster_slider_fouc");jQuery(document).ready(function() { jQuery(".roster_slider_fouc #roster_slider_recent").show(); });</script><div class="roster_slider roster_slider_set" style="max-width:798px;padding:0 24px;"><div id="roster_slider_recent" class="roster_slider_instance"><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/low-property-taxes-might-soon-disappear/" title="Low property taxes might soon disappear" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/predial-300x200.jpg" alt="predial" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/low-property-taxes-might-soon-disappear/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Low property taxes might soon disappear</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/monterrey-is-ranked-mexicos-best-city/" title="Monterrey is ranked Mexico&#8217;s best city" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/Mercer_QualityofLiving_2017_Global-300x200.jpg" alt="Mercer_QualityofLiving_2017_Global" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/monterrey-is-ranked-mexicos-best-city/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Monterrey is ranked Mexico's best city</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/cancun-violence-stirs-worries-over-tourism/" title="Cancún violence stirs worries over tourism" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/springbreak-300x200.jpg" alt="springbreak" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/cancun-violence-stirs-worries-over-tourism/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Cancún violence stirs worries over tourism</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/conservation-groups-call-for-shrimp-boycott/" title="Conservation groups call for shrimp boycott" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/Viva-Vaquita-Photo-2-Tom-Jefferson-300x200.jpg" alt="Viva-Vaquita-Photo-#2-Tom-Jefferson" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/conservation-groups-call-for-shrimp-boycott/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Conservation groups call for shrimp boycott</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/crocodile-sought-after-young-fishermen-killed/" title="Crocodile sought after young man killed" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/rot_cocodrilo_profepa-300x200.jpg" alt="rot_cocodrilo_profepa" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/crocodile-sought-after-young-fishermen-killed/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Crocodile sought after young man killed</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/arbitrary-arrest-abuse-charged-in-atzitzintla/" title="Arbitrary arrest, abuse charged in Atzitzintla" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/atzintzintla-300x200.jpg" alt="atzintzintla" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/arbitrary-arrest-abuse-charged-in-atzitzintla/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Arbitrary arrest, abuse charged in Atzitzintla</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/former-cfe-official-jailed-for-corruption/" title="Former CFE official jailed for corruption" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/nestor_moreno-300x200.jpg" alt="nestor_moreno" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/former-cfe-official-jailed-for-corruption/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Former CFE official jailed for corruption</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/opinion/treaty-challenge-is-total-nonsense/" title="Treaty challenge is total nonsense" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/cardenas_2-300x200.jpg" alt="cardenas_2" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/opinion/treaty-challenge-is-total-nonsense/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Treaty challenge is total nonsense</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/lawyers-file-motion-to-relocate-el-chapo/" title="Lawyers file motion to relocate &#8216;El Chapo&#8217;" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/mexico-guzman-300x200.jpg" alt="mexico-guzman" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/lawyers-file-motion-to-relocate-el-chapo/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Lawyers file motion to relocate 'El Chapo'</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/ex-interim-governor-arrested-in-veracruz/" title="Ex-interim governor arrested in Veracruz" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/veracruz-flavino-960x500-300x200.jpg" alt="veracruz-flavino-960x500" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/ex-interim-governor-arrested-in-veracruz/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Ex-interim governor arrested in Veracruz</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/investment-of-1-5bn-in-farming-this-year/" title="Investment of $1.5bn in farming this year" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/agriculture-300x200.jpg" alt="agriculture" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/investment-of-1-5bn-in-farming-this-year/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Investment of $1.5bn in farming this year</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/neighbors-implement-their-own-security-plan/" title="Neighbors implement own security plan" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/comitan-300x200.jpg" alt="comitan" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/neighbors-implement-their-own-security-plan/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Neighbors implement own security plan</a></h2> <!-- /roster_slideri --></div></div><div id="roster_slider_recent_next" class="roster_next" style="background: transparent url(http://mexiconewsdaily.com/wp-content/plugins/roster-slider/css/buttons/default/next.png) no-repeat 0 0;width:24px;top:45%;"></div><div id="roster_slider_recent_prev" class="roster_prev" style="background: transparent url(http://mexiconewsdaily.com/wp-content/plugins/roster-slider/css/buttons/default/prev.png) no-repeat 0 0;width:24px;top:45%;"></div></div><script type="text/javascript">jQuery(document).ready(function() {
			jQuery("#roster_slider_recent").rosterDim({
					skin			: "default",
					handle			: "roster_slider_recent",
					visibleItems	: 4,
					scrollItems		: 3,
					sliderWidth		:798,
					sliderHeight	:185,
					transition		:"scrollHorz",
					prevnext		:1,
					autostep		: 1,
					time			: 8,
					easing			: "swing",
					duration		: 1000,
					navnum			: 0
			});
			jQuery("#roster_slider_recent").touchwipe({
				wipeLeft: function() {
					jQuery("#roster_slider_recent").trigger("next", 1);
				},
				wipeRight: function() {
					jQuery("#roster_slider_recent").trigger("prev", 1);
				},
				preventDefaultEvents: false
			});
		});jQuery(".roster_slider_fouc #roster_slider_recent").hide();</script> <noscript><p><strong>This page is having a slideshow that uses Javascript. Your browser either doesn't support Javascript or you have it turned off. To see this page as it is meant to appear please use a Javascript enabled browser.</strong></p></noscript></div><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-28492" class="post-28492 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-mercer tag-mexico-city tag-monterrey tag-quality-of-life"><div class="wp-caption"> <a rel="lightbox" href="http://mexiconewsdaily.com/wp-content/uploads/2017/03/Mercer_QualityofLiving_2017_Global-600x376.jpg"> <img width="400" height="250" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/Mercer_QualityofLiving_2017_Global-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="The top and bottom 10 cities on the Mercer index." srcset="http://mexiconewsdaily.com/wp-content/uploads/2017/03/Mercer_QualityofLiving_2017_Global-400x250.jpg 400w, http://mexiconewsdaily.com/wp-content/uploads/2017/03/Mercer_QualityofLiving_2017_Global-768x481.jpg 768w, http://mexiconewsdaily.com/wp-content/uploads/2017/03/Mercer_QualityofLiving_2017_Global-600x376.jpg 600w, http://mexiconewsdaily.com/wp-content/uploads/2017/03/Mercer_QualityofLiving_2017_Global-479x300.jpg 479w, http://mexiconewsdaily.com/wp-content/uploads/2017/03/Mercer_QualityofLiving_2017_Global.jpg 850w" sizes="(max-width: 400px) 100vw, 400px" /> </a> The top and bottom 10 cities on the Mercer index.</div><div class="cat"><span class="catname"><a href="http://mexiconewsdaily.com/category/news/" title="News">News</a> </span></div><h1 class="entry-title">Monterrey is ranked Mexico&#8217;s best city</h1><h2><div class='subhead'> Nuevo León's capital No. 110 in quality of living rankings</div></h2><div class="addthistop"> <span class='st_fblike_hcount' displayText='Facebook Like'></span> <span class='st_facebook_hcount' displayText='Facebook'></span></div><div class="entry-meta"> Mexico News Daily | Thursday, March 16, 2017</div><!-- .entry-meta --><div class="entry-content clearfix"><p>Monterrey is the best city in Mexico for quality of life, according to the latest quality of living survey by Mercer, the international human resources consulting firm.</p><div class='code-block code-block-6 ai-viewport-3' style='text-align: center; margin: 8px auto;'><div class="adinpost"><div class="ad-slug">ADVERTISEMENT</div> <!-- /16391703/MR-mobile --><div id='div-gpt-ad-1488562746764-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488562746764-0'); });</script> </div></div></div><div class='code-block code-block-1 ai-viewport-1 ai-viewport-2' style='margin: 8px 0px;'><div class="adinpost"><div class="ad-slug">ADVERTISEMENT</div> <!-- /16391703/MND-MR-Inpost --><div id="div-gpt-ad-1434772867634-0"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-1434772867634-0"); });</script> </div></div></div><p>The capital of Nuevo León was one of two Mexican cities on the list of 231 and ranked 110<sup>th</sup>. Mexico City was ranked No. 128, down one position from last year.</p><p>Most of the cities that ranked in the top 10 were in Europe, with Vienna in first place for the eighth year in a row. It was followed by the German cities of Munich and Dusseldorf.</p><div class='code-block code-block-4' style='margin: 8px 0px;'><div class="adinpost-linktext"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Mexico News Daily InCopy LinkText --> <ins class="adsbygoogle"
style="display:inline-block;width:180px;height:90px"
data-ad-client="ca-pub-9776329014935752"
data-ad-slot="5029630026"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p>The highest ranked city in Latin America was Montevideo, Chile, in 79<sup>th</sup> place.</p><p>One of the key factors in the rankings is infrastructure — access to transportation, reliable electricity and drinkable water, which Mercer says is pivotal in determining the quality of living.</p><p>The survey is intended to provide multinational corporations and governments with information for making decisions about expanding business operations and sending expatriates on assignment.</p><p><em>Mexico News Daily</em></p><div class="addthis"> <span class='st_fblike_hcount' displayText='Facebook Like'></span> <span class='st_facebook_hcount' displayText='Facebook'></span> <span class='st_twitter_hcount' displayText='Tweet'></span></div><!-- #addthis --><div class="matched-content"><h3>Stories from our archives that you might enjoy</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- MND Matched content 1 --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-9776329014935752"
data-ad-slot="5527943225"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><!-- #matched-content --><div id="disqus_thread"><div id="dsq-content"><ul id="dsq-comments"><li class="comment even thread-even depth-1" id="dsq-comment-16710"><div id="dsq-comment-header-16710" class="dsq-comment-header"> <cite id="dsq-cite-16710"> <span id="dsq-author-user-16710">miabeach</span> </cite></div><div id="dsq-comment-body-16710" class="dsq-comment-body"><div id="dsq-comment-message-16710" class="dsq-comment-message"><p>I remember when US cities used to crowd the top ten of such lists.  Beautiful American cities such as Miami, Orlando, San Diego and Detroit all had the best of everything.  Uncluttered, low crime, good jobs, I wonder what happened?</p></div></div></li><!-- #comment-## --></ul></div></div> <!-- Ezoic - MND Below Comments - long_content --><div id="ezoic-pub-ad-placeholder-106"></div> <!-- End Ezoic - MND Below Comments - long_content --></div><!-- .entry-content --></article><!-- #post-## --><div class="lowercontent"><div class="aftercontent"><div class="ac-left"><div class="ac-ads"><aside id="ai_widget-4" class="widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0px;'><div class="ad-slug">ADVERTISEMENT</div> <!-- /16391703/MND-MR-alt --><div id='div-gpt-ad-1461947135851-0' style='height:250px; width:300px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461947135851-0'); });</script> </div></div></aside></div><!-- #ac-ads --><div class="search"><aside id="text-18" class="widget widget_text"><div class="textwidget"><script>(function() {
    var cx = '008463893266784168021:v4srkszgfa4';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();</script> <gcse:search></gcse:search></div></aside></div><!-- #search --></div><!-- #ac-left --><div class="ac-right"><div class="cat"><span class="catname">RELATED STORIES</span></div><ul><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/transit-officials-get-a-look-at-electric-bus/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/bus-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The electric bus demonstrated in Mexico City." /></div><h5 class='latestnews-title'>Transit officials get a look at electric bus</h5><p class="latestnews-summary">The prototype of a public transit bus that was originally powered by a diesel engine and...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/breathing-the-air-like-smoking-40-cigarettes/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/smog-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Mexico City: bad air" /></div><h5 class='latestnews-title'>Breathing the air like smoking 40 cigarettes</h5><p class="latestnews-summary">Breathing the air of Mexico City was the equivalent of smoking 40 cigarettes a day...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/mexico-city-still-no-1-traffic-congestion/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/traffic-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The world&#039;s 10 worst cities for traffic congestion." /></div><h5 class='latestnews-title'>Mexico City still No. 1 for traffic congestion</h5><p class="latestnews-summary">Mexico City has retained its title as the world’s most traffic congested city.ADVERTISEMENT ADVERTISEMENT The...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/call-centers-provide-jobs-for-deportees/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/callcenters-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Call centers are hiring." /></div><h5 class='latestnews-title'>Call centers provide jobs for deportees</h5><p class="latestnews-summary">Call centers in Monterrey, Nuevo León, where the main requirement for getting a job is...</p> </a></li></ul></div><!-- #ac-right --></div><!-- #aftercontent --><div class="aftercontent2"><div class="relatedstories"><div class="cat"><span class="catname">RECENT STORIES</span></div><ul><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/low-property-taxes-might-soon-disappear/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/predial-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Property owners line up to pay taxes at a government office." /></div><h5 class='latestnews-title'>Low property taxes might soon disappear</h5><p class="latestnews-summary">Property owners in Mexico enjoy very low property taxes but that could soon change.ADVERTISEMENT ADVERTISEMENT...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/monterrey-is-ranked-mexicos-best-city/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/Mercer_QualityofLiving_2017_Global-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The top and bottom 10 cities on the Mercer index." /></div><h5 class='latestnews-title'>Monterrey is ranked Mexico&#8217;s best city</h5><p class="latestnews-summary">Monterrey is the best city in Mexico for quality of life, according to the latest...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/cancun-violence-stirs-worries-over-tourism/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/springbreak-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Spring break means party time." /></div><h5 class='latestnews-title'>Cancún violence stirs worries over tourism</h5><p class="latestnews-summary">Increasing violence in Cancún is leading to increased worry in the tourist industry, which is...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/conservation-groups-call-for-shrimp-boycott/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/Viva-Vaquita-Photo-2-Tom-Jefferson-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The vaquita porpoise: on the verge of extinction." /></div><h5 class='latestnews-title'>Conservation groups call for shrimp boycott</h5><p class="latestnews-summary">Conservation organizations in the United States today announced a boycott of Mexican shrimp in order...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/crocodile-sought-after-young-fishermen-killed/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/rot_cocodrilo_profepa-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A crocodile is tied up in preparation for relocating in the Encrucijada reserve in 2015." /></div><h5 class='latestnews-title'>Crocodile sought after young man killed</h5><p class="latestnews-summary">The crocodile that attacked and killed an 18-year-old youngster in Chiapas on Sunday will be...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/arbitrary-arrest-abuse-charged-in-atzitzintla/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/atzintzintla-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Unhappy family members give a press conference." /></div><h5 class='latestnews-title'>Arbitrary arrest, abuse charged in Atzitzintla</h5><p class="latestnews-summary">In the aftermath of last Friday&#8217;s massive arrest of 87 people in the town of Atzitzintla,...</p> </a></li></ul><div class="textinsert1"><!-- Ezoic - MND Insert MR - long_content --><div id="ezoic-pub-ad-placeholder-113"></div> <!-- End Ezoic - MND Insert MR - long_content --></div><ul><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/former-cfe-official-jailed-for-corruption/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/nestor_moreno-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Moreno: jailed for corruption." /></div><h5 class='latestnews-title'>Former CFE official jailed for corruption</h5><p class="latestnews-summary">A former senior official at the Federal Electricity Commission (CFE) has been found guilty of illicit...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/opinion/treaty-challenge-is-total-nonsense/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/cardenas_2-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Cárdenas: claims treaty unlawful." /></div><h5 class='latestnews-title'>Treaty challenge is total nonsense</h5><p class="latestnews-summary">As a historian on Mexico and author of &#8220;Mexico Behind the Mask, A Narrative History...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/lawyers-file-motion-to-relocate-el-chapo/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/mexico-guzman-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Guzmán after his recapture early last year." /></div><h5 class='latestnews-title'>Lawyers file motion to relocate &#8216;El Chapo&#8217;</h5><p class="latestnews-summary">The physical and mental health of Joaquín &#8220;El Chapo&#8221; Guzmán Loera has been deteriorating during...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/ex-interim-governor-arrested-in-veracruz/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/veracruz-flavino-960x500-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Ríos, center, during his arrest on Sunday." /></div><h5 class='latestnews-title'>Ex-interim governor arrested in Veracruz</h5><p class="latestnews-summary">The Veracruz politician who was named interim governor after Javier Duarte stepped down last October...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/investment-of-1-5bn-in-farming-this-year/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/agriculture-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Agriculture industry forecasts double-digit growth" srcset="http://mexiconewsdaily.com/wp-content/uploads/2017/03/agriculture-120x90.jpg 120w, http://mexiconewsdaily.com/wp-content/uploads/2017/03/agriculture-768x585.jpg 768w, http://mexiconewsdaily.com/wp-content/uploads/2017/03/agriculture-600x457.jpg 600w, http://mexiconewsdaily.com/wp-content/uploads/2017/03/agriculture-479x365.jpg 479w, http://mexiconewsdaily.com/wp-content/uploads/2017/03/agriculture.jpg 850w" sizes="(max-width: 120px) 100vw, 120px" /></div><h5 class='latestnews-title'>Investment of $1.5bn in farming this year</h5><p class="latestnews-summary">Agricultural firms are set to invest US $1.5 billion this year in modernization and development, says the...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/neighbors-implement-their-own-security-plan/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/comitan-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Officials investigate a mass grave in El Comitán in 2015." /></div><h5 class='latestnews-title'>Neighbors implement own security plan</h5><p class="latestnews-summary">Citizens of a community in Baja California Sur have banded together much like the self-defense groups...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/opinion/crocodile-adventure-promises-some-drama/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/bodie-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Crocodile" /></div><h5 class='latestnews-title'>Crocodile adventure promised some drama</h5><p class="latestnews-summary">One of my many interesting Mexican friends is Martha Armanta, who is the founder and...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/40-schools-reopen-in-crime-ridden-totolapan/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/San-Miguel-Totolapan-l-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A soldier stands guard outside a school closed due to violence." /></div><h5 class='latestnews-title'>40 schools reopen in Totolapan, Guerrero</h5><p class="latestnews-summary">Teachers were to return to work today in 40 schools in San Miguel Totolapan, Guerrero,...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/after-58-years-a-new-education-model-for-mx/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/education-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Education Secretary Nuño at yesterday&#039;s presentation of the new model." /></div><h5 class='latestnews-title'>After 58 years, a new educational model</h5><p class="latestnews-summary">Mexico&#8217;s 58-year-old educational system is going through an overhaul.ADVERTISEMENT ADVERTISEMENT The country&#8217;s educational model, from...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/governor-hails-arrest-of-crime-gangs-2ic/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/h3-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Followers of &#039;El Chanda&#039; burn tires on a highway after his arrest on Sunday." /></div><h5 class='latestnews-title'>Governor hails arrest of crime gang&#8217;s 2IC</h5><p class="latestnews-summary">The second in command of the criminal gang known as Los H3 was captured on...</p> </a></li></ul><div class="textinsert2"><!-- Ezoic - MND Insert 1 - sidebar --><div id="ezoic-pub-ad-placeholder-107"><iframe src="http://rcm-na.amazon-adsystem.com/e/cm?t=mexnewdai-20&o=1&p=288&l=ur1&category=kindle&banner=13EYZB9B1T115PQCXP82&f=ifr&linkID=NTEVBKL6C5CFMEOQ" width="320" height="50" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div> <!-- End Ezoic - MND Insert 1 - sidebar --></div><ul><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/tourists-take-cover-in-los-cabos-violence/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/hyatt-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The Hyatt Ziva in Los Cabos: gunfire in the lobby." /></div><h5 class='latestnews-title'>Tourists take cover in Los Cabos violence</h5><p class="latestnews-summary">A police pursuit and gunfire in the hotel zone of San José del Cabo early...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/scientist-14-verifies-phone-signal-threat/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/scientist-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The young scientist in the lab." /></div><h5 class='latestnews-title'>Scientist, 14, verifies phone signal threat</h5><p class="latestnews-summary">Research by a budding scientist from La Paz, Baja California Sur, has found that mobile phone signals...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/opinion/mx-should-confront-its-xenophobic-past/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/14chinos-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Chinese immigrants were victims of discrimination in the 1920s." /></div><h5 class='latestnews-title'>MX should confront its xenophobic past</h5><p class="latestnews-summary">Mexico has recently been on the receiving end of an ugly wave of xenophobia from...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/12000-year-old-tooth-was-that-of-a-mammoth/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/tooth-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The Durango mammoth tooth." /></div><h5 class='latestnews-title'>12,000-year-old tooth was a mammoth&#8217;s</h5><p class="latestnews-summary">A 12,000-year-old tooth from a long extinct species of mammoth has been discovered in the city...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/transparency-officials-are-handsomely-paid/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/ivai-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="IVAI&#039;s commissioners earn more than the governor." /></div><h5 class='latestnews-title'>Transparency officials are handsomely paid</h5><p class="latestnews-summary">Transparency is a useful tool for shining a light on the activity of government officials,...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/police-arrest-87-people-in-puebla-operation/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/Atzitzintla-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Atzitzintla: 87 arrested." /></div><h5 class='latestnews-title'>Police arrest 87 in Puebla operation</h5><p class="latestnews-summary">Three members of a Puebla anti-kidnapping force were themselves abducted on Thursday and later killed,...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/clocks-change-sunday-in-northern-regions/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/clock-change-time-dst-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="clocks change" /></div><h5 class='latestnews-title'>Clocks change Sunday in northern regions</h5><p class="latestnews-summary">Clocks will change in 33 municipalities in five northern states Sunday morning when most of...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/stations-lose-business-to-regional-pricing/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/gas-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Things are quiet at gas stations in La Piedad." /></div><h5 class='latestnews-title'>Stations lose business to regional pricing</h5><p class="latestnews-summary">The 15 gas stations located in the municipality of La Piedad, Michoacan, have registered losses...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/highway-will-compete-with-panama-canal/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/isthmus-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Wind farm in the isthmus" /></div><h5 class='latestnews-title'>Isthmus will compete with Panama Canal</h5><p class="latestnews-summary">A 3-billion-peso (US $153-million) investment seeks to spur economic development in the Isthmus of Tehuantepec interoceanic...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/opinion/gearing-up-for-the-new-drug-war/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/heroin-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Heroin&#039;s price decline, 1981-2012." /></div><h5 class='latestnews-title'>Gearing up for the new drug war</h5><p class="latestnews-summary">Since 1973, U.S. taxpayers have spent over a trillion dollars on drug interdiction and enforcement...</p> </a></li></ul><div class="textinsert2"><!-- Ezoic - MND Insert 2 - sidebar --><div id="ezoic-pub-ad-placeholder-108"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- MexicoNewsDaily Recent Stories Linktext --> <ins class="adsbygoogle"
style="display:inline-block;width:200px;height:90px"
data-ad-client="ca-pub-9776329014935752"
data-ad-slot="3428236023"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div> <!-- End Ezoic - MND Insert 2 - sidebar --></div><ul><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/riled-fishermen-attack-federal-officials/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/fishermen-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Burned out truck and boat in Golfo de Santa Clara." /></div><h5 class='latestnews-title'>Riled fishermen attack federal officials</h5><p class="latestnews-summary">Angry fishermen in Sonora attacked environmental officials Wednesday night and torched 15 vehicles, including trucks, boats,...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/tamarind-seeds-to-replace-polystyrene/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/tamarindo-unam-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Tamarind tree and its seed pods." /></div><h5 class='latestnews-title'>Tamarind seeds to replace polystyrene?</h5><p class="latestnews-summary">Two researchers from the National Autonomous University of México (UNAM) have developed a biodegradable foam from...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/new-womens-party-launched-in-oaxaca/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/party-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Oaxaca women announce launch of new party." /></div><h5 class='latestnews-title'>New women&#8217;s party launched in Oaxaca</h5><p class="latestnews-summary">Following in the footsteps of trailblazing Zapotec politician Eufrosina Cruz Mendoza, a group of Oaxaca...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/worsening-violence-brings-new-operation/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/guerrero-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="State police pick up new gear that was delivered in Guerrero last week." /></div><h5 class='latestnews-title'>Worsening violence brings new operation</h5><p class="latestnews-summary">A special security operation will begin this weekend in Guerrero in response to worsening insecurity.ADVERTISEMENT...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/mx-us-treaty-invalid-politician-claims/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/mapa-de-mexico-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Mexico before the 1848 treaty." /></div><h5 class='latestnews-title'>MX-US treaty invalid, politician claims</h5><p class="latestnews-summary">The deterioration in relations between Mexico and the United States has triggered a couple of...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/army-passes-the-hat-for-new-coahuila-base/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/cienfuegos-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="General Cienfuegos tours the new base." /></div><h5 class='latestnews-title'>Army passes the hat for new Coahuila base</h5><p class="latestnews-summary">The Army is passing the hat in Coahuila, doing some fundraising in the private sector...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/volunteer-searchers-locate-244-bodies/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/search-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A member of El Solecito watches as police dig for bodies." /></div><h5 class='latestnews-title'>Volunteer searchers locate 244 bodies</h5><p class="latestnews-summary">The search for bodies continues on a 10-hectare piece of land near the city of...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/chinese-auto-maker-rethinking-mx-plant/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/haval-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Great Wall Motors&#039; Haval H5." srcset="http://mexiconewsdaily.com/wp-content/uploads/2017/03/haval-120x90.jpg 120w, http://mexiconewsdaily.com/wp-content/uploads/2017/03/haval-400x300.jpg 400w, http://mexiconewsdaily.com/wp-content/uploads/2017/03/haval-768x576.jpg 768w, http://mexiconewsdaily.com/wp-content/uploads/2017/03/haval-600x450.jpg 600w, http://mexiconewsdaily.com/wp-content/uploads/2017/03/haval-479x360.jpg 479w, http://mexiconewsdaily.com/wp-content/uploads/2017/03/haval.jpg 850w" sizes="(max-width: 120px) 100vw, 120px" /></div><h5 class='latestnews-title'>Chinese auto maker rethinking MX plant</h5><p class="latestnews-summary">A Chinese manufacturer of sport-utility vehicles is reconsidering plans to build an assembly plant in...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/starbucks-set-to-open-its-600th-cafe-in-mx/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/starbucks67-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Starbucks continues to grow in Mexico." /></div><h5 class='latestnews-title'>Starbucks set to open its 600th cafe in MX</h5><p class="latestnews-summary">If anyone’s boycotting Starbucks in Mexico it’s not having any effect on the coffee company’s...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/duartes-wife-found-abundance-she-deserved/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/03/macias-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Karime Macías: a passion for shopping." /></div><h5 class='latestnews-title'>Duarte&#8217;s wife found abundance she craved</h5><p class="latestnews-summary">The wife of former Veracruz governor Javier Duarte was a tireless shopper, spending 8 million...</p> </a></li></ul></div><!-- #relatedstories --><div class="lnb-ads"><div class="exchange_rates"><!--Currency Converter widget by FreeCurrencyRates.com --><div id='gcw_mainFlPWpbuDa' class='gcw_mainFlPWpbuDa'></div> <a id='gcw_siteFlPWpbuDa' href='http://freecurrencyrates.com/en/'>FreeCurrencyRates.com</a> <script>function reloadFlPWpbuDa(){ var sc = document.getElementById('scFlPWpbuDa');if (sc) sc.parentNode.removeChild(sc);sc = document.createElement('script');sc.type = 'text/javascript';sc.charset = 'UTF-8';sc.async = true;sc.id='scFlPWpbuDa';sc.src = 'http://freecurrencyrates.com/en/widget-vertical-editable?iso=USDCADMXN&df=1&p=FlPWpbuDa&v=fits&source=fcr&width=300&width_title=0&firstrowvalue=1&thm=A6C9E2,FCFDFD,4297D7,5C9CCC,FFFFFF,C5DBEC,FCFDFD,2E6E9E,000000&title=Currency%20Converter&tzo=360';var div = document.getElementById('gcw_mainFlPWpbuDa');div.parentNode.insertBefore(sc, div);} reloadFlPWpbuDa();</script> <!-- put custom styles here: .gcw_mainFlPWpbuDa{}, .gcw_headerFlPWpbuDa{}, .gcw_ratesFlPWpbuDa{}, .gcw_sourceFlPWpbuDa{} --> <!--End of Currency Converter widget by FreeCurrencyRates.com --></div><!-- #exchange_rates --><div class="poll"><h2>THE MND POLL</h2><h3>What do you think?</h3><p>THE STORY: <a href="http://mexiconewsdaily.com/news/mx-us-treaty-invalid-politician-claims/">MX-US treaty invalid, politician claims</a></p> <script type="text/javascript" charset="utf-8" src="http://static.polldaddy.com/p/9691616.js"></script> <noscript><a href="http://polldaddy.com/poll/9691616/">Is the legal challenge to the Treaty of Guadalupe Hidalgo a useful exercise or a waste of time?</a></noscript></div><!-- #poll --><div class="adinsidebar"> <!-- /16391703/300-400 --><div id='div-gpt-ad-1471203541131-0' style='height:400px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471203541131-0'); });</script> </div></div><!-- #adinsidebar --><div class="fb-page" data-href="https://www.facebook.com/mexiconewsdaily" data-width="300px" data-height="1200px" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/mexiconewsdaily"><a href="https://www.facebook.com/mexiconewsdaily">Mexico News Daily</a></blockquote></div></div><div class="sb-halfpage"><div class="adinsidebar2"><div class="ad-slug">ADVERTISEMENT</div><!-- /16391703/MND-HP --><div id='div-gpt-ad-1441809974921-0' style='height:600px; width:300px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441809974921-0'); });</script> </div></div><!-- #sb-halfpage --></div><!-- #adinsidebar2 --><div class="adinsidebar2"><div class="ad-slug">ADVERTISEMENT</div><!-- /16391703/MND-SB-3 --><div id='div-gpt-ad-1440008546855-0' style='height:250px; width:300px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1440008546855-0'); });</script> </div></div><!-- #adinsidebar2 --><div class="poll"><a class="twitter-timeline" href="https://twitter.com/mexicond" data-widget-id="624410823528615936" width="300"
height="600">Tweets by @mexicond</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div><!-- Ezoic - MND SB Bottom - sidebar --><div id="ezoic-pub-ad-placeholder-105"></div> <!-- End Ezoic - MND SB Bottom - sidebar --></div><!-- #bottomsidebar --></div><!-- #lnb-ads --></div><!-- #aftercontent2 --></div><footer class="entry-footer"><!-- Ezoic - MND page bottom - bottom_of_page --><div id="ezoic-pub-ad-placeholder-109"></div> <!-- End Ezoic - MND page bottom - bottom_of_page --></footer><!-- .entry-footer --></main><!-- #main --></div><!-- #primary --><div id="secondary" class="widget-area" role="complementary"></div><!-- #secondary --></div><!-- #content --><footer id="colophon" class="site-footer" role="contentinfo"><div class="signup"><h3><strong>CONTACT US</strong></h3><p><a href="mailto:stories@mexiconewsdaily.com">Story ideas</a> &nbsp;•&nbsp; <a href="mailto:publisher@mexiconewsdaily.com">Inquiries</p><h3><strong><a href="http://mexiconewsdaily.com/advertising/">ADVERTISING</a> &nbsp;•&nbsp; <a href="http://mexiconewsdaily.com/anunciate-con-nostros/">PUBLICIDAD</a><br> <a href="http://mexiconewsdaily.com/about">ABOUT US</a> &nbsp;•&nbsp; <a href="http://mexiconewsdaily.com/mexico-news-daily-privacy-policy">PRIVACY POLICY</a></strong></h3></div><div class="contact"><aside id="text-7" class="widget widget_text"><div class="textwidget"><div class="sqweb-button"></div><br><a href="http://www.facebook.com/mexiconewsdaily" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.facebook.com/mexiconewsdaily', '']);" ><img src="http://mexiconewsdaily.com/wp-content/themes/mexicochronicle/images/facebook60x60.jpg" style="margin-right:20px" alt="facebook" /></a><a href="http://www.twitter.com/mexicond" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.twitter.com/mexicond', '']);" ><img src="http://mexiconewsdaily.com/wp-content/themes/mexicochronicle/images/twitter60x60.jpg" style="margin-right:20px" alt="twitter" /></a><a href="https://www.linkedin.com/company/mexico-news-daily" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.linkedin.com/company/mexico-news-daily', '']);" ><img src="http://mexiconewsdaily.com/wp-content/themes/mexicochronicle/images/li60x60.jpg" alt="linked in" /></a></div></aside></div></footer><!-- #colophon --></div><!-- #page --><div id="popup-box-pro-gfcr-1" class="popupally-pro-overlay-1-fluid_qemskqa popup-click-close-trigger-1"><div class="popupally-pro-outer-full-width-1-fluid_qemskqa"><div class="popupally-pro-outer-1-fluid_qemskqa"><form action="" method="post" sejds-popupally-pro-anti-spam-uengs="/mxcnwdiyu2ls-aaecmsbcieps?=cc410c3f1682&amp;df5638" qweokgj-popupally-pro-anti-spam-mwhgser="/eioesal.s.itmng.o/usrb/otu20bce2903ff94i=13a77"  popupally-pro-popup="1" class="popupallypro-signup-form-sijfhw popupally-pro-inner-1-fluid_qemskqa"><input type="hidden" name="SOURCE" value="website-popup"/><input type="hidden" name="b_2c0cb4c1e02c930f31f6f8924_f1536a3787" value=""/><div id="popupally-fluid-1-fluid_qemskqa-1" class="popupally-fluid-content-element"  >Receive Mexico news by email.</div><div id="popupally-fluid-1-fluid_qemskqa-2" class="popupally-fluid-content-element"  ></div><div id="popupally-fluid-1-fluid_qemskqa-3" class="popupally-fluid-content-element"  >Sign up for our free Email News Update, a news summary sent every Tuesday, Thursday and Saturday.</div><div id="popupally-fluid-1-fluid_qemskqa-9" class="popupally-fluid-content-element"  >YOUR EMAIL:</div><input id="popupally-fluid-1-fluid_qemskqa-11" type="text" name="EMAIL" required="required" class="popupally-fluid-content-element" placeholder="" /><input id="popupally-fluid-1-fluid_qemskqa-12" type="submit" class="popupally-fluid-content-element" value="SUBMIT" /><input id="popupally-fluid-1-fluid_qemskqa-13" type="text" name="MMERGE3" required="required" class="popupally-fluid-content-element" placeholder="" /><input id="popupally-fluid-1-fluid_qemskqa-14" type="text" name="MMERGE4" required="required" class="popupally-fluid-content-element" placeholder="" /><div id="popupally-fluid-1-fluid_qemskqa-16" class="popupally-fluid-content-element"  >CITY:</div><div id="popupally-fluid-1-fluid_qemskqa-17" class="popupally-fluid-content-element"  >COUNTRY:</div></form><div title="Close" class="popupally-pro-close popup-click-close-trigger-1"></div></div></div></div><link rel='stylesheet' id='roster_title-css'  href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow&#038;ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='roster_ptitle-css'  href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow&#038;ver=2.0' type='text/css' media='all' /> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.js?ver=1.6.8'></script> <script type='text/javascript'>/*  */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"0","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0"};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.8'></script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/themes/mexicochronicle/js/navigation.js?ver=20120206'></script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/themes/mexicochronicle/js/skip-link-focus-fix.js?ver=20130115'></script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/roster-slider/js/roster.js?ver=2.0'></script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/roster-slider/js/jquery.easing.js?ver=2.0'></script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/roster-slider/js/jquery.touchwipe.js?ver=2.0'></script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/roster-slider/js/rosterdim.js?ver=2.0'></script> <script type='text/javascript'>/*  */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"28492 http:\/\/mexiconewsdaily.com\/?p=28492","disqusShortname":"mexiconewsdaily","disqusTitle":"Monterrey is ranked Mexico\u2019s best city","disqusUrl":"http:\/\/mexiconewsdaily.com\/news\/monterrey-is-ranked-mexicos-best-city\/","options":{"manualSync":false},"postId":"28492"};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.2'></script> <script type='text/javascript'>/*  */
var countVars = {"disqusShortname":"mexiconewsdaily"};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script> <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=903574452989517&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="wprmenu_bar" class="wprmenu_bar"><div class="wprmenu_icon"> <span class="wprmenu_ic_1"></span> <span class="wprmenu_ic_2"></span> <span class="wprmenu_ic_3"></span></div><div class="menu_title"> MENU</div></div><div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons"><ul id="wprmenu_menu_ul"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://mexiconewsdaily.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="http://mexiconewsdaily.com/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="http://mexiconewsdaily.com/category/mexicolife/">Life</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5342"><a href="http://mexiconewsdaily.com/category/more-mx/">More MX</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://mexiconewsdaily.com/category/people/">People</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1166"><a href="http://mexiconewsdaily.com/category/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13389"><a href="http://mexiconewsdaily.com/category/opinion/armando-gonzalez/">Armando González</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26565"><a href="http://mexiconewsdaily.com/category/opinion/bodie-kellogg/">Bodie Kellogg</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13390"><a href="http://mexiconewsdaily.com/category/opinion/eric-spindler/">Eric Spindler</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13391"><a href="http://mexiconewsdaily.com/category/opinion/glen-thompson/">Glen Olives Thompson</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13392"><a href="http://mexiconewsdaily.com/category/opinion/under-palapa/">Under the Palapa</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13371"><a href="http://mexiconewsdaily.com/marketplace">Marketplace</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13372"><a href="http://mexiconewsdaily.com/marketplace/accommodation/">Accommodations</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13374"><a href="http://mexiconewsdaily.com/marketplace/books/">Books</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13373"><a href="http://mexiconewsdaily.com/marketplace/realestate/">Real estate</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14686"><a href="http://mexiconewsdaily.com/menu-signup/">Subscribe</a></li></ul></div> <script>var _sqw = {id_webmaster: '86131', id_site: '55047'};
   var script = document.createElement("script");
   script.type = "text/javascript";
   script.src = "//cdn.sqweb.com/sqweb-beta.js";
   document.getElementsByTagName("head")[0].appendChild(script);</script> <!-- Javascript tag  --> <!-- begin ZEDO for channel: †Mexico†News†Daily†-†CLB , publisher: Mexico†News†Daily , Ad Dimension: Pixel/Popup - 1 x 1 --> <script language="JavaScript">var zflag_nid="305"; var zflag_cid="42869/42868/1"; var zflag_sid="4778"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="15";</script> <script language="JavaScript" src="http://c5.zedo.com/jsc/c5/fo.js"></script> <!-- end ZEDO for channel: †Mexico†News†Daily†-†CLB , publisher: Mexico†News†Daily , Ad Dimension: Pixel/Popup - 1 x 1 --><!-- /16391703/LB --><div id='div-gpt-ad-1488315489567-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488315489567-0'); });</script> </div> <script data-cfasync='false'>function lCss(url,media) {var d=document;var l=d.createElement('link');l.rel='stylesheet';l.type='text/css';l.href=url;l.media=media;aoin=d.getElementById('aonoscrcss');aoin.parentNode.insertBefore(l,aoin.nextSibling);}function deferredCSS() {lCss('http://mexiconewsdaily.com/wp-content/cache/autoptimize/css/autoptimize_b12521056bc5a9c668e4345f9f9fc38a.css','all');}if(window.addEventListener){window.addEventListener('DOMContentLoaded',deferredCSS,false);}else{window.onload = deferredCSS;}</script></body></html>
<!-- Dynamic page generated in 0.984 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-03-16 14:50:19 -->

<!-- Compression = gzip -->