<!DOCTYPE html>
<html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://mexiconewsdaily.com/xmlrpc.php">





<script src="http://mexiconewsdaily.com/wp-content/themes/mexicochronicle/js/jquery-1.11.1.min.js" defer></script>
<!--[if lt IE 9]>
    <script src="http://mexiconewsdaily.com/wp-content/themes/mexicochronicle/dist/html5shiv.js" defer></script>
<![endif]-->

<!-- Google page level ads code -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9776329014935752",
    enable_page_level_ads: true
  });
</script>

<script type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=47ae4487-a6c7-437b-b43f-17bfb4827913" defer></script>
<script type="text/javascript">stLight.options({publisher: "47ae4487-a6c7-437b-b43f-17bfb4827913", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>


<script>
var _prum = [['id', '547b87cfabe53dc747300dbc'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=903574452989517";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Google DFP -->
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>


<script type='text/javascript'> //Delivers 728 Leaderboard to 768px and bigger, 320x50 or 320x100 to everything else
  
  googletag.cmd.push(function() {
  var mapping1 = googletag.sizeMapping().
   addSize([0, 0], [320, 50], [320, 100]).   
   addSize([728, 0], [728, 90]).
   build();
    googletag.defineSlot('/16391703/MND-leader', [728, 90], 'div-gpt-ad-1453659951796-0').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>


<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost', [300, 250], 'div-gpt-ad-1434772867634-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-alt', [300, 250], 'div-gpt-ad-1461947135851-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost-No.2', [300, 250], 'div-gpt-ad-1495833167124-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR', [300, 250], 'div-gpt-ad-1452788087597-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-SB-3', [300, 250], 'div-gpt-ad-1440008546855-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-Sidebar4', [300, 250], 'div-gpt-ad-1440976392492-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-FP-3', [300, 250], 'div-gpt-ad-1432918459096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/300-400', [300, 400], 'div-gpt-ad-1471203541131-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-HP', [300, 600], 'div-gpt-ad-1441809974921-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/Onscroll_VET', [1, 1], 'div-gpt-ad-1494871720003-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-FP4', [300, 250], 'div-gpt-ad-1499904665649-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Teachers will not return to classes Monday in Oaxaca: union</title>
<meta name="description" content="The CNTE teachers&#039; union rejected the official school calendar and announced its members would return to classes September 1 rather than next Monday."/>
<link rel="canonical" href="http://mexiconewsdaily.com/news/no-return-to-classes-monday-in-oaxaca-union/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Teachers will not return to classes Monday in Oaxaca: union" />
<meta property="og:description" content="The CNTE teachers&#039; union rejected the official school calendar and announced its members would return to classes September 1 rather than next Monday." />
<meta property="og:url" content="http://mexiconewsdaily.com/news/no-return-to-classes-monday-in-oaxaca-union/" />
<meta property="og:site_name" content="Mexico News Daily" />
<meta property="article:publisher" content="http://www.facebook.com/mexiconewsdaily" />
<meta property="article:tag" content="cnte" />
<meta property="article:tag" content="education reform" />
<meta property="article:tag" content="teacher blockade" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-08-18T15:23:03-05:00" />
<meta property="article:modified_time" content="2017-08-18T15:24:09-05:00" />
<meta property="og:updated_time" content="2017-08-18T15:24:09-05:00" />
<meta property="og:image" content="http://mexiconewsdaily.com/wp-content/uploads/2017/08/cnte.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="479" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="http://mexiconewsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="http://mexiconewsdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; No return to classes Monday, says union Comments Feed" href="http://mexiconewsdaily.com/news/no-return-to-classes-monday-in-oaxaca-union/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-51687032-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-51687032-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='popupally-pro-style-css'  href='http://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content-popupally-pro-scripts-1-popupally-pro-style-2.1.9.139.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='http://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content-plugins-responsive-lightbox-assets-prettyphoto-css-prettyPhoto-1.7.2.css' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://mexiconewsdaily.com/wp-content/plugins/wp-responsive-menu/css/wprmenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mexicochronicle-style-css'  href='http://mexiconewsdaily.com/wp-content/themes/mexicochronicle/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='PT Sans Narrow-css'  href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow%3A400%2C700&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='Bitter-css'  href='http://fonts.googleapis.com/css?family=Bitter%3A400%2C700%2C400italic&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='PT Sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='Source Serif Pro-css'  href='http://fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C700&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='Archivo Narrow-css'  href='http://fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C700&#038;ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/mexiconewsdaily.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content-plugins-google-analytics-for-wordpress-assets-js-frontend.min-6.2.1.js' defer></script>
<script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-1.12.4.js'></script>
<script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-migrate.min-1.4.1.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popupally_pro_check_source_object = {"utm_mapping":{"popupally-cookie-7":"subscriber","popupally-cookie-10":"subscriber"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content-plugins-popupally-pro-resource-frontend-check-source.min-2.1.9.js' defer></script>
<script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/cache/min/1/92645b7a1cd9e27bf2a5125216b3fbc0.js' data-minify="1" defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popupally_pro_action_object = {"ajax_url":"http:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","submit_nonce":"fee0d4dc0f","val_nonce":"1856868201","popup_param":{"7":{"id":7,"enable-scroll-popup":"true","scroll-percent":70,"scroll-trigger":"","cookie-duration":30,"priority":5,"fade-in":"1","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","popup-selector":"#popup-box-pro-gfcr-7","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-7","popup-class":"popupally-pro-opened-pro-gfcr-7","cookie-name":"popupally-cookie-7","close-trigger":".popup-click-close-trigger-7","test":7},"10":{"id":10,"cookie-duration":-1,"priority":5,"fade-in":"1","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","popup-selector":"#popup-box-pro-gfcr-10","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-10","popup-class":"popupally-pro-opened-pro-gfcr-10","cookie-name":"popupally-cookie-10","close-trigger":".popup-click-close-trigger-10","test":10}},"split_test":{"active":[],"variates":[]},"disable_track":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content-plugins-popupally-pro-resource-frontend-popup.min-2.1.9.js' defer></script>
<script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js' defer></script>
<script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/cache/min/1/0b2c60724b5d26dac3580ea0d5baf124.js' data-minify="1" defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"no","from_width":"900","swipe":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/cache/min/1/495a0ceabbf5231a8ec19e69a9c717c3.js' data-minify="1" defer></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?sensor=true&#038;ver=4.8.1'></script>
<script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/themes/mexicochronicle/js/respond.min.js' defer></script>
<link rel='https://api.w.org/' href='http://mexiconewsdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mexiconewsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://mexiconewsdaily.com/?p=36369' />
<meta property="fb:app_id" content="903574452989517"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//mexiconewsdaily.com/?wordfence_logHuman=1&hid=C6DCD5D75F47F7913A4B1A666BF8249C');
</script>		<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #dd0202;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #F2F2F2;
			}
			#wprmenu_menu {
				background: #2E2E2E!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #131212;
				border-top:1px solid #474747;
			}
			#wprmenu_menu ul li a {
				color: #CFCFCF;
			}
			#wprmenu_menu ul li a:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #474747;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #CFCFCF;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #131212;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: #FFFFFF;
			}
			
			#wprmenu_menu.left {
				width:50%;
				left: -50%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:50%;
			    right: -50%;
			    left: auto;
			}


			
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 900px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
				.main-navigation { display:none!important; }			}
		</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	</head>

<body class="post-template-default single single-post postid-36369 single-format-standard group-blog">
    
    <!-- /16391703/Onscroll_VET -->
<div id='div-gpt-ad-1494871720003-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494871720003-0'); });
</script>
</div>

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
	

		
		<div class="site-branding">
			
				<a href="http://mexiconewsdaily.com/" rel="home">
		<img src="http://mexiconewsdaily.com/wp-content/uploads/2017/06/logo-anniv-1.jpg" width="655" height="90" alt="">
	</a>
		
	<h2 class="description"></h2>
		
		</div>


		
		<nav id="site-navigation" class="main-navigation" role="navigation">
			
			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://mexiconewsdaily.com/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="http://mexiconewsdaily.com/category/news/">News</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="http://mexiconewsdaily.com/category/mexicolife/">Life</a></li>
<li id="menu-item-5342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5342"><a href="http://mexiconewsdaily.com/category/more-mx/">More MX</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://mexiconewsdaily.com/category/people/">People</a></li>
<li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1166"><a href="http://mexiconewsdaily.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-13389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13389"><a href="http://mexiconewsdaily.com/category/opinion/armando-gonzalez/">Armando González</a></li>
	<li id="menu-item-26565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26565"><a href="http://mexiconewsdaily.com/category/opinion/bodie-kellogg/">Bodie Kellogg</a></li>
	<li id="menu-item-13390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13390"><a href="http://mexiconewsdaily.com/category/opinion/eric-spindler/">Eric Spindler</a></li>
	<li id="menu-item-13391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13391"><a href="http://mexiconewsdaily.com/category/opinion/glen-thompson/">Glen Olives Thompson</a></li>
	<li id="menu-item-13392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13392"><a href="http://mexiconewsdaily.com/category/opinion/under-palapa/">Under the Palapa</a></li>
</ul>
</li>
<li id="menu-item-13371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13371"><a href="http://mexiconewsdaily.com/marketplace">Marketplace</a>
<ul  class="sub-menu">
	<li id="menu-item-13372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13372"><a href="http://mexiconewsdaily.com/marketplace/accommodation/">Accommodations</a></li>
	<li id="menu-item-13374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13374"><a href="http://mexiconewsdaily.com/marketplace/books/">Books</a></li>
	<li id="menu-item-13373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13373"><a href="http://mexiconewsdaily.com/marketplace/realestate/">Real estate</a></li>
</ul>
</li>
<li id="menu-item-14686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14686"><a href="http://mexiconewsdaily.com/menu-signup/">Subscribe</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	
	<div class="leaderboard">
	
<!-- /16391703/MND-leader -->
<div id='div-gpt-ad-1453659951796-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453659951796-0'); });
</script>
</div>

</div> <!-- #leaderboard -->	

</header><!-- #masthead -->

<div id="content" class="site-content">

	
	
	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
	

			
			
<article id="post-36369" class="post-36369 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-cnte tag-education-reform tag-teacher-blockade">


	
		<div class="wp-caption">
		
			<a rel="lightbox" href="http://mexiconewsdaily.com/wp-content/uploads/2017/08/cnte-600x338.jpg">
			<img width="400" height="225" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/cnte-400x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Teachers protest yesterday in Oaxaca." srcset="http://mexiconewsdaily.com/wp-content/uploads/2017/08/cnte-400x225.jpg 400w, http://mexiconewsdaily.com/wp-content/uploads/2017/08/cnte-768x433.jpg 768w, http://mexiconewsdaily.com/wp-content/uploads/2017/08/cnte-600x338.jpg 600w, http://mexiconewsdaily.com/wp-content/uploads/2017/08/cnte-479x270.jpg 479w, http://mexiconewsdaily.com/wp-content/uploads/2017/08/cnte.jpg 850w" sizes="(max-width: 400px) 100vw, 400px" />			</a>
					
			Teachers protest yesterday in Oaxaca.	
					
		</div> 
		
	
	

<div class="cat"><span class="catname">

 <a href="http://mexiconewsdaily.com/category/news/" title="News">News</a> </span></div>

		
		
		<h1 class="entry-title">No return to classes Monday, says union</h1>		
		<h2><div class='subhead'> The CNTE, which mounted roadblocks yesterday in the capital, continues its fight </div></h2>		
<div class="addthistop">
<span class='st_fblike_hcount' displayText='Facebook Like'></span>
<span class='st_facebook_hcount' displayText='Facebook'></span>
</div>
	
	<div class="entry-meta">
										
						
					
					
				
				
	
			Mexico News Daily | Friday, August 18, 2017 

					
		</div><!-- .entry-meta -->

	<div class="entry-content clearfix">



		
	

		<p>The dissident CNTE teachers&#8217; union today rejected the official school calendar and announced its members would return to classes Friday, September 1 rather than next Monday.</p><div class='code-block code-block-1' style='margin: 8px 0;'>
<div class="adinpost"><div class="ad-slug">ADVERTISEMENT</div>
<!-- /16391703/MND-MR-Inpost -->
<div id="div-gpt-ad-1434772867634-0">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1434772867634-0"); });
</script>
</div>
</div></div>

<p>The announcement came after a protest yesterday by teachers and <em>normalistas </em>(teachers in training) in the streets of Oaxaca, wreaking havoc for motorists for several hours.</p>
<p>The protesters hijacked buses and trucks and used them to mount several roadblocks just north of the city&#8217;s historic center to protest against what the union claims are broken agreements. The <em>normalistas</em> are protesting against compulsory evaluations prior to being hired, as they have done since education reforms brought in that particular change.</p><div class='code-block code-block-4' style='margin: 8px 0;'>
<div class="adinpost-linktext"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- Mexico News Daily InCopy LinkText -->
<ins class="adsbygoogle"
     style="display:inline-block;width:180px;height:90px"
     data-ad-client="ca-pub-9776329014935752"
     data-ad-slot="5029630026"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div></div>

<p>The roadblocks were strategically located on Niños Héroes avenue, which crosses the city roughly in an east-west direction and delimits downtown Oaxaca from residential and commercial areas to the north.</p>
<p>One of the blockades prevented buses from leaving the ADO bus terminal, stranding hundreds of passengers who were en route to Mexico City, Puebla, the Isthmus region or Veracruz, among other destinations.</p>
<p>Patients wishing to access public and private hospitals had to be transported on stretchers, wheelchairs and even on foot in order to reach the ambulances waiting for them on the other side of the roadblock.</p>
<p>The blockades were set up early in the afternoon and were not lifted until after midnight.</p><div class='code-block code-block-2' style='margin: 30px auto; text-align: center;'>
<div class="ad-slug">ADVERTISEMENT</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-9776329014935752"
     data-ad-slot="2635735627"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>CNTE spokesman Wilbert Santiago Valdivieso said teachers were angry as a result of a &#8220;ploy&#8221; by Governor Alejandro Murat Hinojosa and the director of the State Institute for Public Education, Germán Cervantes Ayala.</p>
<p>Santiago asserted that Murat and Cervantes had &#8220;secretly&#8221; appointed 500 new teachers after they approved their performance evaluations, and that at the same time they had stopped paying the so-called <a href="http://mexiconewsdaily.com/news/regularizing-teachers-will-cost-1bn-pesos/">regularized</a> teachers.</p>
<p>According to Santiago, the state has neglected to comply with several agreements they had signed. Protests will continue &#8220;for as long as needed, regardless of any use of public force.&#8221;</p>
<p>State Interior Secretary Héctor Anuar Mafud Mafud said the public is growing tired of the teachers&#8217; protests.</p>
<p>He said the CNTE has a commitment with parents and students to begin classes on schedule and warned that if they fail to start the school year on time parents and municipal authorities will expel them from both their communities and their schools.</p>
<p>Today the head of union local Section 22 said its 82,000 teachers will not begin the new school year on Monday. Should all the teachers comply, there will be no school for the state&#8217;s 1.3 million students.</p>
<p><em>Source: <a href="http://www.milenio.com/estados/CNTE-normalistas-acordonan-terminal-autobuses_0_1013299058.html">Milenio</a> (sp)</em></p>

			<div class="addthis">
		
			<span class='st_fblike_hcount' displayText='Facebook Like'></span>
			<span class='st_facebook_hcount' displayText='Facebook'></span>
			<span class='st_twitter_hcount' displayText='Tweet'></span>
			
			</div><!-- #addthis -->
			
	<div class="matched-content">		
	<h3>Stories from our archives that you might enjoy</h3>				

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MND Matched content 1 -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9776329014935752"
     data-ad-slot="5527943225"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div><!-- #matched-content -->
			
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-21381">
        <div id="dsq-comment-header-21381" class="dsq-comment-header">
            <cite id="dsq-cite-21381">
                <span id="dsq-author-user-21381">jwd</span>
            </cite>
        </div>
        <div id="dsq-comment-body-21381" class="dsq-comment-body">
            <div id="dsq-comment-message-21381" class="dsq-comment-message"><p>It is absolutely criminal that the government continues to allow Section 22 to commit these activities!</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

			
			

		</div><!-- .entry-content -->

</article><!-- #post-## -->

	<div class="lowercontent">	

<div class="aftercontent">





	<div class="ac-left">
		

					
		<div class="ac-ads">
		
		<aside id="text-27" class="widget widget_text">			<div class="textwidget"><div class="ad-slug">ADVERTISEMENT</div>		
<!-- /16391703/MND-MR-alt -->
<div id='div-gpt-ad-1461947135851-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461947135851-0'); });
</script>
</div></div>
		</aside>	
		
		</div><!-- #ac-ads -->
		
		<div class="search">

			<aside id="text-18" class="widget widget_text">			<div class="textwidget"><script>
  (function() {
    var cx = '008463893266784168021:v4srkszgfa4';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div>
		</aside>
		</div><!-- #search -->	
		
		

	
	</div><!-- #ac-left -->
	
	<div class="ac-right">
	
		<div class="cat"><span class="catname">RELATED STORIES</span></div>
	
			
		
				<ul>
	
					
				<li class="latest">
				<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/in-may-no-strike-for-first-time-in-25-years/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/07/nuno-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Nuño, second from left, with business leaders." /></div>
				<h5 class='latestnews-title'>In May, no strike for first time in 25 years</h5>
				<p class="date">July 20</p>
				<p class="latestnews-summary">The federal government seems to have achieved what seemed impossible only one year ago: the...</p>
				</a>
				</li>
	
					
				<li class="latest">
				<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/garbage-pickup-back-and-so-are-teachers/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/07/teachers-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Teachers were halted by police in Oaxaca today." /></div>
				<h5 class='latestnews-title'>Garbage pickup back and so are teachers</h5>
				<p class="date">July 14</p>
				<p class="latestnews-summary">An agreement reached Wednesday in Oaxaca got the garbage trucks moving again, but now the...</p>
				</a>
				</li>
	
					
				<li class="latest">
				<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/teacher-blockades-paralyze-oaxaca-city/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/06/cnte-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="oaxaca roadblock" /></div>
				<h5 class='latestnews-title'>Teacher blockades paralyze Oaxaca city</h5>
				<p class="date">June 30</p>
				<p class="latestnews-summary">Oaxaca city residents were once again held hostage by teachers after several road blockades brought...</p>
				</a>
				</li>
	
					
				<li class="latest">
				<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/teachers-go-on-strike-blockade-highways/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/teachers-3-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A roadblock in Oaxaca city today." /></div>
				<h5 class='latestnews-title'>Teachers go on strike, blockade highways</h5>
				<p class="date">May 26</p>
				<p class="latestnews-summary">Oaxaca teachers declared a 24-hour strike today as they continue to apply pressure on the state...</p>
				</a>
				</li>
	
								</ul>
	
					

	
	</div><!-- #ac-right -->
	
</div><!-- #aftercontent -->
	
		
		
		
<div class="aftercontent2">		

											
	<div class="relatedstories">
	
		<div class="cat"><span class="catname">RECENT STORIES</span></div>

		<ul>

				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/ex-governor-duarte-declares-hunger-strike/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/duarte-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Duarte, on hunger strike." /></div>
		<h5 class='latestnews-title'>Ex-governor Duarte declares hunger strike</h5>
		<p class="date">August 18</p>
		<p class="latestnews-summary">The former governor of Veracruz has declared a hunger strike claiming he is the target...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/journalist-target-of-graphic-death-threats/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/mauleon-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="De Mauleón: graphic death threats." /></div>
		<h5 class='latestnews-title'>Journalist target of graphic death threats</h5>
		<p class="date">August 18</p>
		<p class="latestnews-summary">Repeated death threats against a Mexico City journalist that began last September have become more...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/differences-emerge-in-trade-negotiations/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/guajardo-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Economy Secretary Guajardo." /></div>
		<h5 class='latestnews-title'>Differences emerge in trade negotiations</h5>
		<p class="date">August 18</p>
		<p class="latestnews-summary">Rules of origin in the automotive industry have emerged as the biggest sticking point among...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/no-return-to-classes-monday-in-oaxaca-union/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/cnte-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Teachers protest yesterday in Oaxaca." /></div>
		<h5 class='latestnews-title'>No return to classes Monday, says union</h5>
		<p class="date">August 18</p>
		<p class="latestnews-summary">The dissident CNTE teachers&#8217; union today rejected the official school calendar and announced its members...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/theres-no-evidence-says-former-pemex-boss/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/lozoya-1-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Lozoya&#039;s press conference yesterday." /></div>
		<h5 class='latestnews-title'>There&#8217;s no evidence, says ex-Pemex boss</h5>
		<p class="date">August 18</p>
		<p class="latestnews-summary">The former CEO of Pemex insisted yesterday the federal Attorney General’s office (PGR) has no...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/imss-makes-record-medicine-purchase/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/medications-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="medications" /></div>
		<h5 class='latestnews-title'>IMSS makes record medicine purchase</h5>
		<p class="date">August 18</p>
		<p class="latestnews-summary">The Mexican Social Security Institute (IMSS) is set to buy over 55 billion pesos (almost...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/opinion/governors-gone-wild-mxs-corrupt-leaders/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/governors-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="corrupt governors" srcset="http://mexiconewsdaily.com/wp-content/uploads/2017/08/governors-120x90.jpg 120w, http://mexiconewsdaily.com/wp-content/uploads/2017/08/governors-400x298.jpg 400w, http://mexiconewsdaily.com/wp-content/uploads/2017/08/governors-768x573.jpg 768w, http://mexiconewsdaily.com/wp-content/uploads/2017/08/governors-600x448.jpg 600w, http://mexiconewsdaily.com/wp-content/uploads/2017/08/governors-479x357.jpg 479w, http://mexiconewsdaily.com/wp-content/uploads/2017/08/governors.jpg 850w" sizes="(max-width: 120px) 100vw, 120px" /></div>
		<h5 class='latestnews-title'>Governors gone wild: MX&#8217;s corrupt leaders</h5>
		<p class="date">August 17</p>
		<p class="latestnews-summary">During the colonial period, the Spanish Americas were governed under the 14th-century formula, “Obedézcase, pero...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/new-holbox-committee-for-sustainable-tourism/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/holbox-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Monday&#039;s meeting of the new sustainable tourism committee." /></div>
		<h5 class='latestnews-title'>Committee formed for sustainable tourism</h5>
		<p class="date">August 17</p>
		<p class="latestnews-summary">A sustainable tourism development committee met Monday for the first time on Isla Holbox to...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/trilateral-meeting-to-discuss-totoaba-strategy/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/bladder-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="totoaba swim bladder" /></div>
		<h5 class='latestnews-title'>Trilateral meeting on totoaba strategy</h5>
		<p class="date">August 17</p>
		<p class="latestnews-summary">Representatives from the Mexican, Chinese and United States governments will meet in Ensenada, Baja California,...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/giant-sloth-identified-as-a-new-species/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/sloth-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="How the sloth and cenote might have appeared 10,000 years ago" /></div>
		<h5 class='latestnews-title'>Giant sloth identified as a new species</h5>
		<p class="date">August 17</p>
		<p class="latestnews-summary">Experts have pieced together the fossilized remains of a giant sloth discovered in 2010 in a...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/anglo-swiss-company-to-invest-us-1-billion/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/g500-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The first G500 gas station opened today in Tlalnepantla, state of México." /></div>
		<h5 class='latestnews-title'>Anglo-Swiss company to invest US $1 billion</h5>
		<p class="date">August 17</p>
		<p class="latestnews-summary">The Anglo-Swiss multinational Glencore will invest US $1 billion in the Mexican oil industry over...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/fender-stratocaster-a-trade-talks-casualty/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/fender-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The Stratocaster: some are made in Mexico." srcset="http://mexiconewsdaily.com/wp-content/uploads/2017/08/fender-120x90.jpg 120w, http://mexiconewsdaily.com/wp-content/uploads/2017/08/fender-400x300.jpg 400w, http://mexiconewsdaily.com/wp-content/uploads/2017/08/fender-768x576.jpg 768w, http://mexiconewsdaily.com/wp-content/uploads/2017/08/fender-600x450.jpg 600w, http://mexiconewsdaily.com/wp-content/uploads/2017/08/fender-479x360.jpg 479w, http://mexiconewsdaily.com/wp-content/uploads/2017/08/fender.jpg 850w" sizes="(max-width: 120px) 100vw, 120px" /></div>
		<h5 class='latestnews-title'>Fender Stratocaster a trade talks casualty?</h5>
		<p class="date">August 17</p>
		<p class="latestnews-summary">The made-in-Mexico version of the famous Fender Stratocaster guitar, played by numerous rock and roll...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/suspect-leads-officials-to-tijuana-narco-grave/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/grave-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Excavations under way in La Gallera, Tijuana." /></div>
		<h5 class='latestnews-title'>Suspect leads officials to Tijuana narco-grave</h5>
		<p class="date">August 17</p>
		<p class="latestnews-summary">The confession of a crime suspect has guided authorities to a mass narco-grave in Tijuana,...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/new-security-cameras-more-police-in-qr/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/playa-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Playa del Carmen: new security cameras." /></div>
		<h5 class='latestnews-title'>New security cameras, more police in QR</h5>
		<p class="date">August 17</p>
		<p class="latestnews-summary">The Quintana Roo government will install 1,000 surveillance cameras in the city of Playa del...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/godzilla-in-cdmx-starting-on-saturday/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/godzilla-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="godzilla: king of the monsters" /></div>
		<h5 class='latestnews-title'>Godzilla in CDMX starting on Saturday</h5>
		<p class="date">August 17</p>
		<p class="latestnews-summary">The king of the monsters will be in Mexico City this weekend as a film...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/airport-running-late-over-budget-deputy/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/airport-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Workers lay rebar at new airport construction site." /></div>
		<h5 class='latestnews-title'>Airport running late, over budget: deputy</h5>
		<p class="date">August 17</p>
		<p class="latestnews-summary">Mexico City&#8217;s new airport is adhering to the standards of most big infrastructure projects: it...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/nafta-talks-day-1-us-tone-no-surprise/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/nafta-1-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Mexican business leaders are in Washington for the trade talks." /></div>
		<h5 class='latestnews-title'>NAFTA talks, day one: US tone no surprise</h5>
		<p class="date">August 17</p>
		<p class="latestnews-summary">The United States adopted a hardline stance in Washington yesterday to kick off the talks to...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/biofertilizer-could-be-cost-effective-option/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/nopal-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The nopal fertilizer research team." /></div>
		<h5 class='latestnews-title'>Biofertilizer could be cost-effective option</h5>
		<p class="date">August 16</p>
		<p class="latestnews-summary">Researchers have developed a nopal-based fertilizer that could help farmers reduce their costs by up...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/new-probe-ordered-into-tlatlaya-massacre/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/tlatlaya-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The warehouse where the Tlatlaya Massacre took place." /></div>
		<h5 class='latestnews-title'>New probe ordered into Tlatlaya Massacre</h5>
		<p class="date">August 16</p>
		<p class="latestnews-summary">A federal judge has ordered a new probe into the 2014 Tlatlaya massacre to establish...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/gasoline-continues-to-contaminate-wells/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/water-1-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Testing water in Cuernavaca." /></div>
		<h5 class='latestnews-title'>Gasoline continues to contaminate wells</h5>
		<p class="date">August 16</p>
		<p class="latestnews-summary">Gasoline believed to be coming from illegal pipeline taps continues to contaminate drinking water for...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/police-give-flash-mob-mariachi-performance/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/flashmob-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="police mariachi band" /></div>
		<h5 class='latestnews-title'>Police give flash-mob mariachi performance</h5>
		<p class="date">August 16</p>
		<p class="latestnews-summary">Federal Police officers exchanged arms for instruments this morning for a flash-mob musical performance in...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/trafficking-suspect-was-arrested-in-2015/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/flores-1-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="ProSport &amp; Health is one of the businesses linked to drug trafficking." /></div>
		<h5 class='latestnews-title'>Trafficking suspect was arrested in 2015</h5>
		<p class="date">August 16</p>
		<p class="latestnews-summary">The suspected drug lord accused by the United States government of leading a money laundering...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/inflation-hits-one-of-mexicos-iconic-dishes/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/chiles-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Chiles en nogada: victim of inflation." /></div>
		<h5 class='latestnews-title'>Inflation hits one of Mexico&#8217;s iconic dishes</h5>
		<p class="date">August 15</p>
		<p class="latestnews-summary">Inflation has driven a lot of prices higher this year but by using an iconic...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/there-was-no-sleep-in-huamantla-last-night/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/huamantla-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A completed carpet last night in Huamantla." /></div>
		<h5 class='latestnews-title'>There was no sleep in Huamantla last night</h5>
		<p class="date">August 15</p>
		<p class="latestnews-summary">The religious fervor of the people of the Pueblo Mágico of Huamantla, Tlaxcala, was evident...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/opinion/new-security-spending-not-delivering-gains/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/police-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="mexican police" /></div>
		<h5 class='latestnews-title'>New security spending not delivering gains</h5>
		<p class="date">August 15</p>
		<p class="latestnews-summary">Reprinted from InSight Crime ADVERTISEMENT A recent report by a think tank in Mexico underscores that increased...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/cancun-stadium-stands-as-useless-relic/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/auditorium-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Inside Cancún&#039;s useless auditorium." /></div>
		<h5 class='latestnews-title'>Cancún&#8217;s new stadium stands as useless relic</h5>
		<p class="date">August 15</p>
		<p class="latestnews-summary">Cancún’s Auditorio del Bienestar has been deemed unsafe for large events less than a year...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/customs-official-fired-for-taking-bribes/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/rigada-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Rigada, dismissed for taking bribes." /></div>
		<h5 class='latestnews-title'>Customs official fired for accepting bribes</h5>
		<p class="date">August 15</p>
		<p class="latestnews-summary">The head of the Customs legal support department of the Federal Tax Administration (SAT) has...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/jalisco-home-to-half-of-firms-on-kingpin-list/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/kingpin-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Lola Lolita, one of the businesses named under the Kingpin Act." /></div>
		<h5 class='latestnews-title'>Jalisco home to half of firms on kingpin list</h5>
		<p class="date">August 15</p>
		<p class="latestnews-summary">Half the Mexican businesses that the United States claims are linked to drug trafficking are...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/horses-worth-30000-among-property-seized/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/rojos-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="One of the $30,000 horses seized at Puebla ranch." /></div>
		<h5 class='latestnews-title'>Horses worth $30,000 among goods seized</h5>
		<p class="date">August 15</p>
		<p class="latestnews-summary">Authorities in Puebla have turned up exotic animals and luxury vehicles after searching a ranch...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/oaxaca-footwear-finds-international-market/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/ndavaa-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Women of the Ndavaa cooperative at work." /></div>
		<h5 class='latestnews-title'>Oaxaca footwear finds international market</h5>
		<p class="date">August 15</p>
		<p class="latestnews-summary">Working together in the fabrication of their own brand of footwear has opened an international...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/researcher-recognized-for-work-against-zika/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/zika-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Reyes-Sandoval, left, accepts award from the Puebla governor." /></div>
		<h5 class='latestnews-title'>Researcher recognized for work against zika</h5>
		<p class="date">August 14</p>
		<p class="latestnews-summary">A microbiologist from Teziutlán, Puebla, has been recognized for his work to combat the zika...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/student-passionate-about-nasa-internship/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/perez-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Engineering student Pérez." /></div>
		<h5 class='latestnews-title'>Student passionate about NASA internship</h5>
		<p class="date">August 14</p>
		<p class="latestnews-summary">With two engineering degrees in hand, both obtained simultaenously, a Chihuahua-born student is on to...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/bear-and-three-cubs-sighted-in-chihuahua/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/bears-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Black bear and cubs in Chihuahua." /></div>
		<h5 class='latestnews-title'>Bear and three cubs sighted in Chihuahua</h5>
		<p class="date">August 14</p>
		<p class="latestnews-summary">The sighting of a West Mexico black bear and its three cubs has been described...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/race-walker-wins-silver-at-london-meet/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/lupita-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Lupita González" /></div>
		<h5 class='latestnews-title'>Racewalker is 2nd at world championships</h5>
		<p class="date">August 14</p>
		<p class="latestnews-summary">A state of México racewalker yesterday became Mexico&#8217;s first female athlete to win a medal...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/former-pemex-boss-denies-bribe-allegation/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/lozoya-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Lozoya: denies bribe accusation." /></div>
		<h5 class='latestnews-title'>Former Pemex boss denies bribery charge</h5>
		<p class="date">August 14</p>
		<p class="latestnews-summary">The former CEO of Pemex has denied that he received US $10 million from Brazilian...</p>
		</a>
		
		</li>
		
    				
		<li class="latest">
				
		<div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/cancun-playa-bars-shut-after-inspections/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/08/closures-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Federal and state officials at Friday&#039;s press conference." /></div>
		<h5 class='latestnews-title'>Cancún, Playa bars shut after inspections</h5>
		<p class="date">August 14</p>
		<p class="latestnews-summary">Federal inspectors have closed two bars at vacation hot spots in Quintana Roo for allegedly...</p>
		</a>
		
		</li>
		
    					

		</ul>	

							
	
	</div><!-- #relatedstories -->
					
	<div class="lnb-ads">

		
					
		




<div class="exchange_rates">

<!--Currency Converter widget by FreeCurrencyRates.com -->

<div id='gcw_mainFlPWpbuDa' class='gcw_mainFlPWpbuDa'></div>
<a id='gcw_siteFlPWpbuDa' href='http://freecurrencyrates.com/en/'>FreeCurrencyRates.com</a>
<script>function reloadFlPWpbuDa(){ var sc = document.getElementById('scFlPWpbuDa');if (sc) sc.parentNode.removeChild(sc);sc = document.createElement('script');sc.type = 'text/javascript';sc.charset = 'UTF-8';sc.async = true;sc.id='scFlPWpbuDa';sc.src = 'http://freecurrencyrates.com/en/widget-vertical-editable?iso=USDCADMXN&df=1&p=FlPWpbuDa&v=fits&source=fcr&width=300&width_title=0&firstrowvalue=1&thm=A6C9E2,FCFDFD,4297D7,5C9CCC,FFFFFF,C5DBEC,FCFDFD,2E6E9E,000000&title=Currency%20Converter&tzo=360';var div = document.getElementById('gcw_mainFlPWpbuDa');div.parentNode.insertBefore(sc, div);} reloadFlPWpbuDa(); </script>
<!-- put custom styles here: .gcw_mainFlPWpbuDa{}, .gcw_headerFlPWpbuDa{}, .gcw_ratesFlPWpbuDa{}, .gcw_sourceFlPWpbuDa{} -->
<!--End of Currency Converter widget by FreeCurrencyRates.com -->

</div><!-- #exchange_rates -->

 
<div class="sb-halfpage">
<div class="adinsidebar2"><div class="ad-slug">ADVERTISEMENT</div>

<!-- /16391703/MND-HP -->
<div id='div-gpt-ad-1441809974921-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441809974921-0'); });
</script>
</div>
</div><!-- #adinsidebar2 -->
</div><!-- #sb-halfpage -->



	





		

<div class="adinsidebar2"><div class="ad-slug">ADVERTISEMENT</div>

<!-- /16391703/MND-SB-3 -->
<div id='div-gpt-ad-1440008546855-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1440008546855-0'); });
</script>
</div>
		
</div><!-- #adinsidebar2 -->




		
</div><!-- #bottomsidebar -->	






</div><!-- #lnb-ads --> 
					

</div><!-- #aftercontent2 -->	
	
	
	
	
</div>	
	
	<footer class="entry-footer">
	

		<!-- Ezoic - MND page bottom - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-109"></div>
<!-- End Ezoic - MND page bottom - bottom_of_page -->

			</footer><!-- .entry-footer -->



		


		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
		
			

			</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
	
		<div class="signup">



			<h3><strong>CONTACT US</strong></h3>

			<p><a href="/cdn-cgi/l/email-protection#1063647f62797563507d756879737f7e7567637471797c693e737f7d">Story ideas</a> &nbsp;•&nbsp; <a href="/cdn-cgi/l/email-protection#b5c5c0d7d9dcc6ddd0c7f5d8d0cddcd6dadbd0c2c6d1d4dcd9cc9bd6dad8">Inquiries</p>

			<h3><strong><a href="http://mexiconewsdaily.com/advertising/">ADVERTISING</a>  &nbsp;•&nbsp; 
			
			<a href="http://mexiconewsdaily.com/anunciate-con-nostros/">PUBLICIDAD</a><br>
			
			 
			
			<a href="http://mexiconewsdaily.com/about">ABOUT US</a>  &nbsp;•&nbsp;  <a href="http://mexiconewsdaily.com/mexico-news-daily-privacy-policy">PRIVACY POLICY</a></strong></h3>

		</div>


		
		<div class="contact"><aside id="text-7" class="widget widget_text">			<div class="textwidget"><a href="http://www.facebook.com/mexiconewsdaily"><img src="http://mexiconewsdaily.com/wp-content/themes/mexicochronicle/images/facebook60x60.jpg" style="margin-right:20px" alt="facebook" /></a>

<a href="http://www.twitter.com/mexicond"><img src="http://mexiconewsdaily.com/wp-content/themes/mexicochronicle/images/twitter60x60.jpg" style="margin-right:20px" alt="twitter" /></a>

<a href="https://www.linkedin.com/company/mexico-news-daily"><img src="http://mexiconewsdaily.com/wp-content/themes/mexicochronicle/images/li60x60.jpg" alt="linked in" /></a></div>
		</aside></div>
		
	</footer><!-- #colophon -->
</div><!-- #page -->

<div id="popup-box-pro-gfcr-7" class="popupally-pro-overlay-7-fluid_qemskqa popup-click-close-trigger-7"><div class="popupally-pro-outer-full-width-7-fluid_qemskqa"><div class="popupally-pro-outer-7-fluid_qemskqa"><form action="" method="post" sejds-popupally-pro-anti-spam-uengs="/mxcnwdiyu2ls-aaecmsbcieps?=cc410c3f1682&amp;df5638" qweokgj-popupally-pro-anti-spam-mwhgser="/eioesal.s.itmng.o/usrb/otu20bce2903ff94i=13a77"  popupally-pro-popup="7" class="popupallypro-signup-form-sijfhw popupally-pro-inner-7-fluid_qemskqa"><input type="hidden" name="SOURCE" value="website-popup"/><input type="hidden" name="b_2c0cb4c1e02c930f31f6f8924_f1536a3787" value=""/><div id="popupally-fluid-7-fluid_qemskqa-1" class="popupally-fluid-content-element"  >Receive Mexico news by email.</div><div id="popupally-fluid-7-fluid_qemskqa-2" class="popupally-fluid-content-element"  ></div><div id="popupally-fluid-7-fluid_qemskqa-3" class="popupally-fluid-content-element"  >Sign up for our free Email News Update, a news summary sent every Tuesday, Thursday and Saturday.
</div><div id="popupally-fluid-7-fluid_qemskqa-9" class="popupally-fluid-content-element"  >YOUR EMAIL:</div><input id="popupally-fluid-7-fluid_qemskqa-11" type="text" name="EMAIL" required="required" class="popupally-fluid-content-element" placeholder="" /><input id="popupally-fluid-7-fluid_qemskqa-12" type="submit" class="popupally-fluid-content-element" value="SUBMIT" /><input id="popupally-fluid-7-fluid_qemskqa-13" type="text" name="MMERGE3" required="required" class="popupally-fluid-content-element" placeholder="" /><input id="popupally-fluid-7-fluid_qemskqa-14" type="text" name="MMERGE4" required="required" class="popupally-fluid-content-element" placeholder="" /><div id="popupally-fluid-7-fluid_qemskqa-16" class="popupally-fluid-content-element"  >CITY:</div><div id="popupally-fluid-7-fluid_qemskqa-17" class="popupally-fluid-content-element"  >COUNTRY:</div></form><div title="Close" class="popupally-pro-close popup-click-close-trigger-7"></div></div></div></div><script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/cache/min/1/a48dfd96e7cb06ee9c40c949ca9db1b3.js' data-minify="1" defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"0","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/cache/min/1/d7eee21c9aecefdde7f97ef088c19af0.js' data-minify="1" defer></script>
<script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/cache/min/1/4bb80c0aeb32bf6bb450c2afd52ec078.js' data-minify="1" defer></script>
<script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/cache/min/1/7e881532919fc040af55715588e906aa.js' data-minify="1" defer></script>
<script type='text/javascript' src='http://mexiconewsdaily.com/wp-includes/js/comment-reply.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.1","language":""},"disqusIdentifier":"36369 http:\/\/mexiconewsdaily.com\/?p=36369","disqusShortname":"mexiconewsdaily","disqusTitle":"No return to classes Monday, says union","disqusUrl":"http:\/\/mexiconewsdaily.com\/news\/no-return-to-classes-monday-in-oaxaca-union\/","options":{"manualSync":false},"postId":"36369"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mexiconewsdaily"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/disqus-comment-system/media/js/count.js' defer></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=903574452989517&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
				MENU							</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons">
						<ul id="wprmenu_menu_ul">
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://mexiconewsdaily.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="http://mexiconewsdaily.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="http://mexiconewsdaily.com/category/mexicolife/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5342"><a href="http://mexiconewsdaily.com/category/more-mx/">More MX</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://mexiconewsdaily.com/category/people/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1166"><a href="http://mexiconewsdaily.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13389"><a href="http://mexiconewsdaily.com/category/opinion/armando-gonzalez/">Armando González</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26565"><a href="http://mexiconewsdaily.com/category/opinion/bodie-kellogg/">Bodie Kellogg</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13390"><a href="http://mexiconewsdaily.com/category/opinion/eric-spindler/">Eric Spindler</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13391"><a href="http://mexiconewsdaily.com/category/opinion/glen-thompson/">Glen Olives Thompson</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13392"><a href="http://mexiconewsdaily.com/category/opinion/under-palapa/">Under the Palapa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13371"><a href="http://mexiconewsdaily.com/marketplace">Marketplace</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13372"><a href="http://mexiconewsdaily.com/marketplace/accommodation/">Accommodations</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13374"><a href="http://mexiconewsdaily.com/marketplace/books/">Books</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13373"><a href="http://mexiconewsdaily.com/marketplace/realestate/">Real estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14686"><a href="http://mexiconewsdaily.com/menu-signup/">Subscribe</a></li>
			</ul>
					</div>
		


<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1503103421 -->