<!DOCTYPE html><html lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://mexiconewsdaily.com/xmlrpc.php"><!--[if lt IE 9]> <script src="http://mexiconewsdaily.com/wp-content/themes/mexicochronicle/dist/html5shiv.js"></script> <![endif]--><!-- Google page level ads code --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9776329014935752",
    enable_page_level_ads: true
  });</script> <script type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=47ae4487-a6c7-437b-b43f-17bfb4827913"></script> <!-- Facebook pixel code --><noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=653099254788170&amp;ev=PixelInitialized" /></noscript><div id="fb-root"></div><!-- Google DFP --> <script type='text/javascript'>(function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();</script> <!-- adaptive images code --><!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ --><style type="text/css" id="aoatfcss" media="all">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</style><noscript id="aonoscrcss"><link type="text/css" media="all" href="http://mexiconewsdaily.com/wp-content/cache/autoptimize/css/autoptimize_725398ed1874d82ca6fbf99e347c7fbd.css" rel="stylesheet" /></noscript><title>Automotive parts sector is biggest in terms of trade</title><meta name="description" content="The automotive parts market between Mexico and the US is the largest intra-industrial trade in North America, according to an industry association."/><meta name="robots" content="noodp"/><link rel="canonical" href="http://mexiconewsdaily.com/news/parts-sector-biggest-in-terms-of-trade/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Automotive parts sector is biggest in terms of trade" /><meta property="og:description" content="The automotive parts market between Mexico and the US is the largest intra-industrial trade in North America, according to an industry association." /><meta property="og:url" content="http://mexiconewsdaily.com/news/parts-sector-biggest-in-terms-of-trade/" /><meta property="og:site_name" content="Mexico News Daily" /><meta property="article:publisher" content="http://www.facebook.com/mexiconewsdaily" /><meta property="article:tag" content="automotive manufacturing" /><meta property="article:tag" content="automotive parts" /><meta property="article:tag" content="trade" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2017-02-07T12:03:26-06:00" /><meta property="og:image" content="http://mexiconewsdaily.com/wp-content/uploads/2017/02/parts.jpg" /><meta property="og:image:width" content="850" /><meta property="og:image:height" content="459" /> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//maps.google.com'><link rel='dns-prefetch' href='//fonts.googleapis.com'><link rel='dns-prefetch' href='//s.w.org'><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="http://mexiconewsdaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="http://mexiconewsdaily.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Parts sector is biggest in terms of trade Comments Feed" href="http://mexiconewsdaily.com/news/parts-sector-biggest-in-terms-of-trade/feed/" /><link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.6' type='text/css' media='all' /><link rel='stylesheet' id='PT Sans Narrow-css'  href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow%3A400%2C700&#038;ver=4.6' type='text/css' media='all' /><link rel='stylesheet' id='Bitter-css'  href='http://fonts.googleapis.com/css?family=Bitter%3A400%2C700%2C400italic&#038;ver=4.6' type='text/css' media='all' /><link rel='stylesheet' id='PT Sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;ver=4.6' type='text/css' media='all' /><link rel='stylesheet' id='Source Serif Pro-css'  href='http://fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C700&#038;ver=4.6' type='text/css' media='all' /><link rel='stylesheet' id='Archivo Narrow-css'  href='http://fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C700&#038;ver=4.6' type='text/css' media='all' /> <!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ --> <script type="text/javascript">var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-51687032-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();</script> <!-- / Google Analytics by MonsterInsights --> <script type='text/javascript'>/*  */
var popupally_pro_action_object = {"ajax_url":"http:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","submit_nonce":"25b20c23c1","val_nonce":"28940b09c6","popup_param":{"1":{"id":1,"enable-scroll-popup":"true","scroll-percent":70,"scroll-trigger":"","cookie-duration":30,"priority":5,"fade-in":"1","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","popup-selector":"#popup-box-pro-gfcr-1","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-1","popup-class":"popupally-pro-opened-pro-gfcr-1","cookie-name":"popupally-cookie-1","close-trigger":".popup-click-close-trigger-1","close-iframe-selector":"","test":1},"4":{"id":4,"cookie-duration":30,"priority":10,"fade-in":"1","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","popup-selector":"#popup-box-pro-gfcr-4","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-4","popup-class":"popupally-pro-opened-pro-gfcr-4","cookie-name":"popupally-cookie-4","close-trigger":".popup-click-close-trigger-4","close-iframe-selector":"","test":4}},"split_test":{"active":[],"variates":[]},"disable_track":"false"};
/*  */</script> <script type='text/javascript' src='http://maps.google.com/maps/api/js?sensor=true&#038;ver=4.6'></script> <link rel='https://api.w.org/' href='http://mexiconewsdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mexiconewsdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.6" /><link rel='shortlink' href='http://mexiconewsdaily.com/?p=27145' /><link rel="alternate" type="application/json+oembed" href="http://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fparts-sector-biggest-in-terms-of-trade%2F" /><link rel="alternate" type="text/xml+oembed" href="http://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fparts-sector-biggest-in-terms-of-trade%2F&#038;format=xml" /><meta property="fb:app_id" content="903574452989517"/> <script type="text/javascript" src="http://mexiconewsdaily.com/wp-content/cache/autoptimize/js/autoptimize_55684179adcb9787be1c3d9e83245ca6.js"></script></head><body class="single single-post postid-27145 single-format-standard group-blog"><!-- BuySellAds Ad Code --> <script type="text/javascript">(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = 'http://s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();</script> <!-- End BuySellAds Ad Code --><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="site-branding"> <a href="http://mexiconewsdaily.com/" rel="home"> <img src="http://mexiconewsdaily.com/wp-content/uploads/2015/04/logo-with-colors2.jpg" width="600" height="65" alt=""> </a><h2 class="description"></h2></div><nav id="site-navigation" class="main-navigation" role="navigation"><div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://mexiconewsdaily.com/">Home</a></li><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="http://mexiconewsdaily.com/category/news/">News</a></li><li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="http://mexiconewsdaily.com/category/mexicolife/">Life</a></li><li id="menu-item-5342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5342"><a href="http://mexiconewsdaily.com/category/more-mx/">More MX</a></li><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://mexiconewsdaily.com/category/people/">People</a></li><li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1166"><a href="http://mexiconewsdaily.com/category/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-13389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13389"><a href="http://mexiconewsdaily.com/category/opinion/armando-gonzalez/">Armando González</a></li><li id="menu-item-26565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26565"><a href="http://mexiconewsdaily.com/category/opinion/bodie-kellogg/">Bodie Kellogg</a></li><li id="menu-item-13390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13390"><a href="http://mexiconewsdaily.com/category/opinion/eric-spindler/">Eric Spindler</a></li><li id="menu-item-13391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13391"><a href="http://mexiconewsdaily.com/category/opinion/glen-thompson/">Glen Olives Thompson</a></li><li id="menu-item-13392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13392"><a href="http://mexiconewsdaily.com/category/opinion/under-palapa/">Under the Palapa</a></li></ul></li><li id="menu-item-13371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13371"><a href="http://mexiconewsdaily.com/marketplace">Marketplace</a><ul class="sub-menu"><li id="menu-item-13372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13372"><a href="http://mexiconewsdaily.com/marketplace/accommodation/">Accommodations</a></li><li id="menu-item-13374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13374"><a href="http://mexiconewsdaily.com/marketplace/books/">Books</a></li><li id="menu-item-13373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13373"><a href="http://mexiconewsdaily.com/marketplace/realestate/">Real estate</a></li></ul></li><li id="menu-item-14686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14686"><a href="http://mexiconewsdaily.com/menu-signup/">Subscribe</a></li></ul></div></nav><!-- #site-navigation --><div class="leaderboard"> <!-- /16391703/MND-leader --><div id='div-gpt-ad-1453659951796-0'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453659951796-0'); });</script> </div></div> <!-- #leaderboard --></header><!-- #masthead --><div id="content" class="site-content"><div class="slider"> <script type="text/javascript">jQuery("html").addClass("roster_slider_fouc");jQuery(document).ready(function() { jQuery(".roster_slider_fouc #roster_slider_recent").show(); });</script><div class="roster_slider roster_slider_set" style="max-width:798px;padding:0 24px;"><div id="roster_slider_recent" class="roster_slider_instance"><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/vaquitas-number-30-jaguars-at-64000/" title="Vaquitas number 30, jaguars at 64,000" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/jaguar-300x200.jpg" alt="jaguar" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/vaquitas-number-30-jaguars-at-64000/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Vaquitas number 30, jaguars at 64,000</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/oral-contraceptive-for-street-dogs-is-tested/" title="Oral contraceptive for street dogs is tested" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/dogs-300x200.jpg" alt="dogs" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/oral-contraceptive-for-street-dogs-is-tested/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Oral contraceptive for street dogs is tested</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/whale-numbers-down-in-baja-california/" title="Whale numbers down in Baja California" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2015/03/whale-300x200.jpg" alt="whale" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/whale-numbers-down-in-baja-california/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Whale numbers down in Baja California</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/attorney-general-must-pay-for-narco-plane/" title="Attorney-General must pay for narco-plane" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/plane-1-300x200.jpg" alt="plane" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/attorney-general-must-pay-for-narco-plane/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Attorney-General must pay for narco-plane</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/parts-sector-biggest-in-terms-of-trade/" title="Parts sector is biggest in terms of trade" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/parts-300x200.jpg" alt="parts" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/parts-sector-biggest-in-terms-of-trade/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Parts sector is biggest in terms of trade</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/the-search-for-duarte-returns-to-chiapas/" title="The search for Duarte returns to Chiapas" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/duarte-300x200.jpg" alt="duarte" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/the-search-for-duarte-returns-to-chiapas/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >The search for Duarte returns to Chiapas</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/ine-councilor-rejects-10-salary-cut/" title="INE councilor rejects 10% cut in salary" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/nacif-300x200.jpg" alt="nacif" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/ine-councilor-rejects-10-salary-cut/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >INE councilor rejects 10% cut in salary</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/pemex-pipeline-loss-160bn-pesos-in-7-years/" title="Pemex&#8217; pipeline loss: 160 billion pesos" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/tap-300x200.jpg" alt="tap" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/pemex-pipeline-loss-160bn-pesos-in-7-years/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Pemex' pipeline loss: 160 billion pesos</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/opinion/move-to-mexico-meant-preparing-for-hardship/" title="Move to Mexico meant preparing for hardship" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/wine-300x200.jpg" alt="wine" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/opinion/move-to-mexico-meant-preparing-for-hardship/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Move to Mexico meant preparing for hardship</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/historic-building-a-millennials-museum/" title="Historic building a millennials&#8217; museum" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/museum-300x200.jpg" alt="museum" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/historic-building-a-millennials-museum/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Historic building a millennials' museum</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/microcephaly-case-linked-to-zika-virus/" title="Microcephaly case linked to zika virus" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2016/01/zika-300x200.jpg" alt="zika" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/microcephaly-case-linked-to-zika-virus/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Microcephaly case linked to zika virus</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/opinion/electricity-costs-are-up-will-continue-to-rise/" title="Electricity costs up, will continue to rise" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/cfe-300x200.jpg" alt="cfe" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/opinion/electricity-costs-are-up-will-continue-to-rise/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Electricity costs up, will continue to rise</a></h2> <!-- /roster_slideri --></div></div><div id="roster_slider_recent_next" class="roster_next" style="background: transparent url(http://mexiconewsdaily.com/wp-content/plugins/roster-slider/css/buttons/default/next.png) no-repeat 0 0;width:24px;top:45%;"></div><div id="roster_slider_recent_prev" class="roster_prev" style="background: transparent url(http://mexiconewsdaily.com/wp-content/plugins/roster-slider/css/buttons/default/prev.png) no-repeat 0 0;width:24px;top:45%;"></div></div><script type="text/javascript">jQuery(document).ready(function() {
			jQuery("#roster_slider_recent").rosterDim({
					skin			: "default",
					handle			: "roster_slider_recent",
					visibleItems	: 4,
					scrollItems		: 3,
					sliderWidth		:798,
					sliderHeight	:185,
					transition		:"scrollHorz",
					prevnext		:1,
					autostep		: 1,
					time			: 8,
					easing			: "swing",
					duration		: 1000,
					navnum			: 0
			});
			jQuery("#roster_slider_recent").touchwipe({
				wipeLeft: function() {
					jQuery("#roster_slider_recent").trigger("next", 1);
				},
				wipeRight: function() {
					jQuery("#roster_slider_recent").trigger("prev", 1);
				},
				preventDefaultEvents: false
			});
		});jQuery(".roster_slider_fouc #roster_slider_recent").hide();</script> <noscript><p><strong>This page is having a slideshow that uses Javascript. Your browser either doesn't support Javascript or you have it turned off. To see this page as it is meant to appear please use a Javascript enabled browser.</strong></p></noscript></div><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-27145" class="post-27145 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-automotive-manufacturing tag-automotive-parts tag-trade"><div class="wp-caption"> <a rel="lightbox" href="http://mexiconewsdaily.com/wp-content/uploads/2017/02/parts-600x324.jpg"> <img width="400" height="216" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/parts-400x216.jpg" class="attachment-medium size-medium wp-post-image" alt="HELLA de México plant in Guanajuato, one of 1,400 auto parts factories." srcset="http://mexiconewsdaily.com/wp-content/uploads/2017/02/parts-400x216.jpg 400w, http://mexiconewsdaily.com/wp-content/uploads/2017/02/parts-768x415.jpg 768w, http://mexiconewsdaily.com/wp-content/uploads/2017/02/parts-600x324.jpg 600w, http://mexiconewsdaily.com/wp-content/uploads/2017/02/parts-479x259.jpg 479w, http://mexiconewsdaily.com/wp-content/uploads/2017/02/parts.jpg 850w" sizes="(max-width: 400px) 100vw, 400px" /> </a> HELLA de México plant in Guanajuato, one of 1,400 auto parts factories.</div><div class="cat"><span class="catname"><a href="http://mexiconewsdaily.com/category/news/" title="News">News</a> </span></div><h1 class="entry-title">Parts sector is biggest in terms of trade</h1><h2><div class='subhead'> Mexico supplies US with 40% of its automotive parts</div></h2><div class="addthistop"> <span class='st_fblike_hcount' displayText='Facebook Like'></span> <span class='st_facebook_hcount' displayText='Facebook'></span></div><div class="entry-meta"> Mexico News Daily | Tuesday, February 7, 2017</div><!-- .entry-meta --><div class="entry-content clearfix"><p>The automotive parts market between Mexico and the United States is the largest intra-industrial trade in North America, according to data furnished by the Mexican Automotive Industry Association (AMIA).</p><div class="adinpost"><div class="ad-slug">ADVERTISEMENT</div><!-- /16391703/MND-MR-Inpost --><div id="div-gpt-ad-1434772867634-0"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-1434772867634-0"); });</script> </div></div><p>Mexico is the United States&#8217; chief supplier, providing it with nearly 40% of the auto parts it consumes, while at the same time importing 54% of the materials used in the manufacture of those same parts. Canada is the second biggest supplier to the U.S.</p><p>For the president of AMIA, the success of automotive manufacturing in Mexico is based on its competitiveness in the region, and the production of parts is a big part of that.</p><div class="adinpost-linktext"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Ezoic - MND InText Button - under_second_paragraph --><div id="ezoic-pub-ad-placeholder-110"><!-- Mexico News Daily InCopy LinkText --> <ins class="adsbygoogle"
style="display:inline-block;width:180px;height:90px"
data-ad-client="ca-pub-9776329014935752"
data-ad-slot="5029630026"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div> <!-- End Ezoic - MND InText Button - under_second_paragraph --></div><p>“In North America, this industry is mutually necessary for the three countries . . . .” said Eduardo Solís.</p><p>The president of the National Autoparts Industry (INA) says the sector has 1,400 factories in Mexico and employs over 750,000 people, making it the biggest employer in the automotive industry. Oscar Albín said the production of parts represented close to US $83 billion last year, ranking Mexico in sixth place worldwide.</p><p>“From bumper to bumper,” you can find all kinds of auto parts in Mexico, he said.</p><p>“Mexico’s appeal as auto parts producer is not only based on its low-cost workforce, but also in the excellence in manufacturing we’ve reached in 20 years. The quality and productivity attained in Mexico are the main appeal and keep investments coming,” he added.</p><p>Faced with the U.S. threat of imposing tariffs on vehicles manufactured in Mexico, the industry leaders said the sector is so intermingled that any changes would have repercussions in both countries.</p><p><em>Source: <a href="http://www.milenio.com/negocios/Mexico-provee-EU-autopartes_0_898110198.html" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.milenio.com/negocios/Mexico-provee-EU-autopartes_0_898110198.html', 'Milenio']);" >Milenio</a> (sp)</em></p><div class="addthis"> <span class='st_fblike_hcount' displayText='Facebook Like'></span> <span class='st_facebook_hcount' displayText='Facebook'></span> <span class='st_twitter_hcount' displayText='Tweet'></span></div><!-- #addthis --><div class="matched-content"><h3>Stories from our archives that you might enjoy</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- MND Matched content 1 --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-9776329014935752"
data-ad-slot="5527943225"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><!-- #matched-content --><div id="disqus_thread"><div id="dsq-content"><ul id="dsq-comments"><li class="comment even thread-even depth-1" id="dsq-comment-14041"><div id="dsq-comment-header-14041" class="dsq-comment-header"> <cite id="dsq-cite-14041"> <span id="dsq-author-user-14041">cooncats</span> </cite></div><div id="dsq-comment-body-14041" class="dsq-comment-body"><div id="dsq-comment-message-14041" class="dsq-comment-message"><p>Here&#8217;s a novel idea.  Why doesn&#8217;t Mexico just admit there&#8217;s a problem on their northern border and commit to being a full partner in dealing with it?</p><p>The next time a bunch of Mexicans take to the streets of the U.S. waving their flag and insulting the American people, why don&#8217;t prominent politicians here tell them their manners suck and to knock it off?</p><p>Why don&#8217;t the same politicians admit it was wrong and apologize for publishing a handout for border jumpers that included telling people how not to get caught?</p><p>In short, why doesn&#8217;t Mexico try openly supporting the same rules and respect for the U.S. border and expats that it has here and expects and gets from American expats?</p><p>So here in this story we read of an industry that employs three quarters of a million people and 40 percent of what they do is bought  by the U.S. and most of the rest either bought by Canada or used here.  It is a damned good bet that the Chinese are NOT significant buyers.</p><p>We have mainly U.S. tourists spending over $20 billion per year here.  We have U.S. employers paying Mexicans north of the border billions, of which over $26 billion is sent here annually to support Mexican families and investment.</p><p>And Mexico have a trade surplus of $60 billion per year with the U.S.  I&#8217;d say that&#8217;s a pretty strong argument for addressing some very legitimate gripes Americans have about what goes on at that border and Mexico&#8217;s role in it.  Instead, Mexico are attacking America for getting fed up with border jumpers, drug cartels, and people who bite the hand that feeds them by rioting in the streets there.</p><p>Mexican politicians, papers and more than a few Mexican people piss and moan about being disrespectful while they openly disrespect American immigration law, the U.S. border and the American people.</p><p>Mexico are now kissing up to the Chinese economic imperialists who are already sucking $50 billion per year OUT of Mexico.  Mexico are telling the people who support them to the tune of several hundred billion per year sent INTO Mexico to drop dead while they&#8217;re sucking up to the Chinese for, are you ready, building a lousy car plant that employs a couple thousand people and mainly uses parts IMPORTED from China.</p><p>That should work wonders for increasing the trade deficit with China.  In fact, you can&#8217;t find a country that China trades with that doesn&#8217;t lose money on the deal.  It looks like Mexico wants to be the latest trade victim of China while they drive away their best customers.</p><p>How stupid can you get Mexico?</p></div></div></li><!-- #comment-## --></ul></div></div> <!-- Ezoic - MND Below Comments - long_content --><div id="ezoic-pub-ad-placeholder-106"></div> <!-- End Ezoic - MND Below Comments - long_content --></div><!-- .entry-content --></article><!-- #post-## --><div class="lowercontent"><div class="aftercontent"><div class="ac-left"><div class="ac-ads"><div class="ad-slug">ADVERTISEMENT</div> <!-- Ezoic - MND After-content MR - long_content --><div id="ezoic-pub-ad-placeholder-103"><!-- /16391703/MND-MR-Inpost-No.2 --><div id="div-gpt-ad-1442282650678-0"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-1442282650678-0"); });</script> </div></div> <!-- End Ezoic - MND After-content MR - long_content --></div><!-- #ac-ads --><div class="search"><aside id="text-18" class="widget widget_text"><div class="textwidget"><script>(function() {
    var cx = '008463893266784168021:v4srkszgfa4';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();</script> <gcse:search></gcse:search></div></aside></div><!-- #search --> <!-- Ezoic - MND Below search - sidebar --><div id="ezoic-pub-ad-placeholder-111"></div> <!-- End Ezoic - MND Below search - sidebar --></div><!-- #ac-left --><div class="ac-right"><div class="cat"><span class="catname">RELATED STORIES</span></div><ul><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/slim-bimbo-bakery-to-build-electric-vehicle/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/moldex-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The electric truck built by Moldex." /></div><h5 class='latestnews-title'>Slim, Bimbo bakery to build electric vehicle</h5><p class="latestnews-summary">Uncertainty about where gasoline prices are going in Mexico this year may push more motorists to...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/hondas-future-unclear-with-us-import-tax/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/honda-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Honda&#039;s assembly plant in Celaya, Guanajuato." /></div><h5 class='latestnews-title'>Honda&#8217;s future unclear with US import tax</h5><p class="latestnews-summary">Honda Motor Co. says it will need to reconsider its operations in Mexico if the...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/chinese-auto-maker-sets-up-in-hidalgo/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/jac-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="JAC Motors&#039; S3 sport utility vehicle, soon to be built in Mexico." /></div><h5 class='latestnews-title'>Chinese auto maker sets up in Hidalgo</h5><p class="latestnews-summary">A Chinese automotive manufacturer has teamed up with Mexico’s Giant Motors and a Carlos Slim-owned...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/made-in-mexico-an-antidote-for-trump-era/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/madeinmexico-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Peña Nieto and the Made in Mexico logo." /></div><h5 class='latestnews-title'>Made in Mexico an antidote for Trump era</h5><p class="latestnews-summary">“Buy Mexican” is one of the federal government’s new initiatives to strengthen the economy in...</p> </a></li></ul></div><!-- #ac-right --></div><!-- #aftercontent --><div class="aftercontent2"><div class="relatedstories"><div class="cat"><span class="catname">RECENT STORIES</span></div><ul><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/vaquitas-number-30-jaguars-at-64000/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/jaguar-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Jaguars at risk" /></div><h5 class='latestnews-title'>Vaquitas number 30, jaguars at 64,000</h5><p class="latestnews-summary">Two reports have come out signaling danger for two species of wildlife, one of which...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/oral-contraceptive-for-street-dogs-is-tested/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/dogs-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The ubiquitous street dogs." /></div><h5 class='latestnews-title'>Oral contraceptive for street dogs is tested</h5><p class="latestnews-summary">Valiant volunteer efforts to control the rampant growth of street dog populations are active in...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/whale-numbers-down-in-baja-california/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2015/03/whale-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A gray whale off the coast of Mexico." /></div><h5 class='latestnews-title'>Whale numbers down in Baja California</h5><p class="latestnews-summary">Fewer gray whales are returning to the Vizcaino biosphere reserve in Baja California as a...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/attorney-general-must-pay-for-narco-plane/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/plane-1-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Federal Attorney General" /></div><h5 class='latestnews-title'>Attorney-General must pay for narco-plane</h5><p class="latestnews-summary">Mismanagement in the seizing of an aircraft used to smuggle drugs will cost the federal...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/parts-sector-biggest-in-terms-of-trade/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/parts-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="HELLA de México plant in Guanajuato, one of 1,400 auto parts factories." /></div><h5 class='latestnews-title'>Parts sector is biggest in terms of trade</h5><p class="latestnews-summary">The automotive parts market between Mexico and the United States is the largest intra-industrial trade in...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/the-search-for-duarte-returns-to-chiapas/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/duarte-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Police outside the home of Duarte&#039;s in-laws on Saturday." /></div><h5 class='latestnews-title'>The search for Duarte returns to Chiapas</h5><p class="latestnews-summary">The hunt in Mexico and abroad for ex-Veracruz governor Javier Duarte continued this weekend in...</p> </a></li></ul><div class="textinsert1"><!-- Ezoic - MND Insert MR - long_content --><div id="ezoic-pub-ad-placeholder-113"></div> <!-- End Ezoic - MND Insert MR - long_content --></div><ul><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/ine-councilor-rejects-10-salary-cut/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/nacif-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Nacif: challenges pay cut." /></div><h5 class='latestnews-title'>INE councilor rejects 10% cut in salary</h5><p class="latestnews-summary">A board member of the National Electoral Institute (INE) has registered an objection to the 10% cut...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/pemex-pipeline-loss-160bn-pesos-in-7-years/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/tap-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A potentially lucrative pipeline tap." /></div><h5 class='latestnews-title'>Pemex&#8217; pipeline loss: 160 billion pesos</h5><p class="latestnews-summary">State oil company Pemex has lost an estimated 160 billion pesos (US $7.9 billion) in pipeline...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/opinion/move-to-mexico-meant-preparing-for-hardship/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/wine-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="bottles of wine" /></div><h5 class='latestnews-title'>Move to Mexico meant preparing for hardship</h5><p class="latestnews-summary">Twelve years ago, as I planned my move to Mexico, I knew from experience that...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/historic-building-a-millennials-museum/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/museum-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The new museum in Querétaro" /></div><h5 class='latestnews-title'>Historic building a millennials&#8217; museum</h5><p class="latestnews-summary">The Teatro de la República in Querétaro, a building that played a prominent role in...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/microcephaly-case-linked-to-zika-virus/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2016/01/zika-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Dengue, chikungunya or Zika?" /></div><h5 class='latestnews-title'>Microcephaly case linked to zika virus</h5><p class="latestnews-summary">The Health Secretariat has confirmed the first case of microcephaly in a newborn infant in...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/opinion/electricity-costs-are-up-will-continue-to-rise/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/cfe-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="DAC rate is the one to avoid." /></div><h5 class='latestnews-title'>Electricity costs up, will continue to rise</h5><p class="latestnews-summary">Mexicans are reminded on a daily basis of the recent 20% hike in the price...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/mexicolife/pirates-treasure-and-unrequited-love/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/mundaca-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The Mundaca hacienda on Isla Mujeres." srcset="http://mexiconewsdaily.com/wp-content/uploads/2017/02/mundaca-120x90.jpg 120w, http://mexiconewsdaily.com/wp-content/uploads/2017/02/mundaca-400x300.jpg 400w, http://mexiconewsdaily.com/wp-content/uploads/2017/02/mundaca-768x576.jpg 768w, http://mexiconewsdaily.com/wp-content/uploads/2017/02/mundaca-600x450.jpg 600w, http://mexiconewsdaily.com/wp-content/uploads/2017/02/mundaca-479x360.jpg 479w, http://mexiconewsdaily.com/wp-content/uploads/2017/02/mundaca.jpg 850w" sizes="(max-width: 120px) 100vw, 120px" /></div><h5 class='latestnews-title'>Pirates, treasure and unrequited love</h5><p class="latestnews-summary">The story of the pirate Mundaca and his hacienda on Isla Mujeres has fascinated us...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/slim-bimbo-bakery-to-build-electric-vehicle/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/moldex-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The electric truck built by Moldex." /></div><h5 class='latestnews-title'>Slim, Bimbo bakery to build electric vehicle</h5><p class="latestnews-summary">Uncertainty about where gasoline prices are going in Mexico this year may push more motorists to...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/town-left-to-mercy-of-invading-gangsters/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/chacotla-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Funeral services Wednesday in Chacotla." /></div><h5 class='latestnews-title'>Town left to the mercy of invading gangsters</h5><p class="latestnews-summary">It was a night of terror for a small town in Guerrero this week when at...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/fuel-price-increase-postponed-2-weeks/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/pemex-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="pemex pumps" /></div><h5 class='latestnews-title'>Fuel price increase postponed 2 weeks</h5><p class="latestnews-summary">The federal Finance Secretariat has chosen to leave fuel prices where they are, canceling increases...</p> </a></li></ul><div class="textinsert2"><!-- Ezoic - MND Insert 1 - sidebar --><div id="ezoic-pub-ad-placeholder-107"><iframe src="http://rcm-na.amazon-adsystem.com/e/cm?t=mexnewdai-20&o=1&p=288&l=ur1&category=kindle&banner=13EYZB9B1T115PQCXP82&f=ifr&linkID=NTEVBKL6C5CFMEOQ" width="320" height="50" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div> <!-- End Ezoic - MND Insert 1 - sidebar --></div><ul><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/hondas-future-unclear-with-us-import-tax/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/honda-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Honda&#039;s assembly plant in Celaya, Guanajuato." /></div><h5 class='latestnews-title'>Honda&#8217;s future unclear with US import tax</h5><p class="latestnews-summary">Honda Motor Co. says it will need to reconsider its operations in Mexico if the...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/app-allows-users-to-score-prosecutors/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/app-corrupcion2-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Creators of the anti-corruption app." /></div><h5 class='latestnews-title'>App allows users to score prosecutors</h5><p class="latestnews-summary">The fight against corruption has gone high-tech. Three young Mexicans have developed a mobile app to...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/240-year-old-tradition-proves-difficult-to-stop/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/bulls-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="One man mounts a bull while another taunts it at bull-running event." srcset="http://mexiconewsdaily.com/wp-content/uploads/2017/02/bulls-120x90.jpg 120w, http://mexiconewsdaily.com/wp-content/uploads/2017/02/bulls-400x296.jpg 400w, http://mexiconewsdaily.com/wp-content/uploads/2017/02/bulls-768x569.jpg 768w, http://mexiconewsdaily.com/wp-content/uploads/2017/02/bulls-600x445.jpg 600w, http://mexiconewsdaily.com/wp-content/uploads/2017/02/bulls-479x355.jpg 479w, http://mexiconewsdaily.com/wp-content/uploads/2017/02/bulls.jpg 850w" sizes="(max-width: 120px) 100vw, 120px" /></div><h5 class='latestnews-title'>240-year-old tradition proves difficult to stop</h5><p class="latestnews-summary">Authorities have tried to put a stop to a 240-year-old tradition in a town in Veracruz...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/no-evidence-found-in-chemo-drugs-probe/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/drugs-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="yunes and sanchez" /></div><h5 class='latestnews-title'>No evidence found in chemo drugs probe</h5><p class="latestnews-summary">What was supposed to be a health scandal in Veracruz is turning into a farce after a...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/chinese-auto-maker-sets-up-in-hidalgo/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/jac-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="JAC Motors&#039; S3 sport utility vehicle, soon to be built in Mexico." /></div><h5 class='latestnews-title'>Chinese auto maker sets up in Hidalgo</h5><p class="latestnews-summary">A Chinese automotive manufacturer has teamed up with Mexico’s Giant Motors and a Carlos Slim-owned...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/made-in-mexico-an-antidote-for-trump-era/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/madeinmexico-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Peña Nieto and the Made in Mexico logo." /></div><h5 class='latestnews-title'>Made in Mexico an antidote for Trump era</h5><p class="latestnews-summary">“Buy Mexican” is one of the federal government’s new initiatives to strengthen the economy in...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/another-gas-price-hike-is-set-for-saturday/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/gasolineria-13-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="pemex gas station" /></div><h5 class='latestnews-title'>Another gas price hike is set for Saturday</h5><p class="latestnews-summary">Motorists beware: there’s another gasolinazo — a word that describes a gas price increase that...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/january-executions-up-63-over-last-year/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/executions-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="An investigator at a site in Acapulco yesterday where two bodies were found." /></div><h5 class='latestnews-title'>January executions up 63% over last year</h5><p class="latestnews-summary">The new year got off to a bad start in January when measured in terms...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/mx-denies-trump-made-troops-threat/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/Eduardo-Sanchez-vocero-gobierno-Republica_MILIMA20161115_0011_11-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Government spokesman Sánchez." /></div><h5 class='latestnews-title'>MX denies Trump made troops threat</h5><p class="latestnews-summary">The government has issued an emphatic denial that U.S. President Donald Trump threatened to send...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/trump-threatened-to-send-military-to-mx/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/trump-765x510-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="donald trump" /></div><h5 class='latestnews-title'>Trump threatened to send military to MX</h5><p class="latestnews-summary">United States President Donald Trump threatened to send troops into Mexico to stop the “bad...</p> </a></li></ul><div class="textinsert2"><!-- Ezoic - MND Insert 2 - sidebar --><div id="ezoic-pub-ad-placeholder-108"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- MexicoNewsDaily Recent Stories Linktext --> <ins class="adsbygoogle"
style="display:inline-block;width:200px;height:90px"
data-ad-client="ca-pub-9776329014935752"
data-ad-slot="3428236023"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div> <!-- End Ezoic - MND Insert 2 - sidebar --></div><ul><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/heavy-rains-wiped-out-creek-drainage-project/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/drainage-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Saltillo creek project and concrete damaged during heavy rains." /></div><h5 class='latestnews-title'>Heavy rains wiped out creek drainage project</h5><p class="latestnews-summary">A public works project in Coahuila intended to divert dangerous rainfall runoff failed dismally in its first...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/mexican-film-chosen-for-sundance-award/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/sundance-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Director Contreras at the Sundance Film Festival." /></div><h5 class='latestnews-title'>Mexican film chosen for Sundance award</h5><p class="latestnews-summary">Mexico picked up a prestigious win last weekend at the largest independent film festival in the United States.ADVERTISEMENT...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/2016-remittances-break-2007-record/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/remittances-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="us dollars" /></div><h5 class='latestnews-title'>2016 remittances break 2007 record</h5><p class="latestnews-summary">Remittances from Mexican workers abroad broke a record last year, reaching US $26.97 billion, the...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/opinion/trump-spurs-crisis-with-twitter-diplomacy/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/trump-epn-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Trump and Peña Nieto during the former&#039;s controversial August 2016 visit to Mexico." /></div><h5 class='latestnews-title'>Crisis spurred with Twitter diplomacy</h5><p class="latestnews-summary">Six days after taking office, United States President Donald Trump was facing the first international crisis...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/landowners-renew-their-protest-at-airport/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/airport-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A protest at the airport last September." /></div><h5 class='latestnews-title'>Landowners renew their airport protest</h5><p class="latestnews-summary">Community landowners in El Zapote, Jalisco, renewed their protest yesterday evening at the Guadalajara International...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/president-apologizes-for-israeli-pms-tweet/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/02/rivlin-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Rivlin, left, and Peña Nieto in Jerusalem last year." /></div><h5 class='latestnews-title'>President apologizes for Israeli PM&#8217;s tweet</h5><p class="latestnews-summary">The Israeli president offered an apology yesterday for a Twitter message that offended the Mexican...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/heavy-metals-blamed-for-kidney-disease/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/Isla-de-Mezcala-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Lake Chapala: kidney ailments revealed." /></div><h5 class='latestnews-title'>Heavy metals blamed for kidney disease</h5><p class="latestnews-summary">Close to one-third of the inhabitants of a small Jalisco town located on the shore of...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/mx-turns-its-focus-to-the-rest-of-the-world/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/videgaray-2-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="PRI Senators hear from Foreign Affairs Secretary Videgaray." /></div><h5 class='latestnews-title'>MX turns its focus on the rest of the world</h5><p class="latestnews-summary">There is no rupture in dialogue with the United States but Mexico has begun working...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/uk-to-help-in-fight-against-corruption/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/Bobbies-pic-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="British bobbies on patrol." /></div><h5 class='latestnews-title'>UK to help in fight against corruption</h5><p class="latestnews-summary">Bobbies on the streets of Mexican cities? Hercule Poirot and Miss Marple investigating the latest misdeeds...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/in-mexico-corruption-is-a-tourist-attraction/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/01/corruptour-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Corruptour, Mexico City&#039;s new attraction." /></div><h5 class='latestnews-title'>In Mexico, corruption is a tourist attraction</h5><p class="latestnews-summary">One might say that a new tourist attraction in Mexico City is fitting for a country...</p> </a></li></ul></div><!-- #relatedstories --><div class="lnb-ads"><div class="bottomsidebar"><div class="adinsidebar"><div class="ad-slug">ADVERTISEMENT</div> <!-- /16391703/MND-MRalt --><div id='div-gpt-ad-1432913787216-0'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432913787216-0'); });</script> </div></div><!-- #adinsidebar --><div class="poll"><h2>THE MND POLL</h2><h3>What do you think?</h3><p>THE STORY: <a href="http://mexiconewsdaily.com/news/january-executions-up-63-over-last-year/">January executions up 63% over last year</a></p> <script type="text/javascript" charset="utf-8" src="http://static.polldaddy.com/p/9656496.js"></script> <noscript><a href="http://polldaddy.com/poll/9656496/">Has increased violence influenced your plans to travel to or in Mexico?</a></noscript></div><!-- #poll --><div class="adinsidebar"> <!-- /16391703/300-400 --><div id='div-gpt-ad-1471203541131-0' style='height:400px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471203541131-0'); });</script> </div></div><!-- #adinsidebar --><div class="fb-page" data-href="https://www.facebook.com/mexiconewsdaily" data-width="300px" data-height="1200px" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/mexiconewsdaily"><a href="https://www.facebook.com/mexiconewsdaily">Mexico News Daily</a></blockquote></div></div><div class="sb-halfpage"><div class="adinsidebar2"><div class="ad-slug">ADVERTISEMENT</div><!-- /16391703/MND-HP --><div id='div-gpt-ad-1441809974921-0' style='height:600px; width:300px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441809974921-0'); });</script> </div></div><!-- #sb-halfpage --></div><!-- #adinsidebar2 --><div class="adinsidebar2"><div class="ad-slug">ADVERTISEMENT</div><!-- /16391703/MND-SB-3 --><div id='div-gpt-ad-1440008546855-0' style='height:250px; width:300px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1440008546855-0'); });</script> </div></div><!-- #adinsidebar2 --><div class="poll"><a class="twitter-timeline" href="https://twitter.com/mexicond" data-widget-id="624410823528615936" width="300"
height="600">Tweets by @mexicond</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div><!-- Ezoic - MND SB Bottom - sidebar --><div id="ezoic-pub-ad-placeholder-105"></div> <!-- End Ezoic - MND SB Bottom - sidebar --></div><!-- #bottomsidebar --></div><!-- #lnb-ads --></div><!-- #aftercontent2 --></div><footer class="entry-footer"><!-- Ezoic - MND page bottom - bottom_of_page --><div id="ezoic-pub-ad-placeholder-109"></div> <!-- End Ezoic - MND page bottom - bottom_of_page --></footer><!-- .entry-footer --></main><!-- #main --></div><!-- #primary --><div id="secondary" class="widget-area" role="complementary"></div><!-- #secondary --></div><!-- #content --><footer id="colophon" class="site-footer" role="contentinfo"><div class="signup"><h3><strong>CONTACT US</strong></h3><p><a href="mailto:stories@mexiconewsdaily.com">Story ideas</a> &nbsp;•&nbsp; <a href="mailto:publisher@mexiconewsdaily.com">Inquiries</p><h3><strong><a href="http://mexiconewsdaily.com/advertising/">ADVERTISING</a> &nbsp;•&nbsp; <a href="http://mexiconewsdaily.com/anunciate-con-nostros/">PUBLICIDAD</a><br> <a href="http://mexiconewsdaily.com/about">ABOUT US</a> &nbsp;•&nbsp; <a href="http://mexiconewsdaily.com/mexico-news-daily-privacy-policy">PRIVACY POLICY</a></strong></h3></div><div class="contact"><aside id="text-7" class="widget widget_text"><div class="textwidget"><div class="sqweb-button"></div><br><a href="http://www.facebook.com/mexiconewsdaily" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.facebook.com/mexiconewsdaily', '']);" ><img src="http://mexiconewsdaily.com/wp-content/themes/mexicochronicle/images/facebook60x60.jpg" style="margin-right:20px" alt="facebook" /></a><a href="http://www.twitter.com/mexicond" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.twitter.com/mexicond', '']);" ><img src="http://mexiconewsdaily.com/wp-content/themes/mexicochronicle/images/twitter60x60.jpg" style="margin-right:20px" alt="twitter" /></a><a href="https://www.linkedin.com/company/mexico-news-daily" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.linkedin.com/company/mexico-news-daily', '']);" ><img src="http://mexiconewsdaily.com/wp-content/themes/mexicochronicle/images/li60x60.jpg" alt="linked in" /></a></div></aside></div></footer><!-- #colophon --></div><!-- #page --><div id="popup-box-pro-gfcr-1" class="popupally-pro-overlay-1-fluid_qemskqa popup-click-close-trigger-1"><div class="popupally-pro-outer-full-width-1-fluid_qemskqa"><div class="popupally-pro-outer-1-fluid_qemskqa"><form action="" method="post" sejds-popupally-pro-anti-spam-uengs="/mxcnwdiyu2ls-aaecmsbcieps?=cc410c3f1682&amp;df5638" qweokgj-popupally-pro-anti-spam-mwhgser="/eioesal.s.itmng.o/usrb/otu20bce2903ff94i=13a77"  popupally-pro-popup="1" class="popupallypro-signup-form-sijfhw popupally-pro-inner-1-fluid_qemskqa"><input type="hidden" name="SOURCE" value="website-popup"/><input type="hidden" name="b_2c0cb4c1e02c930f31f6f8924_f1536a3787" value=""/><div id="popupally-fluid-1-fluid_qemskqa-1" class="popupally-fluid-content-element"  >Receive Mexico news by email.</div><div id="popupally-fluid-1-fluid_qemskqa-2" class="popupally-fluid-content-element"  ></div><div id="popupally-fluid-1-fluid_qemskqa-3" class="popupally-fluid-content-element"  >Sign up for our free Email News Update, a news summary sent every Tuesday, Thursday and Saturday.</div><div id="popupally-fluid-1-fluid_qemskqa-9" class="popupally-fluid-content-element"  >YOUR EMAIL:</div><input id="popupally-fluid-1-fluid_qemskqa-11" type="text" name="EMAIL" required="required" class="popupally-fluid-content-element" placeholder="" /><input id="popupally-fluid-1-fluid_qemskqa-12" type="submit" class="popupally-fluid-content-element" value="SUBMIT" /><input id="popupally-fluid-1-fluid_qemskqa-13" type="text" name="MMERGE3" required="required" class="popupally-fluid-content-element" placeholder="" /><input id="popupally-fluid-1-fluid_qemskqa-14" type="text" name="MMERGE4" required="required" class="popupally-fluid-content-element" placeholder="" /><div id="popupally-fluid-1-fluid_qemskqa-16" class="popupally-fluid-content-element"  >CITY:</div><div id="popupally-fluid-1-fluid_qemskqa-17" class="popupally-fluid-content-element"  >COUNTRY:</div></form><div title="Close" class="popupally-pro-close popup-click-close-trigger-1"></div></div></div></div><link rel='stylesheet' id='roster_title-css'  href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow&#038;ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='roster_ptitle-css'  href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow&#038;ver=2.0' type='text/css' media='all' /> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.js?ver=1.6.8'></script> <script type='text/javascript'>/*  */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"0","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0"};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.8'></script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/themes/mexicochronicle/js/navigation.js?ver=20120206'></script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/themes/mexicochronicle/js/skip-link-focus-fix.js?ver=20130115'></script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-includes/js/comment-reply.min.js?ver=4.6'></script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-includes/js/wp-embed.min.js?ver=4.6'></script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/roster-slider/js/roster.js?ver=2.0'></script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/roster-slider/js/jquery.easing.js?ver=2.0'></script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/roster-slider/js/jquery.touchwipe.js?ver=2.0'></script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/roster-slider/js/rosterdim.js?ver=2.0'></script> <script type='text/javascript'>/*  */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6","language":""},"disqusIdentifier":"27145 http:\/\/mexiconewsdaily.com\/?p=27145","disqusShortname":"mexiconewsdaily","disqusTitle":"Parts sector is biggest in terms of trade","disqusUrl":"http:\/\/mexiconewsdaily.com\/news\/parts-sector-biggest-in-terms-of-trade\/","options":{"manualSync":false},"postId":"27145"};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6'></script> <script type='text/javascript'>/*  */
var countVars = {"disqusShortname":"mexiconewsdaily"};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6'></script> <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=903574452989517&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="wprmenu_bar" class="wprmenu_bar"><div class="wprmenu_icon"> <span class="wprmenu_ic_1"></span> <span class="wprmenu_ic_2"></span> <span class="wprmenu_ic_3"></span></div><div class="menu_title"> MENU</div></div><div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons"><ul id="wprmenu_menu_ul"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://mexiconewsdaily.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="http://mexiconewsdaily.com/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="http://mexiconewsdaily.com/category/mexicolife/">Life</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5342"><a href="http://mexiconewsdaily.com/category/more-mx/">More MX</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://mexiconewsdaily.com/category/people/">People</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1166"><a href="http://mexiconewsdaily.com/category/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13389"><a href="http://mexiconewsdaily.com/category/opinion/armando-gonzalez/">Armando González</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26565"><a href="http://mexiconewsdaily.com/category/opinion/bodie-kellogg/">Bodie Kellogg</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13390"><a href="http://mexiconewsdaily.com/category/opinion/eric-spindler/">Eric Spindler</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13391"><a href="http://mexiconewsdaily.com/category/opinion/glen-thompson/">Glen Olives Thompson</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13392"><a href="http://mexiconewsdaily.com/category/opinion/under-palapa/">Under the Palapa</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13371"><a href="http://mexiconewsdaily.com/marketplace">Marketplace</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13372"><a href="http://mexiconewsdaily.com/marketplace/accommodation/">Accommodations</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13374"><a href="http://mexiconewsdaily.com/marketplace/books/">Books</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13373"><a href="http://mexiconewsdaily.com/marketplace/realestate/">Real estate</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14686"><a href="http://mexiconewsdaily.com/menu-signup/">Subscribe</a></li></ul></div> <script>var _sqw = {id_webmaster: '86131', id_site: '55047'};
   var script = document.createElement("script");
   script.type = "text/javascript";
   script.src = "//cdn.sqweb.com/sqweb-beta.js";
   document.getElementsByTagName("head")[0].appendChild(script);</script> <!-- Javascript tag  --> <!-- begin ZEDO for channel: †Mexico†News†Daily†-†CLB , publisher: Mexico†News†Daily , Ad Dimension: Pixel/Popup - 1 x 1 --> <script language="JavaScript">var zflag_nid="305"; var zflag_cid="42869/42868/1"; var zflag_sid="4778"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="15";</script> <script language="JavaScript" src="http://c5.zedo.com/jsc/c5/fo.js"></script> <!-- end ZEDO for channel: †Mexico†News†Daily†-†CLB , publisher: Mexico†News†Daily , Ad Dimension: Pixel/Popup - 1 x 1 --> <script data-cfasync='false'>function lCss(url,media) {var d=document;var l=d.createElement('link');l.rel='stylesheet';l.type='text/css';l.href=url;l.media=media;aoin=d.getElementById('aonoscrcss');aoin.parentNode.insertBefore(l,aoin.nextSibling);}function deferredCSS() {lCss('http://mexiconewsdaily.com/wp-content/cache/autoptimize/css/autoptimize_725398ed1874d82ca6fbf99e347c7fbd.css','all');}if(window.addEventListener){window.addEventListener('DOMContentLoaded',deferredCSS,false);}else{window.onload = deferredCSS;}</script></body></html>
<!-- Dynamic page generated in 0.751 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-02-07 16:34:40 -->

<!-- Compression = gzip -->