<!DOCTYPE html><html lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://mexiconewsdaily.com/xmlrpc.php"><!--[if lt IE 9]> <script src="http://mexiconewsdaily.com/wp-content/themes/mexicochronicle/dist/html5shiv.js"></script> <![endif]--> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9776329014935752",
    enable_page_level_ads: true
  });</script> <script type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=47ae4487-a6c7-437b-b43f-17bfb4827913"></script> <script type="text/javascript">stLight.options({publisher: "47ae4487-a6c7-437b-b43f-17bfb4827913", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script> <script>var _prum = [['id', '547b87cfabe53dc747300dbc'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=903574452989517";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script type='text/javascript'>(function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();</script> <script type='text/javascript'>//Delivers 728 Leaderboard to 768px and bigger, 320x50 or 320x100 to everything else
  
  googletag.cmd.push(function() {
  var mapping1 = googletag.sizeMapping().
   addSize([0, 0], [320, 50], [320, 100]).   
   addSize([728, 0], [728, 90]).
   build();
    googletag.defineSlot('/16391703/MND-leader', [728, 90], 'div-gpt-ad-1453659951796-0').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost', [300, 250], 'div-gpt-ad-1434772867634-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-alt', [300, 250], 'div-gpt-ad-1504900631419-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost-No.2', [300, 250], 'div-gpt-ad-1495833167124-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR', [300, 250], 'div-gpt-ad-1452788087597-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-SB-3', [300, 250], 'div-gpt-ad-1440008546855-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-Sidebar4', [300, 250], 'div-gpt-ad-1440976392492-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-FP-3', [300, 250], 'div-gpt-ad-1432918459096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/300-400', [300, 400], 'div-gpt-ad-1471203541131-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-HP', [300, 600], 'div-gpt-ad-1441809974921-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/Onscroll_VET', [1, 1], 'div-gpt-ad-1494871720003-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-FP4', [300, 250], 'div-gpt-ad-1499904665649-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <title>Puebla&#039;s largest hospital has to be demolished due to quake damage</title><meta name="description" content="The largest hospital in Puebla will be demolished after sustaining severe structural damage in last week’s 7.1-magnitude earthquake."/><link rel="canonical" href="http://mexiconewsdaily.com/news/states-largest-hospital-has-to-be-demolished/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Puebla&#039;s largest hospital has to be demolished due to quake damage" /><meta property="og:description" content="The largest hospital in Puebla will be demolished after sustaining severe structural damage in last week’s 7.1-magnitude earthquake." /><meta property="og:url" content="http://mexiconewsdaily.com/news/states-largest-hospital-has-to-be-demolished/" /><meta property="og:site_name" content="Mexico News Daily" /><meta property="article:publisher" content="http://www.facebook.com/mexiconewsdaily" /><meta property="article:tag" content="earthquake" /><meta property="article:tag" content="earthquake damage" /><meta property="article:tag" content="health care" /><meta property="article:tag" content="imss" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2017-09-28T16:58:56-05:00" /><meta property="og:image" content="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/hospital.jpg" /><meta property="og:image:width" content="850" /><meta property="og:image:height" content="576" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/mexiconewsdaily.com\/","name":"Mexico News Daily","potentialAction":{"@type":"SearchAction","target":"http:\/\/mexiconewsdaily.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/mexiconewsdaily.com\/news\/states-largest-hospital-has-to-be-demolished\/","sameAs":["http:\/\/www.facebook.com\/mexiconewsdaily","https:\/\/twitter.com\/mexicond"],"@id":"#organization","name":"Mexico News Daily","logo":"http:\/\/mexiconewsdaily.com\/wp-content\/uploads\/2014\/06\/logo-with-colors.jpg"}</script> <link rel='dns-prefetch' href='//maps.google.com' /><link rel='dns-prefetch' href='//mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="http://mexiconewsdaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="http://mexiconewsdaily.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; State&#8217;s largest hospital has to be demolished Comments Feed" href="http://mexiconewsdaily.com/news/states-largest-hospital-has-to-be-demolished/feed/" />  <script type="text/javascript" data-cfasync="false">var disableStr = 'ga-disable-UA-51687032-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-51687032-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='popupally-pro-style-css'  href='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/busting/1/wp-content-popupally-pro-scripts-1-popupally-pro-style-2.1.9.140.css' type='text/css' media='all' /><link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/busting/1/wp-content-plugins-responsive-lightbox-assets-prettyphoto-css-prettyPhoto-1.7.2.css' type='text/css' media='all' /><link rel='stylesheet' id='wprmenu.css-css'  href='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/plugins/wp-responsive-menu/css/wprmenu.css' type='text/css' media='all' /><link rel='stylesheet' id='wprmenu-font-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.8.2' type='text/css' media='all' /><link rel='stylesheet' id='mexicochronicle-style-css'  href='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/themes/mexicochronicle/style.css' type='text/css' media='all' /><link rel='stylesheet' id='PT Sans Narrow-css'  href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow%3A400%2C700&#038;ver=4.8.2' type='text/css' media='all' /><link rel='stylesheet' id='Bitter-css'  href='http://fonts.googleapis.com/css?family=Bitter%3A400%2C700%2C400italic&#038;ver=4.8.2' type='text/css' media='all' /><link rel='stylesheet' id='PT Sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;ver=4.8.2' type='text/css' media='all' /><link rel='stylesheet' id='Source Serif Pro-css'  href='http://fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C700&#038;ver=4.8.2' type='text/css' media='all' /><link rel='stylesheet' id='Archivo Narrow-css'  href='http://fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C700&#038;ver=4.8.2' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/mexiconewsdaily.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/busting/1/wp-content-plugins-google-analytics-for-wordpress-assets-js-frontend.min-6.2.2.js'></script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-1.12.4.js'></script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/*  */
var popupally_pro_check_source_object = {"utm_mapping":{"popupally-cookie-7":"subscriber","popupally-cookie-10":"subscriber"}};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/busting/1/wp-content-plugins-popupally-pro-resource-frontend-check-source.min-2.1.9.js'></script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/min/1/ac7ff45fa594cf81458434b3d1044a56.js' data-minify="1"></script> <script type='text/javascript'>/*  */
var popupally_pro_action_object = {"ajax_url":"http:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","submit_nonce":"abd1c94753","val_nonce":"362c34d613","popup_param":{"7":{"id":7,"enable-scroll-popup":"true","scroll-percent":70,"scroll-trigger":"","cookie-duration":30,"priority":5,"fade-in":"1","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","popup-selector":"#popup-box-pro-gfcr-7","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-7","popup-class":"popupally-pro-opened-pro-gfcr-7","cookie-name":"popupally-cookie-7","close-trigger":".popup-click-close-trigger-7","test":7},"10":{"id":10,"cookie-duration":-1,"priority":5,"fade-in":"1","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","popup-selector":"#popup-box-pro-gfcr-10","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-10","popup-class":"popupally-pro-opened-pro-gfcr-10","cookie-name":"popupally-cookie-10","close-trigger":".popup-click-close-trigger-10","test":10}},"split_test":{"active":[],"variates":[]},"disable_track":"false"};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/busting/1/wp-content-plugins-popupally-pro-resource-frontend-popup.min-2.1.9.js'></script> <script type='text/javascript'>/*  */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/mexiconewsdaily.com\/","top_ten_nonce":"19b7ccd652","top_ten_id":"38825","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1090935343"};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/min/1/b9478b3501a112011736f6fb6a561a18.js' data-minify="1"></script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js'></script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/min/1/2c9c55cce31f0d086ad18e35efe4a265.js' data-minify="1"></script> <script type='text/javascript'>/*  */
var wprmenu = {"zooming":"no","from_width":"900","swipe":"no"};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/min/1/d2bf0bbaff45de18d9decf03a3ce7899.js' data-minify="1"></script> <script type='text/javascript' src='http://maps.google.com/maps/api/js?sensor=true&#038;ver=4.8.2'></script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/themes/mexicochronicle/js/respond.min.js'></script> <link rel='https://api.w.org/' href='http://mexiconewsdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mexiconewsdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.2" /><link rel='shortlink' href='http://mexiconewsdaily.com/?p=38825' /><meta property="fb:app_id" content="903574452989517"/><style id="wprmenu_css" type="text/css" >#wprmenu_bar{background:#dd0202}#wprmenu_bar .menu_title, #wprmenu_bar
.wprmenu_icon_menu{color:#F2F2F2}#wprmenu_menu{background:#2E2E2E!important}#wprmenu_menu.wprmenu_levels ul
li{border-bottom:1px solid #131212;border-top:1px solid #474747}#wprmenu_menu ul li
a{color:#CFCFCF}#wprmenu_menu ul li a:hover{color:#606060}#wprmenu_menu.wprmenu_levels
a.wprmenu_parent_item{border-left:1px solid #474747}#wprmenu_menu
.wprmenu_icon_par{color:#CFCFCF}#wprmenu_menu .wprmenu_icon_par:hover{color:#606060}#wprmenu_menu.wprmenu_levels ul li
ul{border-top:1px solid #131212}#wprmenu_bar .wprmenu_icon
span{background:#FFF}#wprmenu_menu.left{width:50%;left:-50%;right:auto}#wprmenu_menu.right{width:50%;right:-50%;left:auto}@media only screen and (max-width: 900px){html{padding-top:42px!important}#wprmenu_bar{display:block!important}div#wpadminbar{position:fixed}.main-navigation{display:none!important}}</style><style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px, 1px, 1px, 1px)}</style></head><body class="post-template-default single single-post postid-38825 single-format-standard group-blog"><div id='div-gpt-ad-1494871720003-0' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494871720003-0'); });</script> </div><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="site-branding"> <a href="http://mexiconewsdaily.com/" rel="home"> <img  src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/06/logo-anniv-1.jpg" width="655" height="90" alt=""> </a><h2 class="description"></h2></div> <nav id="site-navigation" class="main-navigation" role="navigation"><div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://mexiconewsdaily.com/">Home</a></li><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="http://mexiconewsdaily.com/category/news/">News</a></li><li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="http://mexiconewsdaily.com/category/mexicolife/">Life</a></li><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://mexiconewsdaily.com/category/people/">People</a></li><li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1166"><a href="http://mexiconewsdaily.com/category/opinion/">Opinion</a><ul  class="sub-menu"><li id="menu-item-13389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13389"><a href="http://mexiconewsdaily.com/category/opinion/armando-gonzalez/">Armando González</a></li><li id="menu-item-26565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26565"><a href="http://mexiconewsdaily.com/category/opinion/bodie-kellogg/">Bodie Kellogg</a></li><li id="menu-item-13390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13390"><a href="http://mexiconewsdaily.com/category/opinion/eric-spindler/">Eric Spindler</a></li><li id="menu-item-13391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13391"><a href="http://mexiconewsdaily.com/category/opinion/glen-thompson/">Glen Olives Thompson</a></li><li id="menu-item-13392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13392"><a href="http://mexiconewsdaily.com/category/opinion/under-palapa/">Under the Palapa</a></li></ul></li><li id="menu-item-14686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14686"><a href="http://mexiconewsdaily.com/menu-signup/">Subscribe</a></li><li id="menu-item-37707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37707"><a href="http://marketplace.mexiconewsdaily.com/">Marketplace</a><ul  class="sub-menu"><li id="menu-item-37708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37708"><a href="http://marketplace.mexiconewsdaily.com/accommodation/">Accommodations</a></li><li id="menu-item-37710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37710"><a href="http://marketplace.mexiconewsdaily.com/books/">Books</a></li><li id="menu-item-37709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37709"><a href="http://marketplace.mexiconewsdaily.com/realestate/">Real estate</a></li></ul></li></ul></div> </nav><div class="leaderboard"><div id='div-gpt-ad-1453659951796-0'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453659951796-0'); });</script> </div></div></header><div id="content" class="site-content"><div id="primary" class="content-area"> <main id="main" class="site-main" role="main"> <article id="post-38825" class="post-38825 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-earthquake tag-earthquake-damage tag-health-care tag-imss"><div class="wp-caption"> <a rel="lightbox" href="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/hospital-600x407.jpg"> <img width="400" height="271" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/hospital-400x271.jpg" class="attachment-medium size-medium wp-post-image" alt="San Alejandro: emblematic hospital." srcset="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/hospital-400x271.jpg 400w, http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/hospital-768x520.jpg 768w, http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/hospital-600x407.jpg 600w, http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/hospital-479x325.jpg 479w, http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/hospital.jpg 850w" sizes="(max-width: 400px) 100vw, 400px" /> </a> San Alejandro: emblematic hospital.</div><div class="cat"><span class="catname"><a href="http://mexiconewsdaily.com/category/news/" title="News">News</a> </span></div><h1 class="entry-title">State&#8217;s largest hospital has to be demolished</h1><h2><div class='subhead'> Earthquake was too much for the 41-year-old facility in Puebla</div></h2><div class="addthistop"> <span class='st_fblike_hcount' displayText='Facebook Like'></span> <span class='st_facebook_hcount' displayText='Facebook'></span></div><div class="entry-meta"> Mexico News Daily | Thursday, September 28, 2017</div><div class="entry-content clearfix"><p>The largest hospital in Puebla will be demolished after sustaining severe structural damage in last week’s 7.1-magnitude earthquake.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'><div class="adinpost"><div class="ad-slug">ADVERTISEMENT</div><div id="div-gpt-ad-1434772867634-0"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-1434772867634-0"); });</script> </div></div></div><p>The emblematic San Alejandro Hospital, which is operated by the Mexican Social Security Institute (IMSS), is one of 18 IMSS medical facilities across the state that suffered damage in the powerful quake.</p><p>Another Puebla hospital, the general hospitals in Metepec and Tehuacán and several family medicine facilities were also affected.</p><div class='code-block code-block-4' style=''><div class="adinpost-linktext"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:180px;height:90px"
data-ad-client="ca-pub-9776329014935752"
data-ad-slot="5029630026"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p>But the high-tech facility — one of the largest hospitals in Latin America — is the only one that will have to be rebuilt completely.  The others sustained more minor damage including wall and ceiling cracks and broken windows, and continue to operate.</p><p>All of the patients at the 641-bed hospital and more than 2,500 staff were forced to vacate the building.</p><p>“For the first time in its history, this hospital was 100% evacuated to protect the safety and integrity of the patients and our employees,” Puebla IMSS representative Enrique Doger said.</p><p>The almost 30,000-square-meter facility, which was built 41 years ago, attended to 3,000 patients per day on average including many from the neighboring states of Tlaxcala, Veracruz and Oaxaca and provided 43% of all beds available to IMSS patients in Puebla. It also saw 2,500 surgeries a month.</p><div class='code-block code-block-2' style='margin: 30px auto; text-align: center;'><div class="ad-slug">ADVERTISEMENT</div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-format="fluid"
data-ad-layout="in-article"
data-ad-client="ca-pub-9776329014935752"
data-ad-slot="2635735627"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Making up for the loss of such a large-capacity hospital will be challenging.</p><p>Doger said that other IMSS facilities are currently receiving patients who would have been treated at San Alejandro, and mobile medical units will also be set up to help cover the loss.</p><p>The San Alejandro Hospital was one of eight IMSS hospitals that suffered damage in last week&#8217;s earthquake. Hospitals in Cuautla, Morelos and Villa Coapa in southern Mexico City will also need major repair work that could take between 12 and 24 months while the Metepec hospital and another at Tultepec in the state of México will require repairs that are expected to take at least four months.</p><p>But the head of IMSS, Mikel Arriola, told <em>Imagen Radio</em> that the damage suffered would not have a significant impact on the system as a whole.</p><p>Just 944 beds out of a total of 33,070 are out of use due to damage at its facilities, he said, but the vast majority of its hospitals — 98.7 % — were still operating normally.</p><p>“Three per cent [of beds] is what we lost at IMSS. It’s considerable damage but marginal in respect to the number of beds.”</p><p>He also said that all affected patients would be reaccommodated in other hospitals and rebuilding and repair work of damaged facilities will start immediately.</p><p><em>Source: <a href="http://www.eluniversal.com.mx/estados/demoleran-emblematico-hospital-del-imss-san-alejandro-en-puebla">El Universal</a> (sp), <a href="http://www.excelsior.com.mx/nacional/2017/09/27/1191035">Excélsior</a> (sp)</em></p><div class="addthis"> <span class='st_fblike_hcount' displayText='Facebook Like'></span> <span class='st_facebook_hcount' displayText='Facebook'></span> <span class='st_twitter_hcount' displayText='Tweet'></span></div><div class="matched-content"><h3>Stories from our archives that you might enjoy</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-9776329014935752"
data-ad-slot="5527943225"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div id="disqus_thread"></div></div></article><div class="lowercontent"><div class="aftercontent"><div class="ac-left"><div class="search"><aside id="text-18" class="widget widget_text"><div class="textwidget"><script>(function() {
    var cx = '008463893266784168021:v4srkszgfa4';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();</script> <gcse:search></gcse:search></div> </aside></div><div class="ac-ads"> <aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="adinsidebar"><div class="ad-slug">ADVERTISEMENT</div><div id='div-gpt-ad-1504900631419-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504900631419-0'); });</script> </div></div></div></aside></div></div><div class="ac-right"><div class="cat"><span class="catname">RELATED STORIES</span></div><ul><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/fonden-workers-strike-for-back-pay-owed/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/fonden-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Hunger strikers in Chilpancingo." /></div><h5 class='latestnews-title'>Fonden workers strike over unpaid wages</h5><p class="date">September 28</p><p class="latestnews-summary">A hunger strike reveals some internal problems at the federal disaster fund whose resources will...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/serious-quake-damage-to-morelos-heritage/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/heritage-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Damage to a church in Morelos." /></div><h5 class='latestnews-title'>Serious quake damage to Morelos heritage</h5><p class="date">September 28</p><p class="latestnews-summary">Repairing earthquake damage to public and private infrastructure in Morelos represents a considerable challenge but...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/first-earthquakes-then-severe-flooding/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/rains-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A sinkhole in Querétaro." /></div><h5 class='latestnews-title'>First earthquakes, then severe flooding</h5><p class="date">September 28</p><p class="latestnews-summary">A month of earthquakes is quickly turning into a month of flooding. ADVERTISEMENT From Tamaulipas...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/two-incidents-mar-post-quakes-solidarity/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/robbery-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Bullet holes in one of the trucks that was carrying aid to Oaxaca." /></div><h5 class='latestnews-title'>Two incidents mar post-quakes solidarity</h5><p class="date">September 28</p><p class="latestnews-summary">Mexicans have rallied to the support of earthquake victims this month but a few have...</p> </a></li></ul></div></div><div class="aftercontent2"><div class="relatedstories"><div class="cat"><span class="catname">RECENT STORIES</span></div><ul><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/fonden-workers-strike-for-back-pay-owed/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/fonden-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Hunger strikers in Chilpancingo." /></div><h5 class='latestnews-title'>Fonden workers strike over unpaid wages</h5><p class="date">September 28</p><p class="latestnews-summary">A hunger strike reveals some internal problems at the federal disaster fund whose resources will...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/states-largest-hospital-has-to-be-demolished/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/hospital-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="San Alejandro: emblematic hospital." /></div><h5 class='latestnews-title'>State&#8217;s largest hospital has to be demolished</h5><p class="date">September 28</p><p class="latestnews-summary">The largest hospital in Puebla will be demolished after sustaining severe structural damage in last...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/serious-quake-damage-to-morelos-heritage/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/heritage-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Damage to a church in Morelos." /></div><h5 class='latestnews-title'>Serious quake damage to Morelos heritage</h5><p class="date">September 28</p><p class="latestnews-summary">Repairing earthquake damage to public and private infrastructure in Morelos represents a considerable challenge but...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/first-earthquakes-then-severe-flooding/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/rains-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A sinkhole in Querétaro." /></div><h5 class='latestnews-title'>First earthquakes, then severe flooding</h5><p class="date">September 28</p><p class="latestnews-summary">A month of earthquakes is quickly turning into a month of flooding. ADVERTISEMENT From Tamaulipas...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/marches-in-guerrero-mark-3rd-anniversary/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/iguyala-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Marchers yesterday in Guerrero." /></div><h5 class='latestnews-title'>Marches in Guerrero mark 3rd anniversary</h5><p class="date">September 28</p><p class="latestnews-summary">Three years on, the parents of the missing 43 are still marching. ADVERTISEMENT Yesterday was...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/two-incidents-mar-post-quakes-solidarity/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/robbery-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Bullet holes in one of the trucks that was carrying aid to Oaxaca." /></div><h5 class='latestnews-title'>Two incidents mar post-quakes solidarity</h5><p class="date">September 28</p><p class="latestnews-summary">Mexicans have rallied to the support of earthquake victims this month but a few have...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/opinion/obstructed-justice-ayotzinapa-3-years-on/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/ayotizinapa-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Ayotzinapa protesters." /></div><h5 class='latestnews-title'>Obstructed justice: Ayotzinapa 3 years on</h5><p class="date">September 28</p><p class="latestnews-summary">Reprinted from InSight Crime ADVERTISEMENT It remains unclear exactly how 43 students from a rural...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/freeway-reopened-but-only-on-one-side/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/rain-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Repairs under way on damaged freeway." /></div><h5 class='latestnews-title'>Freeway reopened but only on one side</h5><p class="date">September 28</p><p class="latestnews-summary">Two days of heavy rain has caused some severe damage to the Nuevo Laredo-Monterrey freeway,...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/a-fishy-rain-falls-in-southern-tamaulipas/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/fish-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Some of the fish that fell from the sky in Tamaulipas." /></div><h5 class='latestnews-title'>A fishy rain falls in southern Tamaulipas</h5><p class="date">September 28</p><p class="latestnews-summary">It was raining fish in southern parts of Tamaulipas state on Tuesday. ADVERTISEMENT The small...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/quake-scores-hit-on-juchitan-economy/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/juchitan-2-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Destruction in Juchitán." /></div><h5 class='latestnews-title'>Quake scores hit on Juchitán economy</h5><p class="date">September 27</p><p class="latestnews-summary">The first big earthquake this month not only caused death and widespread destruction in Juchitán,...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/donors-earthquake-aid-reaches-us-37-million/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/damage-1-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Earthquake damage in Oaxaca: repairs will be costly." /></div><h5 class='latestnews-title'>Donors&#8217; earthquake aid reaches US $37mn</h5><p class="date">September 27</p><p class="latestnews-summary">Donors big and small, corporate and individual, government and institutional had pledged more than US...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/vehicles-stranded-by-flooded-highway/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/flooding-2-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Difficult driving conditions on Nuevo Laredo-Monterrey highway." /></div><h5 class='latestnews-title'>Vehicles stranded by flooded highway</h5><p class="date">September 27</p><p class="latestnews-summary">Heavy rain caused a flash flood yesterday on the Nuevo Laredo-Monterrey highway stranding scores of...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/trapped-in-rubble-victim-takes-a-selfie/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/selfie-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Selfie in the rubble." /></div><h5 class='latestnews-title'>Trapped in rubble, victim takes a selfie</h5><p class="date">September 27</p><p class="latestnews-summary">While trapped for 17 hours under the rubble of a collapsed building in Mexico City...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/another-ex-governor-declares-hunger-strike/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/borge-1-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Bar association head Esquiel: Borge is perverse." /></div><h5 class='latestnews-title'>Another ex-governor declares hunger strike</h5><p class="date">September 27</p><p class="latestnews-summary">Another month and another former governor accused of corruption declares a hunger strike. ADVERTISEMENT Last...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/fbi-offers-5-million-for-alleged-drug-lord/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/meza-flores-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Meza-Flores: wanted for drug trafficking." /></div><h5 class='latestnews-title'>FBI offers $5 million for alleged drug lord</h5><p class="date">September 27</p><p class="latestnews-summary">The FBI has offered a reward of up to US $5 million for information leading...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/plenty-of-cancelations-in-quakes-aftermath/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/tourism-1-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Peña Nieto speaks to a crowd in Tlayacapan yesterday." /></div><h5 class='latestnews-title'>Tourism takes a hit in quake&#8217;s aftermath</h5><p class="date">September 27</p><p class="latestnews-summary">The tourism industry fears that one of the more lasting effects of the September 19...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/more-eruptions-seen-at-el-popo-volcano/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/popo-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="El Popo at 7:31 today" /></div><h5 class='latestnews-title'>More eruptions seen at El Popo volcano</h5><p class="date">September 27</p><p class="latestnews-summary">There were more eruptions this morning at the Popocatépetl volcano in the state of Puebla. ADVERTISEMENT...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/15-killed-in-attack-on-drug-rehab-center/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/attack-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Paramedics and a victim of last night&#039;s attack." /></div><h5 class='latestnews-title'>15 killed in attack on drug rehab center</h5><p class="date">September 27</p><p class="latestnews-summary">Fifteen people were shot dead and eight others wounded last night when heavily armed gunmen...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/wheelchair-no-barrier-for-rescue-worker/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/zarate-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Mexican solidarity: Eduardo Zárate at work in the rubble." srcset="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/zarate-120x90.jpg 120w, http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/zarate-400x300.jpg 400w, http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/zarate-768x576.jpg 768w, http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/zarate-600x450.jpg 600w, http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/zarate-479x360.jpg 479w, http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/zarate.jpg 850w" sizes="(max-width: 120px) 100vw, 120px" /></div><h5 class='latestnews-title'>Wheelchair no barrier for rescue worker</h5><p class="date">September 26</p><p class="latestnews-summary">Being confined to a wheelchair with a spinal cord injury didn’t stop one determined Michoacán man...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/most-quake-fatalities-in-older-buildings/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/buidlings-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Before and after: the building at left was 60 years old. A lot covered in rubble at right is all that remains." /></div><h5 class='latestnews-title'>Most quake fatalities in older buildings</h5><p class="date">September 26</p><p class="latestnews-summary">The vast majority of deaths in Mexico City from last week’s 7.1-magnitude earthquake occurred in...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/municipalities-faulted-for-inaction-against-crime/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/corral-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Corral: lack of support from municipalities." /></div><h5 class='latestnews-title'>Municipalities faulted for inaction on crime</h5><p class="date">September 26</p><p class="latestnews-summary">Ciudad Juárez is in the crossfire of a war of words between the state governor...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/post-quake-rebuilding-under-way-in-puebla/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/quake2-6-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Earthquake rubble in Izúcar de Matamoros, Puebla." /></div><h5 class='latestnews-title'>Post-quake rebuilding under way in Puebla</h5><p class="date">September 26</p><p class="latestnews-summary">Reconstruction of public infrastructure damaged last week during the 7.1-magnitude earthquake in the state of...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/guerrero-damage-tab-over-1-billion-pesos/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/max-4-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A man weeps in San Marcos over the damage left by Hurricane Max." /></div><h5 class='latestnews-title'>Guerrero damage tab over 1.4 billion pesos</h5><p class="date">September 26</p><p class="latestnews-summary">Many people in Guerrero are still reeling after Hurricane Max and the September 19 earthquake...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/adobe-defended-by-architecture-experts/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/adobe-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="This adobe house in Zinacatepec, Puebla, did not fare well." /></div><h5 class='latestnews-title'>Adobe defended by architecture experts</h5><p class="date">September 26</p><p class="latestnews-summary">Thousands of buildings were damaged or collapsed in the two large earthquakes that have struck...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/in-oaxaca-anxiety-and-a-shortage-of-tarps/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/quake-18-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Remains of a house in Unión Hidalgo, Oaxaca." /></div><h5 class='latestnews-title'>In Oaxaca, anxiety and a shortage of tarps</h5><p class="date">September 26</p><p class="latestnews-summary">In the region of Oaxaca that bore the brunt of the damage caused by the...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/stolen-funds-could-pay-for-rebuilding/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/governors-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Ex-governors Javier Duarte and Roberto Borge:" /></div><h5 class='latestnews-title'>Stolen funds could pay for rebuilding</h5><p class="date">September 26</p><p class="latestnews-summary">Money stolen by former state governors could easily cover the costs of rebuilding after this...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/quake-victims-saved-after-girl-calls-for-help/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/rescue1-1-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Four-year-old Yireth, earthquake survivor." /></div><h5 class='latestnews-title'>Quake victims saved after girl calls for help</h5><p class="date">September 25</p><p class="latestnews-summary">“Uncle, get me out of here . . . get me out of here!” ADVERTISEMENT...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/2-mexican-teams-win-soccer-championships/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/soccer-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Mexico&#039;s under-12 team celebrate their win yesterday in New Jersey." /></div><h5 class='latestnews-title'>2 Mexican teams win soccer championships</h5><p class="date">September 25</p><p class="latestnews-summary">Young soccer players picked up a couple of international championships on the weekend. ADVERTISEMENT Mexico’s...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/3-million-want-parties-to-direct-funds-to-aid/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/amlo-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="López Obrador: first to offer election funding to aid victims." /></div><h5 class='latestnews-title'>3 million want parties to direct funds to aid</h5><p class="date">September 25</p><p class="latestnews-summary">Millions of people have been affected by this month’s two devastating earthquakes but now just...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/another-delay-seen-for-torreons-cable-cars/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/cablecar-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="One of Torreón&#039;s new cable cars." /></div><h5 class='latestnews-title'>Another delay seen for Torreón&#8217;s cable cars</h5><p class="date">September 25</p><p class="latestnews-summary">Completion of the cable car system that will connect the historic center of Torreón, Coahuila,...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/china-joins-donors-with-us-1mn-pledge/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/aid-3-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A truck carries emergency aid to Oaxaca from the Israeli embassy, which donated 15 tonnes of supplies." /></div><h5 class='latestnews-title'>China joins donors with US $1mn pledge</h5><p class="date">September 25</p><p class="latestnews-summary">China is the latest of at least 25 countries that have offered support to Mexico...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/red-cross-delivers-386-tonnes-of-aid/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/redcross-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Red Cross aid en route to earthquake victims." /></div><h5 class='latestnews-title'>Red Cross delivers 386 tonnes of aid</h5><p class="date">September 25</p><p class="latestnews-summary">The Mexican Red Cross has shipped 386 tonnes of humanitarian aid to the states of...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/rain-quake-make-for-a-double-whammy/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/bridge-1-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Bridge at Ixtaltepec was damaged September 7. Saturday&#039;s quake finished it off." /></div><h5 class='latestnews-title'>Rain, quake make for double-whammy</h5><p class="date">September 25</p><p class="latestnews-summary">It&#8217;s been a rough year for weather in Oaxaca where tropical storms and hurricanes have...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/cdmx-rescue-efforts-now-going-surgical/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/quake-rubble-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Earthquake rubble in Mexico City." /></div><h5 class='latestnews-title'>CDMX rescue efforts now going &#8216;surgical&#8217;</h5><p class="date">September 23</p><p class="latestnews-summary">Complexity and instability at the sites of buildings that collapsed in Tuesday’s earthquake means that...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/mexicolife/a-journey-to-jaliscos-selva-negra-forest/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/selva-negra-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="View from a high point in the Selva Negra Forest." /></div><h5 class='latestnews-title'>A journey to Jalisco&#8217;s Selva Negra Forest</h5><p class="date">September 23</p><p class="latestnews-summary">Archaeologist Rodrigo Esparza had a problem. He had been asked to take a group of...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/execution-of-order-halted-by-ranchers/"><img width="120" height="90" src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/uploads/2017/09/huichol-1-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Ranchers stand in the way of court order in Nayarit." /></div><h5 class='latestnews-title'>Execution of order halted by ranchers</h5><p class="date">September 23</p><p class="latestnews-summary">A longstanding land dispute in the mountains of Nayarit between an indigenous community and local...</p> </a></li></ul></div><div class="lnb-ads"><div class="bottomsidebar"><div class="exchange_rates"><div id='gcw_mainFlPWpbuDa' class='gcw_mainFlPWpbuDa'></div> <a id='gcw_siteFlPWpbuDa' href='http://freecurrencyrates.com/en/'>FreeCurrencyRates.com</a> <script>function reloadFlPWpbuDa(){ var sc = document.getElementById('scFlPWpbuDa');if (sc) sc.parentNode.removeChild(sc);sc = document.createElement('script');sc.type = 'text/javascript';sc.charset = 'UTF-8';sc.async = true;sc.id='scFlPWpbuDa';sc.src = 'http://freecurrencyrates.com/en/widget-vertical-editable?iso=USDCADMXN&df=1&p=FlPWpbuDa&v=fits&source=fcr&width=300&width_title=0&firstrowvalue=1&thm=A6C9E2,FCFDFD,4297D7,5C9CCC,FFFFFF,C5DBEC,FCFDFD,2E6E9E,000000&title=Currency%20Converter&tzo=360';var div = document.getElementById('gcw_mainFlPWpbuDa');div.parentNode.insertBefore(sc, div);} reloadFlPWpbuDa();</script> </div><div class="sb-halfpage"><div class="adinsidebar2"><div class="ad-slug">ADVERTISEMENT</div><div id='div-gpt-ad-1441809974921-0' style='height:600px; width:300px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441809974921-0'); });</script> </div></div></div><div class="poll"> <aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h2>THE MND POLL</h2><h3>What do you think?</h3><p>THE STORY: <a href="http://mexiconewsdaily.com/news/gm-corn-found-in-over-90-of-tortillas-in-mx/">GM corn found in over 90% of tortillas in MX</a></p> <script type="text/javascript" charset="utf-8" src="http://static.polldaddy.com/p/9836830.js"></script> <noscript><a href="http://polldaddy.com/poll/9836830/">How do you feel about the news that GM corn is common in tortillas?</a></noscript></div></aside></div></div></div></div></div> <footer class="entry-footer"></footer></main></div><div id="secondary" class="widget-area" role="complementary"></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="signup"><h3><strong>CONTACT US</strong></h3><p><a href="mailto:stories@mexiconewsdaily.com">Story ideas</a> &nbsp;•&nbsp; <a href="mailto:publisher@mexiconewsdaily.com">Inquiries</p><h3><strong><a href="http://mexiconewsdaily.com/advertising/">ADVERTISING</a> &nbsp;•&nbsp; <a href="http://mexiconewsdaily.com/anunciate-con-nostros/">PUBLICIDAD</a><br> <a href="http://mexiconewsdaily.com/about">ABOUT US</a> &nbsp;•&nbsp; <a href="http://mexiconewsdaily.com/mexico-news-daily-privacy-policy">PRIVACY POLICY</a></strong></h3></div><div class="contact"><aside id="text-7" class="widget widget_text"><div class="textwidget"><a href="http://www.facebook.com/mexiconewsdaily"><img  src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/themes/mexicochronicle/images/facebook60x60.jpg" style="margin-right:20px" alt="facebook" /></a><a href="http://www.twitter.com/mexicond"><img  src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/themes/mexicochronicle/images/twitter60x60.jpg" style="margin-right:20px" alt="twitter" /></a><a href="https://www.linkedin.com/company/mexico-news-daily"><img  src="http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/themes/mexicochronicle/images/li60x60.jpg" alt="linked in" /></a></div> </aside></div> </footer></div><div id="popup-box-pro-gfcr-7" class="popupally-pro-overlay-7-fluid_qemskqa popup-click-close-trigger-7"><div class="popupally-pro-outer-full-width-7-fluid_qemskqa"><div class="popupally-pro-outer-7-fluid_qemskqa"><form action="" method="post" sejds-popupally-pro-anti-spam-uengs="/mxcnwdiyu2ls-aaecmsbcieps?=cc410c3f1682&amp;df5638" qweokgj-popupally-pro-anti-spam-mwhgser="/eioesal.s.itmng.o/usrb/otu20bce2903ff94i=13a77"  popupally-pro-popup="7" class="popupallypro-signup-form-sijfhw popupally-pro-inner-7-fluid_qemskqa"><input type="hidden" name="SOURCE" value="website-popup"/><input type="hidden" name="b_2c0cb4c1e02c930f31f6f8924_f1536a3787" value=""/><div id="popupally-fluid-7-fluid_qemskqa-1" class="popupally-fluid-content-element"  >Receive Mexico news by email.</div><div id="popupally-fluid-7-fluid_qemskqa-2" class="popupally-fluid-content-element"  ></div><div id="popupally-fluid-7-fluid_qemskqa-3" class="popupally-fluid-content-element"  >Sign up for our free email, Mexico News Today, and get the latest headlines three times a week.</div><div id="popupally-fluid-7-fluid_qemskqa-9" class="popupally-fluid-content-element"  >YOUR EMAIL:</div><input id="popupally-fluid-7-fluid_qemskqa-11" type="text" name="EMAIL" required="required" class="popupally-fluid-content-element" placeholder="" /><input id="popupally-fluid-7-fluid_qemskqa-12" type="submit" class="popupally-fluid-content-element" value="SUBMIT" /><input id="popupally-fluid-7-fluid_qemskqa-13" type="text" name="MMERGE3" required="required" class="popupally-fluid-content-element" placeholder="" /><input id="popupally-fluid-7-fluid_qemskqa-14" type="text" name="MMERGE4" required="required" class="popupally-fluid-content-element" placeholder="" /><div id="popupally-fluid-7-fluid_qemskqa-16" class="popupally-fluid-content-element"  >CITY:</div><div id="popupally-fluid-7-fluid_qemskqa-17" class="popupally-fluid-content-element"  >COUNTRY:</div></form><div title="Close" class="popupally-pro-close popup-click-close-trigger-7"></div></div></div></div><script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/min/1/e50a8eac34f9dfb9046671fe61da5517.js' data-minify="1"></script> <script type='text/javascript'>/*  */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"0","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0"};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/min/1/bd0ab1f1946f1ee1944cff92113894f6.js' data-minify="1"></script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/min/1/59853bd3f63292325648e78adcfa518c.js' data-minify="1"></script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/cache/min/1/2ad7df844e107496b76263df508002e0.js' data-minify="1"></script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript'>/*  */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"38825 http:\/\/mexiconewsdaily.com\/?p=38825","disqusShortname":"mexiconewsdaily","disqusTitle":"State\u2019s largest hospital has to be demolished","disqusUrl":"http:\/\/mexiconewsdaily.com\/news\/states-largest-hospital-has-to-be-demolished\/","options":{"manualSync":false},"postId":"38825"};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js'></script> <script type='text/javascript'>/*  */
var countVars = {"disqusShortname":"mexiconewsdaily"};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com/wp-content/plugins/disqus-comment-system/media/js/count.js'></script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=903574452989517&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="wprmenu_bar" class="wprmenu_bar"><div class="wprmenu_icon"> <span class="wprmenu_ic_1"></span> <span class="wprmenu_ic_2"></span> <span class="wprmenu_ic_3"></span></div><div class="menu_title"> MENU</div></div><div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons"><ul id="wprmenu_menu_ul"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://mexiconewsdaily.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="http://mexiconewsdaily.com/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="http://mexiconewsdaily.com/category/mexicolife/">Life</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://mexiconewsdaily.com/category/people/">People</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1166"><a href="http://mexiconewsdaily.com/category/opinion/">Opinion</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13389"><a href="http://mexiconewsdaily.com/category/opinion/armando-gonzalez/">Armando González</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26565"><a href="http://mexiconewsdaily.com/category/opinion/bodie-kellogg/">Bodie Kellogg</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13390"><a href="http://mexiconewsdaily.com/category/opinion/eric-spindler/">Eric Spindler</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13391"><a href="http://mexiconewsdaily.com/category/opinion/glen-thompson/">Glen Olives Thompson</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13392"><a href="http://mexiconewsdaily.com/category/opinion/under-palapa/">Under the Palapa</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14686"><a href="http://mexiconewsdaily.com/menu-signup/">Subscribe</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37707"><a href="http://marketplace.mexiconewsdaily.com/">Marketplace</a><ul  class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37708"><a href="http://marketplace.mexiconewsdaily.com/accommodation/">Accommodations</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37710"><a href="http://marketplace.mexiconewsdaily.com/books/">Books</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37709"><a href="http://marketplace.mexiconewsdaily.com/realestate/">Real estate</a></li></ul></li></ul></div></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->