<!DOCTYPE html><html lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://mexiconewsdaily.com/xmlrpc.php"><!--[if lt IE 9]> <script src="http://mexiconewsdaily.com/wp-content/themes/mexicochronicle/dist/html5shiv.js"></script> <![endif]--><!-- Google page level ads code --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9776329014935752",
    enable_page_level_ads: true
  });</script> <script type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=47ae4487-a6c7-437b-b43f-17bfb4827913"></script> <!-- Facebook pixel code --><noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=653099254788170&amp;ev=PixelInitialized" /></noscript><div id="fb-root"></div><!-- Google DFP --> <script type='text/javascript'>(function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <!-- adaptive images code --><!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ --><style type="text/css" id="aoatfcss" media="all">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</style><noscript id="aonoscrcss"><link type="text/css" media="all" href="http://mexiconewsdaily.com/wp-content/cache/autoptimize/css/autoptimize_90656d48b0ba32926639c9275bd85c56.css" rel="stylesheet" /></noscript><title>Zihuatanejo&#039;s cops: were they fake or not? The chief says not</title><meta name="description" content="The governor of Guerrero has declared that the arrest of fake cops in Zihuatanejo was designed to take away the control of a gang leader over the force."/><meta name="robots" content="noodp"/><link rel="canonical" href="http://mexiconewsdaily.com/news/zihuatanejos-cops-were-they-fakes-or-not/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Zihuatanejo&#039;s cops: were they fake or not? The chief says not" /><meta property="og:description" content="The governor of Guerrero has declared that the arrest of fake cops in Zihuatanejo was designed to take away the control of a gang leader over the force." /><meta property="og:url" content="http://mexiconewsdaily.com/news/zihuatanejos-cops-were-they-fakes-or-not/" /><meta property="og:site_name" content="Mexico News Daily" /><meta property="article:publisher" content="http://www.facebook.com/mexiconewsdaily" /><meta property="article:tag" content="fake cops" /><meta property="article:tag" content="los viagras" /><meta property="article:tag" content="organized crime" /><meta property="article:tag" content="police corruption" /><meta property="article:tag" content="zihuatanejo police" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2017-05-23T15:44:06-05:00" /><meta property="article:modified_time" content="2017-05-23T15:44:58-05:00" /><meta property="og:updated_time" content="2017-05-23T15:44:58-05:00" /><meta property="og:image" content="http://mexiconewsdaily.com/wp-content/uploads/2017/05/cops.jpg" /><meta property="og:image:width" content="850" /><meta property="og:image:height" content="576" /> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//maps.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="http://mexiconewsdaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="http://mexiconewsdaily.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Zihuatanejo&#8217;s cops: were they fake or not? Comments Feed" href="http://mexiconewsdaily.com/news/zihuatanejos-cops-were-they-fakes-or-not/feed/" /><link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.7.4' type='text/css' media='all' /><link rel='stylesheet' id='PT Sans Narrow-css'  href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow%3A400%2C700&#038;ver=4.7.4' type='text/css' media='all' /><link rel='stylesheet' id='Bitter-css'  href='http://fonts.googleapis.com/css?family=Bitter%3A400%2C700%2C400italic&#038;ver=4.7.4' type='text/css' media='all' /><link rel='stylesheet' id='PT Sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;ver=4.7.4' type='text/css' media='all' /><link rel='stylesheet' id='Source Serif Pro-css'  href='http://fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C700&#038;ver=4.7.4' type='text/css' media='all' /><link rel='stylesheet' id='Archivo Narrow-css'  href='http://fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C700&#038;ver=4.7.4' type='text/css' media='all' /> <!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ --> <script type="text/javascript" data-cfasync="false">/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-51687032-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-51687032-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');</script> <!-- / Google Analytics by MonsterInsights --> <script type='text/javascript'>/*  */
var popupally_pro_action_object = {"ajax_url":"http:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","submit_nonce":"be09b6a534","val_nonce":"7428b11abb","popup_param":{"1":{"id":1,"enable-scroll-popup":"true","scroll-percent":70,"scroll-trigger":"","cookie-duration":30,"priority":5,"fade-in":"1","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","popup-selector":"#popup-box-pro-gfcr-1","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-1","popup-class":"popupally-pro-opened-pro-gfcr-1","cookie-name":"popupally-cookie-1","close-trigger":".popup-click-close-trigger-1","close-iframe-selector":"","test":1},"4":{"id":4,"cookie-duration":30,"priority":10,"fade-in":"1","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","popup-selector":"#popup-box-pro-gfcr-4","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-4","popup-class":"popupally-pro-opened-pro-gfcr-4","cookie-name":"popupally-cookie-4","close-trigger":".popup-click-close-trigger-4","close-iframe-selector":"","test":4}},"split_test":{"active":[],"variates":[]},"disable_track":"false"};
/*  */</script> <script type='text/javascript' src='http://maps.google.com/maps/api/js?sensor=true&#038;ver=4.7.4'></script> <link rel='https://api.w.org/' href='http://mexiconewsdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mexiconewsdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.4" /><link rel='shortlink' href='http://mexiconewsdaily.com/?p=31327' /><link rel="alternate" type="application/json+oembed" href="http://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fzihuatanejos-cops-were-they-fakes-or-not%2F" /><link rel="alternate" type="text/xml+oembed" href="http://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fzihuatanejos-cops-were-they-fakes-or-not%2F&#038;format=xml" /><meta property="fb:app_id" content="903574452989517"/> <!-- WordPress Popular Posts v3.3.4 --> <!-- End WordPress Popular Posts v3.3.4 --> <script type="text/javascript" src="http://mexiconewsdaily.com/wp-content/cache/autoptimize/js/autoptimize_ade855d2012dfc368a3c8d1e834f950f.js"></script></head><body class="post-template-default single single-post postid-31327 single-format-standard group-blog"> <!-- /16391703/Onscroll_VET --><div id='div-gpt-ad-1494871720003-0' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494871720003-0'); });</script> </div><!-- BuySellAds Ad Code --> <script type="text/javascript">(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = 'http://s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();</script> <!-- End BuySellAds Ad Code --><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="site-branding"> <a href="http://mexiconewsdaily.com/" rel="home"> <img src="http://mexiconewsdaily.com/wp-content/uploads/2015/04/logo-with-colors2.jpg" width="600" height="65" alt=""> </a><h2 class="description"></h2></div><nav id="site-navigation" class="main-navigation" role="navigation"><div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://mexiconewsdaily.com/">Home</a></li><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="http://mexiconewsdaily.com/category/news/">News</a></li><li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="http://mexiconewsdaily.com/category/mexicolife/">Life</a></li><li id="menu-item-5342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5342"><a href="http://mexiconewsdaily.com/category/more-mx/">More MX</a></li><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://mexiconewsdaily.com/category/people/">People</a></li><li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1166"><a href="http://mexiconewsdaily.com/category/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-13389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13389"><a href="http://mexiconewsdaily.com/category/opinion/armando-gonzalez/">Armando González</a></li><li id="menu-item-26565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26565"><a href="http://mexiconewsdaily.com/category/opinion/bodie-kellogg/">Bodie Kellogg</a></li><li id="menu-item-13390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13390"><a href="http://mexiconewsdaily.com/category/opinion/eric-spindler/">Eric Spindler</a></li><li id="menu-item-13391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13391"><a href="http://mexiconewsdaily.com/category/opinion/glen-thompson/">Glen Olives Thompson</a></li><li id="menu-item-13392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13392"><a href="http://mexiconewsdaily.com/category/opinion/under-palapa/">Under the Palapa</a></li></ul></li><li id="menu-item-13371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13371"><a href="http://mexiconewsdaily.com/marketplace">Marketplace</a><ul class="sub-menu"><li id="menu-item-13372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13372"><a href="http://mexiconewsdaily.com/marketplace/accommodation/">Accommodations</a></li><li id="menu-item-13374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13374"><a href="http://mexiconewsdaily.com/marketplace/books/">Books</a></li><li id="menu-item-13373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13373"><a href="http://mexiconewsdaily.com/marketplace/realestate/">Real estate</a></li></ul></li><li id="menu-item-14686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14686"><a href="http://mexiconewsdaily.com/menu-signup/">Subscribe</a></li></ul></div></nav><!-- #site-navigation --><div class="leaderboard"> <!-- /16391703/MND-leader --><div id='div-gpt-ad-1453659951796-0'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453659951796-0'); });</script> </div></div> <!-- #leaderboard --></header><!-- #masthead --><div id="content" class="site-content"><div class="slider"> <script type="text/javascript">jQuery("html").addClass("roster_slider_fouc");jQuery(document).ready(function() { jQuery(".roster_slider_fouc #roster_slider_recent").show(); });</script><div class="roster_slider roster_slider_set" style="max-width:798px;padding:0 24px;"><div id="roster_slider_recent" class="roster_slider_instance"><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/supercop-leyzaola-has-new-job-in-cancun/" title="&#8216;Supercop&#8217; Leyzaola has new job in Cancún" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/leyzaola-300x200.jpg" alt="leyzaola" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/supercop-leyzaola-has-new-job-in-cancun/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >'Supercop' Leyzaola has new job in Cancún</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/security-chief-calls-for-national-accord/" title="Security chief calls for national accord" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/capella-300x200.jpg" alt="capella" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/security-chief-calls-for-national-accord/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Security chief calls for national accord</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/mexico-citys-smog-not-only-about-traffic/" title="Mexico City&#8217;s smog not only about traffic" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/smog-300x200.jpg" alt="smog" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/mexico-citys-smog-not-only-about-traffic/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Mexico City's smog not only about traffic</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/zihuatanejos-cops-were-they-fakes-or-not/" title="Zihuatanejo&#8217;s cops: were they fake or not?" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/cops-300x200.jpg" alt="cops" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/zihuatanejos-cops-were-they-fakes-or-not/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Zihuatanejo's cops: were they fake or not?</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/crime-gangs-control-65-of-state-prisons/" title="Crime gangs control 65% of state prisons" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/jails-300x200.jpg" alt="jails" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/crime-gangs-control-65-of-state-prisons/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Crime gangs control 65% of state prisons</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/duarte-associate-jailed-for-corruption/" title="Duarte associate jailed for corruption" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/dominguez-300x200.jpg" alt="dominguez" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/duarte-associate-jailed-for-corruption/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Duarte associate jailed for corruption</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/fugitives-nabbed-with-expired-tourist-visas/" title="Fugitives nabbed with expired tourist visas" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/romero-300x200.jpg" alt="romero" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/fugitives-nabbed-with-expired-tourist-visas/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Fugitives nabbed with expired tourist visas</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/fireworks-factory-blast-kills-2-injures-20/" title="Fireworks factory blast kills 2, injures 20" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/fireworks-300x200.jpg" alt="fireworks" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/fireworks-factory-blast-kills-2-injures-20/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Fireworks factory blast kills 2, injures 20</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/farmers-in-puebla-move-into-retail-fuel-sales/" title="Farmers in Puebla move into fuel sales" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/fuel-1-300x200.jpg" alt="fuel" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/farmers-in-puebla-move-into-retail-fuel-sales/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Farmers in Puebla move into fuel sales</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/guerrero-lawmakers-cling-to-immunity/" title="Guerrero lawmakers cling to immunity" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/mejia-300x200.jpg" alt="mejia" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/guerrero-lawmakers-cling-to-immunity/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Guerrero lawmakers cling to immunity</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/mayor-and-her-broom-keep-city-clean/" title="Mayor and her broom keep the city clean" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/cleanup-300x200.jpg" alt="cleanup" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/mayor-and-her-broom-keep-city-clean/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Mayor and her broom keep the city clean</a></h2> <!-- /roster_slideri --></div><div class="roster_slideri" style="background-color:transparent;border:0px solid #dddddd;min-height:185px;"> <!-- roster_slideri --><a href="http://mexiconewsdaily.com/news/lynch-mob-goes-after-cancuns-mad-russian/" title="Lynch mob goes after Cancún&#8217;s mad Russian" ><img src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/russian-300x200.jpg" alt="russian" class="thumbnail roster_slider_thumbnail " width="220" style="float:none;margin:0 0px 0 0px;max-height:135px;border:0px solid #D8E7EE;margin:0 auto;display:block;padding:5px 0;width:220px;" /></a><h2 style="clear:none;line-height:21px;font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;margin:0 0 5px 0;"><a href="http://mexiconewsdaily.com/news/lynch-mob-goes-after-cancuns-mad-russian/" style="font-family:PT Sans Narrow, Georgia,serif;font-size:18px;font-weight:normal;font-style:normal;color:#3f4c6b;" >Lynch mob goes after Cancún's mad Russian</a></h2> <!-- /roster_slideri --></div></div><div id="roster_slider_recent_next" class="roster_next" style="background: transparent url(http://mexiconewsdaily.com/wp-content/plugins/roster-slider/css/buttons/default/next.png) no-repeat 0 0;width:24px;top:45%;"></div><div id="roster_slider_recent_prev" class="roster_prev" style="background: transparent url(http://mexiconewsdaily.com/wp-content/plugins/roster-slider/css/buttons/default/prev.png) no-repeat 0 0;width:24px;top:45%;"></div></div><script type="text/javascript">jQuery(document).ready(function() {
			jQuery("#roster_slider_recent").rosterDim({
					skin			: "default",
					handle			: "roster_slider_recent",
					visibleItems	: 4,
					scrollItems		: 3,
					sliderWidth		:798,
					sliderHeight	:185,
					transition		:"scrollHorz",
					prevnext		:1,
					autostep		: 1,
					time			: 8,
					easing			: "swing",
					duration		: 1000,
					navnum			: 0
			});
			jQuery("#roster_slider_recent").touchwipe({
				wipeLeft: function() {
					jQuery("#roster_slider_recent").trigger("next", 1);
				},
				wipeRight: function() {
					jQuery("#roster_slider_recent").trigger("prev", 1);
				},
				preventDefaultEvents: false
			});
		});jQuery(".roster_slider_fouc #roster_slider_recent").hide();</script> <noscript><p><strong>This page is having a slideshow that uses Javascript. Your browser either doesn't support Javascript or you have it turned off. To see this page as it is meant to appear please use a Javascript enabled browser.</strong></p></noscript></div><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-31327" class="post-31327 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-fake-cops tag-los-viagras tag-organized-crime tag-police-corruption tag-zihuatanejo-police"><div class="wp-caption"> <a rel="lightbox" href="http://mexiconewsdaily.com/wp-content/uploads/2017/05/cops-600x407.jpg"> <img width="400" height="271" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/cops-400x271.jpg" class="attachment-medium size-medium wp-post-image" alt="Which are the real ones?" srcset="http://mexiconewsdaily.com/wp-content/uploads/2017/05/cops-400x271.jpg 400w, http://mexiconewsdaily.com/wp-content/uploads/2017/05/cops-768x520.jpg 768w, http://mexiconewsdaily.com/wp-content/uploads/2017/05/cops-600x407.jpg 600w, http://mexiconewsdaily.com/wp-content/uploads/2017/05/cops-479x325.jpg 479w, http://mexiconewsdaily.com/wp-content/uploads/2017/05/cops.jpg 850w" sizes="(max-width: 400px) 100vw, 400px" /> </a> Which are the real ones?</div><div class="cat"><span class="catname"><a href="http://mexiconewsdaily.com/category/news/" title="News">News</a> </span></div><h1 class="entry-title">Zihuatanejo&#8217;s cops: were they fake or not?</h1><h2><div class='subhead'> Governor says gang boss infiltrated the force but the chief says no</div></h2><div class="addthistop"> <span class='st_fblike_hcount' displayText='Facebook Like'></span> <span class='st_facebook_hcount' displayText='Facebook'></span></div><div class="entry-meta"> Mexico News Daily | Tuesday, May 23, 2017</div><!-- .entry-meta --><div class="entry-content clearfix"><p>The governor of Guerrero has declared that the arrest of <a href="http://mexiconewsdaily.com/news/zihuatanejo-operation-rounds-up-fake-cops/">fake cops</a> in Zihuatanejo was part of a larger operation designed to take away the control of a local crime boss over the police force.</p><div class='code-block code-block-1' style='margin: 8px 0;'><div class="adinpost"><div class="ad-slug">ADVERTISEMENT</div> <!-- /16391703/MND-MR-Inpost --><div id="div-gpt-ad-1434772867634-0"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-1434772867634-0"); });</script> </div></div></div><p>But the police chief takes a different view.</p><p>Héctor Astudillo Flores claimed that the leader of the Viagras gang, identified only as El Cadete, &#8220;infiltrated&#8221; the municipal police force, named himself chief and &#8220;started bringing in people to work as police officers.&#8221;</p><div class='code-block code-block-4' style='margin: 8px 0;'><div class="adinpost-linktext"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Mexico News Daily InCopy LinkText --> <ins class="adsbygoogle"
style="display:inline-block;width:180px;height:90px"
data-ad-client="ca-pub-9776329014935752"
data-ad-slot="5029630026"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p>The governor said the information came from a tip but the source could not be revealed for security reasons.</p><p>He said the state and federal governments knew &#8220;for several days&#8221; of El Cadete&#8217;s infiltration and that when they were ready to crack down on the criminals posing as cops they knew they would have to arrest genuine officers along with them.</p><p>They had to proceed as they did, he continued, because otherwise an internal cleansing of the Zihuatanejo municipal police would not have been possible.</p><div class='code-block code-block-2' style='margin: 8px 0;'><div class="adinpost"><div class="ad-slug">ADVERTISEMENT</div> <!-- /16391703/MND-MR-Inpost-No.2 --><div id="div-gpt-ad-1442282650678-0"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-1442282650678-0"); });</script> </div></div></div><p>El Cadete allegedly headed the Zihuatanejo police department for 10 days.</p><p>As straightforward as the governor&#8217;s account might sound, the Zihuatanejo police chief — assuming he&#8217;s the real one — thinks the entire thing was a mistake, and that the 20 police officers <a href="http://mexiconewsdaily.com/news/in-guerrero-one-third-of-cops-fail-the-grade/">being held in an Acapulco jail</a> do not belong to any criminal network.</p><p>David Nogueda Salmerón asserted that he knows well all the police officers under his command, and that no gang leader was among their ranks or had taken over the department.</p><p>He said all of them are known as well by Mayor Gustavo García Bello, who has spoken in their defense.</p><p>The ones arrested have worked for the force for over 15 years, &#8220;and we can&#8217;t understand the reason for them to be suffering like this. We hope for a good outcome.&#8221;</p><p>&#8220;It is absurd that [state authorities] claim there were people from outside because it is the state and the federation that keep staff records. They take all their personal information, they even take prints from their most intimate parts, and now they say they didn&#8217;t belong to the corporation,&#8221; Nogueda complained.</p><p>The police chief also said it was a lie that police officers were extorting local business owners.</p><p>Federal and state forces have assumed responsibility for the security of the municipality.</p><p><em>Source: <a href="http://www.milenio.com/policia/sometidos-10_dias-celula_delictiva-policias-el_cadete-crimen_organizado-milenio_0_961703843.html">Milenio</a> (sp)</em></p><div class="addthis"> <span class='st_fblike_hcount' displayText='Facebook Like'></span> <span class='st_facebook_hcount' displayText='Facebook'></span> <span class='st_twitter_hcount' displayText='Tweet'></span></div><!-- #addthis --><div class="matched-content"><h3>Stories from our archives that you might enjoy</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- MND Matched content 1 --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-9776329014935752"
data-ad-slot="5527943225"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><!-- #matched-content --><div id="disqus_thread"></div></div><!-- .entry-content --></article><!-- #post-## --><div class="lowercontent"><div class="aftercontent"><div class="ac-left"><div class="ac-ads"><aside id="text-27" class="widget widget_text"><div class="textwidget"><div class="ad-slug">ADVERTISEMENT</div> <!-- /16391703/MND-MR-alt --><div id='div-gpt-ad-1461947135851-0' style='height:250px; width:300px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461947135851-0'); });</script> </div></div></aside></div><!-- #ac-ads --><div class="search"><aside id="text-18" class="widget widget_text"><div class="textwidget"><script>(function() {
    var cx = '008463893266784168021:v4srkszgfa4';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();</script> <gcse:search></gcse:search></div></aside></div><!-- #search --></div><!-- #ac-left --><div class="ac-right"><div class="cat"><span class="catname">RELATED STORIES</span></div><ul><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/security-chief-calls-for-national-accord/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/capella-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Capella: dire warning for 2018." /></div><h5 class='latestnews-title'>Security chief calls for national accord</h5><p class="latestnews-summary">The state of Morelos security chief warns that the empowerment of organized crime groups could...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/crime-gangs-control-65-of-state-prisons/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/jails-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="mexican jail" /></div><h5 class='latestnews-title'>Crime gangs control 65% of state prisons</h5><p class="latestnews-summary">A new study has found that at least 65% of Mexico&#8217;s 291 state prisons are...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/in-guerrero-one-third-of-cops-fail-the-grade/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/police-3-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="municipal police" /></div><h5 class='latestnews-title'>In Guerrero, one-third of cops fail the grade</h5><p class="latestnews-summary">Just over one-third of the 4,050 municipal police officers in Guerrero have failed their trustworthiness...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/gangsters-fight-back-in-tierra-caliente/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/fire-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A police officer watches as a truck burns yesterday on a Michoacán highway." /></div><h5 class='latestnews-title'>Gangsters fight back in Tierra Caliente</h5><p class="latestnews-summary">The arrest of 22 presumed members of the Caballeros Templarios criminal gang and the seizure of...</p> </a></li></ul></div><!-- #ac-right --></div><!-- #aftercontent --><div class="aftercontent2"><div class="relatedstories"><div class="cat"><span class="catname">RECENT STORIES</span></div><ul><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/supercop-leyzaola-has-new-job-in-cancun/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/leyzaola-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Leyzaola: hired to clean up crime in Cancún and surroundings." /></div><h5 class='latestnews-title'>&#8216;Supercop&#8217; Leyzaola has new job in Cancún</h5><p class="latestnews-summary">Municipal officials in Cancún have turned to a cop with a tough reputation to take...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/security-chief-calls-for-national-accord/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/capella-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Capella: dire warning for 2018." /></div><h5 class='latestnews-title'>Security chief calls for national accord</h5><p class="latestnews-summary">The state of Morelos security chief warns that the empowerment of organized crime groups could...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/mexico-citys-smog-not-only-about-traffic/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/smog-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A smoggy day in Mexico City." /></div><h5 class='latestnews-title'>Mexico City&#8217;s smog not only about traffic</h5><p class="latestnews-summary">Walking a dog for exercise might be good for one&#8217;s health but canine excrement left...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/zihuatanejos-cops-were-they-fakes-or-not/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/cops-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Which are the real ones?" /></div><h5 class='latestnews-title'>Zihuatanejo&#8217;s cops: were they fake or not?</h5><p class="latestnews-summary">The governor of Guerrero has declared that the arrest of fake cops in Zihuatanejo was...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/crime-gangs-control-65-of-state-prisons/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/jails-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="mexican jail" /></div><h5 class='latestnews-title'>Crime gangs control 65% of state prisons</h5><p class="latestnews-summary">A new study has found that at least 65% of Mexico&#8217;s 291 state prisons are...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/duarte-associate-jailed-for-corruption/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/dominguez-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Domínguez: embezzlement charged." /></div><h5 class='latestnews-title'>Duarte associate jailed for corruption</h5><p class="latestnews-summary">The official spokeswoman of the government of Veracruz between 2010 and 2014 was arrested Saturday...</p> </a></li></ul><ul><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/fugitives-nabbed-with-expired-tourist-visas/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/romero-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Robles, left, and Romero: arrested in Arizona." /></div><h5 class='latestnews-title'>Fugitives nabbed with expired tourist visas</h5><p class="latestnews-summary">A former top official in the Sonora state government who is wanted on corruption charges...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/fireworks-factory-blast-kills-2-injures-20/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/fireworks-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Emergency personnel at the scene of the explosion." /></div><h5 class='latestnews-title'>Fireworks factory blast kills 2, injures 20</h5><p class="latestnews-summary">Several kilograms of gunpowder exploded in a makeshift fireworks factory yesterday in the State of...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/farmers-in-puebla-move-into-retail-fuel-sales/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/fuel-1-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Pipeline thefts in the last 10 years." /></div><h5 class='latestnews-title'>Farmers in Puebla move into fuel sales</h5><p class="latestnews-summary">The state of Puebla is suffering from the huachicolero effect: the people are not buying fuel...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/guerrero-lawmakers-cling-to-immunity/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/mejia-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Mejia: other interests served by maintaining immunity." /></div><h5 class='latestnews-title'>Guerrero lawmakers cling to immunity</h5><p class="latestnews-summary">Another state has signed up to reject immunity for government officials but the one that leads...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/mayor-and-her-broom-keep-city-clean/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/cleanup-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The mayor of Aguascalientes with her broom." /></div><h5 class='latestnews-title'>Mayor and her broom keep the city clean</h5><p class="latestnews-summary">When a mayor in Mexico talks about cleaning up a city one might expect the...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/lynch-mob-goes-after-cancuns-mad-russian/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/russian-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Makeev in a selfie on his Facebook page." /></div><h5 class='latestnews-title'>Lynch mob goes after Cancún&#8217;s mad Russian</h5><p class="latestnews-summary">A Russian man who allegedly abused and taunted other residents of Cancún and uploaded videos of...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/storm-damage-closes-nuevo-laredo-crossing/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/storm-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Trucks were flipped yesterday in Nuevo Laredo." /></div><h5 class='latestnews-title'>Storm damage closes Nuevo Laredo crossing</h5><p class="latestnews-summary">A busy commercial truck crossing on the Mexico-United States border was closed yesterday after a...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/bus-accident-kills-17-injures-31-in-chiapas/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/bus-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Bus lies in a ravine after yesterday&#039;s accident." /></div><h5 class='latestnews-title'>Bus accident kills 17, injures 31 in Chiapas</h5><p class="latestnews-summary">A bus left the road and plunged 100 meters into a ravine yesterday in Chiapas,...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/students-prepare-for-launching-satellite/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/cansat-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Some of the team members and their CanSat." /></div><h5 class='latestnews-title'>Students prepare for launching satellite</h5><p class="latestnews-summary">Students from the Engineering School at the National Autonomous University (UNAM) are gearing up to...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/opinion/the-adventures-of-a-gringo-home-inspector/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/bodie-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Mexican real estate: minefield of unregulated commerce." /></div><h5 class='latestnews-title'>The adventures of a gringo home inspector</h5><p class="latestnews-summary">When I relocated my life to Mexico with only the shell fragments of my modest...</p> </a></li></ul><ul><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/packing-oranges-and-the-heat-dont-mix/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/heat-1-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Castillo: sorting oranges is hot work" /></div><h5 class='latestnews-title'>Picking fruit at 42 C: work can be a struggle</h5><p class="latestnews-summary">When the Mexican sun is beating down fiercely and the temperature rises above 30 C...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/in-guerrero-one-third-of-cops-fail-the-grade/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/police-3-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="municipal police" /></div><h5 class='latestnews-title'>In Guerrero, one-third of cops fail the grade</h5><p class="latestnews-summary">Just over one-third of the 4,050 municipal police officers in Guerrero have failed their trustworthiness...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/construction-begins-on-800km-submarine-pipeline/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/pipeline-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Route of the new pipeline." /></div><h5 class='latestnews-title'>Construction begins on submarine pipeline</h5><p class="latestnews-summary">Work on a US $2.1-billion submarine gas pipeline spanning the Gulf of Mexico from Tuxpan, Veracruz,...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/alaska-announces-new-mexico-city-flights/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/Alaska_Airlines_Mexico_City_Flights-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="More flights to Mexico." /></div><h5 class='latestnews-title'>Alaska announces new Mexico City flights</h5><p class="latestnews-summary">Alaska Airlines has received United States Department of Transport approval for new daily round-trip service...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/armed-men-kidnap-michoacan-journalist/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/adame-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Adame in his studio." /></div><h5 class='latestnews-title'>Armed men kidnap Michoacán journalist</h5><p class="latestnews-summary">There are still no clues as to the whereabouts of a Michoacán television broadcaster who was...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/gangsters-fight-back-in-tierra-caliente/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/fire-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A police officer watches as a truck burns yesterday on a Michoacán highway." /></div><h5 class='latestnews-title'>Gangsters fight back in Tierra Caliente</h5><p class="latestnews-summary">The arrest of 22 presumed members of the Caballeros Templarios criminal gang and the seizure of...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/ex-coahuila-governor-files-defamation-suits/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/moreira-2-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Moreira addresses supporters." /></div><h5 class='latestnews-title'>Ex-Coahuila governor files defamation suits</h5><p class="latestnews-summary">Coahuila ex-governor Humberto Moreira has filed defamation suits over news stories revealing that family members...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/mx-negotiates-deal-to-buy-brazilian-corn/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/corn-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A little more will be coming from Brazil." /></div><h5 class='latestnews-title'>MX negotiates deal to buy Brazilian corn</h5><p class="latestnews-summary">Mexican livestock producers have closed a deal with Brazilian yellow corn producers through which record amounts...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/japanese-immigrants-celebrate-in-chiapas/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/japanese-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="An exhibition of photos of Japanese immigrants." /></div><h5 class='latestnews-title'>Japanese immigrants celebrated in Chiapas</h5><p class="latestnews-summary">An initial contingent of 35 people set sail from Japan over 100 years ago, their destination Chiapas...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/there-is-optimism-for-settling-sugar-dispute/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/sugar-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A laborer cuts sugar cane in Morelos." /></div><h5 class='latestnews-title'>There is optimism for settling sugar dispute</h5><p class="latestnews-summary">A dispute with the United States over sugar poses a threat to the industry in...</p> </a></li></ul><ul><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/major-us-refinery-firm-is-heading-for-mexico/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/valero-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The Valero logo could be coming to some Mexican gas stations." /></div><h5 class='latestnews-title'>Major US refinery firm is heading for Mexico</h5><p class="latestnews-summary">United States-based oil refining firm Valero Energy is preparing for its venture into fuel distribution...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/electricity-theft-cost-95mn-in-puebla/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/se-roban-luz-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="electricity theft" /></div><h5 class='latestnews-title'>Electricity theft cost 95mn pesos in Puebla</h5><p class="latestnews-summary">Electricity theft in Puebla has cost the Federal Electricity Commission (CFE) more than 104 million...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/market-for-stolen-fuel-on-mexico-puebla/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/fuel-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Trucks purchase discount fuel on the Mexico City-Puebla freeway" /></div><h5 class='latestnews-title'>Market for stolen fuel on Mexico-Puebla</h5><p class="latestnews-summary">Strengthening efforts to curb pipeline theft in Puebla doesn’t appear to include preventing the sale...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/raramuri-runner-wins-puebla-ultramarathon/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/marathon-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Marathon winner María Lorena." /></div><h5 class='latestnews-title'>Rarámuri runner wins Puebla ultramarathon</h5><p class="latestnews-summary">It has taken more than two weeks for the word to get out, but today...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/drone-captures-video-of-illegal-fuel-depot/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/huachicoleros-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Trucks line up to enter illegal fuel supply depot in Puebla." /></div><h5 class='latestnews-title'>Drone captures video of illegal fuel depot</h5><p class="latestnews-summary">A drone flying over Puebla’s Red Triangle region has captured video footage that offers a...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/it-was-internet-day-but-few-celebrated/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/tziscao-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Tziscao, Chiapas, where internet is a luxury." /></div><h5 class='latestnews-title'>It was Internet Day but few celebrated</h5><p class="latestnews-summary">Just under half the world&#8217;s population can be considered internet users but in the small border...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/opinion/mx-no-2-for-conflict-its-just-not-true/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/missing-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A march for the missing in Mexico City this month." /></div><h5 class='latestnews-title'>MX No. 2 for conflict? It&#8217;s simply not true</h5><p class="latestnews-summary">According to a report published in early May, Mexico has become the second-deadliest conflict zone...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/measures-introduced-to-protect-journalists/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/tribute-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Tribute to journalist Javier Valdez" /></div><h5 class='latestnews-title'>Measures introduced to protect journalists</h5><p class="latestnews-summary">With Mexico being one of the most dangerous countries in the world in which to...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/people/coahuila-native-is-a-music-ambassador/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/vela-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="alejandro vela" /></div><h5 class='latestnews-title'>Coahuila native is a music ambassador</h5><p class="latestnews-summary">Alejandro Vela is a prodigious and prolific pianist who performs around the world but nothing...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="http://mexiconewsdaily.com/news/bank-ups-interest-rate-on-inflation-rise/"><img width="120" height="90" src="http://mexiconewsdaily.com/wp-content/uploads/2017/05/bankofmexicobuilding-759-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Mexico&#039;s central bank headquarters in Mexico City." /></div><h5 class='latestnews-title'>Bank ups interest rate on inflation rise</h5><p class="latestnews-summary">Despite a stronger peso in recent weeks, inflation continues to show an upward trend that...</p> </a></li></ul></div><!-- #relatedstories --><div class="lnb-ads"><div class="exchange_rates"><!--Currency Converter widget by FreeCurrencyRates.com --><div id='gcw_mainFlPWpbuDa' class='gcw_mainFlPWpbuDa'></div> <a id='gcw_siteFlPWpbuDa' href='http://freecurrencyrates.com/en/'>FreeCurrencyRates.com</a> <script>function reloadFlPWpbuDa(){ var sc = document.getElementById('scFlPWpbuDa');if (sc) sc.parentNode.removeChild(sc);sc = document.createElement('script');sc.type = 'text/javascript';sc.charset = 'UTF-8';sc.async = true;sc.id='scFlPWpbuDa';sc.src = 'http://freecurrencyrates.com/en/widget-vertical-editable?iso=USDCADMXN&df=1&p=FlPWpbuDa&v=fits&source=fcr&width=300&width_title=0&firstrowvalue=1&thm=A6C9E2,FCFDFD,4297D7,5C9CCC,FFFFFF,C5DBEC,FCFDFD,2E6E9E,000000&title=Currency%20Converter&tzo=360';var div = document.getElementById('gcw_mainFlPWpbuDa');div.parentNode.insertBefore(sc, div);} reloadFlPWpbuDa();</script> <!-- put custom styles here: .gcw_mainFlPWpbuDa{}, .gcw_headerFlPWpbuDa{}, .gcw_ratesFlPWpbuDa{}, .gcw_sourceFlPWpbuDa{} --> <!--End of Currency Converter widget by FreeCurrencyRates.com --></div><!-- #exchange_rates --><div class="poll"><h2>THE MND POLL</h2><h3>What do you think?</h3><p>THE STORY: <a href="http://mexiconewsdaily.com/news/measures-introduced-to-protect-journalists/">Measures introduced to protect journalists</a></p> <script type="text/javascript" charset="utf-8" src="http://static.polldaddy.com/p/9751756.js"></script> <noscript><a href="http://polldaddy.com/poll/9751756/">Are new measures to protect journalists a valiant effort or empty words?</a></noscript></div><!-- #poll --><div class="sb-halfpage"><div class="adinsidebar2"><div class="ad-slug">ADVERTISEMENT</div><!-- /16391703/MND-HP --><div id='div-gpt-ad-1441809974921-0' style='height:600px; width:300px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441809974921-0'); });</script> </div></div><!-- #adinsidebar2 --></div><!-- #sb-halfpage --><div class="facebook"><div class="fb-page" data-href="https://www.facebook.com/mexiconewsdaily" data-width="300px" data-height="1200px" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/mexiconewsdaily"><a href="https://www.facebook.com/mexiconewsdaily">Mexico News Daily</a></blockquote></div></div><div class="adinsidebar"> <!-- /16391703/300-400 --><div id='div-gpt-ad-1471203541131-0' style='height:400px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471203541131-0'); });</script> </div></div><!-- #adinsidebar --></div><div class="adinsidebar2"><div class="ad-slug">ADVERTISEMENT</div><!-- /16391703/MND-SB-3 --><div id='div-gpt-ad-1440008546855-0' style='height:250px; width:300px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1440008546855-0'); });</script> </div></div><!-- #adinsidebar2 --></div><!-- #bottomsidebar --></div><!-- #lnb-ads --></div><!-- #aftercontent2 --></div><footer class="entry-footer"><!-- Ezoic - MND page bottom - bottom_of_page --><div id="ezoic-pub-ad-placeholder-109"></div> <!-- End Ezoic - MND page bottom - bottom_of_page --></footer><!-- .entry-footer --></main><!-- #main --></div><!-- #primary --><div id="secondary" class="widget-area" role="complementary"></div><!-- #secondary --></div><!-- #content --><footer id="colophon" class="site-footer" role="contentinfo"><div class="signup"><h3><strong>CONTACT US</strong></h3><p><a href="mailto:stories@mexiconewsdaily.com">Story ideas</a> &nbsp;•&nbsp; <a href="mailto:publisher@mexiconewsdaily.com">Inquiries</p><h3><strong><a href="http://mexiconewsdaily.com/advertising/">ADVERTISING</a> &nbsp;•&nbsp; <a href="http://mexiconewsdaily.com/anunciate-con-nostros/">PUBLICIDAD</a><br> <a href="http://mexiconewsdaily.com/about">ABOUT US</a> &nbsp;•&nbsp; <a href="http://mexiconewsdaily.com/mexico-news-daily-privacy-policy">PRIVACY POLICY</a></strong></h3></div><div class="contact"><aside id="text-7" class="widget widget_text"><div class="textwidget"><div class="sqweb-button"></div><br><a href="http://www.facebook.com/mexiconewsdaily"><img src="http://mexiconewsdaily.com/wp-content/themes/mexicochronicle/images/facebook60x60.jpg" style="margin-right:20px" alt="facebook" /></a><a href="http://www.twitter.com/mexicond"><img src="http://mexiconewsdaily.com/wp-content/themes/mexicochronicle/images/twitter60x60.jpg" style="margin-right:20px" alt="twitter" /></a><a href="https://www.linkedin.com/company/mexico-news-daily"><img src="http://mexiconewsdaily.com/wp-content/themes/mexicochronicle/images/li60x60.jpg" alt="linked in" /></a></div></aside></div></footer><!-- #colophon --></div><!-- #page --><div id="popup-box-pro-gfcr-1" class="popupally-pro-overlay-1-fluid_qemskqa popup-click-close-trigger-1"><div class="popupally-pro-outer-full-width-1-fluid_qemskqa"><div class="popupally-pro-outer-1-fluid_qemskqa"><form action="" method="post" sejds-popupally-pro-anti-spam-uengs="/mxcnwdiyu2ls-aaecmsbcieps?=cc410c3f1682&amp;df5638" qweokgj-popupally-pro-anti-spam-mwhgser="/eioesal.s.itmng.o/usrb/otu20bce2903ff94i=13a77"  popupally-pro-popup="1" class="popupallypro-signup-form-sijfhw popupally-pro-inner-1-fluid_qemskqa"><input type="hidden" name="SOURCE" value="website-popup"/><input type="hidden" name="b_2c0cb4c1e02c930f31f6f8924_f1536a3787" value=""/><div id="popupally-fluid-1-fluid_qemskqa-1" class="popupally-fluid-content-element"  >Receive Mexico news by email.</div><div id="popupally-fluid-1-fluid_qemskqa-2" class="popupally-fluid-content-element"  ></div><div id="popupally-fluid-1-fluid_qemskqa-3" class="popupally-fluid-content-element"  >Sign up for our free Email News Update, a news summary sent every Tuesday, Thursday and Saturday.</div><div id="popupally-fluid-1-fluid_qemskqa-9" class="popupally-fluid-content-element"  >YOUR EMAIL:</div><input id="popupally-fluid-1-fluid_qemskqa-11" type="text" name="EMAIL" required="required" class="popupally-fluid-content-element" placeholder="" /><input id="popupally-fluid-1-fluid_qemskqa-12" type="submit" class="popupally-fluid-content-element" value="SUBMIT" /><input id="popupally-fluid-1-fluid_qemskqa-13" type="text" name="MMERGE3" required="required" class="popupally-fluid-content-element" placeholder="" /><input id="popupally-fluid-1-fluid_qemskqa-14" type="text" name="MMERGE4" required="required" class="popupally-fluid-content-element" placeholder="" /><div id="popupally-fluid-1-fluid_qemskqa-16" class="popupally-fluid-content-element"  >CITY:</div><div id="popupally-fluid-1-fluid_qemskqa-17" class="popupally-fluid-content-element"  >COUNTRY:</div></form><div title="Close" class="popupally-pro-close popup-click-close-trigger-1"></div></div></div></div><link rel='stylesheet' id='roster_title-css'  href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow&#038;ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='roster_ptitle-css'  href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow&#038;ver=2.0' type='text/css' media='all' /> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.js?ver=1.6.12'></script> <script type='text/javascript'>/*  */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"0","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0"};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.12'></script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/themes/mexicochronicle/js/navigation.js?ver=20120206'></script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/themes/mexicochronicle/js/skip-link-focus-fix.js?ver=20130115'></script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/roster-slider/js/roster.js?ver=2.0'></script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/roster-slider/js/jquery.easing.js?ver=2.0'></script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/roster-slider/js/jquery.touchwipe.js?ver=2.0'></script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/roster-slider/js/rosterdim.js?ver=2.0'></script> <script type='text/javascript'>/*  */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"31327 http:\/\/mexiconewsdaily.com\/?p=31327","disqusShortname":"mexiconewsdaily","disqusTitle":"Zihuatanejo\u2019s cops: were they fake or not?","disqusUrl":"http:\/\/mexiconewsdaily.com\/news\/zihuatanejos-cops-were-they-fakes-or-not\/","options":{"manualSync":false},"postId":"31327"};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.4'></script> <script type='text/javascript'>/*  */
var countVars = {"disqusShortname":"mexiconewsdaily"};
/*  */</script> <script type='text/javascript' src='http://mexiconewsdaily.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.4'></script> <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=903574452989517&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="wprmenu_bar" class="wprmenu_bar"><div class="wprmenu_icon"> <span class="wprmenu_ic_1"></span> <span class="wprmenu_ic_2"></span> <span class="wprmenu_ic_3"></span></div><div class="menu_title"> MENU</div></div><div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons"><ul id="wprmenu_menu_ul"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://mexiconewsdaily.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="http://mexiconewsdaily.com/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="http://mexiconewsdaily.com/category/mexicolife/">Life</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5342"><a href="http://mexiconewsdaily.com/category/more-mx/">More MX</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://mexiconewsdaily.com/category/people/">People</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1166"><a href="http://mexiconewsdaily.com/category/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13389"><a href="http://mexiconewsdaily.com/category/opinion/armando-gonzalez/">Armando González</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26565"><a href="http://mexiconewsdaily.com/category/opinion/bodie-kellogg/">Bodie Kellogg</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13390"><a href="http://mexiconewsdaily.com/category/opinion/eric-spindler/">Eric Spindler</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13391"><a href="http://mexiconewsdaily.com/category/opinion/glen-thompson/">Glen Olives Thompson</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13392"><a href="http://mexiconewsdaily.com/category/opinion/under-palapa/">Under the Palapa</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13371"><a href="http://mexiconewsdaily.com/marketplace">Marketplace</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13372"><a href="http://mexiconewsdaily.com/marketplace/accommodation/">Accommodations</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13374"><a href="http://mexiconewsdaily.com/marketplace/books/">Books</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13373"><a href="http://mexiconewsdaily.com/marketplace/realestate/">Real estate</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14686"><a href="http://mexiconewsdaily.com/menu-signup/">Subscribe</a></li></ul></div> <script>var _sqw = {id_webmaster: '86131', id_site: '55047'};
   var script = document.createElement("script");
   script.type = "text/javascript";
   script.src = "//cdn.sqweb.com/sqweb-beta.js";
   document.getElementsByTagName("head")[0].appendChild(script);</script> <script type="text/javascript">(function() {
        var a = document.createElement("script");
        var b = document.getElementsByTagName("script")[0];
        a.async = 1;
        a.src = "//cdn.earnify.com/widget.min.js";
        b.parentNode.insertBefore(a, b);
    })();</script> <script data-cfasync='false'>function lCss(url,media) {var d=document;var l=d.createElement('link');l.rel='stylesheet';l.type='text/css';l.href=url;l.media=media;aoin=d.getElementById('aonoscrcss');aoin.parentNode.insertBefore(l,aoin.nextSibling);}function deferredCSS() {lCss('http://mexiconewsdaily.com/wp-content/cache/autoptimize/css/autoptimize_90656d48b0ba32926639c9275bd85c56.css','all');}if(window.addEventListener){window.addEventListener('DOMContentLoaded',deferredCSS,false);}else{window.onload = deferredCSS;}</script></body></html>
<!-- Dynamic page generated in 0.984 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-05-24 11:07:15 -->

<!-- Compression = gzip -->