<!DOCTYPE html>
<html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mexiconewsdaily.com/xmlrpc.php">




<script type="text/javascript">
  	window._taboola = window._taboola || [];
  	_taboola.push({article:'auto'});
  	!function (e, f, u, i) {
    	if (!document.getElementById(i)){
      	e.async = 1;
      	e.src = u;
      	e.id = i;
      	f.parentNode.insertBefore(e, f);
    	}
  	}(document.createElement('script'),
  	document.getElementsByTagName('script')[0],
  	'//cdn.taboola.com/libtrc/mexiconewsdaily-network/loader.js',
  	'tb_loader_script');
  	if(window.performance && typeof window.performance.mark == 'function')
    	{window.performance.mark('tbl_ic');}
	</script>

	<!-- Google page level ads code -->

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
  	(adsbygoogle = window.adsbygoogle || []).push({
    	google_ad_client: "ca-pub-9776329014935752",
    	enable_page_level_ads: true
  	});
	</script>

	<script>
	var _prum = [['id', '547b87cfabe53dc747300dbc'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
	(function() {
    	var s = document.getElementsByTagName('script')[0]
      	, p = document.createElement('script');
    	p.async = 'async';
    	p.src = '//rum-static.pingdom.net/prum.min.js';
    	s.parentNode.insertBefore(p, s);
	})();
	</script>

	<!-- Google DFP -->
	<script type='text/javascript'>
  	(function() {
    	var useSSL = 'https:' == document.location.protocol;
    	var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  	})();
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping1 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([768, 0], [728, 90]).
	addSize([500, 0], [468, 60]).
	addSize([1024, 0], [[970, 250], [970, 90]]). 

   	build();
    googletag.defineSlot('/16391703/MND-leader', [[970, 90], [970, 250], [320, 50], [728, 90]], 'div-gpt-ad-1530033745888-0').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping2 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-front1', [728, 90], 'div-gpt-ad-1525616204836-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping3 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-Front2', [728, 90], 'div-gpt-ad-1525306625216-0').defineSizeMapping(mapping3).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping4 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('\/16391703\/MND-FP4', [[ 468.0 ,  60.0 ], [ 320.0 ,  50.0 ], [ 728.0 ,  90.0 ]], 'div-gpt-ad-1528653242438-0').defineSizeMapping(mapping4).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

	<script type='text/javascript'>
  	googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost', [300, 250], 'div-gpt-ad-1434772867634-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  	});
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost-No.2', [300, 250], 'div-gpt-ad-1524859893619-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();    
	googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('\/16391703\/MND-MR-Inpost3', [ 300.0 ,  250.0 ], 'div-gpt-ad-1528656316335-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-Sidebar-1', [300, 250], 'div-gpt-ad-1524431777858-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();    
	googletag.enableServices();
  });
</script>
	
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-HP', [300, 600], 'div-gpt-ad-1536806369998-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/Onscroll_VET', [1, 1], 'div-gpt-ad-1537281793309-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/2c0cb4c1e02c930f31f6f8924/62cc914c3909c95d334826bf3.js");</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '668188183555493');
  fbq('track', 'PageView');
</script>
<!-- End Facebook Pixel Code -->

	

<!-- Google Tag Manager for WordPress by DuracellTomi -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];//]]>	
</script>
<!-- End Google Tag Manager for WordPress by DuracellTomi --><!-- Tags generated by Easy Social Share Buttons for WordPress v5.7 - https://socialsharingplugin.com. You see this message only because you have debug mode ON -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The mortar makers of San Lucas: 600 years of experience" />
<meta property="og:description" content="Some 300 local people follow the longstanding tradition of transforming hard basalt rock into practical appliances as well as works of art." />
<meta property="og:url" content="https://mexiconewsdaily.com/mexicolife/the-mortar-makers-of-san-lucas/" />
<meta property="og:site_name" content="Mexico News Daily" />
<meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" />
<meta property="article:tag" content="art" />
<meta property="article:tag" content="basalt" />
<meta property="article:tag" content="molcajete" />
<meta property="article:tag" content="mortars" />
<meta property="article:tag" content="San Lucas Evangelista" />
<meta property="article:tag" content="sculptures" />
<meta property="article:section" content="Mexico Life" />
<meta property="article:published_time" content="2018-12-07T13:28:12-06:00" />
<meta property="og:image" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/10-molcajete-as-fountain-2.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v9.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>The mortar makers of San Lucas: 600 years of experience</title>
<meta name="description" content="Some 300 local people follow the longstanding tradition of transforming hard basalt rock into practical appliances as well as works of art."/>
<link rel="canonical" href="https://mexiconewsdaily.com/mexicolife/the-mortar-makers-of-san-lucas/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The mortar makers of San Lucas: 600 years of experience" />
<meta property="og:description" content="Some 300 local people follow the longstanding tradition of transforming hard basalt rock into practical appliances as well as works of art." />
<meta property="og:url" content="https://mexiconewsdaily.com/mexicolife/the-mortar-makers-of-san-lucas/" />
<meta property="og:site_name" content="Mexico News Daily" />
<meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" />
<meta property="article:tag" content="art" />
<meta property="article:tag" content="basalt" />
<meta property="article:tag" content="molcajete" />
<meta property="article:tag" content="mortars" />
<meta property="article:tag" content="San Lucas Evangelista" />
<meta property="article:tag" content="sculptures" />
<meta property="article:section" content="Mexico Life" />
<meta property="article:published_time" content="2018-12-07T19:28:12+00:00" />
<meta property="og:image" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/10-molcajete-as-fountain-2.jpg" />
<meta property="og:image:secure_url" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/10-molcajete-as-fountain-2.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="644" />
<meta property="og:image:alt" content="Giant mortar in San Lucas is now a fountain" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/mexiconewsdaily.com\/","sameAs":["https:\/\/www.facebook.com\/mexiconewsdaily\/","https:\/\/twitter.com\/mexicond"],"@id":"https:\/\/mexiconewsdaily.com\/#organization","name":"Mexico News Daily","logo":"https:\/\/mexiconewsdaily.com\/wp-content\/uploads\/2014\/06\/logo-with-colors.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="https://mexiconewsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="https://mexiconewsdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; The mortar makers of San Lucas: 600 years of experience makes all the difference Comments Feed" href="https://mexiconewsdaily.com/mexicolife/the-mortar-makers-of-san-lucas/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-51687032-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-51687032-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mexiconewsdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/awesome-weather-pro/awesome-weather.css?ver=4.9.8' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='popupally-pro-style-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/popupally-pro-scripts/1-popupally-pro-style.css?ver=3.0.1.156' type='text/css' media='all' />
<link rel='stylesheet' id='mexicochronicle-style-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='my-child-fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.2' type='text/css' media='screen' />
<link rel='stylesheet' id='responsive-menu-pro-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/css/responsive-menu-pro-1.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='PT Sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='PT Sans Narrow-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='Kanit-css'  href='https://fonts.googleapis.com/css?family=Kanit&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='Lora-css'  href='https://fonts.googleapis.com/css?family=Lora&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='Noto-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='Frank Ruhl Libre-css'  href='https://fonts.googleapis.com/css?family=Frank+Ruhl+Libre%3A700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='Muli-css'  href='https://fonts.googleapis.com/css?family=Muli&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='aawp-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/aawp/public/assets/css/styles.min.css?ver=3.8.5' type='text/css' media='all' />
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/mexiconewsdaily.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.js?ver=7.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popupally_pro_check_source_object = {"utm_mapping":{"popupally-cookie-7":"subscriber","popupally-cookie-10":"subscriber"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/popupally-pro/resource/frontend/check-source.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/popupally-pro-scripts/1-popupally-pro-code.js?ver=3.0.1.156'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popupally_pro_action_object = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","submit_nonce":"011da7d942","val_nonce":"8007afa7e1","popup_param":{"7":{"id":7,"timed-popup-delay":20,"cookie-duration":30,"priority":5,"fade-in":"1","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-7","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-7","popup-class":"popupally-pro-opened-pro-gfcr-7","cookie-name":"popupally-cookie-7","close-trigger":".popup-click-close-trigger-7","test":7},"10":{"id":10,"cookie-duration":-1,"priority":5,"fade-in":"1","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-10","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-10","popup-class":"popupally-pro-opened-pro-gfcr-10","cookie-name":"popupally-cookie-10","close-trigger":".popup-click-close-trigger-10","test":10}},"split_test":{"active":[],"variates":[]},"disable_track":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/popupally-pro/resource/frontend/popup.min.js?ver=3.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mexiconewsdaily.com\/","top_ten_id":"66895","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"713238641"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;sensor=false&#038;key=AIzaSyB4egbk_Ml56AS13r11iTPZudwb8d-tMqg&#038;ver=4.9.8'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/respond.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-util.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.2'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.2'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.2'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/responsive-menu-pro/public/js/noscroll.js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/js/responsive-menu-pro-1.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://mexiconewsdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mexiconewsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://mexiconewsdaily.com/?p=66895' />
<link rel="alternate" type="application/json+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fmexicolife%2Fthe-mortar-makers-of-san-lucas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fmexicolife%2Fthe-mortar-makers-of-san-lucas%2F&#038;format=xml" />
<meta property="fb:app_id" content="903574452989517"/><script type='text/javascript'>
							SG_POPUPS_QUEUE = [];
							SG_POPUP_DATA = [];
							SG_APP_POPUP_URL = 'https://mexiconewsdaily.com/wp-content/plugins/popup-builder-gold';
							SG_POPUP_VERSION='3.4_3;';
							
							function sgAddEvent(element, eventName, fn) {
								if (element.addEventListener)
									element.addEventListener(eventName, fn, false);
								else if (element.attachEvent)
									element.attachEvent('on' + eventName, fn);
							}
						</script><script type="text/javascript">SG_POPUPS_QUEUE = ["1","11",20,"31"];</script><style type="text/css">.mostpopular .widget-title {
    border-top: 1px solid red;
    font-size: 22px;
    font-size: 2.2rem;
    margin-bottom: 10px;
    font-family: 'Kanit', sans-serif;
	text-transform: uppercase;
}

.mostpopular {
	margin: 40px auto;
	width: 300px;
}
.mostpopular ol {
	font-family: 'Noto Serif', serif;
	position: relative;
	padding-left: 36px;
}
.custom-counter {
    margin-left: 0;
    padding-right: 0;
    list-style-type: none;
}
.custom-counter li {
    counter-increment: step-counter;
font-size: 16px;
    	font-size: 1.6rem;
	margin-bottom: 10px;
	font-weight: bold;
	line-height: 1.4em;
text-align: left;
}
.custom-counter li::before {
    content: counter(step-counter);
    margin-right: 5px;
    font-size: 110%;
    background-color: rgba(8, 20, 57, 1);
    color: white;
    font-weight: bold;
    padding: 3px 8px;
    border-radius: 3px;
	position: absolute;
	left: 0;
	font-family: PT Sans, sans serif;
}</style><style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf;}.aawp .aawp-tb__row--highlight{color:#256aaf;}.aawp .aawp-tb__row--highlight a{color:#256aaf;}</style><style type="text/css">.aawp .aawp-product--list {
margin: 0;
}
.aawp-product {
margin: 0;
}
.aawp .aawp-product--horizontal .aawp-product__description>ul li {
font-family: 'PT Sans', sans-serif;
}
.aawp .aawp-product--horizontal .aawp-product__footer {
    margin-top: 15px;
}
.aawp .aawp-product--horizontal {
    border: 1px solid #ddd;
}
@media only screen and (min-width:550px) {
.aawp .aawp-product--horizontal .aawp-product__image {

    float: left;
    margin-right: 44px;
}
.aawp .aawp-product--horizontal .aawp-product__rating {
    text-align: left;
}
.aawp .aawp-product--horizontal .aawp-product__reviews {
     text-align: left;
}
.aawp .aawp-product--horizontal .aawp-product__title {
    font-size: 20px;
    line-height: 1.1em;
}
@media only screen and (min-width:769px) {
.aawp .aawp-product--horizontal .aawp-product__image {
    float: none; 
    margin-right: 60px;
}
.aawp .aawp-product--horizontal .aawp-product__rating, .aawp .aawp-product--horizontal .aawp-product__reviews {
    text-align: center;
}
.aawp .aawp-product--horizontal.aawp-product--css-adjust-image-large .aawp-product__content {
    padding-left: 0;
}
}
@media only screen and (min-width:1000px) {
.aawp .aawp-product--horizontal.aawp-product--css-adjust-image-large .aawp-product__thumb {
    width: 190px;
}
.aawp .aawp-product--horizontal .aawp-product__rating {
    text-align: left;
}
.aawp .aawp-product--horizontal.aawp-product--css-adjust-image-large .aawp-product__content {
    padding-left: 30px;
margin-left: 160px;
}
.aawp .aawp-product--horizontal .aawp-product__rating, .aawp .aawp-product--horizontal .aawp-product__reviews {
    text-align: left;
}
}</style>
<!-- Google Tag Manager for WordPress by DuracellTomi -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["mexicolife"],"pageAttributes":["art","basalt","molcajete","mortars","san-lucas-evangelista","sculptures"],"pagePostAuthor":"John Pint"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NV6V82F');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","essb3_nonce":"0b2a18fcac","essb3_plugin_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/mexiconewsdaily.com\/","essb3_postfloat_stay":false,"post_id":66895,"facebook_client":true,"facebook_post_url":"https:\/\/mexiconewsdaily.com\/mexicolife\/the-mortar-makers-of-san-lucas\/"};</script><script type="text/javascript">var algolia = {"debug":true,"application_id":"8VT302OP8D","search_api_key":"e090fed11668097cba5d34ab9ff4e346","powered_by_enabled":true,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_page","index_name":"wp_posts_page","label":"Pages","admin_name":"Pages","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_page":{"name":"wp_posts_page","id":"posts_page","enabled":true,"replicas":[]}}};</script>	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<script type="text/javascript" src="//my.mexiconewsdaily.com/c/assets/pigeon-1.5.3.min.js"></script><script type="text/javascript">
		var Pigeon = new PigeonClass({
			subdomain:'my.mexiconewsdaily.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:'modal',
					free:0,
					contentId:66895,
					contentTitle:'The+mortar+makers+of+San+Lucas%3A+600+years+of+experience+makes+all+the+difference',
					contentDate:'2018-12-07+19%3A28%3A12',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();
		</script>
		<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>

<body class="post-template-default single single-post postid-66895 single-format-standard aawp-custom group-blog responsive-menu-pro-slide-left">
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=903574452989517&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	
	
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=668188183555493&ev=PageView&noscript=1"
/></noscript>
<script>
  fbq('track', 'ViewContent');
</script>


<div id="page" class="hfeed site">

		<div id="responsive-menu-pro-header">
    <div id="responsive-menu-pro-header-bar-items-container">
                                                                                                <div id="responsive-menu-pro-header-bar-html" class="responsive-menu-pro-header-bar-item responsive-menu-pro-header-box">
    <form role="search" method="get" class="search-form" action="https://mexiconewsdaily.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
</div>                        </div>
</div>
    <div id="responsive-menu-pro-header-bar-button" class="responsive-menu-pro-header-box">

<button id="responsive-menu-pro-button"
        class="responsive-menu-pro-button responsive-menu-pro-boring
                 responsive-menu-pro-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-pro-box">
        <span class="responsive-menu-pro-inner"></span>
    </span>

    </button>

    </div>
<div id="responsive-menu-pro-container" class="responsive-menu-pro-no-transition slide-left">
    <div id="responsive-menu-pro-wrapper">
                                                        <ul id="responsive-menu-pro" class=""><li id="responsive-menu-pro-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/" class="responsive-menu-pro-item-link">Home</a></li><li id="responsive-menu-pro-item-16" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/news/" class="responsive-menu-pro-item-link">News</a></li><li id="responsive-menu-pro-item-1166" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-pro-item responsive-menu-pro-item-has-children responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/opinion/" class="responsive-menu-pro-item-link">Opinion<div class="responsive-menu-pro-subarrow">▼</div></a><ul data-depth='2' class='responsive-menu-pro-submenu responsive-menu-pro-submenu-depth-1'><li id="responsive-menu-pro-item-55988" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item"><a href="https://mexiconewsdaily.com/category/opinion/bodie-kellogg/" class="responsive-menu-pro-item-link">Bodie Kellogg</a></li></ul></li><li id="responsive-menu-pro-item-168" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-pro-item responsive-menu-pro-item-current-parent responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/mexicolife/" class="responsive-menu-pro-item-link">Life</a></li><li id="responsive-menu-pro-item-17" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/people/" class="responsive-menu-pro-item-link">People</a></li><li id="responsive-menu-pro-item-64160" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/books/" class="responsive-menu-pro-item-link">Books</a></li></ul>                                                                </div>
</div>


		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">

<div class="header-top">

<div class="dateline">

<a href="https://www.facebook.com/mexiconewsdaily/"><i class="fa fa-facebook fa-lg"></i></a>

<a href="https://twitter.com/mexicond"><i class="fa fa-twitter fa-lg"></i></a>



Friday, December 7, 2018</div><!-- dateline -->

<style type="text/css">
    #pigeon-widget-status { float: right; margin: 2px 33px 0px 15px; }
    #pigeon-widget-status ul { margin: 0; padding: 0; }
    #pigeon-widget-status ul li { float: left; list-style: none; }
    #pigeon-widget-status ul li a { color: #666; border-left: 1px solid #dcdcdc; padding-left: 10px; margin-left: 13px; }
    #pigeon-widget-status ul li a:hover { color: #517ABA; }
    #pigeon-widget-status ul li:first-child a { border: none; padding: 0; margin: 0; }

    @media only screen and (max-width: 720px) {
       #pigeon-widget-status {
          float: none; width: 100%; margin: 0; padding: 10px 20px 20px 20px; overflow: hidden; box-sizing: border-box;
       }
    }
</style>
<script type="text/javascript">
	Pigeon.widget.prompt();
	Pigeon.paywallPromise.done(function(response){
		if( response.user_status ){
			// User is logged
			jQuery('.leaderboard, .adfront-resp, .ad-inpost').hide();
		}else{
			jQuery('.leaderboard, .adfront-resp, .ad-inpost').show();
		}

		if( response.allowed ){
			// User has access to the content
		}else{
			//Pigeon.widget.promotionDialog('open');
		}
	});
</script>
<nav id="pigeon-widget-status"></nav>

</div>
	     
			<div class="leaderboard">
				<aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /16391703/MND-leader -->
<div id='div-gpt-ad-1530033745888-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530033745888-0'); });
</script>
</div></div></aside>			</div> <!-- #leaderboard -->
			
			<div class="site-branding">	
								<a href="https://mexiconewsdaily.com/" rel="home">
				<img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2015/04/logo-with-colors2.jpg" width="600" height="65" alt="">
				</a>
					
				<h2 class="description"></h2>
			</div><!-- site-branding -->

		</header><!-- #masthead -->
		
		<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
	

			
			
<div class="mainsection">

	<div class="story">

		<article id="post-66895" class="post-66895 post type-post status-publish format-standard has-post-thumbnail hentry category-mexicolife tag-art tag-basalt tag-molcajete tag-mortars tag-san-lucas-evangelista tag-sculptures" >

			<div class="catname">

			Mexico Life 			</div>

			
			
<div class="wp-caption">

					<img width="850" height="644" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/10-molcajete-as-fountain-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Giant mortar in San Lucas is now a fountain" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/10-molcajete-as-fountain-2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/10-molcajete-as-fountain-2-565x428.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/10-molcajete-as-fountain-2-768x582.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/10-molcajete-as-fountain-2-479x363.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/10-molcajete-as-fountain-2-86x65.jpg 86w" sizes="(max-width: 850px) 100vw, 850px" />							
					Giant mortar in San Lucas is now a fountain. <span class="gc">V. Cocula</span>					
				</div> <!-- wp-caption -->


		
				
			
					
			<h1 class="entry-title">The mortar makers of San Lucas: 600 years of experience makes all the difference</h1>		
			<h2><div class='subhead'> Some 300 locals follow the tradition of transforming basalt rock into practical appliances and works of art </div></h2>		
	
				<div class="entry-meta">
		
										
						<div class="entry-meta-2">
					
							<div class="mugshot">
								
								<img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/images/pint.jpg " class="text-bottom" />
							
							</div><!-- mugshot -->
					
							<div class="byline">By <a href="https://mexiconewsdaily.com/author/ranchopintyahoo-com/" title="Posts by John Pint" rel="author">John Pint</a></div>
					
						</div><!-- entry-meta-2 -->
					
										
					
				
				
					<div class="date">Friday, December 7, 2018 </div>

							
				</div><!-- .entry-meta -->

				<div class="entry-content">

					<div class="pigeon-remove"><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_1179514802 print-no" id="essb_displayed_top_1179514802" data-essb-postid="66895" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/mexicolife/the-mortar-makers-of-san-lucas/" data-essb-twitter-url="https://mexiconewsdaily.com/mexicolife/the-mortar-makers-of-san-lucas/" data-essb-instance="1179514802"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://mexiconewsdaily.com/mexicolife/the-mortar-makers-of-san-lucas/&t=The mortar makers of San Lucas: 600 years of experience" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://mexiconewsdaily.com/mexicolife/the-mortar-makers-of-san-lucas/&t=The mortar makers of San Lucas: 600 years of experience&#39;,&#39;facebook&#39;,&#39;1179514802&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="9" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=The mortar makers of San Lucas: 600 years of experience&amp;url=https://mexiconewsdaily.com/mexicolife/the-mortar-makers-of-san-lucas/&amp;counturl=https://mexiconewsdaily.com/mexicolife/the-mortar-makers-of-san-lucas/&#39;,&#39;twitter&#39;,&#39;1179514802&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://mexiconewsdaily.com/mexicolife/the-mortar-makers-of-san-lucas/" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://mexiconewsdaily.com/mexicolife/the-mortar-makers-of-san-lucas/&#39;,&#39;google&#39;,&#39;1179514802&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1179514802&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1179514802&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">9<span class="essb_t_nb_after">shares</span></span></span></li></ul></div><p>A <em>molcajete</em> is a round mortar made of volcanic rock, used for mashing chile peppers, tomatoes and other ingredients for making salsas. You’ll find them in every market in Mexico and also in every museum, proving that they have been around for a very long time and are still useful.</p>
<p>When I asked people in Guadalajara where <em>molcajetes</em> are made, I either got a blank stare or was told, “They come from San Lucas.”</p>
<p>This is what brought me to a quiet plaza in the little town of San Lucas Evangelista, located on the shore of Lake Cajititlán, about 20 kilometers south of Guadalajara.</p><div class='code-block code-block-2' style=''>
<div class="ad-inpost"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center; margin: 28px auto; clear: both;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-9776329014935752"
     data-ad-slot="2635735627"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>

<p>Seeing no signs related to mortar making, we walked up to a house at random and knocked on the door. When we told the lady of the house we were interested in <em>molcajetes</em>, a bright smile lit her face and she immediately ushered us inside. Here we met her son, Victor Cocula, who told us he was one of some 300 local people who follow the longstanding tradition of transforming hard basalt rock into practical appliances as well as works of art.</p>
<p>In fact, we could see such items in every corner of Cocula’s living room: sculpted busts, commemorative plaques and clever water filters along with the traditional mortars. “My ancestors have been making things like these for a very long time,” Cocula told me. “In fact, only recently a neighbor dug up a <em>metate</em> in the local cemetery which amazed all the craftsmen of the village. It appears to be some 600 years old, decorated with the head of a dog.</p>
<figure id="attachment_66912" style="width: 850px" class="wp-caption alignnone"><img class="size-full wp-image-66912" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/8-Victor-Cocula-and-heart-1.jpg" alt="Victor Cocula with heart-shaped molcajete." width="850" height="566" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/8-Victor-Cocula-and-heart-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/8-Victor-Cocula-and-heart-1-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/8-Victor-Cocula-and-heart-1-565x376.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/8-Victor-Cocula-and-heart-1-768x511.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/8-Victor-Cocula-and-heart-1-479x319.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/8-Victor-Cocula-and-heart-1-98x65.jpg 98w" sizes="(max-width: 850px) 100vw, 850px" /><figcaption class="wp-caption-text">Victor Cocula with heart-shaped molcajete.</figcaption></figure>
<p>&#8220;The quality of workmanship is extraordinary. There are no tell-tale chisel marks on it anywhere — in fact, it’s so smooth it appears to have been machined. We can’t explain how it was done, but it’s proof positive that sculptors have been at work here for a long, long time.”</p>
<p>By now, of course, I was dying to observe the process by which these items had been made and I immediately accepted Victor Cocula’s offer to take me to the nearby basalt mines where the rock is extracted.</p>
<p>It turned out the mines — quarries really — were only a half-hour’s walk from the village. We climbed down into a long, deep manmade gully which seemed to go on forever. The steep walls on either side consist of basalt boulders undermined by decades of digging, and are anything but stable. “Over the years,” said Victor’s father, “we’ve lost five people to rock falls in these mines. Two of them died quite recently.”</p><div class='code-block code-block-1' style=''>
<div class="ad-inpost">
<!-- /16391703/MND-MR-Inpost -->
<div id="div-gpt-ad-1434772867634-0" style="margin: 28px auto; text-align: center; clear: both;
    width: 300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1434772867634-0"); });
</script>
</div>
</div></div>

<p>We arrived at the family’s favorite spot along the trench and while his father deftly turned out a dozen “<em>manos</em>” (pestles), Victor walked me through the process of converting a rock into a sculpture.</p>
<p>“We are fortunate people here,” he told me as he tapped several rocks with a short hand pick. “If we need 100 pesos for something, we just walk up the hill to the mine and look for a rock that could be turned into a <em>molcajete</em>.”</p>
<p>He went over to a bowling-ball sized rock embedded in the wall of the trench, knocked the dirt off one spot and tapped the rock with the pointy end of his pick, producing small pits in the surface. “This rock is fine-grained but not too hard. See? All the holes are very tiny. Besides that, it has no sand embedded in it. The last thing people want is to find grains of sand in their salsa.”</p>
<figure id="attachment_66913" style="width: 850px" class="wp-caption alignnone"><img class="size-full wp-image-66913" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/9-IMG_0249-2.jpg" alt="Large molcajete on display at Zacatecas restaurant. " width="850" height="632" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/9-IMG_0249-2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/9-IMG_0249-2-565x420.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/9-IMG_0249-2-768x571.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/9-IMG_0249-2-479x356.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/9-IMG_0249-2-87x65.jpg 87w" sizes="(max-width: 850px) 100vw, 850px" /><figcaption class="wp-caption-text">Large molcajete on display at Zacatecas restaurant.<br /><span class="gc">Bruce</span></figcaption></figure>
<p>He lifted the rock and, like a true Mexican Michelangelo, said: “I see a <em>molcajete</em> inside. I could turn this into a five-inch-diameter round one or a heart-shaped one. Now, the round one would bring me 70 pesos while the heart shape will be worth 150 pesos, so I’ll go for the latter. OK, it looks like there’s enough rock here to put three legs on this mortar, but first I have to check if there are any natural faults.”</p>
<p>A few swift blows revealed just such a fault and the craftsman removed a one-inch layer, leaving the rock flat on the bottom. “Oops, not enough room for legs anymore, but it’ll still make a fine piece. Now I have to see if this rock has “<em>hilo</em>.”</p>
<p>This, he explained, means that the rock will fracture in the direction the sculptor intends, rather than “doing its own thing.”</p>
<p>“<em>Qué bueno</em>,” said Victor. “It has <em>hilo</em>,” and he deftly used the flat end of his pick to quickly give the rock the external shape he wanted. Then he turned the pick around and used the pointed end to begin hollowing it out. “These blows must be neither too heavy nor too light,” he commented as tiny chips flew everywhere.</p><div class='code-block code-block-7' style=''>
<div class="ad-inpost"><!-- /16391703/MND-MR-Inpost-No.2 -->
<div id='div-gpt-ad-1524859893619-0' style="margin: 28px auto; text-align: center; clear: both;
    width: 300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524859893619-0'); });
</script>
</div>
</div></div>

<p>“Don’t you ever get a piece in your eye?&#8221; I asked, noting that neither he nor his father was wearing goggles. “Ha! All the time,” he said laughing.</p>
<p>“<em>Sí, sí,</em>” chimed in his father, &#8220;chips in the eye <em>siempre</em>!”</p>
<p><code id="soliloquy-shortcode" class="soliloquy-code"><style type="text/css">.soliloquy-thumbnails-container .soliloquy-item { opacity: .5; }.soliloquy-thumbnails-container .soliloquy-active-slide, .soliloquy-thumbnails-container .soliloquy-item:hover { opacity: 1; }</style><div class="soliloquy-outer-container soliloquy-thumbnails-outer-container soliloquy-thumbnails-position-bottom" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-66899" class="soliloquy-container soliloquy-transition-fade soliloquy-fade soliloquy-arrows-active  soliloquy-theme-base" style="max-width:850px;max-height:566px;margin:0 auto 20px;"><ul id="soliloquy-66899" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-66900 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-66900" class="soliloquy-image soliloquy-image-1 soliloquy-preload" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/1-aa-Senora-Cocula.jpg" alt="1&#8211;aa-Senora-Cocula" /><div class="soliloquy-caption soliloquy-caption-bottom"><div class="soliloquy-caption-inside">Señora Cocula with a frog-shaped molcajete.</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-id-66901 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-66901" class="soliloquy-image soliloquy-image-2 soliloquy-preload" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/2-bb-Water-Filter.jpg" alt="2&#8211;bb-Water-Filter" /><div class="soliloquy-caption soliloquy-caption-bottom"><div class="soliloquy-caption-inside">A basalt water fountain: “It works!”</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-3 soliloquy-id-66902 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-66902" class="soliloquy-image soliloquy-image-3 soliloquy-preload" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/3-DSCN6908.jpg" alt="3&#8211;DSCN6908" /><div class="soliloquy-caption soliloquy-caption-bottom"><div class="soliloquy-caption-inside">Metate unearthed at San Lucas, perhaps 600 years old.</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-4 soliloquy-id-66903 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-66903" class="soliloquy-image soliloquy-image-4 soliloquy-preload" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/4-DSCN6933.jpg" alt="4&#8211;DSCN6933" /><div class="soliloquy-caption soliloquy-caption-bottom"><div class="soliloquy-caption-inside">Cocula family: “From this we will make the world’s biggest mortar.”</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-5 soliloquy-id-66904 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-66904" class="soliloquy-image soliloquy-image-5 soliloquy-preload" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/5-I-see-a-molcajete-in-here.jpg" alt="5&#8211;I-see-a-molcajete-in-here" /><div class="soliloquy-caption soliloquy-caption-bottom"><div class="soliloquy-caption-inside">“I see a molcajete in here,” says Victor Cocula.</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-6 soliloquy-id-66905 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-66905" class="soliloquy-image soliloquy-image-6 soliloquy-preload" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/6-Paula-Duran-molcajete.jpg" alt="6&#8211;Paula-Duran-molcajete" /><div class="soliloquy-caption soliloquy-caption-bottom"><div class="soliloquy-caption-inside">Elegant molcajete designed by Paula Duran.</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-7 soliloquy-id-66906 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-66906" class="soliloquy-image soliloquy-image-7 soliloquy-preload" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/7-sculpture-of-a-face.jpg" alt="7&#8211;sculpture-of-a-face" /><div class="soliloquy-caption soliloquy-caption-bottom"><div class="soliloquy-caption-inside">Sculpture of a face, in basalt.</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-8 soliloquy-id-66907 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-66907" class="soliloquy-image soliloquy-image-8 soliloquy-preload" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/8-Victor-Cocula-and-heart.jpg" alt="8&#8211;Victor-Cocula-and-heart" /><div class="soliloquy-caption soliloquy-caption-bottom"><div class="soliloquy-caption-inside">Victor Cocula with heart-shaped molcajete.</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-9 soliloquy-id-66908 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-66908" class="soliloquy-image soliloquy-image-9 soliloquy-preload" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/9-IMG_0249.jpg" alt="9&#8211;IMG_0249" /><div class="soliloquy-caption soliloquy-caption-bottom"><div class="soliloquy-caption-inside">Large molcajete on display at Zacatecas restaurant. <em>Photo: Bruce</em></div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-10 soliloquy-id-66910 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-66910" class="soliloquy-image soliloquy-image-10 soliloquy-preload" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/11-zz-Adrian-Rodriguez-and-Cecilia-Guerrero.jpg" alt="11&#8211;zz-Adrian-Rodriguez-and-Cecilia-Guerrero" /><div class="soliloquy-caption soliloquy-caption-bottom"><div class="soliloquy-caption-inside">Colima researcher videos blasting technique.</div></div></li></ul></div><noscript><style type="text/css" scoped>#soliloquy-container-66899{opacity:1}#soliloquy-container-66899 li > .soliloquy-caption{display:none}#soliloquy-container-66899 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/1-aa-Senora-Cocula.jpg" alt="1&#8211;aa-Senora-Cocula" /><img class="soliloquy-image soliloquy-no-js-image" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/2-bb-Water-Filter.jpg" alt="2&#8211;bb-Water-Filter" /><img class="soliloquy-image soliloquy-no-js-image" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/3-DSCN6908.jpg" alt="3&#8211;DSCN6908" /><img class="soliloquy-image soliloquy-no-js-image" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/4-DSCN6933.jpg" alt="4&#8211;DSCN6933" /><img class="soliloquy-image soliloquy-no-js-image" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/5-I-see-a-molcajete-in-here.jpg" alt="5&#8211;I-see-a-molcajete-in-here" /><img class="soliloquy-image soliloquy-no-js-image" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/6-Paula-Duran-molcajete.jpg" alt="6&#8211;Paula-Duran-molcajete" /><img class="soliloquy-image soliloquy-no-js-image" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/7-sculpture-of-a-face.jpg" alt="7&#8211;sculpture-of-a-face" /><img class="soliloquy-image soliloquy-no-js-image" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/8-Victor-Cocula-and-heart.jpg" alt="8&#8211;Victor-Cocula-and-heart" /><img class="soliloquy-image soliloquy-no-js-image" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/9-IMG_0249.jpg" alt="9&#8211;IMG_0249" /><img class="soliloquy-image soliloquy-no-js-image" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/11-zz-Adrian-Rodriguez-and-Cecilia-Guerrero.jpg" alt="11&#8211;zz-Adrian-Rodriguez-and-Cecilia-Guerrero" /></div></noscript></div><div id="soliloquy-thumbnails-container-66899" class="soliloquy-container soliloquy-thumbnails-container soliloquy-theme-base" style="max-width:850px;max-height:56px;margin:0 auto 20px;"><ul id="soliloquy-thumbnails-66899" class="soliloquy-thumbnails soliloquy-wrap soliloquy-clear"><li class="soliloquy-item soliloquy-item-0 soliloquy-thumbnails-item soliloquy-image-slide" data-index="0" draggable="false" style="list-style:none"><a href="" class="soliloquy-link soliloquy-thumbnails-link" title="1&#8211;aa-Senora-Cocula"><img id="soliloquy-image-66900" class="soliloquy-image soliloquy-thumbnails-image soliloquy-preload soliloquy-image-0" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/1-aa-Senora-Cocula-85x56_c.jpg" alt="1&#8211;aa-Senora-Cocula" /></a></li><li class="soliloquy-item soliloquy-item-1 soliloquy-thumbnails-item soliloquy-image-slide" data-index="1" draggable="false" style="list-style:none"><a href="" class="soliloquy-link soliloquy-thumbnails-link" title="2&#8211;bb-Water-Filter"><img id="soliloquy-image-66901" class="soliloquy-image soliloquy-thumbnails-image soliloquy-preload soliloquy-image-1" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/2-bb-Water-Filter-85x56_c.jpg" alt="2&#8211;bb-Water-Filter" /></a></li><li class="soliloquy-item soliloquy-item-2 soliloquy-thumbnails-item soliloquy-image-slide" data-index="2" draggable="false" style="list-style:none"><a href="" class="soliloquy-link soliloquy-thumbnails-link" title="3&#8211;DSCN6908"><img id="soliloquy-image-66902" class="soliloquy-image soliloquy-thumbnails-image soliloquy-preload soliloquy-image-2" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/3-DSCN6908-85x56_c.jpg" alt="3&#8211;DSCN6908" /></a></li><li class="soliloquy-item soliloquy-item-3 soliloquy-thumbnails-item soliloquy-image-slide" data-index="3" draggable="false" style="list-style:none"><a href="" class="soliloquy-link soliloquy-thumbnails-link" title="4&#8211;DSCN6933"><img id="soliloquy-image-66903" class="soliloquy-image soliloquy-thumbnails-image soliloquy-preload soliloquy-image-3" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/4-DSCN6933-85x56_c.jpg" alt="4&#8211;DSCN6933" /></a></li><li class="soliloquy-item soliloquy-item-4 soliloquy-thumbnails-item soliloquy-image-slide" data-index="4" draggable="false" style="list-style:none"><a href="" class="soliloquy-link soliloquy-thumbnails-link" title="5&#8211;I-see-a-molcajete-in-here"><img id="soliloquy-image-66904" class="soliloquy-image soliloquy-thumbnails-image soliloquy-preload soliloquy-image-4" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/5-I-see-a-molcajete-in-here-85x56_c.jpg" alt="5&#8211;I-see-a-molcajete-in-here" /></a></li><li class="soliloquy-item soliloquy-item-5 soliloquy-thumbnails-item soliloquy-image-slide" data-index="5" draggable="false" style="list-style:none"><a href="" class="soliloquy-link soliloquy-thumbnails-link" title="6&#8211;Paula-Duran-molcajete"><img id="soliloquy-image-66905" class="soliloquy-image soliloquy-thumbnails-image soliloquy-preload soliloquy-image-5" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/6-Paula-Duran-molcajete-85x56_c.jpg" alt="6&#8211;Paula-Duran-molcajete" /></a></li><li class="soliloquy-item soliloquy-item-6 soliloquy-thumbnails-item soliloquy-image-slide" data-index="6" draggable="false" style="list-style:none"><a href="" class="soliloquy-link soliloquy-thumbnails-link" title="7&#8211;sculpture-of-a-face"><img id="soliloquy-image-66906" class="soliloquy-image soliloquy-thumbnails-image soliloquy-preload soliloquy-image-6" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/7-sculpture-of-a-face-85x56_c.jpg" alt="7&#8211;sculpture-of-a-face" /></a></li><li class="soliloquy-item soliloquy-item-7 soliloquy-thumbnails-item soliloquy-image-slide" data-index="7" draggable="false" style="list-style:none"><a href="" class="soliloquy-link soliloquy-thumbnails-link" title="8&#8211;Victor-Cocula-and-heart"><img id="soliloquy-image-66907" class="soliloquy-image soliloquy-thumbnails-image soliloquy-preload soliloquy-image-7" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/8-Victor-Cocula-and-heart-85x56_c.jpg" alt="8&#8211;Victor-Cocula-and-heart" /></a></li><li class="soliloquy-item soliloquy-item-8 soliloquy-thumbnails-item soliloquy-image-slide" data-index="8" draggable="false" style="list-style:none"><a href="" class="soliloquy-link soliloquy-thumbnails-link" title="9&#8211;IMG_0249"><img id="soliloquy-image-66908" class="soliloquy-image soliloquy-thumbnails-image soliloquy-preload soliloquy-image-8" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/9-IMG_0249-85x56_c.jpg" alt="9&#8211;IMG_0249" /></a></li><li class="soliloquy-item soliloquy-item-9 soliloquy-thumbnails-item soliloquy-image-slide" data-index="9" draggable="false" style="list-style:none"><a href="" class="soliloquy-link soliloquy-thumbnails-link" title="11&#8211;zz-Adrian-Rodriguez-and-Cecilia-Guerrero"><img id="soliloquy-image-66910" class="soliloquy-image soliloquy-thumbnails-image soliloquy-preload soliloquy-image-9" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/11-zz-Adrian-Rodriguez-and-Cecilia-Guerrero-85x56_c.jpg" alt="11&#8211;zz-Adrian-Rodriguez-and-Cecilia-Guerrero" /></a></li></ul></div></code></p>
<p>In spite of the danger and grit, the Coculas truly love their trade. “Some years ago,” Victor told me, “my family got together and decided we would try to create the world’s largest <em>molcajete</em>. We made one weighing 800 kilos and it was promptly bought up by a famous restaurant in Zacatecas.</p>
<div class="wp-googlemaps">
            
            
            
            <a name='map119'></a>
            
            
            
            

            <div class="wpgmza_map"  id="wpgmza_map_119" style="display:block; overflow:auto; width:100%; height:200px; float:left;" data-settings='{&quot;id&quot;:&quot;119&quot;,&quot;map_title&quot;:&quot;San Lucas Evangelista&quot;,&quot;map_width&quot;:&quot;100&quot;,&quot;map_height&quot;:&quot;200&quot;,&quot;map_start_lat&quot;:&quot;20.406949&quot;,&quot;map_start_lng&quot;:&quot;-103.360895&quot;,&quot;map_start_location&quot;:&quot;20.406949,-103.36089479999998&quot;,&quot;map_start_zoom&quot;:&quot;8&quot;,&quot;default_marker&quot;:&quot;0&quot;,&quot;type&quot;:&quot;1&quot;,&quot;alignment&quot;:&quot;1&quot;,&quot;directions_enabled&quot;:&quot;1&quot;,&quot;styling_enabled&quot;:&quot;0&quot;,&quot;styling_json&quot;:&quot;&quot;,&quot;active&quot;:&quot;0&quot;,&quot;kml&quot;:&quot;&quot;,&quot;bicycle&quot;:&quot;2&quot;,&quot;traffic&quot;:&quot;2&quot;,&quot;dbox&quot;:&quot;1&quot;,&quot;dbox_width&quot;:&quot;100&quot;,&quot;listmarkers&quot;:&quot;0&quot;,&quot;listmarkers_advanced&quot;:&quot;0&quot;,&quot;filterbycat&quot;:&quot;0&quot;,&quot;ugm_enabled&quot;:&quot;0&quot;,&quot;ugm_category_enabled&quot;:&quot;0&quot;,&quot;fusion&quot;:&quot;&quot;,&quot;map_width_type&quot;:&quot;%&quot;,&quot;map_height_type&quot;:&quot;px&quot;,&quot;mass_marker_support&quot;:&quot;0&quot;,&quot;ugm_access&quot;:&quot;0&quot;,&quot;order_markers_by&quot;:&quot;1&quot;,&quot;order_markers_choice&quot;:&quot;2&quot;,&quot;show_user_location&quot;:&quot;2&quot;,&quot;default_to&quot;:&quot;&quot;,&quot;other_settings&quot;:{&quot;store_locator_style&quot;:&quot;legacy&quot;,&quot;wpgmza_store_locator_radius_style&quot;:&quot;legacy&quot;,&quot;directions_box_style&quot;:&quot;modern&quot;,&quot;wpgmza_dbox_width_type&quot;:&quot;%&quot;,&quot;map_max_zoom&quot;:&quot;3&quot;,&quot;map_min_zoom&quot;:&quot;21&quot;,&quot;sl_stroke_color&quot;:&quot;&quot;,&quot;sl_stroke_opacity&quot;:&quot;&quot;,&quot;sl_fill_color&quot;:&quot;&quot;,&quot;sl_fill_opacity&quot;:&quot;&quot;,&quot;click_open_link&quot;:2,&quot;transport_layer&quot;:2,&quot;iw_primary_color&quot;:&quot;2A3744&quot;,&quot;iw_accent_color&quot;:&quot;252F3A&quot;,&quot;iw_text_color&quot;:&quot;FFFFFF&quot;,&quot;wpgmza_iw_type&quot;:&quot;0&quot;,&quot;list_markers_by&quot;:&quot;0&quot;,&quot;push_in_map&quot;:&quot;&quot;,&quot;push_in_map_placement&quot;:&quot;9&quot;,&quot;wpgmza_push_in_map_width&quot;:&quot;&quot;,&quot;wpgmza_push_in_map_height&quot;:&quot;&quot;,&quot;wpgmza_theme_data&quot;:&quot;&quot;,&quot;upload_default_ul_marker&quot;:&quot;&quot;,&quot;upload_default_sl_marker&quot;:&quot;&quot;}}'> </div>
            
            
            

<div style="display:block; width:100%;">
	
	
			<div id="wpgmaps_directions_edit_119" style="display:none; width:100%; clear:both;" class="wpgmaps_directions_outer_div">
				<h2>Get Directions</h2>
				<div data-map-id="119" id="wpgmaps_directions_editbox_119">
			
		  
		   
					<div class="wpgmza-form-field">
			
		   				<label for="wpgmza_dir_type_119" class="wpgmza-form-field__label">For</label>
                        <select class="wpgmza-form-field__input" id="wpgmza_dir_type_119" name="wpgmza_dir_type_119">
                            <option value="DRIVING" selected="selected">Driving</option>
                            <option value="WALKING">Walking</option>
                            <option value="TRANSIT">Transit</option>
                            <option value="BICYCLING">Bicycling</option>
                        </select>
                        
                        &nbsp;
                        <a href="javascript:void(0);" mapid="119" id="wpgmza_show_options_119" onclick="wpgmza_show_options(119);" style="font-size:10px;">show options</a>
                        <a href="javascript:void(0);" mapid="119" id="wpgmza_hide_options_119" onclick="wpgmza_hide_options(119);" style="font-size:10px; display:none;">hide options</a>
                        <div class="wpgmza-form-field wpgmza-form-field--no-pad wpgmza_dir_options" style="display:none;" id="wpgmza_options_box_119">
                            <label for="wpgmza_tolls_119" class="wpgmza-form-field__label"><input type="checkbox" id="wpgmza_tolls_119" name="wpgmza_tolls_119" value="tolls" /> Avoid Tolls</label>
                            <label for="wpgmza_highways_119" class="wpgmza-form-field__label"><input type="checkbox" id="wpgmza_highways_119" name="wpgmza_highways_119" value="highways" /> Avoid Highways</label>
                            <label for="wpgmza_ferries_119" class="wpgmza-form-field__label"><input type="checkbox" id="wpgmza_ferries_119" name="wpgmza_ferries_119" value="ferries" /> Avoid Ferries</label>
                        </div>
                    </div>
					<div class="wpgmza-form-field">
								   
									
																										   
			
						<label for="wpgmza_input_from_119" class="wpgmza-form-field__label">From</label>
                        <input class="wpgmza-form-field__input" type="text" value="" id="wpgmza_input_from_119" placeholder='From' style='width:80%' /> 
                        
                    </div>
                    <div class='wpgmza-form-field wpgmza-form-field--no-pad wpgmaps_via wpgmaps_template'>
				
					   
                        <input type='text' class='wpgmza-form-field__input wpgmaps_via' placeholder='Via'/>
                        <a href='javascript: ;' class='wpgmaps_remove_via'>
                            Remove
                        </a>
                    </div>
		   
                    <div class='wpgmza-form-field wpgmza-form-field--no-pad wpgmaps_add_waypoint'>
				
                        <div class='wpgmaps_add_waypoint'>
                            <a href='javascript: ;' class='wpgmaps_add_waypoint'>
                                <i class='fa fa-plus-circle' aria-hidden='true'></i>
                                Add Waypoint
                            </a>
                        </div>
                    </div>
		   
                    <div class='wpgmza-form-field wpgmaps_to_row'>
						<label for="wpgmza_input_to_119" class="wpgmza-form-field__label">To</label>
                        <input class="wpgmza-form-field__input" type="text" value="" id="wpgmza_input_to_119" placeholder='To' style='width:80%' /> 
                        
                    </div>
                    
                    <div class='wpgmza-form-field wpgmaps_to_row'>
		   
			
		   
                        <input onclick="javascript:void(0);" class="wpgmaps_get_directions " id="119" type="button" value="Go"/>
                    </div>
		   
					</div>
				</div>

	    
	
	<div id="wpgmaps_directions_notification_119" style="display:none;">Fetching directions......</div>
	
	<div id="wpgmaps_directions_reset_119" style="display:none;">
		<a href='javascript:void(0)' onclick='wpgmza_reset_directions(119);' id='wpgmaps_reset_directions' title='Reset directions'>Reset directions</a>
		<br />
		<a href='' id='wpgmaps_print_directions_119' title='Print directions'>Print directions</a>
	</div>
	
	<div id="directions_panel_119"></div>

</div>

        </div>
<p>&#8220;After that, we located a huge boulder of high-quality basalt and started work on an even bigger one. It took years, but last May we finally finished it. It’s 90 centimeters tall with a diameter of 1.90 meters and it weighs 3.3 tons. You can see it in the plaza of San Lucas, when you come to visit.”</p>
<p>Whether the Coculas’ mortar is the world’s biggest I will leave to the folks at Guinness to decide, but I can say that San Lucas is well worth a visit. The plaza may appear quiet and sleepy, but in almost every back yard, chips of basalt are flying.</p>
<p><em>The writer has lived near Guadalajara, Jalisco, for more than 30 years and is the author of </em><span class="s1">A Guide to West Mexico&#8217;s Guachimontones and Surrounding Area <em>and co-author of</em> Outdoors in Western Mexico. <em>More of his writing can be found <a href="http://saudicaves.com/mx/index.html">on his website</a>.</em></span></p><div class='code-block code-block-6' style=''>
<div class="ad-inpost"><!-- /16391703/MND-MR-Inpost3 -->
<div id='div-gpt-ad-1528656316335-0' style="margin: 28px auto; text-align: center; clear: both;
    width: 300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1528656316335-0'); });
</script>
</div>
</div></div>

<div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_386583891 print-no" id="essb_displayed_bottom_386583891" data-essb-postid="66895" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/mexicolife/the-mortar-makers-of-san-lucas/" data-essb-twitter-url="https://mexiconewsdaily.com/mexicolife/the-mortar-makers-of-san-lucas/" data-essb-instance="386583891"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://mexiconewsdaily.com/mexicolife/the-mortar-makers-of-san-lucas/&t=The mortar makers of San Lucas: 600 years of experience" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://mexiconewsdaily.com/mexicolife/the-mortar-makers-of-san-lucas/&t=The mortar makers of San Lucas: 600 years of experience&#39;,&#39;facebook&#39;,&#39;386583891&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="9" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=The mortar makers of San Lucas: 600 years of experience&amp;url=https://mexiconewsdaily.com/mexicolife/the-mortar-makers-of-san-lucas/&amp;counturl=https://mexiconewsdaily.com/mexicolife/the-mortar-makers-of-san-lucas/&#39;,&#39;twitter&#39;,&#39;386583891&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://mexiconewsdaily.com/mexicolife/the-mortar-makers-of-san-lucas/" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://mexiconewsdaily.com/mexicolife/the-mortar-makers-of-san-lucas/&#39;,&#39;google&#39;,&#39;386583891&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;386583891&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;386583891&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">9<span class="essb_t_nb_after">shares</span></span></span></li></ul></div></div><div class="pigeon-context-promotion" style="display:none;"><p class="pigeon-cta">This page is available to subscribers. <a href="#" class="pigeon-open">Click here to sign in or get access</a>.</p></div><div class="pigeon-facebook-webview" style="display:none;"><p>It looks like you are opening this page from the Facebook App. This article needs to be opened in the browser.</p><p><strong>iOS</strong>: Tap the three dots in the top right, then tap on "Open in Safari".</p><p> <strong>Android</strong>: Tap the Settings icon (it looks like three horizontal lines), then tap App Settings, then toggle the "Open links externally" setting to On (it should turn from gray to blue).</p></div>
				</div><!-- .entry-content -->

		</article><!-- #post-## -->
			
	</div><!-- story -->

	<div class="related">

		<div class="headings">RELATED COVERAGE</div>
	
		<div class="front_columns">
		
			<div><!-- column 1 -->

				<ul>
	
					
						<li class="latest">

							<a rel="external" href="https://mexiconewsdaily.com/mexicolife/street-art-moves-from-walls-of-the-city-to-a-gallery/">

								<div class='wp-caption'>

									<img width="565" height="447" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/11/art3-565x447.jpg" class="attachment-medium size-medium wp-post-image" alt="Work by organizer and artist Jason Schell." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/11/art3-565x447.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/11/art3-768x607.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/11/art3.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/11/art3-100x80.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/11/art3-479x379.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/11/art3-82x65.jpg 82w" sizes="(max-width: 565px) 100vw, 565px" />
								</div><!-- wp-caption -->

								<div class="latest-text">

									<h2 class='entry-title'>Mexico City&#8217;s street art moves from walls of the city to walls of a gallery</h2>

									<div class="entry-summary"><p>This year&#8217;s Urban Art Show, which will run for two weeks, boasts the work of over 20 different urban artists from around Mexico. </p>
</div>
					
									<div class="entry-meta">November 26, 2018</div><!-- entry-meta -->
					
								</div><!-- latest-text -->
					
							</a>
								
						</li>
	
					
						<li class="latest">

							<a rel="external" href="https://mexiconewsdaily.com/mexicolife/abstract-art-in-a-gallery-in-the-woods/">

								<div class='wp-caption'>

									<img width="565" height="398" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/11/2-sm-_Rosy-and-Pepe-at-Gallery-1-565x398.jpg" class="attachment-medium size-medium wp-post-image" alt="Gallery founders Rosalía Zepeda and José de Jesús Olivares." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/11/2-sm-_Rosy-and-Pepe-at-Gallery-1-565x398.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/11/2-sm-_Rosy-and-Pepe-at-Gallery-1-768x541.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/11/2-sm-_Rosy-and-Pepe-at-Gallery-1-850x599.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/11/2-sm-_Rosy-and-Pepe-at-Gallery-1-479x338.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/11/2-sm-_Rosy-and-Pepe-at-Gallery-1-92x65.jpg 92w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/11/2-sm-_Rosy-and-Pepe-at-Gallery-1.jpg 851w" sizes="(max-width: 565px) 100vw, 565px" />
								</div><!-- wp-caption -->

								<div class="latest-text">

									<h2 class='entry-title'>Fans of abstract art can find it in a gallery in the woods of Jalisco</h2>

									<div class="entry-summary"><p>Jalisco’s Center for the Study and Diffusion of Non-Figurative Art — or CIANF — was born in a private home in the rustic community of Pinar de la Venta.</p>
</div>
					
									<div class="entry-meta">November 16, 2018</div><!-- entry-meta -->
					
								</div><!-- latest-text -->
					
							</a>
								
						</li>
	
									
				</ul>
	
							
			</div><!-- column 1 -->
	
			<div><!-- column 2 -->

				<ul>

					
					<li class="latest">
						
						<a rel="external" href="https://mexiconewsdaily.com/mexicolife/guadalajaras-popular-plein-air-painter/">

							<div class='wp-caption'>
							
								<img width="565" height="386" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/10/2-Above-the-Guachimontones-1-565x386.jpg" class="attachment-medium size-medium wp-post-image" alt="The artist painting at a spot overlooking Guachimontones archaeological ruins." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/10/2-Above-the-Guachimontones-1-565x386.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/10/2-Above-the-Guachimontones-1-768x525.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/10/2-Above-the-Guachimontones-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/10/2-Above-the-Guachimontones-1-479x327.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/10/2-Above-the-Guachimontones-1-95x65.jpg 95w" sizes="(max-width: 565px) 100vw, 565px" />								
							</div><!-- wp-caption -->
				
							<div class="latest-text">
					
								<h2 class='entry-title'>An interview with Ilse Hable, Guadalajara’s popular plein air painter</h2>
								<div class="entry-summary"><p>The most recent works of the Austrian-born artist are currently on display at the Jalisco Chamber of Commerce in Guadalajara.</p>
</div>
								<div class="entry-meta">October 19, 2018</div><!-- entry-meta -->	
					
							</div><!-- latest-text -->
					
						</a>
				
					</li>
	
					
					<li class="latest">
						
						<a rel="external" href="https://mexiconewsdaily.com/news/3-new-guinness-records-in-a-single-day/">

							<div class='wp-caption'>
							
								<img width="565" height="362" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/hotdogs-565x362.jpg" class="attachment-medium size-medium wp-post-image" alt="This is what a 1,417-meter-long line of hot dogs looks like." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/hotdogs-565x362.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/hotdogs-768x492.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/hotdogs.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/hotdogs-479x307.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/hotdogs-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />								
							</div><!-- wp-caption -->
				
							<div class="latest-text">
					
								<h2 class='entry-title'>Artists and hot dogs give Mexico 3 new Guinness records in a single day</h2>
								<div class="entry-summary"><p>Three Guinness records were added Sunday to Mexico&#8217;s ever-growing list, two involving drawings and the third a very large number of hot dogs.</p>
</div>
								<div class="entry-meta">August 14, 2018</div><!-- entry-meta -->	
					
							</div><!-- latest-text -->
					
						</a>
				
					</li>
	
									
				</ul>
	
						
			</div><!-- column 2 -->
		
		</div><!-- related_columns -->

	</div><!-- related -->
	

	<div class="block2">
		    
		<div class="headings">Reader forum</div>
	
			
<div id="disqus_thread"></div>
	
	</div><!-- block2 -->

	<div class="block2">

		<div class="matched-content">		
	
			<aside id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">	<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>
		</div><!-- #matched-content -->

		
	
	</div><!-- block2 -->

						
	<div class="block2">
			
		<h2 class="headings">MORE NEWS</h2>
						
		<div class="front_columns">
					
			<div><!-- column 1 -->
						    
				<ul>
						
																	 		  
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/teachers-to-be-evaluated-but-process-wont-be-punitive/">
							
													
								<div class="wp-caption">
							    
							    	
					
								<img width="565" height="360" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/moctezuma-565x360.jpg" class="attachment-medium size-medium wp-post-image" alt="Education Secretary Moctezuma." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/moctezuma-565x360.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/moctezuma-768x490.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/moctezuma.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/moctezuma-479x305.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/moctezuma-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<h2 class="entry-title">Teachers to be evaluated but process won&#8217;t be punitive </h2>
								
								<div class="entry-summary"><p>President López Obrador will send a proposal to Congress to repeal the education reform and replace it with a new one, the education secretary said.</p>
</div>
	
							</a>
							
							<div class="entry-meta">December 7</div><!-- entry-meta -->					

						</li>
						
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/administration-concedes-presence-of-organized-crime/">
							
													
								<div class="wp-caption">
							    
							    	
					
								<img width="565" height="365" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/godoy-1-565x365.jpg" class="attachment-medium size-medium wp-post-image" alt="Attorney General Godoy: yes, there is organized crime." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/godoy-1-565x365.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/godoy-1-768x496.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/godoy-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/godoy-1-479x309.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/godoy-1-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<h2 class="entry-title">New administration concedes presence of organized crime in CDMX </h2>
								
								<div class="entry-summary"><p>Mexico City&#8217;s new government has conceded that organized crime groups operate in the capital, a claim that the previous administration had rejected.</p>
</div>
	
							</a>
							
							<div class="entry-meta">December 7</div><!-- entry-meta -->					

						</li>
						
											
				</ul>					
						
			</div><!-- column_1 -->
						    
			<div><!-- column_2 -->
						        
				<ul>		        
						                   
									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/conflicting-messages-over-santa-lucia-airport/">

								
									<div class="wp-caption">
						
										<img width="565" height="465" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/airports-565x465.jpg" class="attachment-medium size-medium wp-post-image" alt="The tourism secretary&#039;s plan would mean some additional travel to make connecting flights." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/airports-565x465.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/airports-768x632.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/airports.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/airports-479x394.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/airports-79x65.jpg 79w" sizes="(max-width: 565px) 100vw, 565px" />					
									</div><!-- wp-caption -->
					
														
								<h2 class="entry-title">Departments issue conflicting messages over Santa Lucía airport </h2>
												
								<div class="entry-summary"><p>Inter-departmental communication problems led to confusion yesterday after contradicting statements were issued regarding Mexico City&#8217;s airport facilities.</p>
</div>

					   		</a>

							<div class="entry-meta">December 7</div><!-- entry-meta -->
					
						</li>

									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/more-funding-for-tourism-secretariat/">

								
									<div class="wp-caption">
						
										<img width="565" height="380" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/amlo-1-565x380.jpg" class="attachment-medium size-medium wp-post-image" alt="AMLO at his morning press conference." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/amlo-1-565x380.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/amlo-1-768x517.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/amlo-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/amlo-1-479x322.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/amlo-1-97x65.jpg 97w" sizes="(max-width: 565px) 100vw, 565px" />					
									</div><!-- wp-caption -->
					
														
								<h2 class="entry-title">AMLO announces more funding for Tourism Secretariat </h2>
												
								<div class="entry-summary"><p>Fears in the tourism sector over a reduced marketing budget might have been assuaged somewhat by President López Obrador this morning.</p>
</div>

					   		</a>

							<div class="entry-meta">December 7</div><!-- entry-meta -->
					
						</li>

											
				</ul>
        
			</div><!-- column_2 -->
						    
			<div><!-- column_3 -->

				<ul>
						        
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/senator-proposes-castration-for-rapists/">
						
													
									<div class="wp-caption">
					
										<img width="565" height="377" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/castration-565x377.jpg" class="attachment-medium size-medium wp-post-image" alt="Senator Armenta announces his castration proposal." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/castration-565x377.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/castration-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/castration-768x512.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/castration.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/castration-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/castration-97x65.jpg 97w" sizes="(max-width: 565px) 100vw, 565px" />					
									</div><!-- wp-caption -->
					
													
								<h2 class="entry-title">Senator proposes castration for rapists </h2>
						
								<div class="entry-summary"><p>A senator with the governing Morena party is preparing a proposal that would punish rapists with chemical castration to combat violence against women.</p>
</div>

							</a>
	
							<div class="entry-meta">December 7</div><!-- entry-meta -->	
				
						</li>
		
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/finance-secretariat-moves-against-jalisco-cartel/">
						
													
									<div class="wp-caption">
					
										<img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/nieto-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="Nieto, left, is going after the Jalisco cartel." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/nieto-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/nieto-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/nieto.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/nieto-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/nieto-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
									</div><!-- wp-caption -->
					
													
								<h2 class="entry-title">Finance Secretariat moves against people, businesses linked to Jalisco cartel </h2>
						
								<div class="entry-summary"><p>In its first week in office, the new federal government has taken aim at the finances of the Jalisco New Generation Cartel.</p>
</div>

							</a>
	
							<div class="entry-meta">December 7</div><!-- entry-meta -->	
				
						</li>
		
											
				</ul>	
						        
			</div><!-- column_03 -->
						
		</div><!-- front_columns -->
						
	</div><!-- block2 -->




                    <div class="block2">
		
					<h2 class="headings">OPINION</h2>
					
					<div class="front_columns">
						    
						   <div>
					
				<ul>
						   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/opinion/bodie-kellogg/calling-a-jaguar-proved-unsuccessful/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="401" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/bodie1-565x401.jpg" class="attachment-medium size-medium wp-post-image" alt="The bramador, caller of jaguars." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/bodie1-565x401.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/bodie1-768x545.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/bodie1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/bodie1-479x340.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/bodie1-92x65.jpg 92w" sizes="(max-width: 565px) 100vw, 565px" />	
					
							</div><!--wp-caption -->
						
								
					
							<h2 class="entry-title">Calling a jaguar proved unsuccessful but it was a good adventure</h2>
							
								<div class="entry-summary"><p>Eight gringos between the ages of 55 and 65 survive the culture shock of a trip into the wild in search of jaguars.</p>
</div>
						
<div class="entry-meta">December 7</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
</ul>
						
						</div><!-- column_01 -->
						
						<div>
						    
		<ul>				    
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/opinion/amlo-takes-power-after-broken-campaign-promises/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="376" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/11/lopez-obrador-565x376.jpg" class="attachment-medium size-medium wp-post-image" alt="Broken campaign promises have supporters wondering whether Andrés Manuel López Obrador will follow through on his commitment to ‘transform’ Mexico." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/11/lopez-obrador-565x376.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/11/lopez-obrador-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/11/lopez-obrador-768x510.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/11/lopez-obrador.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/11/lopez-obrador-479x318.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/11/lopez-obrador-98x65.jpg 98w" sizes="(max-width: 565px) 100vw, 565px" />					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">AMLO takes power after an unstable transition and broken campaign promises </h2>
						
						

								<div class="entry-summary"><p>The prolonged transition period has given Mexicans a preview of what presidential leadership will look like under López Obrador: aggressive.</p>
</div>
							
<div class="entry-meta">November 29</div><!-- entry-meta -->								
					
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_02 -->
						    
						    <div>

<ul>
						        
							
			<li>
		
						<a href="https://mexiconewsdaily.com/opinion/bodie-kellogg/when-do-boas-constrict/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="387" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/11/boa2-565x387.jpg" class="attachment-medium size-medium wp-post-image" alt="The boa constrictor trapped on a motorhome." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/11/boa2-565x387.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/11/boa2-768x526.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/11/boa2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/11/boa2-479x328.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/11/boa2-95x65.jpg 95w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">When do boas constrict? A slumbering, eight-foot specimen chose not to </h2>
						
						
								
								<div class="entry-summary"><p>Encounters with snakes were part of being a volunteer at a wildlife rescue center in southern Sinaloa.</p>
</div>
							
<div class="entry-meta">November 23</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_03 -->
						
					    </div><!-- front_columns -->
						
						</div><!-- block2 -->

					
					<div class="block2">
			
						<h2 class="headings">MEXICO LIFE</h2>
						
						<div class="front_columns">
					
					<div>
						    
						<ul>   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/mexicolife/the-mortar-makers-of-san-lucas/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="428" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/10-molcajete-as-fountain-2-565x428.jpg" class="attachment-medium size-medium wp-post-image" alt="Giant mortar in San Lucas is now a fountain" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/10-molcajete-as-fountain-2-565x428.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/10-molcajete-as-fountain-2-768x582.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/10-molcajete-as-fountain-2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/10-molcajete-as-fountain-2-479x363.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/10-molcajete-as-fountain-2-86x65.jpg 86w" sizes="(max-width: 565px) 100vw, 565px" />	
					
							</div><!-- wp-caption -->
						
								
					
							<h2 class="entry-title">The mortar makers of San Lucas: 600 years of experience makes all the difference </h2>
							
								<div class="entry-summary"><p>Some 300 local people  follow the longstanding tradition of transforming hard basalt rock into practical appliances as well as works of art.</p>
</div>
						
<div class="entry-meta">December 7</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
</ul>
						
						</div><!-- column_01 -->
						
					
						    
						    <div>

<ul>
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/mexicolife/visit-to-the-pyramid-of-santa-cecilia-acatitlan/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="399" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/pyramid1-565x399.jpg" class="attachment-medium size-medium wp-post-image" alt="The pyramid at Santa Cecilia Acatitlán" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/pyramid1-565x399.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/pyramid1-768x542.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/pyramid1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/pyramid1-479x338.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/pyramid1-92x65.jpg 92w" sizes="(max-width: 565px) 100vw, 565px" />					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">Ancient history, living culture: a visit to the pyramid of Santa Cecilia Acatitlán </h2>
						
						

								<div class="entry-summary"><p>Drumbeat, dancers transport visitors back to the time of human sacrifices at this temple just northwest of Mexico City.</p>
</div>
							
<div class="entry-meta">December 3</div><!-- entry-meta -->								
					
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_02 -->
						    
						    <div>
						        
							
					
						<a href="https://mexiconewsdaily.com/mexicolife/another-fancy-winery-in-the-bajio/">
							
												
						<div class="wp-caption">
					
								<img width="565" height="433" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/11/winery1-565x433.jpg" class="attachment-medium size-medium wp-post-image" alt="Tres Raíces winery in Guanajuato." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/11/winery1-565x433.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/11/winery1-768x588.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/11/winery1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/11/winery1-479x367.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/11/winery1-85x65.jpg 85w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">Just another fancy winery in the Bajío? No, Tres Raíces is more than that </h2>
						
						
								
								<div class="entry-summary"><p>Central Mexico has a lot going on: a business boom in Querétaro, a culinary awakening in San Miguel and the entire region is part of a wine renaissance.</p>
</div>
							
<div class="entry-meta">November 30</div><!-- entry-meta -->								
	
					</a>
						
												        
						    </div><!-- column_03 -->
						
						</div><!-- front_columns -->
						
						</div><!-- block2 --> 



						
	<div class="block3">
			
		<h2 class="headings">MORE RECENT STORIES</h2>
						
		<div class="front_columns">
					
			<div><!-- column 1 -->
						    
				<ul> 
						
																	 		  
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/six-states-are-insecurity-hot-spots/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="368" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/national-guard-565x368.jpg" class="attachment-medium size-medium wp-post-image" alt="A member of the new National Guard on patrol on Puebla city public transit." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/national-guard-565x368.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/national-guard-768x501.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/national-guard.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/national-guard-479x312.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/national-guard-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">New security chief identifies six states that are insecurity hot spots </h2>

									<div class="entry-meta">December 7</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/plaza-chief-arrested-in-merida/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="390" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/chelelo-565x390.jpg" class="attachment-medium size-medium wp-post-image" alt="Gulf Cartel boss El Chelelo during his arrest in Mérida." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/chelelo-565x390.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/chelelo-768x530.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/chelelo.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/chelelo-479x331.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/chelelo-94x65.jpg 94w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Gulf Cartel&#8217;s Nuevo León plaza chief arrested in Mérida </h2>

									<div class="entry-meta">December 7</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/mexico-city-replaces-speeding-fines/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="338" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/radar-565x338.jpg" class="attachment-medium size-medium wp-post-image" alt="Photo radar in Mexico City: get caught speeding and lose points rather than pay a fine." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/radar-565x338.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/radar-768x460.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/radar.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/radar-479x287.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/radar-100x60.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Mexico City replaces speeding fines with non-monetary sanctions </h2>

									<div class="entry-meta">December 6</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/casinos-to-open-in-tamaulipas/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/casinos-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="Tamaulipas is betting on getting casino tax revenues." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/casinos-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/casinos-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/casinos.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/casinos-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/casinos-100x62.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">State expects as many as 30 casinos to open in Tamaulipas next year </h2>

									<div class="entry-meta">December 6</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/mexico-city-to-open-its-old-town-hall-to-the-public/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="415" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/town-hall-565x415.jpg" class="attachment-medium size-medium wp-post-image" alt="Mexico City&#039;s original town hall." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/town-hall-565x415.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/town-hall-768x565.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/town-hall.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/town-hall-479x352.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/town-hall-88x65.jpg 88w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Mexico City to open its old town hall to the public </h2>

									<div class="entry-meta">December 6</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/roma-nominated-for-three-golden-globe-awards/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="360" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/roma-1-565x360.jpg" class="attachment-medium size-medium wp-post-image" alt="Cuarón on the set with Oaxaca actress Yalitza Aparicio." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/roma-1-565x360.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/roma-1-768x490.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/roma-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/roma-1-479x305.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/roma-1-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Roma nominated for three Golden Globe Awards </h2>

									<div class="entry-meta">December 6</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/mayor-plans-to-remove-bulletproof-windows/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="376" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/doors-565x376.jpg" class="attachment-medium size-medium wp-post-image" alt="Mayor Sheinbaum and her bulletproof doors." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/doors-565x376.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/doors-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/doors-768x511.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/doors.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/doors-479x319.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/doors-98x65.jpg 98w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">New mayor plans to remove bulletproof windows, doors: &#8216;I&#8217;m not afraid&#8217; </h2>

									<div class="entry-meta">December 6</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/government-disbands-marketing-agency/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/azcarraga-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="Azcárraga: the government has not listened." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/azcarraga-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/azcarraga-768x479.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/azcarraga.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/azcarraga-479x299.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/azcarraga-100x62.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Tourism sector worried as government disbands marketing agency </h2>

									<div class="entry-meta">December 6</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
											
				</ul>					
						
			</div><!-- column_01 -->
 
			<div><!-- column 2 -->
						        
				<ul>		        
	        
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/cancun-remains-popular-with-tourists/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="364" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/cancun-565x364.jpg" class="attachment-medium size-medium wp-post-image" alt="The city continues to be attractive among tourists." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/cancun-565x364.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/cancun-768x494.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/cancun.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/cancun-479x308.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/cancun-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Cancún remains popular with tourists but residents worry about insecurity </h2>
						
									<div class="entry-meta">December 6</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/mayor-sheinbaum-takes-office-in-mexico-city/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="384" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/sheinbaum-565x384.jpg" class="attachment-medium size-medium wp-post-image" alt="AMLO and Sheinbaum at the mayor&#039;s swearing-in ceremony." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/sheinbaum-565x384.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/sheinbaum-768x521.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/sheinbaum.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/sheinbaum-479x325.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/sheinbaum-96x65.jpg 96w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">&#8216;We are not going to fail:&#8217; Mayor Sheinbaum takes office in Mexico City </h2>
						
									<div class="entry-meta">December 6</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/domestic-workers-must-have-access-to-imss/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="318" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/court-565x318.jpg" class="attachment-medium size-medium wp-post-image" alt="Supreme Court justices ruled in favor of social security for domestic workers." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/court-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/court-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/court.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/court-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/court-100x56.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Court rules domestic workers must have access to IMSS social security </h2>
						
									<div class="entry-meta">December 6</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/inspection-of-site-for-solar-park-turned-up-2300-year-old-cave/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/cave-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="The cave discovered in Yucatán." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/cave-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/cave-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/cave.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/cave-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/cave-100x62.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Archaeological inspection of site for solar park turned up 2,300-year-old cave </h2>
						
									<div class="entry-meta">December 5</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/cuarons-film-roma-to-be-screened-at-former-presidential-home-los-pinos/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="367" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/roma-565x367.jpg" class="attachment-medium size-medium wp-post-image" alt="A scene from Roma." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/roma-565x367.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/roma-768x499.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/roma.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/roma-479x311.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/roma-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Cuaron&#8217;s film Roma to be screened at former presidential home, Los Pinos </h2>
						
									<div class="entry-meta">December 5</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/officer-arrested-in-13-year-old-case-of-journalists-torture/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="330" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/cacho-1-565x330.jpg" class="attachment-medium size-medium wp-post-image" alt="Cacho and the officer arrested in connection with torturing her." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/cacho-1-565x330.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/cacho-1-768x449.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/cacho-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/cacho-1-479x280.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/cacho-1-100x58.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Puebla police officer arrested in 13-year-old case of journalist&#8217;s torture </h2>
						
									<div class="entry-meta">December 5</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/highway-robbery-up-90/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="358" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/robbery-1-565x358.jpg" class="attachment-medium size-medium wp-post-image" alt="Highway robbery on the rise." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/robbery-1-565x358.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/robbery-1-768x486.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/robbery-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/robbery-1-479x303.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/robbery-1-100x63.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">With highway robbery up 90%, truckers call for tougher penalties </h2>
						
									<div class="entry-meta">December 5</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/alternative-new-years-festival-comes-to-oaxaca/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="377" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/restival-565x377.jpg" class="attachment-medium size-medium wp-post-image" alt="Restival Oaxaca accommodation is billed as either boutique (pictured) or nomadic." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/restival-565x377.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/restival-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/restival-768x512.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/restival.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/restival-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/restival-97x65.jpg 97w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Alternative new year&#8217;s festival comes to Oaxaca </h2>
						
									<div class="entry-meta">December 5</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
											
				</ul>
        
			</div><!-- column_02 -->
						
		</div><!-- front_columns -->
								

	</div><!-- block3 -->

</div><!-- mainsection -->



		


		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
		
	<div class="sidebar-right">

		<div class="weather">
	
				
		</div><!-- weather -->	
		
		<div class="adsidebar">

			<aside id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<!-- /16391703/MND-Sidebar-1 -->
<div id='div-gpt-ad-1524431777858-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524431777858-0'); });
</script>
</div></div>
</aside>
			</div><!-- adsidebar -->

		<div class="adsidebar">

			<aside id="aawp_widget_box-7" class="widget widget_aawp_widget_box"><h1 class="sidebar2-title">Suggested reading by MND</h1>
<div class="aawp aawp-widget">

            
            
<div class="aawp-product aawp-product--widget-vertical aawp-product--style-light aawp-product--css-adjust-image-large"  data-aawp-product-id="B00GEEB8SE" data-aawp-product-title="Margarita Wednesdays  Making a New Life by the Mexican Sea" data-aawp-geotargeting="true">

    
    <a class="aawp-product__image-link"
       href="https://www.amazon.com/Margarita-Wednesdays-Making-Life-Mexican-ebook/dp/B00GEEB8SE?SubscriptionId=AKIAIXAJM7MTGVUWS7ZA&tag=mexnewdai-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00GEEB8SE" title="Margarita Wednesdays: Making a New Life by the Mexican Sea" rel="nofollow" target="_blank">
        <img class="aawp-product__image" src="https://images-na.ssl-images-amazon.com/images/I/51QxFyyBVWL.jpg" alt="Margarita Wednesdays: Making a New Life by the Mexican Sea"  />
    </a>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/Margarita-Wednesdays-Making-Life-Mexican-ebook/dp/B00GEEB8SE?SubscriptionId=AKIAIXAJM7MTGVUWS7ZA&tag=mexnewdai-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00GEEB8SE" title="Margarita Wednesdays: Making a New Life by the Mexican Sea" rel="nofollow" target="_blank">
            Margarita Wednesdays: Making a New Life by the Mexican Sea        </a>

        <div class="aawp-product__meta">
                            <a class="aawp-star-rating aawp-star-rating--small aawp-star-rating--v2" href="https://www.amazon.com/review/product/B00GEEB8SE?SubscriptionId=AKIAIXAJM7MTGVUWS7ZA&tag=mexnewdai-20&linkCode=xm2&camp=2025&creative=386001&creativeASIN=B00GEEB8SE" title="Reviews on Amazon" rel="nofollow" target="_blank"><span style="width: 80%;"></span></a>            
                    </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
            
                            <span class="aawp-product__price aawp-product__price--current"></span>
                    </div>

        <a class="aawp-button aawp-button--buy aawp-button aawp-button--amazon rounded shadow aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/Margarita-Wednesdays-Making-Life-Mexican-ebook/dp/B00GEEB8SE?SubscriptionId=AKIAIXAJM7MTGVUWS7ZA&#038;tag=mexnewdai-20&#038;linkCode=xm2&#038;camp=2025&#038;creative=165953&#038;creativeASIN=B00GEEB8SE" title="Buy on Amazon" target="_blank" rel="nofollow">Buy on Amazon</a>
            </div>
</div>

    
</div>
</aside>
		</div> <!-- adsidebar -->

		
		
			 <div class="mostpopular">

			
			<aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h1 class="widget-title">MOST POPULAR</h1><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ol class="custom-counter"><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/mexico-city-replaces-speeding-fines/"     class="tptn_link"><span class="tptn_title">Mexico City replaces speeding fines with non-monetary sanctions</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/cancun-remains-popular-with-tourists/"     class="tptn_link"><span class="tptn_title">Cancún remains popular with tourists but residents worry about insecurity</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/inspection-of-site-for-solar-park-turned-up-2300-year-old-cave/"     class="tptn_link"><span class="tptn_title">Archaeological inspection of site for solar park turned up 2,300-year-old cave</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/plaza-chief-arrested-in-merida/"     class="tptn_link"><span class="tptn_title">Gulf Cartel&#8217;s Nuevo León plaza chief arrested in Mérida</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/mayor-sheinbaum-takes-office-in-mexico-city/"     class="tptn_link"><span class="tptn_title">&#8216;We are not going to fail:&#8217; Mayor Sheinbaum takes office in&hellip;</span></a></span></li></ol><div class="tptn_clear"></div></div></aside>
 		

		</div><!-- mostpopular --> 

		<div class="taboola-siderail">	

			<aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>
		</div><!-- taboola-siderail -->

		

	

	</div> <!-- sidebar-right -->	

	<div class="sidebar-left">

		<div class="block1">

			<div class="poll">

				<div class="pollhead">THE MND POLL</div>

				<div class="pollcontainer"><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>What do you think?</h3>
<p>THE STORY: 
<a href="https://mexiconewsdaily.com/news/hopes-are-high-among-mexicans/">Hopes are high among Mexicans that AMLO will bring change</a></p>

<script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/10181732.js"></script>
<noscript><a href="https://poll.fm/10181732">Do you think that overall the situation in Mexico will improve under AMLO or get worse?</a></noscript></div></aside>				</div><!-- pollcontainer -->

			</div><!-- poll -->

			<div class="exchange_rates">

				<div class="exchangerates-head">FOREIGN EXCHANGE RATES</div>

				<div class="rates-container">

					<aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe id="tmcmini" src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&amp;to=MXN" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0"></iframe></div></aside>	

				</div><!--rates-container -->	
			
			</div><!-- exchange_rates -->	
	
		</div> <!-- block1 -->

		<div class="adsidebar">

			
			</div><!-- adsidebar -->

	
	</div> <!-- sidebar-left -->		

</div> <!-- widget-area -->
</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">

	<div class="footer-container">

		<div class="footer-logo"><img src="https://staging-mexiconewsdaily.kinsta.com/wp-content/uploads/2018/08/logo2.jpg">

			<h4>Mexico's English-language newspaper</h4>

			<div class="social-links">

				<a href="https://www.facebook.com/mexiconewsdaily/"><i class="fa fa-facebook fa-2x"></i></a>

				<a href="https://twitter.com/mexicond"><i class="fa fa-twitter fa-2x"></i></a>

<div class="copyright">&copy; 2018 Mexico News Daily</div>	

			</div>

			

		</div>


		<div class="footer_columns">

			<div>
				<ul>

				<h3>MENU</h3>
					
					<div class="footer_menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-59780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59780"><a href="https://mexiconewsdaily.com/">Home</a></li>
<li id="menu-item-59775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59775"><a href="https://mexiconewsdaily.com/category/news/">News</a></li>
<li id="menu-item-59776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59776"><a href="https://mexiconewsdaily.com/category/opinion/">Opinion</a></li>
<li id="menu-item-59777" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59777"><a href="https://mexiconewsdaily.com/category/mexicolife/">Life</a></li>
<li id="menu-item-59778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59778"><a href="https://mexiconewsdaily.com/category/people/">People</a></li>
<li id="menu-item-64161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64161"><a href="https://mexiconewsdaily.com/books/">Books</a></li>
</ul></div>

				</ul>

			</div>

			<div>

				<ul>

				<h3>MND</h3>

					<li><a href="https://my.mexiconewsdaily.com/">Log in or subscribe</a></li>

					<li><a href="https://mexiconewsdaily.com/subscription-faqs">Subscription FAQs</a></li>			
					<li><a href="https://mexiconewsdaily.com/newsletters">Email newsletters</a></li>
					<li><a href="https://mexiconewsdaily.com/about/">About us</a></li>
					<li><a href="https://mexiconewsdaily.com/contact/">Contact</a></li>
					<li><a href="https://mexiconewsdaily.com/mexico-news-daily-privacy-policy/">Privacy</a></li>

				</ul>

			</div>

		</div><!-- footer-columns -->

	</div><!-- footer-container -->

</footer>




</div><!-- page -->




<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '7EECCBB56EFD4C3F';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
    })();
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div id="popup-box-pro-gfcr-7" class="popupally-pro-overlay-7-fluid_qemskqa popup-click-close-trigger-7"><div class="popupally-pro-outer-full-width-7-fluid_qemskqa"><div class="popupally-pro-outer-7-fluid_qemskqa"><form action="" method="post" sejds-popupally-pro-anti-spam-uengs="hts/mxcnwdiyu2ls-aaecmsbcieps?=cc410c3f1682&amp;df5638&amp;OREppp" qweokgj-popupally-pro-anti-spam-mwhgser="tp:/eioesal.s.itmng.o/usrb/otu20bce2903ff94i=13a77SUC=ou"  popupally-pro-popup="7" class="popupallypro-signup-form-sijfhw popupally-pro-inner-7-fluid_qemskqa"><input type="hidden" name="b_2c0cb4c1e02c930f31f6f8924_f1536a3787" value=""/><div id="popupally-fluid-7-fluid_qemskqa-1" class="popupally-fluid-content-element"  >Receive Mexico news by email.</div><div id="popupally-fluid-7-fluid_qemskqa-2" class="popupally-fluid-content-element"  ></div><div id="popupally-fluid-7-fluid_qemskqa-3" class="popupally-fluid-content-element"  >Sign up for our free email, Mexico News Today, and get the latest headlines three times a week.
</div><div id="popupally-fluid-7-fluid_qemskqa-9" class="popupally-fluid-content-element"  >YOUR EMAIL:</div><input id="popupally-fluid-7-fluid_qemskqa-11" type="text" name="EMAIL" required="required" class="popupally-fluid-content-element" placeholder="" /><input id="popupally-fluid-7-fluid_qemskqa-12" type="submit" class="popupally-fluid-content-element" value="SUBMIT" /></form><div title="Close" class="popupally-pro-close popup-click-close-trigger-7"></div></div></div></div><style>.aawp .aawp-product--horizontal .aawp-product__description { display: block; }</style>
        
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV6V82F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><link rel='stylesheet' id='soliloquy-style-css-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmaps-admin-style-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps-pro/css/wpgmaps-admin.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmaps-style-pro-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps-pro/css/wpgmza_style_pro.css?ver=7.10.42' type='text/css' media='all' />
<style id='wpgmaps-style-pro-inline-css' type='text/css'>
.wpgmza_map img { max-width:none; }
        .wpgmza_widget { overflow: auto; }
.wpgmza_map .gm-control-active img {
max-width: 10px !important;
max-height: 12px;
}
.wpgmza_map .gm-control-active{
max-width: 30px;
}
.gmnoprint[controlwidth="40"] > div{
width: 30px !important;
max-height: 60px;
}
.gmnoprint[controlwidth="40"] > div > button{
max-height: 30px !important;
}
.gm-svpc {
top: 41px !important;
}
.gm-style-mtc{
padding: 2px 0px !important;
}
.gm-style-mtc > div {
font-size: 12px !important;
padding: 2px !important;
}
</style>
<link rel='stylesheet' id='wpgmaps_datatables_style-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps-pro/css/data_table_front.css?ver=7.10.42' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmaps_datatables_responsive-style-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps-pro/lib/dataTables.responsive.css?ver=7.10.42' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='remodal-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps/lib/remodal.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='remodal-default-theme-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps/lib/remodal-default-theme.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/awesome-weather-pro/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/awesome-weather-pro/js/js-cookie.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mexiconewsdaily"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"66895 https:\/\/mexiconewsdaily.com\/?p=66895","disqusShortname":"mexiconewsdaily","disqusTitle":"The mortar makers of San Lucas: 600 years of experience makes all the difference","disqusUrl":"https:\/\/mexiconewsdaily.com\/mexicolife\/the-mortar-makers-of-san-lucas\/","postId":"66895"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/mexiconewsdaily.com\/wp-json\/","nonce":"c0a1ffa9d7","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/api-request.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-api.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/aawp/public/assets/js/scripts.min.js?ver=3.8.5'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var soliloquy_ajax = {"ajax":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"f36802e5e2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/js/min/soliloquy-min.js?ver=2.5.5.1'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?v=3.31&#038;language=en&#038;key=AIzaSyB4egbk_Ml56AS13r11iTPZudwb8d-tMqg&#038;libraries=geometry%2Cplaces%2Cvisualization&#038;ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_category_data = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps-pro/dummy.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps-pro/lib/CanvasLayerOptions.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps-pro/lib/CanvasLayer.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps-pro/js/jquery.dataTables.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps-pro/js/dataTables.responsive.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps/js/jquery.dataTables.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps/lib/jquery-cookie.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps/lib/remodal.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps/lib/spectrum.js?ver=4.9.8'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps-pro/js/v8/wp-google-maps-pro.min.js?ver=7.10.43+pro-7.10.42'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps-pro//js/core.js?ver=7.10.42p'></script>
<script type='text/javascript'>
jQuery(window).load(function(){
console.log('mapinit');
for(var i in wpgmaps_localize){
console.log(i);
var map_data = wpgmaps_localize[i];
var map_title = map_data['map_title'];
jQuery("<span class='map-caption'>" + map_title + "</span>").insertAfter('#wpgmza_map_' + i);
}
});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=903574452989517&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <script type="text/javascript">
        /* <![CDATA[ */
        var aawp_geotargeting_api = "";
        var aawp_geotargeting_settings = {"store":"com","mode":"asin"};
        var aawp_geotargeting_localized_stores = {"mx":"com.mx"};
        var aawp_geotargeting_tracking_ids = {"com.mx":"mnd0a-20"};
        /* ]]> */
    </script>
    <div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="836896759"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel='stylesheet' id='essb-compiled-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.css' type='text/css' media='all' /><script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script>            <script type="text/javascript">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</script>
            </body>
</html>