<!DOCTYPE html><html lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://mexiconewsdaily.com/xmlrpc.php"><!--[if lt IE 9]> <script src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/dist/html5shiv.js"></script> <![endif]--> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9776329014935752",
    enable_page_level_ads: true
  });</script> <script>var _prum = [['id', '547b87cfabe53dc747300dbc'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=903574452989517";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script type='text/javascript'>(function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();</script> <script type='text/javascript'>//Delivers 728 Leaderboard to 768px and bigger, 320x50 or 320x100 to everything else
  
  googletag.cmd.push(function() {
  var mapping1 = googletag.sizeMapping().
   addSize([0, 0], [320, 50], [320, 100]).   
   addSize([728, 0], [728, 90]).
   build();
    googletag.defineSlot('/16391703/MND-leader', [728, 90], 'div-gpt-ad-1453659951796-0').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost', [300, 250], 'div-gpt-ad-1434772867634-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-alt', [300, 250], 'div-gpt-ad-1504900631419-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost-No.2', [300, 250], 'div-gpt-ad-1495833167124-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR', [300, 250], 'div-gpt-ad-1452788087597-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-SB-3', [300, 250], 'div-gpt-ad-1440008546855-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-Sidebar4', [300, 250], 'div-gpt-ad-1440976392492-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-FP-3', [300, 250], 'div-gpt-ad-1432918459096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/300-400', [300, 400], 'div-gpt-ad-1471203541131-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-HP', [300, 600], 'div-gpt-ad-1441809974921-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/Onscroll_VET', [1, 1], 'div-gpt-ad-1494871720003-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-FP4', [300, 250], 'div-gpt-ad-1499904665649-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Fire-damaged bridge to reopen for Easter"><meta name="twitter:description" content="A bridge on the Mazatlán-Durango freeway that was damaged by fire last month will be partially reopened in time for Easter Week. Federal and state officials told a press conference"><meta name="twitter:image" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/bridge.jpg"><style>@font-face{font-family:"sw-icon-font";src:url("https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.4");src:url("https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.4#iefix") format("embedded-opentype"),url("https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.4") format("woff"), url("https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.4") format("truetype"),url("https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.4#1445203416") format("svg");font-weight:normal;font-style:normal}</style><title>Fire-damaged bridge on Mazatlán-Durango highway to reopen for Easter</title><meta name="description" content="A bridge that was damaged by fire will be partially reopened in time for Easter Week. El Carrizo bridge has been closed since an accident in January."/><link rel="canonical" href="https://mexiconewsdaily.com/news/fire-damaged-bridge-to-reopen-for-easter/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Fire-damaged bridge on Mazatlán-Durango highway to reopen for Easter" /><meta property="og:description" content="A bridge that was damaged by fire will be partially reopened in time for Easter Week. El Carrizo bridge has been closed since an accident in January." /><meta property="og:url" content="https://mexiconewsdaily.com/news/fire-damaged-bridge-to-reopen-for-easter/" /><meta property="og:site_name" content="Mexico News Daily" /><meta property="article:publisher" content="http://www.facebook.com/mexiconewsdaily" /><meta property="article:tag" content="el carrizo bridge" /><meta property="article:tag" content="Mazatlán-Durango freeway" /><meta property="article:tag" content="motor vehicle accident" /><meta property="article:tag" content="transportation" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2018-02-13T12:39:35-06:00" /><meta property="article:modified_time" content="2018-02-13T12:40:25-06:00" /><meta property="og:updated_time" content="2018-02-13T12:40:25-06:00" /><meta property="og:image" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/bridge.jpg" /><meta property="og:image:secure_url" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/bridge.jpg" /><meta property="og:image:width" content="850" /><meta property="og:image:height" content="458" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/mexiconewsdaily.com\/","name":"Mexico News Daily","potentialAction":{"@type":"SearchAction","target":"https:\/\/mexiconewsdaily.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/mexiconewsdaily.com\/news\/fire-damaged-bridge-to-reopen-for-easter\/","sameAs":["http:\/\/www.facebook.com\/mexiconewsdaily","https:\/\/twitter.com\/mexicond"],"@id":"#organization","name":"Mexico News Daily","logo":"https:\/\/mexiconewsdaily.com\/wp-content\/uploads\/2014\/06\/logo-with-colors.jpg"}</script> <link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="https://mexiconewsdaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="https://mexiconewsdaily.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Fire-damaged bridge to reopen for Easter Comments Feed" href="https://mexiconewsdaily.com/news/fire-damaged-bridge-to-reopen-for-easter/feed/" />  <script type="text/javascript" data-cfasync="false">var disableStr = 'ga-disable-UA-51687032-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-51687032-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mexiconewsdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='gglcptch-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-plugins-google-captcha-css-gglcptch-1.33.css' type='text/css' media='all' /><link rel='stylesheet' id='popupally-pro-style-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-popupally-pro-scripts-1-popupally-pro-style-2.2.0.140.css' type='text/css' media='all' /><link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-plugins-responsive-lightbox-assets-prettyphoto-css-prettyPhoto-1.7.2.css' type='text/css' media='all' /><link rel='stylesheet' id='hamburger.css-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-plugins-wp-responsive-menu-css-wpr-hamburger-1.0.css' type='text/css' media='all' /><link rel='stylesheet' id='wprmenu.css-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-plugins-wp-responsive-menu-css-wprmenu-1.0.css' type='text/css' media='all' /><style id='wprmenu.css-inline-css' type='text/css'>@media only screen and ( max-width: 900px ){#mg-wprm-wrap ul
li{border-top:solid 1px rgb(71,71,71);border-bottom:solid 1px rgb(19,18,18)}#wprmenu_bar{background-color:#dd0202}html body div#mg-wprm-wrap .wpr_submit .icon.icon-search{color: }#wprmenu_bar .menu_title, #wprmenu_bar
.wprmenu_icon_menu{color:#F2F2F2}#wprmenu_bar
.menu_title{font-size:20px;font-weight: }#mg-wprm-wrap li.menu-item
a{font-size:px;text-transform:;font-weight: }#mg-wprm-wrap li.menu-item-has-children ul.sub-menu
a{font-size:px;text-transform:;font-weight: }#mg-wprm-wrap li.current-menu-item>a{background: }#mg-wprm-wrap li.current-menu-item > a,
#mg-wprm-wrap li.current-menu-item
span.wprmenu_icon{color:  !important}#mg-wprm-wrap{background-color:#2E2E2E}.cbp-spmenu-push-toright{left:50% }.cbp-spmenu-push-toright .mm-slideout{left:50% }.cbp-spmenu-push-toleft{left:-50% }#mg-wprm-wrap.cbp-spmenu-right,#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right.custom,#mg-wprm-wrap.cbp-spmenu-left.custom,.cbp-spmenu-vertical{width:50%;max-width:px}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,
div#mg-wprm-wrap ul li
span.wprmenu_icon{color:#CFCFCF !important}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover{background:;color:#606060 !important}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon{color:#606060 !important}.wprmenu_bar .hamburger-inner, .wprmenu_bar .hamburger-inner::before, .wprmenu_bar .hamburger-inner::after{background:#FFF}.wprmenu_bar .hamburger:hover .hamburger-inner, .wprmenu_bar .hamburger:hover .hamburger-inner::before,
.wprmenu_bar .hamburger:hover .hamburger-inner::after{background: }div.wprmenu_bar
div.hamburger{padding-right:6px !important}#wprmenu_menu.left{width:50%;left:-50%;right:auto}#wprmenu_menu.right{width:50%;right:-50%;left:auto}.wprmenu_bar
.hamburger{float:left}.wprmenu_bar
#custom_menu_icon.hamburger{top:px;left:px;float:left !important;background-color: }.main-navigation{display:none !important}.custMenu
#custom_menu_icon{display:block}html{padding-top:42px !important}#wprmenu_bar,#mg-wprm-wrap{display:block}div#wpadminbar{position:fixed}}</style><link rel='stylesheet' id='wpr_icons-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-plugins-wp-responsive-menu-inc-icons-style-1.0.css' type='text/css' media='all' /><link rel='stylesheet' id='google-maps-builder-plugin-styles-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-plugins-google-maps-builder-vendor-wordimpress-maps-builder-core-assets-css-google-maps-builder.min-2.1.2.css' type='text/css' media='all' /><link rel='stylesheet' id='google-maps-builder-map-icons-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-plugins-google-maps-builder-vendor-wordimpress-maps-builder-core-includes-libraries-map-icons-css-map-icons-2.1.2.css' type='text/css' media='all' /><link rel='stylesheet' id='social_warfare-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-plugins-social-warfare-css-style.min-2.3.4.css' type='text/css' media='all' /><link rel='stylesheet' id='mexicochronicle-style-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/style.css' type='text/css' media='all' /><link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress-1/resources/css/bootstrap.css' type='text/css' media='all' /><link rel='stylesheet' id='w2dc_frontend-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress-1/resources/css/frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress-1/resources/css/font-awesome.css' type='text/css' media='all' /><link rel='stylesheet' id='w2dc-dynamic-css-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/w2dc-plugin.css' type='text/css' media='all' /><link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/overcast/jquery-ui.css' type='text/css' media='all' /><link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress-1/resources/css/bxslider/jquery.bxslider.css' type='text/css' media='all' /><link rel='stylesheet' id='w2dc_fsubmit-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress-1/addons/w2dc_fsubmit/resources/css/submitlisting.css' type='text/css' media='all' /><link rel='stylesheet' id='w2dc_payments-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress-1/addons/w2dc_payments/resources/css/payments.css' type='text/css' media='all' /><link rel='stylesheet' id='w2dc_rater-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress-1/addons/w2dc_ratings/resources/css/rater.css' type='text/css' media='all' /><link rel='stylesheet' id='PT Sans Narrow-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow%3A400%2C700&#038;ver=4.9.4' type='text/css' media='all' /><link rel='stylesheet' id='Bitter-css'  href='https://fonts.googleapis.com/css?family=Bitter%3A400%2C700%2C400italic&#038;ver=4.9.4' type='text/css' media='all' /><link rel='stylesheet' id='PT Sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;ver=4.9.4' type='text/css' media='all' /><link rel='stylesheet' id='Source Serif Pro-css'  href='https://fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C700&#038;ver=4.9.4' type='text/css' media='all' /><link rel='stylesheet' id='Archivo Narrow-css'  href='https://fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C700&#038;ver=4.9.4' type='text/css' media='all' /><link rel='stylesheet' id='um_minified-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-plugins-ultimate-member-assets-css-um.min-1.3.88.css' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/mexiconewsdaily.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/*  */
var popupally_pro_check_source_object = {"utm_mapping":{"popupally-cookie-7":"subscriber","popupally-cookie-10":"subscriber"}};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/popupally-pro/resource/frontend/check-source.min.js?ver=2.2.0'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/popupally-pro-scripts/1-popupally-pro-code.js?ver=2.2.0.140'></script> <script type='text/javascript'>/*  */
var popupally_pro_action_object = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","submit_nonce":"414fae683d","val_nonce":"13ecbd6c96","popup_param":{"7":{"id":7,"enable-scroll-popup":"true","scroll-percent":70,"scroll-trigger":"","cookie-duration":30,"priority":5,"fade-in":"1","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-7","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-7","popup-class":"popupally-pro-opened-pro-gfcr-7","cookie-name":"popupally-cookie-7","close-trigger":".popup-click-close-trigger-7","test":7},"10":{"id":10,"cookie-duration":-1,"priority":5,"fade-in":"1","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-10","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-10","popup-class":"popupally-pro-opened-pro-gfcr-10","cookie-name":"popupally-cookie-10","close-trigger":".popup-click-close-trigger-10","test":10}},"split_test":{"active":[],"variates":[]},"disable_track":"false"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/popupally-pro/resource/frontend/popup.min.js?ver=2.2.0'></script> <script type='text/javascript'>/*  */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mexiconewsdaily.com\/","top_ten_id":"46908","top_ten_blog_id":"1","activate_counter":"10","tptn_rnd":"907951403"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-responsive-menu/js/modernizr.custom.js?ver=1.0'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-responsive-menu/js/jquery.touchSwipe.min.js?ver=1.0'></script> <script type='text/javascript'>/*  */
var wprmenu = {"zooming":"no","from_width":"900","push_width":"","menu_width":"50","parent_click":"","swipe":"no"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=1.0'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/respond.min.js?ver=4.9.4'></script> <script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;libraries=places&#038;ver=4.9.4'></script> <link rel='https://api.w.org/' href='https://mexiconewsdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mexiconewsdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.4" /><link rel='shortlink' href='https://mexiconewsdaily.com/?p=46908' /><meta property="fb:app_id" content="903574452989517"/> <script type="text/javascript">var ultimatemember_image_upload_url = 'https://mexiconewsdaily.com/wp-content/plugins/ultimate-member/core/lib/upload/um-image-upload.php';
		var ultimatemember_file_upload_url = 'https://mexiconewsdaily.com/wp-content/plugins/ultimate-member/core/lib/upload/um-file-upload.php';
		var ultimatemember_ajax_url = 'https://mexiconewsdaily.com/wp-admin/admin-ajax.php';</script> <style type="text/css">.request_name{display:none !important}</style><style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px, 1px, 1px, 1px)}</style> <script>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</script>  <script type="text/javascript">(function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '7EECCBB56EFD4C3F';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();</script> </head><body class="post-template-default single single-post postid-46908 single-format-standard group-blog"><div id='div-gpt-ad-1494871720003-0' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494871720003-0'); });</script> </div><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="site-branding"> <a href="https://mexiconewsdaily.com/" rel="home"> <img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2015/04/logo-with-colors2.jpg" width="600" height="65" alt=""> </a><h2 class="description"></h2></div> <nav id="site-navigation" class="main-navigation" role="navigation"><div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://mexiconewsdaily.com/">Home</a></li><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="https://mexiconewsdaily.com/category/news/">News</a></li><li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://mexiconewsdaily.com/category/mexicolife/">Life</a></li><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://mexiconewsdaily.com/category/people/">People</a></li><li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166"><a href="https://mexiconewsdaily.com/category/opinion/">Opinion</a></li><li id="menu-item-14686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14686"><a href="https://mexiconewsdaily.com/menu-signup/">Subscribe</a></li><li id="menu-item-43042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43042"><a href="https://mexiconewsdaily.com/mexico-classifieds/">Classifieds</a><ul class="sub-menu"><li id="menu-item-43043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43043"><a href="https://mexiconewsdaily.com/mexico-classified-submit-listing/">Post an ad</a></li></ul></li><li id="menu-item-37707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37707"><a href="http://marketplace.mexiconewsdaily.com/">Marketplace</a><ul class="sub-menu"><li id="menu-item-37708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37708"><a href="http://marketplace.mexiconewsdaily.com/accommodation/">Accommodations</a></li><li id="menu-item-37710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37710"><a href="http://marketplace.mexiconewsdaily.com/books/">Books</a></li><li id="menu-item-37709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37709"><a href="http://marketplace.mexiconewsdaily.com/realestate/">Real estate</a></li></ul></li></ul></div> </nav><div class="leaderboard"><div id='div-gpt-ad-1453659951796-0'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453659951796-0'); });</script> </div></div></header><div id="content" class="site-content"><div id="primary" class="content-area"> <main id="main" class="site-main" role="main"> <article id="post-46908" class="post-46908 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-el-carrizo-bridge tag-mazatlan-durango-freeway tag-motor-vehicle-accident tag-transportation"><div class="wp-caption"> <a rel="lightbox" href="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/bridge-600x323.jpg"> <img width="400" height="216" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/bridge-400x216.jpg" class="attachment-medium size-medium wp-post-image" alt="The El Carrizo bridge, currently under repair." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/bridge-400x216.jpg 400w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/bridge-768x414.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/bridge-600x323.jpg 600w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/bridge-479x258.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/bridge-100x54.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/bridge.jpg 850w" sizes="(max-width: 400px) 100vw, 400px" /> </a> The El Carrizo bridge, currently under repair.</div><div class="cat"><span class="catname"><a href="https://mexiconewsdaily.com/category/news/" title="News">News</a> </span></div><h1 class="entry-title">Fire-damaged bridge to reopen for Easter</h1><h2><div class='subhead'> Two lanes of the bridge on the Mazatlán-Durango freeway will open March 23</div></h2><div class="entry-meta"> Mexico News Daily | Tuesday, February 13, 2018</div><div class="entry-content clearfix"><p>A bridge on the Mazatlán-Durango freeway that was damaged by fire last month will be partially reopened in time for Easter Week.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'><div class="adinpost"><div class="ad-slug">ADVERTISEMENT</div><div id="div-gpt-ad-1434772867634-0"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-1434772867634-0"); });</script> </div></div></div><p>Federal and state officials told a press conference yesterday that two lanes of the El Carrizo bridge will open to two-way traffic on March 23.</p><p>A tanker truck carrying diesel <a href="https://mexiconewsdaily.com/news/freeway-remains-shut-after-bridge-damage/">overturned on the bridge January 19</a>, spilling 34,000 liters of fuel that caught fire and burned for five hours.</p><div class='code-block code-block-4' style=''><div class="adinpost-linktext"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:180px;height:90px"
data-ad-client="ca-pub-9776329014935752"
data-ad-slot="5029630026"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p>Repairs are expected to cost 150 million pesos (US $8 million), said Transportation and Communications Undersecretary Óscar Raúl Callejo Silva.</p><p>While insurance coverage on the highway will cover those costs, he explained, legal action is being taken against Transportes Internacionales, owner of the tanker truck. Lack of skill on the part of the driver has been blamed for the accident.</p><p>Callejo said it was the biggest accident yet seen on the freeway, a massive construction project that was completed in 2013. If much of the diesel had not drained off the deck of the bridge, he said, the damage would have been far worse.</p><p>As it was, temperatures reached 1,000 C.</p><p>Speed on the bridge will be limited to 20 kilometers per hour when it reopens, and semis with a single trailer will be permitted to use it.</p><p>Callejo said repairs should be fully completed by August 31, but the two lanes will remain open during repairs.</p><p>The 217-meter-long structure is Mexico’s third-highest bridge at 198 meters.</p><p><em>Source: <a href="https://www.elsoldedurango.com.mx/local/en-marzo-abriran-la-supercarretera">El Sol de Durango</a> (sp), <a href="http://www.milenio.com/region/semana_santa_super_carretera-aispuro-puente_el_carrizo-milenio_noticias-laguna_0_1120688249.html">Milenio</a> (sp)</em></p><blockquote class="twitter-video" data-lang="en"><p dir="ltr" lang="es"><a href="https://twitter.com/hashtag/AVISO?src=hash&amp;ref_src=twsrc%5Etfw">#AVISO</a> | 👉 Anuncia Secretaría de Comunicaciones y Transportes, reapertura del puente &#8216;El Carrizo&#8217; el próximo 23 de marzo. <a href="https://t.co/nON1JxF2Cd">pic.twitter.com/nON1JxF2Cd</a></p><p>— Milenio Laguna (@MilenioLaguna) <a href="https://twitter.com/MilenioLaguna/status/963160498727522304?ref_src=twsrc%5Etfw">February 12, 2018</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div class="swp-content-locator"></div><div class="addthis"><div class="nc_socialPanel swp_pill swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-90 scale-left" data-position="none" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Ffire-damaged-bridge-to-reopen-for-easter%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Ffire-damaged-bridge-to-reopen-for-easter%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">10</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Fire-damaged+bridge+to+reopen+for+Easter&url=https://mexiconewsdaily.com/news/fire-damaged-bridge-to-reopen-for-easter/" data-link="https://twitter.com/share?original_referer=/&text=Fire-damaged+bridge+to+reopen+for+Easter&url=https://mexiconewsdaily.com/news/fire-damaged-bridge-to-reopen-for-easter/" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span><span class="swp_count">2</span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Ffire-damaged-bridge-to-reopen-for-easter%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Ffire-damaged-bridge-to-reopen-for-easter%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="5" ><span class="swp_count"><span class="swp_label">Shares</span> 12</span></div></div></div><div class="matched-content"><h3>Stories from our archives that you might enjoy</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-9776329014935752"
data-ad-slot="5527943225"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div id="disqus_thread"></div></div></article><div class="lowercontent"><div class="aftercontent"><div class="ac-left"><div class="search"><aside id="text-18" class="widget widget_text"><div class="textwidget"><script>(function() {
    var cx = '008463893266784168021:v4srkszgfa4';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();</script> <gcse:search></gcse:search></div> </aside></div><div class="ac-ads"> <aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="adinsidebar"><div class="ad-slug">ADVERTISEMENT</div><div id='div-gpt-ad-1504900631419-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504900631419-0'); });</script> </div></div></div></aside></div></div><div class="ac-right"><div class="cat"><span class="catname">RELATED STORIES</span></div><ul><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/auto-export-growth-highlights-deficiencies/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/autos-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Mexican-assembled vehicles are loaded aboard ship for export." /></div><h5 class='latestnews-title'>Auto export growth highlights deficiencies</h5><p class="date">February 12</p><p class="latestnews-summary">Vehicle exports saw record growth last year, highlighting a strong automotive industry but at the...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/double-decker-buses-surprise-commuters/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/buses-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A London bus in Mexico City this week." /></div><h5 class='latestnews-title'>Double-decker buses surprise commuters</h5><p class="date">February 3</p><p class="latestnews-summary">An unannounced trial run of new double-decker buses caught Mexico City commuters unawares yesterday. ADVERTISEMENT...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/new-bus-service-now-running-in-guanajuato/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/buses-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Guanajuato&#039;s new buses." /></div><h5 class='latestnews-title'>New bus service now running in Guanajuato</h5><p class="date">January 31</p><p class="latestnews-summary">Getting around certain parts of Guanajuato without a vehicle should now be easier and faster:...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/bridge-repairs-could-take-seven-months/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/bridge-3-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Damage to the El Carrizo bridge." /></div><h5 class='latestnews-title'>Bridge repairs could take seven months</h5><p class="date">January 30</p><p class="latestnews-summary">Early estimates were that a bridge on the freeway connecting the cities of Mazatlán and...</p> </a></li></ul></div></div><div class="aftercontent2"><div class="relatedstories"><div class="cat"><span class="catname">RECENT STORIES</span></div><ul><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/new-museums-theme-is-asteroid-crater/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/museum-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="New museum takes shape in Yucatán." /></div><h5 class='latestnews-title'>New museum&#8217;s theme is asteroid crater</h5><p class="date">February 13</p><p class="latestnews-summary">A new 50-million-peso science museum is taking shape in the state of Yucatán and is...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/san-pancho-march-protests-development/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/san-pancho-1-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A sign in San Pancho: &#039;San Pancho says no to predatory projects.&#039;" /></div><h5 class='latestnews-title'>San Pancho march protests development</h5><p class="date">February 13</p><p class="latestnews-summary">Residents of the small Nayarit community known as San Pancho staged a large protest yesterday...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/us-diplomat-killed-climbing-orizaba/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/orizaba-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The Pico de Orizaba, popular among climbers." /></div><h5 class='latestnews-title'>US diplomat killed climbing Orizaba</h5><p class="date">February 13</p><p class="latestnews-summary">A United States diplomat died on the weekend while climbing Mexico’s highest mountain, but his...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/oaxaca-highways-still-far-from-completion/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/highways-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Highway construction in Oaxaca: it&#039;s a slow process." /></div><h5 class='latestnews-title'>Oaxaca highways still far from completion</h5><p class="date">February 13</p><p class="latestnews-summary">The completion of two highway projects in the southern state of Oaxaca is likely still...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/people/from-poverty-in-sierra-to-an-engineering-degree/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/raramuri-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Yenizeth Peña: followed her dream." /></div><h5 class='latestnews-title'>From poverty in sierra to engineering degree</h5><p class="date">February 13</p><p class="latestnews-summary">In the land of the Rarámuri in northern Mexico, the young women attend to their...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/mazatlan-carnival-gets-increased-security/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/carnaval-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Carnival parade on the Malecón Sunday." /></div><h5 class='latestnews-title'>Mazatlán carnival gets increased security</h5><p class="date">February 13</p><p class="latestnews-summary">The Mazatlán Carnival will conclude tonight after five days of celebrations that were marred by...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/authorities-shut-bar-for-underwear-night/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/casa-danzante-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Casa Danzante, closed on moral grounds." /></div><h5 class='latestnews-title'>Authorities shut bar for Underwear Night</h5><p class="date">February 13</p><p class="latestnews-summary">Underwear Night at a bar in Aguascalientes didn’t go over well with local authorities, who...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/construction-begins-on-new-us-embassy/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/embassy-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Ambassador Jacobson and other officials do some digging this morning." /></div><h5 class='latestnews-title'>Construction begins on new US embassy</h5><p class="date">February 13</p><p class="latestnews-summary">The United States government began building a wall in Mexico today, but not on the...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/fire-damaged-bridge-to-reopen-for-easter/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/bridge-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The El Carrizo bridge, currently under repair." /></div><h5 class='latestnews-title'>Fire-damaged bridge to reopen for Easter</h5><p class="date">February 13</p><p class="latestnews-summary">A bridge on the Mazatlán-Durango freeway that was damaged by fire last month will be...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/unfair-dismissal-costs-cripple-municipalities/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/supreme-court-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The Supreme Court dismissed a mayor and councilors last month for not compensating ex-employees." /></div><h5 class='latestnews-title'>Unfair dismissal costs cripple municipalities</h5><p class="date">February 13</p><p class="latestnews-summary">The 17 municipalities of the Gulf coast state of Tabasco owe a combined amount of...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/luggage-theft-up-at-mexico-city-airport/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/suitcases-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Target of thieves at Mexico City airport." /></div><h5 class='latestnews-title'>Luggage theft up at Mexico City airport</h5><p class="date">February 12</p><p class="latestnews-summary">Theft from luggage at Mexico City International Airport increased by 25% in 2017, according to...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/family-may-not-fund-el-chapos-defense/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/chapo-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Guzmán: to be abandoned by his family?" /></div><h5 class='latestnews-title'>Family may not fund &#8216;El Chapo&#8217;s&#8217; defense</h5><p class="date">February 12</p><p class="latestnews-summary">The family of notorious drug lord Joaquín “El Chapo” Guzmán may stop funding his defense,...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/state-defenseless-against-violent-crime/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/bcs-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="State was unprepared for crime — and still is." /></div><h5 class='latestnews-title'>State defenseless against violent crime</h5><p class="date">February 12</p><p class="latestnews-summary">When violent crime began to increase in Baja California Sur in 2014, the state&#8217;s security forces...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/jalisco-cartel-kidnaps-two-federal-agents/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/kidnapped-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The kidnapped agents in the video on social media." /></div><h5 class='latestnews-title'>Jalisco cartel kidnaps two federal agents</h5><p class="date">February 12</p><p class="latestnews-summary">A video of two anti-kidnapping agents, who were kidnapped themselves a week ago in Nayarit,...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/officials-probed-for-possible-zetas-links/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/guizar-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Zetas boss Guízar." /></div><h5 class='latestnews-title'>Officials probed for possible Zetas links</h5><p class="date">February 12</p><p class="latestnews-summary">The downfall of José María Guízar Valencia, allegedly the last of the 10 original leaders...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/auto-export-growth-highlights-deficiencies/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/autos-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Mexican-assembled vehicles are loaded aboard ship for export." /></div><h5 class='latestnews-title'>Auto export growth highlights deficiencies</h5><p class="date">February 12</p><p class="latestnews-summary">Vehicle exports saw record growth last year, highlighting a strong automotive industry but at the...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/nayarit-gas-station-is-community-owned/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/gas-station-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Wixáritari community is owner of new gas station." /></div><h5 class='latestnews-title'>Nayarit gas station is community-owned</h5><p class="date">February 12</p><p class="latestnews-summary">It’s not just foreign oil companies that have jumped on the opportunity to enter Mexico’s...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/pemex-spills-a-worry-in-puebla-veracruz/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/spills-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Oil pollution in Puebla communities has been blamed on Pemex." /></div><h5 class='latestnews-title'>Pemex spills a worry in Puebla, Veracruz</h5><p class="date">February 12</p><p class="latestnews-summary">Authorities from three Puebla communities affected by a large oil spill that occurred last month...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/opinion/how-next-president-can-tackle-violence/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/crime-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The gendarmerie, a grand idea that accomplished little." /></div><h5 class='latestnews-title'>How next president can tackle violence</h5><p class="date">February 10</p><p class="latestnews-summary">Reprinted from InSight Crime ADVERTISEMENT Mexico enters the 2018 presidential campaign on the heels of...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/zetas-boss-had-lived-6-months-in-cdmx/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/zetas-1-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Zetas drug lords in 2010." /></div><h5 class='latestnews-title'>Zetas boss had lived six months in CDMX</h5><p class="date">February 10</p><p class="latestnews-summary">The alleged leader of the Zetas drug cartel who was apprehended Thursday in Mexico City...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/governor-speechless-over-exoneration/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/padres-pavlovich-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Padrés, left, and Pavlovich: &#039;speechless&#039; over exoneration." /></div><h5 class='latestnews-title'>Governor &#8216;speechless&#8217; over exoneration</h5><p class="date">February 10</p><p class="latestnews-summary">Sonora Governor Claudia Pavlovich Arellano expressed regret this week over a federal court’s exoneration of...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/electricity-commission-to-reimburse-300000/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/cfe-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="cfe building" /></div><h5 class='latestnews-title'>Electricity commission to reimburse 300,000</h5><p class="date">February 10</p><p class="latestnews-summary">The Federal Electricity Commission (CFE) will compensate around 300,000 businesses that were overcharged for power...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/oaxaca-city-admits-traffic-is-not-very-fast/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/traffic-1-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Traffic crawls through the streets of Oaxaca." /></div><h5 class='latestnews-title'>Oaxaca city admits traffic is not very fast</h5><p class="date">February 10</p><p class="latestnews-summary">The Oaxaca city government admitted this week that its traffic is indeed slow after a...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/jalisco-earthquakes-felt-in-three-states/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/quakes-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Earth tremors recorded in Jalisco in the last two days" /></div><h5 class='latestnews-title'>Jalisco earthquakes felt in three states</h5><p class="date">February 10</p><p class="latestnews-summary">Two earthquakes struck off the coast of Jalisco yesterday morning and were felt in three...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/mexico-olympics-team-small-but-distinctive/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/ski-team-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="From left, Mexican skiiers Dickson, Schleper and Hohenlohe in their Day of the Dead suits." /></div><h5 class='latestnews-title'>Mexico Olympics team small but distinctive</h5><p class="date">February 10</p><p class="latestnews-summary">The 2018 Olympic Winter Games kicked off yesterday in PyeongChang, South Korea, where a small...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/political-risk-study-sees-risky-year-for-mx/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/amlo-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="López Obrador: leading in the polls." /></div><h5 class='latestnews-title'>Political risk study sees difficult year</h5><p class="date">February 9</p><p class="latestnews-summary">Mexico faces a difficult, risk-laden year in 2018 that will shape its longer-term economic outlook,...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/zetas-leader-guizar-captured-in-cdmx/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/zetas-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Alleged Zetas boss Guizar." /></div><h5 class='latestnews-title'>Zetas leader Guizar captured in CDMX</h5><p class="date">February 9</p><p class="latestnews-summary">The alleged leader of the Zetas drug cartel was apprehended yesterday in the Roma district...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/sewage-floods-streets-of-isla-holbox-again/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/holbox-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="sewage in streets of holbox" /></div><h5 class='latestnews-title'>Sewage floods streets of Isla Holbox again</h5><p class="date">February 9</p><p class="latestnews-summary">Raw sewage is once again flooding the streets of the Quintana Roo tourist destination Isla...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/profepa-fines-mine-over-missing-permits/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/mine-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="One of the mines operated by Don David Gold." /></div><h5 class='latestnews-title'>Profepa fines mine over missing permits</h5><p class="date">February 9</p><p class="latestnews-summary">The federal environmental agency has fined a United States-owned Oaxaca mine 9.8-million pesos (over US...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/truck-containing-pot-belongs-to-mayor/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/marijuana-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Marijuana is unloaded from a truck owned by the mayor." /></div><h5 class='latestnews-title'>Truck containing pot belongs to mayor</h5><p class="date">February 9</p><p class="latestnews-summary">A truck carrying a tonne of marijuana that was seized last Friday by the Federal...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/potholes-second-birthday-celebrated-chiapas/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/bache-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Bache birthday party in Tuxtla Gutiérrez yesterday." /></div><h5 class='latestnews-title'>Pothole&#8217;s 2nd birthday celebrated in Chiapas</h5><p class="date">February 9</p><p class="latestnews-summary">With balloons, cake and candles some residents of Tuxtla Gutiérrez yesterday held a second-birthday party...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/19-officials-accused-in-disappearances-of-15/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/arrests-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A former police chief is taken into custody in Veracruz." /></div><h5 class='latestnews-title'>19 officials accused in disappearances of 15</h5><p class="date">February 9</p><p class="latestnews-summary">The government of Veracruz has formally accused four high-ranking former security officials and 15 police...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/cost-of-living-halved-for-expats-in-mexico/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/expats-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Savings reported by expats in Mexico." /></div><h5 class='latestnews-title'>Cost of living halved for expats in Mexico</h5><p class="date">February 8</p><p class="latestnews-summary">What is the true cost of living in Mexico? While it can vary considerably depending...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/6-new-municipalities-on-list-of-most-violent/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/tecoman-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Tecomán, Colima: most violent municipality." /></div><h5 class='latestnews-title'>6 new municipalities on list of most violent</h5><p class="date">February 8</p><p class="latestnews-summary">Violence not only reached new levels last year it reached communities that used to be...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/potholes-converted-into-small-gardens-in-cdmx/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/potholes-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Flowers grace a Mexico City pothole." /></div><h5 class='latestnews-title'>Potholes converted into small gardens</h5><p class="date">February 8</p><p class="latestnews-summary">“Let’s take care of our potholes” was the message sent out yesterday by a Mexico...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/narco-signs-announce-jalisco-cartel-arrival/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/narcomanta-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A narco sign hangs from a Mexico City overpass." /></div><h5 class='latestnews-title'>Narco signs announce Jalisco cartel arrival</h5><p class="date">February 8</p><p class="latestnews-summary">Authorities are investigating the appearance of two banners in Mexico City announcing the arrival of...</p> </a></li></ul></div><div class="lnb-ads"><div class="bottomsidebar"><div class="exchange_rates"><div id='gcw_mainFlPWpbuDa' class='gcw_mainFlPWpbuDa'></div> <a id='gcw_siteFlPWpbuDa' href='https://freecurrencyrates.com/en/'>FreeCurrencyRates.com</a> <script>function reloadFlPWpbuDa(){ var sc = document.getElementById('scFlPWpbuDa');if (sc) sc.parentNode.removeChild(sc);sc = document.createElement('script');sc.type = 'text/javascript';sc.charset = 'UTF-8';sc.async = true;sc.id='scFlPWpbuDa';sc.src = 'https://freecurrencyrates.com/en/widget-vertical-editable?iso=USDCADMXN&df=1&p=FlPWpbuDa&v=fits&source=fcr&width=300&width_title=0&firstrowvalue=1&thm=A6C9E2,FCFDFD,4297D7,5C9CCC,FFFFFF,C5DBEC,FCFDFD,2E6E9E,000000&title=Currency%20Converter&tzo=360';var div = document.getElementById('gcw_mainFlPWpbuDa');div.parentNode.insertBefore(sc, div);} reloadFlPWpbuDa();</script> </div><div class="sb-halfpage"><div class="adinsidebar2"><div class="ad-slug">ADVERTISEMENT</div><div id='div-gpt-ad-1441809974921-0' style='height:600px; width:300px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441809974921-0'); });</script> </div></div></div><div class="poll"> <aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h2>THE MND POLL</h2><h3>What do you think?</h3><p>THE STORY: <a href="https://mexiconewsdaily.com/news/political-risk-study-sees-risky-year-for-mx/">Political risk study sees difficult year</a></p> <script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/9936883.js"></script> <noscript><a href="https://polldaddy.com/poll/9936883/">What is the biggest risk facing Mexico this year?</a></noscript></div></aside></div><div class="classified-sidebar-container"><div class="classified-sidebar"> <aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>Mexico Classifieds</h3></div></aside><aside id="w2dc_listings_widget-3" class="widget widget_w2dc_listings_widget"><h1 class="widget-title">Featured listings</h1><div class="w2dc-content w2dc-widget w2dc_recent_listings_widget"><ul><li class="w2dc-widget-listing w2dc-clearfix"><div class="w2dc-widget-listing-logo"> <a href="https://mexiconewsdaily.com/mexico-classifieds/matt-schrader-custody-2/" title="Matt Schrader &#8211; Custody" > <img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/21192313_10213122673162645_7394840710711548712_n-1-113x200.jpg" width="100" /> </a></div><div class="w2dc-widget-listing-title "> <a href="https://mexiconewsdaily.com/mexico-classifieds/matt-schrader-custody-2/" title="Matt Schrader &#8211; Custody" >Matt Schrader &#8211; Custody</a></div></li><li class="w2dc-widget-listing w2dc-clearfix"><div class="w2dc-widget-listing-title w2dc-widget-listing-title-nologo"> <a href="https://mexiconewsdaily.com/mexico-classifieds/mcafee-com-activate-2/" title="McAfee.com/Activate" >McAfee.com/Activate</a></div></li><li class="w2dc-widget-listing w2dc-clearfix"><div class="w2dc-widget-listing-title w2dc-widget-listing-title-nologo"> <a href="https://mexiconewsdaily.com/mexico-classifieds/windows-8-technical-support-1888-827-9060-customer-support-number/" title="Windows 8 Technical Support | 1888-827-9060 | Customer Support Number" >Windows 8 Technical Support | 1888-827-9060 | Customer Support Number</a></div></li><li class="w2dc-widget-listing w2dc-clearfix"><div class="w2dc-widget-listing-logo"> <a href="https://mexiconewsdaily.com/mexico-classifieds/brother-printer-support/" title="Brother Printer Support" > <img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/brother-printer-support-toll-free-number-300x165.jpg" width="100" /> </a></div><div class="w2dc-widget-listing-title "> <a href="https://mexiconewsdaily.com/mexico-classifieds/brother-printer-support/" title="Brother Printer Support" >Brother Printer Support</a></div></li><li class="w2dc-widget-listing w2dc-clearfix"><div class="w2dc-widget-listing-title w2dc-widget-listing-title-nologo"> <a href="https://mexiconewsdaily.com/mexico-classifieds/3d-architectural-walkthrough-services/" title="3d architectural walkthrough services" >3d architectural walkthrough services</a></div></li><li class="w2dc-widget-listing w2dc-clearfix"><div class="w2dc-widget-listing-title w2dc-widget-listing-title-nologo"> <a href="https://mexiconewsdaily.com/mexico-classifieds/liquid-mercury-red-mercury-for-sale-at-affordable-prices/" title="Liquid mercury, Red mercury for sale at affordable prices" >Liquid mercury, Red mercury for sale at affordable prices</a></div></li><li class="w2dc-widget-listing w2dc-clearfix"><div class="w2dc-widget-listing-logo"> <a href="https://mexiconewsdaily.com/mexico-classifieds/buy-ssd-solution-chemical-for-cleaning-black-money/" title="BUY SSD SOLUTION CHEMICAL FOR CLEANING BLACK MONEY" > <img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/note3-298x200.jpg" width="100" /> </a></div><div class="w2dc-widget-listing-title "> <a href="https://mexiconewsdaily.com/mexico-classifieds/buy-ssd-solution-chemical-for-cleaning-black-money/" title="BUY SSD SOLUTION CHEMICAL FOR CLEANING BLACK MONEY" >BUY SSD SOLUTION CHEMICAL FOR CLEANING BLACK MONEY</a></div></li></ul></div> </aside></div></div></div></div></div></div> <footer class="entry-footer"></footer></main></div><div id="secondary" class="widget-area" role="complementary"></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="signup"><h3><strong>CONTACT US</strong></h3><p><a href="mailto:stories@mexiconewsdaily.com">Story ideas</a> &nbsp;•&nbsp; <a href="mailto:publisher@mexiconewsdaily.com">Inquiries</p><h3><strong><a href="http://mexiconewsdaily.com/advertising/">ADVERTISING</a> &nbsp;•&nbsp; <a href="http://mexiconewsdaily.com/anunciate-con-nostros/">PUBLICIDAD</a><br> <a href="http://mexiconewsdaily.com/about">ABOUT US</a> &nbsp;•&nbsp; <a href="http://mexiconewsdaily.com/mexico-news-daily-privacy-policy">PRIVACY POLICY</a></strong></h3></div><div class="contact"><aside id="text-7" class="widget widget_text"><div class="textwidget"><a href="http://www.facebook.com/mexiconewsdaily"><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/images/facebook60x60.jpg" style="margin-right:20px" alt="facebook" /></a><a href="http://www.twitter.com/mexicond"><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/images/twitter60x60.jpg" style="margin-right:20px" alt="twitter" /></a><a href="https://www.linkedin.com/company/mexico-news-daily"><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/images/li60x60.jpg" alt="linked in" /></a></div> </aside></div> </footer></div><div id="um_upload_single" style="display:none"></div><div id="um_view_photo" style="display:none"><a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a><div class="um-modal-body photo"><div class="um-modal-photo"></div></div></div><div id="popup-box-pro-gfcr-7" class="popupally-pro-overlay-7-fluid_qemskqa popup-click-close-trigger-7"><div class="popupally-pro-outer-full-width-7-fluid_qemskqa"><div class="popupally-pro-outer-7-fluid_qemskqa"><form action="" method="post" sejds-popupally-pro-anti-spam-uengs="/mxcnwdiyu2ls-aaecmsbcieps?=cc410c3f1682&amp;df5638" qweokgj-popupally-pro-anti-spam-mwhgser="/eioesal.s.itmng.o/usrb/otu20bce2903ff94i=13a77"  popupally-pro-popup="7" class="popupallypro-signup-form-sijfhw popupally-pro-inner-7-fluid_qemskqa"><input type="hidden" name="SOURCE" value="website-popup"/><input type="hidden" name="b_2c0cb4c1e02c930f31f6f8924_f1536a3787" value=""/><div id="popupally-fluid-7-fluid_qemskqa-1" class="popupally-fluid-content-element"  >Receive Mexico news by email.</div><div id="popupally-fluid-7-fluid_qemskqa-2" class="popupally-fluid-content-element"  ></div><div id="popupally-fluid-7-fluid_qemskqa-3" class="popupally-fluid-content-element"  >Sign up for our free email, Mexico News Today, and get the latest headlines three times a week.</div><div id="popupally-fluid-7-fluid_qemskqa-9" class="popupally-fluid-content-element"  >YOUR EMAIL:</div><input id="popupally-fluid-7-fluid_qemskqa-11" type="text" name="EMAIL" required="required" class="popupally-fluid-content-element" placeholder="" /><input id="popupally-fluid-7-fluid_qemskqa-12" type="submit" class="popupally-fluid-content-element" value="SUBMIT" /><input id="popupally-fluid-7-fluid_qemskqa-13" type="text" name="MMERGE3" required="required" class="popupally-fluid-content-element" placeholder="" /><input id="popupally-fluid-7-fluid_qemskqa-14" type="text" name="MMERGE4" required="required" class="popupally-fluid-content-element" placeholder="" /><div id="popupally-fluid-7-fluid_qemskqa-16" class="popupally-fluid-content-element"  >CITY:</div><div id="popupally-fluid-7-fluid_qemskqa-17" class="popupally-fluid-content-element"  >COUNTRY:</div></form><div title="Close" class="popupally-pro-close popup-click-close-trigger-7"></div></div></div></div><div id="wprmenu_bar" class="wprmenu_bar  left"><div class="hamburger hamburger--slider"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span></div><div class="menu_title"> MENU</div></div><div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left  " id="mg-wprm-wrap"><ul id="wprmenu_menu_ul"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://mexiconewsdaily.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="https://mexiconewsdaily.com/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://mexiconewsdaily.com/category/mexicolife/">Life</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://mexiconewsdaily.com/category/people/">People</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166"><a href="https://mexiconewsdaily.com/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14686"><a href="https://mexiconewsdaily.com/menu-signup/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43042"><a href="https://mexiconewsdaily.com/mexico-classifieds/">Classifieds</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43043"><a href="https://mexiconewsdaily.com/mexico-classified-submit-listing/">Post an ad</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37707"><a href="http://marketplace.mexiconewsdaily.com/">Marketplace</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37708"><a href="http://marketplace.mexiconewsdaily.com/accommodation/">Accommodations</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37710"><a href="http://marketplace.mexiconewsdaily.com/books/">Books</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37709"><a href="http://marketplace.mexiconewsdaily.com/realestate/">Real estate</a></li></ul></li></ul></div> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.js?ver=1.7.2'></script> <script type='text/javascript'>/*  */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"0","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/navigation.js?ver=20120206'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/skip-link-focus-fix.js?ver=20130115'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script> <script type='text/javascript'>/*  */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress-1/resources/js/js_functions.js?ver=4.9.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress-1/addons/w2dc_ratings/resources/js/jquery.rater.js?ver=4.9.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/js/plugins//gmb-infobubble.min.js?ver=2.1.2'></script> <script type='text/javascript'>/*  */
var gmb_data = {"i18n":{"get_directions":"Get Directions","visit_website":"Visit Website"},"infobubble_args":{"shadowStyle":0,"padding":12,"backgroundColor":"rgb(255, 255, 255)","borderRadius":3,"arrowSize":15,"minHeight":20,"maxHeight":450,"minWidth":200,"maxWidth":350,"borderWidth":0,"disableAutoPan":true,"disableAnimation":true,"backgroundClassName":"gmb-infobubble","closeSrc":"https:\/\/www.google.com\/intl\/en_us\/mapfiles\/close.gif"}};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/js/frontend/google-maps-builder.min.js?ver=2.1.2'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/includes/libraries/map-icons/js/map-icons.js?ver=2.1.2'></script> <script type='text/javascript'>/*  */
var slider_params = {"min":"0","max":"10"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script> <script type='text/javascript'>/*  */
var um_scripts = {"ajaxurl":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","fileupload":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-file-upload.php","imageupload":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-image-upload.php"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/ultimate-member/assets/js/um.min.js?ver=1.3.88'></script> <script type='text/javascript'>/*  */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.4","language":""},"disqusIdentifier":"46908 https:\/\/mexiconewsdaily.com\/?p=46908","disqusShortname":"mexiconewsdaily","disqusTitle":"Fire-damaged bridge to reopen for Easter","disqusUrl":"https:\/\/mexiconewsdaily.com\/news\/fire-damaged-bridge-to-reopen-for-easter\/","options":{"manualSync":false},"postId":"46908"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.4'></script> <script type='text/javascript'>/*  */
var countVars = {"disqusShortname":"mexiconewsdaily"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.4'></script> <script type="text/javascript">swpPinIt={"enabled":false};var swpClickTracking = false; var swp_nonce = "d1474bc32b";</script><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=903574452989517&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type="text/javascript">jQuery( '#request' ).val( '' );</script> </body></html>
<!-- Cached page for great performance -->