<!DOCTYPE html><html lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://mexiconewsdaily.com/xmlrpc.php"> <script type="text/javascript">window._taboola = window._taboola || [];
  	_taboola.push({article:'auto'});
  	!function (e, f, u, i) {
    	if (!document.getElementById(i)){
      	e.async = 1;
      	e.src = u;
      	e.id = i;
      	f.parentNode.insertBefore(e, f);
    	}
  	}(document.createElement('script'),
  	document.getElementsByTagName('script')[0],
  	'//cdn.taboola.com/libtrc/mexiconewsdaily-network/loader.js',
  	'tb_loader_script');
  	if(window.performance && typeof window.performance.mark == 'function')
    	{window.performance.mark('tbl_ic');}</script> <script src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/jquery-1.11.1.min.js"></script> <!--[if lt IE 9]> <script src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/dist/html5shiv.js"></script> <![endif]--> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    	google_ad_client: "ca-pub-9776329014935752",
    	enable_page_level_ads: true
  	});</script> <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5a4429387820fd001360b3b9&product=sop' async='async'></script> <script>var _prum = [['id', '547b87cfabe53dc747300dbc'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
	(function() {
    	var s = document.getElementsByTagName('script')[0]
      	, p = document.createElement('script');
    	p.async = 'async';
    	p.src = '//rum-static.pingdom.net/prum.min.js';
    	s.parentNode.insertBefore(p, s);
	})();</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  	var js, fjs = d.getElementsByTagName(s)[0];
  	if (d.getElementById(id)) return;
  	js = d.createElement(s); js.id = id;
  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=903574452989517";
  	fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>  <script type='text/javascript'>(function() {
    	var useSSL = 'https:' == document.location.protocol;
    	var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  	})();</script>  <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-front1', [300, 250], 'div-gpt-ad-1519342808652-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  	});</script> <script type='text/javascript'>//Delivers 728 Leaderboard to 768px and bigger, 320x50 or 320x100 to everything else
  	googletag.cmd.push(function() {
  	var mapping1 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([728, 0], [728, 90]).
   	build();
    googletag.defineSlot('/16391703/MND-leader', [728, 90], 'div-gpt-ad-1453659951796-0').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost', [300, 250], 'div-gpt-ad-1434772867634-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  	});</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-alt', [300, 250], 'div-gpt-ad-1461947135851-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  	});</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost-No.2', [300, 250], 'div-gpt-ad-1442282650678-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR', [300, 250], 'div-gpt-ad-1452788087597-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-SB-3', [300, 250], 'div-gpt-ad-1440008546855-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-Sidebar4', [300, 250], 'div-gpt-ad-1440976392492-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-FP-3', [300, 250], 'div-gpt-ad-1432918459096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-HP', [300, 250], 'div-gpt-ad-1441761942958-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/300-400', [300, 400], 'div-gpt-ad-1471203541131-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-HP', [300, 600], 'div-gpt-ad-1441809974921-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>//160x600 on Archive pages
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-Archive-160x600', [160, 600], 'div-gpt-ad-1440815441491-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-SB-1', [300, 250], 'div-gpt-ad-1507074666004-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-FP4', [300, 250], 'div-gpt-ad-1499904665649-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Human rights complaint alleges Chiapas landfill linked to 27 deaths"><meta name="twitter:description" content="The complaint says the landfill has been operating for 12 years in the ejido of Emiliano Zapata in violation of"><meta name="twitter:image" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/landfill-1.jpg"><style>@font-face{font-family:"sw-icon-font";src:url("https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.5");src:url("https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.5#iefix") format("embedded-opentype"),url("https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.5") format("woff"), url("https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.5") format("truetype"),url("https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.5#1445203416") format("svg");font-weight:normal;font-style:normal}</style><title>Human rights complaint alleges Chiapas landfill linked to 27 deaths</title><meta name="description" content="The complaint says the landfill has been operating for 12 years in the ejido of Emiliano Zapata in clear violation of official regulations"/><link rel="canonical" href="https://mexiconewsdaily.com/news/landfill-linked-to-27-deaths/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Human rights complaint alleges Chiapas landfill linked to 27 deaths" /><meta property="og:description" content="The complaint says the landfill has been operating for 12 years in the ejido of Emiliano Zapata in clear violation of official regulations" /><meta property="og:url" content="https://mexiconewsdaily.com/news/landfill-linked-to-27-deaths/" /><meta property="og:site_name" content="Mexico News Daily" /><meta property="article:publisher" content="http://www.facebook.com/mexiconewsdaily" /><meta property="article:tag" content="cancer" /><meta property="article:tag" content="garbage" /><meta property="article:tag" content="landfill" /><meta property="article:tag" content="public health" /><meta property="article:tag" content="solid waste management" /><meta property="article:tag" content="tuxtla gutierrez" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2018-04-18T17:09:29-05:00" /><meta property="og:image" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/landfill-1.jpg" /><meta property="og:image:secure_url" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/landfill-1.jpg" /><meta property="og:image:width" content="850" /><meta property="og:image:height" content="515" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/mexiconewsdaily.com\/","sameAs":["http:\/\/www.facebook.com\/mexiconewsdaily","https:\/\/twitter.com\/mexicond"],"@id":"#organization","name":"Mexico News Daily","logo":"https:\/\/mexiconewsdaily.com\/wp-content\/uploads\/2014\/06\/logo-with-colors.jpg"}</script> <link rel='dns-prefetch' href='//maps.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="https://mexiconewsdaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="https://mexiconewsdaily.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Human rights complaint alleges Chiapas landfill linked to 27 deaths Comments Feed" href="https://mexiconewsdaily.com/news/landfill-linked-to-27-deaths/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_track_user = true;
	
	var disableStr = 'ga-disable-UA-51687032-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-51687032-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mexiconewsdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='awesome-weather-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/awesome-weather-pro/awesome-weather.css' type='text/css' media='all' /><style id='awesome-weather-inline-css' type='text/css'>.awesome-weather-wrap{font-family:'Open Sans',sans-serif;font-weight:400;font-size:14px;line-height:14px}</style><link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.5' type='text/css' media='all' /><link rel='stylesheet' id='gglcptch-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-plugins-google-captcha-css-gglcptch-1.36.css' type='text/css' media='all' /><link rel='stylesheet' id='popupally-pro-style-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-popupally-pro-scripts-1-popupally-pro-style-2.2.0.140.css' type='text/css' media='all' /><link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-plugins-responsive-lightbox-assets-prettyphoto-css-prettyPhoto-1.7.2.css' type='text/css' media='all' /><link rel='stylesheet' id='social_warfare-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-plugins-social-warfare-css-style.min-2.3.5.css' type='text/css' media='all' /><link rel='stylesheet' id='mexicochronicle-style-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/style.css' type='text/css' media='all' /><link rel='stylesheet' id='algolia-autocomplete-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-plugins-search-by-algolia-instant-relevant-results-includes-..-css-algolia-autocomplete-2.10.2.css' type='text/css' media='screen' /><link rel='stylesheet' id='responsive-menu-pro-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/css/responsive-menu-pro-1.css' type='text/css' media='all' /><link rel='stylesheet' id='PT Sans Narrow-css'  href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow%3A400%2C700&#038;ver=4.9.5' type='text/css' media='all' /><link rel='stylesheet' id='PT Sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;ver=4.9.5' type='text/css' media='all' /><link rel='stylesheet' id='Kanit-css'  href='https://fonts.googleapis.com/css?family=Kanit&#038;ver=4.9.5' type='text/css' media='all' /><link rel='stylesheet' id='Lora-css'  href='https://fonts.googleapis.com/css?family=Lora&#038;ver=4.9.5' type='text/css' media='all' /><link rel='stylesheet' id='Noto-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif&#038;ver=4.9.5' type='text/css' media='all' /> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/*  */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/mexiconewsdaily.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.5'></script> <script type='text/javascript'>/*  */
var popupally_pro_check_source_object = {"utm_mapping":{"popupally-cookie-7":"subscriber","popupally-cookie-10":"subscriber"}};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/popupally-pro/resource/frontend/check-source.min.js?ver=2.2.0'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/popupally-pro-scripts/1-popupally-pro-code.js?ver=2.2.0.140'></script> <script type='text/javascript'>/*  */
var popupally_pro_action_object = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","submit_nonce":"ab0e53a6a1","val_nonce":"e6967a8719","popup_param":{"7":{"id":7,"enable-scroll-popup":"true","scroll-percent":70,"scroll-trigger":"","cookie-duration":30,"priority":5,"fade-in":"1","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-7","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-7","popup-class":"popupally-pro-opened-pro-gfcr-7","cookie-name":"popupally-cookie-7","close-trigger":".popup-click-close-trigger-7","test":7},"10":{"id":10,"cookie-duration":-1,"priority":5,"fade-in":"1","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-10","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-10","popup-class":"popupally-pro-opened-pro-gfcr-10","cookie-name":"popupally-cookie-10","close-trigger":".popup-click-close-trigger-10","test":10}},"split_test":{"active":[],"variates":[]},"disable_track":"false"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/popupally-pro/resource/frontend/popup.min.js?ver=2.2.0'></script> <script type='text/javascript'>/*  */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mexiconewsdaily.com\/","top_ten_id":"50921","top_ten_blog_id":"1","activate_counter":"10","tptn_rnd":"365859777"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.5'></script> <script type='text/javascript' src='http://maps.google.com/maps/api/js?sensor=true&#038;ver=4.9.5'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/respond.min.js?ver=4.9.5'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript'>/*  */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-util.min.js?ver=4.9.5'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.10.2'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.10.2'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.10.2'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/js/responsive-menu-pro-1.js?ver=4.9.5'></script> <link rel='https://api.w.org/' href='https://mexiconewsdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mexiconewsdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.5" /><link rel='shortlink' href='https://mexiconewsdaily.com/?p=50921' /><meta property="fb:app_id" content="903574452989517"/><script type="text/javascript">var algolia = {"debug":false,"application_id":"8VT302OP8D","search_api_key":"e090fed11668097cba5d34ab9ff4e346","powered_by_enabled":true,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_page","index_name":"wp_posts_page","label":"Pages","admin_name":"Pages","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_page":{"name":"wp_posts_page","id":"posts_page","enabled":true,"replicas":[]}}};</script> <style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px, 1px, 1px, 1px)}</style> <script type="text/html" id="tmpl-autocomplete-header"><div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div></script> <script type="text/html" id="tmpl-autocomplete-post-suggestion"><a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a></script> <script type="text/html" id="tmpl-autocomplete-term-suggestion"><a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a></script> <script type="text/html" id="tmpl-autocomplete-user-suggestion"><a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a></script> <script type="text/html" id="tmpl-autocomplete-footer">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</script> <script type="text/html" id="tmpl-autocomplete-empty"><div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div></script> <script type="text/javascript">jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });</script> </head><body class="post-template-default single single-post postid-50921 single-format-standard group-blog responsive-menu-pro-slide-left"><div id="page" class="hfeed site"><div id="responsive-menu-pro-header"><div id="responsive-menu-pro-header-bar-items-container"><div id="responsive-menu-pro-header-bar-html" class="responsive-menu-pro-header-bar-item responsive-menu-pro-header-box"><form role="search" method="get" class="search-form" action="<?php echo home_url( '/' ); ?>"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></div><div id="responsive-menu-pro-header-bar-button" class="responsive-menu-pro-header-box"><button id="responsive-menu-pro-button"
class="responsive-menu-pro-button responsive-menu-pro-boring
responsive-menu-pro-accessible"
type="button"
aria-label="Menu"> <span class="responsive-menu-pro-box"> <span class="responsive-menu-pro-inner"></span> </span></button></div><div id="responsive-menu-pro-container" class="responsive-menu-pro-no-transition slide-left"><div id="responsive-menu-pro-wrapper"><ul id="responsive-menu-pro" class=""><li id="responsive-menu-pro-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/" class="responsive-menu-pro-item-link">Home</a></li><li id="responsive-menu-pro-item-16" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-pro-item responsive-menu-pro-item-current-parent responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/news/" class="responsive-menu-pro-item-link">News</a></li><li id="responsive-menu-pro-item-168" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/mexicolife/" class="responsive-menu-pro-item-link">Life</a></li><li id="responsive-menu-pro-item-17" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/people/" class="responsive-menu-pro-item-link">People</a></li><li id="responsive-menu-pro-item-1166" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/opinion/" class="responsive-menu-pro-item-link">Opinion</a></li><li id="responsive-menu-pro-item-14686" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/menu-signup/" class="responsive-menu-pro-item-link">Subscribe</a></li></ul></div></div><a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="leaderboard"> <aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1453659951796-0'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453659951796-0'); });</script> </div></div></aside></div><div class="site-branding"> <a href="https://mexiconewsdaily.com/" rel="home"> <img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2015/04/logo-with-colors2.jpg" width="600" height="65" alt=""> </a><h2 class="description"></h2></div></header><div id="content" class="site-content"><div id="primary" class="content-area"> <main id="main" class="site-main" role="main"><div class="mainsection"><div class="story"><article id="post-50921" class="post-50921 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-cancer tag-garbage tag-landfill tag-public-health tag-solid-waste-management tag-tuxtla-gutierrez" ><div class="wp-caption"><img width="850" height="515" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/landfill-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The allegedly illegal landfill in Tuxtla Gutiérrez." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/landfill-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/landfill-1-565x342.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/landfill-1-768x465.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/landfill-1-479x290.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/landfill-1-100x61.jpg 100w" sizes="(max-width: 850px) 100vw, 850px" /> The allegedly illegal landfill in Tuxtla Gutiérrez.</div><h1 class="entry-title">Human rights complaint alleges Chiapas landfill linked to 27 deaths</h1><h2><div class='subhead'> The Tuxtla Gutiérrez site is illegal, according to the claim</div></h2><div class="social"><div class="nc_socialPanel swp_pill swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-90 scale-left" data-position="none" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Flandfill-linked-to-27-deaths%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Flandfill-linked-to-27-deaths%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">8</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Human+rights+complaint+alleges+Chiapas+landfill+linked+to+27+deaths&url=https://mexiconewsdaily.com/news/landfill-linked-to-27-deaths/" data-link="https://twitter.com/share?original_referer=/&text=Human+rights+complaint+alleges+Chiapas+landfill+linked+to+27+deaths&url=https://mexiconewsdaily.com/news/landfill-linked-to-27-deaths/" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Flandfill-linked-to-27-deaths%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Flandfill-linked-to-27-deaths%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="5" ><span class="swp_count"><span class="swp_label">Shares</span> 9</span></div></div></div><div class="entry-meta"> Wednesday, April 18, 2018</div><div class="entry-content"><p>A toxic landfill in Chiapas has taken the lives of 27 people, according to a complaint filed before the state Human Rights Commission.</p><p>Ángel Ancheita Villafuerte of the center for studies in citizenship and security at the Autonomous University of Chiapas claims that the victims, nine of whom were children, died due to an allegedly illegal landfill in Tuxtla Gutiérrez.</p><p>The complaint says the landfill has been operating for 12 years in the <em>ejido</em> (<em>communal landholding)</em> Emiliano Zapata in clear violation of official regulations by all three level of government.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'><div class="adinpost"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-format="fluid"
data-ad-layout="in-article"
data-ad-client="ca-pub-9776329014935752"
data-ad-slot="2635735627"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p>The continuing operation of the landfill puts the environment and the health of the residents of the <em>ejido</em> at risk, said Ancheita, who is one of those residents.</p><p>Between 2006 and 2016 there were 18 confirmed cases of cancer in adults, cases directly related to the landfill, Ancheita said, as well as the deaths of nine children under a year old.</p><p>Residents of the Chiapas capital have been dumping garbage at the site for 20 years. In 2006, the state converted the dump into a sanitary landfill but according to Ancheita it has never complied with environmental regulations.</p><p>In response, the state government said that responsibility for the operation of the landfill lies with the municipal government.</p><p>The newspaper <em>Milenio</em> attempted unsuccessfully to obtain a statement from the municipality.</p><p><em>Source: <a href="http://www.milenio.com/estados/relacionan-muertes-basurero-toxico-chiapas-relleno_sanitario-cancer-salud-milenio_0_1159684054.html">Milenio</a> (sp), <a href="http://ultimatumchiapas.com/relacionan-27-muertes-con-basurero-toxico-en-chiapas/">Diario Ultimátum</a> (sp)</em></p><div class="social"><div class="nc_socialPanel swp_pill swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-90 scale-left" data-position="none" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Flandfill-linked-to-27-deaths%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Flandfill-linked-to-27-deaths%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">8</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Human+rights+complaint+alleges+Chiapas+landfill+linked+to+27+deaths&url=https://mexiconewsdaily.com/news/landfill-linked-to-27-deaths/" data-link="https://twitter.com/share?original_referer=/&text=Human+rights+complaint+alleges+Chiapas+landfill+linked+to+27+deaths&url=https://mexiconewsdaily.com/news/landfill-linked-to-27-deaths/" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Flandfill-linked-to-27-deaths%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Flandfill-linked-to-27-deaths%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="5" ><span class="swp_count"><span class="swp_label">Shares</span> 9</span></div></div></div></div></article></div><div class="related"><div class="headings">RELATED STORIES</div><div class="front_columns"><div><ul><li class="latest"><a rel="external" href="https://mexiconewsdaily.com/news/chiapas-officials-close-mayors-illegal-dump/"><div class='wp-caption'><img width="400" height="225" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/garbage-400x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Garbage is accumulating on the streets of the Chiapas capital." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/garbage-400x225.jpg 400w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/garbage-768x433.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/garbage-600x338.jpg 600w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/garbage-479x270.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/garbage-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/garbage.jpg 850w" sizes="(max-width: 400px) 100vw, 400px" /></div><div class="latest-text"><h2 class='entry-title'>Chiapas officials close mayor&#8217;s illegal dump</h2><div class="entry-summary"><p>What’s a mayor to do when his municipality owes so much to a private garbage contractor that the latter suspends<a href="https://mexiconewsdaily.com/news/chiapas-officials-close-mayors-illegal-dump/ " class="more"> &nbsp;<em>FULL STORY</em></a></p></div><div class="entry-meta">March 1</div></div> </a></li><li class="latest"><a rel="external" href="https://mexiconewsdaily.com/news/potholes-second-birthday-celebrated-chiapas/"><div class='wp-caption'><img width="565" height="356" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/bache-565x356.jpg" class="attachment-medium size-medium wp-post-image" alt="Bache birthday party in Tuxtla Gutiérrez yesterday." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/bache-565x356.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/bache.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/bache-768x483.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/bache-479x301.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/bache-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/bache-400x252.jpg 400w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/bache-600x378.jpg 600w" sizes="(max-width: 565px) 100vw, 565px" /></div><div class="latest-text"><h2 class='entry-title'>Pothole&#8217;s 2nd birthday celebrated in Chiapas</h2><div class="entry-summary"><p>With balloons, cake and candles some residents of Tuxtla Gutiérrez yesterday held a second-birthday party — for a pothole. The<a href="https://mexiconewsdaily.com/news/potholes-second-birthday-celebrated-chiapas/ " class="more"> &nbsp;<em>FULL STORY</em></a></p></div><div class="entry-meta">February 9</div></div> </a></li><li class="latest"><a rel="external" href="https://mexiconewsdaily.com/news/chiapas-media-outlets-call-on-mayor-to-pay/"><div class='wp-caption'><img width="565" height="371" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/castellanos-565x371.jpg" class="attachment-medium size-medium wp-post-image" alt="Media representatives and a banner directed at the mayor." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/castellanos-565x371.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/castellanos.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/castellanos-768x504.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/castellanos-479x314.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/castellanos-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/castellanos-400x263.jpg 400w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/castellanos-600x394.jpg 600w" sizes="(max-width: 565px) 100vw, 565px" /></div><div class="latest-text"><h2 class='entry-title'>Chiapas media outlets call on mayor to pay</h2><div class="entry-summary"><p>Local media outlets in Tuxtla Gutiérrez, Chiapas, have gone public over some bad debts — and the mayor is the<a href="https://mexiconewsdaily.com/news/chiapas-media-outlets-call-on-mayor-to-pay/ " class="more"> &nbsp;<em>FULL STORY</em></a></p></div><div class="entry-meta">January 27</div></div> </a></li></ul></div><div><ul><li class="latest"> <a rel="external" href="https://mexiconewsdaily.com/news/potholes-second-birthday-celebrated-chiapas/"><div class='wp-caption'> <img width="565" height="356" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/bache-565x356.jpg" class="attachment-medium size-medium wp-post-image" alt="Bache birthday party in Tuxtla Gutiérrez yesterday." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/bache-565x356.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/bache.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/bache-768x483.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/bache-479x301.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/bache-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/bache-400x252.jpg 400w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/bache-600x378.jpg 600w" sizes="(max-width: 565px) 100vw, 565px" /></div><div class="latest-text"><h2 class='entry-title'>Pothole&#8217;s 2nd birthday celebrated in Chiapas</h2><div class="entry-summary"><p>With balloons, cake and candles some residents of Tuxtla Gutiérrez yesterday held a second-birthday party — for a pothole. The<a href="https://mexiconewsdaily.com/news/potholes-second-birthday-celebrated-chiapas/ " class="more"> &nbsp;<em>FULL STORY</em></a></p></div><div class="entry-meta">February 9</div></div> </a></li><li class="latest"> <a rel="external" href="https://mexiconewsdaily.com/news/mayor-vacations-abroad-while-staff-go-unpaid/"><div class='wp-caption'> <img width="565" height="353" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/mayor-565x353.jpg" class="attachment-medium size-medium wp-post-image" alt="The mayor, left, enjoys a winter holiday in Canada." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/mayor-565x353.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/mayor.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/mayor-768x480.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/mayor-479x299.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/mayor-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/mayor-400x250.jpg 400w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/mayor-600x375.jpg 600w" sizes="(max-width: 565px) 100vw, 565px" /></div><div class="latest-text"><h2 class='entry-title'>Mayor travels abroad while staff go unpaid</h2><div class="entry-summary"><p>While the mayor of Tuxtla Gutiérrez, Chiapas, was enjoying a family holiday in Canada, his staff were left waiting for<a href="https://mexiconewsdaily.com/news/mayor-vacations-abroad-while-staff-go-unpaid/ " class="more"> &nbsp;<em>FULL STORY</em></a></p></div><div class="entry-meta">January 4</div></div> </a></li><li class="latest"> <a rel="external" href="https://mexiconewsdaily.com/news/media-must-be-on-side-to-get-government-ads/"><div class='wp-caption'> <img width="565" height="347" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2017/12/el_universal-565x347.jpg" class="attachment-medium size-medium wp-post-image" alt="Mexico daily El Universal: &#039;truth is not for sale.&#039;" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2017/12/el_universal-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2017/12/el_universal.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2017/12/el_universal-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2017/12/el_universal-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2017/12/el_universal-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2017/12/el_universal-400x246.jpg 400w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2017/12/el_universal-600x368.jpg 600w" sizes="(max-width: 565px) 100vw, 565px" /></div><div class="latest-text"><h2 class='entry-title'>Media must be on side to get government ads</h2><div class="entry-summary"><p>The federal government has spent almost US $2 billion on media advertising in the past five years but according to<a href="https://mexiconewsdaily.com/news/media-must-be-on-side-to-get-government-ads/ " class="more"> &nbsp;<em>FULL STORY</em></a></p></div><div class="entry-meta">December 26</div></div> </a></li></ul></div></div></div><div class="block2"><div class="headings">Reader forum</div><div id="disqus_thread"></div></div><div class="block2"><h2 class="headings">MORE NEWS</h2><div class="front_columns"><div><ul><li> <a href="https://mexiconewsdaily.com/news/bus-slams-into-overpass-on-mexico-tuxpan-killing-3-injuring-20/"><div class="wp-caption"> <img width="565" height="409" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/bus-565x409.jpg" class="attachment-medium size-medium wp-post-image" alt="Accident scene on the Mexico City-Tuxpan highway this morning." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/bus-565x409.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/bus-768x556.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/bus.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/bus-479x347.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/bus-90x65.jpg 90w" sizes="(max-width: 565px) 100vw, 565px" /></div><h2 class="entry-title">Bus slams into overpass on Mexico-Tuxpan, killing 3, injuring 20</h2><div class="entry-summary"><p>Three people died and 20 were injured this morning when a bus slammed into the support columns of a highway overpass.</p></div> </a><div class="entry-meta">April 18</div></li><li> <a href="https://mexiconewsdaily.com/news/chihuahua-teachers-march-to-get-paid-governor-says-its-political/"><div class="wp-caption"> <img width="565" height="383" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/teachers-1-565x383.jpg" class="attachment-medium size-medium wp-post-image" alt="Teachers on the march in Chihuahua yesterday." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/teachers-1-565x383.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/teachers-1-768x520.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/teachers-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/teachers-1-479x325.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/teachers-1-96x65.jpg 96w" sizes="(max-width: 565px) 100vw, 565px" /></div><h2 class="entry-title">Chihuahua teachers march to get paid but governor says it&#8217;s political</h2><div class="entry-summary"><p>The union says that more than 12,000 teachers are owed unpaid wages and benefits, dating back more than a year in some cases.</p></div> </a><div class="entry-meta">April 18</div></li><li> <a href="https://mexiconewsdaily.com/news/landfill-linked-to-27-deaths/"><div class="wp-caption"> <img width="565" height="342" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/landfill-1-565x342.jpg" class="attachment-medium size-medium wp-post-image" alt="The allegedly illegal landfill in Tuxtla Gutiérrez." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/landfill-1-565x342.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/landfill-1-768x465.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/landfill-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/landfill-1-479x290.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/landfill-1-100x61.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></div><h2 class="entry-title">Human rights complaint alleges Chiapas landfill linked to 27 deaths</h2><div class="entry-summary"><p>The complaint says the landfill has been operating for 12 years in the <em>ejido</em> of Emiliano Zapata in violation of official regulations.</p></div> </a><div class="entry-meta">April 18</div></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/news/16-dead-in-guerrero-violence/"><div class="wp-caption"> <img width="565" height="383" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/guerrero-gunfights-565x383.jpg" class="attachment-medium size-medium wp-post-image" alt="Police at the scene of one of the gunfights in Guerrero." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/guerrero-gunfights-565x383.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/guerrero-gunfights-768x520.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/guerrero-gunfights.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/guerrero-gunfights-479x325.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/guerrero-gunfights-96x65.jpg 96w" sizes="(max-width: 565px) 100vw, 565px" /></div><h2 class="entry-title">16 dead after armed civilians clash with security forces in Guerrero</h2><div class="entry-summary"><p>Six police officers were among 16 people killed last night in violent clashes in two municipalities.</p></div></a><div class="entry-meta">April 18</div></li><li> <a href="https://mexiconewsdaily.com/news/travel-warnings-have-had-little-impact-on-tourism-analyst/"><div class="wp-caption"> <img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/tourism-2-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="tourists on the beach" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/tourism-2-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/tourism-2-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/tourism-2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/tourism-2-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/tourism-2-100x62.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></div><h2 class="entry-title">Travel warnings have had little impact on tourism: analyst</h2><div class="entry-summary"><p>A travel alert about crime in popular tourist destinations had little impact on tourism from the US, an analyst has concluded.</p></div></a><div class="entry-meta">April 17</div></li><li> <a href="https://mexiconewsdaily.com/news/slim-defends-airport-against-amlos-threat-to-abandon-it/"><div class="wp-caption"> <img width="565" height="383" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/slim-565x383.jpg" class="attachment-medium size-medium wp-post-image" alt="Carlos Slim: defends airport project." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/slim-565x383.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/slim-768x520.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/slim.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/slim-479x325.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/slim-96x65.jpg 96w" sizes="(max-width: 565px) 100vw, 565px" /></div><h2 class="entry-title">Carlos Slim defends Mexico City airport against AMLO&#8217;s threat to kill it</h2><div class="entry-summary"><p>Mexico’s richest man said that suspending the project — as Andrés Manuel López Obrador has flagged he will do — would halt economic growth.</p></div></a><div class="entry-meta">April 17</div></li></ul></div><div><ul><li><a href="https://mexiconewsdaily.com/news/whale-sharks-mayan-ruins-are-among-top-50-bucket-list-experiences/"><div class="wp-caption"> <img width="565" height="344" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/whale-shark-565x344.jpg" class="attachment-medium size-medium wp-post-image" alt="Swimming with whale sharks, a bucket list top 50." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/whale-shark-565x344.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/whale-shark-768x467.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/whale-shark.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/whale-shark-479x291.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/whale-shark-100x61.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></div><h2 class="entry-title">Whale sharks, Mayan ruins are among top 50 bucket list experiences</h2><div class="entry-summary"><p>Two Mexican destinations are among the top-50 experiences on the &#8220;best bucket list ever assembled.&#8221;</p></div></a><div class="entry-meta">April 17</div></li><li><a href="https://mexiconewsdaily.com/news/in-tlaxcala-cockfighting-is-now-a-cultural-heritage/"><div class="wp-caption"> <img width="565" height="377" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/cockfighting-565x377.jpg" class="attachment-medium size-medium wp-post-image" alt="Tlaxcala&#039;s Congress: cockfighting motion approved." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/cockfighting-565x377.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/cockfighting-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/cockfighting-768x512.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/cockfighting.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/cockfighting-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/cockfighting-97x65.jpg 97w" sizes="(max-width: 565px) 100vw, 565px" /></div><h2 class="entry-title">In Tlaxcala, cockfighting is now intangible cultural heritage</h2><div class="entry-summary"><p>At a time when some states are adopting animal protection laws that prevent it, cockfighting is getting a boost in Tlaxcala.</p></div></a><div class="entry-meta">April 17</div></li><li><a href="https://mexiconewsdaily.com/news/bosch-announces-120-million-factory-in-guanajuato/"><div class="wp-caption"> <img width="565" height="362" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/ecu-565x362.jpg" class="attachment-medium size-medium wp-post-image" alt="The type of device that Robert Bosch will make in Celaya." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/ecu-565x362.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/ecu-768x492.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/ecu.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/ecu-479x307.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/ecu-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></div><h2 class="entry-title">Bosch announces it will build $120-million factory in Guanajuato</h2><div class="entry-summary"><p>The Celaya plant will be the company’s second in Mexico dedicated solely to the manufacture of electronic control units.</p></div></a><div class="entry-meta">April 17</div></li></ul></div></div></div><div class="block2"><div class="matched-content"> <aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script></div></aside></div></div><div class="block3"><h2 class="headings">MORE RECENT STORIES</h2><div class="front_columns"><div><ul><li> <a href="https://mexiconewsdaily.com/news/giant-turtle-appears-on-veracruz-beach/"><div class="wp-caption"> <img width="565" height="351" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/turtle-565x351.jpg" class="attachment-medium size-medium wp-post-image" alt="Turtle on the beach Sunday in Veracruz." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/turtle-565x351.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/turtle-768x477.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/turtle.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/turtle-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/turtle-100x62.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></div><div class="latest-text"><h2 class="entry-title">Giant turtle appears on Veracruz beach with a message to users of plastic</h2><div class="entry-meta">April 17</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/navy-choppers-fire-on-jalisco-police/"><div class="wp-caption"> <img width="565" height="339" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/helicopter-565x339.jpg" class="attachment-medium size-medium wp-post-image" alt="A helicopter operated by the Mexican Navy." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/helicopter-565x339.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/helicopter-768x461.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/helicopter.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/helicopter-479x287.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/helicopter-100x60.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></div><div class="latest-text"><h2 class="entry-title">Coordination problems seen as navy helicopters fire on Jalisco police</h2><div class="entry-meta">April 17</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/violence-torn-guerrero-has-most-popular-pavilion/"><div class="wp-caption"> <img width="565" height="376" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/guerrero-565x376.jpg" class="attachment-medium size-medium wp-post-image" alt="Guerrero&#039;s pavilion in Mazatlán this week." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/guerrero-565x376.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/guerrero-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/guerrero-768x511.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/guerrero.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/guerrero-479x319.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/guerrero-98x65.jpg 98w" sizes="(max-width: 565px) 100vw, 565px" /></div><div class="latest-text"><h2 class="entry-title">Violence-torn Guerrero boasts most popular pavilion at tourism fair</h2><div class="entry-meta">April 17</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/kidnappings-heading-for-a-record/"><div class="wp-caption"> <img width="565" height="359" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/de-wallace-565x359.jpg" class="attachment-medium size-medium wp-post-image" alt="De Wallace: disputes government figures." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/de-wallace-565x359.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/de-wallace-768x488.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/de-wallace.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/de-wallace-479x304.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/de-wallace-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></div><div class="latest-text"><h2 class="entry-title">At 6,582 cases, kidnappings heading for a record for Peña Nieto&#8217;s term in office</h2><div class="entry-meta">April 16</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/turtle-eggs/"><div class="wp-caption"> <img width="565" height="383" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/eggs-565x383.jpg" class="attachment-medium size-medium wp-post-image" alt="Police find a big haul of turtle eggs." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/eggs-565x383.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/eggs-768x520.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/eggs.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/eggs-479x325.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/eggs-96x65.jpg 96w" sizes="(max-width: 565px) 100vw, 565px" /></div><div class="latest-text"><h2 class="entry-title">Turtle egg seizure in Oaxaca biggest ever made by Federal Police</h2><div class="entry-meta">April 16</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/jalisco-mayor-becomes-73rd-murder-victim/"><div class="wp-caption"> <img width="565" height="377" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/mayors-565x377.jpg" class="attachment-medium size-medium wp-post-image" alt="Murder victim Andrade campaigning in 2015." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/mayors-565x377.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/mayors-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/mayors-768x512.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/mayors.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/mayors-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/mayors-97x65.jpg 97w" sizes="(max-width: 565px) 100vw, 565px" /></div><div class="latest-text"><h2 class="entry-title">Jalisco mayor becomes 73rd to be assassinated during current federal administration</h2><div class="entry-meta">April 16</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/women-now-allowed-to-carry-pepper-spray/"><div class="wp-caption"> <img width="565" height="347" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/congress-565x347.jpg" class="attachment-medium size-medium wp-post-image" alt="Lawmakers in Puebla: pepper spray now legal." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/congress-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/congress-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/congress.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/congress-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/congress-100x61.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></div><div class="latest-text"><h2 class="entry-title">Women now allowed to carry pepper spray</h2><div class="entry-meta">April 14</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/two-states-are-hosting-big-fairs-this-month/"><div class="wp-caption"> <img width="565" height="392" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/feria-nacional-de-san-marcos-565x392.jpg" class="attachment-medium size-medium wp-post-image" alt="Dancers at the San Marcos Fair." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/feria-nacional-de-san-marcos-565x392.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/feria-nacional-de-san-marcos-768x533.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/feria-nacional-de-san-marcos.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/feria-nacional-de-san-marcos-479x332.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/feria-nacional-de-san-marcos-94x65.jpg 94w" sizes="(max-width: 565px) 100vw, 565px" /></div><div class="latest-text"><h2 class="entry-title">Two states are hosting big fairs this month</h2><div class="entry-meta">April 14</div></div> </a></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/news/teachers-must-be-fired-for-missing-classes/"><div class="wp-caption"> <img width="565" height="318" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/education-565x318.jpg" class="attachment-medium size-medium wp-post-image" alt="The Oaxaca school where teachers were absent for 12 days." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/education-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/education-768x433.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/education.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/education-479x270.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/education-100x56.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></div><div class="latest-text"><h2 class="entry-title">Teachers must be fired for missing classes</h2><div class="entry-meta">April 14</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/rally-turns-violent-after-teacher-protest/"><div class="wp-caption"> <img width="565" height="318" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/cnte-565x318.jpg" class="attachment-medium size-medium wp-post-image" alt="An election protest today in Puerto Escondido, Oaxaca." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/cnte-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/cnte-768x433.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/cnte.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/cnte-479x270.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/cnte-100x56.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></div><div class="latest-text"><h2 class="entry-title">Rally turns violent after teacher protest</h2><div class="entry-meta">April 14</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/elite-soldiers-attacked-in-pipeline-operation/"><div class="wp-caption"> <img width="565" height="310" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/huachicoleros-565x310.jpg" class="attachment-medium size-medium wp-post-image" alt="Scene of this week&#039;s clash in Puebla." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/huachicoleros-565x310.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/huachicoleros-768x422.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/huachicoleros.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/huachicoleros-479x263.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/huachicoleros-100x55.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></div><div class="latest-text"><h2 class="entry-title">Elite soldiers attacked in pipeline operation</h2><div class="entry-meta">April 14</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/easter-visitor-numbers-were-strong-in-jalisco/"><div class="wp-caption"> <img width="565" height="383" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/tourism-1-565x383.jpg" class="attachment-medium size-medium wp-post-image" alt="Puerto Vallarta recorded 100% occupancy rates." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/tourism-1-565x383.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/tourism-1-768x520.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/tourism-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/tourism-1-479x325.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/tourism-1-96x65.jpg 96w" sizes="(max-width: 565px) 100vw, 565px" /></div><div class="latest-text"><h2 class="entry-title">Easter visitor numbers were strong in Jalisco</h2><div class="entry-meta">April 14</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/mexico-still-no-1-silver-production/"><div class="wp-caption"> <img width="565" height="318" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/silver-565x318.jpg" class="attachment-medium size-medium wp-post-image" alt="Goldcorp&#039;s Peñasquito mine in Zacatecas." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/silver-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/silver-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/silver.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/silver-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/silver-100x56.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></div><div class="latest-text"><h2 class="entry-title">Mexico still No. 1 for silver production</h2><div class="entry-meta">April 14</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/new-fuel-terminal-will-supply-baja-california/"><div class="wp-caption"> <img width="565" height="337" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/ienova-565x337.jpg" class="attachment-medium size-medium wp-post-image" alt="La Jovita Energy Hub in Ensenada." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/ienova-565x337.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/ienova-768x458.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/ienova.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/ienova-479x286.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/ienova-100x60.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></div><div class="latest-text"><h2 class="entry-title">New fuel terminal will supply Baja California</h2><div class="entry-meta">April 14</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/whisky-gains-ground-against-iconic-tequila/"><div class="wp-caption"> <img width="565" height="383" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/whisky-565x383.jpg" class="attachment-medium size-medium wp-post-image" alt="Whisky: moving in on tequila." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/whisky-565x383.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/whisky-768x520.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/whisky.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/whisky-479x325.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/whisky-96x65.jpg 96w" sizes="(max-width: 565px) 100vw, 565px" /></div><div class="latest-text"><h2 class="entry-title">Whisky gains ground against iconic tequila</h2><div class="entry-meta">April 14</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/candidate-video-ruled-improper-by-court/"><div class="wp-caption"> <img width="565" height="318" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/anaya-565x318.jpg" class="attachment-medium size-medium wp-post-image" alt="Anaya, left, and Fernández: video brought campaign to a halt." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/anaya-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/anaya-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/anaya.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/anaya-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/anaya-100x56.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></div><div class="latest-text"><h2 class="entry-title">Candidate video ruled improper by court</h2><div class="entry-meta">April 13</div></div> </a></li></ul></div></div><div class="idealmedia"><div class="headings">from around the web</div><div id="M313772ScriptRootC205419"><div id="M313772PreloadC205419"></div> <script>(function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M313772ScriptRootC205419")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M313772ScriptRootC205419");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=205419;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.idealmedia.com/m/e/mexiconewsdaily.com.205419.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();</script> </div></div></div></div></main></div><div id="secondary" class="widget-area" role="complementary"><div class="sidebar-right"><div class="weather"> <aside id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><script>if( typeof awe == 'undefined') { var awe = []; }
					awe['ajaxurl'] = 'https://mexiconewsdaily.com/wp-admin/admin-ajax.php'; 
					awe['awe_weather_widget_json_awesome-weather-2437920'] = {"id":"awesome-weather-2437920","error":0,"transient_name":"awe_2437920_f__f3","city_slug":"2437920","api_query":"","units_query":"f","location":false,"woeid":"2437920","zmw":"","owm_city_id":"","user_location":"0","longlat_location":"0","longlat_triggered":0,"template":"wide","custom_template_name":"","inline_style":" color: #ffffff; ","units":"F","override_title":"","forecast_days":"3","show_stats":true,"show_link":false,"show_icons":1,"use_user_location":1,"allow_user_to_change":1,"skip_geolocate":0,"extended_url":"","extended_text":"","show_attribution":true,"background_classes":["temp4","awesome-weather-wrap","awecf","awe_with_stats","awe_with_icons","awe_with_forecast","","awe_wide","awe-version-1-2-8","awe-cityid-2437920","awe_changeable","awe-code-29","awe-desc-partly-cloudy"],"background_image":"","background_color":"","background_by_weather":0,"background_by_weather_ext":"jpg","text_color":"#ffffff","data":false,"provider":"yahoo","locale":"","use_custom_translation":0,"t":{"humidity":"humidity","high":"H","low":"L","now":"Now","wind":"wind:","weather_from":"Weather from","set_location":"Set Your Location","search_placeholder":"Search: City, State or Country","city_not_found":"City not found, please try again."},"city_id":"2437920","units_display":"F","user_provided":false,"show_bubble":true,"location_url":"http:\/\/ipinfo.io\/[[IP]]\/json","ip_transient_name":"awe_ip_y_107_21_10_30","data_type":"cache","action":"awesome_weather_refresh","via_ajax":"1"};</script><div id="awesome-weather-2437920" class="temp4 awesome-weather-wrap awecf awe_with_stats awe_with_icons awe_with_forecast  awe_wide awe-version-1-2-8 awe-cityid-2437920 awe_changeable awe-code-29 awe-desc-partly-cloudy"  style=" color: #ffffff; "><form action="#" method="post" class="awesome-weather-form" data-title="" data-city-id="2437920" data-widget-id="awesome-weather-2437920" data-slug="2437920"> <input type="text" name="awe-new-location" placeholder="Search: City, State or Country"></form><div class="awesome-weather-blankout"><div class="awe-loading"><i class="wi wi-day-sunny"></i></div><div class="awesome-weather-blankout-error">City not found, please try again.</div></div><div class="awesome-weather-header awecf"><span>Leesburg<div class="awe-weather-bubble">Set Your Location</div><div class="awe-weather-trigger"><a href="#" data-slug="2437920" data-widget-id="awesome-weather-2437920" title="Set Your Location" alt="Set Your Location"><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/awesome-weather-pro/img/locate.png"></a></div></span></div><div class="awecf"><div class="awesome-weather-current-temp"> <strong> 50<sup>&deg;</sup> <i class="wi wi-yahoo-29"></i> </strong></div><div class="awesome-weather-todays-stats"><div class="awe_desc">partly cloudy</div><div class="awe_humidty">70% humidity</div><div class="awe_wind">wind: 7mph ESE</div><div class="awe_highlow">H 54 &bull; L 42</div></div></div><div class="awesome-weather-forecast awe_days_3 awecf"><div class="awesome-weather-forecast-day"> <i class="wi wi-yahoo-32"></i><div class="awesome-weather-forecast-day-temp">55<sup>&deg;</sup></div><div class="awesome-weather-forecast-day-abbr">Fri</div></div><div class="awesome-weather-forecast-day"> <i class="wi wi-yahoo-30"></i><div class="awesome-weather-forecast-day-temp">59<sup>&deg;</sup></div><div class="awesome-weather-forecast-day-abbr">Sat</div></div><div class="awesome-weather-forecast-day"> <i class="wi wi-yahoo-30"></i><div class="awesome-weather-forecast-day-temp">61<sup>&deg;</sup></div><div class="awesome-weather-forecast-day-abbr">Sun</div></div></div><div class="awesome-weather-attribution">Weather from Yahoo!</div></div></aside></div><div class="adsidebar"></div><div class="block1"><div class="taboola-siderail"><aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script></div></aside></div></div><div class="adsidebar"><aside id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1441809974921-0' style='height:600px; width:300px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441809974921-0'); });</script> </div></div></aside></div></div><div class="sidebar-left"><div class="block1"><div class="poll"><div class="pollhead">THE MND POLL</div><div class="pollcontainer"><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>What do you think?</h3><p>THE STORY: <a href="https://mexiconewsdaily.com/news/whisky-gains-ground-against-iconic-tequila/">Whisky gains ground against iconic tequila</a></p> <script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/9981974.js"></script> <noscript><a href="https://polldaddy.com/poll/9981974/">What's your preference, whisky or tequila?</a></noscript></div></aside></div></div><div class="exchange_rates"><div class="exchangerates-head">FOREIGN EXCHANGE RATES</div><div class="rates-container"><aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe id="tmcmini" src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&amp;to=MXN" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0"></iframe></div></aside></div></div></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"> <script>flexibility(document.documentElement);</script> <div class="footer-columns"><ul class="colophon-list flex"><li class="item flex-item"><a href="http://staging-mexiconewsdaily.kinsta.com/about/">• About MND</a></li><li class="item flex-item"><a href="http://staging-mexiconewsdaily.kinsta.com/advertising/">• Advertise</a></li><li class="item flex-item"><a href="http://staging-mexiconewsdaily.kinsta.com/mexico-news-daily-privacy-policy/">• Privacy</a></li><li class="item flex-item"><a href="http://staging-mexiconewsdaily.kinsta.com/menu-signup/">• Subscribe</a></li></ul><ul class="colophon-list2 flex"><li class="item flex-item"><a href="http://www.facebook.com/mexiconewsdaily"><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/images/icons/facebook-logo.jpg" alt="facebook" /> </a></li><li class="item flex-item"><a href="https://plus.google.com/+Mexiconewsdaily2014"><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/images/icons/googleplus-logo.jpg" alt="google plus" /></a></li><li class="item flex-item"><a href="https://www.linkedin.com/company/mexico-news-daily"><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/images/icons/linkedin-logo.jpg" alt="linked in" /> </a></li><li class="item flex-item"><a href="http://www.twitter.com/mexicond"><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/images/icons/twitter-logo.jpg" alt="twitter" /> </a></li></ul></div><div class="copyright">&copy; 2018 Mexico News Daily</div></footer></div><div id="popup-box-pro-gfcr-7" class="popupally-pro-overlay-7-fluid_qemskqa popup-click-close-trigger-7"><div class="popupally-pro-outer-full-width-7-fluid_qemskqa"><div class="popupally-pro-outer-7-fluid_qemskqa"><form action="" method="post" sejds-popupally-pro-anti-spam-uengs="/mxcnwdiyu2ls-aaecmsbcieps?=cc410c3f1682&amp;df5638" qweokgj-popupally-pro-anti-spam-mwhgser="/eioesal.s.itmng.o/usrb/otu20bce2903ff94i=13a77"  popupally-pro-popup="7" class="popupallypro-signup-form-sijfhw popupally-pro-inner-7-fluid_qemskqa"><input type="hidden" name="SOURCE" value="website-popup"/><input type="hidden" name="b_2c0cb4c1e02c930f31f6f8924_f1536a3787" value=""/><div id="popupally-fluid-7-fluid_qemskqa-1" class="popupally-fluid-content-element"  >Receive Mexico news by email.</div><div id="popupally-fluid-7-fluid_qemskqa-2" class="popupally-fluid-content-element"  ></div><div id="popupally-fluid-7-fluid_qemskqa-3" class="popupally-fluid-content-element"  >Sign up for our free email, Mexico News Today, and get the latest headlines three times a week.</div><div id="popupally-fluid-7-fluid_qemskqa-9" class="popupally-fluid-content-element"  >YOUR EMAIL:</div><input id="popupally-fluid-7-fluid_qemskqa-11" type="text" name="EMAIL" required="required" class="popupally-fluid-content-element" placeholder="" /><input id="popupally-fluid-7-fluid_qemskqa-12" type="submit" class="popupally-fluid-content-element" value="SUBMIT" /><input id="popupally-fluid-7-fluid_qemskqa-13" type="text" name="MMERGE3" required="required" class="popupally-fluid-content-element" placeholder="" /><input id="popupally-fluid-7-fluid_qemskqa-14" type="text" name="MMERGE4" required="required" class="popupally-fluid-content-element" placeholder="" /><div id="popupally-fluid-7-fluid_qemskqa-16" class="popupally-fluid-content-element"  >CITY:</div><div id="popupally-fluid-7-fluid_qemskqa-17" class="popupally-fluid-content-element"  >COUNTRY:</div></form><div title="Close" class="popupally-pro-close popup-click-close-trigger-7"></div></div></div></div><script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/awesome-weather-pro/js/awesome-weather-widget-frontend.js?ver=1.1'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/awesome-weather-pro/js/js-cookie.js?ver=1.1'></script> <script type='text/javascript'>/*  */
var countVars = {"disqusShortname":"mexiconewsdaily"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script> <script type='text/javascript'>/*  */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"50921 https:\/\/mexiconewsdaily.com\/?p=50921","disqusShortname":"mexiconewsdaily","disqusTitle":"Human rights complaint alleges Chiapas landfill linked to 27 deaths","disqusUrl":"https:\/\/mexiconewsdaily.com\/news\/landfill-linked-to-27-deaths\/","postId":"50921"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.js?ver=1.7.2'></script> <script type='text/javascript'>/*  */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"0","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.5'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/navigation.js?ver=20120206'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/skip-link-focus-fix.js?ver=20130115'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script> <script type="text/javascript">swpPinIt={"enabled":false};var swpClickTracking = false; var swp_nonce = "601ddf5ebd";	        var within_timelimit;
			swp_admin_ajax = 'https://mexiconewsdaily.com/wp-admin/admin-ajax.php';
			var swp_buttons_exist = (document.getElementsByClassName( 'nc_socialPanel' ).length > 0);
			if ( swp_buttons_exist ) {
				document.addEventListener('DOMContentLoaded', function() {
					var swp_check_for_js = setInterval( function() {
						if( 'undefined' !== typeof socialWarfarePlugin) {
							clearInterval(swp_check_for_js);
														var swp_cache_data = {
								'action': 'swp_cache_trigger',
								'post_id': 50921,
			                    'timestamp': 1524118462							};
										                // if( !swp_cache_data.timestamp ){ // error handling}
			                console.log( "Server Timestamp is " + swp_cache_data.timestamp );
			                var browser_date = Date.now();
			                if( !browser_date )
			                    browser_date = new Date().getTime();
			                browser_date = Math.floor( browser_date / 1000 );
			                console.log( "Browser Timestamp is " + browser_date );
			                var elapsed_time = ( browser_date - swp_cache_data.timestamp );
			                if( elapsed_time > 60 ){
			                    console.log( "Elapsed time since server timestamp is greater than 60 seconds -- " + elapsed_time + "seconds" );
			                    within_timelimit = false;
			                } else {
			                    console.log( "Elapsed time since server timestamp is less than 60 seconds -- " + elapsed_time + "seconds"  );
			                    within_timelimit = true;
			                }

			                if( within_timelimit === true ){
							    jQuery.post( swp_admin_ajax, swp_cache_data, function( response ) {
								    console.log(response);
							    });

			                    socialWarfarePlugin.fetchShares();
			                }
						}
					} , 250 );
				});
				swp_post_id='50921';
				swp_post_url='https://mexiconewsdaily.com/news/landfill-linked-to-27-deaths/';
				swp_post_recovery_url = 'http://mexiconewsdaily.com/news/landfill-linked-to-27-deaths/';

				//    socialWarfarePlugin.fetchShares();
			}</script><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=903574452989517&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> </body></html>
<!-- Cached page for great performance -->