<!DOCTYPE html><html lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://mexiconewsdaily.com/xmlrpc.php"><meta name="google-site-verification" content="oQ4TZWWwL1_Jxn50V2el09JLK2DDNcPIHYpBEYvUlOo" /><!--[if lt IE 9]> <script src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/dist/html5shiv.js"></script> <![endif]--> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9776329014935752",
    enable_page_level_ads: true
  });</script> <script>var _prum = [['id', '547b87cfabe53dc747300dbc'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=903574452989517";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script type='text/javascript'>(function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();</script> <script type='text/javascript'>//Delivers 728 Leaderboard to 768px and bigger, 320x50 or 320x100 to everything else
  
  googletag.cmd.push(function() {
  var mapping1 = googletag.sizeMapping().
   addSize([0, 0], [320, 50], [320, 100]).   
   addSize([728, 0], [728, 90]).
   build();
    googletag.defineSlot('/16391703/MND-leader', [728, 90], 'div-gpt-ad-1519430957165-0').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost', [300, 250], 'div-gpt-ad-1434772867634-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-alt', [300, 250], 'div-gpt-ad-1504900631419-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost-No.2', [300, 250], 'div-gpt-ad-1495833167124-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR', [300, 250], 'div-gpt-ad-1452788087597-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-SB-3', [300, 250], 'div-gpt-ad-1440008546855-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-Sidebar4', [300, 250], 'div-gpt-ad-1440976392492-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-FP-3', [300, 250], 'div-gpt-ad-1432918459096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/300-400', [300, 400], 'div-gpt-ad-1471203541131-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-HP', [300, 600], 'div-gpt-ad-1441809974921-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/Onscroll_VET', [1, 1], 'div-gpt-ad-1494871720003-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-FP4', [300, 250], 'div-gpt-ad-1499904665649-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Mexican director wins four Academy Awards"><meta name="twitter:description" content="Mexican director Guillermo del Toro had a successful outing at last night's 90th Academy Awards, taking home the coveted best director and best picture Oscars for his film The Shape of"><meta name="twitter:image" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/del-toro.jpg"><style>@font-face{font-family:"sw-icon-font";src:url("https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.4");src:url("https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.4#iefix") format("embedded-opentype"),url("https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.4") format("woff"), url("https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.4") format("truetype"),url("https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.4#1445203416") format("svg");font-weight:normal;font-style:normal}</style><title>Mexican director wins four Academy Awards with The Shape of Water</title><meta name="description" content="Guillermo del Toro had a successful outing at last night&#039;s Academy Awards, taking home the coveted best director and best picture Oscars."/><link rel="canonical" href="https://mexiconewsdaily.com/news/mexican-director-wins-four-academy-awards/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Mexican director wins four Academy Awards with The Shape of Water" /><meta property="og:description" content="Guillermo del Toro had a successful outing at last night&#039;s Academy Awards, taking home the coveted best director and best picture Oscars." /><meta property="og:url" content="https://mexiconewsdaily.com/news/mexican-director-wins-four-academy-awards/" /><meta property="og:site_name" content="Mexico News Daily" /><meta property="article:publisher" content="http://www.facebook.com/mexiconewsdaily" /><meta property="article:tag" content="academy awards" /><meta property="article:tag" content="Guillermo del Toro" /><meta property="article:tag" content="mexican filmmakers" /><meta property="article:tag" content="The Shape of Water" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2018-03-05T13:58:33-06:00" /><meta property="og:image" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/del-toro.jpg" /><meta property="og:image:secure_url" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/del-toro.jpg" /><meta property="og:image:width" content="850" /><meta property="og:image:height" content="598" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/mexiconewsdaily.com\/","name":"Mexico News Daily","potentialAction":{"@type":"SearchAction","target":"https:\/\/mexiconewsdaily.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/mexiconewsdaily.com\/news\/mexican-director-wins-four-academy-awards\/","sameAs":["http:\/\/www.facebook.com\/mexiconewsdaily","https:\/\/twitter.com\/mexicond"],"@id":"#organization","name":"Mexico News Daily","logo":"https:\/\/mexiconewsdaily.com\/wp-content\/uploads\/2014\/06\/logo-with-colors.jpg"}</script> <link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="https://mexiconewsdaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="https://mexiconewsdaily.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Mexican director wins four Academy Awards Comments Feed" href="https://mexiconewsdaily.com/news/mexican-director-wins-four-academy-awards/feed/" />  <script type="text/javascript" data-cfasync="false">var disableStr = 'ga-disable-UA-51687032-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-51687032-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mexiconewsdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='gglcptch-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-plugins-google-captcha-css-gglcptch-1.33.css' type='text/css' media='all' /><link rel='stylesheet' id='popupally-pro-style-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-popupally-pro-scripts-1-popupally-pro-style-2.2.0.140.css' type='text/css' media='all' /><link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-plugins-responsive-lightbox-assets-prettyphoto-css-prettyPhoto-1.7.2.css' type='text/css' media='all' /><link rel='stylesheet' id='hamburger.css-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-plugins-wp-responsive-menu-css-wpr-hamburger-1.0.css' type='text/css' media='all' /><link rel='stylesheet' id='wprmenu.css-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-plugins-wp-responsive-menu-css-wprmenu-1.0.css' type='text/css' media='all' /><style id='wprmenu.css-inline-css' type='text/css'>@media only screen and ( max-width: 900px ){#mg-wprm-wrap ul
li{border-top:solid 1px rgb(71,71,71);border-bottom:solid 1px rgb(19,18,18)}#wprmenu_bar{background-color:#dd0202}html body div#mg-wprm-wrap .wpr_submit .icon.icon-search{color: }#wprmenu_bar .menu_title, #wprmenu_bar
.wprmenu_icon_menu{color:#F2F2F2}#wprmenu_bar
.menu_title{font-size:20px;font-weight: }#mg-wprm-wrap li.menu-item
a{font-size:px;text-transform:;font-weight: }#mg-wprm-wrap li.menu-item-has-children ul.sub-menu
a{font-size:px;text-transform:;font-weight: }#mg-wprm-wrap li.current-menu-item>a{background: }#mg-wprm-wrap li.current-menu-item > a,
#mg-wprm-wrap li.current-menu-item
span.wprmenu_icon{color:  !important}#mg-wprm-wrap{background-color:#2E2E2E}.cbp-spmenu-push-toright{left:50% }.cbp-spmenu-push-toright .mm-slideout{left:50% }.cbp-spmenu-push-toleft{left:-50% }#mg-wprm-wrap.cbp-spmenu-right,#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right.custom,#mg-wprm-wrap.cbp-spmenu-left.custom,.cbp-spmenu-vertical{width:50%;max-width:px}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,
div#mg-wprm-wrap ul li
span.wprmenu_icon{color:#CFCFCF !important}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover{background:;color:#606060 !important}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon{color:#606060 !important}.wprmenu_bar .hamburger-inner, .wprmenu_bar .hamburger-inner::before, .wprmenu_bar .hamburger-inner::after{background:#FFF}.wprmenu_bar .hamburger:hover .hamburger-inner, .wprmenu_bar .hamburger:hover .hamburger-inner::before,
.wprmenu_bar .hamburger:hover .hamburger-inner::after{background: }div.wprmenu_bar
div.hamburger{padding-right:6px !important}#wprmenu_menu.left{width:50%;left:-50%;right:auto}#wprmenu_menu.right{width:50%;right:-50%;left:auto}.wprmenu_bar
.hamburger{float:left}.wprmenu_bar
#custom_menu_icon.hamburger{top:px;left:px;float:left !important;background-color: }.main-navigation{display:none !important}.custMenu
#custom_menu_icon{display:block}html{padding-top:42px !important}#wprmenu_bar,#mg-wprm-wrap{display:block}div#wpadminbar{position:fixed}}</style><link rel='stylesheet' id='wpr_icons-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-plugins-wp-responsive-menu-inc-icons-style-1.0.css' type='text/css' media='all' /><link rel='stylesheet' id='google-maps-builder-plugin-styles-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-plugins-google-maps-builder-vendor-wordimpress-maps-builder-core-assets-css-google-maps-builder.min-2.1.2.css' type='text/css' media='all' /><link rel='stylesheet' id='google-maps-builder-map-icons-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-plugins-google-maps-builder-vendor-wordimpress-maps-builder-core-includes-libraries-map-icons-css-map-icons-2.1.2.css' type='text/css' media='all' /><link rel='stylesheet' id='social_warfare-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-plugins-social-warfare-css-style.min-2.3.4.css' type='text/css' media='all' /><link rel='stylesheet' id='mexicochronicle-style-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/style.css' type='text/css' media='all' /><link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress-1/resources/css/bootstrap.css' type='text/css' media='all' /><link rel='stylesheet' id='w2dc_frontend-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress-1/resources/css/frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress-1/resources/css/font-awesome.css' type='text/css' media='all' /><link rel='stylesheet' id='w2dc-dynamic-css-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/w2dc-plugin.css' type='text/css' media='all' /><link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/overcast/jquery-ui.css' type='text/css' media='all' /><link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress-1/resources/css/bxslider/jquery.bxslider.css' type='text/css' media='all' /><link rel='stylesheet' id='w2dc_fsubmit-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress-1/addons/w2dc_fsubmit/resources/css/submitlisting.css' type='text/css' media='all' /><link rel='stylesheet' id='w2dc_payments-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress-1/addons/w2dc_payments/resources/css/payments.css' type='text/css' media='all' /><link rel='stylesheet' id='w2dc_rater-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress-1/addons/w2dc_ratings/resources/css/rater.css' type='text/css' media='all' /><link rel='stylesheet' id='PT Sans Narrow-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow%3A400%2C700&#038;ver=4.9.4' type='text/css' media='all' /><link rel='stylesheet' id='Bitter-css'  href='https://fonts.googleapis.com/css?family=Bitter%3A400%2C700%2C400italic&#038;ver=4.9.4' type='text/css' media='all' /><link rel='stylesheet' id='PT Sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;ver=4.9.4' type='text/css' media='all' /><link rel='stylesheet' id='Source Serif Pro-css'  href='https://fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C700&#038;ver=4.9.4' type='text/css' media='all' /><link rel='stylesheet' id='Archivo Narrow-css'  href='https://fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C700&#038;ver=4.9.4' type='text/css' media='all' /><link rel='stylesheet' id='um_minified-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-plugins-ultimate-member-assets-css-um.min-1.3.88.css' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/mexiconewsdaily.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/*  */
var popupally_pro_check_source_object = {"utm_mapping":{"popupally-cookie-7":"subscriber","popupally-cookie-10":"subscriber"}};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/popupally-pro/resource/frontend/check-source.min.js?ver=2.2.0'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/popupally-pro-scripts/1-popupally-pro-code.js?ver=2.2.0.140'></script> <script type='text/javascript'>/*  */
var popupally_pro_action_object = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","submit_nonce":"b064d194a2","val_nonce":"003ccf700e","popup_param":{"7":{"id":7,"enable-scroll-popup":"true","scroll-percent":70,"scroll-trigger":"","cookie-duration":30,"priority":5,"fade-in":"1","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-7","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-7","popup-class":"popupally-pro-opened-pro-gfcr-7","cookie-name":"popupally-cookie-7","close-trigger":".popup-click-close-trigger-7","test":7},"10":{"id":10,"cookie-duration":-1,"priority":5,"fade-in":"1","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-10","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-10","popup-class":"popupally-pro-opened-pro-gfcr-10","cookie-name":"popupally-cookie-10","close-trigger":".popup-click-close-trigger-10","test":10}},"split_test":{"active":[],"variates":[]},"disable_track":"false"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/popupally-pro/resource/frontend/popup.min.js?ver=2.2.0'></script> <script type='text/javascript'>/*  */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mexiconewsdaily.com\/","top_ten_id":"48246","top_ten_blog_id":"1","activate_counter":"10","tptn_rnd":"414156896"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-responsive-menu/js/modernizr.custom.js?ver=1.0'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-responsive-menu/js/jquery.touchSwipe.min.js?ver=1.0'></script> <script type='text/javascript'>/*  */
var wprmenu = {"zooming":"no","from_width":"900","push_width":"","menu_width":"50","parent_click":"","swipe":"no"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=1.0'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/respond.min.js?ver=4.9.4'></script> <script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;libraries=places&#038;ver=4.9.4'></script> <link rel='https://api.w.org/' href='https://mexiconewsdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mexiconewsdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.4" /><link rel='shortlink' href='https://mexiconewsdaily.com/?p=48246' /><meta property="fb:app_id" content="903574452989517"/> <script type="text/javascript">var ultimatemember_image_upload_url = 'https://mexiconewsdaily.com/wp-content/plugins/ultimate-member/core/lib/upload/um-image-upload.php';
		var ultimatemember_file_upload_url = 'https://mexiconewsdaily.com/wp-content/plugins/ultimate-member/core/lib/upload/um-file-upload.php';
		var ultimatemember_ajax_url = 'https://mexiconewsdaily.com/wp-admin/admin-ajax.php';</script> <style type="text/css">.request_name{display:none !important}</style><style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px, 1px, 1px, 1px)}</style> <script>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</script>  <script type="text/javascript">(function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '7EECCBB56EFD4C3F';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();</script> </head><body class="post-template-default single single-post postid-48246 single-format-standard group-blog"><div id='div-gpt-ad-1494871720003-0' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494871720003-0'); });</script> </div><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="site-branding"> <a href="https://mexiconewsdaily.com/" rel="home"> <img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2015/04/logo-with-colors2.jpg" width="600" height="65" alt=""> </a><h2 class="description"></h2></div> <nav id="site-navigation" class="main-navigation" role="navigation"><div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://mexiconewsdaily.com/">Home</a></li><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="https://mexiconewsdaily.com/category/news/">News</a></li><li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://mexiconewsdaily.com/category/mexicolife/">Life</a></li><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://mexiconewsdaily.com/category/people/">People</a></li><li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166"><a href="https://mexiconewsdaily.com/category/opinion/">Opinion</a></li><li id="menu-item-14686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14686"><a href="https://mexiconewsdaily.com/menu-signup/">Subscribe</a></li><li id="menu-item-43042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43042"><a href="https://mexiconewsdaily.com/mexico-classifieds/">Classifieds</a><ul class="sub-menu"><li id="menu-item-43043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43043"><a href="https://mexiconewsdaily.com/mexico-classified-submit-listing/">Post an ad</a></li></ul></li><li id="menu-item-37707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37707"><a href="http://marketplace.mexiconewsdaily.com/">Marketplace</a><ul class="sub-menu"><li id="menu-item-37708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37708"><a href="http://marketplace.mexiconewsdaily.com/accommodation/">Accommodations</a></li><li id="menu-item-37710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37710"><a href="http://marketplace.mexiconewsdaily.com/books/">Books</a></li><li id="menu-item-37709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37709"><a href="http://marketplace.mexiconewsdaily.com/realestate/">Real estate</a></li></ul></li></ul></div> </nav><div class="leaderboard"> <aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1519430957165-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1519430957165-0'); });</script> </div></div></aside></div></header><div id="content" class="site-content"><div id="primary" class="content-area"> <main id="main" class="site-main" role="main"> <article id="post-48246" class="post-48246 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-academy-awards tag-guillermo-del-toro tag-mexican-filmmakers tag-the-shape-of-water"><div class="wp-caption"> <a rel="lightbox" href="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/del-toro-600x422.jpg"> <img width="400" height="281" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/del-toro-400x281.jpg" class="attachment-medium size-medium wp-post-image" alt="Oscar winner Del Toro." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/del-toro-400x281.jpg 400w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/del-toro-768x540.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/del-toro-600x422.jpg 600w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/del-toro-479x337.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/del-toro-92x65.jpg 92w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/del-toro.jpg 850w" sizes="(max-width: 400px) 100vw, 400px" /> </a> Oscar winner Del Toro.</div><div class="cat"><span class="catname"><a href="https://mexiconewsdaily.com/category/news/" title="News">News</a> </span></div><h1 class="entry-title">Mexican director wins four Academy Awards</h1><h2><div class='subhead'> The Shape of Water wins best film and best director for Guillermo del Toro</div></h2><div class="entry-meta"> Mexico News Daily | Monday, March 5, 2018</div><div class="entry-content clearfix"><p>Mexican director Guillermo del Toro had a successful outing at last night&#8217;s 90th Academy Awards, taking home the coveted best director and best picture Oscars for his film <em>The Shape of Water.  </em></p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'><div class="adinpost"><div class="ad-slug">ADVERTISEMENT</div><div id="div-gpt-ad-1434772867634-0"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-1434772867634-0"); });</script> </div></div></div><p>The dark fantasy drama also won the awards for best original score and best production design. The film had been nominated in 13 categories.</p><p>In his acceptance speech for the best director Oscar, del Toro began by recognizing his own background and that of other Mexicans who have forged highly successful careers in the United States film industry.</p><div class='code-block code-block-4' style=''><div class="adinpost-linktext"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:180px;height:90px"
data-ad-client="ca-pub-9776329014935752"
data-ad-slot="5029630026"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p>“I am an immigrant like Alfonso [Cuarón] and Alejandro [G. Iñárritu], my <em>compadres, </em>like Gael [García Bernal], like Salma [Hayek] and like many, many of you . . .” he said.</p><p>“In the last 25 years, I’ve been living in a country all of our own. Part of it is here, part of it is in Europe, part of it is everywhere. Because I think the greatest thing that art does, and that our industry does, is erase the lines in the sand . . . when the world tells us to make them deeper,” the Guadalajara-born director continued.</p><p>Both Cuarón and Iñárritu have previously won the best director Oscar, the former in 2014 for <em>Gravity</em> while the latter took home the award in 2015 for <em>Birdman</em> and then again in 2016 for <em>The Revenant</em>.</p><p>Del Toro’s win means that Mexican filmmakers have won the award four times in the last five years. The three directors are also close friends and are commonly referred to as the “Three Amigos.”</p><div class='code-block code-block-2' style='margin: 30px auto; text-align: center;'><div class="ad-slug">ADVERTISEMENT</div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-format="fluid"
data-ad-layout="in-article"
data-ad-client="ca-pub-9776329014935752"
data-ad-slot="2635735627"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Their careers are now largely based in the U.S. but all three made their first films in Mexico, and Cuarón will release another made-in-Mexico movie later this year. Another of del Toro&#8217;s films, Pan&#8217;s Labyrinth, was nominated for best foreign language film in 2007.</p><p>Anna Marie de la Fuente, a journalist who writes about the Latin American film industry for the magazine <em>Variety,</em> said that &#8220;like many immigrants before them, they have been embraced by Hollywood thanks to their prodigious raw talent, perseverance, hard work and, in some measure, luck.&#8221;</p><p>She also said the directors were helped by initiatives designed to support the Mexican film industry, adding that the rise of another Mexican star in the mold of Guillermo del Toro, Salma Hayek or Gael García Bernal is quite possible.</p><p>“Mexico has been churning out more than a hundred films a year thanks to more tax incentives, in particular, one called Eficine which, since 2006, gives incentives to private investors in film. So there are many opportunities for new talent to emerge.”</p><p>Del Toro&#8217;s words upon receiving the best picture award may provide further impetus for the next generation of filmmakers.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'><div class="adlink"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-9776329014935752"
data-ad-slot="1584698826"
data-ad-format="link"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p>“. . . Growing up in Mexico I thought this could never happen, it happens and I want to tell you, everyone that is dreaming of a parable, of using the genre fantasy to tell the stories about the things that are real in the world today, you can do it, this is a door. Kick it open and come in,” he said.</p><p><em>The Shape of Water,</em> del Toro&#8217;s 10th feature film,<em> </em>tells the story of a mute woman who befriends and ultimately falls in love with a merman or &#8220;amphibian god&#8221; that is being kept at a top-secret United States government lab in Baltimore in 1962.</p><p>It was named <a href="https://mexiconewsdaily.com/news/filmmaker-del-toro-wins-gold-in-venice/">best film at the Venice International Film Festival and</a> won <a href="https://mexiconewsdaily.com/news/shape-of-water-wins-two-golden-globes/">two Golden Globes</a> and del Toro also won best director at this year&#8217;s British Academy Film Awards or BAFTAs.</p><p>Another movie with a connection to Mexico won two Oscars last night.</p><p><em>Coco</em>, <a href="https://mexiconewsdaily.com/news/mexico-is-focus-of-pixar-film-called-coco/">a film whose concept is based on the Day of the Dead</a>, was named best animated feature and one of its tracks, <em>Remember Me</em>, won best original song.</p><p><em>Source: \ <a href="http://www.milenio.com/hey/cine/guillermo_toro-forma_agua-premios_oscar-gary_oldman-frances_mcdormand_0_1133286669.html">Milenio</a> (sp), <a href="https://www.theverge.com/2018/3/4/17078958/guillermo-del-toro-wins-best-director-best-picture-oscars-2018">The Verge</a> (en), <a href="https://www.theguardian.com/film/2018/mar/02/guillermo-del-toro-mexico-oscars">The Guardian</a> (en)</em></p><div class="swp-content-locator"></div><div class="addthis"><div class="nc_socialPanel swp_pill swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-90 scale-left" data-position="none" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fmexican-director-wins-four-academy-awards%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fmexican-director-wins-four-academy-awards%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">21</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Mexican+director+wins+four+Academy+Awards&url=https://mexiconewsdaily.com/news/mexican-director-wins-four-academy-awards/" data-link="https://twitter.com/share?original_referer=/&text=Mexican+director+wins+four+Academy+Awards&url=https://mexiconewsdaily.com/news/mexican-director-wins-four-academy-awards/" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fmexican-director-wins-four-academy-awards%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fmexican-director-wins-four-academy-awards%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="5" ><span class="swp_count"><span class="swp_label">Shares</span> 22</span></div></div></div><div class="matched-content"><h3>Stories from our archives that you might enjoy</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-9776329014935752"
data-ad-slot="5527943225"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div id="disqus_thread"><div id="dsq-content"><ul id="dsq-comments"><li class="comment even thread-even depth-1" id="dsq-comment-28915"><div id="dsq-comment-header-28915" class="dsq-comment-header"><cite id="dsq-cite-28915"> <span id="dsq-author-user-28915">WestCoastHwy</span></cite></div><div id="dsq-comment-body-28915" class="dsq-comment-body"><div id="dsq-comment-message-28915" class="dsq-comment-message"><p>“. . . Growing up in Mexico I thought this could never happen, it<br /> happens and I want to tell you, everyone that is dreaming of a parable,<br /> of using the genre fantasy to tell the stories about the things that are<br /> real in the world today, you can do it, this is a door. Kick it open<br /> and come in,”</p><p>Excuse me, growing up in Mexico&#8230;&#8230;I believe this Mexican is saying, &#8220;this can only happen in the USA,&#8221; thank you very much! If one can understand the freedom of enterprise there is in the USA, one might realize that the current president is just bad for business. We need open borders through out the Americans and no, Jesus Christ wasn&#8217;t the son of god but just a jew.</p></div></div></li></ul></div></div></div></article><div class="lowercontent"><div class="aftercontent"><div class="ac-left"><div class="search"><aside id="text-18" class="widget widget_text"><div class="textwidget"><script>(function() {
    var cx = '008463893266784168021:v4srkszgfa4';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();</script> <gcse:search></gcse:search></div> </aside></div><div class="ac-ads"> <aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="adinsidebar"><div class="ad-slug">ADVERTISEMENT</div><div id='div-gpt-ad-1504900631419-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504900631419-0'); });</script> </div></div></div></aside></div></div><div class="ac-right"><div class="cat"><span class="catname">RELATED STORIES</span></div><ul><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/shape-of-water-leads-oscar-nominations/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/shape-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The Shape of Water swept the Oscar nominations, announced this morning." /></div><h5 class='latestnews-title'>Shape of Water leads Oscar nominations</h5><p class="date">January 23</p><p class="latestnews-summary">Mexican filmmaker Guillermo del Toro is on a roll. His latest film, already the winner...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/12-more-nominations-for-the-shape-of-water/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/shapeofwater-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Best actress nominee Hawkins in a scene from The Shape of Water." /></div><h5 class='latestnews-title'>12 more nominations for Shape of Water</h5><p class="date">January 9</p><p class="latestnews-summary">Award-winning filmmaker Guillermo del Toro had only a few hours to enjoy his first Golden...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/shape-of-water-wins-two-golden-globes/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/del-toro-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Golden Globe winner del Toro." /></div><h5 class='latestnews-title'>Shape of Water wins two Golden Globes</h5><p class="date">January 8</p><p class="latestnews-summary">Mexican filmmaker Guillermo del Toro won his first Golden Globe Award last night for his...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/shape-of-water-up-for-seven-golden-globes/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2017/12/shapeofwater-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The janitor and the aquatic creature in The Shape of Water." /></div><h5 class='latestnews-title'>Shape of Water up for seven Golden Globes</h5><p class="date">December 12</p><p class="latestnews-summary">A favorite of fans and critics alike, Mexican filmmaker Guillermo del Toro is gearing up...</p> </a></li></ul></div></div><div class="idealmedia"><div id="M313772ScriptRootC205419"><div id="M313772PreloadC205419"></div> <script>(function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M313772ScriptRootC205419")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M313772ScriptRootC205419");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=205419;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.idealmedia.com/m/e/mexiconewsdaily.com.205419.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();</script> </div></div><div class="aftercontent2"><div class="relatedstories"><div class="cat"><span class="catname">RECENT STORIES</span></div><ul><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/taking-tiger-for-a-walk-is-a-no-no-profepa/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/tiger-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The young tiger out for a walk in Salina Cruz." /></div><h5 class='latestnews-title'>Taking tiger for a walk is a no-no: Profepa</h5><p class="date">March 5</p><p class="latestnews-summary">Taking an undocumented pet tiger for a walk turned out to be a bad idea...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/mexican-director-wins-four-academy-awards/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/del-toro-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Oscar winner Del Toro." /></div><h5 class='latestnews-title'>Mexican director wins four Academy Awards</h5><p class="date">March 5</p><p class="latestnews-summary">Mexican director Guillermo del Toro had a successful outing at last night&#8217;s 90th Academy Awards,...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/politician-killed-friday-is-third-in-three-months/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/bravo-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Homero Bravo was killed Friday in Zihuatanejo." /></div><h5 class='latestnews-title'>Politician killed Friday is third in 3 months</h5><p class="date">March 5</p><p class="latestnews-summary">Three candidates for mayor of Zihuatanejo, Guerrero, have been murdered in the space of just...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/canada-warns-against-using-tourist-ferries/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/alert-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The ferry damaged in an explosion in Playa del Carmen." /></div><h5 class='latestnews-title'>Canada warns against using tourist ferries</h5><p class="date">March 5</p><p class="latestnews-summary">Another travel alert has been issued to caution travelers against using ferry services in Quintana...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/chancelor-removed-over-missing-millions/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/university-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The university where the funds were allegedly diverted." /></div><h5 class='latestnews-title'>Chancelor removed over missing millions</h5><p class="date">March 3</p><p class="latestnews-summary">The chancellor of a public university in Hidalgo has been removed from office for his...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/ayotzinapa-arrests-are-imminent-prosecutor/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/ayotzinapa-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The 43 missing students." /></div><h5 class='latestnews-title'>Ayotzinapa arrests are imminent: prosecutor</h5><p class="date">March 3</p><p class="latestnews-summary">Federal authorities are preparing to make arrests in connection with the disappearance and presumed murder...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/sumptuous-building-for-morelos-congress/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/congress-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Morelos&#039; new Congress building." /></div><h5 class='latestnews-title'>&#8216;Sumptuous&#8217; building for Morelos Congress</h5><p class="date">March 3</p><p class="latestnews-summary">A new building to house the Morelos state Congress, built at a cost of over...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/political-uncertainty-no-deterrent-to-airport/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/airport-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Construction proceeds at Mexico City&#039;s new airport." /></div><h5 class='latestnews-title'>Political uncertainty no deterrent to airport</h5><p class="date">March 3</p><p class="latestnews-summary">Thousands of workers are forging ahead with the construction of the new Mexico City International...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/ferrari-crash-victim-dont-let-me-die/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/ferrari-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Monday&#039;s crash victims and the Ferrari in which they were traveling." /></div><h5 class='latestnews-title'>Ferrari crash victim: &#8216;Don&#8217;t let me die&#8217;</h5><p class="date">March 3</p><p class="latestnews-summary">The two young women who died after the crash of a Ferrari in Guerrero Monday...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/betse-davies-91-is-citizen-of-the-year/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/davies-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Rotary Citizen of the Year Betse Davies." /></div><h5 class='latestnews-title'>Betse Davies, 91, is Citizen of the Year</h5><p class="date">March 3</p><p class="latestnews-summary">A 91-year-old known for her “boundless energy” has been named Citizen of the Year in...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/conservation-efforts-aid-jaguars-agency/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/jaguars-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Jaguar numbers have seen an increase in Mexico." /></div><h5 class='latestnews-title'>Conservation efforts aid jaguars: agency</h5><p class="date">March 3</p><p class="latestnews-summary">Conservation measures to protect the jaguar have led to a slight increase in the animal’s...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/ex-tabasco-governor-gets-10-year-sentence/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/granier-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Granier: convicted of embezzling public funds." /></div><h5 class='latestnews-title'>Ex-Tabasco governor gets 11 years in prison</h5><p class="date">March 2</p><p class="latestnews-summary">The former governor of Tabasco was sentenced to almost 11 years in prison yesterday for...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/transit-van-accident-kills-7-injures-11/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/accident-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The transit van in yesterday&#039;s fatal accident." /></div><h5 class='latestnews-title'>Transit van accident kills 7, injures 11</h5><p class="date">March 2</p><p class="latestnews-summary">Public transit drivers racing each other for passengers is not uncommon in Mexico but one...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/arrest-attempt-sparks-michoacan-blockades/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/roadblocks-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A delivery truck burns on a Michoacán highway yesterday." /></div><h5 class='latestnews-title'>Arrest attempt sparks Michoacán blockades</h5><p class="date">March 2</p><p class="latestnews-summary">An attempt to arrest an alleged plaza chief of the Viagras criminal gang triggered over...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/ambassador-resigns-amid-frosty-relations/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/jacobson-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Ambassador Jacobson and Foreign Secretary Videgaray." /></div><h5 class='latestnews-title'>Ambassador resigns amid frosty relations</h5><p class="date">March 2</p><p class="latestnews-summary">The United States ambassador to Mexico announced yesterday that she will resign from her post...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/us-bars-personnel-from-using-qr-ferries/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/ferry-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="One of the devices found attached to a ferry hull yesterday." /></div><h5 class='latestnews-title'>US bars personnel from using QR ferries</h5><p class="date">March 2</p><p class="latestnews-summary">An explosion aboard one ferry and at least one explosive device discovered on another triggered...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/ferrari-accident-claims-second-victim/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/crash-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The victims of Monday night&#039;s accident." /></div><h5 class='latestnews-title'>Fiery Ferrari accident claims second victim</h5><p class="date">March 1</p><p class="latestnews-summary">A second passenger in the crash of a Ferrari Monday night in Guerrero died in...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/big-real-estate-deal-coming-in-mexico-city/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/land-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Colored area in the center of the map is the land to be sold." /></div><h5 class='latestnews-title'>Big real estate deal possible in CDMX</h5><p class="date">March 1</p><p class="latestnews-summary">The Mexican government could soon receive a windfall of as much as US $1 billion...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/police-catch-thief-with-2700-stolen-iphones/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/phones-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Boxes of iPhones in the van and the suspect." /></div><h5 class='latestnews-title'>Police catch thief with 2,700 stolen iPhones</h5><p class="date">March 1</p><p class="latestnews-summary">Exchanging a bag of marijuana proved costly for a man in Mexico City on Tuesday:...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/3-highway-projects-opened-in-michoacan/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/projects-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="One of the upgrades to the Jiquilpan-Sahuayo highway." /></div><h5 class='latestnews-title'>3 highway projects opened in Michoacán</h5><p class="date">March 1</p><p class="latestnews-summary">Federal officials formally delivered four major public works projects — three highway upgrades and marine...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/death-squad-tactics-alleged-in-veracruz/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/disappearances-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Relatives of missing persons in Xalapa, Veracruz." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/disappearances-120x90.jpg 120w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/disappearances-400x296.jpg 400w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/disappearances-768x567.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/disappearances-600x443.jpg 600w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/disappearances-479x354.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/disappearances-88x65.jpg 88w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/disappearances.jpg 850w" sizes="(max-width: 120px) 100vw, 120px" /></div><h5 class='latestnews-title'>Death squad tactics alleged in Veracruz</h5><p class="date">March 1</p><p class="latestnews-summary">The use of death squad tactics is the latest of several serious allegations leveled at...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/senator-urges-feb-1-be-day-of-the-salamander/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/salamanders-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A Mexican salamander: its day may come." /></div><h5 class='latestnews-title'>Day of the salamander proposed by senator</h5><p class="date">March 1</p><p class="latestnews-summary">A senator has proposed that February 1 be declared the Day of the Axolotl in...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/dirty-war-charged-after-pgr-posts-video/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/anaya-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Anaya speaks to reporters after visit to SEIDO office." /></div><h5 class='latestnews-title'>&#8216;Dirty war&#8217; charged after PGR posts video</h5><p class="date">March 1</p><p class="latestnews-summary">The federal Attorney General’s office (PGR) has been accused of conducting a &#8220;dirty war&#8221; on...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/chiapas-officials-close-mayors-illegal-dump/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/garbage-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Garbage is accumulating on the streets of the Chiapas capital." /></div><h5 class='latestnews-title'>Chiapas officials close mayor&#8217;s illegal dump</h5><p class="date">March 1</p><p class="latestnews-summary">What’s a mayor to do when his municipality owes so much to a private garbage...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/family-spared-when-rock-lands-on-their-house/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/rock-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Colón and the huge rock that landed on her house." /></div><h5 class='latestnews-title'>Family spared when rock lands on house</h5><p class="date">March 1</p><p class="latestnews-summary">“God doesn’t want us to join him in heaven yet,” concluded a Oaxaca woman after...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/citizens-group-condemns-excessive-road-tolls/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/highways-1-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A toll highway in Mexico: they&#039;re unconstitutional, organization charges." /></div><h5 class='latestnews-title'>Citizens&#8217; group slams &#8216;excessive&#8217; road tolls</h5><p class="date">February 28</p><p class="latestnews-summary">Mexico’s toll highways are costly, dangerous and in poor shape, according to the non-governmental organization National...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/new-campaign-targets-mexican-americans/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/promotion-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="De la Madrid at yesterday&#039;s launch of tourism campaign." /></div><h5 class='latestnews-title'>New campaign targets Mexican-Americans</h5><p class="date">February 28</p><p class="latestnews-summary">Mexico’s tourism secretary has officially launched a marketing campaign designed to attract Americans of Mexican...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/airbnb-strikes-deal-with-state-of-guerrero/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/airbnb-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Some Airbnb listings for Guerrero." /></div><h5 class='latestnews-title'>Airbnb strikes deal with state of Guerrero</h5><p class="date">February 28</p><p class="latestnews-summary">The state of Guerrero is hoping to boost tourism by signing a deal with the...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/gallery-of-murals-now-has-160-works-of-art/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/murals-12-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Muralist at work in Mixquiahuala, Hidalgo." /></div><h5 class='latestnews-title'>Gallery of murals now has 160 works of art</h5><p class="date">February 28</p><p class="latestnews-summary">The farming community of Morelos in Mixquiahuala, Hidalgo, has become a focal point for muralists...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/ferrari-passenger-dies-after-fiery-accident/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/ferrari-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Emergency personnel at Monday&#039;s accident scene." /></div><h5 class='latestnews-title'>Ferrari passenger dies after fiery accident</h5><p class="date">February 28</p><p class="latestnews-summary">The whereabouts of the driver of a Ferrari that crashed Monday night on the Mexico-Acapulco...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/illegal-tarantulas-threaten-the-species/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/spiders-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The Mexican redknee tarantula: in danger of extinction." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/spiders-120x90.jpg 120w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/spiders-400x300.jpg 400w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/spiders-768x576.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/spiders-600x450.jpg 600w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/spiders-479x360.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/spiders-87x65.jpg 87w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/spiders.jpg 850w" sizes="(max-width: 120px) 100vw, 120px" /></div><h5 class='latestnews-title'>Illegal tarantulas threaten the species</h5><p class="date">February 28</p><p class="latestnews-summary">If you&#8217;re looking to buy a pet tarantula in Mexico there are two main options:...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/new-heineken-plant-opens-in-chihuahua/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/heineken-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Heinekens new beer plant in Chihuahua." /></div><h5 class='latestnews-title'>New Heineken plant opens in Chihuahua</h5><p class="date">February 28</p><p class="latestnews-summary">Heineken opened its new brewery and bottling plant yesterday in Meoqui, Chihuahua, where it will...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/satellite-city-project-comes-back-to-life/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/satellite-city-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Satellite City in San Luis Potosí." /></div><h5 class='latestnews-title'>Satellite City project comes back to life</h5><p class="date">February 28</p><p class="latestnews-summary">An unfinished residential development project in the state capital of San Luis Potosí is set...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/citizens-unaffected-in-high-crime-tecoman/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/tecoman-1-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Police, military vehicles patrol Tecomán." /></div><h5 class='latestnews-title'>Citizens unaffected in high-crime Tecomán</h5><p class="date">February 27</p><p class="latestnews-summary">Tecomán, Colima, is statistically Mexico’s most violent municipality but many local residents say their lives...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/toddler-rescued-from-8-meter-deep-well/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/rescue-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="18-month-old Abraham is removed from well on Sunday." /></div><h5 class='latestnews-title'>Toddler rescued from 8-meter-deep well</h5><p class="date">February 27</p><p class="latestnews-summary">Rescuers plucked an 18-month-old toddler Sunday from a dry well in Pénjamo, Guanajuato, after he...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/four-duarte-ranches-seized-in-chihuahua/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/ranch-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Ranch land allegedly belonging to Duarte." /></div><h5 class='latestnews-title'>Four Duarte ranches seized in Chihuahua</h5><p class="date">February 27</p><p class="latestnews-summary">Authorities in Chihuahua seized four ranches Saturday that allegedly belong to fugitive former state governor...</p> </a></li></ul></div><div class="lnb-ads"><div class="bottomsidebar"><div class="exchange_rates"><div id='gcw_mainFlPWpbuDa' class='gcw_mainFlPWpbuDa'></div> <a id='gcw_siteFlPWpbuDa' href='https://freecurrencyrates.com/en/'>FreeCurrencyRates.com</a> <script>function reloadFlPWpbuDa(){ var sc = document.getElementById('scFlPWpbuDa');if (sc) sc.parentNode.removeChild(sc);sc = document.createElement('script');sc.type = 'text/javascript';sc.charset = 'UTF-8';sc.async = true;sc.id='scFlPWpbuDa';sc.src = 'https://freecurrencyrates.com/en/widget-vertical-editable?iso=USDCADMXN&df=1&p=FlPWpbuDa&v=fits&source=fcr&width=300&width_title=0&firstrowvalue=1&thm=A6C9E2,FCFDFD,4297D7,5C9CCC,FFFFFF,C5DBEC,FCFDFD,2E6E9E,000000&title=Currency%20Converter&tzo=360';var div = document.getElementById('gcw_mainFlPWpbuDa');div.parentNode.insertBefore(sc, div);} reloadFlPWpbuDa();</script> </div><div class="sb-halfpage"><div class="adinsidebar2"><div class="ad-slug">ADVERTISEMENT</div><div id='div-gpt-ad-1441809974921-0' style='height:600px; width:300px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441809974921-0'); });</script> </div></div></div><div class="poll"> <aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h2>THE MND POLL</h2><h3>What do you think?</h3><p>THE STORY: <a href="https://mexiconewsdaily.com/news/mexico-us-relations-frozen-after-testy-call/">Mexico-US relations ‘frozen’ after testy call</a></p> <script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/9951271.js"></script> <noscript><a href="https://polldaddy.com/poll/9951271/">Should Mexico pay for Donald Trump's border wall?</a></noscript></div></aside></div><div class="classified-sidebar-container"><div class="classified-sidebar"> <aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>Mexico Classifieds</h3></div></aside><aside id="w2dc_listings_widget-3" class="widget widget_w2dc_listings_widget"><h1 class="widget-title">Featured listings</h1><div class="w2dc-content w2dc-widget w2dc_recent_listings_widget"><ul><li class="w2dc-widget-listing w2dc-clearfix"><div class="w2dc-widget-listing-logo"> <a href="https://mexiconewsdaily.com/mexico-classifieds/matt-schrader-custody-2/" title="Matt Schrader &#8211; Custody" > <img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/21192313_10213122673162645_7394840710711548712_n-1-113x200.jpg" width="100" /> </a></div><div class="w2dc-widget-listing-title "> <a href="https://mexiconewsdaily.com/mexico-classifieds/matt-schrader-custody-2/" title="Matt Schrader &#8211; Custody" >Matt Schrader &#8211; Custody</a></div></li><li class="w2dc-widget-listing w2dc-clearfix"><div class="w2dc-widget-listing-title w2dc-widget-listing-title-nologo"> <a href="https://mexiconewsdaily.com/mexico-classifieds/mcafee-com-activate-2/" title="McAfee.com/Activate" >McAfee.com/Activate</a></div></li><li class="w2dc-widget-listing w2dc-clearfix"><div class="w2dc-widget-listing-title w2dc-widget-listing-title-nologo"> <a href="https://mexiconewsdaily.com/mexico-classifieds/liquid-mercury-red-mercury-for-sale-at-affordable-prices/" title="Liquid mercury, Red mercury for sale at affordable prices" >Liquid mercury, Red mercury for sale at affordable prices</a></div></li><li class="w2dc-widget-listing w2dc-clearfix"><div class="w2dc-widget-listing-logo"> <a href="https://mexiconewsdaily.com/mexico-classifieds/buy-ssd-solution-chemical-for-cleaning-black-money/" title="BUY SSD SOLUTION CHEMICAL FOR CLEANING BLACK MONEY" > <img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/note3-298x200.jpg" width="100" /> </a></div><div class="w2dc-widget-listing-title "> <a href="https://mexiconewsdaily.com/mexico-classifieds/buy-ssd-solution-chemical-for-cleaning-black-money/" title="BUY SSD SOLUTION CHEMICAL FOR CLEANING BLACK MONEY" >BUY SSD SOLUTION CHEMICAL FOR CLEANING BLACK MONEY</a></div></li><li class="w2dc-widget-listing w2dc-clearfix"><div class="w2dc-widget-listing-logo"> <a href="https://mexiconewsdaily.com/mexico-classifieds/mcafee-com-activate/" title="McAfee.com/Activate" > <img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/Mcafee-Activate-300x168.jpg" width="100" /> </a></div><div class="w2dc-widget-listing-title "> <a href="https://mexiconewsdaily.com/mexico-classifieds/mcafee-com-activate/" title="McAfee.com/Activate" >McAfee.com/Activate</a></div></li><li class="w2dc-widget-listing w2dc-clearfix"><div class="w2dc-widget-listing-logo"> <a href="https://mexiconewsdaily.com/mexico-classifieds/norton-com-setup/" title="Norton.com/setup" > <img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/02/norton-setup-239x200.jpg" width="100" /> </a></div><div class="w2dc-widget-listing-title "> <a href="https://mexiconewsdaily.com/mexico-classifieds/norton-com-setup/" title="Norton.com/setup" >Norton.com/setup</a></div></li><li class="w2dc-widget-listing w2dc-clearfix"><div class="w2dc-widget-listing-title w2dc-widget-listing-title-nologo"> <a href="https://mexiconewsdaily.com/mexico-classifieds/we-are-direct-providers-of-fresh-cut-bg-sblc-and-mtn/" title="We are direct providers of Fresh Cut BG, SBLC and MTN" >We are direct providers of Fresh Cut BG, SBLC and MTN</a></div></li></ul></div> </aside></div></div></div></div></div></div> <footer class="entry-footer"></footer></main></div><div id="secondary" class="widget-area" role="complementary"></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="signup"><h3><strong>CONTACT US</strong></h3><p><a href="mailto:stories@mexiconewsdaily.com">Story ideas</a> &nbsp;•&nbsp; <a href="mailto:publisher@mexiconewsdaily.com">Inquiries</p><h3><strong><a href="http://mexiconewsdaily.com/advertising/">ADVERTISING</a> &nbsp;•&nbsp; <a href="http://mexiconewsdaily.com/anunciate-con-nostros/">PUBLICIDAD</a><br> <a href="http://mexiconewsdaily.com/about">ABOUT US</a> &nbsp;•&nbsp; <a href="http://mexiconewsdaily.com/mexico-news-daily-privacy-policy">PRIVACY POLICY</a></strong></h3></div><div class="contact"><aside id="text-7" class="widget widget_text"><div class="textwidget"><a href="http://www.facebook.com/mexiconewsdaily"><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/images/facebook60x60.jpg" style="margin-right:20px" alt="facebook" /></a><a href="http://www.twitter.com/mexicond"><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/images/twitter60x60.jpg" style="margin-right:20px" alt="twitter" /></a><a href="https://www.linkedin.com/company/mexico-news-daily"><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/images/li60x60.jpg" alt="linked in" /></a></div> </aside></div> </footer></div><div id="um_upload_single" style="display:none"></div><div id="um_view_photo" style="display:none"><a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a><div class="um-modal-body photo"><div class="um-modal-photo"></div></div></div><div id="popup-box-pro-gfcr-7" class="popupally-pro-overlay-7-fluid_qemskqa popup-click-close-trigger-7"><div class="popupally-pro-outer-full-width-7-fluid_qemskqa"><div class="popupally-pro-outer-7-fluid_qemskqa"><form action="" method="post" sejds-popupally-pro-anti-spam-uengs="/mxcnwdiyu2ls-aaecmsbcieps?=cc410c3f1682&amp;df5638" qweokgj-popupally-pro-anti-spam-mwhgser="/eioesal.s.itmng.o/usrb/otu20bce2903ff94i=13a77"  popupally-pro-popup="7" class="popupallypro-signup-form-sijfhw popupally-pro-inner-7-fluid_qemskqa"><input type="hidden" name="SOURCE" value="website-popup"/><input type="hidden" name="b_2c0cb4c1e02c930f31f6f8924_f1536a3787" value=""/><div id="popupally-fluid-7-fluid_qemskqa-1" class="popupally-fluid-content-element"  >Receive Mexico news by email.</div><div id="popupally-fluid-7-fluid_qemskqa-2" class="popupally-fluid-content-element"  ></div><div id="popupally-fluid-7-fluid_qemskqa-3" class="popupally-fluid-content-element"  >Sign up for our free email, Mexico News Today, and get the latest headlines three times a week.</div><div id="popupally-fluid-7-fluid_qemskqa-9" class="popupally-fluid-content-element"  >YOUR EMAIL:</div><input id="popupally-fluid-7-fluid_qemskqa-11" type="text" name="EMAIL" required="required" class="popupally-fluid-content-element" placeholder="" /><input id="popupally-fluid-7-fluid_qemskqa-12" type="submit" class="popupally-fluid-content-element" value="SUBMIT" /><input id="popupally-fluid-7-fluid_qemskqa-13" type="text" name="MMERGE3" required="required" class="popupally-fluid-content-element" placeholder="" /><input id="popupally-fluid-7-fluid_qemskqa-14" type="text" name="MMERGE4" required="required" class="popupally-fluid-content-element" placeholder="" /><div id="popupally-fluid-7-fluid_qemskqa-16" class="popupally-fluid-content-element"  >CITY:</div><div id="popupally-fluid-7-fluid_qemskqa-17" class="popupally-fluid-content-element"  >COUNTRY:</div></form><div title="Close" class="popupally-pro-close popup-click-close-trigger-7"></div></div></div></div><div id="wprmenu_bar" class="wprmenu_bar  left"><div class="hamburger hamburger--slider"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span></div><div class="menu_title"> MENU</div></div><div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left  " id="mg-wprm-wrap"><ul id="wprmenu_menu_ul"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://mexiconewsdaily.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="https://mexiconewsdaily.com/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://mexiconewsdaily.com/category/mexicolife/">Life</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://mexiconewsdaily.com/category/people/">People</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166"><a href="https://mexiconewsdaily.com/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14686"><a href="https://mexiconewsdaily.com/menu-signup/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43042"><a href="https://mexiconewsdaily.com/mexico-classifieds/">Classifieds</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43043"><a href="https://mexiconewsdaily.com/mexico-classified-submit-listing/">Post an ad</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37707"><a href="http://marketplace.mexiconewsdaily.com/">Marketplace</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37708"><a href="http://marketplace.mexiconewsdaily.com/accommodation/">Accommodations</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37710"><a href="http://marketplace.mexiconewsdaily.com/books/">Books</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37709"><a href="http://marketplace.mexiconewsdaily.com/realestate/">Real estate</a></li></ul></li></ul></div> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.js?ver=1.7.2'></script> <script type='text/javascript'>/*  */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"0","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/navigation.js?ver=20120206'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/skip-link-focus-fix.js?ver=20130115'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script> <script type='text/javascript'>/*  */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress-1/resources/js/js_functions.js?ver=4.9.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress-1/addons/w2dc_ratings/resources/js/jquery.rater.js?ver=4.9.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/js/plugins//gmb-infobubble.min.js?ver=2.1.2'></script> <script type='text/javascript'>/*  */
var gmb_data = {"i18n":{"get_directions":"Get Directions","visit_website":"Visit Website"},"infobubble_args":{"shadowStyle":0,"padding":12,"backgroundColor":"rgb(255, 255, 255)","borderRadius":3,"arrowSize":15,"minHeight":20,"maxHeight":450,"minWidth":200,"maxWidth":350,"borderWidth":0,"disableAutoPan":true,"disableAnimation":true,"backgroundClassName":"gmb-infobubble","closeSrc":"https:\/\/www.google.com\/intl\/en_us\/mapfiles\/close.gif"}};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/js/frontend/google-maps-builder.min.js?ver=2.1.2'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/includes/libraries/map-icons/js/map-icons.js?ver=2.1.2'></script> <script type='text/javascript'>/*  */
var slider_params = {"min":"0","max":"10"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script> <script type='text/javascript'>/*  */
var um_scripts = {"ajaxurl":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","fileupload":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-file-upload.php","imageupload":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-image-upload.php"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/ultimate-member/assets/js/um.min.js?ver=1.3.88'></script> <script type='text/javascript'>/*  */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.4","language":""},"disqusIdentifier":"48246 https:\/\/mexiconewsdaily.com\/?p=48246","disqusShortname":"mexiconewsdaily","disqusTitle":"Mexican director wins four Academy Awards","disqusUrl":"https:\/\/mexiconewsdaily.com\/news\/mexican-director-wins-four-academy-awards\/","options":{"manualSync":false},"postId":"48246"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.4'></script> <script type='text/javascript'>/*  */
var countVars = {"disqusShortname":"mexiconewsdaily"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.4'></script> <script type="text/javascript">swpPinIt={"enabled":false};var swpClickTracking = false; var swp_nonce = "33afa66a2e";	        var within_timelimit;
			swp_admin_ajax = 'https://mexiconewsdaily.com/wp-admin/admin-ajax.php';
			var swp_buttons_exist = (document.getElementsByClassName( 'nc_socialPanel' ).length > 0);
			if ( swp_buttons_exist ) {
				document.addEventListener('DOMContentLoaded', function() {
					var swp_check_for_js = setInterval( function() {
						if( 'undefined' !== typeof socialWarfarePlugin) {
							clearInterval(swp_check_for_js);
														var swp_cache_data = {
								'action': 'swp_cache_trigger',
								'post_id': 48246,
			                    'timestamp': 1520284648							};
										                // if( !swp_cache_data.timestamp ){ // error handling}
			                console.log( "Server Timestamp is " + swp_cache_data.timestamp );
			                var browser_date = Date.now();
			                if( !browser_date )
			                    browser_date = new Date().getTime();
			                browser_date = Math.floor( browser_date / 1000 );
			                console.log( "Browser Timestamp is " + browser_date );
			                var elapsed_time = ( browser_date - swp_cache_data.timestamp );
			                if( elapsed_time > 60 ){
			                    console.log( "Elapsed time since server timestamp is greater than 60 seconds -- " + elapsed_time + "seconds" );
			                    within_timelimit = false;
			                } else {
			                    console.log( "Elapsed time since server timestamp is less than 60 seconds -- " + elapsed_time + "seconds"  );
			                    within_timelimit = true;
			                }

			                if( within_timelimit === true ){
							    jQuery.post( swp_admin_ajax, swp_cache_data, function( response ) {
								    console.log(response);
							    });

			                    socialWarfarePlugin.fetchShares();
			                }
						}
					} , 250 );
				});
				swp_post_id='48246';
				swp_post_url='https://mexiconewsdaily.com/news/mexican-director-wins-four-academy-awards/';
				swp_post_recovery_url = 'http://mexiconewsdaily.com/news/mexican-director-wins-four-academy-awards/';

				//    socialWarfarePlugin.fetchShares();
			}</script><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=903574452989517&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type="text/javascript">jQuery( '#request' ).val( '' );</script> </body></html>
<!-- Cached page for great performance -->