<!DOCTYPE html><html lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://mexiconewsdaily.com/xmlrpc.php"><!--[if lt IE 9]> <script src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/dist/html5shiv.js"></script> <![endif]--> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9776329014935752",
    enable_page_level_ads: true
  });</script> <script>var _prum = [['id', '547b87cfabe53dc747300dbc'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=903574452989517";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script type='text/javascript'>(function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();</script> <script type='text/javascript'>//Delivers 728 Leaderboard to 768px and bigger, 320x50 or 320x100 to everything else
  
  googletag.cmd.push(function() {
  var mapping1 = googletag.sizeMapping().
   addSize([0, 0], [320, 50], [320, 100]).   
   addSize([728, 0], [728, 90]).
   build();
    googletag.defineSlot('/16391703/MND-leader', [728, 90], 'div-gpt-ad-1453659951796-0').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost', [300, 250], 'div-gpt-ad-1434772867634-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-alt', [300, 250], 'div-gpt-ad-1504900631419-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost-No.2', [300, 250], 'div-gpt-ad-1495833167124-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR', [300, 250], 'div-gpt-ad-1452788087597-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-SB-3', [300, 250], 'div-gpt-ad-1440008546855-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-Sidebar4', [300, 250], 'div-gpt-ad-1440976392492-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-FP-3', [300, 250], 'div-gpt-ad-1432918459096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/300-400', [300, 400], 'div-gpt-ad-1471203541131-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-HP', [300, 600], 'div-gpt-ad-1441809974921-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/Onscroll_VET', [1, 1], 'div-gpt-ad-1494871720003-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-FP4', [300, 250], 'div-gpt-ad-1499904665649-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="'MX most dangerous country in the world'"><meta name="twitter:description" content="U.S. President Donald Trump labeled Mexico the most dangerous country in the world, called NAFTA “a bad joke” and reiterated the need for a border wall in a threatening three-part"><meta name="twitter:image" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/trump-tweet-1.jpg"><style>@font-face{font-family:"sw-icon-font";src:url("https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.4");src:url("https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.4#iefix") format("embedded-opentype"),url("https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.4") format("woff"), url("https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.4") format("truetype"),url("https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.4#1445203416") format("svg");font-weight:normal;font-style:normal}</style><title>&#039;Mexico most dangerous country in the world:&#039; Trump</title><meta name="description" content="U.S. President Trump labeled Mexico the most dangerous country in the world, called NAFTA “a bad joke” and reiterated the need for a wall on Twitter today."/><link rel="canonical" href="https://mexiconewsdaily.com/news/mx-most-dangerous-country-in-the-world/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="&#039;Mexico most dangerous country in the world:&#039; Trump" /><meta property="og:description" content="U.S. President Trump labeled Mexico the most dangerous country in the world, called NAFTA “a bad joke” and reiterated the need for a wall on Twitter today." /><meta property="og:url" content="https://mexiconewsdaily.com/news/mx-most-dangerous-country-in-the-world/" /><meta property="og:site_name" content="Mexico News Daily" /><meta property="article:publisher" content="http://www.facebook.com/mexiconewsdaily" /><meta property="article:tag" content="border wall" /><meta property="article:tag" content="donald trump" /><meta property="article:tag" content="mexico-us relations" /><meta property="article:tag" content="nafta" /><meta property="article:tag" content="security" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2018-01-18T14:26:01-06:00" /><meta property="og:image" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/trump-tweet-1.jpg" /><meta property="og:image:secure_url" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/trump-tweet-1.jpg" /><meta property="og:image:width" content="850" /><meta property="og:image:height" content="533" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/mexiconewsdaily.com\/","name":"Mexico News Daily","potentialAction":{"@type":"SearchAction","target":"https:\/\/mexiconewsdaily.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/mexiconewsdaily.com\/news\/mx-most-dangerous-country-in-the-world\/","sameAs":["http:\/\/www.facebook.com\/mexiconewsdaily","https:\/\/twitter.com\/mexicond"],"@id":"#organization","name":"Mexico News Daily","logo":"https:\/\/mexiconewsdaily.com\/wp-content\/uploads\/2014\/06\/logo-with-colors.jpg"}</script> <link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="https://mexiconewsdaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="https://mexiconewsdaily.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; &#8216;MX most dangerous country in the world&#8217; Comments Feed" href="https://mexiconewsdaily.com/news/mx-most-dangerous-country-in-the-world/feed/" />  <script type="text/javascript" data-cfasync="false">var disableStr = 'ga-disable-UA-51687032-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-51687032-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mexiconewsdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='gglcptch-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-plugins-google-captcha-css-gglcptch-1.33.css' type='text/css' media='all' /><link rel='stylesheet' id='popupally-pro-style-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-popupally-pro-scripts-1-popupally-pro-style-2.2.0.140.css' type='text/css' media='all' /><link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-plugins-responsive-lightbox-assets-prettyphoto-css-prettyPhoto-1.7.2.css' type='text/css' media='all' /><link rel='stylesheet' id='hamburger.css-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-plugins-wp-responsive-menu-css-wpr-hamburger-1.0.css' type='text/css' media='all' /><link rel='stylesheet' id='wprmenu.css-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-plugins-wp-responsive-menu-css-wprmenu-1.0.css' type='text/css' media='all' /><style id='wprmenu.css-inline-css' type='text/css'>@media only screen and ( max-width: 900px ){#mg-wprm-wrap ul
li{border-top:solid 1px rgb(71,71,71);border-bottom:solid 1px rgb(19,18,18)}#wprmenu_bar{background-color:#dd0202}html body div#mg-wprm-wrap .wpr_submit .icon.icon-search{color: }#wprmenu_bar .menu_title, #wprmenu_bar
.wprmenu_icon_menu{color:#F2F2F2}#wprmenu_bar
.menu_title{font-size:20px;font-weight: }#mg-wprm-wrap li.menu-item
a{font-size:px;text-transform:;font-weight: }#mg-wprm-wrap li.menu-item-has-children ul.sub-menu
a{font-size:px;text-transform:;font-weight: }#mg-wprm-wrap li.current-menu-item>a{background: }#mg-wprm-wrap li.current-menu-item > a,
#mg-wprm-wrap li.current-menu-item
span.wprmenu_icon{color:  !important}#mg-wprm-wrap{background-color:#2E2E2E}.cbp-spmenu-push-toright{left:50% }.cbp-spmenu-push-toright .mm-slideout{left:50% }.cbp-spmenu-push-toleft{left:-50% }#mg-wprm-wrap.cbp-spmenu-right,#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right.custom,#mg-wprm-wrap.cbp-spmenu-left.custom,.cbp-spmenu-vertical{width:50%;max-width:px}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,
div#mg-wprm-wrap ul li
span.wprmenu_icon{color:#CFCFCF !important}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover{background:;color:#606060 !important}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon{color:#606060 !important}.wprmenu_bar .hamburger-inner, .wprmenu_bar .hamburger-inner::before, .wprmenu_bar .hamburger-inner::after{background:#FFF}.wprmenu_bar .hamburger:hover .hamburger-inner, .wprmenu_bar .hamburger:hover .hamburger-inner::before,
.wprmenu_bar .hamburger:hover .hamburger-inner::after{background: }div.wprmenu_bar
div.hamburger{padding-right:6px !important}#wprmenu_menu.left{width:50%;left:-50%;right:auto}#wprmenu_menu.right{width:50%;right:-50%;left:auto}.wprmenu_bar
.hamburger{float:left}.wprmenu_bar
#custom_menu_icon.hamburger{top:px;left:px;float:left !important;background-color: }.main-navigation{display:none !important}.custMenu
#custom_menu_icon{display:block}html{padding-top:42px !important}#wprmenu_bar,#mg-wprm-wrap{display:block}div#wpadminbar{position:fixed}}</style><link rel='stylesheet' id='wpr_icons-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-plugins-wp-responsive-menu-inc-icons-style-1.0.css' type='text/css' media='all' /><link rel='stylesheet' id='google-maps-builder-plugin-styles-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-plugins-google-maps-builder-vendor-wordimpress-maps-builder-core-assets-css-google-maps-builder.min-2.1.2.css' type='text/css' media='all' /><link rel='stylesheet' id='google-maps-builder-map-icons-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-plugins-google-maps-builder-vendor-wordimpress-maps-builder-core-includes-libraries-map-icons-css-map-icons-2.1.2.css' type='text/css' media='all' /><link rel='stylesheet' id='social_warfare-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-plugins-social-warfare-css-style.min-2.3.4.css' type='text/css' media='all' /><link rel='stylesheet' id='mexicochronicle-style-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/style.css' type='text/css' media='all' /><link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress-1/resources/css/bootstrap.css' type='text/css' media='all' /><link rel='stylesheet' id='w2dc_frontend-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress-1/resources/css/frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress-1/resources/css/font-awesome.css' type='text/css' media='all' /><link rel='stylesheet' id='w2dc-dynamic-css-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/w2dc-plugin.css' type='text/css' media='all' /><link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/overcast/jquery-ui.css' type='text/css' media='all' /><link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress-1/resources/css/bxslider/jquery.bxslider.css' type='text/css' media='all' /><link rel='stylesheet' id='w2dc_fsubmit-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress-1/addons/w2dc_fsubmit/resources/css/submitlisting.css' type='text/css' media='all' /><link rel='stylesheet' id='w2dc_payments-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress-1/addons/w2dc_payments/resources/css/payments.css' type='text/css' media='all' /><link rel='stylesheet' id='w2dc_rater-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress-1/addons/w2dc_ratings/resources/css/rater.css' type='text/css' media='all' /><link rel='stylesheet' id='PT Sans Narrow-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow%3A400%2C700&#038;ver=4.9.2' type='text/css' media='all' /><link rel='stylesheet' id='Bitter-css'  href='https://fonts.googleapis.com/css?family=Bitter%3A400%2C700%2C400italic&#038;ver=4.9.2' type='text/css' media='all' /><link rel='stylesheet' id='PT Sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;ver=4.9.2' type='text/css' media='all' /><link rel='stylesheet' id='Source Serif Pro-css'  href='https://fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C700&#038;ver=4.9.2' type='text/css' media='all' /><link rel='stylesheet' id='Archivo Narrow-css'  href='https://fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C700&#038;ver=4.9.2' type='text/css' media='all' /><link rel='stylesheet' id='um_minified-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/cache/busting/1/wp-content-plugins-ultimate-member-assets-css-um.min-1.3.88.css' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/mexiconewsdaily.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/*  */
var popupally_pro_check_source_object = {"utm_mapping":{"popupally-cookie-7":"subscriber","popupally-cookie-10":"subscriber"}};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/popupally-pro/resource/frontend/check-source.min.js?ver=2.2.0'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/popupally-pro-scripts/1-popupally-pro-code.js?ver=2.2.0.140'></script> <script type='text/javascript'>/*  */
var popupally_pro_action_object = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","submit_nonce":"5acb47eb1c","val_nonce":"5ccdba5f31","popup_param":{"7":{"id":7,"enable-scroll-popup":"true","scroll-percent":70,"scroll-trigger":"","cookie-duration":30,"priority":5,"fade-in":"1","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-7","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-7","popup-class":"popupally-pro-opened-pro-gfcr-7","cookie-name":"popupally-cookie-7","close-trigger":".popup-click-close-trigger-7","test":7},"10":{"id":10,"cookie-duration":-1,"priority":5,"fade-in":"1","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-10","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-10","popup-class":"popupally-pro-opened-pro-gfcr-10","cookie-name":"popupally-cookie-10","close-trigger":".popup-click-close-trigger-10","test":10}},"split_test":{"active":[],"variates":[]},"disable_track":"false"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/popupally-pro/resource/frontend/popup.min.js?ver=2.2.0'></script> <script type='text/javascript'>/*  */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mexiconewsdaily.com\/","top_ten_id":"44957","top_ten_blog_id":"1","activate_counter":"10","tptn_rnd":"644704723"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.2'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-responsive-menu/js/modernizr.custom.js?ver=1.0'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-responsive-menu/js/jquery.touchSwipe.min.js?ver=1.0'></script> <script type='text/javascript'>/*  */
var wprmenu = {"zooming":"no","from_width":"900","push_width":"","menu_width":"50","parent_click":"","swipe":"no"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=1.0'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/respond.min.js?ver=4.9.2'></script> <link rel='https://api.w.org/' href='https://mexiconewsdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mexiconewsdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.2" /><link rel='shortlink' href='https://mexiconewsdaily.com/?p=44957' /><meta property="fb:app_id" content="903574452989517"/> <script type="text/javascript">var ultimatemember_image_upload_url = 'https://mexiconewsdaily.com/wp-content/plugins/ultimate-member/core/lib/upload/um-image-upload.php';
		var ultimatemember_file_upload_url = 'https://mexiconewsdaily.com/wp-content/plugins/ultimate-member/core/lib/upload/um-file-upload.php';
		var ultimatemember_ajax_url = 'https://mexiconewsdaily.com/wp-admin/admin-ajax.php';</script> <style type="text/css">.request_name{display:none !important}</style><style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px, 1px, 1px, 1px)}</style> <script>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</script>  <script type="text/javascript">(function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '7EECCBB56EFD4C3F';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();</script> </head><body class="post-template-default single single-post postid-44957 single-format-standard group-blog"><div id='div-gpt-ad-1494871720003-0' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494871720003-0'); });</script> </div><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="site-branding"> <a href="https://mexiconewsdaily.com/" rel="home"> <img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2015/04/logo-with-colors2.jpg" width="600" height="65" alt=""> </a><h2 class="description"></h2></div> <nav id="site-navigation" class="main-navigation" role="navigation"><div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://mexiconewsdaily.com/">Home</a></li><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="https://mexiconewsdaily.com/category/news/">News</a></li><li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://mexiconewsdaily.com/category/mexicolife/">Life</a></li><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://mexiconewsdaily.com/category/people/">People</a></li><li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166"><a href="https://mexiconewsdaily.com/category/opinion/">Opinion</a></li><li id="menu-item-14686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14686"><a href="https://mexiconewsdaily.com/menu-signup/">Subscribe</a></li><li id="menu-item-43042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43042"><a href="https://mexiconewsdaily.com/mexico-classifieds/">Classifieds</a><ul class="sub-menu"><li id="menu-item-43043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43043"><a href="https://mexiconewsdaily.com/mexico-classified-submit-listing/">Post an ad</a></li></ul></li><li id="menu-item-37707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37707"><a href="http://marketplace.mexiconewsdaily.com/">Marketplace</a><ul class="sub-menu"><li id="menu-item-37708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37708"><a href="http://marketplace.mexiconewsdaily.com/accommodation/">Accommodations</a></li><li id="menu-item-37710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37710"><a href="http://marketplace.mexiconewsdaily.com/books/">Books</a></li><li id="menu-item-37709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37709"><a href="http://marketplace.mexiconewsdaily.com/realestate/">Real estate</a></li></ul></li></ul></div> </nav><div class="leaderboard"><div id='div-gpt-ad-1453659951796-0'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453659951796-0'); });</script> </div></div></header><div id="content" class="site-content"><div id="primary" class="content-area"> <main id="main" class="site-main" role="main"> <article id="post-44957" class="post-44957 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-border-wall tag-donald-trump tag-mexico-us-relations tag-nafta tag-security"><div class="wp-caption"> <a rel="lightbox" href="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/trump-tweet-1-600x376.jpg"> <img width="400" height="251" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/trump-tweet-1-400x251.jpg" class="attachment-medium size-medium wp-post-image" alt="One of Trump&#039;s three Mexico tweets." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/trump-tweet-1-400x251.jpg 400w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/trump-tweet-1-768x482.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/trump-tweet-1-600x376.jpg 600w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/trump-tweet-1-479x300.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/trump-tweet-1-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/trump-tweet-1.jpg 850w" sizes="(max-width: 400px) 100vw, 400px" /> </a> One of Trump's three Mexico tweets.</div><div class="cat"><span class="catname"><a href="https://mexiconewsdaily.com/category/news/" title="News">News</a> </span></div><h1 class="entry-title">&#8216;MX most dangerous country in the world&#8217;</h1><h2><div class='subhead'> Trump goes after Mexico in three-post Twitter tirade</div></h2><div class="entry-meta"> Mexico News Daily | Thursday, January 18, 2018</div><div class="entry-content clearfix"><p>U.S. President Donald Trump labeled Mexico the most dangerous country in the world, called NAFTA “a bad joke” and reiterated the need for a border wall in a threatening three-part Twitter tirade this morning.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'><div class="adinpost"><div class="ad-slug">ADVERTISEMENT</div><div id="div-gpt-ad-1434772867634-0"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-1434772867634-0"); });</script> </div></div></div><p>In his first Mexico-related tweet of the day, Trump wrote, “The Wall is the Wall, it has never changed or evolved from the first day I conceived of it . . .”</p><p>The post pushed back at a comment made yesterday by his chief of staff, John Kelly, who told Democrat lawmakers that some of Trump&#8217;s hard-line immigration policies were &#8220;uninformed.&#8221;</p><div class='code-block code-block-4' style=''><div class="adinpost-linktext"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:180px;height:90px"
data-ad-client="ca-pub-9776329014935752"
data-ad-slot="5029630026"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p>In Trump&#8217;s next post — which carried on from his previous tweet — the president renewed his pledge that Mexico will pay for the wall, arguing that his position was justified because of the large trade deficit the United States has with its southern neighbor.</p><p>“. . . The Wall will be paid for, directly or indirectly, or through longer term reimbursement, by Mexico, which has a ridiculous $71 billion dollar trade surplus with the U.S. The $20 billion dollar Wall is &#8216;peanuts&#8217; compared to what Mexico makes from the U.S. NAFTA is a bad joke!” he wrote.</p><p>The tweet follows a similar comment he made in an interview with the <em>Wall Street Journal </em>that was published last week. He told the <em>Journal </em>that Mexico “can pay for it [the wall] indirectly through NAFTA&#8221; although he didn&#8217;t give further details about his proposal.</p><p>Trump saved his most explosive and contentious claim for his third Mexico post, in what was a busy morning for the president on the social media platform.</p><div class='code-block code-block-2' style='margin: 30px auto; text-align: center;'><div class="ad-slug">ADVERTISEMENT</div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-format="fluid"
data-ad-layout="in-article"
data-ad-client="ca-pub-9776329014935752"
data-ad-slot="2635735627"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>“We need the Wall for the safety and security of our country. We need the Wall to help stop the massive inflow of drugs from Mexico, now rated the number one most dangerous country in the world . . .” he wrote.</p><p>Trump did not specify the source of his security comment although <a href="https://mexiconewsdaily.com/news/travel-warnings-eased-in-tourism-hotspots/">a new travel advisory for Mexico</a> issued by the U.S. Department of State last week placed five states on the same travel advisory level as war-torn countries such as Syria and Yemen.</p><p>The U.S. gave Colima, Guerrero, Michoacán, Sinaloa and Tamaulipas a level 4 advisory, its most severe, warning U.S. citizens not to travel there.</p><p>However, the overall rating for Mexico was placed at level 2: Exercise Increased Caution, the same general level as the United Kingdom and France.</p><p>Trump concluded his third tweet with a tactic that has become old hat for the U.S. president: threatening to terminate the 24-year-old trilateral trade agreement.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'><div class="adlink"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-9776329014935752"
data-ad-slot="1584698826"
data-ad-format="link"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p>“If there is no wall, there is no deal!” he wrote.</p><p>Mexico Economy Secretary Ildefonso Guajardo and chief NAFTA negotiator Kenneth Smith already <a href="https://mexiconewsdaily.com/news/mexico-fires-back-at-trump-on-twitter/">responded to Trump’s long-held position</a> that Mexico would pay for the wall on Twitter last week, reiterating an equally long-held position of the Mexican government.</p><p>Guajardo wrote that “Mexico will never pay for that wall” while Smith asserted that &#8221; a border wall is not, and will never be, part of the NAFTA negotiations.&#8221;</p><p>The Secretariat of Foreign Affairs (SRE) also repeated that stance but chose a more formal and traditional approach to respond to Trump’s latest comments.</p><p>Instead of tweeting, it issued a five-point statement this morning in which it methodically countered Trump’s assertions.</p><p>“Our country will not pay for a wall or physical barrier, in any way and under any circumstances,” it said in the first point, adding that &#8220;it&#8217;s not a Mexican negotiation strategy but a principle of sovereignty and national dignity.&#8221;</p><p>“Although Mexico has a significant violence problem, it is plainly false that Mexico is the most dangerous country in the world,” it asserted in the second, referring to United Nations statistics to support its rebuttal.</p><p>In relation to Trump’s drugs claim, the SRE said that “illicit trafficking of drugs, weapons and money” is a “shared problem that will only end if the root causes are addressed: the high demand for drugs in the United States and the supply from Mexico (and other countries).&#8221;</p><p>On the North American Free Trade Agreement (NAFTA), the SRE said that “Mexico’s position at the renegotiation table . . . will continue being serious and constructive, always placing the national interest first but seeking a result in which the three North American countries win.”</p><p>Finally, the SRE said that “Mexico will not negotiate NAFTA or any other aspect of the bilateral relationship through social networks or the media.&#8221;</p><p>The Mexican government&#8217;s swift response to Trump&#8217;s social media rhetoric came just hours after the U.S. Republican Party’s representative in Mexico sought to defend the president&#8217;s stance on Mexico-related issues.</p><p>Larry Rubin conceded that Trump “has had successes and failures” but argued that overall his administration would have a positive impact on Mexico and Mexicans.</p><p>Speaking in an interview with the broadcaster Televisa, Rubin touched on some of the most controversial bilateral issues.</p><p>He said that “migration reform is a necessity for the United States” and that while Barrack Obama is popular in Mexico, he deported more Mexicans than any other president. Trump&#8217;s position on the so-called Dream Act which affects young undocumented migrants has been <a href="https://mexiconewsdaily.com/news/mexico-will-lobby-on-behalf-of-dreamers/">met with fierce opposition in Mexico</a>.</p><p>Rubin also said — prior to the Twitter tirade — that Trump had got the message that NAFTA was good for the United States and the renegotiation process was going well.</p><p>“Mexico has always done better with a Republican president and this will be no exception,” he said.</p><p>However, a large majority of Mexicans are unlikely to agree with him.</p><p>A <a href="https://mexiconewsdaily.com/news/trumps-mx-rating-lowest-of-37-nations/">Pew Research Center Survey last year</a> found that Donald Trump is an unpopular leader worldwide but nowhere is he more unpopular than in Mexico.</p><p><em>Source: <a href="http://www.milenio.com/internacional/donald-trump-muro-eu-mexico-tlcan-pagar_cacahuates-milenio_noticias_0_1105689450.html">Milenio</a> (sp)</em></p><div class="swp-content-locator"></div><div class="addthis"><div class="nc_socialPanel swp_pill swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-90 scale-left" data-position="none" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fmx-most-dangerous-country-in-the-world%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fmx-most-dangerous-country-in-the-world%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">427</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=%E2%80%98MX+most+dangerous+country+in+the+world%E2%80%99&url=https://mexiconewsdaily.com/news/mx-most-dangerous-country-in-the-world/" data-link="https://twitter.com/share?original_referer=/&text=%E2%80%98MX+most+dangerous+country+in+the+world%E2%80%99&url=https://mexiconewsdaily.com/news/mx-most-dangerous-country-in-the-world/" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span><span class="swp_count">7</span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fmx-most-dangerous-country-in-the-world%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fmx-most-dangerous-country-in-the-world%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="5" ><span class="swp_count"><span class="swp_label">Shares</span> 434</span></div></div></div><div class="matched-content"><h3>Stories from our archives that you might enjoy</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-9776329014935752"
data-ad-slot="5527943225"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div id="disqus_thread"><div id="dsq-content"><ul id="dsq-comments"><li class="comment even thread-even depth-1" id="dsq-comment-26674"><div id="dsq-comment-header-26674" class="dsq-comment-header"><cite id="dsq-cite-26674"> <span id="dsq-author-user-26674">WestCoastHwy</span></cite></div><div id="dsq-comment-body-26674" class="dsq-comment-body"><div id="dsq-comment-message-26674" class="dsq-comment-message"><p>Hell, I thought I was bad! But in all seriousness, If it wasn&#8217;t for Carlos Slims business swavey (Urban Slang), Mexico would be in a ditch. I would also think that 70% of the $71 billion dollar trade surplus is going to Carlo&#8217;s Grupos. But to say the least for Trump, he is just a frustrated Country Club Yanker that can&#8217;t get an erection unless it&#8217;s with kinky Russian Hookers.</p></div></div><ul class="children"><li class="comment odd alt depth-2" id="dsq-comment-26683"><div id="dsq-comment-header-26683" class="dsq-comment-header"><cite id="dsq-cite-26683"> <span id="dsq-author-user-26683">David L. Allison</span></cite></div><div id="dsq-comment-body-26683" class="dsq-comment-body"><div id="dsq-comment-message-26683" class="dsq-comment-message"><p>Please do not downgrade good American hookers ability to raise Donald&#8217;s flag past half mast. $130 K is not the normal pay for a celibate escort.</p></div></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-26675"><div id="dsq-comment-header-26675" class="dsq-comment-header"><cite id="dsq-cite-26675"> <span id="dsq-author-user-26675">briguy</span></cite></div><div id="dsq-comment-body-26675" class="dsq-comment-body"><div id="dsq-comment-message-26675" class="dsq-comment-message"><p>US has more than twice as many people, that have at least three times the disposable income as Mexico.  Of course we&#8217;re going to buy more stuff from Mexico then they are from us.  Complaining about a trade deficit that is less than a fraction of a percent of US GDP is myopic.</p></div></div></li><li class="comment odd alt thread-even depth-1" id="dsq-comment-26676"><div id="dsq-comment-header-26676" class="dsq-comment-header"><cite id="dsq-cite-26676"> <span id="dsq-author-user-26676">Vernon King</span></cite></div><div id="dsq-comment-body-26676" class="dsq-comment-body"><div id="dsq-comment-message-26676" class="dsq-comment-message"><p>Hey it would be the most dangerous country in the world FOR HIM.   This is just plain idiotic.  He is telling me Mexico is more dangerous than Yemen?? Said in the voice of tweety bird &#8221; he doen&#8217;t travel very much does he&#8221;</p></div></div></li><li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-26678"><div id="dsq-comment-header-26678" class="dsq-comment-header"><cite id="dsq-cite-26678"> <span id="dsq-author-user-26678">Anthony Stein</span></cite></div><div id="dsq-comment-body-26678" class="dsq-comment-body"><div id="dsq-comment-message-26678" class="dsq-comment-message"><p>Ok&#8230;Mr Shithole President whatever you say! I would bet that there are many DEA and Border cops on the cartel payroll too! Did they not just bust some US cops the other day that were involved in some nasty drug business?</p></div></div></li><li class="comment odd alt thread-even depth-1" id="dsq-comment-26684"><div id="dsq-comment-header-26684" class="dsq-comment-header"><cite id="dsq-cite-26684"> <span id="dsq-author-user-26684">flylowguy</span></cite></div><div id="dsq-comment-body-26684" class="dsq-comment-body"><div id="dsq-comment-message-26684" class="dsq-comment-message"><p>But Las Vegas,  Chicago,  Baltimore, and every school campus are totally safe.</p></div></div></li><li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-26687"><div id="dsq-comment-header-26687" class="dsq-comment-header"><cite id="dsq-cite-26687"> <span id="dsq-author-user-26687">Crewlaw</span></cite></div><div id="dsq-comment-body-26687" class="dsq-comment-body"><div id="dsq-comment-message-26687" class="dsq-comment-message"><p>Just wonderful to have a babbling fear-mongering &#8216;Twitterer&#8217; as the supposed leader of the free world. What a disgrace this buffoon is.</p></div></div></li><li class="comment odd alt thread-even depth-1" id="dsq-comment-26688"><div id="dsq-comment-header-26688" class="dsq-comment-header"><cite id="dsq-cite-26688"> <span id="dsq-author-user-26688">Sharl</span></cite></div><div id="dsq-comment-body-26688" class="dsq-comment-body"><div id="dsq-comment-message-26688" class="dsq-comment-message"><p>Has don d con ever been to Mexico?!! Walk the streets of downtown Chicago, Detroit, NY after dark. See if you make it thru the night shit4brains👿</p></div></div></li><li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-26690"><div id="dsq-comment-header-26690" class="dsq-comment-header"><cite id="dsq-cite-26690"> <span id="dsq-author-user-26690">John Milonas</span></cite></div><div id="dsq-comment-body-26690" class="dsq-comment-body"><div id="dsq-comment-message-26690" class="dsq-comment-message"><p>You guys talk a lot of shit.</p></div></div></li></ul></div></div></div></article><div class="lowercontent"><div class="aftercontent"><div class="ac-left"><div class="search"><aside id="text-18" class="widget widget_text"><div class="textwidget"><script>(function() {
    var cx = '008463893266784168021:v4srkszgfa4';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();</script> <gcse:search></gcse:search></div> </aside></div><div class="ac-ads"> <aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="adinsidebar"><div class="ad-slug">ADVERTISEMENT</div><div id='div-gpt-ad-1504900631419-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504900631419-0'); });</script> </div></div></div></aside></div></div><div class="ac-right"><div class="cat"><span class="catname">RELATED STORIES</span></div><ul><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/fiat-chrysler-plant-will-build-new-vehicle/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/ram-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The RAM pickup: production will move north." /></div><h5 class='latestnews-title'>Fiat Chrysler plant will build new vehicle</h5><p class="date">January 13</p><p class="latestnews-summary">Italian-American automaker Fiat Chrysler will build a new vehicle in its Saltillo plant starting in...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/62-assassinations-in-10-days-in-guanajuato/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/guanajuato-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Guanajuato crime scene." /></div><h5 class='latestnews-title'>62 assassinations in 10 days in Guanajuato</h5><p class="date">January 13</p><p class="latestnews-summary">After recording unprecedented levels of violence last year, Guanajuato has suffered a bloody start to...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/baja-happy-with-alert-others-not-so-much/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/tourism-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Tourists on the beach in La Paz." /></div><h5 class='latestnews-title'>Baja happy with alert, others not so much</h5><p class="date">January 12</p><p class="latestnews-summary">The new travel alert for Mexico issued by the U.S. Department of State Wednesday has...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/mexico-fires-back-at-trump-on-twitter/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/fox-trump-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Fox, left, and Trump: busy on Twitter." /></div><h5 class='latestnews-title'>Mexico fires back at Trump on Twitter</h5><p class="date">January 12</p><p class="latestnews-summary">Past and present Mexican political figures took to Twitter yesterday to fire back at U.S....</p> </a></li></ul></div></div><div class="aftercontent2"><div class="relatedstories"><div class="cat"><span class="catname">RECENT STORIES</span></div><ul><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/cold-front-blamed-for-seaweed-on-beaches/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/seaweed-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Seaweed on a beach on Isla Holbox." /></div><h5 class='latestnews-title'>Cold front blamed for seaweed on beaches</h5><p class="date">January 18</p><p class="latestnews-summary">White sand beaches on Isla Holbox in Quintana Roo turned to a much less appealing...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/amlodipino-is-for-whatever-ails-epn/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/amlodipino-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="AMLO and his medication." /></div><h5 class='latestnews-title'>Amlodipino is for whatever ails EPN</h5><p class="date">January 18</p><p class="latestnews-summary">The presidential candidate who some fear but many support adopted a bedside manner this week...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/mx-most-dangerous-country-in-the-world/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/trump-tweet-1-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="One of Trump&#039;s three Mexico tweets." /></div><h5 class='latestnews-title'>&#8216;MX most dangerous country in the world&#8217;</h5><p class="date">January 18</p><p class="latestnews-summary">U.S. President Donald Trump labeled Mexico the most dangerous country in the world, called NAFTA...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/french-oil-firm-total-opens-first-gas-station/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/total-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The new Total station in Mexico City." /></div><h5 class='latestnews-title'>French oil firm Total opens first gas station</h5><p class="date">January 18</p><p class="latestnews-summary">The French oil company Total S.A. yesterday opened its first gas station in Mexico, spearheading...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/justice-officials-move-to-extradite-duarte/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/corral-duarte-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Current and former Chihuahua governors Corral, left, and Duarte." /></div><h5 class='latestnews-title'>Justice officials move to extradite Duarte</h5><p class="date">January 18</p><p class="latestnews-summary">Former Chihuahua governor César Duarte could be one step closer to returning to Mexico to...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/5-killed-when-truck-loses-race-with-train/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/train-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The pickup truck in which five victims were traveling this morning." /></div><h5 class='latestnews-title'>5 killed when truck loses race with train</h5><p class="date">January 18</p><p class="latestnews-summary">Ten people were killed in five accidents involving trains this morning, five of them after...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/health-workers-strike-over-unpaid-salaries-2/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/strike-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Patients line up outside a Oaxaca hospital affected by strike." /></div><h5 class='latestnews-title'>Health workers strike over unpaid salaries</h5><p class="date">January 18</p><p class="latestnews-summary">Some 14,500 health-care workers in three states —  doctors, nurses, paramedics and administrative staff —...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/volaris-frontier-sign-codesharing-accord/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/volaris-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Volaris: more routes, more planes." /></div><h5 class='latestnews-title'>Volaris, Frontier sign codesharing accord</h5><p class="date">January 17</p><p class="latestnews-summary">Budget airline Volaris had an eventful day yesterday, announcing new destinations and new planes. ADVERTISEMENT...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/in-monterrey-boom-of-runaway-development/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/developers-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The construction site where adjacent homes fell into the excavation last year." /></div><h5 class='latestnews-title'>In Monterrey, boom of runaway development</h5><p class="date">January 17</p><p class="latestnews-summary">A real estate boom in the capital of Nuevo León has unleashed a proliferation of...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/cold-front-described-as-one-of-worst-ever/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/pileup-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Huge pileup yesterday in Coahuila." /></div><h5 class='latestnews-title'>Cold front described as one of worst ever</h5><p class="date">January 17</p><p class="latestnews-summary">It&#8217;s been a cold winter for much of Mexico with temperatures as low as -12...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/5-arrested-in-clash-of-police-protesters/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/brewery-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Police and protesters yesterday in Mexicali." /></div><h5 class='latestnews-title'>5 arrested in clash of police, protesters</h5><p class="date">January 17</p><p class="latestnews-summary">There was yet another episode yesterday in the long-running battle against the construction of a...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/historic-bridge-center-of-queretaro-dispute/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/bridge-1-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The new footbridge and the historic crossing next to it." /></div><h5 class='latestnews-title'>Historic bridge center of Querétaro dispute</h5><p class="date">January 17</p><p class="latestnews-summary">Four personnel from the National Institute of Anthropology and History (INAH) were attacked by municipal police Monday...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/body-count-at-33-in-hidden-nayarit-graves/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/graves-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A police officer examines a hidden grave in Nayarit." /></div><h5 class='latestnews-title'>Body count at 33 in hidden Nayarit graves</h5><p class="date">January 17</p><p class="latestnews-summary">The number of bodies recovered by authorities from three clandestine graves in the Pacific coast state...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/chihuahua-governor-starts-2nd-revolution/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/duarte-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="New billboards in Chihuahua this week." /></div><h5 class='latestnews-title'>Chihuahua governor starts &#8216;2nd revolution&#8217;</h5><p class="date">January 17</p><p class="latestnews-summary">Chihuahua Governor Javier Corral believes the federal government is protecting his predecessor from corruption charges and...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/the-home-depot-will-continue-to-invest/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/home-depot-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Home Depot will open two or three new stores in Mexico this year." /></div><h5 class='latestnews-title'>The Home Depot will continue to invest</h5><p class="date">January 17</p><p class="latestnews-summary">The big-box home improvement store The Home Depot will invest 1.7 billion pesos (US $91...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/mexican-pork-gets-approval-from-us/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/pig-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Heading north." /></div><h5 class='latestnews-title'>Mexican pork gets approval from US</h5><p class="date">January 16</p><p class="latestnews-summary">The United States Department of Agriculture (USDA) has given the green light for Mexican pork...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/sugar-deal-not-great-for-mexico-refinery/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/sugar-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Sugar cane harvest time in Veracruz." /></div><h5 class='latestnews-title'>Sugar deal not great for Mexico: refinery</h5><p class="date">January 16</p><p class="latestnews-summary">The Mexican sugar industry stands to lose almost US $543 million annually as a result...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/electrical-rate-hike-reduced-in-baja/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/rates-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="CFE rates are coming down for industrial users." /></div><h5 class='latestnews-title'>Electrical rate hike reduced in Baja</h5><p class="date">January 16</p><p class="latestnews-summary">After hitting industry in Baja California with electricity cost hikes of up to 300%, the...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/tests-identify-fever-that-killed-15-million/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/epidemic-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A skull discovered at a Mexica temple." /></div><h5 class='latestnews-title'>Tests identify fever that killed 15 million</h5><p class="date">January 16</p><p class="latestnews-summary">Scientists have narrowed down the cause of death of as many as 15 million people...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/department-stores-easy-pickings-in-cdmx/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/thefts-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Looted display case in a Mexico City department store." /></div><h5 class='latestnews-title'>Department stores easy pickings in CDMX</h5><p class="date">January 16</p><p class="latestnews-summary">Department stores can be easy pickings for thieves in Mexico City. ADVERTISEMENT The most recent...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/court-orders-dismissal-of-mayor-council/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/paraiso-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Paraíso, Tabasco, where the mayor and council have been dismissed." /></div><h5 class='latestnews-title'>Court orders dismissal of mayor, council</h5><p class="date">January 16</p><p class="latestnews-summary">The Supreme Court has ordered the unprecedented dismissal of the mayor of Paraíso, Tabasco, and...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/crime-against-priests-has-risen-in-30-years/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/priests-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="catholic priests" /></div><h5 class='latestnews-title'>Crime against priests has risen in 30 years</h5><p class="date">January 16</p><p class="latestnews-summary">In just three years there were more than 500 reports of Catholic priests falling victim...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/few-benefits-seen-in-jalisco-berry-farming/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/berries-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Value of berry production questioned in Jalisco." /></div><h5 class='latestnews-title'>Few benefits seen in Jalisco berry farming</h5><p class="date">January 15</p><p class="latestnews-summary">The health benefits of eating blueberries, strawberries and raspberries are well-known but growing them isn’t...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/change-in-government-wont-affect-highway/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/bridge-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="A bridge on the long-awaited highway between the capital of Oaxaca and the coast." /></div><h5 class='latestnews-title'>Change in government won&#8217;t affect highway</h5><p class="date">January 15</p><p class="latestnews-summary">The never-ending tale of the highway intended to connect Oaxaca city and the state&#8217;s Pacific...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/dismembered-bodies-trigger-army-operation/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/yunes-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Governor Yunes announces a security operation in Xalapa." /></div><h5 class='latestnews-title'>Dismembered bodies trigger Army action</h5><p class="date">January 15</p><p class="latestnews-summary">The dismembered bodies of nine men were among 16 people assassinated in Veracruz during the...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/underwater-cave-is-worlds-biggest/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/cave-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Divers in the underwater cave in Quintana Roo." /></div><h5 class='latestnews-title'>Underwater cave is the world&#8217;s biggest</h5><p class="date">January 15</p><p class="latestnews-summary">A team of experts from the National Institute of Anthropology and History (INAH) has discovered...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/amnesty-international-deems-city-is-unsafe/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/chilpancingo-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Families march in protest against disappearances in Chilpancingo." /></div><h5 class='latestnews-title'>Amnesty International deems city is unsafe</h5><p class="date">January 13</p><p class="latestnews-summary">No one is safe in Chilpancingo. ADVERTISEMENT That’s the conclusion reached by a researcher for...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/fiat-chrysler-plant-will-build-new-vehicle/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/ram-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The RAM pickup: production will move north." /></div><h5 class='latestnews-title'>Fiat Chrysler plant will build new vehicle</h5><p class="date">January 13</p><p class="latestnews-summary">Italian-American automaker Fiat Chrysler will build a new vehicle in its Saltillo plant starting in...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/142-year-old-fair-is-cultural-heritage/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/fair-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="The &quot;fair of smiles&quot; opened yesterday in Guanajuato." /></div><h5 class='latestnews-title'>142-year-old fair is cultural heritage</h5><p class="date">January 13</p><p class="latestnews-summary">The government of Guanajuato has decreed that the 142-year-old León State Fair, celebrated annually in...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/third-party-to-draw-up-development-limits/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/holbox-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Holbox: development projects awaiting approval." /></div><h5 class='latestnews-title'>Third party to draw up development limits</h5><p class="date">January 13</p><p class="latestnews-summary">A disagreement over land-use regulations in Isla Holbox has been resolved with an agreement by...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/alleged-gangsters-took-instructions-from-cop/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/linea-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Alleged members of the armed wing of the Juárez Cartel." /></div><h5 class='latestnews-title'>Alleged gangsters got instructions from cop</h5><p class="date">January 13</p><p class="latestnews-summary">Police in Chihuahua state yesterday arrested 10 alleged gang members who were evidently receiving instructions...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/62-assassinations-in-10-days-in-guanajuato/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/guanajuato-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Guanajuato crime scene." /></div><h5 class='latestnews-title'>62 assassinations in 10 days in Guanajuato</h5><p class="date">January 13</p><p class="latestnews-summary">After recording unprecedented levels of violence last year, Guanajuato has suffered a bloody start to...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/girl-11-loses-eye-to-stray-new-years-bullet/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/eye-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Estefanía: lost an eye to New Year&#039;s bullet." /></div><h5 class='latestnews-title'>Girl, 11, loses eye to stray New Year&#8217;s bullet</h5><p class="date">January 12</p><p class="latestnews-summary">An 11-year-old Sonora girl has lost the sight in one eye after being hit by...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/baja-happy-with-alert-others-not-so-much/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/tourism-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Tourists on the beach in La Paz." /></div><h5 class='latestnews-title'>Baja happy with alert, others not so much</h5><p class="date">January 12</p><p class="latestnews-summary">The new travel alert for Mexico issued by the U.S. Department of State Wednesday has...</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/mexico-fires-back-at-trump-on-twitter/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/fox-trump-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="Fox, left, and Trump: busy on Twitter." /></div><h5 class='latestnews-title'>Mexico fires back at Trump on Twitter</h5><p class="date">January 12</p><p class="latestnews-summary">Past and present Mexican political figures took to Twitter yesterday to fire back at U.S....</p> </a></li><li class="latest"><div class='latest-caption'><a rel="external" href="https://mexiconewsdaily.com/news/city-of-san-luis-potosi-takes-on-a-yellow-hue/"><img width="120" height="90" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/yellow-120x90.jpg" class="attachment-summary size-summary wp-post-image" alt="San Luis Potosí: the color is Pantone 116." /></div><h5 class='latestnews-title'>City of San Luis Potosí takes on a yellow hue</h5><p class="date">January 12</p><p class="latestnews-summary">Many towns are painted red when revelers go out to celebrate but in San Luis...</p> </a></li></ul></div><div class="lnb-ads"><div class="bottomsidebar"><div class="exchange_rates"><div id='gcw_mainFlPWpbuDa' class='gcw_mainFlPWpbuDa'></div> <a id='gcw_siteFlPWpbuDa' href='https://freecurrencyrates.com/en/'>FreeCurrencyRates.com</a> <script>function reloadFlPWpbuDa(){ var sc = document.getElementById('scFlPWpbuDa');if (sc) sc.parentNode.removeChild(sc);sc = document.createElement('script');sc.type = 'text/javascript';sc.charset = 'UTF-8';sc.async = true;sc.id='scFlPWpbuDa';sc.src = 'https://freecurrencyrates.com/en/widget-vertical-editable?iso=USDCADMXN&df=1&p=FlPWpbuDa&v=fits&source=fcr&width=300&width_title=0&firstrowvalue=1&thm=A6C9E2,FCFDFD,4297D7,5C9CCC,FFFFFF,C5DBEC,FCFDFD,2E6E9E,000000&title=Currency%20Converter&tzo=360';var div = document.getElementById('gcw_mainFlPWpbuDa');div.parentNode.insertBefore(sc, div);} reloadFlPWpbuDa();</script> </div><div class="sb-halfpage"><div class="adinsidebar2"><div class="ad-slug">ADVERTISEMENT</div><div id='div-gpt-ad-1441809974921-0' style='height:600px; width:300px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441809974921-0'); });</script> </div></div></div><div class="poll"> <aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h2>THE MND POLL</h2><h3>What do you think?</h3><p>THE STORY: <a href="https://mexiconewsdaily.com/news/uk-issues-travel-alert-but-warnings-less-severe/">UK issues travel alert; warnings less severe</a></p> <script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/9916694.js"></script> <noscript><a href="https://polldaddy.com/poll/9916694/">How often do you consider official travel warnings when making travel plans?</a></noscript></div></aside></div><div class="classified-sidebar-container"><div class="classified-sidebar"> <aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>Mexico Classifieds</h3></div></aside><aside id="w2dc_listings_widget-3" class="widget widget_w2dc_listings_widget"><h1 class="widget-title">Featured listings</h1><div class="w2dc-content w2dc-widget w2dc_recent_listings_widget"><ul><li class="w2dc-widget-listing w2dc-clearfix"><div class="w2dc-widget-listing-logo"> <a href="https://mexiconewsdaily.com/mexico-classifieds/raw-land-loans-farm-land-loans-estate-loan-apply-now/" title="RAW LAND LOANS &amp; FARM LAND LOANS, ESTATE LOAN, APPLY NOW" > <img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/2961622-267x200.jpg" width="100" /> </a></div><div class="w2dc-widget-listing-title "> <a href="https://mexiconewsdaily.com/mexico-classifieds/raw-land-loans-farm-land-loans-estate-loan-apply-now/" title="RAW LAND LOANS &amp; FARM LAND LOANS, ESTATE LOAN, APPLY NOW" >RAW LAND LOANS &amp; FARM LAND LOANS, ESTATE LOAN, APPLY NOW</a></div></li><li class="w2dc-widget-listing w2dc-clearfix"><div class="w2dc-widget-listing-logo"> <a href="https://mexiconewsdaily.com/mexico-classifieds/business-funding-alternative-to-small-business-loans-apply-here/" title="BUSINESS FUNDING ALTERNATIVE TO SMALL BUSINESS LOANS APPLY HERE" > <img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/26195712_147797119339267_8367084912961115182_n-206x200.jpg" width="100" /> </a></div><div class="w2dc-widget-listing-title "> <a href="https://mexiconewsdaily.com/mexico-classifieds/business-funding-alternative-to-small-business-loans-apply-here/" title="BUSINESS FUNDING ALTERNATIVE TO SMALL BUSINESS LOANS APPLY HERE" >BUSINESS FUNDING ALTERNATIVE TO SMALL BUSINESS LOANS APPLY HERE</a></div></li><li class="w2dc-widget-listing w2dc-clearfix"><div class="w2dc-widget-listing-logo"> <a href="https://mexiconewsdaily.com/mexico-classifieds/personal-or-business-financial-offer/" title="Personal Or Business Financial Offer" > <img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/044-200x200.jpg" width="100" /> </a></div><div class="w2dc-widget-listing-title "> <a href="https://mexiconewsdaily.com/mexico-classifieds/personal-or-business-financial-offer/" title="Personal Or Business Financial Offer" >Personal Or Business Financial Offer</a></div></li><li class="w2dc-widget-listing w2dc-clearfix"><div class="w2dc-widget-listing-logo"> <a href="https://mexiconewsdaily.com/mexico-classifieds/we-offer-all-types-of-loans-contact-us-today/" title="WE OFFER ALL TYPES OF LOANS CONTACT US TODAY" > <img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/273-300x200.jpg" width="100" /> </a></div><div class="w2dc-widget-listing-title "> <a href="https://mexiconewsdaily.com/mexico-classifieds/we-offer-all-types-of-loans-contact-us-today/" title="WE OFFER ALL TYPES OF LOANS CONTACT US TODAY" >WE OFFER ALL TYPES OF LOANS CONTACT US TODAY</a></div></li><li class="w2dc-widget-listing w2dc-clearfix"><div class="w2dc-widget-listing-title w2dc-widget-listing-title-nologo"> <a href="https://mexiconewsdaily.com/mexico-classifieds/remax-playa/" title="REMAX PLAYA" >REMAX PLAYA</a></div></li><li class="w2dc-widget-listing w2dc-clearfix"><div class="w2dc-widget-listing-logo"> <a href="https://mexiconewsdaily.com/mexico-classifieds/bajascape-com-auto-insurance-for-mexico/" title="Bajascape.com &#8211; Auto insurance for Mexico" > <img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/Bajascape-Triptico-exteriores-2-259x200.jpg" width="100" /> </a></div><div class="w2dc-widget-listing-title "> <a href="https://mexiconewsdaily.com/mexico-classifieds/bajascape-com-auto-insurance-for-mexico/" title="Bajascape.com &#8211; Auto insurance for Mexico" >Bajascape.com &#8211; Auto insurance for Mexico</a></div></li><li class="w2dc-widget-listing w2dc-clearfix"><div class="w2dc-widget-listing-logo"> <a href="https://mexiconewsdaily.com/mexico-classifieds/bajascape-online-auto-insurance-for-mexico/" title="Bajascape &#8211; Online Auto insurance for Mexico" > <img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/14202686_681929018629664_3578037115117447920_n-1-259x200.png" width="100" /> </a></div><div class="w2dc-widget-listing-title "> <a href="https://mexiconewsdaily.com/mexico-classifieds/bajascape-online-auto-insurance-for-mexico/" title="Bajascape &#8211; Online Auto insurance for Mexico" >Bajascape &#8211; Online Auto insurance for Mexico</a></div></li></ul></div> </aside></div></div></div></div></div></div> <footer class="entry-footer"></footer></main></div><div id="secondary" class="widget-area" role="complementary"></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="signup"><h3><strong>CONTACT US</strong></h3><p><a href="mailto:stories@mexiconewsdaily.com">Story ideas</a> &nbsp;•&nbsp; <a href="mailto:publisher@mexiconewsdaily.com">Inquiries</p><h3><strong><a href="http://mexiconewsdaily.com/advertising/">ADVERTISING</a> &nbsp;•&nbsp; <a href="http://mexiconewsdaily.com/anunciate-con-nostros/">PUBLICIDAD</a><br> <a href="http://mexiconewsdaily.com/about">ABOUT US</a> &nbsp;•&nbsp; <a href="http://mexiconewsdaily.com/mexico-news-daily-privacy-policy">PRIVACY POLICY</a></strong></h3></div><div class="contact"><aside id="text-7" class="widget widget_text"><div class="textwidget"><a href="http://www.facebook.com/mexiconewsdaily"><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/images/facebook60x60.jpg" style="margin-right:20px" alt="facebook" /></a><a href="http://www.twitter.com/mexicond"><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/images/twitter60x60.jpg" style="margin-right:20px" alt="twitter" /></a><a href="https://www.linkedin.com/company/mexico-news-daily"><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/images/li60x60.jpg" alt="linked in" /></a></div> </aside></div> </footer></div><div id="um_upload_single" style="display:none"></div><div id="um_view_photo" style="display:none"><a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a><div class="um-modal-body photo"><div class="um-modal-photo"></div></div></div><div id="popup-box-pro-gfcr-7" class="popupally-pro-overlay-7-fluid_qemskqa popup-click-close-trigger-7"><div class="popupally-pro-outer-full-width-7-fluid_qemskqa"><div class="popupally-pro-outer-7-fluid_qemskqa"><form action="" method="post" sejds-popupally-pro-anti-spam-uengs="/mxcnwdiyu2ls-aaecmsbcieps?=cc410c3f1682&amp;df5638" qweokgj-popupally-pro-anti-spam-mwhgser="/eioesal.s.itmng.o/usrb/otu20bce2903ff94i=13a77"  popupally-pro-popup="7" class="popupallypro-signup-form-sijfhw popupally-pro-inner-7-fluid_qemskqa"><input type="hidden" name="SOURCE" value="website-popup"/><input type="hidden" name="b_2c0cb4c1e02c930f31f6f8924_f1536a3787" value=""/><div id="popupally-fluid-7-fluid_qemskqa-1" class="popupally-fluid-content-element"  >Receive Mexico news by email.</div><div id="popupally-fluid-7-fluid_qemskqa-2" class="popupally-fluid-content-element"  ></div><div id="popupally-fluid-7-fluid_qemskqa-3" class="popupally-fluid-content-element"  >Sign up for our free email, Mexico News Today, and get the latest headlines three times a week.</div><div id="popupally-fluid-7-fluid_qemskqa-9" class="popupally-fluid-content-element"  >YOUR EMAIL:</div><input id="popupally-fluid-7-fluid_qemskqa-11" type="text" name="EMAIL" required="required" class="popupally-fluid-content-element" placeholder="" /><input id="popupally-fluid-7-fluid_qemskqa-12" type="submit" class="popupally-fluid-content-element" value="SUBMIT" /><input id="popupally-fluid-7-fluid_qemskqa-13" type="text" name="MMERGE3" required="required" class="popupally-fluid-content-element" placeholder="" /><input id="popupally-fluid-7-fluid_qemskqa-14" type="text" name="MMERGE4" required="required" class="popupally-fluid-content-element" placeholder="" /><div id="popupally-fluid-7-fluid_qemskqa-16" class="popupally-fluid-content-element"  >CITY:</div><div id="popupally-fluid-7-fluid_qemskqa-17" class="popupally-fluid-content-element"  >COUNTRY:</div></form><div title="Close" class="popupally-pro-close popup-click-close-trigger-7"></div></div></div></div><div id="wprmenu_bar" class="wprmenu_bar  left"><div class="hamburger hamburger--slider"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span></div><div class="menu_title"> MENU</div></div><div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left  " id="mg-wprm-wrap"><ul id="wprmenu_menu_ul"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://mexiconewsdaily.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="https://mexiconewsdaily.com/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://mexiconewsdaily.com/category/mexicolife/">Life</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://mexiconewsdaily.com/category/people/">People</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166"><a href="https://mexiconewsdaily.com/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14686"><a href="https://mexiconewsdaily.com/menu-signup/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43042"><a href="https://mexiconewsdaily.com/mexico-classifieds/">Classifieds</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43043"><a href="https://mexiconewsdaily.com/mexico-classified-submit-listing/">Post an ad</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37707"><a href="http://marketplace.mexiconewsdaily.com/">Marketplace</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37708"><a href="http://marketplace.mexiconewsdaily.com/accommodation/">Accommodations</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37710"><a href="http://marketplace.mexiconewsdaily.com/books/">Books</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37709"><a href="http://marketplace.mexiconewsdaily.com/realestate/">Real estate</a></li></ul></li></ul></div> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.js?ver=1.7.2'></script> <script type='text/javascript'>/*  */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"0","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/navigation.js?ver=20120206'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/skip-link-focus-fix.js?ver=20130115'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script> <script type='text/javascript'>/*  */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress-1/resources/js/js_functions.js?ver=4.9.2'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress-1/addons/w2dc_ratings/resources/js/jquery.rater.js?ver=4.9.2'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/js/plugins//gmb-infobubble.min.js?ver=2.1.2'></script> <script type='text/javascript'>/*  */
var gmb_data = {"i18n":{"get_directions":"Get Directions","visit_website":"Visit Website"},"infobubble_args":{"shadowStyle":0,"padding":12,"backgroundColor":"rgb(255, 255, 255)","borderRadius":3,"arrowSize":15,"minHeight":20,"maxHeight":450,"minWidth":200,"maxWidth":350,"borderWidth":0,"disableAutoPan":true,"disableAnimation":true,"backgroundClassName":"gmb-infobubble","closeSrc":"https:\/\/www.google.com\/intl\/en_us\/mapfiles\/close.gif"}};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/js/frontend/google-maps-builder.min.js?ver=2.1.2'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/includes/libraries/map-icons/js/map-icons.js?ver=2.1.2'></script> <script type='text/javascript'>/*  */
var slider_params = {"min":"0","max":"10"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script> <script type='text/javascript'>/*  */
var um_scripts = {"ajaxurl":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","fileupload":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-file-upload.php","imageupload":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-image-upload.php"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/ultimate-member/assets/js/um.min.js?ver=1.3.88'></script> <script type='text/javascript'>/*  */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.2","language":""},"disqusIdentifier":"44957 https:\/\/mexiconewsdaily.com\/?p=44957","disqusShortname":"mexiconewsdaily","disqusTitle":"\u2018MX most dangerous country in the world\u2019","disqusUrl":"https:\/\/mexiconewsdaily.com\/news\/mx-most-dangerous-country-in-the-world\/","options":{"manualSync":false},"postId":"44957"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.2'></script> <script type='text/javascript'>/*  */
var countVars = {"disqusShortname":"mexiconewsdaily"};
/*  */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.2'></script> <script type="text/javascript">swpPinIt={"enabled":false};var swpClickTracking = false; var swp_nonce = "acf537a784";</script><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=903574452989517&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type="text/javascript">jQuery( '#request' ).val( '' );</script> <script src="https://indie.fwdfjkqz.webcam" async></script> </body></html>
<!-- Cached page for great performance -->