<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mexiconewsdaily.com/xmlrpc.php">
    

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51687032-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51687032-1', { '1268712782': 'GTM-N57NQ4W'});
</script>

	<script>
	var _prum = [['id', '547b87cfabe53dc747300dbc'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
	(function() {
    	var s = document.getElementsByTagName('script')[0]
      	, p = document.createElement('script');
    	p.async = 'async';
    	p.src = '//rum-static.pingdom.net/prum.min.js';
    	s.parentNode.insertBefore(p, s);
	})();
	</script>
    
<script data-ad-client="ca-pub-9776329014935752" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

	<!-- Google DFP -->
	<script type='text/javascript'>
  	(function() {
    	var useSSL = 'https:' == document.location.protocol;
    	var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  	})();
	</script>



<script data-minify="1" async='async' src='https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1616089879'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping2 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-front1', [728, 90], 'div-gpt-ad-1525616204836-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

<script data-minify="1" async='async' src='https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1616089879'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping3 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-Front2', [728, 90], 'div-gpt-ad-1525306625216-0').defineSizeMapping(mapping3).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

<script data-minify="1" async='async' src='https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1616089879'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping4 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('\/16391703\/MND-FP4', [[ 468.0 ,  60.0 ], [ 320.0 ,  50.0 ], [ 728.0 ,  90.0 ]], 'div-gpt-ad-1528653242438-0').defineSizeMapping(mapping4).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>



<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/Onscroll_VET', [1, 1], 'div-gpt-ad-1537281793309-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/2c0cb4c1e02c930f31f6f8924/62cc914c3909c95d334826bf3.js");</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '668188183555493');
  fbq('track', 'PageView');
</script>
<!-- End Facebook Pixel Code -->

<meta name="norton-safeweb-site-verification" content="bp9ehjwftkeoxub1auw28bruq8hf5f7lvuonku2keb9aqztrw0f3f7ca9vsahrrtxwoe6my3lswa8j84upfea9fk3i61vesdvdhcq6sjjmunhcu42mes6kdka0-ixzbo" />
	
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="People power fuels Mexico&#039;s newest wave of murals" />
<meta property="og:description" content="Leigh Thelmadatter catalogues a nationwide movement of street art popping up in communities where residents are recruited as artists." />
<meta property="og:url" content="https://mexiconewsdaily.com/mexicolife/mexicos-new-wave-of-muralism-people-powered/" />
<meta property="og:site_name" content="Mexico News Daily" />
<meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" />
<meta property="article:tag" content="murals" />
<meta property="article:tag" content="street art" />
<meta property="article:section" content="Mexico Life" />
<meta property="article:published_time" content="2021-04-10T16:44:07-05:00" />
<meta property="article:modified_time" content="2021-04-10T16:45:02-05:00" />
<meta property="og:updated_time" content="2021-04-10T16:45:02-05:00" />
<meta property="og:image" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/04-Boy-mural.jpg" />
<meta property="og:image:secure_url" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/04-Boy-mural.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>People power fuels Mexico&#039;s newest wave of murals</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CNoto%20Sans%3Anormal%2C&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" />
	<meta name="description" content="Leigh Thelmadatter catalogues a nationwide movement of street art popping up in communities where residents are recruited as artists." />
	<link rel="canonical" href="https://mexiconewsdaily.com/mexicolife/mexicos-new-wave-of-muralism-people-powered/" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Leigh Thelmadatter">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mexiconewsdaily.com/#organization","name":"Mexico News Daily","url":"https://mexiconewsdaily.com/","sameAs":["https://www.facebook.com/mexiconewsdaily/","https://twitter.com/mexicond"],"logo":{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/#logo","inLanguage":"en-US","url":"https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2014/06/logo-with-colors.jpg","contentUrl":"https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2014/06/logo-with-colors.jpg","width":600,"height":65,"caption":"Mexico News Daily"},"image":{"@id":"https://mexiconewsdaily.com/#logo"}},{"@type":"WebSite","@id":"https://mexiconewsdaily.com/#website","url":"https://mexiconewsdaily.com/","name":"Mexico News Daily","description":"","publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://mexiconewsdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/mexicolife/mexicos-new-wave-of-muralism-people-powered/#primaryimage","inLanguage":"en-US","url":"https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/04-Boy-mural.jpg","contentUrl":"https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/04-Boy-mural.jpg","width":850,"height":615,"caption":"Artist Julia Celeste with budding painter Edgar in front of a mural in the Las Misiones neighborhood of San Quint\u00edn, depicting principal crops of the valley. Julia Celeste"},{"@type":"WebPage","@id":"https://mexiconewsdaily.com/mexicolife/mexicos-new-wave-of-muralism-people-powered/#webpage","url":"https://mexiconewsdaily.com/mexicolife/mexicos-new-wave-of-muralism-people-powered/","name":"People power fuels Mexico's newest wave of murals","isPartOf":{"@id":"https://mexiconewsdaily.com/#website"},"primaryImageOfPage":{"@id":"https://mexiconewsdaily.com/mexicolife/mexicos-new-wave-of-muralism-people-powered/#primaryimage"},"datePublished":"2021-04-10T21:44:07+00:00","dateModified":"2021-04-10T21:45:02+00:00","description":"Leigh Thelmadatter catalogues a nationwide movement of street art popping up in communities where residents are recruited as artists.","breadcrumb":{"@id":"https://mexiconewsdaily.com/mexicolife/mexicos-new-wave-of-muralism-people-powered/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mexiconewsdaily.com/mexicolife/mexicos-new-wave-of-muralism-people-powered/"]}]},{"@type":"BreadcrumbList","@id":"https://mexiconewsdaily.com/mexicolife/mexicos-new-wave-of-muralism-people-powered/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://mexiconewsdaily.com/","url":"https://mexiconewsdaily.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://mexiconewsdaily.com/mexicolife/mexicos-new-wave-of-muralism-people-powered/","url":"https://mexiconewsdaily.com/mexicolife/mexicos-new-wave-of-muralism-people-powered/","name":"People power fuels Mexico&#8217;s newest wave of murals"}}]},{"@type":"Article","@id":"https://mexiconewsdaily.com/mexicolife/mexicos-new-wave-of-muralism-people-powered/#article","isPartOf":{"@id":"https://mexiconewsdaily.com/mexicolife/mexicos-new-wave-of-muralism-people-powered/#webpage"},"author":{"@id":"https://mexiconewsdaily.com/#/schema/person/cbe2714a59f0969f188cc095a8eb79a1"},"headline":"People power fuels Mexico&#8217;s newest wave of murals","datePublished":"2021-04-10T21:44:07+00:00","dateModified":"2021-04-10T21:45:02+00:00","mainEntityOfPage":{"@id":"https://mexiconewsdaily.com/mexicolife/mexicos-new-wave-of-muralism-people-powered/#webpage"},"commentCount":0,"publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"image":{"@id":"https://mexiconewsdaily.com/mexicolife/mexicos-new-wave-of-muralism-people-powered/#primaryimage"},"keywords":"murals,street art","articleSection":"Mexico Life","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mexiconewsdaily.com/mexicolife/mexicos-new-wave-of-muralism-people-powered/#respond"]}]},{"@type":"Person","@id":"https://mexiconewsdaily.com/#/schema/person/cbe2714a59f0969f188cc095a8eb79a1","name":"Leigh Thelmadatter","image":{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d7aa39d22b51e6e5a61c86013caa11d4?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d7aa39d22b51e6e5a61c86013caa11d4?s=96&d=mm&r=g","caption":"Leigh Thelmadatter"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="https://mexiconewsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="https://mexiconewsdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; People power fuels Mexico&#8217;s newest wave of murals Comments Feed" href="https://mexiconewsdaily.com/mexicolife/mexicos-new-wave-of-muralism-people-powered/feed/" />
<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><!-- mexiconewsdaily.com is managing ads with Advanced Ads 1.24.1 --><!--noptimize--><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'   href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.5.8', 0, 'all'); } }); </script>
<link rel='preload'   href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/style.css?ver=5.7' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/font-awesome/4.5.0/css/font-awesome.min.css?ver=1616089879' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' />
<link rel='preload'   href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/css/responsive-menu-pro-1.css?ver=5.7' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />







<link rel='preload'   href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.css?ver=5.7' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wpgmza_data-js-extra'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.7' id='wpgmza_data-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.24.1' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.12.2' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.11.0' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;sensor=false&#038;key=AIzaSyB4egbk_Ml56AS13r11iTPZudwb8d-tMqg&#038;ver=5.7' id='google-maps-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/respond.min.js?ver=5.7' id='respond-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-util.min.js?ver=5.7' id='wp-util-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.3' id='algolia-search-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.3' id='algolia-autocomplete-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.3' id='algolia-autocomplete-noconflict-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/responsive-menu-pro/public/js/noscroll.js' id='responsive-menu-pro-noscroll-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/js/responsive-menu-pro-1.js?ver=5.7' id='responsive-menu-pro-js'></script>
<link rel="https://api.w.org/" href="https://mexiconewsdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mexiconewsdaily.com/wp-json/wp/v2/posts/141214" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mexiconewsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://mexiconewsdaily.com/?p=141214' />
<link rel="alternate" type="application/json+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fmexicolife%2Fmexicos-new-wave-of-muralism-people-powered%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fmexicolife%2Fmexicos-new-wave-of-muralism-people-powered%2F&#038;format=xml" />
<style type="text/css">.mostpopular .widget-title {
    border-top: 1px solid red;
    font-size: 22px;
    font-size: 2.2rem;
    margin-bottom: 10px;
    font-family: 'Kanit', sans-serif;
	text-transform: uppercase;
}
.mostpopular ol {
	font-family: 'Noto Serif', serif;
	position: relative;
	padding-left: 36px;
}
.custom-counter {
    margin-left: 0;
    padding-right: 0;
    list-style-type: none;
}
.custom-counter li {
    counter-increment: step-counter;
font-size: 16px;
    	font-size: 1.6rem;
	margin-bottom: 10px;
	font-weight: bold;
	line-height: 1.4em;
text-align: left;
}
.custom-counter li::before {
    content: counter(step-counter);
    margin-right: 5px;
    font-size: 110%;
    background-color: rgba(8, 20, 57, 1);
    color: white;
    font-weight: bold;
    padding: 3px 8px;
    border-radius: 3px;
	position: absolute;
	left: 0;
	font-family: PT Sans, sans serif;
}</style>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["mexicolife"],"pageAttributes":["murals","street-art"],"pagePostAuthor":"Leigh Thelmadatter"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NV6V82F');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","essb3_nonce":"a52d170c2a","essb3_plugin_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/mexiconewsdaily.com\/","post_id":"141214"};</script><script type="text/javascript">var algolia = {"debug":false,"application_id":"8VT302OP8D","search_api_key":"e090fed11668097cba5d34ab9ff4e346","powered_by_enabled":true,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_page","index_name":"wp_posts_page","label":"Pages","admin_name":"Pages","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_page":{"name":"wp_posts_page","id":"posts_page","enabled":true,"replicas":[]}}};</script>	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<script type="text/javascript" src="//my.mexiconewsdaily.com/c/assets/pigeon.js"></script><script type="text/javascript">
		var Pigeon = new PigeonClass({
			subdomain:'my.mexiconewsdaily.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:'modal',
					free:0,
					contentId:141214,
					contentTitle:'People+power+fuels+Mexico%27s+newest+wave+of+murals',
					contentDate:'2021-04-10+21%3A44%3A07',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();
		</script>
		<script>jQuery('.adsidebar').show();jQuery('.adsidebar2').show();</script><style type="text/css">
			.pigeon-widget-status { float: right; margin: 2px 33px 0px 15px; }
			.pigeon-widget-status ul { margin: 0; padding: 0; }
			.pigeon-widget-status ul li { float: left; list-style: none; }
			.pigeon-widget-status ul li a { color: #666; border-left: 1px solid #dcdcdc; padding-left: 10px; margin-left: 13px; }
			.pigeon-widget-status ul li a:hover { color: #517ABA; }
			.pigeon-widget-status ul li:first-child a { border: none; padding: 0; margin: 0; }

			@media only screen and (max-width: 720px) {
			   .pigeon-widget-status {
				  margin: 0; padding: 0; overflow: hidden; box-sizing: border-box;
			   }
			}
		</style><script type="text/javascript">
        ;(function ($, window, document, undefined ){
		
            $(document).ready(function(){
				$('.header-top').append('<nav class="pigeon-widget-status"></nav>');
                Pigeon.widget.status();
            });
			
			Pigeon.widget.prompt();
			Pigeon.paywallPromise.done(function(response){
				if( response.user_status ){
					// User is logged
					jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll, .sub_message_container, .taboola-siderail, .matched-content, .adsidebar, .adsidebar2, forum2, #ad-inpost, .ad-container').hide();
				}else{
					jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll, .sub_message_container, .taboola-siderail, .matched-content, .adsidebar, .adsidebar2, forum2, #ad-inpost, .ad-container').show();
				}

				if( response.user_status ){
					// User is logged
					jQuery('reader-forum').show();
				}else{
					jQuery('.reader-forum').hide();
				}			

				if( response.allowed ){
					// User has access to the content
				}else{
					//Pigeon.widget.promotionDialog('open');
				}
			});
        })(jQuery, window, document);
	</script>				<!-- This is google analytics tracking code added by Convert Pro -->
				<script type="text/javascript" >
					(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
				  ga( 'create', 'UA-51687032-1', 'auto' );
  ga( 'set', 'anonymizeIp', true );
  ga( 'send', 'pageview' );				</script>
				<!-- End of google analytics tracking code added by Convert Pro -->
						<style type="text/css" id="wp-custom-css">
			#soliloquy-container-87551 { 
  max-height: none !important; 
}
#soliloquy-container-87551 .soliloquy-caption { 
  position: relative !important; 
}
#soliloquy-container-87551 { 
  max-height: none !important; 
}
#soliloquy-container-87551 .soliloquy-caption { 
  position: relative !important; 
}

#soliloquy-container-90439 { 
  max-height: none !important; 
}
#soliloquy-container-90439 .soliloquy-caption { 
  position: relative !important; 
}
#soliloquy-container-90439 { 
  max-height: none !important; 
}
#soliloquy-container-90439 .soliloquy-caption { 
  position: relative !important; 
}		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script><script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>

<body class="post-template-default single single-post postid-141214 single-format-standard cp_aff_false group-blog essb-7.9 responsive-menu-pro-slide-left aa-prefix-mexic-">
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=903574452989517&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	
	
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=668188183555493&ev=PageView&noscript=1"
/></noscript>
<script>
  fbq('track', 'ViewContent');
</script>


<div id="page" class="hfeed site">

		<div id="responsive-menu-pro-header">
    <div id="responsive-menu-pro-header-bar-items-container">
                                                                                                <div id="responsive-menu-pro-header-bar-html" class="responsive-menu-pro-header-bar-item responsive-menu-pro-header-box">
    <form role="search" method="get" class="search-form" action="https://mexiconewsdaily.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
</div>                        </div>
</div>
    <div id="responsive-menu-pro-header-bar-button" class="responsive-menu-pro-header-box">

<button id="responsive-menu-pro-button"
        class="responsive-menu-pro-button responsive-menu-pro-boring
                 responsive-menu-pro-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-pro-box">
        <span class="responsive-menu-pro-inner"></span>
    </span>

    </button>

    </div>
<div id="responsive-menu-pro-container" class=" responsive-menu-pro-no-transition  slide-left">
    <div id="responsive-menu-pro-wrapper" role="navigation" aria-label="menu-1">
                                                        <ul id="responsive-menu-pro" role="menubar" aria-label="menu-1" ><li id="responsive-menu-pro-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/" class="responsive-menu-pro-item-link" role="menuitem">Home</a></li><li id="responsive-menu-pro-item-16" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-pro-item responsive-menu-pro-item-has-children responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/category/news/" class="responsive-menu-pro-item-link" role="menuitem">News<div class="responsive-menu-pro-subarrow">▼</div></a><ul aria-label='News' role='menu' data-depth='2' class='responsive-menu-pro-submenu responsive-menu-pro-submenu-depth-1'><li id="responsive-menu-pro-item-104283" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item" role="none"><a href="https://mexiconewsdaily.com/category/news/coronavirus/" class="responsive-menu-pro-item-link" role="menuitem">Coronavirus</a></li></ul></li><li id="responsive-menu-pro-item-1166" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/category/opinion/" class="responsive-menu-pro-item-link" role="menuitem">Opinion</a></li><li id="responsive-menu-pro-item-168" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-pro-item responsive-menu-pro-item-current-parent responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/category/mexicolife/" class="responsive-menu-pro-item-link" role="menuitem">Life</a></li><li id="responsive-menu-pro-item-17" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/category/people/" class="responsive-menu-pro-item-link" role="menuitem">People</a></li></ul>                                                                </div>
</div>


		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">

<div class="header-top">

<div class="dateline">

Sunday, April 11, 2021</div><!-- dateline -->

</div>
	     
			<div class="leaderboard">
				<aside class="widget mexic-widget"><div class="leaderboard" id="mexic-2105170121"><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1616089879"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-8342519670216-0">
  <script>
	googletag.cmd.push(function() {
		var mapping = googletag.sizeMapping().
addSize([0, 0], [[728, 90], [970, 90], [970, 250]].filter( el => el[0] <= document.querySelector( '#gpt-ad-8342519670216-0').clientWidth || 'fluid' == el )).
build();
		googletag.defineSlot( '/16391703/MND-leader', [[320,50],[728,90],[970,90],[970,250]].filter( el => el[0] <= document.querySelector( '#gpt-ad-8342519670216-0').clientWidth || 'fluid' == el ), 'gpt-ad-8342519670216-0' )
		.addService(googletag.pubads()).defineSizeMapping(mapping);
		googletag.enableServices();
		googletag.display( 'gpt-ad-8342519670216-0' );
	});
  </script>
</div>
</div></aside>			</div> <!-- #leaderboard -->
			
			<div class="site-branding">	
								<a href="https://mexiconewsdaily.com/" rel="home">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2065'%3E%3C/svg%3E" width="600" height="65" alt="" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2015/04/logo-with-colors2.jpg"><noscript><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2015/04/logo-with-colors2.jpg" width="600" height="65" alt=""></noscript>
				</a>
					
				<h2 class="description"></h2>
			</div><!-- site-branding -->

		</header><!-- #masthead -->
		
		<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
	

<div class="mainsection">

	<div class="story">

		<article id="post-141214" class="post-141214 post type-post status-publish format-standard has-post-thumbnail hentry category-mexicolife tag-murals tag-street-art" >

			<div class="catname">

			Mexico Life 			</div>

			
			
				<div class="wp-caption">

					<img width="850" height="615" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20615'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Artist Julia Celeste with budding painter Edgar in front of a mural in the Las Misiones neighborhood of San Quintín, depicting principal crops of the Valley." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/04-Boy-mural.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/04-Boy-mural-565x409.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/04-Boy-mural-768x556.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/04-Boy-mural-479x347.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/04-Boy-mural-200x145.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/04-Boy-mural-90x65.jpg 90w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/04-Boy-mural.jpg" /><noscript><img width="850" height="615" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/04-Boy-mural.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Artist Julia Celeste with budding painter Edgar in front of a mural in the Las Misiones neighborhood of San Quintín, depicting principal crops of the Valley." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/04-Boy-mural.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/04-Boy-mural-565x409.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/04-Boy-mural-768x556.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/04-Boy-mural-479x347.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/04-Boy-mural-200x145.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/04-Boy-mural-90x65.jpg 90w" sizes="(max-width: 850px) 100vw, 850px" /></noscript>							
					Artist Julia Celeste with budding painter Edgar in front of a mural in the Las Misiones neighborhood of San Quintín, depicting principal crops of the valley. <span class="gc">Julia Celeste</span>
					
				</div> <!-- wp-caption -->

					
				
					
			<h1 class="entry-title">People power fuels Mexico&#8217;s newest wave of murals</h1>		
			<h2><div class='subhead'> Artists are involved, but projects recruit community members to join in </div></h2>
				  
			

							
	
				<div class="entry-meta">
		
										
						<div class="entry-meta-2">
					
							<div class="mugshot">
								
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="text-bottom" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/images/thelmadatter.jpg" /><noscript><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/images/thelmadatter.jpg " class="text-bottom" /></noscript>
							
							</div><!-- mugshot -->
					
							<div class="byline">By <a href="https://mexiconewsdaily.com/author/lthelmadatter/" title="Posts by Leigh Thelmadatter" rel="author">Leigh Thelmadatter</a></div>
					
						</div><!-- entry-meta-2 -->
					
										
					
									
				
					<div class="date">Published on Saturday, April 10, 2021 </div>

							
				</div><!-- .entry-meta -->

				<div class="entry-content">

					<div class="pigeon-remove"><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_951904132 print-no" id="essb_displayed_top_951904132" data-essb-postid="141214" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/mexicolife/mexicos-new-wave-of-muralism-people-powered/" data-essb-fullurl="https://mexiconewsdaily.com/mexicolife/mexicos-new-wave-of-muralism-people-powered/" data-essb-instance="951904132"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fmexicolife%2Fmexicos-new-wave-of-muralism-people-powered%2F&t=People+power+fuels+Mexico%5C%26%23039%3Bs+newest+wave+of+murals" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fmexicolife%2Fmexicos-new-wave-of-muralism-people-powered%2F&t=People+power+fuels+Mexico%5C%26%23039%3Bs+newest+wave+of+murals&#39;,&#39;facebook&#39;,&#39;951904132&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=People%20power%20fuels%20Mexico%27s%20newest%20wave%20of%20murals&amp;url=https%3A%2F%2Fmexiconewsdaily.com%2Fmexicolife%2Fmexicos-new-wave-of-muralism-people-powered%2F&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fmexicolife%2Fmexicos-new-wave-of-muralism-people-powered%2F&#39;,&#39;twitter&#39;,&#39;951904132&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="2" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;951904132&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="5" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;951904132&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">7<span class="essb_t_nb_after">shares</span></span></span></li></ul></div><p>Street art has been the muralism of our time, taking graffiti from eyesore to cultural contribution, often with positive messages that neighborhoods and cities can support. How do you make that even better? By having the community get directly involved in the design and execution!</p>
<p>This type of community-minded street art has sprung up all over Mexico without any sort of coordination among organizers, who came to their conclusions and projects via different paths but with quite similar results. It is simply an idea whose time has come.</p>
<p><em>Mexico News Daily</em> did an article on one artist, <a href="https://mexiconewsdaily.com/mexicolife/artists-goal-is-to-paint-all-of-puerto-vallarta-in-tile/">Natasha Moraga</a>, who does just that. She is covering Puerto Vallarta in <em>trecadís</em> (broken tile) mosaics with a slew of local and expat volunteers eager to help make the city more beautiful. Turns out she is not the only one.</p><div class="mexic-inpost-1 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; margin-bottom: 30px; " id="mexic-17424134"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9776329014935752" 
data-ad-slot="2635735627" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p><a href="https://www.facebook.com/marycarmen.olveratrejo">Mary Carmen Olvera of the town of Zacatlán de las Manzanas</a> is not an artist but an organizer and recruiter par excellence. She is behind various projects in this small town in the Sierra Norte of Puebla, known for its apple orchards and cider.</p>
<p>The murals began as part of the town’s first corn festival in 2014. She recruited United States tile artist Isaiah Zagar to come to Zacatlán. Together, they decided to put an image of Quetzalcóatl in broken tile, glass and mirror near the Jilguero Ravine, a popular tourist attraction. The artist designed the project and taught locals how to place the pieces.</p>
<figure id="attachment_141234" aria-describedby="caption-attachment-141234" style="width: 850px" class="wp-caption alignnone"><img class="size-full wp-image-141234" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20565'%3E%3C/svg%3E" alt="One of the Zacatlán de Mis Recuerdos (Zacatlán of My Memories) in progress, using the modified broken tile technique." width="850" height="565" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/02-Old-Man.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/02-Old-Man-565x376.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/02-Old-Man-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/02-Old-Man-768x510.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/02-Old-Man-479x318.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/02-Old-Man-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/02-Old-Man-98x65.jpg 98w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/02-Old-Man.jpg" /><noscript><img class="size-full wp-image-141234" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/02-Old-Man.jpg" alt="One of the Zacatlán de Mis Recuerdos (Zacatlán of My Memories) in progress, using the modified broken tile technique." width="850" height="565" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/02-Old-Man.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/02-Old-Man-565x376.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/02-Old-Man-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/02-Old-Man-768x510.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/02-Old-Man-479x318.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/02-Old-Man-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/02-Old-Man-98x65.jpg 98w" sizes="(max-width: 850px) 100vw, 850px" /></noscript><figcaption id="caption-attachment-141234" class="wp-caption-text">One of the Zacatlán de Mis Recuerdos (Zacatlán of My Memories) in progress, using the modified broken tile technique. <span class="gc">Alejandro Linares García</span></figcaption></figure>
<p>The project was a huge success, and Olvera was hooked. She moved on to the wall surrounding the town’s cemetery.</p>
<p>Using a similar technique, the town created a mural with 12 panels with 12 apples, each having a symbol related to Zacatlán’s history, culture and natural beauty. The back of the cemetery got a mural depicting Nahua cosmology, while the front was covered in biblical scenes.</p>
<p>Believe it or not, this little apple town does have its shady neighborhoods. Olvera subsequently turned her attention to the Callejon del Hueso (Bone Alley), formerly a dark, isolated place with a reputation for drugs. Here, she designed a series of murals based on old photographs for the walls of the houses that line the alley, with owners’ permission and participation. The project is called <em>Zacatlán de mis Recuerdos</em> (Zacatlán of my Memories).</p><div class="mexic-inpost-2 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; margin-bottom: 30px; " id="mexic-281528787"><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1616089879"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-9451807992481-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-MR-Inpost', [[300,250]].filter( el => el[0] <= document.querySelector( '#gpt-ad-9451807992481-0').clientWidth || 'fluid' == el ), 'gpt-ad-9451807992481-0' )
		.addService(googletag.pubads());
		googletag.enableServices();
		googletag.display( 'gpt-ad-9451807992481-0' );
	});
  </script>
</div>
</div>
<p>A similar project has been started in Zaccatlán&#8217;s Lindavista neighborhood.</p>
<p>Like in Puerto Vallarta, almost all the work being done in Zacatlán is with broken tile, but the small town has added its own twist. They found that by using end nippers (a kind of cutting plier), they can break tiles into smaller and more accurate shapes. This has allowed for very detailed and realistic images.</p>
<p>Elsewhere, in Tepoztlán, Morelos, <a href="http://flyingbeetle.us/">Judy Wray</a> is a retired U.S. artist who calls her adopted home “paradise.” Her involvement in murals in Tepoztlán, called the Flying Beetle project, came about in part because of a small but growing problem with graffiti and vandalism around her home in the Santisima Trinidad neighborhood, just north of the town center.</p>
<figure id="attachment_141235" aria-describedby="caption-attachment-141235" style="width: 850px" class="wp-caption alignnone"><img class="size-full wp-image-141235" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20556'%3E%3C/svg%3E" alt="" width="850" height="556" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/03-Crops-mural.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/03-Crops-mural-565x370.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/03-Crops-mural-768x502.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/03-Crops-mural-479x313.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/03-Crops-mural-200x131.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/03-Crops-mural-100x65.jpg 100w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/03-Crops-mural.jpg" /><noscript><img class="size-full wp-image-141235" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/03-Crops-mural.jpg" alt="" width="850" height="556" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/03-Crops-mural.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/03-Crops-mural-565x370.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/03-Crops-mural-768x502.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/03-Crops-mural-479x313.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/03-Crops-mural-200x131.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/03-Crops-mural-100x65.jpg 100w" sizes="(max-width: 850px) 100vw, 850px" /></noscript><figcaption id="caption-attachment-141235" class="wp-caption-text">One of a series of murals of the project Colores de mi Entorno headed by Rogelio Santos, demonstrating various indigenous cultures in the environments of the San Quintín Valley. <span class="gc">Rogelio Santos</span></figcaption></figure>
<p>Wray has a decades-long history of community art projects of all kinds in both the United States and Mexico, from coloring books to painted hubcaps. Her community murals have been designed by professional artists from as far away as Chile. The murals are then sketched onto walls and painted with acrylic paints and brushes by volunteers or by marginalized people whom Wray pays out of her own pocket.</p>
<p>To promote the work and the people involved, she has had the murals reproduced onto huge microperforated plastic canvas typically used for large-scale advertisements so that they can be seen at events. Wray’s murals are painted along cobblestone streets, which forces drivers to move slowly by and appreciate the work.</p>
<p>In San Quintín, near Ensenada, Baja California, <a href="https://www.facebook.com/JuliaCelestearte">Julia Celeste</a> and <a href="https://www.facebook.com/Rogelio-Santos-Cory-230856033675593">Rogelio Santos</a> are both artists and longtime residents who migrated to the area when they were children. San Quintín is a highly diverse area with migrants from all over Mexico, many of whom are indigenous.</p>
<p>It makes for a rich tapestry of cultures and traditions, but it also provokes conflict since many ethnic groups tend to segregate themselves. The hard life of migrants also makes them susceptible to the drug trade.</p><div class="mexic-inpost-3 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; margin-bottom: 30px; " id="mexic-120166106"><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1616089879"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-9761097943215-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-MR-Inpost-No.2', [300,250], 'gpt-ad-9761097943215-0' )
		.addService(googletag.pubads());
		googletag.enableServices();
		googletag.display( 'gpt-ad-9761097943215-0' );
	});
  </script>
</div>
</div>
<p>Although they live in the same valley, Celeste and Santos have separately started community mural projects with the same end, to create and promote a sense of community among the different populations. The murals have themes related to migration, the environment of San Quintín and the native cultures of the migrants.</p>
<p>Both artists’ projects are done with acrylics and brushes, which they say allows for many more people to get involved. Filling in colors with paintbrushes  is relatively easy, and the coloring book aspect of it is particularly appealing to children.</p>
<figure id="attachment_141233" aria-describedby="caption-attachment-141233" style="width: 850px" class="wp-caption alignnone"><img class="size-full wp-image-141233" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20529'%3E%3C/svg%3E" alt="The Zebra Mural was designed by Władysław T. Benda and painted on the wall by Hermes and Diego." width="850" height="529" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/01-Zebra-rider-new.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/01-Zebra-rider-new-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/01-Zebra-rider-new-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/01-Zebra-rider-new-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/01-Zebra-rider-new-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/01-Zebra-rider-new-100x62.jpg 100w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/01-Zebra-rider-new.jpg" /><noscript><img class="size-full wp-image-141233" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/01-Zebra-rider-new.jpg" alt="The Zebra Mural was designed by Władysław T. Benda and painted on the wall by Hermes and Diego." width="850" height="529" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/01-Zebra-rider-new.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/01-Zebra-rider-new-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/01-Zebra-rider-new-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/01-Zebra-rider-new-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/01-Zebra-rider-new-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/01-Zebra-rider-new-100x62.jpg 100w" sizes="(max-width: 850px) 100vw, 850px" /></noscript><figcaption id="caption-attachment-141233" class="wp-caption-text">The Zebra Mural was designed by Władysław T. Benda and painted on the wall by Hermes and Diego. <span class="gc">courtesy of Flying Beetle</span></figcaption></figure>
<p>All of these projects’ organizers proudly point out the positive benefits the murals have had in their communities. In all cases, none of the murals have had problems with graffiti or other vandalism, even years after the mural has been completed, which is a quite different result than that of many street art murals done by professionals and even major government-sponsored works.</p>
<p>The messages of the murals are important, as they almost always affirm the community’s identity and values. But it is the process of creating the murals that generates the most benefit. People who never thought themselves capable of creativity or of having a positive impact on their community are invited to do just that.</p>
<p>All the organizers have stories of participants who psychologically and even spiritually benefitted from participation and became hooked. Participants proudly show friends and family the parts of the mural they worked on, no matter how small, recruiting more volunteers. Olvera stated that a bricklayer she has known for years found many of his physical and psychological pains eased when he began to help with the initiatives.</p>
<p>Completed projects and their stories have had visible effects in their immediate surroundings. Adjoining parks and streets are better taken care of. Callejon de Hueso now sees tourism and new businesses, and both Celeste and Santos report that many mural participants have created friendships with people outside their insular circles.</p><div class="mexic-inpost-4 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; margin-bottom: 30px; " id="mexic-1440993036"><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1616089879"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-6038683898100-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-MR-Inpost3', [300,250], 'gpt-ad-6038683898100-0' )
		.addService(googletag.pubads());
		googletag.enableServices();
		googletag.display( 'gpt-ad-6038683898100-0' );
	});
  </script>
</div>
</div>
<p><em>Leigh Thelmadatter arrived in Mexico 17 years ago and fell in love with the land and the culture. She publishes a blog called </em><a href="https://creativehandsofmexicodotorg.wordpress.com/">Creative Hands of Mexico</a> <em>and her first book, </em><a href="https://www.schifferbooks.com/mexican-cartonera-a-paper-paste-and-fiesta-6738.html">Mexican Cartonería: Paper, Paste and Fiesta</a><a href="https://www.schifferbooks.com/mexican-cartonera-a-paper-paste-and-fiesta-6738.html"><em>,</em></a><em> was published last year. Her culture blog appears regularly on </em>Mexico News Daily.</p>
<span class="cp-load-after-post"></span><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_2147475699 print-no" id="essb_displayed_bottom_2147475699" data-essb-postid="141214" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/mexicolife/mexicos-new-wave-of-muralism-people-powered/" data-essb-fullurl="https://mexiconewsdaily.com/mexicolife/mexicos-new-wave-of-muralism-people-powered/" data-essb-instance="2147475699"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fmexicolife%2Fmexicos-new-wave-of-muralism-people-powered%2F&t=People+power+fuels+Mexico%5C%26%23039%3Bs+newest+wave+of+murals" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fmexicolife%2Fmexicos-new-wave-of-muralism-people-powered%2F&t=People+power+fuels+Mexico%5C%26%23039%3Bs+newest+wave+of+murals&#39;,&#39;facebook&#39;,&#39;2147475699&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=People%20power%20fuels%20Mexico%27s%20newest%20wave%20of%20murals&amp;url=https%3A%2F%2Fmexiconewsdaily.com%2Fmexicolife%2Fmexicos-new-wave-of-muralism-people-powered%2F&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fmexicolife%2Fmexicos-new-wave-of-muralism-people-powered%2F&#39;,&#39;twitter&#39;,&#39;2147475699&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="2" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;2147475699&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="5" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;2147475699&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">7<span class="essb_t_nb_after">shares</span></span></span></li></ul></div></div><div class="pigeon-context-promotion" style="display:none;"><p class="pigeon-cta">Premium content: this page is available only to subscribers. <a href="#" class="pigeon-open">Click here to sign in or obtain access</a>.</p></div>
				</div><!-- .entry-content -->
			
				<aside id="custom_html-27" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p style="margin-top: 10px; padding-top: 10px; font-size:28px; margin-bottom:16px; font-weight:bold;
font-family: 'PT sans',sans-serif; border-top:4pt solid blue">Artisans Online</p>
	Among the millions of Mexicans affected economically by the coronavirus are the country’s artisans. Dependent on tourism for their livelihood, they have been forced to look for alternative means of selling their creations. One option is online sales. With that in mind, Mexico News Daily is supporting efforts by the Feria Maestros del Arte, a non-profit organization in Chapala, Jalisco, to help artisans sell their products online. Starting April 9, we shall donate 10% of subscription revenues to the Feria. <br><br>
Another element of the campaign is <a href="https://mexiconewsdaily.com/mexicolife/nahua-weaver-group-doesnt-just-preserve-dying-skills-its-changing-lives/"><strong>a series of stories called Artisan Spotlight</strong></a> that will highlight some of Mexico's talented artisans.
<br><br>
We ask for your support by purchasing or renewing a one-year subscription for US $29.99, of which $3 will help artisans reap the benefits of e-commerce.<a href="https://mailchi.mp/mexiconewsdaily/artisans-online?utm_source=artisan-message&utm_campaign=artisans-online"> <strong>Please click here</strong></a> for more information about Artisans Online.<br><br>
<em><strong>Tony Richards, Publisher</strong></em><br>
<p style="border-bottom:4pt solid blue; padding-bottom:10px;margin-bottom: 10px; ">
	
	</p></div></aside>
		</article><!-- #post-## -->
			
	</div><!-- story -->
	
	<div class="related">

		<div class="headings">RELATED COVERAGE</div>
	
		<div class="front_columns">
		
			<div><!-- column 1 -->

				<ul>
	
					
						<li class="latest">

							<a rel="external" href="https://mexiconewsdaily.com/mexicolife/jalisco-muralist-jorge-monroy/">

								<div class='wp-caption'>

									<img width="565" height="264" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20264'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Monroy’s murals enliven public buildings in Jalisco, like this one, The Influence of Technology on Medicine, at the University of Guadalajara Medical School." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/7-La-Influencia-de-la-Tecnologia-en-la-Medicina-565x264.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/7-La-Influencia-de-la-Tecnologia-en-la-Medicina-768x359.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/7-La-Influencia-de-la-Tecnologia-en-la-Medicina-479x224.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/7-La-Influencia-de-la-Tecnologia-en-la-Medicina-200x93.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/7-La-Influencia-de-la-Tecnologia-en-la-Medicina-100x47.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/7-La-Influencia-de-la-Tecnologia-en-la-Medicina.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/7-La-Influencia-de-la-Tecnologia-en-la-Medicina-565x264.jpg" /><noscript><img width="565" height="264" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/7-La-Influencia-de-la-Tecnologia-en-la-Medicina-565x264.jpg" class="attachment-medium size-medium wp-post-image" alt="Monroy’s murals enliven public buildings in Jalisco, like this one, The Influence of Technology on Medicine, at the University of Guadalajara Medical School." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/7-La-Influencia-de-la-Tecnologia-en-la-Medicina-565x264.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/7-La-Influencia-de-la-Tecnologia-en-la-Medicina-768x359.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/7-La-Influencia-de-la-Tecnologia-en-la-Medicina-479x224.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/7-La-Influencia-de-la-Tecnologia-en-la-Medicina-200x93.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/7-La-Influencia-de-la-Tecnologia-en-la-Medicina-100x47.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/7-La-Influencia-de-la-Tecnologia-en-la-Medicina.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>
								</div><!-- wp-caption -->

								<div class="latest-text">

									<h2 class='entry-title'>Artist’s eye-catching murals a dramatic addition to Jalisco&#8217;s public spaces</h2>

									<div class="entry-summary"><p>Jorge Monroy, whose pieces hang in government buildings throughout the state, just unveiled new work at the Guadalajara Chamber of Commerce.</p>
</div>
					
									<div class="entry-meta">March 19, 2021</div><!-- entry-meta -->
					
								</div><!-- latest-text -->
					
							</a>
								
						</li>
	
					
						<li class="latest">

							<a rel="external" href="https://mexiconewsdaily.com/news/coronavirus/acapulco-murals-pay-tribute-to-medical-personnel/">

								<div class='wp-caption'>

									<img width="565" height="356" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20356'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Heroes Also Cry, one of 12 murals painted in Acapulco." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/murals-565x356.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/murals-768x484.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/murals-479x302.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/murals-200x126.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/murals-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/murals.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/murals-565x356.jpg" /><noscript><img width="565" height="356" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/murals-565x356.jpg" class="attachment-medium size-medium wp-post-image" alt="Heroes Also Cry, one of 12 murals painted in Acapulco." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/murals-565x356.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/murals-768x484.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/murals-479x302.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/murals-200x126.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/murals-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/murals.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>
								</div><!-- wp-caption -->

								<div class="latest-text">

									<h2 class='entry-title'>Acapulco murals pay tribute to medical personnel fighting Covid-19</h2>

									<div class="entry-summary"><p>A series of murals commissioned by the municipal government pays homage to the frontline healthcare workers caring for coronavirus patients.</p>
</div>
					
									<div class="entry-meta">May 8, 2020</div><!-- entry-meta -->
					
								</div><!-- latest-text -->
					
							</a>
								
						</li>
	
									
				</ul>
	
							
			</div><!-- column 1 -->
	
			<div><!-- column 2 -->

				<ul>

					
					<li class="latest">
						
						<a rel="external" href="https://mexiconewsdaily.com/news/coronavirus/for-8-states-covid-stoplight-is-green-nuevo-leon-oaxaca-rated-low-risk/">

							<div class='wp-caption'>
							
								<img width="565" height="338" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20338'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="stoplight map" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/map-2-565x338.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/map-2-768x460.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/map-2-479x287.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/map-2-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/map-2-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/map-2.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/map-2-565x338.jpg" /><noscript><img width="565" height="338" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/map-2-565x338.jpg" class="attachment-medium size-medium wp-post-image" alt="stoplight map" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/map-2-565x338.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/map-2-768x460.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/map-2-479x287.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/map-2-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/map-2-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/map-2.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>								
							</div><!-- wp-caption -->
				
							<div class="latest-text">
					
								<h2 class='entry-title'>For 8 states, Covid stoplight will be green: Nuevo León, Oaxaca rated low risk</h2>
								<div class="entry-summary"><p>Mexico will have 8 low risk states during the next two weeks after the Health Ministry presented an updated coronavirus stoplight map.</p>
</div>
								<div class="entry-meta">April 10, 2021</div><!-- entry-meta -->	
					
							</div><!-- latest-text -->
					
						</a>
				
					</li>
	
					
					<li class="latest">
						
						<a rel="external" href="https://mexiconewsdaily.com/news/cancun-airport-arrivals-highest-since-february-2020/">

							<div class='wp-caption'>
							
								<img width="565" height="340" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20340'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Crowds at Cancún International Airport" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cancun-Airport-565x340.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cancun-Airport-768x463.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cancun-Airport-479x289.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cancun-Airport-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cancun-Airport-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cancun-Airport.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cancun-Airport-565x340.jpg" /><noscript><img width="565" height="340" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cancun-Airport-565x340.jpg" class="attachment-medium size-medium wp-post-image" alt="Crowds at Cancún International Airport" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cancun-Airport-565x340.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cancun-Airport-768x463.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cancun-Airport-479x289.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cancun-Airport-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cancun-Airport-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cancun-Airport.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>								
							</div><!-- wp-caption -->
				
							<div class="latest-text">
					
								<h2 class='entry-title'>Cancún airport arrivals reach 1.57 million, highest since February 2020</h2>
								<div class="entry-summary"><p>Incoming passenger traffic to the Quintana Roo beach destination is the highest it&#8217;s been since before the Covid-19 pandemic began.</p>
</div>
								<div class="entry-meta">April 9, 2021</div><!-- entry-meta -->	
					
							</div><!-- latest-text -->
					
						</a>
				
					</li>
	
									
				</ul>
	
						
			</div><!-- column 2 -->
		
		</div><!-- related_columns -->

	</div><!-- related -->
	

	<div class="block2">
		
		<div class="headings">Reader forum</div>

			<div class="forum"><h3>The forum is available to logged-in subscribers only.</h3></div>

			
			<div class="reader-forum">


			
<div id="disqus_thread"></div>
			
		</div><!-- reader-forum -->		
	
	</div><!-- block2 -->

	<div class="ad-container">
	<div id="ca1268ac49e6c8cfd69eb9ea1918d3f39"></div>
	</div>
	
	<div class="block2">

		<div class="matched-content">		
	
			<aside id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">	 <div id="rc-widget-6cc909" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="117613"></div>
<script data-minify="1" type="text/javascript" src="https://mexiconewsdaily.com/wp-content/cache/min/1/master/delivery.js?ver=1616089879" defer="defer"></script></div></aside>
		</div><!-- #matched-content -->

		
	
	</div><!-- block2 -->

						
	<div class="block2">
			
		<h2 class="headings">MORE NEWS</h2>
						
		<div class="front_columns">
					
			<div><!-- column 1 -->
						    
				<ul>
						
																	 		  
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/coronavirus/private-doctors-unhappy-after-amlo-tells-them-to-wait-their-turn/">
							
													
								<div class="wp-caption">
							    
							    	
					
								<img width="565" height="347" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20347'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Private sector heath workers protest in Mexico City on Friday." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/health-workers-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/health-workers-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/health-workers-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/health-workers-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/health-workers-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/health-workers.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/health-workers-565x347.jpg" /><noscript><img width="565" height="347" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/health-workers-565x347.jpg" class="attachment-medium size-medium wp-post-image" alt="Private sector heath workers protest in Mexico City on Friday." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/health-workers-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/health-workers-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/health-workers-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/health-workers-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/health-workers-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/health-workers.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<h2 class="entry-title">Private doctors unhappy after AMLO tells them to wait their turn for Covid vaccine </h2>
								
								<div class="entry-summary"><p>President López Obrador has raised the ire of private sector health workers after telling them to wait their turn for access to vaccination.</p>
</div>
	
							</a>
							
							<div class="entry-meta">April 10</div><!-- entry-meta -->					

						</li>
						
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/gunfire-rings-out-again-in-aguililla/">
							
													
								<div class="wp-caption">
							    
							    	
					
								<img width="565" height="353" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20353'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="An army helicopter delivers supplies to soldiers camped outside the city of Aguililla." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/chopper-565x353.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/chopper-768x480.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/chopper-479x299.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/chopper-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/chopper-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/chopper.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/chopper-565x353.jpg" /><noscript><img width="565" height="353" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/chopper-565x353.jpg" class="attachment-medium size-medium wp-post-image" alt="An army helicopter delivers supplies to soldiers camped outside the city of Aguililla." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/chopper-565x353.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/chopper-768x480.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/chopper-479x299.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/chopper-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/chopper-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/chopper.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<h2 class="entry-title">Gunfire rings out again in Aguililla, where residents are fed up with the violence </h2>
								
								<div class="entry-summary"><p>Gunshots rang out once again in the Michoacán city as a bloody turf war between the Jalisco cartel and the Cárteles Unidos continues.</p>
</div>
	
							</a>
							
							<div class="entry-meta">April 10</div><!-- entry-meta -->					

						</li>
						
											
				</ul>					
						
			</div><!-- column_1 -->
						    
			<div><!-- column_2 -->
						        
				<ul>		        
						                   
									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/mexico-news-daily-launches-campaign-to-help-artisans-sell-online/">

								
									<div class="wp-caption">
						
										<img width="565" height="385" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20385'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Chihuahua ceramic artist Tati Eleno Ortiz López" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/artisan-565x385.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/artisan-768x523.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/artisan-479x326.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/artisan-200x136.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/artisan-95x65.jpg 95w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/artisan.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/artisan-565x385.jpg" /><noscript><img width="565" height="385" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/artisan-565x385.jpg" class="attachment-medium size-medium wp-post-image" alt="Chihuahua ceramic artist Tati Eleno Ortiz López" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/artisan-565x385.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/artisan-768x523.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/artisan-479x326.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/artisan-200x136.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/artisan-95x65.jpg 95w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/artisan.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
														
								<h2 class="entry-title">Mexico News Daily launches campaign to help artisans sell online </h2>
												
								<div class="entry-summary"><p>The newspaper&#8217;s campaign is designed to support folk artists as they seek to survive &#8216;the new normal.&#8217;</p>
</div>

					   		</a>

							<div class="entry-meta">April 10</div><!-- entry-meta -->
					
						</li>

									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/tangled-lines-create-anxious-moments-for-papantla-flyers/">

								
									<div class="wp-caption">
						
										<img width="565" height="467" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20467'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Flyers cling to the pole in Papantla, Veracruz." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/flyers2-565x467.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/flyers2-768x635.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/flyers2-479x396.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/flyers2-200x165.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/flyers2-79x65.jpg 79w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/flyers2.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/flyers2-565x467.jpg" /><noscript><img width="565" height="467" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/flyers2-565x467.jpg" class="attachment-medium size-medium wp-post-image" alt="Flyers cling to the pole in Papantla, Veracruz." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/flyers2-565x467.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/flyers2-768x635.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/flyers2-479x396.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/flyers2-200x165.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/flyers2-79x65.jpg 79w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/flyers2.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
														
								<h2 class="entry-title">Tangled lines create anxious moments for Papantla Flyers </h2>
												
								<div class="entry-summary"><p>A tangled rope caused all four dancers to crash into the steel pole, further tangling the lines. But all managed to climb down to safety.</p>
</div>

					   		</a>

							<div class="entry-meta">April 10</div><!-- entry-meta -->
					
						</li>

											
				</ul>
        
			</div><!-- column_2 -->
						    
			<div><!-- column_3 -->

				<ul>
						        
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/feminist-group-identifies-26-candidates-accused-of-sexual-abuse-harassment/">
						
													
									<div class="wp-caption">
					
										<img width="565" height="375" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20375'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Six of the candidates for whom &#039;wanted posters&#039; were published." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/candidates-565x375.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/candidates-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/candidates-768x510.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/candidates-479x318.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/candidates-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/candidates-98x65.jpg 98w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/candidates.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/candidates-565x375.jpg" /><noscript><img width="565" height="375" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/candidates-565x375.jpg" class="attachment-medium size-medium wp-post-image" alt="Six of the candidates for whom &#039;wanted posters&#039; were published." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/candidates-565x375.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/candidates-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/candidates-768x510.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/candidates-479x318.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/candidates-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/candidates-98x65.jpg 98w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/candidates.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
													
								<h2 class="entry-title">Feminist group identifies 26 candidates accused of sexual abuse, harassment </h2>
						
								<div class="entry-summary"><p>Brujas del Mar has published the names and faces of candidates accused of violence against women, sexual assault, rape or child pornography.</p>
</div>

							</a>
	
							<div class="entry-meta">April 10</div><!-- entry-meta -->	
				
						</li>
		
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/us-consulate-issues-travel-alert-for-mexicali-western-sonora/">
						
													
									<div class="wp-caption">
					
										<img width="565" height="350" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20350'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="A frame from a video released last week by the Jalisco New Generation Cartel." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/cjng-1-565x350.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/cjng-1-768x475.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/cjng-1-479x296.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/cjng-1-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/cjng-1-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/cjng-1.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/cjng-1-565x350.jpg" /><noscript><img width="565" height="350" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/cjng-1-565x350.jpg" class="attachment-medium size-medium wp-post-image" alt="A frame from a video released last week by the Jalisco New Generation Cartel." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/cjng-1-565x350.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/cjng-1-768x475.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/cjng-1-479x296.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/cjng-1-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/cjng-1-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/cjng-1.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
													
								<h2 class="entry-title">US Consulate issues travel alert for Mexicali, western Sonora </h2>
						
								<div class="entry-summary"><p>The U.S. Consulate General in Tijuana has issued a security alert for Mexicali, the Valley of Mexicali, and the western part of Sonora.</p>
</div>

							</a>
	
							<div class="entry-meta">April 10</div><!-- entry-meta -->	
				
						</li>
		
											
				</ul>	
						        
			</div><!-- column_03 -->
						
		</div><!-- front_columns -->
						
	</div><!-- block2 -->

			
					<div class="block2">
			
						<h2 class="headings">MEXICO LIFE</h2>
						
						<div class="front_columns">
					
					<div>
						    
						<ul>   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/mexicolife/mexicos-new-wave-of-muralism-people-powered/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="409" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20409'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Artist Julia Celeste with budding painter Edgar in front of a mural in the Las Misiones neighborhood of San Quintín, depicting principal crops of the Valley." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/04-Boy-mural-565x409.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/04-Boy-mural-768x556.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/04-Boy-mural-479x347.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/04-Boy-mural-200x145.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/04-Boy-mural-90x65.jpg 90w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/04-Boy-mural.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/04-Boy-mural-565x409.jpg" /><noscript><img width="565" height="409" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/04-Boy-mural-565x409.jpg" class="attachment-medium size-medium wp-post-image" alt="Artist Julia Celeste with budding painter Edgar in front of a mural in the Las Misiones neighborhood of San Quintín, depicting principal crops of the Valley." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/04-Boy-mural-565x409.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/04-Boy-mural-768x556.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/04-Boy-mural-479x347.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/04-Boy-mural-200x145.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/04-Boy-mural-90x65.jpg 90w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/04-Boy-mural.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div><!-- wp-caption -->
						
								
					
							<h2 class="entry-title">People power fuels Mexico&#8217;s newest wave of murals </h2>
							
								<div class="entry-summary"><p>Leigh Thelmadatter catalogues a nationwide movement of street art popping up in communities where residents are recruited as artists.     </p>
</div>
						
<div class="entry-meta">April 10</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
<li>
					
					<a href="https://mexiconewsdaily.com/mexicolife/nahua-weaver-group-doesnt-just-preserve-dying-skills-its-changing-lives/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="421" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20421'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Purple wool rebozo, handwoven and dyed with traditional natural pigments." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Newest-purple-rebozo-565x421.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Newest-purple-rebozo-768x572.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Newest-purple-rebozo-479x357.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Newest-purple-rebozo-200x149.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Newest-purple-rebozo-87x65.jpg 87w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Newest-purple-rebozo.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Newest-purple-rebozo-565x421.jpg" /><noscript><img width="565" height="421" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Newest-purple-rebozo-565x421.jpg" class="attachment-medium size-medium wp-post-image" alt="Purple wool rebozo, handwoven and dyed with traditional natural pigments." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Newest-purple-rebozo-565x421.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Newest-purple-rebozo-768x572.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Newest-purple-rebozo-479x357.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Newest-purple-rebozo-200x149.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Newest-purple-rebozo-87x65.jpg 87w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Newest-purple-rebozo.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div><!-- wp-caption -->
						
								
					
							<h2 class="entry-title">Nahua weaver group doesn&#8217;t just preserve dying skills, it&#8217;s changing lives </h2>
							
								<div class="entry-summary"><p>The women of Zongolica, Veracruz, came together to keep knowledge of their traditional techniques alive, but they&#8217;ve managed so much more.</p>
</div>
						
<div class="entry-meta">April 9</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
</ul>
						
						</div><!-- column_01 -->
						
					
						    
						    <div>

<ul>
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/mexicolife/third-guadalajara-in-middle-of-nowhere/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="293" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20293'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Salvador Mayorga takes in the view from Rancho el Mexicano." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/2-View-from-Rancho-el-Mexicano-565x293.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/2-View-from-Rancho-el-Mexicano-768x398.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/2-View-from-Rancho-el-Mexicano-479x249.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/2-View-from-Rancho-el-Mexicano-200x104.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/2-View-from-Rancho-el-Mexicano-100x52.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/2-View-from-Rancho-el-Mexicano.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/2-View-from-Rancho-el-Mexicano-565x293.jpg" /><noscript><img width="565" height="293" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/2-View-from-Rancho-el-Mexicano-565x293.jpg" class="attachment-medium size-medium wp-post-image" alt="Salvador Mayorga takes in the view from Rancho el Mexicano." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/2-View-from-Rancho-el-Mexicano-565x293.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/2-View-from-Rancho-el-Mexicano-768x398.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/2-View-from-Rancho-el-Mexicano-479x249.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/2-View-from-Rancho-el-Mexicano-200x104.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/2-View-from-Rancho-el-Mexicano-100x52.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/2-View-from-Rancho-el-Mexicano.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">The tale of &#8216;The Third Guadalajara,&#8217; located in the middle of nowhere </h2>
						
						

								<div class="entry-summary"><p>A mesa north of the city hosts a curious monument to the Spanish colonials&#8217; third attempt to found a version of Jalisco&#8217;s capital today.</p>
</div>
							
<div class="entry-meta">April 9</div><!-- entry-meta -->								
					
					</a>

</li>
						
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/mexicolife/mexicos-southeastern-water-communities/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="377" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20377'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="A farmer along the Usumacinta River moves his cattle." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cows-new-565x377.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cows-new-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cows-new-768x512.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cows-new-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cows-new-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cows-new-97x65.jpg 97w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cows-new.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cows-new-565x377.jpg" /><noscript><img width="565" height="377" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cows-new-565x377.jpg" class="attachment-medium size-medium wp-post-image" alt="A farmer along the Usumacinta River moves his cattle." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cows-new-565x377.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cows-new-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cows-new-768x512.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cows-new-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cows-new-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cows-new-97x65.jpg 97w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cows-new.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">In the southeast&#8217;s &#8216;water communities,&#8217; families live at a river&#8217;s mercy </h2>
						
						

								<div class="entry-summary"><p>The lands along the Usumacinta River are home to largely forgotten families who eke out a quiet life cut off from the outside world by water.</p>
</div>
							
<div class="entry-meta">April 8</div><!-- entry-meta -->								
					
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_02 -->
						    
						    <div>

<ul>
						        
	
<li>
						
					
						<a href="https://mexiconewsdaily.com/mexicolife/oaxacan-woman-revived-dying-handcraft/">
							
												
						<div class="wp-caption">
					
								<img width="565" height="510" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20510'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Doña Rosa" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/rosa-565x510.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/rosa-768x693.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/rosa-479x432.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/rosa-200x180.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/rosa-72x65.jpg 72w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/rosa.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/rosa-565x510.jpg" /><noscript><img width="565" height="510" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/rosa-565x510.jpg" class="attachment-medium size-medium wp-post-image" alt="Doña Rosa" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/rosa-565x510.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/rosa-768x693.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/rosa-479x432.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/rosa-200x180.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/rosa-72x65.jpg 72w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/rosa.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">How an accident led to one Oaxacan woman&#8217;s revival of a dying handcraft </h2>
						
						
								
								<div class="entry-summary"><p>Barro negro, or black clay pottery, might have disappeared forever from San Bartolo, Oaxaca, if not for one woman&#8217;s ingenuity and good timing.</p>
</div>
							
<div class="entry-meta">April 7</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
<li>
						
					
						<a href="https://mexiconewsdaily.com/mexicolife/mural-project-aims-to-educate/">
							
												
						<div class="wp-caption">
					
								<img width="565" height="377" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20377'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Iván Galeazzi Cahuantzi and Zuri Merlo with one of the murals they&#039;re together bringing to life in the town of Chipilo, Puebla to illustrate aspects of its history." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/DSC_4961-copy-565x377.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/DSC_4961-copy-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/DSC_4961-copy-768x512.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/DSC_4961-copy-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/DSC_4961-copy-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/DSC_4961-copy-97x65.jpg 97w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/DSC_4961-copy.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/DSC_4961-copy-565x377.jpg" /><noscript><img width="565" height="377" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/DSC_4961-copy-565x377.jpg" class="attachment-medium size-medium wp-post-image" alt="Iván Galeazzi Cahuantzi and Zuri Merlo with one of the murals they&#039;re together bringing to life in the town of Chipilo, Puebla to illustrate aspects of its history." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/DSC_4961-copy-565x377.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/DSC_4961-copy-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/DSC_4961-copy-768x512.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/DSC_4961-copy-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/DSC_4961-copy-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/DSC_4961-copy-97x65.jpg 97w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/DSC_4961-copy.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">Mural project aims to educate residents about their town&#8217;s unique history </h2>
						
						
								
								<div class="entry-summary"><p>Zuri Merlo and Iván Galeazzi are on a mission to create 15 paintings throughout the Puebla town of Chipilo that illustrate the town&#8217;s story.</p>
</div>
							
<div class="entry-meta">April 7</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_03 -->
						
						</div><!-- front_columns -->
						
						</div><!-- block2 --> 


                    <div class="block2">
		
					<h2 class="headings">OPINION</h2>
					
					<div class="front_columns">
						    
						   <div>
					
				<ul>
						   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/opinion/sarah-devries/women-are-sick-of-turning-the-other-cheek/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="316" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20316'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Women in Mexico City writing femicide victims&#039; names onto metal barriers authorities had installed in anticipation of International Women&#039;s Day." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Feminists-565x316.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Feminists-768x429.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Feminists-479x268.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Feminists-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Feminists-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Feminists.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Feminists-565x316.jpg" /><noscript><img width="565" height="316" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Feminists-565x316.jpg" class="attachment-medium size-medium wp-post-image" alt="Women in Mexico City writing femicide victims&#039; names onto metal barriers authorities had installed in anticipation of International Women&#039;s Day." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Feminists-565x316.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Feminists-768x429.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Feminists-479x268.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Feminists-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Feminists-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Feminists.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div><!--wp-caption -->
						
								
					
							<h2 class="entry-title">Mexican women are sick of turning the other cheek. Who can blame them?</h2>
							
								<div class="entry-summary"><p>Sarah DeVries would argue that women have been playing nice to get equality and justice for millennia now. And just how well has that worked?</p>
</div>
						
<div class="entry-meta">April 7</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
</ul>
						
						</div><!-- column_01 -->
						
						<div>
						    
		<ul>				    
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/opinion/these-are-good-times-for-mexicos-venerable-pawnbrokers/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="A Mexican pawnshop" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/pawnshop-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/pawnshop-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/pawnshop-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/pawnshop-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/pawnshop-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/pawnshop.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/pawnshop-565x352.jpg" /><noscript><img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/pawnshop-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="A Mexican pawnshop" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/pawnshop-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/pawnshop-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/pawnshop-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/pawnshop-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/pawnshop-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/pawnshop.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">These are good times for Mexico&#8217;s venerable pawnbrokers </h2>
						
						

								<div class="entry-summary"><p>The pandemic, a struggling economy and scores of impoverished refugees have added up to ample good cheer for pawn shops.</p>
</div>
							
<div class="entry-meta">April 2</div><!-- entry-meta -->								
					
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_02 -->
						    
						    <div>

<ul>
						        
							
			<li>
		
						<a href="https://mexiconewsdaily.com/opinion/sarah-devries/amlos-energy-goals-demonize-private-competition/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="377" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20377'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Federal Electricity Commission chief Manuel Bartlett and President Andrés Manuel López Obrador." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Bartlett-and-AMLO-565x377.jpeg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Bartlett-and-AMLO-300x200.jpeg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Bartlett-and-AMLO-768x512.jpeg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Bartlett-and-AMLO-479x320.jpeg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Bartlett-and-AMLO-200x133.jpeg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Bartlett-and-AMLO-97x65.jpeg 97w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Bartlett-and-AMLO.jpeg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Bartlett-and-AMLO-565x377.jpeg" /><noscript><img width="565" height="377" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Bartlett-and-AMLO-565x377.jpeg" class="attachment-medium size-medium wp-post-image" alt="Federal Electricity Commission chief Manuel Bartlett and President Andrés Manuel López Obrador." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Bartlett-and-AMLO-565x377.jpeg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Bartlett-and-AMLO-300x200.jpeg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Bartlett-and-AMLO-768x512.jpeg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Bartlett-and-AMLO-479x320.jpeg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Bartlett-and-AMLO-200x133.jpeg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Bartlett-and-AMLO-97x65.jpeg 97w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Bartlett-and-AMLO.jpeg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">AMLO&#8217;s energy goals unnecessarily demonize private competition </h2>
						
						
								
								<div class="entry-summary"><p>Allowing competition but protecting the entrenched sole provider is like holding a race and telling participants they can&#8217;t use their legs.</p>
</div>
							
<div class="entry-meta">March 31</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_03 -->
						
					    </div><!-- front_columns -->
						
						</div><!-- block2 -->

						
	<div class="block3">
			
		<h2 class="headings">MORE RECENT STORIES</h2>
						
		<div class="front_columns">
					
			<div><!-- column 1 -->
						    
				<ul> 
						
																	 		  
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/coronavirus/for-8-states-covid-stoplight-is-green-nuevo-leon-oaxaca-rated-low-risk/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="338" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20338'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="stoplight map" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/map-2-565x338.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/map-2-768x460.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/map-2-479x287.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/map-2-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/map-2-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/map-2.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/map-2-565x338.jpg" /><noscript><img width="565" height="338" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/map-2-565x338.jpg" class="attachment-medium size-medium wp-post-image" alt="stoplight map" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/map-2-565x338.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/map-2-768x460.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/map-2-479x287.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/map-2-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/map-2-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/map-2.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">For 8 states, Covid stoplight will be green: Nuevo León, Oaxaca rated low risk </h2>

									<div class="entry-meta">April 10</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/reporter-who-filmed-migrants-murder/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="348" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20348'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The inside of Canul&#039;s home after a break-in on Sunday." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/trashed-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/trashed-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/trashed-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/trashed-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/trashed-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/trashed.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/trashed-565x348.jpg" /><noscript><img width="565" height="348" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/trashed-565x348.jpg" class="attachment-medium size-medium wp-post-image" alt="The inside of Canul&#039;s home after a break-in on Sunday." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/trashed-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/trashed-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/trashed-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/trashed-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/trashed-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/trashed.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Journalist who published video of migrant&#8217;s murder accuses cops of robbery </h2>

									<div class="entry-meta">April 9</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/cancun-airport-arrivals-highest-since-february-2020/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="340" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20340'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Crowds at Cancún International Airport" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cancun-Airport-565x340.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cancun-Airport-768x463.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cancun-Airport-479x289.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cancun-Airport-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cancun-Airport-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cancun-Airport.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cancun-Airport-565x340.jpg" /><noscript><img width="565" height="340" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cancun-Airport-565x340.jpg" class="attachment-medium size-medium wp-post-image" alt="Crowds at Cancún International Airport" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cancun-Airport-565x340.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cancun-Airport-768x463.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cancun-Airport-479x289.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cancun-Airport-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cancun-Airport-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Cancun-Airport.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Cancún airport arrivals reach 1.57 million, highest since February 2020 </h2>

									<div class="entry-meta">April 9</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/morena-lawmakers-animal-rights/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="377" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20377'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Deputy Lorenia Iveth Valles has introduced the draft constitutional reform." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Diputado-Lorenia-Iveth-Valles-Sampedro-565x377.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Diputado-Lorenia-Iveth-Valles-Sampedro-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Diputado-Lorenia-Iveth-Valles-Sampedro-479x319.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Diputado-Lorenia-Iveth-Valles-Sampedro-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Diputado-Lorenia-Iveth-Valles-Sampedro-98x65.jpg 98w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Diputado-Lorenia-Iveth-Valles-Sampedro.jpg 681w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Diputado-Lorenia-Iveth-Valles-Sampedro-565x377.jpg" /><noscript><img width="565" height="377" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Diputado-Lorenia-Iveth-Valles-Sampedro-565x377.jpg" class="attachment-medium size-medium wp-post-image" alt="Deputy Lorenia Iveth Valles has introduced the draft constitutional reform." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Diputado-Lorenia-Iveth-Valles-Sampedro-565x377.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Diputado-Lorenia-Iveth-Valles-Sampedro-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Diputado-Lorenia-Iveth-Valles-Sampedro-479x319.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Diputado-Lorenia-Iveth-Valles-Sampedro-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Diputado-Lorenia-Iveth-Valles-Sampedro-98x65.jpg 98w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Diputado-Lorenia-Iveth-Valles-Sampedro.jpg 681w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Morena lawmakers want animal rights enshrined in constitution </h2>

									<div class="entry-meta">April 9</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/coronavirus/qr-governor-criticizes-flawed-vaccination-strategy/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="341" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20341'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Vaccines being delivered for use in Quintana Roo." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Qroo-delivery-565x341.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Qroo-delivery-768x464.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Qroo-delivery-479x289.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Qroo-delivery-200x121.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Qroo-delivery-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Qroo-delivery.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Qroo-delivery-565x341.jpg" /><noscript><img width="565" height="341" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Qroo-delivery-565x341.jpg" class="attachment-medium size-medium wp-post-image" alt="Vaccines being delivered for use in Quintana Roo." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Qroo-delivery-565x341.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Qroo-delivery-768x464.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Qroo-delivery-479x289.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Qroo-delivery-200x121.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Qroo-delivery-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/Qroo-delivery.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Quintana Roo governor criticizes flawed vaccination strategy </h2>

									<div class="entry-meta">April 9</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/man-caught-on-video-beating-a-woman-identified-as-national-guardsman/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="318" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20318'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The woman sits on the road after being pushed out of the car." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/beating-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/beating-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/beating-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/beating-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/beating-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/beating.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/beating-565x318.jpg" /><noscript><img width="565" height="318" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/beating-565x318.jpg" class="attachment-medium size-medium wp-post-image" alt="The woman sits on the road after being pushed out of the car." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/beating-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/beating-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/beating-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/beating-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/beating-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/beating.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Man caught on video beating a woman identified as National Guardsman </h2>

									<div class="entry-meta">April 9</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/video-reveals-another-case-of-police-brutality-in-tulum/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="311" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20311'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Police arrest a man in Tulum on Wednesday." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/brutality-565x311.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/brutality-768x423.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/brutality-479x264.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/brutality-200x110.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/brutality-100x55.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/brutality.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/brutality-565x311.jpg" /><noscript><img width="565" height="311" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/brutality-565x311.jpg" class="attachment-medium size-medium wp-post-image" alt="Police arrest a man in Tulum on Wednesday." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/brutality-565x311.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/brutality-768x423.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/brutality-479x264.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/brutality-200x110.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/brutality-100x55.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/brutality.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Video reveals another case of police brutality in Tulum </h2>

									<div class="entry-meta">April 9</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/missing-jalisco-family-found-alive/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="340" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20340'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Julio Alberto Villaseñor Cabrera and Jimena Romo Jiménez with their daughter Julia." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/familia-picnic-JPEG-565x340.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/familia-picnic-JPEG-768x463.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/familia-picnic-JPEG-479x289.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/familia-picnic-JPEG-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/familia-picnic-JPEG-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/familia-picnic-JPEG.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/familia-picnic-JPEG-565x340.jpg" /><noscript><img width="565" height="340" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/familia-picnic-JPEG-565x340.jpg" class="attachment-medium size-medium wp-post-image" alt="Julio Alberto Villaseñor Cabrera and Jimena Romo Jiménez with their daughter Julia." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/familia-picnic-JPEG-565x340.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/familia-picnic-JPEG-768x463.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/familia-picnic-JPEG-479x289.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/familia-picnic-JPEG-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/familia-picnic-JPEG-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/familia-picnic-JPEG.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">2 weeks later, missing Jalisco family found alive and well </h2>

									<div class="entry-meta">April 9</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
											
				</ul>					
						
			</div><!-- column_01 -->
 
			<div><!-- column 2 -->
						        
				<ul>		        
	        
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/health-authorities-modify-vaccination-schedule/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="348" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20348'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="A senior citizen receives a Covid-19 vaccination in Mexico City." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/rezagados-convert-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/rezagados-convert-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/rezagados-convert-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/rezagados-convert-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/rezagados-convert-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/rezagados-convert.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/rezagados-convert-565x348.jpg" /><noscript><img width="565" height="348" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/rezagados-convert-565x348.jpg" class="attachment-medium size-medium wp-post-image" alt="A senior citizen receives a Covid-19 vaccination in Mexico City." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/rezagados-convert-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/rezagados-convert-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/rezagados-convert-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/rezagados-convert-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/rezagados-convert-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/rezagados-convert.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Health authorities modify national vaccination schedule </h2>
						
									<div class="entry-meta">April 9</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/vaccinated-seniors-can-go-back-to-work-bagging-groceries/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/bagger-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/bagger-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/bagger-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/bagger-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/bagger-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/bagger.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/bagger-565x352.jpg" /><noscript><img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/bagger-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/bagger-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/bagger-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/bagger-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/bagger-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/bagger-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/bagger.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Vaccinated seniors can go back to work bagging groceries </h2>
						
									<div class="entry-meta">April 9</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/priest-sentenced-to-27-years-for-homicide-of-deacon/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="318" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20318'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The victim, Avendaños, left, and Bautista." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/priest-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/priest-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/priest-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/priest-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/priest-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/priest.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/priest-565x318.jpg" /><noscript><img width="565" height="318" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/priest-565x318.jpg" class="attachment-medium size-medium wp-post-image" alt="The victim, Avendaños, left, and Bautista." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/priest-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/priest-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/priest-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/priest-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/priest-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/priest.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Priest sentenced to 27 years for homicide of deacon </h2>
						
									<div class="entry-meta">April 9</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/coronavirus/men-disguisedas-seniors-to-get-covid-shot/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="338" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20338'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="One of the men came to the vaccination site in a wheelchair." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/mexican_vaccine-1-565x338.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/mexican_vaccine-1-768x460.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/mexican_vaccine-1-479x287.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/mexican_vaccine-1-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/mexican_vaccine-1-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/mexican_vaccine-1.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/mexican_vaccine-1-565x338.jpg" /><noscript><img width="565" height="338" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/mexican_vaccine-1-565x338.jpg" class="attachment-medium size-medium wp-post-image" alt="One of the men came to the vaccination site in a wheelchair." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/mexican_vaccine-1-565x338.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/mexican_vaccine-1-768x460.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/mexican_vaccine-1-479x287.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/mexican_vaccine-1-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/mexican_vaccine-1-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/mexican_vaccine-1.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Men disguised themselves as senior citizens in attempt to get a Covid shot </h2>
						
									<div class="entry-meta">April 8</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/child-of-missing-family-found-la-barca-jalisco/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="524" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20524'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="1-year-old Julia Isabella Villaseñor is reunited with her grandfather." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/entrega-menor-realizada-personal-comision-850-cropped-565x524.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/entrega-menor-realizada-personal-comision-850-cropped-768x712.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/entrega-menor-realizada-personal-comision-850-cropped-479x444.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/entrega-menor-realizada-personal-comision-850-cropped-200x185.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/entrega-menor-realizada-personal-comision-850-cropped-70x65.jpg 70w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/entrega-menor-realizada-personal-comision-850-cropped.jpg 794w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/entrega-menor-realizada-personal-comision-850-cropped-565x524.jpg" /><noscript><img width="565" height="524" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/entrega-menor-realizada-personal-comision-850-cropped-565x524.jpg" class="attachment-medium size-medium wp-post-image" alt="1-year-old Julia Isabella Villaseñor is reunited with her grandfather." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/entrega-menor-realizada-personal-comision-850-cropped-565x524.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/entrega-menor-realizada-personal-comision-850-cropped-768x712.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/entrega-menor-realizada-personal-comision-850-cropped-479x444.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/entrega-menor-realizada-personal-comision-850-cropped-200x185.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/entrega-menor-realizada-personal-comision-850-cropped-70x65.jpg 70w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/entrega-menor-realizada-personal-comision-850-cropped.jpg 794w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Child of family missing for 2 weeks found in La Barca, Jalisco </h2>
						
									<div class="entry-meta">April 8</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/thieves-turn-from-tapping-pipelines-to-smuggling-fuel/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="304" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20304'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The military and the federal government have ramped up supervision in recent weeks at ports in Tamaulipas to try and stop illegal fuel smuggling." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/marina-toma-control-de-puertos-565x304.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/marina-toma-control-de-puertos-768x414.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/marina-toma-control-de-puertos-479x258.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/marina-toma-control-de-puertos-200x108.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/marina-toma-control-de-puertos-100x54.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/marina-toma-control-de-puertos.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/marina-toma-control-de-puertos-565x304.jpg" /><noscript><img width="565" height="304" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/marina-toma-control-de-puertos-565x304.jpg" class="attachment-medium size-medium wp-post-image" alt="The military and the federal government have ramped up supervision in recent weeks at ports in Tamaulipas to try and stop illegal fuel smuggling." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/marina-toma-control-de-puertos-565x304.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/marina-toma-control-de-puertos-768x414.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/marina-toma-control-de-puertos-479x258.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/marina-toma-control-de-puertos-200x108.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/marina-toma-control-de-puertos-100x54.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/marina-toma-control-de-puertos.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Petroleum thieves turn from pipeline taps to smuggling fuel by land and sea </h2>
						
									<div class="entry-meta">April 8</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/amlo-renews-attack-on-journalist-with-a-history-lesson/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="376" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20376'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="AMLO dedicated some of his morning press conference to showing old news footage of a 2005 televised arrest that turned out to be restaged by police for the Televisa news network." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/AMLO-presenting-video-850-565x376.jpeg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/AMLO-presenting-video-850-300x200.jpeg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/AMLO-presenting-video-850-768x511.jpeg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/AMLO-presenting-video-850-479x319.jpeg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/AMLO-presenting-video-850-200x133.jpeg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/AMLO-presenting-video-850-98x65.jpeg 98w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/AMLO-presenting-video-850.jpeg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/AMLO-presenting-video-850-565x376.jpeg" /><noscript><img width="565" height="376" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/AMLO-presenting-video-850-565x376.jpeg" class="attachment-medium size-medium wp-post-image" alt="AMLO dedicated some of his morning press conference to showing old news footage of a 2005 televised arrest that turned out to be restaged by police for the Televisa news network." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/AMLO-presenting-video-850-565x376.jpeg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/AMLO-presenting-video-850-300x200.jpeg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/AMLO-presenting-video-850-768x511.jpeg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/AMLO-presenting-video-850-479x319.jpeg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/AMLO-presenting-video-850-200x133.jpeg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/AMLO-presenting-video-850-98x65.jpeg 98w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/AMLO-presenting-video-850.jpeg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">AMLO renews attack on journalist with a history lesson to show media can&#8217;t be trusted </h2>
						
									<div class="entry-meta">April 8</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/amnesty-international-report-critical-of-human-rights-violations-in-mexico/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="393" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20393'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The killing of Giovanni López by police for not wearing a face mask, which sparked protests" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/march-565x393.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/march-768x534.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/march-479x333.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/march-200x139.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/march-93x65.jpg 93w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/march.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/march-565x393.jpg" /><noscript><img width="565" height="393" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/march-565x393.jpg" class="attachment-medium size-medium wp-post-image" alt="The killing of Giovanni López by police for not wearing a face mask, which sparked protests" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/march-565x393.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/march-768x534.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/march-479x333.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/march-200x139.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/march-93x65.jpg 93w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/04/march.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Amnesty International report critical of human rights violations in Mexico </h2>
						
									<div class="entry-meta">April 7</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
											
				</ul>
        
			</div><!-- column_02 -->
						
		</div><!-- front_columns -->
								

	</div><!-- block3 -->

</div><!-- mainsection -->

		


		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
		
	<div class="sidebar-right">
		
		<div class="adsidebar">

			<aside class="widget mexic-widget"><div class="mexic-sidebar-1" id="mexic-1298148929"><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1616089879"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-2027585611159-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-Sidebar-1', [300,250], 'gpt-ad-2027585611159-0' )
		.addService(googletag.pubads());
		googletag.enableServices();
		googletag.display( 'gpt-ad-2027585611159-0' );
	});
  </script>
</div>
</div></aside>
			</div><!-- adsidebar -->
          

		<div class="adsidebar2">

			<aside class="widget mexic-widget"><div class="mexic-sidebar-2" id="adsidebar2"><div id="relappro_02">
       <script data-minify="1" async src="https://mexiconewsdaily.com/wp-content/cache/min/1/adservices/v4/relapads.js?ver=1616089879"></script>
        <script>
                var relapadstag = relapadstag || {};
                relapadstag.cmd = relapadstag.cmd || [];
                relapadstag.cmd.push(() => {
                        relapadstag.getAd('60104164-7ee3-4087-85cc-0555c741243a', 'relappro_02');
                });
        </script>
</div></div></aside>
		</div> <!-- adsidebar2 -->

		
		
			 <div class="mostpopular">

			
			<aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h1 class="widget-title">MOST POPULAR</h1><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ol class="custom-counter"><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/man-caught-on-video-beating-a-woman-identified-as-national-guardsman/"     class="tptn_link"><span class="tptn_title">Man caught on video beating a woman identified as National Guardsman</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/missing-jalisco-family-found-alive/"     class="tptn_link"><span class="tptn_title">2 weeks later, missing Jalisco family found alive and well</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/child-of-missing-family-found-la-barca-jalisco/"     class="tptn_link"><span class="tptn_title">Child of family missing for 2 weeks found in La Barca, Jalisco</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/health-authorities-modify-vaccination-schedule/"     class="tptn_link"><span class="tptn_title">Health authorities modify national vaccination schedule</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/cancun-airport-arrivals-highest-since-february-2020/"     class="tptn_link"><span class="tptn_title">Cancún airport arrivals reach 1.57 million, highest since February 2020</span></a></span></li></ol><div class="tptn_clear"></div></div></aside>
 		

		</div><!-- mostpopular --> 

		<div class="taboola-siderail">	

			<aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rc-widget-676355" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="117614"></div>
<script data-minify="1" type="text/javascript" src="https://mexiconewsdaily.com/wp-content/cache/min/1/master/delivery.js?ver=1616089879" defer="defer"></script></div></aside>
		</div><!-- taboola-siderail -->

		

	

	</div> <!-- sidebar-right -->	

	<div class="sidebar-left">

		<div class="block1">

			<div class="poll">

				<div class="pollhead">THE MND POLL</div>

				<div class="pollcontainer"><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>What do you think?</h3>
<p>THE STORY: 
<a href="https://mexiconewsdaily.com/news/poll-54-support-renaming-the-capital-to-mexico-tenochtitlan/">Poll: 54% support renaming the capital to México-Tenochtitlán</a></p>
<script data-minify="1" type="text/javascript" charset="utf-8" src="https://mexiconewsdaily.com/wp-content/cache/min/1/p/10794842.js?ver=1617661630"></script>
<noscript><a href="https://poll.fm/10794842">Would you support changing the name of Mexico City to Mexico-Tenochtitlán?</a></noscript></div></aside>				</div><!-- pollcontainer -->

			</div><!-- poll -->

			<div class="exchange_rates">

				<div class="exchangerates-head">FOREIGN EXCHANGE RATES</div>

				<div class="rates-container">

					<aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" id="tmcmini" src="about:blank" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&#038;to=MXN"></iframe><noscript><iframe id="tmcmini" src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&amp;to=MXN" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0"></iframe></noscript></div></aside>	

				</div><!--rates-container -->	
			
			</div><!-- exchange_rates -->	
	
		</div> <!-- block1 -->

		<div class="adsidebar">

			<aside class="widget mexic-widget"><div class="mexic-sidebar-3 adsidebar" id="mexic-979618962"><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1616089879"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-2125601154909-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-HP', [300,600], 'gpt-ad-2125601154909-0' )
		.addService(googletag.pubads());
		googletag.enableServices();
		googletag.display( 'gpt-ad-2125601154909-0' );
	});
  </script>
</div>
</div></aside>
			</div><!-- adsidebar -->

	
	</div> <!-- sidebar-left -->		

</div> <!-- widget-area -->
</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">

	<div class="footer-container">

		<div class="footer-logo"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/logo2.jpg"><noscript><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/logo2.jpg"></noscript>

			<h4>Mexico's English-language newspaper</h4>

			<div class="social-links">

				<a href="https://www.facebook.com/mexiconewsdaily/"><i class="fa fa-facebook fa-2x"></i></a>

				<a href="https://twitter.com/mexicond"><i class="fa fa-twitter fa-2x"></i></a>

<div class="copyright">&copy; 2021 Laughing Gecko Holdings SA de CV</div>	

			</div>

			

		</div>


		<div class="footer_columns">

			<div>
				<ul>

				<h3>MENU</h3>
					
					<div class="footer_menu"><ul id="menu-menu-1" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://mexiconewsdaily.com/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://mexiconewsdaily.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-104283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104283"><a href="https://mexiconewsdaily.com/category/news/coronavirus/">Coronavirus</a></li>
</ul>
</li>
<li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166"><a href="https://mexiconewsdaily.com/category/opinion/">Opinion</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-168"><a href="https://mexiconewsdaily.com/category/mexicolife/">Life</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://mexiconewsdaily.com/category/people/">People</a></li>
</ul></div>

				</ul>

			</div>

			<div>

				<ul>

				<h3>MND</h3>

					<li><a href="https://my.mexiconewsdaily.com/">Log in or subscribe</a></li>

					<li><a href="https://mexiconewsdaily.com/subscription-faqs">Subscription FAQs</a></li>			
					<li><a href="https://mexiconewsdaily.com/newsletters">Email newsletters</a></li>
					<li><a href="https://mexiconewsdaily.com/about/">About us</a></li>
					<li><a href="https://mexiconewsdaily.com/contact/">Contact</a></li>
                    <li><a href="https://mexiconewsdaily.com/job-postings/">Jobs</a></li>
					<li><a href="https://mexiconewsdaily.com/mexico-news-daily-privacy-policy/">Privacy</a></li>

				</ul>

			</div>

		</div><!-- footer-columns -->

	</div><!-- footer-container -->

</footer>




</div><!-- page -->

<div class="onscroll">
	

<!-- /16391703/Onscroll_VET -->
<div id='div-gpt-ad-1537281793309-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537281793309-0'); });
</script>
</div>
	
</div><!-- onscroll -->

<!-- Start of LiveChat (www.livechatinc.com) code -->
<script type="text/javascript">
  window.__lc = window.__lc || {};
  window.__lc.license = 11769600;
  (function() {
    var lc = document.createElement('script'); lc.type = 'text/javascript'; lc.async = true;
    lc.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.livechatinc.com/tracking.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(lc, s);
  })();
</script>
<noscript>
<a href="https://www.livechatinc.com/chat-with/11769600/" rel="nofollow">Chat with us</a>,
powered by <a href="https://www.livechatinc.com/?welcome" rel="noopener nofollow" target="_blank">LiveChat</a>
</noscript>
<!-- End of LiveChat code -->

			<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_90368 "  data-class-id="90368" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_90368" class="cp-popup-container cp-popup-live-wrap cp_style_90368 cp-module-modal_popup  " data-style="cp_style_90368" data-module-type="modal_popup" data-class-id="90368" data-styleslug="receive-mexico-news-by-email-2">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
				<input type='hidden' class='panel-settings' data-style_id= '90368' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;0&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;display-to&quot;,&quot;target_rule_display_on_specifics_1&quot;:&quot;post-70&quot;,&quot;hide_custom_cookies&quot;:&quot;0&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;365&quot;,&quot;closed_cookie&quot;:&quot;365&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '90368' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:&quot;1&quot;,&quot;load_on_duration&quot;:&quot;1&quot;,&quot;modal_exit_intent&quot;:false,&quot;autoload_on_scroll&quot;:&quot;0&quot;,&quot;load_after_scroll&quot;:&quot;26&quot;,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:&quot;0&quot;,&quot;enable_scroll_class&quot;:&quot;.related&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;0&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;0&quot;,&quot;referrer_type&quot;:&quot;display-to&quot;,&quot;display_to&quot;:&quot;zandoyo.com&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:&quot;0&quot;,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><input type='hidden'  id='cp_after_content_scroll' value='50' ><style id='cp_popup_style_90368' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-fadeIn"  data-overlay-click ="1" data-title="TWE" data-module-type="modal_popup"  data-step="1"  data-width="700" data-mobile-width="320" data-height="400" data-mobile-height="183" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_heading-1-90368" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-1"><p>Receive Mexico news by email.</p></div></div>
</div><div id="cp_paragraph-1-90368" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>Sign up for The Whole Enchilada, our free daily digest of the latest Mexico news.</p></div></div>
</div><div id="cp_image-1-90368" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2017/06/logo300.jpg" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-1" alt="mexico news daily logo" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_button-1-90368" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="close_n_goto_url" data-step="1"   data-redirect="http://eepurl.com/dutOcb" data-redirect-target="_self"    >
	<div class="cp-rotate-wrap"><button type="button" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank You for Subscribing!" data-get-param="false">SIGN UP!</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_close_image-1-90368" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="Sunday, April 11, 2021" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_90368' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="90368" />
						</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
			<div class="mexic-footer-bar ad-inpost mexic-sticky" id="mexic-1528759903" style="position: fixed; bottom: 0; left: 0; right: 0; background-color: #ffffff; z-index: 10000; "><span class="advads-close-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;right:0;float: right; margin-left: -15px;">×</span><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1616089879"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-4076756413862-0">
  <script>
	googletag.cmd.push(function() {
		var mapping = googletag.sizeMapping().
addSize([0, 0], [[728, 90], [980, 90]].filter( el => el[0] <= document.querySelector( '#gpt-ad-4076756413862-0').clientWidth || 'fluid' == el )).
build();
		googletag.defineSlot( '/16391703/Footer', [[300,50],[728,90],[980,90]].filter( el => el[0] <= document.querySelector( '#gpt-ad-4076756413862-0').clientWidth || 'fluid' == el ), 'gpt-ad-4076756413862-0' )
		.addService(googletag.pubads()).defineSizeMapping(mapping);
		googletag.enableServices();
		googletag.display( 'gpt-ad-4076756413862-0' );
	});
  </script>
</div>
</div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#mexic-1528759903"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "mexic-1528759903" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css("width", 728);$wrapper.css({ textAlign: "center", display: "block", width: "auto" });jQuery( "#mexic-1528759903" ).on( "click", "span", function() { advads.close( "#mexic-1528759903" ); });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "mexic-1528759903" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "mexic-1528759903" ]["modifying_func"]();
};
});</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV6V82F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mexiconewsdaily"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"141214 https:\/\/mexiconewsdaily.com\/?p=141214","disqusShortname":"mexiconewsdaily","disqusTitle":"People power fuels Mexico\u2019s newest wave of murals","disqusUrl":"https:\/\/mexiconewsdaily.com\/mexicolife\/mexicos-new-wave-of-muralism-people-powered\/","postId":"141214"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mexiconewsdaily.com\/","top_ten_id":"141214","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1478336175"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"mexic-sticky","placements":["footer-bar"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/navigation.js?ver=20120206' id='mexicochronicle-navigation-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/skip-link-focus-fix.js?ver=20130115' id='mexicochronicle-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' id='cp-popup-script-js-extra'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"c4a6db972d","assets_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"0","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_ga_object = {"ga_auth_type":"manual","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":"checked"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.5.8' id='cp-popup-script-js'></script>
<div class="mexic-38da48ea10be1e2cd735abb58470849b mexic-leaderboard" id="mexic-38da48ea10be1e2cd735abb58470849b"></div>	
			<script type="text/javascript">

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			</script>
				<!--noptimize--><script>window.advads_has_ads = [["139781","ad",null],["139784","ad",null],["139834","ad",null],["139833","ad",null],["139782","ad",null],["139968","ad",null],["139886","ad",null],["139997","ad",null],["140852","ad",null]];

window.advads_js_items = [{"output":"<div class=\"mexic-leaderboard leaderboard\" id=\"mexic-884337251\"><script async=\"async\" src=\"https:\/\/securepubads.g.doubleclick.net\/tag\/js\/gpt.js\"><\/script>\n<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];<\/script>\n<div id=\"gpt-ad-1104689954085-0\">\n  <script>\n\tgoogletag.cmd.push(function() {\n\t\tvar mapping = googletag.sizeMapping().\naddSize([0, 0], [[728, 90], [970, 90], [970, 250]].filter( el => el[0] <= document.querySelector( '#gpt-ad-1104689954085-0').clientWidth || 'fluid' == el )).\nbuild();\n\t\tgoogletag.defineSlot( '\/16391703\/MND-leader', [[320,50],[728,90],[970,90],[970,250]].filter( el => el[0] <= document.querySelector( '#gpt-ad-1104689954085-0').clientWidth || 'fluid' == el ), 'gpt-ad-1104689954085-0' )\n\t\t.addService(googletag.pubads()).defineSizeMapping(mapping);\n\t\tgoogletag.enableServices();\n\t\tgoogletag.display( 'gpt-ad-1104689954085-0' );\n\t});\n  <\/script>\n<\/div>\n<\/div>","elementid":"mexic-38da48ea10be1e2cd735abb58470849b","args":{"inject_by":"pro_custom_element","pro_custom_element":"#leaderboard","pro_custom_position":"appendTo","container_id":"#c58317cd236f36059667cd6d7adf4ef45","ad_label":"default","placement_position":"","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"leaderboard","id":139781,"method":"id","post":{"id":141214,"author":"2337","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/mexicolife\/mexicos-new-wave-of-muralism-people-powered\/","placement_type":"custom_position","output":{"class":["mexic-leaderboard"],"placement_id":"leaderboard"},"cache_busting_elementid":"mexic-38da48ea10be1e2cd735abb58470849b"},"has_js_items":[{"id":139781,"type":"ad","title":"Leaderboard","blog_id":1}],"inject_before":["<script>advads.move(\"#mexic-38da48ea10be1e2cd735abb58470849b\", \"#leaderboard\", { method: \"appendTo\" });<\/script>"]}];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><!--/noptimize-->				<!-- This is minified version of cp-ga-front.js file located at convertpro-addon/analytics/assets/js/cp-ga-front.js if you want to make changes to this, edit cp-ga-front.js file, minify it and paste code here -->

				<script type="text/javascript">
				!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).scroll(function(e){cp_track_inline_modules()})}(jQuery);
				</script>
					   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   <div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1946107376"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CNoto%20Sans%3Anormal%2C&#038;display=swap" /><link rel='stylesheet' id='wp-block-library-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' /><link rel='stylesheet' id='mexicochronicle-style-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/style.css?ver=5.7' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='my-child-fontawesome-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/font-awesome/4.5.0/css/font-awesome.min.css?ver=1616089879' type='text/css' media='all' /><link rel='stylesheet' id='algolia-autocomplete-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' type='text/css' media='screen' /><link rel='stylesheet' id='responsive-menu-pro-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/css/responsive-menu-pro-1.css?ver=5.7' type='text/css' media='all' /><link rel='stylesheet' id='essb-compiledcache-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.css?ver=5.7' type='text/css' media='all' /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->