<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://mexiconewsdaily.com/xmlrpc.php">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-51687032-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51687032-1', { '1268712782': 'GTM-N57NQ4W'});</script> <script>var _prum = [['id', '547b87cfabe53dc747300dbc'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
	(function() {
    	var s = document.getElementsByTagName('script')[0]
      	, p = document.createElement('script');
    	p.async = 'async';
    	p.src = '//rum-static.pingdom.net/prum.min.js';
    	s.parentNode.insertBefore(p, s);
	})();</script> <script data-ad-client="ca-pub-9776329014935752" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <script type='text/javascript'>(function() {
    	var useSSL = 'https:' == document.location.protocol;
    	var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  	})();</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script type='text/javascript'>googletag.cmd.push(function() {
  	var mapping1 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([768, 0], [728, 90]).
	addSize([500, 0], [468, 60]).
	addSize([1024, 0], [[970, 250], [970, 90]]). 

   	build();
    googletag.defineSlot('/16391703/MND-leader', [[970, 90], [970, 250], [320, 50], [728, 90]], 'div-gpt-ad-1530033745888-0').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script type='text/javascript'>googletag.cmd.push(function() {
  	var mapping2 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-front1', [728, 90], 'div-gpt-ad-1525616204836-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script type='text/javascript'>googletag.cmd.push(function() {
  	var mapping3 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-Front2', [728, 90], 'div-gpt-ad-1525306625216-0').defineSizeMapping(mapping3).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script type='text/javascript'>googletag.cmd.push(function() {
  	var mapping4 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('\/16391703\/MND-FP4', [[ 468.0 ,  60.0 ], [ 320.0 ,  50.0 ], [ 728.0 ,  90.0 ]], 'div-gpt-ad-1528653242438-0').defineSizeMapping(mapping4).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost', [300, 250], 'div-gpt-ad-1580674943033-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost-No.2', [300, 250], 'div-gpt-ad-1580664992580-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost3', [300, 250], 'div-gpt-ad-1572801873917-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-Sidebar-1', [300, 250], 'div-gpt-ad-1572810167889-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-Sidebar-2', [300, 250], 'div-gpt-ad-1572800835948-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-SB-3', [300, 250], 'div-gpt-ad-1572801493754-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-HP', [300, 600], 'div-gpt-ad-1536806369998-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/Onscroll_VET', [1, 1], 'div-gpt-ad-1537281793309-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/2c0cb4c1e02c930f31f6f8924/62cc914c3909c95d334826bf3.js");</script>  <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '668188183555493');
  fbq('track', 'PageView');</script> <meta name="norton-safeweb-site-verification" content="bp9ehjwftkeoxub1auw28bruq8hf5f7lvuonku2keb9aqztrw0f3f7ca9vsahrrtxwoe6my3lswa8j84upfea9fk3i61vesdvdhcq6sjjmunhcu42mes6kdka0-ixzbo" />  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">/* <![CDATA[ */ //<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]> /* ]]> */</script> <meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="A hike to the great rocks of Big Nose Mountain, Jalisco" /><meta property="og:description" content="It&#039;s a rough climb up Big Nose Mountain, southwest of Guadalajara, but vast panoramas and a hike alongside monolithic boulders more than make up for it." /><meta property="og:url" content="https://mexiconewsdaily.com/mexicolife/the-great-rocks-of-big-nose-mountain-jalisco/" /><meta property="og:site_name" content="Mexico News Daily" /><meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" /><meta property="article:tag" content="hiking" /><meta property="article:tag" content="jalisco" /><meta property="article:tag" content="mexico attractions" /><meta property="article:section" content="Mexico Life" /><meta property="article:published_time" content="2020-03-13T17:17:34-06:00" /><meta property="article:modified_time" content="2020-03-13T17:17:17-06:00" /><meta property="og:updated_time" content="2020-03-13T17:17:17-06:00" /><meta property="og:image" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/3-c-La-Casa-de-Piedra-1.jpg" /><title>A hike to the great rocks of Big Nose Mountain, Jalisco</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CNoto%20Sans%3Anormal%2C&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'" /><meta name="description" content="It&#039;s a rough climb up Big Nose Mountain, southwest of Guadalajara, but vast panoramas and a hike alongside monolithic boulders more than make up for it."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://mexiconewsdaily.com/mexicolife/the-great-rocks-of-big-nose-mountain-jalisco/" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mexiconewsdaily.com/#organization","name":"Mexico News Daily","url":"https://mexiconewsdaily.com/","sameAs":["https://www.facebook.com/mexiconewsdaily/","https://twitter.com/mexicond"],"logo":{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/#logo","inLanguage":"en-US","url":"https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2014/06/logo-with-colors.jpg","width":600,"height":65,"caption":"Mexico News Daily"},"image":{"@id":"https://mexiconewsdaily.com/#logo"}},{"@type":"WebSite","@id":"https://mexiconewsdaily.com/#website","url":"https://mexiconewsdaily.com/","name":"Mexico News Daily","inLanguage":"en-US","publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://mexiconewsdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/mexicolife/the-great-rocks-of-big-nose-mountain-jalisco/#primaryimage","inLanguage":"en-US","url":"https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/3-c-La-Casa-de-Piedra-1.jpg","width":850,"height":589,"caption":"Inside La Casa de Piedra shelter cave."},{"@type":"WebPage","@id":"https://mexiconewsdaily.com/mexicolife/the-great-rocks-of-big-nose-mountain-jalisco/#webpage","url":"https://mexiconewsdaily.com/mexicolife/the-great-rocks-of-big-nose-mountain-jalisco/","name":"A hike to the great rocks of Big Nose Mountain, Jalisco","isPartOf":{"@id":"https://mexiconewsdaily.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://mexiconewsdaily.com/mexicolife/the-great-rocks-of-big-nose-mountain-jalisco/#primaryimage"},"datePublished":"2020-03-13T23:17:34+00:00","dateModified":"2020-03-13T23:17:17+00:00","description":"It's a rough climb up Big Nose Mountain, southwest of Guadalajara, but vast panoramas and a hike alongside monolithic boulders more than make up for it."},{"@type":"Article","@id":"https://mexiconewsdaily.com/mexicolife/the-great-rocks-of-big-nose-mountain-jalisco/#article","isPartOf":{"@id":"https://mexiconewsdaily.com/mexicolife/the-great-rocks-of-big-nose-mountain-jalisco/#webpage"},"author":{"@id":"https://mexiconewsdaily.com/#/schema/person/811c0240d7dcbf9d630627602c6192eb"},"headline":"The great rocks of Big Nose Mountain, Jalisco","datePublished":"2020-03-13T23:17:34+00:00","dateModified":"2020-03-13T23:17:17+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://mexiconewsdaily.com/mexicolife/the-great-rocks-of-big-nose-mountain-jalisco/#webpage"},"publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"image":{"@id":"https://mexiconewsdaily.com/mexicolife/the-great-rocks-of-big-nose-mountain-jalisco/#primaryimage"},"keywords":"hiking,jalisco,mexico attractions","articleSection":"Mexico Life","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://mexiconewsdaily.com/#/schema/person/811c0240d7dcbf9d630627602c6192eb","name":"John Pint","image":{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cef7eb796aab914a638b589330832d7e?s=96&d=mm&r=g","caption":"John Pint"},"description":"The writer has lived near Guadalajara, Jalisco, for more than 30 years and is the author of\u00a0<em>A Guide to West Mexico's Guachimontones and Surrounding Area </em>and co-author of<em> Outdoors in Western Mexico. </em>More of his writing can be found <a href=\"http://saudicaves.com/mx/index.html\">on his website</a>.","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="https://mexiconewsdaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="https://mexiconewsdaily.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; The great rocks of Big Nose Mountain, Jalisco Comments Feed" href="https://mexiconewsdaily.com/mexicolife/the-great-rocks-of-big-nose-mountain-jalisco/feed/" /> <script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.4.4', 0, 'all'); } });</script> <link rel='preload' id='mexicochronicle-style-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/style.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='my-child-fontawesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.3.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='algolia-autocomplete-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' /><link rel='preload' id='responsive-menu-pro-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/css/responsive-menu-pro-1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='essb-compiledcache-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='aawp-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/aawp/public/assets/css/styles.min.css?ver=3.8.9' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"}; /* ]]> */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps/wpgmza_data.js'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.3'></script> <script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;sensor=false&#038;key=AIzaSyB4egbk_Ml56AS13r11iTPZudwb8d-tMqg&#038;ver=5.3.2'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/respond.min.js'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript'>/* <![CDATA[ */ var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}}; /* ]]> */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-util.min.js'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.3'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.3'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.3'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/responsive-menu-pro/public/js/noscroll.js'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/js/responsive-menu-pro-1.js'></script> <link rel='https://api.w.org/' href='https://mexiconewsdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mexiconewsdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://mexiconewsdaily.com/?p=104036' /><link rel="alternate" type="application/json+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fmexicolife%2Fthe-great-rocks-of-big-nose-mountain-jalisco%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fmexicolife%2Fthe-great-rocks-of-big-nose-mountain-jalisco%2F&#038;format=xml" /><style type="text/css">.mostpopular .widget-title{border-top:1px solid red;font-size:22px;font-size:2.2rem;margin-bottom:10px;font-family:'Kanit',sans-serif;text-transform:uppercase}.mostpopular ol{font-family:'Noto Serif',serif;position:relative;padding-left:36px}.custom-counter{margin-left:0;padding-right:0;list-style-type:none}.custom-counter li{counter-increment:step-counter;font-size:16px;font-size:1.6rem;margin-bottom:10px;font-weight:700;line-height:1.4em;text-align:left}.custom-counter li::before{content:counter(step-counter);margin-right:5px;font-size:110%;background-color:rgba(8,20,57,1);color:#fff;font-weight:700;padding:3px 8px;border-radius:3px;position:absolute;left:0;font-family:PT Sans,sans serif}</style><style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf}.aawp .aawp-tb__row--highlight{color:#256aaf}.aawp .aawp-tb__row--highlight a{color:#256aaf}</style><style type="text/css">.aawp .aawp-product--list{margin:0}.aawp-product{margin:0}.aawp .aawp-product--horizontal .aawp-product__description>ul li{font-family:'PT Sans',sans-serif}.aawp .aawp-product--horizontal .aawp-product__footer{margin-top:15px}.aawp .aawp-product--horizontal{border:1px solid #ddd}@media only screen and (min-width:550px){.aawp .aawp-product--horizontal .aawp-product__image{float:left;margin-right:44px}.aawp .aawp-product--horizontal .aawp-product__rating{text-align:left}.aawp .aawp-product--horizontal .aawp-product__reviews{text-align:left}.aawp .aawp-product--horizontal .aawp-product__title{font-size:20px;line-height:1.1em}@media only screen and (min-width:769px){.aawp .aawp-product--horizontal .aawp-product__image{float:none;margin-right:60px}.aawp .aawp-product--horizontal .aawp-product__rating,.aawp .aawp-product--horizontal .aawp-product__reviews{text-align:center}.aawp .aawp-product--horizontal.aawp-product--css-adjust-image-large .aawp-product__content{padding-left:0}}@media only screen and (min-width:1000px){.aawp .aawp-product--horizontal.aawp-product--css-adjust-image-large .aawp-product__thumb{width:190px}.aawp .aawp-product--horizontal .aawp-product__rating{text-align:left}.aawp .aawp-product--horizontal.aawp-product--css-adjust-image-large .aawp-product__content{padding-left:30px;margin-left:160px}.aawp .aawp-product--horizontal .aawp-product__rating,.aawp .aawp-product--horizontal .aawp-product__reviews{text-align:left}}</style> <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">/* <![CDATA[ */ //<![CDATA[
	var dataLayer_content = {"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["mexicolife"],"pageAttributes":["hiking","jalisco","mexico-attractions"],"pagePostAuthor":"John Pint"};
	dataLayer.push( dataLayer_content );//]]> /* ]]> */</script> <script data-cfasync="false">/* <![CDATA[ */ //<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NV6V82F');//]]> /* ]]> */</script>   <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","essb3_nonce":"c58c85b73f","essb3_plugin_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/mexiconewsdaily.com\/","post_id":"104036","facebook_client":true,"facebook_post_url":"https:\/\/mexiconewsdaily.com\/mexicolife\/the-great-rocks-of-big-nose-mountain-jalisco\/"};</script> <meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://mexiconewsdaily.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '184723ac-077d-4c09-ade4-5bb3e2027455';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://mexiconewsdaily.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'We would like to notify you about important news stories';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Trump suspends tariff threat';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Southern border troop deployment and hosting asylum-seekers are main points of accord';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Trump suspends tariff threat';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Southern border troop deployment, hosting asylum-seekers are main points';
oneSignal_options['promptOptions']['exampleNotificationCaption'] = 'You may unsubscribe at any time';
oneSignal_options['promptOptions']['acceptButtonText'] = 'ALLOW';
oneSignal_options['promptOptions']['siteName'] = 'https://mexiconewsdaily.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Click allow';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script type="text/javascript">var algolia = {"debug":false,"application_id":"8VT302OP8D","search_api_key":"e090fed11668097cba5d34ab9ff4e346","powered_by_enabled":true,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_page","index_name":"wp_posts_page","label":"Pages","admin_name":"Pages","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_page":{"name":"wp_posts_page","id":"posts_page","enabled":true,"replicas":[]}}};</script> <style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px)}</style> <script type="text/javascript" src="//my.mexiconewsdaily.com/c/assets/pigeon-1.5.3.min.js"></script><script type="text/javascript">var Pigeon = new PigeonClass({
			subdomain:'my.mexiconewsdaily.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:'modal',
					free:0,
					contentId:104036,
					contentTitle:'The+great+rocks+of+Big+Nose+Mountain%2C+Jalisco',
					contentDate:'2020-03-13+23%3A17%3A34',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();</script>  <script type="text/javascript" >(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
				  ga( 'create', 'UA-51687032-1', 'auto' );
  ga( 'set', 'anonymizeIp', true );
  ga( 'send', 'pageview' );</script> <style type="text/css" id="wp-custom-css">#soliloquy-container-87551{max-height:none!important}#soliloquy-container-87551 .soliloquy-caption{position:relative!important}#soliloquy-container-87551{max-height:none!important}#soliloquy-container-87551 .soliloquy-caption{position:relative!important}#soliloquy-container-90439{max-height:none!important}#soliloquy-container-90439 .soliloquy-caption{position:relative!important}#soliloquy-container-90439{max-height:none!important}#soliloquy-container-90439 .soliloquy-caption{position:relative!important}</style><style>.ai-viewports{--ai:1}.ai-viewport-3{display:none!important}.ai-viewport-2{display:none!important}.ai-viewport-1{display:inherit!important}.ai-viewport-0{display:none!important}@media (min-width:768px) and (max-width:979px){.ai-viewport-1{display:none!important}.ai-viewport-2{display:inherit!important}}@media (max-width:767px){.ai-viewport-1{display:none!important}.ai-viewport-3{display:inherit!important}}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script><script type="text/html" id="tmpl-autocomplete-header"><div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div></script> <script type="text/html" id="tmpl-autocomplete-post-suggestion"><a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a></script> <script type="text/html" id="tmpl-autocomplete-term-suggestion"><a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a></script> <script type="text/html" id="tmpl-autocomplete-user-suggestion"><a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a></script> <script type="text/html" id="tmpl-autocomplete-footer">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</script> <script type="text/html" id="tmpl-autocomplete-empty"><div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div></script> <script type="text/javascript">jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });</script> </head><body class="post-template-default single single-post postid-104036 single-format-standard cp_aff_false aawp-custom group-blog responsive-menu-pro-slide-left"><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=903574452989517&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=668188183555493&ev=PageView&noscript=1" /></noscript> <script>fbq('track', 'ViewContent');</script> <div id="page" class="hfeed site"><div id="responsive-menu-pro-header"><div id="responsive-menu-pro-header-bar-items-container"><div id="responsive-menu-pro-header-bar-html" class="responsive-menu-pro-header-bar-item responsive-menu-pro-header-box"><form role="search" method="get" class="search-form" action="https://mexiconewsdaily.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></div><div id="responsive-menu-pro-header-bar-button" class="responsive-menu-pro-header-box"> <button id="responsive-menu-pro-button" class="responsive-menu-pro-button responsive-menu-pro-boring responsive-menu-pro-accessible" type="button" aria-label="Menu"> <span class="responsive-menu-pro-box"> <span class="responsive-menu-pro-inner"></span> </span> </button></div><div id="responsive-menu-pro-container" class="responsive-menu-pro-no-transition slide-left"><div id="responsive-menu-pro-wrapper"><ul id="responsive-menu-pro" class=""><li id="responsive-menu-pro-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/" class="responsive-menu-pro-item-link">Home</a></li><li id="responsive-menu-pro-item-16" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/news/" class="responsive-menu-pro-item-link">News</a></li><li id="responsive-menu-pro-item-1166" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/opinion/" class="responsive-menu-pro-item-link">Opinion</a></li><li id="responsive-menu-pro-item-168" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-pro-item responsive-menu-pro-item-current-parent responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/mexicolife/" class="responsive-menu-pro-item-link">Life</a></li><li id="responsive-menu-pro-item-17" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/people/" class="responsive-menu-pro-item-link">People</a></li></ul></div></div> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="header-top"><div class="dateline"> Saturday, March 14, 2020</div><style type="text/css">#pigeon-widget-status{float:right;margin:2px 33px 0 15px}#pigeon-widget-status ul{margin:0;padding:0}#pigeon-widget-status ul li{float:left;list-style:none}#pigeon-widget-status ul li a{color:#666;border-left:1px solid #dcdcdc;padding-left:10px;margin-left:13px}#pigeon-widget-status ul li a:hover{color:#517ABA}#pigeon-widget-status ul li:first-child a{border:none;padding:0;margin:0}@media only screen and (max-width:720px){#pigeon-widget-status{margin:0;padding:0;overflow:hidden;box-sizing:border-box}}</style> <script type="text/javascript">Pigeon.widget.prompt();
	Pigeon.paywallPromise.done(function(response){
		if( response.user_status ){
			// User is logged
			jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll, .sub_message_container, .taboola-siderail, .matched-content, .adsidebar, .adsidebar2').hide();
		}else{
			jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll, .sub_message_container, .taboola-siderail, .matched-content, .adsidebar, .adsidebar2').show();
		}

		if( response.allowed ){
			// User has access to the content
		}else{
			//Pigeon.widget.promotionDialog('open');
		}
	});</script> <nav id="pigeon-widget-status"></nav></div><div class="leaderboard"><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1530033745888-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530033745888-0'); });</script> </div></div></aside></div><div class="site-branding"> <a href="https://mexiconewsdaily.com/" rel="home"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2071'%3E%3C/svg%3E" width="600" height="71" alt="" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/05/MND-5yrs.jpg"><noscript><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/05/MND-5yrs.jpg" width="600" height="71" alt=""></noscript> </a><h2 class="description"></h2></div></header><div id="content" class="site-content"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><div class="mainsection"><div class="story"><article id="post-104036" class="post-104036 post type-post status-publish format-standard has-post-thumbnail hentry category-mexicolife tag-hiking tag-jalisco tag-mexico-attractions" ><div class="catname"> Mexico Life</div><div class="wp-caption"> <img width="850" height="589" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20589'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Inside La Casa de Piedra shelter cave." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/3-c-La-Casa-de-Piedra-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/3-c-La-Casa-de-Piedra-1-565x392.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/3-c-La-Casa-de-Piedra-1-768x532.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/3-c-La-Casa-de-Piedra-1-479x332.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/3-c-La-Casa-de-Piedra-1-200x139.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/3-c-La-Casa-de-Piedra-1-94x65.jpg 94w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/3-c-La-Casa-de-Piedra-1.jpg" /><noscript><img width="850" height="589" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/3-c-La-Casa-de-Piedra-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Inside La Casa de Piedra shelter cave." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/3-c-La-Casa-de-Piedra-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/3-c-La-Casa-de-Piedra-1-565x392.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/3-c-La-Casa-de-Piedra-1-768x532.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/3-c-La-Casa-de-Piedra-1-479x332.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/3-c-La-Casa-de-Piedra-1-200x139.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/3-c-La-Casa-de-Piedra-1-94x65.jpg 94w" sizes="(max-width: 850px) 100vw, 850px" /></noscript> Inside La Casa de Piedra shelter cave at Big Nose Mountain.</div><h1 class="entry-title">The great rocks of Big Nose Mountain, Jalisco</h1><h2><div class='subhead'> And lunch at the naturally formed Rock House, 928 meters above the start point</div></h2><div class="entry-meta"><div class="entry-meta-2"><div class="mugshot"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="text-bottom" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/images/pint.jpg" /><noscript><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/images/pint.jpg " class="text-bottom" /></noscript></div><div class="byline">By <a href="https://mexiconewsdaily.com/author/ranchopintyahoo-com/" title="Posts by John Pint" rel="author">John Pint</a></div></div><div class="date">Published on Friday, March 13, 2020</div></div><div class="entry-content"><div class="pigeon-remove"><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_616861426 print-no" id="essb_displayed_top_616861426" data-essb-postid="104036" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/mexicolife/the-great-rocks-of-big-nose-mountain-jalisco/" data-essb-fullurl="https://mexiconewsdaily.com/mexicolife/the-great-rocks-of-big-nose-mountain-jalisco/" data-essb-instance="616861426"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fmexicolife%2Fthe-great-rocks-of-big-nose-mountain-jalisco%2F&t=A+hike+to+the+great+rocks+of+Big+Nose+Mountain%2C+Jalisco" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fmexicolife%2Fthe-great-rocks-of-big-nose-mountain-jalisco%2F&t=A+hike+to+the+great+rocks+of+Big+Nose+Mountain%2C+Jalisco&#39;,&#39;facebook&#39;,&#39;616861426&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="21" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=A%20hike%20to%20the%20great%20rocks%20of%20Big%20Nose%20Mountain%2C%20Jalisco&amp;url=https://mexiconewsdaily.com/mexicolife/the-great-rocks-of-big-nose-mountain-jalisco/&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fmexicolife%2Fthe-great-rocks-of-big-nose-mountain-jalisco%2F&#39;,&#39;twitter&#39;,&#39;616861426&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;616861426&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="2" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;616861426&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">23<span class="essb_t_nb_after">shares</span></span></span></li></ul></div><p class="p3"><span class="s1">I was in the little town of El Limón, Jalisco, located 110 kilometers southwest of Guadalajara, with my friend Jorge Monroy, the muralist, gazing up at a steep hill looming high above us. </span></p><p class="p3"><span class="s1">“This small mountain,” said Jorge, “is called El Narigón, the Big Nose, because it’s shaped like a long nose with a high, narrow bridge. It’s an important local landmark for all the towns around here. Because of El Narigón, people have to walk or drive a long way to get, for example, from here to Ejutla, which lies just 9 kilometers north of us.”</span></p><p class="p3"><span class="s1">“See that rock up at the very peak?” chimed in Marcela Michel, who teaches yoga in El Limón. “We call that La Casa de Piedra, The Rock House, because there’s a huge shelter cave up there and that’s where we’ll be eating today.”</span></p><div class='code-block code-block-2' style=''><div class="ad-inpost"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center; margin: 28px auto; clear: both;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-9776329014935752" data-ad-slot="2635735627"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p class="p3"><span class="s1">To me, the Rock House looked awfully high and awfully far away. “We’re going to hike way up there?” I asked, a bit surprised because Jorge had asked them to take us on <em>“una caminata fácil,”</em> an easy hike.</span></p><p class="p3"><span class="s1">“Yes, we’re going to follow a circular route. We’ll go up ‘El Camino Feo’ (the ugly way) and come down via El Sendero de las Mil Piedras (The Path of a Thousand Rocks), finally arriving at El Tepame, The Acacia Grove.”</span></p><figure id="attachment_104172" aria-describedby="caption-attachment-104172" style="width: 850px" class="wp-caption alignnone"><img class="size-full wp-image-104172" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20589'%3E%3C/svg%3E" alt="Spanish moss and a stranded rock." width="850" height="589" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/7-sm-DSCF2903-Span-Moss-n-Bizarre-Rock-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/7-sm-DSCF2903-Span-Moss-n-Bizarre-Rock-1-565x392.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/7-sm-DSCF2903-Span-Moss-n-Bizarre-Rock-1-768x532.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/7-sm-DSCF2903-Span-Moss-n-Bizarre-Rock-1-479x332.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/7-sm-DSCF2903-Span-Moss-n-Bizarre-Rock-1-200x139.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/7-sm-DSCF2903-Span-Moss-n-Bizarre-Rock-1-94x65.jpg 94w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/7-sm-DSCF2903-Span-Moss-n-Bizarre-Rock-1.jpg" /><noscript><img class="size-full wp-image-104172" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/7-sm-DSCF2903-Span-Moss-n-Bizarre-Rock-1.jpg" alt="Spanish moss and a stranded rock." width="850" height="589" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/7-sm-DSCF2903-Span-Moss-n-Bizarre-Rock-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/7-sm-DSCF2903-Span-Moss-n-Bizarre-Rock-1-565x392.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/7-sm-DSCF2903-Span-Moss-n-Bizarre-Rock-1-768x532.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/7-sm-DSCF2903-Span-Moss-n-Bizarre-Rock-1-479x332.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/7-sm-DSCF2903-Span-Moss-n-Bizarre-Rock-1-200x139.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/7-sm-DSCF2903-Span-Moss-n-Bizarre-Rock-1-94x65.jpg 94w" sizes="(max-width: 850px) 100vw, 850px" /></noscript><figcaption id="caption-attachment-104172" class="wp-caption-text">Spanish moss and a stranded rock.</figcaption></figure><p class="p3"><span class="s1">True to its name, the trail first took us through thorny scrub which, however, became less and less <em>feo</em> the higher we climbed, but also grew steeper and steeper. Fortunately, I had brought along two bottles of Electrolit, my favorite hydration choice by far, invented and made in Guadalajara.</span></p><p class="p3"><span class="s1">After hours of climbing, panting and sweating, we began to catch glimpses of gorgeous landscape stretching off into the distance, and at the same time, the scrub gave way to oak, copal and <i>papelillos</i>, often called “tourist trees” because of their peeling red bark.</span></p><p class="p3"><span class="s1">The Rock House turned out to be 928 meters above the spot where we started hiking. The “house” had been formed when one impossibly large rock fell over and leaned against another impossibly large rock, producing a convenient shelter which has served the local mountain climbers since time immemorial.</span></p><div class='code-block code-block-1' style=''><div class="ad-inpost"><div id='div-gpt-ad-1580674943033-0' style="margin: 28px auto; text-align: center; clear: both; width: 300px;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1580674943033-0'); });</script> </div></div></div><p class="p3"><span class="s1">The last few hours of the climb I had been moving at a snail’s pace but, fortunately, most of the younger members of our group had sprinted on ahead to start cooking lunch, so when Jorge and I finally staggered into La Casa de Piedra, delicious smells told us that we had arrived just in time for a great meal of tacos and <em>p</em><i>ico de gallo</i> (rooster’s beak), a non-liquid, chopped salsa, which in this case included bits of mango.</span></p><p class="p3"><span class="s1">Somehow those hardy <i>chicos</i> and <i>chicas</i> from El Limón had also managed to carry a two-gallon container of orange juice up there, to which they had added a bit of baking soda: the local version of Electrolit, and a lifesaver for Jorge and me, as we had nothing left to drink.</span></p><p class="p3"><span class="s1">After eating and snoozing, Marcela led us to El Gran Mirador, the Great Lookout Point, which lies 200 meters south of the Rock House, insisting that we could not possibly start our descent until we had seen it.</span></p><figure id="attachment_104173" aria-describedby="caption-attachment-104173" style="width: 850px" class="wp-caption alignnone"><img class="size-full wp-image-104173" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20589'%3E%3C/svg%3E" alt="El Tepame Meadow, a favorite picnic spot." width="850" height="589" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/12-sm-Picnic-at-El-Tepame-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/12-sm-Picnic-at-El-Tepame-1-565x392.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/12-sm-Picnic-at-El-Tepame-1-768x532.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/12-sm-Picnic-at-El-Tepame-1-479x332.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/12-sm-Picnic-at-El-Tepame-1-200x139.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/12-sm-Picnic-at-El-Tepame-1-94x65.jpg 94w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/12-sm-Picnic-at-El-Tepame-1.jpg" /><noscript><img class="size-full wp-image-104173" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/12-sm-Picnic-at-El-Tepame-1.jpg" alt="El Tepame Meadow, a favorite picnic spot." width="850" height="589" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/12-sm-Picnic-at-El-Tepame-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/12-sm-Picnic-at-El-Tepame-1-565x392.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/12-sm-Picnic-at-El-Tepame-1-768x532.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/12-sm-Picnic-at-El-Tepame-1-479x332.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/12-sm-Picnic-at-El-Tepame-1-200x139.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/12-sm-Picnic-at-El-Tepame-1-94x65.jpg 94w" sizes="(max-width: 850px) 100vw, 850px" /></noscript><figcaption id="caption-attachment-104173" class="wp-caption-text">El Tepame Meadow, a favorite picnic spot.</figcaption></figure><p class="p3"><span class="s1">Well, I’ve been to a lot of <i>miradores</i> in Mexico, and I must say this one ranks among the most dramatic, because you don’t realize you’ve come to it, as you emerge from a tunnel-like trail, until suddenly the horizon expands a thousand-fold and you find yourself teetering on the edge of a great rocky cliff overlooking a vast panorama. I could imagine <em>Also Sprach Zarathustra</em> playing in the background as the glorious view unveiled itself.</span></p><p class="p3"><span class="s1">We now made our way west along a high, narrow ridge where the vegetation was quite curious. On the one hand, there were rocks covered with lichen, and oak trees dripping with Spanish moss, but at the same time there were plenty of acacias and cacti, which I would expect at lower altitudes.</span></p><p class="p3"><span class="s1">During this part of our hike we came upon three or four more lookout points giving us great views both to the north and to the south. Then our path began to wind through a literal forest of huge white rocks. We were now on the Sendero de las Mil Piedras. </span></p><p class="p3"><span class="s1">This scene was mind-boggling. In Jalisco, people go to the town of Tapalpa to gaze upon the local Piedrotas, Great Rocks … but there aren’t more than a handful of them to be seen.<span class="Apple-converted-space">  </span>I turned to my <em>compañeros</em>: “Your <em>piedras</em> make Tapalpa’s Great Rocks look like marbles. Wait till the rest of the world discovers this incredible <i>sendero</i>.”</span></p><div class='code-block code-block-7' style=''><div class="ad-inpost"><div id='div-gpt-ad-1580664992580-0' style="margin: 28px auto; text-align: center; clear: both; width: 300px;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1580664992580-0'); });</script> </div></div></div><p class="p3"><span class="s1">We continued threading our way through countless magnificent monoliths until at last we came to El Tepame, a gorgeous flat meadow surrounded of course by still more giant rocks: a favorite place for local people to come for a picnic.</span></p><p class="p3"><span class="s1">So long did we linger at El Tepame, sharing all the snacks we had left, that darkness overtook us on this last leg of our trek and we were soon making our way down the steep trail by the light of headlamps and flashlights.</span></p><p><code id="soliloquy-shortcode" class="soliloquy-code"><style type="text/css">.soliloquy-thumbnails-container .soliloquy-item{opacity:.5}.soliloquy-thumbnails-container .soliloquy-active-slide,.soliloquy-thumbnails-container .soliloquy-item:hover{opacity:1}</style><div class="soliloquy-outer-container soliloquy-thumbnails-outer-container soliloquy-thumbnails-position-bottom" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-104155" class="soliloquy-container soliloquy-transition-fade soliloquy-fade soliloquy-arrows-active soliloquy-theme-base" style="max-width:850px;max-height:589px;margin:0 auto 20px;"><ul id="soliloquy-104155" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-104156 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-104156" class="soliloquy-image soliloquy-image-1" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/1-a-trailhead.jpg" alt="1&#8212;&#8211;a-trailhead" data-no-lazy="1" /><div class="soliloquy-caption soliloquy-caption-bottom"><div class="soliloquy-caption-inside">Trailhead in the town of La Ciénega, Jalisco.</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-id-104157 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-104157" class="soliloquy-image soliloquy-image-2 soliloquy-preload" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/2-b-sm-Jorge-Monroy-and-John-Pint.jpg" alt="2&#8212;&#8211;b-sm-Jorge-Monroy-and-John-Pint" data-no-lazy="1" /><div class="soliloquy-caption soliloquy-caption-bottom"><div class="soliloquy-caption-inside">Jorge Monroy, left, and John Pint reach a crossroads.</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-3 soliloquy-id-104159 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-104159" class="soliloquy-image soliloquy-image-3 soliloquy-preload" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/4-d-sm-DSCF2857-Pico-de-Gallo.jpg" alt="4&#8212;&#8211;d-sm-DSCF2857-Pico-de-Gallo" data-no-lazy="1" /><div class="soliloquy-caption soliloquy-caption-bottom"><div class="soliloquy-caption-inside">Inside La Casa de Piedra shelter cave.</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-4 soliloquy-id-104160 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-104160" class="soliloquy-image soliloquy-image-4 soliloquy-preload" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/5-e-sm850-View-from-Mirador.jpg" alt="5&#8212;&#8211;e-sm850-View-from-Mirador" data-no-lazy="1" /><div class="soliloquy-caption soliloquy-caption-bottom"><div class="soliloquy-caption-inside">View from The Great Lookout Point.</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-5 soliloquy-id-104161 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-104161" class="soliloquy-image soliloquy-image-5 soliloquy-preload" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/6-f-sm-Yoga-on-the-trail.jpg" alt="6&#8212;&#8211;f-sm-Yoga-on-the-trail" data-no-lazy="1" /><div class="soliloquy-caption soliloquy-caption-bottom"><div class="soliloquy-caption-inside">A little yoga helps to get us up the trail.</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-6 soliloquy-id-104163 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-104163" class="soliloquy-image soliloquy-image-6 soliloquy-preload" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/8-sm-DSCF2929-moss-on-a-rock.jpg" alt="8&#8212;&#8211;sm-DSCF2929-moss-on-a-rock" data-no-lazy="1" /><div class="soliloquy-caption soliloquy-caption-bottom"><div class="soliloquy-caption-inside">Moss-covered rock.</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-7 soliloquy-id-104164 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-104164" class="soliloquy-image soliloquy-image-7 soliloquy-preload" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/9-sm-DSCF2930-cliff-to-climb.jpg" alt="9&#8212;&#8211;sm-DSCF2930-cliff-to-climb" data-no-lazy="1" /><div class="soliloquy-caption soliloquy-caption-bottom"><div class="soliloquy-caption-inside">Cliff face waiting for a climber.</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-8 soliloquy-id-104165 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-104165" class="soliloquy-image soliloquy-image-8 soliloquy-preload" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/10-sm-DSCF2979-yet-another-of-Sendero.jpg" alt="10&#8212;&#8211;sm-DSCF2979-yet-another-of-Sendero" data-no-lazy="1" /><div class="soliloquy-caption soliloquy-caption-bottom"><div class="soliloquy-caption-inside">Approaching the Trail of a Thousand Rocks.</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-9 soliloquy-id-104166 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-104166" class="soliloquy-image soliloquy-image-9 soliloquy-preload" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/11-sm-DSCF2980-lotsa-rocks.jpg" alt="11&#8212;&#8211;sm-DSCF2980-lotsa-rocks" data-no-lazy="1" /><div class="soliloquy-caption soliloquy-caption-bottom"><div class="soliloquy-caption-inside">Rocks as far as the eye can see.</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-10 soliloquy-id-104168 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-104168" class="soliloquy-image soliloquy-image-10 soliloquy-preload" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/13-sm-Pumpkin.jpg" alt="13&#8212;&#8211;sm-Pumpkin" data-no-lazy="1" /><div class="soliloquy-caption soliloquy-caption-bottom"><div class="soliloquy-caption-inside">The White Pumpkin.</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-11 soliloquy-id-104169 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-104169" class="soliloquy-image soliloquy-image-11 soliloquy-preload" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/14-ta-sm-Silhouette.jpg" alt="14&#8212;&#8211;ta-sm-Silhouette" data-no-lazy="1" /><div class="soliloquy-caption soliloquy-caption-bottom"><div class="soliloquy-caption-inside">Sunset approaches.</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-12 soliloquy-id-104170 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-104170" class="soliloquy-image soliloquy-image-12 soliloquy-preload" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/15-tb-LAST-PHOTO-OF-THE-DAY-cropped.jpg" alt="15&#8212;&#8211;tb-LAST-PHOTO-OF-THE-DAY-cropped" data-no-lazy="1" /><div class="soliloquy-caption soliloquy-caption-bottom"><div class="soliloquy-caption-inside">One last photo before sunset.</div></div></li></ul></div><noscript><style type="text/css">#soliloquy-container-104155{opacity:1}#soliloquy-container-104155 li>.soliloquy-caption{display:none}#soliloquy-container-104155 li:first-child>.soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img data-no-lazy="1" class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/1-a-trailhead.jpg" alt="1&#8212;&#8211;a-trailhead" /><img data-no-lazy="1" class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/2-b-sm-Jorge-Monroy-and-John-Pint.jpg" alt="2&#8212;&#8211;b-sm-Jorge-Monroy-and-John-Pint" /><img data-no-lazy="1" class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/4-d-sm-DSCF2857-Pico-de-Gallo.jpg" alt="4&#8212;&#8211;d-sm-DSCF2857-Pico-de-Gallo" /><img data-no-lazy="1" class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/5-e-sm850-View-from-Mirador.jpg" alt="5&#8212;&#8211;e-sm850-View-from-Mirador" /><img data-no-lazy="1" class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/6-f-sm-Yoga-on-the-trail.jpg" alt="6&#8212;&#8211;f-sm-Yoga-on-the-trail" /><img data-no-lazy="1" class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/8-sm-DSCF2929-moss-on-a-rock.jpg" alt="8&#8212;&#8211;sm-DSCF2929-moss-on-a-rock" /><img data-no-lazy="1" class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/9-sm-DSCF2930-cliff-to-climb.jpg" alt="9&#8212;&#8211;sm-DSCF2930-cliff-to-climb" /><img data-no-lazy="1" class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/10-sm-DSCF2979-yet-another-of-Sendero.jpg" alt="10&#8212;&#8211;sm-DSCF2979-yet-another-of-Sendero" /><img data-no-lazy="1" class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/11-sm-DSCF2980-lotsa-rocks.jpg" alt="11&#8212;&#8211;sm-DSCF2980-lotsa-rocks" /><img data-no-lazy="1" class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/13-sm-Pumpkin.jpg" alt="13&#8212;&#8211;sm-Pumpkin" /><img data-no-lazy="1" class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/14-ta-sm-Silhouette.jpg" alt="14&#8212;&#8211;ta-sm-Silhouette" /><img data-no-lazy="1" class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/15-tb-LAST-PHOTO-OF-THE-DAY-cropped.jpg" alt="15&#8212;&#8211;tb-LAST-PHOTO-OF-THE-DAY-cropped" /></div></noscript></div><div id="soliloquy-thumbnails-container-104155" class="soliloquy-container soliloquy-thumbnails-container soliloquy-theme-base" style="max-width:850px;max-height:59px;margin:0 auto 20px;"><ul id="soliloquy-thumbnails-104155" class="soliloquy-thumbnails soliloquy-wrap soliloquy-clear"><li class="soliloquy-item soliloquy-item-0 soliloquy-thumbnails-item soliloquy-image-slide" data-index="0" draggable="false" style="list-style:none"><a href="" class="soliloquy-link soliloquy-thumbnails-link" title="1&#8212;&#8211;a-trailhead"><img id="soliloquy-thumbnail-image-104156" class="soliloquy-image soliloquy-thumbnails-image soliloquy-image-0" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/1-a-trailhead-85x59_c.jpg" alt="1&#8212;&#8211;a-trailhead" /></a></li><li class="soliloquy-item soliloquy-item-1 soliloquy-thumbnails-item soliloquy-image-slide" data-index="1" draggable="false" style="list-style:none"><a href="" class="soliloquy-link soliloquy-thumbnails-link" title="2&#8212;&#8211;b-sm-Jorge-Monroy-and-John-Pint"><img id="soliloquy-thumbnail-image-104157" class="soliloquy-image soliloquy-thumbnails-image soliloquy-image-1" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/2-b-sm-Jorge-Monroy-and-John-Pint-85x59_c.jpg" alt="2&#8212;&#8211;b-sm-Jorge-Monroy-and-John-Pint" /></a></li><li class="soliloquy-item soliloquy-item-2 soliloquy-thumbnails-item soliloquy-image-slide" data-index="2" draggable="false" style="list-style:none"><a href="" class="soliloquy-link soliloquy-thumbnails-link" title="4&#8212;&#8211;d-sm-DSCF2857-Pico-de-Gallo"><img id="soliloquy-thumbnail-image-104159" class="soliloquy-image soliloquy-thumbnails-image soliloquy-image-2" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/4-d-sm-DSCF2857-Pico-de-Gallo-85x59_c.jpg" alt="4&#8212;&#8211;d-sm-DSCF2857-Pico-de-Gallo" /></a></li><li class="soliloquy-item soliloquy-item-3 soliloquy-thumbnails-item soliloquy-image-slide" data-index="3" draggable="false" style="list-style:none"><a href="" class="soliloquy-link soliloquy-thumbnails-link" title="5&#8212;&#8211;e-sm850-View-from-Mirador"><img id="soliloquy-thumbnail-image-104160" class="soliloquy-image soliloquy-thumbnails-image soliloquy-image-3" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/5-e-sm850-View-from-Mirador-85x59_c.jpg" alt="5&#8212;&#8211;e-sm850-View-from-Mirador" /></a></li><li class="soliloquy-item soliloquy-item-4 soliloquy-thumbnails-item soliloquy-image-slide" data-index="4" draggable="false" style="list-style:none"><a href="" class="soliloquy-link soliloquy-thumbnails-link" title="6&#8212;&#8211;f-sm-Yoga-on-the-trail"><img id="soliloquy-thumbnail-image-104161" class="soliloquy-image soliloquy-thumbnails-image soliloquy-image-4" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/6-f-sm-Yoga-on-the-trail-85x59_c.jpg" alt="6&#8212;&#8211;f-sm-Yoga-on-the-trail" /></a></li><li class="soliloquy-item soliloquy-item-5 soliloquy-thumbnails-item soliloquy-image-slide" data-index="5" draggable="false" style="list-style:none"><a href="" class="soliloquy-link soliloquy-thumbnails-link" title="8&#8212;&#8211;sm-DSCF2929-moss-on-a-rock"><img id="soliloquy-thumbnail-image-104163" class="soliloquy-image soliloquy-thumbnails-image soliloquy-image-5" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/8-sm-DSCF2929-moss-on-a-rock-85x59_c.jpg" alt="8&#8212;&#8211;sm-DSCF2929-moss-on-a-rock" /></a></li><li class="soliloquy-item soliloquy-item-6 soliloquy-thumbnails-item soliloquy-image-slide" data-index="6" draggable="false" style="list-style:none"><a href="" class="soliloquy-link soliloquy-thumbnails-link" title="9&#8212;&#8211;sm-DSCF2930-cliff-to-climb"><img id="soliloquy-thumbnail-image-104164" class="soliloquy-image soliloquy-thumbnails-image soliloquy-image-6" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/9-sm-DSCF2930-cliff-to-climb-85x59_c.jpg" alt="9&#8212;&#8211;sm-DSCF2930-cliff-to-climb" /></a></li><li class="soliloquy-item soliloquy-item-7 soliloquy-thumbnails-item soliloquy-image-slide" data-index="7" draggable="false" style="list-style:none"><a href="" class="soliloquy-link soliloquy-thumbnails-link" title="10&#8212;&#8211;sm-DSCF2979-yet-another-of-Sendero"><img id="soliloquy-thumbnail-image-104165" class="soliloquy-image soliloquy-thumbnails-image soliloquy-image-7" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/10-sm-DSCF2979-yet-another-of-Sendero-85x59_c.jpg" alt="10&#8212;&#8211;sm-DSCF2979-yet-another-of-Sendero" /></a></li><li class="soliloquy-item soliloquy-item-8 soliloquy-thumbnails-item soliloquy-image-slide" data-index="8" draggable="false" style="list-style:none"><a href="" class="soliloquy-link soliloquy-thumbnails-link" title="11&#8212;&#8211;sm-DSCF2980-lotsa-rocks"><img id="soliloquy-thumbnail-image-104166" class="soliloquy-image soliloquy-thumbnails-image soliloquy-image-8" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/11-sm-DSCF2980-lotsa-rocks-85x59_c.jpg" alt="11&#8212;&#8211;sm-DSCF2980-lotsa-rocks" /></a></li><li class="soliloquy-item soliloquy-item-9 soliloquy-thumbnails-item soliloquy-image-slide" data-index="9" draggable="false" style="list-style:none"><a href="" class="soliloquy-link soliloquy-thumbnails-link" title="13&#8212;&#8211;sm-Pumpkin"><img id="soliloquy-thumbnail-image-104168" class="soliloquy-image soliloquy-thumbnails-image soliloquy-image-9" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/13-sm-Pumpkin-85x59_c.jpg" alt="13&#8212;&#8211;sm-Pumpkin" /></a></li><li class="soliloquy-item soliloquy-item-10 soliloquy-thumbnails-item soliloquy-image-slide" data-index="10" draggable="false" style="list-style:none"><a href="" class="soliloquy-link soliloquy-thumbnails-link" title="14&#8212;&#8211;ta-sm-Silhouette"><img id="soliloquy-thumbnail-image-104169" class="soliloquy-image soliloquy-thumbnails-image soliloquy-image-10" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/14-ta-sm-Silhouette-85x59_c.jpg" alt="14&#8212;&#8211;ta-sm-Silhouette" /></a></li><li class="soliloquy-item soliloquy-item-11 soliloquy-thumbnails-item soliloquy-image-slide" data-index="11" draggable="false" style="list-style:none"><a href="" class="soliloquy-link soliloquy-thumbnails-link" title="15&#8212;&#8211;tb-LAST-PHOTO-OF-THE-DAY-cropped"><img id="soliloquy-thumbnail-image-104170" class="soliloquy-image soliloquy-thumbnails-image soliloquy-image-11" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/15-tb-LAST-PHOTO-OF-THE-DAY-cropped-85x59_c.jpg" alt="15&#8212;&#8211;tb-LAST-PHOTO-OF-THE-DAY-cropped" /></a></li></ul></div></code></p><p class="p3"><span class="s1">By this time my legs felt like rubber. “How much farther?” I would ask Marcela over and over, as we descended. </span></p><p class="p3"><span class="s1"><em>“Falta menos!”</em> she would reply again and again. “There’s less to go than there was before,” scant comfort for my aching body which now wanted nothing more than to collapse into bed.</span></p><p class="p3"><span class="s1">At last we reached El Limón, 12 hours after we had started, having covered 15 kilometers and having ascended and descended a vertical distance of over 1,000 meters.</span></p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div class="ad-inpost"><div id='div-gpt-ad-1572801873917-0' style="margin: 28px auto; text-align: center; clear: both; width: 300px;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572801873917-0'); });</script> </div></div></div><p class="p3"><span class="s1">The next day some of the local people were already talking about building a road up to El Tepame, from which visitors could then hike as far as they want along the Sendero de las Mil Piedras which, I think, surely deserves a place among the most beautiful trails in the world.</span></p><p class="p3"><span class="s1">Check this hike out on Wikiloc under <a href="https://www.wikiloc.com/hiking-trails/casa-de-piedra-47771955">“Casa de Piedra.”</a></span><span class="s1"> And don’t forget your Electrolit: you may need several bottles if you’re over the hill!</span></p><p><em>The writer has lived near Guadalajara, Jalisco, for more than 30 years and is the author of </em><span class="s1">A Guide to West Mexico’s Guachimontones and Surrounding Area <em>and co-author of</em> Outdoors in Western Mexico. <em>More of his writing can be found <a href="http://saudicaves.com/mx/index.html">on his website</a>.</em></span></p> <span class="cp-load-after-post"></span><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_951517063 print-no" id="essb_displayed_bottom_951517063" data-essb-postid="104036" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/mexicolife/the-great-rocks-of-big-nose-mountain-jalisco/" data-essb-fullurl="https://mexiconewsdaily.com/mexicolife/the-great-rocks-of-big-nose-mountain-jalisco/" data-essb-instance="951517063"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fmexicolife%2Fthe-great-rocks-of-big-nose-mountain-jalisco%2F&t=A+hike+to+the+great+rocks+of+Big+Nose+Mountain%2C+Jalisco" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fmexicolife%2Fthe-great-rocks-of-big-nose-mountain-jalisco%2F&t=A+hike+to+the+great+rocks+of+Big+Nose+Mountain%2C+Jalisco&#39;,&#39;facebook&#39;,&#39;951517063&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="21" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=A%20hike%20to%20the%20great%20rocks%20of%20Big%20Nose%20Mountain%2C%20Jalisco&amp;url=https://mexiconewsdaily.com/mexicolife/the-great-rocks-of-big-nose-mountain-jalisco/&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fmexicolife%2Fthe-great-rocks-of-big-nose-mountain-jalisco%2F&#39;,&#39;twitter&#39;,&#39;951517063&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;951517063&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="2" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;951517063&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">23<span class="essb_t_nb_after">shares</span></span></span></li></ul></div></div><div class="pigeon-context-promotion" style="display:none;"><p class="pigeon-cta">This page is available to subscribers. <a href="#" class="pigeon-open">Click here to sign in or get access</a>.</p></div><div class="pigeon-facebook-webview" style="display:none;"><p>It looks like you are opening this page from the Facebook App. This article needs to be opened in the browser.</p><p><strong>iOS</strong>: Tap the three dots in the top right, then tap on "Open in Safari".</p><p> <strong>Android</strong>: Tap the Settings icon (it looks like three horizontal lines), then tap App Settings, then toggle the "Open links externally" setting to On (it should turn from gray to blue).</p></div></div><div class="sub_message_container"><div class="sub_message"><aside id="custom_html-27" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">Since we erected a paywall at Mexico News Daily one year ago, subscription revenues have enabled us to increase our news coverage, offer more feature stories and give us a firm financial foundation on which to operate. By subscribing, you can support our efforts to provide a greater variety of news and stories from Mexico. <a id="subscribe" href="https://my.mexiconewsdaily.com/?utm_source=news%20pages&utm_campaign=subscribe-text">Please click here to subscribe.</a></div></aside></div></div></article></div><div class="related"><div class="headings">RELATED COVERAGE</div><div class="front_columns"><div><ul><li class="latest"> <a rel="external" href="https://mexiconewsdaily.com/news/jalisco-to-devote-2-5bn-pesos-to-its-highways/"><div class='wp-caption'> <img width="565" height="351" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20351'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Welcome to Jalisco, where better highways have been promised." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/highways-565x351.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/highways-768x477.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/highways-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/highways-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/highways-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/highways.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/highways-565x351.jpg" /><noscript><img width="565" height="351" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/highways-565x351.jpg" class="attachment-medium size-medium wp-post-image" alt="Welcome to Jalisco, where better highways have been promised." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/highways-565x351.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/highways-768x477.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/highways-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/highways-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/highways-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/highways.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class='entry-title'>Jalisco to devote 2.5bn pesos this year to overhauling its highways</h2><div class="entry-summary"><p>The Jalisco government announced that it will invest over US $114 million this year to renovate the state highway system.</p></div><div class="entry-meta">March 13, 2020</div></div> </a></li><li class="latest"> <a rel="external" href="https://mexiconewsdaily.com/mexicolife/beaches-architecture-affordability-among-attractions-of-mazatlan/"><div class='wp-caption'> <img width="565" height="364" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20364'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Mazatlán is a top-ranked winter and retirement destination." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/MazTravel_Aerial3Islands-565x364.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/MazTravel_Aerial3Islands-768x494.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/MazTravel_Aerial3Islands-479x308.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/MazTravel_Aerial3Islands-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/MazTravel_Aerial3Islands-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/MazTravel_Aerial3Islands.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/MazTravel_Aerial3Islands-565x364.jpg" /><noscript><img width="565" height="364" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/MazTravel_Aerial3Islands-565x364.jpg" class="attachment-medium size-medium wp-post-image" alt="Mazatlán is a top-ranked winter and retirement destination." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/MazTravel_Aerial3Islands-565x364.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/MazTravel_Aerial3Islands-768x494.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/MazTravel_Aerial3Islands-479x308.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/MazTravel_Aerial3Islands-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/MazTravel_Aerial3Islands-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/MazTravel_Aerial3Islands.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class='entry-title'>Beaches, architecture, affordability among the attractions of Mazatlán</h2><div class="entry-summary"><p>Thriving cultural scene with an international roster of events, fantastic seafood and a friendly community of locals, expats and snowbirds add to its charm.</p></div><div class="entry-meta">March 7, 2020</div></div> </a></li></ul></div><div><ul><li class="latest"> <a rel="external" href="https://mexiconewsdaily.com/mexicolife/pop-up-city-short-term-restaurants-enhance-the-capitals-foodscape/"><div class='wp-caption'> <img width="565" height="372" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20372'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Taiwan chicken at a pop-up restaurant in Mexico City." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/taiwan-chicken_GIlman-565x372.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/taiwan-chicken_GIlman-768x505.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/taiwan-chicken_GIlman-479x315.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/taiwan-chicken_GIlman-200x132.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/taiwan-chicken_GIlman-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/taiwan-chicken_GIlman.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/taiwan-chicken_GIlman-565x372.jpg" /><noscript><img width="565" height="372" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/taiwan-chicken_GIlman-565x372.jpg" class="attachment-medium size-medium wp-post-image" alt="Taiwan chicken at a pop-up restaurant in Mexico City." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/taiwan-chicken_GIlman-565x372.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/taiwan-chicken_GIlman-768x505.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/taiwan-chicken_GIlman-479x315.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/taiwan-chicken_GIlman-200x132.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/taiwan-chicken_GIlman-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/taiwan-chicken_GIlman.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class='entry-title'>Pop-up city: short-term restaurants enhance the capital&#8217;s foodscape</h2><div class="entry-summary"><p>As pop-up restaurants appear fleetingly all over town, Mexico City diners can now enjoy a whole new range of ephemeral dining experiences.</p></div><div class="entry-meta">March 11, 2020</div></div> </a></li><li class="latest"> <a rel="external" href="https://mexiconewsdaily.com/news/coronavirus-threatens-to-shelve-mexico-travel-plans/"><div class='wp-caption'> <img width="565" height="332" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20332'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Spring Break revelers in Cancún." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/spring-break-565x332.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/spring-break-768x451.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/spring-break-479x281.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/spring-break-200x117.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/spring-break-100x59.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/spring-break.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/spring-break-565x332.jpg" /><noscript><img width="565" height="332" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/spring-break-565x332.jpg" class="attachment-medium size-medium wp-post-image" alt="Spring Break revelers in Cancún." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/spring-break-565x332.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/spring-break-768x451.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/spring-break-479x281.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/spring-break-200x117.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/spring-break-100x59.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/spring-break.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class='entry-title'>Coronavirus threatens to shelve Mexico travel plans for Spring Break</h2><div class="entry-summary"><p>Cancún and other beach destinations will likely see a downturn in Spring Break visitor numbers due to the outbreak of novel coronavirus Covid-19.</p></div><div class="entry-meta">March 11, 2020</div></div> </a></li></ul></div></div></div><div class="block2"><div class="reader-forum"><div class="headings">Reader forum</div><div id="disqus_thread"></div></div></div><div class="block2"><div class="matched-content"><aside id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rc-widget-6cc909" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="117613"></div> <script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script></div></aside></div></div><div class="block2"><h2 class="headings">MORE NEWS</h2><div class="front_columns"><div><ul><li> <a href="https://mexiconewsdaily.com/news/dia-del-artesano/"><div class="wp-caption"> <img width="565" height="318" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20318'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The Museo Nacional de las Culturas Populares in Coyoacán will invite artisans to set up tables and sell products directly to the public." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/museo-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/museo-768x433.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/museo-479x270.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/museo-200x113.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/museo-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/museo.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/museo-565x318.jpg" /><noscript><img width="565" height="318" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/museo-565x318.jpg" class="attachment-medium size-medium wp-post-image" alt="The Museo Nacional de las Culturas Populares in Coyoacán will invite artisans to set up tables and sell products directly to the public." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/museo-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/museo-768x433.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/museo-479x270.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/museo-200x113.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/museo-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/museo.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Mexican crafts and craftspeople to be celebrated on March 19</h2><div class="entry-summary"><p>March 19 marks the &#8216;Day of the Artisan&#8217; in Mexico and a number of cultural venues will host events where craftspeople display and sell their work.</p></div> </a><div class="entry-meta">March 13</div></li><li> <a href="https://mexiconewsdaily.com/news/holdups-gunfire-among-perils-census-takers-face/"><div class="wp-caption"> <img width="565" height="335" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20335'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Taking the census is proving to be dangerous work." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/census-565x335.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/census-768x455.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/census-479x284.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/census-200x119.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/census-100x59.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/census.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/census-565x335.jpg" /><noscript><img width="565" height="335" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/census-565x335.jpg" class="attachment-medium size-medium wp-post-image" alt="Taking the census is proving to be dangerous work." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/census-565x335.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/census-768x455.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/census-479x284.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/census-200x119.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/census-100x59.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/census.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Holdups, gunfire among perils census takers face on their rounds</h2><div class="entry-summary"><p>Conducting the 2020 national census is proving to be a dangerous business, as census takers in at least two states have been mugged on the job.</p></div> </a><div class="entry-meta">March 13</div></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/news/jalisco-to-devote-2-5bn-pesos-to-its-highways/"><div class="wp-caption"> <img width="565" height="351" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20351'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Welcome to Jalisco, where better highways have been promised." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/highways-565x351.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/highways-768x477.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/highways-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/highways-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/highways-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/highways.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/highways-565x351.jpg" /><noscript><img width="565" height="351" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/highways-565x351.jpg" class="attachment-medium size-medium wp-post-image" alt="Welcome to Jalisco, where better highways have been promised." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/highways-565x351.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/highways-768x477.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/highways-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/highways-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/highways-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/highways.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Jalisco to devote 2.5bn pesos this year to overhauling its highways</h2><div class="entry-summary"><p>The Jalisco government announced that it will invest over US $114 million this year to renovate the state highway system.</p></div> </a><div class="entry-meta">March 13</div></li><li> <a href="https://mexiconewsdaily.com/news/why-so-few-cases-of-coronavirus-deputy-minister-explains/"><div class="wp-caption"> <img width="565" height="360" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20360'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Masked shoppers in Mexico City this week." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-3-565x360.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-3-768x489.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-3-479x305.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-3-200x127.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-3-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-3.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-3-565x360.jpg" /><noscript><img width="565" height="360" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-3-565x360.jpg" class="attachment-medium size-medium wp-post-image" alt="Masked shoppers in Mexico City this week." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-3-565x360.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-3-768x489.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-3-479x305.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-3-200x127.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-3-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-3.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Why so few cases of coronavirus? Deputy minister explains</h2><div class="entry-summary"><p>The low number of confirmed cases of Covid-19 in Mexico can be attributed to how recently the first case was detected, said the deputy health minister.</p></div> </a><div class="entry-meta">March 13</div></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/news/guanajuato-airport-expansion/"><div class="wp-caption"> <img width="565" height="372" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20372'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="At 18.2%, the Bajío airport led the country in passenger growth last year." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/airports-565x372.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/airports-768x506.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/airports-479x316.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/airports-200x132.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/airports-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/airports.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/airports-565x372.jpg" /><noscript><img width="565" height="372" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/airports-565x372.jpg" class="attachment-medium size-medium wp-post-image" alt="At 18.2%, the Bajío airport led the country in passenger growth last year." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/airports-565x372.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/airports-768x506.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/airports-479x316.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/airports-200x132.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/airports-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/airports.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">600mn pesos earmarked for Guanajuato airport expansion</h2><div class="entry-summary"><p>The operator of the Bajío International Airport in Guanajuato will invest over US $27.4 million to expand and improve the airport’s facilities.</p></div> </a><div class="entry-meta">March 13</div></li><li> <a href="https://mexiconewsdaily.com/news/cracked-jar-foils-strawberry-jam-makers/"><div class="wp-caption"> <img width="565" height="362" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20362'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The contents leak out of what was going to be the world&#039;s largest jar of strawberry jam." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/jam-565x362.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/jam-768x492.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/jam-479x307.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/jam-200x128.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/jam-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/jam.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/jam-565x362.jpg" /><noscript><img width="565" height="362" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/jam-565x362.jpg" class="attachment-medium size-medium wp-post-image" alt="The contents leak out of what was going to be the world&#039;s largest jar of strawberry jam." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/jam-565x362.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/jam-768x492.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/jam-479x307.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/jam-200x128.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/jam-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/jam.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Cracked jar foils strawberry jam makers&#8217; attempt to break world record</h2><div class="entry-summary"><p>Residents of Irapuato, Guanajuato, were foiled in their attempt to set the Guinness World Record for the world’s largest jar of strawberry jam.</p></div> </a><div class="entry-meta">March 13</div></li></ul></div></div></div><div class="block2"><h2 class="headings">OPINION</h2><div class="front_columns"><div><ul><li> <a href="https://mexiconewsdaily.com/opinion/sarah-devries/why-cant-you-take-a-cold-shower-on-a-hot-day-and-other-mysteries/"><div class="wp-caption"> <img width="565" height="356" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20356'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Mexicans&#039; ability and willingness to laugh and joke about nearly anything is unparalleled." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/happy-565x356.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/happy-768x484.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/happy-479x302.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/happy-200x126.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/happy-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/happy.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/happy-565x356.jpg" /><noscript><img width="565" height="356" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/happy-565x356.jpg" class="attachment-medium size-medium wp-post-image" alt="Mexicans&#039; ability and willingness to laugh and joke about nearly anything is unparalleled." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/happy-565x356.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/happy-768x484.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/happy-479x302.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/happy-200x126.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/happy-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/happy.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Why can&#8217;t you take a cold shower on a hot day and other mysteries</h2><div class="entry-summary"><p>What matters most, or doesn&#8217;t matter at all, may be rather different in Mexico from what you&#8217;re used to back home — it&#8217;s a question of priorities.</p></div><div class="entry-meta">March 12</div> </a></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/opinion/panic-in-the-time-of-coronavirus-a-tropical-double-standard/"><div class="wp-caption"> <img width="565" height="348" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20348'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Mosquito-caused dengue fever has been replaced by corona fever." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/dengue-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/dengue-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/dengue-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/dengue-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/dengue-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/dengue.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/dengue-565x348.jpg" /><noscript><img width="565" height="348" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/dengue-565x348.jpg" class="attachment-medium size-medium wp-post-image" alt="Mosquito-caused dengue fever has been replaced by corona fever." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/dengue-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/dengue-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/dengue-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/dengue-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/dengue-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/dengue.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Panic in the time of coronavirus: a tropical double standard</h2><div class="entry-summary"><p>Differences in people’s reactions to the spread of Covid-19 and to more threatening tropical diseases locally show how far a media storm can stir panic.</p></div><div class="entry-meta">March 11</div> </a></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/opinion/sarah-devries/overcoming-starbucks-shame-with-the-progressive-set/"><div class="wp-caption"> <img width="565" height="320" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20320'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="starbucks" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/starbucks-565x320.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/starbucks-768x436.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/starbucks-479x272.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/starbucks-200x113.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/starbucks-100x57.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/starbucks.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/starbucks-565x320.jpg" /><noscript><img width="565" height="320" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/starbucks-565x320.jpg" class="attachment-medium size-medium wp-post-image" alt="starbucks" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/starbucks-565x320.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/starbucks-768x436.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/starbucks-479x272.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/starbucks-200x113.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/starbucks-100x57.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/starbucks.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Overcoming Starbucks shame with the progressive set</h2><div class="entry-summary"><p>Though self-styled social progressives zealously avoid Starbucks, there are plenty of valid reasons not to hide your preference for the Seattle-based chain.</p></div><div class="entry-meta">March 5</div> </a></li></ul></div></div></div><div class="block2"><h2 class="headings">MEXICO LIFE</h2><div class="front_columns"><div><ul><li> <a href="https://mexiconewsdaily.com/mexicolife/the-great-rocks-of-big-nose-mountain-jalisco/"><div class="wp-caption"> <img width="565" height="392" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20392'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Inside La Casa de Piedra shelter cave." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/3-c-La-Casa-de-Piedra-1-565x392.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/3-c-La-Casa-de-Piedra-1-768x532.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/3-c-La-Casa-de-Piedra-1-479x332.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/3-c-La-Casa-de-Piedra-1-200x139.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/3-c-La-Casa-de-Piedra-1-94x65.jpg 94w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/3-c-La-Casa-de-Piedra-1.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/3-c-La-Casa-de-Piedra-1-565x392.jpg" /><noscript><img width="565" height="392" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/3-c-La-Casa-de-Piedra-1-565x392.jpg" class="attachment-medium size-medium wp-post-image" alt="Inside La Casa de Piedra shelter cave." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/3-c-La-Casa-de-Piedra-1-565x392.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/3-c-La-Casa-de-Piedra-1-768x532.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/3-c-La-Casa-de-Piedra-1-479x332.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/3-c-La-Casa-de-Piedra-1-200x139.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/3-c-La-Casa-de-Piedra-1-94x65.jpg 94w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/3-c-La-Casa-de-Piedra-1.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">The great rocks of Big Nose Mountain, Jalisco</h2><div class="entry-summary"><p>It&#8217;s a rough climb up Big Nose Mountain, southwest of Guadalajara, but vast panoramas and a hike alongside monolithic boulders more than make up for it.</p></div><div class="entry-meta">March 13</div> </a></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/mexicolife/pop-up-city-short-term-restaurants-enhance-the-capitals-foodscape/"><div class="wp-caption"> <img width="565" height="372" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20372'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Taiwan chicken at a pop-up restaurant in Mexico City." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/taiwan-chicken_GIlman-565x372.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/taiwan-chicken_GIlman-768x505.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/taiwan-chicken_GIlman-479x315.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/taiwan-chicken_GIlman-200x132.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/taiwan-chicken_GIlman-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/taiwan-chicken_GIlman.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/taiwan-chicken_GIlman-565x372.jpg" /><noscript><img width="565" height="372" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/taiwan-chicken_GIlman-565x372.jpg" class="attachment-medium size-medium wp-post-image" alt="Taiwan chicken at a pop-up restaurant in Mexico City." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/taiwan-chicken_GIlman-565x372.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/taiwan-chicken_GIlman-768x505.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/taiwan-chicken_GIlman-479x315.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/taiwan-chicken_GIlman-200x132.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/taiwan-chicken_GIlman-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/taiwan-chicken_GIlman.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Pop-up city: short-term restaurants enhance the capital&#8217;s foodscape</h2><div class="entry-summary"><p>As pop-up restaurants appear fleetingly all over town, Mexico City diners can now enjoy a whole new range of ephemeral dining experiences.</p></div><div class="entry-meta">March 11</div> </a></li></ul></div><div> <a href="https://mexiconewsdaily.com/mexicolife/the-sound-of-bagpipes-mexicos-little-known-irish-connection/"><div class="wp-caption"> <img width="565" height="385" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20385'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Mexico City&#039;s first pipe band, formed in 1997." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/pipe-band-565x385.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/pipe-band-768x523.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/pipe-band-479x326.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/pipe-band-200x136.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/pipe-band-95x65.jpg 95w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/pipe-band.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/pipe-band-565x385.jpg" /><noscript><img width="565" height="385" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/pipe-band-565x385.jpg" class="attachment-medium size-medium wp-post-image" alt="Mexico City&#039;s first pipe band, formed in 1997." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/pipe-band-565x385.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/pipe-band-768x523.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/pipe-band-479x326.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/pipe-band-200x136.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/pipe-band-95x65.jpg 95w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/pipe-band.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">The sound of bagpipes: Mexico&#8217;s little-known Irish connection</h2><div class="entry-summary"><p>Mexico&#8217;s original bagpipe ensemble will play for Saint Patrick&#8217;s festivities in the capital, recalling the country&#8217;s historical connection to Ireland.</p></div><div class="entry-meta">March 10</div> </a></div></div></div><div class="block3"><h2 class="headings">MORE RECENT STORIES</h2><div class="front_columns"><div><ul><li> <a href="https://mexiconewsdaily.com/news/panic-buying-events-called-off-before-widespread-covid-19-outbreak/"><div class="wp-caption"> <img width="565" height="385" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20385'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Coronavirus worries have triggered panic buying in cities near the northern border." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/buying-565x385.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/buying-768x523.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/buying-479x326.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/buying-200x136.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/buying-95x65.jpg 95w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/buying.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/buying-565x385.jpg" /><noscript><img width="565" height="385" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/buying-565x385.jpg" class="attachment-medium size-medium wp-post-image" alt="Coronavirus worries have triggered panic buying in cities near the northern border." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/buying-565x385.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/buying-768x523.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/buying-479x326.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/buying-200x136.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/buying-95x65.jpg 95w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/buying.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Panic buying, events called off before widespread Covid-19 outbreak</h2><div class="entry-meta">March 13</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/arrivals-at-cozumel-canceled-due-to-coronavirus-fears/"><div class="wp-caption"> <img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The Regal Princess is among the ships that won&#039;t be operating for 60 days." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/princess-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/princess-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/princess-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/princess-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/princess-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/princess.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/princess-565x352.jpg" /><noscript><img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/princess-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="The Regal Princess is among the ships that won&#039;t be operating for 60 days." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/princess-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/princess-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/princess-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/princess-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/princess-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/princess.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">5 cruise ship arrivals at Cozumel canceled due to coronavirus fears</h2><div class="entry-meta">March 13</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/travelers-from-europe-to-remain-in-mexico/"><div class="wp-caption"> <img width="565" height="340" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20340'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/aeromexico-565x340.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/aeromexico-768x462.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/aeromexico-479x288.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/aeromexico-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/aeromexico-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/aeromexico.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/aeromexico-565x340.jpg" /><noscript><img width="565" height="340" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/aeromexico-565x340.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/aeromexico-565x340.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/aeromexico-768x462.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/aeromexico-479x288.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/aeromexico-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/aeromexico-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/aeromexico.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Denied access to US, travelers from Europe to remain in Mexico</h2><div class="entry-meta">March 13</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/source-of-contaminated-med-sought/"><div class="wp-caption"> <img width="565" height="347" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20347'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The hospital where seven dialysis patients have died." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/hospital-1-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/hospital-1-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/hospital-1-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/hospital-1-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/hospital-1-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/hospital-1.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/hospital-1-565x347.jpg" /><noscript><img width="565" height="347" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/hospital-1-565x347.jpg" class="attachment-medium size-medium wp-post-image" alt="The hospital where seven dialysis patients have died." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/hospital-1-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/hospital-1-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/hospital-1-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/hospital-1-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/hospital-1-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/hospital-1.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Source of contaminated med sought after 7th death in Pemex hospital</h2><div class="entry-meta">March 13</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/widespread-outbreak-of-coronavirus-inevitable/"><div class="wp-caption"> <img width="565" height="318" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20318'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Testing for coronavirus." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/testing-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/testing-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/testing-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/testing-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/testing-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/testing.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/testing-565x318.jpg" /><noscript><img width="565" height="318" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/testing-565x318.jpg" class="attachment-medium size-medium wp-post-image" alt="Testing for coronavirus." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/testing-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/testing-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/testing-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/testing-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/testing-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/testing.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Widespread outbreak of coronavirus is &#8216;inevitable,&#8217; health authorities say</h2><div class="entry-meta">March 12</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/cancun-at-the-limit-no-more-room-for-hotels/"><div class="wp-caption"> <img width="565" height="319" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20319'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="In Cancún, no room for more hotels." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cancun-565x319.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cancun-768x434.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cancun-479x270.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cancun-200x113.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cancun-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cancun.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cancun-565x319.jpg" /><noscript><img width="565" height="319" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cancun-565x319.jpg" class="attachment-medium size-medium wp-post-image" alt="In Cancún, no room for more hotels." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cancun-565x319.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cancun-768x434.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cancun-479x270.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cancun-200x113.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cancun-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cancun.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Cancún at the limit: tourism agency declares no more space for hotels</h2><div class="entry-meta">March 12</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/over-18bn-pesos-for-texcoco-airport-project-called-into-question/"><div class="wp-caption"> <img width="565" height="347" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20347'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Sandoval: &#039;it&#039;s proven that the airport wasn&#039;t a good idea.&#039;" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/sandoval-2-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/sandoval-2-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/sandoval-2-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/sandoval-2-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/sandoval-2-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/sandoval-2.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/sandoval-2-565x347.jpg" /><noscript><img width="565" height="347" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/sandoval-2-565x347.jpg" class="attachment-medium size-medium wp-post-image" alt="Sandoval: &#039;it&#039;s proven that the airport wasn&#039;t a good idea.&#039;" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/sandoval-2-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/sandoval-2-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/sandoval-2-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/sandoval-2-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/sandoval-2-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/sandoval-2.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Over 18bn pesos for Texcoco airport project called into question</h2><div class="entry-meta">March 12</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/pesos-value-weaker-than-ever/"><div class="wp-caption"> <img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="currency" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/peso-2-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/peso-2-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/peso-2-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/peso-2-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/peso-2-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/peso-2.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/peso-2-565x352.jpg" /><noscript><img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/peso-2-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="currency" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/peso-2-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/peso-2-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/peso-2-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/peso-2-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/peso-2-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/peso-2.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">After panic selling, peso&#8217;s value weaker than ever: 22.98 to the US dollar</h2><div class="entry-meta">March 12</div></div> </a></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/news/illegal-logging-detected-in-butterfly-reserve/"><div class="wp-caption"> <img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Illegal logging has been a factor in habitat loss for the monarch butterfly." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/logging-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/logging-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/logging-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/logging-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/logging-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/logging.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/logging-565x352.jpg" /><noscript><img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/logging-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="Illegal logging has been a factor in habitat loss for the monarch butterfly." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/logging-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/logging-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/logging-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/logging-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/logging-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/logging.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Hundreds of trees felled illegally in Michoacán butterfly reserve</h2><div class="entry-meta">March 12</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/us-authorities-detain-750-people-with-links-to-jalisco-cartel/"><div class="wp-caption"> <img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="More than 1,300 kilos of narcotics were seized in San Diego and Imperial counties in California." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cjng-1-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cjng-1-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cjng-1-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cjng-1-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cjng-1-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cjng-1.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cjng-1-565x352.jpg" /><noscript><img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cjng-1-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="More than 1,300 kilos of narcotics were seized in San Diego and Imperial counties in California." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cjng-1-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cjng-1-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cjng-1-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cjng-1-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cjng-1-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cjng-1.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">DEA detains 750 linked to Jalisco cartel throughout US</h2><div class="entry-meta">March 12</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/5-new-cases-of-coronavirus-confirmed/"><div class="wp-caption"> <img width="565" height="354" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20354'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Travelers with face masks have become a common sight at Mexico City airport." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-2-565x354.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-2-768x481.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-2-479x300.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-2-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-2-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-2.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-2-565x354.jpg" /><noscript><img width="565" height="354" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-2-565x354.jpg" class="attachment-medium size-medium wp-post-image" alt="Travelers with face masks have become a common sight at Mexico City airport." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-2-565x354.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-2-768x481.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-2-479x300.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-2-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-2-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/coronavirus-2.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">5 new cases of coronavirus confirmed among travelers from Spain, US; total now 12</h2><div class="entry-meta">March 12</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/mexico-state-artisans-offer-300-products-on-amazon/"><div class="wp-caption"> <img width="565" height="405" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20405'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="State of México artisanal products now available on Amazon." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/amazon-565x405.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/amazon-768x551.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/amazon-479x344.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/amazon-200x144.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/amazon-91x65.jpg 91w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/amazon.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/amazon-565x405.jpg" /><noscript><img width="565" height="405" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/amazon-565x405.jpg" class="attachment-medium size-medium wp-post-image" alt="State of México artisanal products now available on Amazon." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/amazon-565x405.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/amazon-768x551.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/amazon-479x344.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/amazon-200x144.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/amazon-91x65.jpg 91w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/amazon.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">México state craftspeople market their wares on Amazon.com</h2><div class="entry-meta">March 12</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/peso-takes-a-hit-from-coronavirus/"><div class="wp-caption"> <img width="565" height="322" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20322'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="mexican peso" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/peso-1-565x322.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/peso-1-768x438.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/peso-1-479x273.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/peso-1-200x114.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/peso-1-100x57.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/peso-1.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/peso-1-565x322.jpg" /><noscript><img width="565" height="322" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/peso-1-565x322.jpg" class="attachment-medium size-medium wp-post-image" alt="mexican peso" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/peso-1-565x322.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/peso-1-768x438.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/peso-1-479x273.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/peso-1-200x114.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/peso-1-100x57.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/peso-1.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Peso hit hard as WHO deems coronavirus a pandemic</h2><div class="entry-meta">March 11</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/lopez-obrador-rejects-changing-strategy/"><div class="wp-caption"> <img width="565" height="347" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20347'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/amlo-2-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/amlo-2-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/amlo-2-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/amlo-2-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/amlo-2-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/amlo-2.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/amlo-2-565x347.jpg" /><noscript><img width="565" height="347" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/amlo-2-565x347.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/amlo-2-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/amlo-2-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/amlo-2-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/amlo-2-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/amlo-2-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/amlo-2.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">After 2 days of women&#8217;s protests, López Obrador rejects changing strategy</h2><div class="entry-meta">March 11</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/mazatlan-to-get-new-cruise-ship-terminal/"><div class="wp-caption"> <img width="565" height="350" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20350'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Cruise ships moored in Mazatlán." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cruise-ships-565x350.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cruise-ships-768x476.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cruise-ships-479x297.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cruise-ships-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cruise-ships-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cruise-ships.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cruise-ships-565x350.jpg" /><noscript><img width="565" height="350" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cruise-ships-565x350.jpg" class="attachment-medium size-medium wp-post-image" alt="Cruise ships moored in Mazatlán." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cruise-ships-565x350.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cruise-ships-768x476.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cruise-ships-479x297.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cruise-ships-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cruise-ships-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/cruise-ships.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Mazatlán to build new cruise ship terminal, upgrade tourism experience</h2><div class="entry-meta">March 11</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/prepping-your-pandemic-pantry-for-coronavirus/"><div class="wp-caption"> <img width="565" height="358" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20358'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="An Italian waiter practises &#039;social distancing.&#039;" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/waiter-distance_italy_lockdown-565x358.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/waiter-distance_italy_lockdown-768x487.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/waiter-distance_italy_lockdown-479x304.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/waiter-distance_italy_lockdown-200x127.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/waiter-distance_italy_lockdown-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/waiter-distance_italy_lockdown.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/waiter-distance_italy_lockdown-565x358.jpg" /><noscript><img width="565" height="358" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/waiter-distance_italy_lockdown-565x358.jpg" class="attachment-medium size-medium wp-post-image" alt="An Italian waiter practises &#039;social distancing.&#039;" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/waiter-distance_italy_lockdown-565x358.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/waiter-distance_italy_lockdown-768x487.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/waiter-distance_italy_lockdown-479x304.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/waiter-distance_italy_lockdown-200x127.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/waiter-distance_italy_lockdown-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/03/waiter-distance_italy_lockdown.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Prepping your pandemic pantry for coronavirus: self-quarantine essentials</h2><div class="entry-meta">March 11</div></div> </a></li></ul></div></div></div></div></main></div><div id="secondary" class="widget-area" role="complementary"><div class="sidebar-right"><div class="adsidebar"><aside id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'><div id='div-gpt-ad-1572810167889-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572810167889-0'); });</script> </div></div></aside></div><div class="adsidebar2"><aside id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-15' style='margin: 8px 0; clear: both;'><div id='div-gpt-ad-1572800835948-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572800835948-0'); });</script> </div></div></aside></div><div class="mostpopular"><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h1 class="widget-title">MOST POPULAR</h1><div class="tptn_posts_daily tptn_posts_widget tptn_posts_widget2"><ol class="custom-counter"><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/widespread-outbreak-of-coronavirus-inevitable/" class="tptn_link"><span class="tptn_title">Widespread outbreak of coronavirus is &#8216;inevitable,&#8217; health&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/cancun-at-the-limit-no-more-room-for-hotels/" class="tptn_link"><span class="tptn_title">Cancún at the limit: tourism agency declares no more space for hotels</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/travelers-from-europe-to-remain-in-mexico/" class="tptn_link"><span class="tptn_title">Denied access to US, travelers from Europe to remain in Mexico</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/pesos-value-weaker-than-ever/" class="tptn_link"><span class="tptn_title">After panic selling, peso&#8217;s value weaker than ever: 22.98 to the US dollar</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/5-new-cases-of-coronavirus-confirmed/" class="tptn_link"><span class="tptn_title">5 new cases of coronavirus confirmed among travelers from Spain, US;&hellip;</span></a></span></li></ol><div class="tptn_clear"></div></div></aside></div><div class="taboola-siderail"><aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rc-widget-676355" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="117614"></div> <script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script></div></aside></div></div><div class="sidebar-left"><div class="block1"><div class="poll"><div class="pollhead">THE MND POLL</div><div class="pollcontainer"><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>What do you think?</h3><p>THE STORY: <a href="https://mexiconewsdaily.com/news/amlo-sets-dates-for-referendum-on-controversial-brewery/">AMLO sets dates for referendum on controversial Mexicali brewery</a></p> <script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/10518071.js"></script> <noscript><a href="https://poll.fm/10518071">Should citizens decide the Mexicali brewery's fate or should the government be responsible?</a></noscript></div></aside></div></div><div class="exchange_rates"><div class="exchangerates-head">FOREIGN EXCHANGE RATES</div><div class="rates-container"><aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" id="tmcmini" src="about:blank" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&#038;to=MXN"></iframe><noscript><iframe id="tmcmini" src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&amp;to=MXN" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0"></iframe></noscript></div></aside></div></div></div><div class="adsidebar"><aside id="custom_html-28" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1536806369998-0' style='height:600px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536806369998-0'); });</script> </div></div></aside></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="footer-container"><div class="footer-logo"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/logo2.jpg"><noscript><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/logo2.jpg"></noscript><h4>Mexico's English-language newspaper</h4><div class="social-links"> <a href="https://www.facebook.com/mexiconewsdaily/"><i class="fa fa-facebook fa-2x"></i></a> <a href="https://twitter.com/mexicond"><i class="fa fa-twitter fa-2x"></i></a><div class="copyright">&copy; 2020 Mexico News Daily</div></div></div><div class="footer_columns"><div><ul><h3>MENU</h3><div class="footer_menu"><ul id="menu-menu-1" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://mexiconewsdaily.com/">Home</a></li><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://mexiconewsdaily.com/category/news/">News</a></li><li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166"><a href="https://mexiconewsdaily.com/category/opinion/">Opinion</a></li><li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-168"><a href="https://mexiconewsdaily.com/category/mexicolife/">Life</a></li><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://mexiconewsdaily.com/category/people/">People</a></li></ul></div></ul></div><div><ul><h3>MND</h3><li><a href="https://my.mexiconewsdaily.com/">Log in or subscribe</a></li><li><a href="https://mexiconewsdaily.com/subscription-faqs">Subscription FAQs</a></li><li><a href="https://mexiconewsdaily.com/newsletters">Email newsletters</a></li><li><a href="https://mexiconewsdaily.com/about/">About us</a></li><li><a href="https://mexiconewsdaily.com/contact/">Contact</a></li><li><a href="https://mexiconewsdaily.com/job-postings/">Jobs</a></li><li><a href="https://mexiconewsdaily.com/mexico-news-daily-privacy-policy/">Privacy</a></li></ul></div></div></div></footer></div><div class="onscroll"><div id='div-gpt-ad-1537281793309-0' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537281793309-0'); });</script> </div></div>  <script type="text/javascript">window.__lc = window.__lc || {};
  window.__lc.license = 11769600;
  (function() {
    var lc = document.createElement('script'); lc.type = 'text/javascript'; lc.async = true;
    lc.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.livechatinc.com/tracking.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(lc, s);
  })();</script> <noscript> <a href="https://www.livechatinc.com/chat-with/11769600/" rel="nofollow">Chat with us</a>, powered by <a href="https://www.livechatinc.com/?welcome" rel="noopener nofollow" target="_blank">LiveChat</a> </noscript><div class="cpro-onload cp-popup-global cp-custom-cls-manual_trigger_90368 " data-class-id="90368" data-inactive-time='60' ></div><div id="cp_popup_id_90368" class="cp-popup-container cp-popup-live-wrap cp_style_90368 cp-module-modal_popup " data-style="cp_style_90368" data-module-type="modal_popup" data-class-id="90368" data-styleslug="receive-mexico-news-by-email-2"><div class="cpro-overlay"><div class="cp-popup-wrapper cp-auto " ><div class="cp-popup cpro-animate-container "> <input type='hidden' class='panel-settings' data-style_id= '90368' data-section='configure' value='{"enable_custom_cookies":"","enable_cookies_class":"","enable_adblock_detection":"","enable_visitors":"0","visitor_type":"first-time","referrer_type":"display-to","hide_custom_cookies":"0","hide_cookies_class":"","show_for_logged_in":"1","hide_on_device":"","cookies_enabled":"1","conversion_cookie":"365","closed_cookie":"180","cookies_enabled_submit":"","enable_cookies_class_submit":"","conversion_cookie_submit":"90","cookies_enabled_closed":"","enable_cookies_class_closed":"","closed_cookie_new":"30"}' ><input type='hidden' class='panel-rulesets' data-style_id= '90368' data-section='configure' value='[{"name":"Ruleset 1","autoload_on_duration":"0","load_on_duration":1,"modal_exit_intent":false,"autoload_on_scroll":"0","load_after_scroll":"75","inactivity":false,"inactivity_link":"","enable_after_post":false,"enable_custom_scroll":"1","enable_scroll_class":".related","on_scroll_txt":"","show_cta_info":"","enable_custom_cookies":false,"enable_cookies_class":"","on_cookie_txt":"","hide_cta_link":"","enable_adblock_detection":false,"all_visitor_info":"","enable_visitors":"0","visitor_type":"first-time","enable_referrer":"0","referrer_type":"display-to","display_to":"","hide_from":"","enable_scheduler":false,"enable_scheduler_txt":"","start_date":"","end_date":"","custom_cls_text_head":"","enable_custom_class":"0","copy_link_code_button":"Copy Link Code","copy_link_cls_code_button":"","custom_class":"","custom_cls_text":""}]' ><input type='hidden' id='cp_after_content_scroll' value='50' ><style id='cp_popup_style_90368' type='text/css'>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</style><div class="cp-popup-content cpro-active-step cp-modal_popup cp-panel-1" data-entry-animation = "cp-fadeIn" data-overlay-click ="1" data-title="TWE" data-module-type="modal_popup" data-step="1" data-width="700" data-mobile-width="320" data-height="400" data-mobile-height="480" data-mobile-break-pt="767" data-mobile-responsive="no"><div class="cpro-form-container"><div id="cp_heading-1-90368" class="cp-field-html-data cp-none cp_has_editor" data-type="cp_heading" ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce" name="cp_heading-1"><p>Receive Mexico news by email.</p></div></div></div><div id="cp_paragraph-1-90368" class="cp-field-html-data cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph" ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce" name="{{name}}"><p>Sign up for The Whole Enchilada, our free daily digest of the latest Mexico news.</p></div></div></div><div id="cp_image-1-90368" class="cp-field-html-data cp-none cp-image-ratio" data-type="cp_image" data-action="none" data-step="1" ><div class="cp-rotate-wrap"><div class="cp-image-main"><img data-cp-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2017/06/logo300.jpg" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-1" alt="mexico news daily logo" src=""><div class="cp-field-shadow"></div></div></div></div><div id="cp_button-1-90368" class="cp-field-html-data cp-none" data-type="cp_button" data-action="close_n_goto_url" data-step="1" data-redirect="http://eepurl.com/dutOcb" data-redirect-target="_self" ><div class="cp-rotate-wrap"><button type="button" class=" cp-target cp-field-element cp-button cp-button-field" data-success-message="Thank You for Subscribing!" data-get-param="false">SIGN UP!</button><div class="cp-btn-tooltip"></div></div></div><div id="cp_close_image-1-90368" class="cp-field-html-data cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close" ><div class="cp-rotate-wrap"><div class="cp-image-main"><img data-cp-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src=""><div class="cp-field-shadow"></div></div></div></div></div></div> <input type="hidden" name="param[date]" value="Saturday, March 14, 2020" /> <input type='text' class='cpro-hp-field' name='cpro_hp_field_90368' value=''> <input type="hidden" name="action" value="cp_v2_add_subscriber" /> <input type="hidden" name="style_id" value="90368" /></div></div></div></div><style>.aawp .aawp-product--horizontal .aawp-product__description{display:block}</style> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV6V82F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><link rel='preload' id='soliloquy-style-css-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.5.9' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"mexiconewsdaily"}; /* ]]> */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script> <script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"104036 https:\/\/mexiconewsdaily.com\/?p=104036","disqusShortname":"mexiconewsdaily","disqusTitle":"The great rocks of Big Nose Mountain, Jalisco","disqusUrl":"https:\/\/mexiconewsdaily.com\/mexicolife\/the-great-rocks-of-big-nose-mountain-jalisco\/","postId":"104036"}; /* ]]> */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_tptn_tracker = {"ajax_url":"https:\/\/mexiconewsdaily.com\/","top_ten_id":"104036","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"977555824"}; /* ]]> */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/navigation.js?ver=20120206'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/skip-link-focus-fix.js?ver=20130115'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/aawp/public/assets/js/scripts.min.js?ver=3.8.9'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script> <script type='text/javascript'>/* <![CDATA[ */ var soliloquy_ajax = {"ajax":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"a31b78f9e6"}; /* ]]> */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/js/min/soliloquy-min.js?ver=2.5.9'></script> <script type='text/javascript'>/* <![CDATA[ */ var cp_ajax = {"url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"e62392c290","assets_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":""};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_ga_object = {"ga_auth_type":"manual","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":"checked"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]}; /* ]]> */</script> <script type='text/javascript' defer="defer" src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.4.4'></script> <script type="text/javascript">jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});</script>  <script type="text/javascript">!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).scroll(function(e){cp_track_inline_modules()})}(jQuery);</script> <script type="text/javascript">/* <![CDATA[ */ var aawp_geotargeting_api = "";
        var aawp_geotargeting_settings = {"store":"com","mode":"asin"};
        var aawp_geotargeting_localized_stores = {"mx":"com.mx"};
        var aawp_geotargeting_tracking_ids = {"com.mx":"mnd0a-20"}; /* ]]> */</script> <div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1946107376"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script> <script type="text/javascript">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</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CNoto%20Sans%3Anormal%2C&display=swap" /></noscript><noscript><link rel='stylesheet' id='wp-block-library-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='mexicochronicle-style-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/style.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='my-child-fontawesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='algolia-autocomplete-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' type='text/css' media='screen' /></noscript><noscript><link rel='stylesheet' id='responsive-menu-pro-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/css/responsive-menu-pro-1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='essb-compiledcache-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='aawp-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/aawp/public/assets/css/styles.min.css?ver=3.8.9' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='soliloquy-style-css-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.5.9' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->