<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mexiconewsdaily.com/xmlrpc.php">


	
	
<script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NV6V82F');</script>

	
	
	
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/mexiconewsdaily-mexiconewsdaily/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
	

	
<script type="rocketlazyloadscript" defer src="https://users.api.jeeng.com/users/domains/yAzj7xo27A/sdk/"></script>
	
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type="text/javascript" src="https://mexiconewsdaily.com/wp-content/cache/min/1/charts/loader.js?ver=1639689494" defer></script>

	

<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-51687032-1"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51687032-1');
</script>

	<script type="rocketlazyloadscript">
	var _prum = [['id', '547b87cfabe53dc747300dbc'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
	(function() {
    	var s = document.getElementsByTagName('script')[0]
      	, p = document.createElement('script');
    	p.async = 'async';
    	p.src = '//rum-static.pingdom.net/prum.min.js';
    	s.parentNode.insertBefore(p, s);
	})();
	</script>
    
<script type="rocketlazyloadscript" data-ad-client="ca-pub-9776329014935752" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

	
	<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
  	(function() {
    	var useSSL = 'https:' == document.location.protocol;
    	var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  	})();
	</script>

<script data-minify="1" async='async' src='https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1639689494'></script>
<script type="rocketlazyloadscript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping2 = googletag.sizeMapping().
   	addSize([0, 0], [300, 250]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-front1', [728, 90], 'div-gpt-ad-1525616204836-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

<script data-minify="1" async='async' src='https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1639689494'></script>
<script type="rocketlazyloadscript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping3 = googletag.sizeMapping().
   	addSize([0, 0], [300, 250]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-Front2', [728, 90], 'div-gpt-ad-1525306625216-0').defineSizeMapping(mapping3).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

	
<script data-minify="1" async src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1639689494"></script>
<script type="rocketlazyloadscript">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-FP4', [[468, 60], [728, 90], [300, 250]], 'div-gpt-ad-1624207997852-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<script type="rocketlazyloadscript">
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/Onscroll_VET', [1, 1], 'div-gpt-ad-1537281793309-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type="rocketlazyloadscript" id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/2c0cb4c1e02c930f31f6f8924/62cc914c3909c95d334826bf3.js");</script>



    <script type="rocketlazyloadscript" data-rocket-type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setSiteId', '1151002130909139418']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
e.src=location.protocol+'//cdn.cxense.com/cx.js';
t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>

    
	
	
	
<script type="text/plain" data-service="facebook" data-category="marketing">
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '668188183555493');
  fbq('track', 'PageView');
</script>

	
<meta name="facebook-domain-verification" content="vu02e2xcnd48ek9118fxay6zb38xa5" />

<meta name="norton-safeweb-site-verification" content="bp9ehjwftkeoxub1auw28bruq8hf5f7lvuonku2keb9aqztrw0f3f7ca9vsahrrtxwoe6my3lswa8j84upfea9fk3i61vesdvdhcq6sjjmunhcu42mes6kdka0-ixzbo" />
	
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="COVID roundup: active case numbers at 100,000 for first time since August" />
<meta property="og:description" content="Active infections rose to 103,806 on Thursday, according to Health Ministry estimates, a 29% increase compared to Wednesday." />
<meta property="og:url" content="https://mexiconewsdaily.com/news/coronavirus/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august/" />
<meta property="og:site_name" content="Mexico News Daily" />
<meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="Covid-19" />
<meta property="article:section" content="Coronavirus" />
<meta property="article:published_time" content="2022-01-07T17:09:16-06:00" />
<meta property="article:modified_time" content="2022-01-07T17:09:54-06:00" />
<meta property="og:updated_time" content="2022-01-07T17:09:54-06:00" />
<meta property="og:image" content="https://mexiconewsdaily.com/wp-content/uploads/2021/09/covid-3.jpg" />
<meta property="og:image:secure_url" content="https://mexiconewsdaily.com/wp-content/uploads/2021/09/covid-3.jpg" />

	
	<title>COVID roundup: active case numbers at 100,000 for first time since August</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CPT%20Sans%3A700%2C400%7CNoto%20Sans%3Anormal%2C&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CPT%20Sans%3A700%2C400%7CNoto%20Sans%3Anormal%2C&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="preload" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CPT%20Sans%3A700%2C400%7CNoto%20Sans%3Anormal%2C&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript>
	<meta name="description" content="Active infections rose to 103,806 on Thursday, according to Health Ministry estimates, a 29% increase compared to Wednesday." />
	<link rel="canonical" href="https://mexiconewsdaily.com/news/coronavirus/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="COVID roundup: active case numbers at 100,000 for first time since August" />
	<meta property="og:description" content="Active infections rose to 103,806 on Thursday, according to Health Ministry estimates, a 29% increase compared to Wednesday." />
	<meta property="og:url" content="https://mexiconewsdaily.com/news/coronavirus/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august/" />
	<meta property="og:site_name" content="Mexico News Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" />
	<meta property="article:published_time" content="2022-01-07T23:09:16+00:00" />
	<meta property="article:modified_time" content="2022-01-07T23:09:54+00:00" />
	<meta property="og:image" content="https://mexiconewsdaily.com/wp-content/uploads/2021/09/covid-3.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="469" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@mexicond" />
	<meta name="twitter:site" content="@mexicond" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Peter Davies" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mexiconewsdaily.com/#organization","name":"Mexico News Daily","url":"https://mexiconewsdaily.com/","sameAs":["https://www.facebook.com/mexiconewsdaily/","https://www.instagram.com/mexiconewsdaily/","https://twitter.com/mexicond"],"logo":{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/#logo","inLanguage":"en-US","url":"https://mexiconewsdaily.com/wp-content/uploads/2014/06/logo-with-colors.jpg","contentUrl":"https://mexiconewsdaily.com/wp-content/uploads/2014/06/logo-with-colors.jpg","width":600,"height":65,"caption":"Mexico News Daily"},"image":{"@id":"https://mexiconewsdaily.com/#logo"}},{"@type":"WebSite","@id":"https://mexiconewsdaily.com/#website","url":"https://mexiconewsdaily.com/","name":"Mexico News Daily","description":"","publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mexiconewsdaily.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/news/coronavirus/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august/#primaryimage","inLanguage":"en-US","url":"https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&lossy=1&ssl=1","contentUrl":"https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&lossy=1&ssl=1","width":800,"height":469,"caption":"covid-19"},{"@type":"WebPage","@id":"https://mexiconewsdaily.com/news/coronavirus/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august/#webpage","url":"https://mexiconewsdaily.com/news/coronavirus/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august/","name":"COVID roundup: active case numbers at 100,000 for first time since August","isPartOf":{"@id":"https://mexiconewsdaily.com/#website"},"primaryImageOfPage":{"@id":"https://mexiconewsdaily.com/news/coronavirus/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august/#primaryimage"},"datePublished":"2022-01-07T23:09:16+00:00","dateModified":"2022-01-07T23:09:54+00:00","description":"Active infections rose to 103,806 on Thursday, according to Health Ministry estimates, a 29% increase compared to Wednesday.","breadcrumb":{"@id":"https://mexiconewsdaily.com/news/coronavirus/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mexiconewsdaily.com/news/coronavirus/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august/"]}]},{"@type":"BreadcrumbList","@id":"https://mexiconewsdaily.com/news/coronavirus/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mexiconewsdaily.com/"},{"@type":"ListItem","position":2,"name":"COVID roundup: active case numbers hit 100,000 for first time since August"}]},{"@type":"Article","@id":"https://mexiconewsdaily.com/news/coronavirus/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august/#article","isPartOf":{"@id":"https://mexiconewsdaily.com/news/coronavirus/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august/#webpage"},"author":{"@id":"https://mexiconewsdaily.com/#/schema/person/c79f2d8d87421c4cbe260dbc64decc88"},"headline":"COVID roundup: active case numbers hit 100,000 for first time since August","datePublished":"2022-01-07T23:09:16+00:00","dateModified":"2022-01-07T23:09:54+00:00","mainEntityOfPage":{"@id":"https://mexiconewsdaily.com/news/coronavirus/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august/#webpage"},"wordCount":526,"commentCount":0,"publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"image":{"@id":"https://mexiconewsdaily.com/news/coronavirus/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august/#primaryimage"},"thumbnailUrl":"https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&lossy=1&ssl=1","keywords":["coronavirus","Covid-19"],"articleSection":["Coronavirus"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mexiconewsdaily.com/news/coronavirus/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august/#respond"]}]},{"@type":"Person","@id":"https://mexiconewsdaily.com/#/schema/person/c79f2d8d87421c4cbe260dbc64decc88","name":"Peter Davies","image":{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0f182768d50b98562fdc36b86da52057?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/0f182768d50b98562fdc36b86da52057?s=96&d=mm&r=g","caption":"Peter Davies"},"url":"https://mexiconewsdaily.com/author/pdavies/"}]}</script>
	


<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//semfgnqp2z.exactdn.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel='preconnect' href='//semfgnqp2z.exactdn.com' />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="https://mexiconewsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="https://mexiconewsdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; COVID roundup: active case numbers hit 100,000 for first time since August Comments Feed" href="https://mexiconewsdaily.com/news/coronavirus/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august/feed/" />
<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-includes/css/dist/block-library/style.min.css?ver=1639689493' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://mexiconewsdaily.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.7.3', 0, 'all'); } }); </script>
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/complianz-gdpr-premium/assets/css/cookieblocker.min.css?ver=1639689493' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/themes/mexicochronicle/style.css?ver=1639689493' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/font-awesome/4.5.0/css/font-awesome.min.css?ver=1639689494' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.min.css?ver=1639689494' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.css?ver=1639689494' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu-normalize.min.css?ver=1639689494' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/uploads/mexicochronicle/quadmenu-widgets.css?ver=1639689494' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu.min.css?ver=1639689494' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/uploads/mexicochronicle/quadmenu-locations.css?ver=1639689494' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1639689494' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.css?ver=1639689494' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=1639689494' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/wp-search-with-algolia/css/algolia-autocomplete.css?ver=1639689494' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />








<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/complianz-gdpr-premium/pro/tcf-stub/build/index.js?ver=1639689495' id='cmplz-tcf-stub-js' defer></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='wpgmza_data-js-extra'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=1639689495' id='wpgmza_data-js' defer></script>
<script type='text/javascript' id='cmplz-tcf-js-extra'>
/* <![CDATA[ */
var cmplz_tcf = {"cmp_url":"https:\/\/mexiconewsdaily.com\/wp-content\/uploads\/complianz\/","isServiceSpecific":"1","purposes":[1,2,3,4,5,6,7,8,9,10],"specialPurposes":[1,2],"features":[1,2,3],"specialFeatures":[],"publisherCountryCode":"CA","lspact":"N","ccpa_applies":"1","debug":""};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" defer data-rocket-type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/complianz-gdpr-premium/pro/tcf/build/index.js?ver=1639689495' id='cmplz-tcf-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.30.5' id='advanced-ads-advanced-js-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;sensor=false&#038;key=AIzaSyB4egbk_Ml56AS13r11iTPZudwb8d-tMqg&#038;ver=5.8.3' id='google-maps-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/themes/mexicochronicle/js/respond.min.js?ver=5.8.3' id='respond-js' defer></script>
<link rel="https://api.w.org/" href="https://mexiconewsdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mexiconewsdaily.com/wp-json/wp/v2/posts/169215" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mexiconewsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://mexiconewsdaily.com/?p=169215' />
<link rel="alternate" type="application/json+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcoronavirus%2Fcovid-roundup-active-case-numbers-hit-100000-for-first-time-since-august%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcoronavirus%2Fcovid-roundup-active-case-numbers-hit-100000-for-first-time-since-august%2F&#038;format=xml" />
<style type="text/css">.mostpopular .widget-title {
    border-top: 1px solid red;
    font-size: 22px;
    font-size: 2.2rem;
    margin-bottom: 10px;
    font-family: 'Kanit', sans-serif;
	text-transform: uppercase;
}
.mostpopular ol {
	font-family: 'Noto Serif', serif;
	position: relative;
	padding-left: 36px;
}
.custom-counter {
    margin-left: 0;
    padding-right: 0;
    list-style-type: none;
}
.custom-counter li {
    counter-increment: step-counter;
font-size: 16px;
    	font-size: 1.6rem;
	margin-bottom: 10px;
	font-weight: bold;
	line-height: 1.4em;
text-align: left;
}
.custom-counter li::before {
    content: counter(step-counter);
    margin-right: 5px;
    font-size: 110%;
    background-color: rgba(8, 20, 57, 1);
    color: white;
    font-weight: bold;
    padding: 3px 8px;
    border-radius: 3px;
	position: absolute;
	left: 0;
	font-family: PT Sans, sans serif;
}</style><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","essb3_nonce":"99566e52db","essb3_plugin_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_ntg":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/mexiconewsdaily.com\/","post_id":"169215"};</script>		<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<script type="text/javascript" src="//my.mexiconewsdaily.com/c/assets/pigeon.js"></script><script type="text/javascript">
		var Pigeon = new PigeonClass({
			subdomain:'my.mexiconewsdaily.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:'modal',
					free:1,
					contentId:169215,
					contentTitle:'COVID+roundup%3A+active+case+numbers+hit+100%2C000+for+first+time+since+August',
					contentDate:'2022-01-07+23%3A09%3A16',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();
		</script>
		<script type="rocketlazyloadscript">jQuery('.adsidebar').show();jQuery('.adsidebar2').show();</script><style type="text/css">
			.pigeon-widget-status { float: right; margin: 2px 33px 0px 15px; }
			.pigeon-widget-status ul { margin: 0; padding: 0; }
			.pigeon-widget-status ul li { float: left; list-style: none; }
			.pigeon-widget-status ul li a { color: #666; border-left: 1px solid #dcdcdc; padding-left: 10px; margin-left: 13px; }
			.pigeon-widget-status ul li a:hover { color: #517ABA; }
			.pigeon-widget-status ul li:first-child a { border: none; padding: 0; margin: 0; }

			@media only screen and (max-width: 720px) {
			   .pigeon-widget-status {
				  margin: 0; padding: 0; overflow: hidden; box-sizing: border-box;
			   }
			}
		</style><script type="text/javascript">
        ;(function ($, window, document, undefined ){
		
            $(document).ready(function(){
				$('.header-top').append('<nav class="pigeon-widget-status"></nav>');
                Pigeon.widget.status();
            });
			
			Pigeon.widget.prompt();
			Pigeon.paywallPromise.done(function(response){
				if( response.user_status ){
					// User is logged
					jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll, .sub_message_container, .taboola-siderail, .matched-content, #adsidebar.mexic-sidebar-1, .adsidebar2, forum2, #ad-inpost, .ad-footerbar, .ad-container, .widget.mexic-widget, .mexic-footer-mobile.mexic-sticky, #ad-footerbar.mexic-footer-bar.ad-inpost.mexic-sticky, ad-inpost.mexic-sticky, .mexic-footer-bar.ad-inpost.mexic-sticky, #ad-footerbar.mexic-footer-bar.mexic-sticky, .mexic-footer-bar.mexfooter.mexic-sticky, .advads-close-button, #cc-window').hide();
				}else{
					jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll, .sub_message_container, .taboola-siderail, .matched-content, #adsidebar.mexic-sidebar-1, .adsidebar2, forum2, #ad-inpost, .ad-footerbar, .ad-container, .widget.mexic-widget, .mexic-footer-mobile.mexic-sticky, #ad-footerbar.mexic-footer-bar.ad-inpost.mexic-sticky, mexic-footer-bar.ad-inpost.mexic-sticky, ad-inpost.mexic-sticky, #ad-footerbar.mexic-footer-bar.mexic-sticky, .mexic-footer-bar.mexfooter.mexic-sticky, .advads-close-button, #cc-window').show();
				}

				if( response.user_status ){
					// User is logged
					jQuery('reader-forum').show();
				}else{
					jQuery('.reader-forum').hide();
				}			

				if( response.allowed ){
					// User has access to the content
				}else{
					//Pigeon.widget.promotionDialog('open');
				}
			});
        })(jQuery, window, document);
	</script>				
				<script type="rocketlazyloadscript" data-rocket-type="text/javascript" >
					(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
				  ga( 'create', 'UA-51687032-1', 'auto' );
  ga( 'set', 'anonymizeIp', true );
  ga( 'send', 'pageview' );				</script>
				
						<style type="text/css" id="wp-custom-css">
			#soliloquy-container-87551 { 
  max-height: none !important; 
}
#soliloquy-container-87551 .soliloquy-caption { 
  position: relative !important; 
}
#soliloquy-container-87551 { 
  max-height: none !important; 
}
#soliloquy-container-87551 .soliloquy-caption { 
  position: relative !important; 
}

#soliloquy-container-90439 { 
  max-height: none !important; 
}
#soliloquy-container-90439 .soliloquy-caption { 
  position: relative !important; 
}
#soliloquy-container-90439 { 
  max-height: none !important; 
}
#soliloquy-container-90439 .soliloquy-caption { 
  position: relative !important; 
}

body {
	display:block !important;
}
.site-footer {
	margin: 0 0 0 0;
	padding: 0 0 0 0;
}
.site-header {
	margin-top: 0!important;
}
@media screen and (max-width: 480px){
	#taboola-below-article-thumbnails[data-feed-main-container-id="taboola-below-article-thumbnails"].tbl-feed-full-width {
		margin-left:0px!important;
		margin-right:0px!important;
}
}
@media only screen and (min-width: 728px){
.mexic-footer-bar.mexfooter.mexic-sticky {
	width:728px!important;
	margin: auto;
}
}
@media only screen and (min-width: 728px){
#quadmenu_0 {
	padding-right:100px;
	padding-left:40px;
}
.quadmenu-item-content {
		width:300px;
	}
	.ais-Hits-item h2 {
		font-size:25px;
		font-weight:400;
		line-height:33px;
	}
		.ais-Hits-item p {
		font-size:16px;
			line-height:22px
	}
	.ais-hits--thumbnail{
		width:274.8px;
		height:183.2px;
	}
}
@media only screen and (max-width: 728px){
	.ais-Hits-item {
		margin-bottom:0px;
	}
	.ais-Hits-item h2 {
		font-size:13px;
		font-weight:400;
		line-height:16px;
		margin-left:10px;
		margin-right:30px;
	}
		.ais-Hits-item p {
			display: none;
	}
	.ais-hits--thumbnail img{
		width:106.5px!important;
		float: left!important;

	}
}
.ais-hits--thumbnail img {
	border-radius: 0px;
}
.suggestion-post-date {
	font-size: 12px;
	font-style: italic;
}
.ais-hits--content p:nth-child(3) { 
	margin-top:8px;
}



  		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body data-cmplz=1 class="post-template-default single single-post postid-169215 single-format-standard cp_aff_false group-blog essb-8.2 aa-prefix-mexic-">


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV6V82F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

	
<div id="fb-root"></div>
<script type="text/plain" data-service="facebook" data-category="marketing">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=903574452989517&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	
	
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=668188183555493&ev=PageView&noscript=1"
/></noscript>
<script type="rocketlazyloadscript">
  fbq('track', 'ViewContent');
</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<div id="page" class="hfeed site">

	    <nav id="quadmenu" class="quadmenu-custom_theme_1 quadmenu-v2.1.9 quadmenu-align-right quadmenu-divider-hide quadmenu-carets-show quadmenu-background-color quadmenu-mobile-shadow-show quadmenu-dropdown-shadow-show quadmenu-offcanvas-right" data-theme="custom_theme_1" data-template="offcanvas" data-unwrap="0" data-width="0" data-selector="" data-breakpoint="768" data-sticky="0" data-sticky-offset="0">
  <div class="quadmenu-container">
    <div class="quadmenu-navbar-header">
      <button type="button" class="quadmenu-navbar-toggle collapsed" data-quadmenu="collapse" data-target="#quadmenu_0" aria-expanded="false" aria-controls="quadmenu">
  <span class="icon-bar-container">
    <span class="icon-bar icon-bar-top"></span>
    <span class="icon-bar icon-bar-middle"></span>
    <span class="icon-bar icon-bar-bottom"></span>
  </span>
</button>          </div>
    <div id="quadmenu_0" class="navbar-offcanvas">
            <ul class="quadmenu-navbar-nav"><li id="menu-item-153398" class="quadmenu-item-153398 quadmenu-item quadmenu-item-object-search quadmenu-item-type-search quadmenu-item-level-0 quadmenu-has-title quadmenu-has-icon quadmenu-has-background quadmenu-float-opposite quadmenu-dropdown-right    ">
    <form role="search" method="get" id="searchform_814128940" action="https://mexiconewsdaily.com/">
      <span class="quadmenu-item-content">
              <span class="quadmenu-icon dashicons dashicons-search  hover t_1000"></span>
              <input type="text" id="s_814128940" name="s" value="" placeholder="SEARCH..." />
                </form>
        </li><li id="menu-item-59780" class="quadmenu-item-59780 quadmenu-item quadmenu-item-object-custom quadmenu-item-home quadmenu-item-type-default quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://mexiconewsdaily.com/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Home</span>
                                            </span>
    </a>
        </li><li id="menu-item-59775" class="quadmenu-item-59775 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category current-post-ancestor quadmenu-item-has-children quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-dropdown quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right    ">              <a  href="https://mexiconewsdaily.com/category/news/" class="quadmenu-dropdown-toggle hoverintent">
        <span class="quadmenu-item-content">
                                    <span class="quadmenu-text  hover t_1000">News ▾</span>
                                            </span>
      </a>
                    <div id="dropdown-59775" class="quadmenu_btt t_300 quadmenu-dropdown-menu">
            <ul>
        <li id="menu-item-153628" class="quadmenu-item-153628 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://mexiconewsdaily.com/category/news/coronavirus/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">CORONAVIRUS</span>
                                            </span>
    </a>
        </li>      </ul>
    </div>
    </li><li id="menu-item-59776" class="quadmenu-item-59776 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">              <a  href="https://mexiconewsdaily.com/category/opinion/">
        <span class="quadmenu-item-content">
                                    <span class="quadmenu-text  hover t_1000">Opinion</span>
                                            </span>
      </a>
                </li><li id="menu-item-59777" class="quadmenu-item-59777 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">              <a  href="https://mexiconewsdaily.com/category/mexicolife/">
        <span class="quadmenu-item-content">
                                    <span class="quadmenu-text  hover t_1000">Life</span>
                                            </span>
      </a>
                </li><li id="menu-item-59778" class="quadmenu-item-59778 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">              <a  href="https://mexiconewsdaily.com/category/people/">
        <span class="quadmenu-item-content">
                                    <span class="quadmenu-text  hover t_1000">People</span>
                                            </span>
      </a>
                </li></ul>    </div>
  </div>
</nav>
<div class="header-top">

<div class="dateline">

Saturday, January 8, 2022</div>

</div>
	     

			
			<div class="site-branding">	
								<a href="https://mexiconewsdaily.com/" rel="home">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2065'%3E%3C/svg%3E" width="600" height="65" alt="" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2015/04/logo-with-colors2.jpg?strip=all&lossy=1&ssl=1"><noscript><img src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2015/04/logo-with-colors2.jpg?strip=all&lossy=1&ssl=1" width="600" height="65" alt=""></noscript>
				</a>
					
				<h2 class="description"></h2>
			</div>
			
			<div class="leaderboard">
				<aside class="widget mexic-widget"><div class="leaderboard" id="mexic-490501161"><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1639689494"></script>
<script type="rocketlazyloadscript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-9884758998232-0">
  <script type="rocketlazyloadscript">
	googletag.cmd.push(function() {
		var mapping = googletag.sizeMapping().
addSize([970, 0], [[970, 90]].filter( el => el[0] <= document.querySelector( '#gpt-ad-9884758998232-0').clientWidth || 'fluid' == el )).
addSize([728, 0], [[728, 90]].filter( el => el[0] <= document.querySelector( '#gpt-ad-9884758998232-0').clientWidth || 'fluid' == el )).
addSize([0, 0], [[320, 50], [320, 100]].filter( el => el[0] <= document.querySelector( '#gpt-ad-9884758998232-0').clientWidth || 'fluid' == el )).
build();
		googletag.defineSlot( '/16391703/MND-leader', [[320,50],[320,100],[728,90],[970,90],[970,250]].filter( el => el[0] <= document.querySelector( '#gpt-ad-9884758998232-0').clientWidth || 'fluid' == el ), 'gpt-ad-9884758998232-0' )
		.addService(googletag.pubads()).defineSizeMapping(mapping).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-9884758998232-0' );
	});
  </script>
</div>
</div></aside>			</div> 

		</header>
		
		<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
	

<div class="mainsection">

	<div class="story">

		<article id="post-169215" class="post-169215 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus tag-coronavirus tag-covid-19" >

			<div class="catname">

			Coronavirus 			</div>

			
			
				<div class="wp-caption">

					<img width="800" height="469" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20469'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="covid-19" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-565x331.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-768x450.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-479x281.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-200x117.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&lossy=1&ssl=1" /><noscript><img width="800" height="469" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&lossy=1&ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="covid-19" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-565x331.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-768x450.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-479x281.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-200x117.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 800px) 100vw, 800px" /></noscript>							
										
				</div> 

					
				
					
			<h1 class="entry-title">COVID roundup: active case numbers hit 100,000 for first time since August</h1>		
			<h2><div class='subhead'> The figure is up 29% since Wednesday, with nearly 26,000 new cases on Thursday </div></h2>
				 
			
				  				 
					<div class="expat-stories">FREE ACCESS</div>  
				
						

				
	
				<div class="entry-meta">
		
										
					
									
				
					<div class="date">Published on Friday, January 7, 2022 </div>

							
				</div>

				
				<div class="entry-content">

					<div class="pigeon-remove"><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_690822555 print-no" id="essb_displayed_top_690822555" data-essb-postid="169215" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/coronavirus/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august/" data-essb-fullurl="https://mexiconewsdaily.com/news/coronavirus/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august/" data-essb-instance="690822555"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcoronavirus%2Fcovid-roundup-active-case-numbers-hit-100000-for-first-time-since-august%2F&t=COVID+roundup%3A+active+case+numbers+at+100%2C000+for+first+time+since+August" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcoronavirus%2Fcovid-roundup-active-case-numbers-hit-100000-for-first-time-since-august%2F&t=COVID+roundup%3A+active+case+numbers+at+100%2C000+for+first+time+since+August&#39;,&#39;facebook&#39;,&#39;690822555&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=COVID%20roundup%3A%20active%20case%20numbers%20at%20100%2C000%20for%20first%20time%20since%20August&amp;url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcoronavirus%2Fcovid-roundup-active-case-numbers-hit-100000-for-first-time-since-august%2F&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcoronavirus%2Fcovid-roundup-active-case-numbers-hit-100000-for-first-time-since-august%2F&#39;,&#39;twitter&#39;,&#39;690822555&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;690822555&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="7" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;690822555&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">7<span class="essb_t_nb_after">shares</span></span></span></li></ul></div><p>The number of estimated active coronavirus cases across Mexico has exceeded 100,000 for the first time since August as the fourth wave of infections continues to gain momentum.</p>
<p>Active infections rose to 103,806 on Thursday, according to Health Ministry estimates, a 29% increase compared to Wednesday.</p>
<p>There were fewer than 35,000 estimated active cases on December 30, meaning that current infections have practically tripled in the space of a week.</p><div class="mexic-inpost-1 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; margin-bottom: 30px; " id="mexic-507568275"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9776329014935752" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9776329014935752" 
data-ad-slot="2635735627" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script type="rocketlazyloadscript"> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>There is little doubt that the highly contagious omicron strain is behind the surge in case numbers, although confirmed cases of that variant only number in the hundreds.</p>
<p>The number of new COVID cases reported by the Health Ministry has increased every day this week, hitting 25,821 on Thursday – a figure just 3,000 below <a href="https://mexiconewsdaily.com/news/coronavirus/covid-cases-shoot-up-to-28953-in-one-day/">Mexico&#8217;s single-day record</a>, recorded during last year&#8217;s delta-fueled third wave.</p>
<p>The accumulated case tally now stands at 4.05 million, while the official COVID-19 death toll – considered a significant undercount – is just shy of 300,000 and will likely pass that grim milestone when the Health Ministry publishes its daily COVID report on Friday evening.</p>
<p>The office of President López Obrador said in a Twitter post Friday that the arrival of the omicron variant has caused an increase in case numbers but not in hospitalizations and deaths.</p>
<p>“&#8230; Only 19% of general [hospital] beds and 12% with ventilators are occupied. &#8230; The vaccine saves lives,” it said.</p><div class="mexic-inpost-2 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; margin-bottom: 30px; " id="mexic-887008933"><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1639689494"></script>
<script type="rocketlazyloadscript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-8140501834675-0">
  <script type="rocketlazyloadscript">
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-MR-Inpost', [[300,250]].filter( el => el[0] <= document.querySelector( '#gpt-ad-8140501834675-0').clientWidth || 'fluid' == el ), 'gpt-ad-8140501834675-0' )
		.addService(googletag.pubads()).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-8140501834675-0' );
	});
  </script>
</div>
</div>
<p>More than 82.1 million Mexicans have received at least one shot, the Health Ministry said Friday, and 90% of that number are fully vaccinated.</p>
<p>About two-thirds of Mexico&#8217;s total population of approximately 126 million people is vaccinated and just under 60% is fully vaccinated.</p>
<p>In other COVID-19 news:</p>
<p>• About one-quarter of the 100,000+ active cases – approximately 27,000 –  are in Mexico City but Baja California Sur easily has the highest number on a per capita basis with close to 800 per 100,000 people.</p>
<p>• At a municipal level, the Baja California Sur capital, La Paz, has the highest number of active cases with just under 4,000.</p>
<p>The Mexico City boroughs of Gustavo A. Madero, Álvaro Obregón and Iztapalapa rank second to fourth with more than 3,000 active cases each.</p><div class="mexic-inpost-3 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; margin-bottom: 30px; " id="mexic-1091101268"><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1639689494"></script>
<script type="rocketlazyloadscript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-8908012609771-0">
  <script type="rocketlazyloadscript">
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-Inpost-3', [300,600], 'gpt-ad-8908012609771-0' )
		.addService(googletag.pubads()).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-8908012609771-0' );
	});
  </script>
</div>
</div>
<p>Rounding out the top 10 are Benito Juárez (Cancún), Quintana Roo; San Luis Potosí city; Mérida, Yucatán; Cuauhtémoc, Mexico City; Chihuahua city; and Tlalpan, Mexico City.</p>
<p>• Aeroméxico canceled at least 43 flights out of Mexico City on Friday due to staff shortages. Flights to Guadalajara, Mérida, Ciudad Juárez, Monterrey, Tijuana and Cancún were among those canceled.</p>
<p>At least 83 Aeroméxico pilots have recently been infected with the virus. The airline canceled 22 flights on Thursday.</p>
<p>“The delay or cancellation of flights is not a decision we take lightly and it is always the last resort,” Aeroméxico said in a statement. “&#8230; We invite our customers to remain attentive to the status of their flight through our official channels.”</p>
<p>• Health regulator Cofepris has granted emergency use authorization to the COVID-19 antiviral pill made by United States pharmaceutical company Merck, President López Obrador announced Friday. He said that Cofepris was expected to approve Pfizer’s antiviral pill soon. AMLO said he would make both pills available in public hospitals.</p><div class="mexic-inpost-4 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; margin-bottom: 30px; " id="mexic-1447263512"><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1639689494"></script>
<script type="rocketlazyloadscript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-4385992916598-0">
  <script type="rocketlazyloadscript">
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-MR-Inpost3', [300,250], 'gpt-ad-4385992916598-0' )
		.addService(googletag.pubads()).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-4385992916598-0' );
	});
  </script>
</div>
</div>
<p><em>With reports from <a href="https://www.milenio.com/salud/coronavirus-mexico-mapa-covid-19-6-enero-2022">Milenio</a> and <a href="https://www.reuters.com/article/us-health-coronavirus-mexico/mexico-grants-emergency-use-approval-for-mercks-covid-19-pill-idUSKBN2JH17S">Reuters</a></em></p>
<span class="cp-load-after-post"></span><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_53223161 print-no" id="essb_displayed_bottom_53223161" data-essb-postid="169215" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/coronavirus/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august/" data-essb-fullurl="https://mexiconewsdaily.com/news/coronavirus/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august/" data-essb-instance="53223161"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcoronavirus%2Fcovid-roundup-active-case-numbers-hit-100000-for-first-time-since-august%2F&t=COVID+roundup%3A+active+case+numbers+at+100%2C000+for+first+time+since+August" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcoronavirus%2Fcovid-roundup-active-case-numbers-hit-100000-for-first-time-since-august%2F&t=COVID+roundup%3A+active+case+numbers+at+100%2C000+for+first+time+since+August&#39;,&#39;facebook&#39;,&#39;53223161&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=COVID%20roundup%3A%20active%20case%20numbers%20at%20100%2C000%20for%20first%20time%20since%20August&amp;url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcoronavirus%2Fcovid-roundup-active-case-numbers-hit-100000-for-first-time-since-august%2F&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcoronavirus%2Fcovid-roundup-active-case-numbers-hit-100000-for-first-time-since-august%2F&#39;,&#39;twitter&#39;,&#39;53223161&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;53223161&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="7" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;53223161&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">7<span class="essb_t_nb_after">shares</span></span></span></li></ul></div></div><div class="pigeon-context-promotion" style="display:none;"><p class="pigeon-cta">Premium content: this page is available only to subscribers. <a href="#" class="pigeon-open">Click here to sign in or obtain access</a>.</p></div>
				</div>
			
											
					 
				
				

		</article>
			
	</div>
	
	<div class="related">

		<div class="headings">RELATED COVERAGE</div>
	
		<div class="front_columns">
		
			<div>

				<ul>
	
					
						<li class="latest">

							<a rel="external" href="https://mexiconewsdaily.com/news/covid-rising-death-toll-300000/">

								<div class='wp-caption'>

									<img width="565" height="362" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20362'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="A transmission electron microscope image shows SARS-CoV-2, the virus that causes COVID-19, isolated from a patient in the U.S. Virus particles are shown emerging from the surface of cells. The spikes on the outer edge of the virus particles give coronaviruses their name, which means crown-like." data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona-565x362.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona-768x492.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona-479x307.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona-200x128.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona.jpg?strip=all&amp;lossy=1&amp;fit=565%2C362&amp;ssl=1" /><noscript><img width="565" height="362" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona.jpg?strip=all&amp;lossy=1&amp;fit=565%2C362&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="A transmission electron microscope image shows SARS-CoV-2, the virus that causes COVID-19, isolated from a patient in the U.S. Virus particles are shown emerging from the surface of cells. The spikes on the outer edge of the virus particles give coronaviruses their name, which means crown-like." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona-565x362.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona-768x492.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona-479x307.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona-200x128.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>
								</div>

								<div class="latest-text">

									<h2 class='entry-title'>COVID cases keep rising as death toll approaches 300,000</h2>

									<div class="entry-summary"><p>Mexico recorded its highest single-day tally of new coronavirus cases since late August on Wednesday, while the official death toll neared 300,000.</p>
</div>
					
									<div class="entry-meta">January 6, 2022</div>
					
								</div>
					
							</a>
								
						</li>
	
					
						<li class="latest">

							<a rel="external" href="https://mexiconewsdaily.com/news/coronavirus/covid-fiesta-guerrero-capital/">

								<div class='wp-caption'>

									<img width="565" height="364" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20364'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Banda El Recodo performed at a rodeo in the Belisario Arteaga bullring in Chilpancingo." data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring-565x364.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring-768x495.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring-479x309.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring.jpg?strip=all&amp;lossy=1&amp;fit=565%2C364&amp;ssl=1" /><noscript><img width="565" height="364" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring.jpg?strip=all&amp;lossy=1&amp;fit=565%2C364&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Banda El Recodo performed at a rodeo in the Belisario Arteaga bullring in Chilpancingo." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring-565x364.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring-768x495.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring-479x309.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>
								</div>

								<div class="latest-text">

									<h2 class='entry-title'>COVID no barrier to fiesta time in Guerrero capital</h2>

									<div class="entry-summary"><p>The annual San Mateo Fair in Chilpancingo included more than two weeks of concerts, dance processions, a rodeo, and more.</p>
</div>
					
									<div class="entry-meta">January 6, 2022</div>
					
								</div>
					
							</a>
								
						</li>
	
									
				</ul>
	
							
			</div>
	
			<div>

				<ul>

					
					<li class="latest">
						
						<a rel="external" href="https://mexiconewsdaily.com/news/canadian-influencers-stranded-in-cancun-after-party-flight-from-montreal/">

							<div class='wp-caption'>
							
								<img width="565" height="348" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20348'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The December 30 party aboard a charter to Cancún." data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane-565x348.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane-768x473.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane-479x295.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane-200x123.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane-100x62.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane.jpg?strip=all&amp;lossy=1&amp;fit=565%2C348&amp;ssl=1" /><noscript><img width="565" height="348" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane.jpg?strip=all&amp;lossy=1&amp;fit=565%2C348&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="The December 30 party aboard a charter to Cancún." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane-565x348.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane-768x473.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane-479x295.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane-200x123.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane-100x62.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>								
							</div>
				
							<div class="latest-text">
					
								<h2 class='entry-title'>Canadian &#8216;influencers&#8217; stranded in Cancún after party flight from Montreal</h2>
								<div class="entry-summary"><p>A group of social media influencers and reality TV personalities had their return flight canceled after videos of their flight went viral.</p>
</div>
								<div class="entry-meta">January 6, 2022</div>	
					
							</div>
					
						</a>
				
					</li>
	
					
					<li class="latest">
						
						<a rel="external" href="https://mexiconewsdaily.com/news/fake-vaccination-certificates-for-3500-pesos-in-cdmx/">

							<div class='wp-caption'>
							
								<img width="565" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20399'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Santo Domingo Square" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" /><noscript><img width="565" height="399" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Santo Domingo Square" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>								
							</div>
				
							<div class="latest-text">
					
								<h2 class='entry-title'>Fake vaccination certificates go for 3,500 pesos in Mexico City</h2>
								<div class="entry-summary"><p>Mexicans who were not immunized with WHO-approved vaccines needed to enter the US are spurring demand for the convincing but false documents.</p>
</div>
								<div class="entry-meta">January 5, 2022</div>	
					
							</div>
					
						</a>
				
					</li>
	
									
				</ul>
	
						
			</div>
		
		</div>

	</div>
	

	<div class="block2">
		
		<div class="headings">Reader forum</div>

			<div class="forum"><h3>The forum is available to logged-in subscribers only.</h3></div>

			
			<div class="reader-forum">


			
<div id="disqus_thread"></div>
			
		</div>				
	
	</div>

	<div class="block2">

		<div class="matched-content">		
	
			<aside id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>
		</div>

		
	
	</div>

						
	<div class="block2">
			
		<h2 class="headings">MORE NEWS</h2>
						
		<div class="front_columns">
					
			<div>
						    
				<ul>
						
																	 		  
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/coronavirus/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august/">
							
													
								<div class="wp-caption">
							    
							    	
					
								<img width="565" height="331" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20331'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="covid-19" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-565x331.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-768x450.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-479x281.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-200x117.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&amp;lossy=1&amp;fit=565%2C331&amp;ssl=1" /><noscript><img width="565" height="331" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&amp;lossy=1&amp;fit=565%2C331&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="covid-19" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-565x331.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-768x450.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-479x281.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-200x117.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div>
								
								<h2 class="entry-title">COVID roundup: active case numbers hit 100,000 for first time since August </h2>
								
								<div class="entry-summary"><p>Active infections rose to 103,806 on Thursday, according to Health Ministry estimates, a 29% increase compared to Wednesday.</p>
</div>
	
							</a>
							
							<div class="entry-meta">January 7</div>					

						</li>
						
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/canadian-film-la-llorona/">
							
													
								<div class="wp-caption">
							    
							    	
					
								<img width="565" height="359" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20359'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Zamia Fandiño" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Zamia-Fandino-as-La-Llorona.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Zamia-Fandino-as-La-Llorona-565x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Zamia-Fandino-as-La-Llorona-768x488.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Zamia-Fandino-as-La-Llorona-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Zamia-Fandino-as-La-Llorona-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Zamia-Fandino-as-La-Llorona-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Zamia-Fandino-as-La-Llorona.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Zamia-Fandino-as-La-Llorona.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Zamia-Fandino-as-La-Llorona.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Zamia-Fandino-as-La-Llorona.jpg?strip=all&amp;lossy=1&amp;fit=565%2C359&amp;ssl=1" /><noscript><img width="565" height="359" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Zamia-Fandino-as-La-Llorona.jpg?strip=all&amp;lossy=1&amp;fit=565%2C359&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Zamia Fandiño" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Zamia-Fandino-as-La-Llorona.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Zamia-Fandino-as-La-Llorona-565x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Zamia-Fandino-as-La-Llorona-768x488.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Zamia-Fandino-as-La-Llorona-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Zamia-Fandino-as-La-Llorona-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Zamia-Fandino-as-La-Llorona-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Zamia-Fandino-as-La-Llorona.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Zamia-Fandino-as-La-Llorona.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Zamia-Fandino-as-La-Llorona.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div>
								
								<h2 class="entry-title">New Canadian-Mexican film tells story of La Llorona </h2>
								
								<div class="entry-summary"><p>La Llorona – the ghostly &#8216;weeping woman&#8217; of Mexican folklore who drowned her own children — is the protagonist of a new feature film.</p>
</div>
	
							</a>
							
							<div class="entry-meta">January 7</div>					

						</li>
						
											
				</ul>					
						
			</div>
						    
			<div>
						        
				<ul>		        
						                   
									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/rerouting-maya-train-playa-del-carmen-1-billion-pesos/">

								
									<div class="wp-caption">
						
										<img width="565" height="359" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20359'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Maya Train" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/FONATUR.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/FONATUR-565x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/FONATUR-768x488.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/FONATUR-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/FONATUR-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/FONATUR-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/FONATUR.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/FONATUR.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/FONATUR.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/FONATUR.jpg?strip=all&amp;lossy=1&amp;fit=565%2C359&amp;ssl=1" /><noscript><img width="565" height="359" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/FONATUR.jpg?strip=all&amp;lossy=1&amp;fit=565%2C359&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Maya Train" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/FONATUR.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/FONATUR-565x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/FONATUR-768x488.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/FONATUR-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/FONATUR-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/FONATUR-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/FONATUR.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/FONATUR.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/FONATUR.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div>
					
														
								<h2 class="entry-title">Rerouting Maya Train between Playa del Carmen, Tulum to cost 1 billion pesos </h2>
												
								<div class="entry-summary"><p>To build a new route between Playa del Carmen and Tulum, officials will buy properties on a 43-kilometer stretch, said the project&#8217;s manager.</p>
</div>

					   		</a>

							<div class="entry-meta">January 7</div>
					
						</li>

									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/fishermen-charge-ecocide-cfe-sardines/">

								
									<div class="wp-caption">
						
										<img width="565" height="409" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20409'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Dead sardines in Guerrero." data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sardines.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sardines-565x409.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sardines-768x556.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sardines-479x347.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sardines-200x145.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sardines-90x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 90w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sardines.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sardines.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sardines.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sardines.jpg?strip=all&amp;lossy=1&amp;fit=565%2C409&amp;ssl=1" /><noscript><img width="565" height="409" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sardines.jpg?strip=all&amp;lossy=1&amp;fit=565%2C409&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Dead sardines in Guerrero." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sardines.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sardines-565x409.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sardines-768x556.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sardines-479x347.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sardines-200x145.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sardines-90x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 90w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sardines.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sardines.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sardines.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div>
					
														
								<h2 class="entry-title">Fishermen charge ecocide, blame CFE for killing 150 tonnes of sardines </h2>
												
								<div class="entry-summary"><p>The claim a power plant is responsible for the death of the sardines because it has dumped chemicals in a canal connected to the ocean.</p>
</div>

					   		</a>

							<div class="entry-meta">January 7</div>
					
						</li>

											
				</ul>
        
			</div>
						    
			<div>

				<ul>
						        
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/famed-storyteller-dies-condemning-government-for-neglecting-to-pay-him/">
						
													
									<div class="wp-caption">
					
										<img width="565" height="363" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20363'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/victor-chi.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/victor-chi-565x363.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/victor-chi-768x493.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/victor-chi-479x308.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/victor-chi-200x128.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/victor-chi-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/victor-chi.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/victor-chi.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/victor-chi.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/victor-chi.jpg?strip=all&amp;lossy=1&amp;fit=565%2C363&amp;ssl=1" /><noscript><img width="565" height="363" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/victor-chi.jpg?strip=all&amp;lossy=1&amp;fit=565%2C363&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/victor-chi.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/victor-chi-565x363.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/victor-chi-768x493.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/victor-chi-479x308.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/victor-chi-200x128.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/victor-chi-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/victor-chi.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/victor-chi.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/victor-chi.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div>
					
													
								<h2 class="entry-title">Famed storyteller dies condemning government for neglecting to pay him </h2>
						
								<div class="entry-summary"><p>Acclaimed spoken word artist Víctor Chi died in Colima on Wednesday &#8216;mired in debt and misery&#8217; after waiting in vain for 9 months to be paid.</p>
</div>

							</a>
	
							<div class="entry-meta">January 7</div>	
				
						</li>
		
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/covid-rising-death-toll-300000/">
						
													
									<div class="wp-caption">
					
										<img width="565" height="362" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20362'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="A transmission electron microscope image shows SARS-CoV-2, the virus that causes COVID-19, isolated from a patient in the U.S. Virus particles are shown emerging from the surface of cells. The spikes on the outer edge of the virus particles give coronaviruses their name, which means crown-like." data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona-565x362.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona-768x492.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona-479x307.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona-200x128.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona.jpg?strip=all&amp;lossy=1&amp;fit=565%2C362&amp;ssl=1" /><noscript><img width="565" height="362" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona.jpg?strip=all&amp;lossy=1&amp;fit=565%2C362&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="A transmission electron microscope image shows SARS-CoV-2, the virus that causes COVID-19, isolated from a patient in the U.S. Virus particles are shown emerging from the surface of cells. The spikes on the outer edge of the virus particles give coronaviruses their name, which means crown-like." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona-565x362.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona-768x492.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona-479x307.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona-200x128.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/corona.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div>
					
													
								<h2 class="entry-title">COVID cases keep rising as death toll approaches 300,000 </h2>
						
								<div class="entry-summary"><p>Mexico recorded its highest single-day tally of new coronavirus cases since late August on Wednesday, while the official death toll neared 300,000.</p>
</div>

							</a>
	
							<div class="entry-meta">January 6</div>	
				
						</li>
		
											
				</ul>	
						        
			</div>
						
		</div>
						
	</div>

			
					<div class="block2">
			
						<h2 class="headings">MEXICO LIFE</h2>
						
						<div class="front_columns">
					
					<div>
						    
						<ul>   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/mexicolife/two-students-brought-recycling-to-jalisco-community/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20399'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Xochil Vandroogenbroeck, Xela Lloyd" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/1-a-sm-Yes-you-can-make-a-donation.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/1-a-sm-Yes-you-can-make-a-donation-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/1-a-sm-Yes-you-can-make-a-donation-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/1-a-sm-Yes-you-can-make-a-donation-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/1-a-sm-Yes-you-can-make-a-donation-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/1-a-sm-Yes-you-can-make-a-donation-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/1-a-sm-Yes-you-can-make-a-donation.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/1-a-sm-Yes-you-can-make-a-donation.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/1-a-sm-Yes-you-can-make-a-donation.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/1-a-sm-Yes-you-can-make-a-donation.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" /><noscript><img width="565" height="399" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/1-a-sm-Yes-you-can-make-a-donation.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Xochil Vandroogenbroeck, Xela Lloyd" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/1-a-sm-Yes-you-can-make-a-donation.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/1-a-sm-Yes-you-can-make-a-donation-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/1-a-sm-Yes-you-can-make-a-donation-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/1-a-sm-Yes-you-can-make-a-donation-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/1-a-sm-Yes-you-can-make-a-donation-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/1-a-sm-Yes-you-can-make-a-donation-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/1-a-sm-Yes-you-can-make-a-donation.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/1-a-sm-Yes-you-can-make-a-donation.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/1-a-sm-Yes-you-can-make-a-donation.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div>
						
								
					
							<h2 class="entry-title">Tired of inaction, two students brought recycling to their Jalisco community </h2>
							
								<div class="entry-summary"><p>After hearing their neighbors&#8217; complaints about a lack of recyclables pickup, two young Mexican women resolved to find a solution.</p>
</div>
						
<div class="entry-meta">January 7</div>							
	
						</a>

</li>
						
						
<li>
					
					<a href="https://mexiconewsdaily.com/mexicolife/behind-lucha-libre-lies-dedication/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20399'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="lucha libre" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/DSC_0233-copy.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/DSC_0233-copy-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/DSC_0233-copy-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/DSC_0233-copy-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/DSC_0233-copy-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/DSC_0233-copy-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/DSC_0233-copy.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/DSC_0233-copy.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/DSC_0233-copy.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/DSC_0233-copy.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" /><noscript><img width="565" height="399" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/DSC_0233-copy.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="lucha libre" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/DSC_0233-copy.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/DSC_0233-copy-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/DSC_0233-copy-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/DSC_0233-copy-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/DSC_0233-copy-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/DSC_0233-copy-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/DSC_0233-copy.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/DSC_0233-copy.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/DSC_0233-copy.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div>
						
								
					
							<h2 class="entry-title">Behind lucha libre&#8217;s comedy and theatrics lies generations of dedication </h2>
							
								<div class="entry-summary"><p>These Mexican wrestling matches are mostly fake, but the physicality — and the passion both luchadores and spectators feel for it — is real.</p>
</div>
						
<div class="entry-meta">January 6</div>							
	
						</a>

</li>
						
						
</ul>
						
						</div>
						
					
						    
						    <div>

<ul>
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/mexicolife/how-a-tiny-mexican-port-named-bagdad-became-a-battleground-in-2-wars/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/lado_americano.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/lado_americano-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/lado_americano-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/lado_americano-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/lado_americano-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/lado_americano-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/lado_americano.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/lado_americano.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/lado_americano.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/lado_americano.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/lado_americano.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/lado_americano.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/lado_americano-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/lado_americano-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/lado_americano-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/lado_americano-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/lado_americano-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/lado_americano.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/lado_americano.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/lado_americano.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div>
					
								
					
						
							<h2 class="entry-title">How a tiny Mexican port named Bagdad became a battleground in 2 wars </h2>
						
						

								<div class="entry-summary"><p>During the 1860s, this now defunct Tamaulipas port was fought over by the United States and Mexico in both countries&#8217; civil wars. </p>
</div>
							
<div class="entry-meta">January 5</div>								
					
					</a>

</li>
						
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/mexicolife/dont-overlook-dzibilchaltun/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Dzibilchaltún equinox effect" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Equinox.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Equinox-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Equinox-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Equinox-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Equinox-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Equinox-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Equinox.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Equinox.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Equinox.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Equinox.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Equinox.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Dzibilchaltún equinox effect" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Equinox.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Equinox-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Equinox-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Equinox-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Equinox-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Equinox-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Equinox.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Equinox.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Equinox.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div>
					
								
					
						
							<h2 class="entry-title">Don&#8217;t overlook Dzibilchaltún, one of Mexico&#8217;s earliest Maya settlements </h2>
						
						

								<div class="entry-summary"><p>Although perhaps best known for their spectacular equinox phenomena, these ruins of an ancient city are worth visiting at any time of year. </p>
</div>
							
<div class="entry-meta">January 4</div>								
					
					</a>

</li>
						
						
</ul>
						        
						    </div>
						    
						    <div>

<ul>
						        
	
<li>
						
					
						<a href="https://mexiconewsdaily.com/mexicolife/bringing-school-to-children-living-in-a-zihuatanejo-dump/">
							
												
						<div class="wp-caption">
					
								<img width="565" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20399'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Escuela Nueva Manitoba" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Students-at-the-Escuela-Nueva-Manitoba-en-Mexico-school-13.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Students-at-the-Escuela-Nueva-Manitoba-en-Mexico-school-13-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Students-at-the-Escuela-Nueva-Manitoba-en-Mexico-school-13-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Students-at-the-Escuela-Nueva-Manitoba-en-Mexico-school-13-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Students-at-the-Escuela-Nueva-Manitoba-en-Mexico-school-13-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Students-at-the-Escuela-Nueva-Manitoba-en-Mexico-school-13-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Students-at-the-Escuela-Nueva-Manitoba-en-Mexico-school-13.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Students-at-the-Escuela-Nueva-Manitoba-en-Mexico-school-13.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Students-at-the-Escuela-Nueva-Manitoba-en-Mexico-school-13.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Students-at-the-Escuela-Nueva-Manitoba-en-Mexico-school-13.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" /><noscript><img width="565" height="399" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Students-at-the-Escuela-Nueva-Manitoba-en-Mexico-school-13.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Escuela Nueva Manitoba" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Students-at-the-Escuela-Nueva-Manitoba-en-Mexico-school-13.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Students-at-the-Escuela-Nueva-Manitoba-en-Mexico-school-13-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Students-at-the-Escuela-Nueva-Manitoba-en-Mexico-school-13-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Students-at-the-Escuela-Nueva-Manitoba-en-Mexico-school-13-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Students-at-the-Escuela-Nueva-Manitoba-en-Mexico-school-13-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Students-at-the-Escuela-Nueva-Manitoba-en-Mexico-school-13-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Students-at-the-Escuela-Nueva-Manitoba-en-Mexico-school-13.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Students-at-the-Escuela-Nueva-Manitoba-en-Mexico-school-13.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/Students-at-the-Escuela-Nueva-Manitoba-en-Mexico-school-13.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div>
					
								
					
							<h2 class="entry-title">Bringing school to children living in a Zihuatanejo dump </h2>
						
						
								
								<div class="entry-summary"><p>Education for the kids of forgotten families living in a Guerrero landfill was a nonstarter until a Chicago tourist decided to do something.</p>
</div>
							
<div class="entry-meta">January 3</div>								
	
					</a>

</li>
						
						
<li>
						
					
						<a href="https://mexiconewsdaily.com/mexicolife/butterfly-chaser/">
							
												
						<div class="wp-caption">
					
								<img width="565" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20399'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="JM Butterfly B&amp;B Macheros, Mexico state" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-Cerro-Pelon.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-Cerro-Pelon-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-Cerro-Pelon-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-Cerro-Pelon-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-Cerro-Pelon-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-Cerro-Pelon-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-Cerro-Pelon.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-Cerro-Pelon.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-Cerro-Pelon.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-Cerro-Pelon.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" /><noscript><img width="565" height="399" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-Cerro-Pelon.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="JM Butterfly B&amp;B Macheros, Mexico state" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-Cerro-Pelon.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-Cerro-Pelon-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-Cerro-Pelon-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-Cerro-Pelon-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-Cerro-Pelon-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-Cerro-Pelon-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-Cerro-Pelon.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-Cerro-Pelon.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-Cerro-Pelon.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div>
					
								
					
							<h2 class="entry-title">Butterfly chaser: how Mexico&#8217;s monarchs helped an expat find a new life </h2>
						
						
								
								<div class="entry-summary"><p>American Ellen Sharp abandoned a career in academia but got a husband and a true calling here in ecotourism.</p>
</div>
							
<div class="entry-meta">January 1</div>								
	
					</a>

</li>
						
						
</ul>
						        
						    </div>
						
						</div>
						
						</div> 


                    <div class="block2">
		
					<h2 class="headings">OPINION</h2>
					
					<div class="front_columns">
						    
						   <div>
					
				<ul>
						   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/opinion/sarah-devries/beating-the-hornets-nest/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="CJNG members" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/cjng1.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/cjng1-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/cjng1-768x498.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/cjng1-479x311.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/cjng1-200x130.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/cjng1-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/cjng1.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/cjng1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/cjng1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/cjng1.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/cjng1.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="CJNG members" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/cjng1.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/cjng1-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/cjng1-768x498.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/cjng1-479x311.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/cjng1-200x130.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/cjng1-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/cjng1.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/cjng1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/cjng1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div>
						
								
					
							<h2 class="entry-title">Beating the hornets&#8217; nest hasn&#8217;t worked, but neither does letting them be</h2>
							
								<div class="entry-summary"><p>President Calderón&#8217;s war against crime failed spectacularly, but AMLO&#8217;s opposite strategy — leaving cartels alone — isn&#8217;t a solution either.</p>
</div>
						
<div class="entry-meta">January 1</div>							
	
						</a>

</li>
						
						
</ul>
						
						</div>
						
						<div>
						    
		<ul>				    
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/opinion/sarah-devries/the-holiday-gift-we-need-right-now/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="COVID vaccinations" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/CDMX-18-29-vaccines.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/CDMX-18-29-vaccines-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/CDMX-18-29-vaccines-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/CDMX-18-29-vaccines-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/CDMX-18-29-vaccines-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/CDMX-18-29-vaccines-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/CDMX-18-29-vaccines.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/CDMX-18-29-vaccines.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/CDMX-18-29-vaccines.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/CDMX-18-29-vaccines.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/CDMX-18-29-vaccines.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="COVID vaccinations" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/CDMX-18-29-vaccines.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/CDMX-18-29-vaccines-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/CDMX-18-29-vaccines-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/CDMX-18-29-vaccines-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/CDMX-18-29-vaccines-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/CDMX-18-29-vaccines-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/CDMX-18-29-vaccines.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/CDMX-18-29-vaccines.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/CDMX-18-29-vaccines.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div>
					
								
					
						
							<h2 class="entry-title">The holiday gift we need right now: some optimism about Mexico </h2>
						
						

								<div class="entry-summary"><p>It&#8217;s easy to focus on the nation&#8217;s ills, but a local ice rink reminded the writer that there is professionalism and efficiency here too.</p>
</div>
							
<div class="entry-meta">December 25</div>								
					
					</a>

</li>
						
						
</ul>
						        
						    </div>
						    
						    <div>

<ul>
						        
							
			<li>
		
						<a href="https://mexiconewsdaily.com/opinion/inm-transfers-mean-same-wait-new-location/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20399'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Migrants in Campeche city" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-1.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-1-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-1-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-1-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-1-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-1-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-1.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-1.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" /><noscript><img width="565" height="399" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-1.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Migrants in Campeche city" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-1.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-1-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-1-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-1-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-1-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-1-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-1.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/12/02-1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div>
					
								
					
							<h2 class="entry-title">For transported migrants, INM transfers mean same wait, new location </h2>
						
						
								
								<div class="entry-summary"><p>Trying to relieve overwhelmed staff in Chiapas, the immigration agency is sending migrants to equally understaffed offices all over Mexico.</p>
</div>
							
<div class="entry-meta">December 20</div>								
	
					</a>

</li>
						
						
</ul>
						        
						    </div>
						
					    </div>
						
						</div>

						
	<div class="block3">
			
		<h2 class="headings">MORE RECENT STORIES</h2>
						
		<div class="front_columns">
					
			<div>
						    
				<ul> 
						
																	 		  
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/bodies-abandoned-zacatecas-city/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The vehicle in which the bodies were found" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/bodies.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/bodies-565x352.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/bodies-768x478.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/bodies-479x298.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/bodies-200x124.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/bodies-100x62.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/bodies.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/bodies.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/bodies.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/bodies.jpg?strip=all&amp;lossy=1&amp;fit=565%2C352&amp;ssl=1" /><noscript><img width="565" height="352" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/bodies.jpg?strip=all&amp;lossy=1&amp;fit=565%2C352&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="The vehicle in which the bodies were found" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/bodies.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/bodies-565x352.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/bodies-768x478.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/bodies-479x298.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/bodies-200x124.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/bodies-100x62.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/bodies.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/bodies.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/bodies.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div>
								
								<div class="latest-text">	
								
									<h2 class="entry-title">10 bodies abandoned in car beneath Christmas tree in Zacatecas city center </h2>

									<div class="entry-meta">January 6</div>
	
								</div>
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/coronavirus/covid-fiesta-guerrero-capital/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="364" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20364'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Banda El Recodo performed at a rodeo in the Belisario Arteaga bullring in Chilpancingo." data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring-565x364.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring-768x495.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring-479x309.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring.jpg?strip=all&amp;lossy=1&amp;fit=565%2C364&amp;ssl=1" /><noscript><img width="565" height="364" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring.jpg?strip=all&amp;lossy=1&amp;fit=565%2C364&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Banda El Recodo performed at a rodeo in the Belisario Arteaga bullring in Chilpancingo." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring-565x364.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring-768x495.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring-479x309.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/recodo-bullring.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div>
								
								<div class="latest-text">	
								
									<h2 class="entry-title">COVID no barrier to fiesta time in Guerrero capital </h2>

									<div class="entry-meta">January 6</div>
	
								</div>
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/kings-day-toys/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="447" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20447'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Alessandro and his Kings Day gifts" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/gifts.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/gifts-565x447.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/gifts-768x607.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/gifts-100x80.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/gifts-479x379.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/gifts-200x158.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/gifts-82x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 82w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/gifts.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/gifts.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/gifts.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/gifts.jpg?strip=all&amp;lossy=1&amp;fit=565%2C447&amp;ssl=1" /><noscript><img width="565" height="447" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/gifts.jpg?strip=all&amp;lossy=1&amp;fit=565%2C447&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Alessandro and his Kings Day gifts" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/gifts.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/gifts-565x447.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/gifts-768x607.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/gifts-100x80.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/gifts-479x379.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/gifts-200x158.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/gifts-82x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 82w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/gifts.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/gifts.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/gifts.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div>
								
								<div class="latest-text">	
								
									<h2 class="entry-title">For Kings Day, a Oaxaca boy gives away a table full of toys </h2>

									<div class="entry-meta">January 6</div>
	
								</div>
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/record-increase-creation-formal-jobs/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Formal jobs registered with the IMSS increased 4.3% in 2021." data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/imss.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/imss-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/imss-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/imss-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/imss-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/imss-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/imss.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/imss.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/imss.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/imss.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/imss.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Formal jobs registered with the IMSS increased 4.3% in 2021." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/imss.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/imss-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/imss-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/imss-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/imss-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/imss-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/imss.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/imss.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/imss.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div>
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Last year saw record-breaking increase in creation of formal jobs </h2>

									<div class="entry-meta">January 6</div>
	
								</div>
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/canadian-influencers-stranded-in-cancun-after-party-flight-from-montreal/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="348" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20348'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The December 30 party aboard a charter to Cancún." data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane-565x348.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane-768x473.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane-479x295.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane-200x123.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane-100x62.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane.jpg?strip=all&amp;lossy=1&amp;fit=565%2C348&amp;ssl=1" /><noscript><img width="565" height="348" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane.jpg?strip=all&amp;lossy=1&amp;fit=565%2C348&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="The December 30 party aboard a charter to Cancún." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane-565x348.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane-768x473.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane-479x295.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane-200x123.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane-100x62.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/party-plane.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div>
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Canadian &#8216;influencers&#8217; stranded in Cancún after party flight from Montreal </h2>

									<div class="entry-meta">January 6</div>
	
								</div>
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/family-national-guard-kidnapping-michoacan/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="364" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20364'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="National Guard members are accused of kidnapping two men from Michoacán in early December." data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/national-guard.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/national-guard-565x364.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/national-guard-768x494.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/national-guard-479x308.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/national-guard-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/national-guard-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/national-guard.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/national-guard.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/national-guard.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/national-guard.jpg?strip=all&amp;lossy=1&amp;fit=565%2C364&amp;ssl=1" /><noscript><img width="565" height="364" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/national-guard.jpg?strip=all&amp;lossy=1&amp;fit=565%2C364&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="National Guard members are accused of kidnapping two men from Michoacán in early December." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/national-guard.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/national-guard-565x364.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/national-guard-768x494.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/national-guard-479x308.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/national-guard-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/national-guard-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/national-guard.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/national-guard.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/national-guard.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div>
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Family accuses National Guard of kidnapping 2 youths in Michoacán </h2>

									<div class="entry-meta">January 6</div>
	
								</div>
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/telmex-internet-fiber-optic-lines/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="320" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20320'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="telmex" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/telmex.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/telmex-565x320.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/telmex-768x435.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/telmex-479x271.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/telmex-200x113.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/telmex-100x57.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/telmex.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/telmex.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/telmex.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/telmex.jpg?strip=all&amp;lossy=1&amp;fit=565%2C320&amp;ssl=1" /><noscript><img width="565" height="320" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/telmex.jpg?strip=all&amp;lossy=1&amp;fit=565%2C320&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="telmex" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/telmex.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/telmex-565x320.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/telmex-768x435.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/telmex-479x271.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/telmex-200x113.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/telmex-100x57.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/telmex.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/telmex.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/telmex.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div>
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Telmex says fiber optic lines cut intentionally, affecting internet across Mexico </h2>

									<div class="entry-meta">January 6</div>
	
								</div>
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/mother-investigator-daughter-killers/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="361" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20361'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Margarita López, the founder of Buscando Cuerpos, in front of a banner commemorating disappeared people." data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/margarita-lopez.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/margarita-lopez-565x361.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/margarita-lopez-768x491.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/margarita-lopez-479x306.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/margarita-lopez-200x128.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/margarita-lopez-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/margarita-lopez.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/margarita-lopez.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/margarita-lopez.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/margarita-lopez.jpg?strip=all&amp;lossy=1&amp;fit=565%2C361&amp;ssl=1" /><noscript><img width="565" height="361" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/margarita-lopez.jpg?strip=all&amp;lossy=1&amp;fit=565%2C361&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Margarita López, the founder of Buscando Cuerpos, in front of a banner commemorating disappeared people." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/margarita-lopez.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/margarita-lopez-565x361.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/margarita-lopez-768x491.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/margarita-lopez-479x306.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/margarita-lopez-200x128.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/margarita-lopez-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/margarita-lopez.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/margarita-lopez.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/margarita-lopez.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div>
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Mother turned investigator put her daughter&#8217;s brutal killers behind bars </h2>

									<div class="entry-meta">January 6</div>
	
								</div>
									
							</a>
								
						</li>
						
											
				</ul>					
						
			</div>
 
			<div>
						        
				<ul>		        
	        
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/amlo-universities-expenditure-students/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The Sonoyta, Sonora campus of the Benito Juárez García Universities for Well-Being (UBBJ) opened in July of last year." data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sonoyta-campus.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sonoyta-campus-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sonoyta-campus-768x498.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sonoyta-campus-479x311.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sonoyta-campus-200x130.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sonoyta-campus-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sonoyta-campus.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sonoyta-campus.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sonoyta-campus.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sonoyta-campus.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sonoyta-campus.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="The Sonoyta, Sonora campus of the Benito Juárez García Universities for Well-Being (UBBJ) opened in July of last year." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sonoyta-campus.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sonoyta-campus-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sonoyta-campus-768x498.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sonoyta-campus-479x311.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sonoyta-campus-200x130.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sonoyta-campus-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sonoyta-campus.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sonoyta-campus.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/sonoyta-campus.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div>
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">AMLO&#8217;s universities entail big expenditures but attract few students </h2>
						
									<div class="entry-meta">January 6</div>

								</div>
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/campeche-passenger-train-studied-by-federal-government/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="346" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20346'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Campeche city." data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/campeche.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/campeche-565x346.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/campeche-768x471.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/campeche-479x294.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/campeche-200x123.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/campeche-100x61.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/campeche.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/campeche.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/campeche.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/campeche.jpg?strip=all&amp;lossy=1&amp;fit=565%2C346&amp;ssl=1" /><noscript><img width="565" height="346" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/campeche.jpg?strip=all&amp;lossy=1&amp;fit=565%2C346&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Campeche city." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/campeche.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/campeche-565x346.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/campeche-768x471.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/campeche-479x294.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/campeche-200x123.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/campeche-100x61.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/campeche.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/campeche.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/campeche.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div>
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Campeche passenger train studied by federal government </h2>
						
									<div class="entry-meta">January 5</div>

								</div>
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/protected-areas-funding-slashed/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="339" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20339'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The Nexapa expoforest" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/nexapa.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/nexapa-565x339.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/nexapa-768x461.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/nexapa-479x287.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/nexapa-200x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/nexapa-100x60.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/nexapa.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/nexapa.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/nexapa.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/nexapa.jpg?strip=all&amp;lossy=1&amp;fit=565%2C339&amp;ssl=1" /><noscript><img width="565" height="339" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/nexapa.jpg?strip=all&amp;lossy=1&amp;fit=565%2C339&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="The Nexapa expoforest" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/nexapa.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/nexapa-565x339.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/nexapa-768x461.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/nexapa-479x287.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/nexapa-200x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/nexapa-100x60.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/nexapa.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/nexapa.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/nexapa.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div>
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Protected areas commission funding slashed 51% since 2014 </h2>
						
									<div class="entry-meta">January 5</div>

								</div>
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/fake-vaccination-certificates-for-3500-pesos-in-cdmx/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20399'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Santo Domingo Square" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" /><noscript><img width="565" height="399" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Santo Domingo Square" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/960px-Fuente_de_la_Plaza_de_Santo_Domingo.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div>
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Fake vaccination certificates go for 3,500 pesos in Mexico City </h2>
						
									<div class="entry-meta">January 5</div>

								</div>
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/reroute-maya-train-playa-del-carmen/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="318" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20318'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="maya train playa de carmen" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/maya-train-playa-stn.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/maya-train-playa-stn-565x318.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/maya-train-playa-stn-768x433.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/maya-train-playa-stn-479x270.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/maya-train-playa-stn-200x113.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/maya-train-playa-stn-100x56.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/maya-train-playa-stn.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/maya-train-playa-stn.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/maya-train-playa-stn.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/maya-train-playa-stn.jpg?strip=all&amp;lossy=1&amp;fit=565%2C318&amp;ssl=1" /><noscript><img width="565" height="318" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/maya-train-playa-stn.jpg?strip=all&amp;lossy=1&amp;fit=565%2C318&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="maya train playa de carmen" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/maya-train-playa-stn.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/maya-train-playa-stn-565x318.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/maya-train-playa-stn-768x433.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/maya-train-playa-stn-479x270.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/maya-train-playa-stn-200x113.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/maya-train-playa-stn-100x56.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/maya-train-playa-stn.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/maya-train-playa-stn.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/maya-train-playa-stn.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div>
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Government bows to pressure, will reroute Maya Train in Playa del Carmen </h2>
						
									<div class="entry-meta">January 5</div>

								</div>
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/russian-tourist-attacked-in-chiapas-after-refusing-to-pay-toll/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="358" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20358'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="attack on a tourist in Chiapas." data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/chiapas-attack.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/chiapas-attack-565x358.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/chiapas-attack-768x487.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/chiapas-attack-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/chiapas-attack-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/chiapas-attack-100x63.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/chiapas-attack.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/chiapas-attack.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/chiapas-attack.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/chiapas-attack.jpg?strip=all&amp;lossy=1&amp;fit=565%2C358&amp;ssl=1" /><noscript><img width="565" height="358" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/chiapas-attack.jpg?strip=all&amp;lossy=1&amp;fit=565%2C358&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="attack on a tourist in Chiapas." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/chiapas-attack.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/chiapas-attack-565x358.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/chiapas-attack-768x487.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/chiapas-attack-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/chiapas-attack-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/chiapas-attack-100x63.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/chiapas-attack.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/chiapas-attack.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/chiapas-attack.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div>
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Russian tourist attacked in Chiapas after refusing to pay toll </h2>
						
									<div class="entry-meta">January 5</div>

								</div>
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/morelos-governor-denies-relationship-with-narcos-after-damning-photo-appears/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="332" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20332'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Governor Cuauhtemoc Blanco with narcos" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/damning-photo-cropped.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/damning-photo-cropped-565x332.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/damning-photo-cropped-768x452.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/damning-photo-cropped-479x282.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/damning-photo-cropped-200x118.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/damning-photo-cropped-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/damning-photo-cropped.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/damning-photo-cropped.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/damning-photo-cropped.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/damning-photo-cropped.jpg?strip=all&amp;lossy=1&amp;fit=565%2C332&amp;ssl=1" /><noscript><img width="565" height="332" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/damning-photo-cropped.jpg?strip=all&amp;lossy=1&amp;fit=565%2C332&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Governor Cuauhtemoc Blanco with narcos" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/damning-photo-cropped.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/damning-photo-cropped-565x332.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/damning-photo-cropped-768x452.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/damning-photo-cropped-479x282.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/damning-photo-cropped-200x118.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/damning-photo-cropped-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/damning-photo-cropped.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/damning-photo-cropped.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/damning-photo-cropped.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div>
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Morelos governor denies relationship with narcos after damning photo appears </h2>
						
									<div class="entry-meta">January 5</div>

								</div>
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/coronavirus/covid-testing-centers/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="365" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20365'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="COVID testing center" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/covid-test.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/covid-test-565x365.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/covid-test-768x496.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/covid-test-479x309.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/covid-test-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/covid-test-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/covid-test.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/covid-test.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/covid-test.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/covid-test.jpg?strip=all&amp;lossy=1&amp;fit=565%2C365&amp;ssl=1" /><noscript><img width="565" height="365" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/covid-test.jpg?strip=all&amp;lossy=1&amp;fit=565%2C365&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="COVID testing center" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/covid-test.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/covid-test-565x365.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/covid-test-768x496.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/covid-test-479x309.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/covid-test-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/covid-test-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/covid-test.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/covid-test.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/01/covid-test.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div>
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">COVID testing centers overwhelmed in 13 states as active case numbers soar </h2>
						
									<div class="entry-meta">January 5</div>

								</div>
					
					   		</a>

						</li>
						
											
				</ul>
        
			</div>
						
		</div>
								

	</div>

</div>

		


		</main>
	</div>


<div id="secondary" class="widget-area" role="complementary">
		
	<div class="sidebar-right">
		
		<div class="adsidebar">

			<aside class="widget mexic-widget"><div class="mexic-sidebar-1 adsidebar" id="mexic-1949605071"><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1639689494"></script>
<script type="rocketlazyloadscript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-1446156492202-0">
  <script type="rocketlazyloadscript">
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-Sidebar-1', [300,250], 'gpt-ad-1446156492202-0' )
		.addService(googletag.pubads()).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-1446156492202-0' );
	});
  </script>
</div>
</div></aside>
			</div>
          
			 <div class="mostpopular">
	
			<aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">MOST POPULAR</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ol class="custom-counter"><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/canadian-influencers-stranded-in-cancun-after-party-flight-from-montreal/"     class="tptn_link"><span class="tptn_title">Canadian &#8216;influencers&#8217; stranded in Cancún after party flight&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/russian-tourist-attacked-in-chiapas-after-refusing-to-pay-toll/"     class="tptn_link"><span class="tptn_title">Russian tourist attacked in Chiapas after refusing to pay toll</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/covid-rising-death-toll-300000/"     class="tptn_link"><span class="tptn_title">COVID cases keep rising as death toll approaches 300,000</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/bodies-abandoned-zacatecas-city/"     class="tptn_link"><span class="tptn_title">10 bodies abandoned in car beneath Christmas tree in Zacatecas city center</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/telmex-internet-fiber-optic-lines/"     class="tptn_link"><span class="tptn_title">Telmex says fiber optic lines cut intentionally, affecting internet&hellip;</span></a></span></li></ol><div class="tptn_clear"></div></div></aside>
		</div> 
		
		<div class="adsidebar2">

			<aside class="widget mexic-widget"><div class="mexic-sidebar-2 adsidebar" id="mexic-1381454340"><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1639689494"></script>
<script type="rocketlazyloadscript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-3799054799506-0">
  <script type="rocketlazyloadscript">
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-Sidebar-2', [300,250], 'gpt-ad-3799054799506-0' )
		.addService(googletag.pubads()).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-3799054799506-0' );
	});
  </script>
</div>
</div></aside>
		</div> 

		<div class="taboola-siderail">	

			<aside id="custom_html-79" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>
		</div>

		

	

	</div> 	

	<div class="sidebar-left">

		<div class="block1">

			<div class="poll">

				<div class="pollhead">THE MND POLL</div>

				<div class="pollcontainer"><aside id="custom_html-117" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>What do you think?</h3>
<p>THE STORY: 
<a href="https://mexiconewsdaily.com/news/coronavirus/feds-insist-cruise-ships-welcome-despite-having-covid-cases-aboard/">Feds insist cruise ships welcome despite having COVID cases aboard
</a></p>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type="text/javascript" charset="utf-8" src="https://mexiconewsdaily.com/wp-content/cache/min/1/p/11007870.js?ver=1641254057" defer></script>
<noscript><a href="https://poll.fm/11007870">Should Mexico be doing more to inhibit the spread of COVID infection by foreign visitors?</a></noscript></div></aside>				</div>

			</div>
			
			<div class="adsidebar">

			<aside class="widget mexic-widget"><div class="mexic-sidebar-3 adsidebar" id="mexic-156996050"><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1639689494"></script>
<script type="rocketlazyloadscript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-5595099576315-0">
  <script type="rocketlazyloadscript">
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-HP', [300,600], 'gpt-ad-5595099576315-0' )
		.addService(googletag.pubads()).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-5595099576315-0' );
	});
  </script>
</div>
</div></aside>
			</div>

			<div class="exchange_rates">

				<div class="exchangerates-head">FOREIGN EXCHANGE RATES</div>

				<div class="rates-container">

					<aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" id="tmcmini" src="about:blank" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&#038;to=MXN"></iframe><noscript><iframe id="tmcmini" src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&amp;to=MXN" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0"></iframe></noscript></div></aside>	

				</div>	
			
			</div>	
	
		</div> 
	
	</div> 		

</div> 
</div>

<footer id="colophon" class="site-footer" role="contentinfo">

	<div class="footer-container">

		<div class="footer-logo"><img width="540" height="63" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20540%2063'%3E%3C/svg%3E" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2018/08/logo2.jpg?strip=all&lossy=1&ssl=1"><noscript><img width="540" height="63" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2018/08/logo2.jpg?strip=all&lossy=1&ssl=1"></noscript>

			<h4>Mexico's English-language newspaper</h4>

			<div class="social-links">

				<a href="https://www.facebook.com/mexiconewsdaily/"><i class="fa fa-facebook fa-2x"></i></a>

				<a href="https://twitter.com/mexicond"><i class="fa fa-twitter fa-2x"></i></a>

<div class="copyright">&copy; 2022 MND Media</div>	

			</div>

			

		</div>


		<div class="footer_columns">

			<div>
				<ul>

				<h3>MENU</h3>
					
					<div class="footer_menu"><ul id="menu-menu-1" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://mexiconewsdaily.com/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-16"><a href="https://mexiconewsdaily.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-104283" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104283"><a href="https://mexiconewsdaily.com/category/news/coronavirus/">Coronavirus</a></li>
</ul>
</li>
<li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166"><a href="https://mexiconewsdaily.com/category/opinion/">Opinion</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://mexiconewsdaily.com/category/mexicolife/">Life</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://mexiconewsdaily.com/category/people/">People</a></li>
</ul></div>

				</ul>

			</div>

			<div>

				<ul>

				<h3>MND</h3>

					<li><a href="https://my.mexiconewsdaily.com/">Log in or subscribe</a></li>

					<li><a href="https://mexiconewsdaily.com/subscription-faqs">Subscription FAQs</a></li>			
					<li><a href="https://mexiconewsdaily.com/newsletters">Email newsletters</a></li>
					<li><a href="https://mexiconewsdaily.com/about/">About us</a></li>
					<li><a href="https://mexiconewsdaily.com/contact/">Contact</a></li>
                    <li><a href="https://mexiconewsdaily.com/job-postings/">Jobs</a></li>
					<li><a href="https://mexiconewsdaily.com/mexico-news-daily-privacy-policy/">Privacy</a></li>
					<li><a href="https://mexiconewsdaily.com/cookie-policy/">Cookie policy</a></li>
					
				</ul>

			</div>

		</div>

	</div>

</footer>




</div>

<div class="onscroll">
	


<div id='div-gpt-ad-1537281793309-0' style='height:1px; width:1px;'>
<script type="rocketlazyloadscript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537281793309-0'); });
</script>
</div>
	
</div>


<script data-service="livechat" data-category="marketing" type="text/plain">
  window.__lc = window.__lc || {};
  window.__lc.license = 11769600;
  (function() {
    var lc = document.createElement('script'); lc.type = 'text/javascript'; lc.async = true;
    lc.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.livechatinc.com/tracking.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(lc, s);
  })();
</script>
<noscript>
<a href="https://www.livechatinc.com/chat-with/11769600/" rel="nofollow">Chat with us</a>,
powered by <a href="https://www.livechatinc.com/?welcome" rel="noopener nofollow" target="_blank">LiveChat</a>
</noscript>



<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
;!function(){
    window.PianoESPConfig = {
        id: 330
    }
    var e=document.createElement("script");e.setAttribute("id","pnesplucidsdksel"),e.type="text/javascript",e.src="//api-esp.piano.io/public/sdk/v04/sdk.js?v="+(localStorage&&localStorage.lucidsdkver||"xxx"),e.async=!0,document.getElementsByTagName("script")[0].parentNode.appendChild(e);
}();
</script>


			<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_90368 "  data-class-id="90368" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_90368" class="cp-popup-container cp-popup-live-wrap cp_style_90368 cp-module-modal_popup  " data-style="cp_style_90368" data-module-type="modal_popup" data-class-id="90368" data-styleslug="receive-mexico-news-by-email-2">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
				<input type='hidden' class='panel-settings' data-style_id= '90368' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;0&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;display-to&quot;,&quot;target_rule_display_on_specifics_1&quot;:&quot;post-70&quot;,&quot;hide_custom_cookies&quot;:&quot;0&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;365&quot;,&quot;closed_cookie&quot;:&quot;365&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '90368' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:&quot;1&quot;,&quot;load_on_duration&quot;:&quot;1&quot;,&quot;modal_exit_intent&quot;:false,&quot;autoload_on_scroll&quot;:&quot;0&quot;,&quot;load_after_scroll&quot;:&quot;26&quot;,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:&quot;0&quot;,&quot;enable_scroll_class&quot;:&quot;.related&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;0&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;0&quot;,&quot;referrer_type&quot;:&quot;display-to&quot;,&quot;display_to&quot;:&quot;zandoyo.com&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:&quot;0&quot;,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><input type='hidden'  id='cp_after_content_scroll' value='50' ><style id='cp_popup_style_90368' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-fadeIn"  data-overlay-click ="1" data-title="TWE" data-module-type="modal_popup"  data-step="1"  data-width="700" data-mobile-width="320" data-height="400" data-mobile-height="183" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_heading-1-90368" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-1"><p>Receive Mexico news by email.</p></div></div>
</div><div id="cp_paragraph-1-90368" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>Sign up for The Whole Enchilada, our free daily digest of the latest Mexico news.</p></div></div>
</div><div id="cp_image-1-90368" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://mexiconewsdaily.com/wp-content/uploads/2017/06/logo300.jpg" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-1" alt="mexico news daily logo" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_button-1-90368" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="close_n_goto_url" data-step="1"   data-redirect="http://eepurl.com/dutOcb" data-redirect-target="_self"    >
	<div class="cp-rotate-wrap"><button type="button" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank You for Subscribing!" data-get-param="false">SIGN UP!</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_close_image-1-90368" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://mexiconewsdaily.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div>							</div>              
														
						</div>
						      
		<input type="hidden" name="param[date]" value="Saturday, January 8, 2022" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_90368' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="90368" />
						</div>
							</div>
			
							</div>
				

					</div>
			

<style>.cmplz-hidden{display:none!important;}</style>
					<div id="cmplz-cookiebanner-container"><div class="cmplz-cookiebanner cmplz-hidden banner-1 optin cmplz-bottom view-preferences" aria-modal="true" data-nosnippet="true" role="dialog" aria-live="polite" aria-labelledby="cmplz-header-1-optin" aria-describedby="cmplz-message-1-optin">
	<div class="cmplz-header">
		<div class="cmplz-logo"></div>
		<div class="cmplz-title" id="cmplz-header-1-optin">Manage Cookie Consent</div>
		<a class="cmplz-close" tabindex="0" role="button">
			<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" class="svg-inline--fa fa-times fa-w-11" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><title>close</title><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg>
		</a>
	</div>

		<div class="cmplz-divider cmplz-divider-header"></div>
		<div class="cmplz-body">
			<div class="cmplz-message" id="cmplz-message-1-optin"><p>To provide the best experiences, we and our partners use technologies like cookies to store and/or access device information. Consenting to these technologies will allow us and our partners to process personal data such as browsing behavior or unique IDs on this site. Not consenting or withdrawing consent, may adversely affect certain features and functions.</p><p>Click below to consent to the above or make granular choices.&nbsp;Your choices will be applied to this site only.&nbsp;You can change your settings at any time, including withdrawing your consent, by using the toggles on the Cookie Policy, or by clicking on the manage consent button at the bottom of the screen.</p></div>
			
			<div class="cmplz-categories">
				<details class="cmplz-category cmplz-functional" >
					<summary>
						<div class="cmplz-category-header">
							<div class="cmplz-category-title">Functional</div>
							<div class='cmplz-always-active'>
								<div class="cmplz-banner-checkbox">
									<input type="checkbox"
										   aria-checked="true"
										   id="cmplz-functional-optin"
										   data-category="cmplz_functional"
										   class="cmplz-consent-checkbox cmplz-functional"
										   size="40"
										   value="1"/>
									<label class="cmplz-label" for="cmplz-functional-optin" tabindex="0"><span>Functional</span></label>
								</div>
								Always active							</div>
							<div class="cmplz-icon cmplz-open"></div>
						</div>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-functional">The technical storage or access is strictly necessary for the legitimate purpose of enabling the use of a specific service explicitly requested by the subscriber or user, or for the sole purpose of carrying out the transmission of a communication over an electronic communications network.</span>
					</div>
				</details>

				<details class="cmplz-category cmplz-preferences" >
					<summary>
						<div class="cmplz-category-header">
							<div class="cmplz-category-title">a:2:{s:4:"text";s:91:"a:2:{s:4:"text";s:51:"a:2:{s:4:"text";s:11:"Preferences";s:4:"show";i:1;}";s:4:"show";i:1;}";s:4:"show";i:1;}</div>
							<div class="cmplz-banner-checkbox">
								<input type="checkbox"
									   id="cmplz-preferences-optin"
									   data-category="cmplz_preferences"
									   class="cmplz-consent-checkbox cmplz-preferences"
									   size="40"
									   value="1"/>
								<label class="cmplz-label" for="cmplz-preferences-optin" tabindex="0"><span>a:2:{s:4:"text";s:91:"a:2:{s:4:"text";s:51:"a:2:{s:4:"text";s:11:"Preferences";s:4:"show";i:1;}";s:4:"show";i:1;}";s:4:"show";i:1;}</span></label>
							</div>
							<div class="cmplz-icon cmplz-open"></div>
						</div>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-preferences">The technical storage or access is necessary for the legitimate purpose of storing preferences that are not requested by the subscriber or user.</span>
					</div>
				</details>

				<details class="cmplz-category cmplz-statistics" >
					<summary>
						<div class="cmplz-category-header">
							<div class="cmplz-category-title">Statistics</div>
							<div class="cmplz-banner-checkbox">
								<input type="checkbox"
									   id="cmplz-statistics-optin"
									   data-category="cmplz_statistics"
									   class="cmplz-consent-checkbox cmplz-statistics"
									   size="40"
									   value="1"/>
								<label class="cmplz-label" for="cmplz-statistics-optin" tabindex="0"><span>Statistics</span></label>
							</div>
							<div class="cmplz-icon cmplz-open"></div>
						</div>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-statistics">The technical storage or access that is used exclusively for statistical purposes.</span>
						<span class="cmplz-description-statistics-anonymous">The technical storage or access that is used exclusively for anonymous statistical purposes. Without a subpoena, voluntary compliance on the part of your Internet Service Provider, or additional records from a third party, information stored or retrieved for this purpose alone cannot usually be used to identify you.</span>
					</div>
				</details>

				<details class="cmplz-category cmplz-marketing" >
					<summary>
						<div class="cmplz-category-header">
							<div class="cmplz-category-title">Marketing</div>
								<div class="cmplz-banner-checkbox">
									<input type="checkbox"
										   id="cmplz-marketing-optin"
										   data-category="cmplz_marketing"
										   class="cmplz-consent-checkbox cmplz-marketing"
										   size="40"
										   value="1"/>
									<label class="cmplz-label" for="cmplz-marketing-optin" tabindex="0"><span>Marketing</span></label>
								</div>
							<div class="cmplz-icon cmplz-open"></div>
						</div>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-marketing">The technical storage or access is required to create user profiles to send advertising, or to track the user on a website or across several websites for similar marketing purposes.</span>
					</div>
				</details>
			</div>
			
<div class="cmplz-categories cmplz-tcf">

	<div class="cmplz-category cmplz-statistics">
		<div class="cmplz-category-header">
			<div class="cmplz-title">Statistics</div>
			<div class='cmplz-always-active'></div>
			<p class="cmplz-description"></p>
		</div>
	</div>

	<div class="cmplz-category cmplz-marketing">
		<div class="cmplz-category-header">
			<div class="cmplz-title">Marketing</div>
			<div class='cmplz-always-active'></div>
			<p class="cmplz-description"></p>
		</div>
	</div>

	<div class="cmplz-category cmplz-features">
		<div class="cmplz-category-header">
			<div class="cmplz-title">Features</div>
			<div class='cmplz-always-active'>Always active</div>
			<p class="cmplz-description"></p>
		</div>
	</div>

	<div class="cmplz-category cmplz-specialfeatures">
		<div class="cmplz-category-header">
			<div class="cmplz-title"></div>
			<div class='cmplz-always-active'></div>
		</div>
	</div>

	<div class="cmplz-category cmplz-specialpurposes">
		<div class="cmplz-category-header">
			<div class="cmplz-title"></div>
			<div class='cmplz-always-active'>Always active</div>
		</div>
	</div>

</div>
		</div>

		<div class="cmplz-links cmplz-information">
			<a class="cmplz-link cmplz-manage-options cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">Manage options</a>
			<a class="cmplz-link cmplz-manage-third-parties cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">Manage third parties</a>
			<a class="cmplz-link cmplz-manage-vendors tcf cookie-statement" href="#" data-relative_url="#cmplz-tcf-wrapper">Manage vendors</a>
			<a class="cmplz-link cmplz-external cmplz-read-more-purposes tcf" target="_blank" rel="noopener noreferrer nofollow" href="https://cookiedatabase.org/tcf/purposes/">Read more about these purposes</a>
					</div>

	<div class="cmplz-divider cmplz-footer"></div>

	<div class="cmplz-buttons">
		<button class="cmplz-btn cmplz-accept">Accept</button>
		<button class="cmplz-btn cmplz-deny">a:2:{s:4:</button>
		<button class="cmplz-btn cmplz-view-preferences">Manage options</button>
		<button class="cmplz-btn cmplz-save-preferences">Save preferences</button>
		<a class="cmplz-btn cmplz-manage-options tcf cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">Manage options</a>
			</div>

	<div class="cmplz-links cmplz-documents">
		<a class="cmplz-link cookie-statement" href="#" data-relative_url="">{title}</a>
		<a class="cmplz-link privacy-statement" href="#" data-relative_url="">{title}</a>
		<a class="cmplz-link impressum" href="#" data-relative_url="">{title}</a>
			</div>

</div>


<div class="cmplz-cookiebanner cmplz-hidden banner-1 optout cmplz-bottom view-preferences" aria-modal="true" data-nosnippet="true" role="dialog" aria-live="polite" aria-labelledby="cmplz-header-1-optout" aria-describedby="cmplz-message-1-optout">
	<div class="cmplz-header">
		<div class="cmplz-logo"></div>
		<div class="cmplz-title" id="cmplz-header-1-optout">Manage Cookie Consent</div>
		<a class="cmplz-close" tabindex="0" role="button">
			<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" class="svg-inline--fa fa-times fa-w-11" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><title>close</title><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg>
		</a>
	</div>

		<div class="cmplz-divider cmplz-divider-header"></div>
		<div class="cmplz-body">
			<div class="cmplz-message" id="cmplz-message-1-optout">We use cookies to optimize our website and our service.</div>
			
			<div class="cmplz-categories">
				<details class="cmplz-category cmplz-functional" >
					<summary>
						<div class="cmplz-category-header">
							<div class="cmplz-category-title">Functional</div>
							<div class='cmplz-always-active'>
								<div class="cmplz-banner-checkbox">
									<input type="checkbox"
										   aria-checked="true"
										   id="cmplz-functional-optout"
										   data-category="cmplz_functional"
										   class="cmplz-consent-checkbox cmplz-functional"
										   size="40"
										   value="1"/>
									<label class="cmplz-label" for="cmplz-functional-optout" tabindex="0"><span>Functional</span></label>
								</div>
								Always active							</div>
							<div class="cmplz-icon cmplz-open"></div>
						</div>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-functional">The technical storage or access is strictly necessary for the legitimate purpose of enabling the use of a specific service explicitly requested by the subscriber or user, or for the sole purpose of carrying out the transmission of a communication over an electronic communications network.</span>
					</div>
				</details>

				<details class="cmplz-category cmplz-preferences" >
					<summary>
						<div class="cmplz-category-header">
							<div class="cmplz-category-title">a:2:{s:4:"text";s:91:"a:2:{s:4:"text";s:51:"a:2:{s:4:"text";s:11:"Preferences";s:4:"show";i:1;}";s:4:"show";i:1;}";s:4:"show";i:1;}</div>
							<div class="cmplz-banner-checkbox">
								<input type="checkbox"
									   id="cmplz-preferences-optout"
									   data-category="cmplz_preferences"
									   class="cmplz-consent-checkbox cmplz-preferences"
									   size="40"
									   value="1"/>
								<label class="cmplz-label" for="cmplz-preferences-optout" tabindex="0"><span>a:2:{s:4:"text";s:91:"a:2:{s:4:"text";s:51:"a:2:{s:4:"text";s:11:"Preferences";s:4:"show";i:1;}";s:4:"show";i:1;}";s:4:"show";i:1;}</span></label>
							</div>
							<div class="cmplz-icon cmplz-open"></div>
						</div>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-preferences">The technical storage or access is necessary for the legitimate purpose of storing preferences that are not requested by the subscriber or user.</span>
					</div>
				</details>

				<details class="cmplz-category cmplz-statistics" >
					<summary>
						<div class="cmplz-category-header">
							<div class="cmplz-category-title">Statistics</div>
							<div class="cmplz-banner-checkbox">
								<input type="checkbox"
									   id="cmplz-statistics-optout"
									   data-category="cmplz_statistics"
									   class="cmplz-consent-checkbox cmplz-statistics"
									   size="40"
									   value="1"/>
								<label class="cmplz-label" for="cmplz-statistics-optout" tabindex="0"><span>Statistics</span></label>
							</div>
							<div class="cmplz-icon cmplz-open"></div>
						</div>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-statistics">The technical storage or access that is used exclusively for statistical purposes.</span>
						<span class="cmplz-description-statistics-anonymous">The technical storage or access that is used exclusively for anonymous statistical purposes. Without a subpoena, voluntary compliance on the part of your Internet Service Provider, or additional records from a third party, information stored or retrieved for this purpose alone cannot usually be used to identify you.</span>
					</div>
				</details>

				<details class="cmplz-category cmplz-marketing" >
					<summary>
						<div class="cmplz-category-header">
							<div class="cmplz-category-title">Marketing</div>
								<div class="cmplz-banner-checkbox">
									<input type="checkbox"
										   id="cmplz-marketing-optout"
										   data-category="cmplz_marketing"
										   class="cmplz-consent-checkbox cmplz-marketing"
										   size="40"
										   value="1"/>
									<label class="cmplz-label" for="cmplz-marketing-optout" tabindex="0"><span>Marketing</span></label>
								</div>
							<div class="cmplz-icon cmplz-open"></div>
						</div>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-marketing">The technical storage or access is required to create user profiles to send advertising, or to track the user on a website or across several websites for similar marketing purposes.</span>
					</div>
				</details>
			</div>
					</div>

		<div class="cmplz-links cmplz-information">
			<a class="cmplz-link cmplz-manage-options cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">Manage options</a>
			<a class="cmplz-link cmplz-manage-third-parties cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">Manage third parties</a>
			<a class="cmplz-link cmplz-manage-vendors tcf cookie-statement" href="#" data-relative_url="#cmplz-tcf-wrapper">Manage vendors</a>
			<a class="cmplz-link cmplz-external cmplz-read-more-purposes tcf" target="_blank" rel="noopener noreferrer nofollow" href="https://cookiedatabase.org/tcf/purposes/">Read more about these purposes</a>
					</div>

	<div class="cmplz-divider cmplz-footer"></div>

	<div class="cmplz-buttons">
		<button class="cmplz-btn cmplz-accept">Accept</button>
		<button class="cmplz-btn cmplz-deny">a:2:{s:4:</button>
		<button class="cmplz-btn cmplz-view-preferences">Manage options</button>
		<button class="cmplz-btn cmplz-save-preferences">Save preferences</button>
		<a class="cmplz-btn cmplz-manage-options tcf cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">Manage options</a>
			</div>

	<div class="cmplz-links cmplz-documents">
		<a class="cmplz-link cookie-statement" href="#" data-relative_url="">{title}</a>
		<a class="cmplz-link privacy-statement" href="#" data-relative_url="">{title}</a>
		<a class="cmplz-link impressum" href="#" data-relative_url="">{title}</a>
			</div>

</div>


</div>
					<div id="cmplz-manage-consent" data-nosnippet="true"><button class="cmplz-btn cmplz-hidden cmplz-manage-consent manage-consent-1">0</button>

<button class="cmplz-btn cmplz-hidden cmplz-manage-consent manage-consent-1">0</button>

</div><div class="mexic-footer-bar mexfooter mexic-sticky" id="mexic-1711359941" style="position: fixed; bottom: 0; left: 0; right: 0; background-color: #ffffff; z-index: 10000; "><span class="advads-close-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;right:-15px;float: right; margin-left: -15px;">×</span><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1639689494"></script>
<script type="rocketlazyloadscript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-5811096503174-0">
  <script type="rocketlazyloadscript">
	googletag.cmd.push(function() {
		var mapping = googletag.sizeMapping().
addSize([728, 0], [[728, 90]].filter( el => el[0] <= document.querySelector( '#gpt-ad-5811096503174-0').clientWidth || 'fluid' == el )).
build();
		googletag.defineSlot( '/16391703/MexicoNewsDaily_FooterBar', [[320,50],[728,90],[970,90]].filter( el => el[0] <= document.querySelector( '#gpt-ad-5811096503174-0').clientWidth || 'fluid' == el ), 'gpt-ad-5811096503174-0' )
		.addService(googletag.pubads()).defineSizeMapping(mapping).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-5811096503174-0' );
	});
  </script>
</div>
</div><script type="rocketlazyloadscript">( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#mexic-1711359941"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "mexic-1711359941" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css({ textAlign: "center", display: "block", width: "auto" });jQuery( "#mexic-1711359941" ).on( "click", "span", function() { advads.close( "#mexic-1711359941" ); });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "mexic-1711359941" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "mexic-1711359941" ]["modifying_func"]();
};
});</script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">var algolia = {"debug":false,"application_id":"8VT302OP8D","search_api_key":"e090fed11668097cba5d34ab9ff4e346","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"terms_post_tag","index_name":"wp_terms_post_tag","label":"Tags","admin_name":"Tags","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"terms_post_tag":{"name":"wp_terms_post_tag","id":"terms_post_tag","enabled":true,"replicas":[]}}};</script>
<script type="text/html" id="tmpl-autocomplete-header">
	<div class="autocomplete-header">
		<div class="autocomplete-header-title">{{{ data.label }}}</div>
		<div class="clear"></div>
	</div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
	<a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
		<# if ( data.images.thumbnail ) { #>
			<img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
		<# } #>
		<div class="suggestion-post-attributes">
			<span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
			<# if ( data._snippetResult['content'] ) { #>
				<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
	<a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
		<svg viewBox="0 0 21 21" width="21" height="21">
			<svg width="21" height="21" viewBox="0 0 21 21">
				<path
					d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
					fill-rule="evenodd"></path>
			</svg>
		</svg>
		<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
	<a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
		<# if ( data.avatar_url ) { #>
			<img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
		<# } #>
		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
	<div class="autocomplete-empty">
		No results matched your query 		<span class="empty-query">"{{ data.query }}"</span>
	</div>
</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
	jQuery( function () {
		/* Initialize Algolia client */
		var client = algoliasearch( algolia.application_id, algolia.search_api_key );

		/**
		 * Algolia hits source method.
		 *
		 * This method defines a custom source to use with autocomplete.js.
		 *
		 * @param object $index Algolia index object.
		 * @param object $params Options object to use in search.
		 */
		var algoliaHitsSource = function( index, params ) {
			return function( query, callback ) {
				index
					.search( query, params )
					.then( function( response ) {
						callback( response.hits, response );
					})
					.catch( function( error ) {
						callback( [] );
					});
			}
		}

		/* Setup autocomplete.js sources */
		var sources = [];
		jQuery.each( algolia.autocomplete.sources, function ( i, config ) {
			var suggestion_template = wp.template( config[ 'tmpl_suggestion' ] );
			sources.push( {
				source: algoliaHitsSource( client.initIndex( config[ 'index_name' ] ), {
					hitsPerPage: config[ 'max_suggestions' ],
					attributesToSnippet: [
						'content:10'
					],
					highlightPreTag: '__ais-highlight__',
					highlightPostTag: '__/ais-highlight__'
				} ),
				templates: {
					header: function () {
						return wp.template( 'autocomplete-header' )( {
							label: _.escape( config[ 'label' ] )
						} );
					},
					suggestion: function ( hit ) {
						if ( hit.escaped === true ) {
							return suggestion_template( hit );
						}
						hit.escaped = true;

						for ( var key in hit._highlightResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._highlightResult[ key ].value !== 'string' ) {
								continue;
							}
							hit._highlightResult[ key ].value = _.escape( hit._highlightResult[ key ].value );
							hit._highlightResult[ key ].value = hit._highlightResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						for ( var key in hit._snippetResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._snippetResult[ key ].value !== 'string' ) {
								continue;
							}

							hit._snippetResult[ key ].value = _.escape( hit._snippetResult[ key ].value );
							hit._snippetResult[ key ].value = hit._snippetResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						return suggestion_template( hit );
					}
				}
			} );

		} );

		/* Setup dropdown menus */
		jQuery( algolia.autocomplete.input_selector ).each( function ( i ) {
			var $searchInput = jQuery( this );

			var config = {
				debug: algolia.debug,
				hint: false,
				openOnFocus: true,
				appendTo: 'body',
				templates: {
					empty: wp.template( 'autocomplete-empty' )
				}
			};

			if ( algolia.powered_by_enabled ) {
				config.templates.footer = wp.template( 'autocomplete-footer' );
			}

			/* Instantiate autocomplete.js */
			var autocomplete = algoliaAutocomplete( $searchInput[ 0 ], config, sources )
				.on( 'autocomplete:selected', function ( e, suggestion ) {
					/* Redirect the user when we detect a suggestion selection. */
					window.location.href = suggestion.permalink;
				} );

			/* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
			jQuery( window ).on( 'scroll', function() {
				if ( autocomplete.autocomplete.getWrapper().style.display === "block" ) {
					autocomplete.autocomplete.close();
					autocomplete.autocomplete.open();
				}
			} );
		} );

		jQuery( document ).on( "click", ".algolia-powered-by-link", function ( e ) {
			e.preventDefault();
			window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
		} );
	} );
</script>

<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mexiconewsdaily"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=1639689495' id='disqus_count-js' defer></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"169215 https:\/\/mexiconewsdaily.com\/?p=169215","disqusShortname":"mexiconewsdaily","disqusTitle":"COVID roundup: active case numbers hit 100,000 for first time since August","disqusUrl":"https:\/\/mexiconewsdaily.com\/news\/coronavirus\/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august\/","postId":"169215"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=1639689495' id='disqus_embed-js' defer></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mexiconewsdaily.com\/","top_ten_id":"169215","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"226226079"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js' defer></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"mexic-sticky","placements":["footer-bar","footer-mobile"]};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1639689495' id='advanced-ads-sticky-footer-js-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.15.0' id='advanced-ads-pro/front-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/themes/mexicochronicle/js/navigation.js?ver=1639689495' id='mexicochronicle-navigation-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/themes/mexicochronicle/js/skip-link-focus-fix.js?ver=1639689495' id='mexicochronicle-skip-link-focus-fix-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.jquery.min.js?ver=2.1.9' id='pscrollbar-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.js?ver=2.1.9' id='owlcarousel-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js' defer></script>
<script type='text/javascript' id='quadmenu-js-extra'>
/* <![CDATA[ */
var quadmenu = {"ajaxurl":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","gutter":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/js/quadmenu.min.js?ver=2.1.9' id='quadmenu-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js' defer></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/wp-util.min.js?ver=5.8.3' id='wp-util-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/wp-search-with-algolia/js/algoliasearch/dist/algoliasearch-lite.umd.js?ver=1639689496' id='algolia-search-js' defer></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/wp-search-with-algolia/js/autocomplete.js/dist/autocomplete.min.js?ver=2.1.0' id='algolia-autocomplete-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/wp-search-with-algolia/js/autocomplete-noconflict.js?ver=1639689496' id='algolia-autocomplete-noconflict-js' defer></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":50,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-21600"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.15.0' id='advanced-ads-pro/cache_busting-js' defer></script>
<script type='text/javascript' id='cmplz-cookiebanner-js-extra'>
/* <![CDATA[ */
var complianz = {"prefix":"cmplz_","user_banner_id":"1","set_cookies":[],"block_ajax_content":"0","banner_version":"57","version":"6.0.5","store_consent":"1","do_not_track":"","consenttype":"optout","region":"ca","geoip":"1","dismiss_timeout":"","disable_cookiebanner":"","soft_cookiewall":"","dismiss_on_scroll":"","cookie_expiry":"365","url":"https:\/\/mexiconewsdaily.com\/wp-json\/complianz\/v1\/","locale":"lang=en&locale=en_US","set_cookies_on_root":"0","cookie_domain":"","current_policy_id":"25","cookie_path":"\/","tcf_active":"1","placeholdertext":"Click to accept marketing cookies and enable this content","css_file":"https:\/\/mexiconewsdaily.com\/wp-content\/uploads\/complianz\/css\/banner-banner_id-type.css?v=57","page_links":{"eu":{"cookie-statement":{"title":"Cookie policy","url":"https:\/\/mexiconewsdaily.com\/cookie-policy\/"},"privacy-statement":{"title":"Mexico News Daily Privacy Policy","url":"https:\/\/mexiconewsdaily.com\/mexico-news-daily-privacy-policy\/"},"processing":{"title":"","url":"https:\/\/mexiconewsdaily.com\/news\/coronavirus\/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august\/"},"dataleak":{"title":"","url":"https:\/\/mexiconewsdaily.com\/news\/coronavirus\/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august\/"}},"us":{"cookie-statement":{"title":"Cookie Policy ","url":"https:\/\/mexiconewsdaily.com\/cookie-policy-us\/"},"privacy-statement":{"title":"Mexico News Daily Privacy Policy","url":"https:\/\/mexiconewsdaily.com\/mexico-news-daily-privacy-policy\/"},"privacy-statement-children":{"title":"","url":"https:\/\/mexiconewsdaily.com\/news\/coronavirus\/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august\/"},"processing":{"title":"","url":"https:\/\/mexiconewsdaily.com\/news\/coronavirus\/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august\/"},"dataleak":{"title":"","url":"https:\/\/mexiconewsdaily.com\/news\/coronavirus\/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august\/"}},"uk":{"cookie-statement":{"title":"Cookie Policy ","url":"https:\/\/mexiconewsdaily.com\/cookie-policy-uk\/"},"privacy-statement":{"title":"Mexico News Daily Privacy Policy","url":"https:\/\/mexiconewsdaily.com\/mexico-news-daily-privacy-policy\/"},"privacy-statement-children":{"title":"","url":"https:\/\/mexiconewsdaily.com\/news\/coronavirus\/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august\/"},"processing":{"title":"","url":"https:\/\/mexiconewsdaily.com\/news\/coronavirus\/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august\/"},"dataleak":{"title":"","url":"https:\/\/mexiconewsdaily.com\/news\/coronavirus\/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august\/"}},"ca":{"cookie-statement":{"title":"Cookie Policy ","url":"https:\/\/mexiconewsdaily.com\/cookie-policy-ca\/"},"privacy-statement":{"title":"Mexico News Daily Privacy Policy","url":"https:\/\/mexiconewsdaily.com\/mexico-news-daily-privacy-policy\/"},"privacy-statement-children":{"title":"","url":"https:\/\/mexiconewsdaily.com\/news\/coronavirus\/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august\/"},"processing":{"title":"","url":"https:\/\/mexiconewsdaily.com\/news\/coronavirus\/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august\/"},"dataleak":{"title":"","url":"https:\/\/mexiconewsdaily.com\/news\/coronavirus\/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august\/"}},"au":{"cookie-statement":{"title":"Cookie Policy ","url":"https:\/\/mexiconewsdaily.com\/cookie-policy-au\/"},"privacy-statement":{"title":"Mexico News Daily Privacy Policy","url":"https:\/\/mexiconewsdaily.com\/mexico-news-daily-privacy-policy\/"},"privacy-statement-children":{"title":"","url":"https:\/\/mexiconewsdaily.com\/news\/coronavirus\/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august\/"},"processing":{"title":"","url":"https:\/\/mexiconewsdaily.com\/news\/coronavirus\/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august\/"},"dataleak":{"title":"","url":"https:\/\/mexiconewsdaily.com\/news\/coronavirus\/covid-roundup-active-case-numbers-hit-100000-for-first-time-since-august\/"}}},"tm_categories":"1","forceEnableStats":"","preview":"","clean_cookies":"","tcf_regions":["us","ca","eu","uk","au","za","br"]};
/* ]]> */
</script>
<script type="rocketlazyloadscript" defer data-rocket-type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/complianz-gdpr-premium/cookiebanner/js/complianz.min.js?ver=6.0.5' id='cmplz-cookiebanner-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js' defer></script>
<script type='text/javascript' id='cp-popup-script-js-extra'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"02673fbfd9","assets_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"0","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_ga_object = {"ga_auth_type":"manual","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":"checked"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://mexiconewsdaily.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.7.3' id='cp-popup-script-js'></script>
	
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			</script>
								

				<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
				!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).scroll(function(e){cp_track_inline_modules()})}(jQuery);
				</script>
					   <script type="rocketlazyloadscript" data-rocket-type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   <div class="essb_mailform" data-error="Please fill all form fields" data-sending="Sending to"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_status_message" id="essb_mailform_status_message"></label><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1946107376"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js?ver=1639689497' async></script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://mexiconewsdaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CPT%20Sans%3A700%2C400%7CNoto%20Sans%3Anormal%2C&#038;display=swap" /><link data-minify="1" rel='stylesheet' id='wp-block-library-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-includes/css/dist/block-library/style.min.css?ver=1639689493' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cmplz-general-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/complianz-gdpr-premium/assets/css/cookieblocker.min.css?ver=1639689493' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mexicochronicle-style-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/themes/mexicochronicle/style.css?ver=1639689493' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='my-child-fontawesome-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/font-awesome/4.5.0/css/font-awesome.min.css?ver=1639689494' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='pscrollbar-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.min.css?ver=1639689494' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='owlcarousel-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.css?ver=1639689494' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='quadmenu-normalize-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu-normalize.min.css?ver=1639689494' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='quadmenu-widgets-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/uploads/mexicochronicle/quadmenu-widgets.css?ver=1639689494' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='quadmenu-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu.min.css?ver=1639689494' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='quadmenu-locations-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/uploads/mexicochronicle/quadmenu-locations.css?ver=1639689494' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1639689494' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='subscribe-forms-css-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.css?ver=1639689494' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='easy-social-share-buttons-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=1639689494' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='algolia-autocomplete-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/wp-search-with-algolia/css/algolia-autocomplete.css?ver=1639689494' type='text/css' media='all' /></noscript><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6ca415fd2f1157ee","token":"440ecd87d21b4396b1d6d094698bc18d","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->