<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mexiconewsdaily.com/xmlrpc.php">
    

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51687032-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51687032-1', { '1268712782': 'GTM-N57NQ4W'});
</script>

	<script>
	var _prum = [['id', '547b87cfabe53dc747300dbc'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
	(function() {
    	var s = document.getElementsByTagName('script')[0]
      	, p = document.createElement('script');
    	p.async = 'async';
    	p.src = '//rum-static.pingdom.net/prum.min.js';
    	s.parentNode.insertBefore(p, s);
	})();
	</script>
    
<script data-ad-client="ca-pub-9776329014935752" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

	<!-- Google DFP -->
	<script type='text/javascript'>
  	(function() {
    	var useSSL = 'https:' == document.location.protocol;
    	var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  	})();
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping1 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([768, 0], [728, 90]).
	addSize([500, 0], [468, 60]).
	addSize([1024, 0], [[970, 250], [970, 90]]). 

   	build();
    googletag.defineSlot('/16391703/MND-leader', [[970, 90], [970, 250], [320, 50], [728, 90]], 'div-gpt-ad-1530033745888-0').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping2 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-front1', [728, 90], 'div-gpt-ad-1525616204836-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping3 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-Front2', [728, 90], 'div-gpt-ad-1525306625216-0').defineSizeMapping(mapping3).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping4 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('\/16391703\/MND-FP4', [[ 468.0 ,  60.0 ], [ 320.0 ,  50.0 ], [ 728.0 ,  90.0 ]], 'div-gpt-ad-1528653242438-0').defineSizeMapping(mapping4).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost', [300, 250], 'div-gpt-ad-1580674943033-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost-No.2', [300, 250], 'div-gpt-ad-1580664992580-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost3', [300, 250], 'div-gpt-ad-1572801873917-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-Sidebar-1', [300, 250], 'div-gpt-ad-1572810167889-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-Sidebar-2', [300, 250], 'div-gpt-ad-1572800835948-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-SB-3', [300, 250], 'div-gpt-ad-1572801493754-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-HP', [300, 600], 'div-gpt-ad-1536806369998-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/Onscroll_VET', [1, 1], 'div-gpt-ad-1537281793309-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/2c0cb4c1e02c930f31f6f8924/62cc914c3909c95d334826bf3.js");</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '668188183555493');
  fbq('track', 'PageView');
</script>
<!-- End Facebook Pixel Code -->

<meta name="norton-safeweb-site-verification" content="bp9ehjwftkeoxub1auw28bruq8hf5f7lvuonku2keb9aqztrw0f3f7ca9vsahrrtxwoe6my3lswa8j84upfea9fk3i61vesdvdhcq6sjjmunhcu42mes6kdka0-ixzbo" />
	

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mexican-made ventilator ready for coronavirus patients" />
<meta property="og:description" content="After a month and a half of development, engineers at the National Institute of Health Sciences and Nutrition are ready to roll out a new ventilator." />
<meta property="og:url" content="https://mexiconewsdaily.com/news/coronavirus/mexican-made-ventilator-ready-for-coronavirus-patients/" />
<meta property="og:site_name" content="Mexico News Daily" />
<meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="Covid-19" />
<meta property="article:tag" content="ventilators" />
<meta property="article:section" content="Coronavirus" />
<meta property="article:published_time" content="2020-05-21T12:56:24-05:00" />
<meta property="og:image" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/ventilator.jpg" />
<meta property="og:image:secure_url" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/ventilator.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mexican-made ventilator ready for coronavirus patients</title>
	<meta name="description" content="After a month and a half of development, engineers at the National Institute of Health Sciences and Nutrition are ready to roll out a new ventilator." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://mexiconewsdaily.com/news/coronavirus/mexican-made-ventilator-ready-for-coronavirus-patients/" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mexiconewsdaily.com/#organization","name":"Mexico News Daily","url":"https://mexiconewsdaily.com/","sameAs":["https://www.facebook.com/mexiconewsdaily/","https://twitter.com/mexicond"],"logo":{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/#logo","inLanguage":"en-US","url":"https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2014/06/logo-with-colors.jpg","width":600,"height":65,"caption":"Mexico News Daily"},"image":{"@id":"https://mexiconewsdaily.com/#logo"}},{"@type":"WebSite","@id":"https://mexiconewsdaily.com/#website","url":"https://mexiconewsdaily.com/","name":"Mexico News Daily","description":"","publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://mexiconewsdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/news/coronavirus/mexican-made-ventilator-ready-for-coronavirus-patients/#primaryimage","inLanguage":"en-US","url":"https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/ventilator.jpg","width":850,"height":562,"caption":"The new ventilator, made in Mexico."},{"@type":"WebPage","@id":"https://mexiconewsdaily.com/news/coronavirus/mexican-made-ventilator-ready-for-coronavirus-patients/#webpage","url":"https://mexiconewsdaily.com/news/coronavirus/mexican-made-ventilator-ready-for-coronavirus-patients/","name":"Mexican-made ventilator ready for coronavirus patients","isPartOf":{"@id":"https://mexiconewsdaily.com/#website"},"primaryImageOfPage":{"@id":"https://mexiconewsdaily.com/news/coronavirus/mexican-made-ventilator-ready-for-coronavirus-patients/#primaryimage"},"datePublished":"2020-05-21T17:56:24+00:00","dateModified":"2020-05-21T17:56:24+00:00","description":"After a month and a half of development, engineers at the National Institute of Health Sciences and Nutrition are ready to roll out a new ventilator.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mexiconewsdaily.com/news/coronavirus/mexican-made-ventilator-ready-for-coronavirus-patients/"]}]},{"@type":"Article","@id":"https://mexiconewsdaily.com/news/coronavirus/mexican-made-ventilator-ready-for-coronavirus-patients/#article","isPartOf":{"@id":"https://mexiconewsdaily.com/news/coronavirus/mexican-made-ventilator-ready-for-coronavirus-patients/#webpage"},"author":{"@id":"https://mexiconewsdaily.com/#/schema/person/860d690b61151b4697d0be0e6f5ac61c"},"headline":"Mexican-made ventilator ready for coronavirus patients","datePublished":"2020-05-21T17:56:24+00:00","dateModified":"2020-05-21T17:56:24+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://mexiconewsdaily.com/news/coronavirus/mexican-made-ventilator-ready-for-coronavirus-patients/#webpage"},"publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"image":{"@id":"https://mexiconewsdaily.com/news/coronavirus/mexican-made-ventilator-ready-for-coronavirus-patients/#primaryimage"},"keywords":"coronavirus,Covid-19,ventilators","articleSection":"Coronavirus","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mexiconewsdaily.com/news/coronavirus/mexican-made-ventilator-ready-for-coronavirus-patients/#respond"]}]},{"@type":["Person"],"@id":"https://mexiconewsdaily.com/#/schema/person/860d690b61151b4697d0be0e6f5ac61c","name":"Susy Buchanan","image":{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a5479b78c33b53612a8e1890239e818d?s=96&d=mm&r=g","caption":"Susy Buchanan"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="https://mexiconewsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="https://mexiconewsdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Mexican-made ventilator ready for coronavirus patients Comments Feed" href="https://mexiconewsdaily.com/news/coronavirus/mexican-made-ventilator-ready-for-coronavirus-patients/feed/" />
<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.4.5', 0, 'all'); } }); </script>
<link rel='stylesheet' id='mexicochronicle-style-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-child-fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' type='text/css' media='screen' />
<link rel='stylesheet' id='responsive-menu-pro-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/css/responsive-menu-pro-1.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='PT Sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='PT Sans Narrow-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='Kanit-css'  href='https://fonts.googleapis.com/css?family=Kanit&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='Lora-css'  href='https://fonts.googleapis.com/css?family=Lora&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='Noto-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='Frank Ruhl Libre-css'  href='https://fonts.googleapis.com/css?family=Frank+Ruhl+Libre%3A700&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='Muli-css'  href='https://fonts.googleapis.com/css?family=Muli&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='essb-compiledcache-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='aawp-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/aawp/public/assets/css/styles.min.css?ver=3.8.9' type='text/css' media='all' />
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;sensor=false&#038;key=AIzaSyB4egbk_Ml56AS13r11iTPZudwb8d-tMqg&#038;ver=5.4.1'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/respond.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-util.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.3'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.3'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.3'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/responsive-menu-pro/public/js/noscroll.js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/js/responsive-menu-pro-1.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://mexiconewsdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mexiconewsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://mexiconewsdaily.com/?p=111415' />
<link rel="alternate" type="application/json+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcoronavirus%2Fmexican-made-ventilator-ready-for-coronavirus-patients%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcoronavirus%2Fmexican-made-ventilator-ready-for-coronavirus-patients%2F&#038;format=xml" />
<style type="text/css">.mostpopular .widget-title {
    border-top: 1px solid red;
    font-size: 22px;
    font-size: 2.2rem;
    margin-bottom: 10px;
    font-family: 'Kanit', sans-serif;
	text-transform: uppercase;
}
.mostpopular ol {
	font-family: 'Noto Serif', serif;
	position: relative;
	padding-left: 36px;
}
.custom-counter {
    margin-left: 0;
    padding-right: 0;
    list-style-type: none;
}
.custom-counter li {
    counter-increment: step-counter;
font-size: 16px;
    	font-size: 1.6rem;
	margin-bottom: 10px;
	font-weight: bold;
	line-height: 1.4em;
text-align: left;
}
.custom-counter li::before {
    content: counter(step-counter);
    margin-right: 5px;
    font-size: 110%;
    background-color: rgba(8, 20, 57, 1);
    color: white;
    font-weight: bold;
    padding: 3px 8px;
    border-radius: 3px;
	position: absolute;
	left: 0;
	font-family: PT Sans, sans serif;
}</style><style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf;}.aawp .aawp-tb__row--highlight{color:#256aaf;}.aawp .aawp-tb__row--highlight a{color:#256aaf;}</style><style type="text/css">.aawp .aawp-product--list {
margin: 0;
}
.aawp-product {
margin: 0;
}
.aawp .aawp-product--horizontal .aawp-product__description>ul li {
font-family: 'PT Sans', sans-serif;
}
.aawp .aawp-product--horizontal .aawp-product__footer {
    margin-top: 15px;
}
.aawp .aawp-product--horizontal {
    border: 1px solid #ddd;
}
@media only screen and (min-width:550px) {
.aawp .aawp-product--horizontal .aawp-product__image {

    float: left;
    margin-right: 44px;
}
.aawp .aawp-product--horizontal .aawp-product__rating {
    text-align: left;
}
.aawp .aawp-product--horizontal .aawp-product__reviews {
     text-align: left;
}
.aawp .aawp-product--horizontal .aawp-product__title {
    font-size: 20px;
    line-height: 1.1em;
}
@media only screen and (min-width:769px) {
.aawp .aawp-product--horizontal .aawp-product__image {
    float: none; 
    margin-right: 60px;
}
.aawp .aawp-product--horizontal .aawp-product__rating, .aawp .aawp-product--horizontal .aawp-product__reviews {
    text-align: center;
}
.aawp .aawp-product--horizontal.aawp-product--css-adjust-image-large .aawp-product__content {
    padding-left: 0;
}
}
@media only screen and (min-width:1000px) {
.aawp .aawp-product--horizontal.aawp-product--css-adjust-image-large .aawp-product__thumb {
    width: 190px;
}
.aawp .aawp-product--horizontal .aawp-product__rating {
    text-align: left;
}
.aawp .aawp-product--horizontal.aawp-product--css-adjust-image-large .aawp-product__content {
    padding-left: 30px;
margin-left: 160px;
}
.aawp .aawp-product--horizontal .aawp-product__rating, .aawp .aawp-product--horizontal .aawp-product__reviews {
    text-align: left;
}
}</style>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["coronavirus"],"pageAttributes":["coronavirus","covid-19","ventilators"],"pagePostAuthor":"Susy Buchanan"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NV6V82F');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","essb3_nonce":"1388c4003c","essb3_plugin_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/mexiconewsdaily.com\/","post_id":"111415","facebook_client":true,"facebook_post_url":"https:\/\/mexiconewsdaily.com\/news\/coronavirus\/mexican-made-ventilator-ready-for-coronavirus-patients\/"};</script>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://mexiconewsdaily.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '184723ac-077d-4c09-ade4-5bb3e2027455';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://mexiconewsdaily.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'We would like to notify you about important news stories';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Trump suspends tariff threat';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Southern border troop deployment and hosting asylum-seekers are main points of accord';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Trump suspends tariff threat';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Southern border troop deployment, hosting asylum-seekers are main points';
oneSignal_options['promptOptions']['exampleNotificationCaption'] = 'You may unsubscribe at any time';
oneSignal_options['promptOptions']['acceptButtonText'] = 'ALLOW';
oneSignal_options['promptOptions']['siteName'] = 'https://mexiconewsdaily.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Click allow';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">var algolia = {"debug":false,"application_id":"8VT302OP8D","search_api_key":"e090fed11668097cba5d34ab9ff4e346","powered_by_enabled":true,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_page","index_name":"wp_posts_page","label":"Pages","admin_name":"Pages","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_page":{"name":"wp_posts_page","id":"posts_page","enabled":true,"replicas":[]}}};</script>	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<script type="text/javascript" src="//my.mexiconewsdaily.com/c/assets/pigeon.js"></script><script type="text/javascript">
		var Pigeon = new PigeonClass({
			subdomain:'my.mexiconewsdaily.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:'modal',
					free:0,
					contentId:111415,
					contentTitle:'Mexican-made+ventilator+ready+for+coronavirus+patients',
					contentDate:'2020-05-21+17%3A56%3A24',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();
		</script>
		<script>jQuery('.adsidebar').show();jQuery('.adsidebar2').show();</script><style type="text/css">
			.pigeon-widget-status { float: right; margin: 2px 33px 0px 15px; }
			.pigeon-widget-status ul { margin: 0; padding: 0; }
			.pigeon-widget-status ul li { float: left; list-style: none; }
			.pigeon-widget-status ul li a { color: #666; border-left: 1px solid #dcdcdc; padding-left: 10px; margin-left: 13px; }
			.pigeon-widget-status ul li a:hover { color: #517ABA; }
			.pigeon-widget-status ul li:first-child a { border: none; padding: 0; margin: 0; }

			@media only screen and (max-width: 720px) {
			   .pigeon-widget-status {
				  margin: 0; padding: 0; overflow: hidden; box-sizing: border-box;
			   }
			}
		</style><script type="text/javascript">
        ;(function ($, window, document, undefined ){
		
            $(document).ready(function(){
				$('.header-top').append('<nav class="pigeon-widget-status"></nav>');
                Pigeon.widget.status();
            });
			
			Pigeon.widget.prompt();
			Pigeon.paywallPromise.done(function(response){
				if( response.user_status ){
					// User is logged
					jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll, .sub_message_container, .taboola-siderail, .matched-content, .adsidebar, .adsidebar2, forum2').hide();
				}else{
					jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll, .sub_message_container, .taboola-siderail, .matched-content, .adsidebar, .adsidebar2, forum2').show();
				}

				if( response.user_status ){
					// User is logged
					jQuery('reader-forum').show();
				}else{
					jQuery('.reader-forum').hide();
				}			

				if( response.allowed ){
					// User has access to the content
				}else{
					//Pigeon.widget.promotionDialog('open');
				}
			});
        })(jQuery, window, document);
	</script>				<!-- This is google analytics tracking code added by Convert Pro -->
				<script type="text/javascript" >
					(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
				  ga( 'create', 'UA-51687032-1', 'auto' );
  ga( 'set', 'anonymizeIp', true );
  ga( 'send', 'pageview' );				</script>
				<!-- End of google analytics tracking code added by Convert Pro -->
						<style type="text/css" id="wp-custom-css">
			#soliloquy-container-87551 { 
  max-height: none !important; 
}
#soliloquy-container-87551 .soliloquy-caption { 
  position: relative !important; 
}
#soliloquy-container-87551 { 
  max-height: none !important; 
}
#soliloquy-container-87551 .soliloquy-caption { 
  position: relative !important; 
}

#soliloquy-container-90439 { 
  max-height: none !important; 
}
#soliloquy-container-90439 .soliloquy-caption { 
  position: relative !important; 
}
#soliloquy-container-90439 { 
  max-height: none !important; 
}
#soliloquy-container-90439 .soliloquy-caption { 
  position: relative !important; 
}		</style>
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>

<body class="post-template-default single single-post postid-111415 single-format-standard cp_aff_false aawp-custom group-blog responsive-menu-pro-slide-left">
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=903574452989517&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	
	
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=668188183555493&ev=PageView&noscript=1"
/></noscript>
<script>
  fbq('track', 'ViewContent');
</script>


<div id="page" class="hfeed site">

		<div id="responsive-menu-pro-header">
    <div id="responsive-menu-pro-header-bar-items-container">
                                                                                                <div id="responsive-menu-pro-header-bar-html" class="responsive-menu-pro-header-bar-item responsive-menu-pro-header-box">
    <form role="search" method="get" class="search-form" action="https://mexiconewsdaily.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
</div>                        </div>
</div>
    <div id="responsive-menu-pro-header-bar-button" class="responsive-menu-pro-header-box">

<button id="responsive-menu-pro-button" tabindex="1"
        class="responsive-menu-pro-button responsive-menu-pro-boring
                 responsive-menu-pro-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-pro-box">
        <span class="responsive-menu-pro-inner"></span>
    </span>

    </button>

    </div>
<div id="responsive-menu-pro-container" class=" responsive-menu-pro-no-transition  slide-left">
    <div id="responsive-menu-pro-wrapper" role="navigation" aria-label="menu-1">
                                                        <ul id="responsive-menu-pro" role="menubar" "aria-label= menu-1" ><li id="responsive-menu-pro-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">Home</a></li><li id="responsive-menu-pro-item-16" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children responsive-menu-pro-item responsive-menu-pro-item-has-children responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/category/news/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">News<div class="responsive-menu-pro-subarrow">▼</div></a><ul aria-label='News' role='menu' data-depth='2' class='responsive-menu-pro-submenu responsive-menu-pro-submenu-depth-1'><li id="responsive-menu-pro-item-104283" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-pro-item responsive-menu-pro-item-current-parent" role="none"><a href="https://mexiconewsdaily.com/category/news/coronavirus/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">Coronavirus</a></li></ul></li><li id="responsive-menu-pro-item-1166" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/category/opinion/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">Opinion</a></li><li id="responsive-menu-pro-item-168" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/category/mexicolife/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">Life</a></li><li id="responsive-menu-pro-item-17" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/category/people/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">People</a></li></ul>                                                                </div>
</div>


		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">

<div class="header-top">

<div class="dateline">

Friday, May 22, 2020</div><!-- dateline -->

</div>
	     
			<div class="leaderboard">
				<aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /16391703/MND-leader -->
<div id='div-gpt-ad-1530033745888-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530033745888-0'); });
</script>
</div></div></aside>			</div> <!-- #leaderboard -->
			
			<div class="site-branding">	
								<a href="https://mexiconewsdaily.com/" rel="home">
				<img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/05/MND-5yrs.jpg" width="600" height="71" alt="">
				</a>
					
				<h2 class="description"></h2>
			</div><!-- site-branding -->

		</header><!-- #masthead -->
		
		<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
	

<div class="mainsection">

	<div class="story">

		<article id="post-111415" class="post-111415 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus tag-coronavirus tag-covid-19 tag-ventilators" >

			<div class="catname">

			Coronavirus 			</div>

			
			
				<div class="wp-caption">

					<img width="850" height="562" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/ventilator.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The new ventilator, made in Mexico." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/ventilator.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/ventilator-565x374.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/ventilator-768x508.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/ventilator-479x317.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/ventilator-200x132.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/ventilator-98x65.jpg 98w" sizes="(max-width: 850px) 100vw, 850px" />							
					The new ventilator, made in Mexico.					
				</div> <!-- wp-caption -->

					
				
					
			<h1 class="entry-title">Mexican-made ventilator ready for coronavirus patients</h1>		
			<h2><div class='subhead'> The US $10,000 machines cost significantly less than those on the market </div></h2>                          
			
						

				
	
				<div class="entry-meta">
		
										
					
									
				
					<div class="date">Published on Thursday, May 21, 2020 </div>

							
				</div><!-- .entry-meta -->

				
				<div class="entry-content">

					<div class="pigeon-remove"><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_1431582027 print-no" id="essb_displayed_top_1431582027" data-essb-postid="111415" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/coronavirus/mexican-made-ventilator-ready-for-coronavirus-patients/" data-essb-fullurl="https://mexiconewsdaily.com/news/coronavirus/mexican-made-ventilator-ready-for-coronavirus-patients/" data-essb-instance="1431582027"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcoronavirus%2Fmexican-made-ventilator-ready-for-coronavirus-patients%2F&t=Mexican-made+ventilator+ready+for+coronavirus+patients" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcoronavirus%2Fmexican-made-ventilator-ready-for-coronavirus-patients%2F&t=Mexican-made+ventilator+ready+for+coronavirus+patients&#39;,&#39;facebook&#39;,&#39;1431582027&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="75" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Mexican-made%20ventilator%20ready%20for%20coronavirus%20patients&amp;url=https://mexiconewsdaily.com/news/coronavirus/mexican-made-ventilator-ready-for-coronavirus-patients/&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcoronavirus%2Fmexican-made-ventilator-ready-for-coronavirus-patients%2F&#39;,&#39;twitter&#39;,&#39;1431582027&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;1431582027&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;1431582027&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">75<span class="essb_t_nb_after">shares</span></span></span></li></ul></div><p><span style="font-weight: 400;">After a month and a half of development, biomedical engineers at the National Institute of Health Sciences and Nutrition Salvador Zubirán are ready to roll out a new ventilator for the treatment of Covid-19 patients.</span></p>
<p><span style="font-weight: 400;">The engineers developed the VSZ-20 based on an older Mexican model and consulted with doctors to make sure their new version met needs specific to the treatment of coronavirus patients.</span></p>
<p><span style="font-weight: 400;">&#8220;We needed precision equipment that gives the exact pressure and volume of air we need from the ventilator,&#8221; said Guillermo Domínguez Cherit, deputy director of critical medicine at the institute, which is operated by the Ministry of Health.</span></p><div class='code-block code-block-2' style=''>
<div class="ad-inpost"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center; margin: 28px auto; clear: both;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-9776329014935752"
     data-ad-slot="2635735627"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>

<p><span style="font-weight: 400;">“Having our own resource, developed in this country, offers the advantage of not having to be looking elsewhere,&#8221; said Cherit’s colleague David Kershenobich. </span></p>
<p><span style="font-weight: 400;">Nearly all the ventilator’s parts were made in Mexico to circumvent the possibility of shortages on the global market in the future.</span></p>
<p><span style="font-weight: 400;">Engineers tested the ventilators on artificial lungs, as well as healthy pigs and pigs with pneumonia. The VSZ-20 has been approved by </span><span style="font-weight: 400;">the Commission for Protection Against Sanitary Risk (Cofepris)</span><span style="font-weight: 400;"> and is ready to be used on people. Some 1,500 ventilators will be produced immediately for distribution by the federal government. </span></p>
<p><span style="font-weight: 400;">Each unit costs US $10,000, which is significantly lower than the typical market price of US $30,000 </span><span style="font-weight: 400;">to $50,000.  The ventilators were manufactured and assembled with the help of a team from the beverage company Femsa, automotive component manufacturer Metalsa and the Monterrey Technological Institute. </span></p>
<p><span style="font-weight: 400;">&#8220;It is a very meticulous process,” said Carlos Guerra, Metalsa&#8217;s mechanical engineer, whose team worked long hours and weekends in order to get the prototype ready and will be producing the ventilators at their Nuevo León factory.</span></p><div class='code-block code-block-1' style=''>
<div class="ad-inpost">
<!-- /16391703/MND-MR-Inpost -->
<div id='div-gpt-ad-1580674943033-0' style="margin: 28px auto; text-align: center; clear: both;
    width: 300px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1580674943033-0'); });
  </script>
</div></div></div>

<p>Another made-in-Mexico ventilator, <a href="https://mexiconewsdaily.com/news/coronavirus/agency-gets-approval-for-mexican-made-ventilator/">scheduled for delivery May 15</a>, has been delayed. The director of the National Council for Science and Technology (Conacyt) announced April 23 that at least 500 would be produced weekly, with the first delivery in mid-May.</p>
<p>The Ministry of Health said on Sunday that the machines had not yet been delivered.</p>
<p><span style="font-weight: 400;">Hospital occupancy in Mexico reached 39% yesterday, and 32% of all intensive care beds for critically ill patients requiring intubation were full. However, in hot spots those numbers are much higher. In Mexico City only 22% of intensive care beds are vacant, and in Guerrero that number is 40%, the news agency </span><i><span style="font-weight: 400;">Infobae</span></i><span style="font-weight: 400;"> reported.</span></p>
<p><em>Source: <a href="https://www.infobae.com/america/mexico/2020/05/21/este-es-el-ventilador-mexicano-que-ya-esta-listo-para-ser-utilizado-en-hospitales/">Infobae</a> (sp)</em></p>
<span class="cp-load-after-post"></span><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_290712034 print-no" id="essb_displayed_bottom_290712034" data-essb-postid="111415" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/coronavirus/mexican-made-ventilator-ready-for-coronavirus-patients/" data-essb-fullurl="https://mexiconewsdaily.com/news/coronavirus/mexican-made-ventilator-ready-for-coronavirus-patients/" data-essb-instance="290712034"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcoronavirus%2Fmexican-made-ventilator-ready-for-coronavirus-patients%2F&t=Mexican-made+ventilator+ready+for+coronavirus+patients" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcoronavirus%2Fmexican-made-ventilator-ready-for-coronavirus-patients%2F&t=Mexican-made+ventilator+ready+for+coronavirus+patients&#39;,&#39;facebook&#39;,&#39;290712034&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="75" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Mexican-made%20ventilator%20ready%20for%20coronavirus%20patients&amp;url=https://mexiconewsdaily.com/news/coronavirus/mexican-made-ventilator-ready-for-coronavirus-patients/&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcoronavirus%2Fmexican-made-ventilator-ready-for-coronavirus-patients%2F&#39;,&#39;twitter&#39;,&#39;290712034&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;290712034&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;290712034&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">75<span class="essb_t_nb_after">shares</span></span></span></li></ul></div></div><div class="pigeon-context-promotion" style="display:none;"><p class="pigeon-cta">This page is available to subscribers. <a href="#" class="pigeon-open">Click here to sign in or get access</a>.</p></div>
				</div><!-- .entry-content -->
			
				<aside id="custom_html-30" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sub_message_container"><div class="sub_message">At Mexico News Daily we invite you to support our efforts to provide the latest Mexico news, including extensive coronavirus coverage, by <a href="https://my.mexiconewsdaily.com">purchasing a membership.</a> Plans start at a monthly cost of just US $2.50.</div></div></div></aside>							
					 
				
				

		</article><!-- #post-## -->
			
	</div><!-- story -->
	
	<div class="related">

		<div class="headings">RELATED COVERAGE</div>
	
		<div class="front_columns">
		
			<div><!-- column 1 -->

				<ul>
	
					
						<li class="latest">

							<a rel="external" href="https://mexiconewsdaily.com/news/veracruz-hospital-workers-battle-poor-quality-equipment/">

								<div class='wp-caption'>

									<img width="565" height="349" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/mask-565x349.jpg" class="attachment-medium size-medium wp-post-image" alt="Staples help prolong the life of a face mask at Veracruz hospital." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/mask-565x349.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/mask-768x474.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/mask-479x296.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/mask-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/mask-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/mask.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" />
								</div><!-- wp-caption -->

								<div class="latest-text">

									<h2 class='entry-title'>Veracruz hospital workers battle Covid-19—and poor-quality equipment</h2>

									<div class="entry-summary"><p>In Veracruz&#8217;s Covid-19 epicenter, health workers at one hospital say they are not just battling the disease but also poor-quality protective equipment.</p>
</div>
					
									<div class="entry-meta">May 21, 2020</div><!-- entry-meta -->
					
								</div><!-- latest-text -->
					
							</a>
								
						</li>
	
					
						<li class="latest">

							<a rel="external" href="https://mexiconewsdaily.com/news/investigation-of-puerto-vallarta-police-urged-for-alleged-abuse/">

								<div class='wp-caption'>

									<img width="565" height="396" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/arrest-565x396.jpg" class="attachment-medium size-medium wp-post-image" alt="The woman who disobeyed coronavirus rules in Puerto Vallarta." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/arrest-565x396.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/arrest-768x538.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/arrest-479x335.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/arrest-200x140.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/arrest-93x65.jpg 93w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/arrest.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" />
								</div><!-- wp-caption -->

								<div class="latest-text">

									<h2 class='entry-title'>Investigation of Puerto Vallarta police urged for alleged abuse</h2>

									<div class="entry-summary"><p>A woman was forcefully handcuffed while another police officer held her in a chokehold for allegedly not following coronavirus restrictions.</p>
</div>
					
									<div class="entry-meta">May 21, 2020</div><!-- entry-meta -->
					
								</div><!-- latest-text -->
					
							</a>
								
						</li>
	
									
				</ul>
	
							
			</div><!-- column 1 -->
	
			<div><!-- column 2 -->

				<ul>

					
					<li class="latest">
						
						<a rel="external" href="https://mexiconewsdaily.com/news/coronavirus/mexican-made-ventilator-ready-for-coronavirus-patients/">

							<div class='wp-caption'>
							
								<img width="565" height="374" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/ventilator-565x374.jpg" class="attachment-medium size-medium wp-post-image" alt="The new ventilator, made in Mexico." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/ventilator-565x374.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/ventilator-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/ventilator-768x508.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/ventilator-479x317.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/ventilator-200x132.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/ventilator-98x65.jpg 98w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/ventilator.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" />								
							</div><!-- wp-caption -->
				
							<div class="latest-text">
					
								<h2 class='entry-title'>Mexican-made ventilator ready for coronavirus patients</h2>
								<div class="entry-summary"><p>After a month and a half of development, engineers at the National Institute of Health Sciences and Nutrition are ready to roll out a new ventilator.</p>
</div>
								<div class="entry-meta">May 21, 2020</div><!-- entry-meta -->	
					
							</div><!-- latest-text -->
					
						</a>
				
					</li>
	
					
					<li class="latest">
						
						<a rel="external" href="https://mexiconewsdaily.com/news/coronavirus/quintana-roo-governor-expects-to-welcome-tourists-june-8-10/">

							<div class='wp-caption'>
							
								<img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/beach-3-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="A police officer patrols an empty beach in Cancún" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/beach-3-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/beach-3-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/beach-3-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/beach-3-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/beach-3-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/beach-3.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" />								
							</div><!-- wp-caption -->
				
							<div class="latest-text">
					
								<h2 class='entry-title'>Quintana Roo governor expects to welcome tourists June 8-10</h2>
								<div class="entry-summary"><p>The governor is hoping for hotels to get back to work internally on June 1 and prepare their facilities and employees for reopening between June 8 and 10.</p>
</div>
								<div class="entry-meta">May 21, 2020</div><!-- entry-meta -->	
					
							</div><!-- latest-text -->
					
						</a>
				
					</li>
	
									
				</ul>
	
						
			</div><!-- column 2 -->
		
		</div><!-- related_columns -->

	</div><!-- related -->
	

	<div class="block2">
		
		<div class="headings">Reader forum</div>

			<div class="forum"><h3>The forum is available to logged-in subscribers only.</h3></div>

			
			<div class="reader-forum">


			
<div id="disqus_thread"></div>
			
		</div><!-- reader-forum -->				
	
	</div><!-- block2 -->

	<div class="block2">

		<div class="matched-content">		
	
			<aside id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">	 <div id="rc-widget-6cc909" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="117613"></div>
<script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script></div></aside>
		</div><!-- #matched-content -->

		
	
	</div><!-- block2 -->

						
	<div class="block2">
			
		<h2 class="headings">MORE NEWS</h2>
						
		<div class="front_columns">
					
			<div><!-- column 1 -->
						    
				<ul>
						
																	 		  
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/veracruz-hospital-workers-battle-poor-quality-equipment/">
							
													
								<div class="wp-caption">
							    
							    	
					
								<img width="565" height="349" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/mask-565x349.jpg" class="attachment-medium size-medium wp-post-image" alt="Staples help prolong the life of a face mask at Veracruz hospital." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/mask-565x349.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/mask-768x474.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/mask-479x296.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/mask-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/mask-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/mask.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<h2 class="entry-title">Veracruz hospital workers battle Covid-19—and poor-quality equipment </h2>
								
								<div class="entry-summary"><p>In Veracruz&#8217;s Covid-19 epicenter, health workers at one hospital say they are not just battling the disease but also poor-quality protective equipment.</p>
</div>
	
							</a>
							
							<div class="entry-meta">May 21</div><!-- entry-meta -->					

						</li>
						
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/amlo-to-launch-gdp-replacement-an-indicator-of-happiness-well-being/">
							
													
								<div class="wp-caption">
							    
							    	
					
								<img width="565" height="335" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/amlo-6-565x335.jpg" class="attachment-medium size-medium wp-post-image" alt="Is everyone as happy as AMLO? His new index may provide the answer." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/amlo-6-565x335.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/amlo-6-768x455.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/amlo-6-479x284.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/amlo-6-200x119.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/amlo-6-100x59.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/amlo-6.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<h2 class="entry-title">AMLO prepares to launch new index, an indicator of happiness, well-being </h2>
								
								<div class="entry-summary"><p>President López Obrador is preparing to launch an “alternative index” that will measure people&#8217;s happiness and well-being in addition to economic growth.</p>
</div>
	
							</a>
							
							<div class="entry-meta">May 21</div><!-- entry-meta -->					

						</li>
						
											
				</ul>					
						
			</div><!-- column_1 -->
						    
			<div><!-- column_2 -->
						        
				<ul>		        
						                   
									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/investigation-of-puerto-vallarta-police-urged-for-alleged-abuse/">

								
									<div class="wp-caption">
						
										<img width="565" height="396" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/arrest-565x396.jpg" class="attachment-medium size-medium wp-post-image" alt="The woman who disobeyed coronavirus rules in Puerto Vallarta." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/arrest-565x396.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/arrest-768x538.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/arrest-479x335.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/arrest-200x140.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/arrest-93x65.jpg 93w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/arrest.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" />					
									</div><!-- wp-caption -->
					
														
								<h2 class="entry-title">Investigation of Puerto Vallarta police urged for alleged abuse </h2>
												
								<div class="entry-summary"><p>A woman was forcefully handcuffed while another police officer held her in a chokehold for allegedly not following coronavirus restrictions.</p>
</div>

					   		</a>

							<div class="entry-meta">May 21</div><!-- entry-meta -->
					
						</li>

									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/agency-reports-significant-increase-in-corruption/">

								
									<div class="wp-caption">
						
										<img width="565" height="379" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/corruption-565x379.jpg" class="attachment-medium size-medium wp-post-image" alt="Victims of corruption per 100,000 inhabitants" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/corruption-565x379.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/corruption-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/corruption-768x515.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/corruption-479x321.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/corruption-200x134.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/corruption-97x65.jpg 97w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/corruption.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" />					
									</div><!-- wp-caption -->
					
														
								<h2 class="entry-title">Statistics agency reports &#8216;significant increase&#8217; in corruption last year </h2>
												
								<div class="entry-summary"><p>The government&#8217;s anti-corruption agenda has succeeded in reducing perceptions of the scourge but has not actually curtailed it, according to a study.</p>
</div>

					   		</a>

							<div class="entry-meta">May 21</div><!-- entry-meta -->
					
						</li>

											
				</ul>
        
			</div><!-- column_2 -->
						    
			<div><!-- column_3 -->

				<ul>
						        
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/baja-businesses-investigated-for-water-theft/">
						
													
									<div class="wp-caption">
					
										<img width="565" height="316" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/bonilla-2-565x316.jpg" class="attachment-medium size-medium wp-post-image" alt="Governor Bonilla said the audit findings are &#039;the tip of the iceberg.&#039;" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/bonilla-2-565x316.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/bonilla-2-768x429.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/bonilla-2-479x268.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/bonilla-2-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/bonilla-2-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/bonilla-2.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" />					
									</div><!-- wp-caption -->
					
													
								<h2 class="entry-title">Baja businesses investigated for water theft, illegal sewage discharges </h2>
						
								<div class="entry-summary"><p>In total, 400 companies are under investigation for water theft and illegal sewage dumping causing losses of 1.15 billion pesos, over US $50 million.</p>
</div>

							</a>
	
							<div class="entry-meta">May 21</div><!-- entry-meta -->	
				
						</li>
		
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/coronavirus/in-200-communities-no-one-comes-or-goes/">
						
													
									<div class="wp-caption">
					
										<img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/sign-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="&#039;Do not enter,&#039; reads the sign outside Hecelchakán, Campeche." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/sign-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/sign-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/sign-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/sign-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/sign-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/sign.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" />					
									</div><!-- wp-caption -->
					
													
								<h2 class="entry-title">In 200 communities in Campeche and Yucatán, no one comes or goes </h2>
						
								<div class="entry-summary"><p>The coronavirus lockdown is a serious affair in many communities in Campeche and Yucatán: no outsiders are allowed in and almost no locals leave.</p>
</div>

							</a>
	
							<div class="entry-meta">May 21</div><!-- entry-meta -->	
				
						</li>
		
											
				</ul>	
						        
			</div><!-- column_03 -->
						
		</div><!-- front_columns -->
						
	</div><!-- block2 -->




                    <div class="block2">
		
					<h2 class="headings">OPINION</h2>
					
					<div class="front_columns">
						    
						   <div>
					
				<ul>
						   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/opinion/sarah-devries/no-longer-a-fan-of-woody-allen-but-still-rooting-for-amlo/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="266" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/violence-women-565x266.jpg" class="attachment-medium size-medium wp-post-image" alt="On violence against women, their credibility is lacking." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/violence-women-565x266.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/violence-women-768x361.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/violence-women-479x225.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/violence-women-200x94.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/violence-women-100x47.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/violence-women.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" />	
					
							</div><!--wp-caption -->
						
								
					
							<h2 class="entry-title">No longer a fan of Woody Allen, but still rooting for AMLO</h2>
							
								<div class="entry-summary"><p>The president&#8217;s vision of a typical household is basically Norman Rockwell a la mexicana, and he doesn’t seem willing to let go of it for anything.</p>
</div>
						
<div class="entry-meta">May 20</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
</ul>
						
						</div><!-- column_01 -->
						
						<div>
						    
		<ul>				    
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/opinion/natural-environment-flourishes-amid-coronavirus-lockdown/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="338" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/phosphorescence-565x338.jpg" class="attachment-medium size-medium wp-post-image" alt="Biolumninescence at an Acapulco beach last month." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/phosphorescence-565x338.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/phosphorescence-768x459.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/phosphorescence-479x286.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/phosphorescence-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/phosphorescence-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/phosphorescence.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" />					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">The south&#8217;s natural environment flourishes amid coronavirus lockdown </h2>
						
						

								<div class="entry-summary"><p>Since lockdown was imposed over a month ago, some extraordinary features of Mexico’s south have been revealing themselves once again.</p>
</div>
							
<div class="entry-meta">May 18</div><!-- entry-meta -->								
					
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_02 -->
						    
						    <div>

<ul>
						        
							
			<li>
		
						<a href="https://mexiconewsdaily.com/opinion/sarah-devries/defining-whats-essential-in-times-of-coronavirus-is-a-challenge/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="339" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/fireflies-565x339.jpg" class="attachment-medium size-medium wp-post-image" alt="The fireflies are back." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/fireflies-565x339.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/fireflies-768x461.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/fireflies-479x287.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/fireflies-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/fireflies-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/fireflies.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">Defining what&#8217;s essential in times of coronavirus is a challenge </h2>
						
						
								
								<div class="entry-summary"><p>If there’s one thing that the coronavirus has taught us, it’s that there’s quite a variety of definitions out there — some more valid than others.</p>
</div>
							
<div class="entry-meta">May 13</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_03 -->
						
					    </div><!-- front_columns -->
						
						</div><!-- block2 -->

					
					<div class="block2">
			
						<h2 class="headings">MEXICO LIFE</h2>
						
						<div class="front_columns">
					
					<div>
						    
						<ul>   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/mexicolife/expats-open-their-hearts-to-support-guanajuato-food-bank/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="371" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/despensas-565x371.jpg" class="attachment-medium size-medium wp-post-image" alt="Volunteers prepare despensas in Marfil, Guanajuato." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/despensas-565x371.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/despensas-768x504.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/despensas-479x314.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/despensas-200x131.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/despensas-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/despensas.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" />	
					
							</div><!-- wp-caption -->
						
								
					
							<h2 class="entry-title">Helping hands: expats open their hearts to support Guanajuato food bank </h2>
							
								<div class="entry-summary"><p>Betsy McNair saw people going through the dumpster every day hoping to find food or something to sell. She decided to do something about it.</p>
</div>
						
<div class="entry-meta">May 20</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
</ul>
						
						</div><!-- column_01 -->
						
					
						    
						    <div>

<ul>
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/mexicolife/poblano-pepper-can-be-stuffed-just-like-any-bell-pepper/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="355" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/TropTable_StuffedPoblanos2-565x355.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/TropTable_StuffedPoblanos2-565x355.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/TropTable_StuffedPoblanos2-768x482.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/TropTable_StuffedPoblanos2-479x301.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/TropTable_StuffedPoblanos2-200x126.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/TropTable_StuffedPoblanos2-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/TropTable_StuffedPoblanos2.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" />					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">The iconic poblano pepper can be stuffed just like any bell pepper </h2>
						
						

								<div class="entry-summary"><p>Their shape and mild flavor make poblanos perfect for stuffing, as in Chiles en Nogada, a complex dish traditionally served around Mexican Independence Day.</p>
</div>
							
<div class="entry-meta">May 18</div><!-- entry-meta -->								
					
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_02 -->
						    
						    <div>
						        
							
					
						<a href="https://mexiconewsdaily.com/mexicolife/in-a-country-with-no-tigers-the-tiger-dance-survives/">
							
												
						<div class="wp-caption">
					
								<img width="565" height="357" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/tigrada-565x357.jpg" class="attachment-medium size-medium wp-post-image" alt="A Tigrada in Chilapa, Guerrero," srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/tigrada-565x357.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/tigrada-768x485.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/tigrada-479x303.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/tigrada-200x126.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/tigrada-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/tigrada.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">In a country with no tigers, the tiger dance survives, particularly in Guerrero </h2>
						
						
								
								<div class="entry-summary"><p>Mexico has “tiger” rituals in the form of dance and they have two things in common: the image of a fierce wildcat  and a purely pre-Hispanic origin.</p>
</div>
							
<div class="entry-meta">May 16</div><!-- entry-meta -->								
	
					</a>
						
												        
						    </div><!-- column_03 -->
						
						</div><!-- front_columns -->
						
						</div><!-- block2 --> 



						
	<div class="block3">
			
		<h2 class="headings">MORE RECENT STORIES</h2>
						
		<div class="front_columns">
					
			<div><!-- column 1 -->
						    
				<ul> 
						
																	 		  
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/mexico-has-1900-species-of-bees-and-theyre-all-at-risk-biologist/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="322" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/bees-565x322.jpg" class="attachment-medium size-medium wp-post-image" alt="bees" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/bees-565x322.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/bees-768x438.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/bees-479x273.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/bees-200x114.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/bees-100x57.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/bees.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Mexico has 1,900 species of bees and they&#8217;re all at risk: biologist </h2>

									<div class="entry-meta">May 21</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/coronavirus/mexican-made-ventilator-ready-for-coronavirus-patients/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="374" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/ventilator-565x374.jpg" class="attachment-medium size-medium wp-post-image" alt="The new ventilator, made in Mexico." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/ventilator-565x374.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/ventilator-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/ventilator-768x508.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/ventilator-479x317.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/ventilator-200x132.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/ventilator-98x65.jpg 98w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/ventilator.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Mexican-made ventilator ready for coronavirus patients </h2>

									<div class="entry-meta">May 21</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/two-bengal-tigers-seized-in-tlaquepaque-jalisco/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="360" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/tiger-565x360.jpg" class="attachment-medium size-medium wp-post-image" alt="One of two Bengal tigers seized by authorities in Jalisco." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/tiger-565x360.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/tiger-768x490.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/tiger-479x305.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/tiger-200x128.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/tiger-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/tiger.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Two Bengal tigers seized in Tlaquepaque, Jalisco </h2>

									<div class="entry-meta">May 21</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/coronavirus/quintana-roo-governor-expects-to-welcome-tourists-june-8-10/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/beach-3-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="A police officer patrols an empty beach in Cancún" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/beach-3-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/beach-3-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/beach-3-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/beach-3-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/beach-3-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/beach-3.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Quintana Roo governor expects to welcome tourists June 8-10 </h2>

									<div class="entry-meta">May 21</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/coronavirus/at-424-wednesdays-covid-19-deaths-set-a-new-record-total-now-over-6000/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/deaths-16-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="Coronavirus deaths by state as of Wednesday evening" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/deaths-16-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/deaths-16-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/deaths-16-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/deaths-16-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/deaths-16-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/deaths-16.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">At 424, Wednesday&#8217;s Covid-19 deaths set a new record; total now over 6,000 </h2>

									<div class="entry-meta">May 21</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/coronavirus/health-service-to-offer-cell-phone-updates/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="298" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/issste-1-565x298.jpg" class="attachment-medium size-medium wp-post-image" alt="issste" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/issste-1-565x298.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/issste-1-768x405.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/issste-1-479x252.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/issste-1-200x105.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/issste-1-100x53.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/issste-1.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Health service to offer cell phone updates, calls between patients, families </h2>

									<div class="entry-meta">May 20</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/jobless-join-the-homeless-in-lineup-for-food-in-mexico-city/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="360" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/lineup-565x360.jpg" class="attachment-medium size-medium wp-post-image" alt="The lineup for food in the Juárez neighborhood on Tuesday." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/lineup-565x360.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/lineup-768x489.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/lineup-479x305.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/lineup-200x127.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/lineup-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/lineup.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Jobless join the homeless in lineup for food in Mexico City </h2>

									<div class="entry-meta">May 20</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/coronavirus/mexico-city-plans-gradual-reopening/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="345" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/sheinbaum-1-565x345.jpg" class="attachment-medium size-medium wp-post-image" alt="Sheinbaum: automakers, construction companies, miners and brewers can reopen June 1." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/sheinbaum-1-565x345.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/sheinbaum-1-768x469.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/sheinbaum-1-479x292.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/sheinbaum-1-200x122.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/sheinbaum-1-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/sheinbaum-1.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Mexico City plans gradual reopening; some industries can resume June 1 </h2>

									<div class="entry-meta">May 20</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
											
				</ul>					
						
			</div><!-- column_01 -->
 
			<div><!-- column 2 -->
						        
				<ul>		        
	        
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/coronavirus/market-vendors-eligible-for-25000-peso-credits/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="353" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/vendors-565x353.jpg" class="attachment-medium size-medium wp-post-image" alt="Market vendors will be paid to stay home in Mexico City." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/vendors-565x353.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/vendors-768x480.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/vendors-479x299.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/vendors-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/vendors-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/vendors.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Mexico City market vendors eligible for 25,000-peso credits </h2>
						
									<div class="entry-meta">May 20</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/homicide-numbers-decline-slightly-to-2950-in-april/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="348" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/homicides-565x348.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/homicides-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/homicides-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/homicides-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/homicides-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/homicides-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/homicides.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Homicide numbers decline slightly to 2,950 in April </h2>
						
									<div class="entry-meta">May 20</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/coronavirus/hotels-reopening-on-hold-in-los-cabos/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="324" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/hotels-565x324.jpg" class="attachment-medium size-medium wp-post-image" alt="Los Cabos hotels will remain quiet until further notice." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/hotels-565x324.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/hotels-768x441.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/hotels-479x275.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/hotels-200x115.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/hotels-100x57.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/hotels.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Hotels reopening on hold in Los Cabos after June 1 opening postponed </h2>
						
									<div class="entry-meta">May 20</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/coronavirus/us-extends-border-travel-restrictions-to-june-22/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="328" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/border-565x328.jpg" class="attachment-medium size-medium wp-post-image" alt="us-mexico border crossing" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/border-565x328.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/border-768x446.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/border-479x278.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/border-200x116.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/border-100x58.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/border.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">US extends border travel restrictions to June 22 </h2>
						
									<div class="entry-meta">May 20</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/coronavirus/covid-19-medical-workers-virtual-kidnapping-victims/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="356" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/extortion-hotel-565x356.jpg" class="attachment-medium size-medium wp-post-image" alt="One of the hotels where nurses were used in extortion attempts." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/extortion-hotel-565x356.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/extortion-hotel-768x484.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/extortion-hotel-479x302.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/extortion-hotel-200x126.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/extortion-hotel-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/extortion-hotel.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Covid-19 medical workers &#8216;virtual kidnapping&#8217; victims in Mexico City hotels </h2>
						
									<div class="entry-meta">May 20</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/coronavirus/human-tissue-other-medical-waste-dumped-in-woods/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="365" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/waste-565x365.jpg" class="attachment-medium size-medium wp-post-image" alt="Hospital waste dumped outside Mexico City." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/waste-565x365.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/waste-768x496.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/waste-479x309.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/waste-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/waste-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/waste.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Human tissue, other medical waste dumped in woods, warehouse </h2>
						
									<div class="entry-meta">May 20</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/coronavirus/new-virus-cases-hit-a-record/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/cases-16-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="Confirmed Covid-19 cases as of Tuesday evening." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/cases-16-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/cases-16-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/cases-16-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/cases-16-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/cases-16-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/cases-16.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">People are getting out more in 27 states as new virus cases hit a record </h2>
						
									<div class="entry-meta">May 20</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/proposal-to-allow-agency-to-measure-wealth-meets-resistance/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="340" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/ramirez-565x340.jpg" class="attachment-medium size-medium wp-post-image" alt="Morena party leader Ramírez has run into widespread opposition to his proposal." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/ramirez-565x340.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/ramirez-768x462.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/ramirez-479x288.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/ramirez-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/ramirez-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/05/ramirez.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Proposal to allow stats agency to measure everyone&#8217;s wealth meets resistance </h2>
						
									<div class="entry-meta">May 19</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
											
				</ul>
        
			</div><!-- column_02 -->
						
		</div><!-- front_columns -->
								

	</div><!-- block3 -->

</div><!-- mainsection -->

		


		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
		
	<div class="sidebar-right">
		
		<div class="adsidebar">

			<aside id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<!-- /16391703/MND-Sidebar-1 -->
<div id='div-gpt-ad-1572810167889-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572810167889-0'); });
  </script>
</div></div>
</aside>
			</div><!-- adsidebar -->
          

		<div class="adsidebar2">

			<aside id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-15' style='margin: 8px 0; clear: both;'>
<!-- /16391703/MND-Sidebar-2 -->
<div id='div-gpt-ad-1572800835948-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572800835948-0'); });
  </script>
</div></div>
</aside>
		</div> <!-- adsidebar2 -->

		
		
			 <div class="mostpopular">

			
			<aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h1 class="widget-title">MOST POPULAR</h1><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ol class="custom-counter"><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/coronavirus/quintana-roo-government-rejects-june-1-reopening-by-hotels/"     class="tptn_link"><span class="tptn_title">Quintana Roo government rejects June 1 reopening by hotels</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/coronavirus/hotels-reopening-on-hold-in-los-cabos/"     class="tptn_link"><span class="tptn_title">Hotels reopening on hold in Los Cabos after June 1 opening postponed</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/coronavirus/us-extends-border-travel-restrictions-to-june-22/"     class="tptn_link"><span class="tptn_title">US extends border travel restrictions to June 22</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/opinion/sarah-devries/no-longer-a-fan-of-woody-allen-but-still-rooting-for-amlo/"     class="tptn_link"><span class="tptn_title">No longer a fan of Woody Allen, but still rooting for AMLO</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/coronavirus/new-virus-cases-hit-a-record/"     class="tptn_link"><span class="tptn_title">People are getting out more in 27 states as new virus cases hit a record</span></a></span></li></ol><div class="tptn_clear"></div></div></aside>
 		

		</div><!-- mostpopular --> 

		<div class="taboola-siderail">	

			<aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rc-widget-676355" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="117614"></div>
<script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script></div></aside>
		</div><!-- taboola-siderail -->

		

	

	</div> <!-- sidebar-right -->	

	<div class="sidebar-left">

		<div class="block1">

			<div class="poll">

				<div class="pollhead">THE MND POLL</div>

				<div class="pollcontainer"><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>What do you think?</h3>
<p>THE STORY: 
<a href="https://mexiconewsdaily.com/news/amlo-decrees-continued-policing-by-military/">Has the National Guard failed? AMLO decrees continued policing by military</a></p>

<script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/10554244.js"></script>
<noscript><a href="https://poll.fm/10554244">How would you rate the federal government's security strategy?</a></noscript></div></aside>				</div><!-- pollcontainer -->

			</div><!-- poll -->

			<div class="exchange_rates">

				<div class="exchangerates-head">FOREIGN EXCHANGE RATES</div>

				<div class="rates-container">

					<aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe id="tmcmini" src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&amp;to=MXN" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0"></iframe></div></aside>	

				</div><!--rates-container -->	
			
			</div><!-- exchange_rates -->	
	
		</div> <!-- block1 -->

		<div class="adsidebar">

			<aside id="custom_html-28" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /16391703/MND-HP -->
<div id='div-gpt-ad-1536806369998-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536806369998-0'); });
</script>
</div></div></aside>
			</div><!-- adsidebar -->

	
	</div> <!-- sidebar-left -->		

</div> <!-- widget-area -->
</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">

	<div class="footer-container">

		<div class="footer-logo"><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/logo2.jpg">

			<h4>Mexico's English-language newspaper</h4>

			<div class="social-links">

				<a href="https://www.facebook.com/mexiconewsdaily/"><i class="fa fa-facebook fa-2x"></i></a>

				<a href="https://twitter.com/mexicond"><i class="fa fa-twitter fa-2x"></i></a>

<div class="copyright">&copy; 2020 Mexico News Daily</div>	

			</div>

			

		</div>


		<div class="footer_columns">

			<div>
				<ul>

				<h3>MENU</h3>
					
					<div class="footer_menu"><ul id="menu-menu-1" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://mexiconewsdaily.com/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-16"><a href="https://mexiconewsdaily.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-104283" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104283"><a href="https://mexiconewsdaily.com/category/news/coronavirus/">Coronavirus</a></li>
</ul>
</li>
<li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166"><a href="https://mexiconewsdaily.com/category/opinion/">Opinion</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://mexiconewsdaily.com/category/mexicolife/">Life</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://mexiconewsdaily.com/category/people/">People</a></li>
</ul></div>

				</ul>

			</div>

			<div>

				<ul>

				<h3>MND</h3>

					<li><a href="https://my.mexiconewsdaily.com/">Log in or subscribe</a></li>

					<li><a href="https://mexiconewsdaily.com/subscription-faqs">Subscription FAQs</a></li>			
					<li><a href="https://mexiconewsdaily.com/newsletters">Email newsletters</a></li>
					<li><a href="https://mexiconewsdaily.com/about/">About us</a></li>
					<li><a href="https://mexiconewsdaily.com/contact/">Contact</a></li>
                    <li><a href="https://mexiconewsdaily.com/job-postings/">Jobs</a></li>
					<li><a href="https://mexiconewsdaily.com/mexico-news-daily-privacy-policy/">Privacy</a></li>

				</ul>

			</div>

		</div><!-- footer-columns -->

	</div><!-- footer-container -->

</footer>




</div><!-- page -->

<div class="onscroll">
	

<!-- /16391703/Onscroll_VET -->
<div id='div-gpt-ad-1537281793309-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537281793309-0'); });
</script>
</div>
	
</div><!-- onscroll -->

<!-- Start of LiveChat (www.livechatinc.com) code -->
<script type="text/javascript">
  window.__lc = window.__lc || {};
  window.__lc.license = 11769600;
  (function() {
    var lc = document.createElement('script'); lc.type = 'text/javascript'; lc.async = true;
    lc.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.livechatinc.com/tracking.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(lc, s);
  })();
</script>
<noscript>
<a href="https://www.livechatinc.com/chat-with/11769600/" rel="nofollow">Chat with us</a>,
powered by <a href="https://www.livechatinc.com/?welcome" rel="noopener nofollow" target="_blank">LiveChat</a>
</noscript>
<!-- End of LiveChat code -->

			<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_90368 "  data-class-id="90368" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_90368" class="cp-popup-container cp-popup-live-wrap cp_style_90368 cp-module-modal_popup  " data-style="cp_style_90368" data-module-type="modal_popup" data-class-id="90368" data-styleslug="receive-mexico-news-by-email-2">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
				<input type='hidden' class='panel-settings' data-style_id= '90368' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;0&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;display-to&quot;,&quot;target_rule_display_on_specifics_1&quot;:&quot;post-70&quot;,&quot;hide_custom_cookies&quot;:&quot;0&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;365&quot;,&quot;closed_cookie&quot;:&quot;365&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '90368' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:&quot;1&quot;,&quot;load_on_duration&quot;:&quot;1&quot;,&quot;modal_exit_intent&quot;:false,&quot;autoload_on_scroll&quot;:&quot;0&quot;,&quot;load_after_scroll&quot;:&quot;26&quot;,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:&quot;0&quot;,&quot;enable_scroll_class&quot;:&quot;.related&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;0&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;0&quot;,&quot;referrer_type&quot;:&quot;display-to&quot;,&quot;display_to&quot;:&quot;zandoyo.com&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:&quot;0&quot;,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><input type='hidden'  id='cp_after_content_scroll' value='50' ><style id='cp_popup_style_90368' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-fadeIn"  data-overlay-click ="1" data-title="TWE" data-module-type="modal_popup"  data-step="1"  data-width="700" data-mobile-width="320" data-height="400" data-mobile-height="183" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_heading-1-90368" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-1"><p>Receive Mexico news by email.</p></div></div>
</div><div id="cp_paragraph-1-90368" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>Sign up for The Whole Enchilada, our free daily digest of the latest Mexico news.</p></div></div>
</div><div id="cp_image-1-90368" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2017/06/logo300.jpg" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-1" alt="mexico news daily logo" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_button-1-90368" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="close_n_goto_url" data-step="1"   data-redirect="http://eepurl.com/dutOcb" data-redirect-target="_self"    >
	<div class="cp-rotate-wrap"><button type="button" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank You for Subscribing!" data-get-param="false">SIGN UP!</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_close_image-1-90368" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="Friday, May 22, 2020" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_90368' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="90368" />
						</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
			<style>.aawp .aawp-product--horizontal .aawp-product__description { display: block; }</style>
        
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV6V82F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><link rel='stylesheet' id='cp-google-fonts-90368-css'  href='//fonts.googleapis.com/css?family=Noto+Sans%3Anormal%2C&#038;ver=1.4.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mexiconewsdaily"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"111415 https:\/\/mexiconewsdaily.com\/?p=111415","disqusShortname":"mexiconewsdaily","disqusTitle":"Mexican-made ventilator ready for coronavirus patients","disqusUrl":"https:\/\/mexiconewsdaily.com\/news\/coronavirus\/mexican-made-ventilator-ready-for-coronavirus-patients\/","postId":"111415"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mexiconewsdaily.com\/","top_ten_id":"111415","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"465728229"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/aawp/public/assets/js/scripts.min.js?ver=3.8.9'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"5e60a0651e","assets_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":""};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_ga_object = {"ga_auth_type":"manual","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":"checked"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.4.5'></script>
	
			<script type="text/javascript">

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			</script>
								<!-- This is minified version of cp-ga-front.js file located at convertpro-addon/analytics/assets/js/cp-ga-front.js if you want to make changes to this, edit cp-ga-front.js file, minify it and paste code here -->

				<script type="text/javascript">
				!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).scroll(function(e){cp_track_inline_modules()})}(jQuery);
				</script>
				    <script type="text/javascript">
        /* <![CDATA[ */
        var aawp_geotargeting_api = "";
        var aawp_geotargeting_settings = {"store":"com","mode":"asin"};
        var aawp_geotargeting_localized_stores = {"mx":"com.mx"};
        var aawp_geotargeting_tracking_ids = {"com.mx":"mnd0a-20"};
        /* ]]> */
    </script>
    <div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1946107376"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script>
</body>
</html>