<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://mexiconewsdaily.com/xmlrpc.php">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-51687032-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51687032-1', { '1268712782': 'GTM-N57NQ4W'});</script> <script>var _prum = [['id', '547b87cfabe53dc747300dbc'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
	(function() {
    	var s = document.getElementsByTagName('script')[0]
      	, p = document.createElement('script');
    	p.async = 'async';
    	p.src = '//rum-static.pingdom.net/prum.min.js';
    	s.parentNode.insertBefore(p, s);
	})();</script> <script data-ad-client="ca-pub-9776329014935752" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <script type='text/javascript'>(function() {
    	var useSSL = 'https:' == document.location.protocol;
    	var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  	})();</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script type='text/javascript'>googletag.cmd.push(function() {
  	var mapping1 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([768, 0], [728, 90]).
	addSize([500, 0], [468, 60]).
	addSize([1024, 0], [[970, 250], [970, 90]]). 

   	build();
    googletag.defineSlot('/16391703/MND-leader', [[970, 90], [970, 250], [320, 50], [728, 90]], 'div-gpt-ad-1530033745888-0').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script type='text/javascript'>googletag.cmd.push(function() {
  	var mapping2 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-front1', [728, 90], 'div-gpt-ad-1525616204836-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script type='text/javascript'>googletag.cmd.push(function() {
  	var mapping3 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-Front2', [728, 90], 'div-gpt-ad-1525306625216-0').defineSizeMapping(mapping3).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script type='text/javascript'>googletag.cmd.push(function() {
  	var mapping4 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('\/16391703\/MND-FP4', [[ 468.0 ,  60.0 ], [ 320.0 ,  50.0 ], [ 728.0 ,  90.0 ]], 'div-gpt-ad-1528653242438-0').defineSizeMapping(mapping4).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost', [300, 250], 'div-gpt-ad-1580674943033-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost-No.2', [300, 250], 'div-gpt-ad-1580664992580-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost3', [300, 250], 'div-gpt-ad-1572801873917-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-Sidebar-1', [300, 250], 'div-gpt-ad-1572810167889-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-Sidebar-2', [300, 250], 'div-gpt-ad-1572800835948-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-SB-3', [300, 250], 'div-gpt-ad-1572801493754-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-HP', [300, 600], 'div-gpt-ad-1536806369998-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/Onscroll_VET', [1, 1], 'div-gpt-ad-1537281793309-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/2c0cb4c1e02c930f31f6f8924/62cc914c3909c95d334826bf3.js");</script>  <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '668188183555493');
  fbq('track', 'PageView');</script> <meta name="norton-safeweb-site-verification" content="bp9ehjwftkeoxub1auw28bruq8hf5f7lvuonku2keb9aqztrw0f3f7ca9vsahrrtxwoe6my3lswa8j84upfea9fk3i61vesdvdhcq6sjjmunhcu42mes6kdka0-ixzbo" />  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">/* <![CDATA[ */ //<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]> /* ]]> */</script> <meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Getting into “the Bakpak Experience” in Monterrey’s Huasteca Park" /><meta property="og:description" content="Every year in January, Bakpak magazine holds a breakfast and orientation in Parque Ecológico la Huasteca, a mountainous area southwest of Monterrey." /><meta property="og:url" content="https://mexiconewsdaily.com/mexicolife/getting-into-the-bakpak-experience-in-monterreys-huasteca-park/" /><meta property="og:site_name" content="Mexico News Daily" /><meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" /><meta property="article:tag" content="hiking" /><meta property="article:tag" content="la huasteca" /><meta property="article:tag" content="recreation" /><meta property="article:tag" content="tourism" /><meta property="article:section" content="Mexico Life" /><meta property="article:published_time" content="2020-02-07T17:15:44-06:00" /><meta property="og:image" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/2-bsm-69-Breakfast-1.jpg" /><title>Getting into “the Bakpak Experience” in Monterrey’s Huasteca Park</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CNoto%20Sans%3Anormal%2C&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'" /><meta name="description" content="Every year in January, Bakpak magazine holds a breakfast and orientation in Parque Ecológico la Huasteca, a mountainous area southwest of Monterrey."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://mexiconewsdaily.com/mexicolife/getting-into-the-bakpak-experience-in-monterreys-huasteca-park/" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mexiconewsdaily.com/#organization","name":"Mexico News Daily","url":"https://mexiconewsdaily.com/","sameAs":["https://www.facebook.com/mexiconewsdaily/","https://twitter.com/mexicond"],"logo":{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/#logo","url":"https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2014/06/logo-with-colors.jpg","width":600,"height":65,"caption":"Mexico News Daily"},"image":{"@id":"https://mexiconewsdaily.com/#logo"}},{"@type":"WebSite","@id":"https://mexiconewsdaily.com/#website","url":"https://mexiconewsdaily.com/","name":"Mexico News Daily","publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://mexiconewsdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/mexicolife/getting-into-the-bakpak-experience-in-monterreys-huasteca-park/#primaryimage","url":"https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/2-bsm-69-Breakfast-1.jpg","width":850,"height":587,"caption":"The Bakpak community enjoys an open-air breakfast of chilaquiles on an excursion into La Huasteca."},{"@type":"WebPage","@id":"https://mexiconewsdaily.com/mexicolife/getting-into-the-bakpak-experience-in-monterreys-huasteca-park/#webpage","url":"https://mexiconewsdaily.com/mexicolife/getting-into-the-bakpak-experience-in-monterreys-huasteca-park/","inLanguage":"en-US","name":"Getting into \u201cthe Bakpak Experience\u201d in Monterrey\u2019s Huasteca Park","isPartOf":{"@id":"https://mexiconewsdaily.com/#website"},"primaryImageOfPage":{"@id":"https://mexiconewsdaily.com/mexicolife/getting-into-the-bakpak-experience-in-monterreys-huasteca-park/#primaryimage"},"datePublished":"2020-02-07T23:15:44+00:00","dateModified":"2020-02-07T23:15:44+00:00","description":"Every year in January, Bakpak magazine holds a breakfast and orientation in Parque Ecol\u00f3gico la Huasteca, a mountainous area southwest of Monterrey."},{"@type":"Article","@id":"https://mexiconewsdaily.com/mexicolife/getting-into-the-bakpak-experience-in-monterreys-huasteca-park/#article","isPartOf":{"@id":"https://mexiconewsdaily.com/mexicolife/getting-into-the-bakpak-experience-in-monterreys-huasteca-park/#webpage"},"author":{"@id":"https://mexiconewsdaily.com/#/schema/person/811c0240d7dcbf9d630627602c6192eb"},"headline":"Getting into &#8216;the Bakpak Experience&#8217; in Monterrey\u2019s Huasteca Park","datePublished":"2020-02-07T23:15:44+00:00","dateModified":"2020-02-07T23:15:44+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://mexiconewsdaily.com/mexicolife/getting-into-the-bakpak-experience-in-monterreys-huasteca-park/#webpage"},"publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"image":{"@id":"https://mexiconewsdaily.com/mexicolife/getting-into-the-bakpak-experience-in-monterreys-huasteca-park/#primaryimage"},"keywords":"hiking,la huasteca,recreation,tourism","articleSection":"Mexico Life"},{"@type":["Person"],"@id":"https://mexiconewsdaily.com/#/schema/person/811c0240d7dcbf9d630627602c6192eb","name":"John Pint","image":{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/#authorlogo","url":"https://secure.gravatar.com/avatar/cef7eb796aab914a638b589330832d7e?s=96&d=mm&r=g","caption":"John Pint"},"description":"The writer has lived near Guadalajara, Jalisco, for more than 30 years and is the author of\u00a0<em>A Guide to West Mexico's Guachimontones and Surrounding Area </em>and co-author of<em> Outdoors in Western Mexico. </em>More of his writing can be found <a href=\"http://saudicaves.com/mx/index.html\">on his website</a>.","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="https://mexiconewsdaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="https://mexiconewsdaily.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Getting into &#8216;the Bakpak Experience&#8217; in Monterrey’s Huasteca Park Comments Feed" href="https://mexiconewsdaily.com/mexicolife/getting-into-the-bakpak-experience-in-monterreys-huasteca-park/feed/" /> <script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=5.3.2', 0, 'all'); } });</script> <link rel='preload' id='mexicochronicle-style-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/style.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='my-child-fontawesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.3.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='algolia-autocomplete-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' /><link rel='preload' id='responsive-menu-pro-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/css/responsive-menu-pro-1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='aawp-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/aawp/public/assets/css/styles.min.css?ver=3.8.9' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"}; /* ]]> */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps/wpgmza_data.js'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.2'></script> <script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;sensor=false&#038;key=AIzaSyB4egbk_Ml56AS13r11iTPZudwb8d-tMqg&#038;ver=5.3.2'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/respond.min.js'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript'>/* <![CDATA[ */ var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}}; /* ]]> */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-util.min.js'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.3'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.3'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.3'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/responsive-menu-pro/public/js/noscroll.js'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/js/responsive-menu-pro-1.js'></script> <link rel='https://api.w.org/' href='https://mexiconewsdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mexiconewsdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://mexiconewsdaily.com/?p=100413' /><link rel="alternate" type="application/json+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fmexicolife%2Fgetting-into-the-bakpak-experience-in-monterreys-huasteca-park%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fmexicolife%2Fgetting-into-the-bakpak-experience-in-monterreys-huasteca-park%2F&#038;format=xml" /><style type="text/css">.mostpopular .widget-title{border-top:1px solid red;font-size:22px;font-size:2.2rem;margin-bottom:10px;font-family:'Kanit',sans-serif;text-transform:uppercase}.mostpopular ol{font-family:'Noto Serif',serif;position:relative;padding-left:36px}.custom-counter{margin-left:0;padding-right:0;list-style-type:none}.custom-counter li{counter-increment:step-counter;font-size:16px;font-size:1.6rem;margin-bottom:10px;font-weight:700;line-height:1.4em;text-align:left}.custom-counter li::before{content:counter(step-counter);margin-right:5px;font-size:110%;background-color:rgba(8,20,57,1);color:#fff;font-weight:700;padding:3px 8px;border-radius:3px;position:absolute;left:0;font-family:PT Sans,sans serif}</style><style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf}.aawp .aawp-tb__row--highlight{color:#256aaf}.aawp .aawp-tb__row--highlight a{color:#256aaf}</style><style type="text/css">.aawp .aawp-product--list{margin:0}.aawp-product{margin:0}.aawp .aawp-product--horizontal .aawp-product__description>ul li{font-family:'PT Sans',sans-serif}.aawp .aawp-product--horizontal .aawp-product__footer{margin-top:15px}.aawp .aawp-product--horizontal{border:1px solid #ddd}@media only screen and (min-width:550px){.aawp .aawp-product--horizontal .aawp-product__image{float:left;margin-right:44px}.aawp .aawp-product--horizontal .aawp-product__rating{text-align:left}.aawp .aawp-product--horizontal .aawp-product__reviews{text-align:left}.aawp .aawp-product--horizontal .aawp-product__title{font-size:20px;line-height:1.1em}@media only screen and (min-width:769px){.aawp .aawp-product--horizontal .aawp-product__image{float:none;margin-right:60px}.aawp .aawp-product--horizontal .aawp-product__rating,.aawp .aawp-product--horizontal .aawp-product__reviews{text-align:center}.aawp .aawp-product--horizontal.aawp-product--css-adjust-image-large .aawp-product__content{padding-left:0}}@media only screen and (min-width:1000px){.aawp .aawp-product--horizontal.aawp-product--css-adjust-image-large .aawp-product__thumb{width:190px}.aawp .aawp-product--horizontal .aawp-product__rating{text-align:left}.aawp .aawp-product--horizontal.aawp-product--css-adjust-image-large .aawp-product__content{padding-left:30px;margin-left:160px}.aawp .aawp-product--horizontal .aawp-product__rating,.aawp .aawp-product--horizontal .aawp-product__reviews{text-align:left}}</style> <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">/* <![CDATA[ */ //<![CDATA[
	var dataLayer_content = {"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["mexicolife"],"pageAttributes":["hiking","la-huasteca","recreation","tourism"],"pagePostAuthor":"John Pint"};
	dataLayer.push( dataLayer_content );//]]> /* ]]> */</script> <script data-cfasync="false">/* <![CDATA[ */ //<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NV6V82F');//]]> /* ]]> */</script>   <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","essb3_nonce":"9538aae063","essb3_plugin_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/mexiconewsdaily.com\/","essb3_postfloat_stay":false,"post_id":100413,"facebook_client":true,"facebook_post_url":"https:\/\/mexiconewsdaily.com\/mexicolife\/getting-into-the-bakpak-experience-in-monterreys-huasteca-park\/"};</script> <meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://mexiconewsdaily.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '184723ac-077d-4c09-ade4-5bb3e2027455';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://mexiconewsdaily.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'We would like to notify you about important news stories';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Trump suspends tariff threat';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Southern border troop deployment and hosting asylum-seekers are main points of accord';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Trump suspends tariff threat';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Southern border troop deployment, hosting asylum-seekers are main points';
oneSignal_options['promptOptions']['exampleNotificationCaption'] = 'You may unsubscribe at any time';
oneSignal_options['promptOptions']['acceptButtonText'] = 'ALLOW';
oneSignal_options['promptOptions']['siteName'] = 'https://mexiconewsdaily.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Click allow';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script type="text/javascript">var algolia = {"debug":false,"application_id":"8VT302OP8D","search_api_key":"e090fed11668097cba5d34ab9ff4e346","powered_by_enabled":true,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_page","index_name":"wp_posts_page","label":"Pages","admin_name":"Pages","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_page":{"name":"wp_posts_page","id":"posts_page","enabled":true,"replicas":[]}}};</script> <style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px)}</style> <script type="text/javascript" src="//my.mexiconewsdaily.com/c/assets/pigeon-1.5.3.min.js"></script><script type="text/javascript">var Pigeon = new PigeonClass({
			subdomain:'my.mexiconewsdaily.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:'modal',
					free:0,
					contentId:100413,
					contentTitle:'Getting+into+%27the+Bakpak+Experience%27+in+Monterrey%E2%80%99s+Huasteca+Park',
					contentDate:'2020-02-07+23%3A15%3A44',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();</script>  <script type="text/javascript" >(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
				  ga( 'create', 'UA-51687032-1', 'auto' );
  ga( 'set', 'anonymizeIp', true );
  ga( 'send', 'pageview' );</script> <style type="text/css" id="wp-custom-css">#soliloquy-container-87551{max-height:none!important}#soliloquy-container-87551 .soliloquy-caption{position:relative!important}#soliloquy-container-87551{max-height:none!important}#soliloquy-container-87551 .soliloquy-caption{position:relative!important}#soliloquy-container-90439{max-height:none!important}#soliloquy-container-90439 .soliloquy-caption{position:relative!important}#soliloquy-container-90439{max-height:none!important}#soliloquy-container-90439 .soliloquy-caption{position:relative!important}</style><style>.ai-viewports{--ai:1}.ai-viewport-3{display:none!important}.ai-viewport-2{display:none!important}.ai-viewport-1{display:inherit!important}.ai-viewport-0{display:none!important}@media (min-width:768px) and (max-width:979px){.ai-viewport-1{display:none!important}.ai-viewport-2{display:inherit!important}}@media (max-width:767px){.ai-viewport-1{display:none!important}.ai-viewport-3{display:inherit!important}}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script><script type="text/html" id="tmpl-autocomplete-header"><div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div></script> <script type="text/html" id="tmpl-autocomplete-post-suggestion"><a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a></script> <script type="text/html" id="tmpl-autocomplete-term-suggestion"><a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a></script> <script type="text/html" id="tmpl-autocomplete-user-suggestion"><a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a></script> <script type="text/html" id="tmpl-autocomplete-footer">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</script> <script type="text/html" id="tmpl-autocomplete-empty"><div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div></script> <script type="text/javascript">jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });</script> </head><body class="post-template-default single single-post postid-100413 single-format-standard cp_aff_false aawp-custom group-blog responsive-menu-pro-slide-left"><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=903574452989517&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=668188183555493&ev=PageView&noscript=1" /></noscript> <script>fbq('track', 'ViewContent');</script> <div id="page" class="hfeed site"><div id="responsive-menu-pro-header"><div id="responsive-menu-pro-header-bar-items-container"><div id="responsive-menu-pro-header-bar-html" class="responsive-menu-pro-header-bar-item responsive-menu-pro-header-box"><form role="search" method="get" class="search-form" action="https://mexiconewsdaily.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></div><div id="responsive-menu-pro-header-bar-button" class="responsive-menu-pro-header-box"> <button id="responsive-menu-pro-button" class="responsive-menu-pro-button responsive-menu-pro-boring responsive-menu-pro-accessible" type="button" aria-label="Menu"> <span class="responsive-menu-pro-box"> <span class="responsive-menu-pro-inner"></span> </span> </button></div><div id="responsive-menu-pro-container" class="responsive-menu-pro-no-transition slide-left"><div id="responsive-menu-pro-wrapper"><ul id="responsive-menu-pro" class=""><li id="responsive-menu-pro-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/" class="responsive-menu-pro-item-link">Home</a></li><li id="responsive-menu-pro-item-16" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/news/" class="responsive-menu-pro-item-link">News</a></li><li id="responsive-menu-pro-item-1166" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/opinion/" class="responsive-menu-pro-item-link">Opinion</a></li><li id="responsive-menu-pro-item-168" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-pro-item responsive-menu-pro-item-current-parent responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/mexicolife/" class="responsive-menu-pro-item-link">Life</a></li><li id="responsive-menu-pro-item-17" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/people/" class="responsive-menu-pro-item-link">People</a></li></ul></div></div> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="header-top"><div class="dateline"> Saturday, February 8, 2020</div><style type="text/css">#pigeon-widget-status{float:right;margin:2px 33px 0 15px}#pigeon-widget-status ul{margin:0;padding:0}#pigeon-widget-status ul li{float:left;list-style:none}#pigeon-widget-status ul li a{color:#666;border-left:1px solid #dcdcdc;padding-left:10px;margin-left:13px}#pigeon-widget-status ul li a:hover{color:#517ABA}#pigeon-widget-status ul li:first-child a{border:none;padding:0;margin:0}@media only screen and (max-width:720px){#pigeon-widget-status{margin:0;padding:0;overflow:hidden;box-sizing:border-box}}</style> <script type="text/javascript">Pigeon.widget.prompt();
	Pigeon.paywallPromise.done(function(response){
		if( response.user_status ){
			// User is logged
			jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll, .sub_message_container, .taboola-siderail, .matched-content, .adsidebar, .adsidebar2').hide();
		}else{
			jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll, .sub_message_container, .taboola-siderail, .matched-content, .adsidebar, .adsidebar2').show();
		}

		if( response.allowed ){
			// User has access to the content
		}else{
			//Pigeon.widget.promotionDialog('open');
		}
	});</script> <nav id="pigeon-widget-status"></nav></div><div class="leaderboard"><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1530033745888-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530033745888-0'); });</script> </div></div></aside></div><div class="site-branding"> <a href="https://mexiconewsdaily.com/" rel="home"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2071'%3E%3C/svg%3E" width="600" height="71" alt="" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/05/MND-5yrs.jpg"><noscript><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/05/MND-5yrs.jpg" width="600" height="71" alt=""></noscript> </a><h2 class="description"></h2></div></header><div id="content" class="site-content"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><div class="mainsection"><div class="story"><article id="post-100413" class="post-100413 post type-post status-publish format-standard has-post-thumbnail hentry category-mexicolife tag-hiking tag-la-huasteca tag-recreation tag-tourism" ><div class="catname"> Mexico Life</div><div class="wp-caption"> <img width="850" height="587" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20587'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Bakpak community enjoys an open-air breakfast of chilaquiles on an excursion into La Huasteca." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/2-bsm-69-Breakfast-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/2-bsm-69-Breakfast-1-565x390.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/2-bsm-69-Breakfast-1-768x530.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/2-bsm-69-Breakfast-1-479x331.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/2-bsm-69-Breakfast-1-200x138.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/2-bsm-69-Breakfast-1-94x65.jpg 94w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/2-bsm-69-Breakfast-1.jpg" /><noscript><img width="850" height="587" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/2-bsm-69-Breakfast-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Bakpak community enjoys an open-air breakfast of chilaquiles on an excursion into La Huasteca." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/2-bsm-69-Breakfast-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/2-bsm-69-Breakfast-1-565x390.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/2-bsm-69-Breakfast-1-768x530.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/2-bsm-69-Breakfast-1-479x331.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/2-bsm-69-Breakfast-1-200x138.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/2-bsm-69-Breakfast-1-94x65.jpg 94w" sizes="(max-width: 850px) 100vw, 850px" /></noscript> The Bakpak community enjoys an open-air breakfast of chilaquiles on an excursion into La Huasteca.</div><h1 class="entry-title">Getting into &#8216;the Bakpak Experience&#8217; in Monterrey’s Huasteca Park</h1><h2><div class='subhead'> The guided hike takes urbanites to majestic peaks just 20 minutes outside the city</div></h2><div class="entry-meta"><div class="entry-meta-2"><div class="mugshot"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="text-bottom" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/images/pint.jpg" /><noscript><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/images/pint.jpg " class="text-bottom" /></noscript></div><div class="byline">By <a href="https://mexiconewsdaily.com/author/ranchopintyahoo-com/" title="Posts by John Pint" rel="author">John Pint</a></div></div><div class="date">Published on Friday, February 7, 2020</div></div><div class="entry-content"><div class="pigeon-remove"><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_1172961061 print-no" id="essb_displayed_top_1172961061" data-essb-postid="100413" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/mexicolife/getting-into-the-bakpak-experience-in-monterreys-huasteca-park/" data-essb-twitter-url="https://mexiconewsdaily.com/mexicolife/getting-into-the-bakpak-experience-in-monterreys-huasteca-park/" data-essb-instance="1172961061"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://mexiconewsdaily.com/mexicolife/getting-into-the-bakpak-experience-in-monterreys-huasteca-park/&t=Getting into “the Bakpak Experience” in Monterrey’s Huasteca Park" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://mexiconewsdaily.com/mexicolife/getting-into-the-bakpak-experience-in-monterreys-huasteca-park/&t=Getting into “the Bakpak Experience” in Monterrey’s Huasteca Park&#39;,&#39;facebook&#39;,&#39;1172961061&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="6" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Getting into “the Bakpak Experience” in Monterrey’s Huasteca Park&amp;url=https://mexiconewsdaily.com/mexicolife/getting-into-the-bakpak-experience-in-monterreys-huasteca-park/&amp;counturl=https://mexiconewsdaily.com/mexicolife/getting-into-the-bakpak-experience-in-monterreys-huasteca-park/&#39;,&#39;twitter&#39;,&#39;1172961061&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1172961061&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1172961061&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">6<span class="essb_t_nb_after">shares</span></span></span></li></ul></div><p class="p3"><span class="s1">I only discovered Mexico’s </span><a href="https://bakpak.com.mx/revista-en-linea/"><span class="s2"><em>Bakpak</em> magazine</span></a> (only in Spanish) <span class="s1">a few years ago when I was asked to contribute something to its pages on the subject of “Great Outdoor Sites near Guadalajara.”</span></p><p class="p3"><span class="s1">Well, once I had described a few of the natural wonders in what I called western Mexico’s </span><a href="https://mexiconewsdaily.com/mexicolife/the-magic-circle-of-western-mexico/"><span class="s2">Magic Circle</span></a><span class="s1">,” it wasn’t long before the founder and publisher of <em>Bakpak</em>, Alejandro González, popped up in Guadalajara to have a look for himself.</span></p><p class="p3"><span class="s1">By then, I was not only reading his free, bimonthly magazine but distributing copies to all my friends who love the outdoors.</span></p><div class='code-block code-block-2' style=''><div class="ad-inpost"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center; margin: 28px auto; clear: both;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-9776329014935752" data-ad-slot="2635735627"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p class="p3"><span class="s1">In these days when newspapers, magazines and books are going digital faster than a speeding neutrino, I was pleased, but surprised, that a specialty publication like <em>Bakpak</em> was still being printed on paper — or was still around at all.</span></p><p class="p3"><span class="s1">When I brought up the subject to Alex González, he laughed. “My friends said the very same thing about the first issue I printed back in November of 2005. ‘It’s very nice,’ they commented, ‘but it’s going to end up being your first and last issue.’</span></p><figure id="attachment_100511" aria-describedby="caption-attachment-100511" style="width: 850px" class="wp-caption alignnone"><img class="size-full wp-image-100511" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20587'%3E%3C/svg%3E" alt="La Huasteca: limestone peaks rise above desert scrub." width="850" height="587" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/4-dsm-38-view-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/4-dsm-38-view-1-565x390.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/4-dsm-38-view-1-768x530.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/4-dsm-38-view-1-479x331.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/4-dsm-38-view-1-200x138.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/4-dsm-38-view-1-94x65.jpg 94w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/4-dsm-38-view-1.jpg" /><noscript><img class="size-full wp-image-100511" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/4-dsm-38-view-1.jpg" alt="La Huasteca: limestone peaks rise above desert scrub." width="850" height="587" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/4-dsm-38-view-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/4-dsm-38-view-1-565x390.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/4-dsm-38-view-1-768x530.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/4-dsm-38-view-1-479x331.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/4-dsm-38-view-1-200x138.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/4-dsm-38-view-1-94x65.jpg 94w" sizes="(max-width: 850px) 100vw, 850px" /></noscript><figcaption id="caption-attachment-100511" class="wp-caption-text">La Huasteca: limestone peaks rise above desert scrub.</figcaption></figure><p class="p3"><span class="s1">“Well, they said that about the first issue and the second and the third — and after that they stopped saying it. Right now we just put out our 79</span><span class="s6"><sup>th</sup></span><span class="s1"> edition of <em>Bakpak</em> and the print run was 10,000 copies.”</span></p><p class="p3"><span class="s1">What makes the magazine so popular is something I discovered last week when I visited their office in Monterrey.</span></p><p class="p3"><span class="s1">Graphic designer Omar Rodríguez took me into a room whose walls were covered with all 79 issues of the magazine.</span></p><div class='code-block code-block-1' style=''><div class="ad-inpost"><div id='div-gpt-ad-1580674943033-0' style="margin: 28px auto; text-align: center; clear: both; width: 300px;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1580674943033-0'); });</script> </div></div></div><p class="p3"><span class="s1">“You won’t believe this, but every one of these has something a little different as far as graphic design goes. This issue, for example, has a folded cutout which pops up when you open the pages. And here’s a <em>Bakpak</em> devoted to the visually impaired; its entire contents are available as an audio file. And just take a look at our very latest issue: the cover glows in the dark!”</span></p><p class="p3"><span class="s1">It came as no surprise that the back issues of this magazine are considered collector’s items. “People are calling up all the time,” said Rodríguez, “saying ‘Please help me, I need issues 27 and 49 for my collection.’”</span></p><p class="p3"><span class="s1">In addition to publishing a magazine, the Bakpak team organizes hikes, campouts and training courses. “We’re inaugurating a new year of activities tomorrow,” Alejandro González told me, “and we want you to join us.”</span></p><figure id="attachment_100513" aria-describedby="caption-attachment-100513" style="width: 850px" class="wp-caption alignnone"><img class="size-full wp-image-100513" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20587'%3E%3C/svg%3E" alt="La Huasteca Park has many sheer walls over 300 meters high." width="850" height="587" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/7-gsm-85-Gorgeous-Peak-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/7-gsm-85-Gorgeous-Peak-1-565x390.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/7-gsm-85-Gorgeous-Peak-1-768x530.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/7-gsm-85-Gorgeous-Peak-1-479x331.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/7-gsm-85-Gorgeous-Peak-1-200x138.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/7-gsm-85-Gorgeous-Peak-1-94x65.jpg 94w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/7-gsm-85-Gorgeous-Peak-1.jpg" /><noscript><img class="size-full wp-image-100513" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/7-gsm-85-Gorgeous-Peak-1.jpg" alt="La Huasteca Park has many sheer walls over 300 meters high." width="850" height="587" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/7-gsm-85-Gorgeous-Peak-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/7-gsm-85-Gorgeous-Peak-1-565x390.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/7-gsm-85-Gorgeous-Peak-1-768x530.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/7-gsm-85-Gorgeous-Peak-1-479x331.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/7-gsm-85-Gorgeous-Peak-1-200x138.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/7-gsm-85-Gorgeous-Peak-1-94x65.jpg 94w" sizes="(max-width: 850px) 100vw, 850px" /></noscript><figcaption id="caption-attachment-100513" class="wp-caption-text">La Huasteca Park has many sheer walls over 300 meters high.</figcaption></figure><p class="p3"><span class="s1">Every year in January, Bakpak holds a breakfast and orientation in Parque Ecológico la Huasteca, a mountainous area that starts at the southwest end of the city. This is actually the beginning of the Sierra Madre Oriental, which extends south for 1,000 kilometers.</span></p><p class="p3"><span class="s1">Just outside Monterrey, these limestone mountains are long, thin and high, running in parallel lines like giant knife blades — a sight that boggles the mind.</span></p><p class="p3"><span class="s1">However, none of this could I see or appreciate the following morning as we drove into La Huasteca in total darkness.</span></p><p class="p3"><span class="s1">“I always organize the first excursion of the year as early as I can,” Alex told me. “If they&#8217;re willing to get up at 5:00am and actually do it, I know they&#8217;ll be hooked, and I know they&#8217;re going to fall in love with the outdoors.”</span></p><div class='code-block code-block-7' style=''><div class="ad-inpost"><div id='div-gpt-ad-1580664992580-0' style="margin: 28px auto; text-align: center; clear: both; width: 300px;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1580664992580-0'); });</script> </div></div></div><p class="p3"><span class="s1">To my great surprise, the number of people who got up at five to stamp their feet in the dark on that cold Sunday morning came to 133.</span></p><p class="p3"><span class="s1">Now, I know that Alex had promised all of them a delicious breakfast of <i>chilaquiles</i> made with a recipe handed down from his mother but they would only get that breakfast after several hours of hiking. What was it that had hooked over a hundred people who could have stayed in their warm beds that chilly Sunday morning?</span></p><figure id="attachment_100514" aria-describedby="caption-attachment-100514" style="width: 850px" class="wp-caption alignnone"><img class="size-full wp-image-100514" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20587'%3E%3C/svg%3E" alt="La Huasteca is part of the Sierra Madre Oriental, running south for 1,000 kilometers." width="850" height="587" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/12-sy-View-105-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/12-sy-View-105-1-565x390.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/12-sy-View-105-1-768x530.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/12-sy-View-105-1-479x331.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/12-sy-View-105-1-200x138.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/12-sy-View-105-1-94x65.jpg 94w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/12-sy-View-105-1.jpg" /><noscript><img class="size-full wp-image-100514" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/12-sy-View-105-1.jpg" alt="La Huasteca is part of the Sierra Madre Oriental, running south for 1,000 kilometers." width="850" height="587" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/12-sy-View-105-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/12-sy-View-105-1-565x390.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/12-sy-View-105-1-768x530.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/12-sy-View-105-1-479x331.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/12-sy-View-105-1-200x138.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/12-sy-View-105-1-94x65.jpg 94w" sizes="(max-width: 850px) 100vw, 850px" /></noscript><figcaption id="caption-attachment-100514" class="wp-caption-text">La Huasteca is part of the Sierra Madre Oriental, running south for 1,000 kilometers.</figcaption></figure><p class="p3"><span class="s1">Just as the sun was peeking through the silhouettes of distant peaks, we began our hike through what looked like a flat riverbed bordered by <i>matorral</i>, desert scrubland.</span></p><p class="p3"><span class="s1">“This is indeed a riverbed,” my fellow hikers told me, “created by the Santa Catarina River. Right now you can’t see much water, but in heavy rains this can become a raging torrent. To prevent flooding they constructed a holding dam upstream, 19 kilometers from here. It’s called La Presa Rompepicos, the Peak Buster.”</span></p><p class="p3"><span class="s1">By now we were out of the river bed and reaching a level where the </span><span class="s2">majestic beauty </span><span class="s1">of those peaks could be appreciated. It was hard to believe that you could find such silence and solitude only 20 minutes from the hustle and bustle of Monterrey, and boasting almost 300 routes equipped with bolts for carabiners, it attracts mountain climbers from near and far.</span></p><p class="p3"><span class="s1">I looked at the people around me. They were all city folk, “townies,” and here they were hiking through the mountains. To me it looked like they were really enjoying themselves.</span></p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div class="ad-inpost"><div id='div-gpt-ad-1572801873917-0' style="margin: 28px auto; text-align: center; clear: both; width: 300px;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572801873917-0'); });</script> </div></div></div><p class="p3"><span class="s1">I turned to a married couple next to me.</span></p><p class="p3"><span class="s1">“Are you having a good time?”</span></p><figure id="attachment_100515" aria-describedby="caption-attachment-100515" style="width: 850px" class="wp-caption alignnone"><img class="size-full wp-image-100515" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20587'%3E%3C/svg%3E" alt="Bakpak’s 2020 round of activities begins before sunrise." width="850" height="587" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/3-csm-18-Huasteca-b4-sunrise-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/3-csm-18-Huasteca-b4-sunrise-1-565x390.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/3-csm-18-Huasteca-b4-sunrise-1-768x530.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/3-csm-18-Huasteca-b4-sunrise-1-479x331.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/3-csm-18-Huasteca-b4-sunrise-1-200x138.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/3-csm-18-Huasteca-b4-sunrise-1-94x65.jpg 94w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/3-csm-18-Huasteca-b4-sunrise-1.jpg" /><noscript><img class="size-full wp-image-100515" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/3-csm-18-Huasteca-b4-sunrise-1.jpg" alt="Bakpak’s 2020 round of activities begins before sunrise." width="850" height="587" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/3-csm-18-Huasteca-b4-sunrise-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/3-csm-18-Huasteca-b4-sunrise-1-565x390.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/3-csm-18-Huasteca-b4-sunrise-1-768x530.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/3-csm-18-Huasteca-b4-sunrise-1-479x331.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/3-csm-18-Huasteca-b4-sunrise-1-200x138.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/3-csm-18-Huasteca-b4-sunrise-1-94x65.jpg 94w" sizes="(max-width: 850px) 100vw, 850px" /></noscript><figcaption id="caption-attachment-100515" class="wp-caption-text">Bakpak’s 2020 round of activities begins before sunrise.</figcaption></figure><p class="p3"><span class="s1">“<em>¡Sí que sí!</em>” they replied with enthusiasm. “We’ve been going on these excursions for three years. To tell you the truth, the first hikes seemed tough and we’d go back home utterly worn out … but now we’re used to it and we love it!”</span></p><p class="p3"><span class="s1">The city of Monterrey is situated right next to these extraordinarily beautiful mountains but people who grow up in a city tend to spend their entire lives within its limits unless they&#8217;re introduced to the wilderness in a way that doesn’t turn them off, or worse, scare them half to death.</span></p><p class="p3"><span class="s1">One day, my 6-year-old grandnephew Paolo was visiting us. He was playing on the floor in front of the screen door when a squirrel hopped up and peeked through the screen.</span></p><p class="p3"><span class="s1">“<em>¡Asesino!</em>” screamed Paolo at the top of his voice. I thought it was a joke until I saw how he was trembling after wildly running to the other end of the room. It took a long time to calm him down. We finally discovered that cartoons featuring “killer squirrels” were responsible and, as we had learned on other occasions, the cartoon and toy world of superheroes, transformers and zombies was far more real to little Paolo than anything else in life.</span></p><p class="p3"><span class="s1">Perhaps even worse and far more pervasive is the introduction to nature all too often provided by well-meaning parents:</span></p><p class="p3"><span class="s1">“An earwig! Omigod! Kill it!”</span></p><p><code id="soliloquy-shortcode" class="soliloquy-code"><style type="text/css">.soliloquy-thumbnails-container .soliloquy-item{opacity:.5}.soliloquy-thumbnails-container .soliloquy-active-slide,.soliloquy-thumbnails-container .soliloquy-item:hover{opacity:1}</style><div class="soliloquy-outer-container soliloquy-thumbnails-outer-container soliloquy-thumbnails-position-bottom" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-100497" class="soliloquy-container soliloquy-transition-fade soliloquy-fade soliloquy-arrows-active soliloquy-theme-base" style="max-width:850px;max-height:587px;margin:0 auto 20px;"><ul id="soliloquy-100497" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-100501 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-100501" class="soliloquy-image soliloquy-image-1" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/6-fsm-Look-who-showed-up-for-breakfast.jpg" alt="6&#8212;fsm-Look-who-showed-up-for-breakfast" data-no-lazy="1" /><div class="soliloquy-caption soliloquy-caption-bottom"><div class="soliloquy-caption-inside">One hundred and thirty-three showed up for Bakpak’s first hike of the year.</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-id-100503 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-100503" class="soliloquy-image soliloquy-image-2 soliloquy-preload" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/8-sm-11-Alejandro-Gonzalez-w-origami-folded-map.jpg" alt="8&#8212;sm-11-Alejandro-Gonzalez-w-origami-folded-map" data-no-lazy="1" /><div class="soliloquy-caption soliloquy-caption-bottom"><div class="soliloquy-caption-inside">Alex González with a map that folds up origami-style.</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-3 soliloquy-id-100504 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-100504" class="soliloquy-image soliloquy-image-3 soliloquy-preload" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/9-sm-95-paper-wheel-plus-QR-codes.jpg" alt="9&#8212;sm-95-paper-wheel-plus-QR-codes" data-no-lazy="1" /><div class="soliloquy-caption soliloquy-caption-bottom"><div class="soliloquy-caption-inside">Old and new design styles: a finger-turned paper wheel plus QR codes.</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-4 soliloquy-id-100505 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-100505" class="soliloquy-image soliloquy-image-4 soliloquy-preload" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/10-sm-GLO-IN-DARK-BAKPAK.jpg" alt="10&#8212;sm-GLO-IN-DARK-BAKPAK" data-no-lazy="1" /><div class="soliloquy-caption soliloquy-caption-bottom"><div class="soliloquy-caption-inside">The 79th <em>Bakpak</em> magazine features a glow-in-the-dark cover.</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-5 soliloquy-id-100506 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-100506" class="soliloquy-image soliloquy-image-5 soliloquy-preload" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/11-sx-climbers.jpg" alt="11&#8212;sx-climbers" data-no-lazy="1" /><div class="soliloquy-caption soliloquy-caption-bottom"><div class="soliloquy-caption-inside">Bakpak climbers take a break while scaling a peak in La Huasteca.</div></div></li></ul></div><noscript><style type="text/css">#soliloquy-container-100497{opacity:1}#soliloquy-container-100497 li>.soliloquy-caption{display:none}#soliloquy-container-100497 li:first-child>.soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img data-no-lazy="1" class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/6-fsm-Look-who-showed-up-for-breakfast.jpg" alt="6&#8212;fsm-Look-who-showed-up-for-breakfast" /><img data-no-lazy="1" class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/8-sm-11-Alejandro-Gonzalez-w-origami-folded-map.jpg" alt="8&#8212;sm-11-Alejandro-Gonzalez-w-origami-folded-map" /><img data-no-lazy="1" class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/9-sm-95-paper-wheel-plus-QR-codes.jpg" alt="9&#8212;sm-95-paper-wheel-plus-QR-codes" /><img data-no-lazy="1" class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/10-sm-GLO-IN-DARK-BAKPAK.jpg" alt="10&#8212;sm-GLO-IN-DARK-BAKPAK" /><img data-no-lazy="1" class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/11-sx-climbers.jpg" alt="11&#8212;sx-climbers" /></div></noscript></div><div id="soliloquy-thumbnails-container-100497" class="soliloquy-container soliloquy-thumbnails-container soliloquy-theme-base" style="max-width:850px;max-height:58px;margin:0 auto 20px;"><ul id="soliloquy-thumbnails-100497" class="soliloquy-thumbnails soliloquy-wrap soliloquy-clear"><li class="soliloquy-item soliloquy-item-0 soliloquy-thumbnails-item soliloquy-image-slide" data-index="0" draggable="false" style="list-style:none"><a href="" class="soliloquy-link soliloquy-thumbnails-link" title="6&#8212;fsm-Look-who-showed-up-for-breakfast"><img id="soliloquy-thumbnail-image-100501" class="soliloquy-image soliloquy-thumbnails-image soliloquy-image-0" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/6-fsm-Look-who-showed-up-for-breakfast-85x58_c.jpg" alt="6&#8212;fsm-Look-who-showed-up-for-breakfast" /></a></li><li class="soliloquy-item soliloquy-item-1 soliloquy-thumbnails-item soliloquy-image-slide" data-index="1" draggable="false" style="list-style:none"><a href="" class="soliloquy-link soliloquy-thumbnails-link" title="8&#8212;sm-11-Alejandro-Gonzalez-w-origami-folded-map"><img id="soliloquy-thumbnail-image-100503" class="soliloquy-image soliloquy-thumbnails-image soliloquy-image-1" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/8-sm-11-Alejandro-Gonzalez-w-origami-folded-map-85x58_c.jpg" alt="8&#8212;sm-11-Alejandro-Gonzalez-w-origami-folded-map" /></a></li><li class="soliloquy-item soliloquy-item-2 soliloquy-thumbnails-item soliloquy-image-slide" data-index="2" draggable="false" style="list-style:none"><a href="" class="soliloquy-link soliloquy-thumbnails-link" title="9&#8212;sm-95-paper-wheel-plus-QR-codes"><img id="soliloquy-thumbnail-image-100504" class="soliloquy-image soliloquy-thumbnails-image soliloquy-image-2" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/9-sm-95-paper-wheel-plus-QR-codes-85x58_c.jpg" alt="9&#8212;sm-95-paper-wheel-plus-QR-codes" /></a></li><li class="soliloquy-item soliloquy-item-3 soliloquy-thumbnails-item soliloquy-image-slide" data-index="3" draggable="false" style="list-style:none"><a href="" class="soliloquy-link soliloquy-thumbnails-link" title="10&#8212;sm-GLO-IN-DARK-BAKPAK"><img id="soliloquy-thumbnail-image-100505" class="soliloquy-image soliloquy-thumbnails-image soliloquy-image-3" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/10-sm-GLO-IN-DARK-BAKPAK-85x58_c.jpg" alt="10&#8212;sm-GLO-IN-DARK-BAKPAK" /></a></li><li class="soliloquy-item soliloquy-item-4 soliloquy-thumbnails-item soliloquy-image-slide" data-index="4" draggable="false" style="list-style:none"><a href="" class="soliloquy-link soliloquy-thumbnails-link" title="11&#8212;sx-climbers"><img id="soliloquy-thumbnail-image-100506" class="soliloquy-image soliloquy-thumbnails-image soliloquy-image-4" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/11-sx-climbers-85x58_c.jpg" alt="11&#8212;sx-climbers" /></a></li></ul></div></code></p><p class="p3"><span class="s1">“A snake! Run for your life!”</span></p><p class="p3"><span class="s1">Fortunately, there are <i>clubes de excursionismo</i> here in Mexico which present hiking and camping in a positive light, though all too often their leaders may be endowed with far more enthusiasm than knowledge about minimizing the likelihood of accidents out in the bush. </span></p><p class="p3"><span class="s1">The most extreme example I can think of in Mexico is the fate of “Los 11 del Iztaccíhuatl” in 1968 when a surprise snowstorm caught the young members of a hiking club unawares on Mexico’s third highest mountain and 11 of them froze to death.</span></p><p class="p3"><span class="s1">Clearly, whoever leads ordinary people out into the middle of nowhere needs to be highly experienced and well equipped.</span></p><p class="p3"><span class="s1">Back in the office of <em>Bakpak</em> magazine I told Alex González, “You are doing a service of immeasurable benefit to these people. You are causing the city dweller to fall in love with nature. You are easing him or her into a new relationship with nature and you are doing it in a safe way. Is all this by chance or is there a Philosophy of the Bakpak Experience?”</span></p><p class="p3"><span class="s1">“Well, as you know we are properly licensed for tourism, we use the very best equipment and our staff members are trained in first aid. But above and beyond all that we do have a philosophy. There are many ways to introduce people to nature and all kinds of ecologists are doing it. In my opinion we need to introduce people to nature, to its value, in the same way intelligent and sensitive parents introduce young people to sex. It’s something you are going to run into in life and it could represent a good experience or a bad one.”</span></p><p class="p3"><span class="s1">“You know,” Alex continued, “there are many things in life we take for granted: a sky of blue, a meadow, a tree. But the very fact that we can see these things at all is magic, the very fact that we can walk on two legs without falling flat on our faces is magic. If we demonstrate the value of nature, if we teach it well, in such a way that people have fun and enjoy the experience, it generates a link between them and nature and this link will be of inestimable value in absolutely everything they will ever do.”</span></p><p><em>The writer has lived near Guadalajara, Jalisco, for more than 30 years and is the author of </em><span class="s1">A Guide to West Mexico’s Guachimontones and Surrounding Area <em>and co-author of</em> Outdoors in Western Mexico. <em>More of his writing can be found <a href="http://saudicaves.com/mx/index.html">on his website</a>.</em></span></p> <span class="cp-load-after-post"></span><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_2123278208 print-no" id="essb_displayed_bottom_2123278208" data-essb-postid="100413" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/mexicolife/getting-into-the-bakpak-experience-in-monterreys-huasteca-park/" data-essb-twitter-url="https://mexiconewsdaily.com/mexicolife/getting-into-the-bakpak-experience-in-monterreys-huasteca-park/" data-essb-instance="2123278208"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://mexiconewsdaily.com/mexicolife/getting-into-the-bakpak-experience-in-monterreys-huasteca-park/&t=Getting into “the Bakpak Experience” in Monterrey’s Huasteca Park" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://mexiconewsdaily.com/mexicolife/getting-into-the-bakpak-experience-in-monterreys-huasteca-park/&t=Getting into “the Bakpak Experience” in Monterrey’s Huasteca Park&#39;,&#39;facebook&#39;,&#39;2123278208&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="6" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Getting into “the Bakpak Experience” in Monterrey’s Huasteca Park&amp;url=https://mexiconewsdaily.com/mexicolife/getting-into-the-bakpak-experience-in-monterreys-huasteca-park/&amp;counturl=https://mexiconewsdaily.com/mexicolife/getting-into-the-bakpak-experience-in-monterreys-huasteca-park/&#39;,&#39;twitter&#39;,&#39;2123278208&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;2123278208&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;2123278208&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">6<span class="essb_t_nb_after">shares</span></span></span></li></ul></div></div><div class="pigeon-context-promotion" style="display:none;"><p class="pigeon-cta">This page is available to subscribers. <a href="#" class="pigeon-open">Click here to sign in or get access</a>.</p></div><div class="pigeon-facebook-webview" style="display:none;"><p>It looks like you are opening this page from the Facebook App. This article needs to be opened in the browser.</p><p><strong>iOS</strong>: Tap the three dots in the top right, then tap on "Open in Safari".</p><p> <strong>Android</strong>: Tap the Settings icon (it looks like three horizontal lines), then tap App Settings, then toggle the "Open links externally" setting to On (it should turn from gray to blue).</p></div></div><div class="sub_message_container"><div class="sub_message"><aside id="custom_html-27" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">Since we erected a paywall at Mexico News Daily one year ago, subscription revenues have enabled us to increase our news coverage, offer more feature stories and give us a firm financial foundation on which to operate. By subscribing, you can support our efforts to provide a greater variety of news and stories from Mexico. <a id="subscribe" href="https://my.mexiconewsdaily.com/?utm_source=news%20pages&utm_campaign=subscribe-text">Please click here to subscribe.</a></div></aside></div></div></article></div><div class="related"><div class="headings">RELATED COVERAGE</div><div class="front_columns"><div><ul><li class="latest"> <a rel="external" href="https://mexiconewsdaily.com/news/8-day-state-tours-set-for-launch/"><div class='wp-caption'> <img width="565" height="354" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20354'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="El Señor de Tila church in Balancan, Tabasco, which will be the first state to offer the &quot;Eight Days&quot; tour packages." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/tabasco-565x354.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/tabasco-768x481.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/tabasco-479x300.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/tabasco-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/tabasco-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/tabasco.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/tabasco-565x354.jpg" /><noscript><img width="565" height="354" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/tabasco-565x354.jpg" class="attachment-medium size-medium wp-post-image" alt="El Señor de Tila church in Balancan, Tabasco, which will be the first state to offer the &quot;Eight Days&quot; tour packages." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/tabasco-565x354.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/tabasco-768x481.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/tabasco-479x300.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/tabasco-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/tabasco-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/tabasco.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class='entry-title'>8-day state tours, a new tourism scheme, is set for launch</h2><div class="entry-summary"><p>The initiative by the Mexican Association of Travel Agencies will offer eight-day tours to destinations in individual states.</p></div><div class="entry-meta">February 6, 2020</div></div> </a></li><li class="latest"> <a rel="external" href="https://mexiconewsdaily.com/news/private-sector-warns-against-ending-long-weekends/"><div class='wp-caption'> <img width="565" height="342" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20342'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The president says he believes tourism will not be affected." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/amlo-1-565x342.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/amlo-1-768x465.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/amlo-1-479x290.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/amlo-1-200x121.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/amlo-1-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/amlo-1.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/amlo-1-565x342.jpg" /><noscript><img width="565" height="342" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/amlo-1-565x342.jpg" class="attachment-medium size-medium wp-post-image" alt="The president says he believes tourism will not be affected." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/amlo-1-565x342.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/amlo-1-768x465.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/amlo-1-479x290.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/amlo-1-200x121.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/amlo-1-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/amlo-1.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class='entry-title'>Private sector warns of damage to tourism by ending long weekends</h2><div class="entry-summary"><p>Private sector tourism organizations have warned that eliminating long weekends as proposed by President López Obrador would cause economic damage.</p></div><div class="entry-meta">February 6, 2020</div></div> </a></li></ul></div><div><ul><li class="latest"> <a rel="external" href="https://mexiconewsdaily.com/news/hugging-the-coast-literally-at-ensenada-baja-california/"><div class='wp-caption'> <img width="565" height="347" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20347'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="A new attraction in Ensenada." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coasteering-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coasteering-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coasteering-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coasteering-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coasteering-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coasteering.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coasteering-565x347.jpg" /><noscript><img width="565" height="347" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coasteering-565x347.jpg" class="attachment-medium size-medium wp-post-image" alt="A new attraction in Ensenada." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coasteering-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coasteering-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coasteering-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coasteering-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coasteering-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coasteering.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class='entry-title'>Hugging the coast, literally, at Ensenada, Baja California</h2><div class="entry-summary"><p>Tour operators have begun to offer a new guided ecotourism activity called &#8216;coasteering,&#8217; which combines rappelling and swimming.</p></div><div class="entry-meta">February 5, 2020</div></div> </a></li><li class="latest"> <a rel="external" href="https://mexiconewsdaily.com/news/long-weekends-may-be-history-if-amlo-has-his-way/"><div class='wp-caption'> <img width="565" height="337" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20337'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="For many, a long weekend means a holiday at the beach." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/long-weekend-565x337.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/long-weekend-768x458.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/long-weekend-479x286.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/long-weekend-200x119.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/long-weekend-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/long-weekend.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/long-weekend-565x337.jpg" /><noscript><img width="565" height="337" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/long-weekend-565x337.jpg" class="attachment-medium size-medium wp-post-image" alt="For many, a long weekend means a holiday at the beach." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/long-weekend-565x337.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/long-weekend-768x458.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/long-weekend-479x286.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/long-weekend-200x119.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/long-weekend-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/long-weekend.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class='entry-title'>Long weekends may be history if AMLO has his way</h2><div class="entry-summary"><p>President López Obrador announced a proposal to move federal holidays that commemorate historical events to coincide with the dates of their occurrence.</p></div><div class="entry-meta">February 5, 2020</div></div> </a></li></ul></div></div></div><div class="block2"><div class="reader-forum"><div class="headings">Reader forum</div><div id="disqus_thread"></div></div></div><div class="block2"><div class="matched-content"><aside id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rc-widget-6cc909" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="117613"></div> <script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script></div></aside></div></div><div class="block2"><h2 class="headings">MORE NEWS</h2><div class="front_columns"><div><ul><li> <a href="https://mexiconewsdaily.com/news/guanajuato-cartel-bosss-wife-freed/"><div class="wp-caption"> <img width="565" height="332" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20332'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Security Secretary Durazo: unhappy over release of Karina Mora." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/durazo-565x332.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/durazo-768x451.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/durazo-479x281.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/durazo-200x117.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/durazo-100x59.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/durazo.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/durazo-565x332.jpg" /><noscript><img width="565" height="332" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/durazo-565x332.jpg" class="attachment-medium size-medium wp-post-image" alt="Security Secretary Durazo: unhappy over release of Karina Mora." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/durazo-565x332.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/durazo-768x451.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/durazo-479x281.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/durazo-200x117.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/durazo-100x59.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/durazo.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Security chief regrets release of Guanajuato cartel boss&#8217;s wife</h2><div class="entry-summary"><p>The wife of Santa Rosa de Lima Cartel boss José Antonio Yépez was released on Thursday after being absolved by a federal judge.</p></div> </a><div class="entry-meta">February 7</div></li><li> <a href="https://mexiconewsdaily.com/news/guadalajara-puerto-vallarta-airports-in-line-for-major-upgrades/"><div class="wp-caption"> <img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Passenger figures for 2019." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/airports-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/airports-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/airports-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/airports-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/airports-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/airports.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/airports-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/airports-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="Passenger figures for 2019." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/airports-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/airports-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/airports-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/airports-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/airports-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/airports.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Guadalajara, Puerto Vallarta airports in line for major upgrades</h2><div class="entry-summary"><p>The Pacific Airport Group will invest 18 billion pesos over the next five years to expand and upgrade the two airports, and construct zero-energy buildings.</p></div> </a><div class="entry-meta">February 7</div></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/news/auto-parts-industry-holds-up-18bn-pesos/"><div class="wp-caption"> <img width="565" height="358" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20358'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Industry predicts investments will be lost this year as well." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/autoparts-565x358.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/autoparts-768x487.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/autoparts-479x304.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/autoparts-200x127.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/autoparts-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/autoparts.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/autoparts-565x358.jpg" /><noscript><img width="565" height="358" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/autoparts-565x358.jpg" class="attachment-medium size-medium wp-post-image" alt="Industry predicts investments will be lost this year as well." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/autoparts-565x358.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/autoparts-768x487.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/autoparts-479x304.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/autoparts-200x127.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/autoparts-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/autoparts.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Facing clean fuel shortfall, auto parts industry holds up 18bn pesos</h2><div class="entry-summary"><p>The auto parts industry halted investment of 18 billion pesos last year as the government voted to delay mass production of ultra-low-sulfur diesel.</p></div> </a><div class="entry-meta">February 7</div></li><li> <a href="https://mexiconewsdaily.com/news/blues-on-the-beach-ready-to-rock-huatulco/"><div class="wp-caption"> <img width="565" height="338" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20338'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Tia Carroll performs this month at Huatulco&#039;s Blues on the Beach." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/blues-565x338.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/blues-768x460.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/blues-479x287.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/blues-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/blues-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/blues.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/blues-565x338.jpg" /><noscript><img width="565" height="338" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/blues-565x338.jpg" class="attachment-medium size-medium wp-post-image" alt="Tia Carroll performs this month at Huatulco&#039;s Blues on the Beach." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/blues-565x338.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/blues-768x460.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/blues-479x287.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/blues-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/blues-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/blues.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Blues on the Beach, part 2, ready to rock Huatulco</h2><div class="entry-summary"><p>The stage is set for the second edition of the Blues on the Beach music festival in Huatulco, Oaxaca, slated to rock Chahue Bay on February 22.</p></div> </a><div class="entry-meta">February 7</div></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/news/wildlife-photog-decries-selfies-with-jaguars-as-abuse/"><div class="wp-caption"> <img width="565" height="384" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20384'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Jet Skis follow a jaguar in waters off Cancún." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/jaguar-1-565x384.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/jaguar-1-768x521.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/jaguar-1-479x325.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/jaguar-1-200x136.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/jaguar-1-96x65.jpg 96w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/jaguar-1.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/jaguar-1-565x384.jpg" /><noscript><img width="565" height="384" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/jaguar-1-565x384.jpg" class="attachment-medium size-medium wp-post-image" alt="Jet Skis follow a jaguar in waters off Cancún." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/jaguar-1-565x384.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/jaguar-1-768x521.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/jaguar-1-479x325.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/jaguar-1-200x136.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/jaguar-1-96x65.jpg 96w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/jaguar-1.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Wildlife photog decries selfies with jaguars as abuse</h2><div class="entry-summary"><p>Photographer Steve Winter has denounced the abuse of tame jaguars with which tourists can dive and take selfies in Cancún.</p></div> </a><div class="entry-meta">February 7</div></li><li> <a href="https://mexiconewsdaily.com/news/toyotas-second-mexican-factory-launched-in-guanajuato/"><div class="wp-caption"> <img width="565" height="360" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20360'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="A Tacoma on the assembly line in Apaseo El Grande." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/toyota-565x360.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/toyota-768x490.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/toyota-479x305.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/toyota-200x128.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/toyota-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/toyota.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/toyota-565x360.jpg" /><noscript><img width="565" height="360" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/toyota-565x360.jpg" class="attachment-medium size-medium wp-post-image" alt="A Tacoma on the assembly line in Apaseo El Grande." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/toyota-565x360.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/toyota-768x490.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/toyota-479x305.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/toyota-200x128.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/toyota-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/toyota.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Toyota&#8217;s second Mexican factory launched in Guanajuato</h2><div class="entry-summary"><p>Toyota inaugurated a new assembly plant in Apaseo El Grande on Thursday where it showcased its first Tacoma model pickup truck made in Mexico.</p></div> </a><div class="entry-meta">February 7</div></li></ul></div></div></div><div class="block2"><h2 class="headings">OPINION</h2><div class="front_columns"><div><ul><li> <a href="https://mexiconewsdaily.com/opinion/sarah-devries/outrage-over-a-narco-wedding-and-grotesque-opportunities/"><div class="wp-caption"> <img width="565" height="336" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20336'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Father of the bride, left, and the wedding couple." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/wedding-1-565x336.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/wedding-1-768x457.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/wedding-1-479x285.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/wedding-1-200x119.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/wedding-1-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/wedding-1.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/wedding-1-565x336.jpg" /><noscript><img width="565" height="336" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/wedding-1-565x336.jpg" class="attachment-medium size-medium wp-post-image" alt="Father of the bride, left, and the wedding couple." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/wedding-1-565x336.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/wedding-1-768x457.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/wedding-1-479x285.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/wedding-1-200x119.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/wedding-1-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/wedding-1.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Outrage over a narco wedding and grotesque opportunities</h2><div class="entry-summary"><p>The story of Mexico — and perhaps the world right now — is of powerful, shameless people doing pretty much whatever they want and getting away with it.</p></div><div class="entry-meta">February 5</div> </a></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/opinion/inside-mexicos-war-on-drugs-conversations-with-narcos/"><div class="wp-caption"> <img width="565" height="378" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20378'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="guns in mexico" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/guns-565x378.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/guns-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/guns-768x513.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/guns-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/guns-200x134.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/guns-97x65.jpg 97w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/guns.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/guns-565x378.jpg" /><noscript><img width="565" height="378" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/guns-565x378.jpg" class="attachment-medium size-medium wp-post-image" alt="guns in mexico" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/guns-565x378.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/guns-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/guns-768x513.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/guns-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/guns-200x134.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/guns-97x65.jpg 97w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/guns.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Inside Mexico&#8217;s war on drugs: Conversations with narcos</h2><div class="entry-summary"><p>Interviews with former drug traffickers by a Mexican professor living abroad shed light on the root causes of their involvement in Mexico’s drug violence.</p></div><div class="entry-meta">February 4</div> </a></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/opinion/warm-reception-for-amlo-in-campeche/"><div class="wp-caption"> <img width="565" height="333" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20333'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="AMLO gets a hero&#039;s welcome in Campeche." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/train-565x333.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/train-768x453.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/train-479x282.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/train-200x118.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/train-100x59.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/train.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/train-565x333.jpg" /><noscript><img width="565" height="333" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/train-565x333.jpg" class="attachment-medium size-medium wp-post-image" alt="AMLO gets a hero&#039;s welcome in Campeche." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/train-565x333.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/train-768x453.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/train-479x282.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/train-200x118.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/train-100x59.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/train.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Warm reception for AMLO in Campeche overshadows muted dissent</h2><div class="entry-summary"><p>Despite his widespread popularity, AMLO&#8217;s refusal to acknowledge opposition to the potential consequences of his Maya Train project could backfire later on.</p></div><div class="entry-meta">February 3</div> </a></li></ul></div></div></div><div class="block2"><h2 class="headings">MEXICO LIFE</h2><div class="front_columns"><div><ul><li> <a href="https://mexiconewsdaily.com/mexicolife/getting-into-the-bakpak-experience-in-monterreys-huasteca-park/"><div class="wp-caption"> <img width="565" height="390" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20390'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The Bakpak community enjoys an open-air breakfast of chilaquiles on an excursion into La Huasteca." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/2-bsm-69-Breakfast-1-565x390.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/2-bsm-69-Breakfast-1-768x530.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/2-bsm-69-Breakfast-1-479x331.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/2-bsm-69-Breakfast-1-200x138.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/2-bsm-69-Breakfast-1-94x65.jpg 94w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/2-bsm-69-Breakfast-1.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/2-bsm-69-Breakfast-1-565x390.jpg" /><noscript><img width="565" height="390" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/2-bsm-69-Breakfast-1-565x390.jpg" class="attachment-medium size-medium wp-post-image" alt="The Bakpak community enjoys an open-air breakfast of chilaquiles on an excursion into La Huasteca." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/2-bsm-69-Breakfast-1-565x390.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/2-bsm-69-Breakfast-1-768x530.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/2-bsm-69-Breakfast-1-479x331.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/2-bsm-69-Breakfast-1-200x138.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/2-bsm-69-Breakfast-1-94x65.jpg 94w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/2-bsm-69-Breakfast-1.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Getting into &#8216;the Bakpak Experience&#8217; in Monterrey’s Huasteca Park</h2><div class="entry-summary"><p>Every year in January, Bakpak magazine holds a breakfast and orientation in Parque Ecológico la Huasteca, a mountainous area southwest of Monterrey.</p></div><div class="entry-meta">February 7</div> </a></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/mexicolife/huejotzingo-carnival-a-uniquely-poblano-blast-from-the-past/"><div class="wp-caption"> <img width="565" height="348" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20348'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Huejotzingo turns into a battleground during carnival." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/carnival2-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/carnival2-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/carnival2-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/carnival2-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/carnival2-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/carnival2.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/carnival2-565x348.jpg" /><noscript><img width="565" height="348" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/carnival2-565x348.jpg" class="attachment-medium size-medium wp-post-image" alt="Huejotzingo turns into a battleground during carnival." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/carnival2-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/carnival2-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/carnival2-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/carnival2-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/carnival2-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/carnival2.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Huejotzingo Carnival a uniquely poblano blast from the past</h2><div class="entry-summary"><p>In Huejotzingo, up to 12,000 of the town&#8217;s residents don costumes and grab muskets for a three-day reenactment of the Battle of Puebla.</p></div><div class="entry-meta">February 5</div> </a></li></ul></div><div> <a href="https://mexiconewsdaily.com/mexicolife/flora-counts-on-maya-train-for-opportunities/"><div class="wp-caption"> <img width="565" height="397" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20397'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Flora, right, at her fruit and vegetable stand in Tenabo, Campeche." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/01/faces-flor-565x397.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/01/faces-flor-768x540.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/01/faces-flor-479x337.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/01/faces-flor-200x141.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/01/faces-flor-92x65.jpg 92w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/01/faces-flor.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/01/faces-flor-565x397.jpg" /><noscript><img width="565" height="397" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/01/faces-flor-565x397.jpg" class="attachment-medium size-medium wp-post-image" alt="Flora, right, at her fruit and vegetable stand in Tenabo, Campeche." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/01/faces-flor-565x397.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/01/faces-flor-768x540.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/01/faces-flor-479x337.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/01/faces-flor-200x141.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/01/faces-flor-92x65.jpg 92w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/01/faces-flor.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">In Tenabo, Campeche, Flora counts on Maya Train for opportunities</h2><div class="entry-summary"><p>She recalls a time when her family could board passenger trains, granting them a wider market for their fruits and vegetables. </p></div><div class="entry-meta">February 5</div> </a></div></div></div><div class="block3"><h2 class="headings">MORE RECENT STORIES</h2><div class="front_columns"><div><ul><li> <a href="https://mexiconewsdaily.com/news/coronavirus-will-arrive-in-mexico-within-weeks/"><div class="wp-caption"> <img width="565" height="339" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20339'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Information about coronavirus is being translated into English and Mandarin." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coronavirus-565x339.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coronavirus-768x461.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coronavirus-479x287.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coronavirus-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coronavirus-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coronavirus.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coronavirus-565x339.jpg" /><noscript><img width="565" height="339" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coronavirus-565x339.jpg" class="attachment-medium size-medium wp-post-image" alt="Information about coronavirus is being translated into English and Mandarin." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coronavirus-565x339.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coronavirus-768x461.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coronavirus-479x287.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coronavirus-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coronavirus-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coronavirus.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Coronavirus will arrive in Mexico within weeks: health specialist</h2><div class="entry-meta">February 7</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/journalist-who-was-attacked-by-gunman-challenges-amlo/"><div class="wp-caption"> <img width="565" height="389" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20389'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Blogger Velázquez speaks at AMLO&#039;s press conference." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/blogger-1-565x389.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/blogger-1-768x529.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/blogger-1-479x330.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/blogger-1-200x138.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/blogger-1-94x65.jpg 94w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/blogger-1.jpg 821w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/blogger-1-565x389.jpg" /><noscript><img width="565" height="389" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/blogger-1-565x389.jpg" class="attachment-medium size-medium wp-post-image" alt="Blogger Velázquez speaks at AMLO&#039;s press conference." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/blogger-1-565x389.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/blogger-1-768x529.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/blogger-1-479x330.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/blogger-1-200x138.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/blogger-1-94x65.jpg 94w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/blogger-1.jpg 821w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Journalist who was attacked by gunman challenges AMLO</h2><div class="entry-meta">February 7</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/police-network-suspected-of-protecting-cdmx-gang/"><div class="wp-caption"> <img width="565" height="378" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20378'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Six of 12 suspects arrested Thursday in Xochimilco." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/rodolfos-565x378.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/rodolfos-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/rodolfos-768x513.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/rodolfos-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/rodolfos-200x134.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/rodolfos-97x65.jpg 97w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/rodolfos.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/rodolfos-565x378.jpg" /><noscript><img width="565" height="378" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/rodolfos-565x378.jpg" class="attachment-medium size-medium wp-post-image" alt="Six of 12 suspects arrested Thursday in Xochimilco." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/rodolfos-565x378.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/rodolfos-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/rodolfos-768x513.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/rodolfos-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/rodolfos-200x134.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/rodolfos-97x65.jpg 97w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/rodolfos.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Police network suspected of protecting CDMX gang</h2><div class="entry-meta">February 7</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/raffle-for-presidential-plane-will-go-ahead-says-amlo/"><div class="wp-caption"> <img width="565" height="318" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20318'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="president&#039;s plane" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/plane-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/plane-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/plane-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/plane-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/plane-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/plane.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/plane-565x318.jpg" /><noscript><img width="565" height="318" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/plane-565x318.jpg" class="attachment-medium size-medium wp-post-image" alt="president&#039;s plane" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/plane-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/plane-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/plane-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/plane-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/plane-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/plane.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Raffle for presidential plane will go ahead, says AMLO</h2><div class="entry-meta">February 7</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/skeleton-found-in-tulum-cave-at-least-9900-years-old/"><div class="wp-caption"> <img width="565" height="378" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20378'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="A diver with the skull of Chan Hol 3." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/skeleton2-565x378.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/skeleton2-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/skeleton2-768x514.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/skeleton2-479x321.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/skeleton2-200x134.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/skeleton2-97x65.jpg 97w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/skeleton2.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/skeleton2-565x378.jpg" /><noscript><img width="565" height="378" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/skeleton2-565x378.jpg" class="attachment-medium size-medium wp-post-image" alt="A diver with the skull of Chan Hol 3." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/skeleton2-565x378.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/skeleton2-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/skeleton2-768x514.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/skeleton2-479x321.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/skeleton2-200x134.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/skeleton2-97x65.jpg 97w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/skeleton2.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Skeleton found in Tulum cave at least 9,900 years old, study concludes</h2><div class="entry-meta">February 7</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/8-day-state-tours-set-for-launch/"><div class="wp-caption"> <img width="565" height="354" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20354'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="El Señor de Tila church in Balancan, Tabasco, which will be the first state to offer the &quot;Eight Days&quot; tour packages." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/tabasco-565x354.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/tabasco-768x481.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/tabasco-479x300.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/tabasco-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/tabasco-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/tabasco.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/tabasco-565x354.jpg" /><noscript><img width="565" height="354" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/tabasco-565x354.jpg" class="attachment-medium size-medium wp-post-image" alt="El Señor de Tila church in Balancan, Tabasco, which will be the first state to offer the &quot;Eight Days&quot; tour packages." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/tabasco-565x354.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/tabasco-768x481.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/tabasco-479x300.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/tabasco-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/tabasco-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/tabasco.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">8-day state tours, a new tourism scheme, is set for launch</h2><div class="entry-meta">February 6</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/private-sector-warns-against-ending-long-weekends/"><div class="wp-caption"> <img width="565" height="342" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20342'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The president says he believes tourism will not be affected." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/amlo-1-565x342.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/amlo-1-768x465.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/amlo-1-479x290.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/amlo-1-200x121.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/amlo-1-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/amlo-1.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/amlo-1-565x342.jpg" /><noscript><img width="565" height="342" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/amlo-1-565x342.jpg" class="attachment-medium size-medium wp-post-image" alt="The president says he believes tourism will not be affected." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/amlo-1-565x342.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/amlo-1-768x465.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/amlo-1-479x290.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/amlo-1-200x121.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/amlo-1-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/amlo-1.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Private sector warns of damage to tourism by ending long weekends</h2><div class="entry-meta">February 6</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/jalisco-shutters-business-for-polluting-santiago-river/"><div class="wp-caption"> <img width="565" height="329" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20329'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Cleaning up the Santiago River has begun, governor says." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/santiago-565x329.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/santiago-768x447.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/santiago-479x279.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/santiago-200x116.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/santiago-100x58.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/santiago.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/santiago-565x329.jpg" /><noscript><img width="565" height="329" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/santiago-565x329.jpg" class="attachment-medium size-medium wp-post-image" alt="Cleaning up the Santiago River has begun, governor says." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/santiago-565x329.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/santiago-768x447.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/santiago-479x279.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/santiago-200x116.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/santiago-100x58.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/santiago.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Jalisco shutters business for polluting Santiago River</h2><div class="entry-meta">February 6</div></div> </a></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/news/mexico-city-to-become-electric-daisy-land-later-this-month/"><div class="wp-caption"> <img width="565" height="327" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20327'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The festival combines music, art and technology." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/edc-565x327.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/edc-768x445.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/edc-479x277.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/edc-200x116.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/edc-100x58.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/edc.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/edc-565x327.jpg" /><noscript><img width="565" height="327" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/edc-565x327.jpg" class="attachment-medium size-medium wp-post-image" alt="The festival combines music, art and technology." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/edc-565x327.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/edc-768x445.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/edc-479x277.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/edc-200x116.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/edc-100x58.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/edc.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Mexico City to become Electric Daisy-land later this month</h2><div class="entry-meta">February 6</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/strike-by-unam-students-now-4-months-old-turns-violent/"><div class="wp-caption"> <img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Protest turned violent at UNAM on Tuesday." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/students2-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/students2-768x479.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/students2-479x299.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/students2-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/students2-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/students2.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/students2-565x352.jpg" /><noscript><img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/students2-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="Protest turned violent at UNAM on Tuesday." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/students2-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/students2-768x479.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/students2-479x299.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/students2-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/students2-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/students2.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Strike by UNAM students, now 4 months old, turns violent in Mexico City</h2><div class="entry-meta">February 6</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/the-number-of-drones-expected-to-double-this-year/"><div class="wp-caption"> <img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="drone" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/drone-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/drone-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/drone-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/drone-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/drone-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/drone.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/drone-565x352.jpg" /><noscript><img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/drone-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="drone" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/drone-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/drone-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/drone-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/drone-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/drone-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/drone.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">The number of drones in Mexican skies expected to double this year</h2><div class="entry-meta">February 6</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/after-protests-some-unpaid-artists-get-their-due/"><div class="wp-caption"> <img width="565" height="372" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20372'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Artists protest in Mexico City last month." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/artists-565x372.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/artists-768x506.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/artists-479x316.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/artists-200x132.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/artists-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/artists.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/artists-565x372.jpg" /><noscript><img width="565" height="372" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/artists-565x372.jpg" class="attachment-medium size-medium wp-post-image" alt="Artists protest in Mexico City last month." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/artists-565x372.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/artists-768x506.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/artists-479x316.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/artists-200x132.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/artists-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/artists.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">After protests, some unpaid artists get their due, and an apology</h2><div class="entry-meta">February 6</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/jaguar-poachers-now-want-animals-genitals-evidence-shows/"><div class="wp-caption"> <img width="565" height="377" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20377'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Its penis is considered an aphrodisiac." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/jaguar-565x377.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/jaguar-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/jaguar-768x512.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/jaguar-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/jaguar-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/jaguar-97x65.jpg 97w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/jaguar.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/jaguar-565x377.jpg" /><noscript><img width="565" height="377" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/jaguar-565x377.jpg" class="attachment-medium size-medium wp-post-image" alt="Its penis is considered an aphrodisiac." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/jaguar-565x377.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/jaguar-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/jaguar-768x512.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/jaguar-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/jaguar-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/jaguar-97x65.jpg 97w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/jaguar.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Jaguar poachers now want animal&#8217;s genitals, evidence shows</h2><div class="entry-meta">February 6</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/seismic-signs-may-foretell-the-birth-of-a-new-volcano/"><div class="wp-caption"> <img width="565" height="325" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20325'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The 77-year-old Paricutín Volcano in Michoacán." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/paricutin-565x325.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/paricutin-768x442.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/paricutin-479x276.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/paricutin-200x115.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/paricutin-100x58.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/paricutin.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/paricutin-565x325.jpg" /><noscript><img width="565" height="325" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/paricutin-565x325.jpg" class="attachment-medium size-medium wp-post-image" alt="The 77-year-old Paricutín Volcano in Michoacán." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/paricutin-565x325.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/paricutin-768x442.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/paricutin-479x276.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/paricutin-200x115.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/paricutin-100x58.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/paricutin.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Seismic signs may foretell the birth of a new volcano in Michoacán</h2><div class="entry-meta">February 6</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/9-states-resist-new-health-service-amlo-welcomes-the-competition/"><div class="wp-caption"> <img width="565" height="407" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20407'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="National Action Party governors and the president agreed on a group photo but little more." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/insabi-565x407.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/insabi-768x554.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/insabi-479x345.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/insabi-200x144.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/insabi-90x65.jpg 90w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/insabi.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/insabi-565x407.jpg" /><noscript><img width="565" height="407" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/insabi-565x407.jpg" class="attachment-medium size-medium wp-post-image" alt="National Action Party governors and the president agreed on a group photo but little more." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/insabi-565x407.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/insabi-768x554.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/insabi-479x345.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/insabi-200x144.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/insabi-90x65.jpg 90w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/insabi.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">9 states resist new health service; AMLO welcomes the competition</h2><div class="entry-meta">February 5</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/hugging-the-coast-literally-at-ensenada-baja-california/"><div class="wp-caption"> <img width="565" height="347" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20347'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="A new attraction in Ensenada." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coasteering-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coasteering-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coasteering-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coasteering-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coasteering-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coasteering.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coasteering-565x347.jpg" /><noscript><img width="565" height="347" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coasteering-565x347.jpg" class="attachment-medium size-medium wp-post-image" alt="A new attraction in Ensenada." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coasteering-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coasteering-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coasteering-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coasteering-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coasteering-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/02/coasteering.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Hugging the coast, literally, at Ensenada, Baja California</h2><div class="entry-meta">February 5</div></div> </a></li></ul></div></div></div></div></main></div><div id="secondary" class="widget-area" role="complementary"><div class="sidebar-right"><div class="adsidebar"><aside id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'><div id='div-gpt-ad-1572810167889-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572810167889-0'); });</script> </div></div></aside></div><div class="adsidebar2"><aside id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-15' style='margin: 8px 0; clear: both;'><div id='div-gpt-ad-1572800835948-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572800835948-0'); });</script> </div></div></aside></div><div class="mostpopular"><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h1 class="widget-title">MOST POPULAR</h1><div class="tptn_posts_daily tptn_posts_widget tptn_posts_widget2"><ol class="custom-counter"><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/skeleton-found-in-tulum-cave-at-least-9900-years-old/" class="tptn_link"><span class="tptn_title">Skeleton found in Tulum cave at least 9,900 years old, study concludes</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/coronavirus-will-arrive-in-mexico-within-weeks/" class="tptn_link"><span class="tptn_title">Coronavirus will arrive in Mexico within weeks: health specialist</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/jalisco-shutters-business-for-polluting-santiago-river/" class="tptn_link"><span class="tptn_title">Jalisco shutters business for polluting Santiago River</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/seismic-signs-may-foretell-the-birth-of-a-new-volcano/" class="tptn_link"><span class="tptn_title">Seismic signs may foretell the birth of a new volcano in Michoacán</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/8-day-state-tours-set-for-launch/" class="tptn_link"><span class="tptn_title">8-day state tours, a new tourism scheme, is set for launch</span></a></span></li></ol><div class="tptn_clear"></div></div></aside></div><div class="taboola-siderail"><aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rc-widget-676355" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="117614"></div> <script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script></div></aside></div></div><div class="sidebar-left"><div class="block1"><div class="poll"><div class="pollhead">THE MND POLL</div><div class="pollcontainer"><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>What do you think?</h3><p>THE STORY: <a href="https://mexiconewsdaily.com/news/economy-shrank-0-1-last-year/">Economy shrank 0.1% last year but it’s not a big deal, says AMLO</a></p> <script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/10500819.js"></script> <noscript><a href="https://poll.fm/10500819">Is GDP growth overrated as a measurement of economic health?</a></noscript></div></aside></div></div><div class="exchange_rates"><div class="exchangerates-head">FOREIGN EXCHANGE RATES</div><div class="rates-container"><aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" id="tmcmini" src="about:blank" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&#038;to=MXN"></iframe><noscript><iframe id="tmcmini" src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&amp;to=MXN" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0"></iframe></noscript></div></aside></div></div></div><div class="adsidebar"><aside id="custom_html-28" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1536806369998-0' style='height:600px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536806369998-0'); });</script> </div></div></aside></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="footer-container"><div class="footer-logo"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/logo2.jpg"><noscript><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/logo2.jpg"></noscript><h4>Mexico's English-language newspaper</h4><div class="social-links"> <a href="https://www.facebook.com/mexiconewsdaily/"><i class="fa fa-facebook fa-2x"></i></a> <a href="https://twitter.com/mexicond"><i class="fa fa-twitter fa-2x"></i></a><div class="copyright">&copy; 2020 Mexico News Daily</div></div></div><div class="footer_columns"><div><ul><h3>MENU</h3><div class="footer_menu"><ul id="menu-menu-1" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://mexiconewsdaily.com/">Home</a></li><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://mexiconewsdaily.com/category/news/">News</a></li><li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166"><a href="https://mexiconewsdaily.com/category/opinion/">Opinion</a></li><li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-168"><a href="https://mexiconewsdaily.com/category/mexicolife/">Life</a></li><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://mexiconewsdaily.com/category/people/">People</a></li></ul></div></ul></div><div><ul><h3>MND</h3><li><a href="https://my.mexiconewsdaily.com/">Log in or subscribe</a></li><li><a href="https://mexiconewsdaily.com/subscription-faqs">Subscription FAQs</a></li><li><a href="https://mexiconewsdaily.com/newsletters">Email newsletters</a></li><li><a href="https://mexiconewsdaily.com/about/">About us</a></li><li><a href="https://mexiconewsdaily.com/contact/">Contact</a></li><li><a href="https://mexiconewsdaily.com/job-postings/">Jobs</a></li><li><a href="https://mexiconewsdaily.com/mexico-news-daily-privacy-policy/">Privacy</a></li></ul></div></div></div></footer></div><div class="onscroll"><div id='div-gpt-ad-1537281793309-0' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537281793309-0'); });</script> </div></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <script src="//code.tidio.co/iqj71viqyimxriw9bebgjt34b8wgg1k6.js"></script> <div class="cpro-onload cp-popup-global cp-custom-cls-manual_trigger_90368 " data-class-id="90368" data-inactive-time='60' ></div><div id="cp_popup_id_90368" class="cp-popup-container cp-popup-live-wrap cp_style_90368 cp-module-modal_popup " data-style="cp_style_90368" data-module-type="modal_popup" data-class-id="90368" data-styleslug="receive-mexico-news-by-email-2"><div class="cpro-overlay"><div class="cp-popup-wrapper cp-auto " ><div class="cp-popup cpro-animate-container "> <input type='hidden' class='panel-settings' data-style_id= '90368' data-section='configure' value='{"enable_custom_cookies":"","enable_cookies_class":"","enable_adblock_detection":"","enable_visitors":"0","visitor_type":"first-time","referrer_type":"display-to","hide_custom_cookies":"0","hide_cookies_class":"","show_for_logged_in":"1","hide_on_device":"","cookies_enabled":"1","conversion_cookie":"365","closed_cookie":"180","cookies_enabled_submit":"","enable_cookies_class_submit":"","conversion_cookie_submit":"90","cookies_enabled_closed":"","enable_cookies_class_closed":"","closed_cookie_new":"30"}' ><input type='hidden' class='panel-rulesets' data-style_id= '90368' data-section='configure' value='[{"name":"Ruleset 1","autoload_on_duration":"0","load_on_duration":1,"modal_exit_intent":false,"autoload_on_scroll":"0","load_after_scroll":"75","inactivity":false,"inactivity_link":"","enable_after_post":false,"enable_custom_scroll":"1","enable_scroll_class":".related","on_scroll_txt":"","show_cta_info":"","enable_custom_cookies":false,"enable_cookies_class":"","on_cookie_txt":"","hide_cta_link":"","enable_adblock_detection":false,"all_visitor_info":"","enable_visitors":"0","visitor_type":"first-time","enable_referrer":"0","referrer_type":"display-to","display_to":"","hide_from":"","enable_scheduler":false,"enable_scheduler_txt":"","start_date":"","end_date":"","custom_cls_text_head":"","enable_custom_class":"0","copy_link_code_button":"Copy Link Code","copy_link_cls_code_button":"","custom_class":"","custom_cls_text":""}]' ><input type='hidden' id='cp_after_content_scroll' value='50' ><style id='cp_popup_style_90368' type='text/css'>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</style><div class="cp-popup-content cpro-active-step cp-modal_popup cp-panel-1" data-entry-animation = "cp-fadeIn" data-overlay-click ="1" data-title="TWE" data-module-type="modal_popup" data-step="1" data-width="700" data-mobile-width="320" data-height="400" data-mobile-height="480" data-mobile-break-pt="767" data-mobile-responsive="no"><div class="cpro-form-container"><div id="cp_heading-1-90368" class="cp-field-html-data cp-none cp_has_editor" data-type="cp_heading" ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce" name="cp_heading-1"><p>Receive Mexico news by email.</p></div></div></div><div id="cp_paragraph-1-90368" class="cp-field-html-data cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph" ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce" name="{{name}}"><p>Sign up for The Whole Enchilada, our free daily digest of the latest Mexico news.</p></div></div></div><div id="cp_image-1-90368" class="cp-field-html-data cp-none cp-image-ratio" data-type="cp_image" data-action="none" data-step="1" ><div class="cp-rotate-wrap"><div class="cp-image-main"><img data-cp-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2017/06/logo300.jpg" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-1" alt="mexico news daily logo" src=""><div class="cp-field-shadow"></div></div></div></div><div id="cp_button-1-90368" class="cp-field-html-data cp-none" data-type="cp_button" data-action="close_n_goto_url" data-step="1" data-redirect="http://eepurl.com/dutOcb" data-redirect-target="_self" ><div class="cp-rotate-wrap"><button type="button" class=" cp-target cp-field-element cp-button cp-button-field" data-success-message="Thank You for Subscribing!" data-get-param="false">SIGN UP!</button><div class="cp-btn-tooltip"></div></div></div><div id="cp_close_image-1-90368" class="cp-field-html-data cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close" ><div class="cp-rotate-wrap"><div class="cp-image-main"><img data-cp-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src=""><div class="cp-field-shadow"></div></div></div></div></div></div> <input type="hidden" name="param[date]" value="Saturday, February 8, 2020" /> <input type='text' class='cpro-hp-field' name='cpro_hp_field_90368' value=''> <input type="hidden" name="action" value="cp_v2_add_subscriber" /> <input type="hidden" name="style_id" value="90368" /></div></div></div></div><style>.aawp .aawp-product--horizontal .aawp-product__description{display:block}</style> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV6V82F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><link rel='preload' id='soliloquy-style-css-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.5.9' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"mexiconewsdaily"}; /* ]]> */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script> <script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"100413 https:\/\/mexiconewsdaily.com\/?p=100413","disqusShortname":"mexiconewsdaily","disqusTitle":"Getting into \u2018the Bakpak Experience\u2019 in Monterrey\u2019s Huasteca Park","disqusUrl":"https:\/\/mexiconewsdaily.com\/mexicolife\/getting-into-the-bakpak-experience-in-monterreys-huasteca-park\/","postId":"100413"}; /* ]]> */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_tptn_tracker = {"ajax_url":"https:\/\/mexiconewsdaily.com\/","top_ten_id":"100413","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1505170964"}; /* ]]> */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/navigation.js?ver=20120206'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/skip-link-focus-fix.js?ver=20130115'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/aawp/public/assets/js/scripts.min.js?ver=3.8.9'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script> <script type='text/javascript'>/* <![CDATA[ */ var soliloquy_ajax = {"ajax":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"e7ae9f88e4"}; /* ]]> */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/js/min/soliloquy-min.js?ver=2.5.9'></script> <script type='text/javascript'>/* <![CDATA[ */ var cp_ajax = {"url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"68d2d1a6e2","assets_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":""};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_ga_object = {"ga_auth_type":"manual","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":"checked"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]}; /* ]]> */</script> <script type='text/javascript' defer="defer" src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.4.2'></script> <script type="text/javascript">jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});</script>  <script type="text/javascript">!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).scroll(function(e){cp_track_inline_modules()})}(jQuery);</script> <script type="text/javascript">/* <![CDATA[ */ var aawp_geotargeting_api = "";
        var aawp_geotargeting_settings = {"store":"com","mode":"asin"};
        var aawp_geotargeting_localized_stores = {"mx":"com.mx"};
        var aawp_geotargeting_tracking_ids = {"com.mx":"mnd0a-20"}; /* ]]> */</script> <div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1946107376"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel='preload' id='essb-compiled-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script> <script type="text/javascript">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</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CNoto%20Sans%3Anormal%2C&display=swap" /></noscript><noscript><link rel='stylesheet' id='wp-block-library-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='mexicochronicle-style-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/style.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='my-child-fontawesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='algolia-autocomplete-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' type='text/css' media='screen' /></noscript><noscript><link rel='stylesheet' id='responsive-menu-pro-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/css/responsive-menu-pro-1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='aawp-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/aawp/public/assets/css/styles.min.css?ver=3.8.9' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='soliloquy-style-css-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.5.9' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='essb-compiled-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.css' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->