<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Contractors hired for Maya Train project in dispute with government</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CPT%20Sans%3A700%2C400&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CPT%20Sans%3A700%2C400&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CPT%20Sans%3A700%2C400&#038;display=swap" /></noscript>
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://mexiconewsdaily.com/xmlrpc.php">
<script>
tp = window.tp || [];
// Hook execute when login was successful
tp.push(['addHandler', 'loginSuccess', function () {
 // Get list of all access data
 tp.api.callApi('/access/list', {}, function (data) {
 if (typeof data.data != "undefined") {
 // Loop through all possible access objects
 for (var i in data.data) {
 // Was access granted?
 if (data.data[i].granted) {
 // All good, user just logged in, we can close the offer
 tp.offer.close();
 // Additionally we can refresh the page
 location.reload();
 }
 }
 }
 });
}]);
</script>
<script>
tp.push(["init", function () {
 // ... integration code here
 tp.enableGACrossDomainLinking();
 }]);
</script>
<script>
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NV6V82F');</script>


<script defer src="https://users.api.jeeng.com/users/domains/yAzj7xo27A/sdk/"></script>
<script type="text/javascript" src="https://www.gstatic.com/charts/loader.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51687032-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51687032-1');
</script>
<script>
	var _prum = [['id', '547b87cfabe53dc747300dbc'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
	(function() {
    	var s = document.getElementsByTagName('script')[0]
      	, p = document.createElement('script');
    	p.async = 'async';
    	p.src = '//rum-static.pingdom.net/prum.min.js';
    	s.parentNode.insertBefore(p, s);
	})();
	</script>

<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setSiteId', '1151002130909139418']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
e.src=location.protocol+'//cdn.cxense.com/cx.js';
t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/2c0cb4c1e02c930f31f6f8924/62cc914c3909c95d334826bf3.js");</script>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '668188183555493');
  fbq('track', 'PageView');
</script>

<meta property="fb:pages" content="658709870894110" />
<meta name="facebook-domain-verification" content="vu02e2xcnd48ek9118fxay6zb38xa5" />
<meta name="norton-safeweb-site-verification" content="bp9ehjwftkeoxub1auw28bruq8hf5f7lvuonku2keb9aqztrw0f3f7ca9vsahrrtxwoe6my3lswa8j84upfea9fk3i61vesdvdhcq6sjjmunhcu42mes6kdka0-ixzbo" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Contractors hired for Maya Train project in dispute with government" />
<meta property="og:description" content="Grupo México said early termination of the contract was due to “the technical impossibility&quot; of completing the project by July 2023." />
<meta property="og:url" content="https://mexiconewsdaily.com/news/contractors-hired-for-maya-train-project-in-dispute-with-government/" />
<meta property="og:site_name" content="Mexico News Daily" />
<meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" />
<meta property="article:tag" content="amlo" />
<meta property="article:tag" content="maya train" />
<meta property="article:tag" content="playa del carmen" />
<meta property="article:tag" content="public policy" />
<meta property="article:tag" content="tren maya" />
<meta property="article:tag" content="tulum" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-11-22T15:23:57-06:00" />
<meta property="article:modified_time" content="2022-11-22T15:25:44-06:00" />
<meta property="og:updated_time" content="2022-11-22T15:25:44-06:00" />
<meta property="og:image" content="https://mexiconewsdaily.com/wp-content/uploads/2022/11/904935_Mananera-Lunes-15-2_web850.jpg" />
<meta property="og:image:secure_url" content="https://mexiconewsdaily.com/wp-content/uploads/2022/11/904935_Mananera-Lunes-15-2_web850.jpg" />

<title>Contractors hired for Maya Train project in dispute with government</title>
<meta name="description" content="Grupo México said early termination of the contract was due to “the technical impossibility&quot; of completing the project by July 2023." />
<link rel="canonical" href="https://mexiconewsdaily.com/news/contractors-hired-for-maya-train-project-in-dispute-with-government/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Contractors hired for Maya Train project in dispute with government" />
<meta property="og:description" content="Grupo México said early termination of the contract was due to “the technical impossibility&quot; of completing the project by July 2023." />
<meta property="og:url" content="https://mexiconewsdaily.com/news/contractors-hired-for-maya-train-project-in-dispute-with-government/" />
<meta property="og:site_name" content="Mexico News Daily" />
<meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" />
<meta property="article:published_time" content="2022-11-22T21:23:57+00:00" />
<meta property="article:modified_time" content="2022-11-22T21:25:44+00:00" />
<meta property="og:image" content="https://mexiconewsdaily.com/wp-content/uploads/2022/11/904935_Mananera-Lunes-15-2_web850.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="566" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Peter Davies" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@mexicond" />
<meta name="twitter:site" content="@mexicond" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Peter Davies" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//semfgnqp2z.exactdn.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel='preconnect' href='//semfgnqp2z.exactdn.com' />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="https://mexiconewsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="https://mexiconewsdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Contractors hired for Maya Train project in dispute with government Comments Feed" href="https://mexiconewsdaily.com/news/contractors-hired-for-maya-train-project-in-dispute-with-government/feed/" />
<script id="mexic-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mexiconewsdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='contact-form-7-css' href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=1666649894' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-text-only-css' href='https://mexiconewsdaily.com/wp-content/plugins/top-10/css/text-only.min.css?ver=3.2.1' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='mexicochronicle-style-css' href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/themes/mexicochronicle/style.css?ver=1666649894' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='my-child-fontawesome-css' href='https://mexiconewsdaily.com/wp-content/cache/min/1/font-awesome/4.5.0/css/font-awesome.min.css?ver=1666649895' type='text/css' media='all' />
<link rel='stylesheet' id='pscrollbar-css' href='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-css' href='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-normalize-css' href='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu-normalize.min.css?ver=2.3.3' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='quadmenu-widgets-css' href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/uploads/mexicochronicle/quadmenu-widgets.css?ver=1666649895' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='quadmenu-css' href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu.min.css?ver=1666649895' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='quadmenu-locations-css' href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/uploads/mexicochronicle/quadmenu-locations.css?ver=1666649895' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='dashicons-css' href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1666649895' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-forms-css-css' href='https://mexiconewsdaily.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='click2tweet-css-css' href='https://mexiconewsdaily.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/click-to-tweet.min.css?ver=6.0.3' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='easy-social-share-buttons-css' href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=1666649895' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='algolia-autocomplete-css' href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/wp-search-with-algolia/css/algolia-autocomplete.css?ver=1666649895' type='text/css' media='all' />
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wpgmza_data-js-extra'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=6.0.3' id='wpgmza_data-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.38.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;sensor=false&#038;key=AIzaSyB4egbk_Ml56AS13r11iTPZudwb8d-tMqg&#038;ver=6.0.3' id='google-maps-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/themes/mexicochronicle/js/respond.min.js?ver=6.0.3' id='respond-js'></script>
<link rel="https://api.w.org/" href="https://mexiconewsdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mexiconewsdaily.com/wp-json/wp/v2/posts/200163" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mexiconewsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://mexiconewsdaily.com/?p=200163' />
<link rel="alternate" type="application/json+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcontractors-hired-for-maya-train-project-in-dispute-with-government%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcontractors-hired-for-maya-train-project-in-dispute-with-government%2F&#038;format=xml" />
<style type="text/css">.mostpopular .widget-title {
    border-top: 1px solid red;
    font-size: 22px;
    font-size: 2.2rem;
    margin-bottom: 10px;
    font-family: 'Kanit', sans-serif;
	text-transform: uppercase;
}
.mostpopular ol {
	font-family: 'Noto Serif', serif;
	position: relative;
	padding-left: 36px;
}
.custom-counter {
    margin-left: 0;
    padding-right: 0;
    list-style-type: none;
}
.custom-counter li {
    counter-increment: step-counter;
font-size: 16px;
    	font-size: 1.6rem;
	margin-bottom: 10px;
	font-weight: bold;
	line-height: 1.4em;
text-align: left;
}
.custom-counter li::before {
    content: counter(step-counter);
    margin-right: 5px;
    font-size: 110%;
    background-color: rgba(8, 20, 57, 1);
    color: white;
    font-weight: bold;
    padding: 3px 8px;
    border-radius: 3px;
	position: absolute;
	left: 0;
	font-family: PT Sans, sans serif;
}</style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","essb3_nonce":"33d75442b8","essb3_plugin_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_ntg":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/mexiconewsdaily.com\/","post_id":"200163"};</script> <style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
<link rel="icon" href="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily-Favicon.svg" sizes="32x32" />
<link rel="icon" href="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily-Favicon.svg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily-Favicon.svg" />
<meta name="msapplication-TileImage" content="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily-Favicon.svg" />
<style type="text/css" id="wp-custom-css">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</style>
</head>
<body class="post-template-default single single-post postid-200163 single-format-standard group-blog essb-8.7 aa-prefix-mexic-">
<div id="subscriber_adds">

<script>
  window.TAS = window.TAS || { cmd: [] }
</script>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=903574452989517&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=668188183555493&ev=PageView&noscript=1"
/></noscript>
<script>
  fbq('track', 'ViewContent');
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div id="page" class="hfeed site">
<div class="dateline">
Wednesday, November 23, 2022</div>
<nav id="quadmenu" class="quadmenu-custom_theme_1 quadmenu-v2.3.3 quadmenu-align-right quadmenu-divider-hide quadmenu-carets-show quadmenu-background-color quadmenu-mobile-shadow-show quadmenu-dropdown-shadow-show quadmenu-offcanvas-right" data-theme="custom_theme_1" data-template="offcanvas" data-unwrap="0" data-width="0" data-selector="" data-breakpoint="1050" data-sticky="0" data-sticky-offset="0">
<div class="quadmenu-container">
<div class="quadmenu-navbar-header">
<button type="button" class="quadmenu-navbar-toggle collapsed" data-quadmenu="collapse" data-target="#quadmenu_0" aria-expanded="false" aria-controls="quadmenu">
<span class="icon-bar-container">
<span class="icon-bar icon-bar-top"></span>
<span class="icon-bar icon-bar-middle"></span>
<span class="icon-bar icon-bar-bottom"></span>
</span>
</button> <a class="quadmenu-navbar-brand img" href="https://mexiconewsdaily.com/login/"><img height="60" width="160" src="https://mexiconewsdaily.com/wp-content/uploads/2022/05/user-social.svg" alt="Mexico News Daily" /></a>
</div>
<div id="quadmenu_0" class="navbar-offcanvas">
<a class="quadmenu-navbar-brand img" href="https://mexiconewsdaily.com/login/"><img height="60" width="160" src="https://mexiconewsdaily.com/wp-content/uploads/2022/05/user-social.svg" alt="Mexico News Daily" /></a>
<ul class="quadmenu-navbar-nav"><li id="menu-item-153398" class="quadmenu-item-153398 quadmenu-item quadmenu-item-object-search quadmenu-item-type-search quadmenu-item-level-0 quadmenu-has-title quadmenu-has-icon quadmenu-has-background quadmenu-float-opposite quadmenu-dropdown-right    ">
<form role="search" method="get" id="searchform_1243150811" action="https://mexiconewsdaily.com/">
<span class="quadmenu-item-content">
<span class="quadmenu-icon dashicons dashicons-search  hover t_1000"></span>
<input type="text" id="s_1243150811" name="s" value="" placeholder="SEARCH..." />
</form>
</li><li id="menu-item-59780" class="quadmenu-item-59780 quadmenu-item quadmenu-item-object-custom quadmenu-item-home quadmenu-item-type-default quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://mexiconewsdaily.com/">
<span class="quadmenu-item-content">
<span class="quadmenu-text  hover t_1000">Home</span>
</span>
</a>
</li><li id="menu-item-59775" class="quadmenu-item-59775 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category current-post-ancestor current-menu-parent current-post-parent quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right    "> <a href="https://mexiconewsdaily.com/category/news/">
<span class="quadmenu-item-content">
<span class="quadmenu-text  hover t_1000">News ▾</span>
</span>
</a>
</li><li id="menu-item-59776" class="quadmenu-item-59776 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://mexiconewsdaily.com/category/opinion/">
<span class="quadmenu-item-content">
<span class="quadmenu-text  hover t_1000">Opinion</span>
</span>
</a>
</li><li id="menu-item-59777" class="quadmenu-item-59777 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://mexiconewsdaily.com/category/mexicolife/">
<span class="quadmenu-item-content">
<span class="quadmenu-text  hover t_1000">Life</span>
</span>
</a>
</li><li class="piano-loginButton quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"><a style="color:#fff" id="piano-loginButton" href="https://mexiconewsdaily.com/login/"><span class="quadmenu-item-content">
<span class="quadmenu-text  hover">LOG IN or SUBSCRIBE</span>
</span></a></li>
<li class="piano-myAccountButton quadmenu-item quadmenu-item-object-custom quadmenu-item-has-children quadmenu-item-type-default quadmenu-item-level-0 quadmenu-dropdown quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">
<a id="piano-myAccountButton" class="quadmenu-dropdown-toggle hoverintent" style="color:#fff" href="https://mexiconewsdaily.com/my-account/"><span class="quadmenu-item-content">
<span class="quadmenu-caret"></span>
<span class="quadmenu-text  hover">My Account</span>
</span></a>
<div class="quadmenu_btt quadmenu-dropdown-menu">
<ul id="piano-submenu">
<li class="piano-logoutButton quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"><a style="color:#fff" id="piano-logoutButton" href="#" onclick="tp.pianoId.logout()"><span class="quadmenu-item-content">
<span class="quadmenu-text  hover">Logout</span>
</span></a></li>
</ul>
</div>
</li></ul> </div>
</div>
</nav>
<div class="header-top">
</div>
<div class="site-branding">
<a href="https://mexiconewsdaily.com/" rel="home">
<img src="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily.svg" width="342" height="75" alt="">
</a>
<h2 class="description"></h2>
</div>
<div class="leaderboard">
<aside id="custom_html-124" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id="unit-1649171649475" class="tmsads"></div></div></aside> </div> 
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="mainsection">
<div class="story">
<article id="post-200163" class="post-200163 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-amlo tag-maya-train tag-playa-del-carmen tag-public-policy tag-tren-maya tag-tulum">
<div class="catname">
News </div>
<div class="wp-caption">
<img width="850" height="566" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904935_Mananera-Lunes-15-2_web850.jpg?strip=all&lossy=1&ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904935_Mananera-Lunes-15-2_web850.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904935_Mananera-Lunes-15-2_web850-565x376.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904935_Mananera-Lunes-15-2_web850-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904935_Mananera-Lunes-15-2_web850-768x511.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904935_Mananera-Lunes-15-2_web850-479x319.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904935_Mananera-Lunes-15-2_web850-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904935_Mananera-Lunes-15-2_web850-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904935_Mananera-Lunes-15-2_web850.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904935_Mananera-Lunes-15-2_web850.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 850px) 100vw, 850px" />
President López Obrador said the companies had not complied with the terms of their contract at the Monday morning press conference. <span class="gc">Foto: Moisés Pablo Nava / Cuartoscuro.com</span>
</div> 
<h1 class="entry-title">Contractors hired for Maya Train project in dispute with government</h1>
<h2><div class='subhead'> AMLO says the government will seek to reach an agreement with the companies for a "fair amount" </div></h2>
<div class="entry-meta">
<div class="date">Published on Tuesday, November 22, 2022 </div>
</div>
<div class="entry-content">
<div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_242261968 print-no" id="essb_displayed_top_242261968" data-essb-postid="200163" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/contractors-hired-for-maya-train-project-in-dispute-with-government/" data-essb-fullurl="https://mexiconewsdaily.com/news/contractors-hired-for-maya-train-project-in-dispute-with-government/" data-essb-instance="242261968"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcontractors-hired-for-maya-train-project-in-dispute-with-government%2F&t=Contractors+hired+for+Maya+Train+project+in+dispute+with+government" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcontractors-hired-for-maya-train-project-in-dispute-with-government%2F&t=Contractors+hired+for+Maya+Train+project+in+dispute+with+government&#39;,&#39;facebook&#39;,&#39;242261968&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-bg-facebook essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Contractors%20hired%20for%20Maya%20Train%20project%20in%20dispute%20with%20government&amp;url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcontractors-hired-for-maya-train-project-in-dispute-with-government%2F&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcontractors-hired-for-maya-train-project-in-dispute-with-government%2F&#39;,&#39;twitter&#39;,&#39;242261968&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-bg-twitter essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;242261968&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-bg-mail essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="2" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;242261968&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-bg-print essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">2<span class="essb_t_nb_after">shares</span></span></span></li></ul></div><p>Two companies have initiated legal action against the federal government after their contract to build a section of the Maya Train railroad was terminated.</p>
<p>A consortium made up of Grupo México and Spanish firm Acciona filed two lawsuits related to the early termination in July of their contract to build the Playa del Carmen-Tulum section of the railroad, the newspaper Reforma reported Monday.</p><div class="mexic-inpost-1 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 40px; margin-bottom: 40px; " id="mexic-2007449644">
<div id="unit-1649171928314" style="text-align: center; margin-bottom: 40px;" class="tmsads"></div></div>
<p>One lawsuit filed in September directly challenges the termination of the 17.8-billion-peso (US $912.4 million) contract the consortium was awarded in early 2021, while the other suit filed last month challenges the severance payment, or <em>finiquito,</em> the two companies were to be paid by the National Tourism Promotion Fund (Fonatur), which is managing the US $10 billion railroad project.</p>
<p>The Ministry of National Defense (Sedena) was given responsibility for building Tramo 5 Sur, as the southern part of Section 5 of the railroad is known, after the consortium&#8217;s contract was terminated. That means the army is in charge of construction of the entire stretch of railroad between Cancún and Tulum, popular tourist destinations in the Caribbean coast state of Quintana Roo.</p>
<figure id="attachment_200202" aria-describedby="caption-attachment-200202" style="width: 850px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-200202" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/EstacionTulum01-Enhanced-Enhanced-1024x576-1.jpg?strip=all&lossy=1&resize=640%2C360&ssl=1" alt="" width="850" height="478" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/EstacionTulum01-Enhanced-Enhanced-1024x576-1.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/EstacionTulum01-Enhanced-Enhanced-1024x576-1-565x318.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/EstacionTulum01-Enhanced-Enhanced-1024x576-1-768x432.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/EstacionTulum01-Enhanced-Enhanced-1024x576-1-479x269.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/EstacionTulum01-Enhanced-Enhanced-1024x576-1-200x112.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/EstacionTulum01-Enhanced-Enhanced-1024x576-1-100x56.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/EstacionTulum01-Enhanced-Enhanced-1024x576-1.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/EstacionTulum01-Enhanced-Enhanced-1024x576-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/EstacionTulum01-Enhanced-Enhanced-1024x576-1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption id="caption-attachment-200202" class="wp-caption-text">A rendering of the Tulum station on Tramo 5 Sur (section 5 south) of the Maya Train route. <span class="gc">Secretaría de Turismo/Fonatur</span></figcaption></figure>
<p>President López Obrador said Monday that Sedena had contracted other private companies to work on Tramo 5 Sur after the contract awarded to Grupo México and Acciona was terminated.</p>
<p>“There was a breach in the contract &#8230; of Grupo México. So an agreement was reached that other companies were going to participate because [Grupo México and Acciona] weren&#8217;t complying [with the terms of the contract], that was the reason,” he said.</p><div class="mexic-inpost-2 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 40px; margin-bottom: 40px; " id="mexic-1617699323">
<div id="unit-1649172104131" style="text-align: center; margin-bottom: 40px;" class="tmsads"></div></div>
<p>“They were notified that we needed to urgently finish that section, and it was [subsequently] assigned to three [other] companies,” López Obrador said.</p>
<p>The president said he was unaware that Grupo México and Acciona had initiated legal action against the government before Reforma reported on the lawsuits. He asserted that nothing illegal has occurred.</p>
<p>In a statement issued later on Monday, Grupo México said that the consortium it formed with Acciona “has carried out all the actions required by Fonatur to formalize the closure of the contract and proceed to conciliation and payment for the completed work.”</p>
<p>It said that the early termination of the contract was due to “the technical impossibility of completing the project in 11 months and delivering it in July of 2023.”</p><div class="mexic-inpost-3 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 40px; margin-bottom: 40px; " id="mexic-1239074530">
<div id="unit-1649172208066" style="float: left; text-align: center; width: 48%; margin-bottom: 40px;" class="tmsads"></div>

<div id="unit-1649971342318" style="float: left; width: 48%; margin-left: 4%; margin-bottom: 40px;" class="tmsads"></div></div>
<p>Tramo 5 Sur was originally slated to run near the coast but was moved inland after the Playa del Carmen business community complained that the construction of the railroad parallel to Federal Highway 307 would effectively divide the city in two. Large swaths of the Mayan Jungle have been <a href="https://mexiconewsdaily.com/news/environmentalists-denounce-clearing-jungle-maya-train/">cut down</a> to create a passage for the rerouted section.</p>
<p>Grupo México rejected López Obrador&#8217;s claim that the consortium had breached its Maya Train contract, and asserted that it was able to avoid committing a breach in the future by declining to take on a rerouted project whose completion deadline is unreasonable.</p>
<figure id="attachment_200201" aria-describedby="caption-attachment-200201" style="width: 850px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-200201" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Causa-Natura-Tramo-5-1.jpg?strip=all&lossy=1&resize=640%2C366&ssl=1" alt="" width="850" height="486" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Causa-Natura-Tramo-5-1.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Causa-Natura-Tramo-5-1-565x323.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Causa-Natura-Tramo-5-1-768x439.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Causa-Natura-Tramo-5-1-479x274.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Causa-Natura-Tramo-5-1-200x114.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Causa-Natura-Tramo-5-1-100x57.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Causa-Natura-Tramo-5-1.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Causa-Natura-Tramo-5-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Causa-Natura-Tramo-5-1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption id="caption-attachment-200201" class="wp-caption-text">Section 5 (north and south) was rerouted from near the coast to the interior earlier this year. <span class="gc">Photo credit: Causa Natura</span></figcaption></figure>
<p>“The seriousness and professionalism of the consortium led it to decline [the project] due to the complexity and haste imposed on the completion of the project,” it said.</p>
<p>“&#8230; The consortium didn&#8217;t commit any breach during the life of the contract,” added Grupo México, a conglomerate owned by the billionaire businessman Germán Larrea.</p><div class="mexic-inpost-4 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 40px; margin-bottom: 40px; " id="mexic-1675670623">
<div id="unit-1649172424566" style="float: left; text-align: center; width: 48%; margin-bottom: 40px;" class="tmsads"></div>

<div id="unit-1649971401635" style="float: left; width: 48%; margin-left: 4%; margin-bottom: 40px;" class="tmsads"></div></div>
<p>It also said that all its actions directed at the finalization of its contract followed a legal and administrative procedure established in accordance with Fonatur&#8217;s requirements and “within a framework of dialogue and good faith.”</p>
<p>Grupo México didn&#8217;t specifically mention the legal action it has initiated against the government, but noted that it had “accepted the proposal of the government that the <em>finiquito</em> [amount] be derived from the analysis and conciliation that will take place with military engineers.”</p>
<p>That suggested that the consortium was at least prepared to withdraw its second lawsuit in favor of negotiation with the government. However, Grupo México stressed that it “maintains its absolute conviction that the <em>finiquito</em> must be transparent, in accordance with the facts and legality.”</p>
<p>Reforma reported that Fonatur offered to pay a finiquito of 37.9 million pesos, while López Obrador claimed that the consortium wants a larger payout. He said the government would seek to reach an agreement with the two companies, but stressed that Fonatur would only pay a fair amount.</p><div class="mexic-inpost-5 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 40px; margin-bottom: 40px; " id="mexic-1015556787">
<div id="unit-1649172569265" class="tmsads"></div></div>
<p>“A fair [amount] will be paid because it&#8217;s no longer the time of before,” López Obrador said, alluding to the corruption he says was rife under previous governments. “The budget belongs to the people, it&#8217;s the people&#8217;s money, officials are simply administrators of the people&#8217;s money,” he said.</p>
<p>When the government terminated the contract it awarded to Grupo México and Acciona, it authorized the transfer of 30.4 billion pesos (US $1.56 billion) to Sedena to complete construction of Tramo 5 Sur. That amount is about 70% higher than the value of the contract awarded to the two-company consortium.</p>
<p>An environmental impact statement that came to light in July showed that <a href="https://mexiconewsdaily.com/news/maya-train-cost-nearly-double/">the cost of the entirety of Section 5 between Cancún and Tulum would be 59.6 billion pesos (US $3.06 billion)</a>, up 92% from an original estimate of just under 31 billion pesos.</p>
<p>A total of seven railroad sections will be built to link cities and towns across five southeastern states: Tabasco, Campeche, Yucatán, Quintana Roo and Chiapas. Tourist, commuter and freight trains are slated to run on the 1,500 kilometer railroad, which is scheduled to begin operations in 2023, despite <a href="https://mexiconewsdaily.com/news/engineer-says-maya-train-a-year-and-half-behind/">doubts about whether it can be finished by then</a>.</p>
<p><em>With reports from <a href="https://www.reforma.com/demandan-a-gobierno-por-dar-tren-maya-a-sedena/ar2507577?v=3">Reforma</a>, <a href="https://www.animalpolitico.com/2022/11/grupo-mexico-tren-maya-amlo-incumplimiento/">Animal Político</a> and <a href="https://www.jornada.com.mx/notas/2022/11/22/politica/consorcio-de-larrea-favorecido-por-zedillo-y-salinas/?from=homeonline&amp;block=primeraojeada">La Jornada</a> </em></p>
<div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_2007064054 print-no" id="essb_displayed_bottom_2007064054" data-essb-postid="200163" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/contractors-hired-for-maya-train-project-in-dispute-with-government/" data-essb-fullurl="https://mexiconewsdaily.com/news/contractors-hired-for-maya-train-project-in-dispute-with-government/" data-essb-instance="2007064054"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcontractors-hired-for-maya-train-project-in-dispute-with-government%2F&t=Contractors+hired+for+Maya+Train+project+in+dispute+with+government" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcontractors-hired-for-maya-train-project-in-dispute-with-government%2F&t=Contractors+hired+for+Maya+Train+project+in+dispute+with+government&#39;,&#39;facebook&#39;,&#39;2007064054&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-bg-facebook essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Contractors%20hired%20for%20Maya%20Train%20project%20in%20dispute%20with%20government&amp;url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcontractors-hired-for-maya-train-project-in-dispute-with-government%2F&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcontractors-hired-for-maya-train-project-in-dispute-with-government%2F&#39;,&#39;twitter&#39;,&#39;2007064054&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-bg-twitter essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;2007064054&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-bg-mail essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="2" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;2007064054&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-bg-print essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">2<span class="essb_t_nb_after">shares</span></span></span></li></ul></div>
</div>
</article>
</div>
<div id="enchilada-signup"></div>
<div class="block2">
<div class="matched-content">
<aside id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>
</div>
</div>
<div class="related">
<div class="headings">RELATED COVERAGE</div>
<div class="front_columns">
<div>
<ul>
<li class="latest">
<a rel="external" href="https://mexiconewsdaily.com/news/amlo-thanks-majority-support-revolution-day/">
<div class='wp-caption'>
<img width="565" height="403" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/amlo-revolution-day-2022.jpg?strip=all&amp;lossy=1&amp;fit=565%2C403&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="President López Obrador with military leaders at Sunday&#039;s Revolution Day ceremony." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/amlo-revolution-day-2022.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/amlo-revolution-day-2022-565x403.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/amlo-revolution-day-2022-768x548.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/amlo-revolution-day-2022-479x342.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/amlo-revolution-day-2022-200x143.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/amlo-revolution-day-2022-91x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 91w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/amlo-revolution-day-2022.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/amlo-revolution-day-2022.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/amlo-revolution-day-2022.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class='entry-title'>AMLO thanks &#8216;majority of Mexicans&#8217; for support in Revolution Day speech</h2>
<div class="entry-summary"><p>This Revolution Day, President López Obrador praised the armed forces and asserted that he still commands the support of the Mexican people.</p>
</div>
<div class="entry-meta">November 21, 2022</div>
</div>
</a>
</li>
<li class="latest">
<a rel="external" href="https://mexiconewsdaily.com/travel/us-state-dept-reduction-in-visitor-visa-wait-times/">
<div class='wp-caption'>
<img width="565" height="316" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/National-Museum-of-AMerican-Diplomacy.jpg?strip=all&amp;lossy=1&amp;fit=565%2C316&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="US Consulate in Mexico City" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/National-Museum-of-AMerican-Diplomacy.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/National-Museum-of-AMerican-Diplomacy-565x316.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/National-Museum-of-AMerican-Diplomacy-768x429.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/National-Museum-of-AMerican-Diplomacy-479x268.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/National-Museum-of-AMerican-Diplomacy-200x112.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/National-Museum-of-AMerican-Diplomacy-100x56.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/National-Museum-of-AMerican-Diplomacy.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/National-Museum-of-AMerican-Diplomacy.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/National-Museum-of-AMerican-Diplomacy.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class='entry-title'>US State Dep&#8217;t announces efforts to reduce wait times for visitor visas</h2>
<div class="entry-summary"><p>The agency doubled the number of U.S. Foreign Service personnel to meet the backlog of visa applications and conduct in-person interviews. </p>
</div>
<div class="entry-meta">November 18, 2022</div>
</div>
 </a>
</li>
</ul>
</div>
<div>
<ul>
<li class="latest">
<a rel="external" href="https://mexiconewsdaily.com/news/greg-abbott-invasion-of-migrants/">
<div class='wp-caption'>
<img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Greg-Abbott-Twitter.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Texas governor Gregg Abbott" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Greg-Abbott-Twitter.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Greg-Abbott-Twitter-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Greg-Abbott-Twitter-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Greg-Abbott-Twitter-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Greg-Abbott-Twitter-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Greg-Abbott-Twitter-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Greg-Abbott-Twitter.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Greg-Abbott-Twitter.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Greg-Abbott-Twitter.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class='entry-title'>TX governor Greg Abbott declares &#8216;invasion&#8217; of migrants at US-Mexico border</h2>
<div class="entry-summary"><p>The Foreign Ministry said the Republican governor has no jurisdiction to implement the anti-immigration measures he announced on Tuesday. </p>
</div>
<div class="entry-meta">November 16, 2022</div>
</div>
</a>
</li>
<li class="latest">
<a rel="external" href="https://mexiconewsdaily.com/news/us-canadian-companies-can-mine-mexicos-lithium-but-as-minority-partners-amlo/">
<div class='wp-caption'>
<img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/bacanora.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Sonora field" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/bacanora.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/bacanora-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/bacanora-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/bacanora-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/bacanora-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/bacanora-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/bacanora.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/bacanora.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/bacanora.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class='entry-title'>US, Canadian companies can mine Mexico&#8217;s lithium, but as minority partners: AMLO</h2>
<div class="entry-summary"><p>US, Canadian and Mexican private firms must create ventures with the national lithium company and can hold a maximum of 49% ownership.</p>
</div>
<div class="entry-meta">November 16, 2022</div>
</div>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="block2">
<div class="headings">Reader forum</div>
<div class="forum"><h3>The forum is available to logged-in subscribers only.</h3></div>
<div class="reader-forum">
<div id="disqus_thread"></div>
</div>
</div>
<div class="ad-container">
<div id="ca1268ac49e6c8cfd69eb9ea1918d3f39"></div>
</div>
<div class="block2">
<h2 class="headings">MORE NEWS</h2>
<div class="front_columns">
<div>
<ul>
<li>
<a href="https://mexiconewsdaily.com/news/chichen-itza-visitor-faces-angry-mob-after-illegally-climbing-kukulcan-pyramid/">
<div class="wp-caption">
<img width="565" height="359" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/lady-chichen-itza-mujer-sube-Milenio-especial.jpg?strip=all&amp;lossy=1&amp;fit=565%2C359&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Woman illegally climbs Temple of Kukulcan at Chichen Itza" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/lady-chichen-itza-mujer-sube-Milenio-especial.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/lady-chichen-itza-mujer-sube-Milenio-especial-565x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/lady-chichen-itza-mujer-sube-Milenio-especial-768x488.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/lady-chichen-itza-mujer-sube-Milenio-especial-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/lady-chichen-itza-mujer-sube-Milenio-especial-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/lady-chichen-itza-mujer-sube-Milenio-especial-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/lady-chichen-itza-mujer-sube-Milenio-especial.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/lady-chichen-itza-mujer-sube-Milenio-especial.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/lady-chichen-itza-mujer-sube-Milenio-especial.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<h2 class="entry-title">Chichén Itzá visitor faces angry mob after illegally climbing Kukulcán pyramid </h2>
<div class="entry-summary"><p>The visitor to the Yucatán archaeological site was confronted by irate onlookers after she ascended to the top of the Kukulcán temple.</p>
</div>
</a>
<div class="entry-meta">November 22</div>
</li>
<li>
<a href="https://mexiconewsdaily.com/business/mexicos-foreign-direct-investment-reaches-record-high-this-year/">
<div class="wp-caption">
<img width="565" height="377" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Depositphotos_123037626_L_850.jpg?strip=all&amp;lossy=1&amp;fit=565%2C377&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Depositphotos_123037626_L_850.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Depositphotos_123037626_L_850-565x377.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Depositphotos_123037626_L_850-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Depositphotos_123037626_L_850-768x512.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Depositphotos_123037626_L_850-479x320.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Depositphotos_123037626_L_850-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Depositphotos_123037626_L_850-97x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 97w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Depositphotos_123037626_L_850.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Depositphotos_123037626_L_850.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<h2 class="entry-title">Mexico&#8217;s foreign direct investment reaches record high this year </h2>
<div class="entry-summary"><p>The biggest foreign investor in the Mexican economy from January to September was the US, followed by Canada and Spain.</p>
</div>
</a>
<div class="entry-meta">November 22</div>
</li>
</ul>
</div>
<div>
<ul>
<li>
<a href="https://mexiconewsdaily.com/news/mexico-and-poland-tie-0-0-world-cup-qatar/">
<div class="wp-caption">
<img width="565" height="419" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Ochoa-Twitter.jpg?strip=all&amp;lossy=1&amp;fit=565%2C419&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Guillermo Ochoa blocks a penalty kick against Poland in 2022 World Cup" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Ochoa-Twitter.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Ochoa-Twitter-565x419.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Ochoa-Twitter-768x569.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Ochoa-Twitter-479x355.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Ochoa-Twitter-200x148.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Ochoa-Twitter-88x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 88w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Ochoa-Twitter.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Ochoa-Twitter.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Ochoa-Twitter.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<h2 class="entry-title">Mexico and Poland tie 0-0 in opening World Cup encounter in Qatar </h2>
<div class="entry-summary"><p>Mexico&#8217;s first World Cup match Tuesday versus Poland was a draw thanks to a dramatic penalty kick save by El Tri&#8217;s 37-year-old goalkeeper.</p>
</div>
</a>
<div class="entry-meta">November 22</div>
</li>
<li>
<a href="https://mexiconewsdaily.com/news/contractors-hired-for-maya-train-project-in-dispute-with-government/">
<div class="wp-caption">
<img width="565" height="376" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904935_Mananera-Lunes-15-2_web850.jpg?strip=all&amp;lossy=1&amp;fit=565%2C376&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904935_Mananera-Lunes-15-2_web850.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904935_Mananera-Lunes-15-2_web850-565x376.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904935_Mananera-Lunes-15-2_web850-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904935_Mananera-Lunes-15-2_web850-768x511.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904935_Mananera-Lunes-15-2_web850-479x319.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904935_Mananera-Lunes-15-2_web850-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904935_Mananera-Lunes-15-2_web850-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904935_Mananera-Lunes-15-2_web850.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904935_Mananera-Lunes-15-2_web850.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<h2 class="entry-title">Contractors hired for Maya Train project in dispute with government </h2>
<div class="entry-summary"><p>Grupo México said early termination of the contract was due to “the technical impossibility&#8221; of completing the project by July 2023.</p>
</div>
</a>
<div class="entry-meta">November 22</div>
</li>
</ul>
</div>
<div>
<ul>
<li>
<a href="https://mexiconewsdaily.com/culture/36th-annual-guadalajara-international-book-fair-opens/">
<div class="wp-caption">
<img width="565" height="332" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/General-pic-from-FIL.jpg?strip=all&amp;lossy=1&amp;fit=565%2C332&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Guadalajara International Book Fair" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/General-pic-from-FIL.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/General-pic-from-FIL-565x332.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/General-pic-from-FIL-768x452.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/General-pic-from-FIL-479x282.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/General-pic-from-FIL-200x118.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/General-pic-from-FIL-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/General-pic-from-FIL.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/General-pic-from-FIL.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/General-pic-from-FIL.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<h2 class="entry-title">36th annual Guadalajara International Book Fair (FIL) opens Nov. 26 </h2>
<div class="entry-summary"><p>En Breve: a quick overview of the upcoming book fest, considered the most important of its kind in Ibero-America. </p>
</div>
</a>
<div class="entry-meta">November 22</div>
</li>
<li>
<a href="https://mexiconewsdaily.com/business/nidec-electric-motor-plant-mexico/">
<div class="wp-caption">
<img width="565" height="317" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/nidec-employees-mexico.jpg?strip=all&amp;lossy=1&amp;fit=565%2C317&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Nidec already has production bases for a variety of products in Nuevo León, Tamaulipas, San Luis Potosí and other states." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/nidec-employees-mexico.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/nidec-employees-mexico-565x317.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/nidec-employees-mexico-768x431.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/nidec-employees-mexico-479x269.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/nidec-employees-mexico-200x112.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/nidec-employees-mexico-100x56.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/nidec-employees-mexico.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/nidec-employees-mexico.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/nidec-employees-mexico.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<h2 class="entry-title">Japanese manufacturer Nidec to build electric motor plant in Mexico </h2>
<div class="entry-summary"><p>The Japanese company Nidec plans to invest around US $715 million to build an electric vehicle motor plant in Mexico.</p>
</div>
</a>
<div class="entry-meta">November 21</div>
</li>
</ul>
</div>
</div>
</div>
<div class="block2">
<h2 class="headings">MEXICO LIFE</h2>
<div class="front_columns">
<div>
<ul>
<li>
<a href="https://mexiconewsdaily.com/mexicolife/john-reed-told-story-of-mx-revolution-one-interview-at-a-time/">
<div class="wp-caption">
<img width="565" height="399" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/2-sm-John-Reed.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="American journalist John Reed" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/2-sm-John-Reed.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/2-sm-John-Reed-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/2-sm-John-Reed-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/2-sm-John-Reed-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/2-sm-John-Reed-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/2-sm-John-Reed-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/2-sm-John-Reed.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/2-sm-John-Reed.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/2-sm-John-Reed.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<h2 class="entry-title">The journalist who told the story of Pancho Villa&#8217;s revolution, one interview at a time </h2>
<div class="entry-summary"><p>He rode with Pancho Villa’s army for a U.S. magazine, interviewing him but also his soldiers and the civilians caught in the crossfire.</p>
</div>
<div class="entry-meta">November 21</div>
</a>
</li>
<li>
<a href="https://mexiconewsdaily.com/mexicolife/tis-the-season-for-pistachios/">
<div class="wp-caption">
<img width="565" height="382" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Featured-img-1.jpg?strip=all&amp;lossy=1&amp;fit=565%2C382&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="pistachios" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Featured-img-1.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Featured-img-1-565x382.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Featured-img-1-768x520.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Featured-img-1-479x324.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Featured-img-1-200x135.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Featured-img-1-96x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 96w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Featured-img-1.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Featured-img-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Featured-img-1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<h2 class="entry-title">&#8216;Tis the season for…pistachios! </h2>
<div class="entry-summary"><p>Janet Blaser offers recipes to take advantage of the current harvest season for these &#8220;smiling&#8221; nuts loved the world over.</p>
</div>
<div class="entry-meta">November 19</div>
</a>
</li>
</ul>
</div>
<div>
<ul>
<li>
<a href="https://mexiconewsdaily.com/mexicolife/pancho-villa-attacked-the-us-and-got-away-with-it/">
<div class="wp-caption">
<img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Film-footage-shot-by-Mutual-in-1914.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Pancho Villa" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Film-footage-shot-by-Mutual-in-1914.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Film-footage-shot-by-Mutual-in-1914-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Film-footage-shot-by-Mutual-in-1914-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Film-footage-shot-by-Mutual-in-1914-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Film-footage-shot-by-Mutual-in-1914-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Film-footage-shot-by-Mutual-in-1914-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Film-footage-shot-by-Mutual-in-1914.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Film-footage-shot-by-Mutual-in-1914.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Film-footage-shot-by-Mutual-in-1914.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<h2 class="entry-title">Pancho Villa: the man who attacked the United States and got away with it </h2>
<div class="entry-summary"><p>Though he&#8217;s famous in the US, few residents there know much about the only Latin American to execute a military raid on their country&#8217;s soil. </p>
</div>
<div class="entry-meta">November 19</div>
</a>
</li>
<li>
<a href="https://mexiconewsdaily.com/lifestyle/a-turtles-best-friend-coco-the-dog-sniffs-out-the-marine-animals-eggs-for-conservation/">
<div class="wp-caption">
<img width="565" height="445" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/DSC_6740-copy_edited-1-USE.jpg?strip=all&amp;lossy=1&amp;fit=565%2C445&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Coco Turtle Rescue sanctuary" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/DSC_6740-copy_edited-1-USE.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/DSC_6740-copy_edited-1-USE-565x445.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/DSC_6740-copy_edited-1-USE-768x605.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/DSC_6740-copy_edited-1-USE-100x80.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/DSC_6740-copy_edited-1-USE-479x378.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/DSC_6740-copy_edited-1-USE-200x158.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/DSC_6740-copy_edited-1-USE-82x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 82w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/DSC_6740-copy_edited-1-USE.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/DSC_6740-copy_edited-1-USE.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/DSC_6740-copy_edited-1-USE.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<h2 class="entry-title">A turtle&#8217;s best friend: Coco the dog sniffs out the marine animals&#8217; eggs for conservation </h2>
<div class="entry-summary"><p>The canine &#8220;turtle egg rescue agent&#8221; trained herself to dig out their nests and wait for humans to transport them to safety.</p>
</div>
<div class="entry-meta">November 17</div>
</a>
</li>
</ul>
</div>
<div>
<ul>
<li>
<a href="https://mexiconewsdaily.com/mexicolife/expats-work-to-stem-mexicos-never-ending-tide-of-unwanted-pets/">
<div class="wp-caption">
<img width="565" height="425" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/02-Cathey-Tulum.jpg?strip=all&amp;lossy=1&amp;fit=565%2C425&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/02-Cathey-Tulum.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/02-Cathey-Tulum-565x425.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/02-Cathey-Tulum-768x578.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/02-Cathey-Tulum-479x361.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/02-Cathey-Tulum-200x151.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/02-Cathey-Tulum-86x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 86w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/02-Cathey-Tulum.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/02-Cathey-Tulum.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/02-Cathey-Tulum.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<h2 class="entry-title">Expat rescue groups work to stem Mexico&#8217;s never-ending tide of unwanted pets </h2>
<div class="entry-summary"><p>With few municipal resources available, foreigners have stepped up and formed rescue and nonprofit animal groups in states across the nation.</p>
</div>
<div class="entry-meta">November 16</div>
</a>
</li>
<li>
<a href="https://mexiconewsdaily.com/mexicolife/guanajuato-citys-bar-scene-has-a-vibe-to-please-everyone/">
<div class="wp-caption">
<img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/gerardo-martin-fernandez-vallejo-H4VrfB98ddA-unsplash-2.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="downtown Guanajuato city" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/gerardo-martin-fernandez-vallejo-H4VrfB98ddA-unsplash-2.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/gerardo-martin-fernandez-vallejo-H4VrfB98ddA-unsplash-2-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/gerardo-martin-fernandez-vallejo-H4VrfB98ddA-unsplash-2-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/gerardo-martin-fernandez-vallejo-H4VrfB98ddA-unsplash-2-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/gerardo-martin-fernandez-vallejo-H4VrfB98ddA-unsplash-2-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/gerardo-martin-fernandez-vallejo-H4VrfB98ddA-unsplash-2-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/gerardo-martin-fernandez-vallejo-H4VrfB98ddA-unsplash-2.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/gerardo-martin-fernandez-vallejo-H4VrfB98ddA-unsplash-2.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/gerardo-martin-fernandez-vallejo-H4VrfB98ddA-unsplash-2.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<h2 class="entry-title">Guanajuato city&#8217;s bar scene has a vibe to please everyone </h2>
<div class="entry-summary"><p>Whether your taste is beer in a casual dive bar or sipping signature cocktails at sunset, there&#8217;s a bar here — and a view — just for you. </p>
</div>
<div class="entry-meta">November 14</div>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="block2">
<h2 class="headings">OPINION</h2>
<div class="front_columns">
<div>
<ul>
<li>
<a href="https://mexiconewsdaily.com/opinion/sarah-devries/in-mexico-even-i-get-to-be-extra-fancy/">
<div class="wp-caption">
<img width="565" height="382" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/769706_Mercado-Colonia-Portales-10_web.jpg?strip=all&amp;lossy=1&amp;fit=565%2C382&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Mexico city salon" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/769706_Mercado-Colonia-Portales-10_web.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/769706_Mercado-Colonia-Portales-10_web-565x382.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/769706_Mercado-Colonia-Portales-10_web-768x520.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/769706_Mercado-Colonia-Portales-10_web-479x324.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/769706_Mercado-Colonia-Portales-10_web-200x135.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/769706_Mercado-Colonia-Portales-10_web-96x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 96w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/769706_Mercado-Colonia-Portales-10_web.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/769706_Mercado-Colonia-Portales-10_web.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/769706_Mercado-Colonia-Portales-10_web.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<h2 class="entry-title">In Mexico, even I get to be extra fancy</h2>
<div class="entry-summary"><p>Here, most income levels can find a way to afford small luxuries like a manicure — not exactly the case where Sarah DeVries came from.</p>
</div>
<div class="entry-meta">November 19</div>
</a>
</li>
</ul>
</div>
<div>
<ul>
<li>
<a href="https://mexiconewsdaily.com/health/mexicos-doctor-shortage-masks-medicine-equipment-shortage/">
<div class="wp-caption">
<img width="565" height="432" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/901735_AMLO-Salud-Bienestar-Navojoa-4_web-Cuartoscuro.jpg?strip=all&amp;lossy=1&amp;fit=565%2C432&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Medical personnel in Mexico&#039;s public health system" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/901735_AMLO-Salud-Bienestar-Navojoa-4_web-Cuartoscuro.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/901735_AMLO-Salud-Bienestar-Navojoa-4_web-Cuartoscuro-565x432.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/901735_AMLO-Salud-Bienestar-Navojoa-4_web-Cuartoscuro-768x587.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/901735_AMLO-Salud-Bienestar-Navojoa-4_web-Cuartoscuro-479x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/901735_AMLO-Salud-Bienestar-Navojoa-4_web-Cuartoscuro-200x153.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/901735_AMLO-Salud-Bienestar-Navojoa-4_web-Cuartoscuro-85x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 85w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/901735_AMLO-Salud-Bienestar-Navojoa-4_web-Cuartoscuro.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/901735_AMLO-Salud-Bienestar-Navojoa-4_web-Cuartoscuro.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/901735_AMLO-Salud-Bienestar-Navojoa-4_web-Cuartoscuro.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<h2 class="entry-title">Mexico&#8217;s &#8216;doctor shortage&#8217; masks other public health shortages </h2>
<div class="entry-summary"><p>Mexico is hiring foreign medical personnel to fill empty public health slots, but it should acknowledge the reasons those jobs go unfilled.</p>
</div>
<div class="entry-meta">November 5</div>
</a>
</li>
</ul>
</div>
<div>
<ul>
<li>
<a href="https://mexiconewsdaily.com/columns/in-mexico-every-day-has-become-day-of-the-dead/">
<div class="wp-caption">
<img width="565" height="377" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/902079_Chilpancingo-Altar-Desaparecidos-2_web.jpg?strip=all&amp;lossy=1&amp;fit=565%2C377&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Day of the Dead altar to the disappeared of Mexico" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/902079_Chilpancingo-Altar-Desaparecidos-2_web.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/902079_Chilpancingo-Altar-Desaparecidos-2_web-565x377.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/902079_Chilpancingo-Altar-Desaparecidos-2_web-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/902079_Chilpancingo-Altar-Desaparecidos-2_web-768x512.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/902079_Chilpancingo-Altar-Desaparecidos-2_web-479x320.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/902079_Chilpancingo-Altar-Desaparecidos-2_web-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/902079_Chilpancingo-Altar-Desaparecidos-2_web-97x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 97w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/902079_Chilpancingo-Altar-Desaparecidos-2_web.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/902079_Chilpancingo-Altar-Desaparecidos-2_web.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<h2 class="entry-title">In Mexico, every day has become Day of the Dead </h2>
<div class="entry-summary"><p>Columnist Omar Vidal reflects on the significance of the rituals of Day of the Dead and asks us to remember those who have disappeared in Mexico.</p>
</div>
<div class="entry-meta">November 2</div>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="block3">
<h2 class="headings">MORE RECENT STORIES</h2>
<div class="front_columns">
<div>
<ul>
<li>
<a href="https://mexiconewsdaily.com/business/solar-power-plant-mexico-campeche/">
<div class="wp-caption">
<img width="565" height="376" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/la-pimienta-solar-farm.jpg?strip=all&amp;lossy=1&amp;fit=565%2C376&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="La Pimienta solar plant in Carmen, Campeche." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/la-pimienta-solar-farm.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/la-pimienta-solar-farm-565x376.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/la-pimienta-solar-farm-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/la-pimienta-solar-farm-768x511.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/la-pimienta-solar-farm-479x319.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/la-pimienta-solar-farm-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/la-pimienta-solar-farm-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/la-pimienta-solar-farm.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/la-pimienta-solar-farm.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class="entry-title">Second-largest solar power plant in Mexico opens in Campeche </h2>
<div class="entry-meta">November 21</div>
</div>
</a>
</li>
<li>
<a href="https://mexiconewsdaily.com/news/nochebuena-season-kicks-off-across-mexico/">
<div class="wp-caption">
<img width="565" height="377" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904871_Expo-Nochebuenas-9_web_850.jpg?strip=all&amp;lossy=1&amp;fit=565%2C377&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904871_Expo-Nochebuenas-9_web_850.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904871_Expo-Nochebuenas-9_web_850-565x377.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904871_Expo-Nochebuenas-9_web_850-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904871_Expo-Nochebuenas-9_web_850-768x512.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904871_Expo-Nochebuenas-9_web_850-479x320.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904871_Expo-Nochebuenas-9_web_850-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904871_Expo-Nochebuenas-9_web_850-97x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 97w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904871_Expo-Nochebuenas-9_web_850.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904871_Expo-Nochebuenas-9_web_850.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class="entry-title">&#8216;Nochebuena&#8217; season kicks off across Mexico </h2>
<div class="entry-meta">November 21</div>
</div>
</a>
</li>
<li>
<a href="https://mexiconewsdaily.com/news/guacamole-new-world-record-michoacan/">
<div class="wp-caption">
<img width="565" height="373" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/periban-record-guacamole.jpg?strip=all&amp;lossy=1&amp;fit=565%2C373&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Participants and spectators crowd around the record-breaking batch of guacamole on Sunday." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/periban-record-guacamole.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/periban-record-guacamole-565x373.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/periban-record-guacamole-768x507.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/periban-record-guacamole-479x316.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/periban-record-guacamole-200x132.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/periban-record-guacamole-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/periban-record-guacamole.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/periban-record-guacamole.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/periban-record-guacamole.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class="entry-title">5-tonne guacamole sets new record in Michoacán </h2>
<div class="entry-meta">November 21</div>
</div>
</a>
</li>
<li>
<a href="https://mexiconewsdaily.com/news/amlo-thanks-majority-support-revolution-day/">
<div class="wp-caption">
<img width="565" height="403" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/amlo-revolution-day-2022.jpg?strip=all&amp;lossy=1&amp;fit=565%2C403&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="President López Obrador with military leaders at Sunday&#039;s Revolution Day ceremony." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/amlo-revolution-day-2022.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/amlo-revolution-day-2022-565x403.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/amlo-revolution-day-2022-768x548.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/amlo-revolution-day-2022-479x342.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/amlo-revolution-day-2022-200x143.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/amlo-revolution-day-2022-91x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 91w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/amlo-revolution-day-2022.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/amlo-revolution-day-2022.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/amlo-revolution-day-2022.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class="entry-title">AMLO thanks &#8216;majority of Mexicans&#8217; for support in Revolution Day speech </h2>
<div class="entry-meta">November 21</div>
</div>
</a>
</li>
<li>
<a href="https://mexiconewsdaily.com/culture/ancient-maya-art-exhibit-new-york/">
<div class="wp-caption">
<img width="565" height="394" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/inah-throne.jpg?strip=all&amp;lossy=1&amp;fit=565%2C394&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="A lord and his companion observe a small supernatural creature seated between them in this intricately carved backrest for a throne." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/inah-throne.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/inah-throne-565x394.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/inah-throne-768x535.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/inah-throne-479x334.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/inah-throne-200x139.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/inah-throne-93x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 93w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/inah-throne.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/inah-throne.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/inah-throne.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class="entry-title">Ancient Maya art exhibit opens at the Met in New York </h2>
<div class="entry-meta">November 21</div>
</div>
</a>
</li>
<li>
<a href="https://mexiconewsdaily.com/news/fitch-ratings-mexico-stable-outlook/">
<div class="wp-caption">
<img width="565" height="361" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/fitch.jpg?strip=all&amp;lossy=1&amp;fit=565%2C361&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Fitch Ratings&#039; headquarters in New York City." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/fitch.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/fitch-565x361.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/fitch-768x491.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/fitch-479x306.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/fitch-200x128.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/fitch-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/fitch.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/fitch.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/fitch.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class="entry-title">Fitch Ratings gives Mexico a &#8216;stable&#8217; rating outlook </h2>
<div class="entry-meta">November 21</div>
</div>
</a>
</li>
<li>
<a href="https://mexiconewsdaily.com/lifestyle/original-fashion-show-and-expo-opens-in-mexico-city/">
<div class="wp-caption">
<img width="565" height="376" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904463_9D4A2541-66B9-42CA-A431-3CD28D9FA19B_850.jpg?strip=all&amp;lossy=1&amp;fit=565%2C376&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904463_9D4A2541-66B9-42CA-A431-3CD28D9FA19B_850.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904463_9D4A2541-66B9-42CA-A431-3CD28D9FA19B_850-565x376.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904463_9D4A2541-66B9-42CA-A431-3CD28D9FA19B_850-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904463_9D4A2541-66B9-42CA-A431-3CD28D9FA19B_850-768x511.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904463_9D4A2541-66B9-42CA-A431-3CD28D9FA19B_850-479x319.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904463_9D4A2541-66B9-42CA-A431-3CD28D9FA19B_850-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904463_9D4A2541-66B9-42CA-A431-3CD28D9FA19B_850-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904463_9D4A2541-66B9-42CA-A431-3CD28D9FA19B_850.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904463_9D4A2541-66B9-42CA-A431-3CD28D9FA19B_850.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class="entry-title">&#8216;Original&#8217; fashion show and expo opens in Mexico City </h2>
<div class="entry-meta">November 18</div>
</div>
</a>
</li>
<li>
<a href="https://mexiconewsdaily.com/travel/us-state-dept-reduction-in-visitor-visa-wait-times/">
<div class="wp-caption">
<img width="565" height="316" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/National-Museum-of-AMerican-Diplomacy.jpg?strip=all&amp;lossy=1&amp;fit=565%2C316&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="US Consulate in Mexico City" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/National-Museum-of-AMerican-Diplomacy.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/National-Museum-of-AMerican-Diplomacy-565x316.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/National-Museum-of-AMerican-Diplomacy-768x429.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/National-Museum-of-AMerican-Diplomacy-479x268.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/National-Museum-of-AMerican-Diplomacy-200x112.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/National-Museum-of-AMerican-Diplomacy-100x56.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/National-Museum-of-AMerican-Diplomacy.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/National-Museum-of-AMerican-Diplomacy.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/National-Museum-of-AMerican-Diplomacy.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class="entry-title">US State Dep&#8217;t announces efforts to reduce wait times for visitor visas </h2>
<div class="entry-meta">November 18</div>
</div>
</a>
</li>
</ul>
</div>
<div>
<ul>
<li>
<a href="https://mexiconewsdaily.com/news/mx-economy-grew-5-percent-october/">
<div class="wp-caption">
<img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904524_Arranca-Buen-Fin-en-Toluca-6.jpg-_web.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Buen Fin 2022 in Toluca, Mexico state" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904524_Arranca-Buen-Fin-en-Toluca-6.jpg-_web.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904524_Arranca-Buen-Fin-en-Toluca-6.jpg-_web-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904524_Arranca-Buen-Fin-en-Toluca-6.jpg-_web-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904524_Arranca-Buen-Fin-en-Toluca-6.jpg-_web-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904524_Arranca-Buen-Fin-en-Toluca-6.jpg-_web-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904524_Arranca-Buen-Fin-en-Toluca-6.jpg-_web-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904524_Arranca-Buen-Fin-en-Toluca-6.jpg-_web.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904524_Arranca-Buen-Fin-en-Toluca-6.jpg-_web.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/904524_Arranca-Buen-Fin-en-Toluca-6.jpg-_web.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class="entry-title">Preliminary statistics show Mexico&#8217;s economy grew 5% in October; now nearly back to pre-COVID levels </h2>
<div class="entry-meta">November 18</div>
</div>
</a>
</li>
<li>
<a href="https://mexiconewsdaily.com/culture/mexican-artists-recognized-at-latin-grammy-awards/">
<div class="wp-caption">
<img width="565" height="377" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Latin-Grammy-Awards-Twitter.jpeg?strip=all&amp;lossy=1&amp;fit=565%2C377&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Latin-Grammy-Awards-Twitter.jpeg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Latin-Grammy-Awards-Twitter-565x377.jpeg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Latin-Grammy-Awards-Twitter-300x200.jpeg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Latin-Grammy-Awards-Twitter-768x512.jpeg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Latin-Grammy-Awards-Twitter-479x320.jpeg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Latin-Grammy-Awards-Twitter-200x133.jpeg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Latin-Grammy-Awards-Twitter-97x65.jpeg?strip=all&amp;lossy=1&amp;ssl=1 97w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Latin-Grammy-Awards-Twitter.jpeg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Latin-Grammy-Awards-Twitter.jpeg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class="entry-title">Mexican artists recognized at Latin Grammy Awards </h2>
<div class="entry-meta">November 18</div>
</div>
</a>
</li>
<li>
<a href="https://mexiconewsdaily.com/news/citizens-protest-gentrification-and-housing-inequality-in-mexico-city/">
<div class="wp-caption">
<img width="565" height="474" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Gatitos-Desigualdad-Twitter.jpeg?strip=all&amp;lossy=1&amp;fit=565%2C474&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Gatitos-Desigualdad-Twitter.jpeg?strip=all&amp;lossy=1&amp;ssl=1 847w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Gatitos-Desigualdad-Twitter-565x474.jpeg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Gatitos-Desigualdad-Twitter-768x645.jpeg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Gatitos-Desigualdad-Twitter-479x402.jpeg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Gatitos-Desigualdad-Twitter-200x168.jpeg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Gatitos-Desigualdad-Twitter-77x65.jpeg?strip=all&amp;lossy=1&amp;ssl=1 77w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Gatitos-Desigualdad-Twitter.jpeg?strip=all&amp;lossy=1&amp;w=128&amp;ssl=1 128w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Gatitos-Desigualdad-Twitter.jpeg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Gatitos-Desigualdad-Twitter.jpeg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/Gatitos-Desigualdad-Twitter.jpeg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class="entry-title">Citizens protest gentrification and housing inequality in Mexico City </h2>
<div class="entry-meta">November 18</div>
</div>
</a>
</li>
<li>
<a href="https://mexiconewsdaily.com/news/amlo-talks-border-control-with-southern-mx-governors/">
<div class="wp-caption">
<img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/903471_Migrantes-Vida-Cotidiana-2_web-Damian-Sanchez-Jesus-Cuartoscuro.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="migrants in Tapachula, Chiapas" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/903471_Migrantes-Vida-Cotidiana-2_web-Damian-Sanchez-Jesus-Cuartoscuro.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/903471_Migrantes-Vida-Cotidiana-2_web-Damian-Sanchez-Jesus-Cuartoscuro-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/903471_Migrantes-Vida-Cotidiana-2_web-Damian-Sanchez-Jesus-Cuartoscuro-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/903471_Migrantes-Vida-Cotidiana-2_web-Damian-Sanchez-Jesus-Cuartoscuro-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/903471_Migrantes-Vida-Cotidiana-2_web-Damian-Sanchez-Jesus-Cuartoscuro-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/903471_Migrantes-Vida-Cotidiana-2_web-Damian-Sanchez-Jesus-Cuartoscuro-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/903471_Migrantes-Vida-Cotidiana-2_web-Damian-Sanchez-Jesus-Cuartoscuro.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/903471_Migrantes-Vida-Cotidiana-2_web-Damian-Sanchez-Jesus-Cuartoscuro.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/903471_Migrantes-Vida-Cotidiana-2_web-Damian-Sanchez-Jesus-Cuartoscuro.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class="entry-title">AMLO discusses border control with governors of Oaxaca, Chiapas and Veracruz </h2>
<div class="entry-meta">November 18</div>
</div>
</a>
</li>
<li>
<a href="https://mexiconewsdaily.com/travel/ornament-fairs-open-in-mx-xmas-towns/">
<div class="wp-caption">
<img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/04-La_villa_de_Santa_Claus_en_Tlalpujahua-A01755905-Svetlana.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Santa Claus Village in Tlalpujahua, Michoacán" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/04-La_villa_de_Santa_Claus_en_Tlalpujahua-A01755905-Svetlana.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/04-La_villa_de_Santa_Claus_en_Tlalpujahua-A01755905-Svetlana-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/04-La_villa_de_Santa_Claus_en_Tlalpujahua-A01755905-Svetlana-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/04-La_villa_de_Santa_Claus_en_Tlalpujahua-A01755905-Svetlana-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/04-La_villa_de_Santa_Claus_en_Tlalpujahua-A01755905-Svetlana-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/04-La_villa_de_Santa_Claus_en_Tlalpujahua-A01755905-Svetlana-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/04-La_villa_de_Santa_Claus_en_Tlalpujahua-A01755905-Svetlana.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/04-La_villa_de_Santa_Claus_en_Tlalpujahua-A01755905-Svetlana.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/04-La_villa_de_Santa_Claus_en_Tlalpujahua-A01755905-Svetlana.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class="entry-title">Ornament fairs open in Mexico&#8217;s &#8216;Christmas towns&#8217; </h2>
<div class="entry-meta">November 18</div>
</div>
</a>
</li>
<li>
<a href="https://mexiconewsdaily.com/lifestyle/mexican-women-athletes-win-gold-at-world-taekwondo-championships/">
<div class="wp-caption">
<img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/20221117083911_Day_2_W-67kg_Finals2-Soltera.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/20221117083911_Day_2_W-67kg_Finals2-Soltera.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/20221117083911_Day_2_W-67kg_Finals2-Soltera-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/20221117083911_Day_2_W-67kg_Finals2-Soltera-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/20221117083911_Day_2_W-67kg_Finals2-Soltera-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/20221117083911_Day_2_W-67kg_Finals2-Soltera-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/20221117083911_Day_2_W-67kg_Finals2-Soltera-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/20221117083911_Day_2_W-67kg_Finals2-Soltera.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/20221117083911_Day_2_W-67kg_Finals2-Soltera.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/20221117083911_Day_2_W-67kg_Finals2-Soltera.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class="entry-title">Mexican women athletes win gold at World Taekwondo Championships </h2>
<div class="entry-meta">November 17</div>
</div>
</a>
</li>
<li>
<a href="https://mexiconewsdaily.com/news/united-states-sanctions-nueva-familia-michoacana/">
<div class="wp-caption">
<img width="565" height="316" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/hurtado-brothers.jpg?strip=all&amp;lossy=1&amp;fit=565%2C316&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="The U.S. announcement singled out the Hurtado brothers as co-leaders of La Nueva Familia Michoacana criminal organization." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/hurtado-brothers.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/hurtado-brothers-565x316.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/hurtado-brothers-768x429.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/hurtado-brothers-479x268.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/hurtado-brothers-200x112.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/hurtado-brothers-100x56.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/hurtado-brothers.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/hurtado-brothers.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/hurtado-brothers.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class="entry-title">U.S. sanctions La Nueva Familia Michoacana criminal organization </h2>
<div class="entry-meta">November 17</div>
</div>
</a>
</li>
<li>
<a href="https://mexiconewsdaily.com/news/mexico-protect-vaquita-cites/">
<div class="wp-caption">
<img width="565" height="349" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/illegal-fishers.jpg?strip=all&amp;lossy=1&amp;fit=565%2C349&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Illegal fishers cast their nets in vaquita habitat, in the Gulf of California." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/illegal-fishers.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/illegal-fishers-565x349.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/illegal-fishers-768x474.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/illegal-fishers-479x296.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/illegal-fishers-200x124.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/illegal-fishers-100x62.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/illegal-fishers.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/illegal-fishers.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/11/illegal-fishers.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class="entry-title">Mexico must act to protect vaquita marina: CITES trade body </h2>
<div class="entry-meta">November 17</div>
</div>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</main>
</div>
<div id="secondary" class="widget-area" role="complementary">
<div class="sidebar-right">
<div class="adsidebar">
<aside id="custom_html-121" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id="unit-1649172769981" class="tmsads"></div></div></aside><aside id="custom_html-118" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
.newsletter-text {
	font-weight:bold;
	font-family: "Noto Serif", serif;
	color:black;
	padding: 8px 4px;
	font-size:16px;
	text-align: center;
	margin-top: 30px;
	margin-bottom: -30px;
	background: #081439;
	border-radius: 20px;
	border: 1px solid #081439;
	transition: 0.5s all;
}
.newsletter-text:hover {
	background: white;
	transition: 0.5s all;
}
.newsletter-text:hover p {
   color:#081439;
	transition: 0.5s all;
}
.newsletter-text p {
	color:white;
	transition: 0.5s all;
}
	.newsletter-text p:after {
		content: ">";
		margin-left:1rem;
		color: white;
		transition: 0.5s all;
	}
		.newsletter-text:hover p:after {
		content: ">";
		margin-left:1rem;
		color: #081439;
		transition: 0.5s all;
	}
</style>
<a href="https://mexiconewsdaily.com/newsletter/"><div class="newsletter-text">
<p>Subscribe to Our Free Newsletter</p>
</div></a>
</div></aside>
</div>
<div class="mostpopular">
<aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">MOST POPULAR</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2    tptn-text-only"><ol class="custom-counter"><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/fitch-ratings-mexico-stable-outlook/" class="tptn_link"><span class="tptn_title">Fitch Ratings gives Mexico a &#8216;stable&#8217; rating outlook</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/guacamole-new-world-record-michoacan/" class="tptn_link"><span class="tptn_title">5-tonne guacamole sets new record in Michoacán</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/chichen-itza-visitor-faces-angry-mob-after-illegally-climbing-kukulcan-pyramid/" class="tptn_link"><span class="tptn_title">Chichén Itzá visitor faces angry mob after illegally climbing Kukulcán pyramid</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/mexicolife/john-reed-told-story-of-mx-revolution-one-interview-at-a-time/" class="tptn_link"><span class="tptn_title">The journalist who told the story of Pancho Villa&#8217;s revolution,&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/business/nidec-electric-motor-plant-mexico/" class="tptn_link"><span class="tptn_title">Japanese manufacturer Nidec to build electric motor plant in Mexico</span></a></span></li></ol><div class="tptn_clear"></div></div></aside>
</div>
<div class="adsidebar2">
<aside id="custom_html-122" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id="unit-1649172849857" class="tmsads"></div></div></aside>
</div> 
<div class="taboola-siderail">
<aside id="custom_html-79" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>
</div>
</div> 
<div class="sidebar-left">
<div class="block1">
<div class="poll">
<div class="pollhead">THE MND POLL</div>
<div class="pollcontainer"><aside id="custom_html-120" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>What do you think?</h3>
<p>THE STORY:
<a href="https://mexiconewsdaily.com/travel/mexico-tourism-us-travel-alerts/">Mexico’s tourism minister pushes for changes to US travel alerts
</a></p>
<script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/11246393.js"></script>
<noscript><a href="https://poll.fm/11246393">How useful do you find the US State Department's travel advisory information?</a></noscript></div></aside> </div>
</div>
<div class="exchange_rates">
<div class="exchangerates-head">FOREIGN EXCHANGE RATES</div>
<div class="rates-container">
<aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe id="tmcmini" src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&amp;to=MXN" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0"></iframe></div></aside>
</div>
</div>
<div class="adsidebar">
<aside id="custom_html-123" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id="unit-1649172901798" class="tmsads tmsads-sticky" data-margin-top="10px"></div></div></aside>
</div>
</div> 
</div> 
</div> 
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-container">
<div class="footer-logo"><img src="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily.svg">
<h4>Mexico's English-language newspaper</h4>
<div class="social-links">
<a href="https://www.facebook.com/mexiconewsdaily/"><i class="fa fa-facebook fa-2x"></i></a>
<a href="https://twitter.com/mexicond"><i class="fa fa-twitter fa-2x"></i></a>
<div class="copyright">&copy; 2022 MND Media</div>
</div>
</div>
<div class="footer_columns">
<div>
<ul>
<h3>MENU</h3>
<div class="footer_menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://mexiconewsdaily.com/">Home</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://mexiconewsdaily.com/category/mexicolife/">Life</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="https://mexiconewsdaily.com/category/news/">News</a></li>
<li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166"><a href="https://mexiconewsdaily.com/category/opinion/">Opinion</a></li>
<li id="menu-item-194385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194385"><a href="https://mexiconewsdaily.com/subscribe/">Subscribe</a></li>
<li id="menu-item-194399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194399"><a href="https://mexiconewsdaily.com/submissions/">Submissions</a></li>
</ul></div>
</ul>
</div>
<div>
<ul>
<h3>MND</h3>
<li><a href="https://mexiconewsdaily.com/subscribe">Subscribe</a></li>
<li><a href="https://mexiconewsdaily.com/subscription-faqs">Subscription FAQs</a></li>
<li><a href="https://mexiconewsdaily.com/about/">About us</a></li>
<li><a href="https://mexiconewsdaily.com/contact/">Contact</a></li>
<li><a href="https://mexiconewsdaily.com/job-postings/">Jobs</a></li>
<li><a href="https://mexiconewsdaily.com/mexico-news-daily-privacy-policy/">Privacy</a></li>
</ul>
</div>
</div>
</div>
<div class="ribbon_wrapper">
<div id="ribbon_inline"></div>
</div>
</footer>
</div>

<script type="text/javascript">
  window.__lc = window.__lc || {};
  window.__lc.license = 11769600;
  (function() {
    var lc = document.createElement('script'); lc.type = 'text/javascript'; lc.async = true;
    lc.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.livechatinc.com/tracking.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(lc, s);
  })();
</script>
<noscript>
<a href="https://www.livechatinc.com/chat-with/11769600/" rel="nofollow">Chat with us</a>,
powered by <a href="https://www.livechatinc.com/?welcome" rel="noopener nofollow" target="_blank">LiveChat</a>
</noscript>

<script> 
    	
	window.PianoESPConfig = {
        id: 783
    };
    tp = window.tp || []; 
                // Set Application ID 
    tp.push(["setAid", 'feOK743ypu']);
    // Is application in sandbox?
    tp.push(["setSandbox", false]); 

    
    tp.push(['setUsePianoIdUserProvider', true]); 
	
	 tp.push(["addHandler", "registrationSuccess", function (data){
    var email = tp.pianoId.getUser() ? tp.pianoId.getUser().email : data.user.email;
    var API_URL = '//api-esp.piano.io';
    var SITE_ID = 640;
    var MAILING_LISTS = [7433,8528];
    var body = {email: email, sqids: MAILING_LISTS};
    var xhr = new XMLHttpRequest();
    xhr.open('POST', API_URL + '/tracker/lucid/sub/' + SITE_ID, true);
    xhr.setRequestHeader('Content-type', 'application/json');
    xhr.send(JSON.stringify(body));    
}]);
    //login form 

    tp.push(["init", function() {
 tp.experience.init();
        if(tp.pianoId.isUserValid()){
            jQuery('.piano-myAccountButton').show();
            jQuery('.piano-loginButton').hide();
        }
        else{
            jQuery('.piano-myAccountButton').hide();
            jQuery('.piano-loginButton').show();
                    }

        tp.pianoId.init({ 
            loggedIn: function(data) { 
                jQuery('.piano-myAccountButton').show();
                jQuery('.piano-loginButton').hide();
            }, 
            loggedOut: function() { 
                
                location.replace('https://mexiconewsdaily.com/login/');
            } 
        });
    }]);

tp.push(["init", function() {
var params = {
rid : "R21KMJV"
};
var callback = function(response) {
if (response.access && response.access.granted) {
console.log("SUBSCRIBED....");
jQuery('.ad-inpost').hide();

// var d = document,
// h = d.getElementsByTagName('head')[0],


// const adds2 = !document.getElementById('subscriber_adds_2');
// console.log('Document: ', document)
// console.log('Removing adds: ', adds)
// adds.innerHTML = '';
// adds.remove();
}else {
console.log("not subscribed");
// var d = document,
// h = d.getElementsByTagName('head')[0];
// console.log('Head: ', h)
const subscriber_adds = document.getElementById("subscriber_adds");
console.log(subscriber_adds);
s = document.createElement('script');
s.async = true;
s.src = "https://lib.tashop.co/mexico_news_daily/adengine.js";
s.setAttribute(
  'data-layout',
  'ros',
);
s.setAttribute(
  'data-debug',
  true,
);
s.setAttribute(
  'data-tmsclient',
  "Mexico News Daily",
);
console.log(s)
subscriber_adds.appendChild(s);


	
//tabola
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/mexiconewsdaily-mexiconewsdaily/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
console.log('ADDED SCRIPTS....')
}
}





tp.api.callApi("/access/check", params, callback);

}
]);

        
    (function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("//cdn.piano.io/api/tinypass.min.js"); 
</script>
<script type="text/javascript">var algolia = {"debug":false,"application_id":"8VT302OP8D","search_api_key":"e090fed11668097cba5d34ab9ff4e346","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"terms_post_tag","index_name":"wp_terms_post_tag","label":"Tags","admin_name":"Tags","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true}],"input_selector":"input[name='s']:not(.no-autocomplete):not(#adminbar-search)"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"terms_post_tag":{"name":"wp_terms_post_tag","id":"terms_post_tag","enabled":true,"replicas":[]}}};</script>
<script type="text/html" id="tmpl-autocomplete-header">
	<div class="autocomplete-header">
		<div class="autocomplete-header-title">{{{ data.label }}}</div>
		<div class="clear"></div>
	</div>
</script>
<script type="text/html" id="tmpl-autocomplete-post-suggestion">
	<a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
		<# if ( data.images.thumbnail ) { #>
			<img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
		<# } #>
		<div class="suggestion-post-attributes">
			<span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
			<# if ( data._snippetResult['content'] ) { #>
				<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
	</a>
</script>
<script type="text/html" id="tmpl-autocomplete-term-suggestion">
	<a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
		<svg viewBox="0 0 21 21" width="21" height="21">
			<svg width="21" height="21" viewBox="0 0 21 21">
				<path
					d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
					fill-rule="evenodd"></path>
			</svg>
		</svg>
		<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
	</a>
</script>
<script type="text/html" id="tmpl-autocomplete-user-suggestion">
	<a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
		<# if ( data.avatar_url ) { #>
			<img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
		<# } #>
		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
	</a>
</script>
<script type="text/html" id="tmpl-autocomplete-footer">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</script>
<script type="text/html" id="tmpl-autocomplete-empty">
	<div class="autocomplete-empty">
		No results matched your query 		<span class="empty-query">"{{ data.query }}"</span>
	</div>
</script>
<script type="text/javascript">
	window.addEventListener('load', function () {

		/* Initialize Algolia client */
		var client = algoliasearch( algolia.application_id, algolia.search_api_key );

		/**
		 * Algolia hits source method.
		 *
		 * This method defines a custom source to use with autocomplete.js.
		 *
		 * @param object $index Algolia index object.
		 * @param object $params Options object to use in search.
		 */
		var algoliaHitsSource = function( index, params ) {
			return function( query, callback ) {
				index
					.search( query, params )
					.then( function( response ) {
						callback( response.hits, response );
					})
					.catch( function( error ) {
						callback( [] );
					});
			}
		}

		/* Setup autocomplete.js sources */
		var sources = [];
		algolia.autocomplete.sources.forEach( function( config, i ) {
			var suggestion_template = wp.template( config[ 'tmpl_suggestion' ] );
			sources.push( {
				source: algoliaHitsSource( client.initIndex( config[ 'index_name' ] ), {
					hitsPerPage: config[ 'max_suggestions' ],
					attributesToSnippet: [
						'content:10'
					],
					highlightPreTag: '__ais-highlight__',
					highlightPostTag: '__/ais-highlight__'
				} ),
				templates: {
					header: function () {
						return wp.template( 'autocomplete-header' )( {
							label: _.escape( config[ 'label' ] )
						} );
					},
					suggestion: function ( hit ) {
						if ( hit.escaped === true ) {
							return suggestion_template( hit );
						}
						hit.escaped = true;

						for ( var key in hit._highlightResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._highlightResult[ key ].value !== 'string' ) {
								continue;
							}
							hit._highlightResult[ key ].value = _.escape( hit._highlightResult[ key ].value );
							hit._highlightResult[ key ].value = hit._highlightResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						for ( var key in hit._snippetResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._snippetResult[ key ].value !== 'string' ) {
								continue;
							}

							hit._snippetResult[ key ].value = _.escape( hit._snippetResult[ key ].value );
							hit._snippetResult[ key ].value = hit._snippetResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						return suggestion_template( hit );
					}
				}
			} );

		} );

		/* Setup dropdown menus */
		document.querySelectorAll( algolia.autocomplete.input_selector ).forEach( function( element ) {

			var config = {
				debug: algolia.debug,
				hint: false,
				openOnFocus: true,
				appendTo: 'body',
				templates: {
					empty: wp.template( 'autocomplete-empty' )
				}
			};

			if ( algolia.powered_by_enabled ) {
				config.templates.footer = wp.template( 'autocomplete-footer' );
			}

			/* Instantiate autocomplete.js */
			var autocomplete = algoliaAutocomplete( element, config, sources )
				.on( 'autocomplete:selected', function ( e, suggestion ) {
					/* Redirect the user when we detect a suggestion selection. */
					window.location.href = suggestion.permalink;
				} );

			/* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
			window.addEventListener( 'scroll', function() {
				if ( autocomplete.autocomplete.getWrapper().style.display === "block" ) {
					autocomplete.autocomplete.close();
					autocomplete.autocomplete.open();
				}
			} );
		} );

		var algoliaPoweredLink = document.querySelector( '.algolia-powered-by-link' );
		if ( algoliaPoweredLink ) {
			algoliaPoweredLink.addEventListener( 'click', function( e ) {
				e.preventDefault();
				window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
			} );
		}
	});
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/mexiconewsdaily.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mexiconewsdaily"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"200163 https:\/\/mexiconewsdaily.com\/?p=200163","disqusShortname":"mexiconewsdaily","disqusTitle":"Contractors hired for Maya Train project in dispute with government","disqusUrl":"https:\/\/mexiconewsdaily.com\/news\/contractors-hired-for-maya-train-project-in-dispute-with-government\/","postId":"200163"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mexiconewsdaily.com\/","top_ten_id":"200163","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"69537870"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=3.2.1' id='tptn_tracker-js'></script>
<script type='text/javascript' id='advanced-ads-pro/front-js-extra'>
/* <![CDATA[ */
var advadsCfpInfo = {"cfpExpHours":"3","cfpClickLimit":"3","cfpBan":"7","cfpPath":"","cfpDomain":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.19.2' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/themes/mexicochronicle/js/navigation.js?ver=20120206' id='mexicochronicle-navigation-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/themes/mexicochronicle/js/skip-link-focus-fix.js?ver=20130115' id='mexicochronicle-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.jquery.min.js?ver=2.3.3' id='pscrollbar-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.js?ver=2.3.3' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' id='quadmenu-js-extra'>
/* <![CDATA[ */
var quadmenu = {"ajaxurl":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","gutter":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/js/quadmenu.min.js?ver=2.3.3' id='quadmenu-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/wp-util.min.js?ver=6.0.3' id='wp-util-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/wp-search-with-algolia/js/algoliasearch/dist/algoliasearch-lite.umd.js?ver=2.3.1' id='algolia-search-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/wp-search-with-algolia/js/autocomplete.js/dist/autocomplete.min.js?ver=2.3.1' id='algolia-autocomplete-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/wp-search-with-algolia/js/autocomplete-noconflict.js?ver=2.3.1' id='algolia-autocomplete-noconflict-js'></script>
<script>window.advads_admin_bar_items = [{"title":"Inpost 1","type":"ad"},{"title":"Inpost 1","type":"placement"},{"title":"Inpost 2","type":"ad"},{"title":"Inpost 2","type":"placement"},{"title":"Inpost 3","type":"ad"},{"title":"Inpost 3","type":"placement"},{"title":"Inpost 4","type":"ad"},{"title":"Inpost 4","type":"placement"},{"title":"Inpost 5","type":"ad"},{"title":"Inpost 5","type":"placement"}];</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script> <script type="text/javascript">
				jQuery('.soliloquy-container').removeClass('no-js');
		</script>
<div class="essb_mailform" data-error="Please fill all form fields" data-sending="Sending to"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name" /><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><label class="essb_mailform_status_message" id="essb_mailform_status_message"></label><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1946107376" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"76e923eb7c2c81a5","version":"2022.11.3","r":1,"token":"440ecd87d21b4396b1d6d094698bc18d","si":100}' crossorigin="anonymous"></script>
</body>
</html>
