<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://mexiconewsdaily.com/xmlrpc.php">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-51687032-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51687032-1', { '1268712782': 'GTM-N57NQ4W'});</script> <script>var _prum = [['id', '547b87cfabe53dc747300dbc'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
	(function() {
    	var s = document.getElementsByTagName('script')[0]
      	, p = document.createElement('script');
    	p.async = 'async';
    	p.src = '//rum-static.pingdom.net/prum.min.js';
    	s.parentNode.insertBefore(p, s);
	})();</script> <script data-ad-client="ca-pub-9776329014935752" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <script type='text/javascript'>(function() {
    	var useSSL = 'https:' == document.location.protocol;
    	var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  	})();</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script type='text/javascript'>googletag.cmd.push(function() {
  	var mapping1 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([768, 0], [728, 90]).
	addSize([500, 0], [468, 60]).
	addSize([1024, 0], [[970, 250], [970, 90]]). 

   	build();
    googletag.defineSlot('/16391703/MND-leader', [[970, 90], [970, 250], [320, 50], [728, 90]], 'div-gpt-ad-1530033745888-0').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script type='text/javascript'>googletag.cmd.push(function() {
  	var mapping2 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-front1', [728, 90], 'div-gpt-ad-1525616204836-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script type='text/javascript'>googletag.cmd.push(function() {
  	var mapping3 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-Front2', [728, 90], 'div-gpt-ad-1525306625216-0').defineSizeMapping(mapping3).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script type='text/javascript'>googletag.cmd.push(function() {
  	var mapping4 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('\/16391703\/MND-FP4', [[ 468.0 ,  60.0 ], [ 320.0 ,  50.0 ], [ 728.0 ,  90.0 ]], 'div-gpt-ad-1528653242438-0').defineSizeMapping(mapping4).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost', [300, 250], 'div-gpt-ad-1580674943033-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost-No.2', [300, 250], 'div-gpt-ad-1580664992580-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost3', [300, 250], 'div-gpt-ad-1572801873917-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-Sidebar-1', [300, 250], 'div-gpt-ad-1572810167889-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-Sidebar-2', [300, 250], 'div-gpt-ad-1572800835948-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-SB-3', [300, 250], 'div-gpt-ad-1572801493754-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-HP', [300, 600], 'div-gpt-ad-1536806369998-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/Onscroll_VET', [1, 1], 'div-gpt-ad-1537281793309-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/2c0cb4c1e02c930f31f6f8924/62cc914c3909c95d334826bf3.js");</script>  <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '668188183555493');
  fbq('track', 'PageView');</script> <meta name="norton-safeweb-site-verification" content="bp9ehjwftkeoxub1auw28bruq8hf5f7lvuonku2keb9aqztrw0f3f7ca9vsahrrtxwoe6my3lswa8j84upfea9fk3i61vesdvdhcq6sjjmunhcu42mes6kdka0-ixzbo" />  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">/* <![CDATA[ */ //<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]> /* ]]> */</script> <meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="AMLO&#039;s cuts will impact nearly 17,000 small, medium-sized businesses" /><meta property="og:description" content="The spending cuts intended to bolster expenditures on social programs and infrastructure projects will impact almost 20,000 government suppliers." /><meta property="og:url" content="https://mexiconewsdaily.com/news/coronavirus/amlos-cuts-will-impact-20000-businesses/" /><meta property="og:site_name" content="Mexico News Daily" /><meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" /><meta property="article:tag" content="business" /><meta property="article:tag" content="coronavirus" /><meta property="article:tag" content="economy" /><meta property="article:tag" content="lopez obrador" /><meta property="article:section" content="Coronavirus" /><meta property="article:published_time" content="2020-04-27T17:32:02-05:00" /><meta property="article:modified_time" content="2020-04-27T17:33:38-05:00" /><meta property="og:updated_time" content="2020-04-27T17:33:38-05:00" /><meta property="og:image" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3.jpg" /><title>AMLO&#039;s cuts will impact nearly 17,000 small, medium-sized businesses</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CNoto%20Sans%3Anormal%2C&#038;display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'" /><meta name="description" content="The spending cuts intended to bolster expenditures on social programs and infrastructure projects will impact almost 20,000 government suppliers."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://mexiconewsdaily.com/news/coronavirus/amlos-cuts-will-impact-20000-businesses/" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mexiconewsdaily.com/#organization","name":"Mexico News Daily","url":"https://mexiconewsdaily.com/","sameAs":["https://www.facebook.com/mexiconewsdaily/","https://twitter.com/mexicond"],"logo":{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/#logo","inLanguage":"en-US","url":"https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2014/06/logo-with-colors.jpg","width":600,"height":65,"caption":"Mexico News Daily"},"image":{"@id":"https://mexiconewsdaily.com/#logo"}},{"@type":"WebSite","@id":"https://mexiconewsdaily.com/#website","url":"https://mexiconewsdaily.com/","name":"Mexico News Daily","inLanguage":"en-US","publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://mexiconewsdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/news/coronavirus/amlos-cuts-will-impact-20000-businesses/#primaryimage","inLanguage":"en-US","url":"https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3.jpg","width":850,"height":520,"caption":"amlo"},{"@type":"WebPage","@id":"https://mexiconewsdaily.com/news/coronavirus/amlos-cuts-will-impact-20000-businesses/#webpage","url":"https://mexiconewsdaily.com/news/coronavirus/amlos-cuts-will-impact-20000-businesses/","name":"AMLO&#039;s cuts will impact nearly 17,000 small, medium-sized businesses","isPartOf":{"@id":"https://mexiconewsdaily.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://mexiconewsdaily.com/news/coronavirus/amlos-cuts-will-impact-20000-businesses/#primaryimage"},"datePublished":"2020-04-27T22:32:02+00:00","dateModified":"2020-04-27T22:33:38+00:00","description":"The spending cuts intended to bolster expenditures on social programs and infrastructure projects will impact almost 20,000 government suppliers.","potentialAction":[{"@type":"ReadAction","target":["https://mexiconewsdaily.com/news/coronavirus/amlos-cuts-will-impact-20000-businesses/"]}]},{"@type":"Article","@id":"https://mexiconewsdaily.com/news/coronavirus/amlos-cuts-will-impact-20000-businesses/#article","isPartOf":{"@id":"https://mexiconewsdaily.com/news/coronavirus/amlos-cuts-will-impact-20000-businesses/#webpage"},"author":{"@id":"https://mexiconewsdaily.com/#/schema/person/c79f2d8d87421c4cbe260dbc64decc88"},"headline":"AMLO&#8217;s cuts will impact nearly 17,000 small, medium-sized businesses","datePublished":"2020-04-27T22:32:02+00:00","dateModified":"2020-04-27T22:33:38+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://mexiconewsdaily.com/news/coronavirus/amlos-cuts-will-impact-20000-businesses/#webpage"},"publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"image":{"@id":"https://mexiconewsdaily.com/news/coronavirus/amlos-cuts-will-impact-20000-businesses/#primaryimage"},"keywords":"business,coronavirus,economy,lopez obrador","articleSection":"Coronavirus","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mexiconewsdaily.com/news/coronavirus/amlos-cuts-will-impact-20000-businesses/#respond"]}]},{"@type":["Person"],"@id":"https://mexiconewsdaily.com/#/schema/person/c79f2d8d87421c4cbe260dbc64decc88","name":"Peter Davies","image":{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0f182768d50b98562fdc36b86da52057?s=96&d=mm&r=g","caption":"Peter Davies"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="https://mexiconewsdaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="https://mexiconewsdaily.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; AMLO&#8217;s cuts will impact nearly 17,000 small, medium-sized businesses Comments Feed" href="https://mexiconewsdaily.com/news/coronavirus/amlos-cuts-will-impact-20000-businesses/feed/" /> <script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.4.5', 0, 'all'); } });</script> <link rel='preload' id='mexicochronicle-style-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/style.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='my-child-fontawesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.4' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='algolia-autocomplete-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' /><link rel='preload' id='responsive-menu-pro-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/css/responsive-menu-pro-1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='essb-compiledcache-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='aawp-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/aawp/public/assets/css/styles.min.css?ver=3.8.9' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"}; /* ]]> */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps/wpgmza_data.js'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.4'></script> <script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;sensor=false&#038;key=AIzaSyB4egbk_Ml56AS13r11iTPZudwb8d-tMqg&#038;ver=5.4'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/respond.min.js'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript'>/* <![CDATA[ */ var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}}; /* ]]> */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-util.min.js'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.3'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.3'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.3'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/MTU4NTQ5ODUzODo1NjY0MjgxOTFlMTBhOWEyMjY2MjdkMzYwYzg4NTVhZjoxMTc1OjQwMDQxMjVjOWIyZWY2NmM2NjAyNjYxYjdjY2Y4Y2I0Omh0dHBzQC8vbWV4aWNvbmV3c2RhaWx5LmNvbTow-aLUAfC/public/js/noscroll.js'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/js/responsive-menu-pro-1.js'></script> <link rel='https://api.w.org/' href='https://mexiconewsdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mexiconewsdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4" /><link rel='shortlink' href='https://mexiconewsdaily.com/?p=108952' /><link rel="alternate" type="application/json+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcoronavirus%2Famlos-cuts-will-impact-20000-businesses%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcoronavirus%2Famlos-cuts-will-impact-20000-businesses%2F&#038;format=xml" /><style type="text/css">.mostpopular .widget-title{border-top:1px solid red;font-size:22px;font-size:2.2rem;margin-bottom:10px;font-family:'Kanit',sans-serif;text-transform:uppercase}.mostpopular ol{font-family:'Noto Serif',serif;position:relative;padding-left:36px}.custom-counter{margin-left:0;padding-right:0;list-style-type:none}.custom-counter li{counter-increment:step-counter;font-size:16px;font-size:1.6rem;margin-bottom:10px;font-weight:700;line-height:1.4em;text-align:left}.custom-counter li::before{content:counter(step-counter);margin-right:5px;font-size:110%;background-color:rgba(8,20,57,1);color:#fff;font-weight:700;padding:3px 8px;border-radius:3px;position:absolute;left:0;font-family:PT Sans,sans serif}</style><style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf}.aawp .aawp-tb__row--highlight{color:#256aaf}.aawp .aawp-tb__row--highlight a{color:#256aaf}</style><style type="text/css">.aawp .aawp-product--list{margin:0}.aawp-product{margin:0}.aawp .aawp-product--horizontal .aawp-product__description>ul li{font-family:'PT Sans',sans-serif}.aawp .aawp-product--horizontal .aawp-product__footer{margin-top:15px}.aawp .aawp-product--horizontal{border:1px solid #ddd}@media only screen and (min-width:550px){.aawp .aawp-product--horizontal .aawp-product__image{float:left;margin-right:44px}.aawp .aawp-product--horizontal .aawp-product__rating{text-align:left}.aawp .aawp-product--horizontal .aawp-product__reviews{text-align:left}.aawp .aawp-product--horizontal .aawp-product__title{font-size:20px;line-height:1.1em}@media only screen and (min-width:769px){.aawp .aawp-product--horizontal .aawp-product__image{float:none;margin-right:60px}.aawp .aawp-product--horizontal .aawp-product__rating,.aawp .aawp-product--horizontal .aawp-product__reviews{text-align:center}.aawp .aawp-product--horizontal.aawp-product--css-adjust-image-large .aawp-product__content{padding-left:0}}@media only screen and (min-width:1000px){.aawp .aawp-product--horizontal.aawp-product--css-adjust-image-large .aawp-product__thumb{width:190px}.aawp .aawp-product--horizontal .aawp-product__rating{text-align:left}.aawp .aawp-product--horizontal.aawp-product--css-adjust-image-large .aawp-product__content{padding-left:30px;margin-left:160px}.aawp .aawp-product--horizontal .aawp-product__rating,.aawp .aawp-product--horizontal .aawp-product__reviews{text-align:left}}</style> <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">/* <![CDATA[ */ //<![CDATA[
	var dataLayer_content = {"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["coronavirus"],"pageAttributes":["business-2","coronavirus","economy","lopez-obrador"],"pagePostAuthor":"Peter Davies"};
	dataLayer.push( dataLayer_content );//]]> /* ]]> */</script> <script data-cfasync="false">/* <![CDATA[ */ //<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NV6V82F');//]]> /* ]]> */</script>   <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","essb3_nonce":"b1bd90aa79","essb3_plugin_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/mexiconewsdaily.com\/","post_id":"108952","facebook_client":true,"facebook_post_url":"https:\/\/mexiconewsdaily.com\/news\/coronavirus\/amlos-cuts-will-impact-20000-businesses\/"};</script> <meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://mexiconewsdaily.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '184723ac-077d-4c09-ade4-5bb3e2027455';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://mexiconewsdaily.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'We would like to notify you about important news stories';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Trump suspends tariff threat';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Southern border troop deployment and hosting asylum-seekers are main points of accord';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Trump suspends tariff threat';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Southern border troop deployment, hosting asylum-seekers are main points';
oneSignal_options['promptOptions']['exampleNotificationCaption'] = 'You may unsubscribe at any time';
oneSignal_options['promptOptions']['acceptButtonText'] = 'ALLOW';
oneSignal_options['promptOptions']['siteName'] = 'https://mexiconewsdaily.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Click allow';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script type="text/javascript">var algolia = {"debug":false,"application_id":"8VT302OP8D","search_api_key":"e090fed11668097cba5d34ab9ff4e346","powered_by_enabled":true,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_page","index_name":"wp_posts_page","label":"Pages","admin_name":"Pages","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_page":{"name":"wp_posts_page","id":"posts_page","enabled":true,"replicas":[]}}};</script> <style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px)}</style> <script type="text/javascript" src="//my.mexiconewsdaily.com/c/assets/pigeon.js"></script><script type="text/javascript">var Pigeon = new PigeonClass({
			subdomain:'my.mexiconewsdaily.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:'modal',
					free:0,
					contentId:108952,
					contentTitle:'AMLO%27s+cuts+will+impact+nearly+17%2C000+small%2C+medium-sized+businesses',
					contentDate:'2020-04-27+22%3A32%3A02',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();</script> <script>jQuery('.adsidebar').show();jQuery('.adsidebar2').show();</script><style type="text/css">.pigeon-widget-status{float:right;margin:2px 33px 0 15px}.pigeon-widget-status ul{margin:0;padding:0}.pigeon-widget-status ul li{float:left;list-style:none}.pigeon-widget-status ul li a{color:#666;border-left:1px solid #dcdcdc;padding-left:10px;margin-left:13px}.pigeon-widget-status ul li a:hover{color:#517ABA}.pigeon-widget-status ul li:first-child a{border:none;padding:0;margin:0}@media only screen and (max-width:720px){.pigeon-widget-status{margin:0;padding:0;overflow:hidden;box-sizing:border-box}}</style><script type="text/javascript">;(function ($, window, document, undefined ){
		
            $(document).ready(function(){
				$('.header-top').append('<nav class="pigeon-widget-status"></nav>');
                Pigeon.widget.status();
            });
			
			Pigeon.widget.prompt();
			Pigeon.paywallPromise.done(function(response){
				if( response.user_status ){
					// User is logged
					jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll, .sub_message_container, .taboola-siderail, .matched-content, .adsidebar, .adsidebar2, forum2').hide();
				}else{
					jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll, .sub_message_container, .taboola-siderail, .matched-content, .adsidebar, .adsidebar2, forum2').show();
				}

				if( response.user_status ){
					// User is logged
					jQuery('reader-forum').show();
				}else{
					jQuery('.reader-forum').hide();
				}			

				if( response.allowed ){
					// User has access to the content
				}else{
					//Pigeon.widget.promotionDialog('open');
				}
			});
        })(jQuery, window, document);</script>  <script type="text/javascript" >(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
				  ga( 'create', 'UA-51687032-1', 'auto' );
  ga( 'set', 'anonymizeIp', true );
  ga( 'send', 'pageview' );</script> <style type="text/css" id="wp-custom-css">#soliloquy-container-87551{max-height:none!important}#soliloquy-container-87551 .soliloquy-caption{position:relative!important}#soliloquy-container-87551{max-height:none!important}#soliloquy-container-87551 .soliloquy-caption{position:relative!important}#soliloquy-container-90439{max-height:none!important}#soliloquy-container-90439 .soliloquy-caption{position:relative!important}#soliloquy-container-90439{max-height:none!important}#soliloquy-container-90439 .soliloquy-caption{position:relative!important}</style><style>.ai-viewports{--ai:1}.ai-viewport-3{display:none!important}.ai-viewport-2{display:none!important}.ai-viewport-1{display:inherit!important}.ai-viewport-0{display:none!important}@media (min-width:768px) and (max-width:979px){.ai-viewport-1{display:none!important}.ai-viewport-2{display:inherit!important}}@media (max-width:767px){.ai-viewport-1{display:none!important}.ai-viewport-3{display:inherit!important}}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script><script type="text/html" id="tmpl-autocomplete-header"><div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div></script> <script type="text/html" id="tmpl-autocomplete-post-suggestion"><a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a></script> <script type="text/html" id="tmpl-autocomplete-term-suggestion"><a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a></script> <script type="text/html" id="tmpl-autocomplete-user-suggestion"><a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a></script> <script type="text/html" id="tmpl-autocomplete-footer">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</script> <script type="text/html" id="tmpl-autocomplete-empty"><div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div></script> <script type="text/javascript">jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });</script> </head><body class="post-template-default single single-post postid-108952 single-format-standard cp_aff_false aawp-custom group-blog responsive-menu-pro-slide-left"><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=903574452989517&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=668188183555493&ev=PageView&noscript=1" /></noscript> <script>fbq('track', 'ViewContent');</script> <div id="page" class="hfeed site"><div id="responsive-menu-pro-header"><div id="responsive-menu-pro-header-bar-items-container"><div id="responsive-menu-pro-header-bar-html" class="responsive-menu-pro-header-bar-item responsive-menu-pro-header-box"><form role="search" method="get" class="search-form" action="https://mexiconewsdaily.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></div><div id="responsive-menu-pro-header-bar-button" class="responsive-menu-pro-header-box"> <button id="responsive-menu-pro-button" class="responsive-menu-pro-button responsive-menu-pro-boring responsive-menu-pro-accessible" type="button" aria-label="Menu"> <span class="responsive-menu-pro-box"> <span class="responsive-menu-pro-inner"></span> </span> </button></div><div id="responsive-menu-pro-container" class=" responsive-menu-pro-no-transition slide-left"><div id="responsive-menu-pro-wrapper"><ul id="responsive-menu-pro" class=""><li id="responsive-menu-pro-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/" class="responsive-menu-pro-item-link">Home</a></li><li id="responsive-menu-pro-item-16" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children responsive-menu-pro-item responsive-menu-pro-item-has-children responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/news/" class="responsive-menu-pro-item-link">News<div class="responsive-menu-pro-subarrow">▼</div></a><ul data-depth='2' class='responsive-menu-pro-submenu responsive-menu-pro-submenu-depth-1'><li id="responsive-menu-pro-item-104283" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-pro-item responsive-menu-pro-item-current-parent"><a href="https://mexiconewsdaily.com/category/news/coronavirus/" class="responsive-menu-pro-item-link">Coronavirus</a></li></ul></li><li id="responsive-menu-pro-item-1166" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/opinion/" class="responsive-menu-pro-item-link">Opinion</a></li><li id="responsive-menu-pro-item-168" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/mexicolife/" class="responsive-menu-pro-item-link">Life</a></li><li id="responsive-menu-pro-item-17" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/people/" class="responsive-menu-pro-item-link">People</a></li></ul></div></div> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="header-top"><div class="dateline"> Tuesday, April 28, 2020</div></div><div class="leaderboard"><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1530033745888-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530033745888-0'); });</script> </div></div></aside></div><div class="site-branding"> <a href="https://mexiconewsdaily.com/" rel="home"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2071'%3E%3C/svg%3E" width="600" height="71" alt="" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/05/MND-5yrs.jpg"><noscript><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/05/MND-5yrs.jpg" width="600" height="71" alt=""></noscript> </a><h2 class="description"></h2></div></header><div id="content" class="site-content"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><div class="mainsection"><div class="story"><article id="post-108952" class="post-108952 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus tag-business-2 tag-coronavirus tag-economy tag-lopez-obrador" ><div class="catname"> Coronavirus</div><div class="wp-caption"> <img width="850" height="520" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20520'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="amlo" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3-565x346.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3-768x470.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3-479x293.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3-200x122.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3-100x61.jpg 100w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3.jpg" /><noscript><img width="850" height="520" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="amlo" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3-565x346.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3-768x470.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3-479x293.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3-200x122.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3-100x61.jpg 100w" sizes="(max-width: 850px) 100vw, 850px" /></noscript> Yet more businesses will feel the pinch as López Obrador further cuts spending.</div><h1 class="entry-title">AMLO&#8217;s cuts will impact nearly 17,000 small, medium-sized businesses</h1><h2><div class='subhead'> Government suppliers will join the ranks of those facing tough times with no support</div></h2><div class="entry-meta"><div class="date">Published on Monday, April 27, 2020</div></div><div class="entry-content"><div class="pigeon-remove"><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_40899575 print-no" id="essb_displayed_top_40899575" data-essb-postid="108952" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/coronavirus/amlos-cuts-will-impact-20000-businesses/" data-essb-fullurl="https://mexiconewsdaily.com/news/coronavirus/amlos-cuts-will-impact-20000-businesses/" data-essb-instance="40899575"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcoronavirus%2Famlos-cuts-will-impact-20000-businesses%2F&t=AMLO%5C%26%23039%3Bs+cuts+will+impact+nearly+17%2C000+small%2C+medium-sized+businesses" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcoronavirus%2Famlos-cuts-will-impact-20000-businesses%2F&t=AMLO%5C%26%23039%3Bs+cuts+will+impact+nearly+17%2C000+small%2C+medium-sized+businesses&#39;,&#39;facebook&#39;,&#39;40899575&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="94" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=AMLO%27s%20cuts%20will%20impact%20nearly%2017%2C000%20small%2C%20medium-sized%20businesses&amp;url=https://mexiconewsdaily.com/news/coronavirus/amlos-cuts-will-impact-20000-businesses/&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcoronavirus%2Famlos-cuts-will-impact-20000-businesses%2F&#39;,&#39;twitter&#39;,&#39;40899575&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;40899575&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="1" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;40899575&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">95<span class="essb_t_nb_after">shares</span></span></span></li></ul></div><p>The spending cuts announced by President López Obrador to bolster expenditures on social programs and infrastructure projects amid the coronavirus crisis will have a negative impact on almost 20,000 businesses, the vast majority of them small and medium-sized.</p><p><a href="https://mexiconewsdaily.com/news/coronavirus/amlo-announces-more-austerity-slashes-spending-to-confront-economic-woes/">López Obrador said last Wednesday</a> that 75% of the federal budget approved for the payment of general services and the purchase of supplies will not be used in 2020, allowing 622.5 billion pesos (US $25.2 billion) to be redirected to infrastructure and welfare spending.</p><p>It follows that government suppliers will see their income affected. According to a government registry, 17,132 of 19,440 businesses that provide goods and services to the government – 88% – are micro, small and medium-sized.</p><div class='code-block code-block-2' style=''><div class="ad-inpost"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center; margin: 28px auto; clear: both;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-9776329014935752" data-ad-slot="2635735627"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p>The government&#8217;s spending cuts will therefore make it even more difficult for them to survive the sharp economic downturn caused by the coronavirus pandemic and the measures implemented to limit its spread.</p><p>Violeta Rodríguez del Villar, a researcher at the National Autonomous University who specializes in public finances, told the newspaper <em>La Jornada</em> that redirecting spending to social programs and infrastructure – López Obrador also announced that the salaries of high-ranking officials would be cut by 25% – is “laudable” but warned that more government supported is needed for business.</p><p>She said that the economy won&#8217;t grow if the government doesn&#8217;t widen its support to sectors other than the state-run petroleum industry, which the López Obrador administration continues to prop up via tax breaks and cash injections for the national oil company Pemex.</p><p>Government support “has to be considerably more diversified,” Rodríguez said.</p><p>Various economists and other financial experts have also been <a href="https://mexiconewsdaily.com/news/coronavirus/analysts-economists-unimpressed-by-amlos-economic-plan/">critical of the government&#8217;s failure to provide support for businesses</a> as they face the coronavirus-induced economic shock.</p><div class='code-block code-block-1' style=''><div class="ad-inpost"><div id='div-gpt-ad-1580674943033-0' style="margin: 28px auto; text-align: center; clear: both; width: 300px;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1580674943033-0'); });</script> </div></div></div><p>The measures outlined by López Obrador last week are “completely insufficient,” said James Salazar, an analyst at CI Banco. “More targeted support measures are needed considering that there are sectors that are very badly hit.”</p><p>With the government providing scant fiscal policy support for sectors that have seen their revenue collapse, the economy is expected to contract sharply in 2020, with several financial institutions and international organizations forecasting <a href="https://mexiconewsdaily.com/news/coronavirus/latam-economic-commission-forecasts-6-5-contraction-this-year/">downturns in the range of 5% to 10%</a>.</p><p><em>Source: <a href="https://www.jornada.com.mx/ultimas/politica/2020/04/27/decreto-presidencial-recorta-gasto-a-mas-de-19-mil-empresas-967.html">La Jornada</a> (sp) </em></p> <span class="cp-load-after-post"></span><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_1172183425 print-no" id="essb_displayed_bottom_1172183425" data-essb-postid="108952" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/coronavirus/amlos-cuts-will-impact-20000-businesses/" data-essb-fullurl="https://mexiconewsdaily.com/news/coronavirus/amlos-cuts-will-impact-20000-businesses/" data-essb-instance="1172183425"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcoronavirus%2Famlos-cuts-will-impact-20000-businesses%2F&t=AMLO%5C%26%23039%3Bs+cuts+will+impact+nearly+17%2C000+small%2C+medium-sized+businesses" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcoronavirus%2Famlos-cuts-will-impact-20000-businesses%2F&t=AMLO%5C%26%23039%3Bs+cuts+will+impact+nearly+17%2C000+small%2C+medium-sized+businesses&#39;,&#39;facebook&#39;,&#39;1172183425&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="94" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=AMLO%27s%20cuts%20will%20impact%20nearly%2017%2C000%20small%2C%20medium-sized%20businesses&amp;url=https://mexiconewsdaily.com/news/coronavirus/amlos-cuts-will-impact-20000-businesses/&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcoronavirus%2Famlos-cuts-will-impact-20000-businesses%2F&#39;,&#39;twitter&#39;,&#39;1172183425&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;1172183425&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="1" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;1172183425&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">95<span class="essb_t_nb_after">shares</span></span></span></li></ul></div></div><div class="pigeon-context-promotion" style="display:none;"><p class="pigeon-cta">This page is available to subscribers. <a href="#" class="pigeon-open">Click here to sign in or get access</a>.</p></div></div><aside id="custom_html-30" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sub_message_container"><div class="sub_message">At Mexico News Daily we invite you to support our efforts to provide the latest Mexico news, including extensive coronavirus coverage, by <a href="https://my.mexiconewsdaily.com">purchasing a membership.</a> Plans start at a monthly cost of just US $2.50.</div></div></div></aside></article></div><div class="related"><div class="headings">RELATED COVERAGE</div><div class="front_columns"><div><ul><li class="latest"> <a rel="external" href="https://mexiconewsdaily.com/news/coronavirus/cartels-believed-hurting-due-to-partial-border-closure/"><div class='wp-caption'> <img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Both traffic and trafficking are down at the Mexico-US border." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/border-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/border-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/border-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/border-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/border-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/border.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/border-565x352.jpg" /><noscript><img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/border-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="Both traffic and trafficking are down at the Mexico-US border." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/border-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/border-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/border-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/border-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/border-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/border.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class='entry-title'>Cartels believed hurting due to partial border closure</h2><div class="entry-summary"><p>The prohibition of nonessential travel between the US and Mexico has affected the ability of Mexican cartels to ship drugs north and dollars south.</p></div><div class="entry-meta">April 28, 2020</div></div> </a></li><li class="latest"> <a rel="external" href="https://mexiconewsdaily.com/news/coronavirus/may-15-could-see-a-return-to-normal-in-jalisco-governor/"><div class='wp-caption'> <img width="565" height="318" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20318'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Governor Alfaro, center, at a meeting of senior officials on Monday." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/jalisco-1-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/jalisco-1-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/jalisco-1-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/jalisco-1-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/jalisco-1-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/jalisco-1.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/jalisco-1-565x318.jpg" /><noscript><img width="565" height="318" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/jalisco-1-565x318.jpg" class="attachment-medium size-medium wp-post-image" alt="Governor Alfaro, center, at a meeting of senior officials on Monday." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/jalisco-1-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/jalisco-1-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/jalisco-1-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/jalisco-1-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/jalisco-1-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/jalisco-1.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class='entry-title'>May 15 could see a return to normal in Jalisco: governor</h2><div class="entry-summary"><p>Despite a continued rise in cases of the coronavirus, Governor Enrique Alfaro says that his state may be ready to ease restrictions as early as May 15. </p></div><div class="entry-meta">April 28, 2020</div></div> </a></li></ul></div><div><ul><li class="latest"> <a rel="external" href="https://mexiconewsdaily.com/news/coronavirus/amlos-cuts-will-impact-20000-businesses/"><div class='wp-caption'> <img width="565" height="346" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20346'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="amlo" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3-565x346.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3-768x470.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3-479x293.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3-200x122.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3-565x346.jpg" /><noscript><img width="565" height="346" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3-565x346.jpg" class="attachment-medium size-medium wp-post-image" alt="amlo" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3-565x346.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3-768x470.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3-479x293.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3-200x122.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class='entry-title'>AMLO&#8217;s cuts will impact nearly 17,000 small, medium-sized businesses</h2><div class="entry-summary"><p>The spending cuts intended to bolster expenditures on social programs and infrastructure projects will impact almost 20,000 government suppliers.</p></div><div class="entry-meta">April 27, 2020</div></div> </a></li><li class="latest"> <a rel="external" href="https://mexiconewsdaily.com/news/coronavirus/unfinished-health-facilities-tardy-conversion-plan-hinder-virus-treatment/"><div class='wp-caption'> <img width="565" height="347" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20347'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Treatment is eight hours away for people who live in Cochoapa." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/cochoapa-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/cochoapa-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/cochoapa-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/cochoapa-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/cochoapa-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/cochoapa.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/cochoapa-565x347.jpg" /><noscript><img width="565" height="347" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/cochoapa-565x347.jpg" class="attachment-medium size-medium wp-post-image" alt="Treatment is eight hours away for people who live in Cochoapa." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/cochoapa-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/cochoapa-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/cochoapa-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/cochoapa-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/cochoapa-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/cochoapa.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class='entry-title'>Unfinished health facilities, tardy conversion plan hinder virus treatment</h2><div class="entry-summary"><p>Guerrero is ill-prepared to respond to the coronavirus given that many municipalities don&#8217;t have hospitals capable of providing critical care to patients.</p></div><div class="entry-meta">April 27, 2020</div></div> </a></li></ul></div></div></div><div class="block2"><div class="headings">Reader forum</div><div class="forum"><h3>The forum is available to logged-in subscribers only.</h3></div><div class="reader-forum"><div id="disqus_thread"></div></div></div><div class="block2"><div class="matched-content"><aside id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rc-widget-6cc909" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="117613"></div> <script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script></div></aside></div></div><div class="block2"><h2 class="headings">MORE NEWS</h2><div class="front_columns"><div><ul><li> <a href="https://mexiconewsdaily.com/news/coronavirus/cartels-believed-hurting-due-to-partial-border-closure/"><div class="wp-caption"> <img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Both traffic and trafficking are down at the Mexico-US border." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/border-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/border-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/border-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/border-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/border-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/border.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/border-565x352.jpg" /><noscript><img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/border-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="Both traffic and trafficking are down at the Mexico-US border." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/border-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/border-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/border-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/border-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/border-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/border.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Cartels believed hurting due to partial border closure</h2><div class="entry-summary"><p>The prohibition of nonessential travel between the US and Mexico has affected the ability of Mexican cartels to ship drugs north and dollars south.</p></div> </a><div class="entry-meta">April 28</div></li><li> <a href="https://mexiconewsdaily.com/news/coronavirus/may-15-could-see-a-return-to-normal-in-jalisco-governor/"><div class="wp-caption"> <img width="565" height="318" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20318'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Governor Alfaro, center, at a meeting of senior officials on Monday." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/jalisco-1-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/jalisco-1-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/jalisco-1-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/jalisco-1-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/jalisco-1-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/jalisco-1.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/jalisco-1-565x318.jpg" /><noscript><img width="565" height="318" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/jalisco-1-565x318.jpg" class="attachment-medium size-medium wp-post-image" alt="Governor Alfaro, center, at a meeting of senior officials on Monday." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/jalisco-1-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/jalisco-1-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/jalisco-1-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/jalisco-1-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/jalisco-1-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/jalisco-1.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">May 15 could see a return to normal in Jalisco: governor</h2><div class="entry-summary"><p>Despite a continued rise in cases of the coronavirus, Governor Enrique Alfaro says that his state may be ready to ease restrictions as early as May 15. </p></div> </a><div class="entry-meta">April 28</div></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/news/coronavirus/44-million-live-in-the-municipalities-most-vulnerable/"><div class="wp-caption"> <img width="565" height="379" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20379'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The municipalities deemed most vulnerable are shown in dark red." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/vulnerable-565x379.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/vulnerable-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/vulnerable-768x515.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/vulnerable-479x321.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/vulnerable-200x134.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/vulnerable-97x65.jpg 97w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/vulnerable.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/vulnerable-565x379.jpg" /><noscript><img width="565" height="379" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/vulnerable-565x379.jpg" class="attachment-medium size-medium wp-post-image" alt="The municipalities deemed most vulnerable are shown in dark red." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/vulnerable-565x379.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/vulnerable-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/vulnerable-768x515.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/vulnerable-479x321.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/vulnerable-200x134.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/vulnerable-97x65.jpg 97w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/vulnerable.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">44 million live in the municipalities most vulnerable to coronavirus: study</h2><div class="entry-summary"><p>The UNAM study found that 1,837 of municipalities – 75% of the total – are critically, very highly or highly vulnerable to an outbreak of Covid-19.</p></div> </a><div class="entry-meta">April 28</div></li><li> <a href="https://mexiconewsdaily.com/news/coronavirus/amlos-cuts-will-impact-20000-businesses/"><div class="wp-caption"> <img width="565" height="346" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20346'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="amlo" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3-565x346.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3-768x470.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3-479x293.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3-200x122.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3-565x346.jpg" /><noscript><img width="565" height="346" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3-565x346.jpg" class="attachment-medium size-medium wp-post-image" alt="amlo" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3-565x346.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3-768x470.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3-479x293.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3-200x122.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo2-3.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">AMLO&#8217;s cuts will impact nearly 17,000 small, medium-sized businesses</h2><div class="entry-summary"><p>The spending cuts intended to bolster expenditures on social programs and infrastructure projects will impact almost 20,000 government suppliers.</p></div> </a><div class="entry-meta">April 27</div></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/news/coronavirus/unfinished-health-facilities-tardy-conversion-plan-hinder-virus-treatment/"><div class="wp-caption"> <img width="565" height="347" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20347'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Treatment is eight hours away for people who live in Cochoapa." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/cochoapa-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/cochoapa-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/cochoapa-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/cochoapa-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/cochoapa-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/cochoapa.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/cochoapa-565x347.jpg" /><noscript><img width="565" height="347" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/cochoapa-565x347.jpg" class="attachment-medium size-medium wp-post-image" alt="Treatment is eight hours away for people who live in Cochoapa." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/cochoapa-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/cochoapa-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/cochoapa-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/cochoapa-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/cochoapa-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/cochoapa.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Unfinished health facilities, tardy conversion plan hinder virus treatment</h2><div class="entry-summary"><p>Guerrero is ill-prepared to respond to the coronavirus given that many municipalities don&#8217;t have hospitals capable of providing critical care to patients.</p></div> </a><div class="entry-meta">April 27</div></li><li> <a href="https://mexiconewsdaily.com/news/coronavirus/artisans-turn-to-making-face-masks-from-palm-leaves/"><div class="wp-caption"> <img width="565" height="348" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20348'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="An artisan in Oaxaca wears one of the face masks made from palm leaves." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/masks-2-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/masks-2-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/masks-2-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/masks-2-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/masks-2-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/masks-2.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/masks-2-565x348.jpg" /><noscript><img width="565" height="348" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/masks-2-565x348.jpg" class="attachment-medium size-medium wp-post-image" alt="An artisan in Oaxaca wears one of the face masks made from palm leaves." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/masks-2-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/masks-2-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/masks-2-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/masks-2-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/masks-2-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/masks-2.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Artisans turn to making face masks from palm leaves</h2><div class="entry-summary"><p>Indigenous artisans in Oaxaca are making face masks out of palm fronds in order to make a living during the Covid-19 pandemic.</p></div> </a><div class="entry-meta">April 27</div></li></ul></div></div></div><div class="block2"><h2 class="headings">OPINION</h2><div class="front_columns"><div><ul><li> <a href="https://mexiconewsdaily.com/opinion/virus-threat-leaves-yucatan-tempers-rising-with-the-temperatures/"><div class="wp-caption"> <img width="565" height="360" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20360'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Espita was the scene of a clash this week between residents and &#039;thugs from Cancún.&#039;" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/espita-565x360.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/espita-768x489.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/espita-479x305.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/espita-200x127.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/espita-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/espita.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/espita-565x360.jpg" /><noscript><img width="565" height="360" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/espita-565x360.jpg" class="attachment-medium size-medium wp-post-image" alt="Espita was the scene of a clash this week between residents and &#039;thugs from Cancún.&#039;" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/espita-565x360.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/espita-768x489.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/espita-479x305.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/espita-200x127.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/espita-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/espita.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Virus threat leaves Yucatán tempers rising with the temperatures</h2><div class="entry-summary"><p>The manner in which former employees of the tourism industry are forced into moving from the cities and back to small towns is aggravating tensions.</p></div><div class="entry-meta">April 25</div> </a></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/opinion/hacienda-hedge-platinum-lining-to-mexicos-cloud/"><div class="wp-caption"> <img width="565" height="296" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20296'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="barrels of oil" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/barrels-565x296.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/barrels-768x402.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/barrels-479x251.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/barrels-200x105.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/barrels-100x52.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/barrels.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/barrels-565x296.jpg" /><noscript><img width="565" height="296" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/barrels-565x296.jpg" class="attachment-medium size-medium wp-post-image" alt="barrels of oil" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/barrels-565x296.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/barrels-768x402.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/barrels-479x251.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/barrels-200x105.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/barrels-100x52.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/barrels.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Hacienda Hedge: platinum lining to Mexico&#8217;s cloud</h2><div class="entry-summary"><p>Each year Mexico rolls the dice and makes a huge options bet on the future direction of oil prices. It’s called the “Hacienda Hedge” or the “Pemex Hedge.”</p></div><div class="entry-meta">April 22</div> </a></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/opinion/sarah-devries/mr-rogers-provides-good-counsel/"><div class="wp-caption"> <img width="565" height="318" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20318'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Mr. Rogers: positive, masculine energy." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/rogers-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/rogers-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/rogers-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/rogers-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/rogers-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/rogers.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/rogers-565x318.jpg" /><noscript><img width="565" height="318" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/rogers-565x318.jpg" class="attachment-medium size-medium wp-post-image" alt="Mr. Rogers: positive, masculine energy." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/rogers-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/rogers-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/rogers-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/rogers-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/rogers-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/rogers.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Mr. Rogers provides good counsel to deal with things like coronavirus</h2><div class="entry-summary"><p>Though it would be better not to have to face all of this upheaval, there is much goodness to be seen, had, and acted upon.</p></div><div class="entry-meta">April 22</div> </a></li></ul></div></div></div><div class="block2"><h2 class="headings">MEXICO LIFE</h2><div class="front_columns"><div><ul><li> <a href="https://mexiconewsdaily.com/mexicolife/black-beans-are-found-in-many-traditional-dishes/"><div class="wp-caption"> <img width="565" height="365" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20365'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="This Black Bean Bake can be served as a hot dip or a side dish." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/TropTable_BeanBake-565x365.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/TropTable_BeanBake-768x496.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/TropTable_BeanBake-479x309.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/TropTable_BeanBake-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/TropTable_BeanBake-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/TropTable_BeanBake.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/TropTable_BeanBake-565x365.jpg" /><noscript><img width="565" height="365" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/TropTable_BeanBake-565x365.jpg" class="attachment-medium size-medium wp-post-image" alt="This Black Bean Bake can be served as a hot dip or a side dish." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/TropTable_BeanBake-565x365.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/TropTable_BeanBake-768x496.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/TropTable_BeanBake-479x309.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/TropTable_BeanBake-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/TropTable_BeanBake-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/TropTable_BeanBake.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Healthy black beans are found in many traditional dishes</h2><div class="entry-summary"><p>Beans in general, and black beans in particular, are extremely healthy foods, high in antioxidants, zinc and fiber.</p></div><div class="entry-meta">April 27</div> </a></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/mexicolife/which-are-the-real-alebrijes/"><div class="wp-caption"> <img width="565" height="473" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20473'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Mother Protector Cat, a Oaxacan alebrije by Fátima Janice Fuentes" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/Mother_Protector_Cat_painted_by_F-atima_Janice_Fuentes_Pina-FOFA-565x473.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/Mother_Protector_Cat_painted_by_F-atima_Janice_Fuentes_Pina-FOFA-768x642.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/Mother_Protector_Cat_painted_by_F-atima_Janice_Fuentes_Pina-FOFA-479x401.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/Mother_Protector_Cat_painted_by_F-atima_Janice_Fuentes_Pina-FOFA-200x167.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/Mother_Protector_Cat_painted_by_F-atima_Janice_Fuentes_Pina-FOFA-78x65.jpg 78w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/Mother_Protector_Cat_painted_by_F-atima_Janice_Fuentes_Pina-FOFA.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/Mother_Protector_Cat_painted_by_F-atima_Janice_Fuentes_Pina-FOFA-565x473.jpg" /><noscript><img width="565" height="473" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/Mother_Protector_Cat_painted_by_F-atima_Janice_Fuentes_Pina-FOFA-565x473.jpg" class="attachment-medium size-medium wp-post-image" alt="Mother Protector Cat, a Oaxacan alebrije by Fátima Janice Fuentes" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/Mother_Protector_Cat_painted_by_F-atima_Janice_Fuentes_Pina-FOFA-565x473.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/Mother_Protector_Cat_painted_by_F-atima_Janice_Fuentes_Pina-FOFA-768x642.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/Mother_Protector_Cat_painted_by_F-atima_Janice_Fuentes_Pina-FOFA-479x401.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/Mother_Protector_Cat_painted_by_F-atima_Janice_Fuentes_Pina-FOFA-200x167.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/Mother_Protector_Cat_painted_by_F-atima_Janice_Fuentes_Pina-FOFA-78x65.jpg 78w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/Mother_Protector_Cat_painted_by_F-atima_Janice_Fuentes_Pina-FOFA.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Which are the real alebrijes? Papier-mache from CDMX or carvings from Oaxaca?</h2><div class="entry-summary"><p>There are essentially two craft figures that claim the title – wood carvings from the state of Oaxaca, and papier-mache figures from Mexico City.</p></div><div class="entry-meta">April 25</div> </a></li></ul></div><div> <a href="https://mexiconewsdaily.com/mexicolife/cocoliztli-was-the-worst-epidemic-in-mexico-and-the-americas/"><div class="wp-caption"> <img width="565" height="380" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20380'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Typical Day of the Dead altar featuring favorite food and drink of the deceased." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/6-ta-Typical-Altar-de-Muertos-Teuchitlan-565x380.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/6-ta-Typical-Altar-de-Muertos-Teuchitlan-768x516.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/6-ta-Typical-Altar-de-Muertos-Teuchitlan-479x322.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/6-ta-Typical-Altar-de-Muertos-Teuchitlan-200x134.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/6-ta-Typical-Altar-de-Muertos-Teuchitlan-97x65.jpg 97w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/6-ta-Typical-Altar-de-Muertos-Teuchitlan.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/6-ta-Typical-Altar-de-Muertos-Teuchitlan-565x380.jpg" /><noscript><img width="565" height="380" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/6-ta-Typical-Altar-de-Muertos-Teuchitlan-565x380.jpg" class="attachment-medium size-medium wp-post-image" alt="Typical Day of the Dead altar featuring favorite food and drink of the deceased." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/6-ta-Typical-Altar-de-Muertos-Teuchitlan-565x380.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/6-ta-Typical-Altar-de-Muertos-Teuchitlan-768x516.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/6-ta-Typical-Altar-de-Muertos-Teuchitlan-479x322.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/6-ta-Typical-Altar-de-Muertos-Teuchitlan-200x134.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/6-ta-Typical-Altar-de-Muertos-Teuchitlan-97x65.jpg 97w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/6-ta-Typical-Altar-de-Muertos-Teuchitlan.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Cocoliztli was the worst epidemic in Mexico and the Americas</h2><div class="entry-summary"><p>Pestilence used to be something to worry about, but decades of mild epidemics led most to believe that pestilence and plague were things of the past.</p></div><div class="entry-meta">April 24</div> </a></div></div></div><div class="block3"><h2 class="headings">MORE RECENT STORIES</h2><div class="front_columns"><div><ul><li> <a href="https://mexiconewsdaily.com/news/coronavirus/bank-steps-in-with-us-12bn-to-support-small-business/"><div class="wp-caption"> <img width="565" height="348" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20348'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The IDB (BID in Spanish) has stepped in to aid Mexican businesses." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/bid-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/bid-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/bid-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/bid-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/bid-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/bid.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/bid-565x348.jpg" /><noscript><img width="565" height="348" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/bid-565x348.jpg" class="attachment-medium size-medium wp-post-image" alt="The IDB (BID in Spanish) has stepped in to aid Mexican businesses." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/bid-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/bid-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/bid-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/bid-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/bid-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/bid.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Development bank announces US $12bn to support business</h2><div class="entry-meta">April 27</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/project-releases-film-about-life-culture-and-people-of-mexico/"><div class="wp-caption"> <img width="565" height="364" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20364'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Filmmaker Manos Mitikas while filming Mayan seamstresses in Quintana Roo." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/film-565x364.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/film-768x495.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/film-479x309.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/film-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/film-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/film.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/film-565x364.jpg" /><noscript><img width="565" height="364" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/film-565x364.jpg" class="attachment-medium size-medium wp-post-image" alt="Filmmaker Manos Mitikas while filming Mayan seamstresses in Quintana Roo." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/film-565x364.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/film-768x495.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/film-479x309.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/film-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/film-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/film.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Ambitious project releases film about life, culture and people of Mexico</h2><div class="entry-meta">April 27</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/coronavirus/covid-busters-goes-to-work-disinfecting-public-places/"><div class="wp-caption"> <img width="565" height="351" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20351'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Volunteer Covid Busters at work in Tijuana." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/covid-busters-565x351.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/covid-busters-768x477.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/covid-busters-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/covid-busters-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/covid-busters-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/covid-busters.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/covid-busters-565x351.jpg" /><noscript><img width="565" height="351" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/covid-busters-565x351.jpg" class="attachment-medium size-medium wp-post-image" alt="Volunteer Covid Busters at work in Tijuana." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/covid-busters-565x351.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/covid-busters-768x477.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/covid-busters-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/covid-busters-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/covid-busters-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/covid-busters.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Covid Busters go to work disinfecting public places in Tijuana</h2><div class="entry-meta">April 27</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/coronavirus/coronavirus-has-been-controlled/"><div class="wp-caption"> <img width="565" height="347" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20347'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The president addresses Mexicans Sunday via social media." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo-11-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo-11-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo-11-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo-11-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo-11-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo-11.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo-11-565x347.jpg" /><noscript><img width="565" height="347" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo-11-565x347.jpg" class="attachment-medium size-medium wp-post-image" alt="The president addresses Mexicans Sunday via social media." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo-11-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo-11-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo-11-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo-11-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo-11-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/amlo-11.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Coronavirus has been controlled, AMLO says, announces 10-point plan</h2><div class="entry-meta">April 27</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/coronavirus/pemex-asks-senior-staff-for-voluntary-25-pay-cut/"><div class="wp-caption"> <img width="565" height="338" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20338'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="pemex" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/pemex-1-565x338.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/pemex-1-768x460.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/pemex-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/pemex-1-479x287.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/pemex-1-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/pemex-1-100x60.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/pemex-1-565x338.jpg" /><noscript><img width="565" height="338" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/pemex-1-565x338.jpg" class="attachment-medium size-medium wp-post-image" alt="pemex" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/pemex-1-565x338.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/pemex-1-768x460.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/pemex-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/pemex-1-479x287.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/pemex-1-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/pemex-1-100x60.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Pemex asks senior staff for voluntary 25% pay cut</h2><div class="entry-meta">April 27</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/coronavirus/youngster-trades-his-toys-for-food/"><div class="wp-caption"> <img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Alexis displays his toys for barter outside his Tijuana home." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/toys-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/toys-768x479.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/toys-479x299.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/toys-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/toys-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/toys.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/toys-565x352.jpg" /><noscript><img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/toys-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="Alexis displays his toys for barter outside his Tijuana home." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/toys-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/toys-768x479.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/toys-479x299.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/toys-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/toys-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/toys.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Tijuana youngster trades his toys for food for his family</h2><div class="entry-meta">April 27</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/coronavirus/coronavirus-deaths-by-state-as-of-sunday/"><div class="wp-caption"> <img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Currently active Covid-19 cases as of Sunday evening." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/active-cases-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/active-cases-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/active-cases-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/active-cases-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/active-cases-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/active-cases.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/active-cases-565x352.jpg" /><noscript><img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/active-cases-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="Currently active Covid-19 cases as of Sunday evening." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/active-cases-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/active-cases-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/active-cases-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/active-cases-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/active-cases-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/active-cases.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">With 9.2 fatalities per 100 cases, coronavirus more lethal in MX than US and China</h2><div class="entry-meta">April 27</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/coronavirus/were-going-to-get-through-this-is-message-from-beleaguered-hospital/"><div class="wp-caption"> <img width="565" height="308" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20308'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Hospital personnel in Monclova show their resolve to beat the coronavirus." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/monclova-1-565x308.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/monclova-1-768x418.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/monclova-1-479x261.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/monclova-1-200x109.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/monclova-1-100x54.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/monclova-1.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/monclova-1-565x308.jpg" /><noscript><img width="565" height="308" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/monclova-1-565x308.jpg" class="attachment-medium size-medium wp-post-image" alt="Hospital personnel in Monclova show their resolve to beat the coronavirus." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/monclova-1-565x308.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/monclova-1-768x418.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/monclova-1-479x261.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/monclova-1-200x109.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/monclova-1-100x54.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/monclova-1.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">&#8216;We&#8217;re going to get through this,&#8217; is message from beleaguered hospital</h2><div class="entry-meta">April 27</div></div> </a></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/news/archaeologists-locate-mayan-town-near-village-of-mahahual/"><div class="wp-caption"> <img width="565" height="378" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20378'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Remains of a settlement found in Mahahual, Quintana Roo" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/inah-565x378.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/inah-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/inah-768x514.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/inah-479x321.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/inah-200x134.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/inah-97x65.jpg 97w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/inah.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/inah-565x378.jpg" /><noscript><img width="565" height="378" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/inah-565x378.jpg" class="attachment-medium size-medium wp-post-image" alt="Remains of a settlement found in Mahahual, Quintana Roo" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/inah-565x378.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/inah-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/inah-768x514.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/inah-479x321.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/inah-200x134.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/inah-97x65.jpg 97w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/inah.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Archaeologists locate Mayan town near village of Mahahual, Quintana Roo</h2><div class="entry-meta">April 25</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/coronavirus/mexico-to-reopen-automotive-plants/"><div class="wp-caption"> <img width="565" height="349" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20349'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="López Gatell warned Friday that many businesses continue to defy the order to close." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/lopez-gatell-7-565x349.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/lopez-gatell-7-768x474.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/lopez-gatell-7-479x296.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/lopez-gatell-7-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/lopez-gatell-7-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/lopez-gatell-7.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/lopez-gatell-7-565x349.jpg" /><noscript><img width="565" height="349" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/lopez-gatell-7-565x349.jpg" class="attachment-medium size-medium wp-post-image" alt="López Gatell warned Friday that many businesses continue to defy the order to close." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/lopez-gatell-7-565x349.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/lopez-gatell-7-768x474.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/lopez-gatell-7-479x296.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/lopez-gatell-7-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/lopez-gatell-7-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/lopez-gatell-7.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Mexico to reopen automotive plants; safeguards will protect workers</h2><div class="entry-meta">April 25</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/coronavirus/rise-in-unemployment-could-aid-crime-gang-recruitment/"><div class="wp-caption"> <img width="565" height="350" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20350'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Nieto, center, argued for aid for unemployed." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/nieto-1-565x350.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/nieto-1-768x476.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/nieto-1-479x297.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/nieto-1-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/nieto-1-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/nieto-1.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/nieto-1-565x350.jpg" /><noscript><img width="565" height="350" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/nieto-1-565x350.jpg" class="attachment-medium size-medium wp-post-image" alt="Nieto, center, argued for aid for unemployed." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/nieto-1-565x350.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/nieto-1-768x476.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/nieto-1-479x297.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/nieto-1-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/nieto-1-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/nieto-1.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Agency warns that rise in unemployment could aid crime gang recruitment</h2><div class="entry-meta">April 25</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/new-north-american-trade-agreement-takes-effect-july-1/"><div class="wp-caption"> <img width="565" height="344" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20344'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Trade negotiators signed the new deal in Mexico City in December before President López Obrador and other officials." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/usmca-565x344.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/usmca-768x468.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/usmca-479x292.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/usmca-200x122.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/usmca-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/usmca.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/usmca-565x344.jpg" /><noscript><img width="565" height="344" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/usmca-565x344.jpg" class="attachment-medium size-medium wp-post-image" alt="Trade negotiators signed the new deal in Mexico City in December before President López Obrador and other officials." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/usmca-565x344.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/usmca-768x468.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/usmca-479x292.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/usmca-200x122.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/usmca-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/usmca.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">New North American trade agreement takes effect July 1</h2><div class="entry-meta">April 25</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/coronavirus/83-year-old-turned-away-by-6-hospitals/"><div class="wp-caption"> <img width="565" height="338" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20338'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Heriberto Aguirre during his quest to find a hospital bed." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/patient-2-565x338.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/patient-2-768x460.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/patient-2-479x287.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/patient-2-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/patient-2-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/patient-2.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/patient-2-565x338.jpg" /><noscript><img width="565" height="338" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/patient-2-565x338.jpg" class="attachment-medium size-medium wp-post-image" alt="Heriberto Aguirre during his quest to find a hospital bed." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/patient-2-565x338.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/patient-2-768x460.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/patient-2-479x287.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/patient-2-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/patient-2-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/patient-2.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">83-year-old turned away by 6 hospitals during 10-hour search for a bed</h2><div class="entry-meta">April 25</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/coronavirus/covid-19-cases-soar-in-central-southeastern-mexico/"><div class="wp-caption"> <img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Workers apply disinfectant against coronavirus." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/disinfecting-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/disinfecting-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/disinfecting-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/disinfecting-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/disinfecting-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/disinfecting.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/disinfecting-565x352.jpg" /><noscript><img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/disinfecting-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="Workers apply disinfectant against coronavirus." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/disinfecting-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/disinfecting-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/disinfecting-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/disinfecting-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/disinfecting-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/disinfecting.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Covid-19 cases soar in central, southeastern Mexico, pushing total to 12,872</h2><div class="entry-meta">April 25</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/coronavirus/friends-feed-healthcare-workers/"><div class="wp-caption"> <img width="565" height="353" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20353'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Francisco Gurría prepares breakfast for healthcare workers." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/gurria-565x353.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/gurria-768x480.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/gurria-479x299.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/gurria-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/gurria-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/gurria.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/gurria-565x353.jpg" /><noscript><img width="565" height="353" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/gurria-565x353.jpg" class="attachment-medium size-medium wp-post-image" alt="Francisco Gurría prepares breakfast for healthcare workers." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/gurria-565x353.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/gurria-768x480.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/gurria-479x299.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/gurria-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/gurria-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/gurria.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Group of friends feeds healthcare workers treating Covid-19 patients</h2><div class="entry-meta">April 24</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/cleaning-up-corruption-at-mexican-customs-proves-to-be-a-challenge/"><div class="wp-caption"> <img width="565" height="363" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20363'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Ricardo Ahued: left for personal reasons." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/ahued-565x363.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/ahued-768x493.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/ahued-479x308.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/ahued-200x128.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/ahued-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/ahued.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/ahued-565x363.jpg" /><noscript><img width="565" height="363" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/ahued-565x363.jpg" class="attachment-medium size-medium wp-post-image" alt="Ricardo Ahued: left for personal reasons." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/ahued-565x363.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/ahued-768x493.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/ahued-479x308.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/ahued-200x128.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/ahued-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/04/ahued.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Cleaning up corruption at Mexican customs proves to be a challenge</h2><div class="entry-meta">April 24</div></div> </a></li></ul></div></div></div></div></main></div><div id="secondary" class="widget-area" role="complementary"><div class="sidebar-right"><div class="adsidebar"><aside id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'><div id='div-gpt-ad-1572810167889-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572810167889-0'); });</script> </div></div></aside></div><div class="adsidebar2"><aside id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-15' style='margin: 8px 0; clear: both;'><div id='div-gpt-ad-1572800835948-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572800835948-0'); });</script> </div></div></aside></div><div class="mostpopular"><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h1 class="widget-title">MOST POPULAR</h1><div class="tptn_posts_daily tptn_posts_widget tptn_posts_widget2"><ol class="custom-counter"><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/coronavirus/coronavirus-deaths-by-state-as-of-sunday/" class="tptn_link"><span class="tptn_title">With 9.2 fatalities per 100 cases, coronavirus more lethal in MX than US&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/coronavirus/coronavirus-has-been-controlled/" class="tptn_link"><span class="tptn_title">Coronavirus has been controlled, AMLO says, announces 10-point plan</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/archaeologists-locate-mayan-town-near-village-of-mahahual/" class="tptn_link"><span class="tptn_title">Archaeologists locate Mayan town near village of Mahahual, Quintana Roo</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/opinion/virus-threat-leaves-yucatan-tempers-rising-with-the-temperatures/" class="tptn_link"><span class="tptn_title">Virus threat leaves Yucatán tempers rising with the temperatures</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/project-releases-film-about-life-culture-and-people-of-mexico/" class="tptn_link"><span class="tptn_title">Ambitious project releases film about life, culture and people of Mexico</span></a></span></li></ol><div class="tptn_clear"></div></div></aside></div><div class="taboola-siderail"><aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rc-widget-676355" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="117614"></div> <script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script></div></aside></div></div><div class="sidebar-left"><div class="block1"><div class="poll"><div class="pollhead">THE MND POLL</div><div class="pollcontainer"><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>What do you think?</h3><p>THE STORY: <a href="https://mexiconewsdaily.com/news/coronavirus/manufacturers-call-on-mexico-to-reopen-factories/">Manufacturers call on Mexico to reopen factories to maintain supply chain</a></p> <script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/10544243.js"></script> <noscript><a href="https://poll.fm/10544243">Is it too early to begin reopening automotive and other factories?</a></noscript></div></aside></div></div><div class="exchange_rates"><div class="exchangerates-head">FOREIGN EXCHANGE RATES</div><div class="rates-container"><aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" id="tmcmini" src="about:blank" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&#038;to=MXN"></iframe><noscript><iframe id="tmcmini" src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&amp;to=MXN" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0"></iframe></noscript></div></aside></div></div></div><div class="adsidebar"><aside id="custom_html-28" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1536806369998-0' style='height:600px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536806369998-0'); });</script> </div></div></aside></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="footer-container"><div class="footer-logo"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/logo2.jpg"><noscript><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/logo2.jpg"></noscript><h4>Mexico's English-language newspaper</h4><div class="social-links"> <a href="https://www.facebook.com/mexiconewsdaily/"><i class="fa fa-facebook fa-2x"></i></a> <a href="https://twitter.com/mexicond"><i class="fa fa-twitter fa-2x"></i></a><div class="copyright">&copy; 2020 Mexico News Daily</div></div></div><div class="footer_columns"><div><ul><h3>MENU</h3><div class="footer_menu"><ul id="menu-menu-1" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://mexiconewsdaily.com/">Home</a></li><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-16"><a href="https://mexiconewsdaily.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-104283" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104283"><a href="https://mexiconewsdaily.com/category/news/coronavirus/">Coronavirus</a></li></ul></li><li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166"><a href="https://mexiconewsdaily.com/category/opinion/">Opinion</a></li><li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://mexiconewsdaily.com/category/mexicolife/">Life</a></li><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://mexiconewsdaily.com/category/people/">People</a></li></ul></div></ul></div><div><ul><h3>MND</h3><li><a href="https://my.mexiconewsdaily.com/">Log in or subscribe</a></li><li><a href="https://mexiconewsdaily.com/subscription-faqs">Subscription FAQs</a></li><li><a href="https://mexiconewsdaily.com/newsletters">Email newsletters</a></li><li><a href="https://mexiconewsdaily.com/about/">About us</a></li><li><a href="https://mexiconewsdaily.com/contact/">Contact</a></li><li><a href="https://mexiconewsdaily.com/job-postings/">Jobs</a></li><li><a href="https://mexiconewsdaily.com/mexico-news-daily-privacy-policy/">Privacy</a></li></ul></div></div></div></footer></div><div class="onscroll"><div id='div-gpt-ad-1537281793309-0' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537281793309-0'); });</script> </div></div>  <script type="text/javascript">window.__lc = window.__lc || {};
  window.__lc.license = 11769600;
  (function() {
    var lc = document.createElement('script'); lc.type = 'text/javascript'; lc.async = true;
    lc.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.livechatinc.com/tracking.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(lc, s);
  })();</script> <noscript> <a href="https://www.livechatinc.com/chat-with/11769600/" rel="nofollow">Chat with us</a>, powered by <a href="https://www.livechatinc.com/?welcome" rel="noopener nofollow" target="_blank">LiveChat</a> </noscript><div class="cpro-onload cp-popup-global cp-custom-cls-manual_trigger_90368 " data-class-id="90368" data-inactive-time='60' ></div><div id="cp_popup_id_90368" class="cp-popup-container cp-popup-live-wrap cp_style_90368 cp-module-modal_popup " data-style="cp_style_90368" data-module-type="modal_popup" data-class-id="90368" data-styleslug="receive-mexico-news-by-email-2"><div class="cpro-overlay"><div class="cp-popup-wrapper cp-auto " ><div class="cp-popup cpro-animate-container "> <input type='hidden' class='panel-settings' data-style_id= '90368' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;0&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;display-to&quot;,&quot;target_rule_display_on_specifics_1&quot;:&quot;post-70&quot;,&quot;hide_custom_cookies&quot;:&quot;0&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;365&quot;,&quot;closed_cookie&quot;:&quot;365&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '90368' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:&quot;1&quot;,&quot;load_on_duration&quot;:&quot;1&quot;,&quot;modal_exit_intent&quot;:false,&quot;autoload_on_scroll&quot;:&quot;0&quot;,&quot;load_after_scroll&quot;:&quot;26&quot;,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:&quot;0&quot;,&quot;enable_scroll_class&quot;:&quot;.related&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;0&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;0&quot;,&quot;referrer_type&quot;:&quot;display-to&quot;,&quot;display_to&quot;:&quot;zandoyo.com&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:&quot;0&quot;,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><input type='hidden' id='cp_after_content_scroll' value='50' ><style id='cp_popup_style_90368' type='text/css'>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</style><div class="cp-popup-content cpro-active-step cp-modal_popup cp-panel-1" data-entry-animation = "cp-fadeIn" data-overlay-click ="1" data-title="TWE" data-module-type="modal_popup" data-step="1" data-width="700" data-mobile-width="320" data-height="400" data-mobile-height="183" data-mobile-break-pt="767" data-mobile-responsive="yes"><div class="cpro-form-container"><div id="cp_heading-1-90368" class="cp-field-html-data cp-none cp_has_editor" data-type="cp_heading" ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce" name="cp_heading-1"><p>Receive Mexico news by email.</p></div></div></div><div id="cp_paragraph-1-90368" class="cp-field-html-data cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph" ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce" name="{{name}}"><p>Sign up for The Whole Enchilada, our free daily digest of the latest Mexico news.</p></div></div></div><div id="cp_image-1-90368" class="cp-field-html-data cp-none cp-image-ratio" data-type="cp_image" data-action="none" data-step="1" ><div class="cp-rotate-wrap"><div class="cp-image-main"><img data-cp-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2017/06/logo300.jpg" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-1" alt="mexico news daily logo" src=""><div class="cp-field-shadow"></div></div></div></div><div id="cp_button-1-90368" class="cp-field-html-data cp-none" data-type="cp_button" data-action="close_n_goto_url" data-step="1" data-redirect="http://eepurl.com/dutOcb" data-redirect-target="_self" ><div class="cp-rotate-wrap"><button type="button" class=" cp-target cp-field-element cp-button cp-button-field" data-success-message="Thank You for Subscribing!" data-get-param="false">SIGN UP!</button><div class="cp-btn-tooltip"></div></div></div><div id="cp_close_image-1-90368" class="cp-field-html-data cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close" ><div class="cp-rotate-wrap"><div class="cp-image-main"><img data-cp-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src=""><div class="cp-field-shadow"></div></div></div></div></div></div> <input type="hidden" name="param[date]" value="Tuesday, April 28, 2020" /> <input type='text' class='cpro-hp-field' name='cpro_hp_field_90368' value=''> <input type="hidden" name="action" value="cp_v2_add_subscriber" /> <input type="hidden" name="style_id" value="90368" /></div></div></div></div><style>.aawp .aawp-product--horizontal .aawp-product__description{display:block}</style> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV6V82F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"mexiconewsdaily"}; /* ]]> */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script> <script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"108952 https:\/\/mexiconewsdaily.com\/?p=108952","disqusShortname":"mexiconewsdaily","disqusTitle":"AMLO\u2019s cuts will impact nearly 17,000 small, medium-sized businesses","disqusUrl":"https:\/\/mexiconewsdaily.com\/news\/coronavirus\/amlos-cuts-will-impact-20000-businesses\/","postId":"108952"}; /* ]]> */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_tptn_tracker = {"ajax_url":"https:\/\/mexiconewsdaily.com\/","top_ten_id":"108952","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1215345694"}; /* ]]> */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/navigation.js?ver=20120206'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/skip-link-focus-fix.js?ver=20130115'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/aawp/public/assets/js/scripts.min.js?ver=3.8.9'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4' async='async'></script> <script type='text/javascript'>/* <![CDATA[ */ var cp_ajax = {"url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"edfb2279a0","assets_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":""};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_ga_object = {"ga_auth_type":"manual","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":"checked"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]}; /* ]]> */</script> <script type='text/javascript' defer="defer" src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.4.5'></script> <script type="text/javascript">jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});</script>  <script type="text/javascript">!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).scroll(function(e){cp_track_inline_modules()})}(jQuery);</script> <script type="text/javascript">/* <![CDATA[ */ var aawp_geotargeting_api = "";
        var aawp_geotargeting_settings = {"store":"com","mode":"asin"};
        var aawp_geotargeting_localized_stores = {"mx":"com.mx"};
        var aawp_geotargeting_tracking_ids = {"com.mx":"mnd0a-20"}; /* ]]> */</script> <div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1946107376"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CNoto%20Sans%3Anormal%2C&#038;display=swap" /></noscript><noscript><link rel='stylesheet' id='wp-block-library-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='mexicochronicle-style-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/style.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='my-child-fontawesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.4' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='algolia-autocomplete-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' type='text/css' media='screen' /></noscript><noscript><link rel='stylesheet' id='responsive-menu-pro-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/css/responsive-menu-pro-1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='essb-compiledcache-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='aawp-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/aawp/public/assets/css/styles.min.css?ver=3.8.9' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->