<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Evidence suggests Jalisco woman set herself on fire</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CPT%20Sans%3A700%2C400&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CPT%20Sans%3A700%2C400&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CPT%20Sans%3A700%2C400&#038;display=swap" /></noscript><style id="rocket-critical-css">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</style>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mexiconewsdaily.com/xmlrpc.php">

<script>
tp = window.tp || [];
// Hook execute when login was successful
tp.push(['addHandler', 'loginSuccess', function () {
 // Get list of all access data
 tp.api.callApi('/access/list', {}, function (data) {
 if (typeof data.data != "undefined") {
 // Loop through all possible access objects
 for (var i in data.data) {
 // Was access granted?
 if (data.data[i].granted) {
 // All good, user just logged in, we can close the offer
 tp.offer.close();
 // Additionally we can refresh the page
 location.reload();
 }
 }
 }
 });
}]);
</script>
	
<script>
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script>
	
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NV6V82F');</script>
<!-- End Google Tag Manager -->
	
	
	
<!-- Jeeng Integration -->
	
<script defer src="https://users.api.jeeng.com/users/domains/yAzj7xo27A/sdk/"></script>
	
<script type="text/javascript" src="https://www.gstatic.com/charts/loader.js"></script>

	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51687032-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51687032-1');
</script>

	<script>
	var _prum = [['id', '547b87cfabe53dc747300dbc'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
	(function() {
    	var s = document.getElementsByTagName('script')[0]
      	, p = document.createElement('script');
    	p.async = 'async';
    	p.src = '//rum-static.pingdom.net/prum.min.js';
    	s.parentNode.insertBefore(p, s);
	})();
	</script>
	

<!-- Cxense script begin -->
    <script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setSiteId', '1151002130909139418']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
e.src=location.protocol+'//cdn.cxense.com/cx.js';
t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>

    <!-- Cxense script end -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/2c0cb4c1e02c930f31f6f8924/62cc914c3909c95d334826bf3.js");</script>





	
	<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '668188183555493');
  fbq('track', 'PageView');
</script>
<!-- End Facebook Pixel Code -->
	
<meta property="fb:pages" content="658709870894110" />
	
<meta name="facebook-domain-verification" content="vu02e2xcnd48ek9118fxay6zb38xa5" />

<meta name="norton-safeweb-site-verification" content="bp9ehjwftkeoxub1auw28bruq8hf5f7lvuonku2keb9aqztrw0f3f7ca9vsahrrtxwoe6my3lswa8j84upfea9fk3i61vesdvdhcq6sjjmunhcu42mes6kdka0-ixzbo" />
	
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Evidence suggests Jalisco woman set herself on fire" />
<meta property="og:description" content="Jalisco authorities presented evidence that suggested a woman who died from severe burns wasn&#039;t attacked by others but set herself alight." />
<meta property="og:url" content="https://mexiconewsdaily.com/news/evidence-suggests-woman-set-herself-alight/" />
<meta property="og:site_name" content="Mexico News Daily" />
<meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" />
<meta property="article:tag" content="femicide" />
<meta property="article:tag" content="guadalajara violence" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-07-27T17:27:48-05:00" />
<meta property="og:image" content="https://mexiconewsdaily.com/wp-content/uploads/2022/07/padilla.jpg" />
<meta property="og:image:secure_url" content="https://mexiconewsdaily.com/wp-content/uploads/2022/07/padilla.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v19.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Evidence suggests Jalisco woman set herself on fire</title>
	<meta name="description" content="Jalisco authorities presented evidence that suggested a woman who died from severe burns wasn&#039;t attacked by others but set herself alight." />
	<link rel="canonical" href="https://mexiconewsdaily.com/news/evidence-suggests-woman-set-herself-alight/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Evidence suggests Jalisco woman set herself on fire" />
	<meta property="og:description" content="Jalisco authorities presented evidence that suggested a woman who died from severe burns wasn&#039;t attacked by others but set herself alight." />
	<meta property="og:url" content="https://mexiconewsdaily.com/news/evidence-suggests-woman-set-herself-alight/" />
	<meta property="og:site_name" content="Mexico News Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" />
	<meta property="article:published_time" content="2022-07-27T22:27:48+00:00" />
	<meta property="og:image" content="https://mexiconewsdaily.com/wp-content/uploads/2022/07/padilla.jpg" />
	<meta property="og:image:width" content="850" />
	<meta property="og:image:height" content="478" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Peter Davies" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@mexicond" />
	<meta name="twitter:site" content="@mexicond" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Peter Davies" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mexiconewsdaily.com/#organization","name":"Mexico News Daily","url":"https://mexiconewsdaily.com/","sameAs":["https://www.instagram.com/mexiconewsdaily/","https://www.facebook.com/mexiconewsdaily/","https://twitter.com/mexicond"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://mexiconewsdaily.com/#/schema/logo/image/","url":"https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily-OpenGraph.svg","contentUrl":"https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily-OpenGraph.svg","width":400,"height":110,"caption":"Mexico News Daily"},"image":{"@id":"https://mexiconewsdaily.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://mexiconewsdaily.com/#website","url":"https://mexiconewsdaily.com/","name":"Mexico News Daily","description":"","publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mexiconewsdaily.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://mexiconewsdaily.com/news/evidence-suggests-woman-set-herself-alight/#primaryimage","url":"https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla.jpg?strip=all&lossy=1&ssl=1","contentUrl":"https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla.jpg?strip=all&lossy=1&ssl=1","width":850,"height":478,"caption":"Luz Padilla: femicide or suicide?"},{"@type":"WebPage","@id":"https://mexiconewsdaily.com/news/evidence-suggests-woman-set-herself-alight/","url":"https://mexiconewsdaily.com/news/evidence-suggests-woman-set-herself-alight/","name":"Evidence suggests Jalisco woman set herself on fire","isPartOf":{"@id":"https://mexiconewsdaily.com/#website"},"primaryImageOfPage":{"@id":"https://mexiconewsdaily.com/news/evidence-suggests-woman-set-herself-alight/#primaryimage"},"image":{"@id":"https://mexiconewsdaily.com/news/evidence-suggests-woman-set-herself-alight/#primaryimage"},"thumbnailUrl":"https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla.jpg?strip=all&lossy=1&ssl=1","datePublished":"2022-07-27T22:27:48+00:00","dateModified":"2022-07-27T22:27:48+00:00","description":"Jalisco authorities presented evidence that suggested a woman who died from severe burns wasn't attacked by others but set herself alight.","breadcrumb":{"@id":"https://mexiconewsdaily.com/news/evidence-suggests-woman-set-herself-alight/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mexiconewsdaily.com/news/evidence-suggests-woman-set-herself-alight/"]}]},{"@type":"BreadcrumbList","@id":"https://mexiconewsdaily.com/news/evidence-suggests-woman-set-herself-alight/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mexiconewsdaily.com/"},{"@type":"ListItem","position":2,"name":"Evidence suggests woman alleged to have been burned to death set herself alight"}]},{"@type":"Article","@id":"https://mexiconewsdaily.com/news/evidence-suggests-woman-set-herself-alight/#article","isPartOf":{"@id":"https://mexiconewsdaily.com/news/evidence-suggests-woman-set-herself-alight/"},"author":{"name":"Peter Davies","@id":"https://mexiconewsdaily.com/#/schema/person/c79f2d8d87421c4cbe260dbc64decc88"},"headline":"Evidence suggests woman alleged to have been burned to death set herself alight","datePublished":"2022-07-27T22:27:48+00:00","dateModified":"2022-07-27T22:27:48+00:00","mainEntityOfPage":{"@id":"https://mexiconewsdaily.com/news/evidence-suggests-woman-set-herself-alight/"},"wordCount":682,"commentCount":0,"publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"image":{"@id":"https://mexiconewsdaily.com/news/evidence-suggests-woman-set-herself-alight/#primaryimage"},"thumbnailUrl":"https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla.jpg?strip=all&lossy=1&ssl=1","keywords":["femicide","guadalajara violence"],"articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mexiconewsdaily.com/news/evidence-suggests-woman-set-herself-alight/#respond"]}]},{"@type":"Person","@id":"https://mexiconewsdaily.com/#/schema/person/c79f2d8d87421c4cbe260dbc64decc88","name":"Peter Davies","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://mexiconewsdaily.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/0f182768d50b98562fdc36b86da52057?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/0f182768d50b98562fdc36b86da52057?s=96&d=mm&r=g","caption":"Peter Davies"},"url":"https://mexiconewsdaily.com/author/pdavies/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//semfgnqp2z.exactdn.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel='preconnect' href='//semfgnqp2z.exactdn.com' />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="https://mexiconewsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="https://mexiconewsdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Evidence suggests woman alleged to have been burned to death set herself alight Comments Feed" href="https://mexiconewsdaily.com/news/evidence-suggests-woman-set-herself-alight/feed/" />
<!-- mexiconewsdaily.com is managing ads with Advanced Ads 1.34.0 --><!--noptimize--><script id="mexic-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'   href='https://mexiconewsdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=1655832939' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/themes/mexicochronicle/style.css?ver=1655832939' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/font-awesome/4.5.0/css/font-awesome.min.css?ver=1655832939' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.min.css?ver=2.2.7' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.css?ver=2.2.7' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu-normalize.min.css?ver=2.2.7' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/uploads/mexicochronicle/quadmenu-widgets.css?ver=1655832939' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu.min.css?ver=1655832939' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/uploads/mexicochronicle/quadmenu-locations.css?ver=1655832939' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1655832939' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://mexiconewsdaily.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.css?ver=6.0.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://mexiconewsdaily.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/click-to-tweet.min.css?ver=6.0.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=1655832939' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/wp-search-with-algolia/css/algolia-autocomplete.css?ver=1655832939' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />








<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wpgmza_data-js-extra'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=6.0.1' id='wpgmza_data-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.34.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;sensor=false&#038;key=AIzaSyB4egbk_Ml56AS13r11iTPZudwb8d-tMqg&#038;ver=6.0.1' id='google-maps-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/themes/mexicochronicle/js/respond.min.js?ver=6.0.1' id='respond-js'></script>
<link rel="https://api.w.org/" href="https://mexiconewsdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mexiconewsdaily.com/wp-json/wp/v2/posts/189967" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mexiconewsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://mexiconewsdaily.com/?p=189967' />
<link rel="alternate" type="application/json+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fevidence-suggests-woman-set-herself-alight%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fevidence-suggests-woman-set-herself-alight%2F&#038;format=xml" />
<style type="text/css">.mostpopular .widget-title {
    border-top: 1px solid red;
    font-size: 22px;
    font-size: 2.2rem;
    margin-bottom: 10px;
    font-family: 'Kanit', sans-serif;
	text-transform: uppercase;
}
.mostpopular ol {
	font-family: 'Noto Serif', serif;
	position: relative;
	padding-left: 36px;
}
.custom-counter {
    margin-left: 0;
    padding-right: 0;
    list-style-type: none;
}
.custom-counter li {
    counter-increment: step-counter;
font-size: 16px;
    	font-size: 1.6rem;
	margin-bottom: 10px;
	font-weight: bold;
	line-height: 1.4em;
text-align: left;
}
.custom-counter li::before {
    content: counter(step-counter);
    margin-right: 5px;
    font-size: 110%;
    background-color: rgba(8, 20, 57, 1);
    color: white;
    font-weight: bold;
    padding: 3px 8px;
    border-radius: 3px;
	position: absolute;
	left: 0;
	font-family: PT Sans, sans serif;
}</style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","essb3_nonce":"d468c7f7cc","essb3_plugin_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_ntg":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/mexiconewsdaily.com\/","post_id":"189967"};</script>		<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="icon" href="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily-Favicon.svg" sizes="32x32" />
<link rel="icon" href="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily-Favicon.svg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily-Favicon.svg" />
<meta name="msapplication-TileImage" content="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily-Favicon.svg" />
		<style type="text/css" id="wp-custom-css">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</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-189967 single-format-standard group-blog essb-8.5 aa-prefix-mexic-">

<div id="subscriber_adds">
<!-- <script src="https://lib.tashop.co/mexico_news_daily/adengine.js" async data-tmsclient="Mexico News Daily" data-layout="ros" data-debug="true"></script> -->
	
<script>
  window.TAS = window.TAS || { cmd: [] }
</script>
</div>
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=903574452989517&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	
	
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=668188183555493&ev=PageView&noscript=1"
/></noscript>
<script>
  fbq('track', 'ViewContent');
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<div id="page" class="hfeed site">
	
<div class="dateline">

Thursday, July 28, 2022</div><!-- dateline -->

<nav id="quadmenu" class="quadmenu-custom_theme_1 quadmenu-v2.2.7 quadmenu-align-right quadmenu-divider-hide quadmenu-carets-show quadmenu-background-color quadmenu-mobile-shadow-show quadmenu-dropdown-shadow-show quadmenu-offcanvas-right" data-theme="custom_theme_1" data-template="offcanvas" data-unwrap="0" data-width="0" data-selector="" data-breakpoint="1050" data-sticky="0" data-sticky-offset="0">
  <div class="quadmenu-container">
    <div class="quadmenu-navbar-header">
      <button type="button" class="quadmenu-navbar-toggle collapsed" data-quadmenu="collapse" data-target="#quadmenu_0" aria-expanded="false" aria-controls="quadmenu">
  <span class="icon-bar-container">
    <span class="icon-bar icon-bar-top"></span>
    <span class="icon-bar icon-bar-middle"></span>
    <span class="icon-bar icon-bar-bottom"></span>
  </span>
</button>        <a class="quadmenu-navbar-brand img" href="https://mexiconewsdaily.com/login/"><img height="60" width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2060'%3E%3C/svg%3E" alt="Mexico News Daily" data-lazy-src="https://mexiconewsdaily.com/wp-content/uploads/2022/05/user-social.svg"/><noscript><img height="60" width="160" src="https://mexiconewsdaily.com/wp-content/uploads/2022/05/user-social.svg" alt="Mexico News Daily"/></noscript></a>
    </div>
    <div id="quadmenu_0" class="navbar-offcanvas">
        <a class="quadmenu-navbar-brand img" href="https://mexiconewsdaily.com/login/"><img height="60" width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2060'%3E%3C/svg%3E" alt="Mexico News Daily" data-lazy-src="https://mexiconewsdaily.com/wp-content/uploads/2022/05/user-social.svg"/><noscript><img height="60" width="160" src="https://mexiconewsdaily.com/wp-content/uploads/2022/05/user-social.svg" alt="Mexico News Daily"/></noscript></a>
      <ul class="quadmenu-navbar-nav"><li id="menu-item-153398" class="quadmenu-item-153398 quadmenu-item quadmenu-item-object-search quadmenu-item-type-search quadmenu-item-level-0 quadmenu-has-title quadmenu-has-icon quadmenu-has-background quadmenu-float-opposite quadmenu-dropdown-right    ">
    <form role="search" method="get" id="searchform_1322565960" action="https://mexiconewsdaily.com/">
      <span class="quadmenu-item-content">
              <span class="quadmenu-icon dashicons dashicons-search  hover t_1000"></span>
              <input type="text" id="s_1322565960" name="s" value="" placeholder="SEARCH..." />
                </form>
        </li><li id="menu-item-59780" class="quadmenu-item-59780 quadmenu-item quadmenu-item-object-custom quadmenu-item-home quadmenu-item-type-default quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://mexiconewsdaily.com/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Home</span>
                                            </span>
    </a>
        </li><li id="menu-item-59775" class="quadmenu-item-59775 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category current-post-ancestor current-menu-parent current-post-parent quadmenu-item-has-children quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-dropdown quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right    ">              <a  href="https://mexiconewsdaily.com/category/news/" class="quadmenu-dropdown-toggle hoverintent">
        <span class="quadmenu-item-content">
                                    <span class="quadmenu-text  hover t_1000">News ▾</span>
                                            </span>
      </a>
                    <div id="dropdown-59775" class="quadmenu_btt t_300 quadmenu-dropdown-menu">
            <ul>
        <li id="menu-item-153628" class="quadmenu-item-153628 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://mexiconewsdaily.com/category/news/coronavirus/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">CORONAVIRUS</span>
                                            </span>
    </a>
        </li>      </ul>
    </div>
    </li><li id="menu-item-59776" class="quadmenu-item-59776 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">              <a  href="https://mexiconewsdaily.com/category/opinion/">
        <span class="quadmenu-item-content">
                                    <span class="quadmenu-text  hover t_1000">Opinion</span>
                                            </span>
      </a>
                </li><li id="menu-item-59777" class="quadmenu-item-59777 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">              <a  href="https://mexiconewsdaily.com/category/mexicolife/">
        <span class="quadmenu-item-content">
                                    <span class="quadmenu-text  hover t_1000">Life</span>
                                            </span>
      </a>
                </li><li class="piano-loginButton quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"><a style="color:#fff" id="piano-loginButton" href="https://mexiconewsdaily.com/login/"><span class="quadmenu-item-content">
    <span class="quadmenu-text  hover">LOG IN or SUBSCRIBE</span>
  </span></a></li>
    <li class="piano-myAccountButton quadmenu-item quadmenu-item-object-custom quadmenu-item-has-children quadmenu-item-type-default quadmenu-item-level-0 quadmenu-dropdown quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">
        <a id="piano-myAccountButton" class="quadmenu-dropdown-toggle hoverintent" style="color:#fff" href="https://mexiconewsdaily.com/my-account/"><span class="quadmenu-item-content">
        <span class="quadmenu-caret"></span>
      <span class="quadmenu-text  hover">My Account</span>
                      </span></a>
        <div class="quadmenu_btt quadmenu-dropdown-menu">
            <ul id="piano-submenu">
                <li class="piano-logoutButton quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"><a style="color:#fff" id="piano-logoutButton" href="#" onclick="tp.pianoId.logout()"><span class="quadmenu-item-content">
                <span class="quadmenu-text  hover">Logout</span>
            </span></a></li>
            </ul>
        </div>
        
    </li></ul>    </div>
  </div>
</nav>
<div class="header-top">

</div>
	     

			
			<div class="site-branding">	
								<a href="https://mexiconewsdaily.com/" rel="home">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20342%2075'%3E%3C/svg%3E" width="342" height="75" alt="" data-lazy-src="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily.svg"><noscript><img src="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily.svg" width="342" height="75" alt=""></noscript>
				</a>
					
				<h2 class="description"></h2>
			</div><!-- site-branding -->
			
			<div class="leaderboard">
				<aside id="custom_html-124" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /16391703/Mexico_News_Daily/Ros_Top_Leader-->
<div id="unit-1649171649475" class="tmsads"></div></div></aside>			</div> <!-- #leaderboard -->

		</header><!-- #masthead -->
		
		<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
	

<div class="mainsection">

	<div class="story">

		<article id="post-189967" class="post-189967 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-femicide tag-guadalajara-violence" >

			<div class="catname">

			News 			</div>

			
			
				<div class="wp-caption">

					<img width="850" height="478" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20478'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Luz Padilla" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla-565x318.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla-768x432.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla-479x269.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla-200x112.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla-100x56.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla.jpg?strip=all&lossy=1&ssl=1" /><noscript><img width="850" height="478" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla.jpg?strip=all&lossy=1&ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Luz Padilla" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla-565x318.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla-768x432.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla-479x269.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla-200x112.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla-100x56.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 850px) 100vw, 850px" /></noscript>							
					Luz Padilla: femicide or suicide?					
				</div> <!-- wp-caption -->

					
				
					
			<h1 class="entry-title">Evidence suggests woman alleged to have been burned to death set herself alight</h1>		
			<h2><div class='subhead'> But witnesses' testimony suggests otherwise </div></h2>
				  
			

							
	
				<div class="entry-meta">
		
										
										
						
									
				
					<div class="date">Published on Wednesday, July 27, 2022 </div>

							
				</div><!-- .entry-meta -->

				<div class="entry-content">

					<div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_1079765868 print-no" id="essb_displayed_top_1079765868" data-essb-postid="189967" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/evidence-suggests-woman-set-herself-alight/" data-essb-fullurl="https://mexiconewsdaily.com/news/evidence-suggests-woman-set-herself-alight/" data-essb-instance="1079765868"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fevidence-suggests-woman-set-herself-alight%2F&t=Evidence+suggests+Jalisco+woman+set+herself+on+fire" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fevidence-suggests-woman-set-herself-alight%2F&t=Evidence+suggests+Jalisco+woman+set+herself+on+fire&#39;,&#39;facebook&#39;,&#39;1079765868&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Evidence%20suggests%20Jalisco%20woman%20set%20herself%20on%20fire&amp;url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fevidence-suggests-woman-set-herself-alight%2F&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fevidence-suggests-woman-set-herself-alight%2F&#39;,&#39;twitter&#39;,&#39;1079765868&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;1079765868&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;1079765868&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li></ul></div><p>Jalisco authorities on Tuesday presented evidence that suggested that a woman who died from severe burns last week wasn&#8217;t attacked by others but rather set herself on fire.</p>
<p>However, Attorney General Luis Joaquín Méndez Ruíz stressed that there was no concrete proof that Luz Raquel Padilla was responsible for inflicting upon herself <a href="https://mexiconewsdaily.com/news/death-threats-preceded-attack-on-jalisco-woman/">the severe burns she suffered</a> to 90% of her body.</p><div class="mexic-inpost-1 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 40px; margin-bottom: 40px; " id="mexic-1871686378"><!-- /16391703/Mexico_News_Daily/Ros_In_Content_1-->
<div id="unit-1649171928314" style="text-align: center; margin-bottom: 40px;" class="tmsads"></div></div>
<p>At a press conference, Méndez presented video footage that showed that Padilla bought two 500-milliliter bottles of medicinal alcohol and a cigarette lighter on the same day she sustained burns to 90% of her body. She died in hospital on July 19, three days after her body was badly burned.</p>
<p>Méndez said that authorities had no evidence that a man who allegedly threatened to burn Padilla alive was in a Zapopan park when the victim was set alight. He noted that the man himself, as well as his mother and sister, have denied that he was there.</p>
<p>Any hypothesis that Padilla set herself alight is inconsistent with testimony from witnesses cited in media reports last week. They said that four men and one woman doused Padilla with a flammable liquid before setting her on fire. A Zapopan municipal police report also said that Padilla had had a discussion with four people who allegedly attacked her in the park.</p>
<p>For his part, Méndez said that authorities hadn&#8217;t identified anyone directly involved in a “possible attack” on the now-deceased victim.</p><div class="mexic-inpost-2 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 40px; margin-bottom: 40px; " id="mexic-769776587"><!-- /16391703/Mexico_News_Daily/Ros_In_Content_2-->
<div id="unit-1649172104131" style="text-align: center; margin-bottom: 40px;" class="tmsads"></div></div>
<p>However, the man who allegedly threatened Padilla – a neighbor who is believed to have scrawled messages such as “I’m going to burn you alive” and “I’m going to kill you, Luz” inside common areas of their apartment building – is currently in custody in connection with an alleged previous attack on the victim.</p>
<p>Sergio Ismael I. is alleged to have physically and verbally assaulted Padilla on May 5, after which the latter obtained a restraining order against him. The attack supposedly occurred after Padilla poured a bucket of water over the man&#8217;s dog.</p>
<p>According to #YoCuidoMéxico, a caregivers’ advocacy organization, Padilla received constant death threats from neighbors because her young son, who is autistic, made noises during his “moments of crisis” that annoyed them. It said last week that Padilla, who belonged to #YoCuidoMéxico, previously survived an attack in which her chest was doused with bleach.</p>
<p>A judge ruled Tuesday that Sergio I. must stand trial for the alleged assault in May and remanded him in preventative custody. A complaint against him for threats was dismissed by the same judge.</p><div class="mexic-inpost-3 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 40px; margin-bottom: 40px; " id="mexic-517537814"><!-- /16391703/Mexico_News_Daily/Ros_In_Content_3-->
<div id="unit-1649172208066" style="float: left; text-align: center; width: 48%; margin-bottom: 40px;" class="tmsads"></div>
<!-- /16391703/Mexico_News_Daily/Ros_In_Content_3B-->
<div id="unit-1649971342318" style="float: left; width: 48%; margin-left: 4%; margin-bottom: 40px;" class="tmsads"></div></div>
<p>Méndez said that the state will continue to investigate until it has certainty about what happened to Padilla. He emphasized he wasn&#8217;t making any conclusion based on the evidence that the victim bought two bottles of alcohol from a pharmacy and a lighter from a liquor store, both of which are located close to the park where Padilla sustained her injuries.</p>
<p>“The intention isn’t ever to re-victimize or criminalize anybody, neither Luz Raquel nor the person who is detained, who has rights too,” Méndez said.</p>
<p>The attorney general noted that the mother and father of Sergio I. had both filed complaints against Padilla for her alleged aggressive behavior toward them. The mother told authorities that she and members of her family were victims of threats made on social media.</p>
<p>According to Méndez, she provided police with her own security camera footage that apparently showed Padilla setting paper on fire outside her apartment door. Footage also shows Padilla changing the angle of a security camera in her building to conceal an interior wall on which the threats against her later appeared. The implication is that she – rather than Sergio I. – was responsible for scrawling the threats.</p><div class="mexic-inpost-4 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 40px; margin-bottom: 40px; " id="mexic-90136356"><!-- /16391703/Mexico_News_Daily/Ros_In_Content_4-->
<div id="unit-1649172424566" style="float: left; text-align: center; width: 48%; margin-bottom: 40px;" class="tmsads"></div>
<!-- /16391703/Mexico_News_Daily/Ros_In_Content_4B-->
<div id="unit-1649971401635" style="float: left; width: 48%; margin-left: 4%; margin-bottom: 40px;" class="tmsads"></div></div>
<p>Padilla&#8217;s death came almost three weeks after an attack on a Morelos woman who was <a href="https://mexiconewsdaily.com/news/woman-dies-after-doused-in-gasoline-set-on-fire/">set on fire</a>, allegedly by a family member, on July 1. Margarita Ceceña Martínez died in a Mexico City hospital on Sunday.</p>
<p><em>With reports from <a href="https://www.milenio.com/policia/luz-raquel-vinculan-proceso-vecino-delitos-dignidad">Milenio</a> and <a href="https://www.eluniversal.com.mx/estados/luz-raquel-compro-alcohol-y-encendedor-segun-avances-de-investigacion-de-fiscalia-jalisco">El Universal</a> </em></p>
<div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_380916354 print-no" id="essb_displayed_bottom_380916354" data-essb-postid="189967" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/evidence-suggests-woman-set-herself-alight/" data-essb-fullurl="https://mexiconewsdaily.com/news/evidence-suggests-woman-set-herself-alight/" data-essb-instance="380916354"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fevidence-suggests-woman-set-herself-alight%2F&t=Evidence+suggests+Jalisco+woman+set+herself+on+fire" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fevidence-suggests-woman-set-herself-alight%2F&t=Evidence+suggests+Jalisco+woman+set+herself+on+fire&#39;,&#39;facebook&#39;,&#39;380916354&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Evidence%20suggests%20Jalisco%20woman%20set%20herself%20on%20fire&amp;url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fevidence-suggests-woman-set-herself-alight%2F&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fevidence-suggests-woman-set-herself-alight%2F&#39;,&#39;twitter&#39;,&#39;380916354&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;380916354&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;380916354&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li></ul></div>
				</div><!-- .entry-content -->
			
			

			
				
		</article><!-- #post-## -->
			
	</div><!-- story -->
	
		<div id="enchilada-signup"></div>
	
	<div class="block2">

		<div class="matched-content">		
	
			<aside id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>
		</div><!-- #matched-content -->		
	
	</div><!-- block2 -->
	
	<div class="related">

		<div class="headings">RELATED COVERAGE</div>
	
		<div class="front_columns">
		
			<div><!-- column 1 -->

				<ul>
	
					
						<li class="latest">

							<a rel="external" href="https://mexiconewsdaily.com/news/woman-dies-after-doused-in-gasoline-set-on-fire/">

								<div class='wp-caption'>

									<img width="565" height="334" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20334'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Margarita Ceceña was attacked in a dispute over the ownership of a home" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim-565x334.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim-768x454.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim-479x283.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim-200x118.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim.jpg?strip=all&amp;lossy=1&amp;fit=565%2C334&amp;ssl=1" /><noscript><img width="565" height="334" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim.jpg?strip=all&amp;lossy=1&amp;fit=565%2C334&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Margarita Ceceña was attacked in a dispute over the ownership of a home" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim-565x334.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim-768x454.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim-479x283.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim-200x118.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>
								</div><!-- wp-caption -->

								<div class="latest-text">

									<h2 class='entry-title'>Woman dies after being doused in gasoline and set on fire</h2>

									<div class="entry-summary"><p>For the second time this month, a woman has died after being doused with a flammable liquid and set on fire.</p>
</div>
					
									<div class="entry-meta">July 26, 2022</div><!-- entry-meta -->
					
								</div><!-- latest-text -->
					
							</a>
								
						</li>
	
					
						<li class="latest">

							<a rel="external" href="https://mexiconewsdaily.com/news/death-threats-preceded-attack-on-jalisco-woman/">

								<div class='wp-caption'>

									<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Luz Raquel Padilla" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Twitter-Luz.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Twitter-Luz-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Twitter-Luz-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Twitter-Luz-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Twitter-Luz-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Twitter-Luz-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Twitter-Luz.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Twitter-Luz.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Twitter-Luz.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Twitter-Luz.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Twitter-Luz.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Luz Raquel Padilla" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Twitter-Luz.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Twitter-Luz-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Twitter-Luz-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Twitter-Luz-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Twitter-Luz-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Twitter-Luz-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Twitter-Luz.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Twitter-Luz.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Twitter-Luz.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>
								</div><!-- wp-caption -->

								<div class="latest-text">

									<h2 class='entry-title'>Death threats preceded attack in which Jalisco woman was burned alive</h2>

									<div class="entry-summary"><p>Months before assailants set Luz Padilla on fire in a Zapopan park Saturday, graffiti in her building said, &#8220;I&#8217;m going to burn you alive.&#8221;</p>
</div>
					
									<div class="entry-meta">July 20, 2022</div><!-- entry-meta -->
					
								</div><!-- latest-text -->
					
							</a>
								
						</li>
	
									
				</ul>
	
							
			</div><!-- column 1 -->
	
			<div><!-- column 2 -->

				<ul>

					
					<li class="latest">
						
						<a rel="external" href="https://mexiconewsdaily.com/news/third-autopsy-reveals-new-findings-in-death-of-nuevo-leon-woman/">

							<div class='wp-caption'>
							
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Debanhi Escobar disappeared from Escobedo, Nuevo León on April 9 after attending a party with friends." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/debanhi.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/debanhi-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/debanhi-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/debanhi-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/debanhi-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/debanhi-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/debanhi.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/debanhi.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/debanhi.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/debanhi.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/debanhi.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Debanhi Escobar disappeared from Escobedo, Nuevo León on April 9 after attending a party with friends." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/debanhi.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/debanhi-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/debanhi-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/debanhi-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/debanhi-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/debanhi-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/debanhi.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/debanhi.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/debanhi.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>								
							</div><!-- wp-caption -->
				
							<div class="latest-text">
					
								<h2 class='entry-title'>Third autopsy reveals new findings in death of Nuevo León woman</h2>
								<div class="entry-summary"><p>An 18-year-old Nuevo León woman whose death in April made headlines died of asphyxia by suffocation, a third autopsy found.</p>
</div>
								<div class="entry-meta">July 19, 2022</div><!-- entry-meta -->	
					
							</div><!-- latest-text -->
					
						</a>
				
					</li>
	
					
					<li class="latest">
						
						<a rel="external" href="https://mexiconewsdaily.com/opinion/sarah-devries/may-good-dads-win-battle-for-mens-souls/">

							<div class='wp-caption'>
							
								<img width="565" height="425" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20425'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/Depositphotos_143374663_S.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/Depositphotos_143374663_S-565x425.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/Depositphotos_143374663_S-768x578.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/Depositphotos_143374663_S-479x361.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/Depositphotos_143374663_S-200x151.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/Depositphotos_143374663_S-86x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 86w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/Depositphotos_143374663_S.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/Depositphotos_143374663_S.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/Depositphotos_143374663_S.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/Depositphotos_143374663_S.jpg?strip=all&amp;lossy=1&amp;fit=565%2C425&amp;ssl=1" /><noscript><img width="565" height="425" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/Depositphotos_143374663_S.jpg?strip=all&amp;lossy=1&amp;fit=565%2C425&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/Depositphotos_143374663_S.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/Depositphotos_143374663_S-565x425.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/Depositphotos_143374663_S-768x578.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/Depositphotos_143374663_S-479x361.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/Depositphotos_143374663_S-200x151.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/Depositphotos_143374663_S-86x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 86w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/Depositphotos_143374663_S.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/Depositphotos_143374663_S.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/04/Depositphotos_143374663_S.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>								
							</div><!-- wp-caption -->
				
							<div class="latest-text">
					
								<h2 class='entry-title'>May good dads win the battle for men&#8217;s souls: female lives depend on it</h2>
								<div class="entry-summary"><p>In Mexico&#8217;s culture war against gender violence, one of the frontlines that may be seeing some progress is how fathers view childrearing.</p>
</div>
								<div class="entry-meta">April 30, 2022</div><!-- entry-meta -->	
					
							</div><!-- latest-text -->
					
						</a>
				
					</li>
	
									
				</ul>
	
						
			</div><!-- column 2 -->
		
		</div><!-- related_columns -->

	</div><!-- related -->
	

	<div class="block2">
		
		<div class="headings">Reader forum</div>

			<div class="forum"><h3>The forum is available to logged-in subscribers only.</h3></div>

			
			<div class="reader-forum">


			
<div id="disqus_thread"></div>
			
		</div><!-- reader-forum -->		
	
	</div><!-- block2 -->

	<div class="ad-container">
	<div id="ca1268ac49e6c8cfd69eb9ea1918d3f39"></div>
	</div>
	
	

						
	<div class="block2">
			
		<h2 class="headings">MORE NEWS</h2>
						
		<div class="front_columns">
					
			<div><!-- column 1 -->
						    
				<ul>
						
																	 		  
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/communal-landowners-say-monarch-butterflies-not-endangered/">
							
													
								<div class="wp-caption">							   
					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="butterfly sanctuary caretakers in El Rosario, Michoacan" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/El-Rosario-members-press-conference.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/El-Rosario-members-press-conference-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/El-Rosario-members-press-conference-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/El-Rosario-members-press-conference-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/El-Rosario-members-press-conference-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/El-Rosario-members-press-conference-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/El-Rosario-members-press-conference.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/El-Rosario-members-press-conference.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/El-Rosario-members-press-conference.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/El-Rosario-members-press-conference.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/El-Rosario-members-press-conference.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="butterfly sanctuary caretakers in El Rosario, Michoacan" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/El-Rosario-members-press-conference.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/El-Rosario-members-press-conference-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/El-Rosario-members-press-conference-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/El-Rosario-members-press-conference-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/El-Rosario-members-press-conference-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/El-Rosario-members-press-conference-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/El-Rosario-members-press-conference.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/El-Rosario-members-press-conference.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/El-Rosario-members-press-conference.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
																
								<h2 class="entry-title">Communal landowners refute claim that monarch butterflies are endangered </h2>
								
								<div class="entry-summary"><p>A Michoacán sanctuary&#8217;s caretakers say that the insects will &#8220;never go extinct,&#8221; and their migratory route outside Mexico is what&#8217;s in peril. </p>
</div>
	
							</a>
							
							<div class="entry-meta">July 27</div><!-- entry-meta -->					

						</li>
						
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/evidence-suggests-woman-set-herself-alight/">
							
													
								<div class="wp-caption">							   
					
								<img width="565" height="318" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20318'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Luz Padilla" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla-565x318.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla-768x432.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla-479x269.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla-200x112.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla-100x56.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla.jpg?strip=all&amp;lossy=1&amp;fit=565%2C318&amp;ssl=1" /><noscript><img width="565" height="318" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla.jpg?strip=all&amp;lossy=1&amp;fit=565%2C318&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Luz Padilla" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla-565x318.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla-768x432.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla-479x269.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla-200x112.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla-100x56.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/padilla.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
																
								<h2 class="entry-title">Evidence suggests woman alleged to have been burned to death set herself alight </h2>
								
								<div class="entry-summary"><p>Jalisco authorities presented evidence that suggested a woman who died from severe burns wasn&#8217;t attacked by others but set herself alight.</p>
</div>
	
							</a>
							
							<div class="entry-meta">July 27</div><!-- entry-meta -->					

						</li>
						
											
				</ul>					
						
			</div><!-- column_1 -->
						    
			<div><!-- column_2 -->
						        
				<ul>		        
						                   
									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/yucatan-archaeological-site-abandoned-residents-claim/">

								
									<div class="wp-caption">
						
										<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Kuluba Maya site in Yucatan" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Buildings.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Buildings-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Buildings-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Buildings-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Buildings-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Buildings-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Buildings.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Buildings.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Buildings.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Buildings.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Buildings.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Kuluba Maya site in Yucatan" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Buildings.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Buildings-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Buildings-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Buildings-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Buildings-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Buildings-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Buildings.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Buildings.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Buildings.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
														
								<h2 class="entry-title">Yucatán archaeological site has been abandoned, residents claim </h2>
												
								<div class="entry-summary"><p>The Maya site was touted by the state as a tourism magnet like Ek Balam, but restoration was never finished, and only the intrepid visit. </p>
</div>

					   		</a>

							<div class="entry-meta">July 27</div><!-- entry-meta -->
					
						</li>

									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/woman-gets-her-last-wish-a-giant-penis/">

								
									<div class="wp-caption">
						
										<img width="565" height="341" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20341'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="giant penis" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/penis.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/penis-565x341.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/penis-768x464.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/penis-479x289.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/penis-200x121.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/penis-100x60.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/penis.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/penis.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/penis.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/penis.jpg?strip=all&amp;lossy=1&amp;fit=565%2C341&amp;ssl=1" /><noscript><img width="565" height="341" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/penis.jpg?strip=all&amp;lossy=1&amp;fit=565%2C341&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="giant penis" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/penis.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/penis-565x341.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/penis-768x464.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/penis-479x289.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/penis-200x121.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/penis-100x60.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/penis.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/penis.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/penis.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
														
								<h2 class="entry-title">Veracruz woman gets her last wish: a giant penis to adorn her grave </h2>
												
								<div class="entry-summary"><p>A Veracruz woman got her dying wish last Saturday when a giant penis sculpture was erected atop her gravestone in Misantla.</p>
</div>

					   		</a>

							<div class="entry-meta">July 27</div><!-- entry-meta -->
					
						</li>

											
				</ul>
        
			</div><!-- column_2 -->
						    
			<div><!-- column_3 -->

				<ul>
						        
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/after-losing-50-of-his-140-goats-due-to-drought-this-farmer-had-to-sell-the-rest/">
						
													
									<div class="wp-caption">
					
										<img width="565" height="372" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20372'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The El Tulillo dam" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/tulillo.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/tulillo-565x372.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/tulillo-768x506.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/tulillo-479x316.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/tulillo-200x132.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/tulillo-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/tulillo.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/tulillo.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/tulillo.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/tulillo.jpg?strip=all&amp;lossy=1&amp;fit=565%2C372&amp;ssl=1" /><noscript><img width="565" height="372" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/tulillo.jpg?strip=all&amp;lossy=1&amp;fit=565%2C372&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="The El Tulillo dam" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/tulillo.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/tulillo-565x372.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/tulillo-768x506.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/tulillo-479x316.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/tulillo-200x132.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/tulillo-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/tulillo.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/tulillo.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/tulillo.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
													
								<h2 class="entry-title">After losing 50 of his 140 goats due to drought, this farmer had to sell the rest </h2>
						
								<div class="entry-summary"><p>Drought is taking a toll on livestock in Coahuila: one farmer saw 50 of his goats die and he sold the rest because he couldn&#8217;t feed them.</p>
</div>

							</a>
	
							<div class="entry-meta">July 27</div><!-- entry-meta -->	
				
						</li>
		
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/foreign-invasion-changes-cdmx-boroughs/">
						
													
									<div class="wp-caption">
					
										<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Model apartment in Mexico City" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/luxury-apt-in-cuauhtemoc.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/luxury-apt-in-cuauhtemoc-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/luxury-apt-in-cuauhtemoc-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/luxury-apt-in-cuauhtemoc-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/luxury-apt-in-cuauhtemoc-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/luxury-apt-in-cuauhtemoc-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/luxury-apt-in-cuauhtemoc.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/luxury-apt-in-cuauhtemoc.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/luxury-apt-in-cuauhtemoc.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/luxury-apt-in-cuauhtemoc.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/luxury-apt-in-cuauhtemoc.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Model apartment in Mexico City" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/luxury-apt-in-cuauhtemoc.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/luxury-apt-in-cuauhtemoc-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/luxury-apt-in-cuauhtemoc-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/luxury-apt-in-cuauhtemoc-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/luxury-apt-in-cuauhtemoc-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/luxury-apt-in-cuauhtemoc-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/luxury-apt-in-cuauhtemoc.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/luxury-apt-in-cuauhtemoc.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/luxury-apt-in-cuauhtemoc.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
													
								<h2 class="entry-title">Foreign invasion brings changes to Mexico City boroughs </h2>
						
								<div class="entry-summary"><p>Remote workers, especially U.S. citizens, are invading the capital&#8217;s priciest neighborhoods. One source says their numbers grew 135% in 2021. </p>
</div>

							</a>
	
							<div class="entry-meta">July 27</div><!-- entry-meta -->	
				
						</li>
		
											
				</ul>	
						        
			</div><!-- column_03 -->
						
		</div><!-- front_columns -->
						
	</div><!-- block2 -->

			
					<div class="block2">
			
						<h2 class="headings">MEXICO LIFE</h2>
						
						<div class="front_columns">
					
					<div>
						    
						<ul>   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/mexicolife/primer-getting-acquainted-with-michoacans-traditional-cuisine/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Michoacan dish sopa tarasca" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Michoacan dish sopa tarasca" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div><!-- wp-caption -->
						
								
					
							<h2 class="entry-title">Primer: getting acquainted with Michoacán’s traditional cuisine </h2>
							
								<div class="entry-summary"><p>Its traditional cuisine, still easy to find locally, did much to convince UNESCO to give Mexican food Intangible Heritage status in 2010. </p>
</div>
						
<div class="entry-meta">July 27</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
<li>
					
					<a href="https://mexiconewsdaily.com/mexicolife/some-confederates-fled-to-mexico/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Historian and author Caroline Janney" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Historian and author Caroline Janney" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div><!-- wp-caption -->
						
								
					
							<h2 class="entry-title">In the US Civil War&#8217;s aftermath, some Confederates fled to Mexico </h2>
							
								<div class="entry-summary"><p>Reasons for coming here included escaping execution, refusal to live under Union rule and fear of reprisals in a postwar environment.</p>
</div>
						
<div class="entry-meta">July 26</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
</ul>
						
						</div><!-- column_01 -->
						
					
						    
						    <div>

<ul>
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/mexicolife/mexicos-whale-sharks-hold-many-secrets/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="whale shark" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Foto-6-Copyright-Roger-Sousa.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Foto-6-Copyright-Roger-Sousa-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Foto-6-Copyright-Roger-Sousa-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Foto-6-Copyright-Roger-Sousa-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Foto-6-Copyright-Roger-Sousa-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Foto-6-Copyright-Roger-Sousa-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Foto-6-Copyright-Roger-Sousa.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Foto-6-Copyright-Roger-Sousa.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Foto-6-Copyright-Roger-Sousa.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Foto-6-Copyright-Roger-Sousa.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Foto-6-Copyright-Roger-Sousa.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="whale shark" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Foto-6-Copyright-Roger-Sousa.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Foto-6-Copyright-Roger-Sousa-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Foto-6-Copyright-Roger-Sousa-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Foto-6-Copyright-Roger-Sousa-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Foto-6-Copyright-Roger-Sousa-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Foto-6-Copyright-Roger-Sousa-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Foto-6-Copyright-Roger-Sousa.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Foto-6-Copyright-Roger-Sousa.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Foto-6-Copyright-Roger-Sousa.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">Mexico&#8217;s whale sharks still hold onto many of their secrets </h2>
						
						

								<div class="entry-summary"><p>As numbers shrink worldwide, scientists still know little about these massive sea creatures found in Mexico&#8217;s Caribbean and Pacific waters. </p>
</div>
							
<div class="entry-meta">July 25</div><!-- entry-meta -->								
					
					</a>

</li>
						
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/mexicolife/these-brothers-champion-mexicos-traditional-liquors/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Tomas Solares and Carlos Nava in San Luis Potosi at Solares&#039; farm" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/01-Don-Tomas.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/01-Don-Tomas-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/01-Don-Tomas-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/01-Don-Tomas-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/01-Don-Tomas-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/01-Don-Tomas-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/01-Don-Tomas.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/01-Don-Tomas.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/01-Don-Tomas.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/01-Don-Tomas.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/01-Don-Tomas.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Tomas Solares and Carlos Nava in San Luis Potosi at Solares&#039; farm" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/01-Don-Tomas.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/01-Don-Tomas-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/01-Don-Tomas-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/01-Don-Tomas-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/01-Don-Tomas-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/01-Don-Tomas-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/01-Don-Tomas.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/01-Don-Tomas.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/01-Don-Tomas.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">In San Luis Potosí, these brothers champion Mexico&#8217;s traditional liquors — and find new ones </h2>
						
						

								<div class="entry-summary"><p>Having helped revive mezcal and pulque&#8217;s popularity in their city, their next project is creating a whiskey made with Mexican heirloom corn. </p>
</div>
							
<div class="entry-meta">July 23</div><!-- entry-meta -->								
					
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_02 -->
						    
						    <div>

<ul>
						        
	
<li>
						
					
						<a href="https://mexiconewsdaily.com/mexicolife/discover-chorizos-possibilities/">
							
												
						<div class="wp-caption">
					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="chorizo" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Chorizo-Grilling.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Chorizo-Grilling-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Chorizo-Grilling-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Chorizo-Grilling-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Chorizo-Grilling-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Chorizo-Grilling-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Chorizo-Grilling.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Chorizo-Grilling.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Chorizo-Grilling.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Chorizo-Grilling.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Chorizo-Grilling.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="chorizo" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Chorizo-Grilling.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Chorizo-Grilling-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Chorizo-Grilling-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Chorizo-Grilling-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Chorizo-Grilling-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Chorizo-Grilling-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Chorizo-Grilling.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Chorizo-Grilling.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Chorizo-Grilling.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">Discover chorizo&#8217;s world of possibilities </h2>
						
						
								
								<div class="entry-summary"><p>This spiced Mexican sausage is a secret ingredient that adds pizazz to classic dishes, taking many from just &#8220;ho-hum&#8221; to &#8220;oh, wow!&#8221;</p>
</div>
							
<div class="entry-meta">July 23</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
<li>
						
					
						<a href="https://mexiconewsdaily.com/mexicolife/san-miguel-de-allende-known-for-hiking/">
							
												
						<div class="wp-caption">
					
								<img width="565" height="412" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20412'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Puente San Rafael, ATV Extreme Tours, Mexico" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sm-8-GR-Puente-San-Rafael-ATV-Extreme-Tours.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sm-8-GR-Puente-San-Rafael-ATV-Extreme-Tours-565x412.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sm-8-GR-Puente-San-Rafael-ATV-Extreme-Tours-768x560.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sm-8-GR-Puente-San-Rafael-ATV-Extreme-Tours-479x349.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sm-8-GR-Puente-San-Rafael-ATV-Extreme-Tours-200x146.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sm-8-GR-Puente-San-Rafael-ATV-Extreme-Tours-89x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 89w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sm-8-GR-Puente-San-Rafael-ATV-Extreme-Tours.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sm-8-GR-Puente-San-Rafael-ATV-Extreme-Tours.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sm-8-GR-Puente-San-Rafael-ATV-Extreme-Tours.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sm-8-GR-Puente-San-Rafael-ATV-Extreme-Tours.jpg?strip=all&amp;lossy=1&amp;fit=565%2C412&amp;ssl=1" /><noscript><img width="565" height="412" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sm-8-GR-Puente-San-Rafael-ATV-Extreme-Tours.jpg?strip=all&amp;lossy=1&amp;fit=565%2C412&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Puente San Rafael, ATV Extreme Tours, Mexico" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sm-8-GR-Puente-San-Rafael-ATV-Extreme-Tours.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sm-8-GR-Puente-San-Rafael-ATV-Extreme-Tours-565x412.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sm-8-GR-Puente-San-Rafael-ATV-Extreme-Tours-768x560.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sm-8-GR-Puente-San-Rafael-ATV-Extreme-Tours-479x349.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sm-8-GR-Puente-San-Rafael-ATV-Extreme-Tours-200x146.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sm-8-GR-Puente-San-Rafael-ATV-Extreme-Tours-89x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 89w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sm-8-GR-Puente-San-Rafael-ATV-Extreme-Tours.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sm-8-GR-Puente-San-Rafael-ATV-Extreme-Tours.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sm-8-GR-Puente-San-Rafael-ATV-Extreme-Tours.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">San Miguel de Allende: known for art, culture, history and &#8230; hiking? </h2>
						
						
								
								<div class="entry-summary"><p>Travel + Leisure magazine touts this historic Guanajuato town as a creativity hub, but minutes away, you&#8217;ll also find lovely nature hikes.</p>
</div>
							
<div class="entry-meta">July 22</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_03 -->
						
						</div><!-- front_columns -->
						
						</div><!-- block2 --> 


                    <div class="block2">
		
					<h2 class="headings">OPINION</h2>
					
					<div class="front_columns">
						    
						   <div>
					
				<ul>
						   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/opinion/sarah-devries/20-years-in-mexico/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="425" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20425'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="young woman in Mexico" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final-565x425.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final-768x578.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final-479x361.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final-200x151.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final-86x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 86w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final.jpg?strip=all&amp;lossy=1&amp;fit=565%2C425&amp;ssl=1" /><noscript><img width="565" height="425" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final.jpg?strip=all&amp;lossy=1&amp;fit=565%2C425&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="young woman in Mexico" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final-565x425.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final-768x578.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final-479x361.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final-200x151.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final-86x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 86w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div><!--wp-caption -->
						
								
					
							<h2 class="entry-title">After 20 years in Mexico, I love my life more than ever before</h2>
							
								<div class="entry-summary"><p>Just as her mother warned her, Sarah DeVries came to Cuernavaca as a student two decades ago and fell in love — but it was with Mexico.</p>
</div>
						
<div class="entry-meta">July 23</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
</ul>
						
						</div><!-- column_01 -->
						
						<div>
						    
		<ul>				    
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/opinion/sarah-devries/reproductive-rights-mexico/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Mexican Supreme Court Justice Arturo Zaldivar" loading="lazy" data-lazy-srcset="https://mexiconewsdaily.com/wp-content/uploads/2022/07/Zaldivar-other-565x366.webp 565w, https://mexiconewsdaily.com/wp-content/uploads/2022/07/Zaldivar-other-768x497.webp 768w, https://mexiconewsdaily.com/wp-content/uploads/2022/07/Zaldivar-other-479x310.webp 479w, https://mexiconewsdaily.com/wp-content/uploads/2022/07/Zaldivar-other-200x129.webp 200w, https://mexiconewsdaily.com/wp-content/uploads/2022/07/Zaldivar-other-100x65.webp 100w, https://mexiconewsdaily.com/wp-content/uploads/2022/07/Zaldivar-other.webp 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mexiconewsdaily.com/wp-content/uploads/2022/07/Zaldivar-other-565x366.webp" /><noscript><img width="565" height="366" src="https://mexiconewsdaily.com/wp-content/uploads/2022/07/Zaldivar-other-565x366.webp" class="attachment-medium size-medium wp-post-image" alt="Mexican Supreme Court Justice Arturo Zaldivar" loading="lazy" srcset="https://mexiconewsdaily.com/wp-content/uploads/2022/07/Zaldivar-other-565x366.webp 565w, https://mexiconewsdaily.com/wp-content/uploads/2022/07/Zaldivar-other-768x497.webp 768w, https://mexiconewsdaily.com/wp-content/uploads/2022/07/Zaldivar-other-479x310.webp 479w, https://mexiconewsdaily.com/wp-content/uploads/2022/07/Zaldivar-other-200x129.webp 200w, https://mexiconewsdaily.com/wp-content/uploads/2022/07/Zaldivar-other-100x65.webp 100w, https://mexiconewsdaily.com/wp-content/uploads/2022/07/Zaldivar-other.webp 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">Why, when it comes to reproductive rights, Mexico gives me hope </h2>
						
						

								<div class="entry-summary"><p>Some powerful people in this country support women&#8217;s humanity and autonomy, including Mexico&#8217;s Supreme Court Chief Justice Arturo Zaldívar. </p>
</div>
							
<div class="entry-meta">July 16</div><!-- entry-meta -->								
					
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_02 -->
						    
						    <div>

<ul>
						        
							
			<li>
		
						<a href="https://mexiconewsdaily.com/opinion/corn-supplies-may-have-serious-repercussions/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="332" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20332'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/corn.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/corn-565x332.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/corn-768x452.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/corn-479x282.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/corn-200x118.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/corn-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/corn.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/corn.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/corn.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/corn.jpg?strip=all&amp;lossy=1&amp;fit=565%2C332&amp;ssl=1" /><noscript><img width="565" height="332" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/corn.jpg?strip=all&amp;lossy=1&amp;fit=565%2C332&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/corn.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/corn-565x332.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/corn-768x452.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/corn-479x282.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/corn-200x118.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/corn-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/corn.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/corn.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/corn.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">Prepare for the worst: corn supplies may have serious repercussions for Mexico </h2>
						
						
								
								<div class="entry-summary"><p>Those Mexicans living below the poverty line are totally unaware of the global realities regarding corn supplies and their possible effects.</p>
</div>
							
<div class="entry-meta">July 12</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_03 -->
						
					    </div><!-- front_columns -->
						
						</div><!-- block2 -->

						
	<div class="block3">
			
		<h2 class="headings">MORE RECENT STORIES</h2>
						
		<div class="front_columns">
					
			<div><!-- column 1 -->
						    
				<ul> 
						
																	 		  
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/police-seize-1-68-tonnes-of-us-bound-cocaine-in-record-bust-for-mexico-city/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="386" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20386'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Police unload packages of smuggled cocaine." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/cocaine.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/cocaine-565x386.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/cocaine-768x524.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/cocaine-479x327.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/cocaine-200x136.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/cocaine-95x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 95w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/cocaine.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/cocaine.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/cocaine.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/cocaine.jpg?strip=all&amp;lossy=1&amp;fit=565%2C386&amp;ssl=1" /><noscript><img width="565" height="386" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/cocaine.jpg?strip=all&amp;lossy=1&amp;fit=565%2C386&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Police unload packages of smuggled cocaine." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/cocaine.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/cocaine-565x386.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/cocaine-768x524.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/cocaine-479x327.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/cocaine-200x136.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/cocaine-95x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 95w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/cocaine.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/cocaine.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/cocaine.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Police seize 1.68 tonnes of US-bound cocaine in record bust for Mexico City </h2>

									<div class="entry-meta">July 27</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/diana-kennedy-dies-at-99/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="411" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20411'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="diana kennedy" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/kennedy.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/kennedy-565x411.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/kennedy-768x559.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/kennedy-479x349.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/kennedy-200x146.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/kennedy-89x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 89w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/kennedy.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/kennedy.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/kennedy.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/kennedy.jpg?strip=all&amp;lossy=1&amp;fit=565%2C411&amp;ssl=1" /><noscript><img width="565" height="411" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/kennedy.jpg?strip=all&amp;lossy=1&amp;fit=565%2C411&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="diana kennedy" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/kennedy.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/kennedy-565x411.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/kennedy-768x559.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/kennedy-479x349.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/kennedy-200x146.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/kennedy-89x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 89w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/kennedy.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/kennedy.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/kennedy.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Ambassador and &#8216;rock star&#8217; of Mexican cuisine, Diana Kennedy dies at 99 </h2>

									<div class="entry-meta">July 27</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/murder-suspect-controlled-controlled-beer-sales-tarahumara/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="318" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20318'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Efforts to find El Chueco have turned up a small arsenal of munitions" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/munitions.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/munitions-565x318.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/munitions-768x432.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/munitions-479x269.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/munitions-200x112.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/munitions-100x56.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/munitions.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/munitions.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/munitions.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/munitions.jpg?strip=all&amp;lossy=1&amp;fit=565%2C318&amp;ssl=1" /><noscript><img width="565" height="318" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/munitions.jpg?strip=all&amp;lossy=1&amp;fit=565%2C318&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Efforts to find El Chueco have turned up a small arsenal of munitions" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/munitions.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/munitions-565x318.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/munitions-768x432.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/munitions-479x269.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/munitions-200x112.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/munitions-100x56.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/munitions.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/munitions.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/munitions.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Priests&#8217; murder suspect controlled beer sales in Sierra Tarahumara </h2>

									<div class="entry-meta">July 26</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/recession-in-mexico-next-year/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="339" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20339'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="recession" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/recession.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/recession-565x339.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/recession-768x461.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/recession-479x287.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/recession-200x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/recession-100x60.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/recession.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/recession.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/recession.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/recession.jpg?strip=all&amp;lossy=1&amp;fit=565%2C339&amp;ssl=1" /><noscript><img width="565" height="339" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/recession.jpg?strip=all&amp;lossy=1&amp;fit=565%2C339&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="recession" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/recession.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/recession-565x339.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/recession-768x461.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/recession-479x287.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/recession-200x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/recession-100x60.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/recession.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/recession.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/recession.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Moody&#8217;s predicts Mexico will be unable to avoid recession next year </h2>

									<div class="entry-meta">July 26</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/govt-announces-mexico-city-airport-repair-funds-after-pothole-closes-runway/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="pothole on runway Benito Juarez airport CDMX" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="pothole on runway Benito Juarez airport CDMX" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Gov&#8217;t announces Mexico City airport repair funds after pothole closes runway </h2>

									<div class="entry-meta">July 26</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/woman-dies-after-doused-in-gasoline-set-on-fire/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="334" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20334'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Margarita Ceceña was attacked in a dispute over the ownership of a home" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim-565x334.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim-768x454.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim-479x283.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim-200x118.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim.jpg?strip=all&amp;lossy=1&amp;fit=565%2C334&amp;ssl=1" /><noscript><img width="565" height="334" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim.jpg?strip=all&amp;lossy=1&amp;fit=565%2C334&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Margarita Ceceña was attacked in a dispute over the ownership of a home" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim-565x334.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim-768x454.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim-479x283.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim-200x118.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/burn-victim.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Woman dies after being doused in gasoline and set on fire </h2>

									<div class="entry-meta">July 26</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/chiapas-child-genius-university-fall/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="340" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20340'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Michelle Arellano plans to study medicine first, but is also interested in marine biology and acting." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/girl-genius.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/girl-genius-565x340.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/girl-genius-768x463.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/girl-genius-479x289.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/girl-genius-200x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/girl-genius-100x60.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/girl-genius.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/girl-genius.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/girl-genius.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/girl-genius.jpg?strip=all&amp;lossy=1&amp;fit=565%2C340&amp;ssl=1" /><noscript><img width="565" height="340" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/girl-genius.jpg?strip=all&amp;lossy=1&amp;fit=565%2C340&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Michelle Arellano plans to study medicine first, but is also interested in marine biology and acting." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/girl-genius.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/girl-genius-565x340.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/girl-genius-768x463.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/girl-genius-479x289.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/girl-genius-200x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/girl-genius-100x60.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/girl-genius.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/girl-genius.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/girl-genius.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">9-year-old Chiapas girl plans to enter university in the fall </h2>

									<div class="entry-meta">July 25</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/sinaloa-cartel-son-released/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="359" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20359'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="At left, &quot;El Mayito Gordo.&quot; At right, the DEA wanted poster for his father, &quot;El Mayo&quot; Zambada." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/mayito-gordo.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/mayito-gordo-565x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/mayito-gordo-768x488.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/mayito-gordo-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/mayito-gordo-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/mayito-gordo-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/mayito-gordo.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/mayito-gordo.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/mayito-gordo.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/mayito-gordo.jpg?strip=all&amp;lossy=1&amp;fit=565%2C359&amp;ssl=1" /><noscript><img width="565" height="359" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/mayito-gordo.jpg?strip=all&amp;lossy=1&amp;fit=565%2C359&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="At left, &quot;El Mayito Gordo.&quot; At right, the DEA wanted poster for his father, &quot;El Mayo&quot; Zambada." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/mayito-gordo.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/mayito-gordo-565x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/mayito-gordo-768x488.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/mayito-gordo-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/mayito-gordo-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/mayito-gordo-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/mayito-gordo.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/mayito-gordo.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/mayito-gordo.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Oldest son of Sinaloa Cartel drug lord released from US prison </h2>

									<div class="entry-meta">July 25</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
											
				</ul>					
						
			</div><!-- column_01 -->
 
			<div><!-- column 2 -->
						        
				<ul>		        
	        
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/warnings-issued-shoddy-construction-materials/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="377" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20377'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Seduced by low prices, some builders are using wiring with risks of short circuits and fires." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/electrician.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/electrician-565x377.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/electrician-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/electrician-768x512.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/electrician-479x320.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/electrician-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/electrician-97x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 97w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/electrician.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/electrician.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/electrician.jpg?strip=all&amp;lossy=1&amp;fit=565%2C377&amp;ssl=1" /><noscript><img width="565" height="377" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/electrician.jpg?strip=all&amp;lossy=1&amp;fit=565%2C377&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Seduced by low prices, some builders are using wiring with risks of short circuits and fires." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/electrician.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/electrician-565x377.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/electrician-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/electrician-768x512.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/electrician-479x320.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/electrician-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/electrician-97x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 97w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/electrician.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/electrician.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Warnings issued over shoddy and substandard construction materials </h2>
						
									<div class="entry-meta">July 25</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/womens-soccer-coach-suspended-world-cup/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="377" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20377'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Maribel Domínguez talks with a team member." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/u20-womens-soccer.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/u20-womens-soccer-565x377.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/u20-womens-soccer-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/u20-womens-soccer-768x512.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/u20-womens-soccer-479x320.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/u20-womens-soccer-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/u20-womens-soccer-97x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 97w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/u20-womens-soccer.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/u20-womens-soccer.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/u20-womens-soccer.jpg?strip=all&amp;lossy=1&amp;fit=565%2C377&amp;ssl=1" /><noscript><img width="565" height="377" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/u20-womens-soccer.jpg?strip=all&amp;lossy=1&amp;fit=565%2C377&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Maribel Domínguez talks with a team member." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/u20-womens-soccer.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/u20-womens-soccer-565x377.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/u20-womens-soccer-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/u20-womens-soccer-768x512.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/u20-womens-soccer-479x320.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/u20-womens-soccer-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/u20-womens-soccer-97x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 97w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/u20-womens-soccer.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/u20-womens-soccer.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Women&#8217;s soccer coach suspended on eve of World Cup </h2>
						
									<div class="entry-meta">July 25</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/endangered-sea-cucumber-finished-fishing/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Yucatán Peninsula sea cucumber fishers." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sea-cucumber-fishers.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sea-cucumber-fishers-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sea-cucumber-fishers-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sea-cucumber-fishers-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sea-cucumber-fishers-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sea-cucumber-fishers-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sea-cucumber-fishers.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sea-cucumber-fishers.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sea-cucumber-fishers.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sea-cucumber-fishers.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sea-cucumber-fishers.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Yucatán Peninsula sea cucumber fishers." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sea-cucumber-fishers.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sea-cucumber-fishers-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sea-cucumber-fishers-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sea-cucumber-fishers-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sea-cucumber-fishers-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sea-cucumber-fishers-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sea-cucumber-fishers.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sea-cucumber-fishers.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/sea-cucumber-fishers.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Endangered sea cucumber &#8216;could be finished&#8217; as illegal fishing carries on </h2>
						
									<div class="entry-meta">July 25</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/army-destroys-armored-vehicles/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="376" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20376'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="A crane moves one of the confiscated armored vehicles." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/monster-1.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/monster-1-565x376.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/monster-1-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/monster-1-768x511.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/monster-1-479x319.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/monster-1-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/monster-1-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/monster-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/monster-1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/monster-1.jpg?strip=all&amp;lossy=1&amp;fit=565%2C376&amp;ssl=1" /><noscript><img width="565" height="376" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/monster-1.jpg?strip=all&amp;lossy=1&amp;fit=565%2C376&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="A crane moves one of the confiscated armored vehicles." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/monster-1.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/monster-1-565x376.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/monster-1-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/monster-1-768x511.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/monster-1-479x319.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/monster-1-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/monster-1-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/monster-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/monster-1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Army destroys 23 armored vehicles seized from crime gangs </h2>
						
									<div class="entry-meta">July 25</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/tapachula-humanitarian-crisis-underway/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="332" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20332'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="migrant protest in tapachula, chiapas in April 2022" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Demonstration-along-lines-of-stations-of-the-cross.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Demonstration-along-lines-of-stations-of-the-cross-565x332.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Demonstration-along-lines-of-stations-of-the-cross-768x452.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Demonstration-along-lines-of-stations-of-the-cross-479x282.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Demonstration-along-lines-of-stations-of-the-cross-200x118.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Demonstration-along-lines-of-stations-of-the-cross-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Demonstration-along-lines-of-stations-of-the-cross.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Demonstration-along-lines-of-stations-of-the-cross.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Demonstration-along-lines-of-stations-of-the-cross.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Demonstration-along-lines-of-stations-of-the-cross.jpg?strip=all&amp;lossy=1&amp;fit=565%2C332&amp;ssl=1" /><noscript><img width="565" height="332" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Demonstration-along-lines-of-stations-of-the-cross.jpg?strip=all&amp;lossy=1&amp;fit=565%2C332&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="migrant protest in tapachula, chiapas in April 2022" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Demonstration-along-lines-of-stations-of-the-cross.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Demonstration-along-lines-of-stations-of-the-cross-565x332.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Demonstration-along-lines-of-stations-of-the-cross-768x452.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Demonstration-along-lines-of-stations-of-the-cross-479x282.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Demonstration-along-lines-of-stations-of-the-cross-200x118.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Demonstration-along-lines-of-stations-of-the-cross-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Demonstration-along-lines-of-stations-of-the-cross.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Demonstration-along-lines-of-stations-of-the-cross.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Demonstration-along-lines-of-stations-of-the-cross.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">In Mexico&#8217;s &#8216;prison city&#8217; a humanitarian crisis is underway but a solution is not a priority </h2>
						
									<div class="entry-meta">July 25</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/song-dance-usmca-news-conferences/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="376" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20376'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-tuesday.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-tuesday-565x376.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-tuesday-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-tuesday-768x510.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-tuesday-479x318.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-tuesday-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-tuesday-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-tuesday.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-tuesday.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-tuesday.jpg?strip=all&amp;lossy=1&amp;fit=565%2C376&amp;ssl=1" /><noscript><img width="565" height="376" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-tuesday.jpg?strip=all&amp;lossy=1&amp;fit=565%2C376&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-tuesday.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-tuesday-565x376.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-tuesday-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-tuesday-768x510.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-tuesday-479x318.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-tuesday-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-tuesday-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-tuesday.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-tuesday.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">A song to dance the USMCA: the week at the morning news conferences </h2>
						
									<div class="entry-meta">July 23</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/amlo-predicts-months-high-inflation/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="377" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20377'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The president at his Friday morning conference in Puerto Vallarta." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-friday.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-friday-565x377.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-friday-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-friday-768x512.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-friday-479x320.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-friday-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-friday-97x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 97w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-friday.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-friday.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-friday.jpg?strip=all&amp;lossy=1&amp;fit=565%2C377&amp;ssl=1" /><noscript><img width="565" height="377" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-friday.jpg?strip=all&amp;lossy=1&amp;fit=565%2C377&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="The president at his Friday morning conference in Puerto Vallarta." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-friday.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-friday-565x377.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-friday-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-friday-768x512.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-friday-479x320.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-friday-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-friday-97x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 97w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-friday.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/amlo-friday.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">AMLO predicts at least 3 more months of high inflation as rate hits 8% </h2>
						
									<div class="entry-meta">July 22</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/oaxaca-gastronomy-center/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="376" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20376'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Governor Alejandro Murat and his wife (center) at the opening festivities of the Gastronomic Center of Oaxaca." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/oaxaca-gastronomic-center.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/oaxaca-gastronomic-center-565x376.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/oaxaca-gastronomic-center-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/oaxaca-gastronomic-center-768x511.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/oaxaca-gastronomic-center-479x319.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/oaxaca-gastronomic-center-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/oaxaca-gastronomic-center-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/oaxaca-gastronomic-center.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/oaxaca-gastronomic-center.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/oaxaca-gastronomic-center.jpg?strip=all&amp;lossy=1&amp;fit=565%2C376&amp;ssl=1" /><noscript><img width="565" height="376" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/oaxaca-gastronomic-center.jpg?strip=all&amp;lossy=1&amp;fit=565%2C376&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Governor Alejandro Murat and his wife (center) at the opening festivities of the Gastronomic Center of Oaxaca." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/oaxaca-gastronomic-center.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/oaxaca-gastronomic-center-565x376.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/oaxaca-gastronomic-center-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/oaxaca-gastronomic-center-768x511.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/oaxaca-gastronomic-center-479x319.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/oaxaca-gastronomic-center-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/oaxaca-gastronomic-center-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/oaxaca-gastronomic-center.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/oaxaca-gastronomic-center.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Oaxaca&#8217;s new gastronomy center celebrates state&#8217;s culinary diversity </h2>
						
									<div class="entry-meta">July 22</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
											
				</ul>
        
			</div><!-- column_02 -->
						
		</div><!-- front_columns -->
								

	</div><!-- block3 -->

</div><!-- mainsection -->

		


		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
		
	<div class="sidebar-right">
		
		<div class="adsidebar">

			<aside id="custom_html-121" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /16391703/Mexico_News_Daily/Ros_Right_Sidebar_1-->
<div id="unit-1649172769981" class="tmsads"></div></div></aside>
			</div><!-- adsidebar -->
          
			 <div class="mostpopular">
	
			<aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">MOST POPULAR</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ol class="custom-counter"><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/woman-dies-after-doused-in-gasoline-set-on-fire/"     class="tptn_link"><span class="tptn_title">Woman dies after being doused in gasoline and set on fire</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/sinaloa-cartel-son-released/"     class="tptn_link"><span class="tptn_title">Oldest son of Sinaloa Cartel drug lord released from US prison</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/foreign-invasion-changes-cdmx-boroughs/"     class="tptn_link"><span class="tptn_title">Foreign invasion brings changes to Mexico City boroughs</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/woman-gets-her-last-wish-a-giant-penis/"     class="tptn_link"><span class="tptn_title">Veracruz woman gets her last wish: a giant penis to adorn her grave</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/recession-in-mexico-next-year/"     class="tptn_link"><span class="tptn_title">Moody&#8217;s predicts Mexico will be unable to avoid recession next year</span></a></span></li></ol><div class="tptn_clear"></div></div></aside>
		</div><!-- mostpopular --> 
		
		<div class="adsidebar2">

			<aside id="custom_html-122" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /16391703/Mexico_News_Daily/Ros_Right_Sidebar_2-->
<div id="unit-1649172849857" class="tmsads"></div></div></aside>
		</div> <!-- adsidebar2 -->

		<div class="taboola-siderail">	

			<aside id="custom_html-79" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>
		</div><!-- taboola-siderail -->

		

	

	</div> <!-- sidebar-right -->	

	<div class="sidebar-left">

		<div class="block1">

			<div class="poll">

				<div class="pollhead">THE MND POLL</div>

				<div class="pollcontainer"><aside id="custom_html-120" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>What do you think?</h3>
<p>THE STORY: 
<a href="https://mexiconewsdaily.com/news/burger-dressed-as-chiles-en-nogada-slammed/">Hamburger version of chiles en nogada criticized for damaging dish’s reputation
</a></p>
<script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/11165593.js"></script>
<noscript><a href="https://poll.fm/11165593">Is the chiles en nogada hamburger part of the natural evolution of the nation’s cuisine or a threat to Mexican heritage?</a></noscript></div></aside>				</div><!-- pollcontainer -->

			</div><!-- poll -->

			<div class="exchange_rates">

				<div class="exchangerates-head">FOREIGN EXCHANGE RATES</div>

				<div class="rates-container">

					<aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe id="tmcmini" src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&amp;to=MXN" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0"></iframe></div></aside>	

				</div><!--rates-container -->	
			
			</div><!-- exchange_rates -->
			
			<div class="adsidebar">

			<aside id="custom_html-123" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /16391703/Mexico_News_Daily/Ros_Right_Sidebar_3-->
<div id="unit-1649172901798" class="tmsads tmsads-sticky" data-margin-top="10px"></div></div></aside>
			</div><!-- adsidebar -->
	
		</div> <!-- block1 -->
	
	</div> <!-- sidebar-left -->		

</div> <!-- widget-area -->
</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">

	<div class="footer-container">

		<div class="footer-logo"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily.svg"><noscript><img src="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily.svg"></noscript>

			<h4>Mexico's English-language newspaper</h4>

			<div class="social-links">

				<a href="https://www.facebook.com/mexiconewsdaily/"><i class="fa fa-facebook fa-2x"></i></a>

				<a href="https://twitter.com/mexicond"><i class="fa fa-twitter fa-2x"></i></a>

<div class="copyright">&copy; 2022 MND Media</div>	

			</div>

			

		</div>


		<div class="footer_columns">

			<div>
				<ul>

				<h3>MENU</h3>
					
					<div class="footer_menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://mexiconewsdaily.com/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16"><a href="https://mexiconewsdaily.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-104283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104283"><a href="https://mexiconewsdaily.com/category/news/coronavirus/">Coronavirus</a></li>
</ul>
</li>
<li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166"><a href="https://mexiconewsdaily.com/category/opinion/">Opinion</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://mexiconewsdaily.com/category/mexicolife/">Life</a></li>
<li id="menu-item-181818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181818"><a href="https://mexiconewsdaily.com/subscribe/">Subscribe</a></li>
</ul></div>

				</ul>

			</div>

			<div>

				<ul>

				<h3>MND</h3>



					<li><a href="https://mexiconewsdaily.com/subscription-faqs">Subscription FAQs</a></li>			
					<li><a href="https://mexiconewsdaily.com/about/">About us</a></li>
					<li><a href="https://mexiconewsdaily.com/contact/">Contact</a></li>
                    <li><a href="https://mexiconewsdaily.com/job-postings/">Jobs</a></li>
					<li><a href="https://mexiconewsdaily.com/mexico-news-daily-privacy-policy/">Privacy</a></li>
					
				</ul>

			</div>

		</div><!-- footer-columns -->

	</div><!-- footer-container -->

	<div class="ribbon_wrapper">
		
            <div id="ribbon_inline"></div>
	</div>
	
</footer>




</div><!-- page -->


<!-- Start of LiveChat (www.livechatinc.com) code -->
<script type="text/javascript">
  window.__lc = window.__lc || {};
  window.__lc.license = 11769600;
  (function() {
    var lc = document.createElement('script'); lc.type = 'text/javascript'; lc.async = true;
    lc.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.livechatinc.com/tracking.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(lc, s);
  })();
</script>
<noscript>
<a href="https://www.livechatinc.com/chat-with/11769600/" rel="nofollow">Chat with us</a>,
powered by <a href="https://www.livechatinc.com/?welcome" rel="noopener nofollow" target="_blank">LiveChat</a>
</noscript>
<!-- End of LiveChat code -->




<script> 
    	
	window.PianoESPConfig = {
        id: 783
    };
    tp = window.tp || []; 
                // Set Application ID 
    tp.push(["setAid", 'feOK743ypu']);
    // Is application in sandbox?
    tp.push(["setSandbox", false]); 

    
    tp.push(['setUsePianoIdUserProvider', true]); 
	
	 tp.push(["addHandler", "registrationSuccess", function (data){
    var email = tp.pianoId.getUser() ? tp.pianoId.getUser().email : data.user.email;
    var API_URL = '//api-esp.piano.io';
    var SITE_ID = 640;
    var MAILING_LISTS = [7433];
    var body = {email: email, sqids: MAILING_LISTS};
    var xhr = new XMLHttpRequest();
    xhr.open('POST', API_URL + '/tracker/lucid/sub/' + SITE_ID, true);
    xhr.setRequestHeader('Content-type', 'application/json');
    xhr.send(JSON.stringify(body));    
}]);
    //login form 

    tp.push(["init", function() {
 tp.experience.init();
        if(tp.pianoId.isUserValid()){
            jQuery('.piano-myAccountButton').show();
            jQuery('.piano-loginButton').hide();
        }
        else{
            jQuery('.piano-myAccountButton').hide();
            jQuery('.piano-loginButton').show();
                    }

        tp.pianoId.init({ 
            loggedIn: function(data) { 
                jQuery('.piano-myAccountButton').show();
                jQuery('.piano-loginButton').hide();
            }, 
            loggedOut: function() { 
                
                location.replace('https://mexiconewsdaily.com/login/');
            } 
        });
    }]);

tp.push(["init", function() {
var params = {
rid : "R21KMJV"
};
var callback = function(response) {
if (response.access && response.access.granted) {
console.log("SUBSCRIBED....");
jQuery('.ad-inpost').hide();

// var d = document,
// h = d.getElementsByTagName('head')[0],


// const adds2 = !document.getElementById('subscriber_adds_2');
// console.log('Document: ', document)
// console.log('Removing adds: ', adds)
// adds.innerHTML = '';
// adds.remove();
}else {
console.log("not subscribed");
// var d = document,
// h = d.getElementsByTagName('head')[0];
// console.log('Head: ', h)
const subscriber_adds = document.getElementById("subscriber_adds");
console.log(subscriber_adds);
s = document.createElement('script');
s.async = true;
s.src = "https://lib.tashop.co/mexico_news_daily/adengine.js";
s.setAttribute(
  'data-layout',
  'ros',
);
s.setAttribute(
  'data-debug',
  true,
);
s.setAttribute(
  'data-tmsclient',
  "Mexico News Daily",
);
console.log(s)
subscriber_adds.appendChild(s);


	
//tabola
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/mexiconewsdaily-mexiconewsdaily/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
console.log('ADDED SCRIPTS....')
}
}





tp.api.callApi("/access/check", params, callback);

}
]);

        
    (function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("//cdn.piano.io/api/tinypass.min.js"); 
</script>

<script type="text/javascript">var algolia = {"debug":false,"application_id":"8VT302OP8D","search_api_key":"e090fed11668097cba5d34ab9ff4e346","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"terms_post_tag","index_name":"wp_terms_post_tag","label":"Tags","admin_name":"Tags","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"terms_post_tag":{"name":"wp_terms_post_tag","id":"terms_post_tag","enabled":true,"replicas":[]}}};</script>
<script type="text/html" id="tmpl-autocomplete-header">
	<div class="autocomplete-header">
		<div class="autocomplete-header-title">{{{ data.label }}}</div>
		<div class="clear"></div>
	</div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
	<a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
		<# if ( data.images.thumbnail ) { #>
			<img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
		<# } #>
		<div class="suggestion-post-attributes">
			<span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
			<# if ( data._snippetResult['content'] ) { #>
				<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
	<a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
		<svg viewBox="0 0 21 21" width="21" height="21">
			<svg width="21" height="21" viewBox="0 0 21 21">
				<path
					d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
					fill-rule="evenodd"></path>
			</svg>
		</svg>
		<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
	<a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
		<# if ( data.avatar_url ) { #>
			<img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
		<# } #>
		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
	<div class="autocomplete-empty">
		No results matched your query 		<span class="empty-query">"{{ data.query }}"</span>
	</div>
</script>

<script type="text/javascript">
	jQuery( function () {
		/* Initialize Algolia client */
		var client = algoliasearch( algolia.application_id, algolia.search_api_key );

		/**
		 * Algolia hits source method.
		 *
		 * This method defines a custom source to use with autocomplete.js.
		 *
		 * @param object $index Algolia index object.
		 * @param object $params Options object to use in search.
		 */
		var algoliaHitsSource = function( index, params ) {
			return function( query, callback ) {
				index
					.search( query, params )
					.then( function( response ) {
						callback( response.hits, response );
					})
					.catch( function( error ) {
						callback( [] );
					});
			}
		}

		/* Setup autocomplete.js sources */
		var sources = [];
		jQuery.each( algolia.autocomplete.sources, function ( i, config ) {
			var suggestion_template = wp.template( config[ 'tmpl_suggestion' ] );
			sources.push( {
				source: algoliaHitsSource( client.initIndex( config[ 'index_name' ] ), {
					hitsPerPage: config[ 'max_suggestions' ],
					attributesToSnippet: [
						'content:10'
					],
					highlightPreTag: '__ais-highlight__',
					highlightPostTag: '__/ais-highlight__'
				} ),
				templates: {
					header: function () {
						return wp.template( 'autocomplete-header' )( {
							label: _.escape( config[ 'label' ] )
						} );
					},
					suggestion: function ( hit ) {
						if ( hit.escaped === true ) {
							return suggestion_template( hit );
						}
						hit.escaped = true;

						for ( var key in hit._highlightResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._highlightResult[ key ].value !== 'string' ) {
								continue;
							}
							hit._highlightResult[ key ].value = _.escape( hit._highlightResult[ key ].value );
							hit._highlightResult[ key ].value = hit._highlightResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						for ( var key in hit._snippetResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._snippetResult[ key ].value !== 'string' ) {
								continue;
							}

							hit._snippetResult[ key ].value = _.escape( hit._snippetResult[ key ].value );
							hit._snippetResult[ key ].value = hit._snippetResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						return suggestion_template( hit );
					}
				}
			} );

		} );

		/* Setup dropdown menus */
		jQuery( algolia.autocomplete.input_selector ).each( function ( i ) {
			var $searchInput = jQuery( this );

			var config = {
				debug: algolia.debug,
				hint: false,
				openOnFocus: true,
				appendTo: 'body',
				templates: {
					empty: wp.template( 'autocomplete-empty' )
				}
			};

			if ( algolia.powered_by_enabled ) {
				config.templates.footer = wp.template( 'autocomplete-footer' );
			}

			/* Instantiate autocomplete.js */
			var autocomplete = algoliaAutocomplete( $searchInput[ 0 ], config, sources )
				.on( 'autocomplete:selected', function ( e, suggestion ) {
					/* Redirect the user when we detect a suggestion selection. */
					window.location.href = suggestion.permalink;
				} );

			/* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
			jQuery( window ).on( 'scroll', function() {
				if ( autocomplete.autocomplete.getWrapper().style.display === "block" ) {
					autocomplete.autocomplete.close();
					autocomplete.autocomplete.open();
				}
			} );
		} );

		jQuery( document ).on( "click", ".algolia-powered-by-link", function ( e ) {
			e.preventDefault();
			window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
		} );
	} );
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/mexiconewsdaily.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mexiconewsdaily"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"189967 https:\/\/mexiconewsdaily.com\/?p=189967","disqusShortname":"mexiconewsdaily","disqusTitle":"Evidence suggests woman alleged to have been burned to death set herself alight","disqusUrl":"https:\/\/mexiconewsdaily.com\/news\/evidence-suggests-woman-set-herself-alight\/","postId":"189967"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mexiconewsdaily.com\/","top_ten_id":"189967","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"507312473"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.4' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/themes/mexicochronicle/js/navigation.js?ver=20120206' id='mexicochronicle-navigation-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/themes/mexicochronicle/js/skip-link-focus-fix.js?ver=20130115' id='mexicochronicle-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.jquery.min.js?ver=2.2.7' id='pscrollbar-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.js?ver=2.2.7' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' id='quadmenu-js-extra'>
/* <![CDATA[ */
var quadmenu = {"ajaxurl":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","gutter":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/js/quadmenu.min.js?ver=2.2.7' id='quadmenu-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/wp-util.min.js?ver=6.0.1' id='wp-util-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/wp-search-with-algolia/js/algoliasearch/dist/algoliasearch-lite.umd.js?ver=2.2.0' id='algolia-search-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/wp-search-with-algolia/js/autocomplete.js/dist/autocomplete.min.js?ver=2.2.0' id='algolia-autocomplete-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/wp-search-with-algolia/js/autocomplete-noconflict.js?ver=2.2.0' id='algolia-autocomplete-noconflict-js'></script>
<!--noptimize--><script>window.advads_admin_bar_items = [{"title":"Inpost 1","type":"ad"},{"title":"Inpost 1","type":"placement"},{"title":"Inpost 2","type":"ad"},{"title":"Inpost 2","type":"placement"},{"title":"Inpost 3","type":"ad"},{"title":"Inpost 3","type":"placement"},{"title":"Inpost 4","type":"ad"},{"title":"Inpost 4","type":"placement"}];</script><!--/noptimize--><!--noptimize--><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize-->		<script type="text/javascript">
				jQuery('.soliloquy-container').removeClass('no-js');
		</script>
		<div class="essb_mailform" data-error="Please fill all form fields" data-sending="Sending to"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_status_message" id="essb_mailform_status_message"></label><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1946107376"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://mexiconewsdaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script>"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://mexiconewsdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='contact-form-7-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=1655832939' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mexicochronicle-style-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/themes/mexicochronicle/style.css?ver=1655832939' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='my-child-fontawesome-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/font-awesome/4.5.0/css/font-awesome.min.css?ver=1655832939' type='text/css' media='all' /><link rel='stylesheet' id='pscrollbar-css'  href='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.min.css?ver=2.2.7' type='text/css' media='all' /><link rel='stylesheet' id='owlcarousel-css'  href='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.css?ver=2.2.7' type='text/css' media='all' /><link rel='stylesheet' id='quadmenu-normalize-css'  href='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu-normalize.min.css?ver=2.2.7' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='quadmenu-widgets-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/uploads/mexicochronicle/quadmenu-widgets.css?ver=1655832939' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='quadmenu-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu.min.css?ver=1655832939' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='quadmenu-locations-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/uploads/mexicochronicle/quadmenu-locations.css?ver=1655832939' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1655832939' type='text/css' media='all' /><link rel='stylesheet' id='subscribe-forms-css-css'  href='https://mexiconewsdaily.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.css?ver=6.0.1' type='text/css' media='all' /><link rel='stylesheet' id='click2tweet-css-css'  href='https://mexiconewsdaily.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/click-to-tweet.min.css?ver=6.0.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='easy-social-share-buttons-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=1655832939' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='algolia-autocomplete-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/wp-search-with-algolia/css/algolia-autocomplete.css?ver=1655832939' type='text/css' media='all' /></noscript><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"731c10e0aa0c82ab","token":"440ecd87d21b4396b1d6d094698bc18d","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->