<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mexiconewsdaily.com/xmlrpc.php">
    

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51687032-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51687032-1', { '1268712782': 'GTM-N57NQ4W'});
</script>

	<script>
	var _prum = [['id', '547b87cfabe53dc747300dbc'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
	(function() {
    	var s = document.getElementsByTagName('script')[0]
      	, p = document.createElement('script');
    	p.async = 'async';
    	p.src = '//rum-static.pingdom.net/prum.min.js';
    	s.parentNode.insertBefore(p, s);
	})();
	</script>
    
<script data-ad-client="ca-pub-9776329014935752" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

	<!-- Google DFP -->
	<script type='text/javascript'>
  	(function() {
    	var useSSL = 'https:' == document.location.protocol;
    	var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  	})();
	</script>

<script data-minify="1" async src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1623380816"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-leader', [[970, 90], [728, 90], [970, 250], [320, 50]], 'div-gpt-ad-1618268289608-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script data-minify="1" async='async' src='https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1623380816'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping2 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-front1', [728, 90], 'div-gpt-ad-1525616204836-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

<script data-minify="1" async='async' src='https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1623380816'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping3 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-Front2', [728, 90], 'div-gpt-ad-1525306625216-0').defineSizeMapping(mapping3).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

<script data-minify="1" async='async' src='https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1623380816'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping4 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('\/16391703\/MND-FP4', [[ 468.0 ,  60.0 ], [ 320.0 ,  50.0 ], [ 728.0 ,  90.0 ]], 'div-gpt-ad-1528653242438-0').defineSizeMapping(mapping4).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>



<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/Onscroll_VET', [1, 1], 'div-gpt-ad-1537281793309-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/2c0cb4c1e02c930f31f6f8924/62cc914c3909c95d334826bf3.js");</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '668188183555493');
  fbq('track', 'PageView');
</script>
<!-- End Facebook Pixel Code -->

<meta name="norton-safeweb-site-verification" content="bp9ehjwftkeoxub1auw28bruq8hf5f7lvuonku2keb9aqztrw0f3f7ca9vsahrrtxwoe6my3lswa8j84upfea9fk3i61vesdvdhcq6sjjmunhcu42mes6kdka0-ixzbo" />
	
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="San Luis Potosí governor-elect under federal investigation for corruption" />
<meta property="og:description" content="Ricardo Gallardo won San Luis Potosí&#039;s governorship, but he also faces potential federal charges of money laundering and illicit enrichment." />
<meta property="og:url" content="https://mexiconewsdaily.com/news/governor-elect-under-investigation-for-corruption/" />
<meta property="og:site_name" content="Mexico News Daily" />
<meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" />
<meta property="article:tag" content="corruption" />
<meta property="article:tag" content="mexico elections" />
<meta property="article:tag" content="san luis potosi" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-06-11T15:33:14-05:00" />
<meta property="og:image" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Ricardo-Gallardo-win.jpg" />
<meta property="og:image:secure_url" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Ricardo-Gallardo-win.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>San Luis Potosí governor-elect under federal investigation for corruption</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CNoto%20Sans%3Anormal%2C&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" data-no-minify=""  href="https://mexiconewsdaily.com/wp-content/cache/used-css/1/news/governor-elect-under-investigation-for-corruption/used.min.css?ver=1623443603" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<meta name="description" content="Ricardo Gallardo won San Luis Potosí&#039;s governorship, but he also faces potential federal charges of money laundering and illicit enrichment." />
	<link rel="canonical" href="https://mexiconewsdaily.com/news/governor-elect-under-investigation-for-corruption/" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Peter Davies" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mexiconewsdaily.com/#organization","name":"Mexico News Daily","url":"https://mexiconewsdaily.com/","sameAs":["https://www.facebook.com/mexiconewsdaily/","https://twitter.com/mexicond"],"logo":{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/#logo","inLanguage":"en-US","url":"https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2014/06/logo-with-colors.jpg","contentUrl":"https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2014/06/logo-with-colors.jpg","width":600,"height":65,"caption":"Mexico News Daily"},"image":{"@id":"https://mexiconewsdaily.com/#logo"}},{"@type":"WebSite","@id":"https://mexiconewsdaily.com/#website","url":"https://mexiconewsdaily.com/","name":"Mexico News Daily","description":"","publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://mexiconewsdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/news/governor-elect-under-investigation-for-corruption/#primaryimage","inLanguage":"en-US","url":"https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Ricardo-Gallardo-win.jpg","contentUrl":"https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Ricardo-Gallardo-win.jpg","width":850,"height":550,"caption":"Ricardo Gallardo, focus of a corruption probe, won San Luis Potos\u00ed's gubernatorial election."},{"@type":"WebPage","@id":"https://mexiconewsdaily.com/news/governor-elect-under-investigation-for-corruption/#webpage","url":"https://mexiconewsdaily.com/news/governor-elect-under-investigation-for-corruption/","name":"San Luis Potos\u00ed governor-elect under federal investigation for corruption","isPartOf":{"@id":"https://mexiconewsdaily.com/#website"},"primaryImageOfPage":{"@id":"https://mexiconewsdaily.com/news/governor-elect-under-investigation-for-corruption/#primaryimage"},"datePublished":"2021-06-11T20:33:14+00:00","dateModified":"2021-06-11T20:33:14+00:00","description":"Ricardo Gallardo won San Luis Potos\u00ed's governorship, but he also faces potential federal charges of money laundering and illicit enrichment.","breadcrumb":{"@id":"https://mexiconewsdaily.com/news/governor-elect-under-investigation-for-corruption/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mexiconewsdaily.com/news/governor-elect-under-investigation-for-corruption/"]}]},{"@type":"BreadcrumbList","@id":"https://mexiconewsdaily.com/news/governor-elect-under-investigation-for-corruption/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://mexiconewsdaily.com/","url":"https://mexiconewsdaily.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://mexiconewsdaily.com/news/governor-elect-under-investigation-for-corruption/#webpage"}}]},{"@type":"Article","@id":"https://mexiconewsdaily.com/news/governor-elect-under-investigation-for-corruption/#article","isPartOf":{"@id":"https://mexiconewsdaily.com/news/governor-elect-under-investigation-for-corruption/#webpage"},"author":{"@id":"https://mexiconewsdaily.com/#/schema/person/c79f2d8d87421c4cbe260dbc64decc88"},"headline":"San Luis Potos\u00ed governor-elect under federal investigation for corruption","datePublished":"2021-06-11T20:33:14+00:00","dateModified":"2021-06-11T20:33:14+00:00","mainEntityOfPage":{"@id":"https://mexiconewsdaily.com/news/governor-elect-under-investigation-for-corruption/#webpage"},"wordCount":593,"commentCount":0,"publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"image":{"@id":"https://mexiconewsdaily.com/news/governor-elect-under-investigation-for-corruption/#primaryimage"},"thumbnailUrl":"https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Ricardo-Gallardo-win.jpg","keywords":["corruption","mexico elections","san luis potosi"],"articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mexiconewsdaily.com/news/governor-elect-under-investigation-for-corruption/#respond"]}]},{"@type":"Person","@id":"https://mexiconewsdaily.com/#/schema/person/c79f2d8d87421c4cbe260dbc64decc88","name":"Peter Davies","image":{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0f182768d50b98562fdc36b86da52057?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/0f182768d50b98562fdc36b86da52057?s=96&d=mm&r=g","caption":"Peter Davies"},"url":"https://mexiconewsdaily.com/author/pdavies/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="https://mexiconewsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="https://mexiconewsdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; San Luis Potosí governor-elect under federal investigation for corruption Comments Feed" href="https://mexiconewsdaily.com/news/governor-elect-under-investigation-for-corruption/feed/" />
<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><!-- mexiconewsdaily.com is managing ads with Advanced Ads 1.25.0 --><!--noptimize--><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<!--/noptimize-->
	
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.7.0', 0, 'all'); } }); </script>












<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='wpgmza_data-js-extra'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.7.2' id='wpgmza_data-js' defer></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.25.0' id='advanced-ads-advanced-js-js' defer></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.13.1' id='gtm4wp-form-move-tracker-js' defer></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.11.0' id='advanced-ds-pro/front-js' defer></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;sensor=false&#038;key=AIzaSyB4egbk_Ml56AS13r11iTPZudwb8d-tMqg&#038;ver=5.7.2' id='google-maps-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/respond.min.js?ver=5.7.2' id='respond-js' defer></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js' defer></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-util.min.js?ver=5.7.2' id='wp-util-js' defer></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.3' id='algolia-search-js' defer></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.3' id='algolia-autocomplete-js' defer></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.3' id='algolia-autocomplete-noconflict-js' defer></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":50,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js' defer></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/responsive-menu-pro/public/js/noscroll.js' id='responsive-menu-pro-noscroll-js' defer></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/js/responsive-menu-pro-1.js?ver=5.7.2' id='responsive-menu-pro-js' defer></script>
<link rel="https://api.w.org/" href="https://mexiconewsdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mexiconewsdaily.com/wp-json/wp/v2/posts/148118" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mexiconewsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://mexiconewsdaily.com/?p=148118' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["news"],"pageAttributes":["corruption","mexico-elections","san-luis-potosi"],"pagePostAuthor":"Peter Davies"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NV6V82F');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","essb3_nonce":"7275ccb39c","essb3_plugin_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/mexiconewsdaily.com\/","post_id":"148118"};</script><script type="text/javascript">var algolia = {"debug":false,"application_id":"8VT302OP8D","search_api_key":"e090fed11668097cba5d34ab9ff4e346","powered_by_enabled":true,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_page","index_name":"wp_posts_page","label":"Pages","admin_name":"Pages","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_page":{"name":"wp_posts_page","id":"posts_page","enabled":true,"replicas":[]}}};</script>	
	<script type="text/javascript" src="//my.mexiconewsdaily.com/c/assets/pigeon.js"></script><script type="text/javascript">
		var Pigeon = new PigeonClass({
			subdomain:'my.mexiconewsdaily.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:'modal',
					free:0,
					contentId:148118,
					contentTitle:'San+Luis+Potos%C3%AD+governor-elect+under+federal+investigation+for+corruption',
					contentDate:'2021-06-11+20%3A33%3A14',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();
		</script>
		<script>jQuery('.adsidebar').show();jQuery('.adsidebar2').show();</script><script type="text/javascript">
        ;(function ($, window, document, undefined ){
		
            $(document).ready(function(){
				$('.header-top').append('<nav class="pigeon-widget-status"></nav>');
                Pigeon.widget.status();
            });
			
			Pigeon.widget.prompt();
			Pigeon.paywallPromise.done(function(response){
				if( response.user_status ){
					// User is logged
					jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll, .sub_message_container, .taboola-siderail, .matched-content, .adsidebar, .adsidebar2, forum2, #ad-inpost, .ad-container').hide();
				}else{
					jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll, .sub_message_container, .taboola-siderail, .matched-content, .adsidebar, .adsidebar2, forum2, #ad-inpost, .ad-container').show();
				}

				if( response.user_status ){
					// User is logged
					jQuery('reader-forum').show();
				}else{
					jQuery('.reader-forum').hide();
				}			

				if( response.allowed ){
					// User has access to the content
				}else{
					//Pigeon.widget.promotionDialog('open');
				}
			});
        })(jQuery, window, document);
	</script>				<!-- This is google analytics tracking code added by Convert Pro -->
				<script type="text/javascript" >
					(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
				  ga( 'create', 'UA-51687032-1', 'auto' );
  ga( 'set', 'anonymizeIp', true );
  ga( 'send', 'pageview' );				</script>
				<!-- End of google analytics tracking code added by Convert Pro -->
						
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script><script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>

<body class="post-template-default single single-post postid-148118 single-format-standard cp_aff_false group-blog essb-7.9 responsive-menu-pro-slide-left aa-prefix-mexic-">
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=903574452989517&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	
	
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=668188183555493&ev=PageView&noscript=1"
/></noscript>
<script>
  fbq('track', 'ViewContent');
</script>


<div id="page" class="hfeed site">

		<div id="responsive-menu-pro-header">
    <div id="responsive-menu-pro-header-bar-items-container">
                                                                                                <div id="responsive-menu-pro-header-bar-html" class="responsive-menu-pro-header-bar-item responsive-menu-pro-header-box">
    <form role="search" method="get" class="search-form" action="https://mexiconewsdaily.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
</div>                        </div>
</div>
    <div id="responsive-menu-pro-header-bar-button" class="responsive-menu-pro-header-box">

<button id="responsive-menu-pro-button"
        class="responsive-menu-pro-button responsive-menu-pro-boring
                 responsive-menu-pro-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-pro-box">
        <span class="responsive-menu-pro-inner"></span>
    </span>

    </button>

    </div>
<div id="responsive-menu-pro-container" class=" responsive-menu-pro-no-transition  slide-left">
    <div id="responsive-menu-pro-wrapper" role="navigation" aria-label="menu-1">
                                                        <ul id="responsive-menu-pro" role="menubar" aria-label="menu-1" ><li id="responsive-menu-pro-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/" class="responsive-menu-pro-item-link" role="menuitem">Home</a></li><li id="responsive-menu-pro-item-16" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children responsive-menu-pro-item responsive-menu-pro-item-current-parent responsive-menu-pro-item-has-children responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/category/news/" class="responsive-menu-pro-item-link" role="menuitem">News<div class="responsive-menu-pro-subarrow">▼</div></a><ul aria-label='News' role='menu' data-depth='2' class='responsive-menu-pro-submenu responsive-menu-pro-submenu-depth-1'><li id="responsive-menu-pro-item-104283" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item" role="none"><a href="https://mexiconewsdaily.com/category/news/coronavirus/" class="responsive-menu-pro-item-link" role="menuitem">Coronavirus</a></li></ul></li><li id="responsive-menu-pro-item-1166" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/category/opinion/" class="responsive-menu-pro-item-link" role="menuitem">Opinion</a></li><li id="responsive-menu-pro-item-168" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/category/mexicolife/" class="responsive-menu-pro-item-link" role="menuitem">Life</a></li><li id="responsive-menu-pro-item-17" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/category/people/" class="responsive-menu-pro-item-link" role="menuitem">People</a></li></ul>                                                                </div>
</div>


		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">

<div class="header-top">

<div class="dateline">

Friday, June 11, 2021</div><!-- dateline -->

</div>
	     
			<div class="leaderboard">
				<aside class="widget mexic-widget"><div class="leaderboard" id="mexic-1796046366"><!-- /16391703/MND-leader -->
<div id='div-gpt-ad-1618268289608-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1618268289608-0'); });
  </script>
</div></div></aside>			</div> <!-- #leaderboard -->
			
			<div class="site-branding">	
								<a href="https://mexiconewsdaily.com/" rel="home">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2065'%3E%3C/svg%3E" width="600" height="65" alt="" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2015/04/logo-with-colors2.jpg"><noscript><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2015/04/logo-with-colors2.jpg" width="600" height="65" alt=""></noscript>
				</a>
					
				<h2 class="description"></h2>
			</div><!-- site-branding -->

		</header><!-- #masthead -->
		
		<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
	

<div class="mainsection">

	<div class="story">

		<article id="post-148118" class="post-148118 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-corruption tag-mexico-elections tag-san-luis-potosi" >

			<div class="catname">

			News 			</div>

			
			
				<div class="wp-caption">

					<img width="850" height="550" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20550'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ricardo Gallardo, San Luis Potosi governor-elect" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Ricardo-Gallardo-win.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Ricardo-Gallardo-win-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Ricardo-Gallardo-win-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Ricardo-Gallardo-win-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Ricardo-Gallardo-win-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Ricardo-Gallardo-win-100x65.jpg 100w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Ricardo-Gallardo-win.jpg" /><noscript><img width="850" height="550" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Ricardo-Gallardo-win.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ricardo Gallardo, San Luis Potosi governor-elect" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Ricardo-Gallardo-win.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Ricardo-Gallardo-win-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Ricardo-Gallardo-win-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Ricardo-Gallardo-win-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Ricardo-Gallardo-win-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Ricardo-Gallardo-win-100x65.jpg 100w" sizes="(max-width: 850px) 100vw, 850px" /></noscript>							
					Ricardo Gallardo, focus of a corruption probe, won San Luis Potosí's gubernatorial election.					
				</div> <!-- wp-caption -->

					
				
					
			<h1 class="entry-title">San Luis Potosí governor-elect under federal investigation for corruption</h1>		
			<h2><div class='subhead'> Ricardo Gallardo faces possible money laundering and illicit enrichment charges </div></h2>
				  
			

							
	
				<div class="entry-meta">
		
										
										
						
									
				
					<div class="date">Published on Friday, June 11, 2021 </div>

							
				</div><!-- .entry-meta -->

				<div class="entry-content">

					<div class="pigeon-remove"><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_1856788807 print-no" id="essb_displayed_top_1856788807" data-essb-postid="148118" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/governor-elect-under-investigation-for-corruption/" data-essb-fullurl="https://mexiconewsdaily.com/news/governor-elect-under-investigation-for-corruption/" data-essb-instance="1856788807"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fgovernor-elect-under-investigation-for-corruption%2F&t=San+Luis+Potos%C3%AD+governor-elect+under+federal+investigation+for+corruption" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fgovernor-elect-under-investigation-for-corruption%2F&t=San+Luis+Potos%C3%AD+governor-elect+under+federal+investigation+for+corruption&#39;,&#39;facebook&#39;,&#39;1856788807&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=San%20Luis%20Potosí%20governor-elect%20under%20federal%20investigation%20for%20corruption&amp;url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fgovernor-elect-under-investigation-for-corruption%2F&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fgovernor-elect-under-investigation-for-corruption%2F&#39;,&#39;twitter&#39;,&#39;1856788807&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;1856788807&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="1" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;1856788807&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="share"><span class="essb_t_nb">1<span class="essb_t_nb_after">share</span></span></span></li></ul></div><p>The winner of Sunday&#8217;s election for governor in San Luis Potosí is under investigation by the federal Attorney General&#8217;s Office (FGR) for money laundering and illicit enrichment.</p>
<p>Preliminary results show that Ricardo Gallardo Cardona, candidate for a Green Party (PVEM)-Labor Party (PT) alliance, won a tight race in the Bajío region state.</p>
<p>But his capacity to take office could be threatened by criminal charges.</p><div class="mexic-inpost-1 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; margin-bottom: 30px; " id="mexic-783682932"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9776329014935752" 
data-ad-slot="2635735627" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>Gallardo, a 40-year-old lawyer and father of four children to three different women, is under investigation for participation in an alleged embezzlement and money laundering scheme, in which his father and other family members are also accused of involvement.</p>
<p>Some 734.6 million pesos (US $37 million) were allegedly diverted from the municipal councils of San Luis Potosí and Soledad de Graciano Sánchez to companies — including ones owned by the Gallardo family —  via fake contracts.</p>
<p>Gallardo was mayor of Soledad, which borders the state capital, between 2012 and 2014 and his father held office there between 2009 and 2012. Ricardo Gallardo Juárez, the governor-elect&#8217;s father, went on to govern San Luis Potosí city as mayor between 2015 and 2018.</p>
<p>Gallardo, nicknamed “El Pollo” (The Chicken) for his family&#8217;s former interests in the poultry industry, was accused in 2015 of embezzling 209 million pesos from municipal coffers in Soledad, 119.3 million pesos of which allegedly went to companies he owned.</p>
<p>He is now under investigation for the alleged illicit enrichment again after the federal government&#8217;s Financial Intelligence Unit referred the matter to the FGR.</p><div class="mexic-inpost-2 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; margin-bottom: 30px; " id="mexic-2125973121"><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1623380816"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-8033207538597-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-MR-Inpost', [[300,250]].filter( el => el[0] <= document.querySelector( '#gpt-ad-8033207538597-0').clientWidth || 'fluid' == el ), 'gpt-ad-8033207538597-0' )
		.addService(googletag.pubads());
		googletag.enableServices();
		googletag.display( 'gpt-ad-8033207538597-0' );
	});
  </script>
</div>
</div>
<p>Gallardo, who has also served as a federal deputy, has filed injunction requests in an attempt to gain access to the FGR&#8217;s files against him.</p>
<p>The governor-elect&#8217;s alleged criminal activity landed him in prison in 2015 on charges of involvement in organized crime and money laundering. He was arrested in January of that year and remained in custody for 11 months before the charges against him were dropped due to a lack of evidence. His imprisonment upset his intention to run for governor in San Luis Potosí in 2015.</p>
<p>After his release, Gallardo was out of politics for more than two years before being elected to federal Congress in 2018 for the Democratic Revolution Party. He quit that party in February 2019 before allying himself with the PVEM and PT, parties that are part of a coalition with the ruling Morena party but which chose to form their own ticket in San Luis Potosí.</p>
<p>The FGR began investigating Gallardo in August 2019, almost four years after he was absolved of charges of organized crime — he was allegedly linked to the Zetas cartel — and money laundering. The judge who released him from custody left open the possibility that he could be investigated for the same crimes by federal authorities. He does not appear to be under investigation now for organized crime links.</p>
<p>According to a report by the news website <em>Astrolabio</em>, the wealth of the Gallardo family began to grow quickly when Ricardo Gallardo Juárez took office as mayor of Soledad de Graciano Sánchez in 2009.</p>
<p>The governor-elect and his father offloaded their debt-laden chicken distribution company and became real estate entrepreneurs, eventually building a property portfolio worth more than 100 million pesos (US $5 million).</p>
<p>While Gallardo is under investigation by the FGR, he is not an enemy of the federal government and the ruling Morena party, the newspaper <em>Reforma</em> reported. Just a few days ago, Morena national president Mario Delgado described him as an ally of the fourth transformation, the government&#8217;s self-anointed nickname.</p><div class="mexic-inpost-3 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; margin-bottom: 30px; " id="mexic-1418228069"><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1623380816"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-1297843732600-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-MR-Inpost-No.2', [300,250], 'gpt-ad-1297843732600-0' )
		.addService(googletag.pubads());
		googletag.enableServices();
		googletag.display( 'gpt-ad-1297843732600-0' );
	});
  </script>
</div>
</div>
<p>Gallardo is due to take office in San Luis Potosí in late September.</p>
<p><em>With reports from <a href="https://www.reforma.com/tiene-fgr-bajo-mira-a-gallardo-en-slp/ar2200794">Reforma</a> (sp) </em></p>
<span class="cp-load-after-post"></span><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_1314350710 print-no" id="essb_displayed_bottom_1314350710" data-essb-postid="148118" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/governor-elect-under-investigation-for-corruption/" data-essb-fullurl="https://mexiconewsdaily.com/news/governor-elect-under-investigation-for-corruption/" data-essb-instance="1314350710"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fgovernor-elect-under-investigation-for-corruption%2F&t=San+Luis+Potos%C3%AD+governor-elect+under+federal+investigation+for+corruption" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fgovernor-elect-under-investigation-for-corruption%2F&t=San+Luis+Potos%C3%AD+governor-elect+under+federal+investigation+for+corruption&#39;,&#39;facebook&#39;,&#39;1314350710&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=San%20Luis%20Potosí%20governor-elect%20under%20federal%20investigation%20for%20corruption&amp;url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fgovernor-elect-under-investigation-for-corruption%2F&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fgovernor-elect-under-investigation-for-corruption%2F&#39;,&#39;twitter&#39;,&#39;1314350710&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;1314350710&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="1" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;1314350710&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="share"><span class="essb_t_nb">1<span class="essb_t_nb_after">share</span></span></span></li></ul></div></div><div class="pigeon-context-promotion" style="display:none;"><p class="pigeon-cta">Premium content: this page is available only to subscribers. <a href="#" class="pigeon-open">Click here to sign in or obtain access</a>.</p></div>
				</div><!-- .entry-content -->
			
				<aside id="custom_html-27" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p style="margin-top: 10px; padding-top: 10px; font-size:28px; margin-bottom:16px; font-weight:bold;
font-family: 'PT sans',sans-serif; border-top:4pt solid blue">Dear reader,</p>
	Among the millions of Mexicans affected economically by the coronavirus are the country’s artisans. Dependent on tourism for their livelihood, they have been forced to look for alternative means of selling their creations. One option is online sales. With that in mind, Mexico News Daily is supporting efforts by the Feria Maestros del Arte, a non-profit organization in Chapala, Jalisco, to help artisans sell their products online by donating 10% of the revenues from annual subscriptions to the Feria. <br><br>
Another element of the campaign is <a href="https://mexiconewsdaily.com/mexicolife/nahua-weaver-group-doesnt-just-preserve-dying-skills-its-changing-lives/"><strong>a series of stories called Artisan Spotlight</strong></a> that will highlight some of Mexico's talented artisans.
<br><br>
We ask for your support for the Artisans Online project by purchasing or renewing a one-year subscription for US $29.99, of which $3 will help artisans reap the benefits of e-commerce.<a href="https://mailchi.mp/mexiconewsdaily/artisans-online?utm_source=artisan-message&utm_campaign=artisans-online"> <strong>Please click here</strong></a> for more information about Artisans Online.<br><br>
<em><strong>Tony Richards, Publisher</strong></em><br>
<p style="border-bottom:4pt solid blue; padding-bottom:10px;margin-bottom: 10px; ">
	
	</p></div></aside>
		</article><!-- #post-## -->
			
	</div><!-- story -->
	
	<div class="related">

		<div class="headings">RELATED COVERAGE</div>
	
		<div class="front_columns">
		
			<div><!-- column 1 -->

				<ul>
	
					
						<li class="latest">

							<a rel="external" href="https://mexiconewsdaily.com/news/morena-majority-in-20-state-legislatures/">

								<div class='wp-caption'>

									<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Morena party national president Mario Delgado" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Mario-celebrates-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Mario-celebrates-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Mario-celebrates-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Mario-celebrates-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Mario-celebrates-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Mario-celebrates.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Mario-celebrates-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Mario-celebrates-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="Morena party national president Mario Delgado" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Mario-celebrates-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Mario-celebrates-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Mario-celebrates-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Mario-celebrates-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Mario-celebrates-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Mario-celebrates.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>
								</div><!-- wp-caption -->

								<div class="latest-text">

									<h2 class='entry-title'>Morena party will hold a majority of seats in at least 20 state legislatures</h2>

									<div class="entry-summary"><p>The results mean that the party will easily gain required state ratifications of any constitutional reforms it manages to pass in Congress.</p>
</div>
					
									<div class="entry-meta">June 11, 2021</div><!-- entry-meta -->
					
								</div><!-- latest-text -->
					
							</a>
								
						</li>
	
					
						<li class="latest">

							<a rel="external" href="https://mexiconewsdaily.com/news/influencer-is-new-way-of-doing-mexican-politics/">

								<div class='wp-caption'>

									<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Governor-elect of Nuevo León Samuel García with wife Mariana Rodríguez" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Samuel-Garcia-and-wife-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Samuel-Garcia-and-wife-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Samuel-Garcia-and-wife-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Samuel-Garcia-and-wife-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Samuel-Garcia-and-wife-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Samuel-Garcia-and-wife.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Samuel-Garcia-and-wife-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Samuel-Garcia-and-wife-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="Governor-elect of Nuevo León Samuel García with wife Mariana Rodríguez" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Samuel-Garcia-and-wife-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Samuel-Garcia-and-wife-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Samuel-Garcia-and-wife-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Samuel-Garcia-and-wife-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Samuel-Garcia-and-wife-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Samuel-Garcia-and-wife.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>
								</div><!-- wp-caption -->

								<div class="latest-text">

									<h2 class='entry-title'>Social media influencer represents a new way of doing politics in Mexico</h2>

									<div class="entry-summary"><p>Have millennial-style politics have arrived here? Many attribute a strong online presence to new Nuevo León governor Samuel García&#8217;s victory.</p>
</div>
					
									<div class="entry-meta">June 9, 2021</div><!-- entry-meta -->
					
								</div><!-- latest-text -->
					
							</a>
								
						</li>
	
									
				</ul>
	
							
			</div><!-- column 1 -->
	
			<div><!-- column 2 -->

				<ul>

					
					<li class="latest">
						
						<a rel="external" href="https://mexiconewsdaily.com/news/amlo-considers-pri-support/">

							<div class='wp-caption'>
							
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Mexico President López Obrador" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-new-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-new-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-new-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-new-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-new-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-new.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-new-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-new-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="Mexico President López Obrador" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-new-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-new-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-new-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-new-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-new-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-new.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>								
							</div><!-- wp-caption -->
				
							<div class="latest-text">
					
								<h2 class='entry-title'>AMLO dissects election results; considers PRI support for achieving legislative agenda</h2>
								<div class="entry-summary"><p>A new, highly pragmatic yet unlikely political pact may be brewing between the opposing Morena party and Institutional Revolutionary Party.</p>
</div>
								<div class="entry-meta">June 9, 2021</div><!-- entry-meta -->	
					
							</div><!-- latest-text -->
					
						</a>
				
					</li>
	
					
					<li class="latest">
						
						<a rel="external" href="https://mexiconewsdaily.com/news/voters-in-colima-reject-the-pri-after-72-years-and-go-with-morena/">

							<div class='wp-caption'>
							
								<img width="565" height="348" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20348'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Indira Vizcaíno, Morena governor-elect in state of Colima, Mexico" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/indira_vizcaino-JPG-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/indira_vizcaino-JPG-850x524.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/indira_vizcaino-JPG-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/indira_vizcaino-JPG-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/indira_vizcaino-JPG-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/indira_vizcaino-JPG-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/indira_vizcaino-JPG.jpg 1201w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/indira_vizcaino-JPG-565x348.jpg" /><noscript><img width="565" height="348" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/indira_vizcaino-JPG-565x348.jpg" class="attachment-medium size-medium wp-post-image" alt="Indira Vizcaíno, Morena governor-elect in state of Colima, Mexico" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/indira_vizcaino-JPG-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/indira_vizcaino-JPG-850x524.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/indira_vizcaino-JPG-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/indira_vizcaino-JPG-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/indira_vizcaino-JPG-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/indira_vizcaino-JPG-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/indira_vizcaino-JPG.jpg 1201w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>								
							</div><!-- wp-caption -->
				
							<div class="latest-text">
					
								<h2 class='entry-title'>Voters in Colima reject the PRI after 72 years and go with Morena</h2>
								<div class="entry-summary"><p>The same party has governed Colima since 1949, but that will change November 1, when Morena politician Indira Vizcaíno takes office.</p>
</div>
								<div class="entry-meta">June 8, 2021</div><!-- entry-meta -->	
					
							</div><!-- latest-text -->
					
						</a>
				
					</li>
	
									
				</ul>
	
						
			</div><!-- column 2 -->
		
		</div><!-- related_columns -->

	</div><!-- related -->
	

	<div class="block2">
		
		<div class="headings">Reader forum</div>

			<div class="forum"><h3>The forum is available to logged-in subscribers only.</h3></div>

			
			<div class="reader-forum">


			
<div id="disqus_thread"></div>
			
		</div><!-- reader-forum -->		
	
	</div><!-- block2 -->

	<div class="ad-container">
	<div id="ca1268ac49e6c8cfd69eb9ea1918d3f39"></div>
	</div>
	
	<div class="block2">

		<div class="matched-content">		
	
			<aside id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">	 <div id="rc-widget-6cc909" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="117613"></div>
<script data-minify="1" type="text/javascript" src="https://mexiconewsdaily.com/wp-content/cache/min/1/master/delivery.js?ver=1623380817" defer="defer"></script></div></aside>
		</div><!-- #matched-content -->

		
	
	</div><!-- block2 -->

						
	<div class="block2">
			
		<h2 class="headings">MORE NEWS</h2>
						
		<div class="front_columns">
					
			<div><!-- column 1 -->
						    
				<ul>
						
																	 		  
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/kamala-harris-told-amlo-to-not-interfere-in-the-work-of-ngos/">
							
													
								<div class="wp-caption">
							    
							    	
					
								<img width="565" height="321" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20321'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="kamala harris" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/harris-565x321.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/harris-768x436.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/harris-479x272.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/harris-200x114.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/harris-100x57.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/harris.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/harris-565x321.jpg" /><noscript><img width="565" height="321" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/harris-565x321.jpg" class="attachment-medium size-medium wp-post-image" alt="kamala harris" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/harris-565x321.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/harris-768x436.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/harris-479x272.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/harris-200x114.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/harris-100x57.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/harris.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<h2 class="entry-title">Kamala Harris urged AMLO not to interfere in the work of NGOs: report </h2>
								
								<div class="entry-summary"><p>The US vice president asked him to allow non-governmental organizations to carry out their work without interference, a news agency reported.</p>
</div>
	
							</a>
							
							<div class="entry-meta">June 11</div><!-- entry-meta -->					

						</li>
						
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/6-municipal-police-officers-arrested-in-murder-of-hidalgo-doctor/">
							
													
								<div class="wp-caption">
							    
							    	
					
								<img width="565" height="332" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20332'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Beatriz Hernández died while in police custody." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/doctor-565x332.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/doctor-768x452.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/doctor-479x282.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/doctor-200x118.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/doctor-100x59.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/doctor.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/doctor-565x332.jpg" /><noscript><img width="565" height="332" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/doctor-565x332.jpg" class="attachment-medium size-medium wp-post-image" alt="Beatriz Hernández died while in police custody." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/doctor-565x332.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/doctor-768x452.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/doctor-479x282.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/doctor-200x118.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/doctor-100x59.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/doctor.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<h2 class="entry-title">6 municipal police officers arrested in murder of Hidalgo doctor </h2>
								
								<div class="entry-summary"><p>State authorities in Hidalgo have arrested six municipal police officers and a jail director in the murder of a medical doctor.</p>
</div>
	
							</a>
							
							<div class="entry-meta">June 11</div><!-- entry-meta -->					

						</li>
						
											
				</ul>					
						
			</div><!-- column_1 -->
						    
			<div><!-- column_2 -->
						        
				<ul>		        
						                   
									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/governor-elect-under-investigation-for-corruption/">

								
									<div class="wp-caption">
						
										<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Ricardo Gallardo, San Luis Potosi governor-elect" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Ricardo-Gallardo-win-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Ricardo-Gallardo-win-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Ricardo-Gallardo-win-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Ricardo-Gallardo-win-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Ricardo-Gallardo-win-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Ricardo-Gallardo-win.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Ricardo-Gallardo-win-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Ricardo-Gallardo-win-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="Ricardo Gallardo, San Luis Potosi governor-elect" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Ricardo-Gallardo-win-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Ricardo-Gallardo-win-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Ricardo-Gallardo-win-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Ricardo-Gallardo-win-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Ricardo-Gallardo-win-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Ricardo-Gallardo-win.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
														
								<h2 class="entry-title">San Luis Potosí governor-elect under federal investigation for corruption </h2>
												
								<div class="entry-summary"><p>Ricardo Gallardo won San Luis Potosí&#8217;s governorship, but he also faces potential federal charges of money laundering and illicit enrichment.</p>
</div>

					   		</a>

							<div class="entry-meta">June 11</div><!-- entry-meta -->
					
						</li>

									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/substitutes-for-murdered-candidates-win-election-in-two-states/">

								
									<div class="wp-caption">
						
										<img width="565" height="331" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20331'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Merari, right, during her successful campaign for mayor after she took over for her late husband." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/merari-565x331.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/merari-768x450.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/merari-479x281.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/merari-200x117.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/merari-100x59.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/merari.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/merari-565x331.jpg" /><noscript><img width="565" height="331" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/merari-565x331.jpg" class="attachment-medium size-medium wp-post-image" alt="Merari, right, during her successful campaign for mayor after she took over for her late husband." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/merari-565x331.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/merari-768x450.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/merari-479x281.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/merari-200x117.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/merari-100x59.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/merari.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
														
								<h2 class="entry-title">Substitutes for murdered candidates win election in two states </h2>
												
								<div class="entry-summary"><p>In the midst of record-setting election violence, substitutes for two murdered candidates have won election in Quintana Roo and Guanajuato.</p>
</div>

					   		</a>

							<div class="entry-meta">June 11</div><!-- entry-meta -->
					
						</li>

											
				</ul>
        
			</div><!-- column_2 -->
						    
			<div><!-- column_3 -->

				<ul>
						        
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/body-of-seventh-and-last-miner-recovered-from-coahuila-mine/">
						
													
									<div class="wp-caption">
					
										<img width="565" height="332" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20332'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Rescue workers at the mine in Múzquiz." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/mine-3-565x332.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/mine-3-768x452.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/mine-3-479x282.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/mine-3-200x118.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/mine-3-100x59.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/mine-3.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/mine-3-565x332.jpg" /><noscript><img width="565" height="332" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/mine-3-565x332.jpg" class="attachment-medium size-medium wp-post-image" alt="Rescue workers at the mine in Múzquiz." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/mine-3-565x332.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/mine-3-768x452.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/mine-3-479x282.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/mine-3-200x118.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/mine-3-100x59.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/mine-3.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
													
								<h2 class="entry-title">Body of seventh and last miner recovered from Coahuila mine </h2>
						
								<div class="entry-summary"><p>The body of the last of seven miners trapped in the Micarán mine in Múzquiz was recovered on Thursday after a nearly week-long search effort.</p>
</div>

							</a>
	
							<div class="entry-meta">June 11</div><!-- entry-meta -->	
				
						</li>
		
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/under-public-pressure-authorities-in-puebla-rescue-dogs-from-giant-sinkhole/">
						
													
									<div class="wp-caption">
					
										<img width="565" height="330" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20330'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="A rescue worker with one of the two dogs that fell into the huge sinkhole." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/dog-565x330.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/dog-768x449.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/dog-479x280.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/dog-200x117.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/dog-100x58.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/dog.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/dog-565x330.jpg" /><noscript><img width="565" height="330" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/dog-565x330.jpg" class="attachment-medium size-medium wp-post-image" alt="A rescue worker with one of the two dogs that fell into the huge sinkhole." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/dog-565x330.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/dog-768x449.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/dog-479x280.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/dog-200x117.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/dog-100x58.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/dog.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
													
								<h2 class="entry-title">Under public pressure, authorities in Puebla rescue dogs from giant sinkhole </h2>
						
								<div class="entry-summary"><p>Two dogs have been rescued from the sinkhole that appeared in Santa María Zacatepec, Puebla, late last month.</p>
</div>

							</a>
	
							<div class="entry-meta">June 11</div><!-- entry-meta -->	
				
						</li>
		
											
				</ul>	
						        
			</div><!-- column_03 -->
						
		</div><!-- front_columns -->
						
	</div><!-- block2 -->

			
					<div class="block2">
			
						<h2 class="headings">MEXICO LIFE</h2>
						
						<div class="front_columns">
					
					<div>
						    
						<ul>   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/mexicolife/artisan-forges-beauty-from-forest-floor/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20399'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Marina Bañuelos pine-needle bowl with cover" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/7-sm-covered-bowl-565x399.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/7-sm-covered-bowl-768x542.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/7-sm-covered-bowl-479x338.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/7-sm-covered-bowl-200x141.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/7-sm-covered-bowl-92x65.jpg 92w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/7-sm-covered-bowl.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/7-sm-covered-bowl-565x399.jpg" /><noscript><img width="565" height="399" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/7-sm-covered-bowl-565x399.jpg" class="attachment-medium size-medium wp-post-image" alt="Marina Bañuelos pine-needle bowl with cover" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/7-sm-covered-bowl-565x399.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/7-sm-covered-bowl-768x542.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/7-sm-covered-bowl-479x338.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/7-sm-covered-bowl-200x141.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/7-sm-covered-bowl-92x65.jpg 92w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/7-sm-covered-bowl.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div><!-- wp-caption -->
						
								
					
							<h2 class="entry-title">Artisan forges beauty, utility from waste on the forest floor </h2>
							
								<div class="entry-summary"><p>A crafts class 15 years ago and a leap of faith transformed Marina Bañuelos from a busy workaday mom into Jalisco&#8217;s queen of pine needle art.</p>
</div>
						
<div class="entry-meta">June 11</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
<li>
					
					<a href="https://mexiconewsdaily.com/mexicolife/silversmith-stays-dedicated-to-mazahua-heritage/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20399'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="José Wilibaldo García and Gregorio Garcia Ruiz in their jewelry workshop, San Felipe, México state" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/jewelers-565x399.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/jewelers-768x542.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/jewelers-479x338.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/jewelers-200x141.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/jewelers-92x65.jpg 92w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/jewelers.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/jewelers-565x399.jpg" /><noscript><img width="565" height="399" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/jewelers-565x399.jpg" class="attachment-medium size-medium wp-post-image" alt="José Wilibaldo García and Gregorio Garcia Ruiz in their jewelry workshop, San Felipe, México state" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/jewelers-565x399.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/jewelers-768x542.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/jewelers-479x338.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/jewelers-200x141.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/jewelers-92x65.jpg 92w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/jewelers.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div><!-- wp-caption -->
						
								
					
							<h2 class="entry-title">Through a pandemic, silversmith stays dedicated to his Mazahua heritage </h2>
							
								<div class="entry-summary"><p>This former dentist who entered his family&#8217;s jewelry-making tradition keeps alive an indigenous artisan item that almost went extinct.</p>
</div>
						
<div class="entry-meta">June 11</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
</ul>
						
						</div><!-- column_01 -->
						
					
						    
						    <div>

<ul>
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/mexicolife/queretaro-magical-town-charms-with-its-quiet-delights/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Woman make gorditas in Bernal&#039;s historic center." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Gordita-making-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Gordita-making-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Gordita-making-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Gordita-making-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Gordita-making-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Gordita-making.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Gordita-making-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Gordita-making-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="Woman make gorditas in Bernal&#039;s historic center." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Gordita-making-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Gordita-making-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Gordita-making-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Gordita-making-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Gordita-making-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Gordita-making.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">Querétaro Magical Town charms with its quiet delights </h2>
						
						

								<div class="entry-summary"><p>It&#8217;s easy to see why Bernal is designated as a Magical Town when you walk down its picturesque cobblestone streets.</p>
</div>
							
<div class="entry-meta">June 9</div><!-- entry-meta -->								
					
					</a>

</li>
						
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/mexicolife/ek-balam-much-to-see-small-footprint/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The Maya ruins of Ek&#039; Balam in Yucatán" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/ekbalam-INAH-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/ekbalam-INAH-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/ekbalam-INAH-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/ekbalam-INAH-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/ekbalam-INAH-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/ekbalam-INAH.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/ekbalam-INAH-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/ekbalam-INAH-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="The Maya ruins of Ek&#039; Balam in Yucatán" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/ekbalam-INAH-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/ekbalam-INAH-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/ekbalam-INAH-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/ekbalam-INAH-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/ekbalam-INAH-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/ekbalam-INAH.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">Maya ruins of Ek&#8217; Balam pack much to see in a small footprint </h2>
						
						

								<div class="entry-summary"><p>The ancient city&#8217;s perimeter only measures one kilometer, but with 1600 years of occupation, it left behind a visual feast for visitors.</p>
</div>
							
<div class="entry-meta">June 8</div><!-- entry-meta -->								
					
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_02 -->
						    
						    <div>

<ul>
						        
	
<li>
						
					
						<a href="https://mexiconewsdaily.com/mexicolife/hydrate-the-fun-way-lemonade/">
							
												
						<div class="wp-caption">
					
								<img width="565" height="377" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20377'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="lemonades" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/TropTable_Lemonades-LineUp-565x377.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/TropTable_Lemonades-LineUp-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/TropTable_Lemonades-LineUp-768x512.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/TropTable_Lemonades-LineUp-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/TropTable_Lemonades-LineUp-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/TropTable_Lemonades-LineUp-97x65.jpg 97w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/TropTable_Lemonades-LineUp.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/TropTable_Lemonades-LineUp-565x377.jpg" /><noscript><img width="565" height="377" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/TropTable_Lemonades-LineUp-565x377.jpg" class="attachment-medium size-medium wp-post-image" alt="lemonades" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/TropTable_Lemonades-LineUp-565x377.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/TropTable_Lemonades-LineUp-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/TropTable_Lemonades-LineUp-768x512.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/TropTable_Lemonades-LineUp-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/TropTable_Lemonades-LineUp-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/TropTable_Lemonades-LineUp-97x65.jpg 97w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/TropTable_Lemonades-LineUp.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">This summer, hydrate the fun way — with endless variations on lemonade </h2>
						
						
								
								<div class="entry-summary"><p>Mexico, where limes are fresh and ubiquitous, is a great place to expand your horizons with the many recipes out there for this cooling drink. </p>
</div>
							
<div class="entry-meta">June 7</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
<li>
						
					
						<a href="https://mexiconewsdaily.com/mexicolife/is-cuauhtemoc-buried-in-guerrero-a-hoax/">
							
												
						<div class="wp-caption">
					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Mexica dancer performing near the shrine in Ixcateopan in 2011" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/03-Mexica_Dancer_in_Ixcateopan-23Feb2011Claudio-Giovenzana-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/03-Mexica_Dancer_in_Ixcateopan-23Feb2011Claudio-Giovenzana-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/03-Mexica_Dancer_in_Ixcateopan-23Feb2011Claudio-Giovenzana-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/03-Mexica_Dancer_in_Ixcateopan-23Feb2011Claudio-Giovenzana-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/03-Mexica_Dancer_in_Ixcateopan-23Feb2011Claudio-Giovenzana-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/03-Mexica_Dancer_in_Ixcateopan-23Feb2011Claudio-Giovenzana.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/03-Mexica_Dancer_in_Ixcateopan-23Feb2011Claudio-Giovenzana-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/03-Mexica_Dancer_in_Ixcateopan-23Feb2011Claudio-Giovenzana-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="Mexica dancer performing near the shrine in Ixcateopan in 2011" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/03-Mexica_Dancer_in_Ixcateopan-23Feb2011Claudio-Giovenzana-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/03-Mexica_Dancer_in_Ixcateopan-23Feb2011Claudio-Giovenzana-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/03-Mexica_Dancer_in_Ixcateopan-23Feb2011Claudio-Giovenzana-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/03-Mexica_Dancer_in_Ixcateopan-23Feb2011Claudio-Giovenzana-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/03-Mexica_Dancer_in_Ixcateopan-23Feb2011Claudio-Giovenzana-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/03-Mexica_Dancer_in_Ixcateopan-23Feb2011Claudio-Giovenzana.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">Is Cuauhtémoc buried in Guerrero, or is his grave an elaborate hoax? </h2>
						
						
								
								<div class="entry-summary"><p>In 1949, artist Diego Rivera announced the discovery of the warrior&#8217;s grave. Indigenous groups and academics are still debating its veracity.</p>
</div>
							
<div class="entry-meta">June 5</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_03 -->
						
						</div><!-- front_columns -->
						
						</div><!-- block2 --> 


                    <div class="block2">
		
					<h2 class="headings">OPINION</h2>
					
					<div class="front_columns">
						    
						   <div>
					
				<ul>
						   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/opinion/a-solution-to-the-migrant-issue/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="319" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20319'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="A migrants camp in Tijuana." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/migrants-565x319.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/migrants-768x434.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/migrants-479x270.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/migrants-200x113.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/migrants-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/migrants.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/migrants-565x319.jpg" /><noscript><img width="565" height="319" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/migrants-565x319.jpg" class="attachment-medium size-medium wp-post-image" alt="A migrants camp in Tijuana." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/migrants-565x319.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/migrants-768x434.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/migrants-479x270.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/migrants-200x113.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/migrants-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/migrants.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div><!--wp-caption -->
						
								
					
							<h2 class="entry-title">A solution to the Migrant Issue: offer them a free ride home</h2>
							
								<div class="entry-summary"><p>Line up some buses because refugee camps are filled with unhappy campers who would be happy to return home.</p>
</div>
						
<div class="entry-meta">June 10</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
</ul>
						
						</div><!-- column_01 -->
						
						<div>
						    
		<ul>				    
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/opinion/sarah-devries/cant-blame-those-who-would-vote-amlo/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="AMLO with supporters" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-greets-supporters-in-El-Fuerte-Sinaloa-in-2019.jpeg-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-greets-supporters-in-El-Fuerte-Sinaloa-in-2019.jpeg-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-greets-supporters-in-El-Fuerte-Sinaloa-in-2019.jpeg-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-greets-supporters-in-El-Fuerte-Sinaloa-in-2019.jpeg-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-greets-supporters-in-El-Fuerte-Sinaloa-in-2019.jpeg-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-greets-supporters-in-El-Fuerte-Sinaloa-in-2019.jpeg.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-greets-supporters-in-El-Fuerte-Sinaloa-in-2019.jpeg-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-greets-supporters-in-El-Fuerte-Sinaloa-in-2019.jpeg-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="AMLO with supporters" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-greets-supporters-in-El-Fuerte-Sinaloa-in-2019.jpeg-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-greets-supporters-in-El-Fuerte-Sinaloa-in-2019.jpeg-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-greets-supporters-in-El-Fuerte-Sinaloa-in-2019.jpeg-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-greets-supporters-in-El-Fuerte-Sinaloa-in-2019.jpeg-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-greets-supporters-in-El-Fuerte-Sinaloa-in-2019.jpeg-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-greets-supporters-in-El-Fuerte-Sinaloa-in-2019.jpeg.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">I wouldn&#8217;t vote for AMLO again, but I can&#8217;t blame those who would </h2>
						
						

								<div class="entry-summary"><p>A big part of President López Obrador&#8217;s appeal is that he says to voters, “I’m not on the side of the people you watch win over and over.”</p>
</div>
							
<div class="entry-meta">June 9</div><!-- entry-meta -->								
					
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_02 -->
						    
						    <div>

<ul>
						        
							
			<li>
		
						<a href="https://mexiconewsdaily.com/opinion/welcome-to-mexico-kamala-harris/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="United States Vice President Kamala Harris." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/shutterstock_1861685284-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/shutterstock_1861685284-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/shutterstock_1861685284-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/shutterstock_1861685284-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/shutterstock_1861685284-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/shutterstock_1861685284.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/shutterstock_1861685284-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/shutterstock_1861685284-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="United States Vice President Kamala Harris." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/shutterstock_1861685284-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/shutterstock_1861685284-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/shutterstock_1861685284-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/shutterstock_1861685284-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/shutterstock_1861685284-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/shutterstock_1861685284.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">Welcome to Mexico, Madam Vice President, now bear the following in mind </h2>
						
						
								
								<div class="entry-summary"><p>Omar Vidal and Richard Brusca offer some key concerns about Mexico that they would like Kamala Harris to keep in mind.</p>
</div>
							
<div class="entry-meta">June 7</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_03 -->
						
					    </div><!-- front_columns -->
						
						</div><!-- block2 -->

						
	<div class="block3">
			
		<h2 class="headings">MORE RECENT STORIES</h2>
						
		<div class="front_columns">
					
			<div><!-- column 1 -->
						    
				<ul> 
						
																	 		  
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/morena-majority-in-20-state-legislatures/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Morena party national president Mario Delgado" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Mario-celebrates-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Mario-celebrates-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Mario-celebrates-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Mario-celebrates-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Mario-celebrates-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Mario-celebrates.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Mario-celebrates-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Mario-celebrates-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="Morena party national president Mario Delgado" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Mario-celebrates-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Mario-celebrates-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Mario-celebrates-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Mario-celebrates-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Mario-celebrates-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Mario-celebrates.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Morena party will hold a majority of seats in at least 20 state legislatures </h2>

									<div class="entry-meta">June 11</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/2-days-after-he-was-murdered-candidate-elected-mayor-in-cazones-veracruz/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="316" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20316'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="René Tovar." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/tovar-1-565x316.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/tovar-1-768x430.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/tovar-1-479x268.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/tovar-1-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/tovar-1-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/tovar-1.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/tovar-1-565x316.jpg" /><noscript><img width="565" height="316" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/tovar-1-565x316.jpg" class="attachment-medium size-medium wp-post-image" alt="René Tovar." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/tovar-1-565x316.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/tovar-1-768x430.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/tovar-1-479x268.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/tovar-1-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/tovar-1-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/tovar-1.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">2 days after he was murdered, candidate elected mayor in Cazones, Veracruz </h2>

									<div class="entry-meta">June 11</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/farmers-group-claims-government-stalling-on-import-permits/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Corn" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/GM-corn-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/GM-corn-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/GM-corn-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/GM-corn-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/GM-corn-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/GM-corn.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/GM-corn-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/GM-corn-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="Corn" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/GM-corn-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/GM-corn-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/GM-corn-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/GM-corn-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/GM-corn-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/GM-corn.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">3 years before GM corn ban, farmers group claims government stalling on import permits </h2>

									<div class="entry-meta">June 10</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/communities-under-siege-guerrero-tierra-caliente/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Guajes de Ayala forest" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Guajes-de-Ayala-forest-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Guajes-de-Ayala-forest-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Guajes-de-Ayala-forest-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Guajes-de-Ayala-forest-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Guajes-de-Ayala-forest-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Guajes-de-Ayala-forest.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Guajes-de-Ayala-forest-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Guajes-de-Ayala-forest-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="Guajes de Ayala forest" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Guajes-de-Ayala-forest-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Guajes-de-Ayala-forest-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Guajes-de-Ayala-forest-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Guajes-de-Ayala-forest-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Guajes-de-Ayala-forest-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Guajes-de-Ayala-forest.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Communities under siege in Guerrero&#8217;s Tierra Caliente region </h2>

									<div class="entry-meta">June 10</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/2-dogs-alive-and-well-after-falling-into-pueblas-giant-sinkhole/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="348" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20348'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The growing sinkhole in Puebla continues to attract visitors." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/sinkhole-2-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/sinkhole-2-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/sinkhole-2-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/sinkhole-2-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/sinkhole-2-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/sinkhole-2.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/sinkhole-2-565x348.jpg" /><noscript><img width="565" height="348" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/sinkhole-2-565x348.jpg" class="attachment-medium size-medium wp-post-image" alt="The growing sinkhole in Puebla continues to attract visitors." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/sinkhole-2-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/sinkhole-2-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/sinkhole-2-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/sinkhole-2-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/sinkhole-2-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/sinkhole-2.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">2 dogs alive and well after falling into Puebla&#8217;s giant sinkhole </h2>

									<div class="entry-meta">June 10</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/el-chapos-wife-pleads-guilty-faces-up-to-life-in-prison/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Emma Coronel Aispuro, wife of Joaquin &quot;El Chapo&quot; Guzman" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Emma-Coronel-outside-court-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Emma-Coronel-outside-court-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Emma-Coronel-outside-court-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Emma-Coronel-outside-court-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Emma-Coronel-outside-court-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Emma-Coronel-outside-court.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Emma-Coronel-outside-court-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Emma-Coronel-outside-court-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="Emma Coronel Aispuro, wife of Joaquin &quot;El Chapo&quot; Guzman" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Emma-Coronel-outside-court-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Emma-Coronel-outside-court-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Emma-Coronel-outside-court-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Emma-Coronel-outside-court-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Emma-Coronel-outside-court-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Emma-Coronel-outside-court.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">El Chapo Guzmán&#8217;s wife pleads guilty to drug trafficking, faces up to life in prison </h2>

									<div class="entry-meta">June 10</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/online-workshops-for-writers-in-creativity-business/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20399'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="author David Corbett" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/David-Corbett-565x399.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/David-Corbett-768x542.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/David-Corbett-479x338.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/David-Corbett-200x141.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/David-Corbett-92x65.jpg 92w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/David-Corbett.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/David-Corbett-565x399.jpg" /><noscript><img width="565" height="399" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/David-Corbett-565x399.jpg" class="attachment-medium size-medium wp-post-image" alt="author David Corbett" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/David-Corbett-565x399.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/David-Corbett-768x542.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/David-Corbett-479x338.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/David-Corbett-200x141.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/David-Corbett-92x65.jpg 92w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/David-Corbett.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Online workshops to coach aspiring writers in both creativity and business </h2>

									<div class="entry-meta">June 10</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/private-sector-welcomes-changes-in-leadership-at-finance-bank-of-mexico/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Mexican stock exchange, the Bolsa Mexicana del Valores" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/BMV-interior-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/BMV-interior-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/BMV-interior-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/BMV-interior-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/BMV-interior-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/BMV-interior.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/BMV-interior-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/BMV-interior-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="Mexican stock exchange, the Bolsa Mexicana del Valores" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/BMV-interior-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/BMV-interior-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/BMV-interior-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/BMV-interior-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/BMV-interior-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/BMV-interior.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Private sector welcomes changes in leadership at Finance, Bank of México </h2>

									<div class="entry-meta">June 10</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
											
				</ul>					
						
			</div><!-- column_01 -->
 
			<div><!-- column 2 -->
						        
				<ul>		        
	        
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/eggs-sunny-side-up-is-new-modus-operandi-for-thieves-in-mexico-city/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="318" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20318'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Drivers are blinded when an egg attack occurs." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/eggs-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/eggs-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/eggs-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/eggs-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/eggs-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/eggs.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/eggs-565x318.jpg" /><noscript><img width="565" height="318" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/eggs-565x318.jpg" class="attachment-medium size-medium wp-post-image" alt="Drivers are blinded when an egg attack occurs." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/eggs-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/eggs-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/eggs-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/eggs-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/eggs-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/eggs.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Eggs sunny-side up is new modus operandi for thieves in Mexico City </h2>
						
									<div class="entry-meta">June 10</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/history-of-the-drug-trade-reveals-disastrous-consequences-of-a-century-of-prohibition/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="318" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20318'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="president Lázaro Cárdenas" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/cardenas-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/cardenas-768x433.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/cardenas-479x270.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/cardenas-200x113.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/cardenas-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/cardenas.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/cardenas-565x318.jpg" /><noscript><img width="565" height="318" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/cardenas-565x318.jpg" class="attachment-medium size-medium wp-post-image" alt="president Lázaro Cárdenas" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/cardenas-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/cardenas-768x433.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/cardenas-479x270.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/cardenas-200x113.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/cardenas-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/cardenas.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">History of the drug trade reveals disastrous consequences of a century of prohibition </h2>
						
									<div class="entry-meta">June 10</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/us-asks-mexico-to-review-tamaulipas-plant/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="368" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20368'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Tridonex plant in Matamoros, Tamaulipas" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Cardone-Tridonex-cropped-565x368.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Cardone-Tridonex-cropped-768x501.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Cardone-Tridonex-cropped-479x312.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Cardone-Tridonex-cropped-200x130.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Cardone-Tridonex-cropped-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Cardone-Tridonex-cropped.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Cardone-Tridonex-cropped-565x368.jpg" /><noscript><img width="565" height="368" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Cardone-Tridonex-cropped-565x368.jpg" class="attachment-medium size-medium wp-post-image" alt="Tridonex plant in Matamoros, Tamaulipas" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Cardone-Tridonex-cropped-565x368.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Cardone-Tridonex-cropped-768x501.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Cardone-Tridonex-cropped-479x312.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Cardone-Tridonex-cropped-200x130.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Cardone-Tridonex-cropped-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Cardone-Tridonex-cropped.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">US asks Mexico to review labor situation at Tamaulipas automotive parts plant </h2>
						
									<div class="entry-meta">June 10</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/air-force-has-a-new-mission-seed-clouds-and-combat-drought/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="An airman prepares containers of cloud seeding solution." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/seeding-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/seeding-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/seeding-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/seeding-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/seeding-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/seeding.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/seeding-565x352.jpg" /><noscript><img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/seeding-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="An airman prepares containers of cloud seeding solution." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/seeding-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/seeding-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/seeding-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/seeding-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/seeding-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/seeding.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Air force has a new mission: seed clouds and combat drought </h2>
						
									<div class="entry-meta">June 10</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/amlo-gives-kamala-harris-new-name-title/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="United States Vice President Kamala Harris and President López Obrador" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-finger-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-finger-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-finger-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-finger-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-finger-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-finger.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-finger-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-finger-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="United States Vice President Kamala Harris and President López Obrador" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-finger-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-finger-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-finger-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-finger-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-finger-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-finger.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">&#8216;Presidente Kabala?&#8217; AMLO appears to give US vice president new name and title </h2>
						
									<div class="entry-meta">June 9</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/influencer-is-new-way-of-doing-mexican-politics/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Governor-elect of Nuevo León Samuel García with wife Mariana Rodríguez" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Samuel-Garcia-and-wife-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Samuel-Garcia-and-wife-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Samuel-Garcia-and-wife-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Samuel-Garcia-and-wife-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Samuel-Garcia-and-wife-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Samuel-Garcia-and-wife.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Samuel-Garcia-and-wife-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Samuel-Garcia-and-wife-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="Governor-elect of Nuevo León Samuel García with wife Mariana Rodríguez" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Samuel-Garcia-and-wife-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Samuel-Garcia-and-wife-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Samuel-Garcia-and-wife-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Samuel-Garcia-and-wife-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Samuel-Garcia-and-wife-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Samuel-Garcia-and-wife.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Social media influencer represents a new way of doing politics in Mexico </h2>
						
									<div class="entry-meta">June 9</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/former-minister-banned-from-office-10-years/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="former cabinet minister Luis Videgaray" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/luis-videgaray-secretary-of-hacienda-2012-2016-cropped-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/luis-videgaray-secretary-of-hacienda-2012-2016-cropped-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/luis-videgaray-secretary-of-hacienda-2012-2016-cropped-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/luis-videgaray-secretary-of-hacienda-2012-2016-cropped-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/luis-videgaray-secretary-of-hacienda-2012-2016-cropped-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/luis-videgaray-secretary-of-hacienda-2012-2016-cropped.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/luis-videgaray-secretary-of-hacienda-2012-2016-cropped-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/luis-videgaray-secretary-of-hacienda-2012-2016-cropped-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="former cabinet minister Luis Videgaray" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/luis-videgaray-secretary-of-hacienda-2012-2016-cropped-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/luis-videgaray-secretary-of-hacienda-2012-2016-cropped-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/luis-videgaray-secretary-of-hacienda-2012-2016-cropped-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/luis-videgaray-secretary-of-hacienda-2012-2016-cropped-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/luis-videgaray-secretary-of-hacienda-2012-2016-cropped-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/luis-videgaray-secretary-of-hacienda-2012-2016-cropped.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Peña Nieto cabinet minister banned from holding public office for 10 years </h2>
						
									<div class="entry-meta">June 9</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/national-autonomous-university-ranked-no-2-in-latin-america/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="362" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20362'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The National Autonomous University in Mexico City." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/unam-565x362.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/unam-768x492.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/unam-479x307.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/unam-200x128.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/unam-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/unam.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/unam-565x362.jpg" /><noscript><img width="565" height="362" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/unam-565x362.jpg" class="attachment-medium size-medium wp-post-image" alt="The National Autonomous University in Mexico City." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/unam-565x362.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/unam-768x492.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/unam-479x307.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/unam-200x128.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/unam-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/unam.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">UNAM ranked No. 2 in Latin America, 105th worldwide </h2>
						
									<div class="entry-meta">June 9</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
											
				</ul>
        
			</div><!-- column_02 -->
						
		</div><!-- front_columns -->
								

	</div><!-- block3 -->

</div><!-- mainsection -->

		


		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
		
	<div class="sidebar-right">
		
		<div class="adsidebar">

			<aside class="widget mexic-widget"><div class="mexic-sidebar-1" id="mexic-811995577"><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1623380816"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-3053313177147-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-Sidebar-1', [300,250], 'gpt-ad-3053313177147-0' )
		.addService(googletag.pubads());
		googletag.enableServices();
		googletag.display( 'gpt-ad-3053313177147-0' );
	});
  </script>
</div>
</div></aside>
			</div><!-- adsidebar -->
          

		<div class="adsidebar2">

			
		</div> <!-- adsidebar2 -->

		
		
			 <div class="mostpopular">

			
			<aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h1 class="widget-title">MOST POPULAR</h1><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ol class="custom-counter"><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/amlo-gives-kamala-harris-new-name-title/"     class="tptn_link"><span class="tptn_title">&#8216;Presidente Kabala?&#8217; AMLO appears to give US vice president&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/eggs-sunny-side-up-is-new-modus-operandi-for-thieves-in-mexico-city/"     class="tptn_link"><span class="tptn_title">Eggs sunny-side up is new modus operandi for thieves in Mexico City</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/mexicolife/queretaro-magical-town-charms-with-its-quiet-delights/"     class="tptn_link"><span class="tptn_title">Querétaro Magical Town charms with its quiet delights</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/2-dogs-alive-and-well-after-falling-into-pueblas-giant-sinkhole/"     class="tptn_link"><span class="tptn_title">2 dogs alive and well after falling into Puebla&#8217;s giant sinkhole</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/new-volcano-in-michoacan-scientists-watchful/"     class="tptn_link"><span class="tptn_title">New volcano in Michoacán? Scientists watchful as micro-quakes increase in number</span></a></span></li></ol><div class="tptn_clear"></div></div></aside>
 		

		</div><!-- mostpopular --> 

		<div class="taboola-siderail">	

			<aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rc-widget-676355" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="117614"></div>
<script data-minify="1" type="text/javascript" src="https://mexiconewsdaily.com/wp-content/cache/min/1/master/delivery.js?ver=1623380817" defer="defer"></script></div></aside>
		</div><!-- taboola-siderail -->

		

	

	</div> <!-- sidebar-right -->	

	<div class="sidebar-left">

		<div class="block1">

			<div class="poll">

				<div class="pollhead">THE MND POLL</div>

				<div class="pollcontainer"><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>What do you think?</h3>
<p>THE STORY: 
<a href="https://mexiconewsdaily.com/news/amlo-loses-seats-in-congress-but-gains-governors/">Morena party loses its supermajority in Congress but gains some state governors</a></p>
<script data-minify="1" type="text/javascript" charset="utf-8" src="https://mexiconewsdaily.com/wp-content/cache/min/1/p/10852927.js?ver=1623380817" defer></script>
<noscript><a href="https://poll.fm/10852927">Which party or coalition would you have supported or did you support in Sunday’s election for Congress?</a></noscript></div></aside>				</div><!-- pollcontainer -->

			</div><!-- poll -->

			<div class="exchange_rates">

				<div class="exchangerates-head">FOREIGN EXCHANGE RATES</div>

				<div class="rates-container">

					<aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" id="tmcmini" src="about:blank" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&#038;to=MXN"></iframe><noscript><iframe id="tmcmini" src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&amp;to=MXN" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0"></iframe></noscript></div></aside>	

				</div><!--rates-container -->	
			
			</div><!-- exchange_rates -->	
	
		</div> <!-- block1 -->

		<div class="adsidebar">

			<aside class="widget mexic-widget"><div class="mexic-sidebar-3 adsidebar" id="mexic-567985159"><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1623380816"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-4923852199733-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-HP', [300,600], 'gpt-ad-4923852199733-0' )
		.addService(googletag.pubads());
		googletag.enableServices();
		googletag.display( 'gpt-ad-4923852199733-0' );
	});
  </script>
</div>
</div></aside>
			</div><!-- adsidebar -->

	
	</div> <!-- sidebar-left -->		

</div> <!-- widget-area -->
</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">

	<div class="footer-container">

		<div class="footer-logo"><img width="540" height="63" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20540%2063'%3E%3C/svg%3E" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/logo2.jpg"><noscript><img width="540" height="63" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/logo2.jpg"></noscript>

			<h4>Mexico's English-language newspaper</h4>

			<div class="social-links">

				<a href="https://www.facebook.com/mexiconewsdaily/"><i class="fa fa-facebook fa-2x"></i></a>

				<a href="https://twitter.com/mexicond"><i class="fa fa-twitter fa-2x"></i></a>

<div class="copyright">&copy; 2021 MND Media</div>	

			</div>

			

		</div>


		<div class="footer_columns">

			<div>
				<ul>

				<h3>MENU</h3>
					
					<div class="footer_menu"><ul id="menu-menu-1" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://mexiconewsdaily.com/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16"><a href="https://mexiconewsdaily.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-104283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104283"><a href="https://mexiconewsdaily.com/category/news/coronavirus/">Coronavirus</a></li>
</ul>
</li>
<li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166"><a href="https://mexiconewsdaily.com/category/opinion/">Opinion</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://mexiconewsdaily.com/category/mexicolife/">Life</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://mexiconewsdaily.com/category/people/">People</a></li>
</ul></div>

				</ul>

			</div>

			<div>

				<ul>

				<h3>MND</h3>

					<li><a href="https://my.mexiconewsdaily.com/">Log in or subscribe</a></li>

					<li><a href="https://mexiconewsdaily.com/subscription-faqs">Subscription FAQs</a></li>			
					<li><a href="https://mexiconewsdaily.com/newsletters">Email newsletters</a></li>
					<li><a href="https://mexiconewsdaily.com/about/">About us</a></li>
					<li><a href="https://mexiconewsdaily.com/contact/">Contact</a></li>
                    <li><a href="https://mexiconewsdaily.com/job-postings/">Jobs</a></li>
					<li><a href="https://mexiconewsdaily.com/mexico-news-daily-privacy-policy/">Privacy</a></li>

				</ul>

			</div>

		</div><!-- footer-columns -->

	</div><!-- footer-container -->

</footer>




</div><!-- page -->

<div class="onscroll">
	

<!-- /16391703/Onscroll_VET -->
<div id='div-gpt-ad-1537281793309-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537281793309-0'); });
</script>
</div>
	
</div><!-- onscroll -->

<!-- Start of LiveChat (www.livechatinc.com) code -->
<script type="text/javascript">
  window.__lc = window.__lc || {};
  window.__lc.license = 11769600;
  (function() {
    var lc = document.createElement('script'); lc.type = 'text/javascript'; lc.async = true;
    lc.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.livechatinc.com/tracking.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(lc, s);
  })();
</script>
<noscript>
<a href="https://www.livechatinc.com/chat-with/11769600/" rel="nofollow">Chat with us</a>,
powered by <a href="https://www.livechatinc.com/?welcome" rel="noopener nofollow" target="_blank">LiveChat</a>
</noscript>
<!-- End of LiveChat code -->

			<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_90368 "  data-class-id="90368" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_90368" class="cp-popup-container cp-popup-live-wrap cp_style_90368 cp-module-modal_popup  " data-style="cp_style_90368" data-module-type="modal_popup" data-class-id="90368" data-styleslug="receive-mexico-news-by-email-2">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
				<input type='hidden' class='panel-settings' data-style_id= '90368' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;0&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;display-to&quot;,&quot;target_rule_display_on_specifics_1&quot;:&quot;post-70&quot;,&quot;hide_custom_cookies&quot;:&quot;0&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;365&quot;,&quot;closed_cookie&quot;:&quot;365&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '90368' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:&quot;1&quot;,&quot;load_on_duration&quot;:&quot;1&quot;,&quot;modal_exit_intent&quot;:false,&quot;autoload_on_scroll&quot;:&quot;0&quot;,&quot;load_after_scroll&quot;:&quot;26&quot;,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:&quot;0&quot;,&quot;enable_scroll_class&quot;:&quot;.related&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;0&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;0&quot;,&quot;referrer_type&quot;:&quot;display-to&quot;,&quot;display_to&quot;:&quot;zandoyo.com&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:&quot;0&quot;,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><input type='hidden'  id='cp_after_content_scroll' value='50' >
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-fadeIn"  data-overlay-click ="1" data-title="TWE" data-module-type="modal_popup"  data-step="1"  data-width="700" data-mobile-width="320" data-height="400" data-mobile-height="183" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_heading-1-90368" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-1"><p>Receive Mexico news by email.</p></div></div>
</div><div id="cp_paragraph-1-90368" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>Sign up for The Whole Enchilada, our free daily digest of the latest Mexico news.</p></div></div>
</div><div id="cp_image-1-90368" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2017/06/logo300.jpg" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-1" alt="mexico news daily logo" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_button-1-90368" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="close_n_goto_url" data-step="1"   data-redirect="http://eepurl.com/dutOcb" data-redirect-target="_self"    >
	<div class="cp-rotate-wrap"><button type="button" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank You for Subscribing!" data-get-param="false">SIGN UP!</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_close_image-1-90368" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="Friday, June 11, 2021" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_90368' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="90368" />
						</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
			<div class="mexic-footer-bar ad-inpost mexic-sticky" id="mexic-851064517" style="position: fixed; bottom: 0; left: 0; right: 0; background-color: #ffffff; z-index: 10000; "><span class="advads-close-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;right:0;float: right; margin-left: -15px;">×</span><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1623380816"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-6789046246760-0">
  <script>
	googletag.cmd.push(function() {
		var mapping = googletag.sizeMapping().
addSize([0, 0], [[728, 90], [980, 90]].filter( el => el[0] <= document.querySelector( '#gpt-ad-6789046246760-0').clientWidth || 'fluid' == el )).
build();
		googletag.defineSlot( '/16391703/Footer', [[300,50],[728,90],[980,90]].filter( el => el[0] <= document.querySelector( '#gpt-ad-6789046246760-0').clientWidth || 'fluid' == el ), 'gpt-ad-6789046246760-0' )
		.addService(googletag.pubads()).defineSizeMapping(mapping);
		googletag.enableServices();
		googletag.display( 'gpt-ad-6789046246760-0' );
	});
  </script>
</div>
</div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#mexic-851064517"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "mexic-851064517" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css("width", 728);$wrapper.css({ textAlign: "center", display: "block", width: "auto" });jQuery( "#mexic-851064517" ).on( "click", "span", function() { advads.close( "#mexic-851064517" ); });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "mexic-851064517" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "mexic-851064517" ]["modifying_func"]();
};
});</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV6V82F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mexiconewsdaily"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js' defer></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"148118 https:\/\/mexiconewsdaily.com\/?p=148118","disqusShortname":"mexiconewsdaily","disqusTitle":"San Luis Potos\u00ed governor-elect under federal investigation for corruption","disqusUrl":"https:\/\/mexiconewsdaily.com\/news\/governor-elect-under-investigation-for-corruption\/","postId":"148118"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js' defer></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mexiconewsdaily.com\/","top_ten_id":"148118","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"379878674"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js' defer></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"mexic-sticky","placements":["footer-bar","footer-mobile"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js' defer></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/navigation.js?ver=20120206' id='mexicochronicle-navigation-js' defer></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/skip-link-focus-fix.js?ver=20130115' id='mexicochronicle-skip-link-focus-fix-js' defer></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js' defer></script>
<script type='text/javascript' id='cp-popup-script-js-extra'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"4d66e1f824","assets_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"0","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_ga_object = {"ga_auth_type":"manual","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":"checked"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.7.0' id='cp-popup-script-js'></script>
<div class="mexic-77086a5fa58d8a5e9febf6e5f1f566ab mexic-leaderboard" id="mexic-77086a5fa58d8a5e9febf6e5f1f566ab"></div>	
			<script type="text/javascript">

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			</script>
				<!--noptimize--><script>window.advads_has_ads = [["139781","ad",null],["139784","ad",null],["139834","ad",null],["139833","ad",null],["139968","ad",null],["139997","ad",null],["140852","ad",null]];

window.advads_js_items = [{"output":"<div class=\"mexic-leaderboard leaderboard\" id=\"mexic-1784841179\"><!-- \/16391703\/MND-leader -->\r\n<div id='div-gpt-ad-1618268289608-0'>\r\n  <script>\r\n    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1618268289608-0'); });\r\n  <\/script>\r\n<\/div><\/div>","elementid":"mexic-77086a5fa58d8a5e9febf6e5f1f566ab","args":{"inject_by":"pro_custom_element","pro_custom_element":"#leaderboard","pro_custom_position":"appendTo","container_id":"#c58317cd236f36059667cd6d7adf4ef45","ad_label":"default","placement_position":"","placement_conditions":{"visitors":[{"type":"mobile","operator":"is_not"}]},"placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"leaderboard","id":139781,"method":"id","post":{"id":148118,"author":"65","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/news\/governor-elect-under-investigation-for-corruption\/","placement_type":"custom_position","output":{"class":["mexic-leaderboard"],"placement_id":"leaderboard"},"change-ad":{"visitors":[{"type":"mobile","operator":"is_not","connector":"and"}]},"cache_busting_elementid":"mexic-77086a5fa58d8a5e9febf6e5f1f566ab"},"has_js_items":[{"id":139781,"type":"ad","title":"Leaderboard","blog_id":1}],"inject_before":["<script>advads.move(\"#mexic-77086a5fa58d8a5e9febf6e5f1f566ab\", \"#leaderboard\", { method: \"appendTo\" });<\/script>"]}];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><!--/noptimize-->				<!-- This is minified version of cp-ga-front.js file located at convertpro-addon/analytics/assets/js/cp-ga-front.js if you want to make changes to this, edit cp-ga-front.js file, minify it and paste code here -->

				<script type="text/javascript">
				!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).scroll(function(e){cp_track_inline_modules()})}(jQuery);
				</script>
					   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   <div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1946107376"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CNoto%20Sans%3Anormal%2C&#038;display=swap" /><link rel="stylesheet" data-no-minify="" id="wpr-usedcss-css" href="https://mexiconewsdaily.com/wp-content/cache/used-css/1/news/governor-elect-under-investigation-for-corruption/used.min.css?ver=1623443603"></noscript><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"65deaf9789a0cf08","token":"440ecd87d21b4396b1d6d094698bc18d","version":"2021.5.2","si":10}'></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->