<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://mexiconewsdaily.com/xmlrpc.php">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-51687032-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51687032-1', { '1268712782': 'GTM-N57NQ4W'});</script> <script type="text/javascript">window._taboola = window._taboola || [];
  	_taboola.push({article:'auto'});
  	!function (e, f, u, i) {
    	if (!document.getElementById(i)){
      	e.async = 1;
      	e.src = u;
      	e.id = i;
      	f.parentNode.insertBefore(e, f);
    	}
  	}(document.createElement('script'),
  	document.getElementsByTagName('script')[0],
  	'//cdn.taboola.com/libtrc/mexiconewsdaily-network/loader.js',
  	'tb_loader_script');
  	if(window.performance && typeof window.performance.mark == 'function')
    	{window.performance.mark('tbl_ic');}</script>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    	google_ad_client: "ca-pub-9776329014935752",
    	enable_page_level_ads: true
  	});</script> <script>var _prum = [['id', '547b87cfabe53dc747300dbc'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
	(function() {
    	var s = document.getElementsByTagName('script')[0]
      	, p = document.createElement('script');
    	p.async = 'async';
    	p.src = '//rum-static.pingdom.net/prum.min.js';
    	s.parentNode.insertBefore(p, s);
	})();</script>  <script type='text/javascript'>(function() {
    	var useSSL = 'https:' == document.location.protocol;
    	var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  	})();</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script type='text/javascript'>googletag.cmd.push(function() {
  	var mapping1 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([768, 0], [728, 90]).
	addSize([500, 0], [468, 60]).
	addSize([1024, 0], [[970, 250], [970, 90]]). 

   	build();
    googletag.defineSlot('/16391703/MND-leader', [[970, 90], [970, 250], [320, 50], [728, 90]], 'div-gpt-ad-1530033745888-0').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script type='text/javascript'>googletag.cmd.push(function() {
  	var mapping2 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-front1', [728, 90], 'div-gpt-ad-1525616204836-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script type='text/javascript'>googletag.cmd.push(function() {
  	var mapping3 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-Front2', [728, 90], 'div-gpt-ad-1525306625216-0').defineSizeMapping(mapping3).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script type='text/javascript'>googletag.cmd.push(function() {
  	var mapping4 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('\/16391703\/MND-FP4', [[ 468.0 ,  60.0 ], [ 320.0 ,  50.0 ], [ 728.0 ,  90.0 ]], 'div-gpt-ad-1528653242438-0').defineSizeMapping(mapping4).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost', [300, 250], 'div-gpt-ad-1434772867634-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  	});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost-No.2', [300, 250], 'div-gpt-ad-1524859893619-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();    
	googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('\/16391703\/MND-MR-Inpost3', [ 300.0 ,  250.0 ], 'div-gpt-ad-1528656316335-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-Sidebar-1', [300, 250], 'div-gpt-ad-1524431777858-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();    
	googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-HP', [300, 600], 'div-gpt-ad-1536806369998-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/Onscroll_VET', [1, 1], 'div-gpt-ad-1537281793309-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/2c0cb4c1e02c930f31f6f8924/62cc914c3909c95d334826bf3.js");</script>  <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '668188183555493');
  fbq('track', 'PageView');</script> <meta name="norton-safeweb-site-verification" content="bp9ehjwftkeoxub1auw28bruq8hf5f7lvuonku2keb9aqztrw0f3f7ca9vsahrrtxwoe6my3lswa8j84upfea9fk3i61vesdvdhcq6sjjmunhcu42mes6kdka0-ixzbo" /> <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">/* <![CDATA[ */ //<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]> /* ]]> */</script> <meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Guerrero town imposes curfew in preparation for a new cartel invasion" /><meta property="og:description" content="Residents of Apaxtla took up arms three years ago and succeeded in expelling the Familia Michoacana from their town. But now there&#039;s a new gang." /><meta property="og:url" content="https://mexiconewsdaily.com/news/guerrero-town-imposes-curfew-in-preparation-for-a-new-cartel-invasion/" /><meta property="og:site_name" content="Mexico News Daily" /><meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" /><meta property="article:tag" content="apaxtla" /><meta property="article:tag" content="guerrero violence" /><meta property="article:tag" content="jalisco new generation cartel" /><meta property="article:tag" content="organized crime" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2019-10-08T17:07:07-05:00" /><meta property="article:modified_time" content="2019-10-09T16:47:12-05:00" /><meta property="og:updated_time" content="2019-10-09T16:47:12-05:00" /><meta property="og:image" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla.jpg" /><title>Guerrero town imposes curfew in preparation for a new cartel invasion</title><link rel="preload" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CNoto%20Sans%3Anormal%2C&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'" /><style id="rocket-critical-css">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</style><meta name="description" content="Residents of Apaxtla took up arms three years ago and succeeded in expelling the Familia Michoacana from their town. But now there&#039;s a new gang."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://mexiconewsdaily.com/news/guerrero-town-imposes-curfew-in-preparation-for-a-new-cartel-invasion/" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mexiconewsdaily.com/#organization","name":"Mexico News Daily","url":"https://mexiconewsdaily.com/","sameAs":["https://www.facebook.com/mexiconewsdaily/","https://twitter.com/mexicond"],"logo":{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/#logo","url":"https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2014/06/logo-with-colors.jpg","width":600,"height":65,"caption":"Mexico News Daily"},"image":{"@id":"https://mexiconewsdaily.com/#logo"}},{"@type":"WebSite","@id":"https://mexiconewsdaily.com/#website","url":"https://mexiconewsdaily.com/","name":"Mexico News Daily","publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://mexiconewsdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/news/guerrero-town-imposes-curfew-in-preparation-for-a-new-cartel-invasion/#primaryimage","url":"https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla.jpg","width":850,"height":499,"caption":"Community police patrol in Apaxtla."},{"@type":"WebPage","@id":"https://mexiconewsdaily.com/news/guerrero-town-imposes-curfew-in-preparation-for-a-new-cartel-invasion/#webpage","url":"https://mexiconewsdaily.com/news/guerrero-town-imposes-curfew-in-preparation-for-a-new-cartel-invasion/","inLanguage":"en-US","name":"Guerrero town imposes curfew in preparation for a new cartel invasion","isPartOf":{"@id":"https://mexiconewsdaily.com/#website"},"primaryImageOfPage":{"@id":"https://mexiconewsdaily.com/news/guerrero-town-imposes-curfew-in-preparation-for-a-new-cartel-invasion/#primaryimage"},"datePublished":"2019-10-08T22:07:07+00:00","dateModified":"2019-10-09T21:47:12+00:00","description":"Residents of Apaxtla took up arms three years ago and succeeded in expelling the Familia Michoacana from their town. But now there's a new gang."},{"@type":"Article","@id":"https://mexiconewsdaily.com/news/guerrero-town-imposes-curfew-in-preparation-for-a-new-cartel-invasion/#article","isPartOf":{"@id":"https://mexiconewsdaily.com/news/guerrero-town-imposes-curfew-in-preparation-for-a-new-cartel-invasion/#webpage"},"author":{"@id":"https://mexiconewsdaily.com/#/schema/person/c79f2d8d87421c4cbe260dbc64decc88"},"headline":"Guerrero town imposes curfew in preparation for a new cartel invasion","datePublished":"2019-10-08T22:07:07+00:00","dateModified":"2019-10-09T21:47:12+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://mexiconewsdaily.com/news/guerrero-town-imposes-curfew-in-preparation-for-a-new-cartel-invasion/#webpage"},"publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"image":{"@id":"https://mexiconewsdaily.com/news/guerrero-town-imposes-curfew-in-preparation-for-a-new-cartel-invasion/#primaryimage"},"keywords":"apaxtla,guerrero violence,jalisco new generation cartel,organized crime","articleSection":"News"},{"@type":["Person"],"@id":"https://mexiconewsdaily.com/#/schema/person/c79f2d8d87421c4cbe260dbc64decc88","name":"Peter Davies","image":{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/#authorlogo","url":"https://secure.gravatar.com/avatar/0f182768d50b98562fdc36b86da52057?s=96&d=mm&r=g","caption":"Peter Davies"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="https://mexiconewsdaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="https://mexiconewsdaily.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Guerrero town imposes curfew in preparation for a new cartel invasion Comments Feed" href="https://mexiconewsdaily.com/news/guerrero-town-imposes-curfew-in-preparation-for-a-new-cartel-invasion/feed/" /> <script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=5.2.3', 0, 'all'); } });</script> <link data-minify="1" rel='preload' id='mexicochronicle-style-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/themes/mexicochronicle/style-c7e385812914efe2260fc7d02ab0eb49.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='my-child-fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.2.3' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='algolia-autocomplete-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/search-by-algolia-instant-relevant-results/css/algolia-autocomplete-3efd07f178da38e1ee660c1a7b1ba064.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' /><link data-minify="1" rel='preload' id='responsive-menu-pro-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/uploads/responsive-menu-pro/css/responsive-menu-pro-1-71123ccd81a4a3acdea45342f3c55ee4.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='aawp-css'  href='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content/plugins/aawp/public/assets/css/styles.min-3.8.9.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"}; /* ]]> */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps/wpgmza_data.js'></script> <script data-minify="1" type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker-3969709feadf788858a1eb3b2a52fa61.js'></script> <script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;sensor=false&#038;key=AIzaSyB4egbk_Ml56AS13r11iTPZudwb8d-tMqg&#038;ver=5.2.3'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/respond.min.js'></script> <script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-includes/js/underscore.min-1.8.3.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}}; /* ]]> */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-util.min.js'></script> <script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min-2.11.3.js'></script> <script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min-2.11.3.js'></script> <script data-minify="1" type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/search-by-algolia-instant-relevant-results/js/autocomplete-noconflict-6583aabb459aa86247d6a50d839f0875.js'></script> <script data-minify="1" type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/responsive-menu-pro/public/js/noscroll-0cfded170a93e110281de619c9deea6a.js'></script> <script data-minify="1" type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/uploads/responsive-menu-pro/js/responsive-menu-pro-1-752534a396c80424fd6893768bb45a2d.js'></script> <link rel='https://api.w.org/' href='https://mexiconewsdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mexiconewsdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.3" /><link rel='shortlink' href='https://mexiconewsdaily.com/?p=91238' /><link rel="alternate" type="application/json+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fguerrero-town-imposes-curfew-in-preparation-for-a-new-cartel-invasion%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fguerrero-town-imposes-curfew-in-preparation-for-a-new-cartel-invasion%2F&#038;format=xml" /><style type="text/css">.mostpopular .widget-title{border-top:1px solid red;font-size:22px;font-size:2.2rem;margin-bottom:10px;font-family:'Kanit',sans-serif;text-transform:uppercase}.mostpopular ol{font-family:'Noto Serif',serif;position:relative;padding-left:36px}.custom-counter{margin-left:0;padding-right:0;list-style-type:none}.custom-counter li{counter-increment:step-counter;font-size:16px;font-size:1.6rem;margin-bottom:10px;font-weight:700;line-height:1.4em;text-align:left}.custom-counter li::before{content:counter(step-counter);margin-right:5px;font-size:110%;background-color:rgba(8,20,57,1);color:#fff;font-weight:700;padding:3px 8px;border-radius:3px;position:absolute;left:0;font-family:PT Sans,sans serif}</style><style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf}.aawp .aawp-tb__row--highlight{color:#256aaf}.aawp .aawp-tb__row--highlight a{color:#256aaf}</style><style type="text/css">.aawp .aawp-product--list{margin:0}.aawp-product{margin:0}.aawp .aawp-product--horizontal .aawp-product__description>ul li{font-family:'PT Sans',sans-serif}.aawp .aawp-product--horizontal .aawp-product__footer{margin-top:15px}.aawp .aawp-product--horizontal{border:1px solid #ddd}@media only screen and (min-width:550px){.aawp .aawp-product--horizontal .aawp-product__image{float:left;margin-right:44px}.aawp .aawp-product--horizontal .aawp-product__rating{text-align:left}.aawp .aawp-product--horizontal .aawp-product__reviews{text-align:left}.aawp .aawp-product--horizontal .aawp-product__title{font-size:20px;line-height:1.1em}@media only screen and (min-width:769px){.aawp .aawp-product--horizontal .aawp-product__image{float:none;margin-right:60px}.aawp .aawp-product--horizontal .aawp-product__rating,.aawp .aawp-product--horizontal .aawp-product__reviews{text-align:center}.aawp .aawp-product--horizontal.aawp-product--css-adjust-image-large .aawp-product__content{padding-left:0}}@media only screen and (min-width:1000px){.aawp .aawp-product--horizontal.aawp-product--css-adjust-image-large .aawp-product__thumb{width:190px}.aawp .aawp-product--horizontal .aawp-product__rating{text-align:left}.aawp .aawp-product--horizontal.aawp-product--css-adjust-image-large .aawp-product__content{padding-left:30px;margin-left:160px}.aawp .aawp-product--horizontal .aawp-product__rating,.aawp .aawp-product--horizontal .aawp-product__reviews{text-align:left}}</style> <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">/* <![CDATA[ */ //<![CDATA[
	var dataLayer_content = {"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["news"],"pageAttributes":["apaxtla","guerrero-violence","jalisco-new-generation-cartel","organized-crime"],"pagePostAuthor":"Peter Davies"};
	dataLayer.push( dataLayer_content );//]]> /* ]]> */</script> <script data-cfasync="false">/* <![CDATA[ */ //<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NV6V82F');//]]> /* ]]> */</script> 
 <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","essb3_nonce":"a1aec07563","essb3_plugin_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/mexiconewsdaily.com\/","essb3_postfloat_stay":false,"post_id":91238,"facebook_client":true,"facebook_post_url":"https:\/\/mexiconewsdaily.com\/news\/guerrero-town-imposes-curfew-in-preparation-for-a-new-cartel-invasion\/"};</script> <meta name="onesignal" content="wordpress-plugin"/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://mexiconewsdaily.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '184723ac-077d-4c09-ade4-5bb3e2027455';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://mexiconewsdaily.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'We would like to notify you about important news stories';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Trump suspends tariff threat';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Southern border troop deployment and hosting asylum-seekers are main points of accord';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Trump suspends tariff threat';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Southern border troop deployment, hosting asylum-seekers are main points';
oneSignal_options['promptOptions']['exampleNotificationCaption'] = 'You may unsubscribe at any time';
oneSignal_options['promptOptions']['acceptButtonText'] = 'ALLOW';
oneSignal_options['promptOptions']['siteName'] = 'https://mexiconewsdaily.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Click allow';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script type="text/javascript">var algolia = {"debug":false,"application_id":"8VT302OP8D","search_api_key":"e090fed11668097cba5d34ab9ff4e346","powered_by_enabled":true,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_page","index_name":"wp_posts_page","label":"Pages","admin_name":"Pages","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_page":{"name":"wp_posts_page","id":"posts_page","enabled":true,"replicas":[]}}};</script> <style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px)}</style> <script type="text/javascript" src="//my.mexiconewsdaily.com/c/assets/pigeon-1.5.3.min.js"></script><script type="text/javascript">var Pigeon = new PigeonClass({
			subdomain:'my.mexiconewsdaily.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:'modal',
					free:0,
					contentId:91238,
					contentTitle:'Guerrero+town+imposes+curfew+in+preparation+for+a+new+cartel+invasion',
					contentDate:'2019-10-08+22%3A07%3A07',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();</script>  <script type="text/javascript" >(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
				  ga( 'create', 'UA-51687032-1', 'auto' );
  ga( 'set', 'anonymizeIp', true );
  ga( 'send', 'pageview' );</script> <style type="text/css" id="wp-custom-css">#soliloquy-container-87551{max-height:none!important}#soliloquy-container-87551 .soliloquy-caption{position:relative!important}#soliloquy-container-87551{max-height:none!important}#soliloquy-container-87551 .soliloquy-caption{position:relative!important}#soliloquy-container-90439{max-height:none!important}#soliloquy-container-90439 .soliloquy-caption{position:relative!important}#soliloquy-container-90439{max-height:none!important}#soliloquy-container-90439 .soliloquy-caption{position:relative!important}</style><style type='text/css'>.ai-viewport-3{display:none!important}.ai-viewport-2{display:none!important}.ai-viewport-1{display:inherit!important}.ai-viewport-0{display:none!important}@media (min-width:768px) and (max-width:979px){.ai-viewport-1{display:none!important}.ai-viewport-2{display:inherit!important}}@media (max-width:767px){.ai-viewport-1{display:none!important}.ai-viewport-3{display:inherit!important}}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script><script type="text/html" id="tmpl-autocomplete-header"><div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div></script> <script type="text/html" id="tmpl-autocomplete-post-suggestion"><a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a></script> <script type="text/html" id="tmpl-autocomplete-term-suggestion"><a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a></script> <script type="text/html" id="tmpl-autocomplete-user-suggestion"><a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a></script> <script type="text/html" id="tmpl-autocomplete-footer">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</script> <script type="text/html" id="tmpl-autocomplete-empty"><div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div></script> <script type="text/javascript">jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });</script> </head><body class="post-template-default single single-post postid-91238 single-format-standard cp_aff_false aawp-custom group-blog responsive-menu-pro-slide-left"><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=903574452989517&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=668188183555493&ev=PageView&noscript=1"
/></noscript> <script>fbq('track', 'ViewContent');</script> <div id="page" class="hfeed site"><div id="responsive-menu-pro-header"><div id="responsive-menu-pro-header-bar-items-container"><div id="responsive-menu-pro-header-bar-html" class="responsive-menu-pro-header-bar-item responsive-menu-pro-header-box"><form role="search" method="get" class="search-form" action="https://mexiconewsdaily.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></div><div id="responsive-menu-pro-header-bar-button" class="responsive-menu-pro-header-box"><button id="responsive-menu-pro-button"
class="responsive-menu-pro-button responsive-menu-pro-boring
responsive-menu-pro-accessible"
type="button"
aria-label="Menu"> <span class="responsive-menu-pro-box"> <span class="responsive-menu-pro-inner"></span> </span></button></div><div id="responsive-menu-pro-container" class="responsive-menu-pro-no-transition slide-left"><div id="responsive-menu-pro-wrapper"><ul id="responsive-menu-pro" class=""><li id="responsive-menu-pro-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/" class="responsive-menu-pro-item-link">Home</a></li><li id="responsive-menu-pro-item-16" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-pro-item responsive-menu-pro-item-current-parent responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/news/" class="responsive-menu-pro-item-link">News</a></li><li id="responsive-menu-pro-item-1166" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/opinion/" class="responsive-menu-pro-item-link">Opinion</a></li><li id="responsive-menu-pro-item-168" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/mexicolife/" class="responsive-menu-pro-item-link">Life</a></li><li id="responsive-menu-pro-item-17" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/people/" class="responsive-menu-pro-item-link">People</a></li></ul></div></div><a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="header-top"><div class="dateline">Wednesday, October 9, 2019</div><style type="text/css">#pigeon-widget-status{float:right;margin:2px 33px 0 15px}#pigeon-widget-status ul{margin:0;padding:0}#pigeon-widget-status ul li{float:left;list-style:none}#pigeon-widget-status ul li a{color:#666;border-left:1px solid #dcdcdc;padding-left:10px;margin-left:13px}#pigeon-widget-status ul li a:hover{color:#517ABA}#pigeon-widget-status ul li:first-child a{border:none;padding:0;margin:0}@media only screen and (max-width:720px){#pigeon-widget-status{margin:0;padding:0;overflow:hidden;box-sizing:border-box}}</style> <script type="text/javascript">Pigeon.widget.prompt();
	Pigeon.paywallPromise.done(function(response){
		if( response.user_status ){
			// User is logged
			jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll, .sub_message_container, .taboola-siderail, .matched-content, .adsidebar').hide();
		}else{
			jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll, .sub_message_container, .taboola-siderail, .matched-content, .adsidebar').show();
		}

		if( response.allowed ){
			// User has access to the content
		}else{
			//Pigeon.widget.promotionDialog('open');
		}
	});</script> <nav id="pigeon-widget-status"></nav></div><div class="leaderboard"><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1530033745888-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530033745888-0'); });</script> </div></div></aside></div><div class="site-branding"> <a href="https://mexiconewsdaily.com/" rel="home"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2071'%3E%3C/svg%3E" width="600" height="71" alt="" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/05/MND-5yrs.jpg"><noscript><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/05/MND-5yrs.jpg" width="600" height="71" alt=""></noscript> </a><h2 class="description"></h2></div></header><div id="content" class="site-content"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><div class="mainsection"><div class="story"><article id="post-91238" class="post-91238 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-apaxtla tag-guerrero-violence tag-jalisco-new-generation-cartel tag-organized-crime" ><div class="catname">News</div><div class="wp-caption"><img width="850" height="499" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20499'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Community police patrol in Apaxtla." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla-565x332.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla-768x451.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla-479x281.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla-200x117.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla-100x59.jpg 100w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla.jpg" /><noscript><img width="850" height="499" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Community police patrol in Apaxtla." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla-565x332.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla-768x451.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla-479x281.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla-200x117.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla-100x59.jpg 100w" sizes="(max-width: 850px) 100vw, 850px" /></noscript> Community police patrol in Apaxtla.</div><h1 class="entry-title">Guerrero town imposes curfew in preparation for a new cartel invasion</h1><h2><div class='subhead'> Community police in Apaxtla de Castrejón say they won't allow an invasion by the Jalisco New Generation Cartel</div></h2><div class="entry-meta"><div class="date">Published on Tuesday, October 8, 2019</div></div><div class="entry-content"><div class="pigeon-remove"><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_1160041426 print-no" id="essb_displayed_top_1160041426" data-essb-postid="91238" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/guerrero-town-imposes-curfew-in-preparation-for-a-new-cartel-invasion/" data-essb-twitter-url="https://mexiconewsdaily.com/news/guerrero-town-imposes-curfew-in-preparation-for-a-new-cartel-invasion/" data-essb-instance="1160041426"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://mexiconewsdaily.com/news/guerrero-town-imposes-curfew-in-preparation-for-a-new-cartel-invasion/&t=Guerrero town imposes curfew in preparation for a new cartel invasion" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://mexiconewsdaily.com/news/guerrero-town-imposes-curfew-in-preparation-for-a-new-cartel-invasion/&t=Guerrero town imposes curfew in preparation for a new cartel invasion&#39;,&#39;facebook&#39;,&#39;1160041426&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="68" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Guerrero town imposes curfew in preparation for a new cartel invasion&amp;url=https://mexiconewsdaily.com/news/guerrero-town-imposes-curfew-in-preparation-for-a-new-cartel-invasion/&amp;counturl=https://mexiconewsdaily.com/news/guerrero-town-imposes-curfew-in-preparation-for-a-new-cartel-invasion/&#39;,&#39;twitter&#39;,&#39;1160041426&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="7" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1160041426&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="5" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1160041426&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="2" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">82<span class="essb_t_nb_after">shares</span></span></span></li></ul></div><p>Residents of Apaxtla de Castrejón, Guerrero, took up arms three years ago and succeeded in expelling the Familia Michoacana cartel from their town. But now there&#8217;s a new gang threatening to muscle in.</p><p>Fearing an invasion by Mexico’s most powerful criminal organization, community police are guarding all entry points to the town and have imposed an 11:00pm curfew.</p><p>The implementation of the beefed-up security measures in Apaxtla, a small town and municipal seat located just outside the notoriously violent Tierra Caliente region of Guerrero, follows reports by shopkeepers, farmers and other residents that they have received extortion, kidnapping and even death threats in recent days from members of <a href="https://mexiconewsdaily.com/news/most-powerful-cartel-safest-from-prosecution/">the Jalisco New Generation Cartel</a>.</p><div class='code-block code-block-2' style=''><div class="ad-inpost"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center; margin: 28px auto; clear: both;"
data-ad-format="fluid"
data-ad-layout="in-article"
data-ad-client="ca-pub-9776329014935752"
data-ad-slot="2635735627"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p>“We have a border with Tierra Caliente, with the municipality of Arcelia, the Familia Michoacana rules there but now the Jalisco New Generation Cartel has also arrived and they’re threatening to come to invade us, to subjugate us,” Heliodoro Ocampo, a member of the Apaxtla community police, told the newspaper <em>Milenio</em>.</p><p>“[But] we’re not willing [to allow that to happen],” he added.</p><p>“And not just [an invasion] by them, by any cartel, whatever its name is; the Guerreros Unidos, the Familia Michoacana, the Jalisco Cartel . . . they’re not going to reach our town because our town is fortified, all the entries and exits are guarded and we won’t allow them to come to try to control us.”</p><p><em>Milenio</em> witnessed the determination of the community police to keep their town safe first hand: a reporter from the newspaper accompanied about 100 of its heavily-armed members as they carried out a late-night patrol last weekend.</p><p>During the patrol, Ocampo explained how the curfew will work.</p><div class='code-block code-block-1' style=''><div class="ad-inpost"><div id="div-gpt-ad-1434772867634-0" style="margin: 28px auto; text-align: center; clear: both;
width: 300px;"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-1434772867634-0"); });</script> </div></div></div><p>“Here in the town we all know each other, we all know who we are . . . If we see a young couple [outside] at a time they shouldn’t be, they’ll be asked to go to their homes, the patrol vehicle will go by . . . warning that the curfew is already in effect . . .” he said.</p><p>“If on the way back, we see that they’re still there we’ll put them before the municipal authorities,” Ocampo added, explaining that fines of up to 500 pesos (US $25) will be issued to those who fail to observe community police instructions to go home.</p><p>“We’re going to be measured, it’s not about harming anyone, it’s about getting to the heart of what’s happening in our town and remedying it,” he said.</p><figure id="attachment_91286" aria-describedby="caption-attachment-91286" style="width: 850px" class="wp-caption alignnone"><img class="size-full wp-image-91286" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20510'%3E%3C/svg%3E" alt="Citizens are determined to repel the Jalisco cartel." width="850" height="510" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla2-565x339.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla2-768x461.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla2-479x287.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla2-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla2-100x60.jpg 100w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla2.jpg" /><noscript><img class="size-full wp-image-91286" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla2.jpg" alt="Citizens are determined to repel the Jalisco cartel." width="850" height="510" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla2-565x339.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla2-768x461.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla2-479x287.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla2-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla2-100x60.jpg 100w" sizes="(max-width: 850px) 100vw, 850px" /></noscript><figcaption id="caption-attachment-91286" class="wp-caption-text">Citizens are determined to repel the Jalisco cartel.</figcaption></figure><p>The community police said the curfew will continue for the next six months. In addition to making it easier to identify outsiders who may pose a threat to security, the measure also seeks to combat drug dealing and prostitution, they said.</p><p>In the neighboring municipality of Teloloapan, which is within Tierra Caliente boundaries, members of another self-defense force told <em>Milenio</em> that achieving peace without the intervention of state or federal authorities is possible.</p><p>“We can assure neighboring towns that it’s calm here. As citizens, we now enjoy and live in peace, which is very different from other times. Five, eight or 10 years ago we lived with terror, with worry, that one day you’d be abducted or . . . your child would be taken . . . Unlike a few years ago, today we live in peace, the peace that what we’ve always sought,” said a commander of the Teloloapan force who spoke on the condition of anonymity.</p><p>Despite the success they have achieved, he explained that the <em>autodefensas </em>would prefer to lay down their weapons and allow federal authorities, such as the newly-formed National Guard or the military, to take over security duties.</p><div class='code-block code-block-7' style=''><div class="ad-inpost"><div id='div-gpt-ad-1524859893619-0' style="margin: 28px auto; text-align: center; clear: both;
width: 300px;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524859893619-0'); });</script> </div></div></div><p>“. . . I believe that their work and our responsibility is the same: to safeguard the physical safety of our citizens . . . It would be good for them to approach us . . . to speak to us, the doors of the town are open, this is their humble home as well.”</p><p><em>Source: <a href="https://www.milenio.com/policia/en-apaxtla-se-arman-contra-cartel-de-jalisco">Milenio</a> (sp) </em></p> <span class="cp-load-after-post"></span><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_1171509914 print-no" id="essb_displayed_bottom_1171509914" data-essb-postid="91238" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/guerrero-town-imposes-curfew-in-preparation-for-a-new-cartel-invasion/" data-essb-twitter-url="https://mexiconewsdaily.com/news/guerrero-town-imposes-curfew-in-preparation-for-a-new-cartel-invasion/" data-essb-instance="1171509914"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://mexiconewsdaily.com/news/guerrero-town-imposes-curfew-in-preparation-for-a-new-cartel-invasion/&t=Guerrero town imposes curfew in preparation for a new cartel invasion" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://mexiconewsdaily.com/news/guerrero-town-imposes-curfew-in-preparation-for-a-new-cartel-invasion/&t=Guerrero town imposes curfew in preparation for a new cartel invasion&#39;,&#39;facebook&#39;,&#39;1171509914&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="68" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Guerrero town imposes curfew in preparation for a new cartel invasion&amp;url=https://mexiconewsdaily.com/news/guerrero-town-imposes-curfew-in-preparation-for-a-new-cartel-invasion/&amp;counturl=https://mexiconewsdaily.com/news/guerrero-town-imposes-curfew-in-preparation-for-a-new-cartel-invasion/&#39;,&#39;twitter&#39;,&#39;1171509914&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="7" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1171509914&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="5" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1171509914&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="2" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">82<span class="essb_t_nb_after">shares</span></span></span></li></ul></div></div><div class="pigeon-context-promotion" style="display:none;"><p class="pigeon-cta">This page is available to subscribers. <a href="#" class="pigeon-open">Click here to sign in or get access</a>.</p></div><div class="pigeon-facebook-webview" style="display:none;"><p>It looks like you are opening this page from the Facebook App. This article needs to be opened in the browser.</p><p><strong>iOS</strong>: Tap the three dots in the top right, then tap on "Open in Safari".</p><p> <strong>Android</strong>: Tap the Settings icon (it looks like three horizontal lines), then tap App Settings, then toggle the "Open links externally" setting to On (it should turn from gray to blue).</p></div></div><div class="sub_message_container"><div class="sub_message"><aside id="custom_html-27" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">Since we erected a paywall at Mexico News Daily one year ago, subscription revenues have enabled us to increase our news coverage, offer more feature stories and give us a firm financial foundation on which to operate. By subscribing, you can support our efforts to provide a greater variety of news and stories from Mexico. <a id="subscribe" href="https://my.mexiconewsdaily.com/?utm_source=news%20pages&utm_campaign=subscribe-text">Please click here to subscribe.</a></div></aside></div></div></article></div><div class="related"><div class="headings">RELATED COVERAGE</div><div class="front_columns"><div><ul><li class="latest"><a rel="external" href="https://mexiconewsdaily.com/news/security-forces-detain-15-cjng-suspects-in-michoacan/"><div class='wp-caption'><img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="National Guard on patrol in Michoacán." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/guard-1-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/guard-1-768x498.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/guard-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/guard-1-479x311.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/guard-1-200x130.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/guard-1-100x65.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/guard-1-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/guard-1-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="National Guard on patrol in Michoacán." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/guard-1-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/guard-1-768x498.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/guard-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/guard-1-479x311.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/guard-1-200x130.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/guard-1-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class='entry-title'>Security forces detain 15 CJNG suspects in Michoacán</h2><div class="entry-summary"><p>Federal and state security forces have detained 15 members of the Jalisco New Generation Cartel in Sahuayo and Ecuandureo.</p></div><div class="entry-meta">October 7, 2019</div></div> </a></li><li class="latest"><a rel="external" href="https://mexiconewsdaily.com/news/is-the-military-tiring-of-turning-the-other-cheek/"><div class='wp-caption'><img width="565" height="326" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20326'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Soldiers were detained by cartel operators in Michoacán in May." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/military-565x326.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/military-768x443.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/military.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/military-479x276.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/military-200x115.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/military-100x58.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/military-565x326.jpg" /><noscript><img width="565" height="326" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/military-565x326.jpg" class="attachment-medium size-medium wp-post-image" alt="Soldiers were detained by cartel operators in Michoacán in May." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/military-565x326.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/military-768x443.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/military.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/military-479x276.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/military-200x115.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/military-100x58.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class='entry-title'>Hugs or bullets? In the face of harassment, are soldiers tiring of passivity?</h2><div class="entry-summary"><p>Two incidents last month suggest that a passive response by the military when confronted with acts of aggression by citizens could be coming to an end.</p></div><div class="entry-meta">October 4, 2019</div></div> </a></li></ul></div><div><ul><li class="latest"> <a rel="external" href="https://mexiconewsdaily.com/news/one-month-later-no-arrests-in-veracruz-bar-massacre/"><div class='wp-caption'> <img width="565" height="364" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20364'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The Caballo Blanco in Coatzacoalcos." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/bar-565x364.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/bar-768x494.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/bar.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/bar-479x308.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/bar-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/bar-100x65.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/bar-565x364.jpg" /><noscript><img width="565" height="364" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/bar-565x364.jpg" class="attachment-medium size-medium wp-post-image" alt="The Caballo Blanco in Coatzacoalcos." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/bar-565x364.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/bar-768x494.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/bar.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/bar-479x308.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/bar-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/bar-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class='entry-title'>One month later no arrests in Veracruz bar massacre</h2><div class="entry-summary"><p>One month after a massacre in a bar in Coatzacoalcos, Veracruz, that left 31 people dead, there have been no confirmed arrests.</p></div><div class="entry-meta">September 28, 2019</div></div> </a></li><li class="latest"> <a rel="external" href="https://mexiconewsdaily.com/news/nationwide-homicides-spiral-halted/"><div class='wp-caption'> <img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Nationwide homicide numbers holding steady" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/guard-1-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/guard-1-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/guard-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/guard-1-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/guard-1-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/guard-1-100x62.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/guard-1-565x352.jpg" /><noscript><img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/guard-1-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="Nationwide homicide numbers holding steady" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/guard-1-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/guard-1-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/guard-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/guard-1-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/guard-1-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/guard-1-100x62.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class='entry-title'>Nationwide homicides spiral halted, but spike in Guanajuato, Michoacán</h2><div class="entry-summary"><p>National homicide numbers remained unchanged between July and August but Guanajuato and Michoacán both saw significant increases in violence.</p></div><div class="entry-meta">September 21, 2019</div></div> </a></li></ul></div></div></div><div class="block2"><div class="reader-forum"><div class="headings">Reader forum</div><div id="disqus_thread"></div></div></div><div class="block2"><div class="matched-content"><aside id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script></div></aside></div></div><div class="block2"><h2 class="headings">MORE NEWS</h2><div class="front_columns"><div><ul><li> <a href="https://mexiconewsdaily.com/news/santa-lucia-airport-will-be-white-elephant/"><div class="wp-caption"> <img width="565" height="320" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20320'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="One of the designs that have surfaced of the new airport." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/airport-565x320.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/airport-768x435.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/airport.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/airport-479x271.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/airport-200x113.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/airport-100x57.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/airport-565x320.jpg" /><noscript><img width="565" height="320" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/airport-565x320.jpg" class="attachment-medium size-medium wp-post-image" alt="One of the designs that have surfaced of the new airport." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/airport-565x320.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/airport-768x435.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/airport.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/airport-479x271.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/airport-200x113.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/airport-100x57.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Santa Lucía airport will be &#8216;white elephant,&#8217; warns business group</h2><div class="entry-summary"><p>It will become a “white elephant” in just “a few years,” says the leader of a business group who claims the decision to build it was made on a “whim.”</p></div> </a><div class="entry-meta">October 9</div></li><li> <a href="https://mexiconewsdaily.com/news/university-workers-strike/"><div class="wp-caption"> <img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Striking workers at the University of Guadalajara." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/strike-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/strike-768x479.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/strike.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/strike-479x299.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/strike-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/strike-100x62.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/strike-565x352.jpg" /><noscript><img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/strike-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="Striking workers at the University of Guadalajara." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/strike-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/strike-768x479.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/strike.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/strike-479x299.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/strike-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/strike-100x62.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">University workers go on strike but AMLO insists there&#8217;s no more cash</h2><div class="entry-summary"><p>Employees of at least 30 public universities stopped work on Wednesday to demand additional funding from the federal government.</p></div> </a><div class="entry-meta">October 9</div></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/news/grandmother-becomes-star-with-youtube-channel/"><div class="wp-caption"> <img width="565" height="379" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20379'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="YouTube star Doña Ángela." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/cook-565x379.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/cook-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/cook-768x515.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/cook.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/cook-479x321.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/cook-200x134.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/cook-97x65.jpg 97w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/cook-565x379.jpg" /><noscript><img width="565" height="379" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/cook-565x379.jpg" class="attachment-medium size-medium wp-post-image" alt="YouTube star Doña Ángela." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/cook-565x379.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/cook-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/cook-768x515.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/cook.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/cook-479x321.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/cook-200x134.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/cook-97x65.jpg 97w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Grandmother becomes a star with her YouTube cooking channel</h2><div class="entry-summary"><p>A Mexican grandmother has won over both the bellies and hearts of millions of fans with a new Mexican food cooking show on social media.</p></div></a><div class="entry-meta">October 9</div></li><li> <a href="https://mexiconewsdaily.com/news/among-protesters-were-authors-of-billion-peso-scam/"><div class="wp-caption"> <img width="565" height="337" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20337'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Many drivers were overcharged fees by their &#039;agents,&#039; according to the city&#039;s mayor." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/taxis-2-565x337.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/taxis-2-768x458.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/taxis-2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/taxis-2-479x286.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/taxis-2-200x119.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/taxis-2-100x60.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/taxis-2-565x337.jpg" /><noscript><img width="565" height="337" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/taxis-2-565x337.jpg" class="attachment-medium size-medium wp-post-image" alt="Many drivers were overcharged fees by their &#039;agents,&#039; according to the city&#039;s mayor." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/taxis-2-565x337.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/taxis-2-768x458.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/taxis-2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/taxis-2-479x286.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/taxis-2-200x119.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/taxis-2-100x60.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Among taxi protesters were authors of billion-peso scam: mayor</h2><div class="entry-summary"><p>Among the participants in the protest against app-based ride-hailing services were leaders of drivers&#8217; associations who benefited from a billion-peso scam.</p></div></a><div class="entry-meta">October 9</div></li></ul></div><div><ul><li><a href="https://mexiconewsdaily.com/news/congress-approves-austerity-bill-to-stop-waste-and-kickbacks/"><div class="wp-caption"> <img width="565" height="342" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20342'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Senior officials have resigned from the banking regulator." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/cnbv-565x342.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/cnbv-768x464.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/cnbv.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/cnbv-479x290.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/cnbv-200x121.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/cnbv-100x60.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/cnbv-565x342.jpg" /><noscript><img width="565" height="342" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/cnbv-565x342.jpg" class="attachment-medium size-medium wp-post-image" alt="Senior officials have resigned from the banking regulator." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/cnbv-565x342.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/cnbv-768x464.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/cnbv.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/cnbv-479x290.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/cnbv-200x121.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/cnbv-100x60.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Congress approves austerity bill to stop waste and kickbacks</h2><div class="entry-summary"><p>The bill puts limits on government spending and bans high-ranking civil servants from working in private companies they regulated for a period of 10 years.</p></div></a><div class="entry-meta">October 9</div></li><li><a href="https://mexiconewsdaily.com/news/students-begin-releasing-92-bus-drivers-held-hostage/"><div class="wp-caption"> <img width="565" height="375" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20375'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="One of the 60 hijacked buses." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/buses-1-565x375.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/buses-1-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/buses-1-768x510.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/buses-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/buses-1-479x318.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/buses-1-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/buses-1-98x65.jpg 98w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/buses-1-565x375.jpg" /><noscript><img width="565" height="375" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/buses-1-565x375.jpg" class="attachment-medium size-medium wp-post-image" alt="One of the 60 hijacked buses." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/buses-1-565x375.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/buses-1-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/buses-1-768x510.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/buses-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/buses-1-479x318.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/buses-1-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/buses-1-98x65.jpg 98w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Students begin releasing 92 bus drivers held hostage nearly a week</h2><div class="entry-summary"><p>Teacher training students in México state began releasing the drivers, held hostage after students hijacked some 60 buses.</p></div></a><div class="entry-meta">October 9</div></li></ul></div></div></div><div class="block2"><h2 class="headings">OPINION</h2><div class="front_columns"><div><ul><li> <a href="https://mexiconewsdaily.com/opinion/sarah-devries/forget-university-entrance-exams/"><div class="wp-caption"> <img width="565" height="307" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20307'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Information technology students at a Mexican trade school." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/students-565x307.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/students-768x417.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/students.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/students-479x260.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/students-200x109.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/students-100x54.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/students-565x307.jpg" /><noscript><img width="565" height="307" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/students-565x307.jpg" class="attachment-medium size-medium wp-post-image" alt="Information technology students at a Mexican trade school." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/students-565x307.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/students-768x417.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/students.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/students-479x260.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/students-200x109.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/students-100x54.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Forget university entrance exams: work towards better pay instead</h2><div class="entry-summary"><p>The root of opposition to admissions exams seems to be the belief that only those who go to college get jobs with a decent salary. That is the real scandal.</p></div><div class="entry-meta">October 9</div> </a></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/opinion/cartels-fight-it-out-for-control-of-avocado-business/"><div class="wp-caption"> <img width="565" height="354" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20354'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Avocado growers targets of extortion." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/avocados-565x354.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/avocados-768x481.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/avocados.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/avocados-479x300.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/avocados-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/avocados-100x63.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/avocados-565x354.jpg" /><noscript><img width="565" height="354" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/avocados-565x354.jpg" class="attachment-medium size-medium wp-post-image" alt="Avocado growers targets of extortion." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/avocados-565x354.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/avocados-768x481.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/avocados.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/avocados-479x300.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/avocados-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/avocados-100x63.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Cartels fight it out for control of avocado business in Michoacán</h2><div class="entry-summary"><p>Four competing drug cartels are extorting avocado producers, showing how the fruit is becoming an increasingly important source of illicit profits.</p></div><div class="entry-meta">October 2</div> </a></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/opinion/sarah-devries/mexican-women-are-not-without-defenders/"><div class="wp-caption"> <img width="565" height="361" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20361'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="A faceoff between abortion supporters and opponents." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/abortion-1-565x361.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/abortion-1-768x491.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/abortion-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/abortion-1-479x306.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/abortion-1-200x128.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/abortion-1-100x65.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/abortion-1-565x361.jpg" /><noscript><img width="565" height="361" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/abortion-1-565x361.jpg" class="attachment-medium size-medium wp-post-image" alt="A faceoff between abortion supporters and opponents." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/abortion-1-565x361.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/abortion-1-768x491.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/abortion-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/abortion-1-479x306.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/abortion-1-200x128.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/abortion-1-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Mexican women are not without defenders of reproductive rights</h2><div class="entry-summary"><p>Unlike some of the various large pro-life organizations active in Mexico, most reproductive rights organizations seem to be homegrown.</p></div><div class="entry-meta">October 2</div> </a></li></ul></div></div></div><div class="block2"><h2 class="headings">MEXICO LIFE</h2><div class="front_columns"><div><ul><li> <a href="https://mexiconewsdaily.com/mexicolife/mexican-teams-among-winners-of-indie-games-accelerator/"><div class="wp-caption"> <img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="6. Representatives of 1 Simple Game at the bootcamp in Singapore." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/6-1simplegame-in-Singapore-1-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/6-1simplegame-in-Singapore-1-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/6-1simplegame-in-Singapore-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/6-1simplegame-in-Singapore-1-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/6-1simplegame-in-Singapore-1-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/6-1simplegame-in-Singapore-1-100x65.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/6-1simplegame-in-Singapore-1-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/6-1simplegame-in-Singapore-1-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="6. Representatives of 1 Simple Game at the bootcamp in Singapore." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/6-1simplegame-in-Singapore-1-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/6-1simplegame-in-Singapore-1-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/6-1simplegame-in-Singapore-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/6-1simplegame-in-Singapore-1-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/6-1simplegame-in-Singapore-1-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/6-1simplegame-in-Singapore-1-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Two Mexican teams among winners of Google’s Indie Games Accelerator</h2><div class="entry-summary"><p>Two video game studios were among the beneficiaries of a Google program for recognizing and assisting independent video game startups in emerging markets.</p></div><div class="entry-meta">October 4</div> </a></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/mexicolife/seniors-bagging-groceries/"><div class="wp-caption"> <img width="565" height="390" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20390'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="María Zarate bags groceries at a Mexico City supermarket." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/groceries-565x390.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/groceries-768x529.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/groceries.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/groceries-479x330.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/groceries-200x138.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/groceries-94x65.jpg 94w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/groceries-565x390.jpg" /><noscript><img width="565" height="390" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/groceries-565x390.jpg" class="attachment-medium size-medium wp-post-image" alt="María Zarate bags groceries at a Mexico City supermarket." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/groceries-565x390.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/groceries-768x529.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/groceries.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/groceries-479x330.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/groceries-200x138.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/groceries-94x65.jpg 94w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">For seniors bagging groceries, tips are their only source of income</h2><div class="entry-summary"><p>When shopping in a supermarket in Mexico you are likely to see senior citizens bagging groceries. They are not employees but volunteers, subsisting on tips.</p></div><div class="entry-meta">October 4</div> </a></li></ul></div><div> <a href="https://mexiconewsdaily.com/mexicolife/small-inlets-quaint-towns-and-beautiful-beaches/"><div class="wp-caption"> <img width="565" height="361" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20361'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Mayto beach: &#039;absolutely divine.&#039;" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/mayto-565x361.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/mayto-768x491.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/mayto.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/mayto-479x306.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/mayto-200x128.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/mayto-100x65.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/mayto-565x361.jpg" /><noscript><img width="565" height="361" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/mayto-565x361.jpg" class="attachment-medium size-medium wp-post-image" alt="Mayto beach: &#039;absolutely divine.&#039;" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/mayto-565x361.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/mayto-768x491.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/mayto.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/mayto-479x306.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/mayto-200x128.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/mayto-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Venture south of Puerto Vallarta for small inlets, quaint towns and beautiful beaches</h2><div class="entry-summary"><p>It takes a little effort to get to these off-the-beaten track expanses of sand, but you’ll find it worth it once you arrive.</p></div><div class="entry-meta">September 30</div> </a></div></div></div><div class="block3"><h2 class="headings">MORE RECENT STORIES</h2><div class="front_columns"><div><ul><li> <a href="https://mexiconewsdaily.com/news/puebla-congress-says-no-to-same-sex-marriage-abortion-bills/"><div class="wp-caption"> <img width="565" height="359" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20359'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Puebla Congress: no to abortion, same-sex marriage laws." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/puebla-congress-565x359.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/puebla-congress-768x488.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/puebla-congress.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/puebla-congress-479x304.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/puebla-congress-200x127.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/puebla-congress-100x65.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/puebla-congress-565x359.jpg" /><noscript><img width="565" height="359" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/puebla-congress-565x359.jpg" class="attachment-medium size-medium wp-post-image" alt="Puebla Congress: no to abortion, same-sex marriage laws." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/puebla-congress-565x359.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/puebla-congress-768x488.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/puebla-congress.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/puebla-congress-479x304.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/puebla-congress-200x127.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/puebla-congress-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Puebla Congress says no to same-sex marriage, abortion bills</h2><div class="entry-meta">October 9</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/mayor-dragged-through-streets-with-pickup-truck/"><div class="wp-caption"> <img width="565" height="342" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20342'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The mayor is punished for failing to build a road." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/mayor2-565x342.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/mayor2-768x464.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/mayor2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/mayor2-479x290.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/mayor2-200x121.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/mayor2-100x60.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/mayor2-565x342.jpg" /><noscript><img width="565" height="342" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/mayor2-565x342.jpg" class="attachment-medium size-medium wp-post-image" alt="The mayor is punished for failing to build a road." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/mayor2-565x342.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/mayor2-768x464.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/mayor2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/mayor2-479x290.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/mayor2-200x121.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/mayor2-100x60.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Mayor dragged through streets with pickup truck for breaking promise</h2><div class="entry-meta">October 9</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/at-3-september-inflation-lowest-in-three-years/"><div class="wp-caption"> <img width="565" height="348" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20348'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Onions were among products whose prices were down in September." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/onions-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/onions-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/onions.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/onions-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/onions-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/onions-100x62.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/onions-565x348.jpg" /><noscript><img width="565" height="348" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/onions-565x348.jpg" class="attachment-medium size-medium wp-post-image" alt="Onions were among products whose prices were down in September." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/onions-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/onions-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/onions.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/onions-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/onions-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/onions-100x62.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">At 3%, September inflation lowest in three years</h2><div class="entry-meta">October 9</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/mayor-wants-taco-corn-vendors-to-pay-income-tax/"><div class="wp-caption"> <img width="565" height="353" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20353'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Reynosa Mayor Ortiz: tax informal economy." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/mayor-565x353.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/mayor-768x480.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/mayor.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/mayor-479x299.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/mayor-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/mayor-100x62.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/mayor-565x353.jpg" /><noscript><img width="565" height="353" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/mayor-565x353.jpg" class="attachment-medium size-medium wp-post-image" alt="Reynosa Mayor Ortiz: tax informal economy." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/mayor-565x353.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/mayor-768x480.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/mayor.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/mayor-479x299.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/mayor-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/mayor-100x62.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Tamaulipas mayor wants taco, corn vendors to pay income tax</h2><div class="entry-meta">October 9</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/judges-decision-is-reversal-for-santa-lucia-airport-opponents/"><div class="wp-caption"> <img width="565" height="353" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20353'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Artist&#039;s conception of Santa Lucía airport." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/lucia-565x353.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/lucia-768x480.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/lucia.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/lucia-479x299.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/lucia-100x62.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/lucia-565x353.jpg" /><noscript><img width="565" height="353" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/lucia-565x353.jpg" class="attachment-medium size-medium wp-post-image" alt="Artist&#039;s conception of Santa Lucía airport." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/lucia-565x353.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/lucia-768x480.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/lucia.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/lucia-479x299.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/lucia-100x62.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Judge&#8217;s decision is reversal for Santa Lucía airport opponents</h2><div class="entry-meta">October 8</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/merida-worlds-best-small-city/"><div class="wp-caption"> <img width="565" height="318" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20318'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The colonial architecture was one of Mérida&#039;s highlights for magazine readers." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/merida-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/merida-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/merida.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/merida-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/merida-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/merida-100x56.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/merida-565x318.jpg" /><noscript><img width="565" height="318" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/merida-565x318.jpg" class="attachment-medium size-medium wp-post-image" alt="The colonial architecture was one of Mérida&#039;s highlights for magazine readers." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/merida-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/merida-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/merida.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/merida-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/merida-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/merida-100x56.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Magazine&#8217;s readers name Mérida world&#8217;s best small city</h2><div class="entry-meta">October 8</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/guerrero-town-imposes-curfew-in-preparation-for-a-new-cartel-invasion/"><div class="wp-caption"> <img width="565" height="332" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20332'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Community police patrol in Apaxtla." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla-565x332.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla-768x451.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla-479x281.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla-200x117.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla-100x59.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla-565x332.jpg" /><noscript><img width="565" height="332" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla-565x332.jpg" class="attachment-medium size-medium wp-post-image" alt="Community police patrol in Apaxtla." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla-565x332.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla-768x451.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla-479x281.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla-200x117.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/apaztla-100x59.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Guerrero town imposes curfew in preparation for a new cartel invasion</h2><div class="entry-meta">October 8</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/water-rationing-in-12-states/"><div class="wp-caption"> <img width="565" height="354" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20354'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Las Peñitas dam in Chiapas" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/penitas-565x354.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/penitas-768x481.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/penitas.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/penitas-479x300.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/penitas-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/penitas-100x63.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/penitas-565x354.jpg" /><noscript><img width="565" height="354" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/penitas-565x354.jpg" class="attachment-medium size-medium wp-post-image" alt="Las Peñitas dam in Chiapas" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/penitas-565x354.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/penitas-768x481.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/penitas.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/penitas-479x300.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/penitas-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/penitas-100x63.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Water rationing in 12 states; drought causing low levels at many dams</h2><div class="entry-meta">October 8</div></div> </a></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/news/taxi-drivers-protest-provokes-commuter-backlash/"><div class="wp-caption"> <img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Taxi drivers march in Mexico City on Monday." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/march-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/march-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/march.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/march-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/march-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/march-100x62.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/march-565x352.jpg" /><noscript><img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/march-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="Taxi drivers march in Mexico City on Monday." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/march-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/march-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/march.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/march-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/march-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/march-100x62.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Taxi drivers&#8217; protest provokes commuter backlash, calls for boycott</h2><div class="entry-meta">October 8</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/licoreria-limantour-named-no-10-in-the-world/"><div class="wp-caption"> <img width="565" height="318" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20318'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Bartender at work at Limantour, No. 10 in the word." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/limantour1-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/limantour1-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/limantour1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/limantour1-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/limantour1-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/limantour1-100x56.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/limantour1-565x318.jpg" /><noscript><img width="565" height="318" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/limantour1-565x318.jpg" class="attachment-medium size-medium wp-post-image" alt="Bartender at work at Limantour, No. 10 in the word." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/limantour1-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/limantour1-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/limantour1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/limantour1-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/limantour1-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/limantour1-100x56.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Mexico City bar Licorería Limantour named No. 10 in the world</h2><div class="entry-meta">October 8</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/chihuahua-farmers-replace-marijuana-with-avocados/"><div class="wp-caption"> <img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Planting avocado trees in Chihuahua." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/avocados-1-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/avocados-1-768x479.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/avocados-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/avocados-1-479x299.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/avocados-1-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/avocados-1-100x62.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/avocados-1-565x352.jpg" /><noscript><img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/avocados-1-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="Planting avocado trees in Chihuahua." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/avocados-1-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/avocados-1-768x479.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/avocados-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/avocados-1-479x299.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/avocados-1-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/avocados-1-100x62.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Chihuahua farmers replace marijuana with avocados</h2><div class="entry-meta">October 8</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/athletes-trainers-protest-salary-arrears-by-sports-agency/"><div class="wp-caption"> <img width="565" height="347" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20347'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Athletes and trainers protest at Conade on Monday." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/conade-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/conade-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/conade.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/conade-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/conade-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/conade-100x61.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/conade-565x347.jpg" /><noscript><img width="565" height="347" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/conade-565x347.jpg" class="attachment-medium size-medium wp-post-image" alt="Athletes and trainers protest at Conade on Monday." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/conade-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/conade-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/conade.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/conade-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/conade-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/conade-100x61.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Athletes, trainers protest salary arrears by sports agency</h2><div class="entry-meta">October 8</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/taxis-withdraw-blockade/"><div class="wp-caption"> <img width="565" height="348" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20348'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Protesting taxis surround the Ángel de Independencia in Mexico City." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/taxis-1-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/taxis-1-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/taxis-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/taxis-1-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/taxis-1-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/taxis-1-100x62.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/taxis-1-565x348.jpg" /><noscript><img width="565" height="348" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/taxis-1-565x348.jpg" class="attachment-medium size-medium wp-post-image" alt="Protesting taxis surround the Ángel de Independencia in Mexico City." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/taxis-1-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/taxis-1-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/taxis-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/taxis-1-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/taxis-1-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/taxis-1-100x62.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Taxis withdraw blockades; legality of ride-hailing services to be examined</h2><div class="entry-meta">October 8</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/decree-to-protect-chiapas-sumidero-canyon-park/"><div class="wp-caption"> <img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The Sumidero Canyon in Chiapas." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/sumidero-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/sumidero-768x498.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/sumidero.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/sumidero-479x311.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/sumidero-200x130.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/sumidero-100x65.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/sumidero-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/sumidero-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="The Sumidero Canyon in Chiapas." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/sumidero-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/sumidero-768x498.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/sumidero.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/sumidero-479x311.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/sumidero-200x130.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/sumidero-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Decree to protect Chiapas&#8217; Sumidero Canyon park</h2><div class="entry-meta">October 7</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/citizens-businesses-must-change-behavior/"><div class="wp-caption"> <img width="565" height="356" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20356'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Finance Secretary Herrera." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/herrera-565x356.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/herrera-768x484.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/herrera.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/herrera-479x302.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/herrera-200x126.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/herrera-100x63.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/herrera-565x356.jpg" /><noscript><img width="565" height="356" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/herrera-565x356.jpg" class="attachment-medium size-medium wp-post-image" alt="Finance Secretary Herrera." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/herrera-565x356.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/herrera-768x484.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/herrera.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/herrera-479x302.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/herrera-200x126.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/herrera-100x63.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Citizens, businesses must change behavior, pay more taxes: Herrera</h2><div class="entry-meta">October 7</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/new-whale-watching-zone-declared-in-oaxaca/"><div class="wp-caption"> <img width="565" height="326" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20326'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="whales" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/whales-565x326.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/whales-768x443.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/whales.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/whales-479x276.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/whales-200x115.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/whales-100x58.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/whales-565x326.jpg" /><noscript><img width="565" height="326" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/whales-565x326.jpg" class="attachment-medium size-medium wp-post-image" alt="whales" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/whales-565x326.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/whales-768x443.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/whales.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/whales-479x276.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/whales-200x115.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/whales-100x58.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">New whale watching zone declared in Oaxaca</h2><div class="entry-meta">October 7</div></div> </a></li></ul></div></div></div></div></main></div><div id="secondary" class="widget-area" role="complementary"><div class="sidebar-right"><div class="adsidebar"><aside id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'><div id='div-gpt-ad-1524431777858-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524431777858-0'); });</script> </div></div></aside></div><div class="adsidebar2"></div><div class="mostpopular"><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h1 class="widget-title">MOST POPULAR</h1><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ol class="custom-counter"><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/guerrero-town-imposes-curfew-in-preparation-for-a-new-cartel-invasion/"     class="tptn_link"><span class="tptn_title">Guerrero town imposes curfew in preparation for a new cartel invasion</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/licoreria-limantour-named-no-10-in-the-world/"     class="tptn_link"><span class="tptn_title">Mexico City bar Licorería Limantour named No. 10 in the world</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/chihuahua-farmers-replace-marijuana-with-avocados/"     class="tptn_link"><span class="tptn_title">Chihuahua farmers replace marijuana with avocados</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/mayor-dragged-through-streets-with-pickup-truck/"     class="tptn_link"><span class="tptn_title">Mayor dragged through streets with pickup truck for breaking promise</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/merida-worlds-best-small-city/"     class="tptn_link"><span class="tptn_title">Magazine&#8217;s readers name Mérida world&#8217;s best small city</span></a></span></li></ol><div class="tptn_clear"></div></div></aside></div><div class="taboola-siderail"><aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script></div></aside></div></div><div class="sidebar-left"><div class="block1"><div class="poll"><div class="pollhead">THE MND POLL</div><div class="pollcontainer"><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>What do you think?</h3><p>THE STORY: <a href="https://mexiconewsdaily.com/news/amlo-favors-admission-without-entrance-exams/">AMLO favors university admission without entrance exams</a></p> <script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/10427175.js"></script> <noscript><a href="https://poll.fm/10427175">Do you agree that entrance exams should be discontinued at public universities?</a></noscript></div></aside></div></div><div class="exchange_rates"><div class="exchangerates-head">FOREIGN EXCHANGE RATES</div><div class="rates-container"><aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" id="tmcmini" src="about:blank" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&#038;to=MXN"></iframe><noscript><iframe id="tmcmini" src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&amp;to=MXN" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0"></iframe></noscript></div></aside></div></div></div><div class="adsidebar"></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="footer-container"><div class="footer-logo"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/logo2.jpg"><noscript><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/logo2.jpg"></noscript><h4>Mexico's English-language newspaper</h4><div class="social-links"><a href="https://www.facebook.com/mexiconewsdaily/"><i class="fa fa-facebook fa-2x"></i></a><a href="https://twitter.com/mexicond"><i class="fa fa-twitter fa-2x"></i></a><div class="copyright">&copy; 2019 Mexico News Daily</div></div></div><div class="footer_columns"><div><ul><h3>MENU</h3><div class="footer_menu"><ul id="menu-menu-1" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://mexiconewsdaily.com/">Home</a></li><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="https://mexiconewsdaily.com/category/news/">News</a></li><li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166"><a href="https://mexiconewsdaily.com/category/opinion/">Opinion</a></li><li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://mexiconewsdaily.com/category/mexicolife/">Life</a></li><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://mexiconewsdaily.com/category/people/">People</a></li></ul></div></ul></div><div><ul><h3>MND</h3><li><a href="https://my.mexiconewsdaily.com/">Log in or subscribe</a></li><li><a href="https://mexiconewsdaily.com/subscription-faqs">Subscription FAQs</a></li><li><a href="https://mexiconewsdaily.com/newsletters">Email newsletters</a></li><li><a href="https://mexiconewsdaily.com/about/">About us</a></li><li><a href="https://mexiconewsdaily.com/contact/">Contact</a></li><li><a href="https://mexiconewsdaily.com/mexico-news-daily-privacy-policy/">Privacy</a></li></ul></div></div></div></footer></div><div class="onscroll"><div id='div-gpt-ad-1537281793309-0' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537281793309-0'); });</script> </div></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <script src="//code.tidio.co/iqj71viqyimxriw9bebgjt34b8wgg1k6.js"></script> <div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_90368 "  data-class-id="90368" data-inactive-time='60' ></div><div id="cp_popup_id_90368" class="cp-popup-container cp-popup-live-wrap cp_style_90368 cp-module-modal_popup  " data-style="cp_style_90368" data-module-type="modal_popup" data-class-id="90368" data-styleslug="receive-mexico-news-by-email-2"><div class="cpro-overlay"><div class="cp-popup-wrapper cp-auto  "  ><div class="cp-popup  cpro-animate-container "> <input type='hidden' class='panel-settings' data-style_id= '90368' data-section='configure' value='{"enable_custom_cookies":"","enable_cookies_class":"","enable_adblock_detection":"","enable_visitors":"0","visitor_type":"first-time","referrer_type":"display-to","hide_custom_cookies":"0","hide_cookies_class":"","show_for_logged_in":"1","hide_on_device":"","cookies_enabled":"1","conversion_cookie":"365","closed_cookie":"180","cookies_enabled_submit":"","enable_cookies_class_submit":"","conversion_cookie_submit":"90","cookies_enabled_closed":"","enable_cookies_class_closed":"","closed_cookie_new":"30"}' ><input type='hidden' class='panel-rulesets' data-style_id= '90368' data-section='configure' value='[{"name":"Ruleset 1","autoload_on_duration":"0","load_on_duration":1,"modal_exit_intent":false,"autoload_on_scroll":"0","load_after_scroll":"75","inactivity":false,"inactivity_link":"","enable_after_post":false,"enable_custom_scroll":"1","enable_scroll_class":".related","on_scroll_txt":"","show_cta_info":"","enable_custom_cookies":false,"enable_cookies_class":"","on_cookie_txt":"","hide_cta_link":"","enable_adblock_detection":false,"all_visitor_info":"","enable_visitors":"0","visitor_type":"first-time","enable_referrer":"0","referrer_type":"display-to","display_to":"","hide_from":"","enable_scheduler":false,"enable_scheduler_txt":"","start_date":"","end_date":"","custom_cls_text_head":"","enable_custom_class":"0","copy_link_code_button":"Copy Link Code","copy_link_cls_code_button":"","custom_class":"","custom_cls_text":""}]' ><input type='hidden'  id='cp_after_content_scroll' value='50' ><style id='cp_popup_style_90368' type='text/css'>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</style><div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-fadeIn"  data-overlay-click ="1" data-title="TWE" data-module-type="modal_popup"  data-step="1"  data-width="700" data-mobile-width="320" data-height="400" data-mobile-height="480" data-mobile-break-pt="767" data-mobile-responsive="no"><div class="cpro-form-container"><div id="cp_heading-1-90368" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-1"><p>Receive Mexico news by email.</p></div></div></div><div id="cp_paragraph-1-90368" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>Sign up for The Whole Enchilada, our free daily digest of the latest Mexico news.</p></div></div></div><div id="cp_image-1-90368" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     ><div class="cp-rotate-wrap"><div class="cp-image-main"><img data-cp-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2017/06/logo300.jpg" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-1" alt="mexico news daily logo" src=""><div class="cp-field-shadow"></div></div></div></div><div id="cp_button-1-90368" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="close_n_goto_url" data-step="1"   data-redirect="http://eepurl.com/dutOcb" data-redirect-target="_self"    ><div class="cp-rotate-wrap"><button type="button" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank You for Subscribing!" data-get-param="false">SIGN UP!</button><div class="cp-btn-tooltip"></div></div></div><div id="cp_close_image-1-90368" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   ><div class="cp-rotate-wrap"><div class="cp-image-main"><img data-cp-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src=""><div class="cp-field-shadow"></div></div></div></div></div></div> <input type="hidden" name="param[date]" value="Wednesday, October 9, 2019" /> <input type='text' class='cpro-hp-field' name='cpro_hp_field_90368' value=''> <input type="hidden" name="action" value="cp_v2_add_subscriber" /> <input type="hidden" name="style_id" value="90368" /></div></div></div></div><style>.aawp .aawp-product--horizontal .aawp-product__description{display:block}</style> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV6V82F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"mexiconewsdaily"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-3c24e7a45a5e0a37a71e47f2520137d2.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"91238 https:\/\/mexiconewsdaily.com\/?p=91238","disqusShortname":"mexiconewsdaily","disqusTitle":"Guerrero town imposes curfew in preparation for a new cartel invasion","disqusUrl":"https:\/\/mexiconewsdaily.com\/news\/guerrero-town-imposes-curfew-in-preparation-for-a-new-cartel-invasion\/","postId":"91238"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed-4add818fd529ea361c4c31b8372d1e33.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_tptn_tracker = {"ajax_url":"https:\/\/mexiconewsdaily.com\/","top_ten_id":"91238","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1159402625"}; /* ]]> */</script> <script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content/plugins/top-10/includes/js/top-10-tracker.min-1.0.js'></script> <script data-minify="1" type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/themes/mexicochronicle/js/navigation-cf554a11a3aa1623b79edec278fa5edf.js'></script> <script data-minify="1" type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/themes/mexicochronicle/js/skip-link-focus-fix-aa3160079e195d989dfde9874bd43801.js'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content/plugins/aawp/public/assets/js/scripts.min-3.8.9.js'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var cp_ajax = {"url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"4b8211cd5c","assets_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":""};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_ga_object = {"ga_auth_type":"manual","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":"checked"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]}; /* ]]> */</script> <script type='text/javascript' defer="defer" src='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min-1.4.0.js'></script> <script type="text/javascript">jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});</script>  <script type="text/javascript">!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).scroll(function(e){cp_track_inline_modules()})}(jQuery);</script> <script type="text/javascript">/* <![CDATA[ */ var aawp_geotargeting_api = "";
        var aawp_geotargeting_settings = {"store":"com","mode":"asin"};
        var aawp_geotargeting_localized_stores = {"mx":"com.mx"};
        var aawp_geotargeting_tracking_ids = {"com.mx":"mnd0a-20"}; /* ]]> */</script> <div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1946107376"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link data-minify="1" rel='preload' id='essb-compiled-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3-539be9207f3df6b65130e53424798243.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><script data-minify="1" type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3-3e73ae1b25175c55d5b398347976397d.js' async></script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CNoto%20Sans%3Anormal%2C&display=swap" /></noscript><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='mexicochronicle-style-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/themes/mexicochronicle/style-c7e385812914efe2260fc7d02ab0eb49.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='my-child-fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.2.3' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='algolia-autocomplete-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/search-by-algolia-instant-relevant-results/css/algolia-autocomplete-3efd07f178da38e1ee660c1a7b1ba064.css' type='text/css' media='screen' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='responsive-menu-pro-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/uploads/responsive-menu-pro/css/responsive-menu-pro-1-71123ccd81a4a3acdea45342f3c55ee4.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='aawp-css'  href='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content/plugins/aawp/public/assets/css/styles.min-3.8.9.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='essb-compiled-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3-539be9207f3df6b65130e53424798243.css' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->