<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mexiconewsdaily.com/xmlrpc.php">
    

<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-51687032-1"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51687032-1', { '1268712782': 'GTM-N57NQ4W'});
</script>

	<script type="rocketlazyloadscript">
	var _prum = [['id', '547b87cfabe53dc747300dbc'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
	(function() {
    	var s = document.getElementsByTagName('script')[0]
      	, p = document.createElement('script');
    	p.async = 'async';
    	p.src = '//rum-static.pingdom.net/prum.min.js';
    	s.parentNode.insertBefore(p, s);
	})();
	</script>
    
<script type="rocketlazyloadscript" data-ad-client="ca-pub-9776329014935752" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

	<!-- Google DFP -->
	<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
  	(function() {
    	var useSSL = 'https:' == document.location.protocol;
    	var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  	})();
	</script>

<script type="rocketlazyloadscript" data-minify="1" async src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1624058875"></script>
<script type="rocketlazyloadscript">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-leader', [[970, 90], [728, 90], [970, 250], [320, 50]], 'div-gpt-ad-1618268289608-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type="rocketlazyloadscript" data-minify="1" async='async' src='https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1624058875'></script>
<script type="rocketlazyloadscript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping2 = googletag.sizeMapping().
   	addSize([0, 0], [300, 250]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-front1', [728, 90], 'div-gpt-ad-1525616204836-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

<script type="rocketlazyloadscript" data-minify="1" async='async' src='https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1624058875'></script>
<script type="rocketlazyloadscript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping3 = googletag.sizeMapping().
   	addSize([0, 0], [300, 250]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-Front2', [728, 90], 'div-gpt-ad-1525306625216-0').defineSizeMapping(mapping3).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

	<!-- MND-Front 3 -->
<script type="rocketlazyloadscript" data-minify="1" async src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1624058875"></script>
<script type="rocketlazyloadscript">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-FP4', [[468, 60], [728, 90], [300, 250]], 'div-gpt-ad-1624207997852-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<script type="rocketlazyloadscript">
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/Onscroll_VET', [1, 1], 'div-gpt-ad-1537281793309-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type="rocketlazyloadscript" id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/2c0cb4c1e02c930f31f6f8924/62cc914c3909c95d334826bf3.js");</script>

<!-- Facebook Pixel Code -->
<script type="rocketlazyloadscript">
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '668188183555493');
  fbq('track', 'PageView');
</script>
<!-- End Facebook Pixel Code -->
	
<meta name="facebook-domain-verification" content="vu02e2xcnd48ek9118fxay6zb38xa5" />

<meta name="norton-safeweb-site-verification" content="bp9ehjwftkeoxub1auw28bruq8hf5f7lvuonku2keb9aqztrw0f3f7ca9vsahrrtxwoe6my3lswa8j84upfea9fk3i61vesdvdhcq6sjjmunhcu42mes6kdka0-ixzbo" />
	
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="International human rights body urges Mexico to rethink fake news report" />
<meta property="og:description" content="Critics of the &#039;fake news exposé&#039; warn that the weekly event will have a negative impact on freedom of speech." />
<meta property="og:url" content="https://mexiconewsdaily.com/news/international-human-rights-body-urges-mexico-to-reconsider-media-lies-report/" />
<meta property="og:site_name" content="Mexico News Daily" />
<meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" />
<meta property="article:tag" content="censorship" />
<meta property="article:tag" content="fake news" />
<meta property="article:tag" content="freedom of speech" />
<meta property="article:tag" content="journalism" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-07-03T12:38:33-05:00" />
<meta property="article:modified_time" content="2021-07-03T12:40:00-05:00" />
<meta property="og:updated_time" content="2021-07-03T12:40:00-05:00" />
<meta property="og:image" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/garcia-fake-news.jpg" />
<meta property="og:image:secure_url" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/garcia-fake-news.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v16.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>International human rights body urges Mexico to rethink fake news report</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CNoto%20Sans%3Anormal%2C&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" />
	<meta name="description" content="Critics of the &#039;fake news exposé&#039; warn that the weekly event will have a negative impact on freedom of speech." />
	<link rel="canonical" href="https://mexiconewsdaily.com/news/international-human-rights-body-urges-mexico-to-reconsider-media-lies-report/" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Peter Davies" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="https://mexiconewsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="https://mexiconewsdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; International human rights body urges Mexico to reconsider &#8216;media lies&#8217; report Comments Feed" href="https://mexiconewsdaily.com/news/international-human-rights-body-urges-mexico-to-reconsider-media-lies-report/feed/" />
<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><!-- mexiconewsdaily.com is managing ads with Advanced Ads 1.25.1 --><!--noptimize--><script type="rocketlazyloadscript">
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'   href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.7.0', 0, 'all'); } }); </script>
<link rel='preload'   href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/style.css?ver=5.7.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/font-awesome/4.5.0/css/font-awesome.min.css?ver=1624233900' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=5.7.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' />
<link rel='preload'   href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/css/responsive-menu-pro-1.css?ver=5.7.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />







<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='wpgmza_data-js-extra'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.7.2' id='wpgmza_data-js' defer></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.25.1' id='advanced-ads-advanced-js-js' defer></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.13.1' id='gtm4wp-form-move-tracker-js' defer></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.12.1' id='advanced-ds-pro/front-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;sensor=false&#038;key=AIzaSyB4egbk_Ml56AS13r11iTPZudwb8d-tMqg&#038;ver=5.7.2' id='google-maps-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/respond.min.js?ver=5.7.2' id='respond-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js' defer></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-util.min.js?ver=5.7.2' id='wp-util-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.3' id='algolia-search-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.3' id='algolia-autocomplete-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.3' id='algolia-autocomplete-noconflict-js' defer></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":50,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-18000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.12.1' id='advanced-ads-pro/cache_busting-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/responsive-menu-pro/public/js/noscroll.js' id='responsive-menu-pro-noscroll-js' defer></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/js/responsive-menu-pro-1.js?ver=5.7.2' id='responsive-menu-pro-js' defer></script>
<link rel="https://api.w.org/" href="https://mexiconewsdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mexiconewsdaily.com/wp-json/wp/v2/posts/150508" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mexiconewsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://mexiconewsdaily.com/?p=150508' />
<style type="text/css">.mostpopular .widget-title {
    border-top: 1px solid red;
    font-size: 22px;
    font-size: 2.2rem;
    margin-bottom: 10px;
    font-family: 'Kanit', sans-serif;
	text-transform: uppercase;
}
.mostpopular ol {
	font-family: 'Noto Serif', serif;
	position: relative;
	padding-left: 36px;
}
.custom-counter {
    margin-left: 0;
    padding-right: 0;
    list-style-type: none;
}
.custom-counter li {
    counter-increment: step-counter;
font-size: 16px;
    	font-size: 1.6rem;
	margin-bottom: 10px;
	font-weight: bold;
	line-height: 1.4em;
text-align: left;
}
.custom-counter li::before {
    content: counter(step-counter);
    margin-right: 5px;
    font-size: 110%;
    background-color: rgba(8, 20, 57, 1);
    color: white;
    font-weight: bold;
    padding: 3px 8px;
    border-radius: 3px;
	position: absolute;
	left: 0;
	font-family: PT Sans, sans serif;
}</style>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["news"],"pageAttributes":["censorship","fake-news","freedom-of-speech","journalism"],"pagePostAuthor":"Peter Davies"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script type="rocketlazyloadscript" data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NV6V82F');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","essb3_nonce":"290c636685","essb3_plugin_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/mexiconewsdaily.com\/","post_id":"150508"};</script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">var algolia = {"debug":false,"application_id":"8VT302OP8D","search_api_key":"e090fed11668097cba5d34ab9ff4e346","powered_by_enabled":true,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_page","index_name":"wp_posts_page","label":"Pages","admin_name":"Pages","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_page":{"name":"wp_posts_page","id":"posts_page","enabled":true,"replicas":[]}}};</script>	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<script type="text/javascript" src="//my.mexiconewsdaily.com/c/assets/pigeon.js"></script><script type="text/javascript">
		var Pigeon = new PigeonClass({
			subdomain:'my.mexiconewsdaily.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:'modal',
					free:0,
					contentId:150508,
					contentTitle:'International+human+rights+body+urges+Mexico+to+reconsider+%27media+lies%27+report',
					contentDate:'2021-07-03+17%3A38%3A33',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();
		</script>
		<script type="rocketlazyloadscript">jQuery('.adsidebar').show();jQuery('.adsidebar2').show();</script><style type="text/css">
			.pigeon-widget-status { float: right; margin: 2px 33px 0px 15px; }
			.pigeon-widget-status ul { margin: 0; padding: 0; }
			.pigeon-widget-status ul li { float: left; list-style: none; }
			.pigeon-widget-status ul li a { color: #666; border-left: 1px solid #dcdcdc; padding-left: 10px; margin-left: 13px; }
			.pigeon-widget-status ul li a:hover { color: #517ABA; }
			.pigeon-widget-status ul li:first-child a { border: none; padding: 0; margin: 0; }

			@media only screen and (max-width: 720px) {
			   .pigeon-widget-status {
				  margin: 0; padding: 0; overflow: hidden; box-sizing: border-box;
			   }
			}
		</style><script type="text/javascript">
        ;(function ($, window, document, undefined ){
		
            $(document).ready(function(){
				$('.header-top').append('<nav class="pigeon-widget-status"></nav>');
                Pigeon.widget.status();
            });
			
			Pigeon.widget.prompt();
			Pigeon.paywallPromise.done(function(response){
				if( response.user_status ){
					// User is logged
					jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll, .sub_message_container, .taboola-siderail, .matched-content, #adsidebar.mexic-sidebar-1, .adsidebar2, forum2, #ad-inpost, .ad-container, .widget.mexic-widget, .mexic-footer-mobile.mexic-sticky').hide();
				}else{
					jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll, .sub_message_container, .taboola-siderail, .matched-content, #adsidebar.mexic-sidebar-1, .adsidebar2, forum2, #ad-inpost, .ad-container, .widget.mexic-widget, .mexic-footer-mobile.mexic-sticky').show();
				}

				if( response.user_status ){
					// User is logged
					jQuery('reader-forum').show();
				}else{
					jQuery('.reader-forum').hide();
				}			

				if( response.allowed ){
					// User has access to the content
				}else{
					//Pigeon.widget.promotionDialog('open');
				}
			});
        })(jQuery, window, document);
	</script>				<!-- This is google analytics tracking code added by Convert Pro -->
				<script type="rocketlazyloadscript" data-rocket-type="text/javascript" >
					(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
				  ga( 'create', 'UA-51687032-1', 'auto' );
  ga( 'set', 'anonymizeIp', true );
  ga( 'send', 'pageview' );				</script>
				<!-- End of google analytics tracking code added by Convert Pro -->
						<style type="text/css" id="wp-custom-css">
			#soliloquy-container-87551 { 
  max-height: none !important; 
}
#soliloquy-container-87551 .soliloquy-caption { 
  position: relative !important; 
}
#soliloquy-container-87551 { 
  max-height: none !important; 
}
#soliloquy-container-87551 .soliloquy-caption { 
  position: relative !important; 
}

#soliloquy-container-90439 { 
  max-height: none !important; 
}
#soliloquy-container-90439 .soliloquy-caption { 
  position: relative !important; 
}
#soliloquy-container-90439 { 
  max-height: none !important; 
}
#soliloquy-container-90439 .soliloquy-caption { 
  position: relative !important; 
}

body {
	display:block !important;
}
#rc-widget-d69734 { 
	display: block;
	margin-left: auto;
	margin-right: auto;
	width: 50%; 
}
  		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script><script type="rocketlazyloadscript" data-rocket-type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="rocketlazyloadscript" data-rocket-type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="rocketlazyloadscript" data-rocket-type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="rocketlazyloadscript" data-rocket-type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="rocketlazyloadscript" data-rocket-type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="rocketlazyloadscript" data-rocket-type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>

<body class="post-template-default single single-post postid-150508 single-format-standard cp_aff_false group-blog essb-7.9 responsive-menu-pro-slide-left elementor-default elementor-kit-148461 aa-prefix-mexic-">
	
<div id="fb-root"></div>
<script type="rocketlazyloadscript">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=903574452989517&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	
	
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=668188183555493&ev=PageView&noscript=1"
/></noscript>
<script type="rocketlazyloadscript">
  fbq('track', 'ViewContent');
</script>


<div id="page" class="hfeed site">

		<div id="responsive-menu-pro-header">
    <div id="responsive-menu-pro-header-bar-items-container">
                                                                                                <div id="responsive-menu-pro-header-bar-html" class="responsive-menu-pro-header-bar-item responsive-menu-pro-header-box">
    <form role="search" method="get" class="search-form" action="https://mexiconewsdaily.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
</div>                        </div>
</div>
    <div id="responsive-menu-pro-header-bar-button" class="responsive-menu-pro-header-box">

<button id="responsive-menu-pro-button"
        class="responsive-menu-pro-button responsive-menu-pro-boring
                 responsive-menu-pro-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-pro-box">
        <span class="responsive-menu-pro-inner"></span>
    </span>

    </button>

    </div>
<div id="responsive-menu-pro-container" class=" responsive-menu-pro-no-transition  slide-left">
    <div id="responsive-menu-pro-wrapper" role="navigation" aria-label="menu-1">
                                                        <ul id="responsive-menu-pro" role="menubar" aria-label="menu-1" ><li id="responsive-menu-pro-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/" class="responsive-menu-pro-item-link" role="menuitem">Home</a></li><li id="responsive-menu-pro-item-16" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children responsive-menu-pro-item responsive-menu-pro-item-current-parent responsive-menu-pro-item-has-children responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/category/news/" class="responsive-menu-pro-item-link" role="menuitem">News<div class="responsive-menu-pro-subarrow">▼</div></a><ul aria-label='News' role='menu' data-depth='2' class='responsive-menu-pro-submenu responsive-menu-pro-submenu-depth-1'><li id="responsive-menu-pro-item-104283" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item" role="none"><a href="https://mexiconewsdaily.com/category/news/coronavirus/" class="responsive-menu-pro-item-link" role="menuitem">Coronavirus</a></li></ul></li><li id="responsive-menu-pro-item-1166" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/category/opinion/" class="responsive-menu-pro-item-link" role="menuitem">Opinion</a></li><li id="responsive-menu-pro-item-168" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/category/mexicolife/" class="responsive-menu-pro-item-link" role="menuitem">Life</a></li><li id="responsive-menu-pro-item-17" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/category/people/" class="responsive-menu-pro-item-link" role="menuitem">People</a></li></ul>                                                                </div>
</div>


		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">

<div class="header-top">

<div class="dateline">

Sunday, July 4, 2021</div><!-- dateline -->

</div>
	     
			<div class="leaderboard">
				<aside class="widget mexic-widget"><div class="leaderboard" id="mexic-421736566"><!-- /16391703/MND-leader -->
<div id='div-gpt-ad-1618268289608-0'>
  <script type="rocketlazyloadscript">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1618268289608-0'); });
  </script>
</div></div></aside>			</div> <!-- #leaderboard -->
			
			<div class="site-branding">	
								<a href="https://mexiconewsdaily.com/" rel="home">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2065'%3E%3C/svg%3E" width="600" height="65" alt="" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2015/04/logo-with-colors2.jpg"><noscript><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2015/04/logo-with-colors2.jpg" width="600" height="65" alt=""></noscript>
				</a>
					
				<h2 class="description"></h2>
			</div><!-- site-branding -->

		</header><!-- #masthead -->
		
		<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
	

<div class="mainsection">

	<div class="story">

		<article id="post-150508" class="post-150508 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-censorship tag-fake-news tag-freedom-of-speech tag-journalism" >

			<div class="catname">

			News 			</div>

			
			
				<div class="wp-caption">

					<img width="850" height="565" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20565'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ana Elizabeth García" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/garcia-fake-news.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/garcia-fake-news-565x376.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/garcia-fake-news-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/garcia-fake-news-768x510.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/garcia-fake-news-479x318.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/garcia-fake-news-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/garcia-fake-news-98x65.jpg 98w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/garcia-fake-news.jpg" /><noscript><img width="850" height="565" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/garcia-fake-news.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ana Elizabeth García" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/garcia-fake-news.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/garcia-fake-news-565x376.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/garcia-fake-news-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/garcia-fake-news-768x510.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/garcia-fake-news-479x318.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/garcia-fake-news-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/garcia-fake-news-98x65.jpg 98w" sizes="(max-width: 850px) 100vw, 850px" /></noscript>							
					Ana Elizabeth García presents the first weekly exposé of fake news during Wednesday's press conference.					
				</div> <!-- wp-caption -->

					
				
					
			<h1 class="entry-title">International human rights body urges Mexico to reconsider &#8216;media lies&#8217; report</h1>		
			<h2><div class='subhead'> The 'who's who of media lies,' intended to discredit misinformation, offered some of its own </div></h2>
				  
			

							
	
				<div class="entry-meta">
		
										
					 
							<div class="byline">By  <a href="https://mexiconewsdaily.com/author/pdavies/" title="Posts by Peter Davies" rel="author">Peter Davies</a> </div> 
											
						<div class='byline2'> Mexico News Daily </div>
									
				
					<div class="date">Published on Saturday, July 3, 2021 </div>

							
				</div><!-- .entry-meta -->

				<div class="entry-content">

					<div class="pigeon-remove"><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_12985627 print-no" id="essb_displayed_top_12985627" data-essb-postid="150508" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/international-human-rights-body-urges-mexico-to-reconsider-media-lies-report/" data-essb-fullurl="https://mexiconewsdaily.com/news/international-human-rights-body-urges-mexico-to-reconsider-media-lies-report/" data-essb-instance="12985627"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Finternational-human-rights-body-urges-mexico-to-reconsider-media-lies-report%2F&t=International+human+rights+body+urges+Mexico+to+rethink+fake+news+report" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Finternational-human-rights-body-urges-mexico-to-reconsider-media-lies-report%2F&t=International+human+rights+body+urges+Mexico+to+rethink+fake+news+report&#39;,&#39;facebook&#39;,&#39;12985627&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=International%20human%20rights%20body%20urges%20Mexico%20to%20rethink%20fake%20news%20report&amp;url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Finternational-human-rights-body-urges-mexico-to-reconsider-media-lies-report%2F&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Finternational-human-rights-body-urges-mexico-to-reconsider-media-lies-report%2F&#39;,&#39;twitter&#39;,&#39;12985627&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="5" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;12985627&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;12985627&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">5<span class="essb_t_nb_after">shares</span></span></span></li></ul></div><p>A high-ranking official with the Inter-American Commission on Human Rights (IACHR) has urged the federal government to consider scrapping its fake news exposé sessions, the first of which was held this week.</p>
<p><a href="https://mexiconewsdaily.com/news/debunking-fake-news-to-be-part-of-amlo-pressers/">President López Obrador announced June 23</a> that debunking fake news would become a regular feature of his morning press conferences.</p>
<p>“… We’re going to have … someone from the government who tells us the lies of the week; a who’s who in the lies of the week in order to combat fake news,” he said.</p><div class="mexic-inpost-1 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; margin-bottom: 30px; " id="mexic-1501606490"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9776329014935752" 
data-ad-slot="2635735627" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script type="rocketlazyloadscript"> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>Ana Elizabeth García Vilchis, a ruling Morena party insider with no prior experience in government, was anointed as the fake news debunker-in-chief and led the first “who&#8217;s who of lies” on Wednesday. More on that later.</p>
<p>On Thursday, the IACHR&#8217;s special rapporteur for freedom of expression, Pedro Vaca, said the government&#8217;s practice of exposing fake news – or what it classifies as such — must be reconsidered because it could affect people&#8217;s right to a free and informed debate.</p>
<p>Speaking at a virtual United Nations seminar on the protection of human rights for activists and journalists in Mexico, at which federal government communications coordinator Jesús Ramírez was among the attendees, Vaca said there were doubts about whether the section of the president&#8217;s press conference led by García complied with international human rights standards.</p>
<p>“I would like to invite all of you to put yourself in the position of a person who is singled out, with their name and surname, for what he or she has said &#8230; like the Pinocchio of the week,” he said.</p>
<p>“&#8230; What impact might this have on their future freedom of speech, on the conditions to express oneself on matters of public interest,” the special rapporteur added.</p><div class="mexic-inpost-2 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; margin-bottom: 30px; " id="mexic-150755850"><script type="rocketlazyloadscript" data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1624058875"></script>
<script type="rocketlazyloadscript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-7029432736015-0">
  <script type="rocketlazyloadscript">
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-MR-Inpost', [[300,250]].filter( el => el[0] <= document.querySelector( '#gpt-ad-7029432736015-0').clientWidth || 'fluid' == el ), 'gpt-ad-7029432736015-0' )
		.addService(googletag.pubads()).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-7029432736015-0' );
	});
  </script>
</div>
</div>
<p>It has been documented that journalists who have challenged López Obrador at his morning press conferences and written critical reports about the government have been <a href="https://mexiconewsdaily.com/news/criticize-lopez-obrador-and-social-media-mobs-come-alive/">ridiculed and threatened on social media</a>. The editor of <em>Reforma</em>, which the president frequently rails against, <a href="https://mexiconewsdaily.com/news/editor-receives-death-threats/">received death threats</a> in 2019 after López Obrador criticized the Mexico City-based broadsheet. <a href="https://mexiconewsdaily.com/news/coronavirus/negative-news-about-amlo-earns-bomb-threat/">A bomb threat was made against the same newspaper in 2020</a> after it published negative news about the president&#8217;s management of the coronavirus pandemic.</p>
<p>Press freedom advocacy group Article 19 said in 2019 that López Obrador&#8217;s “stigmatizing discourse” against the media “has a direct impact in terms of the &#8230; risk it can generate for the work of the press because [his remarks] permeate in the discourse of the rest of society and can even generate attacks.”</p>
<p>Jan-Albert Hootsen, Mexico representative of the Committee to Protect Journalists, <a href="https://mexiconewsdaily.com/news/media-attacks-seen-as-distraction/">said last September</a> that government attacks on the media can have serious repercussions for journalists, explaining that reporters who have been criticized by López Obrador at his weekday news conferences have received thousands of adverse and hostile messages on social media and even death threats.</p>
<figure id="attachment_150554" aria-describedby="caption-attachment-150554" style="width: 850px" class="wp-caption alignnone"><img class="size-full wp-image-150554" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20518'%3E%3C/svg%3E" alt="The president looks on as García presents her first Who is Who in the Lies of the Week." width="850" height="518" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/lies.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/lies-565x344.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/lies-768x468.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/lies-479x292.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/lies-200x122.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/lies-100x61.jpg 100w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/lies.jpg" /><noscript><img class="size-full wp-image-150554" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/lies.jpg" alt="The president looks on as García presents her first Who is Who in the Lies of the Week." width="850" height="518" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/lies.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/lies-565x344.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/lies-768x468.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/lies-479x292.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/lies-200x122.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/lies-100x61.jpg 100w" sizes="(max-width: 850px) 100vw, 850px" /></noscript><figcaption id="caption-attachment-150554" class="wp-caption-text">The president looks on as García presents her first Who is Who in the Lies of the Week.</figcaption></figure>
<p>“It’s a situation that all of Mexico knows about, it’s not new … and it’s something that the federal government also knows, although its practices continue to be the same in the morning conferences in the National Palace,” he said.</p>
<p>It would seem logical that the extension of the practice via weekly “who&#8217;s who of lies” sessions has the potential to worsen the already hostile environment faced by reporters in Mexico, where more than 40 journalists have been killed since López Obrador took office in late 2018.</p>
<p>Echoing Article 19&#8217;s statement, Vaca said that the “stigmatization” of the media by the government could provoke attacks against journalists.</p><div class="mexic-inpost-3 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; margin-bottom: 30px; " id="mexic-1151106557"><script type="rocketlazyloadscript" data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1624058875"></script>
<script type="rocketlazyloadscript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-6848578190165-0">
  <script type="rocketlazyloadscript">
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-Inpost-3', [300,600], 'gpt-ad-6848578190165-0' )
		.addService(googletag.pubads()).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-6848578190165-0' );
	});
  </script>
</div>
</div>
<p>He questioned what action the government would take to correct the record if it accuses a reporter or media outlet of disseminating fake news but its accusation is subsequently shown to be false. Article 19 has already labeled López Obrador&#8217;s weekday press conferences <a href="https://mexiconewsdaily.com/news/amlos-press-conferences-instrument-of-misinformation/">“a worrying instrument of misinformation.”</a></p>
<p>The misinformation continued during Wednesday&#8217;s fake news exposé, according to a report by the news website <em>Animal Político</em>.</p>
<p>García said that her section of the president&#8217;s presser was “in no way” attempting to “harass or censor” journalists but rather “inform truthfully so that the people of Mexico can exercise their right to access information that allows them to form an opinion with certainty.”</p>
<p><em>Animal Político</em>, however, said there were “omissions, imprecisions and even false remarks” in her presentation.</p>
<p>The news website challenged claims made by both García and López Obrador about media coverage of the apartment tower collapse in Miami and <a href="https://mexiconewsdaily.com/news/journalists-accuse-government-of-espionage/">allegations that the federal government is spying on journalists.</a></p><div class="mexic-inpost-4" style="text-align: center; " id="mexic-990901349"><div class="ad-inpost" style="margin-top: 30px; margin-bottom: 30px; " id="mexic-657039208"><script type="rocketlazyloadscript">var RevContentSolo = { button_text: ‘Read More’, widget_id: 215871};</script>
<script type="rocketlazyloadscript" type=“text/javascript” id=“revsoloserve” src=“//labs-cdn.revcontent.com/build/revsoloserve.min.js”></script>

<div id="rc-widget-d69734" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="215871"></div>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type="text/javascript" src="https://mexiconewsdaily.com/wp-content/cache/min/1/master/delivery.js?ver=1624058876" defer="defer"></script></div></div>
<p>The president questioned why <em>The New York Times</em>, which last month published an <a href="https://mexiconewsdaily.com/news/nyt-probe-finds-faulty-construction-in-cdmx-metro-collapse/">extensive investigation into the May 3 Metro disaster in Mexico City</a>, hadn&#8217;t published a similar report about the Florida disaster. <em>Animal Político</em> pointed out that the newspaper has in fact reported thoroughly on the tragedy and its suspected cause.</p>
<p>The news website also charged that García made incorrect assertions about news organization Univision, journalists Joaquín López-Dóriga and Raymundo Riva Palacio, Spanish newspaper <em>El País </em>and the Reuters Institute Digital News Report, which was published last month and raised concerns about “frequent attacks from a populist president who accuses the media of unfair coverage and corruption.”</p>
<p>With regard to <em>El País</em>, for example, García accused the newspaper of not seeking an opinion from the government before publishing a story on radioactive waste at a Federal Electricity Commission nuclear power plant in Veracruz.</p>
<p>But the story, <em>Animal Político </em>noted, said the state-owned utility didn&#8217;t respond to the request for comment it received from <em>El Páis</em>.</p>
<p>Referring to fake news she claimed to have debunked, García said that “this type of information threatens the democracy for which we&#8217;ve fought so much in this country.”</p>
<p>But others saw the “who&#8217;s who of lies” as the real threat to democracy.</p>
<p>“The who&#8217;s who of lies is a distraction, a circus, intimidation, an abuse of power, an authoritarian practice [and] a sign of intolerance to critical scrutiny,” political scientist and columnist Denise Dresser wrote on Twitter.</p>
<p>“The objective: divert attention from problems that journalism documents and about which the government lies.”</p>
<p><em>With reports from <a href="https://www.proceso.com.mx/nacional/2021/7/1/relator-de-la-cidh-pide-mexico-reconsiderar-el-quien-es-quien-en-las-mentiras-de-la-semana-267018.html">Proceso</a> and <a href="https://www.animalpolitico.com/elsabueso/quien-es-quien-mentiras-impresiciones-dichos-falsos/">Animal Político</a> </em></p><div class="mexic-inpost-5 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; margin-bottom: 30px; " id="mexic-1426867914"><script type="rocketlazyloadscript" data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1624058875"></script>
<script type="rocketlazyloadscript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-2155326005859-0">
  <script type="rocketlazyloadscript">
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-MR-Inpost5', [300,250], 'gpt-ad-2155326005859-0' )
		.addService(googletag.pubads()).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-2155326005859-0' );
	});
  </script>
</div>
</div>
<span class="cp-load-after-post"></span><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_89128204 print-no" id="essb_displayed_bottom_89128204" data-essb-postid="150508" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/international-human-rights-body-urges-mexico-to-reconsider-media-lies-report/" data-essb-fullurl="https://mexiconewsdaily.com/news/international-human-rights-body-urges-mexico-to-reconsider-media-lies-report/" data-essb-instance="89128204"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Finternational-human-rights-body-urges-mexico-to-reconsider-media-lies-report%2F&t=International+human+rights+body+urges+Mexico+to+rethink+fake+news+report" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Finternational-human-rights-body-urges-mexico-to-reconsider-media-lies-report%2F&t=International+human+rights+body+urges+Mexico+to+rethink+fake+news+report&#39;,&#39;facebook&#39;,&#39;89128204&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=International%20human%20rights%20body%20urges%20Mexico%20to%20rethink%20fake%20news%20report&amp;url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Finternational-human-rights-body-urges-mexico-to-reconsider-media-lies-report%2F&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Finternational-human-rights-body-urges-mexico-to-reconsider-media-lies-report%2F&#39;,&#39;twitter&#39;,&#39;89128204&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="5" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;89128204&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;89128204&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">5<span class="essb_t_nb_after">shares</span></span></span></li></ul></div></div><div class="pigeon-context-promotion" style="display:none;"><p class="pigeon-cta">Premium content: this page is available only to subscribers. <a href="#" class="pigeon-open">Click here to sign in or obtain access</a>.</p></div>
				</div><!-- .entry-content -->
			
				<aside id="custom_html-27" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p style="margin-top: 10px; padding-top: 10px; font-size:28px; margin-bottom:16px; font-weight:bold;
font-family: 'PT sans',sans-serif; border-top:4pt solid blue">Time is running out to support our Artisans Online campaign</p>
	Among the millions of Mexicans affected economically by the coronavirus are the country’s artisans. Dependent on tourism for their livelihood, they have been forced to look for alternative means of selling their creations. One option is online sales. With that in mind, Mexico News Daily is supporting efforts by the Feria Maestros del Arte, a non-profit organization in Chapala, Jalisco, to help artisans sell their products online by donating 10% of the revenues from annual subscriptions to the Feria.
<br><br>
We ask for your support for the Artisans Online project by purchasing or renewing a one-year subscription for US $29.99, of which $3 will help artisans reap the benefits of e-commerce. By the campaign's half-way point we had raised over US $2,000. By the time we wrap it up on July 9 we are confident that the total will be well over $4,000.<a href="https://mailchi.mp/mexiconewsdaily/artisans-online?utm_source=artisan-message&utm_campaign=artisans-online"> <strong>Please click here</strong></a> to make a contribution.<br><br>
<em><strong>Tony Richards, Publisher</strong></em><br>
<p style="border-bottom:4pt solid blue; padding-bottom:10px;margin-bottom: 10px; ">
	
	</p></div></aside>
		</article><!-- #post-## -->
			
	</div><!-- story -->
	
	<div class="related">

		<div class="headings">RELATED COVERAGE</div>
	
		<div class="front_columns">
		
			<div><!-- column 1 -->

				<ul>
	
					
						<li class="latest">

							<a rel="external" href="https://mexiconewsdaily.com/news/debunking-fake-news-to-be-part-of-amlo-pressers/">

								<div class='wp-caption'>

									<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="AMLO fake news" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-6-23-2021-cruz-azul.jpeg-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-6-23-2021-cruz-azul.jpeg-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-6-23-2021-cruz-azul.jpeg-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-6-23-2021-cruz-azul.jpeg-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-6-23-2021-cruz-azul.jpeg-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-6-23-2021-cruz-azul.jpeg.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-6-23-2021-cruz-azul.jpeg-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-6-23-2021-cruz-azul.jpeg-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="AMLO fake news" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-6-23-2021-cruz-azul.jpeg-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-6-23-2021-cruz-azul.jpeg-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-6-23-2021-cruz-azul.jpeg-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-6-23-2021-cruz-azul.jpeg-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-6-23-2021-cruz-azul.jpeg-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/AMLO-6-23-2021-cruz-azul.jpeg.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>
								</div><!-- wp-caption -->

								<div class="latest-text">

									<h2 class='entry-title'>Debunking fake news to become a regular feature of AMLO&#8217;s press conference</h2>

									<div class="entry-summary"><p>President López Obrador says an official will highlight and disprove &#8216;a who&#8217;s who of lies&#8217; publicized the previous week.</p>
</div>
					
									<div class="entry-meta">June 23, 2021</div><!-- entry-meta -->
					
								</div><!-- latest-text -->
					
							</a>
								
						</li>
	
					
						<li class="latest">

							<a rel="external" href="https://mexiconewsdaily.com/news/commission-thanks-workers-with-fake-photos/">

								<div class='wp-caption'>

									<img width="565" height="432" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20432'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="One of the photos that accompanied a thank-you message to CFE workers." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/02/cfe-worker-565x432.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/02/cfe-worker-768x587.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/02/cfe-worker-479x366.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/02/cfe-worker-200x153.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/02/cfe-worker-85x65.jpg 85w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/02/cfe-worker.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/02/cfe-worker-565x432.jpg" /><noscript><img width="565" height="432" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/02/cfe-worker-565x432.jpg" class="attachment-medium size-medium wp-post-image" alt="One of the photos that accompanied a thank-you message to CFE workers." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/02/cfe-worker-565x432.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/02/cfe-worker-768x587.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/02/cfe-worker-479x366.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/02/cfe-worker-200x153.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/02/cfe-worker-85x65.jpg 85w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/02/cfe-worker.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>
								</div><!-- wp-caption -->

								<div class="latest-text">

									<h2 class='entry-title'>Electricity commission thanks workers for their efforts—with fake photos</h2>

									<div class="entry-summary"><p>The Federal Electricity Commission has bungled an attempt to thank its employees for restoring power after a major outage last week.</p>
</div>
					
									<div class="entry-meta">February 22, 2021</div><!-- entry-meta -->
					
								</div><!-- latest-text -->
					
							</a>
								
						</li>
	
									
				</ul>
	
							
			</div><!-- column 1 -->
	
			<div><!-- column 2 -->

				<ul>

					
					<li class="latest">
						
						<a rel="external" href="https://mexiconewsdaily.com/news/promised-electric-plant-for-baja-excluded-from-list-of-call-for-tenders/">

							<div class='wp-caption'>
							
								<img width="565" height="293" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20293'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="cfe" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cfe-565x293.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cfe-768x398.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cfe-479x249.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cfe-200x104.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cfe-100x52.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cfe.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cfe-565x293.jpg" /><noscript><img width="565" height="293" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cfe-565x293.jpg" class="attachment-medium size-medium wp-post-image" alt="cfe" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cfe-565x293.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cfe-768x398.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cfe-479x249.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cfe-200x104.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cfe-100x52.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cfe.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>								
							</div><!-- wp-caption -->
				
							<div class="latest-text">
					
								<h2 class='entry-title'>Promised electric plant for Baja excluded from list of call for tenders</h2>
								<div class="entry-summary"><p>The CFE&#8217;s 2021-2025 business plan says the new plant will begin operating in 2024.</p>
</div>
								<div class="entry-meta">May 21, 2021</div><!-- entry-meta -->	
					
							</div><!-- latest-text -->
					
						</a>
				
					</li>
	
					
					<li class="latest">
						
						<a rel="external" href="https://mexiconewsdaily.com/news/private-sector-stole-76000-clients-from-electricity-commission-bartlett/">

							<div class='wp-caption'>
							
								<img width="565" height="364" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20364'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="manuel bartlett" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bartlett-565x364.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bartlett-768x495.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bartlett-479x309.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bartlett-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bartlett-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bartlett.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bartlett-565x364.jpg" /><noscript><img width="565" height="364" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bartlett-565x364.jpg" class="attachment-medium size-medium wp-post-image" alt="manuel bartlett" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bartlett-565x364.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bartlett-768x495.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bartlett-479x309.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bartlett-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bartlett-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bartlett.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>								
							</div><!-- wp-caption -->
				
							<div class="latest-text">
					
								<h2 class='entry-title'>Private sector &#8216;stole&#8217; 76,000 clients from electricity commission: Bartlett</h2>
								<div class="entry-summary"><p>The CFE reaffirmed that private companies don&#8217;t pay to use transmission lines and claimed they have stolen 76,000 customers from the  utility.</p>
</div>
								<div class="entry-meta">March 26, 2021</div><!-- entry-meta -->	
					
							</div><!-- latest-text -->
					
						</a>
				
					</li>
	
									
				</ul>
	
						
			</div><!-- column 2 -->
		
		</div><!-- related_columns -->

	</div><!-- related -->
	

	<div class="block2">
		
		<div class="headings">Reader forum</div>

			<div class="forum"><h3>The forum is available to logged-in subscribers only.</h3></div>

			
			<div class="reader-forum">


			
<div id="disqus_thread"></div>
			
		</div><!-- reader-forum -->		
	
	</div><!-- block2 -->

	<div class="ad-container">
	<div id="ca1268ac49e6c8cfd69eb9ea1918d3f39"></div>
	</div>
	
	<div class="block2">

		<div class="matched-content">		
	
			<aside id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rc-widget-6cc909" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="117613"></div>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type="text/javascript" src="https://mexiconewsdaily.com/wp-content/cache/min/1/master/delivery.js?ver=1624058876" defer="defer"></script></div></aside>
		</div><!-- #matched-content -->

		
	
	</div><!-- block2 -->

						
	<div class="block2">
			
		<h2 class="headings">MORE NEWS</h2>
						
		<div class="front_columns">
					
			<div><!-- column 1 -->
						    
				<ul>
						
																	 		  
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/french-family-returns-4-pre-hispanic-artifacts-to-mexico/">
							
													
								<div class="wp-caption">
							    
							    	
					
								<img width="565" height="356" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20356'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Foreign Minister Ebrard and the four pieces on display at a ceremony Friday in Paris." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/ebrard-artifacts-565x356.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/ebrard-artifacts-768x484.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/ebrard-artifacts-479x302.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/ebrard-artifacts-200x126.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/ebrard-artifacts-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/ebrard-artifacts.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/ebrard-artifacts-565x356.jpg" /><noscript><img width="565" height="356" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/ebrard-artifacts-565x356.jpg" class="attachment-medium size-medium wp-post-image" alt="Foreign Minister Ebrard and the four pieces on display at a ceremony Friday in Paris." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/ebrard-artifacts-565x356.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/ebrard-artifacts-768x484.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/ebrard-artifacts-479x302.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/ebrard-artifacts-200x126.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/ebrard-artifacts-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/ebrard-artifacts.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<h2 class="entry-title">French family returns 4 pre-Hispanic artifacts to Mexico </h2>
								
								<div class="entry-summary"><p>A French family returned four pre-Hispanic clay artifacts to Mexico in a ceremony held Friday in the Mexican Embassy in Paris.</p>
</div>
	
							</a>
							
							<div class="entry-meta">July 3</div><!-- entry-meta -->					

						</li>
						
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/coronavirus/coronavirus-stoplight-risk-map-remains-unchanged/">
							
													
								<div class="wp-caption">
							    
							    	
					
								<img width="565" height="369" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20369'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The new map is identical to the previous one." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/stoplight-map-565x369.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/stoplight-map-768x501.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/stoplight-map-479x313.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/stoplight-map-200x131.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/stoplight-map-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/stoplight-map.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/stoplight-map-565x369.jpg" /><noscript><img width="565" height="369" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/stoplight-map-565x369.jpg" class="attachment-medium size-medium wp-post-image" alt="The new map is identical to the previous one." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/stoplight-map-565x369.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/stoplight-map-768x501.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/stoplight-map-479x313.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/stoplight-map-200x131.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/stoplight-map-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/stoplight-map.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<h2 class="entry-title">Coronavirus stoplight risk map remains unchanged </h2>
								
								<div class="entry-summary"><p>19 states will remain low risk green until at least July 18, eight will stay at the medium risk level and five will maintain high risk status.</p>
</div>
	
							</a>
							
							<div class="entry-meta">July 3</div><!-- entry-meta -->					

						</li>
						
											
				</ul>					
						
			</div><!-- column_1 -->
						    
			<div><!-- column_2 -->
						        
				<ul>		        
						                   
									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/conditions-worsen-at-informal-migrants-camps-at-us-border/">

								
									<div class="wp-caption">
						
										<img width="565" height="356" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20356'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The camp at Chaparral in a photo taken in early May." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chaparral-565x356.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chaparral-768x483.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chaparral-479x301.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chaparral-200x126.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chaparral-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chaparral.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chaparral-565x356.jpg" /><noscript><img width="565" height="356" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chaparral-565x356.jpg" class="attachment-medium size-medium wp-post-image" alt="The camp at Chaparral in a photo taken in early May." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chaparral-565x356.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chaparral-768x483.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chaparral-479x301.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chaparral-200x126.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chaparral-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chaparral.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
														
								<h2 class="entry-title">Conditions worsen at informal migrants&#8217; camps at US border </h2>
												
								<div class="entry-summary"><p>Conditions at camps on the northern border are worsening, becoming increasingly unsanitary and crowded as more migrants arrive.</p>
</div>

					   		</a>

							<div class="entry-meta">July 3</div><!-- entry-meta -->
					
						</li>

									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/puebla-celebrates-200-years-of-chile-en-nogada/">

								
									<div class="wp-caption">
						
										<img width="565" height="460" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20460'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="chile en nogada" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chile-en-nogada-565x460.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chile-en-nogada-768x625.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chile-en-nogada-100x80.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chile-en-nogada-479x390.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chile-en-nogada-200x163.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chile-en-nogada-80x65.jpg 80w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chile-en-nogada.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chile-en-nogada-565x460.jpg" /><noscript><img width="565" height="460" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chile-en-nogada-565x460.jpg" class="attachment-medium size-medium wp-post-image" alt="chile en nogada" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chile-en-nogada-565x460.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chile-en-nogada-768x625.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chile-en-nogada-100x80.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chile-en-nogada-479x390.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chile-en-nogada-200x163.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chile-en-nogada-80x65.jpg 80w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chile-en-nogada.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
														
								<h2 class="entry-title">Puebla celebrates 200 years of chile en nogada </h2>
												
								<div class="entry-summary"><p>To celebrate the tricolor dish, Puebla has organized master classes with international chefs, food festivals and other activities.</p>
</div>

					   		</a>

							<div class="entry-meta">July 3</div><!-- entry-meta -->
					
						</li>

											
				</ul>
        
			</div><!-- column_2 -->
						    
			<div><!-- column_3 -->

				<ul>
						        
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/pipeline-rupture-causes-balls-of-flames-on-surface-of-gulf-of-mexico/">
						
													
									<div class="wp-caption">
					
										<img width="565" height="307" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20307'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Gas burns on the ocean surface in the Gulf of Mexico on Friday." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/pemex-fire-565x307.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/pemex-fire-768x417.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/pemex-fire-479x260.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/pemex-fire-200x109.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/pemex-fire-100x54.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/pemex-fire.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/pemex-fire-565x307.jpg" /><noscript><img width="565" height="307" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/pemex-fire-565x307.jpg" class="attachment-medium size-medium wp-post-image" alt="Gas burns on the ocean surface in the Gulf of Mexico on Friday." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/pemex-fire-565x307.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/pemex-fire-768x417.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/pemex-fire-479x260.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/pemex-fire-200x109.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/pemex-fire-100x54.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/pemex-fire.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
													
								<h2 class="entry-title">Pipeline rupture causes balls of flames on surface of Gulf of Mexico </h2>
						
								<div class="entry-summary"><p>The ocean was ablaze in the Gulf of Mexico on Friday after a Pemex underwater gas pipeline ruptured and caught fire.</p>
</div>

							</a>
	
							<div class="entry-meta">July 3</div><!-- entry-meta -->	
				
						</li>
		
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/international-human-rights-body-urges-mexico-to-reconsider-media-lies-report/">
						
													
									<div class="wp-caption">
					
										<img width="565" height="376" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20376'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Ana Elizabeth García" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/garcia-fake-news-565x376.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/garcia-fake-news-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/garcia-fake-news-768x510.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/garcia-fake-news-479x318.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/garcia-fake-news-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/garcia-fake-news-98x65.jpg 98w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/garcia-fake-news.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/garcia-fake-news-565x376.jpg" /><noscript><img width="565" height="376" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/garcia-fake-news-565x376.jpg" class="attachment-medium size-medium wp-post-image" alt="Ana Elizabeth García" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/garcia-fake-news-565x376.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/garcia-fake-news-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/garcia-fake-news-768x510.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/garcia-fake-news-479x318.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/garcia-fake-news-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/garcia-fake-news-98x65.jpg 98w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/garcia-fake-news.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
													
								<h2 class="entry-title">International human rights body urges Mexico to reconsider &#8216;media lies&#8217; report </h2>
						
								<div class="entry-summary"><p>Critics of the &#8216;fake news exposé&#8217; warn that the weekly event will have a negative impact on freedom of speech.</p>
</div>

							</a>
	
							<div class="entry-meta">July 3</div><!-- entry-meta -->	
				
						</li>
		
											
				</ul>	
						        
			</div><!-- column_03 -->
						
		</div><!-- front_columns -->
						
	</div><!-- block2 -->

			
					<div class="block2">
			
						<h2 class="headings">MEXICO LIFE</h2>
						
						<div class="front_columns">
					
					<div>
						    
						<ul>   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/mexicolife/oaxacas-budding-wedding-industry-starts-to-rebound/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="small Zapotec wedding ceremony in Oaxaca" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/03-Small-Wedding-PandemicNancyRomero-EXPERIMENT-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/03-Small-Wedding-PandemicNancyRomero-EXPERIMENT-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/03-Small-Wedding-PandemicNancyRomero-EXPERIMENT-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/03-Small-Wedding-PandemicNancyRomero-EXPERIMENT-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/03-Small-Wedding-PandemicNancyRomero-EXPERIMENT-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/03-Small-Wedding-PandemicNancyRomero-EXPERIMENT.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/03-Small-Wedding-PandemicNancyRomero-EXPERIMENT-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/03-Small-Wedding-PandemicNancyRomero-EXPERIMENT-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="small Zapotec wedding ceremony in Oaxaca" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/03-Small-Wedding-PandemicNancyRomero-EXPERIMENT-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/03-Small-Wedding-PandemicNancyRomero-EXPERIMENT-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/03-Small-Wedding-PandemicNancyRomero-EXPERIMENT-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/03-Small-Wedding-PandemicNancyRomero-EXPERIMENT-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/03-Small-Wedding-PandemicNancyRomero-EXPERIMENT-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/03-Small-Wedding-PandemicNancyRomero-EXPERIMENT.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div><!-- wp-caption -->
						
								
					
							<h2 class="entry-title">After disastrous year, Oaxaca&#8217;s budding wedding industry starts to rebound </h2>
							
								<div class="entry-summary"><p>The paralysis of the destination nuptials industry in 2020 devastated what was a growing number of businesses statewide.</p>
</div>
						
<div class="entry-meta">July 3</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
<li>
					
					<a href="https://mexiconewsdaily.com/mexicolife/caves-in-tiny-town-leave-big-impression/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20399'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Wolf spider" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/9-sm-Wolf-spider-565x399.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/9-sm-Wolf-spider-768x542.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/9-sm-Wolf-spider-479x338.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/9-sm-Wolf-spider-200x141.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/9-sm-Wolf-spider-92x65.jpg 92w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/9-sm-Wolf-spider.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/9-sm-Wolf-spider-565x399.jpg" /><noscript><img width="565" height="399" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/9-sm-Wolf-spider-565x399.jpg" class="attachment-medium size-medium wp-post-image" alt="Wolf spider" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/9-sm-Wolf-spider-565x399.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/9-sm-Wolf-spider-768x542.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/9-sm-Wolf-spider-479x338.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/9-sm-Wolf-spider-200x141.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/9-sm-Wolf-spider-92x65.jpg 92w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/9-sm-Wolf-spider.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div><!-- wp-caption -->
						
								
					
							<h2 class="entry-title">&#8216;Hot fudge&#8217; caves in a tiny Jalisco town feature big surprises </h2>
							
								<div class="entry-summary"><p>Chocolate-colored stalactites and eye-popping wildlife make this tricky-to-enter cavern system and its unassuming entrance worth finding.</p>
</div>
						
<div class="entry-meta">July 2</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
</ul>
						
						</div><!-- column_01 -->
						
					
						    
						    <div>

<ul>
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/mexicolife/surfs-up-cafe-celebrates-10-years-creative-dining/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Surf&#039;s Up Cafe AppleTart Mazatlan" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/SurfsUp_AppleTart-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/SurfsUp_AppleTart-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/SurfsUp_AppleTart-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/SurfsUp_AppleTart-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/SurfsUp_AppleTart-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/SurfsUp_AppleTart.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/SurfsUp_AppleTart-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/SurfsUp_AppleTart-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="Surf&#039;s Up Cafe AppleTart Mazatlan" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/SurfsUp_AppleTart-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/SurfsUp_AppleTart-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/SurfsUp_AppleTart-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/SurfsUp_AppleTart-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/SurfsUp_AppleTart-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/SurfsUp_AppleTart.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">Dining Out in Mazatlán: Surf’s Up Café celebrates 10 years of creative dining </h2>
						
						

								<div class="entry-summary"><p>The popular Mazatlán restaurant wins diners over with its warm, beachfront vibe then keeps them returning for delicious fusion fare.</p>
</div>
							
<div class="entry-meta">July 1</div><!-- entry-meta -->								
					
					</a>

</li>
						
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/mexicolife/biologists-memoir-recounts-searches-for-extinct-species/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="359" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20359'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Forrest Galante interacting with crocodiles in Mexican waters" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/K9A4292-2-565x359.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/K9A4292-2-768x488.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/K9A4292-2-479x304.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/K9A4292-2-200x127.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/K9A4292-2-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/K9A4292-2.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/K9A4292-2-565x359.jpg" /><noscript><img width="565" height="359" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/K9A4292-2-565x359.jpg" class="attachment-medium size-medium wp-post-image" alt="Forrest Galante interacting with crocodiles in Mexican waters" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/K9A4292-2-565x359.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/K9A4292-2-768x488.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/K9A4292-2-479x304.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/K9A4292-2-200x127.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/K9A4292-2-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/K9A4292-2.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">Biologist&#8217;s memoir recounts his global journeys in search of extinct species </h2>
						
						

								<div class="entry-summary"><p>Forrest Galante&#8217;s new memoir shares tales from his globetrotting life spent finding animals believed to be no longer in existence.</p>
</div>
							
<div class="entry-meta">July 1</div><!-- entry-meta -->								
					
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_02 -->
						    
						    <div>

<ul>
						        
	
<li>
						
					
						<a href="https://mexiconewsdaily.com/mexicolife/franciscan-missions-had-start-in-queretaro/">
							
												
						<div class="wp-caption">
					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Church mission at Concá, Querétaro" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/01-Mision_ConcaPavel-Vorobiev-1-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/01-Mision_ConcaPavel-Vorobiev-1-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/01-Mision_ConcaPavel-Vorobiev-1-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/01-Mision_ConcaPavel-Vorobiev-1-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/01-Mision_ConcaPavel-Vorobiev-1-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/01-Mision_ConcaPavel-Vorobiev-1.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/01-Mision_ConcaPavel-Vorobiev-1-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/01-Mision_ConcaPavel-Vorobiev-1-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="Church mission at Concá, Querétaro" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/01-Mision_ConcaPavel-Vorobiev-1-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/01-Mision_ConcaPavel-Vorobiev-1-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/01-Mision_ConcaPavel-Vorobiev-1-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/01-Mision_ConcaPavel-Vorobiev-1-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/01-Mision_ConcaPavel-Vorobiev-1-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/01-Mision_ConcaPavel-Vorobiev-1.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">California&#8217;s sparse Franciscan missions had a colorful start in Querétaro </h2>
						
						
								
								<div class="entry-summary"><p>Friar Junípero Serra is more known for building spartan Catholic missions up north, but first he built more Baroque ones in central Mexico.</p>
</div>
							
<div class="entry-meta">June 30</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
<li>
						
					
						<a href="https://mexiconewsdaily.com/mexicolife/rain-ritual-keeps-community-close-to-its-heritage/">
							
												
						<div class="wp-caption">
					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Rain petition ritual" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/DSC_6321-copy-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/DSC_6321-copy-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/DSC_6321-copy-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/DSC_6321-copy-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/DSC_6321-copy-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/DSC_6321-copy.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/DSC_6321-copy-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/DSC_6321-copy-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="Rain petition ritual" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/DSC_6321-copy-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/DSC_6321-copy-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/DSC_6321-copy-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/DSC_6321-copy-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/DSC_6321-copy-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/DSC_6321-copy.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">Rain ritual keeps community close to its heritage and in tune with nature </h2>
						
						
								
								<div class="entry-summary"><p>Rain petition rituals, which occur annually in pueblos in the Valley of México and Puebla, date back thousands of years to Aztec culture. </p>
</div>
							
<div class="entry-meta">June 30</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_03 -->
						
						</div><!-- front_columns -->
						
						</div><!-- block2 --> 


                    <div class="block2">
		
					<h2 class="headings">OPINION</h2>
					
					<div class="front_columns">
						    
						   <div>
					
				<ul>
						   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/opinion/megadrought-at-the-border-strains-mexico-us-water-relations/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="386" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20386'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Lake Mead, which serves seven U.S. states and three in Mexico, is drying up" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/drought-1-565x386.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/drought-1-768x525.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/drought-1-479x327.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/drought-1-200x137.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/drought-1-95x65.jpg 95w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/drought-1.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/drought-1-565x386.jpg" /><noscript><img width="565" height="386" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/drought-1-565x386.jpg" class="attachment-medium size-medium wp-post-image" alt="Lake Mead, which serves seven U.S. states and three in Mexico, is drying up" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/drought-1-565x386.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/drought-1-768x525.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/drought-1-479x327.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/drought-1-200x137.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/drought-1-95x65.jpg 95w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/drought-1.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div><!--wp-caption -->
						
								
					
							<h2 class="entry-title">Megadrought at the border strains Mexico-US water relations</h2>
							
								<div class="entry-summary"><p>Mexico and the US are tussling over their dwindling shared water supplies after years of unprecedented heat and insufficient rainfall.</p>
</div>
						
<div class="entry-meta">July 3</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
</ul>
						
						</div><!-- column_01 -->
						
						<div>
						    
		<ul>				    
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/opinion/sarah-devries/covid-vaccination-in-mexico/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="mass vaccination site in Mexico" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/40-49-year-olds-getting-vaccinated.jpeg-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/40-49-year-olds-getting-vaccinated.jpeg-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/40-49-year-olds-getting-vaccinated.jpeg-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/40-49-year-olds-getting-vaccinated.jpeg-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/40-49-year-olds-getting-vaccinated.jpeg-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/40-49-year-olds-getting-vaccinated.jpeg.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/40-49-year-olds-getting-vaccinated.jpeg-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/40-49-year-olds-getting-vaccinated.jpeg-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="mass vaccination site in Mexico" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/40-49-year-olds-getting-vaccinated.jpeg-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/40-49-year-olds-getting-vaccinated.jpeg-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/40-49-year-olds-getting-vaccinated.jpeg-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/40-49-year-olds-getting-vaccinated.jpeg-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/40-49-year-olds-getting-vaccinated.jpeg-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/40-49-year-olds-getting-vaccinated.jpeg.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">Covid vaccination in Mexico: quick, organized, unsurprisingly bureaucratic </h2>
						
						

								<div class="entry-summary"><p>For Sarah DeVries, lining up for the jab was painless; it was when she was asked for her qualifying paperwork that things got complicated.</p>
</div>
							
<div class="entry-meta">June 30</div><!-- entry-meta -->								
					
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_02 -->
						    
						    <div>

<ul>
						        
							
			<li>
		
						<a href="https://mexiconewsdaily.com/opinion/vanished-isle-in-gulf-of-mexico/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="299" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20299'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Isla Bermeja on Google Maps" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Isla-Bemeja-en-Mexico-5-565x299.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Isla-Bemeja-en-Mexico-5-768x407.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Isla-Bemeja-en-Mexico-5-479x254.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Isla-Bemeja-en-Mexico-5-200x106.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Isla-Bemeja-en-Mexico-5-100x53.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Isla-Bemeja-en-Mexico-5.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Isla-Bemeja-en-Mexico-5-565x299.jpg" /><noscript><img width="565" height="299" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Isla-Bemeja-en-Mexico-5-565x299.jpg" class="attachment-medium size-medium wp-post-image" alt="Isla Bermeja on Google Maps" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Isla-Bemeja-en-Mexico-5-565x299.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Isla-Bemeja-en-Mexico-5-768x407.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Isla-Bemeja-en-Mexico-5-479x254.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Isla-Bemeja-en-Mexico-5-200x106.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Isla-Bemeja-en-Mexico-5-100x53.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/06/Isla-Bemeja-en-Mexico-5.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">The mysterious case of an island that &#8216;vanished&#8217; in the Gulf of Mexico </h2>
						
						
								
								<div class="entry-summary"><p>The apparently missing island, which had been on maps since 1539 but in 2008 suddenly couldn&#8217;t be found, possibly cost Mexico millions. </p>
</div>
							
<div class="entry-meta">June 28</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_03 -->
						
					    </div><!-- front_columns -->
						
						</div><!-- block2 -->

						
	<div class="block3">
			
		<h2 class="headings">MORE RECENT STORIES</h2>
						
		<div class="front_columns">
					
			<div><!-- column 1 -->
						    
				<ul> 
						
																	 		  
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/tortilla-politics-and-the-fake-news-patrol-the-week-at-the-mananeras/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="351" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20351'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Ana Elizabeth García gives her fake news report on Wednesday." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/media-patrol-565x351.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/media-patrol-768x477.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/media-patrol-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/media-patrol-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/media-patrol-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/media-patrol.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/media-patrol-565x351.jpg" /><noscript><img width="565" height="351" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/media-patrol-565x351.jpg" class="attachment-medium size-medium wp-post-image" alt="Ana Elizabeth García gives her fake news report on Wednesday." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/media-patrol-565x351.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/media-patrol-768x477.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/media-patrol-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/media-patrol-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/media-patrol-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/media-patrol.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Tortilla politics and the fake news patrol: the week at the mañaneras </h2>

									<div class="entry-meta">July 3</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/residents-angry-as-they-suffer-from-cartel-blockades/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="318" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20318'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Citizens lob firecrackers and stones at the army&#039;s helicopter landing pad in Aguililla." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/aguililla-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/aguililla-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/aguililla-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/aguililla-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/aguililla-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/aguililla.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/aguililla-565x318.jpg" /><noscript><img width="565" height="318" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/aguililla-565x318.jpg" class="attachment-medium size-medium wp-post-image" alt="Citizens lob firecrackers and stones at the army&#039;s helicopter landing pad in Aguililla." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/aguililla-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/aguililla-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/aguililla-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/aguililla-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/aguililla-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/aguililla.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Aguililla residents angry as they suffer from blockades while soldiers unaffected </h2>

									<div class="entry-meta">July 2</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/parents-of-cancer-victims-file-charge-of-genocide-against-deputy-health-minister/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="348" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20348'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="&#039;I am Fernando and I exist,&#039; reads the sign of a cancer patient who lost his sight due to lack of medications." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/cancer-kids-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/cancer-kids-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/cancer-kids-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/cancer-kids-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/cancer-kids-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/cancer-kids.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/cancer-kids-565x348.jpg" /><noscript><img width="565" height="348" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/cancer-kids-565x348.jpg" class="attachment-medium size-medium wp-post-image" alt="&#039;I am Fernando and I exist,&#039; reads the sign of a cancer patient who lost his sight due to lack of medications." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/cancer-kids-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/cancer-kids-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/cancer-kids-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/cancer-kids-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/cancer-kids-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/cancer-kids.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Parents of cancer victims file charge of genocide against deputy health minister </h2>

									<div class="entry-meta">July 2</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/grain-imports-rise-as-drought-deals-severe-blow-to-domestic-production/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="359" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20359'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="A dried-up waterway is sign of the times in many parts of Mexico." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/drought-565x359.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/drought-768x488.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/drought-479x304.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/drought-200x127.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/drought-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/drought.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/drought-565x359.jpg" /><noscript><img width="565" height="359" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/drought-565x359.jpg" class="attachment-medium size-medium wp-post-image" alt="A dried-up waterway is sign of the times in many parts of Mexico." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/drought-565x359.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/drought-768x488.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/drought-479x304.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/drought-200x127.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/drought-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/drought.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Grain imports rise as drought deals severe blow to domestic production </h2>

									<div class="entry-meta">July 2</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/fourth-section-of-chapultepec-park-opens-saturday-to-public/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="318" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20318'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Chapultepec Park in Mexico City." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chapultepec-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chapultepec-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chapultepec-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chapultepec-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chapultepec-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chapultepec.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chapultepec-565x318.jpg" /><noscript><img width="565" height="318" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chapultepec-565x318.jpg" class="attachment-medium size-medium wp-post-image" alt="Chapultepec Park in Mexico City." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chapultepec-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chapultepec-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chapultepec-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chapultepec-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chapultepec-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/chapultepec.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Fourth section of Chapultepec Park opens Saturday to public </h2>

									<div class="entry-meta">July 2</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/maya-train-will-at-least-double-tourism-in-southeast/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="318" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20318'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="An artist&#039;s conception of the Maya Train." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/train-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/train-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/train-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/train-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/train-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/train.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/train-565x318.jpg" /><noscript><img width="565" height="318" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/train-565x318.jpg" class="attachment-medium size-medium wp-post-image" alt="An artist&#039;s conception of the Maya Train." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/train-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/train-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/train-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/train-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/train-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/train.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Head of UN tourism body predicts Maya Train will at least double tourism in southeast </h2>

									<div class="entry-meta">July 2</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/unilever-announces-5-5-billion-peso-investment-in-its-4-mexican-plants/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="258" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20258'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="One of Unilever&#039;s four Mexican factories." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/unilever-565x258.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/unilever-768x351.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/unilever-479x219.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/unilever-200x91.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/unilever-100x46.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/unilever.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/unilever-565x258.jpg" /><noscript><img width="565" height="258" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/unilever-565x258.jpg" class="attachment-medium size-medium wp-post-image" alt="One of Unilever&#039;s four Mexican factories." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/unilever-565x258.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/unilever-768x351.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/unilever-479x219.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/unilever-200x91.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/unilever-100x46.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/unilever.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Unilever announces 5.5-billion-peso investment in its 4 Mexican plants </h2>

									<div class="entry-meta">July 2</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/government-to-spend-at-least-219mn-pesos-to-restore-baseball-stadiums/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="335" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20335'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="This stadium in Villahermosa is one of three due for an upgrade." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/baseball-stadium-565x335.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/baseball-stadium-768x455.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/baseball-stadium-479x284.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/baseball-stadium-200x119.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/baseball-stadium-100x59.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/baseball-stadium.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/baseball-stadium-565x335.jpg" /><noscript><img width="565" height="335" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/baseball-stadium-565x335.jpg" class="attachment-medium size-medium wp-post-image" alt="This stadium in Villahermosa is one of three due for an upgrade." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/baseball-stadium-565x335.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/baseball-stadium-768x455.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/baseball-stadium-479x284.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/baseball-stadium-200x119.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/baseball-stadium-100x59.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/baseball-stadium.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Government to spend at least 219mn pesos to restore baseball stadiums </h2>

									<div class="entry-meta">July 2</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
											
				</ul>					
						
			</div><!-- column_01 -->
 
			<div><!-- column 2 -->
						        
				<ul>		        
	        
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/san-miguel-literary-sala-online-events-july/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20399'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Anna Knutson Geller" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/Anna-Geller-565x399.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/Anna-Geller-768x542.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/Anna-Geller-479x338.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/Anna-Geller-200x141.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/Anna-Geller-92x65.jpg 92w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/Anna-Geller.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/Anna-Geller-565x399.jpg" /><noscript><img width="565" height="399" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/Anna-Geller-565x399.jpg" class="attachment-medium size-medium wp-post-image" alt="Anna Knutson Geller" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/Anna-Geller-565x399.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/Anna-Geller-768x542.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/Anna-Geller-479x338.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/Anna-Geller-200x141.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/Anna-Geller-92x65.jpg 92w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/Anna-Geller.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Literary organization offers online events in July for readers and writers </h2>
						
									<div class="entry-meta">July 2</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/2-men-crucified-in-zacatecas/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="358" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20358'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Forensic personnel recover two bodies Thursday in Zacatecas." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/zacatecas-violence-565x358.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/zacatecas-violence-768x486.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/zacatecas-violence-479x303.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/zacatecas-violence-200x127.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/zacatecas-violence-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/zacatecas-violence.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/zacatecas-violence-565x358.jpg" /><noscript><img width="565" height="358" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/zacatecas-violence-565x358.jpg" class="attachment-medium size-medium wp-post-image" alt="Forensic personnel recover two bodies Thursday in Zacatecas." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/zacatecas-violence-565x358.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/zacatecas-violence-768x486.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/zacatecas-violence-479x303.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/zacatecas-violence-200x127.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/zacatecas-violence-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/zacatecas-violence.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">2 men crucified in Zacatecas; no end in sight to the horrors of state&#8217;s cartel war </h2>
						
									<div class="entry-meta">July 2</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/better-security-and-no-new-crime-gangs-amlo-says/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="360" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20360'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The president speaks at the National Palace on Thursday." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/amlo-565x360.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/amlo-768x489.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/amlo-479x305.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/amlo-200x127.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/amlo-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/amlo.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/amlo-565x360.jpg" /><noscript><img width="565" height="360" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/amlo-565x360.jpg" class="attachment-medium size-medium wp-post-image" alt="The president speaks at the National Palace on Thursday." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/amlo-565x360.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/amlo-768x489.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/amlo-479x305.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/amlo-200x127.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/amlo-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/amlo.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Improved security and no new crime gangs, AMLO declares </h2>
						
									<div class="entry-meta">July 1</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/mexican-climbers-one-of-them-blind-conquer-north-americans-highest-peak/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="392" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20392'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The two climbers at the summit of Denali." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/climbers-565x392.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/climbers-768x532.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/climbers-479x332.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/climbers-200x139.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/climbers-94x65.jpg 94w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/climbers.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/climbers-565x392.jpg" /><noscript><img width="565" height="392" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/climbers-565x392.jpg" class="attachment-medium size-medium wp-post-image" alt="The two climbers at the summit of Denali." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/climbers-565x392.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/climbers-768x532.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/climbers-479x332.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/climbers-200x139.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/climbers-94x65.jpg 94w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/climbers.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Mexican climbers, one of them blind, conquer North American&#8217;s highest peak </h2>
						
									<div class="entry-meta">July 1</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/may-remittances-jump-31-over-last-year-to-us-4-5-billion/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="343" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20343'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="currency" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/currency-565x343.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/currency-768x466.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/currency-479x291.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/currency-200x121.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/currency-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/currency.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/currency-565x343.jpg" /><noscript><img width="565" height="343" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/currency-565x343.jpg" class="attachment-medium size-medium wp-post-image" alt="currency" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/currency-565x343.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/currency-768x466.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/currency-479x291.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/currency-200x121.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/currency-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/currency.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">May remittances jump 31% over last year to US $4.5 billion </h2>
						
									<div class="entry-meta">July 1</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/albatross-born-on-mexican-island-is-milestone-in-conservation-project/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="348" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20348'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="A black-footed albatross chick on Guadalupe Island" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/albatross-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/albatross-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/albatross-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/albatross-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/albatross-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/albatross.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/albatross-565x348.jpg" /><noscript><img width="565" height="348" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/albatross-565x348.jpg" class="attachment-medium size-medium wp-post-image" alt="A black-footed albatross chick on Guadalupe Island" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/albatross-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/albatross-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/albatross-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/albatross-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/albatross-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/albatross.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Albatross born on Mexican island is milestone in conservation project </h2>
						
									<div class="entry-meta">July 1</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/hidalgo-decriminalizes-abortion-the-third-state-to-do-so/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Women celebrate Wednesday&#039;s vote in Hidalgo." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/hidalgo-abortion-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/hidalgo-abortion-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/hidalgo-abortion-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/hidalgo-abortion-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/hidalgo-abortion-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/hidalgo-abortion.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/hidalgo-abortion-565x352.jpg" /><noscript><img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/hidalgo-abortion-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="Women celebrate Wednesday&#039;s vote in Hidalgo." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/hidalgo-abortion-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/hidalgo-abortion-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/hidalgo-abortion-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/hidalgo-abortion-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/hidalgo-abortion-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/hidalgo-abortion.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Hidalgo decriminalizes abortion, the third state to do so </h2>
						
									<div class="entry-meta">July 1</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/coronavirus/walmart-reverses-decision-on-seniors-bagging-groceries/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="318" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20318'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The baggers are coming back at Walmart." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/baggers-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/baggers-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/baggers-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/baggers-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/baggers-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/baggers.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/baggers-565x318.jpg" /><noscript><img width="565" height="318" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/baggers-565x318.jpg" class="attachment-medium size-medium wp-post-image" alt="The baggers are coming back at Walmart." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/baggers-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/baggers-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/baggers-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/baggers-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/baggers-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/07/baggers.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Walmart reverses decision on seniors bagging groceries </h2>
						
									<div class="entry-meta">July 1</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
											
				</ul>
        
			</div><!-- column_02 -->
						
		</div><!-- front_columns -->
								

	</div><!-- block3 -->

</div><!-- mainsection -->

		


		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
		
	<div class="sidebar-right">
		
		<div class="adsidebar">

			<aside class="widget mexic-widget"><div class="mexic-sidebar-1 adsidebar" id="mexic-1021849266"><script type="rocketlazyloadscript" data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1624058875"></script>
<script type="rocketlazyloadscript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-3898424020276-0">
  <script type="rocketlazyloadscript">
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-Sidebar-1', [300,250], 'gpt-ad-3898424020276-0' )
		.addService(googletag.pubads()).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-3898424020276-0' );
	});
  </script>
</div>
</div></aside>
			</div><!-- adsidebar -->
          
			 <div class="mostpopular">
	
			<aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h1 class="widget-title">MOST POPULAR</h1><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ol class="custom-counter"><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/2-men-crucified-in-zacatecas/"     class="tptn_link"><span class="tptn_title">2 men crucified in Zacatecas; no end in sight to the horrors of&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/pipeline-rupture-causes-balls-of-flames-on-surface-of-gulf-of-mexico/"     class="tptn_link"><span class="tptn_title">Pipeline rupture causes balls of flames on surface of Gulf of Mexico</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/coronavirus/walmart-reverses-decision-on-seniors-bagging-groceries/"     class="tptn_link"><span class="tptn_title">Walmart reverses decision on seniors bagging groceries</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/warned-to-lay-down-guns-michoacan-farmers-defy-authorities-to-disarm-narcos-first/"     class="tptn_link"><span class="tptn_title">Warned to lay down guns, Michoacán farmers defy authorities to disarm&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/maya-train-will-at-least-double-tourism-in-southeast/"     class="tptn_link"><span class="tptn_title">Head of UN tourism body predicts Maya Train will at least double tourism&hellip;</span></a></span></li></ol><div class="tptn_clear"></div></div></aside>
		</div><!-- mostpopular --> 
		
		<div class="adsidebar2">

			<aside class="widget mexic-widget"><div class="mexic-sidebar-2 adsidebar" id="mexic-297573899"><script type="rocketlazyloadscript" data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1624058875"></script>
<script type="rocketlazyloadscript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-6218257164957-0">
  <script type="rocketlazyloadscript">
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-Sidebar-2', [300,250], 'gpt-ad-6218257164957-0' )
		.addService(googletag.pubads()).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-6218257164957-0' );
	});
  </script>
</div>
</div></aside>
		</div> <!-- adsidebar2 -->

		<div class="taboola-siderail">	

			<aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rc-widget-676355" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="117614"></div>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type="text/javascript" src="https://mexiconewsdaily.com/wp-content/cache/min/1/master/delivery.js?ver=1624058876" defer="defer"></script></div></aside>
		</div><!-- taboola-siderail -->

		

	

	</div> <!-- sidebar-right -->	

	<div class="sidebar-left">

		<div class="block1">

			<div class="poll">

				<div class="pollhead">THE MND POLL</div>

				<div class="pollcontainer"><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>What do you think?</h3>
<p>THE STORY: 
<a href="https://mexiconewsdaily.com/news/michoacan-farmers-arm-selves-vs-cartels/">3,000 Michoacán avocado producers arm themselves against cartels</a></p>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type="text/javascript" charset="utf-8" src="https://mexiconewsdaily.com/wp-content/cache/min/1/p/10868429.js?ver=1624913500" defer></script>
<noscript><a href="https://poll.fm/10868429">If you were a Michoacán avocado grower, what would you do in light of aggression by cartels?</a></noscript></div></aside>				</div><!-- pollcontainer -->

			</div><!-- poll -->
			
			<div class="adsidebar">

			<aside class="widget mexic-widget"><div class="mexic-sidebar-3 adsidebar" id="mexic-305404195"><script type="rocketlazyloadscript" data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1624058875"></script>
<script type="rocketlazyloadscript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-4348263077250-0">
  <script type="rocketlazyloadscript">
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-HP', [300,600], 'gpt-ad-4348263077250-0' )
		.addService(googletag.pubads()).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-4348263077250-0' );
	});
  </script>
</div>
</div></aside>
			</div><!-- adsidebar -->

			<div class="exchange_rates">

				<div class="exchangerates-head">FOREIGN EXCHANGE RATES</div>

				<div class="rates-container">

					<aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" id="tmcmini" src="about:blank" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&#038;to=MXN"></iframe><noscript><iframe id="tmcmini" src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&amp;to=MXN" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0"></iframe></noscript></div></aside>	

				</div><!--rates-container -->	
			
			</div><!-- exchange_rates -->	
	
		</div> <!-- block1 -->
	
	</div> <!-- sidebar-left -->		

</div> <!-- widget-area -->
</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">

	<div class="footer-container">

		<div class="footer-logo"><img width="540" height="63" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20540%2063'%3E%3C/svg%3E" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/logo2.jpg"><noscript><img width="540" height="63" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/logo2.jpg"></noscript>

			<h4>Mexico's English-language newspaper</h4>

			<div class="social-links">

				<a href="https://www.facebook.com/mexiconewsdaily/"><i class="fa fa-facebook fa-2x"></i></a>

				<a href="https://twitter.com/mexicond"><i class="fa fa-twitter fa-2x"></i></a>

<div class="copyright">&copy; 2021 MND Media</div>	

			</div>

			

		</div>


		<div class="footer_columns">

			<div>
				<ul>

				<h3>MENU</h3>
					
					<div class="footer_menu"><ul id="menu-menu-1" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://mexiconewsdaily.com/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16"><a href="https://mexiconewsdaily.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-104283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104283"><a href="https://mexiconewsdaily.com/category/news/coronavirus/">Coronavirus</a></li>
</ul>
</li>
<li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166"><a href="https://mexiconewsdaily.com/category/opinion/">Opinion</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://mexiconewsdaily.com/category/mexicolife/">Life</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://mexiconewsdaily.com/category/people/">People</a></li>
</ul></div>

				</ul>

			</div>

			<div>

				<ul>

				<h3>MND</h3>

					<li><a href="https://my.mexiconewsdaily.com/">Log in or subscribe</a></li>

					<li><a href="https://mexiconewsdaily.com/subscription-faqs">Subscription FAQs</a></li>			
					<li><a href="https://mexiconewsdaily.com/newsletters">Email newsletters</a></li>
					<li><a href="https://mexiconewsdaily.com/about/">About us</a></li>
					<li><a href="https://mexiconewsdaily.com/contact/">Contact</a></li>
                    <li><a href="https://mexiconewsdaily.com/job-postings/">Jobs</a></li>
					<li><a href="https://mexiconewsdaily.com/mexico-news-daily-privacy-policy/">Privacy</a></li>

				</ul>

			</div>

		</div><!-- footer-columns -->

	</div><!-- footer-container -->

</footer>




</div><!-- page -->

<div class="onscroll">
	

<!-- /16391703/Onscroll_VET -->
<div id='div-gpt-ad-1537281793309-0' style='height:1px; width:1px;'>
<script type="rocketlazyloadscript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537281793309-0'); });
</script>
</div>
	
</div><!-- onscroll -->

<!-- Start of LiveChat (www.livechatinc.com) code -->
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window.__lc = window.__lc || {};
  window.__lc.license = 11769600;
  (function() {
    var lc = document.createElement('script'); lc.type = 'text/javascript'; lc.async = true;
    lc.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.livechatinc.com/tracking.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(lc, s);
  })();
</script>
<noscript>
<a href="https://www.livechatinc.com/chat-with/11769600/" rel="nofollow">Chat with us</a>,
powered by <a href="https://www.livechatinc.com/?welcome" rel="noopener nofollow" target="_blank">LiveChat</a>
</noscript>
<!-- End of LiveChat code -->

			<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_90368 "  data-class-id="90368" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_90368" class="cp-popup-container cp-popup-live-wrap cp_style_90368 cp-module-modal_popup  " data-style="cp_style_90368" data-module-type="modal_popup" data-class-id="90368" data-styleslug="receive-mexico-news-by-email-2">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
				<input type='hidden' class='panel-settings' data-style_id= '90368' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;0&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;display-to&quot;,&quot;target_rule_display_on_specifics_1&quot;:&quot;post-70&quot;,&quot;hide_custom_cookies&quot;:&quot;0&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;365&quot;,&quot;closed_cookie&quot;:&quot;365&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '90368' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:&quot;1&quot;,&quot;load_on_duration&quot;:&quot;1&quot;,&quot;modal_exit_intent&quot;:false,&quot;autoload_on_scroll&quot;:&quot;0&quot;,&quot;load_after_scroll&quot;:&quot;26&quot;,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:&quot;0&quot;,&quot;enable_scroll_class&quot;:&quot;.related&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;0&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;0&quot;,&quot;referrer_type&quot;:&quot;display-to&quot;,&quot;display_to&quot;:&quot;zandoyo.com&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:&quot;0&quot;,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><input type='hidden'  id='cp_after_content_scroll' value='50' ><style id='cp_popup_style_90368' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-fadeIn"  data-overlay-click ="1" data-title="TWE" data-module-type="modal_popup"  data-step="1"  data-width="700" data-mobile-width="320" data-height="400" data-mobile-height="183" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_heading-1-90368" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-1"><p>Receive Mexico news by email.</p></div></div>
</div><div id="cp_paragraph-1-90368" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>Sign up for The Whole Enchilada, our free daily digest of the latest Mexico news.</p></div></div>
</div><div id="cp_image-1-90368" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2017/06/logo300.jpg" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-1" alt="mexico news daily logo" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_button-1-90368" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="close_n_goto_url" data-step="1"   data-redirect="http://eepurl.com/dutOcb" data-redirect-target="_self"    >
	<div class="cp-rotate-wrap"><button type="button" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank You for Subscribing!" data-get-param="false">SIGN UP!</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_close_image-1-90368" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="Sunday, July 4, 2021" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_90368' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="90368" />
						</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
			<div class="mexic-footer-bar ad-inpost mexic-sticky" id="mexic-1028762812" style="position: fixed; bottom: 0; left: 0; right: 0; background-color: #ffffff; z-index: 10000; "><span class="advads-close-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;right:0;float: right; margin-left: -15px;">×</span><script type="rocketlazyloadscript" data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1624058875"></script>
<script type="rocketlazyloadscript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-1975585511582-0">
  <script type="rocketlazyloadscript">
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/Footer', [[300,50],[728,90],[980,90]].filter( el => el[0] <= document.querySelector( '#gpt-ad-1975585511582-0').clientWidth || 'fluid' == el ), 'gpt-ad-1975585511582-0' )
		.addService(googletag.pubads()).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-1975585511582-0' );
	});
  </script>
</div>
</div><script type="rocketlazyloadscript">( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#mexic-1028762812"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "mexic-1028762812" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css("width", 728);$wrapper.css({ textAlign: "center", display: "block", width: "auto" });jQuery( "#mexic-1028762812" ).on( "click", "span", function() { advads.close( "#mexic-1028762812" ); });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "mexic-1028762812" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "mexic-1028762812" ]["modifying_func"]();
};
});</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV6V82F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mexiconewsdaily"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js' defer></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"150508 https:\/\/mexiconewsdaily.com\/?p=150508","disqusShortname":"mexiconewsdaily","disqusTitle":"International human rights body urges Mexico to reconsider \u2018media lies\u2019 report","disqusUrl":"https:\/\/mexiconewsdaily.com\/news\/international-human-rights-body-urges-mexico-to-reconsider-media-lies-report\/","postId":"150508"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js' defer></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mexiconewsdaily.com\/","top_ten_id":"150508","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"976460431"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js' defer></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"mexic-sticky","placements":["footer-bar","footer-mobile"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js' defer></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/navigation.js?ver=20120206' id='mexicochronicle-navigation-js' defer></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/skip-link-focus-fix.js?ver=20130115' id='mexicochronicle-skip-link-focus-fix-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js' defer></script>
<script type='text/javascript' id='cp-popup-script-js-extra'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"f835ccfd01","assets_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"0","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_ga_object = {"ga_auth_type":"manual","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":"checked"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer="defer" src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.7.0' id='cp-popup-script-js'></script>
<div  class="mexic-98f76dc6ff255d6455681bc1e0a545ff mexic-leaderboard" id="mexic-98f76dc6ff255d6455681bc1e0a545ff"></div>	
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			</script>
				<!--noptimize--><script type="rocketlazyloadscript">window.advads_has_ads = [["139781","ad",null],["139784","ad",null],["139834","ad",null],["149203","ad",null],["150305","ad",null],["149151","ad",null],["149988","ad",null],["149153","ad",null],["139997","ad",null],["140852","ad",null]];
window.advads_js_items = [{"output":"<div class=\"mexic-leaderboard leaderboard\" id=\"mexic-1825197723\"><!-- \/16391703\/MND-leader -->\r\n<div id='div-gpt-ad-1618268289608-0'>\r\n  <script>\r\n    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1618268289608-0'); });\r\n  <\/script>\r\n<\/div><\/div>","elementid":"mexic-98f76dc6ff255d6455681bc1e0a545ff","args":{"inject_by":"pro_custom_element","pro_custom_element":"#leaderboard","pro_custom_position":"appendTo","container_id":"#c58317cd236f36059667cd6d7adf4ef45","ad_label":"default","placement_position":"","placement_conditions":{"visitors":[{"type":"mobile","operator":"is_not"}]},"placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"leaderboard","id":139781,"method":"id","post":{"id":150508,"author":"65","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/news\/international-human-rights-body-urges-mexico-to-reconsider-media-lies-report\/","placement_type":"custom_position","output":{"class":["mexic-leaderboard"],"placement_id":"leaderboard"},"change-ad":{"visitors":[{"type":"mobile","operator":"is_not","connector":"and"}]},"cache_busting_elementid":"mexic-98f76dc6ff255d6455681bc1e0a545ff"},"has_js_items":[{"id":139781,"type":"ad","title":"Leaderboard","blog_id":1}],"inject_before":["<script>advads.move(\"#mexic-98f76dc6ff255d6455681bc1e0a545ff\", \"#leaderboard\", { method: \"appendTo\" });<\/script>"]}];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><!--/noptimize-->				<!-- This is minified version of cp-ga-front.js file located at convertpro-addon/analytics/assets/js/cp-ga-front.js if you want to make changes to this, edit cp-ga-front.js file, minify it and paste code here -->

				<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
				!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).scroll(function(e){cp_track_inline_modules()})}(jQuery);
				</script>
					   <script type="rocketlazyloadscript" data-rocket-type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   <div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1946107376"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CNoto%20Sans%3Anormal%2C&#038;display=swap" /><link rel='stylesheet' id='wp-block-library-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' /><link rel='stylesheet' id='mexicochronicle-style-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/style.css?ver=5.7.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='my-child-fontawesome-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/font-awesome/4.5.0/css/font-awesome.min.css?ver=1624233900' type='text/css' media='all' /><link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=5.7.2' type='text/css' media='all' /><link rel='stylesheet' id='algolia-autocomplete-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' type='text/css' media='screen' /><link rel='stylesheet' id='responsive-menu-pro-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/css/responsive-menu-pro-1.css?ver=5.7.2' type='text/css' media='all' /></noscript><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6696fe9e9e21061e","token":"440ecd87d21b4396b1d6d094698bc18d","version":"2021.6.0","si":10}'></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->