<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mexiconewsdaily.com/xmlrpc.php">
    

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51687032-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51687032-1', { '1268712782': 'GTM-N57NQ4W'});
</script>

	<script>
	var _prum = [['id', '547b87cfabe53dc747300dbc'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
	(function() {
    	var s = document.getElementsByTagName('script')[0]
      	, p = document.createElement('script');
    	p.async = 'async';
    	p.src = '//rum-static.pingdom.net/prum.min.js';
    	s.parentNode.insertBefore(p, s);
	})();
	</script>
    
<script data-ad-client="ca-pub-9776329014935752" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

	<!-- Google DFP -->
	<script type='text/javascript'>
  	(function() {
    	var useSSL = 'https:' == document.location.protocol;
    	var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  	})();
	</script>

<script data-minify="1" async src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1621413777"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-leader', [[970, 90], [728, 90], [970, 250], [320, 50]], 'div-gpt-ad-1618268289608-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script data-minify="1" async='async' src='https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1621413777'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping2 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-front1', [728, 90], 'div-gpt-ad-1525616204836-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

<script data-minify="1" async='async' src='https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1621413777'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping3 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-Front2', [728, 90], 'div-gpt-ad-1525306625216-0').defineSizeMapping(mapping3).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

<script data-minify="1" async='async' src='https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1621413777'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping4 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('\/16391703\/MND-FP4', [[ 468.0 ,  60.0 ], [ 320.0 ,  50.0 ], [ 728.0 ,  90.0 ]], 'div-gpt-ad-1528653242438-0').defineSizeMapping(mapping4).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>



<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/Onscroll_VET', [1, 1], 'div-gpt-ad-1537281793309-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/2c0cb4c1e02c930f31f6f8924/62cc914c3909c95d334826bf3.js");</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '668188183555493');
  fbq('track', 'PageView');
</script>
<!-- End Facebook Pixel Code -->

<meta name="norton-safeweb-site-verification" content="bp9ehjwftkeoxub1auw28bruq8hf5f7lvuonku2keb9aqztrw0f3f7ca9vsahrrtxwoe6my3lswa8j84upfea9fk3i61vesdvdhcq6sjjmunhcu42mes6kdka0-ixzbo" />
	
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Political violence: narco politics is advancing with gigantic steps" />
<meta property="og:description" content="Candidates&#039; deaths have laid bare the deep-rooted ties between organized crime groups and the local officials who protect them." />
<meta property="og:url" content="https://mexiconewsdaily.com/news/narco-politics-is-advancing-with-gigantic-steps/" />
<meta property="og:site_name" content="Mexico News Daily" />
<meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" />
<meta property="article:tag" content="homicides" />
<meta property="article:tag" content="mexican politics" />
<meta property="article:tag" content="narco politics" />
<meta property="article:tag" content="organized crime" />
<meta property="article:tag" content="political violence" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-05-22T16:37:18-05:00" />
<meta property="og:image" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murrieta.jpg" />
<meta property="og:image:secure_url" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murrieta.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Political violence: narco politics is advancing with gigantic steps</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CNoto%20Sans%3Anormal%2C&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" />
	<meta name="description" content="Candidates&#039; deaths have laid bare the deep-rooted ties between organized crime groups and the local officials who protect them." />
	<link rel="canonical" href="https://mexiconewsdaily.com/news/narco-politics-is-advancing-with-gigantic-steps/" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jude Webber">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mexiconewsdaily.com/#organization","name":"Mexico News Daily","url":"https://mexiconewsdaily.com/","sameAs":["https://www.facebook.com/mexiconewsdaily/","https://twitter.com/mexicond"],"logo":{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/#logo","inLanguage":"en-US","url":"https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2014/06/logo-with-colors.jpg","contentUrl":"https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2014/06/logo-with-colors.jpg","width":600,"height":65,"caption":"Mexico News Daily"},"image":{"@id":"https://mexiconewsdaily.com/#logo"}},{"@type":"WebSite","@id":"https://mexiconewsdaily.com/#website","url":"https://mexiconewsdaily.com/","name":"Mexico News Daily","description":"","publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://mexiconewsdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/news/narco-politics-is-advancing-with-gigantic-steps/#primaryimage","inLanguage":"en-US","url":"https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murrieta.jpg","contentUrl":"https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murrieta.jpg","width":850,"height":523,"caption":"Candidate Abel Murrieta said he was serious about taking on crime. Hours later he was dead."},{"@type":"WebPage","@id":"https://mexiconewsdaily.com/news/narco-politics-is-advancing-with-gigantic-steps/#webpage","url":"https://mexiconewsdaily.com/news/narco-politics-is-advancing-with-gigantic-steps/","name":"Political violence: narco politics is advancing with gigantic steps","isPartOf":{"@id":"https://mexiconewsdaily.com/#website"},"primaryImageOfPage":{"@id":"https://mexiconewsdaily.com/news/narco-politics-is-advancing-with-gigantic-steps/#primaryimage"},"datePublished":"2021-05-22T21:37:18+00:00","dateModified":"2021-05-22T21:37:18+00:00","description":"Candidates' deaths have laid bare the deep-rooted ties between organized crime groups and the local officials who protect them.","breadcrumb":{"@id":"https://mexiconewsdaily.com/news/narco-politics-is-advancing-with-gigantic-steps/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mexiconewsdaily.com/news/narco-politics-is-advancing-with-gigantic-steps/"]}]},{"@type":"BreadcrumbList","@id":"https://mexiconewsdaily.com/news/narco-politics-is-advancing-with-gigantic-steps/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://mexiconewsdaily.com/","url":"https://mexiconewsdaily.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://mexiconewsdaily.com/news/narco-politics-is-advancing-with-gigantic-steps/#webpage"}}]},{"@type":"Article","@id":"https://mexiconewsdaily.com/news/narco-politics-is-advancing-with-gigantic-steps/#article","isPartOf":{"@id":"https://mexiconewsdaily.com/news/narco-politics-is-advancing-with-gigantic-steps/#webpage"},"author":{"@id":"https://mexiconewsdaily.com/#/schema/person/c75ecf9c59fda52a6653158782bc815c"},"headline":"Political violence: &#8216;narco politics is advancing with gigantic steps&#8217;","datePublished":"2021-05-22T21:37:18+00:00","dateModified":"2021-05-22T21:37:18+00:00","mainEntityOfPage":{"@id":"https://mexiconewsdaily.com/news/narco-politics-is-advancing-with-gigantic-steps/#webpage"},"wordCount":973,"commentCount":0,"publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"image":{"@id":"https://mexiconewsdaily.com/news/narco-politics-is-advancing-with-gigantic-steps/#primaryimage"},"thumbnailUrl":"https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murrieta.jpg","keywords":["homicides","mexican politics","narco politics","organized crime","political violence"],"articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mexiconewsdaily.com/news/narco-politics-is-advancing-with-gigantic-steps/#respond"]}]},{"@type":"Person","@id":"https://mexiconewsdaily.com/#/schema/person/c75ecf9c59fda52a6653158782bc815c","name":"Jude Webber","image":{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b2d0ddb36639c5a3de19d3ddda42146d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/b2d0ddb36639c5a3de19d3ddda42146d?s=96&d=mm&r=g","caption":"Jude Webber"},"url":"https://mexiconewsdaily.com/author/jwebber/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="https://mexiconewsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="https://mexiconewsdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Political violence: &#8216;narco politics is advancing with gigantic steps&#8217; Comments Feed" href="https://mexiconewsdaily.com/news/narco-politics-is-advancing-with-gigantic-steps/feed/" />
<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><!-- mexiconewsdaily.com is managing ads with Advanced Ads 1.24.2 --><!--noptimize--><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'   href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.6.0', 0, 'all'); } }); </script>
<link rel='preload'   href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/style.css?ver=5.7.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/font-awesome/4.5.0/css/font-awesome.min.css?ver=1621413777' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' />
<link rel='preload'   href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/css/responsive-menu-pro-1.css?ver=5.7.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />







<link rel='preload'   href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.css?ver=5.7.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wpgmza_data-js-extra'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.7.2' id='wpgmza_data-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.24.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.13.1' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.11.0' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;sensor=false&#038;key=AIzaSyB4egbk_Ml56AS13r11iTPZudwb8d-tMqg&#038;ver=5.7.2' id='google-maps-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/respond.min.js?ver=5.7.2' id='respond-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-util.min.js?ver=5.7.2' id='wp-util-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.3' id='algolia-search-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.3' id='algolia-autocomplete-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.3' id='algolia-autocomplete-noconflict-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/responsive-menu-pro/public/js/noscroll.js' id='responsive-menu-pro-noscroll-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/js/responsive-menu-pro-1.js?ver=5.7.2' id='responsive-menu-pro-js'></script>
<link rel="https://api.w.org/" href="https://mexiconewsdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mexiconewsdaily.com/wp-json/wp/v2/posts/145942" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mexiconewsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://mexiconewsdaily.com/?p=145942' />
<link rel="alternate" type="application/json+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fnarco-politics-is-advancing-with-gigantic-steps%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fnarco-politics-is-advancing-with-gigantic-steps%2F&#038;format=xml" />
<style type="text/css">.mostpopular .widget-title {
    border-top: 1px solid red;
    font-size: 22px;
    font-size: 2.2rem;
    margin-bottom: 10px;
    font-family: 'Kanit', sans-serif;
	text-transform: uppercase;
}
.mostpopular ol {
	font-family: 'Noto Serif', serif;
	position: relative;
	padding-left: 36px;
}
.custom-counter {
    margin-left: 0;
    padding-right: 0;
    list-style-type: none;
}
.custom-counter li {
    counter-increment: step-counter;
font-size: 16px;
    	font-size: 1.6rem;
	margin-bottom: 10px;
	font-weight: bold;
	line-height: 1.4em;
text-align: left;
}
.custom-counter li::before {
    content: counter(step-counter);
    margin-right: 5px;
    font-size: 110%;
    background-color: rgba(8, 20, 57, 1);
    color: white;
    font-weight: bold;
    padding: 3px 8px;
    border-radius: 3px;
	position: absolute;
	left: 0;
	font-family: PT Sans, sans serif;
}</style>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["news"],"pageAttributes":["homicides","mexican-politics","narco-politics","organized-crime","political-violence"],"pagePostAuthor":"Jude Webber"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NV6V82F');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","essb3_nonce":"28e31ad4bd","essb3_plugin_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/mexiconewsdaily.com\/","post_id":"145942"};</script><script type="text/javascript">var algolia = {"debug":false,"application_id":"8VT302OP8D","search_api_key":"e090fed11668097cba5d34ab9ff4e346","powered_by_enabled":true,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_page","index_name":"wp_posts_page","label":"Pages","admin_name":"Pages","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_page":{"name":"wp_posts_page","id":"posts_page","enabled":true,"replicas":[]}}};</script>	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<script type="text/javascript" src="//my.mexiconewsdaily.com/c/assets/pigeon.js"></script><script type="text/javascript">
		var Pigeon = new PigeonClass({
			subdomain:'my.mexiconewsdaily.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:'modal',
					free:0,
					contentId:145942,
					contentTitle:'Political+violence%3A+%27narco+politics+is+advancing+with+gigantic+steps%27',
					contentDate:'2021-05-22+21%3A37%3A18',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();
		</script>
		<script>jQuery('.adsidebar').show();jQuery('.adsidebar2').show();</script><style type="text/css">
			.pigeon-widget-status { float: right; margin: 2px 33px 0px 15px; }
			.pigeon-widget-status ul { margin: 0; padding: 0; }
			.pigeon-widget-status ul li { float: left; list-style: none; }
			.pigeon-widget-status ul li a { color: #666; border-left: 1px solid #dcdcdc; padding-left: 10px; margin-left: 13px; }
			.pigeon-widget-status ul li a:hover { color: #517ABA; }
			.pigeon-widget-status ul li:first-child a { border: none; padding: 0; margin: 0; }

			@media only screen and (max-width: 720px) {
			   .pigeon-widget-status {
				  margin: 0; padding: 0; overflow: hidden; box-sizing: border-box;
			   }
			}
		</style><script type="text/javascript">
        ;(function ($, window, document, undefined ){
		
            $(document).ready(function(){
				$('.header-top').append('<nav class="pigeon-widget-status"></nav>');
                Pigeon.widget.status();
            });
			
			Pigeon.widget.prompt();
			Pigeon.paywallPromise.done(function(response){
				if( response.user_status ){
					// User is logged
					jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll, .sub_message_container, .taboola-siderail, .matched-content, .adsidebar, .adsidebar2, forum2, #ad-inpost, .ad-container').hide();
				}else{
					jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll, .sub_message_container, .taboola-siderail, .matched-content, .adsidebar, .adsidebar2, forum2, #ad-inpost, .ad-container').show();
				}

				if( response.user_status ){
					// User is logged
					jQuery('reader-forum').show();
				}else{
					jQuery('.reader-forum').hide();
				}			

				if( response.allowed ){
					// User has access to the content
				}else{
					//Pigeon.widget.promotionDialog('open');
				}
			});
        })(jQuery, window, document);
	</script>				<!-- This is google analytics tracking code added by Convert Pro -->
				<script type="text/javascript" >
					(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
				  ga( 'create', 'UA-51687032-1', 'auto' );
  ga( 'set', 'anonymizeIp', true );
  ga( 'send', 'pageview' );				</script>
				<!-- End of google analytics tracking code added by Convert Pro -->
						<style type="text/css" id="wp-custom-css">
			#soliloquy-container-87551 { 
  max-height: none !important; 
}
#soliloquy-container-87551 .soliloquy-caption { 
  position: relative !important; 
}
#soliloquy-container-87551 { 
  max-height: none !important; 
}
#soliloquy-container-87551 .soliloquy-caption { 
  position: relative !important; 
}

#soliloquy-container-90439 { 
  max-height: none !important; 
}
#soliloquy-container-90439 .soliloquy-caption { 
  position: relative !important; 
}
#soliloquy-container-90439 { 
  max-height: none !important; 
}
#soliloquy-container-90439 .soliloquy-caption { 
  position: relative !important; 
}		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script><script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>

<body class="post-template-default single single-post postid-145942 single-format-standard cp_aff_false group-blog essb-7.9 responsive-menu-pro-slide-left aa-prefix-mexic-">
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=903574452989517&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	
	
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=668188183555493&ev=PageView&noscript=1"
/></noscript>
<script>
  fbq('track', 'ViewContent');
</script>


<div id="page" class="hfeed site">

		<div id="responsive-menu-pro-header">
    <div id="responsive-menu-pro-header-bar-items-container">
                                                                                                <div id="responsive-menu-pro-header-bar-html" class="responsive-menu-pro-header-bar-item responsive-menu-pro-header-box">
    <form role="search" method="get" class="search-form" action="https://mexiconewsdaily.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
</div>                        </div>
</div>
    <div id="responsive-menu-pro-header-bar-button" class="responsive-menu-pro-header-box">

<button id="responsive-menu-pro-button"
        class="responsive-menu-pro-button responsive-menu-pro-boring
                 responsive-menu-pro-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-pro-box">
        <span class="responsive-menu-pro-inner"></span>
    </span>

    </button>

    </div>
<div id="responsive-menu-pro-container" class=" responsive-menu-pro-no-transition  slide-left">
    <div id="responsive-menu-pro-wrapper" role="navigation" aria-label="menu-1">
                                                        <ul id="responsive-menu-pro" role="menubar" aria-label="menu-1" ><li id="responsive-menu-pro-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/" class="responsive-menu-pro-item-link" role="menuitem">Home</a></li><li id="responsive-menu-pro-item-16" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children responsive-menu-pro-item responsive-menu-pro-item-current-parent responsive-menu-pro-item-has-children responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/category/news/" class="responsive-menu-pro-item-link" role="menuitem">News<div class="responsive-menu-pro-subarrow">▼</div></a><ul aria-label='News' role='menu' data-depth='2' class='responsive-menu-pro-submenu responsive-menu-pro-submenu-depth-1'><li id="responsive-menu-pro-item-104283" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item" role="none"><a href="https://mexiconewsdaily.com/category/news/coronavirus/" class="responsive-menu-pro-item-link" role="menuitem">Coronavirus</a></li></ul></li><li id="responsive-menu-pro-item-1166" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/category/opinion/" class="responsive-menu-pro-item-link" role="menuitem">Opinion</a></li><li id="responsive-menu-pro-item-168" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/category/mexicolife/" class="responsive-menu-pro-item-link" role="menuitem">Life</a></li><li id="responsive-menu-pro-item-17" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/category/people/" class="responsive-menu-pro-item-link" role="menuitem">People</a></li></ul>                                                                </div>
</div>


		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">

<div class="header-top">

<div class="dateline">

Sunday, May 23, 2021</div><!-- dateline -->

</div>
	     
			<div class="leaderboard">
				<aside class="widget mexic-widget"><div class="leaderboard" id="mexic-288120637"><!-- /16391703/MND-leader -->
<div id='div-gpt-ad-1618268289608-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1618268289608-0'); });
  </script>
</div></div></aside>			</div> <!-- #leaderboard -->
			
			<div class="site-branding">	
								<a href="https://mexiconewsdaily.com/" rel="home">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2065'%3E%3C/svg%3E" width="600" height="65" alt="" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2015/04/logo-with-colors2.jpg"><noscript><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2015/04/logo-with-colors2.jpg" width="600" height="65" alt=""></noscript>
				</a>
					
				<h2 class="description"></h2>
			</div><!-- site-branding -->

		</header><!-- #masthead -->
		
		<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
	

<div class="mainsection">

	<div class="story">

		<article id="post-145942" class="post-145942 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-homicides tag-mexican-politics tag-narco-politics tag-organized-crime tag-political-violence" >

			<div class="catname">

			News 			</div>

			
			
				<div class="wp-caption">

					<img width="850" height="523" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20523'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Candidate Abel Murrieta" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murrieta.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murrieta-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murrieta-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murrieta-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murrieta-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murrieta-100x62.jpg 100w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murrieta.jpg" /><noscript><img width="850" height="523" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murrieta.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Candidate Abel Murrieta" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murrieta.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murrieta-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murrieta-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murrieta-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murrieta-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murrieta-100x62.jpg 100w" sizes="(max-width: 850px) 100vw, 850px" /></noscript>							
					Candidate Abel Murrieta said he was serious about taking on crime. Hours later he was dead.					
				</div> <!-- wp-caption -->

					
				
					
			<h1 class="entry-title">Political violence: &#8216;narco politics is advancing with gigantic steps&#8217;</h1>		
			<h2><div class='subhead'> More than 30 candidates have been killed in the lead-up to the June 6 polls </div></h2>
				  
			

							
	
				<div class="entry-meta">
		
										
					 
							<div class="byline">By  <a href="https://mexiconewsdaily.com/author/jwebber/" title="Posts by Jude Webber" rel="author">Jude Webber</a> </div> 
						
									
				
					<div class="date">Published on Saturday, May 22, 2021 </div>

							
				</div><!-- .entry-meta -->

				<div class="entry-content">

					<div class="pigeon-remove"><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_1245222954 print-no" id="essb_displayed_top_1245222954" data-essb-postid="145942" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/narco-politics-is-advancing-with-gigantic-steps/" data-essb-fullurl="https://mexiconewsdaily.com/news/narco-politics-is-advancing-with-gigantic-steps/" data-essb-instance="1245222954"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fnarco-politics-is-advancing-with-gigantic-steps%2F&t=Political+violence%3A+narco+politics+is+advancing+with+gigantic+steps" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fnarco-politics-is-advancing-with-gigantic-steps%2F&t=Political+violence%3A+narco+politics+is+advancing+with+gigantic+steps&#39;,&#39;facebook&#39;,&#39;1245222954&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Political%20violence%3A%20narco%20politics%20is%20advancing%20with%20gigantic%20steps&amp;url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fnarco-politics-is-advancing-with-gigantic-steps%2F&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fnarco-politics-is-advancing-with-gigantic-steps%2F&#39;,&#39;twitter&#39;,&#39;1245222954&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="1" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;1245222954&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="2" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;1245222954&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">3<span class="essb_t_nb_after">shares</span></span></span></li></ul></div><p>It was a sunny afternoon in Ciudad Obregón, a town in northwestern Mexico. Abel Murrieta, running for mayor of the municipality of Cajeme, where the town is located, stood on a busy intersection by a shopping centre, clutching leaflets to canvas for votes in June 6 elections.</p>
<p>A man in a gray shirt and jeans walked up, took out a gun and pumped 10 bullets into the former state attorney general, including two to his head, before crossing the street again and escaping in a waiting car as Murrieta lay on the pavement. Footage from official security cameras aired on television showed leaflets scattered and blood soaking his white shirt.</p>
<p>Murrieta was the 32nd candidate murdered in the run-up to election day, when Mexicans nationwide will elect 500 federal lawmakers, 15 state governors and thousands of mayors and local officials.</p><div class="mexic-inpost-1 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; margin-bottom: 30px; " id="mexic-484785368"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9776329014935752" 
data-ad-slot="2635735627" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>Since the election process began last September, 85 politicians have been murdered, including the 32 who had been running for office, according to Etellekt Consultores, which tracks campaign violence. That makes it the second bloodiest election on record, after the presidential vote in 2018.</p>
<p>According to Etellekt, most of the victims were candidates for mayor from parties in opposition to the incumbents in those states. Their deaths have laid bare the deep-rooted ties between organized crime groups and the local officials who protect them.</p>
<p>“If you confront them, you get harassed or killed,” said Rubén Salazar, Etellekt director. “This is Mexican democracy at the local level … No one can run for office without the permission of the mayor and the local crime boss.”</p>
<p>Murrieta appears to have been no exception. In a posthumously released election spot, he proclaimed he was “serious about taking on crime … I’m not afraid.” Hours later he had been shot dead, the apparent aggressor captured on an official street security camera in the state where López Obrador’s former security minister is running for governor.</p>
<p>The political murders have underlined the challenges facing President López Obrador’s “hugs not bullets” strategy against organized crime, his new militarized federal police force and his repeated promises to deliver peace in a country where violence has been soaring for 15 years and there are nearly 100 murders a day.</p><div class="mexic-inpost-2 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; margin-bottom: 30px; " id="mexic-1223214803"><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1621413777"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-6972331759260-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-MR-Inpost', [[300,250]].filter( el => el[0] <= document.querySelector( '#gpt-ad-6972331759260-0').clientWidth || 'fluid' == el ), 'gpt-ad-6972331759260-0' )
		.addService(googletag.pubads());
		googletag.enableServices();
		googletag.display( 'gpt-ad-6972331759260-0' );
	});
  </script>
</div>
</div>
<p>Violence, which has been spiraling since former president Felipe Calderón launched a catastrophic war on drugs in 2006, is Mexicans’ top electoral concern, dominating many races. A survey by <em>El Financiero</em> newspaper this month found two-thirds of people disagreed with López Obrador’s handling of the problem, with just 18% approving.</p>
<p>Since 2006, the number of homicides has more than tripled. The government claims it has now contained the rise, reporting a 4% drop in murders the first four months of this year compared with the same period last year.</p>
<p>But in April, there were 2,857 murders, 4% higher than in April 2020, as well as 77 femicides — the murder of women because of their gender — a 13% leap from the same month last year.</p>
<figure id="attachment_145946" aria-describedby="caption-attachment-145946" style="width: 850px" class="wp-caption alignnone"><img class="size-full wp-image-145946" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20570'%3E%3C/svg%3E" alt="Homicides per month since 201" width="850" height="570" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murder-rate-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murder-rate-1-565x379.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murder-rate-1-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murder-rate-1-768x515.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murder-rate-1-479x321.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murder-rate-1-200x134.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murder-rate-1-97x65.jpg 97w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murder-rate-1.jpg" /><noscript><img class="size-full wp-image-145946" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murder-rate-1.jpg" alt="Homicides per month since 201" width="850" height="570" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murder-rate-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murder-rate-1-565x379.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murder-rate-1-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murder-rate-1-768x515.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murder-rate-1-479x321.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murder-rate-1-200x134.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murder-rate-1-97x65.jpg 97w" sizes="(max-width: 850px) 100vw, 850px" /></noscript><figcaption id="caption-attachment-145946" class="wp-caption-text">Homicides per month since 2015.<span class="gc"> financial times</span></figcaption></figure>
<p>Mexico’s murders hit an all-time high in 2019 with 34,682 homicides and 970 femicides. Last year was little better: 34,554 homicides and 977 femicides. So far this year, there have been 11,277 homicides and 318 femicides.</p>
<p>Ricardo Márquez Blas, a former security official, said that on a dozen occasions since López Obrador’s term began the number of homicides had surpassed 3,000 a month, including femicides, compared with just three in the previous 2012-2018 administration.</p>
<p>López Obrador, who took office in 2018, says he has taken a different tack by addressing the root causes of crime, offering young people jobs and scholarships instead of confronting cartels directly.</p>
<p>But critics say he, like past governments, has relied on the military instead of reforming state and local police forces in a country where officers earn around US $600 a month, and have to buy their own boots.</p><div class="mexic-inpost-3 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; margin-bottom: 30px; " id="mexic-534742518"><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1621413777"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-9766285007015-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-MR-Inpost-No.2', [300,250], 'gpt-ad-9766285007015-0' )
		.addService(googletag.pubads());
		googletag.enableServices();
		googletag.display( 'gpt-ad-9766285007015-0' );
	});
  </script>
</div>
</div>
<p>In a pointed criticism of Mexico’s strategy, former U.S. ambassador Christopher Landau said López Obrador had adopted a “pretty laissez-faire attitude” towards drug cartels despite estimates that they controlled “anywhere from 35 to 40% of the country.”</p>
<p>“He sees the cartels … as his Vietnam, which it has been for some of his predecessors, and so I think … he sees that as a distraction from focusing on his agenda,” he told an online seminar.</p>
<p>That recalled the “pax narca” — a tolerance for cartel activities provided they remained contained — that reigned while the Institutional Revolutionary Party (PRI) ruled Mexico in most of the 20th century.</p>
<p>“The president doesn’t want to take on El Narco,” said Salazar, using the Mexican term for drug cartels.</p>
<p>He said López Obrador, who is widely considered to be seeking to replicate the PRI’s centralized power, “doesn’t understand” that the old cohabitation had been shattered as new parties disrupt cosy criminal partnerships and spark new ones.</p>
<p>“The president doesn’t want to recognize that there’s a very big problem of narco politics in the country that is advancing with gigantic steps,” Salazar said, as politics and crime mix at the local level.</p><div class="mexic-inpost-4 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; margin-bottom: 30px; " id="mexic-1711585823"><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1621413777"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-2774948218518-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-MR-Inpost3', [300,250], 'gpt-ad-2774948218518-0' )
		.addService(googletag.pubads());
		googletag.enableServices();
		googletag.display( 'gpt-ad-2774948218518-0' );
	});
  </script>
</div>
</div>
<p>Analysts say the climate of polarization is further inflamed by the president’s daily news conferences, where he delivers a barrage of criticisms against his political opponents and electoral authorities that he claims are biased.</p>
<p>“With all this polarization, far from delivering on his promises of peace, he is giving us a more convulsed country,” said Gema Kloppe-Santamaría, an expert on crime and violence at Loyola University in Chicago.</p>
<p>“López Obrador has polarized this election to the point of virtually declaring war on electoral institutions. My big worry is that what we’re seeing now won’t stop after June 6,” she said.</p>
<p><em>© 2021 The Financial Times Ltd. All rights reserved. Please do not copy and paste FT articles and redistribute by email or post to the web.</em></p>
<span class="cp-load-after-post"></span><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_1628321034 print-no" id="essb_displayed_bottom_1628321034" data-essb-postid="145942" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/narco-politics-is-advancing-with-gigantic-steps/" data-essb-fullurl="https://mexiconewsdaily.com/news/narco-politics-is-advancing-with-gigantic-steps/" data-essb-instance="1628321034"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fnarco-politics-is-advancing-with-gigantic-steps%2F&t=Political+violence%3A+narco+politics+is+advancing+with+gigantic+steps" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fnarco-politics-is-advancing-with-gigantic-steps%2F&t=Political+violence%3A+narco+politics+is+advancing+with+gigantic+steps&#39;,&#39;facebook&#39;,&#39;1628321034&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Political%20violence%3A%20narco%20politics%20is%20advancing%20with%20gigantic%20steps&amp;url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fnarco-politics-is-advancing-with-gigantic-steps%2F&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fnarco-politics-is-advancing-with-gigantic-steps%2F&#39;,&#39;twitter&#39;,&#39;1628321034&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="1" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;1628321034&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="2" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;1628321034&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">3<span class="essb_t_nb_after">shares</span></span></span></li></ul></div></div><div class="pigeon-context-promotion" style="display:none;"><p class="pigeon-cta">Premium content: this page is available only to subscribers. <a href="#" class="pigeon-open">Click here to sign in or obtain access</a>.</p></div>
				</div><!-- .entry-content -->
			
				<aside id="custom_html-27" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p style="margin-top: 10px; padding-top: 10px; font-size:28px; margin-bottom:16px; font-weight:bold;
font-family: 'PT sans',sans-serif; border-top:4pt solid blue">Dear reader,</p>
	Among the millions of Mexicans affected economically by the coronavirus are the country’s artisans. Dependent on tourism for their livelihood, they have been forced to look for alternative means of selling their creations. One option is online sales. With that in mind, Mexico News Daily is supporting efforts by the Feria Maestros del Arte, a non-profit organization in Chapala, Jalisco, to help artisans sell their products online by donating 10% of the revenues from annual subscriptions to the Feria. <br><br>
Another element of the campaign is <a href="https://mexiconewsdaily.com/mexicolife/nahua-weaver-group-doesnt-just-preserve-dying-skills-its-changing-lives/"><strong>a series of stories called Artisan Spotlight</strong></a> that will highlight some of Mexico's talented artisans.
<br><br>
We ask for your support for the Artisans Online project by purchasing or renewing a one-year subscription for US $29.99, of which $3 will help artisans reap the benefits of e-commerce.<a href="https://mailchi.mp/mexiconewsdaily/artisans-online?utm_source=artisan-message&utm_campaign=artisans-online"> <strong>Please click here</strong></a> for more information about Artisans Online.<br><br>
<em><strong>Tony Richards, Publisher</strong></em><br>
<p style="border-bottom:4pt solid blue; padding-bottom:10px;margin-bottom: 10px; ">
	
	</p></div></aside>
		</article><!-- #post-## -->
			
	</div><!-- story -->
	
	<div class="related">

		<div class="headings">RELATED COVERAGE</div>
	
		<div class="front_columns">
		
			<div><!-- column 1 -->

				<ul>
	
					
						<li class="latest">

							<a rel="external" href="https://mexiconewsdaily.com/news/april-homicides-decline-3-5/">

								<div class='wp-caption'>

									<img width="565" height="355" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20355'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Members of the federal security cabinet at Friday&#039;s security briefing during the morning press conference." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/security-briefing-565x355.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/security-briefing-768x482.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/security-briefing-479x301.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/security-briefing-200x126.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/security-briefing-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/security-briefing.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/security-briefing-565x355.jpg" /><noscript><img width="565" height="355" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/security-briefing-565x355.jpg" class="attachment-medium size-medium wp-post-image" alt="Members of the federal security cabinet at Friday&#039;s security briefing during the morning press conference." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/security-briefing-565x355.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/security-briefing-768x482.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/security-briefing-479x301.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/security-briefing-200x126.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/security-briefing-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/security-briefing.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>
								</div><!-- wp-caption -->

								<div class="latest-text">

									<h2 class='entry-title'>April homicides down 3.5%; first 4 months down 4% compared to last year</h2>

									<div class="entry-summary"><p>There was an average of 97.8 murders a day during April compared to an average of 98 in March, for a total of 2,934 victims last month.</p>
</div>
					
									<div class="entry-meta">May 22, 2021</div><!-- entry-meta -->
					
								</div><!-- latest-text -->
					
							</a>
								
						</li>
	
					
						<li class="latest">

							<a rel="external" href="https://mexiconewsdaily.com/news/criminal-gangs-seek-to-control-elections-in-mexico-state-municipalities/">

								<div class='wp-caption'>

									<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Valle Bravo, México state, mayoral candidate Zudikey Rodríguez" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Zudikey-rodriguez-april-2021-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Zudikey-rodriguez-april-2021-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Zudikey-rodriguez-april-2021-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Zudikey-rodriguez-april-2021-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Zudikey-rodriguez-april-2021-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Zudikey-rodriguez-april-2021.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Zudikey-rodriguez-april-2021-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Zudikey-rodriguez-april-2021-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="Valle Bravo, México state, mayoral candidate Zudikey Rodríguez" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Zudikey-rodriguez-april-2021-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Zudikey-rodriguez-april-2021-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Zudikey-rodriguez-april-2021-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Zudikey-rodriguez-april-2021-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Zudikey-rodriguez-april-2021-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Zudikey-rodriguez-april-2021.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>
								</div><!-- wp-caption -->

								<div class="latest-text">

									<h2 class='entry-title'>Criminal gangs seek to control elections in México state municipalities</h2>

									<div class="entry-summary"><p>Criminal groups are threatening, installing and even kidnapping political candidates in southern México state.</p>
</div>
					
									<div class="entry-meta">May 21, 2021</div><!-- entry-meta -->
					
								</div><!-- latest-text -->
					
							</a>
								
						</li>
	
									
				</ul>
	
							
			</div><!-- column 1 -->
	
			<div><!-- column 2 -->

				<ul>

					
					<li class="latest">
						
						<a rel="external" href="https://mexiconewsdaily.com/news/femicide-suspect-admits-to-killing-and-eating-his-victims/">

							<div class='wp-caption'>
							
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Andres N. suspected Mexico state serial murderer" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Andres-N_-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Andres-N_-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Andres-N_-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Andres-N_-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Andres-N_-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Andres-N_.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Andres-N_-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Andres-N_-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="Andres N. suspected Mexico state serial murderer" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Andres-N_-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Andres-N_-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Andres-N_-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Andres-N_-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Andres-N_-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Andres-N_.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>								
							</div><!-- wp-caption -->
				
							<div class="latest-text">
					
								<h2 class='entry-title'>&#8216;I think there were 15:&#8217; femicide suspect admits to killing and eating his victims</h2>
								<div class="entry-summary"><p>Authorities have arrested a México state man suspected of having killed several women in his home over a period of 20 years.</p>
</div>
								<div class="entry-meta">May 20, 2021</div><!-- entry-meta -->	
					
							</div><!-- latest-text -->
					
						</a>
				
					</li>
	
					
					<li class="latest">
						
						<a rel="external" href="https://mexiconewsdaily.com/news/arrest-warrant-tamaulipas-governor/">

							<div class='wp-caption'>
							
								<img width="565" height="359" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20359'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Tamaulipas Governor Francisco García Cabeza de Vaca." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/francisco_cabeza_de_vaca-565x359.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/francisco_cabeza_de_vaca-768x488.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/francisco_cabeza_de_vaca-479x304.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/francisco_cabeza_de_vaca-200x127.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/francisco_cabeza_de_vaca-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/francisco_cabeza_de_vaca.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/francisco_cabeza_de_vaca-565x359.jpg" /><noscript><img width="565" height="359" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/francisco_cabeza_de_vaca-565x359.jpg" class="attachment-medium size-medium wp-post-image" alt="Tamaulipas Governor Francisco García Cabeza de Vaca." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/francisco_cabeza_de_vaca-565x359.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/francisco_cabeza_de_vaca-768x488.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/francisco_cabeza_de_vaca-479x304.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/francisco_cabeza_de_vaca-200x127.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/francisco_cabeza_de_vaca-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/francisco_cabeza_de_vaca.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>								
							</div><!-- wp-caption -->
				
							<div class="latest-text">
					
								<h2 class='entry-title'>Arrest warrant issued for Tamaulipas governor</h2>
								<div class="entry-summary"><p>Francisco García Cabeza de Vaca, wanted on money laundering and other charges, insists that his immunity to prosecution is &#8216;untouchable.&#8217;</p>
</div>
								<div class="entry-meta">May 20, 2021</div><!-- entry-meta -->	
					
							</div><!-- latest-text -->
					
						</a>
				
					</li>
	
									
				</ul>
	
						
			</div><!-- column 2 -->
		
		</div><!-- related_columns -->

	</div><!-- related -->
	

	<div class="block2">
		
		<div class="headings">Reader forum</div>

			<div class="forum"><h3>The forum is available to logged-in subscribers only.</h3></div>

			
			<div class="reader-forum">


			
<div id="disqus_thread"></div>
			
		</div><!-- reader-forum -->		
	
	</div><!-- block2 -->

	<div class="ad-container">
	<div id="ca1268ac49e6c8cfd69eb9ea1918d3f39"></div>
	</div>
	
	<div class="block2">

		<div class="matched-content">		
	
			<aside id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">	 <div id="rc-widget-6cc909" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="117613"></div>
<script data-minify="1" type="text/javascript" src="https://mexiconewsdaily.com/wp-content/cache/min/1/master/delivery.js?ver=1621413777" defer="defer"></script></div></aside>
		</div><!-- #matched-content -->

		
	
	</div><!-- block2 -->

						
	<div class="block2">
			
		<h2 class="headings">MORE NEWS</h2>
						
		<div class="front_columns">
					
			<div><!-- column 1 -->
						    
				<ul>
						
																	 		  
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/narco-politics-is-advancing-with-gigantic-steps/">
							
													
								<div class="wp-caption">
							    
							    	
					
								<img width="565" height="348" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20348'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Candidate Abel Murrieta" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murrieta-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murrieta-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murrieta-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murrieta-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murrieta-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murrieta.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murrieta-565x348.jpg" /><noscript><img width="565" height="348" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murrieta-565x348.jpg" class="attachment-medium size-medium wp-post-image" alt="Candidate Abel Murrieta" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murrieta-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murrieta-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murrieta-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murrieta-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murrieta-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/murrieta.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<h2 class="entry-title">Political violence: &#8216;narco politics is advancing with gigantic steps&#8217; </h2>
								
								<div class="entry-summary"><p>Candidates&#8217; deaths have laid bare the deep-rooted ties between organized crime groups and the local officials who protect them.</p>
</div>
	
							</a>
							
							<div class="entry-meta">May 22</div><!-- entry-meta -->					

						</li>
						
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/coronavirus/airlines-report-increase-in-business/">
							
													
								<div class="wp-caption">
							    
							    	
					
								<img width="565" height="280" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20280'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Aeromar" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/aeromar-565x280.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/aeromar-768x380.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/aeromar-479x237.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/aeromar-200x99.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/aeromar-100x50.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/aeromar.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/aeromar-565x280.jpg" /><noscript><img width="565" height="280" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/aeromar-565x280.jpg" class="attachment-medium size-medium wp-post-image" alt="Aeromar" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/aeromar-565x280.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/aeromar-768x380.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/aeromar-479x237.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/aeromar-200x99.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/aeromar-100x50.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/aeromar.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<h2 class="entry-title">Airlines report increase in business from vaccine tourism </h2>
								
								<div class="entry-summary"><p>As Mexicans tired of waiting for a Covid-19 vaccine have been heading to the U.S. for a shot, two airlines are reaping the benefits.</p>
</div>
	
							</a>
							
							<div class="entry-meta">May 22</div><!-- entry-meta -->					

						</li>
						
											
				</ul>					
						
			</div><!-- column_1 -->
						    
			<div><!-- column_2 -->
						        
				<ul>		        
						                   
									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/san-miguel-de-allende-scholarship-gives-low-income-students-the-chance-to-attend-college/">

								
									<div class="wp-caption">
						
										<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Jovenes Adelante scholarship recipients" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Two-JA-students-at-session-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Two-JA-students-at-session-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Two-JA-students-at-session-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Two-JA-students-at-session-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Two-JA-students-at-session-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Two-JA-students-at-session.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Two-JA-students-at-session-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Two-JA-students-at-session-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="Jovenes Adelante scholarship recipients" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Two-JA-students-at-session-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Two-JA-students-at-session-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Two-JA-students-at-session-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Two-JA-students-at-session-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Two-JA-students-at-session-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Two-JA-students-at-session.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
														
								<h2 class="entry-title">San Miguel scholarships give low-income students the chance to attend college </h2>
												
								<div class="entry-summary"><p>Jóvenes Adelante&#8217;s innovative scholarship program provides more than money to recipients. It provides a network of supporters.</p>
</div>

					   		</a>

							<div class="entry-meta">May 22</div><!-- entry-meta -->
					
						</li>

									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/the-enemy-is-in-the-judiciary-military-chief-goes-on-offensive-against-judges/">

								
									<div class="wp-caption">
						
										<img width="565" height="369" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20369'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Navy Minister Ojeda" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/ojeda-565x369.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/ojeda-768x501.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/ojeda-479x313.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/ojeda-200x131.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/ojeda-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/ojeda.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/ojeda-565x369.jpg" /><noscript><img width="565" height="369" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/ojeda-565x369.jpg" class="attachment-medium size-medium wp-post-image" alt="Navy Minister Ojeda" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/ojeda-565x369.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/ojeda-768x501.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/ojeda-479x313.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/ojeda-200x131.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/ojeda-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/ojeda.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
														
								<h2 class="entry-title">&#8216;It seems the enemy is in judiciary:&#8217; military chief goes on offensive against judges </h2>
												
								<div class="entry-summary"><p>The federal government has launched another attack on the judiciary, triggering a warning that &#8216;the rule of law is under attack in Mexico.&#8217;</p>
</div>

					   		</a>

							<div class="entry-meta">May 22</div><!-- entry-meta -->
					
						</li>

											
				</ul>
        
			</div><!-- column_2 -->
						    
			<div><!-- column_3 -->

				<ul>
						        
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/soaring-number-of-asylum-applications/">
						
													
									<div class="wp-caption">
					
										<img width="565" height="341" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20341'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Kelly Clements" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/clements-565x341.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/clements-768x464.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/clements-479x289.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/clements-200x121.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/clements-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/clements.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/clements-565x341.jpg" /><noscript><img width="565" height="341" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/clements-565x341.jpg" class="attachment-medium size-medium wp-post-image" alt="Kelly Clements" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/clements-565x341.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/clements-768x464.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/clements-479x289.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/clements-200x121.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/clements-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/clements.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
													
								<h2 class="entry-title">Dealing with asylum applications will take &#8216;monumental effort,&#8217; says UN official </h2>
						
								<div class="entry-summary"><p>Mexico needs to strengthen its refugee assistance program, says the UN’s deputy high commissioner for refugees.</p>
</div>

							</a>
	
							<div class="entry-meta">May 22</div><!-- entry-meta -->	
				
						</li>
		
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/april-homicides-decline-3-5/">
						
													
									<div class="wp-caption">
					
										<img width="565" height="355" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20355'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Members of the federal security cabinet at Friday&#039;s security briefing during the morning press conference." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/security-briefing-565x355.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/security-briefing-768x482.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/security-briefing-479x301.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/security-briefing-200x126.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/security-briefing-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/security-briefing.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/security-briefing-565x355.jpg" /><noscript><img width="565" height="355" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/security-briefing-565x355.jpg" class="attachment-medium size-medium wp-post-image" alt="Members of the federal security cabinet at Friday&#039;s security briefing during the morning press conference." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/security-briefing-565x355.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/security-briefing-768x482.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/security-briefing-479x301.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/security-briefing-200x126.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/security-briefing-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/security-briefing.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
													
								<h2 class="entry-title">April homicides down 3.5%; first 4 months down 4% compared to last year </h2>
						
								<div class="entry-summary"><p>There was an average of 97.8 murders a day during April compared to an average of 98 in March, for a total of 2,934 victims last month.</p>
</div>

							</a>
	
							<div class="entry-meta">May 22</div><!-- entry-meta -->	
				
						</li>
		
											
				</ul>	
						        
			</div><!-- column_03 -->
						
		</div><!-- front_columns -->
						
	</div><!-- block2 -->

			
					<div class="block2">
			
						<h2 class="headings">MEXICO LIFE</h2>
						
						<div class="front_columns">
					
					<div>
						    
						<ul>   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/mexicolife/mexicos-underwater-towns-reemerge-with-drought/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="old silver smelter at San Antonio Dam in Hidalgo, Mexico" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/06-San_Antonio_Dam_Huasca_de_OcampoNoe-Martinez-L-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/06-San_Antonio_Dam_Huasca_de_OcampoNoe-Martinez-L-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/06-San_Antonio_Dam_Huasca_de_OcampoNoe-Martinez-L-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/06-San_Antonio_Dam_Huasca_de_OcampoNoe-Martinez-L-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/06-San_Antonio_Dam_Huasca_de_OcampoNoe-Martinez-L-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/06-San_Antonio_Dam_Huasca_de_OcampoNoe-Martinez-L.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/06-San_Antonio_Dam_Huasca_de_OcampoNoe-Martinez-L-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/06-San_Antonio_Dam_Huasca_de_OcampoNoe-Martinez-L-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="old silver smelter at San Antonio Dam in Hidalgo, Mexico" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/06-San_Antonio_Dam_Huasca_de_OcampoNoe-Martinez-L-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/06-San_Antonio_Dam_Huasca_de_OcampoNoe-Martinez-L-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/06-San_Antonio_Dam_Huasca_de_OcampoNoe-Martinez-L-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/06-San_Antonio_Dam_Huasca_de_OcampoNoe-Martinez-L-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/06-San_Antonio_Dam_Huasca_de_OcampoNoe-Martinez-L-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/06-San_Antonio_Dam_Huasca_de_OcampoNoe-Martinez-L.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div><!-- wp-caption -->
						
								
					
							<h2 class="entry-title">Drowned by Mexico’s thirst, underwater towns emerge during drought </h2>
							
								<div class="entry-summary"><p>Seeking to modernize, the nation entered a dam-building period from 1910 through the 1980s, with whole communities sacrificed in the process.</p>
</div>
						
<div class="entry-meta">May 22</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
<li>
					
					<a href="https://mexiconewsdaily.com/mexicolife/if-pancho-villa-fought-the-revolution-today-hed-do-so-as-jose-arango/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Pancho Villa and the CURP" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Pancho-Villa-cropped-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Pancho-Villa-cropped-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Pancho-Villa-cropped-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Pancho-Villa-cropped-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Pancho-Villa-cropped-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Pancho-Villa-cropped.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Pancho-Villa-cropped-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Pancho-Villa-cropped-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="Pancho Villa and the CURP" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Pancho-Villa-cropped-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Pancho-Villa-cropped-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Pancho-Villa-cropped-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Pancho-Villa-cropped-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Pancho-Villa-cropped-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Pancho-Villa-cropped.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div><!-- wp-caption -->
						
								
					
							<h2 class="entry-title">If Pancho Villa fought the Revolution today, he&#8217;d do so as José Arango </h2>
							
								<div class="entry-summary"><p>What&#8217;s in a name? When you&#8217;re a foreigner living in Mexico and dealing with Mexican bureaucracy? Quite a lot, it turns out.</p>
</div>
						
<div class="entry-meta">May 21</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
</ul>
						
						</div><!-- column_01 -->
						
					
						    
						    <div>

<ul>
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/mexicolife/oaxacan-cuisine-authority-got-started-in-grandmas-kitchen/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="396" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20396'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Chef Celia Florián is the owner of the restaurant Las Quince Letras in Oaxaca city." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/07-Celia-Florian_comalC-2-565x396.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/07-Celia-Florian_comalC-2-768x538.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/07-Celia-Florian_comalC-2-479x335.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/07-Celia-Florian_comalC-2-200x140.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/07-Celia-Florian_comalC-2-93x65.jpg 93w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/07-Celia-Florian_comalC-2.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/07-Celia-Florian_comalC-2-565x396.jpg" /><noscript><img width="565" height="396" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/07-Celia-Florian_comalC-2-565x396.jpg" class="attachment-medium size-medium wp-post-image" alt="Chef Celia Florián is the owner of the restaurant Las Quince Letras in Oaxaca city." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/07-Celia-Florian_comalC-2-565x396.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/07-Celia-Florian_comalC-2-768x538.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/07-Celia-Florian_comalC-2-479x335.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/07-Celia-Florian_comalC-2-200x140.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/07-Celia-Florian_comalC-2-93x65.jpg 93w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/07-Celia-Florian_comalC-2.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">Chef and Oaxacan cuisine authority got her start in grandma’s kitchen </h2>
						
						

								<div class="entry-summary"><p>Celia Florián&#8217;s first job was at a bank. But she never forgot the childhood joy of learning to cook from the women in her family.</p>
</div>
							
<div class="entry-meta">May 19</div><!-- entry-meta -->								
					
					</a>

</li>
						
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/mexicolife/cousins-make-inventive-salsas/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Puebla cousins César Galeazzi Bortolotti and Antonio &quot;Pichi&quot; Zechinelli Galeazzi." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Cesar-and-Pichi-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Cesar-and-Pichi-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Cesar-and-Pichi-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Cesar-and-Pichi-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Cesar-and-Pichi-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Cesar-and-Pichi.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Cesar-and-Pichi-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Cesar-and-Pichi-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="Puebla cousins César Galeazzi Bortolotti and Antonio &quot;Pichi&quot; Zechinelli Galeazzi." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Cesar-and-Pichi-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Cesar-and-Pichi-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Cesar-and-Pichi-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Cesar-and-Pichi-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Cesar-and-Pichi-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Cesar-and-Pichi.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">Puebla cousins keep small-town life interesting with inventive salsas </h2>
						
						

								<div class="entry-summary"><p>A pair of cousins are well on their way to cornering the artisanal salsa market in their town of Chipilo, Puebla, and other Mexican cities.</p>
</div>
							
<div class="entry-meta">May 19</div><!-- entry-meta -->								
					
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_02 -->
						    
						    <div>

<ul>
						        
	
<li>
						
					
						<a href="https://mexiconewsdaily.com/mexicolife/mezcal-maker-fights-prejudices-to-continue-fathers-distillery/">
							
												
						<div class="wp-caption">
					
								<img width="565" height="378" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20378'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="lidia hernandez" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/lidia-hernandez-565x378.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/lidia-hernandez-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/lidia-hernandez-768x514.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/lidia-hernandez-479x321.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/lidia-hernandez-200x134.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/lidia-hernandez-97x65.jpg 97w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/lidia-hernandez.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/lidia-hernandez-565x378.jpg" /><noscript><img width="565" height="378" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/lidia-hernandez-565x378.jpg" class="attachment-medium size-medium wp-post-image" alt="lidia hernandez" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/lidia-hernandez-565x378.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/lidia-hernandez-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/lidia-hernandez-768x514.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/lidia-hernandez-479x321.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/lidia-hernandez-200x134.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/lidia-hernandez-97x65.jpg 97w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/lidia-hernandez.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">Mezcal maker running her family&#8217;s distillery fights small-town prejudices </h2>
						
						
								
								<div class="entry-summary"><p>After her father died a few months ago, Lidia Hernandez found that making the product was the easy part of running the family distillery.</p>
</div>
							
<div class="entry-meta">May 18</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
<li>
						
					
						<a href="https://mexiconewsdaily.com/mexicolife/maya-site-gets-few-visitors/">
							
												
						<div class="wp-caption">
					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="the Central Group" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/7.-Entering-the-Central-Group-through-the-arch-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/7.-Entering-the-Central-Group-through-the-arch-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/7.-Entering-the-Central-Group-through-the-arch-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/7.-Entering-the-Central-Group-through-the-arch-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/7.-Entering-the-Central-Group-through-the-arch-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/7.-Entering-the-Central-Group-through-the-arch.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/7.-Entering-the-Central-Group-through-the-arch-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/7.-Entering-the-Central-Group-through-the-arch-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="the Central Group" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/7.-Entering-the-Central-Group-through-the-arch-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/7.-Entering-the-Central-Group-through-the-arch-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/7.-Entering-the-Central-Group-through-the-arch-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/7.-Entering-the-Central-Group-through-the-arch-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/7.-Entering-the-Central-Group-through-the-arch-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/7.-Entering-the-Central-Group-through-the-arch.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">A recently discovered Maya site in Campeche&#8217;s jungle gets few visitors </h2>
						
						
								
								<div class="entry-summary"><p>The Maya site of Balamku in Campeche holds perhaps one of the most beautiful surviving stucco friezes from the ancient Maya world.</p>
</div>
							
<div class="entry-meta">May 17</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_03 -->
						
						</div><!-- front_columns -->
						
						</div><!-- block2 --> 


                    <div class="block2">
		
					<h2 class="headings">OPINION</h2>
					
					<div class="front_columns">
						    
						   <div>
					
				<ul>
						   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/opinion/sarah-devries/sharing-the-planet-means-accepting-kittens-and-mutant-flying-ants-alike/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Mexican tarantula" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Depositphotos_31714529_s-2019-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Depositphotos_31714529_s-2019-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Depositphotos_31714529_s-2019-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Depositphotos_31714529_s-2019-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Depositphotos_31714529_s-2019-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Depositphotos_31714529_s-2019.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Depositphotos_31714529_s-2019-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Depositphotos_31714529_s-2019-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="Mexican tarantula" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Depositphotos_31714529_s-2019-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Depositphotos_31714529_s-2019-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Depositphotos_31714529_s-2019-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Depositphotos_31714529_s-2019-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Depositphotos_31714529_s-2019-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Depositphotos_31714529_s-2019.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div><!--wp-caption -->
						
								
					
							<h2 class="entry-title">Sharing the planet means accepting kittens and mutant flying ants alike</h2>
							
								<div class="entry-summary"><p>Sarah DeVries reflects on her attempts to live and let with the insect members of her community, even scorpions and tarantulas.</p>
</div>
						
<div class="entry-meta">May 19</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
</ul>
						
						</div><!-- column_01 -->
						
						<div>
						    
		<ul>				    
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/opinion/tabasco-tropical-rainforest/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="northern Tabasco wetlands" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Wetlands-Northern-Tabasco-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Wetlands-Northern-Tabasco-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Wetlands-Northern-Tabasco-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Wetlands-Northern-Tabasco-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Wetlands-Northern-Tabasco-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Wetlands-Northern-Tabasco.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Wetlands-Northern-Tabasco-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Wetlands-Northern-Tabasco-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="northern Tabasco wetlands" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Wetlands-Northern-Tabasco-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Wetlands-Northern-Tabasco-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Wetlands-Northern-Tabasco-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Wetlands-Northern-Tabasco-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Wetlands-Northern-Tabasco-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Wetlands-Northern-Tabasco.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">Natural treasures await when you look past Tabasco&#8217;s underdog reputation </h2>
						
						

								<div class="entry-summary"><p>It often gets ignored by the rest of Mexico, but Tabasco&#8217;s stunning, biologically diverse tropical rainforest is hiding in plain sight.</p>
</div>
							
<div class="entry-meta">May 19</div><!-- entry-meta -->								
					
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_02 -->
						    
						    <div>

<ul>
						        
							
			<li>
		
						<a href="https://mexiconewsdaily.com/opinion/sarah-devries/metro-payouts-help-todays-victims/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Mexico City Metro Line 12 accident" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/rescue-workers-Line-12-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/rescue-workers-Line-12-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/rescue-workers-Line-12-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/rescue-workers-Line-12-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/rescue-workers-Line-12-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/rescue-workers-Line-12.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/rescue-workers-Line-12-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/rescue-workers-Line-12-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="Mexico City Metro Line 12 accident" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/rescue-workers-Line-12-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/rescue-workers-Line-12-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/rescue-workers-Line-12-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/rescue-workers-Line-12-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/rescue-workers-Line-12-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/rescue-workers-Line-12.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">Metro accident payments help victims today but won&#8217;t prevent tomorrow&#8217;s </h2>
						
						
								
								<div class="entry-summary"><p>Victim compensation means families of the dead won&#8217;t scramble to find funeral costs, but the real justice is in preventing future accidents.</p>
</div>
							
<div class="entry-meta">May 12</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_03 -->
						
					    </div><!-- front_columns -->
						
						</div><!-- block2 -->

						
	<div class="block3">
			
		<h2 class="headings">MORE RECENT STORIES</h2>
						
		<div class="front_columns">
					
			<div><!-- column 1 -->
						    
				<ul> 
						
																	 		  
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/coronavirus/coronavirus-stoplight-map/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="369" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20369'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The new stoplight map that takes effect Monday." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/stoplight-1-565x369.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/stoplight-1-768x501.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/stoplight-1-479x313.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/stoplight-1-200x131.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/stoplight-1-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/stoplight-1.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/stoplight-1-565x369.jpg" /><noscript><img width="565" height="369" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/stoplight-1-565x369.jpg" class="attachment-medium size-medium wp-post-image" alt="The new stoplight map that takes effect Monday." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/stoplight-1-565x369.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/stoplight-1-768x501.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/stoplight-1-479x313.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/stoplight-1-200x131.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/stoplight-1-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/stoplight-1.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">16 green states, 15 yellow, 1 orange on the new coronavirus stoplight map </h2>

									<div class="entry-meta">May 22</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/missing-persons-remain-unidentified-in-jaliscos-morgues/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="348" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20348'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Volunteers at an information booth guide families through the bureaucracy at Jalisco forensic institute." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/booth-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/booth-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/booth-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/booth-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/booth-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/booth.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/booth-565x348.jpg" /><noscript><img width="565" height="348" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/booth-565x348.jpg" class="attachment-medium size-medium wp-post-image" alt="Volunteers at an information booth guide families through the bureaucracy at Jalisco forensic institute." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/booth-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/booth-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/booth-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/booth-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/booth-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/booth.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Half of Jalisco&#8217;s missing persons remain unidentified in morgues </h2>

									<div class="entry-meta">May 22</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/coronavirus/aguascalientes-guerrero-to-switch-to-green-on-coronavirus-map/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="348" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20348'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="A crowded beach in Acapulco in early April." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/beach-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/beach-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/beach-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/beach-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/beach-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/beach.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/beach-565x348.jpg" /><noscript><img width="565" height="348" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/beach-565x348.jpg" class="attachment-medium size-medium wp-post-image" alt="A crowded beach in Acapulco in early April." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/beach-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/beach-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/beach-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/beach-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/beach-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/beach.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Aguascalientes, Guerrero to switch to green on coronavirus map </h2>

									<div class="entry-meta">May 21</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/foreign-investment-breaks-a-record/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="417" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20417'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Foreign investment in the first quarter since 2011" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/fdi-565x417.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/fdi-768x567.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/fdi-479x354.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/fdi-200x148.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/fdi-88x65.jpg 88w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/fdi.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/fdi-565x417.jpg" /><noscript><img width="565" height="417" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/fdi-565x417.jpg" class="attachment-medium size-medium wp-post-image" alt="Foreign investment in the first quarter since 2011" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/fdi-565x417.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/fdi-768x567.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/fdi-479x354.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/fdi-200x148.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/fdi-88x65.jpg 88w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/fdi.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Foreign investment breaks a record but only a small portion is new money </h2>

									<div class="entry-meta">May 21</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/amlo-to-choose-banxico-governor-with-moral-economy/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Banco de Mexico Governor Alejandro Díaz de León" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/alejandro-diaz-leon-gobernador-banco-5-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/alejandro-diaz-leon-gobernador-banco-5-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/alejandro-diaz-leon-gobernador-banco-5-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/alejandro-diaz-leon-gobernador-banco-5-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/alejandro-diaz-leon-gobernador-banco-5-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/alejandro-diaz-leon-gobernador-banco-5.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/alejandro-diaz-leon-gobernador-banco-5-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/alejandro-diaz-leon-gobernador-banco-5-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="Banco de Mexico Governor Alejandro Díaz de León" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/alejandro-diaz-leon-gobernador-banco-5-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/alejandro-diaz-leon-gobernador-banco-5-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/alejandro-diaz-leon-gobernador-banco-5-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/alejandro-diaz-leon-gobernador-banco-5-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/alejandro-diaz-leon-gobernador-banco-5-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/alejandro-diaz-leon-gobernador-banco-5.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">AMLO to nominate Bank of México governor who &#8216;favors moral economy&#8217; </h2>

									<div class="entry-meta">May 21</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/couple-accuse-police-of-assault-miscarriage/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Víctor Villegas and Brenda Guzmán" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Victor-Villegas-and-Brenda-Guzman-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Victor-Villegas-and-Brenda-Guzman-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Victor-Villegas-and-Brenda-Guzman-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Victor-Villegas-and-Brenda-Guzman-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Victor-Villegas-and-Brenda-Guzman-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Victor-Villegas-and-Brenda-Guzman.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Victor-Villegas-and-Brenda-Guzman-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Victor-Villegas-and-Brenda-Guzman-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="Víctor Villegas and Brenda Guzmán" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Victor-Villegas-and-Brenda-Guzman-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Victor-Villegas-and-Brenda-Guzman-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Victor-Villegas-and-Brenda-Guzman-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Victor-Villegas-and-Brenda-Guzman-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Victor-Villegas-and-Brenda-Guzman-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Victor-Villegas-and-Brenda-Guzman.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Couple accuse police of assault causing pregnant woman to lose baby </h2>

									<div class="entry-meta">May 21</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/promised-electric-plant-for-baja-excluded-from-list-of-call-for-tenders/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="293" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20293'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="cfe" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cfe-565x293.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cfe-768x398.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cfe-479x249.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cfe-200x104.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cfe-100x52.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cfe.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cfe-565x293.jpg" /><noscript><img width="565" height="293" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cfe-565x293.jpg" class="attachment-medium size-medium wp-post-image" alt="cfe" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cfe-565x293.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cfe-768x398.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cfe-479x249.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cfe-200x104.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cfe-100x52.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cfe.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Promised electric plant for Baja excluded from list of call for tenders </h2>

									<div class="entry-meta">May 21</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/criminal-gangs-seek-to-control-elections-in-mexico-state-municipalities/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Valle Bravo, México state, mayoral candidate Zudikey Rodríguez" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Zudikey-rodriguez-april-2021-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Zudikey-rodriguez-april-2021-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Zudikey-rodriguez-april-2021-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Zudikey-rodriguez-april-2021-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Zudikey-rodriguez-april-2021-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Zudikey-rodriguez-april-2021.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Zudikey-rodriguez-april-2021-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Zudikey-rodriguez-april-2021-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="Valle Bravo, México state, mayoral candidate Zudikey Rodríguez" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Zudikey-rodriguez-april-2021-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Zudikey-rodriguez-april-2021-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Zudikey-rodriguez-april-2021-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Zudikey-rodriguez-april-2021-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Zudikey-rodriguez-april-2021-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Zudikey-rodriguez-april-2021.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Criminal gangs seek to control elections in México state municipalities </h2>

									<div class="entry-meta">May 21</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
											
				</ul>					
						
			</div><!-- column_01 -->
 
			<div><!-- column 2 -->
						        
				<ul>		        
	        
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/tijuana-shelter-to-house-people-who-have-fled-violence/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="341" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20341'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="A trench blocks access to Aguililla, Michoacán." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/trench-565x341.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/trench-768x464.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/trench-479x289.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/trench-200x121.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/trench-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/trench.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/trench-565x341.jpg" /><noscript><img width="565" height="341" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/trench-565x341.jpg" class="attachment-medium size-medium wp-post-image" alt="A trench blocks access to Aguililla, Michoacán." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/trench-565x341.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/trench-768x464.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/trench-479x289.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/trench-200x121.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/trench-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/trench.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Tijuana shelter to house people who have fled violence in Aguililla, Michoacán </h2>
						
									<div class="entry-meta">May 21</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/nearly-900-refugees-have-fled-warfare/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="343" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20343'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="displaced people at a protest in Guadalajara" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/displaced-565x343.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/displaced-768x466.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/displaced-479x291.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/displaced-200x121.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/displaced-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/displaced.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/displaced-565x343.jpg" /><noscript><img width="565" height="343" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/displaced-565x343.jpg" class="attachment-medium size-medium wp-post-image" alt="displaced people at a protest in Guadalajara" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/displaced-565x343.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/displaced-768x466.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/displaced-479x291.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/displaced-200x121.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/displaced-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/displaced.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Nearly 900 refugees have fled warfare in northeastern Jalisco </h2>
						
									<div class="entry-meta">May 21</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/jalisco-gov-says-fires-political/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Jalisco Governor Enrique Alfaro" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/enrique_alfaro-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/enrique_alfaro-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/enrique_alfaro-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/enrique_alfaro-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/enrique_alfaro-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/enrique_alfaro.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/enrique_alfaro-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/enrique_alfaro-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="Jalisco Governor Enrique Alfaro" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/enrique_alfaro-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/enrique_alfaro-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/enrique_alfaro-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/enrique_alfaro-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/enrique_alfaro-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/enrique_alfaro.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Jalisco governor says forest fires set intentionally &#8216;to destabilize&#8217; </h2>
						
									<div class="entry-meta">May 20</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/supreme-court-confirms-suspension-of-yucatan-pig-farm/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="318" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20318'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The industrial hog farm in Homún, Yucatán." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/papo-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/papo-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/papo-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/papo-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/papo-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/papo.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/papo-565x318.jpg" /><noscript><img width="565" height="318" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/papo-565x318.jpg" class="attachment-medium size-medium wp-post-image" alt="The industrial hog farm in Homún, Yucatán." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/papo-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/papo-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/papo-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/papo-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/papo-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/papo.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Supreme Court confirms suspension of Yucatán pig farm </h2>
						
									<div class="entry-meta">May 20</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/peace-index-sees-improvement-after-4-year-slide/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="371" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20371'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="View of Merida, Yucatán." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Depositphotos_196066014_s-2019-Merida-sunset-565x371.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Depositphotos_196066014_s-2019-Merida-sunset-768x504.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Depositphotos_196066014_s-2019-Merida-sunset-479x314.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Depositphotos_196066014_s-2019-Merida-sunset-200x131.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Depositphotos_196066014_s-2019-Merida-sunset-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Depositphotos_196066014_s-2019-Merida-sunset.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Depositphotos_196066014_s-2019-Merida-sunset-565x371.jpg" /><noscript><img width="565" height="371" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Depositphotos_196066014_s-2019-Merida-sunset-565x371.jpg" class="attachment-medium size-medium wp-post-image" alt="View of Merida, Yucatán." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Depositphotos_196066014_s-2019-Merida-sunset-565x371.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Depositphotos_196066014_s-2019-Merida-sunset-768x504.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Depositphotos_196066014_s-2019-Merida-sunset-479x314.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Depositphotos_196066014_s-2019-Merida-sunset-200x131.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Depositphotos_196066014_s-2019-Merida-sunset-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Depositphotos_196066014_s-2019-Merida-sunset.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Peace index sees improvement after 4-year slide; violent crime down 13% </h2>
						
									<div class="entry-meta">May 20</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/70-bags-of-human-remains-recovered-in-tonala-jalisco/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="318" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20318'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The vacant lot where the bags were located." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/lot-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/lot-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/lot-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/lot-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/lot-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/lot.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/lot-565x318.jpg" /><noscript><img width="565" height="318" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/lot-565x318.jpg" class="attachment-medium size-medium wp-post-image" alt="The vacant lot where the bags were located." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/lot-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/lot-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/lot-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/lot-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/lot-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/lot.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">70 bags of human remains recovered in Tonalá, Jalisco </h2>
						
									<div class="entry-meta">May 20</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/femicide-suspect-admits-to-killing-and-eating-his-victims/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Andres N. suspected Mexico state serial murderer" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Andres-N_-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Andres-N_-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Andres-N_-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Andres-N_-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Andres-N_-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Andres-N_.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Andres-N_-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Andres-N_-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="Andres N. suspected Mexico state serial murderer" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Andres-N_-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Andres-N_-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Andres-N_-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Andres-N_-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Andres-N_-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/Andres-N_.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">&#8216;I think there were 15:&#8217; femicide suspect admits to killing and eating his victims </h2>
						
									<div class="entry-meta">May 20</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/angry-crowd-threatens-to-hang-candidate/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="339" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20339'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="A noose is placed around the candidate&#039;s neck" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/candidate-noose-565x339.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/candidate-noose-768x461.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/candidate-noose-479x287.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/candidate-noose-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/candidate-noose-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/candidate-noose.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/candidate-noose-565x339.jpg" /><noscript><img width="565" height="339" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/candidate-noose-565x339.jpg" class="attachment-medium size-medium wp-post-image" alt="A noose is placed around the candidate&#039;s neck" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/candidate-noose-565x339.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/candidate-noose-768x461.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/candidate-noose-479x287.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/candidate-noose-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/candidate-noose-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/05/candidate-noose.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Angry crowd threatens to hang candidate for mayor of San Cristóbal </h2>
						
									<div class="entry-meta">May 20</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
											
				</ul>
        
			</div><!-- column_02 -->
						
		</div><!-- front_columns -->
								

	</div><!-- block3 -->

</div><!-- mainsection -->

		


		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
		
	<div class="sidebar-right">
		
		<div class="adsidebar">

			<aside class="widget mexic-widget"><div class="mexic-sidebar-1" id="mexic-294253407"><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1621413777"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-3162798064885-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-Sidebar-1', [300,250], 'gpt-ad-3162798064885-0' )
		.addService(googletag.pubads());
		googletag.enableServices();
		googletag.display( 'gpt-ad-3162798064885-0' );
	});
  </script>
</div>
</div></aside>
			</div><!-- adsidebar -->
          

		<div class="adsidebar2">

			<aside class="widget mexic-widget"><div class="mexic-sidebar-2" id="adsidebar2"><div id="relappro_02">
       <script data-minify="1" async src="https://mexiconewsdaily.com/wp-content/cache/min/1/adservices/v4/relapads.js?ver=1621413777"></script>
        <script>
                var relapadstag = relapadstag || {};
                relapadstag.cmd = relapadstag.cmd || [];
                relapadstag.cmd.push(() => {
                        relapadstag.getAd('60104164-7ee3-4087-85cc-0555c741243a', 'relappro_02');
                });
        </script>
</div></div></aside>
		</div> <!-- adsidebar2 -->

		
		
			 <div class="mostpopular">

			
			<aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h1 class="widget-title">MOST POPULAR</h1><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ol class="custom-counter"><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/femicide-suspect-admits-to-killing-and-eating-his-victims/"     class="tptn_link"><span class="tptn_title">&#8216;I think there were 15:&#8217; femicide suspect admits to killing&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/mexicolife/if-pancho-villa-fought-the-revolution-today-hed-do-so-as-jose-arango/"     class="tptn_link"><span class="tptn_title">If Pancho Villa fought the Revolution today, he&#8217;d do so as José Arango</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/70-bags-of-human-remains-recovered-in-tonala-jalisco/"     class="tptn_link"><span class="tptn_title">70 bags of human remains recovered in Tonalá, Jalisco</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/supreme-court-confirms-suspension-of-yucatan-pig-farm/"     class="tptn_link"><span class="tptn_title">Supreme Court confirms suspension of Yucatán pig farm</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/nearly-900-refugees-have-fled-warfare/"     class="tptn_link"><span class="tptn_title">Nearly 900 refugees have fled warfare in northeastern Jalisco</span></a></span></li></ol><div class="tptn_clear"></div></div></aside>
 		

		</div><!-- mostpopular --> 

		<div class="taboola-siderail">	

			<aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rc-widget-676355" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="117614"></div>
<script data-minify="1" type="text/javascript" src="https://mexiconewsdaily.com/wp-content/cache/min/1/master/delivery.js?ver=1621413777" defer="defer"></script></div></aside>
		</div><!-- taboola-siderail -->

		

	

	</div> <!-- sidebar-right -->	

	<div class="sidebar-left">

		<div class="block1">

			<div class="poll">

				<div class="pollhead">THE MND POLL</div>

				<div class="pollcontainer"><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>What do you think?</h3>
<p>THE STORY: 
<a href="https://mexiconewsdaily.com/news/militarization-has-only-brought-increased-violence/">Militarization: a lost war that has only brought ‘catastrophic’ results
</a></p>
<script data-minify="1" type="text/javascript" charset="utf-8" src="https://mexiconewsdaily.com/wp-content/cache/min/1/p/10835433.js?ver=1621413777"></script>
<noscript><a href="https://poll.fm/10835433">The military is being given increasingly more power. Does it represent a threat to a healthy democracy?</a></noscript></div></aside>				</div><!-- pollcontainer -->

			</div><!-- poll -->

			<div class="exchange_rates">

				<div class="exchangerates-head">FOREIGN EXCHANGE RATES</div>

				<div class="rates-container">

					<aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" id="tmcmini" src="about:blank" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&#038;to=MXN"></iframe><noscript><iframe id="tmcmini" src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&amp;to=MXN" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0"></iframe></noscript></div></aside>	

				</div><!--rates-container -->	
			
			</div><!-- exchange_rates -->	
	
		</div> <!-- block1 -->

		<div class="adsidebar">

			<aside class="widget mexic-widget"><div class="mexic-sidebar-3 adsidebar" id="mexic-1827238398"><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1621413777"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-7741998420161-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-HP', [300,600], 'gpt-ad-7741998420161-0' )
		.addService(googletag.pubads());
		googletag.enableServices();
		googletag.display( 'gpt-ad-7741998420161-0' );
	});
  </script>
</div>
</div></aside>
			</div><!-- adsidebar -->

	
	</div> <!-- sidebar-left -->		

</div> <!-- widget-area -->
</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">

	<div class="footer-container">

		<div class="footer-logo"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/logo2.jpg"><noscript><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/logo2.jpg"></noscript>

			<h4>Mexico's English-language newspaper</h4>

			<div class="social-links">

				<a href="https://www.facebook.com/mexiconewsdaily/"><i class="fa fa-facebook fa-2x"></i></a>

				<a href="https://twitter.com/mexicond"><i class="fa fa-twitter fa-2x"></i></a>

<div class="copyright">&copy; 2021 MND Media</div>	

			</div>

			

		</div>


		<div class="footer_columns">

			<div>
				<ul>

				<h3>MENU</h3>
					
					<div class="footer_menu"><ul id="menu-menu-1" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://mexiconewsdaily.com/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16"><a href="https://mexiconewsdaily.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-104283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104283"><a href="https://mexiconewsdaily.com/category/news/coronavirus/">Coronavirus</a></li>
</ul>
</li>
<li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166"><a href="https://mexiconewsdaily.com/category/opinion/">Opinion</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://mexiconewsdaily.com/category/mexicolife/">Life</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://mexiconewsdaily.com/category/people/">People</a></li>
</ul></div>

				</ul>

			</div>

			<div>

				<ul>

				<h3>MND</h3>

					<li><a href="https://my.mexiconewsdaily.com/">Log in or subscribe</a></li>

					<li><a href="https://mexiconewsdaily.com/subscription-faqs">Subscription FAQs</a></li>			
					<li><a href="https://mexiconewsdaily.com/newsletters">Email newsletters</a></li>
					<li><a href="https://mexiconewsdaily.com/about/">About us</a></li>
					<li><a href="https://mexiconewsdaily.com/contact/">Contact</a></li>
                    <li><a href="https://mexiconewsdaily.com/job-postings/">Jobs</a></li>
					<li><a href="https://mexiconewsdaily.com/mexico-news-daily-privacy-policy/">Privacy</a></li>

				</ul>

			</div>

		</div><!-- footer-columns -->

	</div><!-- footer-container -->

</footer>




</div><!-- page -->

<div class="onscroll">
	

<!-- /16391703/Onscroll_VET -->
<div id='div-gpt-ad-1537281793309-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537281793309-0'); });
</script>
</div>
	
</div><!-- onscroll -->

<!-- Start of LiveChat (www.livechatinc.com) code -->
<script type="text/javascript">
  window.__lc = window.__lc || {};
  window.__lc.license = 11769600;
  (function() {
    var lc = document.createElement('script'); lc.type = 'text/javascript'; lc.async = true;
    lc.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.livechatinc.com/tracking.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(lc, s);
  })();
</script>
<noscript>
<a href="https://www.livechatinc.com/chat-with/11769600/" rel="nofollow">Chat with us</a>,
powered by <a href="https://www.livechatinc.com/?welcome" rel="noopener nofollow" target="_blank">LiveChat</a>
</noscript>
<!-- End of LiveChat code -->

			<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_90368 "  data-class-id="90368" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_90368" class="cp-popup-container cp-popup-live-wrap cp_style_90368 cp-module-modal_popup  " data-style="cp_style_90368" data-module-type="modal_popup" data-class-id="90368" data-styleslug="receive-mexico-news-by-email-2">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
				<input type='hidden' class='panel-settings' data-style_id= '90368' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;0&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;display-to&quot;,&quot;target_rule_display_on_specifics_1&quot;:&quot;post-70&quot;,&quot;hide_custom_cookies&quot;:&quot;0&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;365&quot;,&quot;closed_cookie&quot;:&quot;365&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '90368' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:&quot;1&quot;,&quot;load_on_duration&quot;:&quot;1&quot;,&quot;modal_exit_intent&quot;:false,&quot;autoload_on_scroll&quot;:&quot;0&quot;,&quot;load_after_scroll&quot;:&quot;26&quot;,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:&quot;0&quot;,&quot;enable_scroll_class&quot;:&quot;.related&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;0&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;0&quot;,&quot;referrer_type&quot;:&quot;display-to&quot;,&quot;display_to&quot;:&quot;zandoyo.com&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:&quot;0&quot;,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><input type='hidden'  id='cp_after_content_scroll' value='50' ><style id='cp_popup_style_90368' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-fadeIn"  data-overlay-click ="1" data-title="TWE" data-module-type="modal_popup"  data-step="1"  data-width="700" data-mobile-width="320" data-height="400" data-mobile-height="183" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_heading-1-90368" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-1"><p>Receive Mexico news by email.</p></div></div>
</div><div id="cp_paragraph-1-90368" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>Sign up for The Whole Enchilada, our free daily digest of the latest Mexico news.</p></div></div>
</div><div id="cp_image-1-90368" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2017/06/logo300.jpg" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-1" alt="mexico news daily logo" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_button-1-90368" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="close_n_goto_url" data-step="1"   data-redirect="http://eepurl.com/dutOcb" data-redirect-target="_self"    >
	<div class="cp-rotate-wrap"><button type="button" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank You for Subscribing!" data-get-param="false">SIGN UP!</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_close_image-1-90368" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="Sunday, May 23, 2021" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_90368' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="90368" />
						</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
			<div class="mexic-footer-bar ad-inpost mexic-sticky" id="mexic-1982328654" style="position: fixed; bottom: 0; left: 0; right: 0; background-color: #ffffff; z-index: 10000; "><span class="advads-close-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;right:0;float: right; margin-left: -15px;">×</span><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1621413777"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-6738199963724-0">
  <script>
	googletag.cmd.push(function() {
		var mapping = googletag.sizeMapping().
addSize([0, 0], [[728, 90], [980, 90]].filter( el => el[0] <= document.querySelector( '#gpt-ad-6738199963724-0').clientWidth || 'fluid' == el )).
build();
		googletag.defineSlot( '/16391703/Footer', [[300,50],[728,90],[980,90]].filter( el => el[0] <= document.querySelector( '#gpt-ad-6738199963724-0').clientWidth || 'fluid' == el ), 'gpt-ad-6738199963724-0' )
		.addService(googletag.pubads()).defineSizeMapping(mapping);
		googletag.enableServices();
		googletag.display( 'gpt-ad-6738199963724-0' );
	});
  </script>
</div>
</div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#mexic-1982328654"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "mexic-1982328654" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css("width", 728);$wrapper.css({ textAlign: "center", display: "block", width: "auto" });jQuery( "#mexic-1982328654" ).on( "click", "span", function() { advads.close( "#mexic-1982328654" ); });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "mexic-1982328654" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "mexic-1982328654" ]["modifying_func"]();
};
});</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV6V82F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mexiconewsdaily"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"145942 https:\/\/mexiconewsdaily.com\/?p=145942","disqusShortname":"mexiconewsdaily","disqusTitle":"Political violence: \u2018narco politics is advancing with gigantic steps\u2019","disqusUrl":"https:\/\/mexiconewsdaily.com\/news\/narco-politics-is-advancing-with-gigantic-steps\/","postId":"145942"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mexiconewsdaily.com\/","top_ten_id":"145942","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1619270846"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"mexic-sticky","placements":["footer-bar","footer-mobile"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/navigation.js?ver=20120206' id='mexicochronicle-navigation-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/skip-link-focus-fix.js?ver=20130115' id='mexicochronicle-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='cp-popup-script-js-extra'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"1bfa5a72e4","assets_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"0","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_ga_object = {"ga_auth_type":"manual","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":"checked"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.6.0' id='cp-popup-script-js'></script>
<div class="mexic-ba8dc6f6c0e0a5a842d7880f8351ca9c mexic-leaderboard" id="mexic-ba8dc6f6c0e0a5a842d7880f8351ca9c"></div>	
			<script type="text/javascript">

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			</script>
				<!--noptimize--><script>window.advads_has_ads = [["139781","ad",null],["139784","ad",null],["139834","ad",null],["139833","ad",null],["139782","ad",null],["139968","ad",null],["139886","ad",null],["139997","ad",null],["140852","ad",null]];

window.advads_js_items = [{"output":"<div class=\"mexic-leaderboard leaderboard\" id=\"mexic-1906503830\"><!-- \/16391703\/MND-leader -->\r\n<div id='div-gpt-ad-1618268289608-0'>\r\n  <script>\r\n    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1618268289608-0'); });\r\n  <\/script>\r\n<\/div><\/div>","elementid":"mexic-ba8dc6f6c0e0a5a842d7880f8351ca9c","args":{"inject_by":"pro_custom_element","pro_custom_element":"#leaderboard","pro_custom_position":"appendTo","container_id":"#c58317cd236f36059667cd6d7adf4ef45","ad_label":"default","placement_position":"","placement_conditions":{"visitors":[{"type":"mobile","operator":"is_not"}]},"placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"leaderboard","id":139781,"method":"id","post":{"id":145942,"author":"2361","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/news\/narco-politics-is-advancing-with-gigantic-steps\/","placement_type":"custom_position","output":{"class":["mexic-leaderboard"],"placement_id":"leaderboard"},"change-ad":{"visitors":[{"type":"mobile","operator":"is_not","connector":"and"}]},"cache_busting_elementid":"mexic-ba8dc6f6c0e0a5a842d7880f8351ca9c"},"has_js_items":[{"id":139781,"type":"ad","title":"Leaderboard","blog_id":1}],"inject_before":["<script>advads.move(\"#mexic-ba8dc6f6c0e0a5a842d7880f8351ca9c\", \"#leaderboard\", { method: \"appendTo\" });<\/script>"]}];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><!--/noptimize-->				<!-- This is minified version of cp-ga-front.js file located at convertpro-addon/analytics/assets/js/cp-ga-front.js if you want to make changes to this, edit cp-ga-front.js file, minify it and paste code here -->

				<script type="text/javascript">
				!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).scroll(function(e){cp_track_inline_modules()})}(jQuery);
				</script>
					   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   <div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1946107376"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CNoto%20Sans%3Anormal%2C&#038;display=swap" /><link rel='stylesheet' id='wp-block-library-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' /><link rel='stylesheet' id='mexicochronicle-style-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/style.css?ver=5.7.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='my-child-fontawesome-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/font-awesome/4.5.0/css/font-awesome.min.css?ver=1621413777' type='text/css' media='all' /><link rel='stylesheet' id='algolia-autocomplete-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' type='text/css' media='screen' /><link rel='stylesheet' id='responsive-menu-pro-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/css/responsive-menu-pro-1.css?ver=5.7.2' type='text/css' media='all' /><link rel='stylesheet' id='essb-compiledcache-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.css?ver=5.7.2' type='text/css' media='all' /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->