<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mexiconewsdaily.com/xmlrpc.php">
    

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51687032-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51687032-1', { '1268712782': 'GTM-N57NQ4W'});
</script>

	<script>
	var _prum = [['id', '547b87cfabe53dc747300dbc'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
	(function() {
    	var s = document.getElementsByTagName('script')[0]
      	, p = document.createElement('script');
    	p.async = 'async';
    	p.src = '//rum-static.pingdom.net/prum.min.js';
    	s.parentNode.insertBefore(p, s);
	})();
	</script>
    
<script data-ad-client="ca-pub-9776329014935752" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

	<!-- Google DFP -->
	<script type='text/javascript'>
  	(function() {
    	var useSSL = 'https:' == document.location.protocol;
    	var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  	})();
	</script>



<script data-minify="1" async='async' src='https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1616089879'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping2 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-front1', [728, 90], 'div-gpt-ad-1525616204836-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

<script data-minify="1" async='async' src='https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1616089879'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping3 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-Front2', [728, 90], 'div-gpt-ad-1525306625216-0').defineSizeMapping(mapping3).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

<script data-minify="1" async='async' src='https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1616089879'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping4 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('\/16391703\/MND-FP4', [[ 468.0 ,  60.0 ], [ 320.0 ,  50.0 ], [ 728.0 ,  90.0 ]], 'div-gpt-ad-1528653242438-0').defineSizeMapping(mapping4).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>



<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/Onscroll_VET', [1, 1], 'div-gpt-ad-1537281793309-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/2c0cb4c1e02c930f31f6f8924/62cc914c3909c95d334826bf3.js");</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '668188183555493');
  fbq('track', 'PageView');
</script>
<!-- End Facebook Pixel Code -->

<meta name="norton-safeweb-site-verification" content="bp9ehjwftkeoxub1auw28bruq8hf5f7lvuonku2keb9aqztrw0f3f7ca9vsahrrtxwoe6my3lswa8j84upfea9fk3i61vesdvdhcq6sjjmunhcu42mes6kdka0-ixzbo" />
	
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="President presents a positive assessment of the first 100 days of year 3" />
<meta property="og:description" content="Optimism, nationalism and a heavy dose of self-praise marked President López Obrador&#039;s latest report to the nation." />
<meta property="og:url" content="https://mexiconewsdaily.com/news/president-presents-a-positive-assessment/" />
<meta property="og:site_name" content="Mexico News Daily" />
<meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" />
<meta property="article:tag" content="lopez obrador" />
<meta property="article:tag" content="report to the nation" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-03-31T11:35:43-06:00" />
<meta property="article:modified_time" content="2021-03-31T13:37:03-06:00" />
<meta property="og:updated_time" content="2021-03-31T13:37:03-06:00" />
<meta property="og:image" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo3.jpg" />
<meta property="og:image:secure_url" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo3.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>President presents a positive assessment of the first 100 days of year 3</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CNoto%20Sans%3Anormal%2C&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" />
	<meta name="description" content="Optimism, nationalism and a heavy dose of self-praise marked President López Obrador&#039;s latest report to the nation." />
	<link rel="canonical" href="https://mexiconewsdaily.com/news/president-presents-a-positive-assessment/" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Peter Davies">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mexiconewsdaily.com/#organization","name":"Mexico News Daily","url":"https://mexiconewsdaily.com/","sameAs":["https://www.facebook.com/mexiconewsdaily/","https://twitter.com/mexicond"],"logo":{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/#logo","inLanguage":"en-US","url":"https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2014/06/logo-with-colors.jpg","width":600,"height":65,"caption":"Mexico News Daily"},"image":{"@id":"https://mexiconewsdaily.com/#logo"}},{"@type":"WebSite","@id":"https://mexiconewsdaily.com/#website","url":"https://mexiconewsdaily.com/","name":"Mexico News Daily","description":"","publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://mexiconewsdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/news/president-presents-a-positive-assessment/#primaryimage","inLanguage":"en-US","url":"https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo3.jpg","width":850,"height":553,"caption":"L\u00f3pez Obrador allowed himself to acknowledge that femicides and extortion have increased but didn't dwell on the government's shortcomings on crime."},{"@type":"WebPage","@id":"https://mexiconewsdaily.com/news/president-presents-a-positive-assessment/#webpage","url":"https://mexiconewsdaily.com/news/president-presents-a-positive-assessment/","name":"President presents a positive assessment of the first 100 days of year 3","isPartOf":{"@id":"https://mexiconewsdaily.com/#website"},"primaryImageOfPage":{"@id":"https://mexiconewsdaily.com/news/president-presents-a-positive-assessment/#primaryimage"},"datePublished":"2021-03-31T17:35:43+00:00","dateModified":"2021-03-31T19:37:03+00:00","description":"Optimism, nationalism and a heavy dose of self-praise marked President L\u00f3pez Obrador's latest report to the nation.","breadcrumb":{"@id":"https://mexiconewsdaily.com/news/president-presents-a-positive-assessment/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mexiconewsdaily.com/news/president-presents-a-positive-assessment/"]}]},{"@type":"BreadcrumbList","@id":"https://mexiconewsdaily.com/news/president-presents-a-positive-assessment/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://mexiconewsdaily.com/","url":"https://mexiconewsdaily.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://mexiconewsdaily.com/news/president-presents-a-positive-assessment/","url":"https://mexiconewsdaily.com/news/president-presents-a-positive-assessment/","name":"President L\u00f3pez Obrador presents a positive assessment of the first 100 days of year 3"}}]},{"@type":"Article","@id":"https://mexiconewsdaily.com/news/president-presents-a-positive-assessment/#article","isPartOf":{"@id":"https://mexiconewsdaily.com/news/president-presents-a-positive-assessment/#webpage"},"author":{"@id":"https://mexiconewsdaily.com/#/schema/person/c79f2d8d87421c4cbe260dbc64decc88"},"headline":"President L\u00f3pez Obrador presents a positive assessment of the first 100 days of year 3","datePublished":"2021-03-31T17:35:43+00:00","dateModified":"2021-03-31T19:37:03+00:00","mainEntityOfPage":{"@id":"https://mexiconewsdaily.com/news/president-presents-a-positive-assessment/#webpage"},"commentCount":0,"publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"image":{"@id":"https://mexiconewsdaily.com/news/president-presents-a-positive-assessment/#primaryimage"},"keywords":"lopez obrador,report to the nation","articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mexiconewsdaily.com/news/president-presents-a-positive-assessment/#respond"]}]},{"@type":"Person","@id":"https://mexiconewsdaily.com/#/schema/person/c79f2d8d87421c4cbe260dbc64decc88","name":"Peter Davies","image":{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0f182768d50b98562fdc36b86da52057?s=96&d=mm&r=g","caption":"Peter Davies"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="https://mexiconewsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="https://mexiconewsdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; President López Obrador presents a positive assessment of the first 100 days of year 3 Comments Feed" href="https://mexiconewsdaily.com/news/president-presents-a-positive-assessment/feed/" />
<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><!-- mexiconewsdaily.com is managing ads with Advanced Ads 1.24.1 --><!--noptimize--><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'   href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.5.8', 0, 'all'); } }); </script>
<link rel='preload'   href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/style.css?ver=5.7' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/font-awesome/4.5.0/css/font-awesome.min.css?ver=1616089879' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' />
<link rel='preload'   href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/css/responsive-menu-pro-1.css?ver=5.7' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />







<link rel='preload'   href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.css?ver=5.7' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wpgmza_data-js-extra'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.7' id='wpgmza_data-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.24.1' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.11.0' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;sensor=false&#038;key=AIzaSyB4egbk_Ml56AS13r11iTPZudwb8d-tMqg&#038;ver=5.7' id='google-maps-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/respond.min.js?ver=5.7' id='respond-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-util.min.js?ver=5.7' id='wp-util-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.3' id='algolia-search-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.3' id='algolia-autocomplete-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.3' id='algolia-autocomplete-noconflict-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/responsive-menu-pro/public/js/noscroll.js' id='responsive-menu-pro-noscroll-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/js/responsive-menu-pro-1.js?ver=5.7' id='responsive-menu-pro-js'></script>
<link rel="https://api.w.org/" href="https://mexiconewsdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mexiconewsdaily.com/wp-json/wp/v2/posts/140000" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mexiconewsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://mexiconewsdaily.com/?p=140000' />
<link rel="alternate" type="application/json+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fpresident-presents-a-positive-assessment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fpresident-presents-a-positive-assessment%2F&#038;format=xml" />
<style type="text/css">.mostpopular .widget-title {
    border-top: 1px solid red;
    font-size: 22px;
    font-size: 2.2rem;
    margin-bottom: 10px;
    font-family: 'Kanit', sans-serif;
	text-transform: uppercase;
}
.mostpopular ol {
	font-family: 'Noto Serif', serif;
	position: relative;
	padding-left: 36px;
}
.custom-counter {
    margin-left: 0;
    padding-right: 0;
    list-style-type: none;
}
.custom-counter li {
    counter-increment: step-counter;
font-size: 16px;
    	font-size: 1.6rem;
	margin-bottom: 10px;
	font-weight: bold;
	line-height: 1.4em;
text-align: left;
}
.custom-counter li::before {
    content: counter(step-counter);
    margin-right: 5px;
    font-size: 110%;
    background-color: rgba(8, 20, 57, 1);
    color: white;
    font-weight: bold;
    padding: 3px 8px;
    border-radius: 3px;
	position: absolute;
	left: 0;
	font-family: PT Sans, sans serif;
}</style>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["news"],"pageAttributes":["lopez-obrador","report-to-the-nation"],"pagePostAuthor":"Peter Davies"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NV6V82F');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","essb3_nonce":"03ba216260","essb3_plugin_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/mexiconewsdaily.com\/","post_id":"140000"};</script><script type="text/javascript">var algolia = {"debug":false,"application_id":"8VT302OP8D","search_api_key":"e090fed11668097cba5d34ab9ff4e346","powered_by_enabled":true,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_page","index_name":"wp_posts_page","label":"Pages","admin_name":"Pages","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_page":{"name":"wp_posts_page","id":"posts_page","enabled":true,"replicas":[]}}};</script>	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<script type="text/javascript" src="//my.mexiconewsdaily.com/c/assets/pigeon.js"></script><script type="text/javascript">
		var Pigeon = new PigeonClass({
			subdomain:'my.mexiconewsdaily.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:'modal',
					free:0,
					contentId:140000,
					contentTitle:'President+L%C3%B3pez+Obrador+presents+a+positive+assessment+of+the+first+100+days+of+year+3',
					contentDate:'2021-03-31+17%3A35%3A43',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();
		</script>
		<script>jQuery('.adsidebar').show();jQuery('.adsidebar2').show();</script><style type="text/css">
			.pigeon-widget-status { float: right; margin: 2px 33px 0px 15px; }
			.pigeon-widget-status ul { margin: 0; padding: 0; }
			.pigeon-widget-status ul li { float: left; list-style: none; }
			.pigeon-widget-status ul li a { color: #666; border-left: 1px solid #dcdcdc; padding-left: 10px; margin-left: 13px; }
			.pigeon-widget-status ul li a:hover { color: #517ABA; }
			.pigeon-widget-status ul li:first-child a { border: none; padding: 0; margin: 0; }

			@media only screen and (max-width: 720px) {
			   .pigeon-widget-status {
				  margin: 0; padding: 0; overflow: hidden; box-sizing: border-box;
			   }
			}
		</style><script type="text/javascript">
        ;(function ($, window, document, undefined ){
		
            $(document).ready(function(){
				$('.header-top').append('<nav class="pigeon-widget-status"></nav>');
                Pigeon.widget.status();
            });
			
			Pigeon.widget.prompt();
			Pigeon.paywallPromise.done(function(response){
				if( response.user_status ){
					// User is logged
					jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll, .sub_message_container, .taboola-siderail, .matched-content, .adsidebar, .adsidebar2, forum2, #ad-inpost, .ad-container').hide();
				}else{
					jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll, .sub_message_container, .taboola-siderail, .matched-content, .adsidebar, .adsidebar2, forum2, #ad-inpost, .ad-container').show();
				}

				if( response.user_status ){
					// User is logged
					jQuery('reader-forum').show();
				}else{
					jQuery('.reader-forum').hide();
				}			

				if( response.allowed ){
					// User has access to the content
				}else{
					//Pigeon.widget.promotionDialog('open');
				}
			});
        })(jQuery, window, document);
	</script>				<!-- This is google analytics tracking code added by Convert Pro -->
				<script type="text/javascript" >
					(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
				  ga( 'create', 'UA-51687032-1', 'auto' );
  ga( 'set', 'anonymizeIp', true );
  ga( 'send', 'pageview' );				</script>
				<!-- End of google analytics tracking code added by Convert Pro -->
						<style type="text/css" id="wp-custom-css">
			#soliloquy-container-87551 { 
  max-height: none !important; 
}
#soliloquy-container-87551 .soliloquy-caption { 
  position: relative !important; 
}
#soliloquy-container-87551 { 
  max-height: none !important; 
}
#soliloquy-container-87551 .soliloquy-caption { 
  position: relative !important; 
}

#soliloquy-container-90439 { 
  max-height: none !important; 
}
#soliloquy-container-90439 .soliloquy-caption { 
  position: relative !important; 
}
#soliloquy-container-90439 { 
  max-height: none !important; 
}
#soliloquy-container-90439 .soliloquy-caption { 
  position: relative !important; 
}		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script><script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>

<body class="post-template-default single single-post postid-140000 single-format-standard cp_aff_false group-blog essb-7.9 responsive-menu-pro-slide-left aa-prefix-mexic-">
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=903574452989517&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	
	
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=668188183555493&ev=PageView&noscript=1"
/></noscript>
<script>
  fbq('track', 'ViewContent');
</script>


<div id="page" class="hfeed site">

		<div id="responsive-menu-pro-header">
    <div id="responsive-menu-pro-header-bar-items-container">
                                                                                                <div id="responsive-menu-pro-header-bar-html" class="responsive-menu-pro-header-bar-item responsive-menu-pro-header-box">
    <form role="search" method="get" class="search-form" action="https://mexiconewsdaily.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
</div>                        </div>
</div>
    <div id="responsive-menu-pro-header-bar-button" class="responsive-menu-pro-header-box">

<button id="responsive-menu-pro-button"
        class="responsive-menu-pro-button responsive-menu-pro-boring
                 responsive-menu-pro-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-pro-box">
        <span class="responsive-menu-pro-inner"></span>
    </span>

    </button>

    </div>
<div id="responsive-menu-pro-container" class=" responsive-menu-pro-no-transition  slide-left">
    <div id="responsive-menu-pro-wrapper" role="navigation" aria-label="menu-1">
                                                        <ul id="responsive-menu-pro" role="menubar" aria-label="menu-1" ><li id="responsive-menu-pro-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/" class="responsive-menu-pro-item-link" role="menuitem">Home</a></li><li id="responsive-menu-pro-item-16" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children responsive-menu-pro-item responsive-menu-pro-item-current-parent responsive-menu-pro-item-has-children responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/category/news/" class="responsive-menu-pro-item-link" role="menuitem">News<div class="responsive-menu-pro-subarrow">▼</div></a><ul aria-label='News' role='menu' data-depth='2' class='responsive-menu-pro-submenu responsive-menu-pro-submenu-depth-1'><li id="responsive-menu-pro-item-104283" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item" role="none"><a href="https://mexiconewsdaily.com/category/news/coronavirus/" class="responsive-menu-pro-item-link" role="menuitem">Coronavirus</a></li></ul></li><li id="responsive-menu-pro-item-1166" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/category/opinion/" class="responsive-menu-pro-item-link" role="menuitem">Opinion</a></li><li id="responsive-menu-pro-item-168" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/category/mexicolife/" class="responsive-menu-pro-item-link" role="menuitem">Life</a></li><li id="responsive-menu-pro-item-17" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/category/people/" class="responsive-menu-pro-item-link" role="menuitem">People</a></li></ul>                                                                </div>
</div>


		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">

<div class="header-top">

<div class="dateline">

Wednesday, March 31, 2021</div><!-- dateline -->

</div>
	     
			<div class="leaderboard">
				<aside class="widget mexic-widget"><div class="leaderboard" id="mexic-693622546"><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1616089879"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-9468056545105-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-leader', [[320,50],[728,90],[970,90],[970,250]].filter( el => el[0] <= document.querySelector( '#gpt-ad-9468056545105-0').clientWidth || 'fluid' == el ), 'gpt-ad-9468056545105-0' )
		.addService(googletag.pubads());
		googletag.enableServices();
		googletag.display( 'gpt-ad-9468056545105-0' );
	});
  </script>
</div>
</div></aside>			</div> <!-- #leaderboard -->
			
			<div class="site-branding">	
								<a href="https://mexiconewsdaily.com/" rel="home">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2065'%3E%3C/svg%3E" width="600" height="65" alt="" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2015/04/logo-with-colors2.jpg"><noscript><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2015/04/logo-with-colors2.jpg" width="600" height="65" alt=""></noscript>
				</a>
					
				<h2 class="description"></h2>
			</div><!-- site-branding -->

		</header><!-- #masthead -->
		
		<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
	

<div class="mainsection">

	<div class="story">

		<article id="post-140000" class="post-140000 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-lopez-obrador tag-report-to-the-nation" >

			<div class="catname">

			News 			</div>

			
			
				<div class="wp-caption">

					<img width="850" height="553" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20553'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="López Obrador" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo3.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo3-565x368.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo3-768x500.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo3-479x312.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo3-200x130.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo3-100x65.jpg 100w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo3.jpg" /><noscript><img width="850" height="553" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="López Obrador" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo3.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo3-565x368.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo3-768x500.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo3-479x312.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo3-200x130.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo3-100x65.jpg 100w" sizes="(max-width: 850px) 100vw, 850px" /></noscript>							
					López Obrador allowed himself to acknowledge that femicides and extortion have increased but didn't dwell on the government's shortcomings on crime.					
				</div> <!-- wp-caption -->

					
				
					
			<h1 class="entry-title">President López Obrador presents a positive assessment of the first 100 days of year 3</h1>		
			<h2><div class='subhead'> Optimism, self-praise mark López Obrador's report to the nation Tuesday </div></h2>
				  
			

							
	
				<div class="entry-meta">
		
										
					 
							<div class="byline">By  <a href="https://mexiconewsdaily.com/author/pdavies/" title="Posts by Peter Davies" rel="author">Peter Davies</a> </div> 
						
									
				
					<div class="date">Published on Wednesday, March 31, 2021 </div>

							
				</div><!-- .entry-meta -->

				<div class="entry-content">

					<div class="pigeon-remove"><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_1131356487 print-no" id="essb_displayed_top_1131356487" data-essb-postid="140000" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/president-presents-a-positive-assessment/" data-essb-fullurl="https://mexiconewsdaily.com/news/president-presents-a-positive-assessment/" data-essb-instance="1131356487"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fpresident-presents-a-positive-assessment%2F&t=President+presents+a+positive+assessment+of+the+first+100+days+of+year+3" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fpresident-presents-a-positive-assessment%2F&t=President+presents+a+positive+assessment+of+the+first+100+days+of+year+3&#39;,&#39;facebook&#39;,&#39;1131356487&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=President%20presents%20a%20positive%20assessment%20of%20the%20first%20100%20days%20of%20year%203&amp;url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fpresident-presents-a-positive-assessment%2F&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fpresident-presents-a-positive-assessment%2F&#39;,&#39;twitter&#39;,&#39;1131356487&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;1131356487&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;1131356487&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li></ul></div><p>Optimism, nationalism and a heavy dose of self-praise marked President López Obrador&#8217;s latest report to the nation in which he provided an assessment of the federal government&#8217;s first 100 days of its third year in office.</p>
<p>In a 40-minute speech delivered before a select group of cabinet ministers and other officials at the National Palace in Mexico City on Tuesday, López Obrador focused almost exclusively on the positive even though the 100-day period he was ostensibly reporting on – December 1, 2020 to March 11 – coincided with the deadliest days of the coronavirus pandemic in Mexico.</p>
<p>The president touted the government&#8217;s honesty, austerity and “policy of zero corruption,” claiming that billions of pesos in savings have been generated. He also boasted that his administration hasn&#8217;t taken on additional debt, raised taxes or increased prices for gasoline, diesel, gas and electricity. In addition, the peso hasn&#8217;t depreciated and inflation is under control, López Obrador declared.</p><div class="mexic-inpost-1 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; margin-bottom: 30px; " id="mexic-1281634181"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9776329014935752" 
data-ad-slot="2635735627" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>Although many experts warn that the road to economic recovery after <a href="https://mexiconewsdaily.com/news/final-figures-confirm-mexicos-gdp-plunged-8-5-in-2020/">last year&#8217;s deep recession</a> will be a long and arduous one, the president asserted that Mexico is already “coming out of the crisis” in both an economic and social sense.</p>
<p>“The growth forecast for this year has been going up and now even the most cautious people accept that it will be 5%,” López Obrador said.</p>
<figure id="attachment_140023" aria-describedby="caption-attachment-140023" style="width: 850px" class="wp-caption alignnone"><img class="size-full wp-image-140023" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20580'%3E%3C/svg%3E" alt="The president and his wife, Beatriz Gutiérrez, " width="850" height="580" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo-bg2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo-bg2-565x386.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo-bg2-768x524.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo-bg2-479x327.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo-bg2-200x136.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo-bg2-95x65.jpg 95w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo-bg2.jpg" /><noscript><img class="size-full wp-image-140023" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo-bg2.jpg" alt="The president and his wife, Beatriz Gutiérrez, " width="850" height="580" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo-bg2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo-bg2-565x386.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo-bg2-768x524.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo-bg2-479x327.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo-bg2-200x136.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo-bg2-95x65.jpg 95w" sizes="(max-width: 850px) 100vw, 850px" /></noscript><figcaption id="caption-attachment-140023" class="wp-caption-text">The president and his wife, Beatriz Gutiérrez, en route to the presentation of his report to the nation.</figcaption></figure>
<p>“In my opinion, our economy will have recovered to pre-pandemic levels by the middle of the year. I also think that the most affected sectors such as tourism, retail, restaurants and other services will thrive again,” he said, adding that more than 500,000 of about 1.1 million formal sector jobs lost last year have been recovered.</p>
<p>AMLO, as the president is known to supporters and critics alike, also touted the benefits of the government&#8217;s myriad welfare and social programs, going over the same or similar ground he has covered in several previous addresses to the nation.</p>
<p>He then let his staunch nationalism run free, reiterating that Mexico under his leadership will move toward self-sufficiency in petroleum, gas and energy generation as well as food production. The government will respect oil sector contracts awarded to private and foreign companies as a result of the 2014 energy reform but will not grant new concessions and will continue protecting Pemex to shore up its participation in the petroleum market, López Obrador said.</p><div class="mexic-inpost-2 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; margin-bottom: 30px; " id="mexic-945522424"><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1616089879"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-9890811010135-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-MR-Inpost', [[300,250]].filter( el => el[0] <= document.querySelector( '#gpt-ad-9890811010135-0').clientWidth || 'fluid' == el ), 'gpt-ad-9890811010135-0' )
		.addService(googletag.pubads());
		googletag.enableServices();
		googletag.display( 'gpt-ad-9890811010135-0' );
	});
  </script>
</div>
</div>
<p>“&#8230; The practice of exporting crude and buying gasoline will come to an end. &#8230; All raw materials will be processed in our country,” he said.</p>
<p>The president defended <a href="https://mexiconewsdaily.com/news/sweeping-electricity-market-overhaul-deals-blow-to-renewable-energy/">the Electricity Industry Law</a> that was recently approved by Congress but promptly struck down by the courts, saying that it will allow the “serious damage” caused by the privatization of the sector to be repaired.</p>
<p>“While the market of this industry was opened up in order to give preference to domestic and foreign private companies &#8230; the [state-owned] Federal Electricity Commission plants were completely abandoned,” López Obrador said.</p>
<figure id="attachment_140024" aria-describedby="caption-attachment-140024" style="width: 850px" class="wp-caption alignnone"><img class="wp-image-140024 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20544'%3E%3C/svg%3E" alt="lopez obrador" width="850" height="544" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo1-565x362.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo1-768x492.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo1-479x307.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo1-200x128.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo1-100x65.jpg 100w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo1.jpg" /><noscript><img class="wp-image-140024 size-full" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo1.jpg" alt="lopez obrador" width="850" height="544" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo1-565x362.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo1-768x492.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo1-479x307.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo1-200x128.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo1-100x65.jpg 100w" sizes="(max-width: 850px) 100vw, 850px" /></noscript><figcaption id="caption-attachment-140024" class="wp-caption-text">The president rejected accusations that his government is militarizing the country.</figcaption></figure>
<p>It wouldn&#8217;t be a bona fide AMLO speech without a rundown of the president&#8217;s pet infrastructure projects and indeed he didn&#8217;t miss the opportunity to once again highlight the benefits of the Santa Lucía airport, currently under construction north of Mexico City, the Isthmus of Tehuantepec trade corridor and the Maya Train railroad that will link cities and towns in five southeastern states.</p>
<p>Those three projects alone are generating 116,000 direct jobs and 227,000 indirect ones, López Obrador said.</p>
<p>He also highlighted that the government is building a range of other infrastructure projects ranging from drainage systems to federal highways and wastewater treatment plants to a new oil refinery on the Tabasco coast.</p>
<p>AMLO ran through a laundry list of government anti-crime measures including “looking after young people,” creating jobs, combatting poverty and strengthening moral, cultural and spiritual values. He asserted that the “fruit of this work” is a reduction in the incidence of numerous crimes including fuel theft, homicides and kidnappings, which he said had declined by 95%, 1.6% and 38%, respectively, during his administration.</p><div class="mexic-inpost-3 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; margin-bottom: 30px; " id="mexic-1269640137"><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1616089879"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-1804315768418-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-MR-Inpost-No.2', [300,250], 'gpt-ad-1804315768418-0' )
		.addService(googletag.pubads());
		googletag.enableServices();
		googletag.display( 'gpt-ad-1804315768418-0' );
	});
  </script>
</div>
</div>
<p>He briefly allowed himself to acknowledge that femicides and extortion have increased but didn&#8217;t dwell on the government&#8217;s shortcomings on crime – <a href="https://mexiconewsdaily.com/news/minimal-decline-in-homicides-cannot-be-attributed-to-public-policy-security-watchdog/">homicides were at near-record levels in 2020</a> despite the pandemic – or try to defend his administration against widespread criticism that it is not adequately addressing Mexico&#8217;s shockingly bad gender violence problem.</p>
<p>The president instead moved on to highlighting the importance of the creation of the National Guard, which now has 100,00 troops, and thanking the military for its efforts in helping the nation recoverer from natural disasters, containing organized crime, rebuilding security and peace in the nation&#8217;s most crime-ridden regions and constructing infrastructure, among a range of other tasks.</p>
<figure id="attachment_140025" aria-describedby="caption-attachment-140025" style="width: 850px" class="wp-caption alignnone"><img class="wp-image-140025 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20566'%3E%3C/svg%3E" alt="The president gave his report before a select group of cabinet ministers and other officials at the National Palace." width="850" height="566" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo2-565x376.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo2-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo2-768x511.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo2-479x319.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo2-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo2-98x65.jpg 98w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo2.jpg" /><noscript><img class="wp-image-140025 size-full" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo2.jpg" alt="The president gave his report before a select group of cabinet ministers and other officials at the National Palace." width="850" height="566" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo2-565x376.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo2-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo2-768x511.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo2-479x319.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo2-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo2-98x65.jpg 98w" sizes="(max-width: 850px) 100vw, 850px" /></noscript><figcaption id="caption-attachment-140025" class="wp-caption-text">The president gave his report before a select group of cabinet ministers and other officials at the National Palace.</figcaption></figure>
<p>His extensive recognition of the work of the military, which has continued to carry out public security tasks during the current government even though López Obrador pledged to withdraw the armed forces from the nation&#8217;s streets, came a day after <a href="https://mexiconewsdaily.com/news/mexican-soldier-fires-on-guatemalans-at-border-checkpoint-killing-1/">a soldier shot dead a Guatemalan migrant on the southern border</a>.</p>
<p>The president made no mention of that incident but responded to criticism that his government is militarizing the country.</p>
<p>(<a href="https://mexiconewsdaily.com/news/amlo-decrees-continued-policing-by-military/">López Obrador published a decree last May</a> ordering the armed forces to continue carrying out public security tasks for another four years.)</p>
<p>“The accusations that we&#8217;re militarizing the country lack all logic and the majority lack even the most elemental good faith. The armed forces have not been ordered to wage war against anybody. They haven&#8217;t been asked to supervise or oppress society, to violate laws, to restrict freedoms &#8230; [or] to get involved in actions that repress or violate human rights,” AMLO said.</p><div class="mexic-inpost-4 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; margin-bottom: 30px; " id="mexic-659116867"><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1616089879"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-8082857819369-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-MR-Inpost3', [300,250], 'gpt-ad-8082857819369-0' )
		.addService(googletag.pubads());
		googletag.enableServices();
		googletag.display( 'gpt-ad-8082857819369-0' );
	});
  </script>
</div>
</div>
<p>Toward the end of his address, the president acknowledged the “tremendous harm” caused by the coronavirus pandemic and the “immense pain” of families who have lost loved ones but declared that “little by little we are building a new normal.”</p>
<p>“Infections, hospitalizations and most importantly deaths have recently come down and we are now getting more vaccine doses in order to protect the entire population as quickly as possible. We&#8217;ve already started with those most exposed to the virus [health workers] and the most vulnerable [seniors],” López Obrador said.</p>
<p>While the president offered a largely sanguine assessment of the state of the nation and the future, he did acknowledge that there is still work to do to achieve the “central goal” of creating “a better, more fraternal society with more equality, justice and freedoms” and no “classism, discrimination and racism.”</p>
<p>“But we&#8217;re heading that way, in search of that wonderful utopia, that fecund and beautiful ideal of being happy as a result of being content with ourselves, our conscience and with our fellow human beings,” he said.</p>
<p><em>Mexico News Daily </em></p>
<span class="cp-load-after-post"></span><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_319177484 print-no" id="essb_displayed_bottom_319177484" data-essb-postid="140000" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/president-presents-a-positive-assessment/" data-essb-fullurl="https://mexiconewsdaily.com/news/president-presents-a-positive-assessment/" data-essb-instance="319177484"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fpresident-presents-a-positive-assessment%2F&t=President+presents+a+positive+assessment+of+the+first+100+days+of+year+3" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fpresident-presents-a-positive-assessment%2F&t=President+presents+a+positive+assessment+of+the+first+100+days+of+year+3&#39;,&#39;facebook&#39;,&#39;319177484&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=President%20presents%20a%20positive%20assessment%20of%20the%20first%20100%20days%20of%20year%203&amp;url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fpresident-presents-a-positive-assessment%2F&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fpresident-presents-a-positive-assessment%2F&#39;,&#39;twitter&#39;,&#39;319177484&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;319177484&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;319177484&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li></ul></div></div><div class="pigeon-context-promotion" style="display:none;"><p class="pigeon-cta">Premium content: this page is available only to subscribers. <a href="#" class="pigeon-open">Click here to sign in or obtain access</a>.</p></div>
				</div><!-- .entry-content -->
			
				<aside id="custom_html-27" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sub_message_container">
<div class="sub_message">Since we erected a paywall at Mexico News Daily, subscription revenues have enabled us to increase our news coverage, offer more feature stories and give us a firm financial foundation on which to operate. By subscribing, you can support our efforts to provide a greater variety of news and stories from Mexico. <a id="subscribe" href="https://my.mexiconewsdaily.com/?utm_source=news%20pages&utm_campaign=subscribe-text">Please click here to subscribe.</a></div></div></div></aside>
		</article><!-- #post-## -->
			
	</div><!-- story -->
	
	<div class="related">

		<div class="headings">RELATED COVERAGE</div>
	
		<div class="front_columns">
		
			<div><!-- column 1 -->

				<ul>
	
					
						<li class="latest">

							<a rel="external" href="https://mexiconewsdaily.com/news/for-10-years-javier-sicilia-has-fought-to-end-violence/">

								<div class='wp-caption'>

									<img width="565" height="391" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20391'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Poet-turned-activist Sicilia" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/sicilia-javier-565x391.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/sicilia-javier-768x531.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/sicilia-javier-479x331.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/sicilia-javier-200x138.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/sicilia-javier-94x65.jpg 94w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/sicilia-javier.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/sicilia-javier-565x391.jpg" /><noscript><img width="565" height="391" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/sicilia-javier-565x391.jpg" class="attachment-medium size-medium wp-post-image" alt="Poet-turned-activist Sicilia" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/sicilia-javier-565x391.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/sicilia-javier-768x531.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/sicilia-javier-479x331.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/sicilia-javier-200x138.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/sicilia-javier-94x65.jpg 94w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/sicilia-javier.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>
								</div><!-- wp-caption -->

								<div class="latest-text">

									<h2 class='entry-title'>For 10 years Javier Sicilia has fought to end violence but to little avail</h2>

									<div class="entry-summary"><p>It&#8217;s been 10 years since the poet, devastated by the murder of his son, founded a movement for peace. Today, he says, the situation is worse.</p>
</div>
					
									<div class="entry-meta">March 30, 2021</div><!-- entry-meta -->
					
								</div><!-- latest-text -->
					
							</a>
								
						</li>
	
					
						<li class="latest">

							<a rel="external" href="https://mexiconewsdaily.com/news/morena-candidate-panned-and-praised-for-likening-amlo-to-jesus-christ/">

								<div class='wp-caption'>

									<img width="565" height="351" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20351'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="antonio attollini" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/attolini-565x351.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/attolini-768x477.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/attolini-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/attolini-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/attolini-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/attolini.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/attolini-565x351.jpg" /><noscript><img width="565" height="351" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/attolini-565x351.jpg" class="attachment-medium size-medium wp-post-image" alt="antonio attollini" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/attolini-565x351.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/attolini-768x477.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/attolini-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/attolini-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/attolini-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/attolini.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>
								</div><!-- wp-caption -->

								<div class="latest-text">

									<h2 class='entry-title'>Morena candidate panned and praised for likening AMLO to Jesus Christ</h2>

									<div class="entry-summary"><p>A candidate for deputy in Coahuila compared President López Obrador to Jesus Christ and some of the world&#8217;s most revered leaders.</p>
</div>
					
									<div class="entry-meta">March 24, 2021</div><!-- entry-meta -->
					
								</div><!-- latest-text -->
					
							</a>
								
						</li>
	
									
				</ul>
	
							
			</div><!-- column 1 -->
	
			<div><!-- column 2 -->

				<ul>

					
					<li class="latest">
						
						<a rel="external" href="https://mexiconewsdaily.com/news/amlos-press-conferences-instrument-of-misinformation/">

							<div class='wp-caption'>
							
								<img width="565" height="318" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20318'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The president fields reporters&#039; questions at the daily press conference." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/mananera-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/mananera-768x433.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/mananera-479x270.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/mananera-200x113.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/mananera-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/mananera.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/mananera-565x318.jpg" /><noscript><img width="565" height="318" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/mananera-565x318.jpg" class="attachment-medium size-medium wp-post-image" alt="The president fields reporters&#039; questions at the daily press conference." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/mananera-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/mananera-768x433.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/mananera-479x270.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/mananera-200x113.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/mananera-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/mananera.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>								
							</div><!-- wp-caption -->
				
							<div class="latest-text">
					
								<h2 class='entry-title'>AMLO&#8217;s press conferences &#8216;instrument of misinformation:&#8217; press freedom body</h2>
								<div class="entry-summary"><p>President López Obrador&#8217;s press conferences constitute “a worrying instrument of misinformation,” according to a press freedom group.</p>
</div>
								<div class="entry-meta">March 23, 2021</div><!-- entry-meta -->	
					
							</div><!-- latest-text -->
					
						</a>
				
					</li>
	
					
					<li class="latest">
						
						<a rel="external" href="https://mexiconewsdaily.com/news/us-farm-groups-object-to-growing-number-of-mexican-trade-barriers/">

							<div class='wp-caption'>
							
								<img width="565" height="320" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20320'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="corn" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/corn-565x320.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/corn-768x436.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/corn-479x272.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/corn-200x113.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/corn-100x57.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/corn.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/corn-565x320.jpg" /><noscript><img width="565" height="320" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/corn-565x320.jpg" class="attachment-medium size-medium wp-post-image" alt="corn" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/corn-565x320.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/corn-768x436.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/corn-479x272.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/corn-200x113.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/corn-100x57.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/corn.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>								
							</div><!-- wp-caption -->
				
							<div class="latest-text">
					
								<h2 class='entry-title'>US farm groups object to growing number of Mexican trade barriers</h2>
								<div class="entry-summary"><p>The president ruled out changing agriculture policies after more than 20 agricultural groups raised concerns about trade with Mexico.</p>
</div>
								<div class="entry-meta">March 23, 2021</div><!-- entry-meta -->	
					
							</div><!-- latest-text -->
					
						</a>
				
					</li>
	
									
				</ul>
	
						
			</div><!-- column 2 -->
		
		</div><!-- related_columns -->

	</div><!-- related -->
	

	<div class="block2">
		
		<div class="headings">Reader forum</div>

			<div class="forum"><h3>The forum is available to logged-in subscribers only.</h3></div>

			
			<div class="reader-forum">


			
<div id="disqus_thread"></div>
			
		</div><!-- reader-forum -->		
	
	</div><!-- block2 -->

	<div class="ad-container">
	<div id="ca1268ac49e6c8cfd69eb9ea1918d3f39"></div>
	</div>
	
	<div class="block2">

		<div class="matched-content">		
	
			<aside id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">	 <div id="rc-widget-6cc909" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="117613"></div>
<script data-minify="1" type="text/javascript" src="https://mexiconewsdaily.com/wp-content/cache/min/1/master/delivery.js?ver=1616089879" defer="defer"></script></div></aside>
		</div><!-- #matched-content -->

		
	
	</div><!-- block2 -->

						
	<div class="block2">
			
		<h2 class="headings">MORE NEWS</h2>
						
		<div class="front_columns">
					
			<div><!-- column 1 -->
						    
				<ul>
						
																	 		  
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/impunity-a-major-problem-in-mexico/">
							
													
								<div class="wp-caption">
							    
							    	
					
								<img width="565" height="364" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20364'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="mexican soldiers" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/soldiers-565x364.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/soldiers-768x494.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/soldiers-479x308.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/soldiers-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/soldiers-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/soldiers.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/soldiers-565x364.jpg" /><noscript><img width="565" height="364" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/soldiers-565x364.jpg" class="attachment-medium size-medium wp-post-image" alt="mexican soldiers" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/soldiers-565x364.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/soldiers-768x494.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/soldiers-479x308.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/soldiers-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/soldiers-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/soldiers.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<h2 class="entry-title">Impunity a major problem in Mexico, says US government human rights report </h2>
								
								<div class="entry-summary"><p>The State Department report also raises concerns about unlawful killings committed by security forces and violence against journalists.</p>
</div>
	
							</a>
							
							<div class="entry-meta">March 31</div><!-- entry-meta -->					

						</li>
						
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/president-presents-a-positive-assessment/">
							
													
								<div class="wp-caption">
							    
							    	
					
								<img width="565" height="368" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20368'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="López Obrador" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo3-565x368.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo3-768x500.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo3-479x312.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo3-200x130.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo3-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo3.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo3-565x368.jpg" /><noscript><img width="565" height="368" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo3-565x368.jpg" class="attachment-medium size-medium wp-post-image" alt="López Obrador" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo3-565x368.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo3-768x500.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo3-479x312.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo3-200x130.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo3-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/amlo3.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<h2 class="entry-title">President López Obrador presents a positive assessment of the first 100 days of year 3 </h2>
								
								<div class="entry-summary"><p>Optimism, nationalism and a heavy dose of self-praise marked President López Obrador&#8217;s latest report to the nation.</p>
</div>
	
							</a>
							
							<div class="entry-meta">March 31</div><!-- entry-meta -->					

						</li>
						
											
				</ul>					
						
			</div><!-- column_1 -->
						    
			<div><!-- column_2 -->
						        
				<ul>		        
						                   
									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/covid-vaccinations-in-puebla/">

								
									<div class="wp-caption">
						
										<img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Seniors waiting outside a vaccination center in the city of Puebla." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/abuelitos-forman-cu-recibir-vacuna-850-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/abuelitos-forman-cu-recibir-vacuna-850-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/abuelitos-forman-cu-recibir-vacuna-850-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/abuelitos-forman-cu-recibir-vacuna-850-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/abuelitos-forman-cu-recibir-vacuna-850-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/abuelitos-forman-cu-recibir-vacuna-850.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/abuelitos-forman-cu-recibir-vacuna-850-565x352.jpg" /><noscript><img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/abuelitos-forman-cu-recibir-vacuna-850-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="Seniors waiting outside a vaccination center in the city of Puebla." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/abuelitos-forman-cu-recibir-vacuna-850-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/abuelitos-forman-cu-recibir-vacuna-850-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/abuelitos-forman-cu-recibir-vacuna-850-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/abuelitos-forman-cu-recibir-vacuna-850-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/abuelitos-forman-cu-recibir-vacuna-850-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/abuelitos-forman-cu-recibir-vacuna-850.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
														
								<h2 class="entry-title">Chaos, crowds and long waits greet opening of Covid vaccinations in Puebla </h2>
												
								<div class="entry-summary"><p>Seniors criticized the Puebla capital&#8217;s Covid-19 vaccination efforts this week, saying they waited for hours despite having appointments.</p>
</div>

					   		</a>

							<div class="entry-meta">March 30</div><!-- entry-meta -->
					
						</li>

									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/despite-new-system-to-buy-and-distribute-medications-shortages-continue/">

								
									<div class="wp-caption">
						
										<img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="medications" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/medications-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/medications-768x479.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/medications-479x299.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/medications-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/medications-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/medications.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/medications-565x352.jpg" /><noscript><img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/medications-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="medications" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/medications-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/medications-768x479.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/medications-479x299.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/medications-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/medications-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/medications.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
														
								<h2 class="entry-title">Despite new system to buy and distribute medications shortages continue </h2>
												
								<div class="entry-summary"><p>Mexico is still facing medication shortages eight months after signing an agreement with the UN to collaborate on the purchase of medicines.</p>
</div>

					   		</a>

							<div class="entry-meta">March 30</div><!-- entry-meta -->
					
						</li>

											
				</ul>
        
			</div><!-- column_2 -->
						    
			<div><!-- column_3 -->

				<ul>
						        
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/mexican-soldier-fires-on-guatemalans-at-border-checkpoint-killing-1/">
						
													
									<div class="wp-caption">
					
										<img width="565" height="318" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20318'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The vehicle in which the Guatemalans were traveling when a soldier opened fire." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/border-shooting-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/border-shooting-768x433.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/border-shooting-479x270.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/border-shooting-200x113.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/border-shooting-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/border-shooting.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/border-shooting-565x318.jpg" /><noscript><img width="565" height="318" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/border-shooting-565x318.jpg" class="attachment-medium size-medium wp-post-image" alt="The vehicle in which the Guatemalans were traveling when a soldier opened fire." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/border-shooting-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/border-shooting-768x433.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/border-shooting-479x270.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/border-shooting-200x113.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/border-shooting-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/border-shooting.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
													
								<h2 class="entry-title">Mexican soldier fires on Guatemalans at border checkpoint killing 1 </h2>
						
								<div class="entry-summary"><p>A soldier is in custody after he shot and killed a Guatemalan man on a remote stretch of Mexico&#8217;s southern border on Monday.</p>
</div>

							</a>
	
							<div class="entry-meta">March 30</div><!-- entry-meta -->	
				
						</li>
		
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/survey-finds-greater-interest-in-moving-to-mexico-among-us-canadian-citizens/">
						
													
									<div class="wp-caption">
					
										<img width="565" height="356" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20356'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Puerto Vallarta" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/vallarta-565x356.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/vallarta-768x484.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/vallarta-479x302.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/vallarta-200x126.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/vallarta-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/vallarta.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/vallarta-565x356.jpg" /><noscript><img width="565" height="356" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/vallarta-565x356.jpg" class="attachment-medium size-medium wp-post-image" alt="Puerto Vallarta" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/vallarta-565x356.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/vallarta-768x484.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/vallarta-479x302.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/vallarta-200x126.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/vallarta-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/vallarta.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
													
								<h2 class="entry-title">Survey finds greater interest in moving to Mexico among US, Canadian citizens </h2>
						
								<div class="entry-summary"><p>A survey by an online magazine for expats suggests that more people are interested in making Mexico their home than in previous years.</p>
</div>

							</a>
	
							<div class="entry-meta">March 30</div><!-- entry-meta -->	
				
						</li>
		
											
				</ul>	
						        
			</div><!-- column_03 -->
						
		</div><!-- front_columns -->
						
	</div><!-- block2 -->

			
					<div class="block2">
			
						<h2 class="headings">MEXICO LIFE</h2>
						
						<div class="front_columns">
					
					<div>
						    
						<ul>   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/mexicolife/film-shines-spotlight-on-syrian-jewish-community/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="305" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20305'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Leona&#039;s lead actors Christian Vázquez and Naian González Norvind." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/leo-still-13-565x305.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/leo-still-13-850x459.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/leo-still-13-768x415.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/leo-still-13-1536x830.jpg 1536w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/leo-still-13-479x259.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/leo-still-13-200x108.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/leo-still-13-100x54.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/leo-still-13.jpg 1998w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/leo-still-13-565x305.jpg" /><noscript><img width="565" height="305" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/leo-still-13-565x305.jpg" class="attachment-medium size-medium wp-post-image" alt="Leona&#039;s lead actors Christian Vázquez and Naian González Norvind." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/leo-still-13-565x305.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/leo-still-13-850x459.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/leo-still-13-768x415.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/leo-still-13-1536x830.jpg 1536w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/leo-still-13-479x259.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/leo-still-13-200x108.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/leo-still-13-100x54.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/leo-still-13.jpg 1998w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div><!-- wp-caption -->
						
								
					
							<h2 class="entry-title">Film shines a rare spotlight on Mexico City&#8217;s Syrian Jewish community </h2>
							
								<div class="entry-summary"><p>Director Isaac Cherem&#8217;s debut, &#8220;Leona,&#8221; is the first cinematic treatment of the ethnic group, and, for him, a deeply personal story.</p>
</div>
						
<div class="entry-meta">March 30</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
<li>
					
					<a href="https://mexiconewsdaily.com/mexicolife/add-strong-yet-subtle-flavor-with-celery/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="457" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20457'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The classic use of celery: topping a Bloody Mary" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/celery-565x457.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/celery-768x622.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/celery-100x80.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/celery-479x388.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/celery-200x162.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/celery-80x65.jpg 80w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/celery.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/celery-565x457.jpg" /><noscript><img width="565" height="457" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/celery-565x457.jpg" class="attachment-medium size-medium wp-post-image" alt="The classic use of celery: topping a Bloody Mary" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/celery-565x457.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/celery-768x622.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/celery-100x80.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/celery-479x388.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/celery-200x162.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/celery-80x65.jpg 80w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/celery.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div><!-- wp-caption -->
						
								
					
							<h2 class="entry-title">Add strong yet subtle flavor to dishes with a classic ingredient: celery </h2>
							
								<div class="entry-summary"><p>In Mexico, you can buy just one or two stalks at a time in the mercado, but why not buy the whole head? We&#8217;ve got ideas for your next meal.</p>
</div>
						
<div class="entry-meta">March 29</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
</ul>
						
						</div><!-- column_01 -->
						
					
						    
						    <div>

<ul>
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/mexicolife/zapatista-dolls-disappearing/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="376" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20376'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Zapatista dolls with trademark balaclava, rifle and bandolier." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/02-Dominga-Perez-Jimenez-565x376.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/02-Dominga-Perez-Jimenez-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/02-Dominga-Perez-Jimenez-768x510.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/02-Dominga-Perez-Jimenez-479x318.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/02-Dominga-Perez-Jimenez-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/02-Dominga-Perez-Jimenez-98x65.jpg 98w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/02-Dominga-Perez-Jimenez.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/02-Dominga-Perez-Jimenez-565x376.jpg" /><noscript><img width="565" height="376" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/02-Dominga-Perez-Jimenez-565x376.jpg" class="attachment-medium size-medium wp-post-image" alt="Zapatista dolls with trademark balaclava, rifle and bandolier." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/02-Dominga-Perez-Jimenez-565x376.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/02-Dominga-Perez-Jimenez-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/02-Dominga-Perez-Jimenez-768x510.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/02-Dominga-Perez-Jimenez-479x318.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/02-Dominga-Perez-Jimenez-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/02-Dominga-Perez-Jimenez-98x65.jpg 98w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/02-Dominga-Perez-Jimenez.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">Is a symbol of rebellion once known worldwide dying out in Chiapas? </h2>
						
						

								<div class="entry-summary"><p>Zapatista rebel dolls, sold to visitors fascinated by the 1990s indigenous uprising, are now near impossible to find in Chiapas.</p>
</div>
							
<div class="entry-meta">March 27</div><!-- entry-meta -->								
					
					</a>

</li>
						
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/mexicolife/an-easter-excursion-sober-reminder/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="424" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20424'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The moment when the writer realized he was in over his head." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Polish_20210213_115704330-565x424.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Polish_20210213_115704330-768x576.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Polish_20210213_115704330-479x360.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Polish_20210213_115704330-200x150.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Polish_20210213_115704330-87x65.jpg 87w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Polish_20210213_115704330.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Polish_20210213_115704330-565x424.jpg" /><noscript><img width="565" height="424" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Polish_20210213_115704330-565x424.jpg" class="attachment-medium size-medium wp-post-image" alt="The moment when the writer realized he was in over his head." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Polish_20210213_115704330-565x424.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Polish_20210213_115704330-768x576.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Polish_20210213_115704330-479x360.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Polish_20210213_115704330-200x150.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Polish_20210213_115704330-87x65.jpg 87w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Polish_20210213_115704330.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">An Easter excursion imparts a sober reminder: be careful, for life is short </h2>
						
						

								<div class="entry-summary"><p>In Chihuahua, Joseph Sorrentino followed the sound of mariachis, expecting a religious procession he could photograph. He was wrong.</p>
</div>
							
<div class="entry-meta">March 27</div><!-- entry-meta -->								
					
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_02 -->
						    
						    <div>

<ul>
						        
	
<li>
						
					
						<a href="https://mexiconewsdaily.com/mexicolife/magical-mangroves-in-san-blas/">
							
												
						<div class="wp-caption">
					
								<img width="565" height="357" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20357'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Long, beautiful Los Cocos beach has soft sand and small waves." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/12-Los-Cocos-beach-w-hill-n-child-565x357.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/12-Los-Cocos-beach-w-hill-n-child-768x485.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/12-Los-Cocos-beach-w-hill-n-child-479x303.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/12-Los-Cocos-beach-w-hill-n-child-200x126.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/12-Los-Cocos-beach-w-hill-n-child-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/12-Los-Cocos-beach-w-hill-n-child.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/12-Los-Cocos-beach-w-hill-n-child-565x357.jpg" /><noscript><img width="565" height="357" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/12-Los-Cocos-beach-w-hill-n-child-565x357.jpg" class="attachment-medium size-medium wp-post-image" alt="Long, beautiful Los Cocos beach has soft sand and small waves." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/12-Los-Cocos-beach-w-hill-n-child-565x357.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/12-Los-Cocos-beach-w-hill-n-child-768x485.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/12-Los-Cocos-beach-w-hill-n-child-479x303.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/12-Los-Cocos-beach-w-hill-n-child-200x126.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/12-Los-Cocos-beach-w-hill-n-child-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/12-Los-Cocos-beach-w-hill-n-child.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">Beautiful beaches, curious customs and magical mangroves await in San Blas </h2>
						
						
								
								<div class="entry-summary"><p>This idyllic coastal Nayarit community offers sand, surfing and boat rides through an extraordinary jungle-like estuary with exotic wildlife.</p>
</div>
							
<div class="entry-meta">March 26</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
<li>
						
					
						<a href="https://mexiconewsdaily.com/mexicolife/guerrero-charity-promotes-whale-watching-that-avoid-stress/">
							
												
						<div class="wp-caption">
					
								<img width="565" height="339" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20339'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Catching a whale in the act." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Website-photo-565x339.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Website-photo-768x461.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Website-photo-479x287.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Website-photo-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Website-photo-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Website-photo.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Website-photo-565x339.jpg" /><noscript><img width="565" height="339" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Website-photo-565x339.jpg" class="attachment-medium size-medium wp-post-image" alt="Catching a whale in the act." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Website-photo-565x339.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Website-photo-768x461.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Website-photo-479x287.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Website-photo-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Website-photo-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/Website-photo.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">Guerrero charity promotes whale watching that avoids stress for the animals </h2>
						
						
								
								<div class="entry-summary"><p>Elisabeth Ashe highly recommends this whale-friendly tour near Zihuatanejo, run by guides trained to leave the animals&#8217; habitat undisturbed.</p>
</div>
							
<div class="entry-meta">March 25</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_03 -->
						
						</div><!-- front_columns -->
						
						</div><!-- block2 --> 


                    <div class="block2">
		
					<h2 class="headings">OPINION</h2>
					
					<div class="front_columns">
						    
						   <div>
					
				<ul>
						   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/opinion/sarah-devries/dont-come-rings-hollow/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="375" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20375'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Only parents desperate to give their child a better life would send them on a dangerous migration to the US alone." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/child-migrant-565x375.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/child-migrant-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/child-migrant-768x510.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/child-migrant-479x318.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/child-migrant-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/child-migrant-98x65.jpg 98w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/child-migrant.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/child-migrant-565x375.jpg" /><noscript><img width="565" height="375" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/child-migrant-565x375.jpg" class="attachment-medium size-medium wp-post-image" alt="Only parents desperate to give their child a better life would send them on a dangerous migration to the US alone." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/child-migrant-565x375.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/child-migrant-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/child-migrant-768x510.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/child-migrant-479x318.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/child-migrant-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/child-migrant-98x65.jpg 98w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/child-migrant.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div><!--wp-caption -->
						
								
					
							<h2 class="entry-title">&#8216;Don&#8217;t come&#8217; rings hollow to migrant hopefuls who are out of options</h2>
							
								<div class="entry-summary"><p>People desperately struggling to find safety, food and shelter will always play the odds to get to where they’re most likely to survive. </p>
</div>
						
<div class="entry-meta">March 24</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
</ul>
						
						</div><!-- column_01 -->
						
						<div>
						    
		<ul>				    
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/opinion/case-for-legalizing-marijuana-is-not-as-straightforward-as-its-advocates-say/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="346" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20346'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="marijuana" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/01/marijuana-565x346.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/01/marijuana-768x470.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/01/marijuana-479x293.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/01/marijuana-200x122.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/01/marijuana-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/01/marijuana.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/01/marijuana-565x346.jpg" /><noscript><img width="565" height="346" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/01/marijuana-565x346.jpg" class="attachment-medium size-medium wp-post-image" alt="marijuana" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/01/marijuana-565x346.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/01/marijuana-768x470.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/01/marijuana-479x293.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/01/marijuana-200x122.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/01/marijuana-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/01/marijuana.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">Case for legalizing marijuana is not as straightforward as its advocates say </h2>
						
						

								<div class="entry-summary"><p>Advocates claim a low risk of harm from the drug and cite the benefits of prising the trade from the grip of illegal cartels.</p>
</div>
							
<div class="entry-meta">March 24</div><!-- entry-meta -->								
					
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_02 -->
						    
						    <div>

<ul>
						        
							
			<li>
		
						<a href="https://mexiconewsdaily.com/opinion/a-ray-of-hope-in-the-pursuit-of-a-functioning-criminal-justice-system/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="345" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20345'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="A training session for members of new homicide investigative units in Mexico City." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/training-565x345.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/training-768x469.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/training-479x292.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/training-200x122.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/training-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/training.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/training-565x345.jpg" /><noscript><img width="565" height="345" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/training-565x345.jpg" class="attachment-medium size-medium wp-post-image" alt="A training session for members of new homicide investigative units in Mexico City." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/training-565x345.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/training-768x469.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/training-479x292.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/training-200x122.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/training-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/training.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">A ray of hope in the pursuit of a functioning criminal justice system </h2>
						
						
								
								<div class="entry-summary"><p>There are few positive narratives about Mexico’s criminal justice system but Mexico City&#8217;s local investigative units offer a ray of hope.</p>
</div>
							
<div class="entry-meta">March 22</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_03 -->
						
					    </div><!-- front_columns -->
						
						</div><!-- block2 -->

						
	<div class="block3">
			
		<h2 class="headings">MORE RECENT STORIES</h2>
						
		<div class="front_columns">
					
			<div><!-- column 1 -->
						    
				<ul> 
						
																	 		  
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/for-10-years-javier-sicilia-has-fought-to-end-violence/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="391" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20391'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Poet-turned-activist Sicilia" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/sicilia-javier-565x391.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/sicilia-javier-768x531.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/sicilia-javier-479x331.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/sicilia-javier-200x138.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/sicilia-javier-94x65.jpg 94w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/sicilia-javier.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/sicilia-javier-565x391.jpg" /><noscript><img width="565" height="391" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/sicilia-javier-565x391.jpg" class="attachment-medium size-medium wp-post-image" alt="Poet-turned-activist Sicilia" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/sicilia-javier-565x391.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/sicilia-javier-768x531.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/sicilia-javier-479x331.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/sicilia-javier-200x138.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/sicilia-javier-94x65.jpg 94w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/sicilia-javier.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">For 10 years Javier Sicilia has fought to end violence but to little avail </h2>

									<div class="entry-meta">March 30</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/victims-remains-delivered-to-his-family-in-plastic-bags/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="402" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20402'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The victim&#039;s mother at a prosecutor&#039;s office in Veracruz" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/remains-565x402.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/remains-768x547.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/remains-479x341.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/remains-200x142.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/remains-91x65.jpg 91w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/remains.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/remains-565x402.jpg" /><noscript><img width="565" height="402" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/remains-565x402.jpg" class="attachment-medium size-medium wp-post-image" alt="The victim&#039;s mother at a prosecutor&#039;s office in Veracruz" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/remains-565x402.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/remains-768x547.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/remains-479x341.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/remains-200x142.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/remains-91x65.jpg 91w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/remains.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Victim&#8217;s remains delivered to his family in plastic bags </h2>

									<div class="entry-meta">March 29</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/the-next-level-of-glamping-bubble-hotel-concept-arrives-in-mexico/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="322" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20322'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Bubble accommodations near Ensenada, Baja California." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bubbles-565x322.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bubbles-768x438.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bubbles-479x273.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bubbles-200x114.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bubbles-100x57.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bubbles.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bubbles-565x322.jpg" /><noscript><img width="565" height="322" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bubbles-565x322.jpg" class="attachment-medium size-medium wp-post-image" alt="Bubble accommodations near Ensenada, Baja California." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bubbles-565x322.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bubbles-768x438.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bubbles-479x273.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bubbles-200x114.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bubbles-100x57.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bubbles.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">The next level of glamping: bubble hotel concept arrives in Mexico </h2>

									<div class="entry-meta">March 29</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/small-particle-pollution-spikes-to-six-times-the-acceptable-limit/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="350" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20350'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The Mexico City skyline on a bad day." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cdmx-pollution-565x350.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cdmx-pollution-768x476.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cdmx-pollution-479x297.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cdmx-pollution-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cdmx-pollution-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cdmx-pollution.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cdmx-pollution-565x350.jpg" /><noscript><img width="565" height="350" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cdmx-pollution-565x350.jpg" class="attachment-medium size-medium wp-post-image" alt="The Mexico City skyline on a bad day." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cdmx-pollution-565x350.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cdmx-pollution-768x476.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cdmx-pollution-479x297.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cdmx-pollution-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cdmx-pollution-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cdmx-pollution.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Small-particle pollution spikes to six times the acceptable limit </h2>

									<div class="entry-meta">March 29</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/murdered-candidate-spent-years-seeking-justice-for-husband/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="318" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20318'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Gallegos and her now orphaned son." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/gallegas-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/gallegas-768x433.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/gallegas-479x270.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/gallegas-200x113.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/gallegas-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/gallegas.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/gallegas-565x318.jpg" /><noscript><img width="565" height="318" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/gallegas-565x318.jpg" class="attachment-medium size-medium wp-post-image" alt="Gallegos and her now orphaned son." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/gallegas-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/gallegas-768x433.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/gallegas-479x270.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/gallegas-200x113.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/gallegas-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/gallegas.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Murdered candidate spent years seeking justice for husband, also a murder victim </h2>

									<div class="entry-meta">March 29</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/mexico-state-bus-accident-kills-7-injures-4/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Monday morning&#039;s accident in Acambay." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/accident-1-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/accident-1-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/accident-1-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/accident-1-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/accident-1-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/accident-1.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/accident-1-565x352.jpg" /><noscript><img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/accident-1-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="Monday morning&#039;s accident in Acambay." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/accident-1-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/accident-1-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/accident-1-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/accident-1-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/accident-1-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/accident-1.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">México state bus accident kills 7, injures 4 </h2>

									<div class="entry-meta">March 29</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/coronavirus/covid-deaths-more-than-60-higher-than-official-numbers/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="362" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20362'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Workers prepare graves for 1,500 anticipated Covid victims in Jalisco last year." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/grave-565x362.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/grave-768x492.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/grave-479x307.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/grave-200x128.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/grave-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/grave.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/grave-565x362.jpg" /><noscript><img width="565" height="362" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/grave-565x362.jpg" class="attachment-medium size-medium wp-post-image" alt="Workers prepare graves for 1,500 anticipated Covid victims in Jalisco last year." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/grave-565x362.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/grave-768x492.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/grave-479x307.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/grave-200x128.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/grave-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/grave.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Government concedes Covid deaths more than 60% higher than official numbers </h2>

									<div class="entry-meta">March 29</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/4-tulum-cops-investigated-for-murder/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="376" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20376'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="A police officer in Tulum pins down the woman who died during her arrest." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/tulum-cops-565x376.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/tulum-cops-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/tulum-cops-768x510.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/tulum-cops-479x318.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/tulum-cops-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/tulum-cops-98x65.jpg 98w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/tulum-cops.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/tulum-cops-565x376.jpg" /><noscript><img width="565" height="376" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/tulum-cops-565x376.jpg" class="attachment-medium size-medium wp-post-image" alt="A police officer in Tulum pins down the woman who died during her arrest." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/tulum-cops-565x376.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/tulum-cops-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/tulum-cops-768x510.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/tulum-cops-479x318.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/tulum-cops-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/tulum-cops-98x65.jpg 98w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/tulum-cops.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">4 Tulum cops investigated for murder after migrant woman dies during arrest </h2>

									<div class="entry-meta">March 29</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
											
				</ul>					
						
			</div><!-- column_01 -->
 
			<div><!-- column 2 -->
						        
				<ul>		        
	        
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/planning-a-move-to-mexico-updated-guide-offers-latest-on-immigration/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="405" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20405'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="immigration guide" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/guide-565x405.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/guide-768x550.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/guide-479x343.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/guide-200x143.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/guide-91x65.jpg 91w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/guide.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/guide-565x405.jpg" /><noscript><img width="565" height="405" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/guide-565x405.jpg" class="attachment-medium size-medium wp-post-image" alt="immigration guide" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/guide-565x405.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/guide-768x550.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/guide-479x343.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/guide-200x143.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/guide-91x65.jpg 91w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/guide.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Planning a move to Mexico? Updated guide offers latest on immigration </h2>
						
									<div class="entry-meta">March 27</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/coronavirus/city-braces-for-crush-of-holy-week-tourists/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="354" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20354'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Hotels are expected to be filled to capacity during Semana Santa." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/mazatlan-565x354.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/mazatlan-768x481.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/mazatlan-479x300.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/mazatlan-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/mazatlan-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/mazatlan.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/mazatlan-565x354.jpg" /><noscript><img width="565" height="354" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/mazatlan-565x354.jpg" class="attachment-medium size-medium wp-post-image" alt="Hotels are expected to be filled to capacity during Semana Santa." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/mazatlan-565x354.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/mazatlan-768x481.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/mazatlan-479x300.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/mazatlan-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/mazatlan-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/mazatlan.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">&#8216;We hope Mazatlán will be full:&#8217; city braces for crush of Holy Week tourists </h2>
						
									<div class="entry-meta">March 27</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/analysis/police-ambush-wasnt-in-the-news-for-long/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="358" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20358'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The México state ambush left 13 officials dead." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/ambush-1-565x358.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/ambush-1-768x486.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/ambush-1-479x303.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/ambush-1-200x127.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/ambush-1-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/ambush-1.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/ambush-1-565x358.jpg" /><noscript><img width="565" height="358" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/ambush-1-565x358.jpg" class="attachment-medium size-medium wp-post-image" alt="The México state ambush left 13 officials dead." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/ambush-1-565x358.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/ambush-1-768x486.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/ambush-1-479x303.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/ambush-1-200x127.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/ambush-1-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/ambush-1.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Another day, another massacre: police ambush wasn&#8217;t in the news for long </h2>
						
									<div class="entry-meta">March 27</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/government-takes-another-step-toward-greater-control-of-energy-sector/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="pemex facility" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/pemex-1-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/pemex-1-768x479.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/pemex-1-479x299.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/pemex-1-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/pemex-1-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/pemex-1.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/pemex-1-565x352.jpg" /><noscript><img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/pemex-1-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="pemex facility" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/pemex-1-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/pemex-1-768x479.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/pemex-1-479x299.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/pemex-1-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/pemex-1-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/pemex-1.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Government takes another step toward greater control of energy sector </h2>
						
									<div class="entry-meta">March 27</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/coronavirus/7-states-will-be-green-on-coronavirus-stoplight-risk-map-starting-monday/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="370" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20370'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The new stoplight map presented by health officials Friday." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/stoplight-1-565x370.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/stoplight-1-768x503.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/stoplight-1-479x314.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/stoplight-1-200x131.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/stoplight-1-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/stoplight-1.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/stoplight-1-565x370.jpg" /><noscript><img width="565" height="370" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/stoplight-1-565x370.jpg" class="attachment-medium size-medium wp-post-image" alt="The new stoplight map presented by health officials Friday." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/stoplight-1-565x370.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/stoplight-1-768x503.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/stoplight-1-479x314.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/stoplight-1-200x131.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/stoplight-1-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/stoplight-1.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">7 states will be green on coronavirus stoplight risk map starting Monday </h2>
						
									<div class="entry-meta">March 27</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/private-sector-stole-76000-clients-from-electricity-commission-bartlett/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="364" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20364'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="manuel bartlett" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bartlett-565x364.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bartlett-768x495.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bartlett-479x309.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bartlett-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bartlett-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bartlett.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bartlett-565x364.jpg" /><noscript><img width="565" height="364" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bartlett-565x364.jpg" class="attachment-medium size-medium wp-post-image" alt="manuel bartlett" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bartlett-565x364.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bartlett-768x495.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bartlett-479x309.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bartlett-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bartlett-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/bartlett.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Private sector &#8216;stole&#8217; 76,000 clients from electricity commission: Bartlett </h2>
						
									<div class="entry-meta">March 26</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/pianist-12-wins-international-competition/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="354" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20354'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Alexander Vivero: music is his passion." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/pianist-565x354.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/pianist-768x481.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/pianist-479x300.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/pianist-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/pianist-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/pianist.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/pianist-565x354.jpg" /><noscript><img width="565" height="354" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/pianist-565x354.jpg" class="attachment-medium size-medium wp-post-image" alt="Alexander Vivero: music is his passion." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/pianist-565x354.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/pianist-768x481.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/pianist-479x300.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/pianist-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/pianist-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/pianist.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Pianist, 12, wins international competition; will play at Carnegie Hall </h2>
						
									<div class="entry-meta">March 26</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/hiking-trail-will-be-the-longest-in-latin-america/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="335" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20335'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="A trail leads to the summit of Cerro El Coronel in Rosarito." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cerro-coronel-565x335.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cerro-coronel-768x455.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cerro-coronel-479x284.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cerro-coronel-200x119.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cerro-coronel-100x59.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cerro-coronel.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cerro-coronel-565x335.jpg" /><noscript><img width="565" height="335" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cerro-coronel-565x335.jpg" class="attachment-medium size-medium wp-post-image" alt="A trail leads to the summit of Cerro El Coronel in Rosarito." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cerro-coronel-565x335.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cerro-coronel-768x455.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cerro-coronel-479x284.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cerro-coronel-200x119.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cerro-coronel-100x59.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2021/03/cerro-coronel.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">At 110 kilometers, Baja California hiking trail will be the longest in Latin America </h2>
						
									<div class="entry-meta">March 26</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
											
				</ul>
        
			</div><!-- column_02 -->
						
		</div><!-- front_columns -->
								

	</div><!-- block3 -->

</div><!-- mainsection -->

		


		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
		
	<div class="sidebar-right">
		
		<div class="adsidebar">

			<aside class="widget mexic-widget"><div class="mexic-sidebar-1" id="mexic-1742935763"><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1616089879"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-2494615793964-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-Sidebar-1', [300,250], 'gpt-ad-2494615793964-0' )
		.addService(googletag.pubads());
		googletag.enableServices();
		googletag.display( 'gpt-ad-2494615793964-0' );
	});
  </script>
</div>
</div></aside>
			</div><!-- adsidebar -->
          

		<div class="adsidebar2">

			<aside class="widget mexic-widget"><div class="mexic-sidebar-2" id="adsidebar2"><div id="relappro_02">
       <script data-minify="1" async src="https://mexiconewsdaily.com/wp-content/cache/min/1/adservices/v4/relapads.js?ver=1616089879"></script>
        <script>
                var relapadstag = relapadstag || {};
                relapadstag.cmd = relapadstag.cmd || [];
                relapadstag.cmd.push(() => {
                        relapadstag.getAd('60104164-7ee3-4087-85cc-0555c741243a', 'relappro_02');
                });
        </script>
</div></div></aside>
		</div> <!-- adsidebar2 -->

		
		
			 <div class="mostpopular">

			
			<aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h1 class="widget-title">MOST POPULAR</h1><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ol class="custom-counter"><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/victims-remains-delivered-to-his-family-in-plastic-bags/"     class="tptn_link"><span class="tptn_title">Victim&#8217;s remains delivered to his family in plastic bags</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/the-next-level-of-glamping-bubble-hotel-concept-arrives-in-mexico/"     class="tptn_link"><span class="tptn_title">The next level of glamping: bubble hotel concept arrives in Mexico</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/survey-finds-greater-interest-in-moving-to-mexico-among-us-canadian-citizens/"     class="tptn_link"><span class="tptn_title">Survey finds greater interest in moving to Mexico among US, Canadian citizens</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/coronavirus/covid-deaths-more-than-60-higher-than-official-numbers/"     class="tptn_link"><span class="tptn_title">Government concedes Covid deaths more than 60% higher than official numbers</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/4-tulum-cops-investigated-for-murder/"     class="tptn_link"><span class="tptn_title">4 Tulum cops investigated for murder after migrant woman dies during arrest</span></a></span></li></ol><div class="tptn_clear"></div></div></aside>
 		

		</div><!-- mostpopular --> 

		<div class="taboola-siderail">	

			<aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rc-widget-676355" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="117614"></div>
<script data-minify="1" type="text/javascript" src="https://mexiconewsdaily.com/wp-content/cache/min/1/master/delivery.js?ver=1616089879" defer="defer"></script></div></aside>
		</div><!-- taboola-siderail -->

		

	

	</div> <!-- sidebar-right -->	

	<div class="sidebar-left">

		<div class="block1">

			<div class="poll">

				<div class="pollhead">THE MND POLL</div>

				<div class="pollcontainer"><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>What do you think?</h3>
<p>THE STORY: 
<a href="https://mexiconewsdaily.com/news/hiking-trail-will-be-the-longest-in-latin-america/">At 110 kilometers, Baja California hiking trail will be the longest in Latin America</a></p>
<script data-minify="1" type="text/javascript" charset="utf-8" src="https://mexiconewsdaily.com/wp-content/cache/min/1/p/10789049.js?ver=1617060660"></script>
<noscript><a href="https://poll.fm/10789049">With security in mind, how likely is it you would consider going hiking in Baja California?</a></noscript></div></aside>				</div><!-- pollcontainer -->

			</div><!-- poll -->

			<div class="exchange_rates">

				<div class="exchangerates-head">FOREIGN EXCHANGE RATES</div>

				<div class="rates-container">

					<aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" id="tmcmini" src="about:blank" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&#038;to=MXN"></iframe><noscript><iframe id="tmcmini" src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&amp;to=MXN" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0"></iframe></noscript></div></aside>	

				</div><!--rates-container -->	
			
			</div><!-- exchange_rates -->	
	
		</div> <!-- block1 -->

		<div class="adsidebar">

			<aside class="widget mexic-widget"><div class="mexic-sidebar-3 adsidebar" id="mexic-1278398204"><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1616089879"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-1544497108623-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-HP', [300,600], 'gpt-ad-1544497108623-0' )
		.addService(googletag.pubads());
		googletag.enableServices();
		googletag.display( 'gpt-ad-1544497108623-0' );
	});
  </script>
</div>
</div></aside>
			</div><!-- adsidebar -->

	
	</div> <!-- sidebar-left -->		

</div> <!-- widget-area -->
</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">

	<div class="footer-container">

		<div class="footer-logo"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/logo2.jpg"><noscript><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/logo2.jpg"></noscript>

			<h4>Mexico's English-language newspaper</h4>

			<div class="social-links">

				<a href="https://www.facebook.com/mexiconewsdaily/"><i class="fa fa-facebook fa-2x"></i></a>

				<a href="https://twitter.com/mexicond"><i class="fa fa-twitter fa-2x"></i></a>

<div class="copyright">&copy; 2021 Laughing Gecko Holdings SA de CV</div>	

			</div>

			

		</div>


		<div class="footer_columns">

			<div>
				<ul>

				<h3>MENU</h3>
					
					<div class="footer_menu"><ul id="menu-menu-1" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://mexiconewsdaily.com/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16"><a href="https://mexiconewsdaily.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-104283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104283"><a href="https://mexiconewsdaily.com/category/news/coronavirus/">Coronavirus</a></li>
</ul>
</li>
<li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166"><a href="https://mexiconewsdaily.com/category/opinion/">Opinion</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://mexiconewsdaily.com/category/mexicolife/">Life</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://mexiconewsdaily.com/category/people/">People</a></li>
</ul></div>

				</ul>

			</div>

			<div>

				<ul>

				<h3>MND</h3>

					<li><a href="https://my.mexiconewsdaily.com/">Log in or subscribe</a></li>

					<li><a href="https://mexiconewsdaily.com/subscription-faqs">Subscription FAQs</a></li>			
					<li><a href="https://mexiconewsdaily.com/newsletters">Email newsletters</a></li>
					<li><a href="https://mexiconewsdaily.com/about/">About us</a></li>
					<li><a href="https://mexiconewsdaily.com/contact/">Contact</a></li>
                    <li><a href="https://mexiconewsdaily.com/job-postings/">Jobs</a></li>
					<li><a href="https://mexiconewsdaily.com/mexico-news-daily-privacy-policy/">Privacy</a></li>

				</ul>

			</div>

		</div><!-- footer-columns -->

	</div><!-- footer-container -->

</footer>




</div><!-- page -->

<div class="onscroll">
	

<!-- /16391703/Onscroll_VET -->
<div id='div-gpt-ad-1537281793309-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537281793309-0'); });
</script>
</div>
	
</div><!-- onscroll -->

<!-- Start of LiveChat (www.livechatinc.com) code -->
<script type="text/javascript">
  window.__lc = window.__lc || {};
  window.__lc.license = 11769600;
  (function() {
    var lc = document.createElement('script'); lc.type = 'text/javascript'; lc.async = true;
    lc.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.livechatinc.com/tracking.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(lc, s);
  })();
</script>
<noscript>
<a href="https://www.livechatinc.com/chat-with/11769600/" rel="nofollow">Chat with us</a>,
powered by <a href="https://www.livechatinc.com/?welcome" rel="noopener nofollow" target="_blank">LiveChat</a>
</noscript>
<!-- End of LiveChat code -->

			<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_90368 "  data-class-id="90368" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_90368" class="cp-popup-container cp-popup-live-wrap cp_style_90368 cp-module-modal_popup  " data-style="cp_style_90368" data-module-type="modal_popup" data-class-id="90368" data-styleslug="receive-mexico-news-by-email-2">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
				<input type='hidden' class='panel-settings' data-style_id= '90368' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;0&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;display-to&quot;,&quot;target_rule_display_on_specifics_1&quot;:&quot;post-70&quot;,&quot;hide_custom_cookies&quot;:&quot;0&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;365&quot;,&quot;closed_cookie&quot;:&quot;365&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '90368' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:&quot;1&quot;,&quot;load_on_duration&quot;:&quot;1&quot;,&quot;modal_exit_intent&quot;:false,&quot;autoload_on_scroll&quot;:&quot;0&quot;,&quot;load_after_scroll&quot;:&quot;26&quot;,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:&quot;0&quot;,&quot;enable_scroll_class&quot;:&quot;.related&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;0&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;0&quot;,&quot;referrer_type&quot;:&quot;display-to&quot;,&quot;display_to&quot;:&quot;zandoyo.com&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:&quot;0&quot;,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><input type='hidden'  id='cp_after_content_scroll' value='50' ><style id='cp_popup_style_90368' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-fadeIn"  data-overlay-click ="1" data-title="TWE" data-module-type="modal_popup"  data-step="1"  data-width="700" data-mobile-width="320" data-height="400" data-mobile-height="183" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_heading-1-90368" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-1"><p>Receive Mexico news by email.</p></div></div>
</div><div id="cp_paragraph-1-90368" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>Sign up for The Whole Enchilada, our free daily digest of the latest Mexico news.</p></div></div>
</div><div id="cp_image-1-90368" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2017/06/logo300.jpg" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-1" alt="mexico news daily logo" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_button-1-90368" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="close_n_goto_url" data-step="1"   data-redirect="http://eepurl.com/dutOcb" data-redirect-target="_self"    >
	<div class="cp-rotate-wrap"><button type="button" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank You for Subscribing!" data-get-param="false">SIGN UP!</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_close_image-1-90368" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="Wednesday, March 31, 2021" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_90368' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="90368" />
						</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
			
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV6V82F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mexiconewsdaily"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"140000 https:\/\/mexiconewsdaily.com\/?p=140000","disqusShortname":"mexiconewsdaily","disqusTitle":"President L\u00f3pez Obrador presents a positive assessment of the first 100 days of year 3","disqusUrl":"https:\/\/mexiconewsdaily.com\/news\/president-presents-a-positive-assessment\/","postId":"140000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mexiconewsdaily.com\/","top_ten_id":"140000","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"705158359"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/navigation.js?ver=20120206' id='mexicochronicle-navigation-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/skip-link-focus-fix.js?ver=20130115' id='mexicochronicle-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' id='cp-popup-script-js-extra'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"51639cf62d","assets_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"0","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_ga_object = {"ga_auth_type":"manual","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":"checked"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.5.8' id='cp-popup-script-js'></script>
<div class="mexic-0e512237bfbd8445034af359afa8f661 mexic-leaderboard" id="mexic-0e512237bfbd8445034af359afa8f661"></div><div class="mexic-00817b809f174c6c6bf4cc9559ae157f mexic-mr-above-native" id="mexic-00817b809f174c6c6bf4cc9559ae157f"></div>	
			<script type="text/javascript">

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			</script>
				<!--noptimize--><script>window.advads_has_ads = [["139781","ad",null],["139784","ad",null],["139834","ad",null],["139833","ad",null],["139782","ad",null],["139968","ad",null],["139886","ad",null],["139997","ad",null]];

window.advads_js_items = [{"output":"<div class=\"mexic-leaderboard leaderboard\" style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"mexic-370354535\"><script async=\"async\" src=\"https:\/\/securepubads.g.doubleclick.net\/tag\/js\/gpt.js\"><\/script>\n<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];<\/script>\n<div id=\"gpt-ad-7679015625256-0\">\n  <script>\n\tgoogletag.cmd.push(function() {\n\t\t\t\tgoogletag.defineSlot( '\/16391703\/MND-leader', [[320,50],[728,90],[970,90],[970,250]].filter( el => el[0] <= document.querySelector( '#gpt-ad-7679015625256-0').clientWidth || 'fluid' == el ), 'gpt-ad-7679015625256-0' )\n\t\t.addService(googletag.pubads());\n\t\tgoogletag.enableServices();\n\t\tgoogletag.display( 'gpt-ad-7679015625256-0' );\n\t});\n  <\/script>\n<\/div>\n<\/div>","elementid":"mexic-0e512237bfbd8445034af359afa8f661","args":{"inject_by":"pro_custom_element","pro_custom_element":"#leaderboard","pro_custom_position":"appendTo","container_id":"#c58317cd236f36059667cd6d7adf4ef45","ad_label":"default","placement_position":"center","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"leaderboard","id":139781,"method":"id","post":{"id":140000,"author":"65","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/news\/president-presents-a-positive-assessment\/","placement_type":"custom_position","output":{"class":["mexic-leaderboard"],"placement_id":"leaderboard"},"cache_busting_elementid":"mexic-0e512237bfbd8445034af359afa8f661"},"has_js_items":[{"id":139781,"type":"ad","title":"Leaderboard","blog_id":1}],"inject_before":["<script>advads.move(\"#mexic-0e512237bfbd8445034af359afa8f661\", \"#leaderboard\", { method: \"appendTo\" });<\/script>"]},{"output":"","elementid":"mexic-00817b809f174c6c6bf4cc9559ae157f","args":{"pro_custom_element":"","pro_custom_position":"insertBefore","inject_by":"container_id","container_id":"#ca1268ac49e6c8cfd69eb9ea1918d3f39","ad_label":"default","placement_position":"","placement_conditions":{"visitors":[{"type":"mobile","operator":"is"}]},"placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"mr-above-native","id":12624,"method":"group","post":{"id":140000,"author":"65","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/news\/president-presents-a-positive-assessment\/","placement_type":"custom_position","output":{"class":["mexic-mr-above-native"],"placement_id":"mr-above-native"},"cache_busting_elementid":"mexic-00817b809f174c6c6bf4cc9559ae157f"},"has_js_items":[],"inject_before":["<script>advads.move(\"#mexic-00817b809f174c6c6bf4cc9559ae157f\", \"#ca1268ac49e6c8cfd69eb9ea1918d3f39\", { method: \"appendTo\" });<\/script>"]}];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><!--/noptimize-->				<!-- This is minified version of cp-ga-front.js file located at convertpro-addon/analytics/assets/js/cp-ga-front.js if you want to make changes to this, edit cp-ga-front.js file, minify it and paste code here -->

				<script type="text/javascript">
				!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).scroll(function(e){cp_track_inline_modules()})}(jQuery);
				</script>
					   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   <div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1946107376"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CNoto%20Sans%3Anormal%2C&#038;display=swap" /><link rel='stylesheet' id='wp-block-library-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' /><link rel='stylesheet' id='mexicochronicle-style-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/style.css?ver=5.7' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='my-child-fontawesome-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/font-awesome/4.5.0/css/font-awesome.min.css?ver=1616089879' type='text/css' media='all' /><link rel='stylesheet' id='algolia-autocomplete-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' type='text/css' media='screen' /><link rel='stylesheet' id='responsive-menu-pro-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/css/responsive-menu-pro-1.css?ver=5.7' type='text/css' media='all' /><link rel='stylesheet' id='essb-compiledcache-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.css?ver=5.7' type='text/css' media='all' /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->