<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>State-owned Chinese telecom gets permit to operate in Mexico</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CPT%20Sans%3A700%2C400&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CPT%20Sans%3A700%2C400&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CPT%20Sans%3A700%2C400&#038;display=swap" /></noscript>
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://mexiconewsdaily.com/xmlrpc.php">
<script>
tp = window.tp || [];
// Hook execute when login was successful
tp.push(['addHandler', 'loginSuccess', function () {
 // Get list of all access data
 tp.api.callApi('/access/list', {}, function (data) {
 if (typeof data.data != "undefined") {
 // Loop through all possible access objects
 for (var i in data.data) {
 // Was access granted?
 if (data.data[i].granted) {
 // All good, user just logged in, we can close the offer
 tp.offer.close();
 // Additionally we can refresh the page
 location.reload();
 }
 }
 }
 });
}]);
</script>
<script>
tp.push(["init", function () {
 // ... integration code here
 tp.enableGACrossDomainLinking();
 }]);
</script>
<script>
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NV6V82F');</script>


<script defer src="https://users.api.jeeng.com/users/domains/yAzj7xo27A/sdk/"></script>
<script type="text/javascript" src="https://www.gstatic.com/charts/loader.js" defer></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51687032-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51687032-1');
</script>
<script>
	var _prum = [['id', '547b87cfabe53dc747300dbc'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
	(function() {
    	var s = document.getElementsByTagName('script')[0]
      	, p = document.createElement('script');
    	p.async = 'async';
    	p.src = '//rum-static.pingdom.net/prum.min.js';
    	s.parentNode.insertBefore(p, s);
	})();
	</script>

<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setSiteId', '1151002130909139418']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
e.src=location.protocol+'//cdn.cxense.com/cx.js';
t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/2c0cb4c1e02c930f31f6f8924/62cc914c3909c95d334826bf3.js");</script>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '668188183555493');
  fbq('track', 'PageView');
</script>

<meta property="fb:pages" content="658709870894110" />
<meta name="facebook-domain-verification" content="vu02e2xcnd48ek9118fxay6zb38xa5" />
<meta name="norton-safeweb-site-verification" content="bp9ehjwftkeoxub1auw28bruq8hf5f7lvuonku2keb9aqztrw0f3f7ca9vsahrrtxwoe6my3lswa8j84upfea9fk3i61vesdvdhcq6sjjmunhcu42mes6kdka0-ixzbo" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="State-owned Chinese telecom gets permit to operate in Mexico" />
<meta property="og:description" content="China Unicom had its authority to operate in the United States revoked in January due to the U.S. government&#039;s security concerns." />
<meta property="og:url" content="https://mexiconewsdaily.com/news/state-owned-chinese-telecom-gets-30-year-permit-to-operate-in-mexico/" />
<meta property="og:site_name" content="Mexico News Daily" />
<meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" />
<meta property="article:tag" content="chinese investment" />
<meta property="article:tag" content="foreign investment" />
<meta property="article:tag" content="investment" />
<meta property="article:tag" content="mobile phone service" />
<meta property="article:tag" content="telecommunications" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2022-10-21T13:14:42-05:00" />
<meta property="og:image" content="https://mexiconewsdaily.com/wp-content/uploads/2022/10/Photo-from-China-Unicom-Global.jpg" />
<meta property="og:image:secure_url" content="https://mexiconewsdaily.com/wp-content/uploads/2022/10/Photo-from-China-Unicom-Global.jpg" />

<title>State-owned Chinese telecom gets permit to operate in Mexico</title>
<meta name="description" content="China Unicom had its authority to operate in the United States revoked in January due to the U.S. government&#039;s security concerns." />
<link rel="canonical" href="https://mexiconewsdaily.com/news/state-owned-chinese-telecom-gets-30-year-permit-to-operate-in-mexico/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="State-owned Chinese telecom gets permit to operate in Mexico" />
<meta property="og:description" content="China Unicom had its authority to operate in the United States revoked in January due to the U.S. government&#039;s security concerns." />
<meta property="og:url" content="https://mexiconewsdaily.com/news/state-owned-chinese-telecom-gets-30-year-permit-to-operate-in-mexico/" />
<meta property="og:site_name" content="Mexico News Daily" />
<meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" />
<meta property="article:published_time" content="2022-10-21T18:14:42+00:00" />
<meta property="og:image" content="https://mexiconewsdaily.com/wp-content/uploads/2022/10/Photo-from-China-Unicom-Global.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="540" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Peter Davies" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@mexicond" />
<meta name="twitter:site" content="@mexicond" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Peter Davies" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//semfgnqp2z.exactdn.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel='preconnect' href='//semfgnqp2z.exactdn.com' />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="https://mexiconewsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="https://mexiconewsdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; State-owned Chinese telecom gets 30-year-permit to operate in Mexico Comments Feed" href="https://mexiconewsdaily.com/news/state-owned-chinese-telecom-gets-30-year-permit-to-operate-in-mexico/feed/" />
<script id="mexic-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mexiconewsdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='contact-form-7-css' href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=1666366990' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-text-only-css' href='https://mexiconewsdaily.com/wp-content/plugins/top-10/css/text-only.min.css?ver=3.2.1' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='mexicochronicle-style-css' href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/themes/mexicochronicle/style.css?ver=1666366990' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='my-child-fontawesome-css' href='https://mexiconewsdaily.com/wp-content/cache/min/1/font-awesome/4.5.0/css/font-awesome.min.css?ver=1666366990' type='text/css' media='all' />
<link rel='stylesheet' id='pscrollbar-css' href='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-css' href='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-normalize-css' href='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu-normalize.min.css?ver=2.3.2' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='quadmenu-widgets-css' href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/uploads/mexicochronicle/quadmenu-widgets.css?ver=1666366990' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='quadmenu-css' href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu.min.css?ver=1666366990' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='quadmenu-locations-css' href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/uploads/mexicochronicle/quadmenu-locations.css?ver=1666366990' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='dashicons-css' href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1666366990' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-forms-css-css' href='https://mexiconewsdaily.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='click2tweet-css-css' href='https://mexiconewsdaily.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/click-to-tweet.min.css?ver=6.0.3' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='easy-social-share-buttons-css' href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=1666366990' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='algolia-autocomplete-css' href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/wp-search-with-algolia/css/algolia-autocomplete.css?ver=1666366990' type='text/css' media='all' />
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wpgmza_data-js-extra'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=6.0.3' id='wpgmza_data-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.37.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;sensor=false&#038;key=AIzaSyB4egbk_Ml56AS13r11iTPZudwb8d-tMqg&#038;ver=6.0.3' id='google-maps-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/themes/mexicochronicle/js/respond.min.js?ver=6.0.3' id='respond-js'></script>
<link rel="https://api.w.org/" href="https://mexiconewsdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mexiconewsdaily.com/wp-json/wp/v2/posts/197351" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mexiconewsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://mexiconewsdaily.com/?p=197351' />
<link rel="alternate" type="application/json+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fstate-owned-chinese-telecom-gets-30-year-permit-to-operate-in-mexico%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fstate-owned-chinese-telecom-gets-30-year-permit-to-operate-in-mexico%2F&#038;format=xml" />
<style type="text/css">.mostpopular .widget-title {
    border-top: 1px solid red;
    font-size: 22px;
    font-size: 2.2rem;
    margin-bottom: 10px;
    font-family: 'Kanit', sans-serif;
	text-transform: uppercase;
}
.mostpopular ol {
	font-family: 'Noto Serif', serif;
	position: relative;
	padding-left: 36px;
}
.custom-counter {
    margin-left: 0;
    padding-right: 0;
    list-style-type: none;
}
.custom-counter li {
    counter-increment: step-counter;
font-size: 16px;
    	font-size: 1.6rem;
	margin-bottom: 10px;
	font-weight: bold;
	line-height: 1.4em;
text-align: left;
}
.custom-counter li::before {
    content: counter(step-counter);
    margin-right: 5px;
    font-size: 110%;
    background-color: rgba(8, 20, 57, 1);
    color: white;
    font-weight: bold;
    padding: 3px 8px;
    border-radius: 3px;
	position: absolute;
	left: 0;
	font-family: PT Sans, sans serif;
}</style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","essb3_nonce":"869293026f","essb3_plugin_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_ntg":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/mexiconewsdaily.com\/","post_id":"197351"};</script> <style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
<link rel="icon" href="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily-Favicon.svg" sizes="32x32" />
<link rel="icon" href="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily-Favicon.svg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily-Favicon.svg" />
<meta name="msapplication-TileImage" content="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily-Favicon.svg" />
<style type="text/css" id="wp-custom-css">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</style>
</head>
<body class="post-template-default single single-post postid-197351 single-format-standard group-blog essb-8.6.2 aa-prefix-mexic-">
<div id="subscriber_adds">

<script>
  window.TAS = window.TAS || { cmd: [] }
</script>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=903574452989517&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=668188183555493&ev=PageView&noscript=1"
/></noscript>
<script>
  fbq('track', 'ViewContent');
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div id="page" class="hfeed site">
<div class="dateline">
Friday, October 21, 2022</div>
<nav id="quadmenu" class="quadmenu-custom_theme_1 quadmenu-v2.3.2 quadmenu-align-right quadmenu-divider-hide quadmenu-carets-show quadmenu-background-color quadmenu-mobile-shadow-show quadmenu-dropdown-shadow-show quadmenu-offcanvas-right" data-theme="custom_theme_1" data-template="offcanvas" data-unwrap="0" data-width="0" data-selector="" data-breakpoint="1050" data-sticky="0" data-sticky-offset="0">
<div class="quadmenu-container">
<div class="quadmenu-navbar-header">
<button type="button" class="quadmenu-navbar-toggle collapsed" data-quadmenu="collapse" data-target="#quadmenu_0" aria-expanded="false" aria-controls="quadmenu">
<span class="icon-bar-container">
<span class="icon-bar icon-bar-top"></span>
<span class="icon-bar icon-bar-middle"></span>
<span class="icon-bar icon-bar-bottom"></span>
</span>
</button> <a class="quadmenu-navbar-brand img" href="https://mexiconewsdaily.com/login/"><img height="60" width="160" src="https://mexiconewsdaily.com/wp-content/uploads/2022/05/user-social.svg" alt="Mexico News Daily" /></a>
</div>
<div id="quadmenu_0" class="navbar-offcanvas">
<a class="quadmenu-navbar-brand img" href="https://mexiconewsdaily.com/login/"><img height="60" width="160" src="https://mexiconewsdaily.com/wp-content/uploads/2022/05/user-social.svg" alt="Mexico News Daily" /></a>
<ul class="quadmenu-navbar-nav"><li id="menu-item-153398" class="quadmenu-item-153398 quadmenu-item quadmenu-item-object-search quadmenu-item-type-search quadmenu-item-level-0 quadmenu-has-title quadmenu-has-icon quadmenu-has-background quadmenu-float-opposite quadmenu-dropdown-right    ">
<form role="search" method="get" id="searchform_80808806" action="https://mexiconewsdaily.com/">
<span class="quadmenu-item-content">
<span class="quadmenu-icon dashicons dashicons-search  hover t_1000"></span>
<input type="text" id="s_80808806" name="s" value="" placeholder="SEARCH..." />
</form>
</li><li id="menu-item-59780" class="quadmenu-item-59780 quadmenu-item quadmenu-item-object-custom quadmenu-item-home quadmenu-item-type-default quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://mexiconewsdaily.com/">
<span class="quadmenu-item-content">
<span class="quadmenu-text  hover t_1000">Home</span>
</span>
</a>
</li><li id="menu-item-59775" class="quadmenu-item-59775 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category current-post-ancestor current-menu-parent current-post-parent quadmenu-item-has-children quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-dropdown quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right    "> <a href="https://mexiconewsdaily.com/category/news/" class="quadmenu-dropdown-toggle hoverintent">
<span class="quadmenu-item-content">
<span class="quadmenu-text  hover t_1000">News ▾</span>
</span>
</a>
 <div id="dropdown-59775" class="quadmenu_btt t_300 quadmenu-dropdown-menu">
<ul>
<li id="menu-item-153628" class="quadmenu-item-153628 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://mexiconewsdaily.com/category/news/coronavirus/">
<span class="quadmenu-item-content">
<span class="quadmenu-text  hover t_1000">CORONAVIRUS</span>
</span>
</a>
</li> </ul>
</div>
</li><li id="menu-item-59776" class="quadmenu-item-59776 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://mexiconewsdaily.com/category/opinion/">
<span class="quadmenu-item-content">
<span class="quadmenu-text  hover t_1000">Opinion</span>
</span>
</a>
</li><li id="menu-item-59777" class="quadmenu-item-59777 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://mexiconewsdaily.com/category/mexicolife/">
<span class="quadmenu-item-content">
<span class="quadmenu-text  hover t_1000">Life</span>
</span>
</a>
</li><li class="piano-loginButton quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"><a style="color:#fff" id="piano-loginButton" href="https://mexiconewsdaily.com/login/"><span class="quadmenu-item-content">
<span class="quadmenu-text  hover">LOG IN or SUBSCRIBE</span>
</span></a></li>
<li class="piano-myAccountButton quadmenu-item quadmenu-item-object-custom quadmenu-item-has-children quadmenu-item-type-default quadmenu-item-level-0 quadmenu-dropdown quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">
<a id="piano-myAccountButton" class="quadmenu-dropdown-toggle hoverintent" style="color:#fff" href="https://mexiconewsdaily.com/my-account/"><span class="quadmenu-item-content">
<span class="quadmenu-caret"></span>
<span class="quadmenu-text  hover">My Account</span>
</span></a>
<div class="quadmenu_btt quadmenu-dropdown-menu">
<ul id="piano-submenu">
<li class="piano-logoutButton quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"><a style="color:#fff" id="piano-logoutButton" href="#" onclick="tp.pianoId.logout()"><span class="quadmenu-item-content">
<span class="quadmenu-text  hover">Logout</span>
</span></a></li>
</ul>
</div>
</li></ul> </div>
</div>
</nav>
<div class="header-top">
</div>
<div class="site-branding">
<a href="https://mexiconewsdaily.com/" rel="home">
<img src="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily.svg" width="342" height="75" alt="">
</a>
<h2 class="description"></h2>
</div>
<div class="leaderboard">
<aside id="custom_html-124" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id="unit-1649171649475" class="tmsads"></div></div></aside> </div> 
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="mainsection">
<div class="story">
<article id="post-197351" class="post-197351 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news tag-chinese-investment tag-foreign-investment tag-investment tag-mobile-phone-service tag-telecommunications">
<div class="catname">
Business News </div>
<div class="wp-caption">
<img width="850" height="540" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Photo-from-China-Unicom-Global.jpg?strip=all&lossy=1&ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="China Unicom international partners&#039; meeting" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Photo-from-China-Unicom-Global.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Photo-from-China-Unicom-Global-565x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Photo-from-China-Unicom-Global-768x488.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Photo-from-China-Unicom-Global-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Photo-from-China-Unicom-Global-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Photo-from-China-Unicom-Global-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Photo-from-China-Unicom-Global.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Photo-from-China-Unicom-Global.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Photo-from-China-Unicom-Global.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 850px) 100vw, 850px" />
The Hong Kong-based company initially will provide tech services – including dedicated links and data transmission capacity. <span class="gc">Photos: China Unicom Global</span>
</div> 
<h1 class="entry-title">State-owned Chinese telecom gets 30-year-permit to operate in Mexico</h1>
<h2><div class='subhead'> China Unicom had its authority to operate in the U.S. revoked in January for security concerns </div></h2>
<div class="entry-meta">
<div class="date">Published on Friday, October 21, 2022 </div>
</div>
<div class="entry-content">
<div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_1329375343 print-no" id="essb_displayed_top_1329375343" data-essb-postid="197351" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/state-owned-chinese-telecom-gets-30-year-permit-to-operate-in-mexico/" data-essb-fullurl="https://mexiconewsdaily.com/news/state-owned-chinese-telecom-gets-30-year-permit-to-operate-in-mexico/" data-essb-instance="1329375343"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fstate-owned-chinese-telecom-gets-30-year-permit-to-operate-in-mexico%2F&t=State-owned+Chinese+telecom+gets+permit+to+operate+in+Mexico" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fstate-owned-chinese-telecom-gets-30-year-permit-to-operate-in-mexico%2F&t=State-owned+Chinese+telecom+gets+permit+to+operate+in+Mexico&#39;,&#39;facebook&#39;,&#39;1329375343&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-bg-facebook essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=State-owned%20Chinese%20telecom%20gets%20permit%20to%20operate%20in%20Mexico&amp;url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fstate-owned-chinese-telecom-gets-30-year-permit-to-operate-in-mexico%2F&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fstate-owned-chinese-telecom-gets-30-year-permit-to-operate-in-mexico%2F&#39;,&#39;twitter&#39;,&#39;1329375343&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-bg-twitter essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="1" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;1329375343&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-bg-mail essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;1329375343&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-bg-print essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="share"><span class="essb_t_nb">1<span class="essb_t_nb_after">share</span></span></span></li></ul></div><p><span style="font-weight: 400;">A Chinese state-owned telecommunications company has obtained permission to operate in Mexico for 30 years. </span></p>
<p><span style="font-weight: 400;">The Federal Telecommunications Institute (IFT) has granted China United Network Communications Group, known as China Unicom, a license to operate here, the newspaper </span><span style="font-weight: 400;">El Economista</span><span style="font-weight: 400;"> reported Wednesday. </span></p><div class="mexic-inpost-1 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 40px; margin-bottom: 40px; " id="mexic-1260373675">
<div id="unit-1649171928314" style="text-align: center; margin-bottom: 40px;" class="tmsads"></div></div>
<p><span style="font-weight: 400;">It said that the license allows the Hong Kong-based business – one of China’s largest telecommunications companies – to enter the fixed and mobile telephone markets in Mexico. </span></p>
<p><span style="font-weight: 400;">However, China Unicom initially intends to provide technological services – including dedicated links and data transmission capacity – to customers including corporate businesses, </span><span style="font-weight: 400;">El Economista</span><span style="font-weight: 400;"> said, adding that its competitors will be firms such as Alestra, Axtel, Telmex, MCM, Bestel and Totalplay.  </span></p>
<figure id="attachment_197354" aria-describedby="caption-attachment-197354" style="width: 850px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-197354" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Chen-Zhongyue-Exec-Director-and-President-China-Unicom-China-Unicom-Global.jpg?strip=all&lossy=1&resize=640%2C407&ssl=1" alt="Chen Zhongyue, Exec Director and President China Unicom" width="850" height="540" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Chen-Zhongyue-Exec-Director-and-President-China-Unicom-China-Unicom-Global.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Chen-Zhongyue-Exec-Director-and-President-China-Unicom-China-Unicom-Global-565x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Chen-Zhongyue-Exec-Director-and-President-China-Unicom-China-Unicom-Global-768x488.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Chen-Zhongyue-Exec-Director-and-President-China-Unicom-China-Unicom-Global-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Chen-Zhongyue-Exec-Director-and-President-China-Unicom-China-Unicom-Global-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Chen-Zhongyue-Exec-Director-and-President-China-Unicom-China-Unicom-Global-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Chen-Zhongyue-Exec-Director-and-President-China-Unicom-China-Unicom-Global.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Chen-Zhongyue-Exec-Director-and-President-China-Unicom-China-Unicom-Global.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Chen-Zhongyue-Exec-Director-and-President-China-Unicom-China-Unicom-Global.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption id="caption-attachment-197354" class="wp-caption-text">Chen Zhongyue, China Unicom’s executive director and president, runs one of China’s biggest telecommunications companies.</figcaption></figure>
<p><span style="font-weight: 400;">Citing IFT documents, </span><span style="font-weight: 400;">El Economista</span><span style="font-weight: 400;"> also said that the Chinese company is interested in developing its own fiber-optic networks. In that area, it would be a competitor of companies such as Century Link, Estevez.Jor and Neutral Networks.  </span></p>
<p><span style="font-weight: 400;">China Unicom, which has some 155 million mobile customers in China, submitted an application for a permit to operate in Mexico in March, and IFT approved it in July. However, the regulator has only just made its decision public, </span><span style="font-weight: 400;">the newspaper </span><span style="font-weight: 400;">said. </span></p><div class="mexic-inpost-2 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 40px; margin-bottom: 40px; " id="mexic-1944098199">
<div id="unit-1649172104131" style="text-align: center; margin-bottom: 40px;" class="tmsads"></div></div>
<p><span style="font-weight: 400;">China Unicom’s authority to operate in the United States was</span><a href="https://www.reuters.com/business/media-telecom/us-regulator-revokes-china-unicoms-authorization-operate-us-2022-01-27/"> <span style="font-weight: 400;">revoked</span></a><span style="font-weight: 400;"> by the U.S. Federal Communications Commission (FCC) in January due to national security concerns. The FCC last month named China Unicom and two other Chinese telecommunications companies as</span><a href="https://www.reuters.com/business/media-telecom/us-agency-names-chinese-telecom-firms-national-security-threat-list-2022-09-20/"> <span style="font-weight: 400;">threats to U.S. national security</span></a><span style="font-weight: 400;"> as they are subject to Chinese government influence and control. </span></p>
<p><i><span style="font-weight: 400;">With reports from</span></i><a href="https://www.eleconomista.com.mx/empresas/China-Unicom-consigue-una-concesion-para-vender-servicios-de-telecomunicaciones-en-Mexico-20221019-0065.html"> <i><span style="font-weight: 400;">El Economista</span></i></a></p>
<div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_876912552 print-no" id="essb_displayed_bottom_876912552" data-essb-postid="197351" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/state-owned-chinese-telecom-gets-30-year-permit-to-operate-in-mexico/" data-essb-fullurl="https://mexiconewsdaily.com/news/state-owned-chinese-telecom-gets-30-year-permit-to-operate-in-mexico/" data-essb-instance="876912552"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fstate-owned-chinese-telecom-gets-30-year-permit-to-operate-in-mexico%2F&t=State-owned+Chinese+telecom+gets+permit+to+operate+in+Mexico" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fstate-owned-chinese-telecom-gets-30-year-permit-to-operate-in-mexico%2F&t=State-owned+Chinese+telecom+gets+permit+to+operate+in+Mexico&#39;,&#39;facebook&#39;,&#39;876912552&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-bg-facebook essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=State-owned%20Chinese%20telecom%20gets%20permit%20to%20operate%20in%20Mexico&amp;url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fstate-owned-chinese-telecom-gets-30-year-permit-to-operate-in-mexico%2F&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fstate-owned-chinese-telecom-gets-30-year-permit-to-operate-in-mexico%2F&#39;,&#39;twitter&#39;,&#39;876912552&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-bg-twitter essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="1" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;876912552&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-bg-mail essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;876912552&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-bg-print essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="share"><span class="essb_t_nb">1<span class="essb_t_nb_after">share</span></span></span></li></ul></div>
</div>
</article>
</div>
<div id="enchilada-signup"></div>
<div class="block2">
<div class="matched-content">
<aside id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>
</div>
</div>
<div class="related">
<div class="headings">RELATED COVERAGE</div>
<div class="front_columns">
<div>
<ul>
<li class="latest">
<a rel="external" href="https://mexiconewsdaily.com/business/audi-mexico-vehicles-puebla-plant/">
<div class='wp-caption'>
<img width="565" height="377" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/audi-plant.jpg?strip=all&amp;lossy=1&amp;fit=565%2C377&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Audi&#039;s San José Chiapa plant in Puebla state." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/audi-plant.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/audi-plant-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/audi-plant-565x377.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/audi-plant-768x512.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/audi-plant-479x320.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/audi-plant-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/audi-plant-97x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 97w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/audi-plant.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/audi-plant.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class='entry-title'>Audi México plans to manufacture electric vehicles at Puebla plant</h2>
<div class="entry-summary"><p>German automaker Audi intends to start manufacturing electric vehicles at its Puebla assembly plant in 2027.</p>
</div>
<div class="entry-meta">October 3, 2022</div>
</div>
</a>
</li>
<li class="latest">
<a rel="external" href="https://mexiconewsdaily.com/news/interest-rates-highest-since-2008/">
<div class='wp-caption'>
<img width="565" height="376" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/02/banxico-building.jpg?strip=all&amp;lossy=1&amp;fit=565%2C376&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Mexico&#039;s central bank building" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/02/banxico-building.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/02/banxico-building-565x376.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/02/banxico-building-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/02/banxico-building-768x511.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/02/banxico-building-479x319.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/02/banxico-building-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/02/banxico-building-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/02/banxico-building.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/02/banxico-building.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class='entry-title'>Interest rates hit highest point since 2008</h2>
<div class="entry-summary"><p>Interest rates are higher than they have been in more than a decade, as the central bank continues to fight rising inflation.</p>
</div>
<div class="entry-meta">September 29, 2022</div>
</div>
</a>
</li>
</ul>
</div>
<div>
<ul>
<li class="latest">
<a rel="external" href="https://mexiconewsdaily.com/news/mexico-could-follow-us-into-recession-in-2023-bloomberg/">
<div class='wp-caption'>
<img width="565" height="349" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/825600_Grupo-BMV-1_web-Moises-Pablo-Nava-Cuartoscuro-cropped.jpg?strip=all&amp;lossy=1&amp;fit=565%2C349&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Mexico&#039;s stock exchange building, the Bolsa Mexicana de Valores" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/825600_Grupo-BMV-1_web-Moises-Pablo-Nava-Cuartoscuro-cropped.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/825600_Grupo-BMV-1_web-Moises-Pablo-Nava-Cuartoscuro-cropped-565x349.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/825600_Grupo-BMV-1_web-Moises-Pablo-Nava-Cuartoscuro-cropped-768x474.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/825600_Grupo-BMV-1_web-Moises-Pablo-Nava-Cuartoscuro-cropped-479x296.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/825600_Grupo-BMV-1_web-Moises-Pablo-Nava-Cuartoscuro-cropped-200x124.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/825600_Grupo-BMV-1_web-Moises-Pablo-Nava-Cuartoscuro-cropped-100x62.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/825600_Grupo-BMV-1_web-Moises-Pablo-Nava-Cuartoscuro-cropped.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/825600_Grupo-BMV-1_web-Moises-Pablo-Nava-Cuartoscuro-cropped.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/825600_Grupo-BMV-1_web-Moises-Pablo-Nava-Cuartoscuro-cropped.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class='entry-title'>Mexico could follow US into recession in 2023: Bloomberg</h2>
<div class="entry-summary"><p>The Bloomberg media outlet reported that a “near-certain U.S. recession” in 2023 will likely pull Mexico’s economy into a brief contraction. </p>
</div>
<div class="entry-meta">October 21, 2022</div>
</div>
</a>
</li>
<li class="latest">
<a rel="external" href="https://mexiconewsdaily.com/news/state-owned-chinese-telecom-gets-30-year-permit-to-operate-in-mexico/">
<div class='wp-caption'>
<img width="565" height="359" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Photo-from-China-Unicom-Global.jpg?strip=all&amp;lossy=1&amp;fit=565%2C359&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="China Unicom international partners&#039; meeting" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Photo-from-China-Unicom-Global.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Photo-from-China-Unicom-Global-565x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Photo-from-China-Unicom-Global-768x488.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Photo-from-China-Unicom-Global-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Photo-from-China-Unicom-Global-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Photo-from-China-Unicom-Global-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Photo-from-China-Unicom-Global.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Photo-from-China-Unicom-Global.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Photo-from-China-Unicom-Global.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class='entry-title'>State-owned Chinese telecom gets 30-year-permit to operate in Mexico</h2>
<div class="entry-summary"><p>China Unicom had its authority to operate in the United States revoked in January due to the U.S. government&#8217;s security concerns.</p>
</div>
<div class="entry-meta">October 21, 2022</div>
</div>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="block2">
<div class="headings">Reader forum</div>
<div class="forum"><h3>The forum is available to logged-in subscribers only.</h3></div>
<div class="reader-forum">
<div id="disqus_thread"></div>
</div>
</div>
<div class="ad-container">
<div id="ca1268ac49e6c8cfd69eb9ea1918d3f39"></div>
</div>
<div class="block2">
<h2 class="headings">MORE NEWS</h2>
<div class="front_columns">
<div>
<ul>
<li>
<a href="https://mexiconewsdaily.com/news/tropical-storm-roslyn-strengthens-pacific/">
<div class="wp-caption">
<img width="565" height="377" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/roslyn.jpg?strip=all&amp;lossy=1&amp;fit=565%2C377&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Tropical Storm Roslyn approaches the Pacific coast in this satellite photo, taken at 10 a.m. Friday morning." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/roslyn.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/roslyn-565x377.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/roslyn-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/roslyn-768x512.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/roslyn-479x320.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/roslyn-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/roslyn-97x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 97w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/roslyn.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/roslyn.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<h2 class="entry-title">Tropical storm Roslyn strengthens off Pacific coast </h2>
<div class="entry-summary"><p>Tropical storm Roslyn is on track to make landfall in Jalisco or Nayarit as a hurricane Saturday night or Sunday.</p>
</div>
</a>
<div class="entry-meta">October 21</div>
</li>
<li>
<a href="https://mexiconewsdaily.com/news/prayers-for-the-stolen-ariel-awards/">

<div class="wp-caption">
<img width="565" height="377" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/tatiana-huezo-ariels.jpg?strip=all&amp;lossy=1&amp;fit=565%2C377&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Tatiana Huezo, the director and screenwriter of the winning film &#039;Prayers for the Stolen,&#039; speaks at this year&#039;s Ariel Awards." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/tatiana-huezo-ariels.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/tatiana-huezo-ariels-565x377.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/tatiana-huezo-ariels-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/tatiana-huezo-ariels-768x512.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/tatiana-huezo-ariels-479x320.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/tatiana-huezo-ariels-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/tatiana-huezo-ariels-97x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 97w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/tatiana-huezo-ariels.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/tatiana-huezo-ariels.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<h2 class="entry-title">&#8216;Prayers for the Stolen&#8217; dominates at the 64th annual Ariel awards for Mexican film </h2>
<div class="entry-summary"><p>The 2022 Ariel Awards heaped praise and awards on director Tatiana Huezo&#8217;s &#8216;Prayers for the Stolen,&#8217; &#8216;A Cop Movie,&#8217; and other Mexican films.</p>
</div>
</a>
<div class="entry-meta">October 21</div>
</li>
</ul>
</div>
<div>
<ul>
<li>
<a href="https://mexiconewsdaily.com/news/flooding-tabasco-blamed-pemex-construction/">
<div class="wp-caption">
<img width="565" height="384" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/dos-bocas-flooded.jpg?strip=all&amp;lossy=1&amp;fit=565%2C384&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Workers wade through calf-high water outside the Dos Bocas refinery." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/dos-bocas-flooded.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/dos-bocas-flooded-565x384.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/dos-bocas-flooded-768x521.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/dos-bocas-flooded-479x325.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/dos-bocas-flooded-200x136.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/dos-bocas-flooded-96x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 96w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/dos-bocas-flooded.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/dos-bocas-flooded.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/dos-bocas-flooded.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<h2 class="entry-title">Flooding in Tabasco blamed on Pemex construction </h2>
<div class="entry-summary"><p>After heavy rains caused chaos around the state, officials in one of the hardest-hit municipalities said the new refinery made things worse.</p>
</div>
</a>
<div class="entry-meta">October 21</div>
</li>
<li>
<a href="https://mexiconewsdaily.com/news/citizens-perception-of-their-citys-safety-is-at-best-level-in-a-decade/">
<div class="wp-caption">
<img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/3240px-Paronama_de_San_Pedro_Garza_Garcia-Creative-Commons.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="San Pedro Garza Garcia, Nuevo Leon, Mexico" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/3240px-Paronama_de_San_Pedro_Garza_Garcia-Creative-Commons.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/3240px-Paronama_de_San_Pedro_Garza_Garcia-Creative-Commons-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/3240px-Paronama_de_San_Pedro_Garza_Garcia-Creative-Commons-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/3240px-Paronama_de_San_Pedro_Garza_Garcia-Creative-Commons-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/3240px-Paronama_de_San_Pedro_Garza_Garcia-Creative-Commons-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/3240px-Paronama_de_San_Pedro_Garza_Garcia-Creative-Commons-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/3240px-Paronama_de_San_Pedro_Garza_Garcia-Creative-Commons.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/3240px-Paronama_de_San_Pedro_Garza_Garcia-Creative-Commons.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/3240px-Paronama_de_San_Pedro_Garza_Garcia-Creative-Commons.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<h2 class="entry-title">Citizens&#8217; perception of their city&#8217;s safety is at best level in a decade  </h2>
<div class="entry-summary"><p>But the federal statistics agency&#8217;s regular survey still found that a majority of respondents, 64%, believe their city to be unsafe.</p>
</div>
</a>
<div class="entry-meta">October 21</div>
</li>
</ul>
</div>
<div>
<ul>
<li>
<a href="https://mexiconewsdaily.com/news/peso-depreciate-dollar-moodys/">
<div class="wp-caption">
<img width="565" height="374" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/dollar-peso.jpg?strip=all&amp;lossy=1&amp;fit=565%2C374&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="U.S. dollar bills with Mexican peso bills and coins." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/dollar-peso.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/dollar-peso-565x374.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/dollar-peso-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/dollar-peso-768x509.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/dollar-peso-479x317.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/dollar-peso-200x132.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/dollar-peso-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/dollar-peso.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/dollar-peso.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<h2 class="entry-title">Peso set to depreciate against U.S. dollar: Moody&#8217;s Analytics </h2>
<div class="entry-summary"><p>The Mexican peso could depreciate 20% against the U.S. dollar in the coming months due to tightening monetary policy in the United States.</p>
</div>
</a>
<div class="entry-meta">October 21</div>
</li>
<li>
<a href="https://mexiconewsdaily.com/news/mexico-could-follow-us-into-recession-in-2023-bloomberg/">
<div class="wp-caption">
<img width="565" height="349" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/825600_Grupo-BMV-1_web-Moises-Pablo-Nava-Cuartoscuro-cropped.jpg?strip=all&amp;lossy=1&amp;fit=565%2C349&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Mexico&#039;s stock exchange building, the Bolsa Mexicana de Valores" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/825600_Grupo-BMV-1_web-Moises-Pablo-Nava-Cuartoscuro-cropped.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/825600_Grupo-BMV-1_web-Moises-Pablo-Nava-Cuartoscuro-cropped-565x349.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/825600_Grupo-BMV-1_web-Moises-Pablo-Nava-Cuartoscuro-cropped-768x474.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/825600_Grupo-BMV-1_web-Moises-Pablo-Nava-Cuartoscuro-cropped-479x296.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/825600_Grupo-BMV-1_web-Moises-Pablo-Nava-Cuartoscuro-cropped-200x124.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/825600_Grupo-BMV-1_web-Moises-Pablo-Nava-Cuartoscuro-cropped-100x62.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/825600_Grupo-BMV-1_web-Moises-Pablo-Nava-Cuartoscuro-cropped.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/825600_Grupo-BMV-1_web-Moises-Pablo-Nava-Cuartoscuro-cropped.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/825600_Grupo-BMV-1_web-Moises-Pablo-Nava-Cuartoscuro-cropped.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<h2 class="entry-title">Mexico could follow US into recession in 2023: Bloomberg </h2>
<div class="entry-summary"><p>The Bloomberg media outlet reported that a “near-certain U.S. recession” in 2023 will likely pull Mexico’s economy into a brief contraction. </p>
</div>
</a>
<div class="entry-meta">October 21</div>
</li>
</ul>
</div>
</div>
</div>
<div class="block2">
<h2 class="headings">MEXICO LIFE</h2>
<div class="front_columns">
<div>
<ul>
<li>
<a href="https://mexiconewsdaily.com/mexicolife/behind-the-scenes-at-the-guadalajara-zoo-one-of-the-happiest-in-latin-america/">
<div class="wp-caption">
<img width="565" height="425" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/10-sm-XXX-the-orangutang-Photo-John-Pint.jpg?strip=all&amp;lossy=1&amp;fit=565%2C425&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="orangutan at Guadalajara Zoo" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/10-sm-XXX-the-orangutang-Photo-John-Pint.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/10-sm-XXX-the-orangutang-Photo-John-Pint-565x425.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/10-sm-XXX-the-orangutang-Photo-John-Pint-768x578.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/10-sm-XXX-the-orangutang-Photo-John-Pint-479x361.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/10-sm-XXX-the-orangutang-Photo-John-Pint-200x151.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/10-sm-XXX-the-orangutang-Photo-John-Pint-86x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 86w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/10-sm-XXX-the-orangutang-Photo-John-Pint.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/10-sm-XXX-the-orangutang-Photo-John-Pint.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/10-sm-XXX-the-orangutang-Photo-John-Pint.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>

<h2 class="entry-title">Behind the scenes at the Guadalajara Zoo, one of the happiest in Latin America </h2>
<div class="entry-summary"><p>At this 50-hectare zoo, many of the animal residents roam free in large enclosures, and the staff genuinely love their work </p>
</div>
<div class="entry-meta">October 21</div>
</a>
</li>
<li>
<a href="https://mexiconewsdaily.com/mexicolife/day-of-the-dead-in-mexico-where-to-go/">
<div class="wp-caption">
<img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/01-Sec-de-Cultura.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="alebrije parade in Mexico City" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/01-Sec-de-Cultura.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/01-Sec-de-Cultura-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/01-Sec-de-Cultura-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/01-Sec-de-Cultura-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/01-Sec-de-Cultura-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/01-Sec-de-Cultura-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/01-Sec-de-Cultura.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/01-Sec-de-Cultura.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/01-Sec-de-Cultura.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<h2 class="entry-title">Want to see Day of the Dead festivities in Mexico but not sure where to go? Try these starter ideas </h2>
<div class="entry-summary"><p>Whether you want an authentic, traditional experience or just some plain fun, you can probably find both near where you are.</p>
</div>
<div class="entry-meta">October 20</div>
</a>
</li>
</ul>
</div>
<div>
<ul>
<li>
<a href="https://mexiconewsdaily.com/culture/cashews-not-just-for-snacking/">
<div class="wp-caption">
<img width="565" height="399" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/TropTable_Cashews1.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="cashews" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/TropTable_Cashews1.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/TropTable_Cashews1-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/TropTable_Cashews1-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/TropTable_Cashews1-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/TropTable_Cashews1-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/TropTable_Cashews1-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/TropTable_Cashews1.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/TropTable_Cashews1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/TropTable_Cashews1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<h2 class="entry-title">Cashews: not just for snacking </h2>
<div class="entry-summary"><p>These rich, sweet and healthy nuts are expensive because they take time to grow, but with these recipes, they&#8217;re well worth the cost.</p>
</div>
<div class="entry-meta">October 20</div>
</a>
</li>
<li>
<a href="https://mexiconewsdaily.com/mexicolife/talented-jalisco-artisans-transform-rocks-reeds/">
<div class="wp-caption">
<img width="565" height="425" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/1-sm-Jaguar.jpg?strip=all&amp;lossy=1&amp;fit=565%2C425&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="A jaguar metate made of sculpted basalt rock." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/1-sm-Jaguar.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/1-sm-Jaguar-565x425.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/1-sm-Jaguar-768x578.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/1-sm-Jaguar-479x361.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/1-sm-Jaguar-200x151.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/1-sm-Jaguar-86x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 86w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/1-sm-Jaguar.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/1-sm-Jaguar.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/1-sm-Jaguar.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<h2 class="entry-title">These two talented Jalisco artisans transform rocks and reeds into art </h2>
<div class="entry-summary"><p> Juan Pérez and Noemí Enciso make beautiful handmade objets d’art for your home out of natural items found near theirs.</p>
</div>
<div class="entry-meta">October 14</div>
</a>
</li>
</ul>
</div>
<div>
<ul>
<li>
<a href="https://mexiconewsdaily.com/mexicolife/ofrenda-helps-shape-mexicos-identity/">
<div class="wp-caption">
<img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/01-FuneralesHernandezAltar_2018_013.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Day of the Dead altar in Durango city" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/01-FuneralesHernandezAltar_2018_013.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/01-FuneralesHernandezAltar_2018_013-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/01-FuneralesHernandezAltar_2018_013-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/01-FuneralesHernandezAltar_2018_013-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/01-FuneralesHernandezAltar_2018_013-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/01-FuneralesHernandezAltar_2018_013-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/01-FuneralesHernandezAltar_2018_013.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/01-FuneralesHernandezAltar_2018_013.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/01-FuneralesHernandezAltar_2018_013.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<h2 class="entry-title"><em>Ofrendas</em>: how the Día de Muertos altar tradition shapes Mexico’s identity </h2>
<div class="entry-summary"><p>Day of the Dead&#8217;s ubiquitous altars have extended their meaning over the years from a home ritual into an expression of &#8220;mexicanidad.&#8221;</p>
</div>
<div class="entry-meta">October 14</div>
</a>
</li>
<li>
<a href="https://mexiconewsdaily.com/mexicolife/whitewater-rafting-through-mexicos-grand-canyon/">
<div class="wp-caption">
<img width="565" height="332" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/8-sm-Kayakers-Foreground-Chris-Lloyd-Photo-Ramon-Espinasa.jpg?strip=all&amp;lossy=1&amp;fit=565%2C332&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="SierraRios tours Mexico" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/8-sm-Kayakers-Foreground-Chris-Lloyd-Photo-Ramon-Espinasa.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/8-sm-Kayakers-Foreground-Chris-Lloyd-Photo-Ramon-Espinasa-565x332.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/8-sm-Kayakers-Foreground-Chris-Lloyd-Photo-Ramon-Espinasa-768x452.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/8-sm-Kayakers-Foreground-Chris-Lloyd-Photo-Ramon-Espinasa-479x282.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/8-sm-Kayakers-Foreground-Chris-Lloyd-Photo-Ramon-Espinasa-200x118.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/8-sm-Kayakers-Foreground-Chris-Lloyd-Photo-Ramon-Espinasa-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/8-sm-Kayakers-Foreground-Chris-Lloyd-Photo-Ramon-Espinasa.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/8-sm-Kayakers-Foreground-Chris-Lloyd-Photo-Ramon-Espinasa.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/8-sm-Kayakers-Foreground-Chris-Lloyd-Photo-Ramon-Espinasa.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<h2 class="entry-title">Whitewater rafting in Mexico’s ‘Grand Canyon’ an amazing ride </h2>
<div class="entry-summary"><p>Enthusiast Chris Lloyd gives John Pint his account of 12 days spent paddling through the Sierra Madre Occidental.</p>
</div>
<div class="entry-meta">October 13</div>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="block2">
<h2 class="headings">OPINION</h2>
<div class="front_columns">
<div>
<ul>
<li>
<a href="https://mexiconewsdaily.com/columns/the-way-things-are-going-mexico-will-soon-belong-completely-to-the-military/">
<div class="wp-caption">
<img width="565" height="399" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/FEAT-IMG-899149_Operativo-Santa-Lucia-Acapulco-3_web-Carlos-Alberto-Carbajal-Cuartoscuro.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Mexican military in Acapulco" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/FEAT-IMG-899149_Operativo-Santa-Lucia-Acapulco-3_web-Carlos-Alberto-Carbajal-Cuartoscuro.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/FEAT-IMG-899149_Operativo-Santa-Lucia-Acapulco-3_web-Carlos-Alberto-Carbajal-Cuartoscuro-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/FEAT-IMG-899149_Operativo-Santa-Lucia-Acapulco-3_web-Carlos-Alberto-Carbajal-Cuartoscuro-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/FEAT-IMG-899149_Operativo-Santa-Lucia-Acapulco-3_web-Carlos-Alberto-Carbajal-Cuartoscuro-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/FEAT-IMG-899149_Operativo-Santa-Lucia-Acapulco-3_web-Carlos-Alberto-Carbajal-Cuartoscuro-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/FEAT-IMG-899149_Operativo-Santa-Lucia-Acapulco-3_web-Carlos-Alberto-Carbajal-Cuartoscuro-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/FEAT-IMG-899149_Operativo-Santa-Lucia-Acapulco-3_web-Carlos-Alberto-Carbajal-Cuartoscuro.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/FEAT-IMG-899149_Operativo-Santa-Lucia-Acapulco-3_web-Carlos-Alberto-Carbajal-Cuartoscuro.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/FEAT-IMG-899149_Operativo-Santa-Lucia-Acapulco-3_web-Carlos-Alberto-Carbajal-Cuartoscuro.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<h2 class="entry-title">The way things are going, Mexico will soon belong completely to the military</h2>
<div class="entry-summary"><p>Commentary by Kelly Arthur Garrett. The recent massive Guacamaya hack of Defense Ministry files has revealed just the sort of organization to which AMLO’s handing control.</p>
</div>
<div class="entry-meta">October 20</div>
</a>
</li>
</ul>
</div>
<div>
<ul>
<li>
<a href="https://mexiconewsdaily.com/opinion/sarah-devries/whos-to-blame-for-mexicos-shortage-of-medical-specialists/">
<div class="wp-caption">
<img width="565" height="377" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/785040_Examen-Residencias-Medicas_web.jpg?strip=all&amp;lossy=1&amp;fit=565%2C377&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Medical students" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/785040_Examen-Residencias-Medicas_web.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/785040_Examen-Residencias-Medicas_web-565x377.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/785040_Examen-Residencias-Medicas_web-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/785040_Examen-Residencias-Medicas_web-768x512.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/785040_Examen-Residencias-Medicas_web-479x320.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/785040_Examen-Residencias-Medicas_web-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/785040_Examen-Residencias-Medicas_web-97x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 97w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/785040_Examen-Residencias-Medicas_web.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/785040_Examen-Residencias-Medicas_web.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<h2 class="entry-title">Who’s to blame for Mexico’s shortage of medical specialists? </h2>
<div class="entry-summary"><p>AMLO has says specialists are picky and don’t want to work where they’re needed, but Mexico isn’t producing enough specialists.</p>
</div>
<div class="entry-meta">October 20</div>
</a>
</li>
</ul>
</div>
<div>
<ul>
<li>
<a href="https://mexiconewsdaily.com/opinion/sarah-devries/mexico-should-get-around-to-legalizing-marijuana-already/">
<div class="wp-caption">
<img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/692435_Fox-Mariguana-1_web.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Vicente Fox" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/692435_Fox-Mariguana-1_web.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/692435_Fox-Mariguana-1_web-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/692435_Fox-Mariguana-1_web-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/692435_Fox-Mariguana-1_web-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/692435_Fox-Mariguana-1_web-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/692435_Fox-Mariguana-1_web-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/692435_Fox-Mariguana-1_web.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/692435_Fox-Mariguana-1_web.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/692435_Fox-Mariguana-1_web.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<h2 class="entry-title">Mexico should get around to legalizing marijuana, already </h2>
<div class="entry-summary"><p>Mexico’s Supreme Court decided over a year ago that banning marijuana is unconstitutional, so why aren’t states following through with decriminalizing it?</p>
</div>
<div class="entry-meta">October 12</div>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="block3">
<h2 class="headings">MORE RECENT STORIES</h2>
<div class="front_columns">
<div>
<ul>
<li>
<a href="https://mexiconewsdaily.com/news/guadalajara-has-worlds-coolest-neighborhood/">
<div class="wp-caption">
<img width="565" height="731" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Plaza-las-Ramblas-Cataluna-Col-Americana-Unsplash-Roman-Lopez-1.jpg?strip=all&amp;lossy=1&amp;fit=565%2C731&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Las Ramblas Cataluna plaza in Colonia Americana" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Plaza-las-Ramblas-Cataluna-Col-Americana-Unsplash-Roman-Lopez-1.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Plaza-las-Ramblas-Cataluna-Col-Americana-Unsplash-Roman-Lopez-1-565x731.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Plaza-las-Ramblas-Cataluna-Col-Americana-Unsplash-Roman-Lopez-1-768x994.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Plaza-las-Ramblas-Cataluna-Col-Americana-Unsplash-Roman-Lopez-1-479x620.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Plaza-las-Ramblas-Cataluna-Col-Americana-Unsplash-Roman-Lopez-1-200x259.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Plaza-las-Ramblas-Cataluna-Col-Americana-Unsplash-Roman-Lopez-1-50x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Plaza-las-Ramblas-Cataluna-Col-Americana-Unsplash-Roman-Lopez-1.jpg?strip=all&amp;lossy=1&amp;w=128&amp;ssl=1 128w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Plaza-las-Ramblas-Cataluna-Col-Americana-Unsplash-Roman-Lopez-1.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Plaza-las-Ramblas-Cataluna-Col-Americana-Unsplash-Roman-Lopez-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Plaza-las-Ramblas-Cataluna-Col-Americana-Unsplash-Roman-Lopez-1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class="entry-title">Guadalajara has the world’s coolest neighborhood, says Time Out </h2>
<div class="entry-meta">October 21</div>
</div>
</a>
</li>
<li>
<a href="https://mexiconewsdaily.com/news/state-owned-chinese-telecom-gets-30-year-permit-to-operate-in-mexico/">
<div class="wp-caption">
<img width="565" height="359" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Photo-from-China-Unicom-Global.jpg?strip=all&amp;lossy=1&amp;fit=565%2C359&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="China Unicom international partners&#039; meeting" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Photo-from-China-Unicom-Global.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Photo-from-China-Unicom-Global-565x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Photo-from-China-Unicom-Global-768x488.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Photo-from-China-Unicom-Global-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Photo-from-China-Unicom-Global-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Photo-from-China-Unicom-Global-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Photo-from-China-Unicom-Global.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Photo-from-China-Unicom-Global.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Photo-from-China-Unicom-Global.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class="entry-title">State-owned Chinese telecom gets 30-year-permit to operate in Mexico </h2>
<div class="entry-meta">October 21</div>
</div>
</a>
</li>
<li>
<a href="https://mexiconewsdaily.com/news/dangerous-substances-in-esd-aerosols/">
<div class="wp-caption">
<img width="565" height="425" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Unsplash1551108920-b5e1246e543cRoman-Lopez.jpg?strip=all&amp;lossy=1&amp;fit=565%2C425&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Mexican woman vaping on the street" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Unsplash1551108920-b5e1246e543cRoman-Lopez.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Unsplash1551108920-b5e1246e543cRoman-Lopez-565x425.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Unsplash1551108920-b5e1246e543cRoman-Lopez-768x578.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Unsplash1551108920-b5e1246e543cRoman-Lopez-479x361.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Unsplash1551108920-b5e1246e543cRoman-Lopez-200x151.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Unsplash1551108920-b5e1246e543cRoman-Lopez-86x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 86w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Unsplash1551108920-b5e1246e543cRoman-Lopez.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Unsplash1551108920-b5e1246e543cRoman-Lopez.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Unsplash1551108920-b5e1246e543cRoman-Lopez.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class="entry-title">Health regulator finds 30 undisclosed substances in ESD aerosols </h2>
<div class="entry-meta">October 21</div>
</div>
</a>
</li>
<li>
<a href="https://mexiconewsdaily.com/news/mexico-in-numbers-the-season-of-cempasuchil/">
<div class="wp-caption">
<img width="565" height="377" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/cempasuchil-harvest.jpg?strip=all&amp;lossy=1&amp;fit=565%2C377&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="It&#039;s almost harvest time for cempasúchil farmers." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/cempasuchil-harvest.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/cempasuchil-harvest-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/cempasuchil-harvest-565x377.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/cempasuchil-harvest-768x512.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/cempasuchil-harvest-479x320.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/cempasuchil-harvest-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/cempasuchil-harvest-97x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 97w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/cempasuchil-harvest.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/cempasuchil-harvest.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class="entry-title">Mexico in Numbers: The season of cempasúchil </h2>
<div class="entry-meta">October 21</div>
</div>
</a>
</li>
<li>
<a href="https://mexiconewsdaily.com/news/en-breve-cdmx-fifa-fan-fest-the-zoo-turns-100-and-more-from-the-capital/">
<div class="wp-caption">
<img width="565" height="376" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/el-tri-fans.jpg?strip=all&amp;lossy=1&amp;fit=565%2C376&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/el-tri-fans.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/el-tri-fans-565x376.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/el-tri-fans-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/el-tri-fans-768x511.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/el-tri-fans-479x319.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/el-tri-fans-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/el-tri-fans-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/el-tri-fans.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/el-tri-fans.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class="entry-title">En Breve CDMX: FIFA fan fest, the Zoo turns 100 and more from the capital </h2>
<div class="entry-meta">October 21</div>
</div>
</a>
</li>
<li>
<a href="https://mexiconewsdaily.com/news/drought-conditions-have-meant-more-bears-going-viral-in-nuevo-leon/">
<div class="wp-caption">
<img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/web-bear-proposal.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Viral video bear" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/web-bear-proposal.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/web-bear-proposal-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/web-bear-proposal-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/web-bear-proposal-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/web-bear-proposal-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/web-bear-proposal-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/web-bear-proposal.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/web-bear-proposal.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/web-bear-proposal.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class="entry-title">Drought conditions have meant more bears going viral in Nuevo León </h2>
<div class="entry-meta">October 21</div>
</div>
</a>
</li>
<li>
<a href="https://mexiconewsdaily.com/news/lawmakers-meeting-with-army-chief-scrapped-disrespectful-letter/">
<div class="wp-caption">
<img width="565" height="399" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/900051_C98BE3B9-C8D1-4102-9396-08EA57BDEAA1_web-cropped.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Mexico&#039;s deputy interior minister" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/900051_C98BE3B9-C8D1-4102-9396-08EA57BDEAA1_web-cropped.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/900051_C98BE3B9-C8D1-4102-9396-08EA57BDEAA1_web-cropped-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/900051_C98BE3B9-C8D1-4102-9396-08EA57BDEAA1_web-cropped-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/900051_C98BE3B9-C8D1-4102-9396-08EA57BDEAA1_web-cropped-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/900051_C98BE3B9-C8D1-4102-9396-08EA57BDEAA1_web-cropped-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/900051_C98BE3B9-C8D1-4102-9396-08EA57BDEAA1_web-cropped-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/900051_C98BE3B9-C8D1-4102-9396-08EA57BDEAA1_web-cropped.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/900051_C98BE3B9-C8D1-4102-9396-08EA57BDEAA1_web-cropped.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/900051_C98BE3B9-C8D1-4102-9396-08EA57BDEAA1_web-cropped.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class="entry-title">Lawmakers’ meeting with army chief scrapped due to ‘disrespectful’ letter: interior minister </h2>
<div class="entry-meta">October 20</div>
</div>
</a>
</li>
<li>
<a href="https://mexiconewsdaily.com/business/us-may-still-invoke-dispute-panel-under-usmca/">
<div class="wp-caption">
<img width="565" height="376" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Salazar-Oct-17-conference.jpg?strip=all&amp;lossy=1&amp;fit=565%2C376&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Ken Salazar" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Salazar-Oct-17-conference.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Salazar-Oct-17-conference-565x376.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Salazar-Oct-17-conference-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Salazar-Oct-17-conference-768x510.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Salazar-Oct-17-conference-479x318.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Salazar-Oct-17-conference-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Salazar-Oct-17-conference-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Salazar-Oct-17-conference.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Salazar-Oct-17-conference.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class="entry-title">US may still invoke dispute panel under USMCA </h2>
<div class="entry-meta">October 20</div>
</div>
</a>
</li>
</ul>
</div>
<div>
<ul>
<li>
<a href="https://mexiconewsdaily.com/news/mexican-artist-betsabee-romero-included-in-exhibit-at-londons-kew-gardens/">
<div class="wp-caption">
<img width="565" height="377" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Featured-IMG-Ofrenda-Kew-Gardens_EmbajadaMX.jpg?strip=all&amp;lossy=1&amp;fit=565%2C377&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Betsabee Romero Altar" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Featured-IMG-Ofrenda-Kew-Gardens_EmbajadaMX.jpg?strip=all&amp;lossy=1&amp;ssl=1 799w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Featured-IMG-Ofrenda-Kew-Gardens_EmbajadaMX-565x377.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Featured-IMG-Ofrenda-Kew-Gardens_EmbajadaMX-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Featured-IMG-Ofrenda-Kew-Gardens_EmbajadaMX-768x512.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Featured-IMG-Ofrenda-Kew-Gardens_EmbajadaMX-479x320.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Featured-IMG-Ofrenda-Kew-Gardens_EmbajadaMX-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Featured-IMG-Ofrenda-Kew-Gardens_EmbajadaMX-97x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 97w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Featured-IMG-Ofrenda-Kew-Gardens_EmbajadaMX.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Featured-IMG-Ofrenda-Kew-Gardens_EmbajadaMX.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class="entry-title">Mexican artist Betsabée Romero included in exhibit at London’s Kew Gardens </h2>
<div class="entry-meta">October 20</div>
</div>
</a>
</li>
<li>
<a href="https://mexiconewsdaily.com/news/mexican-military-lacks-operational-capacity-for-joint-missions-leaked-analysis-says/">
<div class="wp-caption">
<img width="565" height="399" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/899148_Operativo-Santa-Lucia-Acapulco-2_web.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Mexican military" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/899148_Operativo-Santa-Lucia-Acapulco-2_web.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/899148_Operativo-Santa-Lucia-Acapulco-2_web-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/899148_Operativo-Santa-Lucia-Acapulco-2_web-768x543.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/899148_Operativo-Santa-Lucia-Acapulco-2_web-479x339.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/899148_Operativo-Santa-Lucia-Acapulco-2_web-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/899148_Operativo-Santa-Lucia-Acapulco-2_web-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/899148_Operativo-Santa-Lucia-Acapulco-2_web.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/899148_Operativo-Santa-Lucia-Acapulco-2_web.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/899148_Operativo-Santa-Lucia-Acapulco-2_web.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class="entry-title">Mexican military lacks operational capacity for joint missions, leaked analysis says </h2>
<div class="entry-meta">October 20</div>
</div>
</a>
</li>
<li>
<a href="https://mexiconewsdaily.com/news/planned-construction-of-section-of-maya-train-now-in-doubt/">
<div class="wp-caption">
<img width="565" height="418" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/899469_6F69309E-16E5-4B24-8A90-9837A7C81601_web.jpg?strip=all&amp;lossy=1&amp;fit=565%2C418&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="AMLO" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/899469_6F69309E-16E5-4B24-8A90-9837A7C81601_web.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/899469_6F69309E-16E5-4B24-8A90-9837A7C81601_web-565x418.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/899469_6F69309E-16E5-4B24-8A90-9837A7C81601_web-768x568.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/899469_6F69309E-16E5-4B24-8A90-9837A7C81601_web-479x354.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/899469_6F69309E-16E5-4B24-8A90-9837A7C81601_web-200x148.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/899469_6F69309E-16E5-4B24-8A90-9837A7C81601_web-88x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 88w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/899469_6F69309E-16E5-4B24-8A90-9837A7C81601_web.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/899469_6F69309E-16E5-4B24-8A90-9837A7C81601_web.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/899469_6F69309E-16E5-4B24-8A90-9837A7C81601_web.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class="entry-title">Planned construction of section of Maya Train now in doubt </h2>
<div class="entry-meta">October 20</div>
</div>
</a>
</li>
<li>
<a href="https://mexiconewsdaily.com/news/mexico-citys-international-airport-had-a-busy-september/">
<div class="wp-caption">
<img width="565" height="377" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/886030_Posible-Cierre-T2-AICM-3_impreso.jpg?strip=all&amp;lossy=1&amp;fit=565%2C377&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/886030_Posible-Cierre-T2-AICM-3_impreso.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/886030_Posible-Cierre-T2-AICM-3_impreso-565x377.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/886030_Posible-Cierre-T2-AICM-3_impreso-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/886030_Posible-Cierre-T2-AICM-3_impreso-768x512.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/886030_Posible-Cierre-T2-AICM-3_impreso-479x320.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/886030_Posible-Cierre-T2-AICM-3_impreso-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/886030_Posible-Cierre-T2-AICM-3_impreso-97x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 97w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/886030_Posible-Cierre-T2-AICM-3_impreso.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/886030_Posible-Cierre-T2-AICM-3_impreso.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class="entry-title">Mexico City’s international airport had a busy September </h2>
<div class="entry-meta">October 20</div>
</div>
</a>
</li>
<li>
<a href="https://mexiconewsdaily.com/news/well-being-university-students-take-protest-to-national-palace/">
<div class="wp-caption">
<img width="565" height="385" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/university-protests.jpg?strip=all&amp;lossy=1&amp;fit=565%2C385&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/university-protests.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/university-protests-565x385.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/university-protests-768x523.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/university-protests-479x326.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/university-protests-200x136.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/university-protests-95x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 95w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/university-protests.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/university-protests.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/university-protests.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class="entry-title">Well-being university students take protest to National Palace </h2>
<div class="entry-meta">October 19</div>
</div>
</a>
</li>
<li>
<a href="https://mexiconewsdaily.com/news/mexico-agrees-to-take-venezuelan-migrants-expelled-from-us/">
<div class="wp-caption">
<img width="565" height="377" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/899363_Central-del-Norte-Venezolanos-2_web.jpg?strip=all&amp;lossy=1&amp;fit=565%2C377&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/899363_Central-del-Norte-Venezolanos-2_web.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/899363_Central-del-Norte-Venezolanos-2_web-565x377.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/899363_Central-del-Norte-Venezolanos-2_web-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/899363_Central-del-Norte-Venezolanos-2_web-768x512.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/899363_Central-del-Norte-Venezolanos-2_web-479x320.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/899363_Central-del-Norte-Venezolanos-2_web-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/899363_Central-del-Norte-Venezolanos-2_web-97x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 97w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/899363_Central-del-Norte-Venezolanos-2_web.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/899363_Central-del-Norte-Venezolanos-2_web.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class="entry-title">Mexico agrees to take Venezuelan migrants expelled from US </h2>
<div class="entry-meta">October 19</div>
</div>
</a>
</li>
<li>
<a href="https://mexiconewsdaily.com/news/quintana-roo-record-number-of-visitors/">
<div class="wp-caption">
<img width="565" height="424" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Tulum-aerea-web.jpg?strip=all&amp;lossy=1&amp;fit=565%2C424&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Tulum, Quintana Roo" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Tulum-aerea-web.jpg?strip=all&amp;lossy=1&amp;ssl=1 1024w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Tulum-aerea-web-565x424.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Tulum-aerea-web-850x638.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Tulum-aerea-web-768x576.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Tulum-aerea-web-479x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Tulum-aerea-web-200x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Tulum-aerea-web-87x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 87w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Tulum-aerea-web.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Tulum-aerea-web.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Tulum-aerea-web.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class="entry-title">Quintana Roo received a record number of visitors last month </h2>
<div class="entry-meta">October 14</div>
</div>
</a>
</li>
<li>
<a href="https://mexiconewsdaily.com/news/may-the-force-be-with-los-chilangos-the-first-star-wars-parade-in-mexico-city/">
<div class="wp-caption">
<img width="565" height="376" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Star-Wars-Parade-CDMX.jpeg?strip=all&amp;lossy=1&amp;fit=565%2C376&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Star Wars parade" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Star-Wars-Parade-CDMX.jpeg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Star-Wars-Parade-CDMX-565x376.jpeg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Star-Wars-Parade-CDMX-300x200.jpeg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Star-Wars-Parade-CDMX-768x511.jpeg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Star-Wars-Parade-CDMX-479x319.jpeg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Star-Wars-Parade-CDMX-200x133.jpeg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Star-Wars-Parade-CDMX-98x65.jpeg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Star-Wars-Parade-CDMX.jpeg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/10/Star-Wars-Parade-CDMX.jpeg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
</div>
<div class="latest-text">
<h2 class="entry-title">May the force be with <i>los chilangos</i>: the first Star Wars parade in Mexico City </h2>
<div class="entry-meta">October 14</div>
</div>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</main>
</div>
<div id="secondary" class="widget-area" role="complementary">
<div class="sidebar-right">
<div class="adsidebar">
<aside id="custom_html-121" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id="unit-1649172769981" class="tmsads"></div></div></aside><aside id="custom_html-118" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
.newsletter-text {
	font-weight:bold;
	font-family: "Noto Serif", serif;
	color:black;
	padding: 8px 4px;
	font-size:16px;
	text-align: center;
	margin-top: 30px;
	margin-bottom: -30px;
	background: #081439;
	border-radius: 20px;
	border: 1px solid #081439;
	transition: 0.5s all;
}
.newsletter-text:hover {
	background: white;
	transition: 0.5s all;
}
.newsletter-text:hover p {
   color:#081439;
	transition: 0.5s all;
}
.newsletter-text p {
	color:white;
	transition: 0.5s all;
}
	.newsletter-text p:after {
		content: ">";
		margin-left:1rem;
		color: white;
		transition: 0.5s all;
	}
		.newsletter-text:hover p:after {
		content: ">";
		margin-left:1rem;
		color: #081439;
		transition: 0.5s all;
	}
</style>
<a href="https://mexiconewsdaily.com/newsletter/"><div class="newsletter-text">
<p>Subscribe to Our Free Newsletter</p>
</div></a>
</div></aside>
</div>
<div class="mostpopular">
<aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">MOST POPULAR</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2    tptn-text-only"><ol class="custom-counter"><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/mexico-agrees-to-take-venezuelan-migrants-expelled-from-us/" class="tptn_link"><span class="tptn_title">Mexico agrees to take Venezuelan migrants expelled from US</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/mexicolife/day-of-the-dead-in-mexico-where-to-go/" class="tptn_link"><span class="tptn_title">Want to see Day of the Dead festivities in Mexico but not sure where to&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/columns/the-way-things-are-going-mexico-will-soon-belong-completely-to-the-military/" class="tptn_link"><span class="tptn_title">The way things are going, Mexico will soon belong completely to the military</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/planned-construction-of-section-of-maya-train-now-in-doubt/" class="tptn_link"><span class="tptn_title">Planned construction of section of Maya Train now in doubt</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/business/us-may-still-invoke-dispute-panel-under-usmca/" class="tptn_link"><span class="tptn_title">US may still invoke dispute panel under USMCA</span></a></span></li></ol><div class="tptn_clear"></div></div></aside>
</div>
<div class="adsidebar2">
<aside id="custom_html-122" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id="unit-1649172849857" class="tmsads"></div></div></aside>
</div> 
<div class="taboola-siderail">
<aside id="custom_html-79" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>
</div>
</div> 
<div class="sidebar-left">
<div class="block1">
<div class="poll">
<div class="pollhead">THE MND POLL</div>
<div class="pollcontainer"><aside id="custom_html-120" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>What do you think?</h3>
<p>THE STORY:
<a href="https://mexiconewsdaily.com/news/hackers-leak-defense-documents-amlo-health/">Hackers leak thousands of Defense Ministry documents; AMLO confirms revelations of health issues
</a></p>
<script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/11212252.js" defer></script>
<noscript><a href="https://poll.fm/11212252">Has AMLO been forthcoming enough to the nation about his health problems?</a></noscript></div></aside><aside id="media_image-2" class="widget widget_media_image"><a href="https://mexiconewsdaily.com/job-postings/"><img width="400" height="400" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/MND_hiring_writer.jpg?strip=all&amp;lossy=1&amp;ssl=1" class="image wp-image-193877  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/MND_hiring_writer.jpg?strip=all&amp;lossy=1&amp;ssl=1 400w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/MND_hiring_writer-200x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/MND_hiring_writer-65x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 65w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/MND_hiring_writer.jpg?strip=all&amp;lossy=1&amp;w=128&amp;ssl=1 128w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/MND_hiring_writer.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w" sizes="(max-width: 400px) 100vw, 400px" /></a></aside> </div>
</div>
<div class="exchange_rates">
<div class="exchangerates-head">FOREIGN EXCHANGE RATES</div>
<div class="rates-container">
<aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe id="tmcmini" src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&amp;to=MXN" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0"></iframe></div></aside>
</div>
</div>
<div class="adsidebar">
<aside id="custom_html-123" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id="unit-1649172901798" class="tmsads tmsads-sticky" data-margin-top="10px"></div></div></aside>
</div>
</div> 
</div> 
</div> 
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-container">
<div class="footer-logo"><img src="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily.svg">
<h4>Mexico's English-language newspaper</h4>
<div class="social-links">
<a href="https://www.facebook.com/mexiconewsdaily/"><i class="fa fa-facebook fa-2x"></i></a>
<a href="https://twitter.com/mexicond"><i class="fa fa-twitter fa-2x"></i></a>
<div class="copyright">&copy; 2022 MND Media</div>
</div>
</div>
<div class="footer_columns">
<div>
<ul>
<h3>MENU</h3>
<div class="footer_menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-12"><a href="https://mexiconewsdaily.com/">Home</a>
<ul class="sub-menu">
<li id="menu-item-104283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104283"><a href="https://mexiconewsdaily.com/category/news/coronavirus/">Coronavirus</a></li>
</ul>
</li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://mexiconewsdaily.com/category/mexicolife/">Life</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="https://mexiconewsdaily.com/category/news/">News</a></li>
<li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166"><a href="https://mexiconewsdaily.com/category/opinion/">Opinion</a></li>
<li id="menu-item-194385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194385"><a href="https://mexiconewsdaily.com/subscribe/">Subscribe</a></li>
<li id="menu-item-194399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194399"><a href="https://mexiconewsdaily.com/submissions/">Submissions</a></li>
</ul></div>
</ul>
</div>
<div>
<ul>
<h3>MND</h3>
<li><a href="https://mexiconewsdaily.com/subscribe">Subscribe</a></li>
<li><a href="https://mexiconewsdaily.com/subscription-faqs">Subscription FAQs</a></li>
<li><a href="https://mexiconewsdaily.com/about/">About us</a></li>
<li><a href="https://mexiconewsdaily.com/contact/">Contact</a></li>
<li><a href="https://mexiconewsdaily.com/job-postings/">Jobs</a></li>
<li><a href="https://mexiconewsdaily.com/mexico-news-daily-privacy-policy/">Privacy</a></li>
</ul>
</div>
</div>
</div>
<div class="ribbon_wrapper">
<div id="ribbon_inline"></div>
</div>
</footer>
</div>

<script type="text/javascript">
  window.__lc = window.__lc || {};
  window.__lc.license = 11769600;
  (function() {
    var lc = document.createElement('script'); lc.type = 'text/javascript'; lc.async = true;
    lc.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.livechatinc.com/tracking.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(lc, s);
  })();
</script>
<noscript>
<a href="https://www.livechatinc.com/chat-with/11769600/" rel="nofollow">Chat with us</a>,
powered by <a href="https://www.livechatinc.com/?welcome" rel="noopener nofollow" target="_blank">LiveChat</a>
</noscript>

<script> 
    	
	window.PianoESPConfig = {
        id: 783
    };
    tp = window.tp || []; 
                // Set Application ID 
    tp.push(["setAid", 'feOK743ypu']);
    // Is application in sandbox?
    tp.push(["setSandbox", false]); 

    
    tp.push(['setUsePianoIdUserProvider', true]); 
	
	 tp.push(["addHandler", "registrationSuccess", function (data){
    var email = tp.pianoId.getUser() ? tp.pianoId.getUser().email : data.user.email;
    var API_URL = '//api-esp.piano.io';
    var SITE_ID = 640;
    var MAILING_LISTS = [7433,8528];
    var body = {email: email, sqids: MAILING_LISTS};
    var xhr = new XMLHttpRequest();
    xhr.open('POST', API_URL + '/tracker/lucid/sub/' + SITE_ID, true);
    xhr.setRequestHeader('Content-type', 'application/json');
    xhr.send(JSON.stringify(body));    
}]);
    //login form 

    tp.push(["init", function() {
 tp.experience.init();
        if(tp.pianoId.isUserValid()){
            jQuery('.piano-myAccountButton').show();
            jQuery('.piano-loginButton').hide();
        }
        else{
            jQuery('.piano-myAccountButton').hide();
            jQuery('.piano-loginButton').show();
                    }

        tp.pianoId.init({ 
            loggedIn: function(data) { 
                jQuery('.piano-myAccountButton').show();
                jQuery('.piano-loginButton').hide();
            }, 
            loggedOut: function() { 
                
                location.replace('https://mexiconewsdaily.com/login/');
            } 
        });
    }]);

tp.push(["init", function() {
var params = {
rid : "R21KMJV"
};
var callback = function(response) {
if (response.access && response.access.granted) {
console.log("SUBSCRIBED....");
jQuery('.ad-inpost').hide();

// var d = document,
// h = d.getElementsByTagName('head')[0],


// const adds2 = !document.getElementById('subscriber_adds_2');
// console.log('Document: ', document)
// console.log('Removing adds: ', adds)
// adds.innerHTML = '';
// adds.remove();
}else {
console.log("not subscribed");
// var d = document,
// h = d.getElementsByTagName('head')[0];
// console.log('Head: ', h)
const subscriber_adds = document.getElementById("subscriber_adds");
console.log(subscriber_adds);
s = document.createElement('script');
s.async = true;
s.src = "https://lib.tashop.co/mexico_news_daily/adengine.js";
s.setAttribute(
  'data-layout',
  'ros',
);
s.setAttribute(
  'data-debug',
  true,
);
s.setAttribute(
  'data-tmsclient',
  "Mexico News Daily",
);
console.log(s)
subscriber_adds.appendChild(s);


	
//tabola
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/mexiconewsdaily-mexiconewsdaily/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
console.log('ADDED SCRIPTS....')
}
}





tp.api.callApi("/access/check", params, callback);

}
]);

        
    (function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("//cdn.piano.io/api/tinypass.min.js"); 
</script>
<script type="text/javascript">var algolia = {"debug":false,"application_id":"8VT302OP8D","search_api_key":"e090fed11668097cba5d34ab9ff4e346","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"terms_post_tag","index_name":"wp_terms_post_tag","label":"Tags","admin_name":"Tags","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"terms_post_tag":{"name":"wp_terms_post_tag","id":"terms_post_tag","enabled":true,"replicas":[]}}};</script>
<script type="text/html" id="tmpl-autocomplete-header">
	<div class="autocomplete-header">
		<div class="autocomplete-header-title">{{{ data.label }}}</div>
		<div class="clear"></div>
	</div>
</script>
<script type="text/html" id="tmpl-autocomplete-post-suggestion">
	<a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
		<# if ( data.images.thumbnail ) { #>
			<img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
		<# } #>
		<div class="suggestion-post-attributes">
			<span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
			<# if ( data._snippetResult['content'] ) { #>
				<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
	</a>
</script>
<script type="text/html" id="tmpl-autocomplete-term-suggestion">
	<a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
		<svg viewBox="0 0 21 21" width="21" height="21">
			<svg width="21" height="21" viewBox="0 0 21 21">
				<path
					d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
					fill-rule="evenodd"></path>
			</svg>
		</svg>
		<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
	</a>
</script>
<script type="text/html" id="tmpl-autocomplete-user-suggestion">
	<a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
		<# if ( data.avatar_url ) { #>
			<img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
		<# } #>
		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
	</a>
</script>
<script type="text/html" id="tmpl-autocomplete-footer">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</script>
<script type="text/html" id="tmpl-autocomplete-empty">
	<div class="autocomplete-empty">
		No results matched your query 		<span class="empty-query">"{{ data.query }}"</span>
	</div>
</script>
<script type="text/javascript">
	jQuery( function () {
		/* Initialize Algolia client */
		var client = algoliasearch( algolia.application_id, algolia.search_api_key );

		/**
		 * Algolia hits source method.
		 *
		 * This method defines a custom source to use with autocomplete.js.
		 *
		 * @param object $index Algolia index object.
		 * @param object $params Options object to use in search.
		 */
		var algoliaHitsSource = function( index, params ) {
			return function( query, callback ) {
				index
					.search( query, params )
					.then( function( response ) {
						callback( response.hits, response );
					})
					.catch( function( error ) {
						callback( [] );
					});
			}
		}

		/* Setup autocomplete.js sources */
		var sources = [];
		jQuery.each( algolia.autocomplete.sources, function ( i, config ) {
			var suggestion_template = wp.template( config[ 'tmpl_suggestion' ] );
			sources.push( {
				source: algoliaHitsSource( client.initIndex( config[ 'index_name' ] ), {
					hitsPerPage: config[ 'max_suggestions' ],
					attributesToSnippet: [
						'content:10'
					],
					highlightPreTag: '__ais-highlight__',
					highlightPostTag: '__/ais-highlight__'
				} ),
				templates: {
					header: function () {
						return wp.template( 'autocomplete-header' )( {
							label: _.escape( config[ 'label' ] )
						} );
					},
					suggestion: function ( hit ) {
						if ( hit.escaped === true ) {
							return suggestion_template( hit );
						}
						hit.escaped = true;

						for ( var key in hit._highlightResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._highlightResult[ key ].value !== 'string' ) {
								continue;
							}
							hit._highlightResult[ key ].value = _.escape( hit._highlightResult[ key ].value );
							hit._highlightResult[ key ].value = hit._highlightResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						for ( var key in hit._snippetResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._snippetResult[ key ].value !== 'string' ) {
								continue;
							}

							hit._snippetResult[ key ].value = _.escape( hit._snippetResult[ key ].value );
							hit._snippetResult[ key ].value = hit._snippetResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						return suggestion_template( hit );
					}
				}
			} );

		} );

		/* Setup dropdown menus */
		jQuery( algolia.autocomplete.input_selector ).each( function ( i ) {
			var $searchInput = jQuery( this );

			var config = {
				debug: algolia.debug,
				hint: false,
				openOnFocus: true,
				appendTo: 'body',
				templates: {
					empty: wp.template( 'autocomplete-empty' )
				}
			};

			if ( algolia.powered_by_enabled ) {
				config.templates.footer = wp.template( 'autocomplete-footer' );
			}

			/* Instantiate autocomplete.js */
			var autocomplete = algoliaAutocomplete( $searchInput[ 0 ], config, sources )
				.on( 'autocomplete:selected', function ( e, suggestion ) {
					/* Redirect the user when we detect a suggestion selection. */
					window.location.href = suggestion.permalink;
				} );

			/* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
			jQuery( window ).on( 'scroll', function() {
				if ( autocomplete.autocomplete.getWrapper().style.display === "block" ) {
					autocomplete.autocomplete.close();
					autocomplete.autocomplete.open();
				}
			} );
		} );

		jQuery( document ).on( "click", ".algolia-powered-by-link", function ( e ) {
			e.preventDefault();
			window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
		} );
	} );
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/mexiconewsdaily.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mexiconewsdaily"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"197351 https:\/\/mexiconewsdaily.com\/?p=197351","disqusShortname":"mexiconewsdaily","disqusTitle":"State-owned Chinese telecom gets 30-year-permit to operate in Mexico","disqusUrl":"https:\/\/mexiconewsdaily.com\/news\/state-owned-chinese-telecom-gets-30-year-permit-to-operate-in-mexico\/","postId":"197351"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mexiconewsdaily.com\/","top_ten_id":"197351","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"839191922"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=3.2.1' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.18.0' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/themes/mexicochronicle/js/navigation.js?ver=20120206' id='mexicochronicle-navigation-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/themes/mexicochronicle/js/skip-link-focus-fix.js?ver=20130115' id='mexicochronicle-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.jquery.min.js?ver=2.3.2' id='pscrollbar-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.js?ver=2.3.2' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' id='quadmenu-js-extra'>
/* <![CDATA[ */
var quadmenu = {"ajaxurl":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","gutter":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/js/quadmenu.min.js?ver=2.3.2' id='quadmenu-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/wp-util.min.js?ver=6.0.3' id='wp-util-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/wp-search-with-algolia/js/algoliasearch/dist/algoliasearch-lite.umd.js?ver=2.2.0' id='algolia-search-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/wp-search-with-algolia/js/autocomplete.js/dist/autocomplete.min.js?ver=2.2.0' id='algolia-autocomplete-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/wp-search-with-algolia/js/autocomplete-noconflict.js?ver=2.2.0' id='algolia-autocomplete-noconflict-js'></script>
<script>window.advads_admin_bar_items = [{"title":"Inpost 1","type":"ad"},{"title":"Inpost 1","type":"placement"},{"title":"Inpost 2","type":"ad"},{"title":"Inpost 2","type":"placement"}];</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script> <script type="text/javascript">
				jQuery('.soliloquy-container').removeClass('no-js');
		</script>
<div class="essb_mailform" data-error="Please fill all form fields" data-sending="Sending to"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name" /><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><label class="essb_mailform_status_message" id="essb_mailform_status_message"></label><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1946107376" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"75e038a11d5f82ed","token":"440ecd87d21b4396b1d6d094698bc18d","version":"2022.10.3","si":100}' crossorigin="anonymous"></script>
</body>
</html>
