<!DOCTYPE html>
<html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mexiconewsdaily.com/xmlrpc.php">




<script type="text/javascript">
  	window._taboola = window._taboola || [];
  	_taboola.push({article:'auto'});
  	!function (e, f, u, i) {
    	if (!document.getElementById(i)){
      	e.async = 1;
      	e.src = u;
      	e.id = i;
      	f.parentNode.insertBefore(e, f);
    	}
  	}(document.createElement('script'),
  	document.getElementsByTagName('script')[0],
  	'//cdn.taboola.com/libtrc/mexiconewsdaily-network/loader.js',
  	'tb_loader_script');
  	if(window.performance && typeof window.performance.mark == 'function')
    	{window.performance.mark('tbl_ic');}
	</script>

	<!-- Google page level ads code -->

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
  	(adsbygoogle = window.adsbygoogle || []).push({
    	google_ad_client: "ca-pub-9776329014935752",
    	enable_page_level_ads: true
  	});
	</script>

	<script>
	var _prum = [['id', '547b87cfabe53dc747300dbc'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
	(function() {
    	var s = document.getElementsByTagName('script')[0]
      	, p = document.createElement('script');
    	p.async = 'async';
    	p.src = '//rum-static.pingdom.net/prum.min.js';
    	s.parentNode.insertBefore(p, s);
	})();
	</script>

	<!-- Google DFP -->
	<script type='text/javascript'>
  	(function() {
    	var useSSL = 'https:' == document.location.protocol;
    	var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  	})();
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping1 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([768, 0], [728, 90]).
	addSize([500, 0], [468, 60]).
	addSize([1024, 0], [[970, 250], [970, 90]]). 

   	build();
    googletag.defineSlot('/16391703/MND-leader', [[970, 90], [970, 250], [320, 50], [728, 90]], 'div-gpt-ad-1530033745888-0').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping2 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-front1', [728, 90], 'div-gpt-ad-1525616204836-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping3 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-Front2', [728, 90], 'div-gpt-ad-1525306625216-0').defineSizeMapping(mapping3).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping4 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('\/16391703\/MND-FP4', [[ 468.0 ,  60.0 ], [ 320.0 ,  50.0 ], [ 728.0 ,  90.0 ]], 'div-gpt-ad-1528653242438-0').defineSizeMapping(mapping4).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

	<script type='text/javascript'>
  	googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost', [300, 250], 'div-gpt-ad-1434772867634-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  	});
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost-No.2', [300, 250], 'div-gpt-ad-1524859893619-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();    
	googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('\/16391703\/MND-MR-Inpost3', [ 300.0 ,  250.0 ], 'div-gpt-ad-1528656316335-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-Sidebar-1', [300, 250], 'div-gpt-ad-1524431777858-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();    
	googletag.enableServices();
  });
</script>
	
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-HP', [300, 600], 'div-gpt-ad-1536806369998-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/Onscroll_VET', [1, 1], 'div-gpt-ad-1537281793309-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/2c0cb4c1e02c930f31f6f8924/62cc914c3909c95d334826bf3.js");</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '668188183555493');
  fbq('track', 'PageView');
</script>
<!-- End Facebook Pixel Code -->

	

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!-- Tags generated by Easy Social Share Buttons for WordPress v5.8 - https://socialsharingplugin.com. You see this message only because you have debug mode ON -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Telephone dialing will change and become simpler in August" />
<meta property="og:description" content="Making phone calls in Mexico will become less complicated next summer with the implementation of a new and simplified dialing system." />
<meta property="og:url" content="https://mexiconewsdaily.com/news/telephone-dialing-will-change-and-become-simpler-in-august/" />
<meta property="og:site_name" content="Mexico News Daily" />
<meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" />
<meta property="article:tag" content="telecommunications" />
<meta property="article:tag" content="telephone prefixes" />
<meta property="article:tag" content="telephone service" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-01-01T17:14:21-06:00" />
<meta property="article:modified_time" content="2019-01-01T17:16:01-06:00" />
<meta property="og:updated_time" content="2019-01-01T17:16:01-06:00" />
<meta property="og:image" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/01/dialling.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Telephone dialing will change and become simpler in August</title>
<meta name="description" content="Making phone calls in Mexico will become less complicated next summer with the implementation of a new and simplified dialing system."/>
<link rel="canonical" href="https://mexiconewsdaily.com/news/telephone-dialing-will-change-and-become-simpler-in-august/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Telephone dialing will change and become simpler in August" />
<meta property="og:description" content="Making phone calls in Mexico will become less complicated next summer with the implementation of a new and simplified dialing system." />
<meta property="og:url" content="https://mexiconewsdaily.com/news/telephone-dialing-will-change-and-become-simpler-in-august/" />
<meta property="og:site_name" content="Mexico News Daily" />
<meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" />
<meta property="article:tag" content="telecommunications" />
<meta property="article:tag" content="telephone prefixes" />
<meta property="article:tag" content="telephone service" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-01-01T23:14:21+00:00" />
<meta property="article:modified_time" content="2019-01-01T23:16:01+00:00" />
<meta property="og:updated_time" content="2019-01-01T23:16:01+00:00" />
<meta property="og:image" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/01/dialling.jpg" />
<meta property="og:image:secure_url" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/01/dialling.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="571" />
<meta property="og:image:alt" content="Dialing will become simpler next August." />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://mexiconewsdaily.com/","sameAs":["https://www.facebook.com/mexiconewsdaily/","https://twitter.com/mexicond"],"@id":"https://mexiconewsdaily.com/#organization","name":"Mexico News Daily","logo":"https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2014/06/logo-with-colors.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="https://mexiconewsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="https://mexiconewsdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Telephone dialing will change and become simpler in August Comments Feed" href="https://mexiconewsdaily.com/news/telephone-dialing-will-change-and-become-simpler-in-august/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-51687032-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-51687032-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mexiconewsdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/awesome-weather-pro/awesome-weather.css?ver=4.9.9' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='popupally-pro-style-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/popupally-pro-scripts/1-popupally-pro-style.css?ver=3.0.1.156' type='text/css' media='all' />
<link rel='stylesheet' id='mexicochronicle-style-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='my-child-fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.2' type='text/css' media='screen' />
<link rel='stylesheet' id='responsive-menu-pro-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/css/responsive-menu-pro-1.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='PT Sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='PT Sans Narrow-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='Kanit-css'  href='https://fonts.googleapis.com/css?family=Kanit&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='Lora-css'  href='https://fonts.googleapis.com/css?family=Lora&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='Noto-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='Frank Ruhl Libre-css'  href='https://fonts.googleapis.com/css?family=Frank+Ruhl+Libre%3A700&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='Muli-css'  href='https://fonts.googleapis.com/css?family=Muli&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='aawp-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/aawp/public/assets/css/styles.min.css?ver=3.8.9' type='text/css' media='all' />
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/mexiconewsdaily.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.js?ver=7.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popupally_pro_check_source_object = {"utm_mapping":{"popupally-cookie-7":"subscriber","popupally-cookie-10":"subscriber"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/popupally-pro/resource/frontend/check-source.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/popupally-pro-scripts/1-popupally-pro-code.js?ver=3.0.1.156'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popupally_pro_action_object = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","submit_nonce":"e4fea19afb","val_nonce":"78cabe5c17","popup_param":{"7":{"id":7,"timed-popup-delay":20,"cookie-duration":30,"priority":5,"fade-in":"1","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-7","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-7","popup-class":"popupally-pro-opened-pro-gfcr-7","cookie-name":"popupally-cookie-7","close-trigger":".popup-click-close-trigger-7","test":7},"10":{"id":10,"cookie-duration":-1,"priority":5,"fade-in":"1","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-10","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-10","popup-class":"popupally-pro-opened-pro-gfcr-10","cookie-name":"popupally-cookie-10","close-trigger":".popup-click-close-trigger-10","test":10}},"split_test":{"active":[],"variates":[]},"disable_track":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/popupally-pro/resource/frontend/popup.min.js?ver=3.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mexiconewsdaily.com\/","top_ten_id":"68493","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1431106542"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.9'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;sensor=false&#038;key=AIzaSyB4egbk_Ml56AS13r11iTPZudwb8d-tMqg&#038;ver=4.9.9'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/respond.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-util.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.2'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.2'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.2'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/responsive-menu-pro/public/js/noscroll.js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/js/responsive-menu-pro-1.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='https://mexiconewsdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mexiconewsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://mexiconewsdaily.com/?p=68493' />
<link rel="alternate" type="application/json+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Ftelephone-dialing-will-change-and-become-simpler-in-august%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Ftelephone-dialing-will-change-and-become-simpler-in-august%2F&#038;format=xml" />
<meta property="fb:app_id" content="903574452989517"/><script type='text/javascript'>
							SG_POPUPS_QUEUE = [];
							SG_POPUP_DATA = [];
							SG_APP_POPUP_URL = 'https://mexiconewsdaily.com/wp-content/plugins/popup-builder-gold';
							SG_POPUP_VERSION='3.4_3;';
							
							function sgAddEvent(element, eventName, fn) {
								if (element.addEventListener)
									element.addEventListener(eventName, fn, false);
								else if (element.attachEvent)
									element.attachEvent('on' + eventName, fn);
							}
						</script><script type="text/javascript">SG_POPUPS_QUEUE = ["1","11",20,"31"];</script><style type="text/css">.mostpopular .widget-title {
    border-top: 1px solid red;
    font-size: 22px;
    font-size: 2.2rem;
    margin-bottom: 10px;
    font-family: 'Kanit', sans-serif;
	text-transform: uppercase;
}

.mostpopular {
	margin: 40px auto;
	width: 300px;
}
.mostpopular ol {
	font-family: 'Noto Serif', serif;
	position: relative;
	padding-left: 36px;
}
.custom-counter {
    margin-left: 0;
    padding-right: 0;
    list-style-type: none;
}
.custom-counter li {
    counter-increment: step-counter;
font-size: 16px;
    	font-size: 1.6rem;
	margin-bottom: 10px;
	font-weight: bold;
	line-height: 1.4em;
text-align: left;
}
.custom-counter li::before {
    content: counter(step-counter);
    margin-right: 5px;
    font-size: 110%;
    background-color: rgba(8, 20, 57, 1);
    color: white;
    font-weight: bold;
    padding: 3px 8px;
    border-radius: 3px;
	position: absolute;
	left: 0;
	font-family: PT Sans, sans serif;
}</style><style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf;}.aawp .aawp-tb__row--highlight{color:#256aaf;}.aawp .aawp-tb__row--highlight a{color:#256aaf;}</style><style type="text/css">.aawp .aawp-product--list {
margin: 0;
}
.aawp-product {
margin: 0;
}
.aawp .aawp-product--horizontal .aawp-product__description>ul li {
font-family: 'PT Sans', sans-serif;
}
.aawp .aawp-product--horizontal .aawp-product__footer {
    margin-top: 15px;
}
.aawp .aawp-product--horizontal {
    border: 1px solid #ddd;
}
@media only screen and (min-width:550px) {
.aawp .aawp-product--horizontal .aawp-product__image {

    float: left;
    margin-right: 44px;
}
.aawp .aawp-product--horizontal .aawp-product__rating {
    text-align: left;
}
.aawp .aawp-product--horizontal .aawp-product__reviews {
     text-align: left;
}
.aawp .aawp-product--horizontal .aawp-product__title {
    font-size: 20px;
    line-height: 1.1em;
}
@media only screen and (min-width:769px) {
.aawp .aawp-product--horizontal .aawp-product__image {
    float: none; 
    margin-right: 60px;
}
.aawp .aawp-product--horizontal .aawp-product__rating, .aawp .aawp-product--horizontal .aawp-product__reviews {
    text-align: center;
}
.aawp .aawp-product--horizontal.aawp-product--css-adjust-image-large .aawp-product__content {
    padding-left: 0;
}
}
@media only screen and (min-width:1000px) {
.aawp .aawp-product--horizontal.aawp-product--css-adjust-image-large .aawp-product__thumb {
    width: 190px;
}
.aawp .aawp-product--horizontal .aawp-product__rating {
    text-align: left;
}
.aawp .aawp-product--horizontal.aawp-product--css-adjust-image-large .aawp-product__content {
    padding-left: 30px;
margin-left: 160px;
}
.aawp .aawp-product--horizontal .aawp-product__rating, .aawp .aawp-product--horizontal .aawp-product__reviews {
    text-align: left;
}
}</style>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["news"],"pageAttributes":["telecommunications","telephone-prefixes","telephone-service"],"pagePostAuthor":"César Hernández"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NV6V82F');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","essb3_nonce":"6bd3dae47b","essb3_plugin_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/mexiconewsdaily.com\/","essb3_postfloat_stay":false,"post_id":68493,"facebook_client":true,"facebook_post_url":"https:\/\/mexiconewsdaily.com\/news\/telephone-dialing-will-change-and-become-simpler-in-august\/"};</script><script type="text/javascript">var algolia = {"debug":true,"application_id":"8VT302OP8D","search_api_key":"e090fed11668097cba5d34ab9ff4e346","powered_by_enabled":true,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_page","index_name":"wp_posts_page","label":"Pages","admin_name":"Pages","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_page":{"name":"wp_posts_page","id":"posts_page","enabled":true,"replicas":[]}}};</script>	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<script type="text/javascript" src="//my.mexiconewsdaily.com/c/assets/pigeon-1.5.3.min.js"></script><script type="text/javascript">
		var Pigeon = new PigeonClass({
			subdomain:'my.mexiconewsdaily.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:'modal',
					free:0,
					contentId:68493,
					contentTitle:'Telephone+dialing+will+change+and+become+simpler+in+August',
					contentDate:'2019-01-01+23%3A14%3A21',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();
		</script>
		<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>

<body class="post-template-default single single-post postid-68493 single-format-standard aawp-custom group-blog responsive-menu-pro-slide-left">
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=903574452989517&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	
	
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=668188183555493&ev=PageView&noscript=1"
/></noscript>
<script>
  fbq('track', 'ViewContent');
</script>


<div id="page" class="hfeed site">

		<div id="responsive-menu-pro-header">
    <div id="responsive-menu-pro-header-bar-items-container">
                                                                                                <div id="responsive-menu-pro-header-bar-html" class="responsive-menu-pro-header-bar-item responsive-menu-pro-header-box">
    <form role="search" method="get" class="search-form" action="https://mexiconewsdaily.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
</div>                        </div>
</div>
    <div id="responsive-menu-pro-header-bar-button" class="responsive-menu-pro-header-box">

<button id="responsive-menu-pro-button"
        class="responsive-menu-pro-button responsive-menu-pro-boring
                 responsive-menu-pro-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-pro-box">
        <span class="responsive-menu-pro-inner"></span>
    </span>

    </button>

    </div>
<div id="responsive-menu-pro-container" class="responsive-menu-pro-no-transition slide-left">
    <div id="responsive-menu-pro-wrapper">
                                                        <ul id="responsive-menu-pro" class=""><li id="responsive-menu-pro-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/" class="responsive-menu-pro-item-link">Home</a></li><li id="responsive-menu-pro-item-16" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-pro-item responsive-menu-pro-item-current-parent responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/news/" class="responsive-menu-pro-item-link">News</a></li><li id="responsive-menu-pro-item-1166" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-pro-item responsive-menu-pro-item-has-children responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/opinion/" class="responsive-menu-pro-item-link">Opinion<div class="responsive-menu-pro-subarrow">▼</div></a><ul data-depth='2' class='responsive-menu-pro-submenu responsive-menu-pro-submenu-depth-1'><li id="responsive-menu-pro-item-55988" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item"><a href="https://mexiconewsdaily.com/category/opinion/bodie-kellogg/" class="responsive-menu-pro-item-link">Bodie Kellogg</a></li></ul></li><li id="responsive-menu-pro-item-168" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/mexicolife/" class="responsive-menu-pro-item-link">Life</a></li><li id="responsive-menu-pro-item-17" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/people/" class="responsive-menu-pro-item-link">People</a></li><li id="responsive-menu-pro-item-64160" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/books/" class="responsive-menu-pro-item-link">Books</a></li></ul>                                                                </div>
</div>


		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">

<div class="header-top">

<div class="dateline">

<a href="https://www.facebook.com/mexiconewsdaily/"><i class="fa fa-facebook fa-lg"></i></a>

<a href="https://twitter.com/mexicond"><i class="fa fa-twitter fa-lg"></i></a>



Wednesday, January 2, 2019</div><!-- dateline -->

<style type="text/css">
    #pigeon-widget-status { float: right; margin: 2px 33px 0px 15px; }
    #pigeon-widget-status ul { margin: 0; padding: 0; }
    #pigeon-widget-status ul li { float: left; list-style: none; }
    #pigeon-widget-status ul li a { color: #666; border-left: 1px solid #dcdcdc; padding-left: 10px; margin-left: 13px; }
    #pigeon-widget-status ul li a:hover { color: #517ABA; }
    #pigeon-widget-status ul li:first-child a { border: none; padding: 0; margin: 0; }

    @media only screen and (max-width: 720px) {
       #pigeon-widget-status {
          float: none; width: 100%; margin: 0; padding: 10px 20px 20px 20px; overflow: hidden; box-sizing: border-box;
       }
    }
</style>
<script type="text/javascript">
	Pigeon.widget.prompt();
	Pigeon.paywallPromise.done(function(response){
		if( response.user_status ){
			// User is logged
			jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll').hide();
		}else{
			jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll').show();
		}

		if( response.allowed ){
			// User has access to the content
		}else{
			//Pigeon.widget.promotionDialog('open');
		}
	});
</script>
<nav id="pigeon-widget-status"></nav>

</div>
	     
			<div class="leaderboard">
				<aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /16391703/MND-leader -->
<div id='div-gpt-ad-1530033745888-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530033745888-0'); });
</script>
</div></div></aside>			</div> <!-- #leaderboard -->
			
			<div class="site-branding">	
								<a href="https://mexiconewsdaily.com/" rel="home">
				<img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2015/04/logo-with-colors2.jpg" width="600" height="65" alt="">
				</a>
					
				<h2 class="description"></h2>
			</div><!-- site-branding -->

		</header><!-- #masthead -->
		
		<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
	

			
			
<div class="mainsection">

	<div class="story">

		<article id="post-68493" class="post-68493 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-telecommunications tag-telephone-prefixes tag-telephone-service" >

			<div class="catname">

			News 			</div>

			
			
<div class="wp-caption">

					<img width="850" height="571" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/01/dialling.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Dialing will become simpler next August." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/01/dialling.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/01/dialling-565x380.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/01/dialling-768x516.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/01/dialling-479x322.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/01/dialling-97x65.jpg 97w" sizes="(max-width: 850px) 100vw, 850px" />							
					Dialing will be a simpler process.					
				</div> <!-- wp-caption -->


		
				
			
					
			<h1 class="entry-title">Telephone dialing will change and become simpler in August</h1>		
			<h2><div class='subhead'> All numbers dialed will be 10 digits long, with no more prefixes </div></h2>		
	
				<div class="entry-meta">
		
										
					
				
				
					<div class="date">Tuesday, January 1, 2019 </div>

							
				</div><!-- .entry-meta -->

				<div class="entry-content">

					<div class="pigeon-remove"><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_85506889 print-no" id="essb_displayed_top_85506889" data-essb-postid="68493" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/telephone-dialing-will-change-and-become-simpler-in-august/" data-essb-twitter-url="https://mexiconewsdaily.com/news/telephone-dialing-will-change-and-become-simpler-in-august/" data-essb-instance="85506889"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://mexiconewsdaily.com/news/telephone-dialing-will-change-and-become-simpler-in-august/&t=Telephone dialing will change and become simpler in August" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://mexiconewsdaily.com/news/telephone-dialing-will-change-and-become-simpler-in-august/&t=Telephone dialing will change and become simpler in August&#39;,&#39;facebook&#39;,&#39;85506889&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="31" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Telephone dialing will change and become simpler in August&amp;url=https://mexiconewsdaily.com/news/telephone-dialing-will-change-and-become-simpler-in-august/&amp;counturl=https://mexiconewsdaily.com/news/telephone-dialing-will-change-and-become-simpler-in-august/&#39;,&#39;twitter&#39;,&#39;85506889&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://mexiconewsdaily.com/news/telephone-dialing-will-change-and-become-simpler-in-august/" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://mexiconewsdaily.com/news/telephone-dialing-will-change-and-become-simpler-in-august/&#39;,&#39;google&#39;,&#39;85506889&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;85506889&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="1" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;85506889&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">32<span class="essb_t_nb_after">shares</span></span></span></li></ul></div><p>Making phone calls in Mexico will become less complicated next summer with the implementation of a new and simplified dialing system.</p>
<p>First announced by the Federal Telecommunications Institute (IFT) <a href="https://mexiconewsdaily.com/news/telephone-prefixes-to-be-phased-out-in-2019/">in the fall of 2017</a>, the new system will standardize phone numbers, making them all 10 digits long.</p>
<p>Starting August 3, dialing a phone number will only require the input of 10 digits, whether the call is local or domestic long distance or connecting to a landline or mobile phone.</p><div class='code-block code-block-2' style=''>
<div class="ad-inpost"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center; margin: 28px auto; clear: both;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-9776329014935752"
     data-ad-slot="2635735627"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>

<p>The prefixes being phased out include the 01 entered before long-distance calls or non-geographical numbers (think 01-800 numbers), and 044 and 045, used to make local and long-distance calls to a mobile phone from a landline.</p>
<p>A long-distance call from abroad to a mobile number in Mexico will no longer need the number 1 before the area code.</p>
<p>The new updated system also means that IFT guarantees equal phone number availability for all telecommunications services providers.</p>
<p>The agency said the system will allow for a more streamlined and standardized dialing procedure and a more efficient administration of numeric resources.</p>
<p><em>Source: <a href="http://www.milenio.com/negocios/hasta-agosto-de-2019-entrara-nueva-marcacion-telefonica">Milenio</a> (sp)</em></p><div class='code-block code-block-1' style=''>
<div class="ad-inpost">
<!-- /16391703/MND-MR-Inpost -->
<div id="div-gpt-ad-1434772867634-0" style="margin: 28px auto; text-align: center; clear: both;
    width: 300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1434772867634-0"); });
</script>
</div>
</div></div>

<div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_1068780344 print-no" id="essb_displayed_bottom_1068780344" data-essb-postid="68493" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/telephone-dialing-will-change-and-become-simpler-in-august/" data-essb-twitter-url="https://mexiconewsdaily.com/news/telephone-dialing-will-change-and-become-simpler-in-august/" data-essb-instance="1068780344"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://mexiconewsdaily.com/news/telephone-dialing-will-change-and-become-simpler-in-august/&t=Telephone dialing will change and become simpler in August" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://mexiconewsdaily.com/news/telephone-dialing-will-change-and-become-simpler-in-august/&t=Telephone dialing will change and become simpler in August&#39;,&#39;facebook&#39;,&#39;1068780344&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="31" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Telephone dialing will change and become simpler in August&amp;url=https://mexiconewsdaily.com/news/telephone-dialing-will-change-and-become-simpler-in-august/&amp;counturl=https://mexiconewsdaily.com/news/telephone-dialing-will-change-and-become-simpler-in-august/&#39;,&#39;twitter&#39;,&#39;1068780344&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://mexiconewsdaily.com/news/telephone-dialing-will-change-and-become-simpler-in-august/" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://mexiconewsdaily.com/news/telephone-dialing-will-change-and-become-simpler-in-august/&#39;,&#39;google&#39;,&#39;1068780344&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1068780344&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="1" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1068780344&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">32<span class="essb_t_nb_after">shares</span></span></span></li></ul></div></div><div class="pigeon-context-promotion" style="display:none;"><p class="pigeon-cta">This page is available to subscribers. <a href="#" class="pigeon-open">Click here to sign in or get access</a>.</p></div><div class="pigeon-facebook-webview" style="display:none;"><p>It looks like you are opening this page from the Facebook App. This article needs to be opened in the browser.</p><p><strong>iOS</strong>: Tap the three dots in the top right, then tap on "Open in Safari".</p><p> <strong>Android</strong>: Tap the Settings icon (it looks like three horizontal lines), then tap App Settings, then toggle the "Open links externally" setting to On (it should turn from gray to blue).</p></div>
				</div><!-- .entry-content -->

		</article><!-- #post-## -->
			
	</div><!-- story -->

	<div class="related">

		<div class="headings">RELATED COVERAGE</div>
	
		<div class="front_columns">
		
			<div><!-- column 1 -->

				<ul>
	
					
						<li class="latest">

							<a rel="external" href="https://mexiconewsdaily.com/news/firm-to-link-baja-with-fibre-optic-cable/">

								<div class='wp-caption'>

									<img width="565" height="368" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/07/fibre-optic-565x368.jpg" class="attachment-medium size-medium wp-post-image" alt="Ruiz Esparza, left, and Mendoza Davis sign agreement that will lay new fibre optic cable." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/07/fibre-optic-565x368.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/07/fibre-optic-768x500.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/07/fibre-optic.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/07/fibre-optic-479x312.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/07/fibre-optic-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />
								</div><!-- wp-caption -->

								<div class="latest-text">

									<h2 class='entry-title'>Better internet for Baja: cable firm to lay new fiber optic cable</h2>

									<div class="entry-summary"><p>Baja California Sur should have access to cheaper, faster and more reliable telecommunications services via a new fiber optic cable.</p>
</div>
					
									<div class="entry-meta">July 7, 2018</div><!-- entry-meta -->
					
								</div><!-- latest-text -->
					
							</a>
								
						</li>
	
					
						<li class="latest">

							<a rel="external" href="https://mexiconewsdaily.com/news/wider-coverage-aim-of-new-mobile-network/">

								<div class='wp-caption'>

									<img width="565" height="383" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/network-565x383.jpg" class="attachment-medium size-medium wp-post-image" alt="telecommunications towers" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/network-565x383.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/network-768x520.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/network.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/network-479x325.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/03/network-96x65.jpg 96w" sizes="(max-width: 565px) 100vw, 565px" />
								</div><!-- wp-caption -->

								<div class="latest-text">

									<h2 class='entry-title'>Wider coverage aim of new mobile network</h2>

									<div class="entry-summary"><p>56sharesMexico’s new national mobile network went live yesterday 10 days ahead of schedule, with the ability to provide initial coverage<a href="https://mexiconewsdaily.com/news/wider-coverage-aim-of-new-mobile-network/ " class="more"> &nbsp;<em>FULL STORY</em></a></p>
</div>
					
									<div class="entry-meta">March 22, 2018</div><!-- entry-meta -->
					
								</div><!-- latest-text -->
					
							</a>
								
						</li>
	
									
				</ul>
	
							
			</div><!-- column 1 -->
	
			<div><!-- column 2 -->

				<ul>

					
					<li class="latest">
						
						<a rel="external" href="https://mexiconewsdaily.com/news/fiber-optic-installation-announced/">

							<div class='wp-caption'>
							
								<img width="565" height="372" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/fiberoptic-565x372.jpg" class="attachment-medium size-medium wp-post-image" alt="quintana roo hotels" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/fiberoptic-565x372.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/fiberoptic-768x506.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/fiberoptic.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/fiberoptic-479x316.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/fiberoptic-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />								
							</div><!-- wp-caption -->
				
							<div class="latest-text">
					
								<h2 class='entry-title'>Fiber optic installation announced for Cancún-Tulum corridor</h2>
								<div class="entry-summary"><p>The internet is going high-speed for the millions of tourists who visit the Cancún-Tulum corridor of Quintana Roo as interest grows in fiber optic service.</p>
</div>
								<div class="entry-meta">August 23, 2018</div><!-- entry-meta -->	
					
							</div><!-- latest-text -->
					
						</a>
				
					</li>
	
					
					<li class="latest">
						
						<a rel="external" href="https://mexiconewsdaily.com/news/firm-to-link-baja-with-fibre-optic-cable/">

							<div class='wp-caption'>
							
								<img width="565" height="368" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/07/fibre-optic-565x368.jpg" class="attachment-medium size-medium wp-post-image" alt="Ruiz Esparza, left, and Mendoza Davis sign agreement that will lay new fibre optic cable." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/07/fibre-optic-565x368.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/07/fibre-optic-768x500.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/07/fibre-optic.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/07/fibre-optic-479x312.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/07/fibre-optic-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />								
							</div><!-- wp-caption -->
				
							<div class="latest-text">
					
								<h2 class='entry-title'>Better internet for Baja: cable firm to lay new fiber optic cable</h2>
								<div class="entry-summary"><p>Baja California Sur should have access to cheaper, faster and more reliable telecommunications services via a new fiber optic cable.</p>
</div>
								<div class="entry-meta">July 7, 2018</div><!-- entry-meta -->	
					
							</div><!-- latest-text -->
					
						</a>
				
					</li>
	
									
				</ul>
	
						
			</div><!-- column 2 -->
		
		</div><!-- related_columns -->

	</div><!-- related -->
	

	<div class="block2">
		    
		<div class="headings">Reader forum</div>
	
			
<div id="disqus_thread"></div>
	
	</div><!-- block2 -->

	<div class="block2">

		<div class="matched-content">		
	
			<aside id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">	<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>
		</div><!-- #matched-content -->

		
	
	</div><!-- block2 -->

						
	<div class="block2">
			
		<h2 class="headings">MORE NEWS</h2>
						
		<div class="front_columns">
					
			<div><!-- column 1 -->
						    
				<ul>
						
																	 		  
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/telephone-dialing-will-change-and-become-simpler-in-august/">
							
													
								<div class="wp-caption">
							    
							    	
					
								<img width="565" height="380" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/01/dialling-565x380.jpg" class="attachment-medium size-medium wp-post-image" alt="Dialing will become simpler next August." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/01/dialling-565x380.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/01/dialling-768x516.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/01/dialling.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/01/dialling-479x322.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/01/dialling-97x65.jpg 97w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<h2 class="entry-title">Telephone dialing will change and become simpler in August </h2>
								
								<div class="entry-summary"><p>32sharesMaking phone calls in Mexico will become less complicated next summer with the implementation of a new and simplified dialing<a href="https://mexiconewsdaily.com/news/telephone-dialing-will-change-and-become-simpler-in-august/ " class="more"> &nbsp;<em>FULL STORY</em></a></p>
</div>
	
							</a>
							
							<div class="entry-meta">January 1</div><!-- entry-meta -->					

						</li>
						
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/domestic-workers-and-welders-earn-more-than-police/">
							
													
								<div class="wp-caption">
							    
							    	
					
								<img width="565" height="360" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/01/police-565x360.jpg" class="attachment-medium size-medium wp-post-image" alt="For some, the pay is less than adequate." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/01/police-565x360.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/01/police-768x489.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/01/police.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/01/police-479x305.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/01/police-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<h2 class="entry-title">In Guanajuato, domestic workers and welders can earn more than police </h2>
								
								<div class="entry-summary"><p>Guanajuato&#8217;s new governor promised a security strategy that would increase the salaries of police officers, but some continue to earn comparatively little.</p>
</div>
	
							</a>
							
							<div class="entry-meta">January 1</div><!-- entry-meta -->					

						</li>
						
											
				</ul>					
						
			</div><!-- column_1 -->
						    
			<div><!-- column_2 -->
						        
				<ul>		        
						                   
									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/admission-charge-doubles-for-foreign-tourists/">

								
									<div class="wp-caption">
						
										<img width="565" height="344" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/01/admission-565x344.jpg" class="attachment-medium size-medium wp-post-image" alt="Foreigners will pay more to get in." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/01/admission-565x344.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/01/admission-768x467.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/01/admission.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/01/admission-479x291.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/01/admission-100x61.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
									</div><!-- wp-caption -->
					
														
								<h2 class="entry-title">Admission charge doubles for foreign tourists at Chichén Itzá </h2>
												
								<div class="entry-summary"><p>Authorities in Yucatán doubled the admission fee for the Mayan city from 242 to 480 pesos, drawing criticism from the tourism sector.</p>
</div>

					   		</a>

							<div class="entry-meta">January 1</div><!-- entry-meta -->
					
						</li>

									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/mama-coco-recognized-in-purepecha-town/">

								
									<div class="wp-caption">
						
										<img width="565" height="341" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/coco-565x341.jpg" class="attachment-medium size-medium wp-post-image" alt="&#039;Mamá Coco,&#039; left, and the character in the movie." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/coco-565x341.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/coco-768x464.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/coco.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/coco-479x289.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/coco-100x60.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
									</div><!-- wp-caption -->
					
														
								<h2 class="entry-title">&#8216;Mamá Coco&#8217; recognized in Purépecha town in Michoacán </h2>
												
								<div class="entry-summary"><p>María Salud Ramírez has become the face of Santa Fe de la Laguna, a town of Purépecha potters in  Michoacán, thanks to the Disney-Pixar animated film Coco.</p>
</div>

					   		</a>

							<div class="entry-meta">December 31</div><!-- entry-meta -->
					
						</li>

											
				</ul>
        
			</div><!-- column_2 -->
						    
			<div><!-- column_3 -->

				<ul>
						        
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/zapatistas-are-back-and-preparing-to-confront-amlo/">
						
													
									<div class="wp-caption">
					
										<img width="565" height="357" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/zapatistas-565x357.jpg" class="attachment-medium size-medium wp-post-image" alt="Zapatistas and indigenous groups create Networks of Resistance and Rebellion." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/zapatistas-565x357.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/zapatistas-768x485.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/zapatistas.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/zapatistas-479x303.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/zapatistas-100x63.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
									</div><!-- wp-caption -->
					
													
								<h2 class="entry-title">Zapatistas are back and preparing to confront AMLO over Maya Train, other projects </h2>
						
								<div class="entry-summary"><p>January 1 will mark 24 years since the Zapatista Army emerged from the rainforests of Chiapas to declare war on the Mexican government. Now they&#8217;re back.</p>
</div>

							</a>
	
							<div class="entry-meta">December 31</div><!-- entry-meta -->	
				
						</li>
		
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/guerrero-town-under-siege/">
						
													
									<div class="wp-caption">
					
										<img width="565" height="347" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/chautla-565x347.jpg" class="attachment-medium size-medium wp-post-image" alt="Residents of Chautla, Guerrero, say they are being prevented from leaving their town." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/chautla-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/chautla-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/chautla.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/chautla-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/chautla-100x61.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
									</div><!-- wp-caption -->
					
													
								<h2 class="entry-title">Guerrero town under siege for two weeks by presumed gangsters </h2>
						
								<div class="entry-summary"><p>As families around the country enjoy the holiday, residents of Rincón de Chautla have been trapped for nearly two weeks since an armed gang arrived.</p>
</div>

							</a>
	
							<div class="entry-meta">December 31</div><!-- entry-meta -->	
				
						</li>
		
											
				</ul>	
						        
			</div><!-- column_03 -->
						
		</div><!-- front_columns -->
						
	</div><!-- block2 -->




                    <div class="block2">
		
					<h2 class="headings">OPINION</h2>
					
					<div class="front_columns">
						    
						   <div>
					
				<ul>
						   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/opinion/bodie-kellogg/from-tourist-to-snowbird-to-expat/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="356" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/lineups-565x356.jpg" class="attachment-medium size-medium wp-post-image" alt="lineup in Mexico" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/lineups-565x356.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/lineups-768x484.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/lineups.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/lineups-479x302.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/lineups-100x63.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />	
					
							</div><!--wp-caption -->
						
								
					
							<h2 class="entry-title">The transcendental process from tourist to snowbird to expat: what does it take?</h2>
							
								<div class="entry-summary"><p>The transition from tourist to resident can be a winding path filled with topes which can hinder the cumbersome process of becoming a true expat.</p>
</div>
						
<div class="entry-meta">December 21</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
</ul>
						
						</div><!-- column_01 -->
						
						<div>
						    
		<ul>				    
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/opinion/roma-a-standout-netflix-original/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="403" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/roma-3-565x403.jpg" class="attachment-medium size-medium wp-post-image" alt="Yalitza Aparicio as Cleo with one of the children in her care." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/roma-3-565x403.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/roma-3-768x548.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/roma-3.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/roma-3-479x341.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/roma-3-91x65.jpg 91w" sizes="(max-width: 565px) 100vw, 565px" />					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">Roma is an exemplar of poetic realism, and a standout Netflix original </h2>
						
						

								<div class="entry-summary"><p>Alfonso Cuaron’s Roma offers a timeless, original portrait of life in Mexico City in the early 1970s in the colonia of the same name</p>
</div>
							
<div class="entry-meta">December 21</div><!-- entry-meta -->								
					
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_02 -->
						    
						    <div>

<ul>
						        
							
			<li>
		
						<a href="https://mexiconewsdaily.com/opinion/how-mexico-u-s-defused-caravan-crisis/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="342" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/tijuana-565x342.jpg" class="attachment-medium size-medium wp-post-image" alt="The San Ysidro border crossing was shut down after a rush on the border last month." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/tijuana-565x342.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/tijuana-768x465.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/tijuana.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/tijuana-479x290.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/tijuana-100x61.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">How Mexico and the U.S. quietly defused the caravan crisis </h2>
						
						
								
								<div class="entry-summary"><p>Serious episode of injury and death avoided at the border in Tijuana as both countries took the necessary steps to maintain the peace.</p>
</div>
							
<div class="entry-meta">December 17</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_03 -->
						
					    </div><!-- front_columns -->
						
						</div><!-- block2 -->

					
					<div class="block2">
			
						<h2 class="headings">MEXICO LIFE</h2>
						
						<div class="front_columns">
					
					<div>
						    
						<ul>   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/mexicolife/zihuatanejo-fire-victims-may-come-out-ahead/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="377" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/fire1-565x377.jpg" class="attachment-medium size-medium wp-post-image" alt="Devastation left by last week&#039;s fire in Zihuatanejo." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/fire1-565x377.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/fire1-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/fire1-768x512.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/fire1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/fire1-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/fire1-97x65.jpg 97w" sizes="(max-width: 565px) 100vw, 565px" />	
					
							</div><!-- wp-caption -->
						
								
					
							<h2 class="entry-title">Zihuatanejo fire victims may come out ahead with better living conditions </h2>
							
								<div class="entry-summary"><p>The state of Guerrero will supply families with construction materials, new mattresses, a refrigerator and a full stove.</p>
</div>
						
<div class="entry-meta">December 31</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
</ul>
						
						</div><!-- column_01 -->
						
					
						    
						    <div>

<ul>
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/mexicolife/10-mexican-rituals-to-ring-in-the-new-year/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="404" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/panties-2-565x404.jpg" class="attachment-medium size-medium wp-post-image" alt="panties" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/panties-2-565x404.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/panties-2-768x549.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/panties-2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/panties-2-479x343.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/panties-2-91x65.jpg 91w" sizes="(max-width: 565px) 100vw, 565px" />					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">10 rituals to ring in the new year, from choosing underwear color to eating lentils </h2>
						
						

								<div class="entry-summary"><p>Buy some grapes, pack a suitcase and take care choosing the color of your underwear are just three traditions with which you can kick off the new year.</p>
</div>
							
<div class="entry-meta">December 30</div><!-- entry-meta -->								
					
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_02 -->
						    
						    <div>
						        
							
					
						<a href="https://mexiconewsdaily.com/mexicolife/tlalpujahua-is-the-town-of-eternal-christmas/">
							
												
						<div class="wp-caption">
					
								<img width="565" height="378" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/ornaments-565x378.jpg" class="attachment-medium size-medium wp-post-image" alt="Artisans at work decorating ornaments in Tlalpujahua." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/ornaments-565x378.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/ornaments-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/ornaments-768x514.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/ornaments.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/ornaments-479x321.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/ornaments-97x65.jpg 97w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">Once home to a gold mine, Tlalpujahua, Michoacán, is the Town of Eternal Christmas </h2>
						
						
								
								<div class="entry-summary"><p>The small ex-mining town of Tlalpujahua is found just across the border from México state in Michoacán and is famous for its Christmas tree ornaments.</p>
</div>
							
<div class="entry-meta">December 26</div><!-- entry-meta -->								
	
					</a>
						
												        
						    </div><!-- column_03 -->
						
						</div><!-- front_columns -->
						
						</div><!-- block2 --> 



						
	<div class="block3">
			
		<h2 class="headings">MORE RECENT STORIES</h2>
						
		<div class="front_columns">
					
			<div><!-- column 1 -->
						    
				<ul> 
						
																	 		  
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/amlo-says-2018-was-a-good-year/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="399" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/poll-565x399.jpg" class="attachment-medium size-medium wp-post-image" alt="poll results" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/poll-565x399.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/poll-768x542.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/poll.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/poll-479x338.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/poll-92x65.jpg 92w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">AMLO says 2018 was a good year, and 46% of Mexicans agree with him </h2>

									<div class="entry-meta">December 31</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/tultepec-fireworks-market-reopens/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="372" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/fireworks-1-565x372.jpg" class="attachment-medium size-medium wp-post-image" alt="The new San Pablito fireworks market." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/fireworks-1-565x372.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/fireworks-1-768x505.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/fireworks-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/fireworks-1-479x315.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/fireworks-1-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">2 years after explosion that killed 42, fireworks market reopens </h2>

									<div class="entry-meta">December 30</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/intelligent-speed-bump-installed/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="354" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/tope-565x354.jpg" class="attachment-medium size-medium wp-post-image" alt="The intelligent speed bump in its inactivated position." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/tope-565x354.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/tope-768x482.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/tope.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/tope-479x300.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/tope-100x63.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Intelligent speed bump installed for trial run in León, Guanajuato </h2>

									<div class="entry-meta">December 30</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/army-state-police-take-over-policing/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="389" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/morelos-police-565x389.jpg" class="attachment-medium size-medium wp-post-image" alt="Military officials check weapons of municipal police." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/morelos-police-565x389.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/morelos-police-768x529.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/morelos-police.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/morelos-police-479x330.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/morelos-police-94x65.jpg 94w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Army, state police take over policing in 3 Morelos municipalities </h2>

									<div class="entry-meta">December 30</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/irregularities-detected-in-spending-of-3-billion-pesos/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/fonden-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="Earthquake damage in Oaxaca." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/fonden-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/fonden-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/fonden.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/fonden-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/fonden-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Irregularities detected in spending of 3 billion pesos in disaster relief </h2>

									<div class="entry-meta">December 30</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/street-vendors-in-city-center/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="384" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/vendors-565x384.jpg" class="attachment-medium size-medium wp-post-image" alt="Vendors in Mexico City&#039;s historic center." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/vendors-565x384.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/vendors-768x521.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/vendors.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/vendors-479x325.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/vendors-96x65.jpg 96w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Street vendors in city center despite assurance they wouldn&#8217;t be permitted </h2>

									<div class="entry-meta">December 28</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/opium-prices-plummet/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="380" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/opium-565x380.jpg" class="attachment-medium size-medium wp-post-image" alt="Guerrero farmers have been devastated by the collapse in opium prices." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/opium-565x380.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/opium-768x516.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/opium.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/opium-479x322.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/opium-97x65.jpg 97w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Opium prices plummet, narcos turn to mining and farmers left in poverty: bishop </h2>

									<div class="entry-meta">December 28</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/band-records-mariachi-version-of-bohemian-rhapsody/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="375" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/rhapsody-565x375.jpg" class="attachment-medium size-medium wp-post-image" alt="The mariachi band Innovación Mexicana." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/rhapsody-565x375.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/rhapsody-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/rhapsody-768x510.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/rhapsody.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/rhapsody-479x318.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/rhapsody-98x65.jpg 98w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Mexican band records mariachi version of Queen&#8217;s Bohemian Rhapsody </h2>

									<div class="entry-meta">December 28</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
											
				</ul>					
						
			</div><!-- column_01 -->
 
			<div><!-- column 2 -->
						        
				<ul>		        
	        
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/industry-worried-over-reopening-border-to-used-vehicles/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="332" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/used-cars-565x332.jpg" class="attachment-medium size-medium wp-post-image" alt="More used cars are finding their way into Mexico, says the automotive industry." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/used-cars-565x332.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/used-cars-768x452.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/used-cars.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/used-cars-479x282.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/used-cars-100x59.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Auto industry worried over reopening border to used vehicles from US </h2>
						
									<div class="entry-meta">December 28</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/tourists-avoid-beach-contaminated-with-sewage/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/acapulco-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="Tourists flock to Acapulco despite criminal violence and polluted beaches." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/acapulco-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/acapulco-768x479.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/acapulco.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/acapulco-479x299.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/acapulco-100x62.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Tourists avoid Acapulco beach contaminated with sewage </h2>
						
									<div class="entry-meta">December 28</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/thieves-attack-tourists-traveling-by-bus-in-chiapas/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="400" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/mapasancristobalpalenque-565x400.jpg" class="attachment-medium size-medium wp-post-image" alt="ocosingo-palenque highway" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/mapasancristobalpalenque-565x400.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/mapasancristobalpalenque-768x544.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/mapasancristobalpalenque-479x339.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/mapasancristobalpalenque-92x65.jpg 92w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/mapasancristobalpalenque.jpg 846w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Thieves attack tourists traveling by bus in Chiapas </h2>
						
									<div class="entry-meta">December 28</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/lawmakers-move-to-ban-double-semi-trailers/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="347" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/semis-565x347.jpg" class="attachment-medium size-medium wp-post-image" alt="One trailer too many, says Morena deputy." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/semis-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/semis-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/semis.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/semis-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/semis-100x61.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Morena lawmakers move to ban double semi-trailers </h2>
						
									<div class="entry-meta">December 28</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/trump-threatens-to-close-border/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="351" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/border-565x351.jpg" class="attachment-medium size-medium wp-post-image" alt="Closing the border would stop 50,000 vehicles a day from entering the US at the San Ysidro crossing alone." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/border-565x351.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/border-768x477.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/border.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/border-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/border-100x62.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Trump threatens to close border over wall funding, &#8216;go back to pre-NAFTA&#8217; </h2>
						
									<div class="entry-meta">December 28</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/pension-costs-will-be-an-economic-challenge/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="348" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/pensions-565x348.jpg" class="attachment-medium size-medium wp-post-image" alt="Bigger pension checks on the way." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/pensions-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/pensions-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/pensions.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/pensions-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/pensions-100x62.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Snowballing pension costs will be an economic challenge for new government </h2>
						
									<div class="entry-meta">December 28</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/china-busts-totoaba-smuggling-ring/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="381" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/totoaba-565x381.jpg" class="attachment-medium size-medium wp-post-image" alt="The totoaba&#039;s swim bladder is popular in Asia." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/totoaba-565x381.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/totoaba-768x518.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/totoaba.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/totoaba-479x323.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/totoaba-96x65.jpg 96w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">China busts totoaba smuggling ring, seizes swim bladders worth US $26 million </h2>
						
									<div class="entry-meta">December 27</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/soldiers-marines-to-watch-over-petroleum-facilities/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="384" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/army-marines-deployment-565x384.jpg" class="attachment-medium size-medium wp-post-image" alt="Cabinet secretaries listen as the president announces his petroleum security strategy." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/army-marines-deployment-565x384.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/army-marines-deployment-768x521.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/army-marines-deployment.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/army-marines-deployment-479x325.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/army-marines-deployment-96x65.jpg 96w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Soldiers, marines to watch over petroleum facilities in new security scheme </h2>
						
									<div class="entry-meta">December 27</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
											
				</ul>
        
			</div><!-- column_02 -->
						
		</div><!-- front_columns -->
								

	</div><!-- block3 -->

</div><!-- mainsection -->



		


		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
		
	<div class="sidebar-right">

		<div class="weather">
	
				
		</div><!-- weather -->	
		
		<div class="adsidebar">

			<aside id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<!-- /16391703/MND-Sidebar-1 -->
<div id='div-gpt-ad-1524431777858-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524431777858-0'); });
</script>
</div></div>
</aside>
			</div><!-- adsidebar -->

		<div class="adsidebar">

			<aside id="aawp_widget_box-7" class="widget widget_aawp_widget_box"><h1 class="sidebar2-title">Suggested reading by MND</h1>
<div class="aawp aawp-widget">

            
            
<div class="aawp-product aawp-product--widget-vertical aawp-product--style-light aawp-product--css-adjust-image-large"  data-aawp-product-id="B00GEEB8SE" data-aawp-product-title="Margarita Wednesdays  Making a New Life by the Mexican Sea" data-aawp-geotargeting="true">

    
    <a class="aawp-product__image-link"
       href="https://www.amazon.com/Margarita-Wednesdays-Making-Life-Mexican-ebook/dp/B00GEEB8SE?SubscriptionId=AKIAIXAJM7MTGVUWS7ZA&tag=mexnewdai-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00GEEB8SE" title="Margarita Wednesdays: Making a New Life by the Mexican Sea" rel="nofollow" target="_blank">
        <img class="aawp-product__image" src="https://images-na.ssl-images-amazon.com/images/I/51QxFyyBVWL.jpg" alt="Margarita Wednesdays: Making a New Life by the Mexican Sea"  />
    </a>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/Margarita-Wednesdays-Making-Life-Mexican-ebook/dp/B00GEEB8SE?SubscriptionId=AKIAIXAJM7MTGVUWS7ZA&tag=mexnewdai-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00GEEB8SE" title="Margarita Wednesdays: Making a New Life by the Mexican Sea" rel="nofollow" target="_blank">
            Margarita Wednesdays: Making a New Life by the Mexican Sea        </a>

        <div class="aawp-product__meta">
                            <a class="aawp-star-rating aawp-star-rating--small aawp-star-rating--v2" href="https://www.amazon.com/product-reviews/B00GEEB8SE?SubscriptionId=AKIAIXAJM7MTGVUWS7ZA&tag=mexnewdai-20&linkCode=xm2&camp=2025&creative=386001&creativeASIN=B00GEEB8SE" title="Reviews on Amazon" rel="nofollow" target="_blank"><span style="width: 80%;"></span></a>            
                    </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
            
                            <span class="aawp-product__price aawp-product__price--current"></span>
                    </div>

        <a class="aawp-button aawp-button--buy aawp-button aawp-button--amazon rounded shadow aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/Margarita-Wednesdays-Making-Life-Mexican-ebook/dp/B00GEEB8SE?SubscriptionId=AKIAIXAJM7MTGVUWS7ZA&#038;tag=mexnewdai-20&#038;linkCode=xm2&#038;camp=2025&#038;creative=165953&#038;creativeASIN=B00GEEB8SE" title="Buy on Amazon" target="_blank" rel="nofollow">Buy on Amazon</a>
            </div>
</div>

    
</div>
</aside>
		</div> <!-- adsidebar -->

		
		
			 <div class="mostpopular">

			
			<aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h1 class="widget-title">MOST POPULAR</h1><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ol class="custom-counter"><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/zapatistas-are-back-and-preparing-to-confront-amlo/"     class="tptn_link"><span class="tptn_title">Zapatistas are back and preparing to confront AMLO over Maya Train,&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/guerrero-town-under-siege/"     class="tptn_link"><span class="tptn_title">Guerrero town under siege for two weeks by presumed gangsters</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/mama-coco-recognized-in-purepecha-town/"     class="tptn_link"><span class="tptn_title">&#8216;Mamá Coco&#8217; recognized in Purépecha town in Michoacán</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/mexicolife/zihuatanejo-fire-victims-may-come-out-ahead/"     class="tptn_link"><span class="tptn_title">Zihuatanejo fire victims may come out ahead with better living conditions</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/amlo-says-2018-was-a-good-year/"     class="tptn_link"><span class="tptn_title">AMLO says 2018 was a good year, and 46% of Mexicans agree with him</span></a></span></li></ol><div class="tptn_clear"></div></div></aside>
 		

		</div><!-- mostpopular --> 

		<div class="taboola-siderail">	

			<aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>
		</div><!-- taboola-siderail -->

		

	

	</div> <!-- sidebar-right -->	

	<div class="sidebar-left">

		<div class="block1">

			<div class="poll">

				<div class="pollhead">THE MND POLL</div>

				<div class="pollcontainer"><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>What do you think?</h3>
<p>THE STORY: 
<a href="https://mexiconewsdaily.com/news/street-vendors-in-city-center/">Street vendors in city center despite assurance they wouldn’t be permitted</a></p>

<script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/10202817.js"></script>
<noscript><a href="https://poll.fm/10202817">Are sidewalk vendors a cultural charm or a nuisance?</a></noscript></div></aside>				</div><!-- pollcontainer -->

			</div><!-- poll -->

			<div class="exchange_rates">

				<div class="exchangerates-head">FOREIGN EXCHANGE RATES</div>

				<div class="rates-container">

					<aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe id="tmcmini" src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&amp;to=MXN" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0"></iframe></div></aside>	

				</div><!--rates-container -->	
			
			</div><!-- exchange_rates -->	
	
		</div> <!-- block1 -->

		<div class="adsidebar">

			
			</div><!-- adsidebar -->

	
	</div> <!-- sidebar-left -->		

</div> <!-- widget-area -->
</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">

	<div class="footer-container">

		<div class="footer-logo"><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/logo2.jpg">

			<h4>Mexico's English-language newspaper</h4>

			<div class="social-links">

				<a href="https://www.facebook.com/mexiconewsdaily/"><i class="fa fa-facebook fa-2x"></i></a>

				<a href="https://twitter.com/mexicond"><i class="fa fa-twitter fa-2x"></i></a>

<div class="copyright">&copy; 2019 Mexico News Daily</div>	

			</div>

			

		</div>


		<div class="footer_columns">

			<div>
				<ul>

				<h3>MENU</h3>
					
					<div class="footer_menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-59780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59780"><a href="https://mexiconewsdaily.com/">Home</a></li>
<li id="menu-item-59775" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59775"><a href="https://mexiconewsdaily.com/category/news/">News</a></li>
<li id="menu-item-59776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59776"><a href="https://mexiconewsdaily.com/category/opinion/">Opinion</a></li>
<li id="menu-item-59777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59777"><a href="https://mexiconewsdaily.com/category/mexicolife/">Life</a></li>
<li id="menu-item-59778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59778"><a href="https://mexiconewsdaily.com/category/people/">People</a></li>
<li id="menu-item-64161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64161"><a href="https://mexiconewsdaily.com/books/">Books</a></li>
</ul></div>

				</ul>

			</div>

			<div>

				<ul>

				<h3>MND</h3>

					<li><a href="https://my.mexiconewsdaily.com/">Log in or subscribe</a></li>

					<li><a href="https://mexiconewsdaily.com/subscription-faqs">Subscription FAQs</a></li>			
					<li><a href="https://mexiconewsdaily.com/newsletters">Email newsletters</a></li>
					<li><a href="https://mexiconewsdaily.com/about/">About us</a></li>
					<li><a href="https://mexiconewsdaily.com/contact/">Contact</a></li>
					<li><a href="https://mexiconewsdaily.com/mexico-news-daily-privacy-policy/">Privacy</a></li>

				</ul>

			</div>

		</div><!-- footer-columns -->

	</div><!-- footer-container -->

</footer>




</div><!-- page -->

<!-- Lucky Orange -->
<script type='text/javascript'>
window.__lo_site_id = 135965;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
	</script>

<div class="onscroll">
	

<!-- /16391703/Onscroll_VET -->
<div id='div-gpt-ad-1537281793309-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537281793309-0'); });
</script>
</div>
	
</div><!-- onscroll -->

<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '7EECCBB56EFD4C3F';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
    })();
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div id="popup-box-pro-gfcr-7" class="popupally-pro-overlay-7-fluid_qemskqa popup-click-close-trigger-7"><div class="popupally-pro-outer-full-width-7-fluid_qemskqa"><div class="popupally-pro-outer-7-fluid_qemskqa"><form action="" method="post" sejds-popupally-pro-anti-spam-uengs="hts/mxcnwdiyu2ls-aaecmsbcieps?=cc410c3f1682&amp;df5638&amp;OREppp" qweokgj-popupally-pro-anti-spam-mwhgser="tp:/eioesal.s.itmng.o/usrb/otu20bce2903ff94i=13a77SUC=ou"  popupally-pro-popup="7" class="popupallypro-signup-form-sijfhw popupally-pro-inner-7-fluid_qemskqa"><input type="hidden" name="b_2c0cb4c1e02c930f31f6f8924_f1536a3787" value=""/><div id="popupally-fluid-7-fluid_qemskqa-1" class="popupally-fluid-content-element"  >Receive Mexico news by email.</div><div id="popupally-fluid-7-fluid_qemskqa-2" class="popupally-fluid-content-element"  ></div><div id="popupally-fluid-7-fluid_qemskqa-3" class="popupally-fluid-content-element"  >Sign up for our free email, Mexico News Today, and get the latest headlines three times a week.
</div><div id="popupally-fluid-7-fluid_qemskqa-9" class="popupally-fluid-content-element"  >YOUR EMAIL:</div><input id="popupally-fluid-7-fluid_qemskqa-11" type="text" name="EMAIL" required="required" class="popupally-fluid-content-element" placeholder="" /><input id="popupally-fluid-7-fluid_qemskqa-12" type="submit" class="popupally-fluid-content-element" value="SUBMIT" /></form><div title="Close" class="popupally-pro-close popup-click-close-trigger-7"></div></div></div></div><style>.aawp .aawp-product--horizontal .aawp-product__description { display: block; }</style>
        
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV6V82F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/awesome-weather-pro/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/awesome-weather-pro/js/js-cookie.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mexiconewsdaily"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"68493 https:\/\/mexiconewsdaily.com\/?p=68493","disqusShortname":"mexiconewsdaily","disqusTitle":"Telephone dialing will change and become simpler in August","disqusUrl":"https:\/\/mexiconewsdaily.com\/news\/telephone-dialing-will-change-and-become-simpler-in-august\/","postId":"68493"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/mexiconewsdaily.com\/wp-json\/","nonce":"88448bc36d","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/api-request.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-api.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/aawp/public/assets/js/scripts.min.js?ver=3.8.9'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=903574452989517&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <script type="text/javascript">
        /* <![CDATA[ */
        var aawp_geotargeting_api = "";
        var aawp_geotargeting_settings = {"store":"com","mode":"asin"};
        var aawp_geotargeting_localized_stores = {"mx":"com.mx"};
        var aawp_geotargeting_tracking_ids = {"com.mx":"mnd0a-20"};
        /* ]]> */
    </script>
    <div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="836896759"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel='stylesheet' id='essb-compiled-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.css' type='text/css' media='all' /><script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script></body>
</html>