<!DOCTYPE html>
<html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mexiconewsdaily.com/xmlrpc.php">




<script type="text/javascript">
  	window._taboola = window._taboola || [];
  	_taboola.push({article:'auto'});
  	!function (e, f, u, i) {
    	if (!document.getElementById(i)){
      	e.async = 1;
      	e.src = u;
      	e.id = i;
      	f.parentNode.insertBefore(e, f);
    	}
  	}(document.createElement('script'),
  	document.getElementsByTagName('script')[0],
  	'//cdn.taboola.com/libtrc/mexiconewsdaily-network/loader.js',
  	'tb_loader_script');
  	if(window.performance && typeof window.performance.mark == 'function')
    	{window.performance.mark('tbl_ic');}
	</script>

	<!-- Google page level ads code -->

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
  	(adsbygoogle = window.adsbygoogle || []).push({
    	google_ad_client: "ca-pub-9776329014935752",
    	enable_page_level_ads: true
  	});
	</script>

	<script>
	var _prum = [['id', '547b87cfabe53dc747300dbc'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
	(function() {
    	var s = document.getElementsByTagName('script')[0]
      	, p = document.createElement('script');
    	p.async = 'async';
    	p.src = '//rum-static.pingdom.net/prum.min.js';
    	s.parentNode.insertBefore(p, s);
	})();
	</script>

	<!-- Google DFP -->
	<script type='text/javascript'>
  	(function() {
    	var useSSL = 'https:' == document.location.protocol;
    	var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  	})();
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping1 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([768, 0], [728, 90]).
	addSize([500, 0], [468, 60]).
	addSize([1024, 0], [[970, 250], [970, 90]]). 

   	build();
    googletag.defineSlot('/16391703/MND-leader', [[970, 90], [970, 250], [320, 50], [728, 90]], 'div-gpt-ad-1530033745888-0').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping2 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-front1', [728, 90], 'div-gpt-ad-1525616204836-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping3 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-Front2', [728, 90], 'div-gpt-ad-1525306625216-0').defineSizeMapping(mapping3).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping4 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('\/16391703\/MND-FP4', [[ 468.0 ,  60.0 ], [ 320.0 ,  50.0 ], [ 728.0 ,  90.0 ]], 'div-gpt-ad-1528653242438-0').defineSizeMapping(mapping4).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

	<script type='text/javascript'>
  	googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost', [300, 250], 'div-gpt-ad-1434772867634-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  	});
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost-No.2', [300, 250], 'div-gpt-ad-1524859893619-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();    
	googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('\/16391703\/MND-MR-Inpost3', [ 300.0 ,  250.0 ], 'div-gpt-ad-1528656316335-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-Sidebar-1', [300, 250], 'div-gpt-ad-1524431777858-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();    
	googletag.enableServices();
  });
</script>
	
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-HP', [300, 600], 'div-gpt-ad-1536806369998-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/Onscroll_VET', [1, 1], 'div-gpt-ad-1537281793309-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/2c0cb4c1e02c930f31f6f8924/62cc914c3909c95d334826bf3.js");</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '668188183555493');
  fbq('track', 'PageView');
</script>
<!-- End Facebook Pixel Code -->

	

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!-- Tags generated by Easy Social Share Buttons for WordPress v5.8 - https://socialsharingplugin.com. You see this message only because you have debug mode ON -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Temperatures to rise as high as 40 C in some regions" />
<meta property="og:description" content="Winter isn&#039;t officially over for a month or so but some regions will be seeing extremely warm conditions." />
<meta property="og:url" content="https://mexiconewsdaily.com/news/temperatures-to-risse-as-high-as-40-c-in-some-regions/" />
<meta property="og:site_name" content="Mexico News Daily" />
<meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" />
<meta property="article:tag" content="climate" />
<meta property="article:tag" content="cold front" />
<meta property="article:tag" content="weather" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-02-16T14:57:04-06:00" />
<meta property="article:modified_time" content="2019-02-16T14:59:19-06:00" />
<meta property="og:updated_time" content="2019-02-16T14:59:19-06:00" />
<meta property="og:image" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/weather.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Temperatures to rise as high as 40 C in some regions</title>
<meta name="description" content="Winter isn&#039;t officially over for a month or so but some regions will be seeing extremely warm conditions."/>
<link rel="canonical" href="https://mexiconewsdaily.com/news/temperatures-to-risse-as-high-as-40-c-in-some-regions/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Temperatures to rise as high as 40 C in some regions" />
<meta property="og:description" content="Winter isn&#039;t officially over for a month or so but some regions will be seeing extremely warm conditions." />
<meta property="og:url" content="https://mexiconewsdaily.com/news/temperatures-to-risse-as-high-as-40-c-in-some-regions/" />
<meta property="og:site_name" content="Mexico News Daily" />
<meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" />
<meta property="article:tag" content="climate" />
<meta property="article:tag" content="cold front" />
<meta property="article:tag" content="weather" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-02-16T20:57:04+00:00" />
<meta property="article:modified_time" content="2019-02-16T20:59:19+00:00" />
<meta property="og:updated_time" content="2019-02-16T20:59:19+00:00" />
<meta property="og:image" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/weather.jpg" />
<meta property="og:image:secure_url" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/weather.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="545" />
<meta property="og:image:alt" content="Some states will see high temperatures." />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://mexiconewsdaily.com/","sameAs":["https://www.facebook.com/mexiconewsdaily/","https://twitter.com/mexicond"],"@id":"https://mexiconewsdaily.com/#organization","name":"Mexico News Daily","logo":"https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2014/06/logo-with-colors.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="https://mexiconewsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="https://mexiconewsdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Temperatures to rise as high as 40 C in some regions Comments Feed" href="https://mexiconewsdaily.com/news/temperatures-to-risse-as-high-as-40-c-in-some-regions/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-51687032-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-51687032-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mexiconewsdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/awesome-weather-pro/awesome-weather.css?ver=4.9.9' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='popupally-pro-style-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/popupally-pro-scripts/1-popupally-pro-style.css?ver=3.0.1.156' type='text/css' media='all' />
<link rel='stylesheet' id='mexicochronicle-style-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='my-child-fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.2' type='text/css' media='screen' />
<link rel='stylesheet' id='responsive-menu-pro-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/css/responsive-menu-pro-1.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='PT Sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='PT Sans Narrow-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='Kanit-css'  href='https://fonts.googleapis.com/css?family=Kanit&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='Lora-css'  href='https://fonts.googleapis.com/css?family=Lora&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='Noto-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='Frank Ruhl Libre-css'  href='https://fonts.googleapis.com/css?family=Frank+Ruhl+Libre%3A700&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='Muli-css'  href='https://fonts.googleapis.com/css?family=Muli&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='aawp-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/aawp/public/assets/css/styles.min.css?ver=3.8.9' type='text/css' media='all' />
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/mexiconewsdaily.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.js?ver=7.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popupally_pro_check_source_object = {"utm_mapping":{"popupally-cookie-7":"subscriber","popupally-cookie-10":"subscriber"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/popupally-pro/resource/frontend/check-source.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/popupally-pro-scripts/1-popupally-pro-code.js?ver=3.0.1.156'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popupally_pro_action_object = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","submit_nonce":"4b91d8be44","val_nonce":"ec8a085ea4","popup_param":{"7":{"id":7,"timed-popup-delay":20,"cookie-duration":30,"priority":5,"fade-in":"1","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-7","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-7","popup-class":"popupally-pro-opened-pro-gfcr-7","cookie-name":"popupally-cookie-7","close-trigger":".popup-click-close-trigger-7","test":7},"10":{"id":10,"cookie-duration":-1,"priority":5,"fade-in":"1","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-10","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-10","popup-class":"popupally-pro-opened-pro-gfcr-10","cookie-name":"popupally-cookie-10","close-trigger":".popup-click-close-trigger-10","test":10}},"split_test":{"active":[],"variates":[]},"disable_track":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/popupally-pro/resource/frontend/popup.min.js?ver=3.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mexiconewsdaily.com\/","top_ten_id":"71966","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"53735844"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.9'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;sensor=false&#038;key=AIzaSyB4egbk_Ml56AS13r11iTPZudwb8d-tMqg&#038;ver=4.9.9'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/respond.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-util.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.2'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.2'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.2'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/responsive-menu-pro/public/js/noscroll.js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/js/responsive-menu-pro-1.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='https://mexiconewsdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mexiconewsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://mexiconewsdaily.com/?p=71966' />
<link rel="alternate" type="application/json+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Ftemperatures-to-risse-as-high-as-40-c-in-some-regions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Ftemperatures-to-risse-as-high-as-40-c-in-some-regions%2F&#038;format=xml" />
<meta property="fb:app_id" content="903574452989517"/><script type='text/javascript'>
							SG_POPUPS_QUEUE = [];
							SG_POPUP_DATA = [];
							SG_APP_POPUP_URL = 'https://mexiconewsdaily.com/wp-content/plugins/popup-builder-gold';
							SG_POPUP_VERSION='3.4_3;';
							
							function sgAddEvent(element, eventName, fn) {
								if (element.addEventListener)
									element.addEventListener(eventName, fn, false);
								else if (element.attachEvent)
									element.attachEvent('on' + eventName, fn);
							}
						</script><script type="text/javascript">SG_POPUPS_QUEUE = ["1","11",20,"31"];</script><style type="text/css">.mostpopular .widget-title {
    border-top: 1px solid red;
    font-size: 22px;
    font-size: 2.2rem;
    margin-bottom: 10px;
    font-family: 'Kanit', sans-serif;
	text-transform: uppercase;
}

.mostpopular {
	margin: 40px auto;
	width: 300px;
}
.mostpopular ol {
	font-family: 'Noto Serif', serif;
	position: relative;
	padding-left: 36px;
}
.custom-counter {
    margin-left: 0;
    padding-right: 0;
    list-style-type: none;
}
.custom-counter li {
    counter-increment: step-counter;
font-size: 16px;
    	font-size: 1.6rem;
	margin-bottom: 10px;
	font-weight: bold;
	line-height: 1.4em;
text-align: left;
}
.custom-counter li::before {
    content: counter(step-counter);
    margin-right: 5px;
    font-size: 110%;
    background-color: rgba(8, 20, 57, 1);
    color: white;
    font-weight: bold;
    padding: 3px 8px;
    border-radius: 3px;
	position: absolute;
	left: 0;
	font-family: PT Sans, sans serif;
}</style><style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf;}.aawp .aawp-tb__row--highlight{color:#256aaf;}.aawp .aawp-tb__row--highlight a{color:#256aaf;}</style><style type="text/css">.aawp .aawp-product--list {
margin: 0;
}
.aawp-product {
margin: 0;
}
.aawp .aawp-product--horizontal .aawp-product__description>ul li {
font-family: 'PT Sans', sans-serif;
}
.aawp .aawp-product--horizontal .aawp-product__footer {
    margin-top: 15px;
}
.aawp .aawp-product--horizontal {
    border: 1px solid #ddd;
}
@media only screen and (min-width:550px) {
.aawp .aawp-product--horizontal .aawp-product__image {

    float: left;
    margin-right: 44px;
}
.aawp .aawp-product--horizontal .aawp-product__rating {
    text-align: left;
}
.aawp .aawp-product--horizontal .aawp-product__reviews {
     text-align: left;
}
.aawp .aawp-product--horizontal .aawp-product__title {
    font-size: 20px;
    line-height: 1.1em;
}
@media only screen and (min-width:769px) {
.aawp .aawp-product--horizontal .aawp-product__image {
    float: none; 
    margin-right: 60px;
}
.aawp .aawp-product--horizontal .aawp-product__rating, .aawp .aawp-product--horizontal .aawp-product__reviews {
    text-align: center;
}
.aawp .aawp-product--horizontal.aawp-product--css-adjust-image-large .aawp-product__content {
    padding-left: 0;
}
}
@media only screen and (min-width:1000px) {
.aawp .aawp-product--horizontal.aawp-product--css-adjust-image-large .aawp-product__thumb {
    width: 190px;
}
.aawp .aawp-product--horizontal .aawp-product__rating {
    text-align: left;
}
.aawp .aawp-product--horizontal.aawp-product--css-adjust-image-large .aawp-product__content {
    padding-left: 30px;
margin-left: 160px;
}
.aawp .aawp-product--horizontal .aawp-product__rating, .aawp .aawp-product--horizontal .aawp-product__reviews {
    text-align: left;
}
}</style>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["news"],"pageAttributes":["climate","cold-front","weather"],"pagePostAuthor":"César Hernández"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NV6V82F');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","essb3_nonce":"1ef1d33638","essb3_plugin_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/mexiconewsdaily.com\/","essb3_postfloat_stay":false,"post_id":71966,"facebook_client":true,"facebook_post_url":"https:\/\/mexiconewsdaily.com\/news\/temperatures-to-risse-as-high-as-40-c-in-some-regions\/"};</script><script type="text/javascript">var algolia = {"debug":true,"application_id":"8VT302OP8D","search_api_key":"e090fed11668097cba5d34ab9ff4e346","powered_by_enabled":true,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_page","index_name":"wp_posts_page","label":"Pages","admin_name":"Pages","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_page":{"name":"wp_posts_page","id":"posts_page","enabled":true,"replicas":[]}}};</script>	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<script type="text/javascript" src="//my.mexiconewsdaily.com/c/assets/pigeon-1.5.3.min.js"></script><script type="text/javascript">
		var Pigeon = new PigeonClass({
			subdomain:'my.mexiconewsdaily.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:'modal',
					free:0,
					contentId:71966,
					contentTitle:'Temperatures+to+rise+as+high+as+40+C+in+some+regions',
					contentDate:'2019-02-16+20%3A57%3A04',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();
		</script>
		<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>

<body class="post-template-default single single-post postid-71966 single-format-standard aawp-custom group-blog responsive-menu-pro-slide-left">
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=903574452989517&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	
	
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=668188183555493&ev=PageView&noscript=1"
/></noscript>
<script>
  fbq('track', 'ViewContent');
</script>


<div id="page" class="hfeed site">

		<div id="responsive-menu-pro-header">
    <div id="responsive-menu-pro-header-bar-items-container">
                                                                                                <div id="responsive-menu-pro-header-bar-html" class="responsive-menu-pro-header-bar-item responsive-menu-pro-header-box">
    <form role="search" method="get" class="search-form" action="https://mexiconewsdaily.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
</div>                        </div>
</div>
    <div id="responsive-menu-pro-header-bar-button" class="responsive-menu-pro-header-box">

<button id="responsive-menu-pro-button"
        class="responsive-menu-pro-button responsive-menu-pro-boring
                 responsive-menu-pro-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-pro-box">
        <span class="responsive-menu-pro-inner"></span>
    </span>

    </button>

    </div>
<div id="responsive-menu-pro-container" class="responsive-menu-pro-no-transition slide-left">
    <div id="responsive-menu-pro-wrapper">
                                                        <ul id="responsive-menu-pro" class=""><li id="responsive-menu-pro-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/" class="responsive-menu-pro-item-link">Home</a></li><li id="responsive-menu-pro-item-16" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-pro-item responsive-menu-pro-item-current-parent responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/news/" class="responsive-menu-pro-item-link">News</a></li><li id="responsive-menu-pro-item-1166" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-pro-item responsive-menu-pro-item-has-children responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/opinion/" class="responsive-menu-pro-item-link">Opinion<div class="responsive-menu-pro-subarrow">▼</div></a><ul data-depth='2' class='responsive-menu-pro-submenu responsive-menu-pro-submenu-depth-1'><li id="responsive-menu-pro-item-55988" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item"><a href="https://mexiconewsdaily.com/category/opinion/bodie-kellogg/" class="responsive-menu-pro-item-link">Bodie Kellogg</a></li></ul></li><li id="responsive-menu-pro-item-168" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/mexicolife/" class="responsive-menu-pro-item-link">Life</a></li><li id="responsive-menu-pro-item-17" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/people/" class="responsive-menu-pro-item-link">People</a></li><li id="responsive-menu-pro-item-64160" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/books/" class="responsive-menu-pro-item-link">Books</a></li></ul>                                                                </div>
</div>


		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">

<div class="header-top">

<div class="dateline">

Sunday, February 17, 2019</div><!-- dateline -->

<style type="text/css">
    #pigeon-widget-status { float: right; margin: 2px 33px 0px 15px; }
    #pigeon-widget-status ul { margin: 0; padding: 0; }
    #pigeon-widget-status ul li { float: left; list-style: none; }
    #pigeon-widget-status ul li a { color: #666; border-left: 1px solid #dcdcdc; padding-left: 10px; margin-left: 13px; }
    #pigeon-widget-status ul li a:hover { color: #517ABA; }
    #pigeon-widget-status ul li:first-child a { border: none; padding: 0; margin: 0; }

    @media only screen and (max-width: 720px) {
       #pigeon-widget-status {
          margin: 0; padding: 0; overflow: hidden; box-sizing: border-box;
       }
    }
</style>
<script type="text/javascript">
	Pigeon.widget.prompt();
	Pigeon.paywallPromise.done(function(response){
		if( response.user_status ){
			// User is logged
			jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll').hide();
		}else{
			jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll').show();
		}

		if( response.allowed ){
			// User has access to the content
		}else{
			//Pigeon.widget.promotionDialog('open');
		}
	});
</script>
<nav id="pigeon-widget-status"></nav>

</div>
	     
			<div class="leaderboard">
				<aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /16391703/MND-leader -->
<div id='div-gpt-ad-1530033745888-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530033745888-0'); });
</script>
</div></div></aside>			</div> <!-- #leaderboard -->
			
			<div class="site-branding">	
								<a href="https://mexiconewsdaily.com/" rel="home">
				<img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2015/04/logo-with-colors2.jpg" width="600" height="65" alt="">
				</a>
					
				<h2 class="description"></h2>
			</div><!-- site-branding -->

		</header><!-- #masthead -->
		
		<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
	

			
			
<div class="mainsection">

	<div class="story">

		<article id="post-71966" class="post-71966 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-climate tag-cold-front tag-weather" >

			<div class="catname">

			News 			</div>

			
			
<div class="wp-caption">

					<img width="850" height="545" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/weather.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Some states will see high temperatures." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/weather.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/weather-565x362.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/weather-768x492.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/weather-479x307.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/weather-100x65.jpg 100w" sizes="(max-width: 850px) 100vw, 850px" />							
					Some states will see high temperatures.					
				</div> <!-- wp-caption -->


		
				
			
					
			<h1 class="entry-title">Temperatures to rise as high as 40 C in some regions</h1>		
			<h2><div class='subhead'> But they will drop to -5 in others </div></h2>		
	
				<div class="entry-meta">
		
										
					
				
				
					<div class="date">Saturday, February 16, 2019 </div>

							
				</div><!-- .entry-meta -->

				<div class="entry-content">

					<div class="pigeon-remove"><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_143776955 print-no" id="essb_displayed_top_143776955" data-essb-postid="71966" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/temperatures-to-risse-as-high-as-40-c-in-some-regions/" data-essb-twitter-url="https://mexiconewsdaily.com/news/temperatures-to-risse-as-high-as-40-c-in-some-regions/" data-essb-instance="143776955"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://mexiconewsdaily.com/news/temperatures-to-risse-as-high-as-40-c-in-some-regions/&t=Temperatures to rise as high as 40 C in some regions" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://mexiconewsdaily.com/news/temperatures-to-risse-as-high-as-40-c-in-some-regions/&t=Temperatures to rise as high as 40 C in some regions&#39;,&#39;facebook&#39;,&#39;143776955&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="10" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Temperatures to rise as high as 40 C in some regions&amp;url=https://mexiconewsdaily.com/news/temperatures-to-risse-as-high-as-40-c-in-some-regions/&amp;counturl=https://mexiconewsdaily.com/news/temperatures-to-risse-as-high-as-40-c-in-some-regions/&#39;,&#39;twitter&#39;,&#39;143776955&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://mexiconewsdaily.com/news/temperatures-to-risse-as-high-as-40-c-in-some-regions/" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://mexiconewsdaily.com/news/temperatures-to-risse-as-high-as-40-c-in-some-regions/&#39;,&#39;google&#39;,&#39;143776955&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;143776955&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;143776955&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">10<span class="essb_t_nb_after">shares</span></span></span></li></ul></div><p>Winter isn&#8217;t officially over for a month or so but some regions will be seeing extremely warm conditions.</p>
<p>As sub-zero temperatures prevail in higher, mountainous regions, the National Meteorological Service (SMN) has forecast temperatures above 40 C today in parts of San Luis Potosí, Nayarit, Jalisco, Michoacán, Guerrero, Oaxaca and Chiapas.</p>
<p>Temperatures are slightly lower elsewhere, with parts of the states of Nuevo León, Tamaulipas, Durango, Hidalgo, Querétaro, Puebla, Morelos, Sinaloa, Colima, Campeche, Yucatán and Quintana Roo expected to see temperatures between 35 and 40 C.</p><div class='code-block code-block-2' style=''>
<div class="ad-inpost"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center; margin: 28px auto; clear: both;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-9776329014935752"
     data-ad-slot="2635735627"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>

<p>The story will be quite different in the mountains of Baja California, Chihuahua, Durango, Sonora, Coahuila, Zacatecas, San Luis Potosí, Tlaxcala and México states, where the thermometer will drop to between -5 and 0 C.</p>
<p>In the highlands of Michoacán, Guanajuato, Aguascalientes, Querétaro, Hidalgo and Puebla, temperatures will range between 0 and 5 C.</p>
<p>A new cold front, No. 38, is on the way and forecast to deliver more cool weather in northern and northeastern Mexico.</p>
<p>Wind gusts of up to 70 kilometers an hour and dust storms are forecast for the Baja California peninsula and the states of Sonora, Chihuahua, Durango and Coahuila.</p>
<p><em>Source: <a href="https://www.milenio.com/estados/saca-bloqueador-preven-temperaturas-mayores-35-grados-19">Milenio</a> (sp)</em></p><div class='code-block code-block-1' style=''>
<div class="ad-inpost">
<!-- /16391703/MND-MR-Inpost -->
<div id="div-gpt-ad-1434772867634-0" style="margin: 28px auto; text-align: center; clear: both;
    width: 300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1434772867634-0"); });
</script>
</div>
</div></div>

<div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_649738393 print-no" id="essb_displayed_bottom_649738393" data-essb-postid="71966" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/temperatures-to-risse-as-high-as-40-c-in-some-regions/" data-essb-twitter-url="https://mexiconewsdaily.com/news/temperatures-to-risse-as-high-as-40-c-in-some-regions/" data-essb-instance="649738393"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://mexiconewsdaily.com/news/temperatures-to-risse-as-high-as-40-c-in-some-regions/&t=Temperatures to rise as high as 40 C in some regions" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://mexiconewsdaily.com/news/temperatures-to-risse-as-high-as-40-c-in-some-regions/&t=Temperatures to rise as high as 40 C in some regions&#39;,&#39;facebook&#39;,&#39;649738393&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="10" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Temperatures to rise as high as 40 C in some regions&amp;url=https://mexiconewsdaily.com/news/temperatures-to-risse-as-high-as-40-c-in-some-regions/&amp;counturl=https://mexiconewsdaily.com/news/temperatures-to-risse-as-high-as-40-c-in-some-regions/&#39;,&#39;twitter&#39;,&#39;649738393&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://mexiconewsdaily.com/news/temperatures-to-risse-as-high-as-40-c-in-some-regions/" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://mexiconewsdaily.com/news/temperatures-to-risse-as-high-as-40-c-in-some-regions/&#39;,&#39;google&#39;,&#39;649738393&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;649738393&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;649738393&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">10<span class="essb_t_nb_after">shares</span></span></span></li></ul></div></div><div class="pigeon-context-promotion" style="display:none;"><p class="pigeon-cta">This page is available to subscribers. <a href="#" class="pigeon-open">Click here to sign in or get access</a>.</p></div><div class="pigeon-facebook-webview" style="display:none;"><p>It looks like you are opening this page from the Facebook App. This article needs to be opened in the browser.</p><p><strong>iOS</strong>: Tap the three dots in the top right, then tap on "Open in Safari".</p><p> <strong>Android</strong>: Tap the Settings icon (it looks like three horizontal lines), then tap App Settings, then toggle the "Open links externally" setting to On (it should turn from gray to blue).</p></div>
				</div><!-- .entry-content -->

		</article><!-- #post-## -->
			
	</div><!-- story -->

	<div class="related">

		<div class="headings">RELATED COVERAGE</div>
	
		<div class="front_columns">
		
			<div><!-- column 1 -->

				<ul>
	
					
						<li class="latest">

							<a rel="external" href="https://mexiconewsdaily.com/news/cold-front-low-pressure-system-bring-heavy-rainfall/">

								<div class='wp-caption'>

									<img width="565" height="377" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/floods-565x377.jpg" class="attachment-medium size-medium wp-post-image" alt="Flooding yesterday in Playa del Carmen." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/floods-565x377.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/floods-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/floods-768x512.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/floods.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/floods-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/floods-97x65.jpg 97w" sizes="(max-width: 565px) 100vw, 565px" />
								</div><!-- wp-caption -->

								<div class="latest-text">

									<h2 class='entry-title'>Cold front, low-pressure system bring heavy rainfall to Quintana Roo</h2>

									<div class="entry-summary"><p>Cold front No. 36 and a low-pressure system struck parts of the Yucatán peninsula with intense rainfall yesterday.</p>
</div>
					
									<div class="entry-meta">February 13, 2019</div><!-- entry-meta -->
					
								</div><!-- latest-text -->
					
							</a>
								
						</li>
	
					
						<li class="latest">

							<a rel="external" href="https://mexiconewsdaily.com/news/cold-front-no-35-is-on-the-way/">

								<div class='wp-caption'>

									<img width="565" height="331" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/snow-565x331.jpg" class="attachment-medium size-medium wp-post-image" alt="Snow can be expected at higher altitudes in some northern states." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/snow-565x331.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/snow-768x450.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/snow.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/snow-479x281.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/snow-100x59.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />
								</div><!-- wp-caption -->

								<div class="latest-text">

									<h2 class='entry-title'>Button up: cold front No. 35 is on the way, bringing snow to some areas</h2>

									<div class="entry-summary"><p>Cold front No. 35 will bring a drop in temperatures in some states and rainfall in others starting today.</p>
</div>
					
									<div class="entry-meta">February 6, 2019</div><!-- entry-meta -->
					
								</div><!-- latest-text -->
					
							</a>
								
						</li>
	
									
				</ul>
	
							
			</div><!-- column 1 -->
	
			<div><!-- column 2 -->

				<ul>

					
					<li class="latest">
						
						<a rel="external" href="https://mexiconewsdaily.com/news/beat-the-heat-in-janos-chihuahua/">

							<div class='wp-caption'>
							
								<img width="565" height="373" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/01/snow-565x373.jpg" class="attachment-medium size-medium wp-post-image" alt="Snow closed some highways in northern Chihuahua yesterday." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/01/snow-565x373.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/01/snow-768x507.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/01/snow.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/01/snow-479x316.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/01/snow-98x65.jpg 98w" sizes="(max-width: 565px) 100vw, 565px" />								
							</div><!-- wp-caption -->
				
							<div class="latest-text">
					
								<h2 class='entry-title'>Weather too hot? Beat the heat in Janos, Chihuahua</h2>
								<div class="entry-summary"><p>Temperatures dropped below the -15 C mark in Janos and similarly cold temperatures were felt in at least 50 other municipalities in four states.</p>
</div>
								<div class="entry-meta">January 4, 2019</div><!-- entry-meta -->	
					
							</div><!-- latest-text -->
					
						</a>
				
					</li>
	
					
					<li class="latest">
						
						<a rel="external" href="https://mexiconewsdaily.com/news/snow-closes-highway-between-sonora-chihuahua/">

							<div class='wp-caption'>
							
								<img width="565" height="362" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/snow-565x362.jpg" class="attachment-medium size-medium wp-post-image" alt="Snow in Chihuahua yesterday." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/snow-565x362.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/snow-768x492.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/snow.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/snow-479x307.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/12/snow-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />								
							</div><!-- wp-caption -->
				
							<div class="latest-text">
					
								<h2 class='entry-title'>Snow closes highway between Sonora, Chihuahua</h2>
								<div class="entry-summary"><p>Heavy snowfall closed the highway between Janos, Chihuahua, and Agua Prieta, Sonora, for more than three hours yesterday.</p>
</div>
								<div class="entry-meta">December 27, 2018</div><!-- entry-meta -->	
					
							</div><!-- latest-text -->
					
						</a>
				
					</li>
	
									
				</ul>
	
						
			</div><!-- column 2 -->
		
		</div><!-- related_columns -->

	</div><!-- related -->
	

	<div class="block2">
		    
		<div class="headings">Reader forum</div>
	
			
<div id="disqus_thread"></div>
	
	</div><!-- block2 -->

	<div class="block2">

		<div class="matched-content">		
	
			<aside id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">	<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>
		</div><!-- #matched-content -->

		
	
	</div><!-- block2 -->

						
	<div class="block2">
			
		<h2 class="headings">MORE NEWS</h2>
						
		<div class="front_columns">
					
			<div><!-- column 1 -->
						    
				<ul>
						
																	 		  
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/9-tonnes-of-drugs-seized-off-coast-of-sonora/">
							
													
								<div class="wp-caption">
							    
							    	
					
								<img width="565" height="346" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/drugs-565x346.jpg" class="attachment-medium size-medium wp-post-image" alt="Military personnel seize drugs on Sonora beach." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/drugs-565x346.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/drugs-768x471.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/drugs.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/drugs-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/drugs-100x61.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<h2 class="entry-title">9 tonnes of drugs seized off coast of Sonora </h2>
								
								<div class="entry-summary"><p>The Mexican navy seized nine tonnes of marijuana, methamphetamines and fentanyl off the coast of Sonora after a chase on the high seas earlier this week.</p>
</div>
	
							</a>
							
							<div class="entry-meta">February 16</div><!-- entry-meta -->					

						</li>
						
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/soap-opera-actor-causes-stir/">
							
													
								<div class="wp-caption">
							    
							    	
					
								<img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/pinche-india-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="Aparicio and Goyri." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/pinche-india-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/pinche-india-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/pinche-india.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/pinche-india-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/pinche-india-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<h2 class="entry-title">Soap opera actor causes stir by calling Roma star &#8216;a damn Indian&#8217; </h2>
								
								<div class="entry-summary"><p>The well-known soap opera actor made the comment about indigenous Mixtec actress Yalitza Aparicio in a Mexico City restaurant.</p>
</div>
	
							</a>
							
							<div class="entry-meta">February 16</div><!-- entry-meta -->					

						</li>
						
											
				</ul>					
						
			</div><!-- column_1 -->
						    
			<div><!-- column_2 -->
						        
				<ul>		        
						                   
									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/oaxaca-mayors-head-to-mexico-city-to-protest-amlos-cutbacks/">

								
									<div class="wp-caption">
						
										<img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/gil-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="Mayor Gil, marching on Mexico City." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/gil-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/gil-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/gil.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/gil-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/gil-100x62.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
									</div><!-- wp-caption -->
					
														
								<h2 class="entry-title">Oaxaca mayors head to Mexico City to protest AMLO&#8217;s cutbacks </h2>
												
								<div class="entry-summary"><p>40 mayors from the coastal and southern mountain regions of Oaxaca will head to Mexico City to protest cuts to federal aid to their municipalities.</p>
</div>

					   		</a>

							<div class="entry-meta">February 16</div><!-- entry-meta -->
					
						</li>

									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/temperatures-to-risse-as-high-as-40-c-in-some-regions/">

								
									<div class="wp-caption">
						
										<img width="565" height="362" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/weather-565x362.jpg" class="attachment-medium size-medium wp-post-image" alt="Some states will see high temperatures." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/weather-565x362.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/weather-768x492.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/weather.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/weather-479x307.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/weather-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
									</div><!-- wp-caption -->
					
														
								<h2 class="entry-title">Temperatures to rise as high as 40 C in some regions </h2>
												
								<div class="entry-summary"><p>Winter isn&#8217;t officially over for a month or so but some regions will be seeing extremely warm conditions.</p>
</div>

					   		</a>

							<div class="entry-meta">February 16</div><!-- entry-meta -->
					
						</li>

											
				</ul>
        
			</div><!-- column_2 -->
						    
			<div><!-- column_3 -->

				<ul>
						        
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/businesswoman-killed-by-kidnappers/">
						
													
									<div class="wp-caption">
					
										<img width="565" height="353" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/empresaria-veracruz-565x353.jpg" class="attachment-medium size-medium wp-post-image" alt="Kidnap-murder victim Carrera and her family." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/empresaria-veracruz-565x353.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/empresaria-veracruz-768x480.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/empresaria-veracruz.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/empresaria-veracruz-479x299.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/empresaria-veracruz-100x62.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
									</div><!-- wp-caption -->
					
													
								<h2 class="entry-title">Businesswoman killed by kidnappers after &#8216;family wouldn&#8217;t pay&#8217; </h2>
						
								<div class="entry-summary"><p>The body of a businesswoman who was kidnapped and killed because her husband “didn’t want to pay” a ransom was found in Veracruz this week.</p>
</div>

							</a>
	
							<div class="entry-meta">February 16</div><!-- entry-meta -->	
				
						</li>
		
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/financial-institutions-reject-pemex-rescue-plan/">
						
													
									<div class="wp-caption">
					
										<img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/pemex-2-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="pemex" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/pemex-2-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/pemex-2-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/pemex-2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/pemex-2-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/pemex-2-100x62.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
									</div><!-- wp-caption -->
					
													
								<h2 class="entry-title">Financial institutions reject Pemex rescue plan as &#8216;insufficient, disappointing&#8217; </h2>
						
								<div class="entry-summary"><p>Financial institutions have rejected the federal government’s 107-billion-peso rescue plan for Pemex, describing it as insufficient and disappointing.</p>
</div>

							</a>
	
							<div class="entry-meta">February 16</div><!-- entry-meta -->	
				
						</li>
		
											
				</ul>	
						        
			</div><!-- column_03 -->
						
		</div><!-- front_columns -->
						
	</div><!-- block2 -->




                    <div class="block2">
		
					<h2 class="headings">OPINION</h2>
					
					<div class="front_columns">
						    
						   <div>
					
				<ul>
						   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/opinion/bodie-kellogg/construction-in-mexico/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="397" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/house-565x397.jpg" class="attachment-medium size-medium wp-post-image" alt="Buying an unoccupied house in Mexico can represent a bargain — and a lot of work." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/house-565x397.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/house-768x540.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/house.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/house-479x337.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/house-92x65.jpg 92w" sizes="(max-width: 565px) 100vw, 565px" />	
					
							</div><!--wp-caption -->
						
								
					
							<h2 class="entry-title">The continuing saga of construction in Mexico (please, just put a gun to my head)</h2>
							
								<div class="entry-summary"><p>The author buys a house with a fix-it list of epic proportions and begins the process of trying to find a contractor. That proves to be a challenge.</p>
</div>
						
<div class="entry-meta">February 15</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
</ul>
						
						</div><!-- column_01 -->
						
						<div>
						    
		<ul>				    
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/opinion/helping-woman-in-need-cost-a-diamond-ring/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="371" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/superlake-565x371.jpg" class="attachment-medium size-medium wp-post-image" alt="The scam began outside the Super Lake store." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/superlake-565x371.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/superlake-768x504.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/superlake.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/superlake-479x314.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/superlake-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">No more trust: helping woman in need cost a diamond ring </h2>
						
						

								<div class="entry-summary"><p>Expat was happy to be surrounded by wonderful people but that changed when he put his trust in someone.</p>
</div>
							
<div class="entry-meta">February 11</div><!-- entry-meta -->								
					
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_02 -->
						    
						    <div>

<ul>
						        
							
			<li>
		
						<a href="https://mexiconewsdaily.com/opinion/tracking-mexicos-cartels-in-2019/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="364" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/murders-565x364.jpg" class="attachment-medium size-medium wp-post-image" alt="murders by year" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/murders-565x364.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/murders-768x494.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/murders.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/murders-479x308.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/murders-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">Tracking Mexico&#8217;s cartels in 2019: turf war clashes will rage on </h2>
						
						
								
								<div class="entry-summary"><p>As cartel balkanization continues, so will expansion into criminal activity unrelated to narcotics, such as extortion, kidnapping and cargo and fuel theft. </p>
</div>
							
<div class="entry-meta">February 8</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_03 -->
						
					    </div><!-- front_columns -->
						
						</div><!-- block2 -->

					
					<div class="block2">
			
						<h2 class="headings">MEXICO LIFE</h2>
						
						<div class="front_columns">
					
					<div>
						    
						<ul>   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/mexicolife/a-week-on-the-sea-of-cortez-2/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="376" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/18-z-Sunset-at-Bonanza-Bay-by-ROD-1-565x376.jpg" class="attachment-medium size-medium wp-post-image" alt="Sunset at Bonanza Bay." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/18-z-Sunset-at-Bonanza-Bay-by-ROD-1-565x376.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/18-z-Sunset-at-Bonanza-Bay-by-ROD-1-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/18-z-Sunset-at-Bonanza-Bay-by-ROD-1-768x510.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/18-z-Sunset-at-Bonanza-Bay-by-ROD-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/18-z-Sunset-at-Bonanza-Bay-by-ROD-1-479x318.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/18-z-Sunset-at-Bonanza-Bay-by-ROD-1-98x65.jpg 98w" sizes="(max-width: 565px) 100vw, 565px" />	
					
							</div><!-- wp-caption -->
						
								
					
							<h2 class="entry-title">A week on the Sea of Cortez leaves the author happy to be on dry land </h2>
							
								<div class="entry-summary"><p>The second of a two-part series, in which sailing proves to be a marvelous experience for a landlubber from Guadalajara, Jalisco.</p>
</div>
						
<div class="entry-meta">February 15</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
</ul>
						
						</div><!-- column_01 -->
						
					
						    
						    <div>

<ul>
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/mexicolife/five-course-perfection-inside-a-cube-of-cinema/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="424" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/monkey2-565x424.jpg" class="attachment-medium size-medium wp-post-image" alt="Montgomery Knott&#039;s film, Leyenda de mi Sobrina, from inside the cube." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/monkey2-565x424.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/monkey2-768x576.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/monkey2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/monkey2-479x360.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/monkey2-87x65.jpg 87w" sizes="(max-width: 565px) 100vw, 565px" />					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">Beloved Mexico City chef serves five-course perfection inside a cube of cinema </h2>
						
						

								<div class="entry-summary"><p>Monkey Town is a unique sensory experience: a culinary creation from one of Mexico’s most beloved chefs and a two-hour program of film and performance.</p>
</div>
							
<div class="entry-meta">February 13</div><!-- entry-meta -->								
					
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_02 -->
						    
						    <div>
						        
							
					
						<a href="https://mexiconewsdaily.com/mexicolife/a-banner-year-for-zihuatanejos-sailfest/">
							
												
						<div class="wp-caption">
					
								<img width="565" height="377" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/Sunst-cruises-Karen-Key-565x377.jpg" class="attachment-medium size-medium wp-post-image" alt="Sailboats at Zihuatanejo for this year&#039;s Sailfest." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/Sunst-cruises-Karen-Key-565x377.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/Sunst-cruises-Karen-Key-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/Sunst-cruises-Karen-Key-768x512.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/Sunst-cruises-Karen-Key.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/Sunst-cruises-Karen-Key-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/Sunst-cruises-Karen-Key-97x65.jpg 97w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">A banner year for Zihuatanejo&#8217;s Sailfest: 2.1 million pesos raised </h2>
						
						
								
								<div class="entry-summary"><p>374sharesOnce a sleepy fishing village, Zihuatanejo is nestled in a sheltered bay off the coast of Guerrero, a few hours<a href="https://mexiconewsdaily.com/mexicolife/a-banner-year-for-zihuatanejos-sailfest/ " class="more"> &nbsp;<em>FULL STORY</em></a></p>
</div>
							
<div class="entry-meta">February 12</div><!-- entry-meta -->								
	
					</a>
						
												        
						    </div><!-- column_03 -->
						
						</div><!-- front_columns -->
						
						</div><!-- block2 --> 



						
	<div class="block3">
			
		<h2 class="headings">MORE RECENT STORIES</h2>
						
		<div class="front_columns">
					
			<div><!-- column 1 -->
						    
				<ul> 
						
																	 		  
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/femicide-victims-engaged-in-improper-activities/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="386" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/femicides-565x386.jpg" class="attachment-medium size-medium wp-post-image" alt="Commissioner Ortiz speaks at a press conference on femicides." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/femicides-565x386.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/femicides-768x524.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/femicides.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/femicides-479x327.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/femicides-95x65.jpg 95w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Femicide victims engaged in &#8216;improper activities,&#8217; commissioner says </h2>

									<div class="entry-meta">February 16</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/embezzlement-charged-at-science-agency/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="356" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/conacyt-565x356.jpg" class="attachment-medium size-medium wp-post-image" alt="Spokesman Ramírez: corruption uncovered." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/conacyt-565x356.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/conacyt-768x484.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/conacyt.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/conacyt-479x302.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/conacyt-100x63.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Corruption at Conacyt: embezzlement charged at science agency </h2>

									<div class="entry-meta">February 15</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/strikes-in-matamoros-put-50000-jobs-at-risk/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="370" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/strikes-1-565x370.jpg" class="attachment-medium size-medium wp-post-image" alt="Auto parts manufacturer Joyson says goodbye to Matamoros." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/strikes-1-565x370.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/strikes-1-768x503.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/strikes-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/strikes-1-479x314.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/strikes-1-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">&#8216;Illegal&#8217; strikes in Matamoros put 50,000 jobs at risk, warns business group </h2>

									<div class="entry-meta">February 15</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/mexico-is-no-2-for-the-most-household-pets/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="320" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/pets-565x320.jpg" class="attachment-medium size-medium wp-post-image" alt="Mexicans are big on pets, especially dogs." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/pets-565x320.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/pets-768x436.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/pets.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/pets-479x272.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/pets-100x57.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Mexico is No. 2 in the world for the most household pets </h2>

									<div class="entry-meta">February 15</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/gang-linked-to-los-zetas-infiltrated-police-forces/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="347" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/slp-565x347.jpg" class="attachment-medium size-medium wp-post-image" alt="Ciudad del Maíz, where gangsters were hired as cops." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/slp-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/slp-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/slp.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/slp-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/slp-100x61.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Gang linked to Los Zetas infiltrated police forces in San Luis Potosí </h2>

									<div class="entry-meta">February 15</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/museum-opens-at-queretaro-archaeological-site/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="356" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/museum-565x356.jpg" class="attachment-medium size-medium wp-post-image" alt="Opening ceremony at the new museum in Querétaro." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/museum-565x356.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/museum-768x484.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/museum.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/museum-479x302.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/museum-100x63.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Museum opens at Querétaro&#8217;s El Cerrito archaeological site </h2>

									<div class="entry-meta">February 15</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/amlo-levels-accusation-at-head-of-energy-regulator/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="374" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/regulator-565x374.jpg" class="attachment-medium size-medium wp-post-image" alt="Regulatory commission chief García." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/regulator-565x374.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/regulator-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/regulator-768x509.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/regulator.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/regulator-479x317.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/regulator-98x65.jpg 98w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">More conflict of interest: AMLO levels accusation at head of energy regulator </h2>

									<div class="entry-meta">February 15</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/armed-clashes-roadblocks-in-michoacan/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="318" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/gunfight-565x318.jpg" class="attachment-medium size-medium wp-post-image" alt="Students take cover during Michoacán gun battle." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/gunfight-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/gunfight-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/gunfight.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/gunfight-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/gunfight-100x56.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Armed clashes, roadblocks in Michoacán; students take cover in 45-minute gunfight </h2>

									<div class="entry-meta">February 15</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
											
				</ul>					
						
			</div><!-- column_01 -->
 
			<div><!-- column 2 -->
						        
				<ul>		        
	        
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/teachers-agree-to-return-to-classrooms-monday/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="368" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/cnte-2-565x368.jpg" class="attachment-medium size-medium wp-post-image" alt="Teachers&#039; rail blockades came down earlier this week." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/cnte-2-565x368.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/cnte-2-768x501.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/cnte-2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/cnte-2-479x312.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/cnte-2-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Michoacán teachers agree to return to classrooms Monday </h2>
						
									<div class="entry-meta">February 15</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/what-does-it-cost-to-live-in-safest-boroughs/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="377" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/homes-565x377.jpg" class="attachment-medium size-medium wp-post-image" alt="This house in Milpa Alta is going for 2.19 million pesos." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/homes-565x377.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/homes-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/homes-768x512.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/homes.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/homes-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/homes-97x65.jpg 97w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">What does it cost to live in Mexico City&#8217;s safest boroughs? </h2>
						
									<div class="entry-meta">February 15</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/government-presents-plan-to-reduce-pemexs-debt/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="350" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/pemex-1-565x350.jpg" class="attachment-medium size-medium wp-post-image" alt="López Obrador, left, and Urzúa present Pemex rescue plan." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/pemex-1-565x350.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/pemex-1-768x476.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/pemex-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/pemex-1-479x297.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/pemex-1-100x62.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Government presents 107-billion-peso plan to reduce Pemex&#8217;s debt burden </h2>
						
									<div class="entry-meta">February 15</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/electricity-rates-in-northern-nayarit-described-as-robbery/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="339" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/tariffs-1-565x339.jpg" class="attachment-medium size-medium wp-post-image" alt="Residents protest CFE tariffs in Acaponeta, Nayarit, in December." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/tariffs-1-565x339.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/tariffs-1-768x461.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/tariffs-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/tariffs-1-479x287.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/tariffs-1-100x60.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">High electricity rates in northern Nayarit described as robbery </h2>
						
									<div class="entry-meta">February 15</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/miners-union-leader-unites-labor-unions/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="351" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/cit-565x351.jpg" class="attachment-medium size-medium wp-post-image" alt="Labor leader Gómez." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/cit-565x351.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/cit-768x477.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/cit.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/cit-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/cit-100x62.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Miners union leader unites labor movement under new umbrella organization </h2>
						
									<div class="entry-meta">February 14</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/united-nations-will-oversee-contracts-tenders-to-combat-corruption/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="291" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/un-565x291.jpg" class="attachment-medium size-medium wp-post-image" alt="Mexican and UN officials applaud signing of agreement of support." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/un-565x291.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/un-768x396.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/un.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/un-479x247.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/un-100x52.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">United Nations will oversee contracts, tenders to combat corruption </h2>
						
									<div class="entry-meta">February 14</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/amlo-announces-plans-for-el-chapos-hometown/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="365" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/badiraguato-565x365.jpg" class="attachment-medium size-medium wp-post-image" alt="El Chapo Guzmán&#039;s hometown, Badiraguato." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/badiraguato-565x365.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/badiraguato-768x496.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/badiraguato.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/badiraguato-479x309.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/badiraguato-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">AMLO announces plans for Badiraguato, El Chapo&#8217;s hometown </h2>
						
									<div class="entry-meta">February 14</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/violence-cited-in-spring-break-cancellations/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="344" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/spring-break-565x344.jpg" class="attachment-medium size-medium wp-post-image" alt="Spring break: too much sex on the beach." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/spring-break-565x344.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/spring-break-768x467.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/spring-break.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/spring-break-479x291.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/02/spring-break-100x61.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Violence cited in spring break cancellations in PV but not everyone is unhappy </h2>
						
									<div class="entry-meta">February 14</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
											
				</ul>
        
			</div><!-- column_02 -->
						
		</div><!-- front_columns -->
								

	</div><!-- block3 -->

</div><!-- mainsection -->



		


		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
		
	<div class="sidebar-right">

		<div class="weather">
	
				
		</div><!-- weather -->	
		
		<div class="adsidebar">

			<aside id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<!-- /16391703/MND-Sidebar-1 -->
<div id='div-gpt-ad-1524431777858-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524431777858-0'); });
</script>
</div></div>
</aside>
			</div><!-- adsidebar -->

		<div class="adsidebar">

			<aside id="aawp_widget_box-7" class="widget widget_aawp_widget_box">
<div class="aawp aawp-widget">

            
            
<div class="aawp-product aawp-product--widget-vertical aawp-product--ribbon aawp-product--sale aawp-product--style-light aawp-product--css-adjust-image-large"  data-aawp-product-id="B07L68HPHV" data-aawp-product-title="Voice Translator Device Smart Language Two Way WiFi 2.4inch IPS Capacitive Touch Screen Support Multi- Languages Freely Translation" data-aawp-geotargeting="true">

    <span class="aawp-product__ribbon aawp-product__ribbon--sale">Sale</span>
    <a class="aawp-product__image-link"
       href="https://www.amazon.com/Translator-Language-Capacitive-Languages-Translation/dp/B07L68HPHV?psc=1&SubscriptionId=AKIAIXAJM7MTGVUWS7ZA&tag=mexnewdai-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B07L68HPHV" title="Voice Translator Device Smart Language Two Way WiFi 2.4inch IPS Capacitive Touch Screen Support Multi- Languages Freely Translation" rel="nofollow" target="_blank">
        <img class="aawp-product__image" src="https://images-na.ssl-images-amazon.com/images/I/41ORkgAUjoL.jpg" alt="Voice Translator Device Smart Language Two Way WiFi 2.4inch IPS Capacitive Touch Screen Support Multi- Languages Freely Translation"  />
    </a>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/Translator-Language-Capacitive-Languages-Translation/dp/B07L68HPHV?psc=1&SubscriptionId=AKIAIXAJM7MTGVUWS7ZA&tag=mexnewdai-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B07L68HPHV" title="Voice Translator Device Smart Language Two Way WiFi 2.4inch IPS Capacitive Touch Screen Support Multi- Languages Freely Translation" rel="nofollow" target="_blank">
            Voice Translator Device Smart Language Two Way WiFi 2.4inch IPS Capacitive Touch Screen Support Multi- Languages Freely Translation        </a>

        <div class="aawp-product__meta">
                            <a class="aawp-star-rating aawp-star-rating--small aawp-star-rating--v2" href="https://www.amazon.com/product-reviews/B07L68HPHV?SubscriptionId=AKIAIXAJM7MTGVUWS7ZA&tag=mexnewdai-20&linkCode=xm2&camp=2025&creative=386001&creativeASIN=B07L68HPHV" title="Reviews on Amazon" rel="nofollow" target="_blank"><span style="width: 70%;"></span></a>            
            <a class="aawp-check-prime" href="https://www.amazon.com/gp/prime/?tag=mexnewdai-20" title="Amazon Prime" rel="nofollow" target="_blank"></a>        </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
            
                            <span class="aawp-product__price aawp-product__price--current">&#36;179.99</span>
                    </div>

        <a class="aawp-button aawp-button--buy aawp-button aawp-button--amazon rounded shadow aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/Translator-Language-Capacitive-Languages-Translation/dp/B07L68HPHV?psc=1&#038;SubscriptionId=AKIAIXAJM7MTGVUWS7ZA&#038;tag=mexnewdai-20&#038;linkCode=xm2&#038;camp=2025&#038;creative=165953&#038;creativeASIN=B07L68HPHV" title="Buy on Amazon" target="_blank" rel="nofollow">Buy on Amazon</a>
            </div>
</div>

    
</div>
</aside>
		</div> <!-- adsidebar -->

		
		
			 <div class="mostpopular">

			
			<aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h1 class="widget-title">MOST POPULAR</h1><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ol class="custom-counter"><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/what-does-it-cost-to-live-in-safest-boroughs/"     class="tptn_link"><span class="tptn_title">What does it cost to live in Mexico City&#8217;s safest boroughs?</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/gang-linked-to-los-zetas-infiltrated-police-forces/"     class="tptn_link"><span class="tptn_title">Gang linked to Los Zetas infiltrated police forces in San Luis Potosí</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/businesswoman-killed-by-kidnappers/"     class="tptn_link"><span class="tptn_title">Businesswoman killed by kidnappers after &#8216;family wouldn&#8217;t pay&#8217;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/opinion/bodie-kellogg/construction-in-mexico/"     class="tptn_link"><span class="tptn_title">The continuing saga of construction in Mexico (please, just put a gun to&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/armed-clashes-roadblocks-in-michoacan/"     class="tptn_link"><span class="tptn_title">Armed clashes, roadblocks in Michoacán; students take cover in 45-minute&hellip;</span></a></span></li></ol><div class="tptn_clear"></div></div></aside>
 		

		</div><!-- mostpopular --> 

		<div class="taboola-siderail">	

			<aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>
		</div><!-- taboola-siderail -->

		

	

	</div> <!-- sidebar-right -->	

	<div class="sidebar-left">

		<div class="block1">

			<div class="poll">

				<div class="pollhead">THE MND POLL</div>

				<div class="pollcontainer"><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>What do you think?</h3>
<p>THE STORY: 
<a href="https://mexiconewsdaily.com/news/amlo-enjoys-86-approval-rating/">AMLO enjoys 86% approval rating, strong support for fuel theft strategy</a></p>

<script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/10238035.js"></script>
<noscript><a href="https://poll.fm/10238035">Do you approve or disapprove of President López Obrador's performance?</a></noscript></div></aside>				</div><!-- pollcontainer -->

			</div><!-- poll -->

			<div class="exchange_rates">

				<div class="exchangerates-head">FOREIGN EXCHANGE RATES</div>

				<div class="rates-container">

					<aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe id="tmcmini" src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&amp;to=MXN" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0"></iframe></div></aside>	

				</div><!--rates-container -->	
			
			</div><!-- exchange_rates -->	
	
		</div> <!-- block1 -->

		<div class="adsidebar">

			
			</div><!-- adsidebar -->

	
	</div> <!-- sidebar-left -->		

</div> <!-- widget-area -->
</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">

	<div class="footer-container">

		<div class="footer-logo"><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/logo2.jpg">

			<h4>Mexico's English-language newspaper</h4>

			<div class="social-links">

				<a href="https://www.facebook.com/mexiconewsdaily/"><i class="fa fa-facebook fa-2x"></i></a>

				<a href="https://twitter.com/mexicond"><i class="fa fa-twitter fa-2x"></i></a>

<div class="copyright">&copy; 2019 Mexico News Daily</div>	

			</div>

			

		</div>


		<div class="footer_columns">

			<div>
				<ul>

				<h3>MENU</h3>
					
					<div class="footer_menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-59780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59780"><a href="https://mexiconewsdaily.com/">Home</a></li>
<li id="menu-item-59775" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59775"><a href="https://mexiconewsdaily.com/category/news/">News</a></li>
<li id="menu-item-59776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59776"><a href="https://mexiconewsdaily.com/category/opinion/">Opinion</a></li>
<li id="menu-item-59777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59777"><a href="https://mexiconewsdaily.com/category/mexicolife/">Life</a></li>
<li id="menu-item-59778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59778"><a href="https://mexiconewsdaily.com/category/people/">People</a></li>
<li id="menu-item-64161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64161"><a href="https://mexiconewsdaily.com/books/">Books</a></li>
</ul></div>

				</ul>

			</div>

			<div>

				<ul>

				<h3>MND</h3>

					<li><a href="https://my.mexiconewsdaily.com/">Log in or subscribe</a></li>

					<li><a href="https://mexiconewsdaily.com/subscription-faqs">Subscription FAQs</a></li>			
					<li><a href="https://mexiconewsdaily.com/newsletters">Email newsletters</a></li>
					<li><a href="https://mexiconewsdaily.com/about/">About us</a></li>
					<li><a href="https://mexiconewsdaily.com/contact/">Contact</a></li>
					<li><a href="https://mexiconewsdaily.com/mexico-news-daily-privacy-policy/">Privacy</a></li>

				</ul>

			</div>

		</div><!-- footer-columns -->

	</div><!-- footer-container -->

</footer>




</div><!-- page -->

<!-- Lucky Orange -->
<script type='text/javascript'>
window.__lo_site_id = 135965;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
	</script>

<div class="onscroll">
	

<!-- /16391703/Onscroll_VET -->
<div id='div-gpt-ad-1537281793309-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537281793309-0'); });
</script>
</div>
	
</div><!-- onscroll -->

<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '7EECCBB56EFD4C3F';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
    })();
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div id="popup-box-pro-gfcr-7" class="popupally-pro-overlay-7-fluid_qemskqa popup-click-close-trigger-7"><div class="popupally-pro-outer-full-width-7-fluid_qemskqa"><div class="popupally-pro-outer-7-fluid_qemskqa"><form action="" method="post" sejds-popupally-pro-anti-spam-uengs="hts/mxcnwdiyu2ls-aaecmsbcieps?=cc410c3f1682&amp;df5638&amp;OREppp" qweokgj-popupally-pro-anti-spam-mwhgser="tp:/eioesal.s.itmng.o/usrb/otu20bce2903ff94i=13a77SUC=ou"  popupally-pro-popup="7" class="popupallypro-signup-form-sijfhw popupally-pro-inner-7-fluid_qemskqa"><input type="hidden" name="b_2c0cb4c1e02c930f31f6f8924_f1536a3787" value=""/><div id="popupally-fluid-7-fluid_qemskqa-1" class="popupally-fluid-content-element"  >Receive Mexico news by email.</div><div id="popupally-fluid-7-fluid_qemskqa-2" class="popupally-fluid-content-element"  ></div><div id="popupally-fluid-7-fluid_qemskqa-3" class="popupally-fluid-content-element"  >Sign up for our free email, Mexico News Today, and get the latest headlines three times a week.
</div><div id="popupally-fluid-7-fluid_qemskqa-9" class="popupally-fluid-content-element"  >YOUR EMAIL:</div><input id="popupally-fluid-7-fluid_qemskqa-11" type="text" name="EMAIL" required="required" class="popupally-fluid-content-element" placeholder="" /><input id="popupally-fluid-7-fluid_qemskqa-12" type="submit" class="popupally-fluid-content-element" value="SUBMIT" /></form><div title="Close" class="popupally-pro-close popup-click-close-trigger-7"></div></div></div></div><style>.aawp .aawp-product--horizontal .aawp-product__description { display: block; }</style>
        
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV6V82F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/awesome-weather-pro/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/awesome-weather-pro/js/js-cookie.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mexiconewsdaily"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"71966 https:\/\/mexiconewsdaily.com\/?p=71966","disqusShortname":"mexiconewsdaily","disqusTitle":"Temperatures to rise as high as 40 C in some regions","disqusUrl":"https:\/\/mexiconewsdaily.com\/news\/temperatures-to-risse-as-high-as-40-c-in-some-regions\/","postId":"71966"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/mexiconewsdaily.com\/wp-json\/","nonce":"4bcf0b84c0","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/api-request.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-api.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/aawp/public/assets/js/scripts.min.js?ver=3.8.9'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=903574452989517&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <script type="text/javascript">
        /* <![CDATA[ */
        var aawp_geotargeting_api = "";
        var aawp_geotargeting_settings = {"store":"com","mode":"asin"};
        var aawp_geotargeting_localized_stores = {"mx":"com.mx"};
        var aawp_geotargeting_tracking_ids = {"com.mx":"mnd0a-20"};
        /* ]]> */
    </script>
    <div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="836896759"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel='stylesheet' id='essb-compiled-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.css' type='text/css' media='all' /><script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script></body>
</html>