<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mexiconewsdaily.com/xmlrpc.php">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NV6V82F');</script>
<!-- End Google Tag Manager -->
	
	<!-- New Taboola Code 2021 -->
	
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/mexiconewsdaily-mexiconewsdaily/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
	
<!-- Jeeng Integration -->
	
<script defer src="https://users.api.jeeng.com/users/domains/yAzj7xo27A/sdk/"></script>
	
<script type="text/javascript" src="https://www.gstatic.com/charts/loader.js"></script>

	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51687032-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51687032-1');
</script>

	<script>
	var _prum = [['id', '547b87cfabe53dc747300dbc'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
	(function() {
    	var s = document.getElementsByTagName('script')[0]
      	, p = document.createElement('script');
    	p.async = 'async';
    	p.src = '//rum-static.pingdom.net/prum.min.js';
    	s.parentNode.insertBefore(p, s);
	})();
	</script>
    
<script data-ad-client="ca-pub-9776329014935752" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

	<!-- Google DFP -->
	<script type='text/javascript'>
  	(function() {
    	var useSSL = 'https:' == document.location.protocol;
    	var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  	})();
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping2 = googletag.sizeMapping().
   	addSize([0, 0], [300, 250]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-front1', [728, 90], 'div-gpt-ad-1525616204836-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping3 = googletag.sizeMapping().
   	addSize([0, 0], [300, 250]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-Front2', [728, 90], 'div-gpt-ad-1525306625216-0').defineSizeMapping(mapping3).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

	<!-- MND-Front 3 -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-FP4', [[468, 60], [728, 90], [300, 250]], 'div-gpt-ad-1624207997852-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/Onscroll_VET', [1, 1], 'div-gpt-ad-1537281793309-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/2c0cb4c1e02c930f31f6f8924/62cc914c3909c95d334826bf3.js");</script>

<!-- Facebook Pixel Code -->
<script type="text/plain" class="cmplz-script">
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '668188183555493');
  fbq('track', 'PageView');
</script>
<!-- End Facebook Pixel Code -->
	
<meta name="facebook-domain-verification" content="vu02e2xcnd48ek9118fxay6zb38xa5" />

<meta name="norton-safeweb-site-verification" content="bp9ehjwftkeoxub1auw28bruq8hf5f7lvuonku2keb9aqztrw0f3f7ca9vsahrrtxwoe6my3lswa8j84upfea9fk3i61vesdvdhcq6sjjmunhcu42mes6kdka0-ixzbo" />
	
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="After another tough pandemic year, hope is on the horizon for Mexico" />
<meta property="og:description" content="The third wave of COVID is subsiding in Mexico, bringing hope of a chance to relax and return to something like normality." />
<meta property="og:url" content="https://mexiconewsdaily.com/opinion/sarah-devries/tough-pandemic-year-hope-mexico/" />
<meta property="og:site_name" content="Mexico News Daily" />
<meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="Covid-19" />
<meta property="article:tag" content="pandemic" />
<meta property="article:tag" content="public health" />
<meta property="article:tag" content="sarah devries" />
<meta property="article:section" content="Sarah DeVries" />
<meta property="article:published_time" content="2021-11-20T12:45:47-06:00" />
<meta property="og:image" content="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/face-mask-alone.jpg" />
<meta property="og:image:secure_url" content="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/face-mask-alone.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v17.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>After another tough pandemic year, hope is on the horizon for Mexico</title>
	<meta name="description" content="The third wave of COVID is subsiding in Mexico, bringing hope of a chance to relax and return to something like normality." />
	<link rel="canonical" href="https://mexiconewsdaily.com/opinion/sarah-devries/tough-pandemic-year-hope-mexico/" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sarah DeVries" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mexiconewsdaily.com/#organization","name":"Mexico News Daily","url":"https://mexiconewsdaily.com/","sameAs":["https://www.facebook.com/mexiconewsdaily/","https://twitter.com/mexicond"],"logo":{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/#logo","inLanguage":"en-US","url":"https://semfgnqp2z.exactdn.com/wp-content/uploads/2014/06/logo-with-colors.jpg","contentUrl":"https://semfgnqp2z.exactdn.com/wp-content/uploads/2014/06/logo-with-colors.jpg","width":600,"height":65,"caption":"Mexico News Daily"},"image":{"@id":"https://mexiconewsdaily.com/#logo"}},{"@type":"WebSite","@id":"https://mexiconewsdaily.com/#website","url":"https://mexiconewsdaily.com/","name":"Mexico News Daily","description":"","publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mexiconewsdaily.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/opinion/sarah-devries/tough-pandemic-year-hope-mexico/#primaryimage","inLanguage":"en-US","url":"https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/face-mask-alone.jpg?strip=all&lossy=1&ssl=1","contentUrl":"https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/face-mask-alone.jpg?strip=all&lossy=1&ssl=1","width":800,"height":494,"caption":"Despite the decline in cases, many pedestrians and drivers are still faithfully masking up."},{"@type":"WebPage","@id":"https://mexiconewsdaily.com/opinion/sarah-devries/tough-pandemic-year-hope-mexico/#webpage","url":"https://mexiconewsdaily.com/opinion/sarah-devries/tough-pandemic-year-hope-mexico/","name":"After another tough pandemic year, hope is on the horizon for Mexico","isPartOf":{"@id":"https://mexiconewsdaily.com/#website"},"primaryImageOfPage":{"@id":"https://mexiconewsdaily.com/opinion/sarah-devries/tough-pandemic-year-hope-mexico/#primaryimage"},"datePublished":"2021-11-20T18:45:47+00:00","dateModified":"2021-11-20T18:45:47+00:00","description":"The third wave of COVID is subsiding in Mexico, bringing hope of a chance to relax and return to something like normality.","breadcrumb":{"@id":"https://mexiconewsdaily.com/opinion/sarah-devries/tough-pandemic-year-hope-mexico/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mexiconewsdaily.com/opinion/sarah-devries/tough-pandemic-year-hope-mexico/"]}]},{"@type":"BreadcrumbList","@id":"https://mexiconewsdaily.com/opinion/sarah-devries/tough-pandemic-year-hope-mexico/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mexiconewsdaily.com/"},{"@type":"ListItem","position":2,"name":"After another tough pandemic year, hope is on the horizon"}]},{"@type":"Article","@id":"https://mexiconewsdaily.com/opinion/sarah-devries/tough-pandemic-year-hope-mexico/#article","isPartOf":{"@id":"https://mexiconewsdaily.com/opinion/sarah-devries/tough-pandemic-year-hope-mexico/#webpage"},"author":{"@id":"https://mexiconewsdaily.com/#/schema/person/0c46fe2a4ea0c6e8643f916b7bc8f53e"},"headline":"After another tough pandemic year, hope is on the horizon","datePublished":"2021-11-20T18:45:47+00:00","dateModified":"2021-11-20T18:45:47+00:00","mainEntityOfPage":{"@id":"https://mexiconewsdaily.com/opinion/sarah-devries/tough-pandemic-year-hope-mexico/#webpage"},"wordCount":937,"commentCount":0,"publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"image":{"@id":"https://mexiconewsdaily.com/opinion/sarah-devries/tough-pandemic-year-hope-mexico/#primaryimage"},"thumbnailUrl":"https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/face-mask-alone.jpg?strip=all&lossy=1&ssl=1","keywords":["coronavirus","Covid-19","pandemic","public health","sarah devries"],"articleSection":["Sarah DeVries"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mexiconewsdaily.com/opinion/sarah-devries/tough-pandemic-year-hope-mexico/#respond"]}]},{"@type":"Person","@id":"https://mexiconewsdaily.com/#/schema/person/0c46fe2a4ea0c6e8643f916b7bc8f53e","name":"Sarah DeVries","image":{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/42fd8b5d52fef5cb2e60c683b402edf6?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/42fd8b5d52fef5cb2e60c683b402edf6?s=96&d=mm&r=g","caption":"Sarah DeVries"},"url":"https://mexiconewsdaily.com/author/sdevries/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//semfgnqp2z.exactdn.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel='preconnect' href='//semfgnqp2z.exactdn.com' />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="https://mexiconewsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="https://mexiconewsdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; After another tough pandemic year, hope is on the horizon Comments Feed" href="https://mexiconewsdaily.com/opinion/sarah-devries/tough-pandemic-year-hope-mexico/feed/" />
<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><!-- mexiconewsdaily.com is managing ads with Advanced Ads 1.30.2 --><!--noptimize--><script id="mexic-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://semfgnqp2z.exactdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://semfgnqp2z.exactdn.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.7.3', 0, 'all'); } }); </script>
<link rel='stylesheet' id='mexicochronicle-style-css'  href='https://semfgnqp2z.exactdn.com/wp-content/themes/mexicochronicle/style.css?m=1593121203' type='text/css' media='all' />
<link rel='stylesheet' id='my-child-fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='pscrollbar-css'  href='https://semfgnqp2z.exactdn.com/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.min.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-css'  href='https://semfgnqp2z.exactdn.com/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-normalize-css'  href='https://semfgnqp2z.exactdn.com/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu-normalize.min.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-widgets-css'  href='https://semfgnqp2z.exactdn.com/wp-content/uploads/mexicochronicle/quadmenu-widgets.css?ver=1636078603' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-css'  href='https://semfgnqp2z.exactdn.com/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu.min.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-locations-css'  href='https://semfgnqp2z.exactdn.com/wp-content/uploads/mexicochronicle/quadmenu-locations.css?ver=1636078603' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://semfgnqp2z.exactdn.com/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-forms-css-css'  href='https://semfgnqp2z.exactdn.com/wp-content/plugins/easy-social-share-buttons3/assets/modules//subscribe-forms.min.css?m=1636561426' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://semfgnqp2z.exactdn.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?m=1636561426' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css'  href='https://semfgnqp2z.exactdn.com/wp-content/plugins/wp-search-with-algolia/css/algolia-autocomplete.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='PT Sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='PT Sans Narrow-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='Kanit-css'  href='https://fonts.googleapis.com/css?family=Kanit&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='Lora-css'  href='https://fonts.googleapis.com/css?family=Lora&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='Noto-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='Frank Ruhl Libre-css'  href='https://fonts.googleapis.com/css?family=Frank+Ruhl+Libre%3A700&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='Muli-css'  href='https://fonts.googleapis.com/css?family=Muli&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-quadmenu_mexicochronicle-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A700%2C400&#038;ver=1636078750' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-cookie-css'  href='https://semfgnqp2z.exactdn.com/wp-content/plugins/complianz-gdpr-premium/assets/css/cookieconsent.min.css?ver=5.5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-tcf-css'  href='https://semfgnqp2z.exactdn.com/wp-content/plugins/complianz-gdpr-premium//pro/tcf/assets/css/tcf.min.css?ver=5.5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wpgmza_data-js-extra'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?m=1635866315' id='wpgmza_data-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.30.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;sensor=false&#038;key=AIzaSyB4egbk_Ml56AS13r11iTPZudwb8d-tMqg&#038;ver=5.8.2' id='google-maps-js'></script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/themes/mexicochronicle/js/respond.min.js?m=1593121203' id='respond-js'></script>
<link rel="https://api.w.org/" href="https://mexiconewsdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mexiconewsdaily.com/wp-json/wp/v2/posts/164413" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mexiconewsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://semfgnqp2z.exactdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://mexiconewsdaily.com/?p=164413' />
<link rel="alternate" type="application/json+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fopinion%2Fsarah-devries%2Ftough-pandemic-year-hope-mexico%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fopinion%2Fsarah-devries%2Ftough-pandemic-year-hope-mexico%2F&#038;format=xml" />
<style type="text/css">.mostpopular .widget-title {
    border-top: 1px solid red;
    font-size: 22px;
    font-size: 2.2rem;
    margin-bottom: 10px;
    font-family: 'Kanit', sans-serif;
	text-transform: uppercase;
}
.mostpopular ol {
	font-family: 'Noto Serif', serif;
	position: relative;
	padding-left: 36px;
}
.custom-counter {
    margin-left: 0;
    padding-right: 0;
    list-style-type: none;
}
.custom-counter li {
    counter-increment: step-counter;
font-size: 16px;
    	font-size: 1.6rem;
	margin-bottom: 10px;
	font-weight: bold;
	line-height: 1.4em;
text-align: left;
}
.custom-counter li::before {
    content: counter(step-counter);
    margin-right: 5px;
    font-size: 110%;
    background-color: rgba(8, 20, 57, 1);
    color: white;
    font-weight: bold;
    padding: 3px 8px;
    border-radius: 3px;
	position: absolute;
	left: 0;
	font-family: PT Sans, sans serif;
}</style>	<style>
		.twitter-tweet.cmplz-blocked-content-container {
			padding: 10px 40px;
		}
	</style>
		<style>
		.cmplz-placeholder-element > blockquote.fb-xfbml-parse-ignore {
			margin: 0 20px;
		}
	</style>
		<style>
		.instagram-media.cmplz-placeholder-element > div {
			max-width: 100%;
		}
	</style>
	<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","essb3_nonce":"a64ccb5b88","essb3_plugin_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_ntg":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/mexiconewsdaily.com\/","post_id":"164413"};</script>		<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<script type="text/javascript" src="//my.mexiconewsdaily.com/c/assets/pigeon.js"></script><script type="text/javascript">
		var Pigeon = new PigeonClass({
			subdomain:'my.mexiconewsdaily.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:'modal',
					free:0,
					contentId:164413,
					contentTitle:'After+another+tough+pandemic+year%2C+hope+is+on+the+horizon',
					contentDate:'2021-11-20+18%3A45%3A47',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();
		</script>
		<script>jQuery('.adsidebar').show();jQuery('.adsidebar2').show();</script><style type="text/css">
			.pigeon-widget-status { float: right; margin: 2px 33px 0px 15px; }
			.pigeon-widget-status ul { margin: 0; padding: 0; }
			.pigeon-widget-status ul li { float: left; list-style: none; }
			.pigeon-widget-status ul li a { color: #666; border-left: 1px solid #dcdcdc; padding-left: 10px; margin-left: 13px; }
			.pigeon-widget-status ul li a:hover { color: #517ABA; }
			.pigeon-widget-status ul li:first-child a { border: none; padding: 0; margin: 0; }

			@media only screen and (max-width: 720px) {
			   .pigeon-widget-status {
				  margin: 0; padding: 0; overflow: hidden; box-sizing: border-box;
			   }
			}
		</style><script type="text/javascript">
        ;(function ($, window, document, undefined ){
		
            $(document).ready(function(){
				$('.header-top').append('<nav class="pigeon-widget-status"></nav>');
                Pigeon.widget.status();
            });
			
			Pigeon.widget.prompt();
			Pigeon.paywallPromise.done(function(response){
				if( response.user_status ){
					// User is logged
					jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll, .sub_message_container, .taboola-siderail, .matched-content, #adsidebar.mexic-sidebar-1, .adsidebar2, forum2, #ad-inpost, .ad-footerbar, .ad-container, .widget.mexic-widget, .mexic-footer-mobile.mexic-sticky, #ad-footerbar.mexic-footer-bar.ad-inpost.mexic-sticky, ad-inpost.mexic-sticky, .mexic-footer-bar.ad-inpost.mexic-sticky, #ad-footerbar.mexic-footer-bar.mexic-sticky, .mexic-footer-bar.mexfooter.mexic-sticky, .advads-close-button, #cc-window').hide();
				}else{
					jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll, .sub_message_container, .taboola-siderail, .matched-content, #adsidebar.mexic-sidebar-1, .adsidebar2, forum2, #ad-inpost, .ad-footerbar, .ad-container, .widget.mexic-widget, .mexic-footer-mobile.mexic-sticky, #ad-footerbar.mexic-footer-bar.ad-inpost.mexic-sticky, mexic-footer-bar.ad-inpost.mexic-sticky, ad-inpost.mexic-sticky, #ad-footerbar.mexic-footer-bar.mexic-sticky, .mexic-footer-bar.mexfooter.mexic-sticky, .advads-close-button, #cc-window').show();
				}

				if( response.user_status ){
					// User is logged
					jQuery('reader-forum').show();
				}else{
					jQuery('.reader-forum').hide();
				}			

				if( response.allowed ){
					// User has access to the content
				}else{
					//Pigeon.widget.promotionDialog('open');
				}
			});
        })(jQuery, window, document);
	</script>				<!-- This is google analytics tracking code added by Convert Pro -->
				<script type="text/javascript" >
					(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
				  ga( 'create', 'UA-51687032-1', 'auto' );
  ga( 'set', 'anonymizeIp', true );
  ga( 'send', 'pageview' );				</script>
				<!-- End of google analytics tracking code added by Convert Pro -->
						<style type="text/css" id="wp-custom-css">
			#soliloquy-container-87551 { 
  max-height: none !important; 
}
#soliloquy-container-87551 .soliloquy-caption { 
  position: relative !important; 
}
#soliloquy-container-87551 { 
  max-height: none !important; 
}
#soliloquy-container-87551 .soliloquy-caption { 
  position: relative !important; 
}

#soliloquy-container-90439 { 
  max-height: none !important; 
}
#soliloquy-container-90439 .soliloquy-caption { 
  position: relative !important; 
}
#soliloquy-container-90439 { 
  max-height: none !important; 
}
#soliloquy-container-90439 .soliloquy-caption { 
  position: relative !important; 
}

body {
	display:block !important;
}
.site-footer {
	margin: 0 0 0 0;
	padding: 0 0 0 0;
}
.site-header {
	margin-top: 0!important;
}
@media screen and (max-width: 480px){
	#taboola-below-article-thumbnails[data-feed-main-container-id="taboola-below-article-thumbnails"].tbl-feed-full-width {
		margin-left:0px!important;
		margin-right:0px!important;
}
}
@media only screen and (min-width: 728px){
.mexic-footer-bar.mexfooter.mexic-sticky {
	width:728px!important;
	margin: auto;
}
}
@media only screen and (min-width: 728px){
#quadmenu_0 {
	padding-right:100px;
	padding-left:40px;
}
.quadmenu-item-content {
		width:300px;
	}
	.ais-Hits-item h2 {
		font-size:25px;
		font-weight:400;
		line-height:33px;
	}
		.ais-Hits-item p {
		font-size:16px;
			line-height:22px
	}
	.ais-hits--thumbnail{
		width:274.8px;
		height:183.2px;
	}
}
@media only screen and (max-width: 728px){
	.ais-Hits-item {
		margin-bottom:0px;
	}
	.ais-Hits-item h2 {
		font-size:13px;
		font-weight:400;
		line-height:16px;
		margin-left:10px;
		margin-right:30px;
	}
		.ais-Hits-item p {
			display: none;
	}
	.ais-hits--thumbnail img{
		width:106.5px!important;
		float: left!important;

	}
}
.ais-hits--thumbnail img {
	border-radius: 0px;
}
.suggestion-post-date {
	font-size: 12px;
	font-style: italic;
}
.ais-hits--content p:nth-child(3) { 
	margin-top:8px;
}



  		</style>
		</head>

<body data-cmplz=1 class="post-template-default single single-post postid-164413 single-format-standard cp_aff_false group-blog essb-8.0.1 aa-prefix-mexic-">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV6V82F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	
<div id="fb-root"></div>
<script type="text/plain" class="cmplz-script">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=903574452989517&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	
	
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=668188183555493&ev=PageView&noscript=1"
/></noscript>
<script>
  fbq('track', 'ViewContent');
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<div id="page" class="hfeed site">

	    <nav id="quadmenu" class="quadmenu-custom_theme_1 quadmenu-v2.1.9 quadmenu-align-right quadmenu-divider-hide quadmenu-carets-show quadmenu-background-color quadmenu-mobile-shadow-show quadmenu-dropdown-shadow-show quadmenu-offcanvas-right" data-theme="custom_theme_1" data-template="offcanvas" data-unwrap="0" data-width="0" data-selector="" data-breakpoint="768" data-sticky="0" data-sticky-offset="0">
  <div class="quadmenu-container">
    <div class="quadmenu-navbar-header">
      <button type="button" class="quadmenu-navbar-toggle collapsed" data-quadmenu="collapse" data-target="#quadmenu_0" aria-expanded="false" aria-controls="quadmenu">
  <span class="icon-bar-container">
    <span class="icon-bar icon-bar-top"></span>
    <span class="icon-bar icon-bar-middle"></span>
    <span class="icon-bar icon-bar-bottom"></span>
  </span>
</button>          </div>
    <div id="quadmenu_0" class="navbar-offcanvas">
            <ul class="quadmenu-navbar-nav"><li id="menu-item-153398" class="quadmenu-item-153398 quadmenu-item quadmenu-item-object-search quadmenu-item-type-search quadmenu-item-level-0 quadmenu-has-title quadmenu-has-icon quadmenu-has-background quadmenu-float-opposite quadmenu-dropdown-right    ">
    <form role="search" method="get" id="searchform_687512232" action="https://mexiconewsdaily.com/">
      <span class="quadmenu-item-content">
              <span class="quadmenu-icon dashicons dashicons-search  hover t_1000"></span>
              <input type="text" id="s_687512232" name="s" value="" placeholder="SEARCH..." />
                </form>
        </li><li id="menu-item-59780" class="quadmenu-item-59780 quadmenu-item quadmenu-item-object-custom quadmenu-item-home quadmenu-item-type-default quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://mexiconewsdaily.com/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Home</span>
                                            </span>
    </a>
        </li><li id="menu-item-59775" class="quadmenu-item-59775 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-has-children quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-dropdown quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right    ">              <a  href="https://mexiconewsdaily.com/category/news/" class="quadmenu-dropdown-toggle hoverintent">
        <span class="quadmenu-item-content">
                                    <span class="quadmenu-text  hover t_1000">News ▾</span>
                                            </span>
      </a>
                    <div id="dropdown-59775" class="quadmenu_btt t_300 quadmenu-dropdown-menu">
            <ul>
        <li id="menu-item-153628" class="quadmenu-item-153628 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://mexiconewsdaily.com/category/news/coronavirus/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">CORONAVIRUS</span>
                                            </span>
    </a>
        </li>      </ul>
    </div>
    </li><li id="menu-item-59776" class="quadmenu-item-59776 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category current-post-ancestor quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">              <a  href="https://mexiconewsdaily.com/category/opinion/">
        <span class="quadmenu-item-content">
                                    <span class="quadmenu-text  hover t_1000">Opinion</span>
                                            </span>
      </a>
                </li><li id="menu-item-59777" class="quadmenu-item-59777 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">              <a  href="https://mexiconewsdaily.com/category/mexicolife/">
        <span class="quadmenu-item-content">
                                    <span class="quadmenu-text  hover t_1000">Life</span>
                                            </span>
      </a>
                </li><li id="menu-item-59778" class="quadmenu-item-59778 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">              <a  href="https://mexiconewsdaily.com/category/people/">
        <span class="quadmenu-item-content">
                                    <span class="quadmenu-text  hover t_1000">People</span>
                                            </span>
      </a>
                </li></ul>    </div>
  </div>
</nav>
<div class="header-top">

<div class="dateline">

Saturday, November 20, 2021</div><!-- dateline -->

</div>
	     

			
			<div class="site-branding">	
								<a href="https://mexiconewsdaily.com/" rel="home">
				<img src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2015/04/logo-with-colors2.jpg?strip=all&lossy=1&ssl=1" width="600" height="65" alt="">
				</a>
					
				<h2 class="description"></h2>
			</div><!-- site-branding -->
			
			<div class="leaderboard">
				<aside class="widget mexic-widget"><div class="leaderboard" id="mexic-1898419473"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-5145601560973-0">
  <script>
	googletag.cmd.push(function() {
		var mapping = googletag.sizeMapping().
addSize([970, 0], [[970, 90]].filter( el => el[0] <= document.querySelector( '#gpt-ad-5145601560973-0').clientWidth || 'fluid' == el )).
addSize([728, 0], [[728, 90]].filter( el => el[0] <= document.querySelector( '#gpt-ad-5145601560973-0').clientWidth || 'fluid' == el )).
addSize([0, 0], [[320, 50], [320, 100]].filter( el => el[0] <= document.querySelector( '#gpt-ad-5145601560973-0').clientWidth || 'fluid' == el )).
build();
		googletag.defineSlot( '/16391703/MND-leader', [[320,50],[320,100],[728,90],[970,90],[970,250]].filter( el => el[0] <= document.querySelector( '#gpt-ad-5145601560973-0').clientWidth || 'fluid' == el ), 'gpt-ad-5145601560973-0' )
		.addService(googletag.pubads()).defineSizeMapping(mapping).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-5145601560973-0' );
	});
  </script>
</div>
</div></aside>			</div> <!-- #leaderboard -->

		</header><!-- #masthead -->
		
		<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
	

<div class="mainsection">

	<div class="story">

		<article id="post-164413" class="post-164413 post type-post status-publish format-standard has-post-thumbnail hentry category-sarah-devries tag-coronavirus tag-covid-19 tag-pandemic tag-public-health tag-sarah-devries" >

			<div class="catname">

			Sarah DeVries 			</div>

			
			
				<div class="wp-caption">

					<img width="800" height="494" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/face-mask-alone.jpg?strip=all&lossy=1&ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Despite the decline in cases, many pedestrians and drivers are still faithfully masking up." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/face-mask-alone.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/face-mask-alone-565x349.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/face-mask-alone-768x474.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/face-mask-alone-479x296.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/face-mask-alone-200x124.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/face-mask-alone-100x62.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/face-mask-alone.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/face-mask-alone.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/face-mask-alone.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 800px) 100vw, 800px" />							
					Despite the decline in cases, many pedestrians and drivers are still faithfully masking up.					
				</div> <!-- wp-caption -->

					
				
					
			<h1 class="entry-title">After another tough pandemic year, hope is on the horizon</h1>		
			<h2><div class='subhead'> The combination of vaccines and other efforts at stopping contagion is working </div></h2>
				  
			

							
	
				<div class="entry-meta">
		
										
						<div class="entry-meta-2">
					
							<div class="mugshot">
								
								<img src="http://semfgnqp2z.exactdn.com/wp-content/themes/mexicochronicle/images/devries-sarah.jpg " class="text-bottom" />
							
							</div><!-- mugshot -->
					
							<div class="byline">By <a href="https://mexiconewsdaily.com/author/sdevries/" title="Posts by Sarah DeVries" rel="author">Sarah DeVries</a></div>
					
						</div><!-- entry-meta-2 -->
					
										
										
						
									
				
					<div class="date">Published on Saturday, November 20, 2021 </div>

							
				</div><!-- .entry-meta -->

				<div class="entry-content">

					<div class="pigeon-remove"><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_1084152744 print-no" id="essb_displayed_top_1084152744" data-essb-postid="164413" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/opinion/sarah-devries/tough-pandemic-year-hope-mexico/" data-essb-fullurl="https://mexiconewsdaily.com/opinion/sarah-devries/tough-pandemic-year-hope-mexico/" data-essb-instance="1084152744"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fopinion%2Fsarah-devries%2Ftough-pandemic-year-hope-mexico%2F&t=After+another+tough+pandemic+year%2C+hope+is+on+the+horizon+for+Mexico" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fopinion%2Fsarah-devries%2Ftough-pandemic-year-hope-mexico%2F&t=After+another+tough+pandemic+year%2C+hope+is+on+the+horizon+for+Mexico&#39;,&#39;facebook&#39;,&#39;1084152744&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=After%20another%20tough%20pandemic%20year%2C%20hope%20is%20on%20the%20horizon%20for%20Mexico&amp;url=https%3A%2F%2Fmexiconewsdaily.com%2Fopinion%2Fsarah-devries%2Ftough-pandemic-year-hope-mexico%2F&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fopinion%2Fsarah-devries%2Ftough-pandemic-year-hope-mexico%2F&#39;,&#39;twitter&#39;,&#39;1084152744&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;1084152744&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;1084152744&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li></ul></div><p style="user-select: text;">Mexico, you’re doing good.</p>
<p style="user-select: text;">I mean, really. <a style="user-select: text;" href="https://mexiconewsdaily.com/news/coronavirus/covid-roundup/">Almost the entire country green</a>. Wow!</p>
<p style="user-select: text;">Today’s article will be a song of praise. It has been <em style="user-select: text;">such</em> a long year and nine months since COVID-19 showed up and ruined all our party plans.</p><div class="mexic-inpost-1 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; margin-bottom: 30px; " id="mexic-663289217"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9776329014935752" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9776329014935752" 
data-ad-slot="2635735627" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p style="user-select: text;">I don’t want to get too excited, of course – I felt elated this summer after <a style="user-select: text;" href="https://mexiconewsdaily.com/opinion/sarah-devries/covid-vaccination-in-mexico/">receiving my own vaccine</a>, only to see the country gasping for breath (literally, in many cases) in the following weeks under the delta variant.</p>
<p style="user-select: text;">But now that such a large percentage of the population has been vaccinated (<a style="user-select: text;" href="https://mexiconewsdaily.com/news/coronavirus/covid-roundup-all-adults-have-been-offered-at-least-one-shot-health-minister-says/">over 80% of adults countrywide</a>, according to official statistics and over 90% of adults in Mexico City), it seems that there’s once again hope that we might get to a point where we can actually relax a bit.</p>
<p style="user-select: text;">And when I say “relax,” I mean maybe go to an outdoor concert where we can still sit far-<em style="user-select: text;">ish</em> away from one another and finally send all our kids back to school with their cute little cartoon-decorated masks, widely spaced desks and backpacks chock-full of hand gel.</p>
<p style="user-select: text;">Heartening, too, is the sight of so many people — at least in my city — still faithfully wearing masks in public. Some people seem to take it extra far, and it’s kind of adorable: I often see drivers wear masks even though they’re alone in their vehicles, and most people walking down the street without another soul in sight are masked up too. But, hey, I’ll take an abundance of caution over a devil-may-care attitude any day!</p>
<p style="user-select: text;">I’m so happy that people are for the most part not letting up, even in the face of a rosy current picture, rather than behaving like about half the population of my own country.</p><div class="mexic-inpost-2 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; margin-bottom: 30px; " id="mexic-53654708"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-4444735042795-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-MR-Inpost', [[300,250]].filter( el => el[0] <= document.querySelector( '#gpt-ad-4444735042795-0').clientWidth || 'fluid' == el ), 'gpt-ad-4444735042795-0' )
		.addService(googletag.pubads()).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-4444735042795-0' );
	});
  </script>
</div>
</div>
<p style="user-select: text;">Reading the news from there has been disheartening to say the least. With the vaccine divide in the United States and in Europe largely causing a “pandemic of the unvaccinated” — with a few breakthrough cases turning up as a result of the absence of herd immunity — many countries seem to be facing yet another surge.</p>
<p style="user-select: text;">While I’ve certainly met people here who have refused the vaccine (and heard about several of their funerals as a result), most people tend to be fairly quiet about their opposition and are usually of the “essential oils will cure all that ails me” type rather than “the government is trying to kill us and make Pfizer rich, and it’s all a conspiracy” variety.</p>
<p style="user-select: text;">I mean, if this was indeed all planned — and I’m sure that I’ll hear about it from the readers that email me to tell me I’m an idiot every time I write in support of vaccines — all I can say is that they did a terrible job at execution, with just awful fumbles.</p>
<p style="user-select: text;">Anyway! The combination of vaccines and other efforts at stopping contagion is working, and I’m damn proud. What are we still doing?</p>
<p style="user-select: text;">Well, all major stores still insist on mask-wearing, using hand gel on your way in and taking patrons&#8217; temperatures.</p>
<p style="user-select: text;">Taking temperatures seems fairly unnecessary. The result is usually comically low, and at places like the mall, one’s temperature is taken upon entrance to the building and then before entering most stores. How do they think I got in the building? Might I have developed a temperature during my walk from the main entrance to the Liverpool entrance inside the mall?</p><div class="mexic-inpost-3 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; margin-bottom: 30px; " id="mexic-1890398364"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-2151314617573-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-Inpost-3', [300,600], 'gpt-ad-2151314617573-0' )
		.addService(googletag.pubads()).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-2151314617573-0' );
	});
  </script>
</div>
</div>
<p style="user-select: text;">Once, I walked into a department store the wrong way, and someone chased me down a good 50 meters to make me go back and enter the right way so that I could receive my squirt of gel and get my temperature taken for the sixth time since arriving at the mall 30 minutes earlier.</p>
<p style="user-select: text;">There’s no need to give anyone a hard time, though. It&#8217;s not like those with the thankless job of policing such entrances made the rules. And who knows: maybe it’s prevented a contagion or two.</p>
<p style="user-select: text;">And, again, what a contrast to my own country, where a sizable portion of the population refuses to wear masks because face coverings are … uncomfortable? Unfashionable? I’ll admit, they can be annoying. But is it really <em style="user-select: text;">that </em>big a price to pay when we’re trying to free ourselves from this seemingly never-ending pandemic?</p>
<p style="user-select: text;">In more good news, vaccines have now been <a style="user-select: text;" href="https://mexiconewsdaily.com/news/health-officials-do-about-face-announce-vaccination-of-15-to-17-year-olds/">opened up to 15 to 17-year-olds</a> in Mexico, in an about-face from the previous government argument that only those young people with existing health conditions would be offered vaccines.</p>
<p style="user-select: text;">Why the about-face? I have no idea, but I hope it continues down the line until all children are eligible.</p><div class="mexic-inpost-4 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; margin-bottom: 30px; " id="mexic-885463733"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-4901352450258-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-MR-Inpost3', [300,250], 'gpt-ad-4901352450258-0' )
		.addService(googletag.pubads()).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-4901352450258-0' );
	});
  </script>
</div>
</div>
<p style="user-select: text;">With half of parents still too nervous to send their kids to school, it would be a big step in allowing children in Mexico to finally <a style="user-select: text;" href="https://mexiconewsdaily.com/opinion/sarah-devries/back-to-school-pandemic-necessary/">exercise their right to an education</a>, something that minors in literally every other country in the world have been able to do for a while now.</p>
<p style="user-select: text;">And dare I wish for boosters? It was such an effort to get adults vaccinated that I don’t think we’ve even been discussing it yet, but one can hope.</p>
<p style="user-select: text;">In the meantime, I’m just so proud to be in a country where so many people are still working hard to take care of themselves and of each other. Time will tell if it pays off, but at least today, I’m optimistic.</p>
<p style="user-select: text;"><em style="user-select: text;">Sarah DeVries is a writer and translator based in Xalapa, Veracruz. She can be reached through her website, </em><a style="user-select: text;" href="http://sdevrieswritingandtranslating.com/"><em style="user-select: text;">sdevrieswritingandtranslating.com</em></a> and her <a style="user-select: text;" href="https://www.patreon.com/sarahdevries?fan_landing=true">Patreon page</a>.</p>
<span class="cp-load-after-post"></span><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_1154901933 print-no" id="essb_displayed_bottom_1154901933" data-essb-postid="164413" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/opinion/sarah-devries/tough-pandemic-year-hope-mexico/" data-essb-fullurl="https://mexiconewsdaily.com/opinion/sarah-devries/tough-pandemic-year-hope-mexico/" data-essb-instance="1154901933"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fopinion%2Fsarah-devries%2Ftough-pandemic-year-hope-mexico%2F&t=After+another+tough+pandemic+year%2C+hope+is+on+the+horizon+for+Mexico" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fopinion%2Fsarah-devries%2Ftough-pandemic-year-hope-mexico%2F&t=After+another+tough+pandemic+year%2C+hope+is+on+the+horizon+for+Mexico&#39;,&#39;facebook&#39;,&#39;1154901933&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=After%20another%20tough%20pandemic%20year%2C%20hope%20is%20on%20the%20horizon%20for%20Mexico&amp;url=https%3A%2F%2Fmexiconewsdaily.com%2Fopinion%2Fsarah-devries%2Ftough-pandemic-year-hope-mexico%2F&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fopinion%2Fsarah-devries%2Ftough-pandemic-year-hope-mexico%2F&#39;,&#39;twitter&#39;,&#39;1154901933&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;1154901933&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;1154901933&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li></ul></div></div><div class="pigeon-context-promotion" style="display:none;"><p class="pigeon-cta">Premium content: this page is available only to subscribers. <a href="#" class="pigeon-open">Click here to sign in or obtain access</a>.</p></div>
				</div><!-- .entry-content -->
			
				
		</article><!-- #post-## -->
			
	</div><!-- story -->
	
	<div class="block2">

		<div class="matched-content">		
	
			<aside id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>
		</div><!-- #matched-content -->		
	
	</div><!-- block2 -->
	
	<div class="related">

		<div class="headings">RELATED COVERAGE</div>
	
		<div class="front_columns">
		
			<div><!-- column 1 -->

				<ul>
	
					
						<li class="latest">

							<a rel="external" href="https://mexiconewsdaily.com/news/coronavirus/covid-fatalities-new-cases/">

								<div class='wp-caption'>

									<img width="565" height="331" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&amp;lossy=1&amp;fit=565%2C331&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="covid-19" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-565x331.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-768x450.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-479x281.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-200x117.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
								</div><!-- wp-caption -->

								<div class="latest-text">

									<h2 class='entry-title'>COVID roundup: just 37 fatalities recorded Tuesday; new cases total 735</h2>

									<div class="entry-summary"><p>Mexico recorded its lowest daily COVID-19 death toll since April 2020, while new cases were below 1,000 for a third consecutive day.</p>
</div>
					
									<div class="entry-meta">November 17, 2021</div><!-- entry-meta -->
					
								</div><!-- latest-text -->
					
							</a>
								
						</li>
	
					
						<li class="latest">

							<a rel="external" href="https://mexiconewsdaily.com/news/coronavirus/covid-16-weeks-of-declining-case-numbers/">

								<div class='wp-caption'>

									<img width="565" height="331" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&amp;lossy=1&amp;fit=565%2C331&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="covid-19" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-565x331.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-768x450.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-479x281.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-200x117.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
								</div><!-- wp-caption -->

								<div class="latest-text">

									<h2 class='entry-title'>COVID: 16 weeks of declining case numbers</h2>

									<div class="entry-summary"><p>Coronavirus case numbers declined during 16 consecutive weeks to early November, Deputy Health Minister Hugo López-Gatell said Tuesday.</p>
</div>
					
									<div class="entry-meta">November 16, 2021</div><!-- entry-meta -->
					
								</div><!-- latest-text -->
					
							</a>
								
						</li>
	
									
				</ul>
	
							
			</div><!-- column 1 -->
	
			<div><!-- column 2 -->

				<ul>

					
					<li class="latest">
						
						<a rel="external" href="https://mexiconewsdaily.com/news/health-officials-do-about-face-announce-vaccination-of-15-to-17-year-olds/">

							<div class='wp-caption'>
							
								<img width="565" height="405" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Lopez-Gatell-USE.jpg?strip=all&amp;lossy=1&amp;fit=565%2C405&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Deputy Health Minister Hugo Lopez-Gatell" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Lopez-Gatell-USE.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Lopez-Gatell-USE-565x405.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Lopez-Gatell-USE-768x551.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Lopez-Gatell-USE-479x344.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Lopez-Gatell-USE-200x144.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Lopez-Gatell-USE-91x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 91w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Lopez-Gatell-USE.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Lopez-Gatell-USE.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Lopez-Gatell-USE.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />								
							</div><!-- wp-caption -->
				
							<div class="latest-text">
					
								<h2 class='entry-title'>Health officials do about-face, announce vaccination of 15 to 17-year-olds</h2>
								<div class="entry-summary"><p>Deputy Health Minister Hugo López-Gatell said registrations for the age group will start Friday but didn&#8217;t say when inoculations will start.</p>
</div>
								<div class="entry-meta">November 16, 2021</div><!-- entry-meta -->	
					
							</div><!-- latest-text -->
					
						</a>
				
					</li>
	
					
					<li class="latest">
						
						<a rel="external" href="https://mexiconewsdaily.com/news/coronavirus/covid-roundup/">

							<div class='wp-caption'>
							
								<img width="565" height="370" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/map-4.jpg?strip=all&amp;lossy=1&amp;fit=565%2C370&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Baja California is the lone outlier on the new map." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/map-4.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/map-4-565x370.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/map-4-768x503.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/map-4-479x314.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/map-4-200x131.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/map-4-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/map-4.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/map-4.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/map-4.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />								
							</div><!-- wp-caption -->
				
							<div class="latest-text">
					
								<h2 class='entry-title'>COVID roundup: only one state—Baja California—is not green on the new stoplight map</h2>
								<div class="entry-summary"><p>All but one of Mexico&#8217;s states are low risk green on the coronavirus stoplight map as the third wave of the pandemic continues to decline.</p>
</div>
								<div class="entry-meta">November 15, 2021</div><!-- entry-meta -->	
					
							</div><!-- latest-text -->
					
						</a>
				
					</li>
	
									
				</ul>
	
						
			</div><!-- column 2 -->
		
		</div><!-- related_columns -->

	</div><!-- related -->
	

	<div class="block2">
		
		<div class="headings">Reader forum</div>

			<div class="forum"><h3>The forum is available to logged-in subscribers only.</h3></div>

			
			<div class="reader-forum">


			
<div id="disqus_thread"></div>
			
		</div><!-- reader-forum -->		
	
	</div><!-- block2 -->

	<div class="ad-container">
	<div id="ca1268ac49e6c8cfd69eb9ea1918d3f39"></div>
	</div>
	
	

						
	<div class="block2">
			
		<h2 class="headings">MORE NEWS</h2>
						
		<div class="front_columns">
					
			<div><!-- column 1 -->
						    
				<ul>
						
																	 		  
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/amlo-morning-press-conferences-biden-migrants/">
							
													
								<div class="wp-caption">
							    
							    	
					
								<img width="565" height="369" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/amlo-wednesday.jpg?strip=all&amp;lossy=1&amp;fit=565%2C369&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="President López Obrador at his Wednesday morning press conference." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/amlo-wednesday.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/amlo-wednesday-565x369.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/amlo-wednesday-768x501.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/amlo-wednesday-479x313.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/amlo-wednesday-200x131.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/amlo-wednesday-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/amlo-wednesday.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/amlo-wednesday.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/amlo-wednesday.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<h2 class="entry-title">Migrants, energy reform and COVID: the week at the morning press conferences </h2>
								
								<div class="entry-summary"><p>Flooding in Hidalgo and a new tourist police division of the National Guard were also on the agenda at the mañaneras.</p>
</div>
	
							</a>
							
							<div class="entry-meta">November 20</div><!-- entry-meta -->					

						</li>
						
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/airbnb-travel-trends-covid/">
							
													
								<div class="wp-caption">
							    
							    	
					
								<img width="565" height="324" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/pdc.jpg?strip=all&amp;lossy=1&amp;fit=565%2C324&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Playa del Carmen is one of the top trending destinations for U.S. travelers." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/pdc.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/pdc-565x324.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/pdc-768x441.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/pdc-479x275.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/pdc-200x115.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/pdc-100x57.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/pdc.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/pdc.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/pdc.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<h2 class="entry-title">Airbnb identifies new trends in travel as a result of COVID-19 during tourism event </h2>
								
								<div class="entry-summary"><p>COVID has changed the way we work and travel, Airbnb co-founder Nate Blecharczyk said at a tourism industry event in Mérida, Yucatán. </p>
</div>
	
							</a>
							
							<div class="entry-meta">November 19</div><!-- entry-meta -->					

						</li>
						
											
				</ul>					
						
			</div><!-- column_1 -->
						    
			<div><!-- column_2 -->
						        
				<ul>		        
						                   
									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/zacatecas-municipalities-cop-police/">

								
									<div class="wp-caption">
						
										<img width="565" height="387" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/cuauhtemoc-bridge.jpg?strip=all&amp;lossy=1&amp;fit=565%2C387&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="A body hangs from an overpass in Cuauhtémoc on Thursday." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/cuauhtemoc-bridge.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/cuauhtemoc-bridge-565x387.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/cuauhtemoc-bridge-768x526.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/cuauhtemoc-bridge-479x328.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/cuauhtemoc-bridge-200x137.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/cuauhtemoc-bridge-95x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 95w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/cuauhtemoc-bridge.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/cuauhtemoc-bridge.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/cuauhtemoc-bridge.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
									</div><!-- wp-caption -->
					
														
								<h2 class="entry-title">In 8 Zacatecas municipalities, no one wants to be a cop </h2>
												
								<div class="entry-summary"><p>The state&#8217;s police officers abandoned their jobs due the violence that has plagued the state, leaving 8 municipalities with few or no staff.</p>
</div>

					   		</a>

							<div class="entry-meta">November 19</div><!-- entry-meta -->
					
						</li>

									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/rosalinda-gonzalez-cjng-narco-family/">

								
									<div class="wp-caption">
						
										<img width="565" height="369" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/rosalinda-gonzalez.jpg?strip=all&amp;lossy=1&amp;fit=565%2C369&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Rosalinda and her siblings worked together in Los Cuinis, a partner group to the CJNG." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/rosalinda-gonzalez.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/rosalinda-gonzalez-565x369.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/rosalinda-gonzalez-768x501.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/rosalinda-gonzalez-479x313.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/rosalinda-gonzalez-200x131.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/rosalinda-gonzalez-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/rosalinda-gonzalez.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/rosalinda-gonzalez.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/rosalinda-gonzalez.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
									</div><!-- wp-caption -->
					
														
								<h2 class="entry-title">Rosalinda González: alleged CJNG chief comes from a family of narcos </h2>
												
								<div class="entry-summary"><p>Rosalinda González is allegedly the financial chief of the Jalisco cartel, managing its money via Los Cuinis, its financial arm.</p>
</div>

					   		</a>

							<div class="entry-meta">November 19</div><!-- entry-meta -->
					
						</li>

											
				</ul>
        
			</div><!-- column_2 -->
						    
			<div><!-- column_3 -->

				<ul>
						        
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/veracruz-city-workers-dismissed/">
						
													
									<div class="wp-caption">
					
										<img width="565" height="487" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/vendor.jpg?strip=all&amp;lossy=1&amp;fit=565%2C487&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="bread vendor" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/vendor.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/vendor-565x487.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/vendor-768x661.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/vendor-479x413.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/vendor-200x172.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/vendor-75x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 75w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/vendor.jpg?strip=all&amp;lossy=1&amp;w=128&amp;ssl=1 128w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/vendor.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/vendor.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/vendor.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
									</div><!-- wp-caption -->
					
													
								<h2 class="entry-title">City workers in Veracruz fired after violent incident against street vendor </h2>
						
								<div class="entry-summary"><p>The employees were dismissed after a video caught them taking the man&#8217;s bread for sale while a policeman wrestled him to the ground.</p>
</div>

							</a>
	
							<div class="entry-meta">November 19</div><!-- entry-meta -->	
				
						</li>
		
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/amlo-biden-trudeau-usmca-summit/">
						
													
									<div class="wp-caption">
					
										<img width="565" height="365" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/tres-amigos.jpg?strip=all&amp;lossy=1&amp;fit=565%2C365&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="The leaders mostly stayed away from the touchy subjects of energy reform and Cuba." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/tres-amigos.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/tres-amigos-565x365.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/tres-amigos-768x496.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/tres-amigos-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/tres-amigos-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/tres-amigos-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/tres-amigos.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/tres-amigos.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/tres-amigos.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
									</div><!-- wp-caption -->
					
													
								<h2 class="entry-title">Don&#8217;t turn away migrants, AMLO urges Biden and Trudeau at leaders&#8217; summit </h2>
						
								<div class="entry-summary"><p>President López Obrador called for an end to the rejection of migrants and a more integrated North American economy in remarks at the USMCA leaders&#8217; meeting.</p>
</div>

							</a>
	
							<div class="entry-meta">November 19</div><!-- entry-meta -->	
				
						</li>
		
											
				</ul>	
						        
			</div><!-- column_03 -->
						
		</div><!-- front_columns -->
						
	</div><!-- block2 -->

			
					<div class="block2">
			
						<h2 class="headings">MEXICO LIFE</h2>
						
						<div class="front_columns">
					
					<div>
						    
						<ul>   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/mexicolife/thanks-to-guadalajara-hiker-ultralight-backpacks-made-in-mexico/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="399" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/sm-SonPepe3.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Volpi Outdoor Gear workshop" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/sm-SonPepe3.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/sm-SonPepe3-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/sm-SonPepe3-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/sm-SonPepe3-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/sm-SonPepe3-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/sm-SonPepe3-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/sm-SonPepe3.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/sm-SonPepe3.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/sm-SonPepe3.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />	
					
							</div><!-- wp-caption -->
						
								
					
							<h2 class="entry-title">Thanks to one Guadalajara hiker, ultralight backpacks are made in Mexico </h2>
							
								<div class="entry-summary"><p>Matteo Volpi started his lightweight hiking gear company in Jalisco after he tired of paying high prices and high taxes on foreign equipment.</p>
</div>
						
<div class="entry-meta">November 19</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
<li>
					
					<a href="https://mexiconewsdaily.com/mexicolife/new-book-delves-into-history-of-us-attempt-to-hunt-down-pancho-villa/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="399" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/WarontheBorder_INS1_19_Pershingreviewingthetroopsfrombandstand.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="U.S. commander John Pershing on Punitive Expedition" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/WarontheBorder_INS1_19_Pershingreviewingthetroopsfrombandstand.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/WarontheBorder_INS1_19_Pershingreviewingthetroopsfrombandstand-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/WarontheBorder_INS1_19_Pershingreviewingthetroopsfrombandstand-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/WarontheBorder_INS1_19_Pershingreviewingthetroopsfrombandstand-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/WarontheBorder_INS1_19_Pershingreviewingthetroopsfrombandstand-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/WarontheBorder_INS1_19_Pershingreviewingthetroopsfrombandstand-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/WarontheBorder_INS1_19_Pershingreviewingthetroopsfrombandstand.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/WarontheBorder_INS1_19_Pershingreviewingthetroopsfrombandstand.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/WarontheBorder_INS1_19_Pershingreviewingthetroopsfrombandstand.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />	
					
							</div><!-- wp-caption -->
						
								
					
							<h2 class="entry-title">New book delves into history of US attempt to hunt down Pancho Villa </h2>
							
								<div class="entry-summary"><p>War on the Border author Jeff Guinn began researching this event of the Mexican Revolution after hearing Donald Trump&#8217;s campaign rhetoric.</p>
</div>
						
<div class="entry-meta">November 18</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
</ul>
						
						</div><!-- column_01 -->
						
					
						    
						    <div>

<ul>
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/mexicolife/when-revolution-came-to-cuernavaca-this-british-hotelier-saw-it-all/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="399" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/07_noviembre_1916545c18240833b-Zapatistas-attacking-a-train-bound-for-Cuernavaca-Ministry-of-Culture.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Zapatistas hijack a train bound for Cuernavaca" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/07_noviembre_1916545c18240833b-Zapatistas-attacking-a-train-bound-for-Cuernavaca-Ministry-of-Culture.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/07_noviembre_1916545c18240833b-Zapatistas-attacking-a-train-bound-for-Cuernavaca-Ministry-of-Culture-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/07_noviembre_1916545c18240833b-Zapatistas-attacking-a-train-bound-for-Cuernavaca-Ministry-of-Culture-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/07_noviembre_1916545c18240833b-Zapatistas-attacking-a-train-bound-for-Cuernavaca-Ministry-of-Culture-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/07_noviembre_1916545c18240833b-Zapatistas-attacking-a-train-bound-for-Cuernavaca-Ministry-of-Culture-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/07_noviembre_1916545c18240833b-Zapatistas-attacking-a-train-bound-for-Cuernavaca-Ministry-of-Culture-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/07_noviembre_1916545c18240833b-Zapatistas-attacking-a-train-bound-for-Cuernavaca-Ministry-of-Culture.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/07_noviembre_1916545c18240833b-Zapatistas-attacking-a-train-bound-for-Cuernavaca-Ministry-of-Culture.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/07_noviembre_1916545c18240833b-Zapatistas-attacking-a-train-bound-for-Cuernavaca-Ministry-of-Culture.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">When revolution came to Cuernavaca, this British hotelier saw it all </h2>
						
						

								<div class="entry-summary"><p>Expat Rosa King wrote a forgotten autobiography filled with eyewitness accounts of the Mexican Revolution and its leaders.</p>
</div>
							
<div class="entry-meta">November 17</div><!-- entry-meta -->								
					
					</a>

</li>
						
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/mexicolife/ecofriendly-biking-comes-to-ixtapa-zihuatanejo/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="399" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/writer-Elisabeth-Ashe-with-her-tourguide-Zihualectric-owner-Juliet-2.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="e-bike tour Ixtapa" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/writer-Elisabeth-Ashe-with-her-tourguide-Zihualectric-owner-Juliet-2.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/writer-Elisabeth-Ashe-with-her-tourguide-Zihualectric-owner-Juliet-2-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/writer-Elisabeth-Ashe-with-her-tourguide-Zihualectric-owner-Juliet-2-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/writer-Elisabeth-Ashe-with-her-tourguide-Zihualectric-owner-Juliet-2-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/writer-Elisabeth-Ashe-with-her-tourguide-Zihualectric-owner-Juliet-2-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/writer-Elisabeth-Ashe-with-her-tourguide-Zihualectric-owner-Juliet-2-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/writer-Elisabeth-Ashe-with-her-tourguide-Zihualectric-owner-Juliet-2.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/writer-Elisabeth-Ashe-with-her-tourguide-Zihualectric-owner-Juliet-2.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/writer-Elisabeth-Ashe-with-her-tourguide-Zihualectric-owner-Juliet-2.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">Ecofriendly biking comes to Ixtapa-Zihuatanejo </h2>
						
						

								<div class="entry-summary"><p>When the two resort cities developed a connecting bike trail, a local couple saw an opportunity to bring electric bicycle tours here. </p>
</div>
							
<div class="entry-meta">November 15</div><!-- entry-meta -->								
					
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_02 -->
						    
						    <div>

<ul>
						        
	
<li>
						
					
						<a href="https://mexiconewsdaily.com/mexicolife/mexican-revolution-101/">
							
												
						<div class="wp-caption">
					
								<img width="565" height="399" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/01-Decena_tragica-CasasolaCollection.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="The Ten Tragic Days in Mexico" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/01-Decena_tragica-CasasolaCollection.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/01-Decena_tragica-CasasolaCollection-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/01-Decena_tragica-CasasolaCollection-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/01-Decena_tragica-CasasolaCollection-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/01-Decena_tragica-CasasolaCollection-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/01-Decena_tragica-CasasolaCollection-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/01-Decena_tragica-CasasolaCollection.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/01-Decena_tragica-CasasolaCollection.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/01-Decena_tragica-CasasolaCollection.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">Mexican Revolution 101: why is November 20 such an important date? </h2>
						
						
								
								<div class="entry-summary"><p>A letter written on this date in 1910 began a culture shift that would eventually oust a president and end a three-decade dictatorship. </p>
</div>
							
<div class="entry-meta">November 13</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
<li>
						
					
						<a href="https://mexiconewsdaily.com/mexicolife/make-classic-mexican-dishes-with-extra-turkey/">
							
												
						<div class="wp-caption">
					
								<img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/TropTable_Turkey-Pozole2.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="turkey pozole" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/TropTable_Turkey-Pozole2.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/TropTable_Turkey-Pozole2-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/TropTable_Turkey-Pozole2-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/TropTable_Turkey-Pozole2-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/TropTable_Turkey-Pozole2-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/TropTable_Turkey-Pozole2-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/TropTable_Turkey-Pozole2.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/TropTable_Turkey-Pozole2.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/TropTable_Turkey-Pozole2.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">Thanksgiving leftovers? Make classic Mexican dishes with that extra turkey </h2>
						
						
								
								<div class="entry-summary"><p>Tired of the traditional post-holiday soup and sandwiches? By adding a few local items, that extra meat can go in pozole, carnitas and more!</p>
</div>
							
<div class="entry-meta">November 13</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_03 -->
						
						</div><!-- front_columns -->
						
						</div><!-- block2 --> 


                    <div class="block2">
		
					<h2 class="headings">OPINION</h2>
					
					<div class="front_columns">
						    
						   <div>
					
				<ul>
						   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/opinion/sarah-devries/tough-pandemic-year-hope-mexico/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="349" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/face-mask-alone.jpg?strip=all&amp;lossy=1&amp;fit=565%2C349&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Despite the decline in cases, many pedestrians and drivers are still faithfully masking up." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/face-mask-alone.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/face-mask-alone-565x349.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/face-mask-alone-768x474.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/face-mask-alone-479x296.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/face-mask-alone-200x124.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/face-mask-alone-100x62.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/face-mask-alone.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/face-mask-alone.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/face-mask-alone.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />	
					
							</div><!--wp-caption -->
						
								
					
							<h2 class="entry-title">After another tough pandemic year, hope is on the horizon</h2>
							
								<div class="entry-summary"><p>The third wave of COVID is subsiding in Mexico, bringing with it a chance to cautiously relax.</p>
</div>
						
<div class="entry-meta">November 20</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
</ul>
						
						</div><!-- column_01 -->
						
						<div>
						    
		<ul>				    
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/opinion/can-amlo-biden-and-trudeau-get-back-to-important-trilateral-business/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="377" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Today-meeting-between-Trudeau-and-AMLO-at-white-house-USE.jpg?strip=all&amp;lossy=1&amp;fit=565%2C377&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Justin Trudeau, AMLO at North American Leaders Conference at White House" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Today-meeting-between-Trudeau-and-AMLO-at-white-house-USE.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Today-meeting-between-Trudeau-and-AMLO-at-white-house-USE-565x377.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Today-meeting-between-Trudeau-and-AMLO-at-white-house-USE-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Today-meeting-between-Trudeau-and-AMLO-at-white-house-USE-768x513.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Today-meeting-between-Trudeau-and-AMLO-at-white-house-USE-479x320.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Today-meeting-between-Trudeau-and-AMLO-at-white-house-USE-200x134.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Today-meeting-between-Trudeau-and-AMLO-at-white-house-USE-97x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 97w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Today-meeting-between-Trudeau-and-AMLO-at-white-house-USE.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Today-meeting-between-Trudeau-and-AMLO-at-white-house-USE.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">Can AMLO, Biden and Trudeau get back to important trilateral business? </h2>
						
						

								<div class="entry-summary"><p>Differing national priorities may make finding common ground difficult at the first North American Leaders&#8217; Summit since 2016.</p>
</div>
							
<div class="entry-meta">November 18</div><!-- entry-meta -->								
					
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_02 -->
						    
						    <div>

<ul>
						        
							
			<li>
		
						<a href="https://mexiconewsdaily.com/opinion/bodie-kellogg/i-came-to-mexico-for-sun-it-gave-me-more/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/shutterstock_1685143366-eskystudio.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Mazatlan malecon" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/shutterstock_1685143366-eskystudio.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/shutterstock_1685143366-eskystudio-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/shutterstock_1685143366-eskystudio-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/shutterstock_1685143366-eskystudio-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/shutterstock_1685143366-eskystudio-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/shutterstock_1685143366-eskystudio-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/shutterstock_1685143366-eskystudio.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/shutterstock_1685143366-eskystudio.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/shutterstock_1685143366-eskystudio.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">This expat sought sun and cheap living but Mexico offered him much more </h2>
						
						
								
								<div class="entry-summary"><p>After spending years studying how to live truly in the moment, it turned out all Bodie Kellogg needed to do was move to Mazatlán.</p>
</div>
							
<div class="entry-meta">November 16</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_03 -->
						
					    </div><!-- front_columns -->
						
						</div><!-- block2 -->

						
	<div class="block3">
			
		<h2 class="headings">MORE RECENT STORIES</h2>
						
		<div class="front_columns">
					
			<div><!-- column 1 -->
						    
				<ul> 
						
																	 		  
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/new-caravan-leaves-tapachula-plans-to-meet-the-first-one-in-veracruz/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="376" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/caravan-2.jpg?strip=all&amp;lossy=1&amp;fit=565%2C376&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Caravan leader Luis Villagrán rallies the crowd" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/caravan-2.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/caravan-2-565x376.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/caravan-2-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/caravan-2-768x512.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/caravan-2-479x319.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/caravan-2-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/caravan-2-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/caravan-2.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/caravan-2.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">New caravan leaves Tapachula, plans to meet the first one in Veracruz </h2>

									<div class="entry-meta">November 18</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/study-rains-tula-hidalgo-floods/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="377" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/tula-river.jpg?strip=all&amp;lossy=1&amp;fit=565%2C377&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="An aerial view of the overflowing Tula River." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/tula-river.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/tula-river-565x377.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/tula-river-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/tula-river-768x513.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/tula-river-479x320.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/tula-river-200x134.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/tula-river-97x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 97w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/tula-river.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/tula-river.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Study finds heavy rains were not responsible for Hidalgo floods that killed 16 </h2>

									<div class="entry-meta">November 18</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/johnnie-walker-revenues-gael-garcia-bernal/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="364" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/gael-garcia.jpg?strip=all&amp;lossy=1&amp;fit=565%2C364&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="The actor accused the company of using his image in an advertising campaign without his consent." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/gael-garcia.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/gael-garcia-565x364.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/gael-garcia-768x494.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/gael-garcia-479x308.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/gael-garcia-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/gael-garcia-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/gael-garcia.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/gael-garcia.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/gael-garcia.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Beverage firm ordered to share Johnnie Walker revenues with actor </h2>

									<div class="entry-meta">November 18</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/bodies-hanging-overpasses-zacatecas/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="350" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/zacatecas-police.jpg?strip=all&amp;lossy=1&amp;fit=565%2C350&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Security forces on patrol at Thursday&#039;s crime scene." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/zacatecas-police.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/zacatecas-police-565x350.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/zacatecas-police-768x475.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/zacatecas-police-479x296.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/zacatecas-police-200x124.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/zacatecas-police-100x62.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/zacatecas-police.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/zacatecas-police.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/zacatecas-police.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Bodies of 10 left hanging from overpass in Zacatecas </h2>

									<div class="entry-meta">November 18</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/3000-artisans-expected-at-celebration-of-mexican-textiles/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="401" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/design.jpg?strip=all&amp;lossy=1&amp;fit=565%2C401&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Mexican design is the central theme of Original" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/design.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/design-565x401.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/design-768x545.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/design-479x340.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/design-200x142.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/design-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/design.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/design.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/design.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">3,000 artisans expected at celebration of Mexican textiles </h2>

									<div class="entry-meta">November 18</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/mexico-corruption-defense-security/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="367" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/guardia-nacional.jpg?strip=all&amp;lossy=1&amp;fit=565%2C367&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="national guard patrol" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/guardia-nacional.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/guardia-nacional-565x367.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/guardia-nacional-768x499.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/guardia-nacional-479x311.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/guardia-nacional-200x130.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/guardia-nacional-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/guardia-nacional.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/guardia-nacional.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/guardia-nacional.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Index shows Mexico at very high risk of corruption in defense and security </h2>

									<div class="entry-meta">November 18</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/cjng-disappearance-marines-el-mencho/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="370" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/zapopan.jpg?strip=all&amp;lossy=1&amp;fit=565%2C370&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Federal forces carried out search operations in Zapopan on Wednesday." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/zapopan.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/zapopan-565x370.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/zapopan-768x503.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/zapopan-479x314.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/zapopan-200x131.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/zapopan-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/zapopan.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/zapopan.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/zapopan.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">CJNG suspected in disappearance of 2 marines; El Mencho&#8217;s daughter sought </h2>

									<div class="entry-meta">November 18</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/usmca-summit-amlo-energy-migration/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="367" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/amlo-ebrard.jpg?strip=all&amp;lossy=1&amp;fit=565%2C367&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/amlo-ebrard.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/amlo-ebrard-565x367.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/amlo-ebrard-768x499.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/amlo-ebrard-479x311.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/amlo-ebrard-200x130.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/amlo-ebrard-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/amlo-ebrard.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/amlo-ebrard.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/amlo-ebrard.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">As leaders meet in Washington, pressure mounts against AMLO </h2>

									<div class="entry-meta">November 18</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
											
				</ul>					
						
			</div><!-- column_01 -->
 
			<div><!-- column 2 -->
						        
				<ul>		        
	        
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/zacatecas-cops-caught-drag-racing-with-patrol-vehicles/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Drag-Race-2.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="illicit police drag race in Rio Grande, Zacatecas" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Drag-Race-2.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Drag-Race-2-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Drag-Race-2-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Drag-Race-2-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Drag-Race-2-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Drag-Race-2-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Drag-Race-2.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Drag-Race-2.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Drag-Race-2.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Zacatecas cops caught drag racing with patrol vehicles </h2>
						
									<div class="entry-meta">November 17</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/researcher-finally-has-funds-for-a-new-microscope-after-winning-award/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="362" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/banaszak.jpg?strip=all&amp;lossy=1&amp;fit=565%2C362&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="UNAM researcher Anastazia Banaszak." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/banaszak.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/banaszak-565x362.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/banaszak-768x492.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/banaszak-479x307.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/banaszak-200x128.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/banaszak-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/banaszak.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/banaszak.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/banaszak.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Researcher finally has funds for a new microscope after winning award </h2>
						
									<div class="entry-meta">November 17</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/coronavirus/covid-fatalities-new-cases/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="331" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&amp;lossy=1&amp;fit=565%2C331&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="covid-19" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-565x331.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-768x450.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-479x281.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-200x117.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/covid-3.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">COVID roundup: just 37 fatalities recorded Tuesday; new cases total 735 </h2>
						
									<div class="entry-meta">November 17</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/mexico-ranks-12th-on-list-of-most-polluting-countries-study/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="359" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Pemex-refinery-ing-antonio-dovali-jaime-pemex-salina-cruz-oaxaca.jpg?strip=all&amp;lossy=1&amp;fit=565%2C359&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Pemex refinery in Salina Cruz, Oaxaca." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Pemex-refinery-ing-antonio-dovali-jaime-pemex-salina-cruz-oaxaca.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Pemex-refinery-ing-antonio-dovali-jaime-pemex-salina-cruz-oaxaca-565x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Pemex-refinery-ing-antonio-dovali-jaime-pemex-salina-cruz-oaxaca-768x489.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Pemex-refinery-ing-antonio-dovali-jaime-pemex-salina-cruz-oaxaca-479x305.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Pemex-refinery-ing-antonio-dovali-jaime-pemex-salina-cruz-oaxaca-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Pemex-refinery-ing-antonio-dovali-jaime-pemex-salina-cruz-oaxaca-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Pemex-refinery-ing-antonio-dovali-jaime-pemex-salina-cruz-oaxaca.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Pemex-refinery-ing-antonio-dovali-jaime-pemex-salina-cruz-oaxaca.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/Pemex-refinery-ing-antonio-dovali-jaime-pemex-salina-cruz-oaxaca.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Mexico ranks 12th on list of most polluting countries: study </h2>
						
									<div class="entry-meta">November 17</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/a-mexican-visitors-permit-no-longer-guarantees-a-180-day-stay/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="317" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/cancun-aerial.jpg?strip=all&amp;lossy=1&amp;fit=565%2C317&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="flying in to cancun" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/cancun-aerial.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/cancun-aerial-565x317.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/cancun-aerial-768x431.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/cancun-aerial-479x269.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/cancun-aerial-200x112.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/cancun-aerial-100x56.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/cancun-aerial.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/cancun-aerial.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/cancun-aerial.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">A Mexican visitor&#8217;s permit no longer guarantees a 180-day stay </h2>
						
									<div class="entry-meta">November 17</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/pensions-will-consume-16-5-of-the-federal-budget-next-year/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="311" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/seniors-pensions.jpg?strip=all&amp;lossy=1&amp;fit=565%2C311&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="seniors pensions" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/seniors-pensions.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/seniors-pensions-565x311.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/seniors-pensions-768x422.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/seniors-pensions-479x263.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/seniors-pensions-200x110.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/seniors-pensions-100x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/seniors-pensions.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/seniors-pensions.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/seniors-pensions.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Pensions will consume 16.5% of the federal budget next year </h2>
						
									<div class="entry-meta">November 17</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/cougar-captured-after-entering-home-in-oaxaca/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="390" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/puma.jpg?strip=all&amp;lossy=1&amp;fit=565%2C390&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="The cougar among the leaves of an avocado tree." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/puma.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/puma-565x390.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/puma-768x530.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/puma-479x331.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/puma-200x138.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/puma-94x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 94w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/puma.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/puma.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/puma.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Cougar captured after entering property in Oaxaca </h2>
						
									<div class="entry-meta">November 17</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/frida-kahlo-painting-sells-for-record-us-34-9-million/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="283" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/diego-y-yo-2.jpg?strip=all&amp;lossy=1&amp;fit=565%2C283&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="diego y yo frida kahlo" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/diego-y-yo-2.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/diego-y-yo-2-565x283.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/diego-y-yo-2-768x385.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/diego-y-yo-2-479x240.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/diego-y-yo-2-200x100.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/diego-y-yo-2-100x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/diego-y-yo-2.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/diego-y-yo-2.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/11/diego-y-yo-2.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Frida Kahlo painting sells for record US $34.9 million </h2>
						
									<div class="entry-meta">November 17</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
											
				</ul>
        
			</div><!-- column_02 -->
						
		</div><!-- front_columns -->
								

	</div><!-- block3 -->

</div><!-- mainsection -->

		


		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
		
	<div class="sidebar-right">
		
		<div class="adsidebar">

			<aside class="widget mexic-widget"><div class="mexic-sidebar-1 adsidebar" id="mexic-1046982352"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-8186022723831-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-Sidebar-1', [300,250], 'gpt-ad-8186022723831-0' )
		.addService(googletag.pubads()).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-8186022723831-0' );
	});
  </script>
</div>
</div></aside>
			</div><!-- adsidebar -->
          
			 <div class="mostpopular">
	
			<aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">MOST POPULAR</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ol class="custom-counter"><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/rosalinda-gonzalez-cjng-narco-family/"     class="tptn_link"><span class="tptn_title">Rosalinda González: alleged CJNG chief comes from a family of narcos</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/bodies-hanging-overpasses-zacatecas/"     class="tptn_link"><span class="tptn_title">Bodies of 10 left hanging from overpass in Zacatecas</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/a-mexican-visitors-permit-no-longer-guarantees-a-180-day-stay/"     class="tptn_link"><span class="tptn_title">A Mexican visitor&#8217;s permit no longer guarantees a 180-day stay</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/johnnie-walker-revenues-gael-garcia-bernal/"     class="tptn_link"><span class="tptn_title">Beverage firm ordered to share Johnnie Walker revenues with actor</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/cjng-disappearance-marines-el-mencho/"     class="tptn_link"><span class="tptn_title">CJNG suspected in disappearance of 2 marines; El Mencho&#8217;s daughter sought</span></a></span></li></ol><div class="tptn_clear"></div></div></aside>
		</div><!-- mostpopular --> 
		
		<div class="adsidebar2">

			<aside class="widget mexic-widget"><div class="mexic-sidebar-2 adsidebar" id="mexic-844979432"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-8027657682608-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-Sidebar-2', [300,250], 'gpt-ad-8027657682608-0' )
		.addService(googletag.pubads()).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-8027657682608-0' );
	});
  </script>
</div>
</div></aside>
		</div> <!-- adsidebar2 -->

		<div class="taboola-siderail">	

			<aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>
		</div><!-- taboola-siderail -->

		

	

	</div> <!-- sidebar-right -->	

	<div class="sidebar-left">

		<div class="block1">

			<div class="poll">

				<div class="pollhead">THE MND POLL</div>

				<div class="pollcontainer"><aside id="custom_html-117" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>What do you think?</h3>
<p>THE STORY: 
<a href="https://mexiconewsdaily.com/news/world-plan-for-fellowship-and-well-being/">López Obrador proposes trillion-dollar world plan for ‘fellowship and well-being’

</a></p>
<script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/10968187.js"></script>
<noscript><a href="https://poll.fm/10968187">Is there any merit to AMLO's global anti-poverty plan?</a></noscript></div></aside>				</div><!-- pollcontainer -->

			</div><!-- poll -->
			
			<div class="adsidebar">

			<aside class="widget mexic-widget"><div class="mexic-sidebar-3 adsidebar" id="mexic-994423094"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-8255918237617-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-HP', [300,600], 'gpt-ad-8255918237617-0' )
		.addService(googletag.pubads()).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-8255918237617-0' );
	});
  </script>
</div>
</div></aside>
			</div><!-- adsidebar -->

			<div class="exchange_rates">

				<div class="exchangerates-head">FOREIGN EXCHANGE RATES</div>

				<div class="rates-container">

					<aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe id="tmcmini" src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&amp;to=MXN" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0"></iframe></div></aside>	

				</div><!--rates-container -->	
			
			</div><!-- exchange_rates -->	
	
		</div> <!-- block1 -->
	
	</div> <!-- sidebar-left -->		

</div> <!-- widget-area -->
</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">

	<div class="footer-container">

		<div class="footer-logo"><img src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2018/08/logo2.jpg?strip=all&lossy=1&ssl=1">

			<h4>Mexico's English-language newspaper</h4>

			<div class="social-links">

				<a href="https://www.facebook.com/mexiconewsdaily/"><i class="fa fa-facebook fa-2x"></i></a>

				<a href="https://twitter.com/mexicond"><i class="fa fa-twitter fa-2x"></i></a>

<div class="copyright">&copy; 2021 MND Media</div>	

			</div>

			

		</div>


		<div class="footer_columns">

			<div>
				<ul>

				<h3>MENU</h3>
					
					<div class="footer_menu"><ul id="menu-menu-1" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://mexiconewsdaily.com/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://mexiconewsdaily.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-104283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104283"><a href="https://mexiconewsdaily.com/category/news/coronavirus/">Coronavirus</a></li>
</ul>
</li>
<li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1166"><a href="https://mexiconewsdaily.com/category/opinion/">Opinion</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://mexiconewsdaily.com/category/mexicolife/">Life</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://mexiconewsdaily.com/category/people/">People</a></li>
</ul></div>

				</ul>

			</div>

			<div>

				<ul>

				<h3>MND</h3>

					<li><a href="https://my.mexiconewsdaily.com/">Log in or subscribe</a></li>

					<li><a href="https://mexiconewsdaily.com/subscription-faqs">Subscription FAQs</a></li>			
					<li><a href="https://mexiconewsdaily.com/newsletters">Email newsletters</a></li>
					<li><a href="https://mexiconewsdaily.com/about/">About us</a></li>
					<li><a href="https://mexiconewsdaily.com/contact/">Contact</a></li>
                    <li><a href="https://mexiconewsdaily.com/job-postings/">Jobs</a></li>
					<li><a href="https://mexiconewsdaily.com/mexico-news-daily-privacy-policy/">Privacy</a></li>
					<li><a href="https://mexiconewsdaily.com/cookie-policy/">Cookie policy</a></li>
					
				</ul>

			</div>

		</div><!-- footer-columns -->

	</div><!-- footer-container -->

</footer>




</div><!-- page -->

<div class="onscroll">
	

<!-- /16391703/Onscroll_VET -->
<div id='div-gpt-ad-1537281793309-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537281793309-0'); });
</script>
</div>
	
</div><!-- onscroll -->

<!-- Start of LiveChat (www.livechatinc.com) code -->
<script class="cmplz-script" type="text/plain">
  window.__lc = window.__lc || {};
  window.__lc.license = 11769600;
  (function() {
    var lc = document.createElement('script'); lc.type = 'text/javascript'; lc.async = true;
    lc.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.livechatinc.com/tracking.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(lc, s);
  })();
</script>
<noscript>
<a href="https://www.livechatinc.com/chat-with/11769600/" rel="nofollow">Chat with us</a>,
powered by <a href="https://www.livechatinc.com/?welcome" rel="noopener nofollow" target="_blank">LiveChat</a>
</noscript>
<!-- End of LiveChat code -->

			<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_90368 "  data-class-id="90368" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_90368" class="cp-popup-container cp-popup-live-wrap cp_style_90368 cp-module-modal_popup  " data-style="cp_style_90368" data-module-type="modal_popup" data-class-id="90368" data-styleslug="receive-mexico-news-by-email-2">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
				<input type='hidden' class='panel-settings' data-style_id= '90368' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;0&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;display-to&quot;,&quot;target_rule_display_on_specifics_1&quot;:&quot;post-70&quot;,&quot;hide_custom_cookies&quot;:&quot;0&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;365&quot;,&quot;closed_cookie&quot;:&quot;365&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '90368' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:&quot;1&quot;,&quot;load_on_duration&quot;:&quot;1&quot;,&quot;modal_exit_intent&quot;:false,&quot;autoload_on_scroll&quot;:&quot;0&quot;,&quot;load_after_scroll&quot;:&quot;26&quot;,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:&quot;0&quot;,&quot;enable_scroll_class&quot;:&quot;.related&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;0&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;0&quot;,&quot;referrer_type&quot;:&quot;display-to&quot;,&quot;display_to&quot;:&quot;zandoyo.com&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:&quot;0&quot;,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><input type='hidden'  id='cp_after_content_scroll' value='50' ><style id='cp_popup_style_90368' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-fadeIn"  data-overlay-click ="1" data-title="TWE" data-module-type="modal_popup"  data-step="1"  data-width="700" data-mobile-width="320" data-height="400" data-mobile-height="183" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_heading-1-90368" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-1"><p>Receive Mexico news by email.</p></div></div>
</div><div id="cp_paragraph-1-90368" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>Sign up for The Whole Enchilada, our free daily digest of the latest Mexico news.</p></div></div>
</div><div id="cp_image-1-90368" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2017/06/logo300.jpg" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-1" alt="mexico news daily logo" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_button-1-90368" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="close_n_goto_url" data-step="1"   data-redirect="http://eepurl.com/dutOcb" data-redirect-target="_self"    >
	<div class="cp-rotate-wrap"><button type="button" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank You for Subscribing!" data-get-param="false">SIGN UP!</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_close_image-1-90368" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://semfgnqp2z.exactdn.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="Saturday, November 20, 2021" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_90368' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="90368" />
						</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
			<div class="mexic-footer-bar mexfooter mexic-sticky" id="mexic-544345394" style="position: fixed; bottom: 0; left: 0; right: 0; background-color: #ffffff; z-index: 10000; "><span class="advads-close-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;right:0;float: right; margin-left: -15px;">×</span><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-8821726955041-0">
  <script>
	googletag.cmd.push(function() {
		var mapping = googletag.sizeMapping().
addSize([728, 0], [[728, 90]].filter( el => el[0] <= document.querySelector( '#gpt-ad-8821726955041-0').clientWidth || 'fluid' == el )).
build();
		googletag.defineSlot( '/16391703/MexicoNewsDaily_FooterBar', [[320,50],[728,90],[970,90]].filter( el => el[0] <= document.querySelector( '#gpt-ad-8821726955041-0').clientWidth || 'fluid' == el ), 'gpt-ad-8821726955041-0' )
		.addService(googletag.pubads()).defineSizeMapping(mapping).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-8821726955041-0' );
	});
  </script>
</div>
</div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#mexic-544345394"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "mexic-544345394" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css({ textAlign: "center", display: "block", width: "auto" });jQuery( "#mexic-544345394" ).on( "click", "span", function() { advads.close( "#mexic-544345394" ); });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "mexic-544345394" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "mexic-544345394" ]["modifying_func"]();
};
});</script><script type="text/javascript">var algolia = {"debug":false,"application_id":"8VT302OP8D","search_api_key":"e090fed11668097cba5d34ab9ff4e346","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"terms_post_tag","index_name":"wp_terms_post_tag","label":"Tags","admin_name":"Tags","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"terms_post_tag":{"name":"wp_terms_post_tag","id":"terms_post_tag","enabled":true,"replicas":[]}}};</script>
<script type="text/html" id="tmpl-autocomplete-header">
	<div class="autocomplete-header">
		<div class="autocomplete-header-title">{{{ data.label }}}</div>
		<div class="clear"></div>
	</div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
	<a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
		<# if ( data.images.thumbnail ) { #>
			<img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
		<# } #>
		<div class="suggestion-post-attributes">
			<span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
			<# if ( data._snippetResult['content'] ) { #>
				<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
	<a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
		<svg viewBox="0 0 21 21" width="21" height="21">
			<svg width="21" height="21" viewBox="0 0 21 21">
				<path
					d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
					fill-rule="evenodd"></path>
			</svg>
		</svg>
		<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
	<a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
		<# if ( data.avatar_url ) { #>
			<img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
		<# } #>
		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
	<div class="autocomplete-empty">
		No results matched your query 		<span class="empty-query">"{{ data.query }}"</span>
	</div>
</script>

<script type="text/javascript">
	jQuery( function () {
		/* Initialize Algolia client */
		var client = algoliasearch( algolia.application_id, algolia.search_api_key );

		/**
		 * Algolia hits source method.
		 *
		 * This method defines a custom source to use with autocomplete.js.
		 *
		 * @param object $index Algolia index object.
		 * @param object $params Options object to use in search.
		 */
		var algoliaHitsSource = function( index, params ) {
			return function( query, callback ) {
				index
					.search( query, params )
					.then( function( response ) {
						callback( response.hits, response );
					})
					.catch( function( error ) {
						callback( [] );
					});
			}
		}

		/* Setup autocomplete.js sources */
		var sources = [];
		jQuery.each( algolia.autocomplete.sources, function ( i, config ) {
			var suggestion_template = wp.template( config[ 'tmpl_suggestion' ] );
			sources.push( {
				source: algoliaHitsSource( client.initIndex( config[ 'index_name' ] ), {
					hitsPerPage: config[ 'max_suggestions' ],
					attributesToSnippet: [
						'content:10'
					],
					highlightPreTag: '__ais-highlight__',
					highlightPostTag: '__/ais-highlight__'
				} ),
				templates: {
					header: function () {
						return wp.template( 'autocomplete-header' )( {
							label: _.escape( config[ 'label' ] )
						} );
					},
					suggestion: function ( hit ) {
						if ( hit.escaped === true ) {
							return suggestion_template( hit );
						}
						hit.escaped = true;

						for ( var key in hit._highlightResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._highlightResult[ key ].value !== 'string' ) {
								continue;
							}
							hit._highlightResult[ key ].value = _.escape( hit._highlightResult[ key ].value );
							hit._highlightResult[ key ].value = hit._highlightResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						for ( var key in hit._snippetResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._snippetResult[ key ].value !== 'string' ) {
								continue;
							}

							hit._snippetResult[ key ].value = _.escape( hit._snippetResult[ key ].value );
							hit._snippetResult[ key ].value = hit._snippetResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						return suggestion_template( hit );
					}
				}
			} );

		} );

		/* Setup dropdown menus */
		jQuery( algolia.autocomplete.input_selector ).each( function ( i ) {
			var $searchInput = jQuery( this );

			var config = {
				debug: algolia.debug,
				hint: false,
				openOnFocus: true,
				appendTo: 'body',
				templates: {
					empty: wp.template( 'autocomplete-empty' )
				}
			};

			if ( algolia.powered_by_enabled ) {
				config.templates.footer = wp.template( 'autocomplete-footer' );
			}

			/* Instantiate autocomplete.js */
			var autocomplete = algoliaAutocomplete( $searchInput[ 0 ], config, sources )
				.on( 'autocomplete:selected', function ( e, suggestion ) {
					/* Redirect the user when we detect a suggestion selection. */
					window.location.href = suggestion.permalink;
				} );

			/* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
			jQuery( window ).on( 'scroll', function() {
				if ( autocomplete.autocomplete.getWrapper().style.display === "block" ) {
					autocomplete.autocomplete.close();
					autocomplete.autocomplete.open();
				}
			} );
		} );

		jQuery( document ).on( "click", ".algolia-powered-by-link", function ( e ) {
			e.preventDefault();
			window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
		} );
	} );
</script>
<link rel='stylesheet' id='cp-google-fonts-90368-css'  href='//fonts.googleapis.com/css?family=Noto+Sans%3Anormal%2C&#038;ver=1.7.3' type='text/css' media='all' />
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mexiconewsdaily"};
/* ]]> */
</script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"164413 https:\/\/mexiconewsdaily.com\/?p=164413","disqusShortname":"mexiconewsdaily","disqusTitle":"After another tough pandemic year, hope is on the horizon","disqusUrl":"https:\/\/mexiconewsdaily.com\/opinion\/sarah-devries\/tough-pandemic-year-hope-mexico\/","postId":"164413"};
/* ]]> */
</script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mexiconewsdaily.com\/","top_ten_id":"164413","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"74930246"};
/* ]]> */
</script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"mexic-sticky","placements":["footer-bar","footer-mobile"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.14.1' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/themes/mexicochronicle/js/navigation.js?ver=20120206' id='mexicochronicle-navigation-js'></script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/themes/mexicochronicle/js/skip-link-focus-fix.js?ver=20130115' id='mexicochronicle-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.jquery.min.js?ver=2.1.9' id='pscrollbar-js'></script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.js?ver=2.1.9' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='quadmenu-js-extra'>
/* <![CDATA[ */
var quadmenu = {"ajaxurl":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","gutter":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/quadmenu/assets/frontend/js/quadmenu.min.js?ver=2.1.9' id='quadmenu-js'></script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-includes/js/wp-util.min.js?ver=5.8.2' id='wp-util-js'></script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/wp-search-with-algolia/js/algoliasearch/dist/algoliasearch-lite.umd.js?ver=2.1.0' id='algolia-search-js'></script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/wp-search-with-algolia/js/autocomplete.js/dist/autocomplete.min.js?ver=2.1.0' id='algolia-autocomplete-js'></script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/wp-search-with-algolia/js/autocomplete-noconflict.js?ver=2.1.0' id='algolia-autocomplete-noconflict-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":50,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-21600"};
/* ]]> */
</script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.14.1' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconsent.min.js?ver=5.5.2.1' id='cmplz-cookie-js'></script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/complianz-gdpr-premium/assets/js/postscribe.min.js?ver=5.5.2.1' id='cmplz-postscribe-js'></script>
<script type='text/javascript' id='cmplz-tcf-js-extra'>
/* <![CDATA[ */
var cmplz_tcf = {"cmp_url":"https:\/\/mexiconewsdaily.com\/wp-content\/uploads\/complianz\/","isServiceSpecific":"1","purposes":[1,2,3,4,5,6,7,8,9,10],"specialPurposes":[1,2],"features":[1,2,3],"specialFeatures":[],"publisherCountryCode":"CA"};
/* ]]> */
</script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/complianz-gdpr-premium//pro/tcf/dist/blocks.build.js?ver=5.5.2.1' id='cmplz-tcf-js'></script>
<script type='text/javascript' id='cmplz-cookie-config-js-extra'>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</script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/complianz-gdpr-premium/assets/js/complianz.min.js?ver=5.5.2.1' id='cmplz-cookie-config-js'></script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' id='cp-popup-script-js-extra'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"257f408cce","assets_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"0","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_ga_object = {"ga_auth_type":"manual","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":"checked"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://semfgnqp2z.exactdn.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.7.3' id='cp-popup-script-js'></script>
	
			<script type="text/javascript">

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			</script>
				<!--noptimize--><script>window.advads_has_ads = [["151187","ad",null],["139784","ad",null],["139834","ad",null],["149203","ad",null],["139782","ad",null],["149988","ad",null],["149153","ad",null],["139997","ad",null],["161929","ad",null]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><!--/noptimize-->				<!-- This is minified version of cp-ga-front.js file located at convertpro-addon/analytics/assets/js/cp-ga-front.js if you want to make changes to this, edit cp-ga-front.js file, minify it and paste code here -->

				<script type="text/javascript">
				!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).scroll(function(e){cp_track_inline_modules()})}(jQuery);
				</script>
				<!--noptimize--><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize-->	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   <div class="essb_mailform" data-error="Please fill all form fields" data-sending="Sending to"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_status_message" id="essb_mailform_status_message"></label><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1946107376"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v64f9daad31f64f81be21cbef6184a5e31634941392597" integrity="sha512-gV/bogrUTVP2N3IzTDKzgP0Js1gg4fbwtYB6ftgLbKQu/V8yH2+lrKCfKHelh4SO3DPzKj4/glTO+tNJGDnb0A==" data-cf-beacon='{"rayId":"6b1509262c575979","token":"440ecd87d21b4396b1d6d094698bc18d","version":"2021.11.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>