<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mexiconewsdaily.com/xmlrpc.php">
    

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51687032-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51687032-1', { '1268712782': 'GTM-N57NQ4W'});
</script>

	<script>
	var _prum = [['id', '547b87cfabe53dc747300dbc'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
	(function() {
    	var s = document.getElementsByTagName('script')[0]
      	, p = document.createElement('script');
    	p.async = 'async';
    	p.src = '//rum-static.pingdom.net/prum.min.js';
    	s.parentNode.insertBefore(p, s);
	})();
	</script>
    
<script data-ad-client="ca-pub-9776329014935752" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

	<!-- Google DFP -->
	<script type='text/javascript'>
  	(function() {
    	var useSSL = 'https:' == document.location.protocol;
    	var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  	})();
	</script>

<script data-minify="1" async='async' src='https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt-21ea592a0bcd9b6b61fd52a2f65f9aa5.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping1 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([768, 0], [728, 90]).
	addSize([500, 0], [468, 60]).
	addSize([1024, 0], [[970, 250], [970, 90]]). 

   	build();
    googletag.defineSlot('/16391703/MND-leader', [[970, 90], [970, 250], [320, 50], [728, 90]], 'div-gpt-ad-1530033745888-0').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

<script data-minify="1" async='async' src='https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt-21ea592a0bcd9b6b61fd52a2f65f9aa5.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping2 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-front1', [728, 90], 'div-gpt-ad-1525616204836-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

<script data-minify="1" async='async' src='https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt-21ea592a0bcd9b6b61fd52a2f65f9aa5.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping3 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-Front2', [728, 90], 'div-gpt-ad-1525306625216-0').defineSizeMapping(mapping3).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

<script data-minify="1" async='async' src='https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt-21ea592a0bcd9b6b61fd52a2f65f9aa5.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping4 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('\/16391703\/MND-FP4', [[ 468.0 ,  60.0 ], [ 320.0 ,  50.0 ], [ 728.0 ,  90.0 ]], 'div-gpt-ad-1528653242438-0').defineSizeMapping(mapping4).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

<script data-minify="1" async src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt-99649d4d754f96565242f70d08453cd0.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost', [300, 250], 'div-gpt-ad-1580674943033-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script data-minify="1" async src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt-99649d4d754f96565242f70d08453cd0.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost-No.2', [300, 250], 'div-gpt-ad-1597334903683-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script data-minify="1" async src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt-99649d4d754f96565242f70d08453cd0.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost3', [300, 250], 'div-gpt-ad-1572801873917-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script data-minify="1" async src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt-99649d4d754f96565242f70d08453cd0.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-Sidebar-1', [300, 250], 'div-gpt-ad-1572810167889-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script data-minify="1" async src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt-99649d4d754f96565242f70d08453cd0.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-Sidebar-2', [300, 250], 'div-gpt-ad-1572800835948-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script data-minify="1" async src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt-99649d4d754f96565242f70d08453cd0.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-SB-3', [300, 250], 'div-gpt-ad-1572801493754-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script data-minify="1" async='async' src='https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt-21ea592a0bcd9b6b61fd52a2f65f9aa5.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-HP', [300, 600], 'div-gpt-ad-1536806369998-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script data-minify="1" async='async' src='https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt-21ea592a0bcd9b6b61fd52a2f65f9aa5.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/Onscroll_VET', [1, 1], 'div-gpt-ad-1537281793309-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/2c0cb4c1e02c930f31f6f8924/62cc914c3909c95d334826bf3.js");</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '668188183555493');
  fbq('track', 'PageView');
</script>
<!-- End Facebook Pixel Code -->

<meta name="norton-safeweb-site-verification" content="bp9ehjwftkeoxub1auw28bruq8hf5f7lvuonku2keb9aqztrw0f3f7ca9vsahrrtxwoe6my3lswa8j84upfea9fk3i61vesdvdhcq6sjjmunhcu42mes6kdka0-ixzbo" />
	

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Making tasty treats for finicky felines means knowing what your cat loves" />
<meta property="og:description" content="Cats are finicky eaters, so to get enthusiastic results, adapt homemade cat treat recipes to include failsafe ingredients you know they love." />
<meta property="og:url" content="https://mexiconewsdaily.com/mexicolife/making-treats-for-finicky-felines/" />
<meta property="og:site_name" content="Mexico News Daily" />
<meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" />
<meta property="article:tag" content="cat treats" />
<meta property="article:tag" content="cats" />
<meta property="article:tag" content="cooking" />
<meta property="article:tag" content="recipes" />
<meta property="article:tag" content="tropical table" />
<meta property="article:section" content="Mexico Life" />
<meta property="article:published_time" content="2020-11-30T17:16:09-06:00" />
<meta property="article:modified_time" content="2020-11-30T19:52:34-06:00" />
<meta property="og:updated_time" content="2020-11-30T19:52:34-06:00" />
<meta property="og:image" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4.jpg" />
<meta property="og:image:secure_url" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Making tasty treats for finicky felines means knowing what your cat loves</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CNoto%20Sans%3Anormal%2C&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" />
	<meta name="description" content="Cats are finicky eaters, so to get enthusiastic results, adapt homemade cat treat recipes to include failsafe ingredients you know they love." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://mexiconewsdaily.com/mexicolife/making-treats-for-finicky-felines/" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Janet Blaser">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mexiconewsdaily.com/#organization","name":"Mexico News Daily","url":"https://mexiconewsdaily.com/","sameAs":["https://www.facebook.com/mexiconewsdaily/","https://twitter.com/mexicond"],"logo":{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/#logo","inLanguage":"en-US","url":"https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2014/06/logo-with-colors.jpg","width":600,"height":65,"caption":"Mexico News Daily"},"image":{"@id":"https://mexiconewsdaily.com/#logo"}},{"@type":"WebSite","@id":"https://mexiconewsdaily.com/#website","url":"https://mexiconewsdaily.com/","name":"Mexico News Daily","description":"","publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://mexiconewsdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/mexicolife/making-treats-for-finicky-felines/#primaryimage","inLanguage":"en-US","url":"https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4.jpg","width":850,"height":566,"caption":"Finding the right homemade cat treat recipe may take a few taste tests."},{"@type":"WebPage","@id":"https://mexiconewsdaily.com/mexicolife/making-treats-for-finicky-felines/#webpage","url":"https://mexiconewsdaily.com/mexicolife/making-treats-for-finicky-felines/","name":"Making tasty treats for finicky felines means knowing what your cat loves","isPartOf":{"@id":"https://mexiconewsdaily.com/#website"},"primaryImageOfPage":{"@id":"https://mexiconewsdaily.com/mexicolife/making-treats-for-finicky-felines/#primaryimage"},"datePublished":"2020-11-30T23:16:09+00:00","dateModified":"2020-12-01T01:52:34+00:00","description":"Cats are finicky eaters, so to get enthusiastic results, adapt homemade cat treat recipes to include failsafe ingredients you know they love.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mexiconewsdaily.com/mexicolife/making-treats-for-finicky-felines/"]}]},{"@type":"Article","@id":"https://mexiconewsdaily.com/mexicolife/making-treats-for-finicky-felines/#article","isPartOf":{"@id":"https://mexiconewsdaily.com/mexicolife/making-treats-for-finicky-felines/#webpage"},"author":{"@id":"https://mexiconewsdaily.com/#/schema/person/f8fc13397af6531535d93699efa8d40e"},"headline":"Making tasty treats for finicky felines means knowing what your cat loves","datePublished":"2020-11-30T23:16:09+00:00","dateModified":"2020-12-01T01:52:34+00:00","mainEntityOfPage":{"@id":"https://mexiconewsdaily.com/mexicolife/making-treats-for-finicky-felines/#webpage"},"commentCount":0,"publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"image":{"@id":"https://mexiconewsdaily.com/mexicolife/making-treats-for-finicky-felines/#primaryimage"},"keywords":"cat treats,cats,cooking,recipes,tropical table","articleSection":"Mexico Life","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mexiconewsdaily.com/mexicolife/making-treats-for-finicky-felines/#respond"]}]},{"@type":"Person","@id":"https://mexiconewsdaily.com/#/schema/person/f8fc13397af6531535d93699efa8d40e","name":"Janet Blaser","image":{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/434c5770c06a3299f505e6db3755b045?s=96&d=mm&r=g","caption":"Janet Blaser"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="https://mexiconewsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="https://mexiconewsdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Making tasty treats for finicky felines means knowing what your cat loves Comments Feed" href="https://mexiconewsdaily.com/mexicolife/making-treats-for-finicky-felines/feed/" />
<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'   href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.5.3', 0, 'all'); } }); </script>
<link rel='preload'   href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/style.css?ver=5.5.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/font-awesome/4.5.0/css/font-awesome.min-2a20b16df797f6b9090faf84242de87e.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' />
<link rel='preload'   href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/css/responsive-menu-pro-1.css?ver=5.5.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />







<link rel='preload'   href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.css?ver=5.5.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;sensor=false&#038;key=AIzaSyB4egbk_Ml56AS13r11iTPZudwb8d-tMqg&#038;ver=5.5.3' id='google-maps-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/respond.min.js?ver=5.5.3' id='respond-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-util.min.js?ver=5.5.3' id='wp-util-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.3' id='algolia-search-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.3' id='algolia-autocomplete-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.3' id='algolia-autocomplete-noconflict-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/responsive-menu-pro/public/js/noscroll.js' id='responsive-menu-pro-noscroll-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/js/responsive-menu-pro-1.js?ver=5.5.3' id='responsive-menu-pro-js'></script>
<link rel="https://api.w.org/" href="https://mexiconewsdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mexiconewsdaily.com/wp-json/wp/v2/posts/129781" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mexiconewsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://mexiconewsdaily.com/?p=129781' />
<link rel="alternate" type="application/json+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fmexicolife%2Fmaking-treats-for-finicky-felines%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fmexicolife%2Fmaking-treats-for-finicky-felines%2F&#038;format=xml" />
<style type="text/css">.mostpopular .widget-title {
    border-top: 1px solid red;
    font-size: 22px;
    font-size: 2.2rem;
    margin-bottom: 10px;
    font-family: 'Kanit', sans-serif;
	text-transform: uppercase;
}
.mostpopular ol {
	font-family: 'Noto Serif', serif;
	position: relative;
	padding-left: 36px;
}
.custom-counter {
    margin-left: 0;
    padding-right: 0;
    list-style-type: none;
}
.custom-counter li {
    counter-increment: step-counter;
font-size: 16px;
    	font-size: 1.6rem;
	margin-bottom: 10px;
	font-weight: bold;
	line-height: 1.4em;
text-align: left;
}
.custom-counter li::before {
    content: counter(step-counter);
    margin-right: 5px;
    font-size: 110%;
    background-color: rgba(8, 20, 57, 1);
    color: white;
    font-weight: bold;
    padding: 3px 8px;
    border-radius: 3px;
	position: absolute;
	left: 0;
	font-family: PT Sans, sans serif;
}</style>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["mexicolife"],"pageAttributes":["cat-treats","cats","cooking","recipes","tropical-table"],"pagePostAuthor":"Janet Blaser"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NV6V82F');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","essb3_nonce":"3960be2669","essb3_plugin_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/mexiconewsdaily.com\/","post_id":"129781","facebook_client":true,"facebook_post_url":"https:\/\/mexiconewsdaily.com\/mexicolife\/making-treats-for-finicky-felines\/"};</script><script type="text/javascript">var algolia = {"debug":false,"application_id":"8VT302OP8D","search_api_key":"e090fed11668097cba5d34ab9ff4e346","powered_by_enabled":true,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_page","index_name":"wp_posts_page","label":"Pages","admin_name":"Pages","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_page":{"name":"wp_posts_page","id":"posts_page","enabled":true,"replicas":[]}}};</script>	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<script type="text/javascript" src="//my.mexiconewsdaily.com/c/assets/pigeon.js"></script><script type="text/javascript">
		var Pigeon = new PigeonClass({
			subdomain:'my.mexiconewsdaily.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:'modal',
					free:0,
					contentId:129781,
					contentTitle:'Making+tasty+treats+for+finicky+felines+means+knowing+what+your+cat+loves',
					contentDate:'2020-11-30+23%3A16%3A09',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();
		</script>
		<script>jQuery('.adsidebar').show();jQuery('.adsidebar2').show();</script><style type="text/css">
			.pigeon-widget-status { float: right; margin: 2px 33px 0px 15px; }
			.pigeon-widget-status ul { margin: 0; padding: 0; }
			.pigeon-widget-status ul li { float: left; list-style: none; }
			.pigeon-widget-status ul li a { color: #666; border-left: 1px solid #dcdcdc; padding-left: 10px; margin-left: 13px; }
			.pigeon-widget-status ul li a:hover { color: #517ABA; }
			.pigeon-widget-status ul li:first-child a { border: none; padding: 0; margin: 0; }

			@media only screen and (max-width: 720px) {
			   .pigeon-widget-status {
				  margin: 0; padding: 0; overflow: hidden; box-sizing: border-box;
			   }
			}
		</style><script type="text/javascript">
        ;(function ($, window, document, undefined ){
		
            $(document).ready(function(){
				$('.header-top').append('<nav class="pigeon-widget-status"></nav>');
                Pigeon.widget.status();
            });
			
			Pigeon.widget.prompt();
			Pigeon.paywallPromise.done(function(response){
				if( response.user_status ){
					// User is logged
					jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll, .sub_message_container, .taboola-siderail, .matched-content, .adsidebar, .adsidebar2, forum2, #ad-inpost').hide();
				}else{
					jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll, .sub_message_container, .taboola-siderail, .matched-content, .adsidebar, .adsidebar2, forum2, #ad-inpost').show();
				}

				if( response.user_status ){
					// User is logged
					jQuery('reader-forum').show();
				}else{
					jQuery('.reader-forum').hide();
				}			

				if( response.allowed ){
					// User has access to the content
				}else{
					//Pigeon.widget.promotionDialog('open');
				}
			});
        })(jQuery, window, document);
	</script>				<!-- This is google analytics tracking code added by Convert Pro -->
				<script type="text/javascript" >
					(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
				  ga( 'create', 'UA-51687032-1', 'auto' );
  ga( 'set', 'anonymizeIp', true );
  ga( 'send', 'pageview' );				</script>
				<!-- End of google analytics tracking code added by Convert Pro -->
						<style type="text/css" id="wp-custom-css">
			#soliloquy-container-87551 { 
  max-height: none !important; 
}
#soliloquy-container-87551 .soliloquy-caption { 
  position: relative !important; 
}
#soliloquy-container-87551 { 
  max-height: none !important; 
}
#soliloquy-container-87551 .soliloquy-caption { 
  position: relative !important; 
}

#soliloquy-container-90439 { 
  max-height: none !important; 
}
#soliloquy-container-90439 .soliloquy-caption { 
  position: relative !important; 
}
#soliloquy-container-90439 { 
  max-height: none !important; 
}
#soliloquy-container-90439 .soliloquy-caption { 
  position: relative !important; 
}		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script><script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>

<body class="post-template-default single single-post postid-129781 single-format-standard cp_aff_false group-blog essb-7.6 responsive-menu-pro-slide-left">
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=903574452989517&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	
	
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=668188183555493&ev=PageView&noscript=1"
/></noscript>
<script>
  fbq('track', 'ViewContent');
</script>


<div id="page" class="hfeed site">

		<div id="responsive-menu-pro-header">
    <div id="responsive-menu-pro-header-bar-items-container">
                                                                                                <div id="responsive-menu-pro-header-bar-html" class="responsive-menu-pro-header-bar-item responsive-menu-pro-header-box">
    <form role="search" method="get" class="search-form" action="https://mexiconewsdaily.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
</div>                        </div>
</div>
    <div id="responsive-menu-pro-header-bar-button" class="responsive-menu-pro-header-box">

<button id="responsive-menu-pro-button" tabindex="1"
        class="responsive-menu-pro-button responsive-menu-pro-boring
                 responsive-menu-pro-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-pro-box">
        <span class="responsive-menu-pro-inner"></span>
    </span>

    </button>

    </div>
<div id="responsive-menu-pro-container" class=" responsive-menu-pro-no-transition  slide-left">
    <div id="responsive-menu-pro-wrapper" role="navigation" aria-label="menu-1">
                                                        <ul id="responsive-menu-pro" role="menubar" aria-label="menu-1" ><li id="responsive-menu-pro-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">Home</a></li><li id="responsive-menu-pro-item-16" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-pro-item responsive-menu-pro-item-has-children responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/category/news/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">News<div class="responsive-menu-pro-subarrow">▼</div></a><ul aria-label='News' role='menu' data-depth='2' class='responsive-menu-pro-submenu responsive-menu-pro-submenu-depth-1'><li id="responsive-menu-pro-item-104283" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item" role="none"><a href="https://mexiconewsdaily.com/category/news/coronavirus/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">Coronavirus</a></li></ul></li><li id="responsive-menu-pro-item-1166" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/category/opinion/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">Opinion</a></li><li id="responsive-menu-pro-item-168" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-pro-item responsive-menu-pro-item-current-parent responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/category/mexicolife/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">Life</a></li><li id="responsive-menu-pro-item-17" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://mexiconewsdaily.com/category/people/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">People</a></li></ul>                                                                </div>
</div>


		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">

<div class="header-top">

<div class="dateline">

Tuesday, December 1, 2020</div><!-- dateline -->

</div>
	     
			<div class="leaderboard">
				<aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /16391703/MND-leader -->
<div id='div-gpt-ad-1530033745888-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530033745888-0'); });
</script>
</div></div></aside>			</div> <!-- #leaderboard -->
			
			<div class="site-branding">	
								<a href="https://mexiconewsdaily.com/" rel="home">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2065'%3E%3C/svg%3E" width="600" height="65" alt="" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2015/04/logo-with-colors2.jpg"><noscript><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2015/04/logo-with-colors2.jpg" width="600" height="65" alt=""></noscript>
				</a>
					
				<h2 class="description"></h2>
			</div><!-- site-branding -->

		</header><!-- #masthead -->
		
		<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
	

<div class="mainsection">

	<div class="story">

		<article id="post-129781" class="post-129781 post type-post status-publish format-standard has-post-thumbnail hentry category-mexicolife tag-cat-treats tag-cats tag-cooking tag-recipes tag-tropical-table" >

			<div class="catname">

			Mexico Life 			</div>

			
			
				<div class="wp-caption">

					<img width="850" height="566" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20566'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Find the right homemade cat treat recipe may take a few taste tests" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4-565x376.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4-768x511.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4-479x319.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4-98x65.jpg 98w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4.jpg" /><noscript><img width="850" height="566" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Find the right homemade cat treat recipe may take a few taste tests" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4-565x376.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4-768x511.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4-479x319.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4-98x65.jpg 98w" sizes="(max-width: 850px) 100vw, 850px" /></noscript>							
					Finding the right homemade cat treat recipe may take a few taste tests.					
				</div> <!-- wp-caption -->

					
				
					
			<h1 class="entry-title">Making tasty treats for finicky felines means knowing what your cat loves</h1>		
			<h2><div class='subhead'> Let your cat's favorite foods be your guide when selecting ingredients </div></h2>
				  
			

							
	
				<div class="entry-meta">
		
										
						<div class="entry-meta-2">
					
							<div class="mugshot">
								
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="text-bottom" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/images/blaser.jpg" /><noscript><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/images/blaser.jpg " class="text-bottom" /></noscript>
							
							</div><!-- mugshot -->
					
							<div class="byline">By <a href="https://mexiconewsdaily.com/author/jblaser/" title="Posts by Janet Blaser" rel="author">Janet Blaser</a></div>
					
						</div><!-- entry-meta-2 -->
					
										
					
									
				
					<div class="date">Published on Monday, November 30, 2020 </div>

							
				</div><!-- .entry-meta -->

				<div class="entry-content">

					<div class="pigeon-remove"><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_250839916 print-no" id="essb_displayed_top_250839916" data-essb-postid="129781" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/mexicolife/making-treats-for-finicky-felines/" data-essb-fullurl="https://mexiconewsdaily.com/mexicolife/making-treats-for-finicky-felines/" data-essb-instance="250839916"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fmexicolife%2Fmaking-treats-for-finicky-felines%2F&t=Making+tasty+treats+for+finicky+felines+means+knowing+what+your+cat+loves" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fmexicolife%2Fmaking-treats-for-finicky-felines%2F&t=Making+tasty+treats+for+finicky+felines+means+knowing+what+your+cat+loves&#39;,&#39;facebook&#39;,&#39;250839916&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Making%20tasty%20treats%20for%20finicky%20felines%20means%20knowing%20what%20your%20cat%20loves&amp;url=https%3A%2F%2Fmexiconewsdaily.com%2Fmexicolife%2Fmaking-treats-for-finicky-felines%2F&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fmexicolife%2Fmaking-treats-for-finicky-felines%2F&#39;,&#39;twitter&#39;,&#39;250839916&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="1" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;250839916&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="8" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;250839916&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="5" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">14<span class="essb_t_nb_after">shares</span></span></span></li></ul></div><p>Since my story a few weeks ago about <a href="https://mexiconewsdaily.com/mexicolife/homemade-dog-biscuits-an-easy-treat-your-dog-will-bark-for/">homemade dog biscuits</a>, I’ve been eager to make treats for my two cats and write this next article. Many of the recipes I found used canned tuna (Luna and Sissy’s favorite) as a base, and I thought they would be so pleased. Hah.</p><div class='code-block code-block-16' style='float: left'>
<div class="tropical-table"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/tropical-table.jpg" /><noscript><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/10/tropical-table.jpg" /></noscript></div>	</div>

<p>Cats are notoriously finicky, and mine have never had “treats” before: in their world, there’s wet food, kibble and the occasional creature (small lizards, big cockroaches and, sadly, the random hummingbird). Decidedly unimpressed with my first try, they batted the “treats” around and walked away.</p>
<p>Apparently, more research was needed.</p><div class='code-block code-block-2' style=''>
<div class="ad-inpost"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center; margin: 28px auto; clear: both;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-9776329014935752"
     data-ad-slot="2635735627"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>

<p>Some cats are fussy about the size of what they’re eating and may not like anything too big. When I broke the treats I’d made into smaller, pea-size pieces, they cautiously ate them. But when presented with the option of store-bought treats or my homemade ones … well, you know what happened.</p>
<p>Back to the drawing board: “Kitty Pavlova,” with just two simple but tasty ingredients, seemed promising (and easy) and was met with unrestrained enthusiasm by my tasters. Should I ever again want to woo my cats with treats, this is the direction in which I’ll go. See below for the recipe.</p>
<figure id="attachment_129789" aria-describedby="caption-attachment-129789" style="width: 850px" class="wp-caption alignnone"><img class="wp-image-129789 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20446'%3E%3C/svg%3E" alt="The best meat to use for cat treats is ... well, trust us, they'll let you know. " width="850" height="446" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Cat-Treats.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Cat-Treats-565x296.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Cat-Treats-768x403.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Cat-Treats-479x251.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Cat-Treats-200x105.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Cat-Treats-100x52.jpg 100w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Cat-Treats.jpg" /><noscript><img class="wp-image-129789 size-full" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Cat-Treats.jpg" alt="The best meat to use for cat treats is ... well, trust us, they'll let you know. " width="850" height="446" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Cat-Treats.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Cat-Treats-565x296.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Cat-Treats-768x403.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Cat-Treats-479x251.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Cat-Treats-200x105.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Cat-Treats-100x52.jpg 100w" sizes="(max-width: 850px) 100vw, 850px" /></noscript><figcaption id="caption-attachment-129789" class="wp-caption-text">The best meat to use for cat treats is &#8230; well, trust us, they&#8217;ll let you know.</figcaption></figure>
<p>But as I found more and more complicated recipes, I had to wonder, why bother? My cats have little interest in “pleasing” me, and I’m not trying to train them. They — like me, ahem — have no need of between-meal snacks. What’s the point?</p>
<p>Philosophical musings aside, should you, however, want to make treats for your feline friends, start with a protein like canned tuna in water, canned or cooked chicken or their favorite canned cat food; fresh-cooked fish is too flaky to hold together. Add an egg and some kind of binder: gelatin sheets (not Jello!), cornmeal or powdered milk.</p>
<p>Feeling creative? Try adding some <em>manteca</em> or other animal fat, unsalted beef, chicken or bone broth or, if you can find them at an Asian food store, dried bonito flakes. Some cats also like greens like cilantro or spinach; others love to eat catnip.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="ad-inpost">
<!-- /16391703/MND-MR-Inpost -->
<div id='div-gpt-ad-1580674943033-0' style="margin: 28px auto; text-align: center; clear: both;
    width: 300px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1580674943033-0'); });
  </script>
</div>
</div></div>

<p>Because cats are more finicky than dogs, your knowledge of what things they already like to eat should be your guide. My cats, for instance, will happily eat corn chips if allowed, so using cornmeal as a binder seemed to make sense.</p>
<p>That said, I discovered my limits: if I want to give Luna and Sissy a special treat, I’ll stick to a forkful of canned tuna or some pieces of leftover chicken. Your cats will let you know what works for them.</p>
<figure id="attachment_129792" aria-describedby="caption-attachment-129792" style="width: 850px" class="wp-caption alignnone"><img class="wp-image-129792 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20567'%3E%3C/svg%3E" alt="This treat is a delicacy even for the most discerning of feline tastes. " width="850" height="567" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats3.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats3-565x377.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats3-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats3-768x512.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats3-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats3-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats3-97x65.jpg 97w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats3.jpg" /><noscript><img class="wp-image-129792 size-full" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats3.jpg" alt="This treat is a delicacy even for the most discerning of feline tastes. " width="850" height="567" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats3.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats3-565x377.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats3-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats3-768x512.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats3-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats3-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats3-97x65.jpg 97w" sizes="(max-width: 850px) 100vw, 850px" /></noscript><figcaption id="caption-attachment-129792" class="wp-caption-text">This treat is a delicacy even for the most discerning of feline tastes.</figcaption></figure>
<h2><strong>Kitty Pavlova</strong></h2>
<p><em> Quite possibly this will work with canned cat food too. If you try it, let me know!</em></p>
<ul>
<li>1 egg white</li>
<li>1 5-oz. can water-packed tuna, thoroughly drained OR 1 5-oz. can cooked chicken OR ½ cup shredded cooked chicken</li>
</ul>
<p>Preheat your oven to 350 F and line a baking sheet with parchment paper. Beat egg white until stiff peaks form. In a separate bowl, mince and mash tuna or chicken as finely as possible.</p>
<p>Add two tablespoons of the whisked egg white to tuna/chicken; mix thoroughly until there are no lumps. Gently fold in remaining egg white.</p>
<p>Pipe or spread the mixture in lines about a half-inch wide and a quarter-inch high onto a baking sheet.</p>
<p>Bake about 20 minutes until dry to the touch and beginning to brown along the edges. Cool, then break into pieces. Store in airtight jars for up to a month.</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="ad-inpost"><!-- /16391703/MND-MR-Inpost-No.2 -->
<div id='div-gpt-ad-1597334903683-0' style="margin: 28px auto; text-align: center; clear: both;
    width: 300px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597334903683-0'); });
  </script>
</div></div></div>

<figure id="attachment_129791" aria-describedby="caption-attachment-129791" style="width: 850px" class="wp-caption alignnone"><img class="wp-image-129791 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20638'%3E%3C/svg%3E" alt="Using a pastry bag makes softer mixtures easier to distribute on a baking sheet" width="850" height="638" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats2.jpeg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats2-565x424.jpeg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats2-768x576.jpeg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats2-479x360.jpeg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats2-200x150.jpeg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats2-87x65.jpeg 87w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats2.jpeg" /><noscript><img class="wp-image-129791 size-full" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats2.jpeg" alt="Using a pastry bag makes softer mixtures easier to distribute on a baking sheet" width="850" height="638" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats2.jpeg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats2-565x424.jpeg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats2-768x576.jpeg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats2-479x360.jpeg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats2-200x150.jpeg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats2-87x65.jpeg 87w" sizes="(max-width: 850px) 100vw, 850px" /></noscript><figcaption id="caption-attachment-129791" class="wp-caption-text">Using a pastry bag makes softer mixtures easier to distribute on a baking sheet</figcaption></figure>
<h2><strong>EZ Kitty Treats</strong></h2>
<ul>
<li>1 can cat food</li>
<li>Optional: pinch of catnip</li>
</ul>
<p>Preheat oven to 375 F and line a cookie sheet with parchment paper. Stir catnip and canned food together to a mousse-like consistency.</p>
<p>Put mixture in a Ziploc bag, snip a small corner off and use it like a pastry bag to make small, evenly spaced dots on the baking sheet. Bake 8–10 minutes.</p>
<p>Remove from oven. (Mixture will be slightly soft.)</p>
<p>Once cooled, roll the half-baked mixture into tiny quarter-inch balls.</p>
<p>Store in an airtight container.</p>
<figure id="attachment_129793" aria-describedby="caption-attachment-129793" style="width: 850px" class="wp-caption alignnone"><img class="wp-image-129793 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%201279'%3E%3C/svg%3E" alt="An optional addition to these Tuna Biscuits is a perennial favorite: catnip" width="850" height="1279" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Tuna-treats1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Tuna-treats1-565x850.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Tuna-treats1-768x1156.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Tuna-treats1-479x721.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Tuna-treats1-200x301.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Tuna-treats1-43x65.jpg 43w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Tuna-treats1.jpg" /><noscript><img class="wp-image-129793 size-full" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Tuna-treats1.jpg" alt="An optional addition to these Tuna Biscuits is a perennial favorite: catnip" width="850" height="1279" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Tuna-treats1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Tuna-treats1-565x850.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Tuna-treats1-768x1156.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Tuna-treats1-479x721.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Tuna-treats1-200x301.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Tuna-treats1-43x65.jpg 43w" sizes="(max-width: 850px) 100vw, 850px" /></noscript><figcaption id="caption-attachment-129793" class="wp-caption-text">An optional addition to Tuna Biscuits is a perennial favorite: catnip</figcaption></figure>
<h2><strong>Tuna Biscuits</strong></h2>
<ul>
<li>1 5-oz. can tuna packed in water, well-drained</li>
<li>1 whole egg</li>
<li>3 to 4 Tbsp. cornmeal OR whole wheat flour</li>
<li>1 Tbsp. powdered milk</li>
<li>Optional: 1 tsp. catnip</li>
</ul>
<p>Preheat oven to 400 F. Combine everything in a bowl and mix until the consistency of cookie dough.</p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ad-inpost"><!-- /16391703/MND-MR-Inpost3 -->
<div id='div-gpt-ad-1572801873917-0' style="margin: 28px auto; text-align: center; clear: both;
    width: 300px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572801873917-0'); });
  </script>
</div>
</div></div>

<p>Pinch into tiny bite-sized pieces (about one-quarter teaspoon each) or press into thin graham-cracker-sized layers onto a parchment-lined cookie sheet.</p>
<p>Bake about 15 minutes till firm but not dried out. Cool.</p>
<p>Break layers into small pieces. Store refrigerated in an airtight container for 10–14 days.</p>
<figure id="attachment_129790" aria-describedby="caption-attachment-129790" style="width: 850px" class="wp-caption alignnone"><img class="wp-image-129790 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%201135'%3E%3C/svg%3E" alt="Taste-tested and cat-mom approved." width="850" height="1135" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats1-565x754.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats1-768x1026.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats1-479x640.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats1-200x267.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats1-49x65.jpg 49w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats1.jpg" /><noscript><img class="wp-image-129790 size-full" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats1.jpg" alt="Taste-tested and cat-mom approved." width="850" height="1135" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats1-565x754.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats1-768x1026.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats1-479x640.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats1-200x267.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats1-49x65.jpg 49w" sizes="(max-width: 850px) 100vw, 850px" /></noscript><figcaption id="caption-attachment-129790" class="wp-caption-text">Taste-tested and cat-mom approved.</figcaption></figure>
<h2><strong>No-Bake Turkey-Pumpkin Kitty Treats</strong></h2>
<ul>
<li>⅓ cup canned pumpkin (no added salt or sugar)</li>
<li>¼ cup cooked turkey or chicken meat</li>
<li>Enough gelatin powder or leaf to set 3 fl. oz of liquid (strengths vary, check your gelatin packet for how much to use)</li>
<li>Water</li>
</ul>
<p>Strain pumpkin in a cheesecloth or tea towel, then squeeze to extract as much of the liquid as you can. Follow directions for dissolving gelatin with water.</p>
<p>Blitz meat in blender or food processor until it forms fine crumbs.</p>
<p>In small saucepan, combine meat, pumpkin and gelatin. Heat gently on low heat — don’t boil — adding water if needed to prevent mixture from getting too dry and sticking. Aim for toothpaste consistency or a little thicker. Once gelatin has completely dissolved, remove from heat.</p>
<p>Cool about 10 minutes; mixture will be sticky and soft.</p>
<p>Line a baking sheet with aluminum foil or parchment paper. Roll mixture into pea-sized balls and place on baking sheet. Refrigerate to set for 8–24 hours, depending on gelatin.</p>
<p>Once fully set, store refrigerated in an airtight container for up to 1 week.</p>
<p><em>Janet Blaser has been a writer, editor and storyteller her entire life and feels fortunate to be able to write about great food, amazing places, fascinating people and unique events. Her first book, Why We Left: An Anthology of American Women Expats, is available on Amazon. Contact Janet or read her blog at <a href="http://whyweleftamerica.com/">whyweleftamerica.com</a>.</em></p>
<span class="cp-load-after-post"></span><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_1208279043 print-no" id="essb_displayed_bottom_1208279043" data-essb-postid="129781" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/mexicolife/making-treats-for-finicky-felines/" data-essb-fullurl="https://mexiconewsdaily.com/mexicolife/making-treats-for-finicky-felines/" data-essb-instance="1208279043"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fmexicolife%2Fmaking-treats-for-finicky-felines%2F&t=Making+tasty+treats+for+finicky+felines+means+knowing+what+your+cat+loves" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fmexicolife%2Fmaking-treats-for-finicky-felines%2F&t=Making+tasty+treats+for+finicky+felines+means+knowing+what+your+cat+loves&#39;,&#39;facebook&#39;,&#39;1208279043&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Making%20tasty%20treats%20for%20finicky%20felines%20means%20knowing%20what%20your%20cat%20loves&amp;url=https%3A%2F%2Fmexiconewsdaily.com%2Fmexicolife%2Fmaking-treats-for-finicky-felines%2F&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fmexicolife%2Fmaking-treats-for-finicky-felines%2F&#39;,&#39;twitter&#39;,&#39;1208279043&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="1" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;1208279043&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="8" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;1208279043&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="5" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">14<span class="essb_t_nb_after">shares</span></span></span></li></ul></div></div><div class="pigeon-context-promotion" style="display:none;"><p class="pigeon-cta">This page is available to subscribers. <a href="#" class="pigeon-open">Click here to sign in or get access</a>.</p></div>
				</div><!-- .entry-content -->
			
				<aside id="custom_html-27" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sub_message_container">
<div class="sub_message">Since we erected a paywall at Mexico News Daily, subscription revenues have enabled us to increase our news coverage, offer more feature stories and give us a firm financial foundation on which to operate. By subscribing, you can support our efforts to provide a greater variety of news and stories from Mexico. <a id="subscribe" href="https://my.mexiconewsdaily.com/?utm_source=news%20pages&utm_campaign=subscribe-text">Please click here to subscribe.</a></div></div></div></aside>
		</article><!-- #post-## -->
			
	</div><!-- story -->
	
	<div class="related">

		<div class="headings">RELATED COVERAGE</div>
	
		<div class="front_columns">
		
			<div><!-- column 1 -->

				<ul>
	
					
						<li class="latest">

							<a rel="external" href="https://mexiconewsdaily.com/mexicolife/monterreys-little-goats-obsession/">

								<div class='wp-caption'>

									<img width="565" height="331" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20331'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Cabrito is grilled goat kid, popular in Monterrey. Courtesy of Alejandro Linares García" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/04-PlateCabritoFeria-Pachuca09Alex-565x331.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/04-PlateCabritoFeria-Pachuca09Alex-768x450.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/04-PlateCabritoFeria-Pachuca09Alex-479x281.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/04-PlateCabritoFeria-Pachuca09Alex-200x117.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/04-PlateCabritoFeria-Pachuca09Alex-100x59.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/04-PlateCabritoFeria-Pachuca09Alex.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/04-PlateCabritoFeria-Pachuca09Alex-565x331.jpg" /><noscript><img width="565" height="331" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/04-PlateCabritoFeria-Pachuca09Alex-565x331.jpg" class="attachment-medium size-medium wp-post-image" alt="Cabrito is grilled goat kid, popular in Monterrey. Courtesy of Alejandro Linares García" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/04-PlateCabritoFeria-Pachuca09Alex-565x331.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/04-PlateCabritoFeria-Pachuca09Alex-768x450.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/04-PlateCabritoFeria-Pachuca09Alex-479x281.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/04-PlateCabritoFeria-Pachuca09Alex-200x117.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/04-PlateCabritoFeria-Pachuca09Alex-100x59.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/04-PlateCabritoFeria-Pachuca09Alex.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>
								</div><!-- wp-caption -->

								<div class="latest-text">

									<h2 class='entry-title'>Monterrey&#8217;s &#8216;little goats&#8217; obsession emigrated here with Spain&#8217;s unwanted</h2>

									<div class="entry-summary"><p>Monterrey&#8217;s favorite dish, cabrito, came to Mexico with the Jews, Moors and Portuguese from Spain who brought a Mediterranean love of goat. </p>
</div>
					
									<div class="entry-meta">November 28, 2020</div><!-- entry-meta -->
					
								</div><!-- latest-text -->
					
							</a>
								
						</li>
	
					
						<li class="latest">

							<a rel="external" href="https://mexiconewsdaily.com/mexicolife/good-homemade-cream-cheese/">

								<div class='wp-caption'>

									<img width="565" height="471" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20471'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Cream cheese is often known in Mexico as queso philadelphia, a cultural nod to the Kraft company&#039;s version. It shows up in many Mexican recipes." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Homemade-Cream-Cheese1-565x471.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Homemade-Cream-Cheese1-768x640.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Homemade-Cream-Cheese1-479x399.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Homemade-Cream-Cheese1-200x167.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Homemade-Cream-Cheese1-78x65.jpg 78w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Homemade-Cream-Cheese1.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Homemade-Cream-Cheese1-565x471.jpg" /><noscript><img width="565" height="471" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Homemade-Cream-Cheese1-565x471.jpg" class="attachment-medium size-medium wp-post-image" alt="Cream cheese is often known in Mexico as queso philadelphia, a cultural nod to the Kraft company&#039;s version. It shows up in many Mexican recipes." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Homemade-Cream-Cheese1-565x471.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Homemade-Cream-Cheese1-768x640.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Homemade-Cream-Cheese1-479x399.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Homemade-Cream-Cheese1-200x167.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Homemade-Cream-Cheese1-78x65.jpg 78w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Homemade-Cream-Cheese1.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>
								</div><!-- wp-caption -->

								<div class="latest-text">

									<h2 class='entry-title'>Cream cheese brings a subtle decadence to many dishes</h2>

									<div class="entry-summary"><p>It may come as a surprise, but delicious cookies, enchiladas and alfredo sauce all begin with the subtle decadence of added cream cheese.</p>
</div>
					
									<div class="entry-meta">November 23, 2020</div><!-- entry-meta -->
					
								</div><!-- latest-text -->
					
							</a>
								
						</li>
	
									
				</ul>
	
							
			</div><!-- column 1 -->
	
			<div><!-- column 2 -->

				<ul>

					
					<li class="latest">
						
						<a rel="external" href="https://mexiconewsdaily.com/news/baja-1000-the-ride-of-ones-life/">

							<div class='wp-caption'>
							
								<img width="565" height="327" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20327'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The unpredictable Baja 1000 racecourse covers every surface from hard pack to soft sand, with deep ruts and rocks. Racers carry food and water in case of a breakdown." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Baja-1000-4-565x327.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Baja-1000-4-768x445.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Baja-1000-4-479x277.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Baja-1000-4-200x116.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Baja-1000-4-100x58.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Baja-1000-4.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Baja-1000-4-565x327.jpg" /><noscript><img width="565" height="327" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Baja-1000-4-565x327.jpg" class="attachment-medium size-medium wp-post-image" alt="The unpredictable Baja 1000 racecourse covers every surface from hard pack to soft sand, with deep ruts and rocks. Racers carry food and water in case of a breakdown." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Baja-1000-4-565x327.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Baja-1000-4-768x445.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Baja-1000-4-479x277.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Baja-1000-4-200x116.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Baja-1000-4-100x58.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Baja-1000-4.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>								
							</div><!-- wp-caption -->
				
							<div class="latest-text">
					
								<h2 class='entry-title'>Despite Covid restrictions, the Baja 1000 still offers up the ride of a lifetime</h2>
								<div class="entry-summary"><p>For those entrusted with following behind Baja 1000 off-road racers, riding in a chase vehicle is as exciting as being a competitor.</p>
</div>
								<div class="entry-meta">November 27, 2020</div><!-- entry-meta -->	
					
							</div><!-- latest-text -->
					
						</a>
				
					</li>
	
					
					<li class="latest">
						
						<a rel="external" href="https://mexiconewsdaily.com/mexicolife/trading-in-milk-pails-for-saws-and-chisels/">

							<div class='wp-caption'>
							
								<img width="565" height="347" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20347'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Veteran carpenter Francisco Castillo has seen Chipilo&#039;s economy transform." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Francisco-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Francisco-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Francisco-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Francisco-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Francisco-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Francisco.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Francisco-565x347.jpg" /><noscript><img width="565" height="347" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Francisco-565x347.jpg" class="attachment-medium size-medium wp-post-image" alt="Veteran carpenter Francisco Castillo has seen Chipilo&#039;s economy transform." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Francisco-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Francisco-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Francisco-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Francisco-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Francisco-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Francisco.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>								
							</div><!-- wp-caption -->
				
							<div class="latest-text">
					
								<h2 class='entry-title'>&#8216;In the future, it will be furniture:&#8217; a Puebla town adapts to a changing market</h2>
								<div class="entry-summary"><p>Chipilo, Puebla, a 100-year dairy community, traded in milk pails for chisels when Mexico&#8217;s market bottomed out. Now they make furniture. </p>
</div>
								<div class="entry-meta">November 25, 2020</div><!-- entry-meta -->	
					
							</div><!-- latest-text -->
					
						</a>
				
					</li>
	
									
				</ul>
	
						
			</div><!-- column 2 -->
		
		</div><!-- related_columns -->

	</div><!-- related -->
	

	<div class="block2">
		
		<div class="headings">Reader forum</div>

			<div class="forum"><h3>The forum is available to logged-in subscribers only.</h3></div>

			
			<div class="reader-forum">


			
<div id="disqus_thread"></div>
			
		</div><!-- reader-forum -->		
	
	</div><!-- block2 -->

	<div class="block2">

		<div class="matched-content">		
	
			<aside id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">	 <div id="rc-widget-6cc909" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="117613"></div>
<script data-minify="1" type="text/javascript" src="https://mexiconewsdaily.com/wp-content/cache/min/1/master/delivery-8021ef6fb869b4fa3c35b0997280ed12.js" defer="defer"></script></div></aside>
		</div><!-- #matched-content -->

		
	
	</div><!-- block2 -->

						
	<div class="block2">
			
		<h2 class="headings">MORE NEWS</h2>
						
		<div class="front_columns">
					
			<div><!-- column 1 -->
						    
				<ul>
						
																	 		  
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/coronavirus/zacatecas-declares-red-light-status/">
							
													
								<div class="wp-caption">
							    
							    	
					
								<img width="565" height="345" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20345'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Bundled up against Covid and cold in Zacatecas." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/bundled-565x345.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/bundled-768x469.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/bundled-479x292.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/bundled-200x122.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/bundled-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/bundled.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/bundled-565x345.jpg" /><noscript><img width="565" height="345" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/bundled-565x345.jpg" class="attachment-medium size-medium wp-post-image" alt="Bundled up against Covid and cold in Zacatecas." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/bundled-565x345.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/bundled-768x469.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/bundled-479x292.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/bundled-200x122.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/bundled-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/bundled.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<h2 class="entry-title">Zacatecas declares red light status due to coronavirus case increases </h2>
								
								<div class="entry-summary"><p>The health minister said the state is facing a &#8216;perfect storm&#8217; created by the pandemic, cold season, flu season and Christmas parties.</p>
</div>
	
							</a>
							
							<div class="entry-meta">November 30</div><!-- entry-meta -->					

						</li>
						
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/government-private-sector-sign-infrastructure-deal-worth-228bn-pesos/">
							
													
								<div class="wp-caption">
							    
							    	
					
								<img width="565" height="310" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20310'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Finance Minister Herrera" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/herrera-arturo-565x310.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/herrera-arturo-768x422.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/herrera-arturo-479x263.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/herrera-arturo-200x110.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/herrera-arturo-100x55.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/herrera-arturo.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/herrera-arturo-565x310.jpg" /><noscript><img width="565" height="310" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/herrera-arturo-565x310.jpg" class="attachment-medium size-medium wp-post-image" alt="Finance Minister Herrera" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/herrera-arturo-565x310.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/herrera-arturo-768x422.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/herrera-arturo-479x263.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/herrera-arturo-200x110.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/herrera-arturo-100x55.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/herrera-arturo.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<h2 class="entry-title">Government, private sector sign infrastructure deal worth 228bn pesos </h2>
								
								<div class="entry-summary"><p>Finance Minister Arturo Herrera said that 10 projects worth a combined 43 billion pesos are already underway; the other 19 are to start soon.</p>
</div>
	
							</a>
							
							<div class="entry-meta">November 30</div><!-- entry-meta -->					

						</li>
						
											
				</ul>					
						
			</div><!-- column_1 -->
						    
			<div><!-- column_2 -->
						        
				<ul>		        
						                   
									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/amlo-insists-that-mexicali-brewery-will-never-operate/">

								
									<div class="wp-caption">
						
										<img width="565" height="306" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20306'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The partially finished brewery in Mexicali." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/brewery-565x306.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/brewery-768x416.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/brewery-479x259.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/brewery-200x108.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/brewery-100x54.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/brewery.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/brewery-565x306.jpg" /><noscript><img width="565" height="306" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/brewery-565x306.jpg" class="attachment-medium size-medium wp-post-image" alt="The partially finished brewery in Mexicali." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/brewery-565x306.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/brewery-768x416.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/brewery-479x259.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/brewery-200x108.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/brewery-100x54.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/brewery.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
														
								<h2 class="entry-title">AMLO insists that Mexicali brewery will never operate </h2>
												
								<div class="entry-summary"><p>President López Obrador has ruled out any possibility that a US company will be allowed to proceed with a brewery project in Baja California.</p>
</div>

					   		</a>

							<div class="entry-meta">November 30</div><!-- entry-meta -->
					
						</li>

									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/interjet-cancels-all-its-flights-again/">

								
									<div class="wp-caption">
						
										<img width="565" height="318" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20318'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="interjet" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/interjet-2-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/interjet-2-768x433.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/interjet-2-479x270.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/interjet-2-200x113.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/interjet-2-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/interjet-2.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/interjet-2-565x318.jpg" /><noscript><img width="565" height="318" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/interjet-2-565x318.jpg" class="attachment-medium size-medium wp-post-image" alt="interjet" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/interjet-2-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/interjet-2-768x433.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/interjet-2-479x270.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/interjet-2-200x113.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/interjet-2-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/interjet-2.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
														
								<h2 class="entry-title">Interjet cancels all its flights again as it has no money for fuel </h2>
												
								<div class="entry-summary"><p>For the second time in less than a month the financially beleaguered airline Interjet abruptly cancelled its flights.</p>
</div>

					   		</a>

							<div class="entry-meta">November 30</div><!-- entry-meta -->
					
						</li>

											
				</ul>
        
			</div><!-- column_2 -->
						    
			<div><!-- column_3 -->

				<ul>
						        
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/coronavirus/covid-case-numbers-make-november-the-second-worst-month/">
						
													
									<div class="wp-caption">
					
										<img width="565" height="348" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20348'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="woman with face mask" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/mask-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/mask-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/mask-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/mask-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/mask-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/mask.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/mask-565x348.jpg" /><noscript><img width="565" height="348" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/mask-565x348.jpg" class="attachment-medium size-medium wp-post-image" alt="woman with face mask" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/mask-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/mask-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/mask-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/mask-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/mask-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/mask.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
													
								<h2 class="entry-title">New Covid case numbers make November the second worst month of the pandemic </h2>
						
								<div class="entry-summary"><p>The coronavirus case tally for November exceeded that of October on Sunday, making this month the second worst for new cases.</p>
</div>

							</a>
	
							<div class="entry-meta">November 30</div><!-- entry-meta -->	
				
						</li>
		
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/baby-that-was-erroneously-pronounced-dead-dies-in-puebla/">
						
													
									<div class="wp-caption">
					
										<img width="565" height="340" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20340'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Saturday&#039;s funeral for Lazarito, who died after five weeks in intensive care." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/funeral-565x340.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/funeral-768x463.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/funeral-479x289.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/funeral-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/funeral-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/funeral.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/funeral-565x340.jpg" /><noscript><img width="565" height="340" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/funeral-565x340.jpg" class="attachment-medium size-medium wp-post-image" alt="Saturday&#039;s funeral for Lazarito, who died after five weeks in intensive care." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/funeral-565x340.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/funeral-768x463.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/funeral-479x289.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/funeral-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/funeral-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/funeral.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
													
								<h2 class="entry-title">Baby that was erroneously pronounced dead dies in Puebla </h2>
						
								<div class="entry-summary"><p>A Puebla infant that doctors had declared dead at birth but was later found alive in a morgue refrigerator died Friday.</p>
</div>

							</a>
	
							<div class="entry-meta">November 30</div><!-- entry-meta -->	
				
						</li>
		
											
				</ul>	
						        
			</div><!-- column_03 -->
						
		</div><!-- front_columns -->
						
	</div><!-- block2 -->

			
					<div class="block2">
			
						<h2 class="headings">MEXICO LIFE</h2>
						
						<div class="front_columns">
					
					<div>
						    
						<ul>   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/mexicolife/making-treats-for-finicky-felines/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="376" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20376'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Find the right homemade cat treat recipe may take a few taste tests" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4-565x376.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4-768x511.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4-479x319.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4-98x65.jpg 98w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4-565x376.jpg" /><noscript><img width="565" height="376" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4-565x376.jpg" class="attachment-medium size-medium wp-post-image" alt="Find the right homemade cat treat recipe may take a few taste tests" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4-565x376.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4-768x511.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4-479x319.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4-98x65.jpg 98w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_CatTreats4.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div><!-- wp-caption -->
						
								
					
							<h2 class="entry-title">Making tasty treats for finicky felines means knowing what your cat loves </h2>
							
								<div class="entry-summary"><p>Cats are finicky eaters, so to get enthusiastic results, adapt homemade cat treat recipes to include failsafe ingredients you know they love. </p>
</div>
						
<div class="entry-meta">November 30</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
<li>
					
					<a href="https://mexiconewsdaily.com/mexicolife/monterreys-little-goats-obsession/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="331" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20331'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Cabrito is grilled goat kid, popular in Monterrey. Courtesy of Alejandro Linares García" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/04-PlateCabritoFeria-Pachuca09Alex-565x331.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/04-PlateCabritoFeria-Pachuca09Alex-768x450.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/04-PlateCabritoFeria-Pachuca09Alex-479x281.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/04-PlateCabritoFeria-Pachuca09Alex-200x117.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/04-PlateCabritoFeria-Pachuca09Alex-100x59.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/04-PlateCabritoFeria-Pachuca09Alex.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/04-PlateCabritoFeria-Pachuca09Alex-565x331.jpg" /><noscript><img width="565" height="331" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/04-PlateCabritoFeria-Pachuca09Alex-565x331.jpg" class="attachment-medium size-medium wp-post-image" alt="Cabrito is grilled goat kid, popular in Monterrey. Courtesy of Alejandro Linares García" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/04-PlateCabritoFeria-Pachuca09Alex-565x331.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/04-PlateCabritoFeria-Pachuca09Alex-768x450.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/04-PlateCabritoFeria-Pachuca09Alex-479x281.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/04-PlateCabritoFeria-Pachuca09Alex-200x117.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/04-PlateCabritoFeria-Pachuca09Alex-100x59.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/04-PlateCabritoFeria-Pachuca09Alex.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div><!-- wp-caption -->
						
								
					
							<h2 class="entry-title">Monterrey&#8217;s &#8216;little goats&#8217; obsession emigrated here with Spain&#8217;s unwanted </h2>
							
								<div class="entry-summary"><p>Monterrey&#8217;s favorite dish, cabrito, came to Mexico with the Jews, Moors and Portuguese from Spain who brought a Mediterranean love of goat. </p>
</div>
						
<div class="entry-meta">November 28</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
</ul>
						
						</div><!-- column_01 -->
						
					
						    
						    <div>

<ul>
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/mexicolife/some-of-mexicos-caves-harbor-an-invisible-enemy-histoplasmosis/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="447" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20447'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The strange beauty of this Michoacán cave hides dangerous bat guano droppings." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/1-sm-Dos-Aguas-Michoacan-565x447.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/1-sm-Dos-Aguas-Michoacan-768x607.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/1-sm-Dos-Aguas-Michoacan-100x80.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/1-sm-Dos-Aguas-Michoacan-479x379.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/1-sm-Dos-Aguas-Michoacan-200x158.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/1-sm-Dos-Aguas-Michoacan-82x65.jpg 82w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/1-sm-Dos-Aguas-Michoacan.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/1-sm-Dos-Aguas-Michoacan-565x447.jpg" /><noscript><img width="565" height="447" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/1-sm-Dos-Aguas-Michoacan-565x447.jpg" class="attachment-medium size-medium wp-post-image" alt="The strange beauty of this Michoacán cave hides dangerous bat guano droppings." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/1-sm-Dos-Aguas-Michoacan-565x447.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/1-sm-Dos-Aguas-Michoacan-768x607.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/1-sm-Dos-Aguas-Michoacan-100x80.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/1-sm-Dos-Aguas-Michoacan-479x379.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/1-sm-Dos-Aguas-Michoacan-200x158.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/1-sm-Dos-Aguas-Michoacan-82x65.jpg 82w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/1-sm-Dos-Aguas-Michoacan.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">Some of Mexico&#8217;s caves harbor an invisible enemy: histoplasmosis </h2>
						
						

								<div class="entry-summary"><p>Histoplasmosis, the illness that beset writer John Pint&#8217;s Mexican spelunking group 35 years ago, still threatens cavers in western Mexico.</p>
</div>
							
<div class="entry-meta">November 27</div><!-- entry-meta -->								
					
					</a>

</li>
						
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/mexicolife/trading-in-milk-pails-for-saws-and-chisels/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="347" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20347'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Veteran carpenter Francisco Castillo has seen Chipilo&#039;s economy transform." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Francisco-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Francisco-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Francisco-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Francisco-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Francisco-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Francisco.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Francisco-565x347.jpg" /><noscript><img width="565" height="347" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Francisco-565x347.jpg" class="attachment-medium size-medium wp-post-image" alt="Veteran carpenter Francisco Castillo has seen Chipilo&#039;s economy transform." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Francisco-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Francisco-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Francisco-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Francisco-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Francisco-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Francisco.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">&#8216;In the future, it will be furniture:&#8217; a Puebla town adapts to a changing market </h2>
						
						

								<div class="entry-summary"><p>Chipilo, Puebla, a 100-year dairy community, traded in milk pails for chisels when Mexico&#8217;s market bottomed out. Now they make furniture. </p>
</div>
							
<div class="entry-meta">November 25</div><!-- entry-meta -->								
					
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_02 -->
						    
						    <div>

<ul>
						        
	
<li>
						
					
						<a href="https://mexiconewsdaily.com/mexicolife/good-homemade-cream-cheese/">
							
												
						<div class="wp-caption">
					
								<img width="565" height="471" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20471'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Cream cheese is often known in Mexico as queso philadelphia, a cultural nod to the Kraft company&#039;s version. It shows up in many Mexican recipes." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Homemade-Cream-Cheese1-565x471.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Homemade-Cream-Cheese1-768x640.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Homemade-Cream-Cheese1-479x399.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Homemade-Cream-Cheese1-200x167.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Homemade-Cream-Cheese1-78x65.jpg 78w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Homemade-Cream-Cheese1.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Homemade-Cream-Cheese1-565x471.jpg" /><noscript><img width="565" height="471" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Homemade-Cream-Cheese1-565x471.jpg" class="attachment-medium size-medium wp-post-image" alt="Cream cheese is often known in Mexico as queso philadelphia, a cultural nod to the Kraft company&#039;s version. It shows up in many Mexican recipes." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Homemade-Cream-Cheese1-565x471.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Homemade-Cream-Cheese1-768x640.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Homemade-Cream-Cheese1-479x399.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Homemade-Cream-Cheese1-200x167.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Homemade-Cream-Cheese1-78x65.jpg 78w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/TropTable_Homemade-Cream-Cheese1.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">Cream cheese brings a subtle decadence to many dishes </h2>
						
						
								
								<div class="entry-summary"><p>It may come as a surprise, but delicious cookies, enchiladas and alfredo sauce all begin with the subtle decadence of added cream cheese.</p>
</div>
							
<div class="entry-meta">November 23</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
<li>
						
					
						<a href="https://mexiconewsdaily.com/mexicolife/unique-chiapas-church/">
							
												
						<div class="wp-caption">
					
								<img width="565" height="377" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20377'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The community church of Chiapas&#039;s San Juan Chamula, on the main square. (Frans-Banja Mulder, CC)" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/03San_Juan_Chamula_Church_-_credit-Frans-Banja-Mulder-565x377.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/03San_Juan_Chamula_Church_-_credit-Frans-Banja-Mulder-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/03San_Juan_Chamula_Church_-_credit-Frans-Banja-Mulder-768x512.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/03San_Juan_Chamula_Church_-_credit-Frans-Banja-Mulder-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/03San_Juan_Chamula_Church_-_credit-Frans-Banja-Mulder-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/03San_Juan_Chamula_Church_-_credit-Frans-Banja-Mulder-97x65.jpg 97w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/03San_Juan_Chamula_Church_-_credit-Frans-Banja-Mulder.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/03San_Juan_Chamula_Church_-_credit-Frans-Banja-Mulder-565x377.jpg" /><noscript><img width="565" height="377" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/03San_Juan_Chamula_Church_-_credit-Frans-Banja-Mulder-565x377.jpg" class="attachment-medium size-medium wp-post-image" alt="The community church of Chiapas&#039;s San Juan Chamula, on the main square. (Frans-Banja Mulder, CC)" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/03San_Juan_Chamula_Church_-_credit-Frans-Banja-Mulder-565x377.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/03San_Juan_Chamula_Church_-_credit-Frans-Banja-Mulder-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/03San_Juan_Chamula_Church_-_credit-Frans-Banja-Mulder-768x512.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/03San_Juan_Chamula_Church_-_credit-Frans-Banja-Mulder-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/03San_Juan_Chamula_Church_-_credit-Frans-Banja-Mulder-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/03San_Juan_Chamula_Church_-_credit-Frans-Banja-Mulder-97x65.jpg 97w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/03San_Juan_Chamula_Church_-_credit-Frans-Banja-Mulder.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">Unique Chiapas church keeps alive its parishioners&#8217; pre-Hispanic traditions </h2>
						
						
								
								<div class="entry-summary"><p>In Chiapas, San Juan Chamula’s Catholic parishioners don&#8217;t accept most church rituals, preferring unique ones from their indigenous roots.</p>
</div>
							
<div class="entry-meta">November 21</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_03 -->
						
						</div><!-- front_columns -->
						
						</div><!-- block2 --> 


                    <div class="block2">
		
					<h2 class="headings">OPINION</h2>
					
					<div class="front_columns">
						    
						   <div>
					
				<ul>
						   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/opinion/report-condemns-business-practices-during-pandemic/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="348" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20348'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Many health-related allegations were made against maquiladoras." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/maquiladora-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/maquiladora-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/maquiladora-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/maquiladora-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/maquiladora-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/maquiladora.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/maquiladora-565x348.jpg" /><noscript><img width="565" height="348" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/maquiladora-565x348.jpg" class="attachment-medium size-medium wp-post-image" alt="Many health-related allegations were made against maquiladoras." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/maquiladora-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/maquiladora-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/maquiladora-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/maquiladora-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/maquiladora-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/maquiladora.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div><!--wp-caption -->
						
								
					
							<h2 class="entry-title">Report condemns business practices in Mexico during Covid pandemic</h2>
							
								<div class="entry-summary"><p>The Business and Human Rights Resource Centre found corporate negligence was ignoring workers’ rights and putting their lives at risk.</p>
</div>
						
<div class="entry-meta">November 30</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
</ul>
						
						</div><!-- column_01 -->
						
						<div>
						    
		<ul>				    
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/opinion/sarah-devries/shaming-those-who-gather/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="376" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20376'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Many Americans this year are risking packed airports and potentially unsafe Thanksgiving get-togethers." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/AP-Thanksgiving-flying-565x376.jpeg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/AP-Thanksgiving-flying-300x200.jpeg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/AP-Thanksgiving-flying-768x511.jpeg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/AP-Thanksgiving-flying-479x319.jpeg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/AP-Thanksgiving-flying-200x133.jpeg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/AP-Thanksgiving-flying-98x65.jpeg 98w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/AP-Thanksgiving-flying.jpeg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/AP-Thanksgiving-flying-565x376.jpeg" /><noscript><img width="565" height="376" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/AP-Thanksgiving-flying-565x376.jpeg" class="attachment-medium size-medium wp-post-image" alt="Many Americans this year are risking packed airports and potentially unsafe Thanksgiving get-togethers." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/AP-Thanksgiving-flying-565x376.jpeg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/AP-Thanksgiving-flying-300x200.jpeg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/AP-Thanksgiving-flying-768x511.jpeg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/AP-Thanksgiving-flying-479x319.jpeg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/AP-Thanksgiving-flying-200x133.jpeg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/AP-Thanksgiving-flying-98x65.jpeg 98w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/AP-Thanksgiving-flying.jpeg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">This Thanksgiving, shaming those who gather isn’t likely to win converts </h2>
						
						

								<div class="entry-summary"><p>Covid-safe behavior is paramount, but as Thanksgiving approaches, it&#8217;s also important to recognize people&#8217;s emotional need for connection.</p>
</div>
							
<div class="entry-meta">November 25</div><!-- entry-meta -->								
					
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_02 -->
						    
						    <div>

<ul>
						        
							
			<li>
		
						<a href="https://mexiconewsdaily.com/opinion/sarah-devries/more-women-on-mexicos-currency/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="318" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20318'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="When this new 1,000-peso bill is issued later this year, it will be one of only two Mexican bills in circulation to feature women." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/new-1000-peso-bill-565x318.jpeg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/new-1000-peso-bill-768x432.jpeg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/new-1000-peso-bill-479x269.jpeg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/new-1000-peso-bill-200x112.jpeg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/new-1000-peso-bill-100x56.jpeg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/new-1000-peso-bill.jpeg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/new-1000-peso-bill-565x318.jpeg" /><noscript><img width="565" height="318" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/new-1000-peso-bill-565x318.jpeg" class="attachment-medium size-medium wp-post-image" alt="When this new 1,000-peso bill is issued later this year, it will be one of only two Mexican bills in circulation to feature women." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/new-1000-peso-bill-565x318.jpeg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/new-1000-peso-bill-768x432.jpeg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/new-1000-peso-bill-479x269.jpeg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/new-1000-peso-bill-200x112.jpeg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/new-1000-peso-bill-100x56.jpeg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/new-1000-peso-bill.jpeg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">Give the guys a break: a case for even more women on Mexico&#8217;s currency </h2>
						
						
								
								<div class="entry-summary"><p>By the end of 2020, Mexico&#8217;s currency will have two bills in circulation featuring women. Writer Sarah DeVries makes a case for adding more.    </p>
</div>
							
<div class="entry-meta">November 18</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_03 -->
						
					    </div><!-- front_columns -->
						
						</div><!-- block2 -->

						
	<div class="block3">
			
		<h2 class="headings">MORE RECENT STORIES</h2>
						
		<div class="front_columns">
					
			<div><!-- column 1 -->
						    
				<ul> 
						
																	 		  
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/morena-enjoys-comfortable-2-1-lead-over-opposition/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="338" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20338'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The president continues to enjoy a strong approval rating." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/poll-565x338.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/poll-768x459.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/poll-479x286.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/poll-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/poll-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/poll.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/poll-565x338.jpg" /><noscript><img width="565" height="338" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/poll-565x338.jpg" class="attachment-medium size-medium wp-post-image" alt="The president continues to enjoy a strong approval rating." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/poll-565x338.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/poll-768x459.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/poll-479x286.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/poll-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/poll-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/poll.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Morena enjoys comfortable 2-1 lead over opposition; AMLO&#8217;s rating at 64% </h2>

									<div class="entry-meta">November 30</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/coronavirus/new-covid-cases-spiked-8-3-over-2-weeks/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The coronavirus has not deterred pilgrims from traveling to the Basilica of Guadalupe in Mexico City." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/pilgrims-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/pilgrims-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/pilgrims-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/pilgrims-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/pilgrims-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/pilgrims.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/pilgrims-565x352.jpg" /><noscript><img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/pilgrims-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="The coronavirus has not deterred pilgrims from traveling to the Basilica of Guadalupe in Mexico City." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/pilgrims-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/pilgrims-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/pilgrims-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/pilgrims-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/pilgrims-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/pilgrims.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">New Covid cases spiked 8.3% over 2 weeks, 12,000 new cases registered Friday </h2>

									<div class="entry-meta">November 28</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/coronavirus/2-more-states-get-serious-about-face-masks-mexico-city-stays-orange-but-only-just/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="342" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20342'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Not wearing a face mask in Nayarit is punishable with 36 hours in jail." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/face-masks-565x342.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/face-masks-768x464.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/face-masks-479x290.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/face-masks-200x121.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/face-masks-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/face-masks.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/face-masks-565x342.jpg" /><noscript><img width="565" height="342" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/face-masks-565x342.jpg" class="attachment-medium size-medium wp-post-image" alt="Not wearing a face mask in Nayarit is punishable with 36 hours in jail." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/face-masks-565x342.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/face-masks-768x464.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/face-masks-479x290.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/face-masks-200x121.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/face-masks-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/face-masks.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">2 more states get serious about face masks; Mexico City stays orange but only just </h2>

									<div class="entry-meta">November 27</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/2500-tonnes-of-aid-is-being-distributed-in-flooded-tabasco/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Aid for flood victims in a Tabasco warehouse." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/flood-provisions-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/flood-provisions-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/flood-provisions-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/flood-provisions-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/flood-provisions-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/flood-provisions.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/flood-provisions-565x352.jpg" /><noscript><img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/flood-provisions-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="Aid for flood victims in a Tabasco warehouse." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/flood-provisions-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/flood-provisions-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/flood-provisions-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/flood-provisions-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/flood-provisions-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/flood-provisions.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">2,500 tonnes of aid is being distributed in flooded Tabasco </h2>

									<div class="entry-meta">November 27</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/baja-1000-the-ride-of-ones-life/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="327" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20327'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The unpredictable Baja 1000 racecourse covers every surface from hard pack to soft sand, with deep ruts and rocks. Racers carry food and water in case of a breakdown." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Baja-1000-4-565x327.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Baja-1000-4-768x445.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Baja-1000-4-479x277.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Baja-1000-4-200x116.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Baja-1000-4-100x58.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Baja-1000-4.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Baja-1000-4-565x327.jpg" /><noscript><img width="565" height="327" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Baja-1000-4-565x327.jpg" class="attachment-medium size-medium wp-post-image" alt="The unpredictable Baja 1000 racecourse covers every surface from hard pack to soft sand, with deep ruts and rocks. Racers carry food and water in case of a breakdown." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Baja-1000-4-565x327.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Baja-1000-4-768x445.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Baja-1000-4-479x277.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Baja-1000-4-200x116.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Baja-1000-4-100x58.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/Baja-1000-4.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Despite Covid restrictions, the Baja 1000 still offers up the ride of a lifetime </h2>

									<div class="entry-meta">November 27</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/coronavirus/lawmakers-refusal-to-don-face-mask-causes-stir-at-elections-agency/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="376" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20376'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Fernández argues his point at a meeting of the National Electoral Institute." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/fernandez-norona2-565x376.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/fernandez-norona2-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/fernandez-norona2-768x510.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/fernandez-norona2-479x318.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/fernandez-norona2-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/fernandez-norona2-98x65.jpg 98w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/fernandez-norona2.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/fernandez-norona2-565x376.jpg" /><noscript><img width="565" height="376" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/fernandez-norona2-565x376.jpg" class="attachment-medium size-medium wp-post-image" alt="Fernández argues his point at a meeting of the National Electoral Institute." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/fernandez-norona2-565x376.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/fernandez-norona2-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/fernandez-norona2-768x510.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/fernandez-norona2-479x318.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/fernandez-norona2-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/fernandez-norona2-98x65.jpg 98w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/fernandez-norona2.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Lawmaker&#8217;s refusal to don face mask causes stir at elections agency </h2>

									<div class="entry-meta">November 27</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/gift-to-mothers-of-missing-persons-shovels-and-buckets/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="409" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20409'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Families of missing persons with their new shovels." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/shovels-565x409.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/shovels-768x556.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/shovels-479x347.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/shovels-200x145.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/shovels-90x65.jpg 90w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/shovels.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/shovels-565x409.jpg" /><noscript><img width="565" height="409" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/shovels-565x409.jpg" class="attachment-medium size-medium wp-post-image" alt="Families of missing persons with their new shovels." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/shovels-565x409.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/shovels-768x556.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/shovels-479x347.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/shovels-200x145.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/shovels-90x65.jpg 90w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/shovels.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Sonora mayor&#8217;s gift to mothers of missing persons: shovels and buckets </h2>

									<div class="entry-meta">November 27</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/exports-hit-a-record-us-42-billion-in-october-up-2-9-over-previous-year/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="341" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20341'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="made in mexico exports" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/exports-565x341.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/exports-768x464.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/exports-479x289.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/exports-200x121.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/exports-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/exports.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/exports-565x341.jpg" /><noscript><img width="565" height="341" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/exports-565x341.jpg" class="attachment-medium size-medium wp-post-image" alt="made in mexico exports" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/exports-565x341.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/exports-768x464.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/exports-479x289.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/exports-200x121.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/exports-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/exports.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Exports hit a record US $42 billion in October, up 2.9% over previous year </h2>

									<div class="entry-meta">November 27</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
											
				</ul>					
						
			</div><!-- column_01 -->
 
			<div><!-- column 2 -->
						        
				<ul>		        
	        
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/coronavirus/97-year-old-nuevo-leon-woman-beats-coronavirus/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Leonor leaves a Monterrey hospital to the applause of staff." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/covid-survivor-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/covid-survivor-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/covid-survivor-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/covid-survivor-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/covid-survivor-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/covid-survivor.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/covid-survivor-565x352.jpg" /><noscript><img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/covid-survivor-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="Leonor leaves a Monterrey hospital to the applause of staff." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/covid-survivor-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/covid-survivor-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/covid-survivor-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/covid-survivor-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/covid-survivor-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/covid-survivor.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">97-year-old Nuevo León woman beats coronavirus </h2>
						
									<div class="entry-meta">November 27</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/removing-presidents-protection-from-prosecution-advances-with-senate-vote/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="307" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20307'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="mexican senate" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/senate-565x307.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/senate-768x417.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/senate-479x260.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/senate-200x109.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/senate-100x54.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/senate.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/senate-565x307.jpg" /><noscript><img width="565" height="307" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/senate-565x307.jpg" class="attachment-medium size-medium wp-post-image" alt="mexican senate" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/senate-565x307.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/senate-768x417.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/senate-479x260.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/senate-200x109.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/senate-100x54.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/senate.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Removing president&#8217;s protection from prosecution advances with Senate vote </h2>
						
									<div class="entry-meta">November 27</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/taxes-will-be-halved-in-southern-border-region-states/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="339" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20339'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Chetumal, the capital of Quintana Roo" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/chetumal-565x339.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/chetumal-768x461.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/chetumal-479x287.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/chetumal-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/chetumal-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/chetumal.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/chetumal-565x339.jpg" /><noscript><img width="565" height="339" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/chetumal-565x339.jpg" class="attachment-medium size-medium wp-post-image" alt="Chetumal, the capital of Quintana Roo" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/chetumal-565x339.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/chetumal-768x461.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/chetumal-479x287.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/chetumal-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/chetumal-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/chetumal.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Taxes will be halved in southern border region states effective January 1 </h2>
						
									<div class="entry-meta">November 27</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/historic-rail-cars-will-form-part-of-cultural-corridor/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The Adolfo Ruiz Cortines will be part of the train corridor at the new airport." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/railcar-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/railcar-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/railcar-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/railcar-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/railcar-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/railcar.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/railcar-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/railcar-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="The Adolfo Ruiz Cortines will be part of the train corridor at the new airport." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/railcar-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/railcar-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/railcar-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/railcar-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/railcar-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/railcar.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Historic rail cars will form part of &#8216;cultural corridor&#8217; at new airport </h2>
						
									<div class="entry-meta">November 26</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/youths-join-violence-against-women-forum-and-masturbate/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="331" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20331'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Forum participant Paulina Monreal" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/monreal-paulina-565x331.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/monreal-paulina-768x450.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/monreal-paulina-479x281.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/monreal-paulina-200x117.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/monreal-paulina-100x59.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/monreal-paulina.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/monreal-paulina-565x331.jpg" /><noscript><img width="565" height="331" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/monreal-paulina-565x331.jpg" class="attachment-medium size-medium wp-post-image" alt="Forum participant Paulina Monreal" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/monreal-paulina-565x331.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/monreal-paulina-768x450.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/monreal-paulina-479x281.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/monreal-paulina-200x117.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/monreal-paulina-100x59.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/monreal-paulina.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Youths join violence against women forum on Zoom — and masturbate </h2>
						
									<div class="entry-meta">November 26</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/guide-offers-the-route-to-redemption-for-criminals-and-corrupt/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="338" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20338'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="López Obrador:" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/guide-565x338.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/guide-768x459.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/guide-479x286.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/guide-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/guide-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/guide.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/guide-565x338.jpg" /><noscript><img width="565" height="338" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/guide-565x338.jpg" class="attachment-medium size-medium wp-post-image" alt="López Obrador:" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/guide-565x338.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/guide-768x459.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/guide-479x286.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/guide-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/guide-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/guide.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">New ethical guide offers the route to redemption for criminals and corrupt </h2>
						
									<div class="entry-meta">November 26</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/coronavirus/jose-manuel-mireles-led-call-to-arms-against-cartels-in-michoacan/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Mireles won national acclaim for standing up against cartels." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/mireles-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/mireles-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/mireles-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/mireles-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/mireles-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/mireles.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/mireles-565x366.jpg" /><noscript><img width="565" height="366" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/mireles-565x366.jpg" class="attachment-medium size-medium wp-post-image" alt="Mireles won national acclaim for standing up against cartels." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/mireles-565x366.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/mireles-768x497.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/mireles-479x310.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/mireles-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/mireles-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/mireles.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">José Manuel Mireles led call to arms against cartels in Michoacán </h2>
						
									<div class="entry-meta">November 26</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/oaxaca-lifeguards-watch-out-for-reptiles-too/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="316" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20316'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The crocodile crossing in Puerto Escondido." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/beach-565x316.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/beach-768x429.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/beach-479x268.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/beach-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/beach-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/beach.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/beach-565x316.jpg" /><noscript><img width="565" height="316" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/beach-565x316.jpg" class="attachment-medium size-medium wp-post-image" alt="The crocodile crossing in Puerto Escondido." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/beach-565x316.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/beach-768x429.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/beach-479x268.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/beach-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/beach-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2020/11/beach.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">&#8216;No entry — crocodiles only:&#8217; Oaxaca lifeguards watch out for reptiles too </h2>
						
									<div class="entry-meta">November 26</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
											
				</ul>
        
			</div><!-- column_02 -->
						
		</div><!-- front_columns -->
								

	</div><!-- block3 -->

</div><!-- mainsection -->

		


		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
		
	<div class="sidebar-right">
		
		<div class="adsidebar">

			<aside id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<!-- /16391703/MND-Sidebar-1 -->
<div id='div-gpt-ad-1572810167889-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572810167889-0'); });
  </script>
</div></div>
</aside>
			</div><!-- adsidebar -->
          

		<div class="adsidebar2">

			<aside id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-15' style='margin: 8px 0; clear: both;'>
<div id="relappro_02">
       <script data-minify="1" async src="https://mexiconewsdaily.com/wp-content/cache/min/1/adservices/v4/relapads-8e07a298f201ba1aedd3b000962785f7.js"></script>
        <script>
                var relapadstag = relapadstag || {};
                relapadstag.cmd = relapadstag.cmd || [];
                relapadstag.cmd.push(() => {
                        relapadstag.getAd('60104164-7ee3-4087-85cc-0555c741243a', 'relappro_02');
                });
        </script>
</div></div>
</aside>
		</div> <!-- adsidebar2 -->

		
		
			 <div class="mostpopular">

			
			<aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h1 class="widget-title">MOST POPULAR</h1><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ol class="custom-counter"><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/amlo-insists-that-mexicali-brewery-will-never-operate/"     class="tptn_link"><span class="tptn_title">AMLO insists that Mexicali brewery will never operate</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/coronavirus/covid-case-numbers-make-november-the-second-worst-month/"     class="tptn_link"><span class="tptn_title">New Covid case numbers make November the second worst month of the pandemic</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/coronavirus/new-covid-cases-spiked-8-3-over-2-weeks/"     class="tptn_link"><span class="tptn_title">New Covid cases spiked 8.3% over 2 weeks, 12,000 new cases registered Friday</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/interjet-cancels-all-its-flights-again/"     class="tptn_link"><span class="tptn_title">Interjet cancels all its flights again as it has no money for fuel</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/mexicolife/monterreys-little-goats-obsession/"     class="tptn_link"><span class="tptn_title">Monterrey&#8217;s &#8216;little goats&#8217; obsession emigrated here&hellip;</span></a></span></li></ol><div class="tptn_clear"></div></div></aside>
 		

		</div><!-- mostpopular --> 

		<div class="taboola-siderail">	

			<aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rc-widget-676355" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="117614"></div>
<script data-minify="1" type="text/javascript" src="https://mexiconewsdaily.com/wp-content/cache/min/1/master/delivery-8021ef6fb869b4fa3c35b0997280ed12.js" defer="defer"></script></div></aside>
		</div><!-- taboola-siderail -->

		

	

	</div> <!-- sidebar-right -->	

	<div class="sidebar-left">

		<div class="block1">

			<div class="poll">

				<div class="pollhead">THE MND POLL</div>

				<div class="pollcontainer"><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>What do you think?</h3>
<p>THE STORY: 
<a href="https://mexiconewsdaily.com/news/guide-offers-the-route-to-redemption-for-criminals-and-corrupt/">New ethical guide offers the route to redemption for criminals and corrupt</a></p>

<script data-minify="1" type="text/javascript" charset="utf-8" src="https://mexiconewsdaily.com/wp-content/cache/min/1/p/10672175-6e1a4d70916fe2d1c3f62e4761587c0c.js"></script>
<noscript><a href="https://poll.fm/10672175">Is the ethics guide a useful tool to strengthen values or would government resources have been better spent elsewhere?</a></noscript></div></aside>				</div><!-- pollcontainer -->

			</div><!-- poll -->

			<div class="exchange_rates">

				<div class="exchangerates-head">FOREIGN EXCHANGE RATES</div>

				<div class="rates-container">

					<aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" id="tmcmini" src="about:blank" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&#038;to=MXN"></iframe><noscript><iframe id="tmcmini" src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&amp;to=MXN" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0"></iframe></noscript></div></aside>	

				</div><!--rates-container -->	
			
			</div><!-- exchange_rates -->	
	
		</div> <!-- block1 -->

		<div class="adsidebar">

			<aside id="custom_html-28" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /16391703/MND-HP -->
<div id='div-gpt-ad-1536806369998-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536806369998-0'); });
</script>
</div></div></aside>
			</div><!-- adsidebar -->

	
	</div> <!-- sidebar-left -->		

</div> <!-- widget-area -->
</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">

	<div class="footer-container">

		<div class="footer-logo"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/logo2.jpg"><noscript><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/logo2.jpg"></noscript>

			<h4>Mexico's English-language newspaper</h4>

			<div class="social-links">

				<a href="https://www.facebook.com/mexiconewsdaily/"><i class="fa fa-facebook fa-2x"></i></a>

				<a href="https://twitter.com/mexicond"><i class="fa fa-twitter fa-2x"></i></a>

<div class="copyright">&copy; 2020 Laughing Gecko Holdings SA de CV</div>	

			</div>

			

		</div>


		<div class="footer_columns">

			<div>
				<ul>

				<h3>MENU</h3>
					
					<div class="footer_menu"><ul id="menu-menu-1" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://mexiconewsdaily.com/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://mexiconewsdaily.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-104283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104283"><a href="https://mexiconewsdaily.com/category/news/coronavirus/">Coronavirus</a></li>
</ul>
</li>
<li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166"><a href="https://mexiconewsdaily.com/category/opinion/">Opinion</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-168"><a href="https://mexiconewsdaily.com/category/mexicolife/">Life</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://mexiconewsdaily.com/category/people/">People</a></li>
</ul></div>

				</ul>

			</div>

			<div>

				<ul>

				<h3>MND</h3>

					<li><a href="https://my.mexiconewsdaily.com/">Log in or subscribe</a></li>

					<li><a href="https://mexiconewsdaily.com/subscription-faqs">Subscription FAQs</a></li>			
					<li><a href="https://mexiconewsdaily.com/newsletters">Email newsletters</a></li>
					<li><a href="https://mexiconewsdaily.com/about/">About us</a></li>
					<li><a href="https://mexiconewsdaily.com/contact/">Contact</a></li>
                    <li><a href="https://mexiconewsdaily.com/job-postings/">Jobs</a></li>
					<li><a href="https://mexiconewsdaily.com/mexico-news-daily-privacy-policy/">Privacy</a></li>

				</ul>

			</div>

		</div><!-- footer-columns -->

	</div><!-- footer-container -->

</footer>




</div><!-- page -->

<div class="onscroll">
	

<!-- /16391703/Onscroll_VET -->
<div id='div-gpt-ad-1537281793309-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537281793309-0'); });
</script>
</div>
	
</div><!-- onscroll -->

<!-- Start of LiveChat (www.livechatinc.com) code -->
<script type="text/javascript">
  window.__lc = window.__lc || {};
  window.__lc.license = 11769600;
  (function() {
    var lc = document.createElement('script'); lc.type = 'text/javascript'; lc.async = true;
    lc.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.livechatinc.com/tracking.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(lc, s);
  })();
</script>
<noscript>
<a href="https://www.livechatinc.com/chat-with/11769600/" rel="nofollow">Chat with us</a>,
powered by <a href="https://www.livechatinc.com/?welcome" rel="noopener nofollow" target="_blank">LiveChat</a>
</noscript>
<!-- End of LiveChat code -->

			<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_90368 "  data-class-id="90368" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_90368" class="cp-popup-container cp-popup-live-wrap cp_style_90368 cp-module-modal_popup  " data-style="cp_style_90368" data-module-type="modal_popup" data-class-id="90368" data-styleslug="receive-mexico-news-by-email-2">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
				<input type='hidden' class='panel-settings' data-style_id= '90368' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;0&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;display-to&quot;,&quot;target_rule_display_on_specifics_1&quot;:&quot;post-70&quot;,&quot;hide_custom_cookies&quot;:&quot;0&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;365&quot;,&quot;closed_cookie&quot;:&quot;365&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '90368' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:&quot;1&quot;,&quot;load_on_duration&quot;:&quot;1&quot;,&quot;modal_exit_intent&quot;:false,&quot;autoload_on_scroll&quot;:&quot;0&quot;,&quot;load_after_scroll&quot;:&quot;26&quot;,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:&quot;0&quot;,&quot;enable_scroll_class&quot;:&quot;.related&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;0&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;0&quot;,&quot;referrer_type&quot;:&quot;display-to&quot;,&quot;display_to&quot;:&quot;zandoyo.com&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:&quot;0&quot;,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><input type='hidden'  id='cp_after_content_scroll' value='50' ><style id='cp_popup_style_90368' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-fadeIn"  data-overlay-click ="1" data-title="TWE" data-module-type="modal_popup"  data-step="1"  data-width="700" data-mobile-width="320" data-height="400" data-mobile-height="183" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_heading-1-90368" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-1"><p>Receive Mexico news by email.</p></div></div>
</div><div id="cp_paragraph-1-90368" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>Sign up for The Whole Enchilada, our free daily digest of the latest Mexico news.</p></div></div>
</div><div id="cp_image-1-90368" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2017/06/logo300.jpg" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-1" alt="mexico news daily logo" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_button-1-90368" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="close_n_goto_url" data-step="1"   data-redirect="http://eepurl.com/dutOcb" data-redirect-target="_self"    >
	<div class="cp-rotate-wrap"><button type="button" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank You for Subscribing!" data-get-param="false">SIGN UP!</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_close_image-1-90368" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="Tuesday, December 1, 2020" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_90368' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="90368" />
						</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
			
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV6V82F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script> var essbInstagramUpdater = {"nonce":"5625ac365a","ajaxurl":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php"};</script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mexiconewsdaily"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"129781 https:\/\/mexiconewsdaily.com\/?p=129781","disqusShortname":"mexiconewsdaily","disqusTitle":"Making tasty treats for finicky felines means knowing what your cat loves","disqusUrl":"https:\/\/mexiconewsdaily.com\/mexicolife\/making-treats-for-finicky-felines\/","postId":"129781"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mexiconewsdaily.com\/","top_ten_id":"129781","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"232503571"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/navigation.js?ver=20120206' id='mexicochronicle-navigation-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/skip-link-focus-fix.js?ver=20130115' id='mexicochronicle-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='cp-popup-script-js-extra'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"a660b8f5f2","assets_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"0","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_ga_object = {"ga_auth_type":"manual","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":"checked"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.5.3' id='cp-popup-script-js'></script>
	
			<script type="text/javascript">

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			</script>
								<!-- This is minified version of cp-ga-front.js file located at convertpro-addon/analytics/assets/js/cp-ga-front.js if you want to make changes to this, edit cp-ga-front.js file, minify it and paste code here -->

				<script type="text/javascript">
				!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).scroll(function(e){cp_track_inline_modules()})}(jQuery);
				</script>
				<div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1946107376"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CNoto%20Sans%3Anormal%2C&#038;display=swap" /><link rel='stylesheet' id='wp-block-library-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='mexicochronicle-style-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/style.css?ver=5.5.3' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='my-child-fontawesome-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/font-awesome/4.5.0/css/font-awesome.min-2a20b16df797f6b9090faf84242de87e.css' type='text/css' media='all' /><link rel='stylesheet' id='algolia-autocomplete-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' type='text/css' media='screen' /><link rel='stylesheet' id='responsive-menu-pro-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/css/responsive-menu-pro-1.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='essb-compiledcache-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.css?ver=5.5.3' type='text/css' media='all' /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->