<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>College of engineers rejects claim that Mexico City airport is sinking</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CPT%20Sans%3A700%2C400&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CPT%20Sans%3A700%2C400&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CPT%20Sans%3A700%2C400&#038;display=swap" /></noscript><style id="rocket-critical-css">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</style>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mexiconewsdaily.com/xmlrpc.php">

<script>
tp = window.tp || [];
// Hook execute when login was successful
tp.push(['addHandler', 'loginSuccess', function () {
 // Get list of all access data
 tp.api.callApi('/access/list', {}, function (data) {
 if (typeof data.data != "undefined") {
 // Loop through all possible access objects
 for (var i in data.data) {
 // Was access granted?
 if (data.data[i].granted) {
 // All good, user just logged in, we can close the offer
 tp.offer.close();
 // Additionally we can refresh the page
 location.reload();
 }
 }
 }
 });
}]);
</script>
	
<script>
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script>
	
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NV6V82F');</script>
<!-- End Google Tag Manager -->
	
	
	
<!-- Jeeng Integration -->
	
<script defer src="https://users.api.jeeng.com/users/domains/yAzj7xo27A/sdk/"></script>
	
<script type="text/javascript" src="https://www.gstatic.com/charts/loader.js"></script>

	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51687032-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51687032-1');
</script>

	<script>
	var _prum = [['id', '547b87cfabe53dc747300dbc'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
	(function() {
    	var s = document.getElementsByTagName('script')[0]
      	, p = document.createElement('script');
    	p.async = 'async';
    	p.src = '//rum-static.pingdom.net/prum.min.js';
    	s.parentNode.insertBefore(p, s);
	})();
	</script>
	

<!-- Cxense script begin -->
    <script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setSiteId', '1151002130909139418']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
e.src=location.protocol+'//cdn.cxense.com/cx.js';
t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>

    <!-- Cxense script end -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/2c0cb4c1e02c930f31f6f8924/62cc914c3909c95d334826bf3.js");</script>





	
	<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '668188183555493');
  fbq('track', 'PageView');
</script>
<!-- End Facebook Pixel Code -->
	
<meta property="fb:pages" content="658709870894110" />
	
<meta name="facebook-domain-verification" content="vu02e2xcnd48ek9118fxay6zb38xa5" />

<meta name="norton-safeweb-site-verification" content="bp9ehjwftkeoxub1auw28bruq8hf5f7lvuonku2keb9aqztrw0f3f7ca9vsahrrtxwoe6my3lswa8j84upfea9fk3i61vesdvdhcq6sjjmunhcu42mes6kdka0-ixzbo" />
	
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="College of engineers rejects claim that Mexico City airport is sinking" />
<meta property="og:description" content="Contrary to claims made by the federal government, there are no problems with the foundations of Terminal 2 at the Mexico City airport" />
<meta property="og:url" content="https://mexiconewsdaily.com/news/college-of-engineers-rejects-amlos-claim-that-mexico-city-airport-is-sinking/" />
<meta property="og:site_name" content="Mexico News Daily" />
<meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" />
<meta property="article:tag" content="mexico city airport" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-08-02T11:58:16-05:00" />
<meta property="article:modified_time" content="2022-08-02T15:02:55-05:00" />
<meta property="og:updated_time" content="2022-08-02T15:02:55-05:00" />
<meta property="og:image" content="https://mexiconewsdaily.com/wp-content/uploads/2022/08/terminal2.jpg" />
<meta property="og:image:secure_url" content="https://mexiconewsdaily.com/wp-content/uploads/2022/08/terminal2.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v19.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>College of engineers rejects claim that Mexico City airport is sinking</title>
	<meta name="description" content="Contrary to claims made by the federal government, there are no problems with the foundations of Terminal 2 at the Mexico City airport" />
	<link rel="canonical" href="https://mexiconewsdaily.com/news/college-of-engineers-rejects-amlos-claim-that-mexico-city-airport-is-sinking/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="College of engineers rejects claim that Mexico City airport is sinking" />
	<meta property="og:description" content="Contrary to claims made by the federal government, there are no problems with the foundations of Terminal 2 at the Mexico City airport" />
	<meta property="og:url" content="https://mexiconewsdaily.com/news/college-of-engineers-rejects-amlos-claim-that-mexico-city-airport-is-sinking/" />
	<meta property="og:site_name" content="Mexico News Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" />
	<meta property="article:published_time" content="2022-08-02T16:58:16+00:00" />
	<meta property="article:modified_time" content="2022-08-02T20:02:55+00:00" />
	<meta property="og:image" content="https://mexiconewsdaily.com/wp-content/uploads/2022/08/terminal2.jpg" />
	<meta property="og:image:width" content="850" />
	<meta property="og:image:height" content="548" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Peter Davies" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@mexicond" />
	<meta name="twitter:site" content="@mexicond" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Peter Davies" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//semfgnqp2z.exactdn.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel='preconnect' href='//semfgnqp2z.exactdn.com' />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="https://mexiconewsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="https://mexiconewsdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; College of engineers rejects AMLO&#8217;s claim that Mexico City airport is sinking Comments Feed" href="https://mexiconewsdaily.com/news/college-of-engineers-rejects-amlos-claim-that-mexico-city-airport-is-sinking/feed/" />
<!-- mexiconewsdaily.com is managing ads with Advanced Ads 1.34.0 --><!--noptimize--><script id="mexic-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'   href='https://mexiconewsdaily.com/wp-content/themes/mexicochronicle/assets/css/style.css?ver=1.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://mexiconewsdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=1659477919' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/themes/mexicochronicle/style.css?ver=1659477919' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/font-awesome/4.5.0/css/font-awesome.min.css?ver=1659477919' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.min.css?ver=2.2.7' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.css?ver=2.2.7' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu-normalize.min.css?ver=2.2.7' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/uploads/mexicochronicle/quadmenu-widgets.css?ver=1659477919' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu.min.css?ver=1659477919' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/uploads/mexicochronicle/quadmenu-locations.css?ver=1659477919' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1659477919' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://mexiconewsdaily.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.css?ver=6.0.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://mexiconewsdaily.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/click-to-tweet.min.css?ver=6.0.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=1659477919' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/wp-search-with-algolia/css/algolia-autocomplete.css?ver=1659477919' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />








<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wpgmza_data-js-extra'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=6.0.1' id='wpgmza_data-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.34.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;sensor=false&#038;key=AIzaSyB4egbk_Ml56AS13r11iTPZudwb8d-tMqg&#038;ver=6.0.1' id='google-maps-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/themes/mexicochronicle/js/respond.min.js?ver=6.0.1' id='respond-js'></script>
<link rel="https://api.w.org/" href="https://mexiconewsdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mexiconewsdaily.com/wp-json/wp/v2/posts/190458" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mexiconewsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://mexiconewsdaily.com/?p=190458' />
<link rel="alternate" type="application/json+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcollege-of-engineers-rejects-amlos-claim-that-mexico-city-airport-is-sinking%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcollege-of-engineers-rejects-amlos-claim-that-mexico-city-airport-is-sinking%2F&#038;format=xml" />
<style type="text/css">.mostpopular .widget-title {
    border-top: 1px solid red;
    font-size: 22px;
    font-size: 2.2rem;
    margin-bottom: 10px;
    font-family: 'Kanit', sans-serif;
	text-transform: uppercase;
}
.mostpopular ol {
	font-family: 'Noto Serif', serif;
	position: relative;
	padding-left: 36px;
}
.custom-counter {
    margin-left: 0;
    padding-right: 0;
    list-style-type: none;
}
.custom-counter li {
    counter-increment: step-counter;
font-size: 16px;
    	font-size: 1.6rem;
	margin-bottom: 10px;
	font-weight: bold;
	line-height: 1.4em;
text-align: left;
}
.custom-counter li::before {
    content: counter(step-counter);
    margin-right: 5px;
    font-size: 110%;
    background-color: rgba(8, 20, 57, 1);
    color: white;
    font-weight: bold;
    padding: 3px 8px;
    border-radius: 3px;
	position: absolute;
	left: 0;
	font-family: PT Sans, sans serif;
}</style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","essb3_nonce":"8520253258","essb3_plugin_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_ntg":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/mexiconewsdaily.com\/","post_id":"190458"};</script>		<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="icon" href="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily-Favicon.svg" sizes="32x32" />
<link rel="icon" href="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily-Favicon.svg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily-Favicon.svg" />
<meta name="msapplication-TileImage" content="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily-Favicon.svg" />
		<style type="text/css" id="wp-custom-css">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</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-190458 single-format-standard group-blog essb-8.5 aa-prefix-mexic-">

<div id="subscriber_adds">
<!-- <script src="https://lib.tashop.co/mexico_news_daily/adengine.js" async data-tmsclient="Mexico News Daily" data-layout="ros" data-debug="true"></script> -->
	
<script>
  window.TAS = window.TAS || { cmd: [] }
</script>
</div>
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=903574452989517&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	
	
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=668188183555493&ev=PageView&noscript=1"
/></noscript>
<script>
  fbq('track', 'ViewContent');
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<div id="page" class="hfeed site">
	
<div class="dateline">

Wednesday, August 3, 2022</div><!-- dateline -->

<nav id="quadmenu" class="quadmenu-custom_theme_1 quadmenu-v2.2.7 quadmenu-align-right quadmenu-divider-hide quadmenu-carets-show quadmenu-background-color quadmenu-mobile-shadow-show quadmenu-dropdown-shadow-show quadmenu-offcanvas-right" data-theme="custom_theme_1" data-template="offcanvas" data-unwrap="0" data-width="0" data-selector="" data-breakpoint="1050" data-sticky="0" data-sticky-offset="0">
  <div class="quadmenu-container">
    <div class="quadmenu-navbar-header">
      <button type="button" class="quadmenu-navbar-toggle collapsed" data-quadmenu="collapse" data-target="#quadmenu_0" aria-expanded="false" aria-controls="quadmenu">
  <span class="icon-bar-container">
    <span class="icon-bar icon-bar-top"></span>
    <span class="icon-bar icon-bar-middle"></span>
    <span class="icon-bar icon-bar-bottom"></span>
  </span>
</button>        <a class="quadmenu-navbar-brand img" href="https://mexiconewsdaily.com/login/"><img height="60" width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2060'%3E%3C/svg%3E" alt="Mexico News Daily" data-lazy-src="https://mexiconewsdaily.com/wp-content/uploads/2022/05/user-social.svg"/><noscript><img height="60" width="160" src="https://mexiconewsdaily.com/wp-content/uploads/2022/05/user-social.svg" alt="Mexico News Daily"/></noscript></a>
    </div>
    <div id="quadmenu_0" class="navbar-offcanvas">
        <a class="quadmenu-navbar-brand img" href="https://mexiconewsdaily.com/login/"><img height="60" width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2060'%3E%3C/svg%3E" alt="Mexico News Daily" data-lazy-src="https://mexiconewsdaily.com/wp-content/uploads/2022/05/user-social.svg"/><noscript><img height="60" width="160" src="https://mexiconewsdaily.com/wp-content/uploads/2022/05/user-social.svg" alt="Mexico News Daily"/></noscript></a>
      <ul class="quadmenu-navbar-nav"><li id="menu-item-153398" class="quadmenu-item-153398 quadmenu-item quadmenu-item-object-search quadmenu-item-type-search quadmenu-item-level-0 quadmenu-has-title quadmenu-has-icon quadmenu-has-background quadmenu-float-opposite quadmenu-dropdown-right    ">
    <form role="search" method="get" id="searchform_1126094534" action="https://mexiconewsdaily.com/">
      <span class="quadmenu-item-content">
              <span class="quadmenu-icon dashicons dashicons-search  hover t_1000"></span>
              <input type="text" id="s_1126094534" name="s" value="" placeholder="SEARCH..." />
                </form>
        </li><li id="menu-item-59780" class="quadmenu-item-59780 quadmenu-item quadmenu-item-object-custom quadmenu-item-home quadmenu-item-type-default quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://mexiconewsdaily.com/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Home</span>
                                            </span>
    </a>
        </li><li id="menu-item-59775" class="quadmenu-item-59775 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category current-post-ancestor current-menu-parent current-post-parent quadmenu-item-has-children quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-dropdown quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right    ">              <a  href="https://mexiconewsdaily.com/category/news/" class="quadmenu-dropdown-toggle hoverintent">
        <span class="quadmenu-item-content">
                                    <span class="quadmenu-text  hover t_1000">News ▾</span>
                                            </span>
      </a>
                    <div id="dropdown-59775" class="quadmenu_btt t_300 quadmenu-dropdown-menu">
            <ul>
        <li id="menu-item-153628" class="quadmenu-item-153628 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://mexiconewsdaily.com/category/news/coronavirus/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">CORONAVIRUS</span>
                                            </span>
    </a>
        </li>      </ul>
    </div>
    </li><li id="menu-item-59776" class="quadmenu-item-59776 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">              <a  href="https://mexiconewsdaily.com/category/opinion/">
        <span class="quadmenu-item-content">
                                    <span class="quadmenu-text  hover t_1000">Opinion</span>
                                            </span>
      </a>
                </li><li id="menu-item-59777" class="quadmenu-item-59777 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">              <a  href="https://mexiconewsdaily.com/category/mexicolife/">
        <span class="quadmenu-item-content">
                                    <span class="quadmenu-text  hover t_1000">Life</span>
                                            </span>
      </a>
                </li><li class="piano-loginButton quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"><a style="color:#fff" id="piano-loginButton" href="https://mexiconewsdaily.com/login/"><span class="quadmenu-item-content">
    <span class="quadmenu-text  hover">LOG IN or SUBSCRIBE</span>
  </span></a></li>
    <li class="piano-myAccountButton quadmenu-item quadmenu-item-object-custom quadmenu-item-has-children quadmenu-item-type-default quadmenu-item-level-0 quadmenu-dropdown quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">
        <a id="piano-myAccountButton" class="quadmenu-dropdown-toggle hoverintent" style="color:#fff" href="https://mexiconewsdaily.com/my-account/"><span class="quadmenu-item-content">
        <span class="quadmenu-caret"></span>
      <span class="quadmenu-text  hover">My Account</span>
                      </span></a>
        <div class="quadmenu_btt quadmenu-dropdown-menu">
            <ul id="piano-submenu">
                <li class="piano-logoutButton quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"><a style="color:#fff" id="piano-logoutButton" href="#" onclick="tp.pianoId.logout()"><span class="quadmenu-item-content">
                <span class="quadmenu-text  hover">Logout</span>
            </span></a></li>
            </ul>
        </div>
        
    </li></ul>    </div>
  </div>
</nav>
<div class="header-top">

</div>
	     

			
			<div class="site-branding">	
								<a href="https://mexiconewsdaily.com/" rel="home">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20342%2075'%3E%3C/svg%3E" width="342" height="75" alt="" data-lazy-src="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily.svg"><noscript><img src="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily.svg" width="342" height="75" alt=""></noscript>
				</a>
					
				<h2 class="description"></h2>
			</div><!-- site-branding -->
			
			<div class="leaderboard">
				<aside id="custom_html-124" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /16391703/Mexico_News_Daily/Ros_Top_Leader-->
<div id="unit-1649171649475" class="tmsads"></div></div></aside>			</div> <!-- #leaderboard -->

		</header><!-- #masthead -->
		
		<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
	

<div class="mainsection">

	<div class="story">

		<article id="post-190458" class="post-190458 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-mexico-city-airport" >

			<div class="catname">

			News 			</div>

			
			
				<div class="wp-caption">

					<img width="850" height="548" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20548'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Terminal 2 at the Mexico City airport" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2-565x364.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2-768x495.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2-479x309.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2.jpg?strip=all&lossy=1&ssl=1" /><noscript><img width="850" height="548" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2.jpg?strip=all&lossy=1&ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Terminal 2 at the Mexico City airport" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2-565x364.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2-768x495.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2-479x309.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 850px) 100vw, 850px" /></noscript>							
					Terminal 2 at the Mexico City airport 'is firmly anchored to the ground,' engineer says.					
				</div> <!-- wp-caption -->

					
				
					
			<h1 class="entry-title">College of engineers rejects AMLO&#8217;s claim that Mexico City airport is sinking</h1>		
			<h2><div class='subhead'> The building is supported by concrete and steel columns sitting on bedrock </div></h2>
				  
			

							
	
				<div class="entry-meta">
		
										
										
						
									
				
					<div class="date">Published on Tuesday, August 2, 2022 </div>

							
				</div><!-- .entry-meta -->

				<div class="entry-content">

					<div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_1434200116 print-no" id="essb_displayed_top_1434200116" data-essb-postid="190458" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/college-of-engineers-rejects-amlos-claim-that-mexico-city-airport-is-sinking/" data-essb-fullurl="https://mexiconewsdaily.com/news/college-of-engineers-rejects-amlos-claim-that-mexico-city-airport-is-sinking/" data-essb-instance="1434200116"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcollege-of-engineers-rejects-amlos-claim-that-mexico-city-airport-is-sinking%2F&t=College+of+engineers+rejects+claim+that+Mexico+City+airport+is+sinking" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcollege-of-engineers-rejects-amlos-claim-that-mexico-city-airport-is-sinking%2F&t=College+of+engineers+rejects+claim+that+Mexico+City+airport+is+sinking&#39;,&#39;facebook&#39;,&#39;1434200116&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="26" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=College%20of%20engineers%20rejects%20claim%20that%20Mexico%20City%20airport%20is%20sinking&amp;url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcollege-of-engineers-rejects-amlos-claim-that-mexico-city-airport-is-sinking%2F&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcollege-of-engineers-rejects-amlos-claim-that-mexico-city-airport-is-sinking%2F&#39;,&#39;twitter&#39;,&#39;1434200116&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="1" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;1434200116&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;1434200116&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">27<span class="essb_t_nb_after">shares</span></span></span></li></ul></div><p>Contrary to claims made by the federal government, there are no problems with the foundations of Terminal 2 at the Mexico City International Airport (AICM) and the building isn&#8217;t sinking, according to the president of the College of Mexican Aeronautics Engineers (CIMA).</p>
<p><a href="https://mexiconewsdaily.com/news/govt-announces-mexico-city-airport-repair-funds-after-pothole-closes-runway/">President López Obrador asserted last week</a> that the 15-year-old terminal has structural damage, is sinking and needs to be shored up to ensure it doesn&#8217;t collapse. He even raised the possibility that the terminal might need to be rebuilt. His remarks came after the government announced funding of 46.5 million pesos (US $2.3 million) to repair structural damage in both terminals at AICM, Mexico&#8217;s busiest airport.</p><div class="mexic-inpost-1 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 40px; margin-bottom: 40px; " id="mexic-1084838045"><!-- /16391703/Mexico_News_Daily/Ros_In_Content_1-->
<div id="unit-1649171928314" style="text-align: center; margin-bottom: 40px;" class="tmsads"></div></div>
<p>In an interview with the <em>Reforma</em> newspaper, CIMA president Jesús Navarro Parada countered the government&#8217;s assertions, claiming that Terminal 2 hasn&#8217;t sunk even one millimeter and that there is no issue with the foundations that support it. He said the terminal is supported by cement-filled steel columns that reach bedrock some 50 meters below the ground&#8217;s surface.</p>
<p>“It means that the building is perfectly anchored to the ground, it doesn&#8217;t move,” Navarro said. “&#8230; [But] we have to remember that the city and all the adjoining neighborhoods are sinking 10 to 12 centimeters per year,” he added.</p>
<p>López Obrador said last week that the ground on which Terminal 2 was built “wasn&#8217;t the most suitable,” and also criticized the previous government for undertaking an <a href="https://mexiconewsdaily.com/news/voters-say-no-to-mexico-citys-new-airport/">airport project</a> on an ancient lakebed in Texcoco, México state, but Navarro said that modern engineering can overcome challenges posed by different types of land. The Schiphol Airport in Amsterdam was built on swampland and has been operating for years, he said.</p>
<p>“AICM has been there for more than 50 years and the land where it was built is the same [kind of] land where the Texcoco airport would be” if the current government had not canceled the project, the engineer said.</p><div class="mexic-inpost-2 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 40px; margin-bottom: 40px; " id="mexic-1620204509"><!-- /16391703/Mexico_News_Daily/Ros_In_Content_2-->
<div id="unit-1649172104131" style="text-align: center; margin-bottom: 40px;" class="tmsads"></div></div>
<p>“Anyone who looks at an old map will see that it&#8217;s the same. So any land issues are solved by modern engineering,” Navarro said.</p>
<p>The CIMA chief predicted that Terminal 2 will be able to continue to function for many years to come – as long as it is maintained as required.</p>
<p><em>With reports from <a href="https://reforma.com/PUQJur">Reforma</a> </em></p>
<div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_2145531443 print-no" id="essb_displayed_bottom_2145531443" data-essb-postid="190458" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/college-of-engineers-rejects-amlos-claim-that-mexico-city-airport-is-sinking/" data-essb-fullurl="https://mexiconewsdaily.com/news/college-of-engineers-rejects-amlos-claim-that-mexico-city-airport-is-sinking/" data-essb-instance="2145531443"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcollege-of-engineers-rejects-amlos-claim-that-mexico-city-airport-is-sinking%2F&t=College+of+engineers+rejects+claim+that+Mexico+City+airport+is+sinking" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcollege-of-engineers-rejects-amlos-claim-that-mexico-city-airport-is-sinking%2F&t=College+of+engineers+rejects+claim+that+Mexico+City+airport+is+sinking&#39;,&#39;facebook&#39;,&#39;2145531443&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="26" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=College%20of%20engineers%20rejects%20claim%20that%20Mexico%20City%20airport%20is%20sinking&amp;url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcollege-of-engineers-rejects-amlos-claim-that-mexico-city-airport-is-sinking%2F&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fcollege-of-engineers-rejects-amlos-claim-that-mexico-city-airport-is-sinking%2F&#39;,&#39;twitter&#39;,&#39;2145531443&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="1" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;2145531443&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;2145531443&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">27<span class="essb_t_nb_after">shares</span></span></span></li></ul></div>
				</div><!-- .entry-content -->
			
			

			
				
		</article><!-- #post-## -->
			
	</div><!-- story -->
	
		<div id="enchilada-signup"></div>
	
	<div class="block2">

		<div class="matched-content">		
	
			<aside id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>
		</div><!-- #matched-content -->		
	
	</div><!-- block2 -->
	
	<div class="related">

		<div class="headings">RELATED COVERAGE</div>
	
		<div class="front_columns">
		
			<div><!-- column 1 -->

				<ul>
	
					
						<li class="latest">

							<a rel="external" href="https://mexiconewsdaily.com/news/runway-will-be-under-repair-until-december/">

								<div class='wp-caption'>

									<img width="565" height="359" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20359'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="airplanes on runway at Mexico City International Airport" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1-565x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1-768x488.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1.jpg?strip=all&amp;lossy=1&amp;fit=565%2C359&amp;ssl=1" /><noscript><img width="565" height="359" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1.jpg?strip=all&amp;lossy=1&amp;fit=565%2C359&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="airplanes on runway at Mexico City International Airport" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1-565x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1-768x488.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>
								</div><!-- wp-caption -->

								<div class="latest-text">

									<h2 class='entry-title'>AICM pothole fixed but second runway will be under repair until December</h2>

									<div class="entry-summary"><p>Just after fixing a pothole that appeared on one of its runways, the Mexico City airport has announced a repair project for the other one.</p>
</div>
					
									<div class="entry-meta">July 29, 2022</div><!-- entry-meta -->
					
								</div><!-- latest-text -->
					
							</a>
								
						</li>
	
					
						<li class="latest">

							<a rel="external" href="https://mexiconewsdaily.com/news/govt-announces-mexico-city-airport-repair-funds-after-pothole-closes-runway/">

								<div class='wp-caption'>

									<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="pothole on runway Benito Juarez airport CDMX" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="pothole on runway Benito Juarez airport CDMX" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/gravel-filled-pothole-Presidencia.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>
								</div><!-- wp-caption -->

								<div class="latest-text">

									<h2 class='entry-title'>Gov&#8217;t announces Mexico City airport repair funds after pothole closes runway</h2>

									<div class="entry-summary"><p>The money, said officials, will be spent on strengthening foundations and superstructures in both terminals of the Mexico City airport.</p>
</div>
					
									<div class="entry-meta">July 26, 2022</div><!-- entry-meta -->
					
								</div><!-- latest-text -->
					
							</a>
								
						</li>
	
									
				</ul>
	
							
			</div><!-- column 1 -->
	
			<div><!-- column 2 -->

				<ul>

					
					<li class="latest">
						
						<a rel="external" href="https://mexiconewsdaily.com/news/vote-buying-and-violence-mar-morena-partys-internal-election-process/">

							<div class='wp-caption'>
							
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="violence at Morena Party internal elections in Gomez Palacio, Durango" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="violence at Morena Party internal elections in Gomez Palacio, Durango" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>								
							</div><!-- wp-caption -->
				
							<div class="latest-text">
					
								<h2 class='entry-title'>Vote-buying and violence mar Morena party&#8217;s internal election process</h2>
								<div class="entry-summary"><p>Voters throwing chairs and setting ballots on fire at polling sites across the country led to the suspension of voting in some places. </p>
</div>
								<div class="entry-meta">August 1, 2022</div><!-- entry-meta -->	
					
							</div><!-- latest-text -->
					
						</a>
				
					</li>
	
					
					<li class="latest">
						
						<a rel="external" href="https://mexiconewsdaily.com/news/runway-will-be-under-repair-until-december/">

							<div class='wp-caption'>
							
								<img width="565" height="359" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20359'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="airplanes on runway at Mexico City International Airport" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1-565x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1-768x488.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1.jpg?strip=all&amp;lossy=1&amp;fit=565%2C359&amp;ssl=1" /><noscript><img width="565" height="359" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1.jpg?strip=all&amp;lossy=1&amp;fit=565%2C359&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="airplanes on runway at Mexico City International Airport" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1-565x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1-768x488.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>								
							</div><!-- wp-caption -->
				
							<div class="latest-text">
					
								<h2 class='entry-title'>AICM pothole fixed but second runway will be under repair until December</h2>
								<div class="entry-summary"><p>Just after fixing a pothole that appeared on one of its runways, the Mexico City airport has announced a repair project for the other one.</p>
</div>
								<div class="entry-meta">July 29, 2022</div><!-- entry-meta -->	
					
							</div><!-- latest-text -->
					
						</a>
				
					</li>
	
									
				</ul>
	
						
			</div><!-- column 2 -->
		
		</div><!-- related_columns -->

	</div><!-- related -->
	

	<div class="block2">
		
		<div class="headings">Reader forum</div>

			<div class="forum"><h3>The forum is available to logged-in subscribers only.</h3></div>

			
			<div class="reader-forum">


			
<div id="disqus_thread"></div>
			
		</div><!-- reader-forum -->		
	
	</div><!-- block2 -->

	<div class="ad-container">
	<div id="ca1268ac49e6c8cfd69eb9ea1918d3f39"></div>
	</div>
	
	

						
	<div class="block2">
			
		<h2 class="headings">MORE NEWS</h2>
						
		<div class="front_columns">
					
			<div><!-- column 1 -->
						    
				<ul>
						
																	 		  
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/ancient-rulers-ashes-may-have-been-used-in-the-mayan-ballgame/">
							
													
								<div class="wp-caption">							   
					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="crypt found at Tonina archaeological site in Chiapas" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/INAHcrypt.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/INAHcrypt-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/INAHcrypt-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/INAHcrypt-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/INAHcrypt-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/INAHcrypt-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/INAHcrypt.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/INAHcrypt.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/INAHcrypt.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/INAHcrypt.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/INAHcrypt.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="crypt found at Tonina archaeological site in Chiapas" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/INAHcrypt.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/INAHcrypt-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/INAHcrypt-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/INAHcrypt-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/INAHcrypt-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/INAHcrypt-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/INAHcrypt.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/INAHcrypt.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/INAHcrypt.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
																
								<h2 class="entry-title">Ancient rulers&#8217; ashes may have been used in the Mayan ballgame </h2>
								
								<div class="entry-summary"><p>A ancient Chiapas site find has scientists hypothesizing that three eighth-century rulers&#8217; remains were used to vulcanize the rubber balls.  </p>
</div>
	
							</a>
							
							<div class="entry-meta">August 2</div><!-- entry-meta -->					

						</li>
						
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/man-turns-tires-into-furniture/">
							
													
								<div class="wp-caption">							   
					
								<img width="565" height="332" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20332'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="designs made from tires by Ernesto Palomo of Saltillo" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Especial.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Especial-565x332.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Especial-768x452.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Especial-479x282.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Especial-200x118.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Especial-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Especial.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Especial.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Especial.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Especial.jpg?strip=all&amp;lossy=1&amp;fit=565%2C332&amp;ssl=1" /><noscript><img width="565" height="332" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Especial.jpg?strip=all&amp;lossy=1&amp;fit=565%2C332&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="designs made from tires by Ernesto Palomo of Saltillo" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Especial.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Especial-565x332.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Especial-768x452.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Especial-479x282.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Especial-200x118.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Especial-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Especial.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Especial.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Especial.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
																
								<h2 class="entry-title">Coahuila man turns discarded tires into whimsical furniture </h2>
								
								<div class="entry-summary"><p>One man&#8217;s trash is Saltillo resident Ernesto Palomo&#8217;s treasure: he makes planters, sculptures and furniture from tires disposed of improperly.</p>
</div>
	
							</a>
							
							<div class="entry-meta">August 2</div><!-- entry-meta -->					

						</li>
						
											
				</ul>					
						
			</div><!-- column_1 -->
						    
			<div><!-- column_2 -->
						        
				<ul>		        
						                   
									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/tourism-sector-in-quintana-roo-expects-this-summer-will-be-best-in-5-years/">

								
									<div class="wp-caption">
						
										<img width="565" height="341" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20341'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Sargassum on a beach near Playa del Carmen." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sargassum.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sargassum-565x341.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sargassum-768x464.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sargassum-479x289.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sargassum-200x121.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sargassum-100x60.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sargassum.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sargassum.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sargassum.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sargassum.jpg?strip=all&amp;lossy=1&amp;fit=565%2C341&amp;ssl=1" /><noscript><img width="565" height="341" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sargassum.jpg?strip=all&amp;lossy=1&amp;fit=565%2C341&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Sargassum on a beach near Playa del Carmen." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sargassum.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sargassum-565x341.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sargassum-768x464.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sargassum-479x289.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sargassum-200x121.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sargassum-100x60.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sargassum.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sargassum.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sargassum.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
														
								<h2 class="entry-title">Tourism sector in Quintana Roo expects this summer will be best in 5 years </h2>
												
								<div class="entry-summary"><p>Managers of resorts, boutique hotels, all-inclusives and other properties are predicting it will be the best summer season in five years.</p>
</div>

					   		</a>

							<div class="entry-meta">August 2</div><!-- entry-meta -->
					
						</li>

									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/home-invasions-by-men-in-police-uniforms/">

								
									<div class="wp-caption">
						
										<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="aftermath of Laguna Real home invasions, Veracruz city" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Facebook.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Facebook-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Facebook-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Facebook-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Facebook-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Facebook-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Facebook.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Facebook.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Facebook.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Facebook.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Facebook.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="aftermath of Laguna Real home invasions, Veracruz city" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Facebook.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Facebook-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Facebook-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Facebook-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Facebook-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Facebook-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Facebook.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Facebook.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Facebook.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
														
								<h2 class="entry-title">Residents terrorized in home invasions by attackers in police uniforms </h2>
												
								<div class="entry-summary"><p>The Veracruz city homeowners said that the thieves arrived in authentic-looking vehicles, assaulted guards and residents and stole valuables.  </p>
</div>

					   		</a>

							<div class="entry-meta">August 2</div><!-- entry-meta -->
					
						</li>

											
				</ul>
        
			</div><!-- column_2 -->
						    
			<div><!-- column_3 -->

				<ul>
						        
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/restaurant-investigated-for-discriminatory-practices/">
						
													
									<div class="wp-caption">
					
										<img width="565" height="318" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20318'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Sonora Grill" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sonora-grill.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sonora-grill-565x318.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sonora-grill-768x432.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sonora-grill-479x269.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sonora-grill-200x112.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sonora-grill-100x56.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sonora-grill.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sonora-grill.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sonora-grill.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sonora-grill.jpg?strip=all&amp;lossy=1&amp;fit=565%2C318&amp;ssl=1" /><noscript><img width="565" height="318" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sonora-grill.jpg?strip=all&amp;lossy=1&amp;fit=565%2C318&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Sonora Grill" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sonora-grill.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sonora-grill-565x318.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sonora-grill-768x432.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sonora-grill-479x269.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sonora-grill-200x112.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sonora-grill-100x56.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sonora-grill.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sonora-grill.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/sonora-grill.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
													
								<h2 class="entry-title">Mexico City city restaurant investigated for discriminatory practices </h2>
						
								<div class="entry-summary"><p>Sonora Grill, the steakhouse with almost 20 locations in Mexico City, is the latest restaurant to come under fire for questionable practices.</p>
</div>

							</a>
	
							<div class="entry-meta">August 2</div><!-- entry-meta -->	
				
						</li>
		
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/24-transit-drivers-killed-in-4-months-guerrero/">
						
													
									<div class="wp-caption">
					
										<img width="565" height="359" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20359'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="public transit van in Guerrero with bullet holes in windshield" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/acoso-del-crimen-a-transportistas-especial.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/acoso-del-crimen-a-transportistas-especial-565x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/acoso-del-crimen-a-transportistas-especial-768x488.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/acoso-del-crimen-a-transportistas-especial-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/acoso-del-crimen-a-transportistas-especial-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/acoso-del-crimen-a-transportistas-especial-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/acoso-del-crimen-a-transportistas-especial.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/acoso-del-crimen-a-transportistas-especial.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/acoso-del-crimen-a-transportistas-especial.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/acoso-del-crimen-a-transportistas-especial.jpg?strip=all&amp;lossy=1&amp;fit=565%2C359&amp;ssl=1" /><noscript><img width="565" height="359" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/acoso-del-crimen-a-transportistas-especial.jpg?strip=all&amp;lossy=1&amp;fit=565%2C359&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="public transit van in Guerrero with bullet holes in windshield" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/acoso-del-crimen-a-transportistas-especial.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/acoso-del-crimen-a-transportistas-especial-565x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/acoso-del-crimen-a-transportistas-especial-768x488.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/acoso-del-crimen-a-transportistas-especial-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/acoso-del-crimen-a-transportistas-especial-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/acoso-del-crimen-a-transportistas-especial-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/acoso-del-crimen-a-transportistas-especial.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/acoso-del-crimen-a-transportistas-especial.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/acoso-del-crimen-a-transportistas-especial.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
													
								<h2 class="entry-title">Criminal gangs have killed 24 transit drivers in 4 months in Guerrero </h2>
						
								<div class="entry-summary"><p>The public transit industry&#8217;s refusal to cede control to criminals is escalating violence in places like Zihuatanejo and Acapulco.</p>
</div>

							</a>
	
							<div class="entry-meta">August 2</div><!-- entry-meta -->	
				
						</li>
		
											
				</ul>	
						        
			</div><!-- column_03 -->
						
		</div><!-- front_columns -->
						
	</div><!-- block2 -->

			
					<div class="block2">
			
						<h2 class="headings">MEXICO LIFE</h2>
						
						<div class="front_columns">
					
					<div>
						    
						<ul>   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/mexicolife/charitable-organization-changes-lives-morelia/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20399'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Noe International in Morelia" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/IMG_7915.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/IMG_7915-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/IMG_7915-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/IMG_7915-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/IMG_7915-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/IMG_7915-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/IMG_7915.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/IMG_7915.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/IMG_7915.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/IMG_7915.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" /><noscript><img width="565" height="399" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/IMG_7915.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Noe International in Morelia" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/IMG_7915.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/IMG_7915-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/IMG_7915-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/IMG_7915-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/IMG_7915-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/IMG_7915-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/IMG_7915.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/IMG_7915.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/IMG_7915.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div><!-- wp-caption -->
						
								
					
							<h2 class="entry-title">For 30 years, this charity has quietly changed young lives in Morelia </h2>
							
								<div class="entry-summary"><p>NOE International, which offers values training and skills building to youth, opens kids&#8217; worldviews in one of Mexico&#8217;s most violent states. </p>
</div>
						
<div class="entry-meta">August 1</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
<li>
					
					<a href="https://mexiconewsdaily.com/mexicolife/its-margarita-time/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="432" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20432'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="frozen margarita" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Margarita-Classic-Frozen.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Margarita-Classic-Frozen-565x432.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Margarita-Classic-Frozen-768x587.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Margarita-Classic-Frozen-479x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Margarita-Classic-Frozen-200x153.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Margarita-Classic-Frozen-85x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 85w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Margarita-Classic-Frozen.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Margarita-Classic-Frozen.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Margarita-Classic-Frozen.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Margarita-Classic-Frozen.jpg?strip=all&amp;lossy=1&amp;fit=565%2C432&amp;ssl=1" /><noscript><img width="565" height="432" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Margarita-Classic-Frozen.jpg?strip=all&amp;lossy=1&amp;fit=565%2C432&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="frozen margarita" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Margarita-Classic-Frozen.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Margarita-Classic-Frozen-565x432.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Margarita-Classic-Frozen-768x587.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Margarita-Classic-Frozen-479x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Margarita-Classic-Frozen-200x153.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Margarita-Classic-Frozen-85x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 85w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Margarita-Classic-Frozen.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Margarita-Classic-Frozen.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/TropTable_Margarita-Classic-Frozen.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div><!-- wp-caption -->
						
								
					
							<h2 class="entry-title">Relief in a glass: it’s margarita time! </h2>
							
								<div class="entry-summary"><p>When you find yourself craving this crisp, cooling summer cocktail, pull out these nine recipes running the gamut from classic to innovative.</p>
</div>
						
<div class="entry-meta">July 30</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
</ul>
						
						</div><!-- column_01 -->
						
					
						    
						    <div>

<ul>
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/mexicolife/believe-it-or-not-residents-of-mixtlan-put-the-fun-into-fungi/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="425" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20425'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Mushroom festival in Mixtlan, Jalisco" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/5-sm-off-to-pick-mushrooms-cloudy-sky-byRoberto-Ornelas.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/5-sm-off-to-pick-mushrooms-cloudy-sky-byRoberto-Ornelas-565x425.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/5-sm-off-to-pick-mushrooms-cloudy-sky-byRoberto-Ornelas-768x578.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/5-sm-off-to-pick-mushrooms-cloudy-sky-byRoberto-Ornelas-479x361.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/5-sm-off-to-pick-mushrooms-cloudy-sky-byRoberto-Ornelas-200x151.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/5-sm-off-to-pick-mushrooms-cloudy-sky-byRoberto-Ornelas-86x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 86w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/5-sm-off-to-pick-mushrooms-cloudy-sky-byRoberto-Ornelas.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/5-sm-off-to-pick-mushrooms-cloudy-sky-byRoberto-Ornelas.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/5-sm-off-to-pick-mushrooms-cloudy-sky-byRoberto-Ornelas.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/5-sm-off-to-pick-mushrooms-cloudy-sky-byRoberto-Ornelas.jpg?strip=all&amp;lossy=1&amp;fit=565%2C425&amp;ssl=1" /><noscript><img width="565" height="425" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/5-sm-off-to-pick-mushrooms-cloudy-sky-byRoberto-Ornelas.jpg?strip=all&amp;lossy=1&amp;fit=565%2C425&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Mushroom festival in Mixtlan, Jalisco" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/5-sm-off-to-pick-mushrooms-cloudy-sky-byRoberto-Ornelas.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/5-sm-off-to-pick-mushrooms-cloudy-sky-byRoberto-Ornelas-565x425.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/5-sm-off-to-pick-mushrooms-cloudy-sky-byRoberto-Ornelas-768x578.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/5-sm-off-to-pick-mushrooms-cloudy-sky-byRoberto-Ornelas-479x361.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/5-sm-off-to-pick-mushrooms-cloudy-sky-byRoberto-Ornelas-200x151.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/5-sm-off-to-pick-mushrooms-cloudy-sky-byRoberto-Ornelas-86x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 86w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/5-sm-off-to-pick-mushrooms-cloudy-sky-byRoberto-Ornelas.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/5-sm-off-to-pick-mushrooms-cloudy-sky-byRoberto-Ornelas.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/5-sm-off-to-pick-mushrooms-cloudy-sky-byRoberto-Ornelas.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">Believe it or not, residents of Mixtlán put the fun into fungi </h2>
						
						

								<div class="entry-summary"><p>Full of passionate gatherers of wild mushrooms, this Jalisco town also puts on an interactive, educational festival every summer.</p>
</div>
							
<div class="entry-meta">July 29</div><!-- entry-meta -->								
					
					</a>

</li>
						
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/mexicolife/for-god-these-young-men-dance-and-do-little-else/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Teotitlán de Valle, Oaxaca traditional dancers" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/DSC_1960-copy-2.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/DSC_1960-copy-2-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/DSC_1960-copy-2-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/DSC_1960-copy-2-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/DSC_1960-copy-2-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/DSC_1960-copy-2-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/DSC_1960-copy-2.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/DSC_1960-copy-2.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/DSC_1960-copy-2.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/DSC_1960-copy-2.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/DSC_1960-copy-2.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Teotitlán de Valle, Oaxaca traditional dancers" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/DSC_1960-copy-2.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/DSC_1960-copy-2-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/DSC_1960-copy-2-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/DSC_1960-copy-2-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/DSC_1960-copy-2-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/DSC_1960-copy-2-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/DSC_1960-copy-2.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/DSC_1960-copy-2.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/DSC_1960-copy-2.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">For God, these young men spend 3 years dancing and doing little else </h2>
						
						

								<div class="entry-summary"><p>These Oaxacans committed to the Promesa spend seven hours a day every day learning intricate steps they&#8217;ll perform only once a year. </p>
</div>
							
<div class="entry-meta">July 28</div><!-- entry-meta -->								
					
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_02 -->
						    
						    <div>

<ul>
						        
	
<li>
						
					
						<a href="https://mexiconewsdaily.com/mexicolife/primer-getting-acquainted-with-michoacans-traditional-cuisine/">
							
												
						<div class="wp-caption">
					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Michoacan dish sopa tarasca" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Michoacan dish sopa tarasca" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/05-VandVSupremo.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">Primer: getting acquainted with Michoacán’s traditional cuisine </h2>
						
						
								
								<div class="entry-summary"><p>Its traditional cuisine, still easy to find locally, did much to convince UNESCO to give Mexican food Intangible Heritage status in 2010. </p>
</div>
							
<div class="entry-meta">July 27</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
<li>
						
					
						<a href="https://mexiconewsdaily.com/mexicolife/some-confederates-fled-to-mexico/">
							
												
						<div class="wp-caption">
					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Historian and author Caroline Janney" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Historian and author Caroline Janney" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/janney_019.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">In the US Civil War&#8217;s aftermath, some Confederates fled to Mexico </h2>
						
						
								
								<div class="entry-summary"><p>Reasons for coming here included escaping execution, refusal to live under Union rule and fear of reprisals in a postwar environment.</p>
</div>
							
<div class="entry-meta">July 26</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_03 -->
						
						</div><!-- front_columns -->
						
						</div><!-- block2 --> 


                    <div class="block2">
		
					<h2 class="headings">OPINION</h2>
					
					<div class="front_columns">
						    
						   <div>
					
				<ul>
						   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/opinion/sarah-devries/expat-visiting-home-culture-shock/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="346" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20346'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Oversized pickup truck in Houston" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Monster-Truck-Facebook-Houston.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Monster-Truck-Facebook-Houston-565x346.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Monster-Truck-Facebook-Houston-768x470.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Monster-Truck-Facebook-Houston-479x293.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Monster-Truck-Facebook-Houston-200x122.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Monster-Truck-Facebook-Houston-100x61.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Monster-Truck-Facebook-Houston.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Monster-Truck-Facebook-Houston.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Monster-Truck-Facebook-Houston.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Monster-Truck-Facebook-Houston.jpg?strip=all&amp;lossy=1&amp;fit=565%2C346&amp;ssl=1" /><noscript><img width="565" height="346" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Monster-Truck-Facebook-Houston.jpg?strip=all&amp;lossy=1&amp;fit=565%2C346&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Oversized pickup truck in Houston" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Monster-Truck-Facebook-Houston.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Monster-Truck-Facebook-Houston-565x346.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Monster-Truck-Facebook-Houston-768x470.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Monster-Truck-Facebook-Houston-479x293.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Monster-Truck-Facebook-Houston-200x122.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Monster-Truck-Facebook-Houston-100x61.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Monster-Truck-Facebook-Houston.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Monster-Truck-Facebook-Houston.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Monster-Truck-Facebook-Houston.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div><!--wp-caption -->
						
								
					
							<h2 class="entry-title">For this long-term expat, visiting &#8216;home&#8217; means some culture shock</h2>
							
								<div class="entry-summary"><p>Writing from Texas, 20-year Mexico resident Sarah DeVries shares what&#8217;s been tough to get used to this time around about life in the U.S.</p>
</div>
						
<div class="entry-meta">July 30</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
</ul>
						
						</div><!-- column_01 -->
						
						<div>
						    
		<ul>				    
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/opinion/sarah-devries/20-years-in-mexico/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="425" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20425'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="young woman in Mexico" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final-565x425.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final-768x578.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final-479x361.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final-200x151.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final-86x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 86w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final.jpg?strip=all&amp;lossy=1&amp;fit=565%2C425&amp;ssl=1" /><noscript><img width="565" height="425" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final.jpg?strip=all&amp;lossy=1&amp;fit=565%2C425&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="young woman in Mexico" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final-565x425.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final-768x578.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final-479x361.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final-200x151.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final-86x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 86w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Final.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">After 20 years in Mexico, I love my life more than ever before </h2>
						
						

								<div class="entry-summary"><p>Just as her mother warned her, Sarah DeVries came to Cuernavaca as a student two decades ago and fell in love — but it was with Mexico.</p>
</div>
							
<div class="entry-meta">July 23</div><!-- entry-meta -->								
					
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_02 -->
						    
						    <div>

<ul>
						        
							
			<li>
		
						<a href="https://mexiconewsdaily.com/opinion/sarah-devries/reproductive-rights-mexico/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Mexican Supreme Court Justice Arturo Zaldivar" loading="lazy" data-lazy-srcset="https://mexiconewsdaily.com/wp-content/uploads/2022/07/Zaldivar-other-565x366.webp 565w, https://mexiconewsdaily.com/wp-content/uploads/2022/07/Zaldivar-other-768x497.webp 768w, https://mexiconewsdaily.com/wp-content/uploads/2022/07/Zaldivar-other-479x310.webp 479w, https://mexiconewsdaily.com/wp-content/uploads/2022/07/Zaldivar-other-200x129.webp 200w, https://mexiconewsdaily.com/wp-content/uploads/2022/07/Zaldivar-other-100x65.webp 100w, https://mexiconewsdaily.com/wp-content/uploads/2022/07/Zaldivar-other.webp 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mexiconewsdaily.com/wp-content/uploads/2022/07/Zaldivar-other-565x366.webp" /><noscript><img width="565" height="366" src="https://mexiconewsdaily.com/wp-content/uploads/2022/07/Zaldivar-other-565x366.webp" class="attachment-medium size-medium wp-post-image" alt="Mexican Supreme Court Justice Arturo Zaldivar" loading="lazy" srcset="https://mexiconewsdaily.com/wp-content/uploads/2022/07/Zaldivar-other-565x366.webp 565w, https://mexiconewsdaily.com/wp-content/uploads/2022/07/Zaldivar-other-768x497.webp 768w, https://mexiconewsdaily.com/wp-content/uploads/2022/07/Zaldivar-other-479x310.webp 479w, https://mexiconewsdaily.com/wp-content/uploads/2022/07/Zaldivar-other-200x129.webp 200w, https://mexiconewsdaily.com/wp-content/uploads/2022/07/Zaldivar-other-100x65.webp 100w, https://mexiconewsdaily.com/wp-content/uploads/2022/07/Zaldivar-other.webp 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">Why, when it comes to reproductive rights, Mexico gives me hope </h2>
						
						
								
								<div class="entry-summary"><p>Some powerful people in this country support women&#8217;s humanity and autonomy, including Mexico&#8217;s Supreme Court Chief Justice Arturo Zaldívar. </p>
</div>
							
<div class="entry-meta">July 16</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_03 -->
						
					    </div><!-- front_columns -->
						
						</div><!-- block2 -->

						
	<div class="block3">
			
		<h2 class="headings">MORE RECENT STORIES</h2>
						
		<div class="front_columns">
					
			<div><!-- column 1 -->
						    
				<ul> 
						
																	 		  
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/international-tourism-numbers-soar-83-in-first-six-months/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20399'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Passengers in Cancun International Airport" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Cancun-Airport-Sectur.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Cancun-Airport-Sectur-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Cancun-Airport-Sectur-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Cancun-Airport-Sectur-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Cancun-Airport-Sectur-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Cancun-Airport-Sectur-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Cancun-Airport-Sectur.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Cancun-Airport-Sectur.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Cancun-Airport-Sectur.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Cancun-Airport-Sectur.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" /><noscript><img width="565" height="399" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Cancun-Airport-Sectur.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Passengers in Cancun International Airport" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Cancun-Airport-Sectur.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Cancun-Airport-Sectur-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Cancun-Airport-Sectur-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Cancun-Airport-Sectur-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Cancun-Airport-Sectur-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Cancun-Airport-Sectur-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Cancun-Airport-Sectur.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Cancun-Airport-Sectur.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Cancun-Airport-Sectur.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">International tourism numbers soar 83% in first six months </h2>

									<div class="entry-meta">August 2</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/college-of-engineers-rejects-amlos-claim-that-mexico-city-airport-is-sinking/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="364" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20364'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Terminal 2 at the Mexico City airport" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2-565x364.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2-768x495.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2-479x309.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2.jpg?strip=all&amp;lossy=1&amp;fit=565%2C364&amp;ssl=1" /><noscript><img width="565" height="364" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2.jpg?strip=all&amp;lossy=1&amp;fit=565%2C364&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Terminal 2 at the Mexico City airport" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2-565x364.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2-768x495.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2-479x309.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/terminal2.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">College of engineers rejects AMLO&#8217;s claim that Mexico City airport is sinking </h2>

									<div class="entry-meta">August 2</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/queretaro-online-booking-system/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="362" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20362'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The online booking platform features a wide variety of tourist activities and services in Querétaro." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/discover-queretaro.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/discover-queretaro-565x362.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/discover-queretaro-768x492.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/discover-queretaro-479x307.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/discover-queretaro-200x128.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/discover-queretaro-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/discover-queretaro.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/discover-queretaro.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/discover-queretaro.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/discover-queretaro.jpg?strip=all&amp;lossy=1&amp;fit=565%2C362&amp;ssl=1" /><noscript><img width="565" height="362" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/discover-queretaro.jpg?strip=all&amp;lossy=1&amp;fit=565%2C362&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="The online booking platform features a wide variety of tourist activities and services in Querétaro." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/discover-queretaro.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/discover-queretaro-565x362.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/discover-queretaro-768x492.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/discover-queretaro-479x307.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/discover-queretaro-200x128.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/discover-queretaro-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/discover-queretaro.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/discover-queretaro.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/discover-queretaro.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Querétaro launches online booking system </h2>

									<div class="entry-meta">August 1</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/remittances-up-over-last-year/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="U.S. fiscal support and a competitive exchange rate have boosted remittances this year, one expert said." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Depositphotos_506463110_L1.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Depositphotos_506463110_L1-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Depositphotos_506463110_L1-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Depositphotos_506463110_L1-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Depositphotos_506463110_L1-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Depositphotos_506463110_L1-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Depositphotos_506463110_L1.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Depositphotos_506463110_L1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Depositphotos_506463110_L1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Depositphotos_506463110_L1.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Depositphotos_506463110_L1.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="U.S. fiscal support and a competitive exchange rate have boosted remittances this year, one expert said." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Depositphotos_506463110_L1.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Depositphotos_506463110_L1-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Depositphotos_506463110_L1-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Depositphotos_506463110_L1-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Depositphotos_506463110_L1-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Depositphotos_506463110_L1-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Depositphotos_506463110_L1.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Depositphotos_506463110_L1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Depositphotos_506463110_L1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">6-month remittances total up 16% over last year </h2>

									<div class="entry-meta">August 1</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/conagua-construction-aqueduct-nuevo-leon/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="361" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20361'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="El Cuchillo dam in Nuevo León." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/el-cuchillo-dam.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/el-cuchillo-dam-565x361.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/el-cuchillo-dam-768x491.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/el-cuchillo-dam-479x306.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/el-cuchillo-dam-200x128.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/el-cuchillo-dam-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/el-cuchillo-dam.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/el-cuchillo-dam.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/el-cuchillo-dam.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/el-cuchillo-dam.jpg?strip=all&amp;lossy=1&amp;fit=565%2C361&amp;ssl=1" /><noscript><img width="565" height="361" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/el-cuchillo-dam.jpg?strip=all&amp;lossy=1&amp;fit=565%2C361&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="El Cuchillo dam in Nuevo León." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/el-cuchillo-dam.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/el-cuchillo-dam-565x361.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/el-cuchillo-dam-768x491.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/el-cuchillo-dam-479x306.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/el-cuchillo-dam-200x128.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/el-cuchillo-dam-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/el-cuchillo-dam.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/el-cuchillo-dam.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/el-cuchillo-dam.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Conagua confirms construction of 15-billion-peso aqueduct in Nuevo León </h2>

									<div class="entry-meta">August 1</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/deaths-shut-cosmetic-clinics-baja-california/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="377" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20377'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Permitting irregularities, fake doctors and bad practices were a few reasons some clinics were shuttered." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/surgery.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/surgery-565x377.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/surgery-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/surgery-768x512.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/surgery-479x320.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/surgery-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/surgery-97x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 97w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/surgery.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/surgery.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/surgery.jpg?strip=all&amp;lossy=1&amp;fit=565%2C377&amp;ssl=1" /><noscript><img width="565" height="377" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/surgery.jpg?strip=all&amp;lossy=1&amp;fit=565%2C377&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Permitting irregularities, fake doctors and bad practices were a few reasons some clinics were shuttered." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/surgery.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/surgery-565x377.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/surgery-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/surgery-768x512.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/surgery-479x320.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/surgery-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/surgery-97x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 97w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/surgery.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/surgery.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Following 2 deaths, authorities shut down 23 cosmetic clinics in Baja California </h2>

									<div class="entry-meta">August 1</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/protest-puebla-bullfight/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Protesters said there was no need for bullfighting at the annual apple festival." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/animal-protesters.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/animal-protesters-565x352.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/animal-protesters-768x479.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/animal-protesters-479x299.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/animal-protesters-200x125.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/animal-protesters-100x62.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/animal-protesters.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/animal-protesters.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/animal-protesters.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/animal-protesters.jpg?strip=all&amp;lossy=1&amp;fit=565%2C352&amp;ssl=1" /><noscript><img width="565" height="352" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/animal-protesters.jpg?strip=all&amp;lossy=1&amp;fit=565%2C352&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Protesters said there was no need for bullfighting at the annual apple festival." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/animal-protesters.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/animal-protesters-565x352.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/animal-protesters-768x479.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/animal-protesters-479x299.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/animal-protesters-200x125.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/animal-protesters-100x62.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/animal-protesters.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/animal-protesters.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/animal-protesters.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Citizens protest addition of bullfight to Puebla town festival </h2>

									<div class="entry-meta">August 1</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/jalisco-woman-record-body-modifications/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="372" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20372'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Cristerna&#039;s first body modification was a nose piercing at age 12." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/body-modifications.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/body-modifications-565x372.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/body-modifications-768x505.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/body-modifications-479x315.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/body-modifications-200x132.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/body-modifications-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/body-modifications.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/body-modifications.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/body-modifications.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/body-modifications.jpg?strip=all&amp;lossy=1&amp;fit=565%2C372&amp;ssl=1" /><noscript><img width="565" height="372" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/body-modifications.jpg?strip=all&amp;lossy=1&amp;fit=565%2C372&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Cristerna&#039;s first body modification was a nose piercing at age 12." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/body-modifications.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/body-modifications-565x372.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/body-modifications-768x505.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/body-modifications-479x315.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/body-modifications-200x132.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/body-modifications-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/body-modifications.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/body-modifications.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/body-modifications.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Jalisco woman continues to hold record for most body modifications </h2>

									<div class="entry-meta">August 1</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
											
				</ul>					
						
			</div><!-- column_01 -->
 
			<div><!-- column 2 -->
						        
				<ul>		        
	        
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/name-change-gorditas-discriminatory/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="364" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20364'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="A wide variety of the fried or baked dough balls known as gorditas can be found across Mexico." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/gorditas.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/gorditas-565x364.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/gorditas-768x495.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/gorditas-479x309.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/gorditas-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/gorditas-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/gorditas.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/gorditas.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/gorditas.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/gorditas.jpg?strip=all&amp;lossy=1&amp;fit=565%2C364&amp;ssl=1" /><noscript><img width="565" height="364" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/gorditas.jpg?strip=all&amp;lossy=1&amp;fit=565%2C364&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="A wide variety of the fried or baked dough balls known as gorditas can be found across Mexico." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/gorditas.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/gorditas-565x364.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/gorditas-768x495.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/gorditas-479x309.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/gorditas-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/gorditas-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/gorditas.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/gorditas.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/gorditas.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Name change urged for gorditas: it&#8217;s discriminatory, say critics </h2>
						
									<div class="entry-meta">August 1</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/kindergarten-teacher-child-abuse-guanajuato/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="376" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20376'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The kindergarten teacher was at his new post for less than four months before the group of mothers reported him, leading to his resignation." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/textbooks.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/textbooks-565x376.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/textbooks-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/textbooks-768x510.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/textbooks-479x318.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/textbooks-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/textbooks-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/textbooks.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/textbooks.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/textbooks.jpg?strip=all&amp;lossy=1&amp;fit=565%2C376&amp;ssl=1" /><noscript><img width="565" height="376" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/textbooks.jpg?strip=all&amp;lossy=1&amp;fit=565%2C376&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="The kindergarten teacher was at his new post for less than four months before the group of mothers reported him, leading to his resignation." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/textbooks.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/textbooks-565x376.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/textbooks-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/textbooks-768x510.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/textbooks-479x318.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/textbooks-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/textbooks-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/textbooks.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/textbooks.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Kindergarten teacher accused of abusing 6 children in Guanajuato </h2>
						
									<div class="entry-meta">August 1</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/vote-buying-and-violence-mar-morena-partys-internal-election-process/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="violence at Morena Party internal elections in Gomez Palacio, Durango" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="violence at Morena Party internal elections in Gomez Palacio, Durango" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/Violence-Gomez-Palacio-Durango-Especial.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Vote-buying and violence mar Morena party&#8217;s internal election process </h2>
						
									<div class="entry-meta">August 1</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/queretaro-road-tripping/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Sierra Gorda Biosphere Reserve, Queretaro" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Google.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Google-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Google-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Google-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Google-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Google-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Google.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Google.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Google.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Google.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Google.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Sierra Gorda Biosphere Reserve, Queretaro" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Google.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Google-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Google-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Google-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Google-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Google-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Google.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Google.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Google.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Querétaro road tripping means good roads, fine wine, stunning landscapes and more </h2>
						
									<div class="entry-meta">July 30</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/super-peso-tightening-belts-cuba-love-in/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="376" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20376'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="AMLO at his press conference in the National Palace" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/AMLO-Presidencia.jpg?strip=all&amp;lossy=1&amp;ssl=1 770w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/AMLO-Presidencia-565x376.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/AMLO-Presidencia-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/AMLO-Presidencia-768x512.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/AMLO-Presidencia-479x319.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/AMLO-Presidencia-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/AMLO-Presidencia-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/AMLO-Presidencia.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/AMLO-Presidencia.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/AMLO-Presidencia.jpg?strip=all&amp;lossy=1&amp;fit=565%2C376&amp;ssl=1" /><noscript><img width="565" height="376" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/AMLO-Presidencia.jpg?strip=all&amp;lossy=1&amp;fit=565%2C376&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="AMLO at his press conference in the National Palace" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/AMLO-Presidencia.jpg?strip=all&amp;lossy=1&amp;ssl=1 770w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/AMLO-Presidencia-565x376.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/AMLO-Presidencia-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/AMLO-Presidencia-768x512.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/AMLO-Presidencia-479x319.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/AMLO-Presidencia-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/AMLO-Presidencia-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/AMLO-Presidencia.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/AMLO-Presidencia.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Super peso, tightening belts and a Cuba love-in: the week at the morning news conferences </h2>
						
									<div class="entry-meta">July 30</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/dogs-go-hunting-pelicans-in-baja-california-sur/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Dogs chase a pelican in Pichilingue Thursday." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/dogs.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/dogs-565x352.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/dogs-768x479.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/dogs-479x299.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/dogs-200x125.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/dogs-100x62.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/dogs.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/dogs.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/dogs.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/dogs.jpg?strip=all&amp;lossy=1&amp;fit=565%2C352&amp;ssl=1" /><noscript><img width="565" height="352" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/dogs.jpg?strip=all&amp;lossy=1&amp;fit=565%2C352&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Dogs chase a pelican in Pichilingue Thursday." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/dogs.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/dogs-565x352.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/dogs-768x479.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/dogs-479x299.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/dogs-200x125.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/dogs-100x62.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/dogs.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/dogs.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/dogs.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Dogs go hunting pelicans in Baja California Sur </h2>
						
									<div class="entry-meta">July 29</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/puebla-self-defense-force-fighting-narcos-10-years/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="425" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20425'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Slain leader of Fuerza Territorial Poblana Eloy Merino Mendoza" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Eloy-Merino1-780x470-cellphone-video.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Eloy-Merino1-780x470-cellphone-video-565x425.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Eloy-Merino1-780x470-cellphone-video-768x578.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Eloy-Merino1-780x470-cellphone-video-479x361.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Eloy-Merino1-780x470-cellphone-video-200x151.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Eloy-Merino1-780x470-cellphone-video-86x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 86w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Eloy-Merino1-780x470-cellphone-video.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Eloy-Merino1-780x470-cellphone-video.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Eloy-Merino1-780x470-cellphone-video.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Eloy-Merino1-780x470-cellphone-video.jpg?strip=all&amp;lossy=1&amp;fit=565%2C425&amp;ssl=1" /><noscript><img width="565" height="425" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Eloy-Merino1-780x470-cellphone-video.jpg?strip=all&amp;lossy=1&amp;fit=565%2C425&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Slain leader of Fuerza Territorial Poblana Eloy Merino Mendoza" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Eloy-Merino1-780x470-cellphone-video.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Eloy-Merino1-780x470-cellphone-video-565x425.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Eloy-Merino1-780x470-cellphone-video-768x578.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Eloy-Merino1-780x470-cellphone-video-479x361.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Eloy-Merino1-780x470-cellphone-video-200x151.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Eloy-Merino1-780x470-cellphone-video-86x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 86w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Eloy-Merino1-780x470-cellphone-video.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Eloy-Merino1-780x470-cellphone-video.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/Eloy-Merino1-780x470-cellphone-video.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">2,500-strong Puebla self-defense force has been fighting narcos for 10 years </h2>
						
									<div class="entry-meta">July 29</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/runway-will-be-under-repair-until-december/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="359" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20359'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="airplanes on runway at Mexico City International Airport" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1-565x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1-768x488.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1.jpg?strip=all&amp;lossy=1&amp;fit=565%2C359&amp;ssl=1" /><noscript><img width="565" height="359" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1.jpg?strip=all&amp;lossy=1&amp;fit=565%2C359&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="airplanes on runway at Mexico City International Airport" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1-565x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1-768x488.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/07/aicm-1-750x375-1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">AICM pothole fixed but second runway will be under repair until December </h2>
						
									<div class="entry-meta">July 29</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
											
				</ul>
        
			</div><!-- column_02 -->
						
		</div><!-- front_columns -->
								

	</div><!-- block3 -->

</div><!-- mainsection -->

		


		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
		
	<div class="sidebar-right">
		
		<div class="adsidebar">

			<aside id="custom_html-121" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /16391703/Mexico_News_Daily/Ros_Right_Sidebar_1-->
<div id="unit-1649172769981" class="tmsads"></div></div></aside>
			</div><!-- adsidebar -->
          
			 <div class="mostpopular">
	
			<aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">MOST POPULAR</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ol class="custom-counter"><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/jalisco-woman-record-body-modifications/"     class="tptn_link"><span class="tptn_title">Jalisco woman continues to hold record for most body modifications</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/vote-buying-and-violence-mar-morena-partys-internal-election-process/"     class="tptn_link"><span class="tptn_title">Vote-buying and violence mar Morena party&#8217;s internal election process</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/deaths-shut-cosmetic-clinics-baja-california/"     class="tptn_link"><span class="tptn_title">Following 2 deaths, authorities shut down 23 cosmetic clinics in Baja California</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/restaurant-investigated-for-discriminatory-practices/"     class="tptn_link"><span class="tptn_title">Mexico City city restaurant investigated for discriminatory practices</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/name-change-gorditas-discriminatory/"     class="tptn_link"><span class="tptn_title">Name change urged for gorditas: it&#8217;s discriminatory, say critics</span></a></span></li></ol><div class="tptn_clear"></div></div></aside>
		</div><!-- mostpopular --> 
		
		<div class="adsidebar2">

			<aside id="custom_html-122" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /16391703/Mexico_News_Daily/Ros_Right_Sidebar_2-->
<div id="unit-1649172849857" class="tmsads"></div></div></aside>
		</div> <!-- adsidebar2 -->

		<div class="taboola-siderail">	

			<aside id="custom_html-79" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>
		</div><!-- taboola-siderail -->

		

	

	</div> <!-- sidebar-right -->	

	<div class="sidebar-left">

		<div class="block1">

			<div class="poll">

				<div class="pollhead">THE MND POLL</div>

				<div class="pollcontainer"><aside id="custom_html-120" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>What do you think?</h3>
<p>THE STORY: 
<a href="https://mexiconewsdaily.com/news/puebla-self-defense-force-fighting-narcos-10-years/">2,500-strong Puebla self-defense force has been fighting narcos for 10 years
</a></p>
<script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/11169800.js"></script>
<noscript><a href="https://poll.fm/11169800">Are community self-defense forces ever justified?</a></noscript></div></aside>				</div><!-- pollcontainer -->

			</div><!-- poll -->

			<div class="exchange_rates">

				<div class="exchangerates-head">FOREIGN EXCHANGE RATES</div>

				<div class="rates-container">

					<aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe id="tmcmini" src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&amp;to=MXN" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0"></iframe></div></aside>	

				</div><!--rates-container -->	
			
			</div><!-- exchange_rates -->
			
			<div class="adsidebar">

			<aside id="custom_html-123" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /16391703/Mexico_News_Daily/Ros_Right_Sidebar_3-->
<div id="unit-1649172901798" class="tmsads tmsads-sticky" data-margin-top="10px"></div></div></aside>
			</div><!-- adsidebar -->
	
		</div> <!-- block1 -->
	
	</div> <!-- sidebar-left -->		

</div> <!-- widget-area -->
</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">

	<div class="footer-container">

		<div class="footer-logo"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily.svg"><noscript><img src="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily.svg"></noscript>

			<h4>Mexico's English-language newspaper</h4>

			<div class="social-links">

				<a href="https://www.facebook.com/mexiconewsdaily/"><i class="fa fa-facebook fa-2x"></i></a>

				<a href="https://twitter.com/mexicond"><i class="fa fa-twitter fa-2x"></i></a>

<div class="copyright">&copy; 2022 MND Media</div>	

			</div>

			

		</div>


		<div class="footer_columns">

			<div>
				<ul>

				<h3>MENU</h3>
					
					<div class="footer_menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://mexiconewsdaily.com/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16"><a href="https://mexiconewsdaily.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-104283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104283"><a href="https://mexiconewsdaily.com/category/news/coronavirus/">Coronavirus</a></li>
</ul>
</li>
<li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166"><a href="https://mexiconewsdaily.com/category/opinion/">Opinion</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://mexiconewsdaily.com/category/mexicolife/">Life</a></li>
<li id="menu-item-181818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181818"><a href="https://mexiconewsdaily.com/subscribe/">Subscribe</a></li>
</ul></div>

				</ul>

			</div>

			<div>

				<ul>

				<h3>MND</h3>



					<li><a href="https://mexiconewsdaily.com/subscription-faqs">Subscription FAQs</a></li>			
					<li><a href="https://mexiconewsdaily.com/about/">About us</a></li>
					<li><a href="https://mexiconewsdaily.com/contact/">Contact</a></li>
                    <li><a href="https://mexiconewsdaily.com/job-postings/">Jobs</a></li>
					<li><a href="https://mexiconewsdaily.com/mexico-news-daily-privacy-policy/">Privacy</a></li>
					
				</ul>

			</div>

		</div><!-- footer-columns -->

	</div><!-- footer-container -->

	<div class="ribbon_wrapper">
		
            <div id="ribbon_inline"></div>
	</div>
	
</footer>




</div><!-- page -->


<!-- Start of LiveChat (www.livechatinc.com) code -->
<script type="text/javascript">
  window.__lc = window.__lc || {};
  window.__lc.license = 11769600;
  (function() {
    var lc = document.createElement('script'); lc.type = 'text/javascript'; lc.async = true;
    lc.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.livechatinc.com/tracking.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(lc, s);
  })();
</script>
<noscript>
<a href="https://www.livechatinc.com/chat-with/11769600/" rel="nofollow">Chat with us</a>,
powered by <a href="https://www.livechatinc.com/?welcome" rel="noopener nofollow" target="_blank">LiveChat</a>
</noscript>
<!-- End of LiveChat code -->




<script> 
    	
	window.PianoESPConfig = {
        id: 783
    };
    tp = window.tp || []; 
                // Set Application ID 
    tp.push(["setAid", 'feOK743ypu']);
    // Is application in sandbox?
    tp.push(["setSandbox", false]); 

    
    tp.push(['setUsePianoIdUserProvider', true]); 
	
	 tp.push(["addHandler", "registrationSuccess", function (data){
    var email = tp.pianoId.getUser() ? tp.pianoId.getUser().email : data.user.email;
    var API_URL = '//api-esp.piano.io';
    var SITE_ID = 640;
    var MAILING_LISTS = [7433];
    var body = {email: email, sqids: MAILING_LISTS};
    var xhr = new XMLHttpRequest();
    xhr.open('POST', API_URL + '/tracker/lucid/sub/' + SITE_ID, true);
    xhr.setRequestHeader('Content-type', 'application/json');
    xhr.send(JSON.stringify(body));    
}]);
    //login form 

    tp.push(["init", function() {
 tp.experience.init();
        if(tp.pianoId.isUserValid()){
            jQuery('.piano-myAccountButton').show();
            jQuery('.piano-loginButton').hide();
        }
        else{
            jQuery('.piano-myAccountButton').hide();
            jQuery('.piano-loginButton').show();
                    }

        tp.pianoId.init({ 
            loggedIn: function(data) { 
                jQuery('.piano-myAccountButton').show();
                jQuery('.piano-loginButton').hide();
            }, 
            loggedOut: function() { 
                
                location.replace('https://mexiconewsdaily.com/login/');
            } 
        });
    }]);

tp.push(["init", function() {
var params = {
rid : "R21KMJV"
};
var callback = function(response) {
if (response.access && response.access.granted) {
console.log("SUBSCRIBED....");
jQuery('.ad-inpost').hide();

// var d = document,
// h = d.getElementsByTagName('head')[0],


// const adds2 = !document.getElementById('subscriber_adds_2');
// console.log('Document: ', document)
// console.log('Removing adds: ', adds)
// adds.innerHTML = '';
// adds.remove();
}else {
console.log("not subscribed");
// var d = document,
// h = d.getElementsByTagName('head')[0];
// console.log('Head: ', h)
const subscriber_adds = document.getElementById("subscriber_adds");
console.log(subscriber_adds);
s = document.createElement('script');
s.async = true;
s.src = "https://lib.tashop.co/mexico_news_daily/adengine.js";
s.setAttribute(
  'data-layout',
  'ros',
);
s.setAttribute(
  'data-debug',
  true,
);
s.setAttribute(
  'data-tmsclient',
  "Mexico News Daily",
);
console.log(s)
subscriber_adds.appendChild(s);


	
//tabola
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/mexiconewsdaily-mexiconewsdaily/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
console.log('ADDED SCRIPTS....')
}
}





tp.api.callApi("/access/check", params, callback);

}
]);

        
    (function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("//cdn.piano.io/api/tinypass.min.js"); 
</script>

<script type="text/javascript">var algolia = {"debug":false,"application_id":"8VT302OP8D","search_api_key":"e090fed11668097cba5d34ab9ff4e346","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"terms_post_tag","index_name":"wp_terms_post_tag","label":"Tags","admin_name":"Tags","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"terms_post_tag":{"name":"wp_terms_post_tag","id":"terms_post_tag","enabled":true,"replicas":[]}}};</script>
<script type="text/html" id="tmpl-autocomplete-header">
	<div class="autocomplete-header">
		<div class="autocomplete-header-title">{{{ data.label }}}</div>
		<div class="clear"></div>
	</div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
	<a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
		<# if ( data.images.thumbnail ) { #>
			<img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
		<# } #>
		<div class="suggestion-post-attributes">
			<span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
			<# if ( data._snippetResult['content'] ) { #>
				<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
	<a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
		<svg viewBox="0 0 21 21" width="21" height="21">
			<svg width="21" height="21" viewBox="0 0 21 21">
				<path
					d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
					fill-rule="evenodd"></path>
			</svg>
		</svg>
		<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
	<a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
		<# if ( data.avatar_url ) { #>
			<img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
		<# } #>
		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
	<div class="autocomplete-empty">
		No results matched your query 		<span class="empty-query">"{{ data.query }}"</span>
	</div>
</script>

<script type="text/javascript">
	jQuery( function () {
		/* Initialize Algolia client */
		var client = algoliasearch( algolia.application_id, algolia.search_api_key );

		/**
		 * Algolia hits source method.
		 *
		 * This method defines a custom source to use with autocomplete.js.
		 *
		 * @param object $index Algolia index object.
		 * @param object $params Options object to use in search.
		 */
		var algoliaHitsSource = function( index, params ) {
			return function( query, callback ) {
				index
					.search( query, params )
					.then( function( response ) {
						callback( response.hits, response );
					})
					.catch( function( error ) {
						callback( [] );
					});
			}
		}

		/* Setup autocomplete.js sources */
		var sources = [];
		jQuery.each( algolia.autocomplete.sources, function ( i, config ) {
			var suggestion_template = wp.template( config[ 'tmpl_suggestion' ] );
			sources.push( {
				source: algoliaHitsSource( client.initIndex( config[ 'index_name' ] ), {
					hitsPerPage: config[ 'max_suggestions' ],
					attributesToSnippet: [
						'content:10'
					],
					highlightPreTag: '__ais-highlight__',
					highlightPostTag: '__/ais-highlight__'
				} ),
				templates: {
					header: function () {
						return wp.template( 'autocomplete-header' )( {
							label: _.escape( config[ 'label' ] )
						} );
					},
					suggestion: function ( hit ) {
						if ( hit.escaped === true ) {
							return suggestion_template( hit );
						}
						hit.escaped = true;

						for ( var key in hit._highlightResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._highlightResult[ key ].value !== 'string' ) {
								continue;
							}
							hit._highlightResult[ key ].value = _.escape( hit._highlightResult[ key ].value );
							hit._highlightResult[ key ].value = hit._highlightResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						for ( var key in hit._snippetResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._snippetResult[ key ].value !== 'string' ) {
								continue;
							}

							hit._snippetResult[ key ].value = _.escape( hit._snippetResult[ key ].value );
							hit._snippetResult[ key ].value = hit._snippetResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						return suggestion_template( hit );
					}
				}
			} );

		} );

		/* Setup dropdown menus */
		jQuery( algolia.autocomplete.input_selector ).each( function ( i ) {
			var $searchInput = jQuery( this );

			var config = {
				debug: algolia.debug,
				hint: false,
				openOnFocus: true,
				appendTo: 'body',
				templates: {
					empty: wp.template( 'autocomplete-empty' )
				}
			};

			if ( algolia.powered_by_enabled ) {
				config.templates.footer = wp.template( 'autocomplete-footer' );
			}

			/* Instantiate autocomplete.js */
			var autocomplete = algoliaAutocomplete( $searchInput[ 0 ], config, sources )
				.on( 'autocomplete:selected', function ( e, suggestion ) {
					/* Redirect the user when we detect a suggestion selection. */
					window.location.href = suggestion.permalink;
				} );

			/* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
			jQuery( window ).on( 'scroll', function() {
				if ( autocomplete.autocomplete.getWrapper().style.display === "block" ) {
					autocomplete.autocomplete.close();
					autocomplete.autocomplete.open();
				}
			} );
		} );

		jQuery( document ).on( "click", ".algolia-powered-by-link", function ( e ) {
			e.preventDefault();
			window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
		} );
	} );
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/mexiconewsdaily.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mexiconewsdaily"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"190458 https:\/\/mexiconewsdaily.com\/?p=190458","disqusShortname":"mexiconewsdaily","disqusTitle":"College of engineers rejects AMLO\u2019s claim that Mexico City airport is sinking","disqusUrl":"https:\/\/mexiconewsdaily.com\/news\/college-of-engineers-rejects-amlos-claim-that-mexico-city-airport-is-sinking\/","postId":"190458"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mexiconewsdaily.com\/","top_ten_id":"190458","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1591400548"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.4' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/themes/mexicochronicle/js/navigation.js?ver=20120206' id='mexicochronicle-navigation-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/themes/mexicochronicle/js/skip-link-focus-fix.js?ver=20130115' id='mexicochronicle-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.jquery.min.js?ver=2.2.7' id='pscrollbar-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.js?ver=2.2.7' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' id='quadmenu-js-extra'>
/* <![CDATA[ */
var quadmenu = {"ajaxurl":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","gutter":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/js/quadmenu.min.js?ver=2.2.7' id='quadmenu-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/wp-util.min.js?ver=6.0.1' id='wp-util-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/wp-search-with-algolia/js/algoliasearch/dist/algoliasearch-lite.umd.js?ver=2.2.0' id='algolia-search-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/wp-search-with-algolia/js/autocomplete.js/dist/autocomplete.min.js?ver=2.2.0' id='algolia-autocomplete-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/wp-search-with-algolia/js/autocomplete-noconflict.js?ver=2.2.0' id='algolia-autocomplete-noconflict-js'></script>
<!--noptimize--><script>window.advads_admin_bar_items = [{"title":"Inpost 1","type":"ad"},{"title":"Inpost 1","type":"placement"},{"title":"Inpost 2","type":"ad"},{"title":"Inpost 2","type":"placement"}];</script><!--/noptimize--><!--noptimize--><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize-->		<script type="text/javascript">
				jQuery('.soliloquy-container').removeClass('no-js');
		</script>
		<div class="essb_mailform" data-error="Please fill all form fields" data-sending="Sending to"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_status_message" id="essb_mailform_status_message"></label><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1946107376"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://mexiconewsdaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script>"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='style-css'  href='https://mexiconewsdaily.com/wp-content/themes/mexicochronicle/assets/css/style.css?ver=1.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://mexiconewsdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='contact-form-7-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=1659477919' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mexicochronicle-style-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/themes/mexicochronicle/style.css?ver=1659477919' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='my-child-fontawesome-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/font-awesome/4.5.0/css/font-awesome.min.css?ver=1659477919' type='text/css' media='all' /><link rel='stylesheet' id='pscrollbar-css'  href='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.min.css?ver=2.2.7' type='text/css' media='all' /><link rel='stylesheet' id='owlcarousel-css'  href='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.css?ver=2.2.7' type='text/css' media='all' /><link rel='stylesheet' id='quadmenu-normalize-css'  href='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu-normalize.min.css?ver=2.2.7' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='quadmenu-widgets-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/uploads/mexicochronicle/quadmenu-widgets.css?ver=1659477919' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='quadmenu-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu.min.css?ver=1659477919' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='quadmenu-locations-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/uploads/mexicochronicle/quadmenu-locations.css?ver=1659477919' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1659477919' type='text/css' media='all' /><link rel='stylesheet' id='subscribe-forms-css-css'  href='https://mexiconewsdaily.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.css?ver=6.0.1' type='text/css' media='all' /><link rel='stylesheet' id='click2tweet-css-css'  href='https://mexiconewsdaily.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/click-to-tweet.min.css?ver=6.0.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='easy-social-share-buttons-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=1659477919' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='algolia-autocomplete-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/wp-search-with-algolia/css/algolia-autocomplete.css?ver=1659477919' type='text/css' media='all' /></noscript><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"734dc51b9b7781f7","token":"440ecd87d21b4396b1d6d094698bc18d","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->