<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Surge in growth of remittances from abroad projected to continue</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CPT%20Sans%3A700%2C400&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CPT%20Sans%3A700%2C400&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CPT%20Sans%3A700%2C400&#038;display=swap" /></noscript><style id="rocket-critical-css">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</style>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mexiconewsdaily.com/xmlrpc.php">

<script type="rocketlazyloadscript">
tp = window.tp || [];
// Hook execute when login was successful
tp.push(['addHandler', 'loginSuccess', function () {
 // Get list of all access data
 tp.api.callApi('/access/list', {}, function (data) {
 if (typeof data.data != "undefined") {
 // Loop through all possible access objects
 for (var i in data.data) {
 // Was access granted?
 if (data.data[i].granted) {
 // All good, user just logged in, we can close the offer
 tp.offer.close();
 // Additionally we can refresh the page
 location.reload();
 }
 }
 }
 });
}]);
</script>

<script type="rocketlazyloadscript">
tp.push(["init", function () {
 // ... integration code here
 tp.enableGACrossDomainLinking();
 }]);
</script>

<script type="rocketlazyloadscript">
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script>
	
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NV6V82F');</script>
<!-- End Google Tag Manager -->
	
	
	
<!-- Jeeng Integration -->
	
<script type="rocketlazyloadscript" defer src="https://users.api.jeeng.com/users/domains/yAzj7xo27A/sdk/"></script>
	
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="https://www.gstatic.com/charts/loader.js" defer></script>

	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51687032-1"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51687032-1');
</script>

	<script type="rocketlazyloadscript">
	var _prum = [['id', '547b87cfabe53dc747300dbc'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
	(function() {
    	var s = document.getElementsByTagName('script')[0]
      	, p = document.createElement('script');
    	p.async = 'async';
    	p.src = '//rum-static.pingdom.net/prum.min.js';
    	s.parentNode.insertBefore(p, s);
	})();
	</script>
	

<!-- Cxense script begin -->
    <script type="rocketlazyloadscript" data-rocket-type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setSiteId', '1151002130909139418']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
e.src=location.protocol+'//cdn.cxense.com/cx.js';
t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>

    <!-- Cxense script end -->

<script type="rocketlazyloadscript" id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/2c0cb4c1e02c930f31f6f8924/62cc914c3909c95d334826bf3.js");</script>





	
	<!-- Facebook Pixel Code -->
<script type="rocketlazyloadscript">
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '668188183555493');
  fbq('track', 'PageView');
</script>
<!-- End Facebook Pixel Code -->
	
<meta property="fb:pages" content="658709870894110" />
	
<meta name="facebook-domain-verification" content="vu02e2xcnd48ek9118fxay6zb38xa5" />

<meta name="norton-safeweb-site-verification" content="bp9ehjwftkeoxub1auw28bruq8hf5f7lvuonku2keb9aqztrw0f3f7ca9vsahrrtxwoe6my3lswa8j84upfea9fk3i61vesdvdhcq6sjjmunhcu42mes6kdka0-ixzbo" />
	
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Surge in growth of remittances from abroad projected to continue" />
<meta property="og:description" content="Remittances sent to Mexico by family and friends abroad are projected to increase of 13.4% over 2021, a new report has found." />
<meta property="og:url" content="https://mexiconewsdaily.com/news/growth-remittances-abroad/" />
<meta property="og:site_name" content="Mexico News Daily" />
<meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" />
<meta property="article:tag" content="economy" />
<meta property="article:tag" content="international money transfers" />
<meta property="article:tag" content="remittances" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-09-22T16:56:19-05:00" />
<meta property="article:modified_time" content="2022-09-22T17:45:57-05:00" />
<meta property="og:updated_time" content="2022-09-22T17:45:57-05:00" />
<meta property="og:image" content="https://mexiconewsdaily.com/wp-content/uploads/2022/09/pesos-dollars.jpg" />
<meta property="og:image:secure_url" content="https://mexiconewsdaily.com/wp-content/uploads/2022/09/pesos-dollars.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Surge in growth of remittances from abroad projected to continue</title>
	<meta name="description" content="Remittances sent to Mexico by family and friends abroad are projected to increase of 13.4% over 2021, a new report has found." />
	<link rel="canonical" href="https://mexiconewsdaily.com/news/growth-remittances-abroad/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Surge in growth of remittances from abroad projected to continue" />
	<meta property="og:description" content="Remittances sent to Mexico by family and friends abroad are projected to increase of 13.4% over 2021, a new report has found." />
	<meta property="og:url" content="https://mexiconewsdaily.com/news/growth-remittances-abroad/" />
	<meta property="og:site_name" content="Mexico News Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" />
	<meta property="article:published_time" content="2022-09-22T21:56:19+00:00" />
	<meta property="article:modified_time" content="2022-09-22T22:45:57+00:00" />
	<meta property="og:image" content="https://mexiconewsdaily.com/wp-content/uploads/2022/09/pesos-dollars.jpg" />
	<meta property="og:image:width" content="850" />
	<meta property="og:image:height" content="563" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Andy Altman-Ohr" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@mexicond" />
	<meta name="twitter:site" content="@mexicond" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Andy Altman-Ohr" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://mexiconewsdaily.com/news/growth-remittances-abroad/#article","isPartOf":{"@id":"https://mexiconewsdaily.com/news/growth-remittances-abroad/"},"author":{"name":"Andy Altman-Ohr","@id":"https://mexiconewsdaily.com/#/schema/person/82ab92fe1b0a11a14bec1a7b35834278"},"headline":"Surge in growth of remittances from abroad projected to continue","datePublished":"2022-09-22T21:56:19+00:00","dateModified":"2022-09-22T22:45:57+00:00","mainEntityOfPage":{"@id":"https://mexiconewsdaily.com/news/growth-remittances-abroad/"},"wordCount":709,"commentCount":0,"publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"image":{"@id":"https://mexiconewsdaily.com/news/growth-remittances-abroad/#primaryimage"},"thumbnailUrl":"https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars.jpg?strip=all&lossy=1&ssl=1","keywords":["economy","international money transfers","remittances"],"articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mexiconewsdaily.com/news/growth-remittances-abroad/#respond"]}]},{"@type":"WebPage","@id":"https://mexiconewsdaily.com/news/growth-remittances-abroad/","url":"https://mexiconewsdaily.com/news/growth-remittances-abroad/","name":"Surge in growth of remittances from abroad projected to continue","isPartOf":{"@id":"https://mexiconewsdaily.com/#website"},"primaryImageOfPage":{"@id":"https://mexiconewsdaily.com/news/growth-remittances-abroad/#primaryimage"},"image":{"@id":"https://mexiconewsdaily.com/news/growth-remittances-abroad/#primaryimage"},"thumbnailUrl":"https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars.jpg?strip=all&lossy=1&ssl=1","datePublished":"2022-09-22T21:56:19+00:00","dateModified":"2022-09-22T22:45:57+00:00","description":"Remittances sent to Mexico by family and friends abroad are projected to increase of 13.4% over 2021, a new report has found.","breadcrumb":{"@id":"https://mexiconewsdaily.com/news/growth-remittances-abroad/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mexiconewsdaily.com/news/growth-remittances-abroad/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://mexiconewsdaily.com/news/growth-remittances-abroad/#primaryimage","url":"https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars.jpg?strip=all&lossy=1&ssl=1","contentUrl":"https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars.jpg?strip=all&lossy=1&ssl=1","width":850,"height":563,"caption":"Remittances are on track to increase between 2021 and 2022, a trend that is projected to continue. Depositphotos"},{"@type":"BreadcrumbList","@id":"https://mexiconewsdaily.com/news/growth-remittances-abroad/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mexiconewsdaily.com/"},{"@type":"ListItem","position":2,"name":"Surge in growth of remittances from abroad projected to continue"}]},{"@type":"WebSite","@id":"https://mexiconewsdaily.com/#website","url":"https://mexiconewsdaily.com/","name":"Mexico News Daily","description":"","publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mexiconewsdaily.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://mexiconewsdaily.com/#organization","name":"Mexico News Daily","url":"https://mexiconewsdaily.com/","sameAs":["https://www.instagram.com/mexiconewsdaily/","https://www.facebook.com/mexiconewsdaily/","https://twitter.com/mexicond"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://mexiconewsdaily.com/#/schema/logo/image/","url":"https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily-OpenGraph.svg","contentUrl":"https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily-OpenGraph.svg","width":400,"height":110,"caption":"Mexico News Daily"},"image":{"@id":"https://mexiconewsdaily.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://mexiconewsdaily.com/#/schema/person/82ab92fe1b0a11a14bec1a7b35834278","name":"Andy Altman-Ohr","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://mexiconewsdaily.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/d944b65f346c7dada67da5ef03d48002?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d944b65f346c7dada67da5ef03d48002?s=96&d=mm&r=g","caption":"Andy Altman-Ohr"},"url":"https://mexiconewsdaily.com/author/altman-ohr/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//semfgnqp2z.exactdn.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel='preconnect' href='//semfgnqp2z.exactdn.com' />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="https://mexiconewsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="https://mexiconewsdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Surge in growth of remittances from abroad projected to continue Comments Feed" href="https://mexiconewsdaily.com/news/growth-remittances-abroad/feed/" />
<!-- mexiconewsdaily.com is managing ads with Advanced Ads 1.35.1 --><!--noptimize--><script id="mexic-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'   href='https://mexiconewsdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=1663486626' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://mexiconewsdaily.com/wp-content/plugins/top-10/css/text-only.min.css?ver=3.2.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/themes/mexicochronicle/style.css?ver=1663486626' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/font-awesome/4.5.0/css/font-awesome.min.css?ver=1663486626' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.min.css?ver=2.3.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.css?ver=2.3.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu-normalize.min.css?ver=2.3.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/uploads/mexicochronicle/quadmenu-widgets.css?ver=1663486626' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu.min.css?ver=1663486626' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/uploads/mexicochronicle/quadmenu-locations.css?ver=1663486626' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1663486626' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://mexiconewsdaily.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.css?ver=6.0.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://mexiconewsdaily.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/click-to-tweet.min.css?ver=6.0.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=1663486626' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/wp-search-with-algolia/css/algolia-autocomplete.css?ver=1663486626' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />








<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wpgmza_data-js-extra'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=6.0.2' id='wpgmza_data-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.35.1' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;sensor=false&#038;key=AIzaSyB4egbk_Ml56AS13r11iTPZudwb8d-tMqg&#038;ver=6.0.2' id='google-maps-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/themes/mexicochronicle/js/respond.min.js?ver=6.0.2' id='respond-js'></script>
<link rel="https://api.w.org/" href="https://mexiconewsdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mexiconewsdaily.com/wp-json/wp/v2/posts/195442" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mexiconewsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://mexiconewsdaily.com/?p=195442' />
<link rel="alternate" type="application/json+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fgrowth-remittances-abroad%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fgrowth-remittances-abroad%2F&#038;format=xml" />
<style type="text/css">.mostpopular .widget-title {
    border-top: 1px solid red;
    font-size: 22px;
    font-size: 2.2rem;
    margin-bottom: 10px;
    font-family: 'Kanit', sans-serif;
	text-transform: uppercase;
}
.mostpopular ol {
	font-family: 'Noto Serif', serif;
	position: relative;
	padding-left: 36px;
}
.custom-counter {
    margin-left: 0;
    padding-right: 0;
    list-style-type: none;
}
.custom-counter li {
    counter-increment: step-counter;
font-size: 16px;
    	font-size: 1.6rem;
	margin-bottom: 10px;
	font-weight: bold;
	line-height: 1.4em;
text-align: left;
}
.custom-counter li::before {
    content: counter(step-counter);
    margin-right: 5px;
    font-size: 110%;
    background-color: rgba(8, 20, 57, 1);
    color: white;
    font-weight: bold;
    padding: 3px 8px;
    border-radius: 3px;
	position: absolute;
	left: 0;
	font-family: PT Sans, sans serif;
}</style><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","essb3_nonce":"06b73d68ab","essb3_plugin_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_ntg":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/mexiconewsdaily.com\/","post_id":"195442"};</script>		<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="icon" href="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily-Favicon.svg" sizes="32x32" />
<link rel="icon" href="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily-Favicon.svg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily-Favicon.svg" />
<meta name="msapplication-TileImage" content="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily-Favicon.svg" />
		<style type="text/css" id="wp-custom-css">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</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-195442 single-format-standard group-blog essb-8.6.2 aa-prefix-mexic-">

<div id="subscriber_adds">
<!-- <script type="rocketlazyloadscript" src="https://lib.tashop.co/mexico_news_daily/adengine.js" async data-tmsclient="Mexico News Daily" data-layout="ros" data-debug="true"></script> -->
	
<script type="rocketlazyloadscript">
  window.TAS = window.TAS || { cmd: [] }
</script>
</div>
	
<div id="fb-root"></div>
<script type="rocketlazyloadscript">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=903574452989517&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	
	
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=668188183555493&ev=PageView&noscript=1"
/></noscript>
<script type="rocketlazyloadscript">
  fbq('track', 'ViewContent');
</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<div id="page" class="hfeed site">
	
<div class="dateline">

Friday, September 23, 2022</div><!-- dateline -->

<nav id="quadmenu" class="quadmenu-custom_theme_1 quadmenu-v2.3.2 quadmenu-align-right quadmenu-divider-hide quadmenu-carets-show quadmenu-background-color quadmenu-mobile-shadow-show quadmenu-dropdown-shadow-show quadmenu-offcanvas-right" data-theme="custom_theme_1" data-template="offcanvas" data-unwrap="0" data-width="0" data-selector="" data-breakpoint="1050" data-sticky="0" data-sticky-offset="0">
  <div class="quadmenu-container">
    <div class="quadmenu-navbar-header">
      <button type="button" class="quadmenu-navbar-toggle collapsed" data-quadmenu="collapse" data-target="#quadmenu_0" aria-expanded="false" aria-controls="quadmenu">
  <span class="icon-bar-container">
    <span class="icon-bar icon-bar-top"></span>
    <span class="icon-bar icon-bar-middle"></span>
    <span class="icon-bar icon-bar-bottom"></span>
  </span>
</button>        <a class="quadmenu-navbar-brand img" href="https://mexiconewsdaily.com/login/"><img height="60" width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2060'%3E%3C/svg%3E" alt="Mexico News Daily" data-lazy-src="https://mexiconewsdaily.com/wp-content/uploads/2022/05/user-social.svg"/><noscript><img height="60" width="160" src="https://mexiconewsdaily.com/wp-content/uploads/2022/05/user-social.svg" alt="Mexico News Daily"/></noscript></a>
    </div>
    <div id="quadmenu_0" class="navbar-offcanvas">
        <a class="quadmenu-navbar-brand img" href="https://mexiconewsdaily.com/login/"><img height="60" width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2060'%3E%3C/svg%3E" alt="Mexico News Daily" data-lazy-src="https://mexiconewsdaily.com/wp-content/uploads/2022/05/user-social.svg"/><noscript><img height="60" width="160" src="https://mexiconewsdaily.com/wp-content/uploads/2022/05/user-social.svg" alt="Mexico News Daily"/></noscript></a>
      <ul class="quadmenu-navbar-nav"><li id="menu-item-153398" class="quadmenu-item-153398 quadmenu-item quadmenu-item-object-search quadmenu-item-type-search quadmenu-item-level-0 quadmenu-has-title quadmenu-has-icon quadmenu-has-background quadmenu-float-opposite quadmenu-dropdown-right    ">
    <form role="search" method="get" id="searchform_249810376" action="https://mexiconewsdaily.com/">
      <span class="quadmenu-item-content">
              <span class="quadmenu-icon dashicons dashicons-search  hover t_1000"></span>
              <input type="text" id="s_249810376" name="s" value="" placeholder="SEARCH..." />
                </form>
        </li><li id="menu-item-59780" class="quadmenu-item-59780 quadmenu-item quadmenu-item-object-custom quadmenu-item-home quadmenu-item-type-default quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://mexiconewsdaily.com/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Home</span>
                                            </span>
    </a>
        </li><li id="menu-item-59775" class="quadmenu-item-59775 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category current-post-ancestor current-menu-parent current-post-parent quadmenu-item-has-children quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-dropdown quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right    ">              <a  href="https://mexiconewsdaily.com/category/news/" class="quadmenu-dropdown-toggle hoverintent">
        <span class="quadmenu-item-content">
                                    <span class="quadmenu-text  hover t_1000">News ▾</span>
                                            </span>
      </a>
                    <div id="dropdown-59775" class="quadmenu_btt t_300 quadmenu-dropdown-menu">
            <ul>
        <li id="menu-item-153628" class="quadmenu-item-153628 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://mexiconewsdaily.com/category/news/coronavirus/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">CORONAVIRUS</span>
                                            </span>
    </a>
        </li>      </ul>
    </div>
    </li><li id="menu-item-59776" class="quadmenu-item-59776 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">              <a  href="https://mexiconewsdaily.com/category/opinion/">
        <span class="quadmenu-item-content">
                                    <span class="quadmenu-text  hover t_1000">Opinion</span>
                                            </span>
      </a>
                </li><li id="menu-item-59777" class="quadmenu-item-59777 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">              <a  href="https://mexiconewsdaily.com/category/mexicolife/">
        <span class="quadmenu-item-content">
                                    <span class="quadmenu-text  hover t_1000">Life</span>
                                            </span>
      </a>
                </li><li class="piano-loginButton quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"><a style="color:#fff" id="piano-loginButton" href="https://mexiconewsdaily.com/login/"><span class="quadmenu-item-content">
    <span class="quadmenu-text  hover">LOG IN or SUBSCRIBE</span>
  </span></a></li>
    <li class="piano-myAccountButton quadmenu-item quadmenu-item-object-custom quadmenu-item-has-children quadmenu-item-type-default quadmenu-item-level-0 quadmenu-dropdown quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">
        <a id="piano-myAccountButton" class="quadmenu-dropdown-toggle hoverintent" style="color:#fff" href="https://mexiconewsdaily.com/my-account/"><span class="quadmenu-item-content">
        <span class="quadmenu-caret"></span>
      <span class="quadmenu-text  hover">My Account</span>
                      </span></a>
        <div class="quadmenu_btt quadmenu-dropdown-menu">
            <ul id="piano-submenu">
                <li class="piano-logoutButton quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"><a style="color:#fff" id="piano-logoutButton" href="#" onclick="tp.pianoId.logout()"><span class="quadmenu-item-content">
                <span class="quadmenu-text  hover">Logout</span>
            </span></a></li>
            </ul>
        </div>
        
    </li></ul>    </div>
  </div>
</nav>
<div class="header-top">

</div>
	     

			
			<div class="site-branding">	
								<a href="https://mexiconewsdaily.com/" rel="home">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20342%2075'%3E%3C/svg%3E" width="342" height="75" alt="" data-lazy-src="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily.svg"><noscript><img src="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily.svg" width="342" height="75" alt=""></noscript>
				</a>
					
				<h2 class="description"></h2>
			</div><!-- site-branding -->
			
			<div class="leaderboard">
				<aside id="custom_html-124" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /16391703/Mexico_News_Daily/Ros_Top_Leader-->
<div id="unit-1649171649475" class="tmsads"></div></div></aside>			</div> <!-- #leaderboard -->

		</header><!-- #masthead -->
		
		<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
	

<div class="mainsection">

	<div class="story">

		<article id="post-195442" class="post-195442 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-economy tag-international-money-transfers tag-remittances" >

			<div class="catname">

			News 			</div>

			
			
				<div class="wp-caption">

					<img width="850" height="563" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20563'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Pesos and dollar bills mixed together." data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars-565x374.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars-768x509.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars-479x317.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars-200x132.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars.jpg?strip=all&lossy=1&ssl=1" /><noscript><img width="850" height="563" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars.jpg?strip=all&lossy=1&ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Pesos and dollar bills mixed together." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars-565x374.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars-768x509.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars-479x317.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars-200x132.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 850px) 100vw, 850px" /></noscript>							
					Remittances are on track to increase between 2021 and 2022, a trend that is projected to continue. <span class="gc"><a href="https://depositphotos.com">Depositphotos</a></span>					
				</div> <!-- wp-caption -->

					
				
					
			<h1 class="entry-title">Surge in growth of remittances from abroad projected to continue</h1>		
			<h2><div class='subhead'> Mexican families depend more on money sent from abroad than before the pandemic </div></h2>
				  
			

							
	
				<div class="entry-meta">
		
										
										
						
									
				
					<div class="date">Published on Thursday, September 22, 2022 </div>

							
				</div><!-- .entry-meta -->

				<div class="entry-content">

					<div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_1968718244 print-no" id="essb_displayed_top_1968718244" data-essb-postid="195442" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/growth-remittances-abroad/" data-essb-fullurl="https://mexiconewsdaily.com/news/growth-remittances-abroad/" data-essb-instance="1968718244"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fgrowth-remittances-abroad%2F&t=Surge+in+growth+of+remittances+from+abroad+projected+to+continue" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fgrowth-remittances-abroad%2F&t=Surge+in+growth+of+remittances+from+abroad+projected+to+continue&#39;,&#39;facebook&#39;,&#39;1968718244&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-bg-facebook essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Surge%20in%20growth%20of%20remittances%20from%20abroad%20projected%20to%20continue&amp;url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fgrowth-remittances-abroad%2F&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fgrowth-remittances-abroad%2F&#39;,&#39;twitter&#39;,&#39;1968718244&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-bg-twitter essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;1968718244&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-bg-mail essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="1" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;1968718244&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-bg-print essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="share"><span class="essb_t_nb">1<span class="essb_t_nb_after">share</span></span></span></li></ul></div><p style="user-select: text;"><span style="font-weight: 400;">Remittances sent to Mexico by family and friends abroad will total US $58.5 billion by the end of this year, </span><span style="font-weight: 400;">an </span><span style="font-weight: 400;">increase of 13.4% over 2021, according to a report from the financial institution BBVA México.</span></p>
<p style="user-select: text;"><span style="font-weight: 400;">And in 2023, the figure will only go higher: an expected $62.6 billion being sent home by Mexicans living abroad, says the report, titled “Yearbook of Migration and Remittances 2022.”</span></p><div class="mexic-inpost-1 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 40px; margin-bottom: 40px; " id="mexic-2031862904"><!-- /16391703/Mexico_News_Daily/Ros_In_Content_1-->
<div id="unit-1649171928314" style="text-align: center; margin-bottom: 40px;" class="tmsads"></div></div>
<p style="user-select: text;"><span style="font-weight: 400;">The BBVA report says this surge of </span><a style="user-select: text;" href="https://www.westernunion.com/blog/en/us/what-is-a-remittance-western-union-us/"><span style="font-weight: 400;">remittances</span></a><span style="font-weight: 400;"> indicates that currently there is a greater dependence on this money from abroad than there was before the COVID-19 pandemic </span><span style="font-weight: 400;">— both in Mexico and other Latin American countries.</span></p>
<p style="user-select: text;"><span style="font-weight: 400;">In fact, in some states in Mexico, the total of remittances received by families is larger than that state’s spending on items for the public such as education, health, payroll for public officials, infrastructure, social programs and social assistance.</span></p>
<p style="user-select: text;"><span style="font-weight: 400;">For example, data from BBVA and the federal Bank of </span><span style="font-weight: 400;">México (Banxico) shows that state government spending in </span><span style="font-weight: 400;">Michoacán in 2020 was US $3.85 billion, while incoming remittances there amounted to US $4.56 billion.</span></p>
<p style="user-select: text;"><span style="font-weight: 400;">Similar dynamics exist in Guanajuato, Zacatecas, Jalisco and five other states, and the figures are expected to be lopsided again for 2022. What this shows, in these states in particular, is that money flowing in from remittances is of huge importance for the state’s economy, the newspaper </span><i style="user-select: text;"><span style="font-weight: 400;">Reforma</span></i><span style="font-weight: 400;"> concluded.</span></p><div class="mexic-inpost-2 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 40px; margin-bottom: 40px; " id="mexic-682731048"><!-- /16391703/Mexico_News_Daily/Ros_In_Content_2-->
<div id="unit-1649172104131" style="text-align: center; margin-bottom: 40px;" class="tmsads"></div></div>
<p style="user-select: text;"><span style="font-weight: 400;">“In those states, households and the local economy depend a lot on remittances,” said Jesús Cervantes, director of economic statistics and coordinator of </span><a style="user-select: text;" href="https://www.cemla.org/foroderemesas/english.html"><span style="font-weight: 400;">the Forum on Latin American and Caribbean Remittances,</span></a><span style="font-weight: 400;"> a program of the Center for Latin American Monetary Studies (CEMLA). “In households that do receive them, the weight that remittances have on household income is gigantic.&#8221;</span></p>
<p style="user-select: text;"><span style="font-weight: 400;">“The local economy of those states also depends a lot on remittances because that household income is going to be spent in stores [and] different establishments,” he added. “And some [government] income depends on that household spending. Local and even federal public revenues benefit, for example, if [the person spending money from abroad] buys a product that pays VAT (value-added tax).”</span></p>
<figure id="attachment_195555" aria-describedby="caption-attachment-195555" style="width: 850px" class="wp-caption alignnone"><img class="size-full wp-image-195555" style="user-select: text;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20529'%3E%3C/svg%3E" alt="Clients wait in line at Western Union, a popular money transfer service." width="850" height="529" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/wu-transfer-line-3.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/wu-transfer-line-3-565x352.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/wu-transfer-line-3-768x478.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/wu-transfer-line-3-479x298.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/wu-transfer-line-3-200x124.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/wu-transfer-line-3-100x62.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/wu-transfer-line-3.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/wu-transfer-line-3.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/wu-transfer-line-3.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/wu-transfer-line-3.jpg?strip=all&lossy=1&resize=640%2C398&ssl=1" /><noscript><img class="size-full wp-image-195555" style="user-select: text;" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/wu-transfer-line-3.jpg?strip=all&lossy=1&resize=640%2C398&ssl=1" alt="Clients wait in line at Western Union, a popular money transfer service." width="850" height="529" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/wu-transfer-line-3.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/wu-transfer-line-3-565x352.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/wu-transfer-line-3-768x478.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/wu-transfer-line-3-479x298.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/wu-transfer-line-3-200x124.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/wu-transfer-line-3-100x62.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/wu-transfer-line-3.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/wu-transfer-line-3.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/wu-transfer-line-3.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><figcaption id="caption-attachment-195555" class="wp-caption-text">Clients wait in line at Western Union, a popular money transfer service.</figcaption></figure>
<p style="user-select: text;"><span style="font-weight: 400;">According to CEMLA, it is estimated that in Mexico there are 4.9 million households and 11.1 million adults who receive remittances from relatives abroad. The incoming money benefits women the most, according to d</span><span style="font-weight: 400;">ata from the BBVA report.</span></p>
<p style="user-select: text;"><span style="font-weight: 400;">Remittances increase the income of Mexican households that receive them by at least 30%, Cervantes noted.</span></p><div class="mexic-inpost-3 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 40px; margin-bottom: 40px; " id="mexic-698504443"><!-- /16391703/Mexico_News_Daily/Ros_In_Content_3-->
<div id="unit-1649172208066" style="float: left; text-align: center; width: 48%; margin-bottom: 40px;" class="tmsads"></div>
<!-- /16391703/Mexico_News_Daily/Ros_In_Content_3B-->
<div id="unit-1649971342318" style="float: left; width: 48%; margin-left: 4%; margin-bottom: 40px;" class="tmsads"></div></div>
<p style="user-select: text;"><span style="font-weight: 400;">In the first half of 2022, remittances across Mexico totaled US $27.6 billion, an increase of 16.6% compared to the first half of 2021, a year when </span><span style="font-weight: 400;">Mexico was the second largest recipient of remittances in the world (behind only India, and ahead of No. 3 China).</span></p>
<p style="user-select: text;"><span style="font-weight: 400;">The above is a six-month figure from the BBVA study. According to the federal entity Banxico, the influx of remittances in the first </span><i style="user-select: text;"><span style="font-weight: 400;">seven </span></i><span style="font-weight: 400;">months of 2022 totaled US $32.8 billion, with most of the money coming from friends and family living in the United States. This figure is a 16.4% increase over the US $28.2 billion received during the same period in 2021.</span></p>
<p style="user-select: text;"><span style="font-weight: 400;">Looking just at July of this year, the amount of remittances sent to Mexico was US $5.7 billion, according to Banxico, which was the highest amount in a month since 1995, the year statistics started being kept. The July 2022 figure was 4.4% higher than June 2022, and 16.5% higher than July 2021.</span></p>
<p style="user-select: text;"><span style="font-weight: 400;">Moreover, July marked the third consecutive month that more than US $5 billion per month had been sent to families in Mexico.</span></p><div class="mexic-inpost-4 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 40px; margin-bottom: 40px; " id="mexic-1536287759"><!-- /16391703/Mexico_News_Daily/Ros_In_Content_4-->
<div id="unit-1649172424566" style="float: left; text-align: center; width: 48%; margin-bottom: 40px;" class="tmsads"></div>
<!-- /16391703/Mexico_News_Daily/Ros_In_Content_4B-->
<div id="unit-1649971401635" style="float: left; width: 48%; margin-left: 4%; margin-bottom: 40px;" class="tmsads"></div></div>
<p style="user-select: text;"><span style="font-weight: 400;">A big part of the story in all of this is that sending money from abroad to Mexico is cheaper than sending it to any other country in Latin America and the Caribbean, except for El Salvador, according to the BBVA report.</span></p>
<p style="user-select: text;"><span style="font-weight: 400;">For example, at this time last year, the average cost to wire US $200 to Mexico was 4.4% of that figure, or US $8.80. El Salvador was the cheapest at 3.9% of the amount sent, with Honduras, Ecuador and Paraguay all at 4.5%, according to BBVA. The average global cost last year, the report added, was 6.3%.</span></p>
<p><span class="RFZYhc">In addition, the average remittance sent to Mexico has increased from $295 in 2016 to $370 this year, according to one report, and $389 according to another. </span></p>
<p style="user-select: text;"><i style="user-select: text;"><span style="font-weight: 400;">With reports from </span></i><a style="user-select: text;" href="https://www.infobae.com/america/mexico/2022/09/06/mexico-tendra-un-aumento-en-las-remesas-superior-al-13-al-finalizar-2022-bbva/"><i style="user-select: text;"><span style="font-weight: 400;">Infobae</span></i></a><i style="user-select: text;"><span style="font-weight: 400;"> and </span></i><a style="user-select: text;" href="https://www.reforma.com/sale-barato-enviar-remesas-a-mexico/ar2474137"><i style="user-select: text;"><span style="font-weight: 400;">Reforma</span></i></a></p><div class="mexic-inpost-5 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 40px; margin-bottom: 40px; " id="mexic-1322785312"><!-- /16391703/Mexico_News_Daily/Ros_In_Content_5_Infinite-->
<div id="unit-1649172569265" class="tmsads"></div></div>
<p style="user-select: text;">
<div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_694180259 print-no" id="essb_displayed_bottom_694180259" data-essb-postid="195442" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/growth-remittances-abroad/" data-essb-fullurl="https://mexiconewsdaily.com/news/growth-remittances-abroad/" data-essb-instance="694180259"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fgrowth-remittances-abroad%2F&t=Surge+in+growth+of+remittances+from+abroad+projected+to+continue" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fgrowth-remittances-abroad%2F&t=Surge+in+growth+of+remittances+from+abroad+projected+to+continue&#39;,&#39;facebook&#39;,&#39;694180259&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-bg-facebook essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Surge%20in%20growth%20of%20remittances%20from%20abroad%20projected%20to%20continue&amp;url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fgrowth-remittances-abroad%2F&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fgrowth-remittances-abroad%2F&#39;,&#39;twitter&#39;,&#39;694180259&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-bg-twitter essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;694180259&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-bg-mail essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="1" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;694180259&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-bg-print essb-s-c-light essb-s-ch-light essb-s-bgh-dark essb-s-bg-network" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="share"><span class="essb_t_nb">1<span class="essb_t_nb_after">share</span></span></span></li></ul></div>
				</div><!-- .entry-content -->
			
			

			
				
		</article><!-- #post-## -->
			
	</div><!-- story -->
	
		<div id="enchilada-signup"></div>
	
	<div class="block2">

		<div class="matched-content">		
	
			<aside id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>
		</div><!-- #matched-content -->		
	
	</div><!-- block2 -->
	
	<div class="related">

		<div class="headings">RELATED COVERAGE</div>
	
		<div class="front_columns">
		
			<div><!-- column 1 -->

				<ul>
	
					
						<li class="latest">

							<a rel="external" href="https://mexiconewsdaily.com/news/mexico-trade-partner-us/">

								<div class='wp-caption'>

									<img width="565" height="377" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20377'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="An aerial view of Manzanillo, Colima, an important port of international trade." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/manzanillo.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/manzanillo-565x377.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/manzanillo-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/manzanillo-768x512.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/manzanillo-479x320.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/manzanillo-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/manzanillo-97x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 97w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/manzanillo.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/manzanillo.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/manzanillo.jpg?strip=all&amp;lossy=1&amp;fit=565%2C377&amp;ssl=1" /><noscript><img width="565" height="377" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/manzanillo.jpg?strip=all&amp;lossy=1&amp;fit=565%2C377&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="An aerial view of Manzanillo, Colima, an important port of international trade." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/manzanillo.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/manzanillo-565x377.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/manzanillo-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/manzanillo-768x512.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/manzanillo-479x320.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/manzanillo-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/manzanillo-97x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 97w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/manzanillo.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/manzanillo.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>
								</div><!-- wp-caption -->

								<div class="latest-text">

									<h2 class='entry-title'>Mexico is the United States&#8217; second largest trade partner; bilateral trade has increased in 2022</h2>

									<div class="entry-summary"><p>Mexico was the United States&#8217; second largest trade partner in the first seven months of the year, U.S. government data shows.</p>
</div>
					
									<div class="entry-meta">September 9, 2022</div><!-- entry-meta -->
					
								</div><!-- latest-text -->
					
							</a>
								
						</li>
	
					
						<li class="latest">

							<a rel="external" href="https://mexiconewsdaily.com/news/bank-of-mexico-hikes-interest-rate-to-8-5/">

								<div class='wp-caption'>

									<img width="565" height="375" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20375'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The central bank&#039;s headquarters in Mexico City." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/banxico.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/banxico-565x375.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/banxico-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/banxico-768x510.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/banxico-479x318.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/banxico-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/banxico-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/banxico.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/banxico.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/banxico.jpg?strip=all&amp;lossy=1&amp;fit=565%2C375&amp;ssl=1" /><noscript><img width="565" height="375" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/banxico.jpg?strip=all&amp;lossy=1&amp;fit=565%2C375&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="The central bank&#039;s headquarters in Mexico City." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/banxico.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/banxico-565x375.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/banxico-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/banxico-768x510.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/banxico-479x318.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/banxico-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/banxico-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/banxico.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/banxico.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>
								</div><!-- wp-caption -->

								<div class="latest-text">

									<h2 class='entry-title'>Bank of México hikes interest rate to 8.5%</h2>

									<div class="entry-summary"><p>Banxico has yet again increased its benchmark interest rate by 75 basis points to 8.5%, as it continues to fight rising inflation.</p>
</div>
					
									<div class="entry-meta">August 12, 2022</div><!-- entry-meta -->
					
								</div><!-- latest-text -->
					
							</a>
								
						</li>
	
									
				</ul>
	
							
			</div><!-- column 1 -->
	
			<div><!-- column 2 -->

				<ul>

					
					<li class="latest">
						
						<a rel="external" href="https://mexiconewsdaily.com/news/inflation-rate-increased-in-august/">

							<div class='wp-caption'>
							
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Food market in San Miguel de Allende" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Market-in-San-Miguel-de-Allende-Unsplash-Miranda-Garside-cropped.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Market-in-San-Miguel-de-Allende-Unsplash-Miranda-Garside-cropped-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Market-in-San-Miguel-de-Allende-Unsplash-Miranda-Garside-cropped-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Market-in-San-Miguel-de-Allende-Unsplash-Miranda-Garside-cropped-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Market-in-San-Miguel-de-Allende-Unsplash-Miranda-Garside-cropped-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Market-in-San-Miguel-de-Allende-Unsplash-Miranda-Garside-cropped-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Market-in-San-Miguel-de-Allende-Unsplash-Miranda-Garside-cropped.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Market-in-San-Miguel-de-Allende-Unsplash-Miranda-Garside-cropped.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Market-in-San-Miguel-de-Allende-Unsplash-Miranda-Garside-cropped.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Market-in-San-Miguel-de-Allende-Unsplash-Miranda-Garside-cropped.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Market-in-San-Miguel-de-Allende-Unsplash-Miranda-Garside-cropped.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Food market in San Miguel de Allende" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Market-in-San-Miguel-de-Allende-Unsplash-Miranda-Garside-cropped.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Market-in-San-Miguel-de-Allende-Unsplash-Miranda-Garside-cropped-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Market-in-San-Miguel-de-Allende-Unsplash-Miranda-Garside-cropped-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Market-in-San-Miguel-de-Allende-Unsplash-Miranda-Garside-cropped-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Market-in-San-Miguel-de-Allende-Unsplash-Miranda-Garside-cropped-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Market-in-San-Miguel-de-Allende-Unsplash-Miranda-Garside-cropped-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Market-in-San-Miguel-de-Allende-Unsplash-Miranda-Garside-cropped.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Market-in-San-Miguel-de-Allende-Unsplash-Miranda-Garside-cropped.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Market-in-San-Miguel-de-Allende-Unsplash-Miranda-Garside-cropped.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>								
							</div><!-- wp-caption -->
				
							<div class="latest-text">
					
								<h2 class='entry-title'>Inflation rate increased to 8.7% in August; president to fortify anti-inflation measures</h2>
								<div class="entry-summary"><p>According to the national statistics agency INEGI, the annual inflation rate is at its highest level since December 2000.</p>
</div>
								<div class="entry-meta">September 8, 2022</div><!-- entry-meta -->	
					
							</div><!-- latest-text -->
					
						</a>
				
					</li>
	
					
					<li class="latest">
						
						<a rel="external" href="https://mexiconewsdaily.com/news/inflation-hits-highest-level-in-22-years/">

							<div class='wp-caption'>
							
								<img width="565" height="388" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20388'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Shelves of a Mexican bakery, filled with different kinds of sweet bread. Behind, people look in the window." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/panaderia.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/panaderia-565x388.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/panaderia-768x528.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/panaderia-479x329.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/panaderia-200x137.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/panaderia-95x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 95w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/panaderia.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/panaderia.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/panaderia.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/panaderia.jpg?strip=all&amp;lossy=1&amp;fit=565%2C388&amp;ssl=1" /><noscript><img width="565" height="388" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/panaderia.jpg?strip=all&amp;lossy=1&amp;fit=565%2C388&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Shelves of a Mexican bakery, filled with different kinds of sweet bread. Behind, people look in the window." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/panaderia.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/panaderia-565x388.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/panaderia-768x528.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/panaderia-479x329.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/panaderia-200x137.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/panaderia-95x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 95w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/panaderia.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/panaderia.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/08/panaderia.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>								
							</div><!-- wp-caption -->
				
							<div class="latest-text">
					
								<h2 class='entry-title'>First it was tacos, now it&#8217;s bread: prices surge as inflation hits highest level in 22 years</h2>
								<div class="entry-summary"><p>Mexico’s national association of bread suppliers has announced that prices for the baked good will increase 8% over the second half of 2022. </p>
</div>
								<div class="entry-meta">August 11, 2022</div><!-- entry-meta -->	
					
							</div><!-- latest-text -->
					
						</a>
				
					</li>
	
									
				</ul>
	
						
			</div><!-- column 2 -->
		
		</div><!-- related_columns -->

	</div><!-- related -->
	

	<div class="block2">
		
		<div class="headings">Reader forum</div>

			<div class="forum"><h3>The forum is available to logged-in subscribers only.</h3></div>

			
			<div class="reader-forum">


			
<div id="disqus_thread"></div>
			
		</div><!-- reader-forum -->		
	
	</div><!-- block2 -->

	<div class="ad-container">
	<div id="ca1268ac49e6c8cfd69eb9ea1918d3f39"></div>
	</div>
	
	

						
	<div class="block2">
			
		<h2 class="headings">MORE NEWS</h2>
						
		<div class="front_columns">
					
			<div><!-- column 1 -->
						    
				<ul>
						
																	 		  
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/reviving-the-cultivation-of-green-gold-mexican-scientists-create-modified-henequen-agave/">
							
													
								<div class="wp-caption">							   
					
								<img width="565" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20399'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Yucatan Scientific Research Center in Merida growing GMO henequen" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/proyecto-henequen-CICY7-693x520-growing.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/proyecto-henequen-CICY7-693x520-growing-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/proyecto-henequen-CICY7-693x520-growing-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/proyecto-henequen-CICY7-693x520-growing-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/proyecto-henequen-CICY7-693x520-growing-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/proyecto-henequen-CICY7-693x520-growing-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/proyecto-henequen-CICY7-693x520-growing.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/proyecto-henequen-CICY7-693x520-growing.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/proyecto-henequen-CICY7-693x520-growing.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/proyecto-henequen-CICY7-693x520-growing.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" /><noscript><img width="565" height="399" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/proyecto-henequen-CICY7-693x520-growing.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Yucatan Scientific Research Center in Merida growing GMO henequen" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/proyecto-henequen-CICY7-693x520-growing.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/proyecto-henequen-CICY7-693x520-growing-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/proyecto-henequen-CICY7-693x520-growing-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/proyecto-henequen-CICY7-693x520-growing-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/proyecto-henequen-CICY7-693x520-growing-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/proyecto-henequen-CICY7-693x520-growing-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/proyecto-henequen-CICY7-693x520-growing.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/proyecto-henequen-CICY7-693x520-growing.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/proyecto-henequen-CICY7-693x520-growing.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
																
								<h2 class="entry-title">Reviving the cultivation of &#8216;green gold&#8217;: Mexican scientists create modified henequen agave </h2>
								
								<div class="entry-summary"><p>The enhanced plants mature in three years versus the normal five to six, meaning they can be harvested for use in products earlier.</p>
</div>
	
							</a>
							
							<div class="entry-meta">September 22</div><!-- entry-meta -->					

						</li>
						
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/canada-virgen-guanajuato-archaeological-monument/">
							
													
								<div class="wp-caption">							   
					
								<img width="565" height="424" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20424'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Cañada de la Virgen archaeological site in Guanajuato." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CanadadelaVirgen.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CanadadelaVirgen-565x424.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CanadadelaVirgen-768x576.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CanadadelaVirgen-479x360.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CanadadelaVirgen-200x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CanadadelaVirgen-87x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 87w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CanadadelaVirgen.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CanadadelaVirgen.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CanadadelaVirgen.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CanadadelaVirgen.jpg?strip=all&amp;lossy=1&amp;fit=565%2C424&amp;ssl=1" /><noscript><img width="565" height="424" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CanadadelaVirgen.jpg?strip=all&amp;lossy=1&amp;fit=565%2C424&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Cañada de la Virgen archaeological site in Guanajuato." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CanadadelaVirgen.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CanadadelaVirgen-565x424.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CanadadelaVirgen-768x576.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CanadadelaVirgen-479x360.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CanadadelaVirgen-200x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CanadadelaVirgen-87x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 87w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CanadadelaVirgen.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CanadadelaVirgen.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CanadadelaVirgen.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
																
								<h2 class="entry-title">Cañada de la Virgen site in Guanajuato declared national archaeological monument </h2>
								
								<div class="entry-summary"><p>Cañada de la Virgen in San Miguel de Allende municipality is Mexico’s newest archaeological monument, INAH announced on Tuesday.</p>
</div>
	
							</a>
							
							<div class="entry-meta">September 22</div><!-- entry-meta -->					

						</li>
						
											
				</ul>					
						
			</div><!-- column_1 -->
						    
			<div><!-- column_2 -->
						        
				<ul>		        
						                   
									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/a-letter-from-new-executive-editor/">

								
									<div class="wp-caption">
						
										<img width="565" height="425" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20425'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Mexico News Daily new executive editor, Kate Bohné" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kate-cropped.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kate-cropped-565x425.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kate-cropped-768x578.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kate-cropped-479x361.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kate-cropped-200x151.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kate-cropped-86x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 86w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kate-cropped.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kate-cropped.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kate-cropped.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kate-cropped.jpg?strip=all&amp;lossy=1&amp;fit=565%2C425&amp;ssl=1" /><noscript><img width="565" height="425" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kate-cropped.jpg?strip=all&amp;lossy=1&amp;fit=565%2C425&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Mexico News Daily new executive editor, Kate Bohné" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kate-cropped.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kate-cropped-565x425.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kate-cropped-768x578.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kate-cropped-479x361.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kate-cropped-200x151.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kate-cropped-86x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 86w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kate-cropped.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kate-cropped.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kate-cropped.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
														
								<h2 class="entry-title">A letter to readers from our new executive editor </h2>
												
								<div class="entry-summary"><p>Kate Bohné, who&#8217;s been living here and writing about Mexico since 2005, previews her plans for MND as the newspaper enters a new era. </p>
</div>

					   		</a>

							<div class="entry-meta">September 22</div><!-- entry-meta -->
					
						</li>

									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/growth-remittances-abroad/">

								
									<div class="wp-caption">
						
										<img width="565" height="374" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20374'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Pesos and dollar bills mixed together." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars-565x374.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars-768x509.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars-479x317.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars-200x132.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars.jpg?strip=all&amp;lossy=1&amp;fit=565%2C374&amp;ssl=1" /><noscript><img width="565" height="374" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars.jpg?strip=all&amp;lossy=1&amp;fit=565%2C374&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Pesos and dollar bills mixed together." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars-565x374.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars-768x509.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars-479x317.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars-200x132.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pesos-dollars.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
														
								<h2 class="entry-title">Surge in growth of remittances from abroad projected to continue </h2>
												
								<div class="entry-summary"><p>Remittances sent to Mexico by family and friends abroad are projected to increase of 13.4% over 2021, a new report has found.</p>
</div>

					   		</a>

							<div class="entry-meta">September 22</div><!-- entry-meta -->
					
						</li>

											
				</ul>
        
			</div><!-- column_2 -->
						    
			<div><!-- column_3 -->

				<ul>
						        
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/military-vote-postponed-morena-support/">
						
													
									<div class="wp-caption">
					
										<img width="565" height="368" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20368'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The Senate building in Mexico City." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/senado-edificio.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/senado-edificio-565x368.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/senado-edificio-768x501.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/senado-edificio-479x312.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/senado-edificio-200x130.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/senado-edificio-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/senado-edificio.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/senado-edificio.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/senado-edificio.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/senado-edificio.jpg?strip=all&amp;lossy=1&amp;fit=565%2C368&amp;ssl=1" /><noscript><img width="565" height="368" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/senado-edificio.jpg?strip=all&amp;lossy=1&amp;fit=565%2C368&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="The Senate building in Mexico City." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/senado-edificio.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/senado-edificio-565x368.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/senado-edificio-768x501.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/senado-edificio-479x312.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/senado-edificio-200x130.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/senado-edificio-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/senado-edificio.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/senado-edificio.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/senado-edificio.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
													
								<h2 class="entry-title">Vote on military&#8217;s domestic role postponed as Morena musters support </h2>
						
								<div class="entry-summary"><p>The ruling Morena party has bought themselves more time to find support for their bill to keep the military in the streets until 2028.</p>
</div>

							</a>
	
							<div class="entry-meta">September 22</div><!-- entry-meta -->	
				
						</li>
		
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/homicide-down-this-year-security-minister/">
						
													
									<div class="wp-caption">
					
										<img width="565" height="376" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20376'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Security Minister Rosa Icela Rodríguez reports on public security at Tuesday&#039;s presidential press conference." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/security-minister-tuesday.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/security-minister-tuesday-565x376.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/security-minister-tuesday-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/security-minister-tuesday-768x510.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/security-minister-tuesday-479x318.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/security-minister-tuesday-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/security-minister-tuesday-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/security-minister-tuesday.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/security-minister-tuesday.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/security-minister-tuesday.jpg?strip=all&amp;lossy=1&amp;fit=565%2C376&amp;ssl=1" /><noscript><img width="565" height="376" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/security-minister-tuesday.jpg?strip=all&amp;lossy=1&amp;fit=565%2C376&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Security Minister Rosa Icela Rodríguez reports on public security at Tuesday&#039;s presidential press conference." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/security-minister-tuesday.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/security-minister-tuesday-565x376.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/security-minister-tuesday-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/security-minister-tuesday-768x510.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/security-minister-tuesday-479x318.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/security-minister-tuesday-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/security-minister-tuesday-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/security-minister-tuesday.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/security-minister-tuesday.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
													
								<h2 class="entry-title">Homicide numbers down 8.4% so far this year, security minister reports </h2>
						
								<div class="entry-summary"><p>The minister&#8217;s brief noted that homicide numbers in August were better than the worst month on record, and various types of theft declined.</p>
</div>

							</a>
	
							<div class="entry-meta">September 22</div><!-- entry-meta -->	
				
						</li>
		
											
				</ul>	
						        
			</div><!-- column_03 -->
						
		</div><!-- front_columns -->
						
	</div><!-- block2 -->

			
					<div class="block2">
			
						<h2 class="headings">MEXICO LIFE</h2>
						
						<div class="front_columns">
					
					<div>
						    
						<ul>   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/mexicolife/an-earthquake-changed-this-expats-life-when-helped-cdmx-rebuild/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20399'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Aleksander Tokarz" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/02-Tokarz.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/02-Tokarz-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/02-Tokarz-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/02-Tokarz-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/02-Tokarz-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/02-Tokarz-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/02-Tokarz.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/02-Tokarz.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/02-Tokarz.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/02-Tokarz.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" /><noscript><img width="565" height="399" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/02-Tokarz.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Aleksander Tokarz" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/02-Tokarz.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/02-Tokarz-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/02-Tokarz-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/02-Tokarz-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/02-Tokarz-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/02-Tokarz-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/02-Tokarz.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/02-Tokarz.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/02-Tokarz.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div><!-- wp-caption -->
						
								
					
							<h2 class="entry-title">An earthquake changed this expat&#8217;s life as he helped Mexico rebuild </h2>
							
								<div class="entry-summary"><p>After the quake, architect Aleksander Tokarz quit his high-paying job in the capital and gave his skills to those who really needed them. </p>
</div>
						
<div class="entry-meta">September 21</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
<li>
					
					<a href="https://mexiconewsdaily.com/mexicolife/oaxaca-citys-neediest-get-free-health-care-thanks-to-us-doctors/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="U.S. charity Los Quijotes in Oaxaca city" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/DSC_5952-BW-copy.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/DSC_5952-BW-copy-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/DSC_5952-BW-copy-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/DSC_5952-BW-copy-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/DSC_5952-BW-copy-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/DSC_5952-BW-copy-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/DSC_5952-BW-copy.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/DSC_5952-BW-copy.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/DSC_5952-BW-copy.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/DSC_5952-BW-copy.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/DSC_5952-BW-copy.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="U.S. charity Los Quijotes in Oaxaca city" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/DSC_5952-BW-copy.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/DSC_5952-BW-copy-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/DSC_5952-BW-copy-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/DSC_5952-BW-copy-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/DSC_5952-BW-copy-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/DSC_5952-BW-copy-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/DSC_5952-BW-copy.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/DSC_5952-BW-copy.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/DSC_5952-BW-copy.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div><!-- wp-caption -->
						
								
					
							<h2 class="entry-title">Oaxaca city&#8217;s neediest get free health care thanks to US doctors </h2>
							
								<div class="entry-summary"><p>Like the fictional character Don Quijote, the San Antonio, Texas, charity Quijotes fights off giants — the giants of poverty and poor health.</p>
</div>
						
<div class="entry-meta">September 20</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
</ul>
						
						</div><!-- column_01 -->
						
					
						    
						    <div>

<ul>
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/mexicolife/wake-up-taste-buds-achiote/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20399'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="achiote seeds" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/TropTable_Achiote-paste-seeds.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/TropTable_Achiote-paste-seeds-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/TropTable_Achiote-paste-seeds-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/TropTable_Achiote-paste-seeds-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/TropTable_Achiote-paste-seeds-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/TropTable_Achiote-paste-seeds-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/TropTable_Achiote-paste-seeds.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/TropTable_Achiote-paste-seeds.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/TropTable_Achiote-paste-seeds.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/TropTable_Achiote-paste-seeds.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" /><noscript><img width="565" height="399" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/TropTable_Achiote-paste-seeds.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="achiote seeds" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/TropTable_Achiote-paste-seeds.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/TropTable_Achiote-paste-seeds-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/TropTable_Achiote-paste-seeds-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/TropTable_Achiote-paste-seeds-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/TropTable_Achiote-paste-seeds-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/TropTable_Achiote-paste-seeds-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/TropTable_Achiote-paste-seeds.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/TropTable_Achiote-paste-seeds.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/TropTable_Achiote-paste-seeds.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">Wake up your taste buds with smoky, spicy achiote </h2>
						
						

								<div class="entry-summary"><p>This earthy, sweet Mexican spice blend, the base for iconic Mexican dishes like tacos al pastor and adobada, adds complexity to any dish.</p>
</div>
							
<div class="entry-meta">September 17</div><!-- entry-meta -->								
					
					</a>

</li>
						
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/mexicolife/raspberries-in-winter-thank-mexico/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="359" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20359'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="strawberries" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/strawberries-fruit-red-sweet-106148.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/strawberries-fruit-red-sweet-106148-565x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/strawberries-fruit-red-sweet-106148-768x488.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/strawberries-fruit-red-sweet-106148-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/strawberries-fruit-red-sweet-106148-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/strawberries-fruit-red-sweet-106148-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/strawberries-fruit-red-sweet-106148.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/strawberries-fruit-red-sweet-106148.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/strawberries-fruit-red-sweet-106148.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/strawberries-fruit-red-sweet-106148.jpg?strip=all&amp;lossy=1&amp;fit=565%2C359&amp;ssl=1" /><noscript><img width="565" height="359" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/strawberries-fruit-red-sweet-106148.jpg?strip=all&amp;lossy=1&amp;fit=565%2C359&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="strawberries" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/strawberries-fruit-red-sweet-106148.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/strawberries-fruit-red-sweet-106148-565x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/strawberries-fruit-red-sweet-106148-768x488.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/strawberries-fruit-red-sweet-106148-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/strawberries-fruit-red-sweet-106148-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/strawberries-fruit-red-sweet-106148-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/strawberries-fruit-red-sweet-106148.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/strawberries-fruit-red-sweet-106148.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/strawberries-fruit-red-sweet-106148.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">Raspberries in winter? You can thank Mexico for that. </h2>
						
						

								<div class="entry-summary"><p>Mexico&#8217;s berry farming is rapidly growing, taking advantage of the warm climate and its proximity to a huge export market — the U.S.</p>
</div>
							
<div class="entry-meta">September 17</div><!-- entry-meta -->								
					
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_02 -->
						    
						    <div>

<ul>
						        
	
<li>
						
					
						<a href="https://mexiconewsdaily.com/mexicolife/jalisco-water-park-fed-by-geysers/">
							
												
						<div class="wp-caption">
					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Jalisco&#039;s Rio Soledad" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/11-sm-Luigi-Medina-in-Avilas-nat-hot-shower.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/11-sm-Luigi-Medina-in-Avilas-nat-hot-shower-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/11-sm-Luigi-Medina-in-Avilas-nat-hot-shower-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/11-sm-Luigi-Medina-in-Avilas-nat-hot-shower-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/11-sm-Luigi-Medina-in-Avilas-nat-hot-shower-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/11-sm-Luigi-Medina-in-Avilas-nat-hot-shower-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/11-sm-Luigi-Medina-in-Avilas-nat-hot-shower.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/11-sm-Luigi-Medina-in-Avilas-nat-hot-shower.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/11-sm-Luigi-Medina-in-Avilas-nat-hot-shower.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/11-sm-Luigi-Medina-in-Avilas-nat-hot-shower.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/11-sm-Luigi-Medina-in-Avilas-nat-hot-shower.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Jalisco&#039;s Rio Soledad" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/11-sm-Luigi-Medina-in-Avilas-nat-hot-shower.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/11-sm-Luigi-Medina-in-Avilas-nat-hot-shower-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/11-sm-Luigi-Medina-in-Avilas-nat-hot-shower-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/11-sm-Luigi-Medina-in-Avilas-nat-hot-shower-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/11-sm-Luigi-Medina-in-Avilas-nat-hot-shower-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/11-sm-Luigi-Medina-in-Avilas-nat-hot-shower-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/11-sm-Luigi-Medina-in-Avilas-nat-hot-shower.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/11-sm-Luigi-Medina-in-Avilas-nat-hot-shower.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/11-sm-Luigi-Medina-in-Avilas-nat-hot-shower.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">Jalisco water park offers delightfully warm swimming fed by geysers </h2>
						
						
								
								<div class="entry-summary"><p>The Soledad River&#8217;s geysers and boiling springs supply natural mineral water to pools at a rustic resort just outside Guadalajara.</p>
</div>
							
<div class="entry-meta">September 16</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
<li>
						
					
						<a href="https://mexiconewsdaily.com/mexicolife/never-heard-of-tlaxcalas-cuisine/">
							
												
						<div class="wp-caption">
					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Tlaxcala chef and culinary preservationist Irad Santa Cruz" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Irad-Santa-Cruz-courtesy-of-himself.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Irad-Santa-Cruz-courtesy-of-himself-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Irad-Santa-Cruz-courtesy-of-himself-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Irad-Santa-Cruz-courtesy-of-himself-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Irad-Santa-Cruz-courtesy-of-himself-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Irad-Santa-Cruz-courtesy-of-himself-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Irad-Santa-Cruz-courtesy-of-himself.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Irad-Santa-Cruz-courtesy-of-himself.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Irad-Santa-Cruz-courtesy-of-himself.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Irad-Santa-Cruz-courtesy-of-himself.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Irad-Santa-Cruz-courtesy-of-himself.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Tlaxcala chef and culinary preservationist Irad Santa Cruz" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Irad-Santa-Cruz-courtesy-of-himself.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Irad-Santa-Cruz-courtesy-of-himself-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Irad-Santa-Cruz-courtesy-of-himself-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Irad-Santa-Cruz-courtesy-of-himself-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Irad-Santa-Cruz-courtesy-of-himself-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Irad-Santa-Cruz-courtesy-of-himself-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Irad-Santa-Cruz-courtesy-of-himself.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Irad-Santa-Cruz-courtesy-of-himself.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Irad-Santa-Cruz-courtesy-of-himself.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">Never heard of Tlaxcala&#8217;s cuisine? This chef aims to change that </h2>
						
						
								
								<div class="entry-summary"><p>Irad Santa Cruz&#8217;s Tlaxcala Cuisine Research Center showcases the state&#8217;s vast biodiversity and preserves its traditional recipes.</p>
</div>
							
<div class="entry-meta">September 14</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_03 -->
						
						</div><!-- front_columns -->
						
						</div><!-- block2 --> 


                    <div class="block2">
		
					<h2 class="headings">OPINION</h2>
					
					<div class="front_columns">
						    
						   <div>
					
				<ul>
						   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/opinion/sarah-devries/not-every-expat-lured-by-romantic-image/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Campeche city, Independence Square" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/iStock-1294450400-SCStock.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/iStock-1294450400-SCStock-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/iStock-1294450400-SCStock-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/iStock-1294450400-SCStock-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/iStock-1294450400-SCStock-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/iStock-1294450400-SCStock-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/iStock-1294450400-SCStock.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/iStock-1294450400-SCStock.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/iStock-1294450400-SCStock.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/iStock-1294450400-SCStock.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/iStock-1294450400-SCStock.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Campeche city, Independence Square" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/iStock-1294450400-SCStock.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/iStock-1294450400-SCStock-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/iStock-1294450400-SCStock-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/iStock-1294450400-SCStock-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/iStock-1294450400-SCStock-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/iStock-1294450400-SCStock-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/iStock-1294450400-SCStock.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/iStock-1294450400-SCStock.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/iStock-1294450400-SCStock.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div><!--wp-caption -->
						
								
					
							<h2 class="entry-title">Not every expat came to Mexico lured by a romantic image</h2>
							
								<div class="entry-summary"><p>For many expats, a move to Mexico is a successful life rebirth planned out years in advance. Read on if your move has been less idyllic.</p>
</div>
						
<div class="entry-meta">September 17</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
</ul>
						
						</div><!-- column_01 -->
						
						<div>
						    
		<ul>				    
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/opinion/sarah-devries/amlo-decried-making-soldiers-police/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="AMLO shaking hand of new National Guard member in 2020" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Presidencia.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Presidencia-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Presidencia-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Presidencia-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Presidencia-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Presidencia-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Presidencia.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Presidencia.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Presidencia.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Presidencia.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Presidencia.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="AMLO shaking hand of new National Guard member in 2020" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Presidencia.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Presidencia-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Presidencia-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Presidencia-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Presidencia-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Presidencia-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Presidencia.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Presidencia.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Presidencia.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">AMLO once decried making soldiers our police; what happened? </h2>
						
						

								<div class="entry-summary"><p>For most of his political career, was against heavy militarization of Mexico, but as president, he&#8217;s embraced it with an unexpected fervor.</p>
</div>
							
<div class="entry-meta">September 10</div><!-- entry-meta -->								
					
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_02 -->
						    
						    <div>

<ul>
						        
							
			<li>
		
						<a href="https://mexiconewsdaily.com/opinion/sarah-devries/girls-in-pants-boys-in-skirts-whats-the-fuss/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="young student with blue hair" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kid-with-blue-hair-cropped.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kid-with-blue-hair-cropped-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kid-with-blue-hair-cropped-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kid-with-blue-hair-cropped-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kid-with-blue-hair-cropped-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kid-with-blue-hair-cropped-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kid-with-blue-hair-cropped.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kid-with-blue-hair-cropped.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kid-with-blue-hair-cropped.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kid-with-blue-hair-cropped.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kid-with-blue-hair-cropped.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="young student with blue hair" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kid-with-blue-hair-cropped.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kid-with-blue-hair-cropped-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kid-with-blue-hair-cropped-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kid-with-blue-hair-cropped-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kid-with-blue-hair-cropped-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kid-with-blue-hair-cropped-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kid-with-blue-hair-cropped.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kid-with-blue-hair-cropped.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kid-with-blue-hair-cropped.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">Girls in pants, boys in skirts, blue hair; seriously, what&#8217;s the fuss? </h2>
						
						
								
								<div class="entry-summary"><p>With school starting again, student dress and hairstyles are suddenly popular topics again in Mexico. But should they be, Sarah DeVries asks?</p>
</div>
							
<div class="entry-meta">September 3</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_03 -->
						
					    </div><!-- front_columns -->
						
						</div><!-- block2 -->

						
	<div class="block3">
			
		<h2 class="headings">MORE RECENT STORIES</h2>
						
		<div class="front_columns">
					
			<div><!-- column 1 -->
						    
				<ul> 
						
																	 		  
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/kavak-mexican-unicorn-startup-gets-810-mn-debt-financing/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Kavak.com used car company" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kavak-FB.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kavak-FB-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kavak-FB-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kavak-FB-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kavak-FB-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kavak-FB-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kavak-FB.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kavak-FB.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kavak-FB.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kavak-FB.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kavak-FB.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Kavak.com used car company" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kavak-FB.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kavak-FB-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kavak-FB-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kavak-FB-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kavak-FB-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kavak-FB-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kavak-FB.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kavak-FB.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Kavak-FB.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Kavak, Mexican &#8216;unicorn&#8217; startup, to receive US $810 million in debt financing </h2>

									<div class="entry-meta">September 22</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/texas-governor-designates-mx-cartels-terrorists/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="425" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20425'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Texas Governor Greg Abbott" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abbott-twitter.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abbott-twitter-565x425.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abbott-twitter-768x578.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abbott-twitter-479x361.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abbott-twitter-200x151.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abbott-twitter-86x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 86w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abbott-twitter.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abbott-twitter.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abbott-twitter.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abbott-twitter.jpg?strip=all&amp;lossy=1&amp;fit=565%2C425&amp;ssl=1" /><noscript><img width="565" height="425" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abbott-twitter.jpg?strip=all&amp;lossy=1&amp;fit=565%2C425&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Texas Governor Greg Abbott" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abbott-twitter.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abbott-twitter-565x425.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abbott-twitter-768x578.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abbott-twitter-479x361.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abbott-twitter-200x151.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abbott-twitter-86x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 86w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abbott-twitter.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abbott-twitter.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abbott-twitter.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Texas governor designates Mexican drug cartels as terrorist organizations </h2>

									<div class="entry-meta">September 22</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/6-9-magnitude-earthquake-rocks-michoacan/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="359" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20359'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="earthquake damage in downtown uruapan, Michoacan 9-22-2022" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pc-michoacan-uruapan-sismo-photo-fb-1024x529-1.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pc-michoacan-uruapan-sismo-photo-fb-1024x529-1-565x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pc-michoacan-uruapan-sismo-photo-fb-1024x529-1-768x488.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pc-michoacan-uruapan-sismo-photo-fb-1024x529-1-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pc-michoacan-uruapan-sismo-photo-fb-1024x529-1-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pc-michoacan-uruapan-sismo-photo-fb-1024x529-1-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pc-michoacan-uruapan-sismo-photo-fb-1024x529-1.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pc-michoacan-uruapan-sismo-photo-fb-1024x529-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pc-michoacan-uruapan-sismo-photo-fb-1024x529-1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pc-michoacan-uruapan-sismo-photo-fb-1024x529-1.jpg?strip=all&amp;lossy=1&amp;fit=565%2C359&amp;ssl=1" /><noscript><img width="565" height="359" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pc-michoacan-uruapan-sismo-photo-fb-1024x529-1.jpg?strip=all&amp;lossy=1&amp;fit=565%2C359&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="earthquake damage in downtown uruapan, Michoacan 9-22-2022" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pc-michoacan-uruapan-sismo-photo-fb-1024x529-1.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pc-michoacan-uruapan-sismo-photo-fb-1024x529-1-565x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pc-michoacan-uruapan-sismo-photo-fb-1024x529-1-768x488.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pc-michoacan-uruapan-sismo-photo-fb-1024x529-1-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pc-michoacan-uruapan-sismo-photo-fb-1024x529-1-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pc-michoacan-uruapan-sismo-photo-fb-1024x529-1-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pc-michoacan-uruapan-sismo-photo-fb-1024x529-1.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pc-michoacan-uruapan-sismo-photo-fb-1024x529-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/pc-michoacan-uruapan-sismo-photo-fb-1024x529-1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">6.9 magnitude earthquake rocks Michoacán; 2 deaths reported </h2>

									<div class="entry-meta">September 22</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/german-president-visits-mexico-seeks-to-expand-trade-and-energy-partnership/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="377" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20377'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="German president Steinmeier visits Mexico" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/AMLOSteinmeir.jpeg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/AMLOSteinmeir-565x377.jpeg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/AMLOSteinmeir-300x200.jpeg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/AMLOSteinmeir-768x512.jpeg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/AMLOSteinmeir-479x320.jpeg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/AMLOSteinmeir-200x133.jpeg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/AMLOSteinmeir-97x65.jpeg?strip=all&amp;lossy=1&amp;ssl=1 97w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/AMLOSteinmeir.jpeg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/AMLOSteinmeir.jpeg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/AMLOSteinmeir.jpeg?strip=all&amp;lossy=1&amp;fit=565%2C377&amp;ssl=1" /><noscript><img width="565" height="377" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/AMLOSteinmeir.jpeg?strip=all&amp;lossy=1&amp;fit=565%2C377&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="German president Steinmeier visits Mexico" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/AMLOSteinmeir.jpeg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/AMLOSteinmeir-565x377.jpeg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/AMLOSteinmeir-300x200.jpeg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/AMLOSteinmeir-768x512.jpeg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/AMLOSteinmeir-479x320.jpeg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/AMLOSteinmeir-200x133.jpeg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/AMLOSteinmeir-97x65.jpeg?strip=all&amp;lossy=1&amp;ssl=1 97w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/AMLOSteinmeir.jpeg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/AMLOSteinmeir.jpeg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">German president visits Mexico; seeks to expand trade and energy partnership </h2>

									<div class="entry-meta">September 21</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/popocatepetl-rumbles-warning-issued-for-ashfall-in-cdmx/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="396" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20396'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Popcatepetl volcano spewing ash" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Webcams-de-Mexicos-pic.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Webcams-de-Mexicos-pic-565x396.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Webcams-de-Mexicos-pic-768x538.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Webcams-de-Mexicos-pic-479x335.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Webcams-de-Mexicos-pic-200x140.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Webcams-de-Mexicos-pic-93x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 93w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Webcams-de-Mexicos-pic.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Webcams-de-Mexicos-pic.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Webcams-de-Mexicos-pic.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Webcams-de-Mexicos-pic.jpg?strip=all&amp;lossy=1&amp;fit=565%2C396&amp;ssl=1" /><noscript><img width="565" height="396" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Webcams-de-Mexicos-pic.jpg?strip=all&amp;lossy=1&amp;fit=565%2C396&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Popcatepetl volcano spewing ash" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Webcams-de-Mexicos-pic.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Webcams-de-Mexicos-pic-565x396.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Webcams-de-Mexicos-pic-768x538.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Webcams-de-Mexicos-pic-479x335.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Webcams-de-Mexicos-pic-200x140.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Webcams-de-Mexicos-pic-93x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 93w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Webcams-de-Mexicos-pic.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Webcams-de-Mexicos-pic.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Webcams-de-Mexicos-pic.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Popocatépetl rumbles; warning issued for ashfall in CDMX </h2>

									<div class="entry-meta">September 21</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/introducing-our-new-ceo-travis-bembenek/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="566" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20566'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Travis Bembenek" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Travis-Bembenek.jpg?strip=all&amp;lossy=1&amp;ssl=1 849w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Travis-Bembenek-565x566.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Travis-Bembenek-768x770.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Travis-Bembenek-479x480.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Travis-Bembenek-200x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Travis-Bembenek-65x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 65w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Travis-Bembenek.jpg?strip=all&amp;lossy=1&amp;w=128&amp;ssl=1 128w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Travis-Bembenek.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Travis-Bembenek.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Travis-Bembenek.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Travis-Bembenek.jpg?strip=all&amp;lossy=1&amp;fit=565%2C566&amp;ssl=1" /><noscript><img width="565" height="566" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Travis-Bembenek.jpg?strip=all&amp;lossy=1&amp;fit=565%2C566&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Travis Bembenek" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Travis-Bembenek.jpg?strip=all&amp;lossy=1&amp;ssl=1 849w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Travis-Bembenek-565x566.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Travis-Bembenek-768x770.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Travis-Bembenek-479x480.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Travis-Bembenek-200x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Travis-Bembenek-65x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 65w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Travis-Bembenek.jpg?strip=all&amp;lossy=1&amp;w=128&amp;ssl=1 128w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Travis-Bembenek.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Travis-Bembenek.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Travis-Bembenek.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Introducing our new CEO, Travis Bembenek </h2>

									<div class="entry-meta">September 21</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/michoacan-and-colima-most-affected-by-mondays-earthquake-thousands-of-buildings-damaged/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Governor of Michoacan touring earthquake damage in Aquila, Michoacan" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Gov-Alfredo-Ramirez-Bedolla-at-Maruata-Bedollas-twitter.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Gov-Alfredo-Ramirez-Bedolla-at-Maruata-Bedollas-twitter-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Gov-Alfredo-Ramirez-Bedolla-at-Maruata-Bedollas-twitter-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Gov-Alfredo-Ramirez-Bedolla-at-Maruata-Bedollas-twitter-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Gov-Alfredo-Ramirez-Bedolla-at-Maruata-Bedollas-twitter-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Gov-Alfredo-Ramirez-Bedolla-at-Maruata-Bedollas-twitter-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Gov-Alfredo-Ramirez-Bedolla-at-Maruata-Bedollas-twitter.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Gov-Alfredo-Ramirez-Bedolla-at-Maruata-Bedollas-twitter.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Gov-Alfredo-Ramirez-Bedolla-at-Maruata-Bedollas-twitter.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Gov-Alfredo-Ramirez-Bedolla-at-Maruata-Bedollas-twitter.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Gov-Alfredo-Ramirez-Bedolla-at-Maruata-Bedollas-twitter.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Governor of Michoacan touring earthquake damage in Aquila, Michoacan" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Gov-Alfredo-Ramirez-Bedolla-at-Maruata-Bedollas-twitter.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Gov-Alfredo-Ramirez-Bedolla-at-Maruata-Bedollas-twitter-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Gov-Alfredo-Ramirez-Bedolla-at-Maruata-Bedollas-twitter-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Gov-Alfredo-Ramirez-Bedolla-at-Maruata-Bedollas-twitter-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Gov-Alfredo-Ramirez-Bedolla-at-Maruata-Bedollas-twitter-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Gov-Alfredo-Ramirez-Bedolla-at-Maruata-Bedollas-twitter-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Gov-Alfredo-Ramirez-Bedolla-at-Maruata-Bedollas-twitter.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Gov-Alfredo-Ramirez-Bedolla-at-Maruata-Bedollas-twitter.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Gov-Alfredo-Ramirez-Bedolla-at-Maruata-Bedollas-twitter.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Michoacán and Colima most affected by Monday&#8217;s earthquake; thousands of buildings damaged </h2>

									<div class="entry-meta">September 21</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/us-detained-record-2-1-mn-migrants-in-year-at-mx-border/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="US border patrol officials taking a migrant into custody" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CPB.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CPB-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CPB-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CPB-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CPB-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CPB-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CPB.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CPB.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CPB.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CPB.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CPB.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="US border patrol officials taking a migrant into custody" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CPB.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CPB-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CPB-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CPB-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CPB-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CPB-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CPB.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CPB.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/CPB.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">US has detained record 2.1 million migrants at the US-Mexico border this year </h2>

									<div class="entry-meta">September 21</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
											
				</ul>					
						
			</div><!-- column_01 -->
 
			<div><!-- column 2 -->
						        
				<ul>		        
	        
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/new-warrants-for-ex-mayor-of-iguala-wife-and-ex-police-chief/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Former Iguala mayor José Luis Abarca and his wife María Pineda" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abarca-and-Pineda.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abarca-and-Pineda-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abarca-and-Pineda-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abarca-and-Pineda-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abarca-and-Pineda-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abarca-and-Pineda-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abarca-and-Pineda.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abarca-and-Pineda.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abarca-and-Pineda.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abarca-and-Pineda.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abarca-and-Pineda.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Former Iguala mayor José Luis Abarca and his wife María Pineda" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abarca-and-Pineda.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abarca-and-Pineda-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abarca-and-Pineda-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abarca-and-Pineda-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abarca-and-Pineda-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abarca-and-Pineda-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abarca-and-Pineda.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abarca-and-Pineda.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Abarca-and-Pineda.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Judge issues new warrants for former mayor of Iguala, his wife and former chief of police </h2>
						
									<div class="entry-meta">September 20</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/seattle-startup-to-create-portal-mx-real-estate/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Puerto Morelos, Mexico landmark" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Depositphotos_346324248_S.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Depositphotos_346324248_S-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Depositphotos_346324248_S-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Depositphotos_346324248_S-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Depositphotos_346324248_S-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Depositphotos_346324248_S-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Depositphotos_346324248_S.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Depositphotos_346324248_S.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Depositphotos_346324248_S.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Depositphotos_346324248_S.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Depositphotos_346324248_S.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Puerto Morelos, Mexico landmark" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Depositphotos_346324248_S.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Depositphotos_346324248_S-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Depositphotos_346324248_S-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Depositphotos_346324248_S-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Depositphotos_346324248_S-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Depositphotos_346324248_S-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Depositphotos_346324248_S.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Depositphotos_346324248_S.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Depositphotos_346324248_S.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Seattle-based startup to create online listings portal for Mexican real estate </h2>
						
									<div class="entry-meta">September 20</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/a-farewell-message-from-founder-tony-richards/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="425" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20425'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Tony Richards and Travis Bembenek, Mexico News Daily" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/PHOTO-2022-09-13-16-57-05-1.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/PHOTO-2022-09-13-16-57-05-1-565x425.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/PHOTO-2022-09-13-16-57-05-1-768x578.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/PHOTO-2022-09-13-16-57-05-1-479x361.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/PHOTO-2022-09-13-16-57-05-1-200x151.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/PHOTO-2022-09-13-16-57-05-1-86x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 86w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/PHOTO-2022-09-13-16-57-05-1.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/PHOTO-2022-09-13-16-57-05-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/PHOTO-2022-09-13-16-57-05-1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/PHOTO-2022-09-13-16-57-05-1.jpg?strip=all&amp;lossy=1&amp;fit=565%2C425&amp;ssl=1" /><noscript><img width="565" height="425" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/PHOTO-2022-09-13-16-57-05-1.jpg?strip=all&amp;lossy=1&amp;fit=565%2C425&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Tony Richards and Travis Bembenek, Mexico News Daily" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/PHOTO-2022-09-13-16-57-05-1.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/PHOTO-2022-09-13-16-57-05-1-565x425.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/PHOTO-2022-09-13-16-57-05-1-768x578.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/PHOTO-2022-09-13-16-57-05-1-479x361.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/PHOTO-2022-09-13-16-57-05-1-200x151.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/PHOTO-2022-09-13-16-57-05-1-86x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 86w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/PHOTO-2022-09-13-16-57-05-1.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/PHOTO-2022-09-13-16-57-05-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/PHOTO-2022-09-13-16-57-05-1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">A farewell message from our founder, Tony Richards </h2>
						
									<div class="entry-meta">September 20</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/covid-cases-declined-10-weeks/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="332" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20332'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="care bed in IMMS hospital" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/2.-HGZ-32-Villa-Coapa-Empty-bed-IMSS.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/2.-HGZ-32-Villa-Coapa-Empty-bed-IMSS-565x332.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/2.-HGZ-32-Villa-Coapa-Empty-bed-IMSS-768x452.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/2.-HGZ-32-Villa-Coapa-Empty-bed-IMSS-479x282.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/2.-HGZ-32-Villa-Coapa-Empty-bed-IMSS-200x118.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/2.-HGZ-32-Villa-Coapa-Empty-bed-IMSS-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/2.-HGZ-32-Villa-Coapa-Empty-bed-IMSS.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/2.-HGZ-32-Villa-Coapa-Empty-bed-IMSS.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/2.-HGZ-32-Villa-Coapa-Empty-bed-IMSS.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/2.-HGZ-32-Villa-Coapa-Empty-bed-IMSS.jpg?strip=all&amp;lossy=1&amp;fit=565%2C332&amp;ssl=1" /><noscript><img width="565" height="332" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/2.-HGZ-32-Villa-Coapa-Empty-bed-IMSS.jpg?strip=all&amp;lossy=1&amp;fit=565%2C332&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="care bed in IMMS hospital" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/2.-HGZ-32-Villa-Coapa-Empty-bed-IMSS.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/2.-HGZ-32-Villa-Coapa-Empty-bed-IMSS-565x332.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/2.-HGZ-32-Villa-Coapa-Empty-bed-IMSS-768x452.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/2.-HGZ-32-Villa-Coapa-Empty-bed-IMSS-479x282.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/2.-HGZ-32-Villa-Coapa-Empty-bed-IMSS-200x118.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/2.-HGZ-32-Villa-Coapa-Empty-bed-IMSS-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/2.-HGZ-32-Villa-Coapa-Empty-bed-IMSS.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/2.-HGZ-32-Villa-Coapa-Empty-bed-IMSS.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/2.-HGZ-32-Villa-Coapa-Empty-bed-IMSS.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">COVID cases declined in Mexico for 10 consecutive weeks, says Deputy Health Minister </h2>
						
									<div class="entry-meta">September 20</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/19-s-reactions-to-the-third-major-earthquake-to-hit-mexico-in-forty-years-on-same-date/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="376" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20376'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Residents of CDMX react to earthquake" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/FdDPBGwXkAAWhBN.jpeg?strip=all&amp;lossy=1&amp;ssl=1 911w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/FdDPBGwXkAAWhBN-565x376.jpeg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/FdDPBGwXkAAWhBN-850x566.jpeg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/FdDPBGwXkAAWhBN-300x200.jpeg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/FdDPBGwXkAAWhBN-768x512.jpeg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/FdDPBGwXkAAWhBN-479x319.jpeg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/FdDPBGwXkAAWhBN-200x133.jpeg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/FdDPBGwXkAAWhBN-98x65.jpeg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/FdDPBGwXkAAWhBN.jpeg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/FdDPBGwXkAAWhBN.jpeg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/FdDPBGwXkAAWhBN.jpeg?strip=all&amp;lossy=1&amp;fit=565%2C376&amp;ssl=1" /><noscript><img width="565" height="376" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/FdDPBGwXkAAWhBN.jpeg?strip=all&amp;lossy=1&amp;fit=565%2C376&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Residents of CDMX react to earthquake" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/FdDPBGwXkAAWhBN.jpeg?strip=all&amp;lossy=1&amp;ssl=1 911w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/FdDPBGwXkAAWhBN-565x376.jpeg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/FdDPBGwXkAAWhBN-850x566.jpeg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/FdDPBGwXkAAWhBN-300x200.jpeg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/FdDPBGwXkAAWhBN-768x512.jpeg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/FdDPBGwXkAAWhBN-479x319.jpeg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/FdDPBGwXkAAWhBN-200x133.jpeg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/FdDPBGwXkAAWhBN-98x65.jpeg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/FdDPBGwXkAAWhBN.jpeg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/FdDPBGwXkAAWhBN.jpeg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Reactions to third major earthquake to hit Mexico in 40 years on September 19 </h2>
						
									<div class="entry-meta">September 20</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/ex-cartel-chief-son-released-from-us-prison/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="332" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20332'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Damaso Lopez Serrano, left, Mexican journalist Javier Valdez, right" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Internet.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Internet-565x332.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Internet-768x452.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Internet-479x282.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Internet-200x118.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Internet-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Internet.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Internet.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Internet.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Internet.jpg?strip=all&amp;lossy=1&amp;fit=565%2C332&amp;ssl=1" /><noscript><img width="565" height="332" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Internet.jpg?strip=all&amp;lossy=1&amp;fit=565%2C332&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Damaso Lopez Serrano, left, Mexican journalist Javier Valdez, right" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Internet.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Internet-565x332.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Internet-768x452.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Internet-479x282.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Internet-200x118.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Internet-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Internet.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Internet.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/Internet.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Son of cartel &#8216;capo&#8217; released from prison in US; Mexico will seek extradition </h2>
						
									<div class="entry-meta">September 19</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/amlo-defends-ukraine-peace-proposal/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="376" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20376'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Defense Minister Luis Cresencio Sandoval, President López Obrador and his wife Beatriz Gutiérrez Müller stand on stage after the president&#039;s speech." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/amlo-speech.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/amlo-speech-565x376.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/amlo-speech-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/amlo-speech-768x511.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/amlo-speech-479x319.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/amlo-speech-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/amlo-speech-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/amlo-speech.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/amlo-speech.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/amlo-speech.jpg?strip=all&amp;lossy=1&amp;fit=565%2C376&amp;ssl=1" /><noscript><img width="565" height="376" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/amlo-speech.jpg?strip=all&amp;lossy=1&amp;fit=565%2C376&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Defense Minister Luis Cresencio Sandoval, President López Obrador and his wife Beatriz Gutiérrez Müller stand on stage after the president&#039;s speech." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/amlo-speech.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/amlo-speech-565x376.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/amlo-speech-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/amlo-speech-768x511.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/amlo-speech-479x319.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/amlo-speech-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/amlo-speech-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/amlo-speech.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/amlo-speech.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">AMLO defends his peace proposal after Ukrainian criticism </h2>
						
									<div class="entry-meta">September 19</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/7-4-magnitude-quake-felt-in-several-states/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="370" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20370'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="In Mexico City, some residents were already outside their homes and workplaces, thanks to the morning earthquake drill." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/cdmx-pic.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/cdmx-pic-565x370.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/cdmx-pic-768x502.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/cdmx-pic-479x313.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/cdmx-pic-200x131.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/cdmx-pic-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/cdmx-pic.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/cdmx-pic.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/cdmx-pic.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/cdmx-pic.jpg?strip=all&amp;lossy=1&amp;fit=565%2C370&amp;ssl=1" /><noscript><img width="565" height="370" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/cdmx-pic.jpg?strip=all&amp;lossy=1&amp;fit=565%2C370&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="In Mexico City, some residents were already outside their homes and workplaces, thanks to the morning earthquake drill." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/cdmx-pic.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/cdmx-pic-565x370.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/cdmx-pic-768x502.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/cdmx-pic-479x313.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/cdmx-pic-200x131.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/cdmx-pic-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/cdmx-pic.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/cdmx-pic.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/cdmx-pic.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">7.7 magnitude quake felt in several states </h2>
						
									<div class="entry-meta">September 19</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
											
				</ul>
        
			</div><!-- column_02 -->
						
		</div><!-- front_columns -->
								

	</div><!-- block3 -->

</div><!-- mainsection -->

		


		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
		
	<div class="sidebar-right">
		
		<div class="adsidebar">

			<aside id="custom_html-121" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /16391703/Mexico_News_Daily/Ros_Right_Sidebar_1-->
<div id="unit-1649172769981" class="tmsads"></div></div></aside>
			</div><!-- adsidebar -->
          
			 <div class="mostpopular">
	
			<aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">MOST POPULAR</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2    tptn-text-only"><ol class="custom-counter"><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/popocatepetl-rumbles-warning-issued-for-ashfall-in-cdmx/"     class="tptn_link"><span class="tptn_title">Popocatépetl rumbles; warning issued for ashfall in CDMX</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/19-s-reactions-to-the-third-major-earthquake-to-hit-mexico-in-forty-years-on-same-date/"     class="tptn_link"><span class="tptn_title">Reactions to third major earthquake to hit Mexico in 40 years on September 19</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/michoacan-and-colima-most-affected-by-mondays-earthquake-thousands-of-buildings-damaged/"     class="tptn_link"><span class="tptn_title">Michoacán and Colima most affected by Monday&#8217;s earthquake;&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/introducing-our-new-ceo-travis-bembenek/"     class="tptn_link"><span class="tptn_title">Introducing our new CEO, Travis Bembenek</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/seattle-startup-to-create-portal-mx-real-estate/"     class="tptn_link"><span class="tptn_title">Seattle-based startup to create online listings portal for Mexican real estate</span></a></span></li></ol><div class="tptn_clear"></div></div></aside>
		</div><!-- mostpopular --> 
		
		<div class="adsidebar2">

			<aside id="custom_html-122" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /16391703/Mexico_News_Daily/Ros_Right_Sidebar_2-->
<div id="unit-1649172849857" class="tmsads"></div></div></aside>
		</div> <!-- adsidebar2 -->

		<div class="taboola-siderail">	

			<aside id="custom_html-79" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>
		</div><!-- taboola-siderail -->

		

	

	</div> <!-- sidebar-right -->	

	<div class="sidebar-left">

		<div class="block1">

			<div class="poll">

				<div class="pollhead">THE MND POLL</div>

				<div class="pollcontainer"><aside id="custom_html-120" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>What do you think?</h3>
<p>THE STORY: 
<a href="https://mexiconewsdaily.com/news/us-encourages-mexico-semiconductor-industry/">US encourages Mexico to join semiconductor industry investments
</a></p>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/11202908.js" defer></script>
<noscript><a href="https://poll.fm/11202908">Should Mexico pursue a superconductor industry?</a></noscript></div></aside><aside id="media_image-2" class="widget widget_media_image"><a href="https://mexiconewsdaily.com/job-postings/"><img width="400" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20400'%3E%3C/svg%3E" class="image wp-image-193877  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/MND_hiring_writer.jpg?strip=all&amp;lossy=1&amp;ssl=1 400w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/MND_hiring_writer-200x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/MND_hiring_writer-65x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 65w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/MND_hiring_writer.jpg?strip=all&amp;lossy=1&amp;w=128&amp;ssl=1 128w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/MND_hiring_writer.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/MND_hiring_writer.jpg?strip=all&amp;lossy=1&amp;ssl=1" /><noscript><img width="400" height="400" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/MND_hiring_writer.jpg?strip=all&amp;lossy=1&amp;ssl=1" class="image wp-image-193877  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/MND_hiring_writer.jpg?strip=all&amp;lossy=1&amp;ssl=1 400w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/MND_hiring_writer-200x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/MND_hiring_writer-65x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 65w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/MND_hiring_writer.jpg?strip=all&amp;lossy=1&amp;w=128&amp;ssl=1 128w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/09/MND_hiring_writer.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></a></aside>				</div><!-- pollcontainer -->

			</div><!-- poll -->

			<div class="exchange_rates">

				<div class="exchangerates-head">FOREIGN EXCHANGE RATES</div>

				<div class="rates-container">

					<aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe id="tmcmini" src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&amp;to=MXN" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0"></iframe></div></aside>	

				</div><!--rates-container -->	
			
			</div><!-- exchange_rates -->
			
			<div class="adsidebar">

			<aside id="custom_html-123" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /16391703/Mexico_News_Daily/Ros_Right_Sidebar_3-->
<div id="unit-1649172901798" class="tmsads tmsads-sticky" data-margin-top="10px"></div></div></aside>
			</div><!-- adsidebar -->
	
		</div> <!-- block1 -->
	
	</div> <!-- sidebar-left -->		

</div> <!-- widget-area -->
</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">

	<div class="footer-container">

		<div class="footer-logo"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily.svg"><noscript><img src="https://mexiconewsdaily.com/wp-content/uploads/2022/05/Mexico-News-Daily.svg"></noscript>

			<h4>Mexico's English-language newspaper</h4>

			<div class="social-links">

				<a href="https://www.facebook.com/mexiconewsdaily/"><i class="fa fa-facebook fa-2x"></i></a>

				<a href="https://twitter.com/mexicond"><i class="fa fa-twitter fa-2x"></i></a>

<div class="copyright">&copy; 2022 MND Media</div>	

			</div>

			

		</div>


		<div class="footer_columns">

			<div>
				<ul>

				<h3>MENU</h3>
					
					<div class="footer_menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-12"><a href="https://mexiconewsdaily.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-104283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104283"><a href="https://mexiconewsdaily.com/category/news/coronavirus/">Coronavirus</a></li>
</ul>
</li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://mexiconewsdaily.com/category/mexicolife/">Life</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="https://mexiconewsdaily.com/category/news/">News</a></li>
<li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166"><a href="https://mexiconewsdaily.com/category/opinion/">Opinion</a></li>
<li id="menu-item-194385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194385"><a href="https://mexiconewsdaily.com/subscribe/">Subscribe</a></li>
<li id="menu-item-194399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194399"><a href="https://mexiconewsdaily.com/submissions/">Submissions</a></li>
</ul></div>

				</ul>

			</div>

			<div>

				<ul>

				<h3>MND</h3>


					<li><a href="https://mexiconewsdaily.com/subscribe">Subscribe</a></li>
					<li><a href="https://mexiconewsdaily.com/subscription-faqs">Subscription FAQs</a></li>			
					<li><a href="https://mexiconewsdaily.com/about/">About us</a></li>
					<li><a href="https://mexiconewsdaily.com/contact/">Contact</a></li>
                    <li><a href="https://mexiconewsdaily.com/job-postings/">Jobs</a></li>
					<li><a href="https://mexiconewsdaily.com/mexico-news-daily-privacy-policy/">Privacy</a></li>
					
				</ul>

			</div>

		</div><!-- footer-columns -->

	</div><!-- footer-container -->

	<div class="ribbon_wrapper">
		
            <div id="ribbon_inline"></div>
	</div>
	
</footer>




</div><!-- page -->


<!-- Start of LiveChat (www.livechatinc.com) code -->
<script type="text/javascript">
  window.__lc = window.__lc || {};
  window.__lc.license = 11769600;
  (function() {
    var lc = document.createElement('script'); lc.type = 'text/javascript'; lc.async = true;
    lc.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.livechatinc.com/tracking.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(lc, s);
  })();
</script>
<noscript>
<a href="https://www.livechatinc.com/chat-with/11769600/" rel="nofollow">Chat with us</a>,
powered by <a href="https://www.livechatinc.com/?welcome" rel="noopener nofollow" target="_blank">LiveChat</a>
</noscript>
<!-- End of LiveChat code -->




<script> 
    	
	window.PianoESPConfig = {
        id: 783
    };
    tp = window.tp || []; 
                // Set Application ID 
    tp.push(["setAid", 'feOK743ypu']);
    // Is application in sandbox?
    tp.push(["setSandbox", false]); 

    
    tp.push(['setUsePianoIdUserProvider', true]); 
	
	 tp.push(["addHandler", "registrationSuccess", function (data){
    var email = tp.pianoId.getUser() ? tp.pianoId.getUser().email : data.user.email;
    var API_URL = '//api-esp.piano.io';
    var SITE_ID = 640;
    var MAILING_LISTS = [7433,8528];
    var body = {email: email, sqids: MAILING_LISTS};
    var xhr = new XMLHttpRequest();
    xhr.open('POST', API_URL + '/tracker/lucid/sub/' + SITE_ID, true);
    xhr.setRequestHeader('Content-type', 'application/json');
    xhr.send(JSON.stringify(body));    
}]);
    //login form 

    tp.push(["init", function() {
 tp.experience.init();
        if(tp.pianoId.isUserValid()){
            jQuery('.piano-myAccountButton').show();
            jQuery('.piano-loginButton').hide();
        }
        else{
            jQuery('.piano-myAccountButton').hide();
            jQuery('.piano-loginButton').show();
                    }

        tp.pianoId.init({ 
            loggedIn: function(data) { 
                jQuery('.piano-myAccountButton').show();
                jQuery('.piano-loginButton').hide();
            }, 
            loggedOut: function() { 
                
                location.replace('https://mexiconewsdaily.com/login/');
            } 
        });
    }]);

tp.push(["init", function() {
var params = {
rid : "R21KMJV"
};
var callback = function(response) {
if (response.access && response.access.granted) {
console.log("SUBSCRIBED....");
jQuery('.ad-inpost').hide();

// var d = document,
// h = d.getElementsByTagName('head')[0],


// const adds2 = !document.getElementById('subscriber_adds_2');
// console.log('Document: ', document)
// console.log('Removing adds: ', adds)
// adds.innerHTML = '';
// adds.remove();
}else {
console.log("not subscribed");
// var d = document,
// h = d.getElementsByTagName('head')[0];
// console.log('Head: ', h)
const subscriber_adds = document.getElementById("subscriber_adds");
console.log(subscriber_adds);
s = document.createElement('script');
s.async = true;
s.src = "https://lib.tashop.co/mexico_news_daily/adengine.js";
s.setAttribute(
  'data-layout',
  'ros',
);
s.setAttribute(
  'data-debug',
  true,
);
s.setAttribute(
  'data-tmsclient',
  "Mexico News Daily",
);
console.log(s)
subscriber_adds.appendChild(s);


	
//tabola
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/mexiconewsdaily-mexiconewsdaily/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
console.log('ADDED SCRIPTS....')
}
}





tp.api.callApi("/access/check", params, callback);

}
]);

        
    (function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("//cdn.piano.io/api/tinypass.min.js"); 
</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">var algolia = {"debug":false,"application_id":"8VT302OP8D","search_api_key":"e090fed11668097cba5d34ab9ff4e346","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"terms_post_tag","index_name":"wp_terms_post_tag","label":"Tags","admin_name":"Tags","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"terms_post_tag":{"name":"wp_terms_post_tag","id":"terms_post_tag","enabled":true,"replicas":[]}}};</script>
<script type="text/html" id="tmpl-autocomplete-header">
	<div class="autocomplete-header">
		<div class="autocomplete-header-title">{{{ data.label }}}</div>
		<div class="clear"></div>
	</div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
	<a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
		<# if ( data.images.thumbnail ) { #>
			<img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
		<# } #>
		<div class="suggestion-post-attributes">
			<span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
			<# if ( data._snippetResult['content'] ) { #>
				<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
	<a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
		<svg viewBox="0 0 21 21" width="21" height="21">
			<svg width="21" height="21" viewBox="0 0 21 21">
				<path
					d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
					fill-rule="evenodd"></path>
			</svg>
		</svg>
		<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
	<a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
		<# if ( data.avatar_url ) { #>
			<img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
		<# } #>
		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
	<div class="autocomplete-empty">
		No results matched your query 		<span class="empty-query">"{{ data.query }}"</span>
	</div>
</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
	jQuery( function () {
		/* Initialize Algolia client */
		var client = algoliasearch( algolia.application_id, algolia.search_api_key );

		/**
		 * Algolia hits source method.
		 *
		 * This method defines a custom source to use with autocomplete.js.
		 *
		 * @param object $index Algolia index object.
		 * @param object $params Options object to use in search.
		 */
		var algoliaHitsSource = function( index, params ) {
			return function( query, callback ) {
				index
					.search( query, params )
					.then( function( response ) {
						callback( response.hits, response );
					})
					.catch( function( error ) {
						callback( [] );
					});
			}
		}

		/* Setup autocomplete.js sources */
		var sources = [];
		jQuery.each( algolia.autocomplete.sources, function ( i, config ) {
			var suggestion_template = wp.template( config[ 'tmpl_suggestion' ] );
			sources.push( {
				source: algoliaHitsSource( client.initIndex( config[ 'index_name' ] ), {
					hitsPerPage: config[ 'max_suggestions' ],
					attributesToSnippet: [
						'content:10'
					],
					highlightPreTag: '__ais-highlight__',
					highlightPostTag: '__/ais-highlight__'
				} ),
				templates: {
					header: function () {
						return wp.template( 'autocomplete-header' )( {
							label: _.escape( config[ 'label' ] )
						} );
					},
					suggestion: function ( hit ) {
						if ( hit.escaped === true ) {
							return suggestion_template( hit );
						}
						hit.escaped = true;

						for ( var key in hit._highlightResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._highlightResult[ key ].value !== 'string' ) {
								continue;
							}
							hit._highlightResult[ key ].value = _.escape( hit._highlightResult[ key ].value );
							hit._highlightResult[ key ].value = hit._highlightResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						for ( var key in hit._snippetResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._snippetResult[ key ].value !== 'string' ) {
								continue;
							}

							hit._snippetResult[ key ].value = _.escape( hit._snippetResult[ key ].value );
							hit._snippetResult[ key ].value = hit._snippetResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						return suggestion_template( hit );
					}
				}
			} );

		} );

		/* Setup dropdown menus */
		jQuery( algolia.autocomplete.input_selector ).each( function ( i ) {
			var $searchInput = jQuery( this );

			var config = {
				debug: algolia.debug,
				hint: false,
				openOnFocus: true,
				appendTo: 'body',
				templates: {
					empty: wp.template( 'autocomplete-empty' )
				}
			};

			if ( algolia.powered_by_enabled ) {
				config.templates.footer = wp.template( 'autocomplete-footer' );
			}

			/* Instantiate autocomplete.js */
			var autocomplete = algoliaAutocomplete( $searchInput[ 0 ], config, sources )
				.on( 'autocomplete:selected', function ( e, suggestion ) {
					/* Redirect the user when we detect a suggestion selection. */
					window.location.href = suggestion.permalink;
				} );

			/* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
			jQuery( window ).on( 'scroll', function() {
				if ( autocomplete.autocomplete.getWrapper().style.display === "block" ) {
					autocomplete.autocomplete.close();
					autocomplete.autocomplete.open();
				}
			} );
		} );

		jQuery( document ).on( "click", ".algolia-powered-by-link", function ( e ) {
			e.preventDefault();
			window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
		} );
	} );
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/mexiconewsdaily.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mexiconewsdaily"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"195442 https:\/\/mexiconewsdaily.com\/?p=195442","disqusShortname":"mexiconewsdaily","disqusTitle":"Surge in growth of remittances from abroad projected to continue","disqusUrl":"https:\/\/mexiconewsdaily.com\/news\/growth-remittances-abroad\/","postId":"195442"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mexiconewsdaily.com\/","top_ten_id":"195442","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1111806667"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=3.2.1' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.4' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/themes/mexicochronicle/js/navigation.js?ver=20120206' id='mexicochronicle-navigation-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/themes/mexicochronicle/js/skip-link-focus-fix.js?ver=20130115' id='mexicochronicle-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.jquery.min.js?ver=2.3.2' id='pscrollbar-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.js?ver=2.3.2' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' id='quadmenu-js-extra'>
/* <![CDATA[ */
var quadmenu = {"ajaxurl":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","gutter":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/js/quadmenu.min.js?ver=2.3.2' id='quadmenu-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/wp-util.min.js?ver=6.0.2' id='wp-util-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/wp-search-with-algolia/js/algoliasearch/dist/algoliasearch-lite.umd.js?ver=2.2.0' id='algolia-search-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/wp-search-with-algolia/js/autocomplete.js/dist/autocomplete.min.js?ver=2.2.0' id='algolia-autocomplete-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/wp-search-with-algolia/js/autocomplete-noconflict.js?ver=2.2.0' id='algolia-autocomplete-noconflict-js'></script>
<!--noptimize--><script type="rocketlazyloadscript">window.advads_admin_bar_items = [{"title":"Inpost 1","type":"ad"},{"title":"Inpost 1","type":"placement"},{"title":"Inpost 2","type":"ad"},{"title":"Inpost 2","type":"placement"},{"title":"Inpost 3","type":"ad"},{"title":"Inpost 3","type":"placement"},{"title":"Inpost 4","type":"ad"},{"title":"Inpost 4","type":"placement"},{"title":"Inpost 5","type":"ad"},{"title":"Inpost 5","type":"placement"}];</script><!--/noptimize--><!--noptimize--><script type="rocketlazyloadscript">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize-->		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
				jQuery('.soliloquy-container').removeClass('no-js');
		</script>
		<div class="essb_mailform" data-error="Please fill all form fields" data-sending="Sending to"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_status_message" id="essb_mailform_status_message"></label><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1946107376"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://mexiconewsdaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script>"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://mexiconewsdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='contact-form-7-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=1663486626' type='text/css' media='all' /><link rel='stylesheet' id='tptn-style-text-only-css'  href='https://mexiconewsdaily.com/wp-content/plugins/top-10/css/text-only.min.css?ver=3.2.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mexicochronicle-style-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/themes/mexicochronicle/style.css?ver=1663486626' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='my-child-fontawesome-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/font-awesome/4.5.0/css/font-awesome.min.css?ver=1663486626' type='text/css' media='all' /><link rel='stylesheet' id='pscrollbar-css'  href='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.min.css?ver=2.3.2' type='text/css' media='all' /><link rel='stylesheet' id='owlcarousel-css'  href='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.css?ver=2.3.2' type='text/css' media='all' /><link rel='stylesheet' id='quadmenu-normalize-css'  href='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu-normalize.min.css?ver=2.3.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='quadmenu-widgets-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/uploads/mexicochronicle/quadmenu-widgets.css?ver=1663486626' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='quadmenu-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu.min.css?ver=1663486626' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='quadmenu-locations-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/uploads/mexicochronicle/quadmenu-locations.css?ver=1663486626' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1663486626' type='text/css' media='all' /><link rel='stylesheet' id='subscribe-forms-css-css'  href='https://mexiconewsdaily.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.css?ver=6.0.2' type='text/css' media='all' /><link rel='stylesheet' id='click2tweet-css-css'  href='https://mexiconewsdaily.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/click-to-tweet.min.css?ver=6.0.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='easy-social-share-buttons-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=1663486626' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='algolia-autocomplete-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/wp-search-with-algolia/css/algolia-autocomplete.css?ver=1663486626' type='text/css' media='all' /></noscript><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"74f2c1b099e75908","token":"440ecd87d21b4396b1d6d094698bc18d","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->