<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mexiconewsdaily.com/xmlrpc.php">


	
	<!-- Google Tag Manager -->
<script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NV6V82F');</script>
<!-- End Google Tag Manager -->
	
	<!-- New Taboola Code 2021 -->
	
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/mexiconewsdaily-mexiconewsdaily/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
	
<!-- Jeeng Integration -->
	
<script type="rocketlazyloadscript" defer src="https://users.api.jeeng.com/users/domains/yAzj7xo27A/sdk/"></script>
	
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type="text/javascript" src="https://mexiconewsdaily.com/wp-content/cache/min/1/charts/loader.js?ver=1646676975" defer></script>

	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="text/plain" data-service="google-analytics" data-category="statistics" async src="https://www.googletagmanager.com/gtag/js?id=UA-51687032-1"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51687032-1');
</script>

	<script type="rocketlazyloadscript">
	var _prum = [['id', '547b87cfabe53dc747300dbc'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
	(function() {
    	var s = document.getElementsByTagName('script')[0]
      	, p = document.createElement('script');
    	p.async = 'async';
    	p.src = '//rum-static.pingdom.net/prum.min.js';
    	s.parentNode.insertBefore(p, s);
	})();
	</script>
    
<script type="rocketlazyloadscript" data-ad-client="ca-pub-9776329014935752" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

	<!-- Google DFP -->
	<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
  	(function() {
    	var useSSL = 'https:' == document.location.protocol;
    	var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  	})();
	</script>

<script data-minify="1" async='async' src='https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1646676975'></script>
<script type="rocketlazyloadscript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping2 = googletag.sizeMapping().
   	addSize([0, 0], [300, 250]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-front1', [728, 90], 'div-gpt-ad-1525616204836-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

<script data-minify="1" async='async' src='https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1646676975'></script>
<script type="rocketlazyloadscript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping3 = googletag.sizeMapping().
   	addSize([0, 0], [300, 250]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-Front2', [728, 90], 'div-gpt-ad-1525306625216-0').defineSizeMapping(mapping3).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

	<!-- MND-Front 3 -->
<script data-minify="1" async src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1646676975"></script>
<script type="rocketlazyloadscript">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-FP4', [[468, 60], [728, 90], [300, 250]], 'div-gpt-ad-1624207997852-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<script type="rocketlazyloadscript">
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/Onscroll_VET', [1, 1], 'div-gpt-ad-1537281793309-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type="rocketlazyloadscript" id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/2c0cb4c1e02c930f31f6f8924/62cc914c3909c95d334826bf3.js");</script>


<!-- Piano Javascript -->
<script type="rocketlazyloadscript">
    (function(src) {
        var a = document.createElement("script");
        a.type = "text/javascript";
        a.async = true;
        a.src = src;
        var b = document.getElementsByTagName("script")[0];
        b.parentNode.insertBefore(a, b)
    })("//experience.piano.io/xbuilder/experience/load?aid= feOK743ypu");
</script>

<script type="rocketlazyloadscript">(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=feOK743ypu");</script>

<!-- Cxense script begin -->
    <script type="rocketlazyloadscript" data-rocket-type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setSiteId', '1151002130909139418']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
e.src=location.protocol+'//cdn.cxense.com/cx.js';
t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>

    <!-- Cxense script end -->
	
	
	<!-- Facebook Pixel Code -->
<script type="text/plain" data-service="facebook" data-category="marketing">
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '668188183555493');
  fbq('track', 'PageView');
</script>
<!-- End Facebook Pixel Code -->
	
<meta property="fb:pages" content="658709870894110" />
	
<meta name="facebook-domain-verification" content="vu02e2xcnd48ek9118fxay6zb38xa5" />

<meta name="norton-safeweb-site-verification" content="bp9ehjwftkeoxub1auw28bruq8hf5f7lvuonku2keb9aqztrw0f3f7ca9vsahrrtxwoe6my3lswa8j84upfea9fk3i61vesdvdhcq6sjjmunhcu42mes6kdka0-ixzbo" />
	
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Journalist shot and killed in his home in Michoacán" />
<meta property="og:description" content="Zitácuaro&#039;s Armando Linares remained undeterred at doing his job despite threats since 2019 and a colleague&#039;s killing in January." />
<meta property="og:url" content="https://mexiconewsdaily.com/news/journalist-killed-michoacan/" />
<meta property="og:site_name" content="Mexico News Daily" />
<meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" />
<meta property="article:tag" content="journalist murdered" />
<meta property="article:tag" content="michoacan violence" />
<meta property="article:tag" content="reporters without borders" />
<meta property="article:tag" content="violence against journalists" />
<meta property="article:tag" content="zitacuaro" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-03-16T15:19:45-06:00" />
<meta property="og:image" content="https://mexiconewsdaily.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped.jpg" />
<meta property="og:image:secure_url" content="https://mexiconewsdaily.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Journalist shot and killed in his home in Michoacán</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CPT%20Sans%3A700%2C400%7CNoto%20Sans%3Anormal%2C&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CPT%20Sans%3A700%2C400%7CNoto%20Sans%3Anormal%2C&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CPT%20Sans%3A700%2C400%7CNoto%20Sans%3Anormal%2C&#038;display=swap" /></noscript>
	<meta name="description" content="Zitácuaro&#039;s Armando Linares remained undeterred at doing his job despite threats since 2019 and a colleague&#039;s killing in January." />
	<link rel="canonical" href="https://mexiconewsdaily.com/news/journalist-killed-michoacan/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Journalist shot and killed in his home in Michoacán" />
	<meta property="og:description" content="Zitácuaro&#039;s Armando Linares remained undeterred at doing his job despite threats since 2019 and a colleague&#039;s killing in January." />
	<meta property="og:url" content="https://mexiconewsdaily.com/news/journalist-killed-michoacan/" />
	<meta property="og:site_name" content="Mexico News Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" />
	<meta property="article:published_time" content="2022-03-16T21:19:45+00:00" />
	<meta property="og:image" content="https://mexiconewsdaily.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped.jpg" />
	<meta property="og:image:width" content="850" />
	<meta property="og:image:height" content="555" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@mexicond" />
	<meta name="twitter:site" content="@mexicond" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ben Wein" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mexiconewsdaily.com/#organization","name":"Mexico News Daily","url":"https://mexiconewsdaily.com/","sameAs":["https://www.facebook.com/mexiconewsdaily/","https://www.instagram.com/mexiconewsdaily/","https://twitter.com/mexicond"],"logo":{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/#logo","inLanguage":"en-US","url":"https://mexiconewsdaily.com/wp-content/uploads/2014/06/logo-with-colors.jpg","contentUrl":"https://mexiconewsdaily.com/wp-content/uploads/2014/06/logo-with-colors.jpg","width":600,"height":65,"caption":"Mexico News Daily"},"image":{"@id":"https://mexiconewsdaily.com/#logo"}},{"@type":"WebSite","@id":"https://mexiconewsdaily.com/#website","url":"https://mexiconewsdaily.com/","name":"Mexico News Daily","description":"","publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mexiconewsdaily.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/news/journalist-killed-michoacan/#primaryimage","inLanguage":"en-US","url":"https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped.jpg?strip=all&lossy=1&ssl=1","contentUrl":"https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped.jpg?strip=all&lossy=1&ssl=1","width":850,"height":555,"caption":"Michoacán journalists demonstrated against violence toward their colleagues in Morelia on Wednesday. Many referred to Tuesday's killing of Armando Linares."},{"@type":"WebPage","@id":"https://mexiconewsdaily.com/news/journalist-killed-michoacan/#webpage","url":"https://mexiconewsdaily.com/news/journalist-killed-michoacan/","name":"Journalist shot and killed in his home in Michoacán","isPartOf":{"@id":"https://mexiconewsdaily.com/#website"},"primaryImageOfPage":{"@id":"https://mexiconewsdaily.com/news/journalist-killed-michoacan/#primaryimage"},"datePublished":"2022-03-16T21:19:45+00:00","dateModified":"2022-03-16T21:19:45+00:00","description":"Zitácuaro's Armando Linares remained undeterred at doing his job despite threats since 2019 and a colleague's killing in January.","breadcrumb":{"@id":"https://mexiconewsdaily.com/news/journalist-killed-michoacan/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mexiconewsdaily.com/news/journalist-killed-michoacan/"]}]},{"@type":"BreadcrumbList","@id":"https://mexiconewsdaily.com/news/journalist-killed-michoacan/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mexiconewsdaily.com/"},{"@type":"ListItem","position":2,"name":"Journalist shot and killed in his home in Michoacán"}]},{"@type":"Article","@id":"https://mexiconewsdaily.com/news/journalist-killed-michoacan/#article","isPartOf":{"@id":"https://mexiconewsdaily.com/news/journalist-killed-michoacan/#webpage"},"author":{"@id":"https://mexiconewsdaily.com/#/schema/person/7909773adcee8bdbcdfbc25226d3a8d9"},"headline":"Journalist shot and killed in his home in Michoacán","datePublished":"2022-03-16T21:19:45+00:00","dateModified":"2022-03-16T21:19:45+00:00","mainEntityOfPage":{"@id":"https://mexiconewsdaily.com/news/journalist-killed-michoacan/#webpage"},"wordCount":619,"commentCount":0,"publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"image":{"@id":"https://mexiconewsdaily.com/news/journalist-killed-michoacan/#primaryimage"},"thumbnailUrl":"https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped.jpg?strip=all&lossy=1&ssl=1","keywords":["journalist murdered","michoacan violence","reporters without borders","violence against journalists","zitacuaro"],"articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mexiconewsdaily.com/news/journalist-killed-michoacan/#respond"]}]},{"@type":"Person","@id":"https://mexiconewsdaily.com/#/schema/person/7909773adcee8bdbcdfbc25226d3a8d9","name":"Ben Wein","image":{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/50f763b50e644f3cdecc46023a060ab0?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/50f763b50e644f3cdecc46023a060ab0?s=96&d=mm&r=g","caption":"Ben Wein"},"url":"https://mexiconewsdaily.com/author/bwein/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//semfgnqp2z.exactdn.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel='preconnect' href='//semfgnqp2z.exactdn.com' />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="https://mexiconewsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="https://mexiconewsdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Journalist shot and killed in his home in Michoacán Comments Feed" href="https://mexiconewsdaily.com/news/journalist-killed-michoacan/feed/" />
<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><!-- mexiconewsdaily.com is managing ads with Advanced Ads 1.32.0 --><!--noptimize--><script id="mexic-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'   href='https://mexiconewsdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://mexiconewsdaily.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.7.3', 0, 'all'); } }); </script>
<link rel='preload'   href='https://mexiconewsdaily.com/wp-content/plugins/complianz-gdpr-premium/assets/css/cookieblocker.min.css?ver=6.1.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/themes/mexicochronicle/style.css?ver=1646676975' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/font-awesome/4.5.0/css/font-awesome.min.css?ver=1646676975' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.min.css?ver=2.2.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.css?ver=2.2.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu-normalize.min.css?ver=2.2.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/uploads/mexicochronicle/quadmenu-widgets.css?ver=1646676975' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu.min.css?ver=1646676975' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/uploads/mexicochronicle/quadmenu-locations.css?ver=1646676975' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1646676975' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://mexiconewsdaily.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.css?ver=5.9.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=1646676975' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/wp-search-with-algolia/css/algolia-autocomplete.css?ver=1646676975' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />








<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/complianz-gdpr-premium/pro/tcf-stub/build/index.js?ver=1646676975' id='cmplz-tcf-stub-js' defer></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='wpgmza_data-js-extra'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"User consent not given","code":"USER_CONSENT_NOT_GIVEN"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=1646676975' id='wpgmza_data-js' defer></script>
<script type='text/javascript' id='cmplz-tcf-js-extra'>
/* <![CDATA[ */
var cmplz_tcf = {"cmp_url":"https:\/\/mexiconewsdaily.com\/wp-content\/uploads\/complianz\/","isServiceSpecific":"1","purposes":[1,2,3,4,5,6,7,8,9,10],"specialPurposes":[1,2],"features":[1,2,3],"specialFeatures":[],"publisherCountryCode":"MX","lspact":"N","ccpa_applies":"1","debug":"","prefix":"cmplz_"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" defer data-rocket-type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/complianz-gdpr-premium/pro/tcf/build/index.js?ver=1646676975' id='cmplz-tcf-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.32.0' id='advanced-ads-advanced-js-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;sensor=false&#038;key=AIzaSyB4egbk_Ml56AS13r11iTPZudwb8d-tMqg&#038;ver=5.9.2' id='google-maps-js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/themes/mexicochronicle/js/respond.min.js?ver=5.9.2' id='respond-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/themes/mexicochronicle/js/piano-id-password-reset-javascript.js?ver=1646676975' id='pianoreset-js' defer></script>
<link rel="https://api.w.org/" href="https://mexiconewsdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mexiconewsdaily.com/wp-json/wp/v2/posts/176484" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mexiconewsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://mexiconewsdaily.com/?p=176484' />
<link rel="alternate" type="application/json+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fjournalist-killed-michoacan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fjournalist-killed-michoacan%2F&#038;format=xml" />
<style type="text/css">.mostpopular .widget-title {
    border-top: 1px solid red;
    font-size: 22px;
    font-size: 2.2rem;
    margin-bottom: 10px;
    font-family: 'Kanit', sans-serif;
	text-transform: uppercase;
}
.mostpopular ol {
	font-family: 'Noto Serif', serif;
	position: relative;
	padding-left: 36px;
}
.custom-counter {
    margin-left: 0;
    padding-right: 0;
    list-style-type: none;
}
.custom-counter li {
    counter-increment: step-counter;
font-size: 16px;
    	font-size: 1.6rem;
	margin-bottom: 10px;
	font-weight: bold;
	line-height: 1.4em;
text-align: left;
}
.custom-counter li::before {
    content: counter(step-counter);
    margin-right: 5px;
    font-size: 110%;
    background-color: rgba(8, 20, 57, 1);
    color: white;
    font-weight: bold;
    padding: 3px 8px;
    border-radius: 3px;
	position: absolute;
	left: 0;
	font-family: PT Sans, sans serif;
}</style><style>.cmplz-hidden{display:none!important;}</style><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","essb3_nonce":"38bc200620","essb3_plugin_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_ntg":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/mexiconewsdaily.com\/","post_id":"176484"};</script>		<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<script type="text/javascript" src="//my.mexiconewsdaily.com/c/assets/pigeon.js"></script><script type="text/javascript">
		var Pigeon = new PigeonClass({
			subdomain:'my.mexiconewsdaily.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:'modal',
					free:0,
					contentId:176484,
					contentTitle:'Journalist+shot+and+killed+in+his+home+in+Michoac%C3%A1n',
					contentDate:'2022-03-16+21%3A19%3A45',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();
		</script>
		<script type="rocketlazyloadscript">jQuery('.adsidebar').show();jQuery('.adsidebar2').show();</script><style type="text/css">
			.pigeon-widget-status { float: right; margin: 2px 33px 0px 15px; }
			.pigeon-widget-status ul { margin: 0; padding: 0; }
			.pigeon-widget-status ul li { float: left; list-style: none; }
			.pigeon-widget-status ul li a { color: #666; border-left: 1px solid #dcdcdc; padding-left: 10px; margin-left: 13px; }
			.pigeon-widget-status ul li a:hover { color: #517ABA; }
			.pigeon-widget-status ul li:first-child a { border: none; padding: 0; margin: 0; }

			@media only screen and (max-width: 720px) {
			   .pigeon-widget-status {
				  margin: 0; padding: 0; overflow: hidden; box-sizing: border-box;
			   }
			}
		</style><script type="text/javascript">
        ;(function ($, window, document, undefined ){
		
            $(document).ready(function(){
				$('.header-top').append('<nav class="pigeon-widget-status"></nav>');
                Pigeon.widget.status();
            });
			
			Pigeon.widget.prompt();
			Pigeon.paywallPromise.done(function(response){
				if( response.user_status ){
					// User is logged
					jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll, .sub_message_container, .taboola-siderail, .matched-content, #adsidebar.mexic-sidebar-1, .adsidebar2, forum2, #ad-inpost, .ad-footerbar, .ad-container, .widget.mexic-widget, .mexic-footer-mobile.mexic-sticky, #ad-footerbar.mexic-footer-bar.ad-inpost.mexic-sticky, ad-inpost.mexic-sticky, .mexic-footer-bar.ad-inpost.mexic-sticky, #ad-footerbar.mexic-footer-bar.mexic-sticky, .mexic-footer-bar.mexfooter.mexic-sticky, .advads-close-button, #cc-window').hide();
				}else{
					jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll, .sub_message_container, .taboola-siderail, .matched-content, #adsidebar.mexic-sidebar-1, .adsidebar2, forum2, #ad-inpost, .ad-footerbar, .ad-container, .widget.mexic-widget, .mexic-footer-mobile.mexic-sticky, #ad-footerbar.mexic-footer-bar.ad-inpost.mexic-sticky, mexic-footer-bar.ad-inpost.mexic-sticky, ad-inpost.mexic-sticky, #ad-footerbar.mexic-footer-bar.mexic-sticky, .mexic-footer-bar.mexfooter.mexic-sticky, .advads-close-button, #cc-window').show();
				}

				if( response.user_status ){
					// User is logged
					jQuery('reader-forum').show();
				}else{
					jQuery('.reader-forum').hide();
				}			

				if( response.allowed ){
					// User has access to the content
				}else{
					//Pigeon.widget.promotionDialog('open');
				}
			});
        })(jQuery, window, document);
	</script><link rel="icon" href="https://mexiconewsdaily.com/wp-content/uploads/2022/01/Favicon.svg" sizes="32x32" />
<link rel="icon" href="https://mexiconewsdaily.com/wp-content/uploads/2022/01/Favicon.svg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mexiconewsdaily.com/wp-content/uploads/2022/01/Favicon.svg" />
<meta name="msapplication-TileImage" content="https://mexiconewsdaily.com/wp-content/uploads/2022/01/Favicon.svg" />
				<!-- This is google analytics tracking code added by Convert Pro -->
				<script data-service="google-analytics" data-category="statistics" type="text/plain" >
					(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
				  ga( 'create', 'UA-51687032-1', 'auto' );
  ga( 'set', 'anonymizeIp', true );
  ga( 'send', 'pageview' );				</script>
				<!-- End of google analytics tracking code added by Convert Pro -->
						<style type="text/css" id="wp-custom-css">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</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body data-cmplz=1 class="post-template-default single single-post postid-176484 single-format-standard cp_aff_false group-blog essb-8.3 aa-prefix-mexic-">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV6V82F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	
<div id="fb-root"></div>
<script type="text/plain" data-service="facebook" data-category="marketing">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=903574452989517&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	
	
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=668188183555493&ev=PageView&noscript=1"
/></noscript>
<script type="rocketlazyloadscript">
  fbq('track', 'ViewContent');
</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<div id="page" class="hfeed site">

	    <nav id="quadmenu" class="quadmenu-custom_theme_1 quadmenu-v2.2.3 quadmenu-align-right quadmenu-divider-hide quadmenu-carets-show quadmenu-background-color quadmenu-mobile-shadow-show quadmenu-dropdown-shadow-show quadmenu-offcanvas-right" data-theme="custom_theme_1" data-template="offcanvas" data-unwrap="0" data-width="0" data-selector="" data-breakpoint="768" data-sticky="0" data-sticky-offset="0">
  <div class="quadmenu-container">
    <div class="quadmenu-navbar-header">
      <button type="button" class="quadmenu-navbar-toggle collapsed" data-quadmenu="collapse" data-target="#quadmenu_0" aria-expanded="false" aria-controls="quadmenu">
  <span class="icon-bar-container">
    <span class="icon-bar icon-bar-top"></span>
    <span class="icon-bar icon-bar-middle"></span>
    <span class="icon-bar icon-bar-bottom"></span>
  </span>
</button>          </div>
    <div id="quadmenu_0" class="navbar-offcanvas">
            <ul class="quadmenu-navbar-nav"><li id="menu-item-153398" class="quadmenu-item-153398 quadmenu-item quadmenu-item-object-search quadmenu-item-type-search quadmenu-item-level-0 quadmenu-has-title quadmenu-has-icon quadmenu-has-background quadmenu-float-opposite quadmenu-dropdown-right    ">
    <form role="search" method="get" id="searchform_313174809" action="https://mexiconewsdaily.com/">
      <span class="quadmenu-item-content">
              <span class="quadmenu-icon dashicons dashicons-search  hover t_1000"></span>
              <input type="text" id="s_313174809" name="s" value="" placeholder="SEARCH..." />
                </form>
        </li><li id="menu-item-59780" class="quadmenu-item-59780 quadmenu-item quadmenu-item-object-custom quadmenu-item-home quadmenu-item-type-default quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a href="https://mexiconewsdaily.com/" data-wpel-link="internal" target="_self" rel="follow">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Home</span>
                                            </span>
    </a>
        </li><li id="menu-item-59775" class="quadmenu-item-59775 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category current-post-ancestor current-menu-parent current-post-parent quadmenu-item-has-children quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-dropdown quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right    ">              <a href="https://mexiconewsdaily.com/category/news/" class="quadmenu-dropdown-toggle hoverintent" data-wpel-link="internal" target="_self" rel="follow">
        <span class="quadmenu-item-content">
                                    <span class="quadmenu-text  hover t_1000">News ▾</span>
                                            </span>
      </a>
                    <div id="dropdown-59775" class="quadmenu_btt t_300 quadmenu-dropdown-menu">
            <ul>
        <li id="menu-item-153628" class="quadmenu-item-153628 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a href="https://mexiconewsdaily.com/category/news/coronavirus/" data-wpel-link="internal" target="_self" rel="follow">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">CORONAVIRUS</span>
                                            </span>
    </a>
        </li>      </ul>
    </div>
    </li><li id="menu-item-59776" class="quadmenu-item-59776 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">              <a href="https://mexiconewsdaily.com/category/opinion/" data-wpel-link="internal" target="_self" rel="follow">
        <span class="quadmenu-item-content">
                                    <span class="quadmenu-text  hover t_1000">Opinion</span>
                                            </span>
      </a>
                </li><li id="menu-item-59777" class="quadmenu-item-59777 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">              <a href="https://mexiconewsdaily.com/category/mexicolife/" data-wpel-link="internal" target="_self" rel="follow">
        <span class="quadmenu-item-content">
                                    <span class="quadmenu-text  hover t_1000">Life</span>
                                            </span>
      </a>
                </li><li id="menu-item-59778" class="quadmenu-item-59778 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">              <a href="https://mexiconewsdaily.com/category/people/" data-wpel-link="internal" target="_self" rel="follow">
        <span class="quadmenu-item-content">
                                    <span class="quadmenu-text  hover t_1000">People</span>
                                            </span>
      </a>
                </li></ul>    </div>
  </div>
</nav>
<div class="header-top">

<div class="dateline">

Wednesday, March 16, 2022</div><!-- dateline -->

</div>
	     

			
			<div class="site-branding">	
								<a href="https://mexiconewsdaily.com/" rel="home follow" data-wpel-link="internal" target="_self">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20537%2057'%3E%3C/svg%3E" width="537" height="57" alt="" data-lazy-src="https://mexiconewsdaily.com/wp-content/uploads/2022/01/Mexico-News-Daily-Logo.svg"><noscript><img src="https://mexiconewsdaily.com/wp-content/uploads/2022/01/Mexico-News-Daily-Logo.svg" width="537" height="57" alt=""></noscript>
				</a>
					
				<h2 class="description"></h2>
			</div><!-- site-branding -->
			
			<div class="leaderboard">
				<aside class="widget mexic-widget"><div class="leaderboard" id="mexic-613766385"><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1646676975"></script>
<script type="rocketlazyloadscript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-7494752897943-0">
  <script type="rocketlazyloadscript">
	googletag.cmd.push(function() {
		var mapping = googletag.sizeMapping().
addSize([970, 0], [[970, 90]].filter( el => el[0] <= document.querySelector( '#gpt-ad-7494752897943-0').clientWidth || 'fluid' == el )).
addSize([728, 0], [[728, 90]].filter( el => el[0] <= document.querySelector( '#gpt-ad-7494752897943-0').clientWidth || 'fluid' == el )).
addSize([0, 0], [[320, 50], [320, 100]].filter( el => el[0] <= document.querySelector( '#gpt-ad-7494752897943-0').clientWidth || 'fluid' == el )).
build();
		googletag.defineSlot( '/16391703/MND-leader', [[320,50],[320,100],[728,90],[970,90],[970,250]].filter( el => el[0] <= document.querySelector( '#gpt-ad-7494752897943-0').clientWidth || 'fluid' == el ), 'gpt-ad-7494752897943-0' )
		.addService(googletag.pubads()).defineSizeMapping(mapping).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-7494752897943-0' );
	});
  </script>
</div>
</div></aside>			</div> <!-- #leaderboard -->

		</header><!-- #masthead -->
		
		<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
	

<div class="mainsection">

	<div class="story">

		<article id="post-176484" class="post-176484 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-journalist-murdered tag-michoacan-violence tag-reporters-without-borders tag-violence-against-journalists tag-zitacuaro" >

			<div class="catname">

			News 			</div>

			
			
				<div class="wp-caption">

					<img width="850" height="555" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20555'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="protest against violence against journalists in Morelia" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped-565x369.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped-768x501.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped-479x313.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped-200x131.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped.jpg?strip=all&lossy=1&ssl=1" /><noscript><img width="850" height="555" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped.jpg?strip=all&lossy=1&ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="protest against violence against journalists in Morelia" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped-565x369.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped-768x501.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped-479x313.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped-200x131.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 850px) 100vw, 850px" /></noscript>							
					Michoacán journalists demonstrated against violence toward their colleagues in Morelia on Wednesday. Many referred to Tuesday's killing of Armando Linares.					
				</div> <!-- wp-caption -->

					
				
					
			<h1 class="entry-title">Journalist shot and killed in his home in Michoacán</h1>		
			<h2><div class='subhead'> Armando Linares remained undeterred despite threats and a colleague's killing in January </div></h2>
				  
			

							
	
				<div class="entry-meta">
		
										
										
						
									
				
					<div class="date">Published on Wednesday, March 16, 2022 </div>

							
				</div><!-- .entry-meta -->

				<div class="entry-content">

					<div class="pigeon-remove"><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_1130649945 print-no" id="essb_displayed_top_1130649945" data-essb-postid="176484" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/journalist-killed-michoacan/" data-essb-fullurl="https://mexiconewsdaily.com/news/journalist-killed-michoacan/" data-essb-instance="1130649945"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fjournalist-killed-michoacan%2F&amp;t=Journalist+shot+and+killed+in+his+home+in+Michoac%C3%A1n" title="Share on Facebook" onclick="essb.window(&#039;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fjournalist-killed-michoacan%2F&amp;t=Journalist+shot+and+killed+in+his+home+in+Michoac%C3%A1n&#039;,&#039;facebook&#039;,&#039;1130649945&#039;); return false;" target="_blank" rel="nofollow external noopener noreferrer" class="nolightbox" data-wpel-link="external"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#039;https://twitter.com/intent/tweet?text=Journalist%20shot%20and%20killed%20in%20his%20home%20in%20Michoacán&amp;url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fjournalist-killed-michoacan%2F&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fjournalist-killed-michoacan%2F&#039;,&#039;twitter&#039;,&#039;1130649945&#039;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#039;1130649945&#039;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#039;1130649945&#039;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li></ul></div><p>A journalist was shot dead in his home in Michoacán on Tuesday night, making him the ninth media worker and seventh practicing journalist to be murdered this year.</p>
<p>Armando Linares was killed in Zitácuaro, a city about 150 kilometers east of Morelia. He was shot eight times in front of his wife and children, the newspaper <em>El Sol de Morelia</em> reported.</p>
<p>He was the director of the news site <em>Monitor Michoacán.</em> His colleague Roberto Toledo was murdered in Zitácuaro in late January.</p><div class="mexic-inpost-1 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; margin-bottom: 30px; " id="mexic-620437929"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9776329014935752" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9776329014935752" 
data-ad-slot="2635735627" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script type="rocketlazyloadscript"> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>Linares had been subjected to threats since accusing Michoacán Attorney General Adrián López Solís of corruption and intimidation in 2019. He sought protection under the Federal Mechanism for the Protection of Journalists but withdrew from the program after a few weeks.</p>
<p>“The calls of alarm and for help from Armando were not heard … the authorities were silent,” Linares’ colleagues said in a statement. They also urged the government to “treat the matter with complete seriousness in light of the killings, attacks and rights violations.”</p>
<figure id="attachment_176532" aria-describedby="caption-attachment-176532" style="width: 850px" class="wp-caption alignnone"><img class="size-full wp-image-176532" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20475'%3E%3C/svg%3E" alt="Monitor Michoacán journalists Armando Linares, left, and Roberto Toldeo, right." width="850" height="475" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Linares-and-Toledo.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Linares-and-Toledo-565x316.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Linares-and-Toledo-768x429.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Linares-and-Toledo-479x268.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Linares-and-Toledo-200x112.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Linares-and-Toledo-100x56.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Linares-and-Toledo.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Linares-and-Toledo.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Linares-and-Toledo.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Linares-and-Toledo.jpg?strip=all&lossy=1&resize=640%2C358&ssl=1" /><noscript><img class="size-full wp-image-176532" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Linares-and-Toledo.jpg?strip=all&lossy=1&resize=640%2C358&ssl=1" alt="Monitor Michoacán journalists Armando Linares, left, and Roberto Toldeo, right." width="850" height="475" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Linares-and-Toledo.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Linares-and-Toledo-565x316.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Linares-and-Toledo-768x429.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Linares-and-Toledo-479x268.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Linares-and-Toledo-200x112.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Linares-and-Toledo-100x56.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Linares-and-Toledo.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Linares-and-Toledo.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Linares-and-Toledo.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><figcaption id="caption-attachment-176532" class="wp-caption-text"><em>Monitor Michoacán</em> journalists Armando Linares, left, and Roberto Toldeo, right.</figcaption></figure>
<p>“The anger, powerlessness and indignation are without words in the face of the murders of journalists in Mexico and Michoacán,” the statement added.</p>
<p>Michoacán&#8217;s government lamented Linares&#8217; killing. &#8220;Any form of attack on freedom of expression threatens social coexistence and democratic life, so we reiterate our willingness to collaborate with investigations that help clarify and punish the act,” it said in a tweet.</p>
<p>Michoacán authorities added that journalists have the support of the state government through the Department of Protection for Human Rights Defenders and Journalists.</p><div class="mexic-inpost-2 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; margin-bottom: 30px; " id="mexic-1199467290"><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1646676975"></script>
<script type="rocketlazyloadscript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-6314325648804-0">
  <script type="rocketlazyloadscript">
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-MR-Inpost', [[300,250]].filter( el => el[0] <= document.querySelector( '#gpt-ad-6314325648804-0').clientWidth || 'fluid' == el ), 'gpt-ad-6314325648804-0' )
		.addService(googletag.pubads()).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-6314325648804-0' );
	});
  </script>
</div>
</div>
<p>In a video posted on January 31, after Toledo’s murder, Linares said the <em>Monitor Michoacán</em> team had been threatened.</p>
<p>“[Toledo] lost his life at the hands of three people who shot him in a vile and cowardly way … The <em>Monitor Michoacán</em> team has been suffering a series of death threats. Finally, these were fulfilled, and today they murdered one of the members of our team,&#8221; he said.</p>
<p>However, Linares said at the time that he was undeterred. “Exposing corruption of governments, officials and politicians led us to the death of one of our colleagues … We are not armed, we do not carry weapons. Our only defense is a pen and a notebook … We are going to continue denouncing corruption even if it costs our lives,&#8221; he said.</p>
<blockquote data-service="twitter" data-category="marketing" data-placeholder-image="https://mexiconewsdaily.com/wp-content/plugins/complianz-gdpr-premium/assets/images/placeholders/twitter-minimal.jpg" class="cmplz-placeholder-element twitter-tweet">
<p dir="ltr" lang="es">Hay suficientes antecedentes para dar con los culpables y dar justicia.</p>
<p>Pero hay un problema; Fue el Crimen Organizado y AMLO no los toca.</p>
<p>Este vídeo es un importante antecedente 👇<a href="https://t.co/A7v7KGCCUg" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">pic.twitter.com/A7v7KGCCUg</a></p>
<p>— Edsaac (@edsaacv) <a href="https://twitter.com/edsaacv/status/1503923550633308163?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">March 16, 2022</a></p></blockquote>
<p><script data-minify="1" type="text/plain" data-service="twitter" data-category="marketing" async src="https://mexiconewsdaily.com/wp-content/cache/min/1/widgets.js?ver=1646677001" charset="utf-8"></script></p>
The emotional video Linares recorded in January after the killing of his colleague Roberto Toledo.
<p>&nbsp;</p>
<p>The murder is unwelcome news for President López Obrador, <a href="https://mexiconewsdaily.com/news/opponents-criticize-response-to-euro-lawmakers/" data-wpel-link="internal" target="_self" rel="follow">who rejected a European Parliament resolution on the harassment and killing of journalists and human rights defenders</a> in Mexico earlier this month. <a href="https://mexiconewsdaily.com/news/european-lawmakers-amlo-sheep/" data-wpel-link="internal" target="_self" rel="follow">The president accused European parliamentarians of being “sheep”</a> after they made their first such resolution directed at a foreign government.</p>
<p><a href="https://mexiconewsdaily.com/news/us-voices-concern-over-risks-for-journalists/" data-wpel-link="internal" target="_self" rel="follow">United States Secretary of State Antony Blinken</a> has also expressed concern about violence against journalists in Mexico, although he didn’t directly criticize the president.</p>
<p>The nonprofit watchdog group <a href="https://mexiconewsdaily.com/news/journalists-group-condemns-inaction-reporter-killed/" data-wpel-link="internal" target="_self" rel="follow">Reporters Without Borders</a> (RSF) said that Mexico was the most dangerous country in which to practice journalism for the third consecutive year in 2021. The nation is well set to take that unenviable title for the fourth year running after already reaching — just 74 days into 2022 — RSF&#8217;s 2021 count of seven murdered journalists.</p><div class="mexic-inpost-3 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; margin-bottom: 30px; " id="mexic-581778636"><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1646676975"></script>
<script type="rocketlazyloadscript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-1063395107461-0">
  <script type="rocketlazyloadscript">
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-Inpost-3', [300,600], 'gpt-ad-1063395107461-0' )
		.addService(googletag.pubads()).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-1063395107461-0' );
	});
  </script>
</div>
</div>
<p><em>With reports from <a href="https://www.milenio./estados/asesinan-periodista-armando-linares-zitacuaro-michoacan" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Milenio</a>, <a href="https://www.elsoldemorelia.com.mx/local/matan-al-periodista-armando-linares-en-zitacuaro-7998483.html" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">El Sol de Morelia</a> and <a href="https://elpais.com/mexico/2022-03-16/asesinado-el-periodista-armando-linares-el-octavo-crimen-contra-la-prensa-en-mexico-este-ano.html" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">El <span class="js-about-item-abstr">País</span></a></em></p>
<span class="cp-load-after-post"></span><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_1666672455 print-no" id="essb_displayed_bottom_1666672455" data-essb-postid="176484" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/journalist-killed-michoacan/" data-essb-fullurl="https://mexiconewsdaily.com/news/journalist-killed-michoacan/" data-essb-instance="1666672455"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fjournalist-killed-michoacan%2F&amp;t=Journalist+shot+and+killed+in+his+home+in+Michoac%C3%A1n" title="Share on Facebook" onclick="essb.window(&#039;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fjournalist-killed-michoacan%2F&amp;t=Journalist+shot+and+killed+in+his+home+in+Michoac%C3%A1n&#039;,&#039;facebook&#039;,&#039;1666672455&#039;); return false;" target="_blank" rel="nofollow external noopener noreferrer" class="nolightbox" data-wpel-link="external"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#039;https://twitter.com/intent/tweet?text=Journalist%20shot%20and%20killed%20in%20his%20home%20in%20Michoacán&amp;url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fjournalist-killed-michoacan%2F&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fjournalist-killed-michoacan%2F&#039;,&#039;twitter&#039;,&#039;1666672455&#039;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#039;1666672455&#039;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#039;1666672455&#039;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li></ul></div></div><div class="pigeon-context-promotion" style="display:none;"><p class="pigeon-cta">Premium content: this page is available only to subscribers. <a href="#" class="pigeon-open">Click here to sign in or obtain access</a>.</p></div>
				</div><!-- .entry-content -->
			
				
		</article><!-- #post-## -->
			
	</div><!-- story -->
	
	<div class="block2">

		<div class="matched-content">		
	
			<aside id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>
		</div><!-- #matched-content -->		
	
	</div><!-- block2 -->
	
	<div class="related">

		<div class="headings">RELATED COVERAGE</div>
	
		<div class="front_columns">
		
			<div><!-- column 1 -->

				<ul>
	
					
						<li class="latest">

							<a rel="external nofollow noopener noreferrer" href="https://mexiconewsdaily.com/news/gunfights-close-schools-in-michoacan/" data-wpel-link="external" target="_blank">

								<div class='wp-caption'>

									<img width="565" height="359" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20359'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Michoacan students caught in cartel gunfight" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture-565x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture-768x488.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture.jpg?strip=all&amp;lossy=1&amp;fit=565%2C359&amp;ssl=1" /><noscript><img width="565" height="359" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture.jpg?strip=all&amp;lossy=1&amp;fit=565%2C359&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Michoacan students caught in cartel gunfight" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture-565x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture-768x488.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>
								</div><!-- wp-caption -->

								<div class="latest-text">

									<h2 class='entry-title'>Gunfights close schools in 2 Michoacán municipalities</h2>

									<div class="entry-summary"><p>Most reopened Monday, but in Matanguarán, where teachers and students at two facilities were caught in the crossfire, schools stayed closed.</p>
</div>
					
									<div class="entry-meta">March 15, 2022</div><!-- entry-meta -->
					
								</div><!-- latest-text -->
					
							</a>
								
						</li>
	
					
						<li class="latest">

							<a rel="external nofollow noopener noreferrer" href="https://mexiconewsdaily.com/news/amlo-foreign-policy-votes-ambassador/" data-wpel-link="external" target="_blank">

								<div class='wp-caption'>

									<img width="565" height="334" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20334'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Former Mexican ambassador to the EU, Porfirio Muñoz Ledo." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/munoz-ledo.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/munoz-ledo-565x334.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/munoz-ledo-768x454.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/munoz-ledo-479x283.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/munoz-ledo-200x118.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/munoz-ledo-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/munoz-ledo.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/munoz-ledo.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/munoz-ledo.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/munoz-ledo.jpg?strip=all&amp;lossy=1&amp;fit=565%2C334&amp;ssl=1" /><noscript><img width="565" height="334" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/munoz-ledo.jpg?strip=all&amp;lossy=1&amp;fit=565%2C334&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Former Mexican ambassador to the EU, Porfirio Muñoz Ledo." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/munoz-ledo.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/munoz-ledo-565x334.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/munoz-ledo-768x454.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/munoz-ledo-479x283.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/munoz-ledo-200x118.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/munoz-ledo-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/munoz-ledo.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/munoz-ledo.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/munoz-ledo.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>
								</div><!-- wp-caption -->

								<div class="latest-text">

									<h2 class='entry-title'>AMLO crafts foreign policy with view to winning votes: ex-ambassador</h2>

									<div class="entry-summary"><p>An experienced Mexican diplomat said the president&#8217;s confrontational response to European censure was inappropriate and violated norms.</p>
</div>
					
									<div class="entry-meta">March 14, 2022</div><!-- entry-meta -->
					
								</div><!-- latest-text -->
					
							</a>
								
						</li>
	
									
				</ul>
	
							
			</div><!-- column 1 -->
	
			<div><!-- column 2 -->

				<ul>

					
					<li class="latest">
						
						<a rel="external nofollow noopener noreferrer" href="https://mexiconewsdaily.com/news/argentina-proposes-axis-with-brazil-mexico/" data-wpel-link="external" target="_blank">

							<div class='wp-caption'>
							
								<img width="565" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20399'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Argentine President Alberto Fernández" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" /><noscript><img width="565" height="399" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Argentine President Alberto Fernández" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>								
							</div><!-- wp-caption -->
				
							<div class="latest-text">
					
								<h2 class='entry-title'>Argentina proposes axis with Brazil and Mexico</h2>
								<div class="entry-summary"><p>The Argentine president said if ex-Brazilian president Lula da Silva is reelected, the trio could improve Latin American democracy,</p>
</div>
								<div class="entry-meta">March 15, 2022</div><!-- entry-meta -->	
					
							</div><!-- latest-text -->
					
						</a>
				
					</li>
	
					
					<li class="latest">
						
						<a rel="external nofollow noopener noreferrer" href="https://mexiconewsdaily.com/news/fights-feathers-feminism-sheep-weekly-conferences/" data-wpel-link="external" target="_blank">

							<div class='wp-caption'>
							
								<img width="565" height="332" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20332'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="AMLO in Tapachula" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Supervising-a-vivero-in-tapachula-Friday.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Supervising-a-vivero-in-tapachula-Friday-565x332.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Supervising-a-vivero-in-tapachula-Friday-768x452.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Supervising-a-vivero-in-tapachula-Friday-479x282.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Supervising-a-vivero-in-tapachula-Friday-200x118.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Supervising-a-vivero-in-tapachula-Friday-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Supervising-a-vivero-in-tapachula-Friday.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Supervising-a-vivero-in-tapachula-Friday.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Supervising-a-vivero-in-tapachula-Friday.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Supervising-a-vivero-in-tapachula-Friday.jpg?strip=all&amp;lossy=1&amp;fit=565%2C332&amp;ssl=1" /><noscript><img width="565" height="332" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Supervising-a-vivero-in-tapachula-Friday.jpg?strip=all&amp;lossy=1&amp;fit=565%2C332&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="AMLO in Tapachula" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Supervising-a-vivero-in-tapachula-Friday.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Supervising-a-vivero-in-tapachula-Friday-565x332.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Supervising-a-vivero-in-tapachula-Friday-768x452.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Supervising-a-vivero-in-tapachula-Friday-479x282.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Supervising-a-vivero-in-tapachula-Friday-200x118.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Supervising-a-vivero-in-tapachula-Friday-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Supervising-a-vivero-in-tapachula-Friday.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Supervising-a-vivero-in-tapachula-Friday.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Supervising-a-vivero-in-tapachula-Friday.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>								
							</div><!-- wp-caption -->
				
							<div class="latest-text">
					
								<h2 class='entry-title'>Fights, feathers, feminism and sheep: the week at the press conferences</h2>
								<div class="entry-summary"><p>Argentina&#8217;s president, the last Aztec emperor&#8217;s headdress and &#8216;meddlesome&#8217; European Parliament members all got a mention at the mañaneras.</p>
</div>
								<div class="entry-meta">March 12, 2022</div><!-- entry-meta -->	
					
							</div><!-- latest-text -->
					
						</a>
				
					</li>
	
									
				</ul>
	
						
			</div><!-- column 2 -->
		
		</div><!-- related_columns -->

	</div><!-- related -->
	

	<div class="block2">
		
		<div class="headings">Reader forum</div>

			<div class="forum"><h3>The forum is available to logged-in subscribers only.</h3></div>

			
			<div class="reader-forum">


			
<div id="disqus_thread"></div>
			
		</div><!-- reader-forum -->		
	
	</div><!-- block2 -->

	<div class="ad-container">
	<div id="ca1268ac49e6c8cfd69eb9ea1918d3f39"></div>
	</div>
	
	

						
	<div class="block2">
			
		<h2 class="headings">MORE NEWS</h2>
						
		<div class="front_columns">
					
			<div><!-- column 1 -->
						    
				<ul>
						
																	 		  
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/ex-governors-arrest-presents-photo-opportunities/" data-wpel-link="internal" target="_self" rel="follow">
							
													
								<div class="wp-caption">
							    
							    	
					
								<img width="565" height="314" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20314'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Ex-governor Rodríguez in custody in Nuevo León." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-2.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-2-565x314.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-2-768x426.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-2-479x266.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-2-200x111.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-2-100x56.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-2.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-2.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-2.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-2.jpg?strip=all&amp;lossy=1&amp;fit=565%2C314&amp;ssl=1" /><noscript><img width="565" height="314" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-2.jpg?strip=all&amp;lossy=1&amp;fit=565%2C314&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Ex-governor Rodríguez in custody in Nuevo León." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-2.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-2-565x314.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-2-768x426.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-2-479x266.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-2-200x111.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-2-100x56.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-2.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-2.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-2.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<h2 class="entry-title">Ex-governor&#8217;s arrest presents photo opportunities for justice officials </h2>
								
								<div class="entry-summary"><p>Leaked photographs that show former Nuevo León governor Jaime Rodríguez in prison were published by several media outlets.</p>
</div>
	
							</a>
							
							<div class="entry-meta">March 16</div><!-- entry-meta -->					

						</li>
						
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/amlo-forced-to-cancel-plans-to-spend-a-night-in-new-airports-hotel/" data-wpel-link="internal" target="_self" rel="follow">
							
													
								<div class="wp-caption">
							    
							    	
					
								<img width="565" height="320" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20320'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The Holiday Inn at the Felipe Ángeles Airport." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/hotel.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/hotel-565x320.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/hotel-768x436.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/hotel-479x272.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/hotel-200x113.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/hotel-100x57.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/hotel.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/hotel.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/hotel.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/hotel.jpg?strip=all&amp;lossy=1&amp;fit=565%2C320&amp;ssl=1" /><noscript><img width="565" height="320" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/hotel.jpg?strip=all&amp;lossy=1&amp;fit=565%2C320&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="The Holiday Inn at the Felipe Ángeles Airport." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/hotel.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/hotel-565x320.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/hotel-768x436.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/hotel-479x272.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/hotel-200x113.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/hotel-100x57.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/hotel.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/hotel.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/hotel.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<h2 class="entry-title">AMLO forced to cancel plans to spend a night in new airport&#8217;s hotel </h2>
								
								<div class="entry-summary"><p>President López Obrador&#8217;s plans to spend Sunday night at the hotel at Mexico City&#8217;s new airport have been thwarted: it isn&#8217;t ready.</p>
</div>
	
							</a>
							
							<div class="entry-meta">March 16</div><!-- entry-meta -->					

						</li>
						
											
				</ul>					
						
			</div><!-- column_1 -->
						    
			<div><!-- column_2 -->
						        
				<ul>		        
						                   
									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/50-snow-geese-found-dead-in-a-field-in-chihuahua/" data-wpel-link="internal" target="_self" rel="follow">

								
									<div class="wp-caption">
						
										<img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The dead geese after they were gathered by local authorities." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/geese.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/geese-565x352.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/geese-768x479.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/geese-479x299.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/geese-200x125.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/geese-100x62.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/geese.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/geese.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/geese.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/geese.jpg?strip=all&amp;lossy=1&amp;fit=565%2C352&amp;ssl=1" /><noscript><img width="565" height="352" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/geese.jpg?strip=all&amp;lossy=1&amp;fit=565%2C352&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="The dead geese after they were gathered by local authorities." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/geese.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/geese-565x352.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/geese-768x479.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/geese-479x299.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/geese-200x125.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/geese-100x62.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/geese.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/geese.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/geese.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
														
								<h2 class="entry-title">50 snow geese found dead in a field in Chihuahua </h2>
												
								<div class="entry-summary"><p>Municipal police officers in Álvaro Obregón said the geese didn’t bear any signs of injury or any wounds from firearms.</p>
</div>

					   		</a>

							<div class="entry-meta">March 16</div><!-- entry-meta -->
					
						</li>

									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/journalist-killed-michoacan/" data-wpel-link="internal" target="_self" rel="follow">

								
									<div class="wp-caption">
						
										<img width="565" height="369" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20369'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="protest against violence against journalists in Morelia" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped-565x369.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped-768x501.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped-479x313.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped-200x131.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped.jpg?strip=all&amp;lossy=1&amp;fit=565%2C369&amp;ssl=1" /><noscript><img width="565" height="369" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped.jpg?strip=all&amp;lossy=1&amp;fit=565%2C369&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="protest against violence against journalists in Morelia" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped-565x369.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped-768x501.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped-479x313.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped-200x131.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/protest-in-Morelia-after-killing-of-Armando-Linares-cropped.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
														
								<h2 class="entry-title">Journalist shot and killed in his home in Michoacán </h2>
												
								<div class="entry-summary"><p>Zitácuaro&#8217;s Armando Linares remained undeterred at doing his job despite threats since 2019 and a colleague&#8217;s killing in January.</p>
</div>

					   		</a>

							<div class="entry-meta">March 16</div><!-- entry-meta -->
					
						</li>

											
				</ul>
        
			</div><!-- column_2 -->
						    
			<div><!-- column_3 -->

				<ul>
						        
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/number-of-houses-at-risk-of-collapsing-in-tijuana-increases-to-272/" data-wpel-link="internal" target="_self" rel="follow">
						
													
									<div class="wp-caption">
					
										<img width="565" height="325" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20325'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="One of the many homes that have collapsed in Tijuana." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/tijuana-damage.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/tijuana-damage-565x325.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/tijuana-damage-768x442.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/tijuana-damage-479x276.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/tijuana-damage-200x115.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/tijuana-damage-100x58.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/tijuana-damage.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/tijuana-damage.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/tijuana-damage.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/tijuana-damage.jpg?strip=all&amp;lossy=1&amp;fit=565%2C325&amp;ssl=1" /><noscript><img width="565" height="325" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/tijuana-damage.jpg?strip=all&amp;lossy=1&amp;fit=565%2C325&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="One of the many homes that have collapsed in Tijuana." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/tijuana-damage.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/tijuana-damage-565x325.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/tijuana-damage-768x442.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/tijuana-damage-479x276.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/tijuana-damage-200x115.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/tijuana-damage-100x58.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/tijuana-damage.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/tijuana-damage.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/tijuana-damage.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
													
								<h2 class="entry-title">Number of houses at risk of collapsing in Tijuana increases to 272 </h2>
						
								<div class="entry-summary"><p>Some 100 families were forced to abandon their homes in late February but the problem appears to have worsened.</p>
</div>

							</a>
	
							<div class="entry-meta">March 16</div><!-- entry-meta -->	
				
						</li>
		
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/mexico-gas-prices/" data-wpel-link="internal" target="_self" rel="follow">
						
													
									<div class="wp-caption">
					
										<img width="565" height="368" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20368'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The president toured the Dos Bocas refinery site last weekend." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/refinery.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/refinery-565x368.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/refinery-768x500.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/refinery-479x312.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/refinery-200x130.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/refinery-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/refinery.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/refinery.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/refinery.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/refinery.jpg?strip=all&amp;lossy=1&amp;fit=565%2C368&amp;ssl=1" /><noscript><img width="565" height="368" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/refinery.jpg?strip=all&amp;lossy=1&amp;fit=565%2C368&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="The president toured the Dos Bocas refinery site last weekend." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/refinery.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/refinery-565x368.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/refinery-768x500.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/refinery-479x312.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/refinery-200x130.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/refinery-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/refinery.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/refinery.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/refinery.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
													
								<h2 class="entry-title">Drivers in Mexico enjoy lower gas prices, but at no small cost to the treasury </h2>
						
								<div class="entry-summary"><p>Gasoline prices are lower in Mexico than many other countries, but subsidizing fuel is predicted to cost over 550 billion pesos this year.</p>
</div>

							</a>
	
							<div class="entry-meta">March 16</div><!-- entry-meta -->	
				
						</li>
		
											
				</ul>	
						        
			</div><!-- column_03 -->
						
		</div><!-- front_columns -->
						
	</div><!-- block2 -->

			
					<div class="block2">
			
						<h2 class="headings">MEXICO LIFE</h2>
						
						<div class="front_columns">
					
					<div>
						    
						<ul>   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/mexicolife/festival-shares-knowledge-of-elders/" data-wpel-link="internal" target="_self" rel="follow">
							
												
							<div class="wp-caption">
					
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Cholula indigenous festival" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/DSC_2370-copy.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/DSC_2370-copy-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/DSC_2370-copy-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/DSC_2370-copy-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/DSC_2370-copy-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/DSC_2370-copy-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/DSC_2370-copy.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/DSC_2370-copy.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/DSC_2370-copy.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/DSC_2370-copy.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/DSC_2370-copy.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Cholula indigenous festival" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/DSC_2370-copy.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/DSC_2370-copy-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/DSC_2370-copy-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/DSC_2370-copy-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/DSC_2370-copy-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/DSC_2370-copy-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/DSC_2370-copy.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/DSC_2370-copy.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/DSC_2370-copy.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div><!-- wp-caption -->
						
								
					
							<h2 class="entry-title">Cholula&#8217;s Ancestral Alliance festival shares the knowledge of the elders </h2>
							
								<div class="entry-summary"><p>Seven different pre-Hispanic nations were represented at this Puebla event that aimed to offer authentic examples of indigenous traditions. </p>
</div>
						
<div class="entry-meta">March 14</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
<li>
					
					<a href="https://mexiconewsdaily.com/mexicolife/tony-burton-writes-for-expats-eager-learn-about-mexico/" data-wpel-link="internal" target="_self" rel="follow">
							
												
							<div class="wp-caption">
					
								<img width="565" height="425" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20425'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Lake Chapala" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/02-_Fernando-Celaya.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/02-_Fernando-Celaya-565x425.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/02-_Fernando-Celaya-768x578.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/02-_Fernando-Celaya-479x361.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/02-_Fernando-Celaya-200x151.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/02-_Fernando-Celaya-86x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 86w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/02-_Fernando-Celaya.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/02-_Fernando-Celaya.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/02-_Fernando-Celaya.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/02-_Fernando-Celaya.jpg?strip=all&amp;lossy=1&amp;fit=565%2C425&amp;ssl=1" /><noscript><img width="565" height="425" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/02-_Fernando-Celaya.jpg?strip=all&amp;lossy=1&amp;fit=565%2C425&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Lake Chapala" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/02-_Fernando-Celaya.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/02-_Fernando-Celaya-565x425.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/02-_Fernando-Celaya-768x578.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/02-_Fernando-Celaya-479x361.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/02-_Fernando-Celaya-200x151.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/02-_Fernando-Celaya-86x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 86w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/02-_Fernando-Celaya.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/02-_Fernando-Celaya.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/02-_Fernando-Celaya.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div><!-- wp-caption -->
						
								
					
							<h2 class="entry-title">Tony Burton writes for expats as eager to learn about Mexico as he was </h2>
							
								<div class="entry-summary"><p>After a Mérida trip in 1977, he fell in love with the country and has since explored, researched and written about it for more than 40 years.</p>
</div>
						
<div class="entry-meta">March 12</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
</ul>
						
						</div><!-- column_01 -->
						
					
						    
						    <div>

<ul>
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/mexicolife/the-leafy-green-miracle-worker/" data-wpel-link="internal" target="_self" rel="follow">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20366'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="kale-chorizo stew" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/TropTable_Kale-ChorizoStew1.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/TropTable_Kale-ChorizoStew1-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/TropTable_Kale-ChorizoStew1-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/TropTable_Kale-ChorizoStew1-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/TropTable_Kale-ChorizoStew1-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/TropTable_Kale-ChorizoStew1-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/TropTable_Kale-ChorizoStew1.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/TropTable_Kale-ChorizoStew1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/TropTable_Kale-ChorizoStew1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/TropTable_Kale-ChorizoStew1.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" /><noscript><img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/TropTable_Kale-ChorizoStew1.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="kale-chorizo stew" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/TropTable_Kale-ChorizoStew1.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/TropTable_Kale-ChorizoStew1-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/TropTable_Kale-ChorizoStew1-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/TropTable_Kale-ChorizoStew1-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/TropTable_Kale-ChorizoStew1-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/TropTable_Kale-ChorizoStew1-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/TropTable_Kale-ChorizoStew1.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/TropTable_Kale-ChorizoStew1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/TropTable_Kale-ChorizoStew1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">The leafy green miracle worker called kale </h2>
						
						

								<div class="entry-summary"><p>A nutritional superstar that adds color, flavor and comfort to a wide range of dishes, the sky&#8217;s the limit with this versatile vegetable!</p>
</div>
							
<div class="entry-meta">March 12</div><!-- entry-meta -->								
					
					</a>

</li>
						
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/mexicolife/mexican-post-office-strikes-again/" data-wpel-link="internal" target="_self" rel="follow">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="332" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20332'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Mexican postal service delivery tracking" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/2-sm-Anatomy-of-a-Book-Mailing-in-2016.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/2-sm-Anatomy-of-a-Book-Mailing-in-2016-565x332.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/2-sm-Anatomy-of-a-Book-Mailing-in-2016-768x452.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/2-sm-Anatomy-of-a-Book-Mailing-in-2016-479x282.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/2-sm-Anatomy-of-a-Book-Mailing-in-2016-200x118.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/2-sm-Anatomy-of-a-Book-Mailing-in-2016-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/2-sm-Anatomy-of-a-Book-Mailing-in-2016.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/2-sm-Anatomy-of-a-Book-Mailing-in-2016.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/2-sm-Anatomy-of-a-Book-Mailing-in-2016.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/2-sm-Anatomy-of-a-Book-Mailing-in-2016.jpg?strip=all&amp;lossy=1&amp;fit=565%2C332&amp;ssl=1" /><noscript><img width="565" height="332" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/2-sm-Anatomy-of-a-Book-Mailing-in-2016.jpg?strip=all&amp;lossy=1&amp;fit=565%2C332&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Mexican postal service delivery tracking" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/2-sm-Anatomy-of-a-Book-Mailing-in-2016.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/2-sm-Anatomy-of-a-Book-Mailing-in-2016-565x332.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/2-sm-Anatomy-of-a-Book-Mailing-in-2016-768x452.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/2-sm-Anatomy-of-a-Book-Mailing-in-2016-479x282.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/2-sm-Anatomy-of-a-Book-Mailing-in-2016-200x118.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/2-sm-Anatomy-of-a-Book-Mailing-in-2016-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/2-sm-Anatomy-of-a-Book-Mailing-in-2016.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/2-sm-Anatomy-of-a-Book-Mailing-in-2016.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/2-sm-Anatomy-of-a-Book-Mailing-in-2016.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">And just like that, the Mexican post office strikes again! </h2>
						
						

								<div class="entry-summary"><p>He&#8217;s lived here for decades, but John Pint is still learning how to deal with the nation&#8217;s notoriously slow and rule-bound postal service.</p>
</div>
							
<div class="entry-meta">March 11</div><!-- entry-meta -->								
					
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_02 -->
						    
						    <div>

<ul>
						        
	
<li>
						
					
						<a href="https://mexiconewsdaily.com/mexicolife/towns-daily-life-under-narcos/" data-wpel-link="internal" target="_self" rel="follow">
							
												
						<div class="wp-caption">
					
								<img width="565" height="233" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20233'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="El Chepe tourist train" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/chepe.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/chepe-565x233.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/chepe-768x316.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/chepe-479x197.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/chepe-200x82.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/chepe-100x41.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/chepe.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/chepe.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/chepe.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/chepe.jpg?strip=all&amp;lossy=1&amp;fit=565%2C233&amp;ssl=1" /><noscript><img width="565" height="233" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/chepe.jpg?strip=all&amp;lossy=1&amp;fit=565%2C233&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="El Chepe tourist train" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/chepe.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/chepe-565x233.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/chepe-768x316.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/chepe-479x197.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/chepe-200x82.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/chepe-100x41.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/chepe.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/chepe.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/chepe.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">Sinaloa town provides glimpse into many Mexicans&#8217; daily life under narcos </h2>
						
						
								
								<div class="entry-summary"><p>While riding Mexico&#8217;s famous &#8220;el Chepe&#8221; touring train, the writer made a stop in El Fuerte and had an eye-opening conversation with locals.</p>
</div>
							
<div class="entry-meta">March 10</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
<li>
						
					
						<a href="https://mexiconewsdaily.com/mexicolife/tolucas-stunning-sun-man-little-known-elsewhere/" data-wpel-link="internal" target="_self" rel="follow">
							
												
						<div class="wp-caption">
					
								<img width="565" height="419" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20419'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/03-_GUSTAVO-VON-2.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/03-_GUSTAVO-VON-2-565x419.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/03-_GUSTAVO-VON-2-768x569.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/03-_GUSTAVO-VON-2-479x355.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/03-_GUSTAVO-VON-2-200x148.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/03-_GUSTAVO-VON-2-88x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 88w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/03-_GUSTAVO-VON-2.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/03-_GUSTAVO-VON-2.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/03-_GUSTAVO-VON-2.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/03-_GUSTAVO-VON-2.jpg?strip=all&amp;lossy=1&amp;fit=565%2C419&amp;ssl=1" /><noscript><img width="565" height="419" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/03-_GUSTAVO-VON-2.jpg?strip=all&amp;lossy=1&amp;fit=565%2C419&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/03-_GUSTAVO-VON-2.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/03-_GUSTAVO-VON-2-565x419.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/03-_GUSTAVO-VON-2-768x569.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/03-_GUSTAVO-VON-2-479x355.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/03-_GUSTAVO-VON-2-200x148.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/03-_GUSTAVO-VON-2-88x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 88w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/03-_GUSTAVO-VON-2.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/03-_GUSTAVO-VON-2.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/03-_GUSTAVO-VON-2.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">Toluca&#8217;s stunning Sun Man masterpiece remains little known elsewhere </h2>
						
						
								
								<div class="entry-summary"><p>Despite this massive stained glass mural&#8217;s stunning optical effects on equinoxes — the artwork Comsovitral isn&#8217;t well known outside the state.</p>
</div>
							
<div class="entry-meta">March 9</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_03 -->
						
						</div><!-- front_columns -->
						
						</div><!-- block2 --> 


                    <div class="block2">
		
					<h2 class="headings">OPINION</h2>
					
					<div class="front_columns">
						    
						   <div>
					
				<ul>
						   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/opinion/sarah-devries/were-not-as-evolved-as-we-think/" data-wpel-link="internal" target="_self" rel="follow">
							
												
							<div class="wp-caption">
					
								<img width="565" height="332" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20332'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Queretaro Atlas riots" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Queretero-Atlas-1.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Queretero-Atlas-1-565x332.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Queretero-Atlas-1-768x452.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Queretero-Atlas-1-479x282.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Queretero-Atlas-1-200x118.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Queretero-Atlas-1-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Queretero-Atlas-1.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Queretero-Atlas-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Queretero-Atlas-1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Queretero-Atlas-1.jpg?strip=all&amp;lossy=1&amp;fit=565%2C332&amp;ssl=1" /><noscript><img width="565" height="332" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Queretero-Atlas-1.jpg?strip=all&amp;lossy=1&amp;fit=565%2C332&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Queretaro Atlas riots" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Queretero-Atlas-1.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Queretero-Atlas-1-565x332.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Queretero-Atlas-1-768x452.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Queretero-Atlas-1-479x282.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Queretero-Atlas-1-200x118.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Queretero-Atlas-1-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Queretero-Atlas-1.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Queretero-Atlas-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Queretero-Atlas-1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div><!--wp-caption -->
						
								
					
							<h2 class="entry-title">Querétaro&#8217;s violent soccer riot reminds us we&#8217;re not as evolved as we think</h2>
							
								<div class="entry-summary"><p>“This is not who we are!” people say after an event such as the fan riot last Sunday in Queretaro, but studies show it&#8217;s exactly who we are.</p>
</div>
						
<div class="entry-meta">March 12</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
</ul>
						
						</div><!-- column_01 -->
						
						<div>
						    
		<ul>				    
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/opinion/mexicos-ukraine-inaction-consistent-with-foreign-policy-but-must-change/" data-wpel-link="internal" target="_self" rel="follow">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Ukrainian Ambassador Oksana Dramaretska" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/ukraine-ambassador.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/ukraine-ambassador-565x352.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/ukraine-ambassador-768x478.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/ukraine-ambassador-479x298.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/ukraine-ambassador-200x124.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/ukraine-ambassador-100x62.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/ukraine-ambassador.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/ukraine-ambassador.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/ukraine-ambassador.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/ukraine-ambassador.jpg?strip=all&amp;lossy=1&amp;fit=565%2C352&amp;ssl=1" /><noscript><img width="565" height="352" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/ukraine-ambassador.jpg?strip=all&amp;lossy=1&amp;fit=565%2C352&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Ukrainian Ambassador Oksana Dramaretska" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/ukraine-ambassador.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/ukraine-ambassador-565x352.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/ukraine-ambassador-768x478.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/ukraine-ambassador-479x298.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/ukraine-ambassador-200x124.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/ukraine-ambassador-100x62.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/ukraine-ambassador.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/ukraine-ambassador.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/ukraine-ambassador.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">Mexico&#8217;s Ukraine inaction consistent with foreign policy but must change </h2>
						
						

								<div class="entry-summary"><p>Non-alignment no longer cuts it. It&#8217;s time the world&#8217;s largest Spanish-speaking nation assumed a leadership role.</p>
</div>
							
<div class="entry-meta">March 11</div><!-- entry-meta -->								
					
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_02 -->
						    
						    <div>

<ul>
						        
							
			<li>
		
						<a href="https://mexiconewsdaily.com/opinion/president-should-learn-from-mistakes/" data-wpel-link="internal" target="_self" rel="follow">
							
												
							<div class="wp-caption">
					
								<img width="565" height="364" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20364'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="López Obrador" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/lopez-obrador.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/lopez-obrador-565x364.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/lopez-obrador-768x495.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/lopez-obrador-479x309.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/lopez-obrador-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/lopez-obrador-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/lopez-obrador.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/lopez-obrador.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/lopez-obrador.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/lopez-obrador.jpg?strip=all&amp;lossy=1&amp;fit=565%2C364&amp;ssl=1" /><noscript><img width="565" height="364" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/lopez-obrador.jpg?strip=all&amp;lossy=1&amp;fit=565%2C364&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="López Obrador" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/lopez-obrador.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/lopez-obrador-565x364.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/lopez-obrador-768x495.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/lopez-obrador-479x309.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/lopez-obrador-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/lopez-obrador-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/lopez-obrador.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/lopez-obrador.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/lopez-obrador.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">Mexico’s president should learn from his mistakes </h2>
						
						
								
								<div class="entry-summary"><p>When running for office, López Obrador correctly diagnosed many of Mexico’s ills. Yet in the first half of his term they only worsened.</p>
</div>
							
<div class="entry-meta">March 7</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_03 -->
						
					    </div><!-- front_columns -->
						
						</div><!-- block2 -->

						
	<div class="block3">
			
		<h2 class="headings">MORE RECENT STORIES</h2>
						
		<div class="front_columns">
					
			<div><!-- column 1 -->
						    
				<ul> 
						
																	 		  
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/controversial-mayor-suspended-for-theft/" data-wpel-link="internal" target="_self" rel="follow">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="363" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20363'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Mayor Cuevas" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/cuevas.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/cuevas-565x363.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/cuevas-768x493.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/cuevas-479x308.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/cuevas-200x128.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/cuevas-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/cuevas.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/cuevas.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/cuevas.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/cuevas.jpg?strip=all&amp;lossy=1&amp;fit=565%2C363&amp;ssl=1" /><noscript><img width="565" height="363" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/cuevas.jpg?strip=all&amp;lossy=1&amp;fit=565%2C363&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Mayor Cuevas" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/cuevas.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/cuevas-565x363.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/cuevas-768x493.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/cuevas-479x308.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/cuevas-200x128.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/cuevas-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/cuevas.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/cuevas.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/cuevas.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Controversial mayor suspended for theft, abuse of authority after clash with police </h2>

									<div class="entry-meta">March 16</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/comedian-investigated-for-gender-based-violence-after-verbal-aggression/" data-wpel-link="internal" target="_self" rel="follow">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="348" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20348'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="caraveo and torres" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/senator-torres.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/senator-torres-565x348.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/senator-torres-768x473.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/senator-torres-479x295.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/senator-torres-200x123.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/senator-torres-100x62.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/senator-torres.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/senator-torres.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/senator-torres.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/senator-torres.jpg?strip=all&amp;lossy=1&amp;fit=565%2C348&amp;ssl=1" /><noscript><img width="565" height="348" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/senator-torres.jpg?strip=all&amp;lossy=1&amp;fit=565%2C348&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="caraveo and torres" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/senator-torres.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/senator-torres-565x348.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/senator-torres-768x473.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/senator-torres-479x295.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/senator-torres-200x123.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/senator-torres-100x62.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/senator-torres.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/senator-torres.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/senator-torres.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Comedian investigated for gender-based violence after verbal aggression </h2>

									<div class="entry-meta">March 15</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/attorney-general-reproached-search-for-missing/" data-wpel-link="internal" target="_self" rel="follow">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="358" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20358'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Alejandro Encinas." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/encinas.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/encinas-565x358.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/encinas-768x487.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/encinas-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/encinas-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/encinas-100x63.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/encinas.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/encinas.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/encinas.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/encinas.jpg?strip=all&amp;lossy=1&amp;fit=565%2C358&amp;ssl=1" /><noscript><img width="565" height="358" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/encinas.jpg?strip=all&amp;lossy=1&amp;fit=565%2C358&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Alejandro Encinas." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/encinas.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/encinas-565x358.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/encinas-768x487.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/encinas-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/encinas-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/encinas-100x63.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/encinas.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/encinas.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/encinas.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Attorney general reproached for not collaborating in search for missing </h2>

									<div class="entry-meta">March 15</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/former-nuevo-leon-governor-arrested-on-electoral-crimes-charges/" data-wpel-link="internal" target="_self" rel="follow">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="356" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20356'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="El Bronco" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-1.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-1-565x356.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-1-768x484.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-1-479x302.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-1-200x126.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-1-100x63.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-1.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-1.jpg?strip=all&amp;lossy=1&amp;fit=565%2C356&amp;ssl=1" /><noscript><img width="565" height="356" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-1.jpg?strip=all&amp;lossy=1&amp;fit=565%2C356&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="El Bronco" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-1.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-1-565x356.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-1-768x484.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-1-479x302.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-1-200x126.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-1-100x63.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-1.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/bronco-1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Former Nuevo León governor arrested on electoral crimes charges </h2>

									<div class="entry-meta">March 15</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/gunfights-close-schools-in-michoacan/" data-wpel-link="internal" target="_self" rel="follow">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="359" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20359'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Michoacan students caught in cartel gunfight" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture-565x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture-768x488.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture.jpg?strip=all&amp;lossy=1&amp;fit=565%2C359&amp;ssl=1" /><noscript><img width="565" height="359" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture.jpg?strip=all&amp;lossy=1&amp;fit=565%2C359&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Michoacan students caught in cartel gunfight" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture-565x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture-768x488.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Screen-capture.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Gunfights close schools in 2 Michoacán municipalities </h2>

									<div class="entry-meta">March 15</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/mexican-architect-renovation-of-new-york-metropolitan-museum/" data-wpel-link="internal" target="_self" rel="follow">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="356" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20356'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Frida Escobedo" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/escobedo.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/escobedo-565x356.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/escobedo-768x483.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/escobedo-479x301.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/escobedo-200x126.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/escobedo-100x63.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/escobedo.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/escobedo.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/escobedo.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/escobedo.jpg?strip=all&amp;lossy=1&amp;fit=565%2C356&amp;ssl=1" /><noscript><img width="565" height="356" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/escobedo.jpg?strip=all&amp;lossy=1&amp;fit=565%2C356&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Frida Escobedo" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/escobedo.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/escobedo-565x356.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/escobedo-768x483.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/escobedo-479x301.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/escobedo-200x126.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/escobedo-100x63.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/escobedo.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/escobedo.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/escobedo.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Mexican architect selected for renovation at New York&#8217;s Metropolitan Museum </h2>

									<div class="entry-meta">March 15</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/vacant-office-space-mexico-city/" data-wpel-link="internal" target="_self" rel="follow">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="359" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20359'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="office space advertised at wework.com" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/20181108_WeWork_Palmas_Hills_1__Mexico_City_-_Common_Areas_-_Internal_Staircase-1.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/20181108_WeWork_Palmas_Hills_1__Mexico_City_-_Common_Areas_-_Internal_Staircase-1-565x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/20181108_WeWork_Palmas_Hills_1__Mexico_City_-_Common_Areas_-_Internal_Staircase-1-768x488.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/20181108_WeWork_Palmas_Hills_1__Mexico_City_-_Common_Areas_-_Internal_Staircase-1-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/20181108_WeWork_Palmas_Hills_1__Mexico_City_-_Common_Areas_-_Internal_Staircase-1-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/20181108_WeWork_Palmas_Hills_1__Mexico_City_-_Common_Areas_-_Internal_Staircase-1-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/20181108_WeWork_Palmas_Hills_1__Mexico_City_-_Common_Areas_-_Internal_Staircase-1.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/20181108_WeWork_Palmas_Hills_1__Mexico_City_-_Common_Areas_-_Internal_Staircase-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/20181108_WeWork_Palmas_Hills_1__Mexico_City_-_Common_Areas_-_Internal_Staircase-1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/20181108_WeWork_Palmas_Hills_1__Mexico_City_-_Common_Areas_-_Internal_Staircase-1.jpg?strip=all&amp;lossy=1&amp;fit=565%2C359&amp;ssl=1" /><noscript><img width="565" height="359" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/20181108_WeWork_Palmas_Hills_1__Mexico_City_-_Common_Areas_-_Internal_Staircase-1.jpg?strip=all&amp;lossy=1&amp;fit=565%2C359&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="office space advertised at wework.com" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/20181108_WeWork_Palmas_Hills_1__Mexico_City_-_Common_Areas_-_Internal_Staircase-1.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/20181108_WeWork_Palmas_Hills_1__Mexico_City_-_Common_Areas_-_Internal_Staircase-1-565x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/20181108_WeWork_Palmas_Hills_1__Mexico_City_-_Common_Areas_-_Internal_Staircase-1-768x488.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/20181108_WeWork_Palmas_Hills_1__Mexico_City_-_Common_Areas_-_Internal_Staircase-1-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/20181108_WeWork_Palmas_Hills_1__Mexico_City_-_Common_Areas_-_Internal_Staircase-1-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/20181108_WeWork_Palmas_Hills_1__Mexico_City_-_Common_Areas_-_Internal_Staircase-1-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/20181108_WeWork_Palmas_Hills_1__Mexico_City_-_Common_Areas_-_Internal_Staircase-1.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/20181108_WeWork_Palmas_Hills_1__Mexico_City_-_Common_Areas_-_Internal_Staircase-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/20181108_WeWork_Palmas_Hills_1__Mexico_City_-_Common_Areas_-_Internal_Staircase-1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Vacant office space at record level in Mexico City </h2>

									<div class="entry-meta">March 15</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/argentina-proposes-axis-with-brazil-mexico/" data-wpel-link="internal" target="_self" rel="follow">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20399'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Argentine President Alberto Fernández" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" /><noscript><img width="565" height="399" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Argentine President Alberto Fernández" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/Alberto-Fernandez-earlier-this-month-Facebook.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Argentina proposes axis with Brazil and Mexico </h2>

									<div class="entry-meta">March 15</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
											
				</ul>					
						
			</div><!-- column_01 -->
 
			<div><!-- column 2 -->
						        
				<ul>		        
	        
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/2-dead-in-playa-del-carmen-restaurant-explosion/" data-wpel-link="internal" target="_self" rel="follow">
							
							
								<div class="wp-caption">
						
									<img width="565" height="368" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20368'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Kool Beach Club after Monday&#039;s explosion." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/explosion.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/explosion-565x368.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/explosion-768x500.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/explosion-479x312.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/explosion-200x130.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/explosion-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/explosion.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/explosion.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/explosion.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/explosion.jpg?strip=all&amp;lossy=1&amp;fit=565%2C368&amp;ssl=1" /><noscript><img width="565" height="368" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/explosion.jpg?strip=all&amp;lossy=1&amp;fit=565%2C368&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Kool Beach Club after Monday&#039;s explosion." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/explosion.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/explosion-565x368.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/explosion-768x500.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/explosion-479x312.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/explosion-200x130.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/explosion-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/explosion.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/explosion.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/explosion.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">2 dead, 19 injured in Playa del Carmen restaurant explosion </h2>
						
									<div class="entry-meta">March 15</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/cartel-boss-capture-a-major-blow/" data-wpel-link="internal" target="_self" rel="follow">
							
							
								<div class="wp-caption">
						
									<img width="565" height="368" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20368'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Juan Gerardo Treviño" loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/el-huevo.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/el-huevo-565x368.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/el-huevo-768x501.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/el-huevo-479x312.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/el-huevo-200x130.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/el-huevo-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/el-huevo.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/el-huevo.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/el-huevo.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/el-huevo.jpg?strip=all&amp;lossy=1&amp;fit=565%2C368&amp;ssl=1" /><noscript><img width="565" height="368" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/el-huevo.jpg?strip=all&amp;lossy=1&amp;fit=565%2C368&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Juan Gerardo Treviño" loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/el-huevo.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/el-huevo-565x368.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/el-huevo-768x501.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/el-huevo-479x312.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/el-huevo-200x130.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/el-huevo-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/el-huevo.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/el-huevo.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/el-huevo.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Cartel boss&#8217;s capture described as a &#8216;major blow&#8217; against organized crime </h2>
						
									<div class="entry-meta">March 15</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/bodies-discovered-abandoned-sonora-homes/" data-wpel-link="internal" target="_self" rel="follow">
							
							
								<div class="wp-caption">
						
									<img width="565" height="388" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20388'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The Rastreadoras de Ciudad Obregón at work at one of the burial sites they discovered." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/rastreadoras-1.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/rastreadoras-1-565x388.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/rastreadoras-1-768x528.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/rastreadoras-1-479x329.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/rastreadoras-1-200x137.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/rastreadoras-1-95x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 95w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/rastreadoras-1.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/rastreadoras-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/rastreadoras-1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/rastreadoras-1.jpg?strip=all&amp;lossy=1&amp;fit=565%2C388&amp;ssl=1" /><noscript><img width="565" height="388" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/rastreadoras-1.jpg?strip=all&amp;lossy=1&amp;fit=565%2C388&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="The Rastreadoras de Ciudad Obregón at work at one of the burial sites they discovered." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/rastreadoras-1.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/rastreadoras-1-565x388.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/rastreadoras-1-768x528.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/rastreadoras-1-479x329.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/rastreadoras-1-200x137.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/rastreadoras-1-95x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 95w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/rastreadoras-1.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/rastreadoras-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/rastreadoras-1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">17 bodies discovered in abandoned Sonora homes </h2>
						
									<div class="entry-meta">March 14</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/maya-train-diver-amlo-cenotes/" data-wpel-link="internal" target="_self" rel="follow">
							
							
								<div class="wp-caption">
						
									<img width="565" height="376" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20376'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Camila Jaber in the short film Yo soy cenote by Dan Verhoeven." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/camila-jaber.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/camila-jaber-565x376.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/camila-jaber-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/camila-jaber-768x510.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/camila-jaber-479x318.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/camila-jaber-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/camila-jaber-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/camila-jaber.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/camila-jaber.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/camila-jaber.jpg?strip=all&amp;lossy=1&amp;fit=565%2C376&amp;ssl=1" /><noscript><img width="565" height="376" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/camila-jaber.jpg?strip=all&amp;lossy=1&amp;fit=565%2C376&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Camila Jaber in the short film Yo soy cenote by Dan Verhoeven." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/camila-jaber.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/camila-jaber-565x376.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/camila-jaber-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/camila-jaber-768x510.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/camila-jaber-479x318.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/camila-jaber-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/camila-jaber-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/camila-jaber.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/camila-jaber.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Concerned over Maya Train, champion free diver invites AMLO to swim in cenotes </h2>
						
									<div class="entry-meta">March 14</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/mexico-city-airport-named-third-best-in-world/" data-wpel-link="internal" target="_self" rel="follow">
							
							
								<div class="wp-caption">
						
									<img width="565" height="318" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20318'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Terminal 2 at AICM." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2019/06/aicm.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2019/06/aicm-565x318.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2019/06/aicm-768x433.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2019/06/aicm-479x270.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2019/06/aicm-100x56.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2019/06/aicm.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2019/06/aicm.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2019/06/aicm.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2019/06/aicm.jpg?strip=all&amp;lossy=1&amp;fit=565%2C318&amp;ssl=1" /><noscript><img width="565" height="318" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2019/06/aicm.jpg?strip=all&amp;lossy=1&amp;fit=565%2C318&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Terminal 2 at AICM." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2019/06/aicm.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2019/06/aicm-565x318.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2019/06/aicm-768x433.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2019/06/aicm-479x270.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2019/06/aicm-100x56.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2019/06/aicm.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2019/06/aicm.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2019/06/aicm.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Mexico City airport named third best in world </h2>
						
									<div class="entry-meta">March 14</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/puebla-man-prison-killing-dog/" data-wpel-link="internal" target="_self" rel="follow">
							
							
								<div class="wp-caption">
						
									<img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Kimbo, the dog killed by Misael &quot;N&quot; in 2019." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/kimbo.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/kimbo-565x352.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/kimbo-768x478.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/kimbo-479x298.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/kimbo-200x124.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/kimbo-100x62.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/kimbo.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/kimbo.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/kimbo.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/kimbo.jpg?strip=all&amp;lossy=1&amp;fit=565%2C352&amp;ssl=1" /><noscript><img width="565" height="352" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/kimbo.jpg?strip=all&amp;lossy=1&amp;fit=565%2C352&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Kimbo, the dog killed by Misael &quot;N&quot; in 2019." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/kimbo.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/kimbo-565x352.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/kimbo-768x478.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/kimbo-479x298.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/kimbo-200x124.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/kimbo-100x62.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/kimbo.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/kimbo.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/kimbo.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Puebla man gets 3+ years for killing dog </h2>
						
									<div class="entry-meta">March 14</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/mexico-destinations-garbage-problem/" data-wpel-link="internal" target="_self" rel="follow">
							
							
								<div class="wp-caption">
						
									<img width="565" height="359" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20359'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Members of Jungla Plástica, a recylcing nonprofit featured in the documentary." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/trash-paradise.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/trash-paradise-565x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/trash-paradise-768x488.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/trash-paradise-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/trash-paradise-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/trash-paradise-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/trash-paradise.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/trash-paradise.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/trash-paradise.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/trash-paradise.jpg?strip=all&amp;lossy=1&amp;fit=565%2C359&amp;ssl=1" /><noscript><img width="565" height="359" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/trash-paradise.jpg?strip=all&amp;lossy=1&amp;fit=565%2C359&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Members of Jungla Plástica, a recylcing nonprofit featured in the documentary." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/trash-paradise.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/trash-paradise-565x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/trash-paradise-768x488.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/trash-paradise-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/trash-paradise-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/trash-paradise-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/trash-paradise.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/trash-paradise.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/trash-paradise.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">One of Mexico&#8217;s coolest holiday destinations has a garbage problem </h2>
						
									<div class="entry-meta">March 14</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/us-student-dies-in-spring-break-accident-in-los-cabos/" data-wpel-link="internal" target="_self" rel="follow">
							
							
								<div class="wp-caption">
						
									<img width="565" height="336" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20336'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Cabo accident victim Nevarez." loading="lazy" data-lazy-srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/nevarez.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/nevarez-565x336.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/nevarez-768x457.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/nevarez-479x285.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/nevarez-200x119.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/nevarez-100x60.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/nevarez.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/nevarez.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/nevarez.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/nevarez.jpg?strip=all&amp;lossy=1&amp;fit=565%2C336&amp;ssl=1" /><noscript><img width="565" height="336" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/nevarez.jpg?strip=all&amp;lossy=1&amp;fit=565%2C336&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Cabo accident victim Nevarez." loading="lazy" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/nevarez.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/nevarez-565x336.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/nevarez-768x457.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/nevarez-479x285.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/nevarez-200x119.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/nevarez-100x60.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/nevarez.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/nevarez.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2022/03/nevarez.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">US student dies in spring break accident in Los Cabos </h2>
						
									<div class="entry-meta">March 14</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
											
				</ul>
        
			</div><!-- column_02 -->
						
		</div><!-- front_columns -->
								

	</div><!-- block3 -->

</div><!-- mainsection -->

		


		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
		
	<div class="sidebar-right">
		
		<div class="adsidebar">

			<aside class="widget mexic-widget"><div class="mexic-sidebar-1 adsidebar" id="mexic-814382706"><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1646676975"></script>
<script type="rocketlazyloadscript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-3928071963866-0">
  <script type="rocketlazyloadscript">
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-Sidebar-1', [300,250], 'gpt-ad-3928071963866-0' )
		.addService(googletag.pubads()).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-3928071963866-0' );
	});
  </script>
</div>
</div></aside>
			</div><!-- adsidebar -->
          
			 <div class="mostpopular">
	
			<aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">MOST POPULAR</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ol class="custom-counter"><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/british-businessman-murdered-playa-del-carmen/" class="tptn_link" data-wpel-link="internal" target="_self" rel="follow"><span class="tptn_title">British businessman murdered in Playa del Carmen</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/2-dead-in-playa-del-carmen-restaurant-explosion/" class="tptn_link" data-wpel-link="internal" target="_self" rel="follow"><span class="tptn_title">2 dead, 19 injured in Playa del Carmen restaurant explosion</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/us-student-dies-in-spring-break-accident-in-los-cabos/" class="tptn_link" data-wpel-link="internal" target="_self" rel="follow"><span class="tptn_title">US student dies in spring break accident in Los Cabos</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/cartel-boss-capture-a-major-blow/" class="tptn_link" data-wpel-link="internal" target="_self" rel="follow"><span class="tptn_title">Cartel boss&#8217;s capture described as a &#8216;major blow&#8217;&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/mexico-city-airport-named-third-best-in-world/" class="tptn_link" data-wpel-link="internal" target="_self" rel="follow"><span class="tptn_title">Mexico City airport named third best in world</span></a></span></li></ol><div class="tptn_clear"></div></div></aside>
		</div><!-- mostpopular --> 
		
		<div class="adsidebar2">

			<aside class="widget mexic-widget"><div class="mexic-sidebar-2 adsidebar" id="mexic-2136373349"><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1646676975"></script>
<script type="rocketlazyloadscript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-9308994763486-0">
  <script type="rocketlazyloadscript">
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-Sidebar-2', [300,250], 'gpt-ad-9308994763486-0' )
		.addService(googletag.pubads()).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-9308994763486-0' );
	});
  </script>
</div>
</div></aside>
		</div> <!-- adsidebar2 -->

		<div class="taboola-siderail">	

			<aside id="custom_html-79" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>
		</div><!-- taboola-siderail -->

		

	

	</div> <!-- sidebar-right -->	

	<div class="sidebar-left">

		<div class="block1">

			<div class="poll">

				<div class="pollhead">THE MND POLL</div>

				<div class="pollcontainer"><aside id="custom_html-119" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>What do you think?</h3>
<p>THE STORY: 
<a href="https://mexiconewsdaily.com/news/european-lawmakers-amlo-sheep/" data-wpel-link="internal" target="_self" rel="follow">European lawmakers call for restraint in rhetoric against media; AMLO calls them sheep
</a></p>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type="text/javascript" charset="utf-8" src="https://mexiconewsdaily.com/wp-content/cache/min/1/p/11068715.js?ver=1647301006" defer></script>
<noscript><a href="https://poll.fm/11068715" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Was it appropriate for the European Parliament to pass a resolution condemning violence faced by journalists and human rights defenders in Mexico?</a></noscript></div></aside>				</div><!-- pollcontainer -->

			</div><!-- poll -->
			
			<div class="adsidebar">

			<aside class="widget mexic-widget"><div class="mexic-sidebar-3 adsidebar" id="mexic-138994868"><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1646676975"></script>
<script type="rocketlazyloadscript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-3268001137392-0">
  <script type="rocketlazyloadscript">
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-HP', [300,600], 'gpt-ad-3268001137392-0' )
		.addService(googletag.pubads()).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-3268001137392-0' );
	});
  </script>
</div>
</div></aside>
			</div><!-- adsidebar -->

			<div class="exchange_rates">

				<div class="exchangerates-head">FOREIGN EXCHANGE RATES</div>

				<div class="rates-container">

					<aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe id="tmcmini" src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&amp;to=MXN" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0"></iframe></div></aside>	

				</div><!--rates-container -->	
			
			</div><!-- exchange_rates -->	
	
		</div> <!-- block1 -->
	
	</div> <!-- sidebar-left -->		

</div> <!-- widget-area -->
</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">

	<div class="footer-container">

		<div class="footer-logo"><img width="537" height="57" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20537%2057'%3E%3C/svg%3E" data-lazy-src="https://mexiconewsdaily.com/wp-content/uploads//2022/01/Mexico-News-Daily-Logo.svg"><noscript><img width="537" height="57" src="https://mexiconewsdaily.com/wp-content/uploads//2022/01/Mexico-News-Daily-Logo.svg"></noscript>

			<h4>Mexico's English-language newspaper</h4>

			<div class="social-links">

				<a href="https://www.facebook.com/mexiconewsdaily/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="fa fa-facebook fa-2x"></i></a>

				<a href="https://twitter.com/mexicond" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="fa fa-twitter fa-2x"></i></a>

<div class="copyright">&copy; 2022 MND Media</div>	

			</div>

			

		</div>


		<div class="footer_columns">

			<div>
				<ul>

				<h3>MENU</h3>
					
					<div class="footer_menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://mexiconewsdaily.com/" data-wpel-link="internal" target="_self" rel="follow">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16"><a href="https://mexiconewsdaily.com/category/news/" data-wpel-link="internal" target="_self" rel="follow">News</a>
<ul class="sub-menu">
	<li id="menu-item-104283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104283"><a href="https://mexiconewsdaily.com/category/news/coronavirus/" data-wpel-link="internal" target="_self" rel="follow">Coronavirus</a></li>
</ul>
</li>
<li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166"><a href="https://mexiconewsdaily.com/category/opinion/" data-wpel-link="internal" target="_self" rel="follow">Opinion</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://mexiconewsdaily.com/category/mexicolife/" data-wpel-link="internal" target="_self" rel="follow">Life</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://mexiconewsdaily.com/category/people/" data-wpel-link="internal" target="_self" rel="follow">People</a></li>
<li id="menu-item-172603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172603"><a href="https://mexiconewsdaily.com/cookie-policy/?cmplz_region_redirect=true" data-wpel-link="internal" target="_self" rel="follow">Cookie Policy</a></li>
</ul></div>

				</ul>

			</div>

			<div>

				<ul>

				<h3>MND</h3>

					<li><a href="https://my.mexiconewsdaily.com/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Log in or subscribe</a></li>

					<li><a href="https://mexiconewsdaily.com/subscription-faqs" data-wpel-link="internal" target="_self" rel="follow">Subscription FAQs</a></li>			
					<li><a href="https://mexiconewsdaily.com/newsletters" data-wpel-link="internal" target="_self" rel="follow">Email newsletters</a></li>
					<li><a href="https://mexiconewsdaily.com/about/" data-wpel-link="internal" target="_self" rel="follow">About us</a></li>
					<li><a href="https://mexiconewsdaily.com/contact/" data-wpel-link="internal" target="_self" rel="follow">Contact</a></li>
                    <li><a href="https://mexiconewsdaily.com/job-postings/" data-wpel-link="internal" target="_self" rel="follow">Jobs</a></li>
					<li><a href="https://mexiconewsdaily.com/mexico-news-daily-privacy-policy/" data-wpel-link="internal" target="_self" rel="follow">Privacy</a></li>
					
				</ul>

			</div>

		</div><!-- footer-columns -->

	</div><!-- footer-container -->

</footer>




</div><!-- page -->

<div class="onscroll">
	

<!-- /16391703/Onscroll_VET -->
<div id='div-gpt-ad-1537281793309-0' style='height:1px; width:1px;'>
<script type="rocketlazyloadscript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537281793309-0'); });
</script>
</div>
	
</div><!-- onscroll -->

<!-- Start of LiveChat (www.livechatinc.com) code -->
<script data-service="livechat" data-category="marketing" type="text/plain">
  window.__lc = window.__lc || {};
  window.__lc.license = 11769600;
  (function() {
    var lc = document.createElement('script'); lc.type = 'text/javascript'; lc.async = true;
    lc.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.livechatinc.com/tracking.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(lc, s);
  })();
</script>
<noscript>
<a href="https://www.livechatinc.com/chat-with/11769600/" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">Chat with us</a>,
powered by <a href="https://www.livechatinc.com/?welcome" rel="noopener nofollow external noreferrer" target="_blank" data-wpel-link="external">LiveChat</a>
</noscript>
<!-- End of LiveChat code -->

<!-- Start of Piano code -->
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
;!function(){
    window.PianoESPConfig = {
        id: 330
    }
    var e=document.createElement("script");e.setAttribute("id","pnesplucidsdksel"),e.type="text/javascript",e.src="//api-esp.piano.io/public/sdk/v04/sdk.js?v="+(localStorage&&localStorage.lucidsdkver||"xxx"),e.async=!0,document.getElementsByTagName("script")[0].parentNode.appendChild(e);
}();
</script>


			<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_90368 "  data-class-id="90368" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_90368" class="cp-popup-container cp-popup-live-wrap cp_style_90368 cp-module-modal_popup  " data-style="cp_style_90368" data-module-type="modal_popup" data-class-id="90368" data-styleslug="receive-mexico-news-by-email-2">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
				<input type='hidden' class='panel-settings' data-style_id= '90368' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;0&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;display-to&quot;,&quot;target_rule_display_on_specifics_1&quot;:&quot;post-70&quot;,&quot;hide_custom_cookies&quot;:&quot;0&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;365&quot;,&quot;closed_cookie&quot;:&quot;365&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '90368' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:&quot;1&quot;,&quot;load_on_duration&quot;:&quot;1&quot;,&quot;modal_exit_intent&quot;:false,&quot;autoload_on_scroll&quot;:&quot;0&quot;,&quot;load_after_scroll&quot;:&quot;26&quot;,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:&quot;0&quot;,&quot;enable_scroll_class&quot;:&quot;.related&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;0&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;0&quot;,&quot;referrer_type&quot;:&quot;display-to&quot;,&quot;display_to&quot;:&quot;zandoyo.com&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:&quot;0&quot;,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><input type='hidden'  id='cp_after_content_scroll' value='50' ><style id='cp_popup_style_90368' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-fadeIn"  data-overlay-click ="1" data-title="TWE" data-module-type="modal_popup"  data-step="1"  data-width="700" data-mobile-width="320" data-height="400" data-mobile-height="183" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_heading-1-90368" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-1"><p>Receive Mexico news by email.</p></div></div>
</div><div id="cp_paragraph-1-90368" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>Sign up for The Whole Enchilada, our free daily digest of the latest Mexico news.</p></div></div>
</div><div id="cp_image-1-90368" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://mexiconewsdaily.com/wp-content/uploads/2017/06/logo300.jpg" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-1" alt="mexico news daily logo" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_button-1-90368" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="close_n_goto_url" data-step="1"   data-redirect="http://eepurl.com/dutOcb" data-redirect-target="_self"    >
	<div class="cp-rotate-wrap"><button type="button" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank You for Subscribing!" data-get-param="false">SIGN UP!</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_close_image-1-90368" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://mexiconewsdaily.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="Wednesday, March 16, 2022" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_90368' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="90368" />
						</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
			
<!-- Consent Management powered by Complianz | GDPR/CCPA Cookie Consent https://wordpress.org/plugins/complianz-gdpr -->
<div id="cmplz-cookiebanner-container"><div class="cmplz-cookiebanner cmplz-hidden banner-1 optin cmplz-center cmplz-categories-type-view-preferences" aria-modal="true" data-nosnippet="true" role="dialog" aria-live="polite" aria-labelledby="cmplz-header-1-optin" aria-describedby="cmplz-message-1-optin">
	<div class="cmplz-header">
		<div class="cmplz-logo"></div>
		<div class="cmplz-title" id="cmplz-header-1-optin">Manage Cookie Consent</div>
		<a class="cmplz-close" tabindex="0" role="button">
			<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" class="svg-inline--fa fa-times fa-w-11" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg>
		</a>
	</div>

		<div class="cmplz-divider cmplz-divider-header"></div>
		<div class="cmplz-body">
			<div class="cmplz-message" id="cmplz-message-1-optin"><p>To provide the best experiences, we and our partners use technologies like cookies to store and/or access device information. Consenting to these technologies will allow us and our partners to process personal data such as browsing behavior or unique IDs on this site. Not consenting or withdrawing consent, may adversely affect certain features and functions.</p><p>Click below to consent to the above or make granular choices.&nbsp;Your choices will be applied to this site only.&nbsp;You can change your settings at any time, including withdrawing your consent, by using the toggles on the Cookie Policy, or by clicking on the manage consent button at the bottom of the screen.</p></div>
			<!-- categories start -->
			<div class="cmplz-categories">
				<details class="cmplz-category cmplz-functional" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Functional</span>
							<span class='cmplz-always-active'>
								<span class="cmplz-banner-checkbox">
									<input type="checkbox"
										   aria-checked="true"
										   id="cmplz-functional-optin"
										   data-category="cmplz_functional"
										   class="cmplz-consent-checkbox cmplz-functional"
										   size="40"
										   value="1"/>
									<label class="cmplz-label" for="cmplz-functional-optin" tabindex="0"><span>Functional</span></label>
								</span>
								Always active							</span>
							<span class="cmplz-icon cmplz-open"></span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-functional">The technical storage or access is strictly necessary for the legitimate purpose of enabling the use of a specific service explicitly requested by the subscriber or user, or for the sole purpose of carrying out the transmission of a communication over an electronic communications network.</span>
					</div>
				</details>

				<details class="cmplz-category cmplz-preferences" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Preferences</span>
							<span class="cmplz-banner-checkbox">
								<input type="checkbox"
									   id="cmplz-preferences-optin"
									   data-category="cmplz_preferences"
									   class="cmplz-consent-checkbox cmplz-preferences"
									   size="40"
									   value="1"/>
								<label class="cmplz-label" for="cmplz-preferences-optin" tabindex="0"><span>Preferences</span></label>
							</span>
							<span class="cmplz-icon cmplz-open"></span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-preferences">The technical storage or access is necessary for the legitimate purpose of storing preferences that are not requested by the subscriber or user.</span>
					</div>
				</details>

				<details class="cmplz-category cmplz-statistics" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Statistics</span>
							<span class="cmplz-banner-checkbox">
								<input type="checkbox"
									   id="cmplz-statistics-optin"
									   data-category="cmplz_statistics"
									   class="cmplz-consent-checkbox cmplz-statistics"
									   size="40"
									   value="1"/>
								<label class="cmplz-label" for="cmplz-statistics-optin" tabindex="0"><span>Statistics</span></label>
							</span>
							<span class="cmplz-icon cmplz-open"></span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-statistics">The technical storage or access that is used exclusively for statistical purposes.</span>
						<span class="cmplz-description-statistics-anonymous">The technical storage or access that is used exclusively for anonymous statistical purposes. Without a subpoena, voluntary compliance on the part of your Internet Service Provider, or additional records from a third party, information stored or retrieved for this purpose alone cannot usually be used to identify you.</span>
					</div>
				</details>
				<details class="cmplz-category cmplz-marketing" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Marketing</span>
								<span class="cmplz-banner-checkbox">
									<input type="checkbox"
										   id="cmplz-marketing-optin"
										   data-category="cmplz_marketing"
										   class="cmplz-consent-checkbox cmplz-marketing"
										   size="40"
										   value="1"/>
									<label class="cmplz-label" for="cmplz-marketing-optin" tabindex="0"><span>Marketing</span></label>
								</span>
							<span class="cmplz-icon cmplz-open"></span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-marketing">The technical storage or access is required to create user profiles to send advertising, or to track the user on a website or across several websites for similar marketing purposes.</span>
					</div>
				</details>
			</div><!-- categories end -->
			
<div class="cmplz-categories cmplz-tcf">

	<div class="cmplz-category cmplz-statistics">
		<div class="cmplz-category-header">
			<div class="cmplz-title">Statistics</div>
			<div class='cmplz-always-active'></div>
			<p class="cmplz-description"></p>
		</div>
	</div>

	<div class="cmplz-category cmplz-marketing">
		<div class="cmplz-category-header">
			<div class="cmplz-title">Marketing</div>
			<div class='cmplz-always-active'></div>
			<p class="cmplz-description"></p>
		</div>
	</div>

	<div class="cmplz-category cmplz-features">
		<div class="cmplz-category-header">
			<div class="cmplz-title">Features</div>
			<div class='cmplz-always-active'>Always active</div>
			<p class="cmplz-description"></p>
		</div>
	</div>

	<div class="cmplz-category cmplz-specialfeatures">
		<div class="cmplz-category-header">
			<div class="cmplz-title"></div>
			<div class='cmplz-always-active'></div>
		</div>
	</div>

	<div class="cmplz-category cmplz-specialpurposes">
		<div class="cmplz-category-header">
			<div class="cmplz-title"></div>
			<div class='cmplz-always-active'>Always active</div>
		</div>
	</div>

</div>
		</div>

		<div class="cmplz-links cmplz-information">
			<a class="cmplz-link cmplz-manage-options cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">Manage options</a>
			<a class="cmplz-link cmplz-manage-third-parties cookie-statement" href="#" data-relative_url="#cmplz-cookies-overview">Manage services</a>
			<a class="cmplz-link cmplz-manage-vendors tcf cookie-statement" href="#" data-relative_url="#cmplz-tcf-wrapper">Manage vendors</a>
			<a class="cmplz-link cmplz-external cmplz-read-more-purposes tcf" target="_blank" rel="noopener noreferrer nofollow external" href="https://cookiedatabase.org/tcf/purposes/" data-wpel-link="external">Read more about these purposes</a>
					</div>

	<div class="cmplz-divider cmplz-footer"></div>

	<div class="cmplz-buttons">
		<button class="cmplz-btn cmplz-accept">Accept</button>
		<button class="cmplz-btn cmplz-deny">Deny</button>
		<button class="cmplz-btn cmplz-view-preferences">View preferences</button>
		<button class="cmplz-btn cmplz-save-preferences">Save preferences</button>
		<a class="cmplz-btn cmplz-manage-options tcf cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">View preferences</a>
			</div>

	<div class="cmplz-links cmplz-documents">
		<a class="cmplz-link cookie-statement" href="#" data-relative_url="">{title}</a>
		<a class="cmplz-link privacy-statement" href="#" data-relative_url="">{title}</a>
		<a class="cmplz-link impressum" href="#" data-relative_url="">{title}</a>
			</div>

</div>


<div class="cmplz-cookiebanner cmplz-hidden banner-1 optout cmplz-center cmplz-categories-type-view-preferences" aria-modal="true" data-nosnippet="true" role="dialog" aria-live="polite" aria-labelledby="cmplz-header-1-optout" aria-describedby="cmplz-message-1-optout">
	<div class="cmplz-header">
		<div class="cmplz-logo"></div>
		<div class="cmplz-title" id="cmplz-header-1-optout">Manage Cookie Consent</div>
		<a class="cmplz-close" tabindex="0" role="button">
			<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" class="svg-inline--fa fa-times fa-w-11" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg>
		</a>
	</div>

		<div class="cmplz-divider cmplz-divider-header"></div>
		<div class="cmplz-body">
			<div class="cmplz-message" id="cmplz-message-1-optout">To provide the best experiences, we use technologies like cookies to store and/or access device information. Consenting to these technologies will allow us to process data such as browsing behavior or unique IDs on this site. Not consenting or withdrawing consent, may adversely affect certain features and functions.</div>
			<!-- categories start -->
			<div class="cmplz-categories">
				<details class="cmplz-category cmplz-functional" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Functional</span>
							<span class='cmplz-always-active'>
								<span class="cmplz-banner-checkbox">
									<input type="checkbox"
										   aria-checked="true"
										   id="cmplz-functional-optout"
										   data-category="cmplz_functional"
										   class="cmplz-consent-checkbox cmplz-functional"
										   size="40"
										   value="1"/>
									<label class="cmplz-label" for="cmplz-functional-optout" tabindex="0"><span>Functional</span></label>
								</span>
								Always active							</span>
							<span class="cmplz-icon cmplz-open"></span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-functional">The technical storage or access is strictly necessary for the legitimate purpose of enabling the use of a specific service explicitly requested by the subscriber or user, or for the sole purpose of carrying out the transmission of a communication over an electronic communications network.</span>
					</div>
				</details>

				<details class="cmplz-category cmplz-preferences" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Preferences</span>
							<span class="cmplz-banner-checkbox">
								<input type="checkbox"
									   id="cmplz-preferences-optout"
									   data-category="cmplz_preferences"
									   class="cmplz-consent-checkbox cmplz-preferences"
									   size="40"
									   value="1"/>
								<label class="cmplz-label" for="cmplz-preferences-optout" tabindex="0"><span>Preferences</span></label>
							</span>
							<span class="cmplz-icon cmplz-open"></span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-preferences">The technical storage or access is necessary for the legitimate purpose of storing preferences that are not requested by the subscriber or user.</span>
					</div>
				</details>

				<details class="cmplz-category cmplz-statistics" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Statistics</span>
							<span class="cmplz-banner-checkbox">
								<input type="checkbox"
									   id="cmplz-statistics-optout"
									   data-category="cmplz_statistics"
									   class="cmplz-consent-checkbox cmplz-statistics"
									   size="40"
									   value="1"/>
								<label class="cmplz-label" for="cmplz-statistics-optout" tabindex="0"><span>Statistics</span></label>
							</span>
							<span class="cmplz-icon cmplz-open"></span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-statistics">The technical storage or access that is used exclusively for statistical purposes.</span>
						<span class="cmplz-description-statistics-anonymous">The technical storage or access that is used exclusively for anonymous statistical purposes. Without a subpoena, voluntary compliance on the part of your Internet Service Provider, or additional records from a third party, information stored or retrieved for this purpose alone cannot usually be used to identify you.</span>
					</div>
				</details>
				<details class="cmplz-category cmplz-marketing" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Marketing</span>
								<span class="cmplz-banner-checkbox">
									<input type="checkbox"
										   id="cmplz-marketing-optout"
										   data-category="cmplz_marketing"
										   class="cmplz-consent-checkbox cmplz-marketing"
										   size="40"
										   value="1"/>
									<label class="cmplz-label" for="cmplz-marketing-optout" tabindex="0"><span>Marketing</span></label>
								</span>
							<span class="cmplz-icon cmplz-open"></span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-marketing">The technical storage or access is required to create user profiles to send advertising, or to track the user on a website or across several websites for similar marketing purposes.</span>
					</div>
				</details>
			</div><!-- categories end -->
					</div>

		<div class="cmplz-links cmplz-information">
			<a class="cmplz-link cmplz-manage-options cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">Manage options</a>
			<a class="cmplz-link cmplz-manage-third-parties cookie-statement" href="#" data-relative_url="#cmplz-cookies-overview">Manage services</a>
			<a class="cmplz-link cmplz-manage-vendors tcf cookie-statement" href="#" data-relative_url="#cmplz-tcf-wrapper">Manage vendors</a>
			<a class="cmplz-link cmplz-external cmplz-read-more-purposes tcf" target="_blank" rel="noopener noreferrer nofollow external" href="https://cookiedatabase.org/tcf/purposes/" data-wpel-link="external">Read more about these purposes</a>
					</div>

	<div class="cmplz-divider cmplz-footer"></div>

	<div class="cmplz-buttons">
		<button class="cmplz-btn cmplz-accept">Accept</button>
		<button class="cmplz-btn cmplz-deny">Deny</button>
		<button class="cmplz-btn cmplz-view-preferences">View preferences</button>
		<button class="cmplz-btn cmplz-save-preferences">Save preferences</button>
		<a class="cmplz-btn cmplz-manage-options tcf cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">View preferences</a>
			</div>

	<div class="cmplz-links cmplz-documents">
		<a class="cmplz-link cookie-statement" href="#" data-relative_url="">{title}</a>
		<a class="cmplz-link privacy-statement" href="#" data-relative_url="">{title}</a>
		<a class="cmplz-link impressum" href="#" data-relative_url="">{title}</a>
			</div>

</div>


</div>
					<div id="cmplz-manage-consent" data-nosnippet="true"><button class="cmplz-btn cmplz-hidden cmplz-manage-consent manage-consent-1">Manage consent</button>

<button class="cmplz-btn cmplz-hidden cmplz-manage-consent manage-consent-1">Manage consent</button>

</div><div class="mexic-footer-bar mexfooter mexic-sticky" id="mexic-1778997071" style="position: fixed; bottom: 0; left: 0; right: 0; background-color: #ffffff; z-index: 10000; "><span class="mexic-close-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;right:-15px;float: right; margin-left: -15px;">×</span><script data-minify="1" async="async" src="https://mexiconewsdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1646676975"></script>
<script type="rocketlazyloadscript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-1545729468227-0">
  <script type="rocketlazyloadscript">
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/Infolinks_Footer_728x90', [728,90], 'gpt-ad-1545729468227-0' )
		.addService(googletag.pubads()).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-1545729468227-0' );
	});
  </script>
</div>
</div><script type="rocketlazyloadscript">( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#mexic-1778997071"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "mexic-1778997071" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css({ textAlign: "center", display: "block", width: "auto" });jQuery( "#mexic-1778997071" ).on( "click", "span", function() { advads.close( "#mexic-1778997071" ); });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "mexic-1778997071" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "mexic-1778997071" ]["modifying_func"]();
};
});</script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">var algolia = {"debug":false,"application_id":"8VT302OP8D","search_api_key":"e090fed11668097cba5d34ab9ff4e346","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"terms_post_tag","index_name":"wp_terms_post_tag","label":"Tags","admin_name":"Tags","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"terms_post_tag":{"name":"wp_terms_post_tag","id":"terms_post_tag","enabled":true,"replicas":[]}}};</script>
<script type="text/html" id="tmpl-autocomplete-header">
	<div class="autocomplete-header">
		<div class="autocomplete-header-title">{{{ data.label }}}</div>
		<div class="clear"></div>
	</div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
	<a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
		<# if ( data.images.thumbnail ) { #>
			<img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
		<# } #>
		<div class="suggestion-post-attributes">
			<span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
			<# if ( data._snippetResult['content'] ) { #>
				<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
	<a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
		<svg viewBox="0 0 21 21" width="21" height="21">
			<svg width="21" height="21" viewBox="0 0 21 21">
				<path
					d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
					fill-rule="evenodd"></path>
			</svg>
		</svg>
		<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
	<a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
		<# if ( data.avatar_url ) { #>
			<img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
		<# } #>
		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
	<div class="autocomplete-empty">
		No results matched your query 		<span class="empty-query">"{{ data.query }}"</span>
	</div>
</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
	jQuery( function () {
		/* Initialize Algolia client */
		var client = algoliasearch( algolia.application_id, algolia.search_api_key );

		/**
		 * Algolia hits source method.
		 *
		 * This method defines a custom source to use with autocomplete.js.
		 *
		 * @param object $index Algolia index object.
		 * @param object $params Options object to use in search.
		 */
		var algoliaHitsSource = function( index, params ) {
			return function( query, callback ) {
				index
					.search( query, params )
					.then( function( response ) {
						callback( response.hits, response );
					})
					.catch( function( error ) {
						callback( [] );
					});
			}
		}

		/* Setup autocomplete.js sources */
		var sources = [];
		jQuery.each( algolia.autocomplete.sources, function ( i, config ) {
			var suggestion_template = wp.template( config[ 'tmpl_suggestion' ] );
			sources.push( {
				source: algoliaHitsSource( client.initIndex( config[ 'index_name' ] ), {
					hitsPerPage: config[ 'max_suggestions' ],
					attributesToSnippet: [
						'content:10'
					],
					highlightPreTag: '__ais-highlight__',
					highlightPostTag: '__/ais-highlight__'
				} ),
				templates: {
					header: function () {
						return wp.template( 'autocomplete-header' )( {
							label: _.escape( config[ 'label' ] )
						} );
					},
					suggestion: function ( hit ) {
						if ( hit.escaped === true ) {
							return suggestion_template( hit );
						}
						hit.escaped = true;

						for ( var key in hit._highlightResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._highlightResult[ key ].value !== 'string' ) {
								continue;
							}
							hit._highlightResult[ key ].value = _.escape( hit._highlightResult[ key ].value );
							hit._highlightResult[ key ].value = hit._highlightResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						for ( var key in hit._snippetResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._snippetResult[ key ].value !== 'string' ) {
								continue;
							}

							hit._snippetResult[ key ].value = _.escape( hit._snippetResult[ key ].value );
							hit._snippetResult[ key ].value = hit._snippetResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						return suggestion_template( hit );
					}
				}
			} );

		} );

		/* Setup dropdown menus */
		jQuery( algolia.autocomplete.input_selector ).each( function ( i ) {
			var $searchInput = jQuery( this );

			var config = {
				debug: algolia.debug,
				hint: false,
				openOnFocus: true,
				appendTo: 'body',
				templates: {
					empty: wp.template( 'autocomplete-empty' )
				}
			};

			if ( algolia.powered_by_enabled ) {
				config.templates.footer = wp.template( 'autocomplete-footer' );
			}

			/* Instantiate autocomplete.js */
			var autocomplete = algoliaAutocomplete( $searchInput[ 0 ], config, sources )
				.on( 'autocomplete:selected', function ( e, suggestion ) {
					/* Redirect the user when we detect a suggestion selection. */
					window.location.href = suggestion.permalink;
				} );

			/* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
			jQuery( window ).on( 'scroll', function() {
				if ( autocomplete.autocomplete.getWrapper().style.display === "block" ) {
					autocomplete.autocomplete.close();
					autocomplete.autocomplete.open();
				}
			} );
		} );

		jQuery( document ).on( "click", ".algolia-powered-by-link", function ( e ) {
			e.preventDefault();
			window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
		} );
	} );
</script>

<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mexiconewsdaily"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=1646676975' id='disqus_count-js' defer></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"176484 https:\/\/mexiconewsdaily.com\/?p=176484","disqusShortname":"mexiconewsdaily","disqusTitle":"Journalist shot and killed in his home in Michoac\u00e1n","disqusUrl":"https:\/\/mexiconewsdaily.com\/news\/journalist-killed-michoacan\/","postId":"176484"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=1646676975' id='disqus_embed-js' defer></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mexiconewsdaily.com\/","top_ten_id":"176484","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"527589813"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js' defer></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"mexic-sticky","placements":["footer-bar","footer-mobile"]};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1646676975' id='advanced-ads-sticky-footer-js-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.16.1' id='advanced-ads-pro/front-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/themes/mexicochronicle/js/navigation.js?ver=1646676975' id='mexicochronicle-navigation-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/themes/mexicochronicle/js/skip-link-focus-fix.js?ver=1646676975' id='mexicochronicle-skip-link-focus-fix-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.jquery.min.js?ver=2.2.3' id='pscrollbar-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.js?ver=2.2.3' id='owlcarousel-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js' defer></script>
<script type='text/javascript' id='quadmenu-js-extra'>
/* <![CDATA[ */
var quadmenu = {"ajaxurl":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","gutter":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/js/quadmenu.min.js?ver=2.2.3' id='quadmenu-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js' defer></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://mexiconewsdaily.com/wp-includes/js/wp-util.min.js?ver=5.9.2' id='wp-util-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/wp-search-with-algolia/js/algoliasearch/dist/algoliasearch-lite.umd.js?ver=1646676975' id='algolia-search-js' defer></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/wp-search-with-algolia/js/autocomplete.js/dist/autocomplete.min.js?ver=2.1.0' id='algolia-autocomplete-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/wp-search-with-algolia/js/autocomplete-noconflict.js?ver=1646676975' id='algolia-autocomplete-noconflict-js' defer></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":50,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-21600"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.16.1' id='advanced-ads-pro/cache_busting-js' defer></script>
<script type='text/javascript' id='cmplz-cookiebanner-js-extra'>
/* <![CDATA[ */
var complianz = {"prefix":"cmplz_","user_banner_id":"1","set_cookies":[],"block_ajax_content":"0","banner_version":"188","version":"6.1.2","store_consent":"1","do_not_track":"","consenttype":"optout","region":"us","geoip":"1","dismiss_timeout":"","disable_cookiebanner":"","soft_cookiewall":"1","dismiss_on_scroll":"","cookie_expiry":"365","url":"https:\/\/mexiconewsdaily.com\/wp-json\/complianz\/v1\/","locale":"lang=en&locale=en_US","set_cookies_on_root":"0","cookie_domain":"","current_policy_id":"47","cookie_path":"\/","tcf_active":"1","placeholdertext":"Click to accept marketing cookies and enable this content","css_file":"https:\/\/mexiconewsdaily.com\/wp-content\/uploads\/complianz\/css\/banner-{banner_id}-{type}.css?v=188","page_links":{"eu":{"cookie-statement":{"title":"Cookie Policy ","url":"https:\/\/mexiconewsdaily.com\/cookie-policy-eu\/"},"privacy-statement":{"title":"Mexico News Daily Privacy Policy","url":"https:\/\/mexiconewsdaily.com\/mexico-news-daily-privacy-policy\/"}},"us":{"cookie-statement":{"title":"Cookie Policy ","url":"https:\/\/mexiconewsdaily.com\/cookie-policy\/"},"privacy-statement":{"title":"Mexico News Daily Privacy Policy","url":"https:\/\/mexiconewsdaily.com\/mexico-news-daily-privacy-policy\/"},"privacy-statement-children":{"title":"","url":"https:\/\/mexiconewsdaily.com\/news\/journalist-killed-michoacan\/"}},"uk":{"cookie-statement":{"title":"Cookie Policy ","url":"https:\/\/mexiconewsdaily.com\/cookie-policy-uk\/"},"privacy-statement":{"title":"Mexico News Daily Privacy Policy","url":"https:\/\/mexiconewsdaily.com\/mexico-news-daily-privacy-policy\/"},"privacy-statement-children":{"title":"","url":"https:\/\/mexiconewsdaily.com\/news\/journalist-killed-michoacan\/"}},"ca":{"cookie-statement":{"title":"Cookie Policy ","url":"https:\/\/mexiconewsdaily.com\/cookie-policy-ca\/"},"privacy-statement":{"title":"Mexico News Daily Privacy Policy","url":"https:\/\/mexiconewsdaily.com\/mexico-news-daily-privacy-policy\/"},"privacy-statement-children":{"title":"","url":"https:\/\/mexiconewsdaily.com\/news\/journalist-killed-michoacan\/"}},"au":{"cookie-statement":{"title":"Cookie Policy ","url":"https:\/\/mexiconewsdaily.com\/cookie-policy-au\/"},"privacy-statement":{"title":"Mexico News Daily Privacy Policy","url":"https:\/\/mexiconewsdaily.com\/mexico-news-daily-privacy-policy\/"},"privacy-statement-children":{"title":"","url":"https:\/\/mexiconewsdaily.com\/news\/journalist-killed-michoacan\/"}}},"tm_categories":"","forceEnableStats":"","preview":"","clean_cookies":"","tcf_regions":["us","ca","eu","uk","au","za","br"]};
/* ]]> */
</script>
<script type="rocketlazyloadscript" defer data-rocket-type='text/javascript' src='https://mexiconewsdaily.com/wp-content/plugins/complianz-gdpr-premium/cookiebanner/js/complianz.min.js?ver=6.1.2' id='cmplz-cookiebanner-js'></script>
<script type='text/javascript' id='cp-popup-script-js-extra'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"6f7ffc9e12","assets_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"0","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_ga_object = {"ga_auth_type":"manual","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":"checked"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://mexiconewsdaily.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.7.3' id='cp-popup-script-js'></script>
				<script type="rocketlazyloadscript" async data-category="functional" src="https://www.googletagmanager.com/gtag/js?id=UA-51687032-1"></script><!-- Statistics script Complianz GDPR/CCPA -->
					<script type="rocketlazyloadscript" data-rocket-type="text/javascript" data-category="functional">window['gtag_enable_tcf_support'] = true;
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('consent', 'default', {
	'security_storage': "granted",
	'functionality_storage': "granted",
	'personalization_storage': "denied",
	'analytics_storage': 'denied',
	'ad_storage': "denied",
});

document.addEventListener("cmplz_fire_categories", function (e) {
	var consentedCategories = e.detail.categories;
	if (cmplz_in_array( 'preferences', consentedCategories )) {
		gtag('consent', 'update', {
			'ad_storage': 'granted',
			'analytics_storage': 'granted',
			'personalization_storage': 'granted'
		});
	}

	if (cmplz_in_array( 'statistics', consentedCategories )) {
		gtag('consent', 'update', {
			'analytics_storage': 'granted',
			'personalization_storage': 'granted',
		});
	}

	if (cmplz_in_array( 'marketing', consentedCategories )) {
		gtag('consent', 'update', {
			'ad_storage': 'granted',
		});
	}
});

document.addEventListener("cmplz_cookie_warning_loaded", function (e) {
	gtag('js', new Date());
	gtag('config', 'UA-51687032-1', {
		cookie_flags:'secure;samesite=none',
	'anonymize_ip': true
	});
});

document.addEventListener("cmplz_revoke", function (e) {
	gtag('consent', 'update', {
		'security_storage': "granted",
		'functionality_storage': "granted",
		'personalization_storage': "denied",
		'analytics_storage': 'denied',
		'ad_storage': "denied",
	});
});
</script>	
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			</script>
				<!--noptimize--><script type="rocketlazyloadscript">window.advads_admin_bar_items = [{"title":"Leaderbrd","type":"ad"},{"title":"Inpost 1","type":"ad"},{"title":"Inpost 1","type":"placement"},{"title":"Inpost 2","type":"ad"},{"title":"Inpost 2","type":"placement"},{"title":"Inpost 3","type":"ad"},{"title":"Inpost 3","type":"placement"},{"title":"Sidebar 1","type":"ad"},{"title":"Sidebar 1","type":"placement"},{"title":"Sidebar 2","type":"ad"},{"title":"Sidebar 2","type":"placement"},{"title":"Sidebar 3","type":"ad"},{"title":"Sidebar 3","type":"placement"},{"title":"Artisans footer 2","type":"ad"},{"title":"Footer bar","type":"placement"}];</script><!--/noptimize--><!--noptimize--><script type="rocketlazyloadscript">window.advads_has_ads = [["151187","ad","Leaderbrd","off"],["139784","ad","Inpost 1","off"],["139834","ad","Inpost 2","off"],["149203","ad","Inpost 3","off"],["149988","ad","Sidebar 1","off"],["149153","ad","Sidebar 2","off"],["139997","ad","Sidebar 3","off"],["161929","ad","Artisans footer 2","off"]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><!--/noptimize-->				<!-- This is minified version of cp-ga-front.js file located at convertpro-addon/analytics/assets/js/cp-ga-front.js if you want to make changes to this, edit cp-ga-front.js file, minify it and paste code here -->

				<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
				!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).scroll(function(e){cp_track_inline_modules()})}(jQuery);
				</script>
				<!--noptimize--><script type="rocketlazyloadscript">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize-->	   <script type="rocketlazyloadscript" data-rocket-type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   <div class="essb_mailform" data-error="Please fill all form fields" data-sending="Sending to"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_status_message" id="essb_mailform_status_message"></label><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1946107376"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js?ver=1646676975' async></script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://mexiconewsdaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script type="rocketlazyloadscript">"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://mexiconewsdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' /><link rel='stylesheet' id='cmplz-general-css'  href='https://mexiconewsdaily.com/wp-content/plugins/complianz-gdpr-premium/assets/css/cookieblocker.min.css?ver=6.1.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mexicochronicle-style-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/themes/mexicochronicle/style.css?ver=1646676975' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='my-child-fontawesome-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/font-awesome/4.5.0/css/font-awesome.min.css?ver=1646676975' type='text/css' media='all' /><link rel='stylesheet' id='pscrollbar-css'  href='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.min.css?ver=2.2.3' type='text/css' media='all' /><link rel='stylesheet' id='owlcarousel-css'  href='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.css?ver=2.2.3' type='text/css' media='all' /><link rel='stylesheet' id='quadmenu-normalize-css'  href='https://mexiconewsdaily.com/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu-normalize.min.css?ver=2.2.3' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='quadmenu-widgets-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/uploads/mexicochronicle/quadmenu-widgets.css?ver=1646676975' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='quadmenu-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu.min.css?ver=1646676975' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='quadmenu-locations-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/uploads/mexicochronicle/quadmenu-locations.css?ver=1646676975' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1646676975' type='text/css' media='all' /><link rel='stylesheet' id='subscribe-forms-css-css'  href='https://mexiconewsdaily.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.css?ver=5.9.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='easy-social-share-buttons-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=1646676975' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='algolia-autocomplete-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/wp-search-with-algolia/css/algolia-autocomplete.css?ver=1646676975' type='text/css' media='all' /></noscript><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6ed16e933bc59c2b","token":"440ecd87d21b4396b1d6d094698bc18d","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->