<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://mexiconewsdaily.com/xmlrpc.php"> <script>(function(k,l,D,m,E,n,F,a,b,G,H,I,J,K,o,L,M,N,p,q,e,r,h,s,c,f,d,O,i,P,g,t,u,Q,R,v,j,S,T,U,V,w,x,W,X,Y,Z,y,z,A,_,$,a0,a1,B,a2,a3,a4,a5,C,a6,a7,a8){l='.e-planning.net',D='https://',m='sakimg'+l,E='ads.us'+l,n=D+m+'/layers/hbdfp.js',F='isInitialLoadDisabled',a='getSlotElementId',b='getAdUnitPath',G='hbepl',H='true',I='link',J='preload',K='true',o='script',L=100,M=5,N=50,p={},q={},e={},r={},h=window,s=h.document,i=function(a,b,c){return a[b]=a[b]||c,a[b];},P=function(b,c,a){b[a]=c[a];},g=function(b,a){Object.keys(a).forEach(P.bind(this,b,a));},t=function(a){return s.createElement(a);},u=function(a){s.head.appendChild(a);},Q=function(b){var a=t(I);g(a,{href:b,rel:J,crossorigin:K,as:o}),u(a);},R=function(b){var a=t(o);g(a,{src:n,id:G}),g(a.dataset,b),u(a);},v=function(a,b,c){a[b]=j.bind(this,c,a[b].bind(a));},j=function(b,c){var a=Array.from(arguments);f=h.hbepl,f&&f.callSingleSlot?f.hb2?c.apply(a.slice(2)):b.apply(this,a.slice(1)):setTimeout(j.apply.bind(j,this,a),L);},S=function(b,c){return c[a]()==b;},T=function(b){return b[a]?b:c.getSlots().filter(S.bind(this,b))[0];},U=function(){var a=(k.be||'').match('^!(.+)!$');return a&&new RegExp(a[1]);},V=function(){var a=(k.be||'').match('^s*[(.+)]s*$');return a&&a[1].split(',');},w=function(c){slotId=c[a]();var b=U();return b?b.match(slotId):(V()||[]).includes(slotId);},x=function(a,b){z(a,!0),f.callSingleSlot(a);},W=function(a){return console.log(a[b](),e[a[b]()]),!e[a[b]()];},X=function(a){return e[a[b]()];},Y=function(c){e[c[b]()]=c[a]();},Z=function(b){return q[b[a]()];},y=function(b){return r[b[a]()];},z=function(b,c){q[b[a]()]=c;},A=function(b,c){r[b[a]()]=c;},_=function(a){return!w(a)&&W(a)&&!y(a)&&!c[F]();},$=function(a){A(a,!0),Y(a),console.log('display'),x(a);},a0=function(b){var a=i(p,b,0);return p[b]=a+1,M>a;},a1=function(c,a,b){!a&&a0(b)?setTimeout(B.bind(this,c,b),N):(a&&A(a,!1),c(b));},B=function(c,b){var a=T(b);a&&_(a)?$(a):a1(c,a,b);},a2=function(b,a){z(a,!1),y(a)?d.display(a):b([a]);},a3=function(b){var c=X(b);return!Z(b)&&!w(b)&&(!c||c==b[a]());},a4=function(b,a){a&&(a3(a)?x(a):a2(b,a));},a5=function(b,d,a){slotsToRefresh=Array.from(d||c.getSlots()),a&&a.changeCorrelator&&c.updateCorrelator(),slotsToRefresh.forEach(a4.bind(this,b));},C=function(){c=d.pubads(),v(d,'display',B),v(c,'refresh',a5);},a6=function(a,b){a[Array.isArray(a)?'unshift':'push'](b);},a7=function(){d.display?C():a6(O,C.bind(this));},a8=function(a){Q(n),g(a,{isv:m,sv:E,ss:H}),R(a);},d=i(h,'googletag',{}),O=i(d,'cmd',[]),a8(k),a7();}({ci:'2b19c'}));</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-51687032-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51687032-1', { '1268712782': 'GTM-N57NQ4W'});</script> <script type="text/javascript">window._taboola = window._taboola || [];
  	_taboola.push({article:'auto'});
  	!function (e, f, u, i) {
    	if (!document.getElementById(i)){
      	e.async = 1;
      	e.src = u;
      	e.id = i;
      	f.parentNode.insertBefore(e, f);
    	}
  	}(document.createElement('script'),
  	document.getElementsByTagName('script')[0],
  	'//cdn.taboola.com/libtrc/mexiconewsdaily-network/loader.js',
  	'tb_loader_script');
  	if(window.performance && typeof window.performance.mark == 'function')
    	{window.performance.mark('tbl_ic');}</script>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    	google_ad_client: "ca-pub-9776329014935752",
    	enable_page_level_ads: true
  	});</script> <script>var _prum = [['id', '547b87cfabe53dc747300dbc'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
	(function() {
    	var s = document.getElementsByTagName('script')[0]
      	, p = document.createElement('script');
    	p.async = 'async';
    	p.src = '//rum-static.pingdom.net/prum.min.js';
    	s.parentNode.insertBefore(p, s);
	})();</script>  <script type='text/javascript'>(function() {
    	var useSSL = 'https:' == document.location.protocol;
    	var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  	})();</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script type='text/javascript'>googletag.cmd.push(function() {
  	var mapping1 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([768, 0], [728, 90]).
	addSize([500, 0], [468, 60]).
	addSize([1024, 0], [[970, 250], [970, 90]]). 

   	build();
    googletag.defineSlot('/16391703/MND-leader', [[970, 90], [970, 250], [320, 50], [728, 90]], 'div-gpt-ad-1530033745888-0').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script type='text/javascript'>googletag.cmd.push(function() {
  	var mapping2 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-front1', [728, 90], 'div-gpt-ad-1525616204836-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script type='text/javascript'>googletag.cmd.push(function() {
  	var mapping3 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-Front2', [728, 90], 'div-gpt-ad-1525306625216-0').defineSizeMapping(mapping3).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script type='text/javascript'>googletag.cmd.push(function() {
  	var mapping4 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('\/16391703\/MND-FP4', [[ 468.0 ,  60.0 ], [ 320.0 ,  50.0 ], [ 728.0 ,  90.0 ]], 'div-gpt-ad-1528653242438-0').defineSizeMapping(mapping4).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost', [300, 250], 'div-gpt-ad-1434772867634-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  	});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost-No.2', [300, 250], 'div-gpt-ad-1524859893619-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();    
	googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost3', [300, 250], 'div-gpt-ad-1572801873917-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-Sidebar-1', [300, 250], 'div-gpt-ad-1572810167889-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-Sidebar-2', [300, 250], 'div-gpt-ad-1572800835948-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-SB-3', [300, 250], 'div-gpt-ad-1572801493754-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-HP', [300, 600], 'div-gpt-ad-1536806369998-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/Onscroll_VET', [1, 1], 'div-gpt-ad-1537281793309-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/2c0cb4c1e02c930f31f6f8924/62cc914c3909c95d334826bf3.js");</script>  <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '668188183555493');
  fbq('track', 'PageView');</script> <meta name="norton-safeweb-site-verification" content="bp9ehjwftkeoxub1auw28bruq8hf5f7lvuonku2keb9aqztrw0f3f7ca9vsahrrtxwoe6my3lswa8j84upfea9fk3i61vesdvdhcq6sjjmunhcu42mes6kdka0-ixzbo" />  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">/* <![CDATA[ */ //<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]> /* ]]> */</script> <meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Motorcyclists will require special license for making deliveries" /><meta property="og:description" content="Motorcycle couriers in Mexico City will soon be required to obtain a special license to deliver food and goods in the city." /><meta property="og:url" content="https://mexiconewsdaily.com/news/motorcyclists-will-require-special-license-for-making-deliveries/" /><meta property="og:site_name" content="Mexico News Daily" /><meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" /><meta property="article:tag" content="drivers license" /><meta property="article:tag" content="motorcycles" /><meta property="article:tag" content="traffic regulations" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2019-11-25T17:05:33-06:00" /><meta property="og:image" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/license.jpg" /><title>Motorcyclists will require special license for making deliveries</title><link rel="preload" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CNoto%20Sans%3Anormal%2C&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'" /><style id="rocket-critical-css">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</style><meta name="description" content="Motorcycle couriers in Mexico City will soon be required to obtain a special license to deliver food and goods in the city."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://mexiconewsdaily.com/news/motorcyclists-will-require-special-license-for-making-deliveries/" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mexiconewsdaily.com/#organization","name":"Mexico News Daily","url":"https://mexiconewsdaily.com/","sameAs":["https://www.facebook.com/mexiconewsdaily/","https://twitter.com/mexicond"],"logo":{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/#logo","url":"https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2014/06/logo-with-colors.jpg","width":600,"height":65,"caption":"Mexico News Daily"},"image":{"@id":"https://mexiconewsdaily.com/#logo"}},{"@type":"WebSite","@id":"https://mexiconewsdaily.com/#website","url":"https://mexiconewsdaily.com/","name":"Mexico News Daily","publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://mexiconewsdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/news/motorcyclists-will-require-special-license-for-making-deliveries/#primaryimage","url":"https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/license.jpg","width":850,"height":478,"caption":"motorcycle deliveries"},{"@type":"WebPage","@id":"https://mexiconewsdaily.com/news/motorcyclists-will-require-special-license-for-making-deliveries/#webpage","url":"https://mexiconewsdaily.com/news/motorcyclists-will-require-special-license-for-making-deliveries/","inLanguage":"en-US","name":"Motorcyclists will require special license for making deliveries","isPartOf":{"@id":"https://mexiconewsdaily.com/#website"},"primaryImageOfPage":{"@id":"https://mexiconewsdaily.com/news/motorcyclists-will-require-special-license-for-making-deliveries/#primaryimage"},"datePublished":"2019-11-25T23:05:33-06:00","dateModified":"2019-11-25T23:05:33-06:00","description":"Motorcycle couriers in Mexico City will soon be required to obtain a special license to deliver food and goods in the city."},{"@type":"Article","@id":"https://mexiconewsdaily.com/news/motorcyclists-will-require-special-license-for-making-deliveries/#article","isPartOf":{"@id":"https://mexiconewsdaily.com/news/motorcyclists-will-require-special-license-for-making-deliveries/#webpage"},"author":{"@id":"https://mexiconewsdaily.com/#/schema/person/7d7df63e8ae93d33e13bf829efa5a052"},"headline":"Motorcyclists will require special license for making deliveries","datePublished":"2019-11-25T23:05:33-06:00","dateModified":"2019-11-25T23:05:33-06:00","commentCount":0,"mainEntityOfPage":{"@id":"https://mexiconewsdaily.com/news/motorcyclists-will-require-special-license-for-making-deliveries/#webpage"},"publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"image":{"@id":"https://mexiconewsdaily.com/news/motorcyclists-will-require-special-license-for-making-deliveries/#primaryimage"},"keywords":"drivers license,motorcycles,traffic regulations","articleSection":"News"},{"@type":["Person"],"@id":"https://mexiconewsdaily.com/#/schema/person/7d7df63e8ae93d33e13bf829efa5a052","name":"Cody Copeland","image":{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/#authorlogo","url":"https://secure.gravatar.com/avatar/54184aaaf750d1a4cdd2f2ecf44d7410?s=96&d=mm&r=g","caption":"Cody Copeland"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="https://mexiconewsdaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="https://mexiconewsdaily.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Motorcyclists will require special license for making deliveries Comments Feed" href="https://mexiconewsdaily.com/news/motorcyclists-will-require-special-license-for-making-deliveries/feed/" /> <script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=5.3', 0, 'all'); } });</script> <link rel='preload' id='mexicochronicle-style-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/style.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='my-child-fontawesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.3' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='algolia-autocomplete-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' /><link rel='preload' id='responsive-menu-pro-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/css/responsive-menu-pro-1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='aawp-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/aawp/public/assets/css/styles.min.css?ver=3.8.9' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"}; /* ]]> */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps/wpgmza_data.js'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.2'></script> <script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;sensor=false&#038;key=AIzaSyB4egbk_Ml56AS13r11iTPZudwb8d-tMqg&#038;ver=5.3'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/respond.min.js'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript'>/* <![CDATA[ */ var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}}; /* ]]> */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-util.min.js'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.3'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.3'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.3'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/responsive-menu-pro/public/js/noscroll.js'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/js/responsive-menu-pro-1.js'></script> <link rel='https://api.w.org/' href='https://mexiconewsdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mexiconewsdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3" /><link rel='shortlink' href='https://mexiconewsdaily.com/?p=94678' /><link rel="alternate" type="application/json+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fmotorcyclists-will-require-special-license-for-making-deliveries%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fmotorcyclists-will-require-special-license-for-making-deliveries%2F&#038;format=xml" /><style type="text/css">.mostpopular .widget-title{border-top:1px solid red;font-size:22px;font-size:2.2rem;margin-bottom:10px;font-family:'Kanit',sans-serif;text-transform:uppercase}.mostpopular ol{font-family:'Noto Serif',serif;position:relative;padding-left:36px}.custom-counter{margin-left:0;padding-right:0;list-style-type:none}.custom-counter li{counter-increment:step-counter;font-size:16px;font-size:1.6rem;margin-bottom:10px;font-weight:700;line-height:1.4em;text-align:left}.custom-counter li::before{content:counter(step-counter);margin-right:5px;font-size:110%;background-color:rgba(8,20,57,1);color:#fff;font-weight:700;padding:3px 8px;border-radius:3px;position:absolute;left:0;font-family:PT Sans,sans serif}</style><style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf}.aawp .aawp-tb__row--highlight{color:#256aaf}.aawp .aawp-tb__row--highlight a{color:#256aaf}</style><style type="text/css">.aawp .aawp-product--list{margin:0}.aawp-product{margin:0}.aawp .aawp-product--horizontal .aawp-product__description>ul li{font-family:'PT Sans',sans-serif}.aawp .aawp-product--horizontal .aawp-product__footer{margin-top:15px}.aawp .aawp-product--horizontal{border:1px solid #ddd}@media only screen and (min-width:550px){.aawp .aawp-product--horizontal .aawp-product__image{float:left;margin-right:44px}.aawp .aawp-product--horizontal .aawp-product__rating{text-align:left}.aawp .aawp-product--horizontal .aawp-product__reviews{text-align:left}.aawp .aawp-product--horizontal .aawp-product__title{font-size:20px;line-height:1.1em}@media only screen and (min-width:769px){.aawp .aawp-product--horizontal .aawp-product__image{float:none;margin-right:60px}.aawp .aawp-product--horizontal .aawp-product__rating,.aawp .aawp-product--horizontal .aawp-product__reviews{text-align:center}.aawp .aawp-product--horizontal.aawp-product--css-adjust-image-large .aawp-product__content{padding-left:0}}@media only screen and (min-width:1000px){.aawp .aawp-product--horizontal.aawp-product--css-adjust-image-large .aawp-product__thumb{width:190px}.aawp .aawp-product--horizontal .aawp-product__rating{text-align:left}.aawp .aawp-product--horizontal.aawp-product--css-adjust-image-large .aawp-product__content{padding-left:30px;margin-left:160px}.aawp .aawp-product--horizontal .aawp-product__rating,.aawp .aawp-product--horizontal .aawp-product__reviews{text-align:left}}</style> <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">/* <![CDATA[ */ //<![CDATA[
	var dataLayer_content = {"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["news"],"pageAttributes":["drivers-license","motorcycles","traffic-regulations"],"pagePostAuthor":"Cody Copeland"};
	dataLayer.push( dataLayer_content );//]]> /* ]]> */</script> <script data-cfasync="false">/* <![CDATA[ */ //<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NV6V82F');//]]> /* ]]> */</script>   <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","essb3_nonce":"aa647135ab","essb3_plugin_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/mexiconewsdaily.com\/","essb3_postfloat_stay":false,"post_id":94678,"facebook_client":true,"facebook_post_url":"https:\/\/mexiconewsdaily.com\/news\/motorcyclists-will-require-special-license-for-making-deliveries\/"};</script> <meta name="onesignal" content="wordpress-plugin"/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://mexiconewsdaily.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '184723ac-077d-4c09-ade4-5bb3e2027455';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://mexiconewsdaily.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'We would like to notify you about important news stories';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Trump suspends tariff threat';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Southern border troop deployment and hosting asylum-seekers are main points of accord';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Trump suspends tariff threat';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Southern border troop deployment, hosting asylum-seekers are main points';
oneSignal_options['promptOptions']['exampleNotificationCaption'] = 'You may unsubscribe at any time';
oneSignal_options['promptOptions']['acceptButtonText'] = 'ALLOW';
oneSignal_options['promptOptions']['siteName'] = 'https://mexiconewsdaily.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Click allow';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script type="text/javascript">var algolia = {"debug":false,"application_id":"8VT302OP8D","search_api_key":"e090fed11668097cba5d34ab9ff4e346","powered_by_enabled":true,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_page","index_name":"wp_posts_page","label":"Pages","admin_name":"Pages","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_page":{"name":"wp_posts_page","id":"posts_page","enabled":true,"replicas":[]}}};</script> <style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px)}</style> <script type="text/javascript" src="//my.mexiconewsdaily.com/c/assets/pigeon-1.5.3.min.js"></script><script type="text/javascript">var Pigeon = new PigeonClass({
			subdomain:'my.mexiconewsdaily.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:'modal',
					free:0,
					contentId:94678,
					contentTitle:'Motorcyclists+will+require+special+license+for+making+deliveries',
					contentDate:'2019-11-25+23%3A05%3A33',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();</script>  <script type="text/javascript" >(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
				  ga( 'create', 'UA-51687032-1', 'auto' );
  ga( 'set', 'anonymizeIp', true );
  ga( 'send', 'pageview' );</script> <style type="text/css" id="wp-custom-css">#soliloquy-container-87551{max-height:none!important}#soliloquy-container-87551 .soliloquy-caption{position:relative!important}#soliloquy-container-87551{max-height:none!important}#soliloquy-container-87551 .soliloquy-caption{position:relative!important}#soliloquy-container-90439{max-height:none!important}#soliloquy-container-90439 .soliloquy-caption{position:relative!important}#soliloquy-container-90439{max-height:none!important}#soliloquy-container-90439 .soliloquy-caption{position:relative!important}</style><style>.ai-viewport-3{display:none!important}.ai-viewport-2{display:none!important}.ai-viewport-1{display:inherit!important}.ai-viewport-0{display:none!important}@media (min-width:768px) and (max-width:979px){.ai-viewport-1{display:none!important}.ai-viewport-2{display:inherit!important}}@media (max-width:767px){.ai-viewport-1{display:none!important}.ai-viewport-3{display:inherit!important}}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script><script type="text/html" id="tmpl-autocomplete-header"><div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div></script> <script type="text/html" id="tmpl-autocomplete-post-suggestion"><a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a></script> <script type="text/html" id="tmpl-autocomplete-term-suggestion"><a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a></script> <script type="text/html" id="tmpl-autocomplete-user-suggestion"><a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a></script> <script type="text/html" id="tmpl-autocomplete-footer">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</script> <script type="text/html" id="tmpl-autocomplete-empty"><div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div></script> <script type="text/javascript">jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });</script> </head><body class="post-template-default single single-post postid-94678 single-format-standard cp_aff_false aawp-custom group-blog responsive-menu-pro-slide-left"><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=903574452989517&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=668188183555493&ev=PageView&noscript=1" /></noscript> <script>fbq('track', 'ViewContent');</script> <div id="page" class="hfeed site"><div id="responsive-menu-pro-header"><div id="responsive-menu-pro-header-bar-items-container"><div id="responsive-menu-pro-header-bar-html" class="responsive-menu-pro-header-bar-item responsive-menu-pro-header-box"><form role="search" method="get" class="search-form" action="https://mexiconewsdaily.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></div><div id="responsive-menu-pro-header-bar-button" class="responsive-menu-pro-header-box"> <button id="responsive-menu-pro-button" class="responsive-menu-pro-button responsive-menu-pro-boring responsive-menu-pro-accessible" type="button" aria-label="Menu"> <span class="responsive-menu-pro-box"> <span class="responsive-menu-pro-inner"></span> </span> </button></div><div id="responsive-menu-pro-container" class="responsive-menu-pro-no-transition slide-left"><div id="responsive-menu-pro-wrapper"><ul id="responsive-menu-pro" class=""><li id="responsive-menu-pro-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/" class="responsive-menu-pro-item-link">Home</a></li><li id="responsive-menu-pro-item-16" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-pro-item responsive-menu-pro-item-current-parent responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/news/" class="responsive-menu-pro-item-link">News</a></li><li id="responsive-menu-pro-item-1166" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/opinion/" class="responsive-menu-pro-item-link">Opinion</a></li><li id="responsive-menu-pro-item-168" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/mexicolife/" class="responsive-menu-pro-item-link">Life</a></li><li id="responsive-menu-pro-item-17" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/people/" class="responsive-menu-pro-item-link">People</a></li></ul></div></div> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="header-top"><div class="dateline"> Tuesday, November 26, 2019</div><style type="text/css">#pigeon-widget-status{float:right;margin:2px 33px 0 15px}#pigeon-widget-status ul{margin:0;padding:0}#pigeon-widget-status ul li{float:left;list-style:none}#pigeon-widget-status ul li a{color:#666;border-left:1px solid #dcdcdc;padding-left:10px;margin-left:13px}#pigeon-widget-status ul li a:hover{color:#517ABA}#pigeon-widget-status ul li:first-child a{border:none;padding:0;margin:0}@media only screen and (max-width:720px){#pigeon-widget-status{margin:0;padding:0;overflow:hidden;box-sizing:border-box}}</style> <script type="text/javascript">Pigeon.widget.prompt();
	Pigeon.paywallPromise.done(function(response){
		if( response.user_status ){
			// User is logged
			jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll, .sub_message_container, .taboola-siderail, .matched-content, .adsidebar, .adsidebar2').hide();
		}else{
			jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll, .sub_message_container, .taboola-siderail, .matched-content, .adsidebar, .adsidebar2').show();
		}

		if( response.allowed ){
			// User has access to the content
		}else{
			//Pigeon.widget.promotionDialog('open');
		}
	});</script> <nav id="pigeon-widget-status"></nav></div><div class="leaderboard"><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1530033745888-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530033745888-0'); });</script> </div></div></aside></div><div class="site-branding"> <a href="https://mexiconewsdaily.com/" rel="home"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2071'%3E%3C/svg%3E" width="600" height="71" alt="" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/05/MND-5yrs.jpg"><noscript><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/05/MND-5yrs.jpg" width="600" height="71" alt=""></noscript> </a><h2 class="description"></h2></div></header><div id="content" class="site-content"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><div class="mainsection"><div class="story"><article id="post-94678" class="post-94678 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-drivers-license tag-motorcycles tag-traffic-regulations" ><div class="catname"> News</div><div class="wp-caption"> <img width="850" height="478" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20478'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="motorcycle deliveries" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/license.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/license-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/license-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/license-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/license-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/license-100x56.jpg 100w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/license.jpg" /><noscript><img width="850" height="478" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/license.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="motorcycle deliveries" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/license.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/license-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/license-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/license-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/license-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/license-100x56.jpg 100w" sizes="(max-width: 850px) 100vw, 850px" /></noscript> Your license, please.</div><h1 class="entry-title">Motorcyclists will require special license for making deliveries</h1><h2><div class='subhead'> Mexico City introduces measures in response to greater number of motorcycle accidents</div></h2><div class="entry-meta"><div class="date">Published on Monday, November 25, 2019</div></div><div class="entry-content"><div class="pigeon-remove"><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_1124380267 print-no" id="essb_displayed_top_1124380267" data-essb-postid="94678" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/motorcyclists-will-require-special-license-for-making-deliveries/" data-essb-twitter-url="https://mexiconewsdaily.com/news/motorcyclists-will-require-special-license-for-making-deliveries/" data-essb-instance="1124380267"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://mexiconewsdaily.com/news/motorcyclists-will-require-special-license-for-making-deliveries/&t=Motorcyclists will require special license for making deliveries" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://mexiconewsdaily.com/news/motorcyclists-will-require-special-license-for-making-deliveries/&t=Motorcyclists will require special license for making deliveries&#39;,&#39;facebook&#39;,&#39;1124380267&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="19" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Motorcyclists will require special license for making deliveries&amp;url=https://mexiconewsdaily.com/news/motorcyclists-will-require-special-license-for-making-deliveries/&amp;counturl=https://mexiconewsdaily.com/news/motorcyclists-will-require-special-license-for-making-deliveries/&#39;,&#39;twitter&#39;,&#39;1124380267&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1124380267&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1124380267&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">19<span class="essb_t_nb_after">shares</span></span></span></li></ul></div><p>Motorcycle couriers in Mexico City will soon be required to obtain a special license to deliver food and goods in the city.</p><p>The rise in popularity of app-based messenger and food delivery companies has caused a rise in the number of motorcyclists on the capital’s roads, and with them, a rise in the number of accidents.</p><p>The new requirement is part of Mayor Claudia Sheinbaum’s new road safety strategy, the goal of which is to reduce the number of traffic accidents and deaths, above all those involving motorcyclists and those occurring in the early morning hours and on weekends.</p><div class='code-block code-block-2' style=''><div class="ad-inpost"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center; margin: 28px auto; clear: both;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-9776329014935752" data-ad-slot="2635735627"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p>The decision for the new license came after Sheinbaum’s administration consulted the data compiled by a number of government agencies and private sector entities.</p><p>The study found that motorcyclists are 10 times more likely to be involved in traffic accidents and 10 times more likely to die in them too. In the last four months of 2019, the city recorded 1.8 deaths for every one million motorcycle trips.</p><p>Such numbers prompted the city’s Mobility Secretariat (Semovi) to decide to enact the new licensing regulations.</p><p>As an added safety measure, delivery motorcyclists for Uber Eats, Rappi, iVoy and Sin Delantal and couriers for companies like Domino’s Pizza will be required to take a motorcycle safety course in order to receive the license.</p><p>Other traffic safety initiatives will include the reinforcement of drunk driving checkpoints, temporary license suspensions for those caught driving while drinking and doubling the number of traffic cameras and radar devices, among others.</p><div class='code-block code-block-1' style=''><div class="ad-inpost"><div id="div-gpt-ad-1434772867634-0" style="margin: 28px auto; text-align: center; clear: both; width: 300px;"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-1434772867634-0"); });</script> </div></div></div><p>There will also be a new traffic operation called “Not On Red,” which will issue tickets for running red lights.</p><p><em>Source: <a href="https://www.infobae.com/america/mexico/2019/11/22/repartidores-de-uber-eats-rappi-y-otras-aplicaciones-tendran-licencia-especial-en-ciudad-de-mexico/">Infobae</a> (sp)</em></p> <span class="cp-load-after-post"></span><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_1354186036 print-no" id="essb_displayed_bottom_1354186036" data-essb-postid="94678" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/motorcyclists-will-require-special-license-for-making-deliveries/" data-essb-twitter-url="https://mexiconewsdaily.com/news/motorcyclists-will-require-special-license-for-making-deliveries/" data-essb-instance="1354186036"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://mexiconewsdaily.com/news/motorcyclists-will-require-special-license-for-making-deliveries/&t=Motorcyclists will require special license for making deliveries" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://mexiconewsdaily.com/news/motorcyclists-will-require-special-license-for-making-deliveries/&t=Motorcyclists will require special license for making deliveries&#39;,&#39;facebook&#39;,&#39;1354186036&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="19" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Motorcyclists will require special license for making deliveries&amp;url=https://mexiconewsdaily.com/news/motorcyclists-will-require-special-license-for-making-deliveries/&amp;counturl=https://mexiconewsdaily.com/news/motorcyclists-will-require-special-license-for-making-deliveries/&#39;,&#39;twitter&#39;,&#39;1354186036&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1354186036&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1354186036&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">19<span class="essb_t_nb_after">shares</span></span></span></li></ul></div></div><div class="pigeon-context-promotion" style="display:none;"><p class="pigeon-cta">This page is available to subscribers. <a href="#" class="pigeon-open">Click here to sign in or get access</a>.</p></div><div class="pigeon-facebook-webview" style="display:none;"><p>It looks like you are opening this page from the Facebook App. This article needs to be opened in the browser.</p><p><strong>iOS</strong>: Tap the three dots in the top right, then tap on "Open in Safari".</p><p> <strong>Android</strong>: Tap the Settings icon (it looks like three horizontal lines), then tap App Settings, then toggle the "Open links externally" setting to On (it should turn from gray to blue).</p></div></div><div class="sub_message_container"><div class="sub_message"><aside id="custom_html-27" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">Since we erected a paywall at Mexico News Daily one year ago, subscription revenues have enabled us to increase our news coverage, offer more feature stories and give us a firm financial foundation on which to operate. By subscribing, you can support our efforts to provide a greater variety of news and stories from Mexico. <a id="subscribe" href="https://my.mexiconewsdaily.com/?utm_source=news%20pages&utm_campaign=subscribe-text">Please click here to subscribe.</a></div></aside></div></div></article></div><div class="related"><div class="headings">RELATED COVERAGE</div><div class="front_columns"><div><ul><li class="latest"> <a rel="external" href="https://mexiconewsdaily.com/news/100-riders-expected-for-motorcycle-road-race/"><div class='wp-caption'> <img width="565" height="247" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20247'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The Devil&#039;s Backbone: 538 curves." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/devils-backbone-565x247.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/devils-backbone-768x336.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/devils-backbone.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/devils-backbone-479x210.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/devils-backbone-200x88.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/devils-backbone-100x44.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/devils-backbone-565x247.jpg" /><noscript><img width="565" height="247" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/devils-backbone-565x247.jpg" class="attachment-medium size-medium wp-post-image" alt="The Devil&#039;s Backbone: 538 curves." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/devils-backbone-565x247.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/devils-backbone-768x336.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/devils-backbone.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/devils-backbone-479x210.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/devils-backbone-200x88.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/devils-backbone-100x44.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class='entry-title'>100 riders expected for motorcycle race on &#8216;Devil&#8217;s Backbone&#8217;</h2><div class="entry-summary"><p>The Cain Road Race will bring 100 motorcyclists to battle the curves of a stretch of the non-toll Durango-Mazatlán highway known as El Espinazo del Diablo (The Devil’s Backbone) in mid-November.</p></div><div class="entry-meta">November 5, 2019</div></div> </a></li><li class="latest"> <a rel="external" href="https://mexiconewsdaily.com/news/yucatan-prohibits-kids-under-5-from-riding-on-motorcycles/"><div class='wp-caption'> <img width="565" height="354" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20354'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="He should be okay if he can touch the pegs." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/06/motorcycles-565x354.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/06/motorcycles-768x481.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/06/motorcycles.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/06/motorcycles-479x300.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/06/motorcycles-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/06/motorcycles-100x63.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/06/motorcycles-565x354.jpg" /><noscript><img width="565" height="354" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/06/motorcycles-565x354.jpg" class="attachment-medium size-medium wp-post-image" alt="He should be okay if he can touch the pegs." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/06/motorcycles-565x354.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/06/motorcycles-768x481.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/06/motorcycles.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/06/motorcycles-479x300.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/06/motorcycles-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/06/motorcycles-100x63.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class='entry-title'>Yucatán prohibits kids under 5 from riding on motorcycles</h2><div class="entry-summary"><p>Family outings on the household motorcycle are no longer permitted in Yucatán if any of the passengers are under the age of 5.</p></div><div class="entry-meta">June 21, 2019</div></div> </a></li></ul></div><div><ul><li class="latest"> <a rel="external" href="https://mexiconewsdaily.com/news/100-riders-expected-for-motorcycle-road-race/"><div class='wp-caption'> <img width="565" height="247" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20247'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The Devil&#039;s Backbone: 538 curves." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/devils-backbone-565x247.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/devils-backbone-768x336.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/devils-backbone.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/devils-backbone-479x210.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/devils-backbone-200x88.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/devils-backbone-100x44.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/devils-backbone-565x247.jpg" /><noscript><img width="565" height="247" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/devils-backbone-565x247.jpg" class="attachment-medium size-medium wp-post-image" alt="The Devil&#039;s Backbone: 538 curves." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/devils-backbone-565x247.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/devils-backbone-768x336.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/devils-backbone.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/devils-backbone-479x210.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/devils-backbone-200x88.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/devils-backbone-100x44.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class='entry-title'>100 riders expected for motorcycle race on &#8216;Devil&#8217;s Backbone&#8217;</h2><div class="entry-summary"><p>The Cain Road Race will bring 100 motorcyclists to battle the curves of a stretch of the non-toll Durango-Mazatlán highway known as El Espinazo del Diablo (The Devil’s Backbone) in mid-November.</p></div><div class="entry-meta">November 5, 2019</div></div> </a></li><li class="latest"> <a rel="external" href="https://mexiconewsdaily.com/news/spanish-firm-commits-to-invest-in-satellite-center/"><div class='wp-caption'> <img width="565" height="347" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20347'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Yucatán officials sign agreement with Spanish firm for new satellite center." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/satellites-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/satellites-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/satellites.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/satellites-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/satellites-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/satellites-100x61.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/satellites-565x347.jpg" /><noscript><img width="565" height="347" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/satellites-565x347.jpg" class="attachment-medium size-medium wp-post-image" alt="Yucatán officials sign agreement with Spanish firm for new satellite center." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/satellites-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/satellites-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/satellites.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/satellites-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/satellites-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/satellites-100x61.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class='entry-title'>Spanish firm commits to invest in satellite center in Yucatán</h2><div class="entry-summary"><p>Spanish aerospace manufacturer Elecnor Deimos is planning to invest US $130 million to build a satellite production plant in Yucatán.</p></div><div class="entry-meta">September 12, 2019</div></div> </a></li></ul></div></div></div><div class="block2"><div class="reader-forum"><div class="headings">Reader forum</div><div id="disqus_thread"></div></div></div><div class="block2"><div class="matched-content"><aside id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script></div></aside></div></div><div class="block2"><h2 class="headings">MORE NEWS</h2><div class="front_columns"><div><ul><li> <a href="https://mexiconewsdaily.com/news/men-forced-to-parade-in-the-nude-for-stealing-15-cows/"><div class="wp-caption"> <img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The alleged cattle rustlers pay for their crime." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/thieves-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/thieves-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/thieves-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/thieves-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/thieves-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/thieves.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/thieves-565x352.jpg" /><noscript><img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/thieves-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="The alleged cattle rustlers pay for their crime." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/thieves-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/thieves-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/thieves-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/thieves-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/thieves-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/thieves.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Men forced to parade in the nude for stealing 15 cows</h2><div class="entry-summary"><p>Three men accused of attempting to steal cattle were stripped of their clothing and forced to walk through the streets of Suchilapan del Río, Veracruz.</p></div> </a><div class="entry-meta">November 26</div></li><li> <a href="https://mexiconewsdaily.com/news/ransom-payment-frees-two-kidnapped-on-mexico-state-volcano/"><div class="wp-caption"> <img width="565" height="341" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20341'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Kidnapping victim Alejandro Sandí is famous for is roles in narco-series." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/sandi-565x341.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/sandi-768x464.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/sandi-479x289.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/sandi-200x121.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/sandi-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/sandi.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/sandi-565x341.jpg" /><noscript><img width="565" height="341" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/sandi-565x341.jpg" class="attachment-medium size-medium wp-post-image" alt="Kidnapping victim Alejandro Sandí is famous for is roles in narco-series." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/sandi-565x341.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/sandi-768x464.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/sandi-479x289.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/sandi-200x121.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/sandi-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/sandi.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Ransom payment frees two kidnapped on México state volcano</h2><div class="entry-summary"><p>A Mexican actor and a French tourist who were kidnapped in México state on Sunday were released after a ransom was paid on Monday.</p></div> </a><div class="entry-meta">November 26</div></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/news/us-43-billion-infrastructure-plan-to-confront-recession/"><div class="wp-caption"> <img width="565" height="319" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20319'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Cabinet secretaries listen as President López Obrador presents infrastructure plan." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/amlo-6-565x319.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/amlo-6-768x434.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/amlo-6-479x270.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/amlo-6-200x113.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/amlo-6-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/amlo-6.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/amlo-6-565x319.jpg" /><noscript><img width="565" height="319" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/amlo-6-565x319.jpg" class="attachment-medium size-medium wp-post-image" alt="Cabinet secretaries listen as President López Obrador presents infrastructure plan." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/amlo-6-565x319.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/amlo-6-768x434.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/amlo-6-479x270.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/amlo-6-200x113.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/amlo-6-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/amlo-6.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Government announces US $43-billion infrastructure plan to confront recession</h2><div class="entry-summary"><p>The federal government and representatives of the private sector presented an infrastructure plan designed to give the ailing economy a “little push.”</p></div> </a><div class="entry-meta">November 26</div></li><li> <a href="https://mexiconewsdaily.com/news/over-3000-women-march-in-mexico-city/"><div class="wp-caption"> <img width="565" height="365" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20365'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Monday&#039;s march in Mexico City was mostly peaceful." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/march2-1-565x365.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/march2-1-768x496.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/march2-1-479x309.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/march2-1-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/march2-1-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/march2-1.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/march2-1-565x365.jpg" /><noscript><img width="565" height="365" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/march2-1-565x365.jpg" class="attachment-medium size-medium wp-post-image" alt="Monday&#039;s march in Mexico City was mostly peaceful." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/march2-1-565x365.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/march2-1-768x496.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/march2-1-479x309.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/march2-1-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/march2-1-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/march2-1.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">&#8216;No more femicide:&#8217; over 3,000 women march in Mexico City against violence</h2><div class="entry-summary"><p>Over 3,000 women marched on Monday to commemorate the International Day for the Elimination of Violence Against Women and protest gender-based violence.</p></div> </a><div class="entry-meta">November 26</div></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/news/21-mexican-films-to-be-screened-at-5th-annual-film-festival/"><div class="wp-caption"> <img width="565" height="353" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20353'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Cinema on the beach in Puerto Escondido." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/cinema-565x353.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/cinema-768x480.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/cinema-479x299.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/cinema-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/cinema-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/cinema.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/cinema-565x353.jpg" /><noscript><img width="565" height="353" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/cinema-565x353.jpg" class="attachment-medium size-medium wp-post-image" alt="Cinema on the beach in Puerto Escondido." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/cinema-565x353.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/cinema-768x480.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/cinema-479x299.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/cinema-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/cinema-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/cinema.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">21 Mexican films to be screened at 5th annual film festival</h2><div class="entry-summary"><p>The fifth annual Festival del Puerto film festival will screen 21 new Mexican films in Puerto Escondido, Oaxaca, on December 4-8.</p></div> </a><div class="entry-meta">November 25</div></li><li> <a href="https://mexiconewsdaily.com/news/museum-apologizes-for-removal-of-breastfeeding-mother/"><div class="wp-caption"> <img width="565" height="344" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20344'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Breastfeeding mothers at the museum on Sunday." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/breastfeeding-565x344.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/breastfeeding-768x467.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/breastfeeding-479x291.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/breastfeeding-200x122.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/breastfeeding-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/breastfeeding.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/breastfeeding-565x344.jpg" /><noscript><img width="565" height="344" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/breastfeeding-565x344.jpg" class="attachment-medium size-medium wp-post-image" alt="Breastfeeding mothers at the museum on Sunday." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/breastfeeding-565x344.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/breastfeeding-768x467.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/breastfeeding-479x291.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/breastfeeding-200x122.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/breastfeeding-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/breastfeeding.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Mexico City museum apologizes for removal of breastfeeding mother</h2><div class="entry-summary"><p>Dozens of mothers gathered at the Modern Art Museum on Sunday to protest the woman&#8217;s removal from the museum last Tuesday.</p></div> </a><div class="entry-meta">November 25</div></li></ul></div></div></div><div class="block2"><h2 class="headings">OPINION</h2><div class="front_columns"><div><ul><li> <a href="https://mexiconewsdaily.com/opinion/no-short-cuts-in-resolving-the-spiraling-violence/"><div class="wp-caption"> <img width="565" height="364" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20364'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Culiacán incident was further evidence of weak rule of law." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/culiacan-565x364.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/culiacan-768x494.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/culiacan-479x308.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/culiacan-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/culiacan-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/culiacan.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/culiacan-565x364.jpg" /><noscript><img width="565" height="364" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/culiacan-565x364.jpg" class="attachment-medium size-medium wp-post-image" alt="Culiacán incident was further evidence of weak rule of law." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/culiacan-565x364.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/culiacan-768x494.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/culiacan-479x308.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/culiacan-200x129.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/culiacan-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/culiacan.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">No short cuts in resolving the spiraling violence</h2><div class="entry-summary"><p>A majority of Mexicans still believe in and trust López Obrador personally, but they increasingly do not believe in the government’s public security strategy.</p></div><div class="entry-meta">November 21</div> </a></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/opinion/sarah-devries/allowing-children-to-choose-gender-is-all-about-respect/"><div class="wp-caption"> <img width="565" height="350" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20350'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Muxes of Oaxaca, Mexico&#039;s third gender." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/muxes-565x350.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/muxes-768x475.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/muxes-479x296.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/muxes-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/muxes-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/muxes.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/muxes-565x350.jpg" /><noscript><img width="565" height="350" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/muxes-565x350.jpg" class="attachment-medium size-medium wp-post-image" alt="Muxes of Oaxaca, Mexico&#039;s third gender." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/muxes-565x350.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/muxes-768x475.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/muxes-479x296.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/muxes-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/muxes-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/muxes.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Allowing children to choose gender is all about respect</h2><div class="entry-summary"><p>A tiny sliver of the population identifying as a gender that doesn’t “match” the sex they were born with poses no threat to anyone.</p></div><div class="entry-meta">November 20</div> </a></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/opinion/sarah-devries/disputes-over-water/"><div class="wp-caption"> <img width="565" height="362" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20362'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="water" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/water-565x362.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/water-768x492.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/water.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/water-479x307.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/water-200x128.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/water-100x65.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/water-565x362.jpg" /><noscript><img width="565" height="362" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/water-565x362.jpg" class="attachment-medium size-medium wp-post-image" alt="water" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/water-565x362.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/water-768x492.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/water.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/water-479x307.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/water-200x128.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/water-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">In water disputes, what to do if authorities can’t be counted on to fix it?</h2><div class="entry-summary"><p>A water crisis can only really be addressed by fixing the issues that make the distribution so problematic in the first place.</p></div><div class="entry-meta">November 13</div> </a></li></ul></div></div></div><div class="block2"><h2 class="headings">MEXICO LIFE</h2><div class="front_columns"><div><ul><li> <a href="https://mexiconewsdaily.com/mexicolife/for-a-brown-sugar-substituteearthy-flavored-piloncillo/"><div class="wp-caption"> <img width="565" height="318" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20318'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Piloncillo empanadas are best right out of the oven." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/piloncillo3-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/piloncillo3-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/piloncillo3-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/piloncillo3-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/piloncillo3-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/piloncillo3.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/piloncillo3-565x318.jpg" /><noscript><img width="565" height="318" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/piloncillo3-565x318.jpg" class="attachment-medium size-medium wp-post-image" alt="Piloncillo empanadas are best right out of the oven." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/piloncillo3-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/piloncillo3-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/piloncillo3-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/piloncillo3-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/piloncillo3-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/piloncillo3.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">For a brown sugar substitute, try rich and earthy-flavored piloncillo</h2><div class="entry-summary"><p>Piloncillo – those cones of what look like brown sugar in every market and grocery store – is similar enough to use as a substitute.</p></div><div class="entry-meta">November 25</div> </a></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/mexicolife/in-search-of-the-roots-of-the-mexican-revolution/"><div class="wp-caption"> <img width="565" height="423" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20423'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Serdán’s home, still pocked with holes from artillery shells, is now a museum" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/2-artillery-holes-tnx-2-surfeandoelmundo-565x423.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/2-artillery-holes-tnx-2-surfeandoelmundo-768x575.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/2-artillery-holes-tnx-2-surfeandoelmundo-479x358.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/2-artillery-holes-tnx-2-surfeandoelmundo-200x150.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/2-artillery-holes-tnx-2-surfeandoelmundo-87x65.jpg 87w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/2-artillery-holes-tnx-2-surfeandoelmundo.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/2-artillery-holes-tnx-2-surfeandoelmundo-565x423.jpg" /><noscript><img width="565" height="423" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/2-artillery-holes-tnx-2-surfeandoelmundo-565x423.jpg" class="attachment-medium size-medium wp-post-image" alt="Serdán’s home, still pocked with holes from artillery shells, is now a museum" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/2-artillery-holes-tnx-2-surfeandoelmundo-565x423.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/2-artillery-holes-tnx-2-surfeandoelmundo-768x575.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/2-artillery-holes-tnx-2-surfeandoelmundo-479x358.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/2-artillery-holes-tnx-2-surfeandoelmundo-200x150.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/2-artillery-holes-tnx-2-surfeandoelmundo-87x65.jpg 87w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/2-artillery-holes-tnx-2-surfeandoelmundo.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">A visit to a home in Puebla in search of the roots of the Mexican Revolution</h2><div class="entry-summary"><p>The first shots of the Revolution were fired in Puebla at the home of the Serdán family on November 18, 1910. John Pint went for a visit 100 years later.</p></div><div class="entry-meta">November 22</div> </a></li></ul></div><div> <a href="https://mexiconewsdaily.com/mexicolife/the-owners-of-vallarta-botanical-gardens-are-thinking-big/"><div class="wp-caption"> <img width="565" height="286" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20286'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The Vallarta Botanical Gardens would like to purchase the land surrounding it to create a buffer zone." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/garden2-565x286.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/garden2-768x389.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/garden2-479x242.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/garden2-200x101.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/garden2-100x51.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/garden2.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/garden2-565x286.jpg" /><noscript><img width="565" height="286" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/garden2-565x286.jpg" class="attachment-medium size-medium wp-post-image" alt="The Vallarta Botanical Gardens would like to purchase the land surrounding it to create a buffer zone." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/garden2-565x286.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/garden2-768x389.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/garden2-479x242.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/garden2-200x101.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/garden2-100x51.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/garden2.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">The owners of Vallarta Botanical Gardens are thinking big</h2><div class="entry-summary"><p>The Gardens are working to purchase the surrounding land and create a buffer zone from development that will protect this forest and its inhabitants.</p></div><div class="entry-meta">November 20</div> </a></div></div></div><div class="block3"><h2 class="headings">MORE RECENT STORIES</h2><div class="front_columns"><div><ul><li> <a href="https://mexiconewsdaily.com/news/motorcyclists-will-require-special-license-for-making-deliveries/"><div class="wp-caption"> <img width="565" height="318" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20318'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="motorcycle deliveries" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/license-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/license-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/license-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/license-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/license-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/license.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/license-565x318.jpg" /><noscript><img width="565" height="318" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/license-565x318.jpg" class="attachment-medium size-medium wp-post-image" alt="motorcycle deliveries" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/license-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/license-768x432.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/license-479x269.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/license-200x112.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/license-100x56.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/license.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Motorcyclists will require special license for making deliveries</h2><div class="entry-meta">November 25</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/mazatlan-mayor-accuses-state-police-of-extortion-of-locals-tourists/"><div class="wp-caption"> <img width="565" height="279" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20279'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="State police accused of extortion in Mazatlán." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/mazatlan-565x279.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/mazatlan-768x379.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/mazatlan-479x236.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/mazatlan-200x99.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/mazatlan-100x49.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/mazatlan.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/mazatlan-565x279.jpg" /><noscript><img width="565" height="279" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/mazatlan-565x279.jpg" class="attachment-medium size-medium wp-post-image" alt="State police accused of extortion in Mazatlán." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/mazatlan-565x279.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/mazatlan-768x379.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/mazatlan-479x236.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/mazatlan-200x99.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/mazatlan-100x49.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/mazatlan.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Mazatlán mayor accuses state police of extortion of locals, tourists</h2><div class="entry-meta">November 25</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/2-arrested-for-killing-4-year-old/"><div class="wp-caption"> <img width="565" height="266" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20266'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="police line" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/murder-565x266.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/murder-768x361.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/murder-479x225.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/murder-200x94.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/murder-100x47.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/murder.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/murder-565x266.jpg" /><noscript><img width="565" height="266" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/murder-565x266.jpg" class="attachment-medium size-medium wp-post-image" alt="police line" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/murder-565x266.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/murder-768x361.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/murder-479x225.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/murder-200x94.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/murder-100x47.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/murder.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">2 arrested for killing 4-year-old because he wouldn&#8217;t stop crying</h2><div class="entry-meta">November 25</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/350-volunteers-clean-4-tonnes-of-garbage-from-nuevo-leon-river/"><div class="wp-caption"> <img width="565" height="327" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20327'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="River clean-up in Nuevo León Saturday." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/cleanup-565x327.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/cleanup-768x445.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/cleanup-479x277.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/cleanup-200x116.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/cleanup-100x58.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/cleanup.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/cleanup-565x327.jpg" /><noscript><img width="565" height="327" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/cleanup-565x327.jpg" class="attachment-medium size-medium wp-post-image" alt="River clean-up in Nuevo León Saturday." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/cleanup-565x327.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/cleanup-768x445.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/cleanup-479x277.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/cleanup-200x116.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/cleanup-100x58.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/cleanup.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">350 volunteers clean 4 tonnes of garbage from Nuevo León river</h2><div class="entry-meta">November 25</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/woman-finds-missing-brother/"><div class="wp-caption"> <img width="565" height="347" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20347'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Searchers look for bodies Saturday in Tijuana." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/searchers-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/searchers-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/searchers-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/searchers-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/searchers-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/searchers.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/searchers-565x347.jpg" /><noscript><img width="565" height="347" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/searchers-565x347.jpg" class="attachment-medium size-medium wp-post-image" alt="Searchers look for bodies Saturday in Tijuana." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/searchers-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/searchers-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/searchers-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/searchers-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/searchers-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/searchers.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Woman finds missing brother after call leads volunteers to grave</h2><div class="entry-meta">November 25</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/schools-to-take-early-vacation-due-to-insecurity/"><div class="wp-caption"> <img width="565" height="340" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20340'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="A bus was set on fire during violence Friday in Acapulco." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/acapulco-565x340.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/acapulco-768x462.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/acapulco-479x288.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/acapulco-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/acapulco-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/acapulco.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/acapulco-565x340.jpg" /><noscript><img width="565" height="340" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/acapulco-565x340.jpg" class="attachment-medium size-medium wp-post-image" alt="A bus was set on fire during violence Friday in Acapulco." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/acapulco-565x340.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/acapulco-768x462.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/acapulco-479x288.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/acapulco-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/acapulco-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/acapulco.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Acapulco schools to take early Christmas vacation due to insecurity</h2><div class="entry-meta">November 25</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/mexico-in-recession-revised-data-reveals-economic-contraction-in-2-quarters/"><div class="wp-caption"> <img width="565" height="362" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20362'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Deputy Bank of México governor Heath: downturn not significant." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/heath-565x362.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/heath-768x492.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/heath-479x307.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/heath-200x128.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/heath-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/heath.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/heath-565x362.jpg" /><noscript><img width="565" height="362" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/heath-565x362.jpg" class="attachment-medium size-medium wp-post-image" alt="Deputy Bank of México governor Heath: downturn not significant." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/heath-565x362.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/heath-768x492.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/heath-479x307.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/heath-200x128.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/heath-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/heath.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Mexico in recession: revised data reveals economic contraction in 2 quarters</h2><div class="entry-meta">November 25</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/family-asks-trump-to-designate-narcos-as-terrorists/"><div class="wp-caption"> <img width="565" height="338" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20338'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Marcelo Ebrard speaks Monday morning at the president&#039;s press conference." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/ebrard-565x338.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/ebrard-768x460.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/ebrard-479x287.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/ebrard-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/ebrard-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/ebrard.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/ebrard-565x338.jpg" /><noscript><img width="565" height="338" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/ebrard-565x338.jpg" class="attachment-medium size-medium wp-post-image" alt="Marcelo Ebrard speaks Monday morning at the president&#039;s press conference." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/ebrard-565x338.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/ebrard-768x460.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/ebrard-479x287.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/ebrard-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/ebrard-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/ebrard.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">LeBarón family asks Trump to designate narcos as terrorist organizations</h2><div class="entry-meta">November 25</div></div> </a></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/news/mexican-actor-and-french-tourist-kidnapped-in-nevado-de-toluca/"><div class="wp-caption"> <img width="565" height="328" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20328'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Actresses Vanessa Arias and Esmeralda Ugalde were traveling with Sandí on Sunday." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/kidnapped-565x328.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/kidnapped-768x445.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/kidnapped-479x278.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/kidnapped-200x116.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/kidnapped-100x58.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/kidnapped.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/kidnapped-565x328.jpg" /><noscript><img width="565" height="328" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/kidnapped-565x328.jpg" class="attachment-medium size-medium wp-post-image" alt="Actresses Vanessa Arias and Esmeralda Ugalde were traveling with Sandí on Sunday." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/kidnapped-565x328.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/kidnapped-768x445.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/kidnapped-479x278.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/kidnapped-200x116.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/kidnapped-100x58.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/kidnapped.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Mexican actor and French tourist kidnapped in Nevado de Toluca</h2><div class="entry-meta">November 25</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/march-to-be-accompanied-by-1000-female-police/"><div class="wp-caption"> <img width="565" height="357" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20357'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Monday&#039;s march will be monitored by 1,000 female police officers." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/march-565x357.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/march-768x485.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/march-479x303.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/march-200x126.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/march-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/march.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/march-565x357.jpg" /><noscript><img width="565" height="357" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/march-565x357.jpg" class="attachment-medium size-medium wp-post-image" alt="Monday&#039;s march will be monitored by 1,000 female police officers." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/march-565x357.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/march-768x485.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/march-479x303.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/march-200x126.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/march-100x63.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/march.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Anti-violence march to be accompanied by 1,000 female police, &#8216;women of peace&#8217;</h2><div class="entry-meta">November 25</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/zapopan-jalisco-approves-electric-scooter-pilot-project/"><div class="wp-caption"> <img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="scooter rentals" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/scooters-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/scooters-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/scooters-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/scooters-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/scooters-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/scooters.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/scooters-565x352.jpg" /><noscript><img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/scooters-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="scooter rentals" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/scooters-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/scooters-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/scooters-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/scooters-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/scooters-100x62.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/scooters.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Zapopan, Jalisco, approves electric scooter pilot project</h2><div class="entry-meta">November 23</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/priest-abused-by-head-of-catholic-order-abused-at-least-8-girls/"><div class="wp-caption"> <img width="565" height="347" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20347'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Martínez, left, and the priest who abused him, Marcial Maciel." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/priests-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/priests-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/priests-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/priests-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/priests-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/priests.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/priests-565x347.jpg" /><noscript><img width="565" height="347" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/priests-565x347.jpg" class="attachment-medium size-medium wp-post-image" alt="Martínez, left, and the priest who abused him, Marcial Maciel." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/priests-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/priests-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/priests-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/priests-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/priests-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/priests.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Priest abused by head of Catholic order abused at least 8 girls aged 6-11</h2><div class="entry-meta">November 23</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/police-arrest-judge-suspected-of-taking-bribes/"><div class="wp-caption"> <img width="565" height="370" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20370'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Avelar, left, and his alleged boss, cartel leader El Mencho." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/judge-565x370.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/judge-768x502.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/judge-479x313.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/judge-200x131.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/judge-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/judge.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/judge-565x370.jpg" /><noscript><img width="565" height="370" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/judge-565x370.jpg" class="attachment-medium size-medium wp-post-image" alt="Avelar, left, and his alleged boss, cartel leader El Mencho." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/judge-565x370.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/judge-768x502.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/judge-479x313.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/judge-200x131.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/judge-100x65.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/judge.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Police arrest judge suspected of taking bribes from Jalisco New Generation Cartel</h2><div class="entry-meta">November 23</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/baby-jesus-believed-largest-in-the-world/"><div class="wp-caption"> <img width="565" height="386" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20386'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The baby Jesus statue in Zacatecas." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/jesus-565x386.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/jesus-768x525.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/jesus-479x327.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/jesus-200x137.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/jesus-95x65.jpg 95w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/jesus.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/jesus-565x386.jpg" /><noscript><img width="565" height="386" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/jesus-565x386.jpg" class="attachment-medium size-medium wp-post-image" alt="The baby Jesus statue in Zacatecas." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/jesus-565x386.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/jesus-768x525.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/jesus-479x327.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/jesus-200x137.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/jesus-95x65.jpg 95w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/jesus.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">6-meter-tall baby Jesus in Zacatecas believed largest in the world</h2><div class="entry-meta">November 22</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/propane-thieves-steal-million-liters-a-month/"><div class="wp-caption"> <img width="565" height="340" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20340'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Easy prey for gas thieves." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/gas-565x340.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/gas-768x463.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/gas-479x289.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/gas-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/gas-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/gas.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/gas-565x340.jpg" /><noscript><img width="565" height="340" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/gas-565x340.jpg" class="attachment-medium size-medium wp-post-image" alt="Easy prey for gas thieves." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/gas-565x340.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/gas-768x463.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/gas-479x289.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/gas-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/gas-100x60.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/gas.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Texcoco propane gas thieves steal 1 million liters a month</h2><div class="entry-meta">November 22</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/elections-agency-attorney-generals-office-take-big-hit-in-2020-budget/"><div class="wp-caption"> <img width="565" height="377" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20377'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The federal attorney general took one of the biggest budget hits." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/budget-565x377.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/budget-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/budget-768x512.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/budget-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/budget-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/budget-97x65.jpg 97w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/budget.jpg 850w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/budget-565x377.jpg" /><noscript><img width="565" height="377" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/budget-565x377.jpg" class="attachment-medium size-medium wp-post-image" alt="The federal attorney general took one of the biggest budget hits." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/budget-565x377.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/budget-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/budget-768x512.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/budget-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/budget-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/budget-97x65.jpg 97w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/11/budget.jpg 850w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Elections agency, Attorney General&#8217;s Office take big hit in 2020 budget</h2><div class="entry-meta">November 22</div></div> </a></li></ul></div></div></div></div></main></div><div id="secondary" class="widget-area" role="complementary"><div class="sidebar-right"><div class="adsidebar"><aside id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'><div id='div-gpt-ad-1572810167889-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572810167889-0'); });</script> </div></div></aside></div><div class="adsidebar2"><aside id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-15' style='margin: 8px 0; clear: both;'><div id='div-gpt-ad-1572800835948-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572800835948-0'); });</script> </div></div></aside></div><div class="mostpopular"><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h1 class="widget-title">MOST POPULAR</h1><div class="tptn_posts_daily tptn_posts_widget tptn_posts_widget2"><ol class="custom-counter"><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/mexican-actor-and-french-tourist-kidnapped-in-nevado-de-toluca/" class="tptn_link"><span class="tptn_title">Mexican actor and French tourist kidnapped in Nevado de Toluca</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/family-asks-trump-to-designate-narcos-as-terrorists/" class="tptn_link"><span class="tptn_title">LeBarón family asks Trump to designate narcos as terrorist organizations</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/mazatlan-mayor-accuses-state-police-of-extortion-of-locals-tourists/" class="tptn_link"><span class="tptn_title">Mazatlán mayor accuses state police of extortion of locals, tourists</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/mexico-in-recession-revised-data-reveals-economic-contraction-in-2-quarters/" class="tptn_link"><span class="tptn_title">Mexico in recession: revised data reveals economic contraction in 2 quarters</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/schools-to-take-early-vacation-due-to-insecurity/" class="tptn_link"><span class="tptn_title">Acapulco schools to take early Christmas vacation due to insecurity</span></a></span></li></ol><div class="tptn_clear"></div></div></aside></div><div class="taboola-siderail"><aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script></div></aside></div></div><div class="sidebar-left"><div class="block1"><div class="poll"><div class="pollhead">THE MND POLL</div><div class="pollcontainer"><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>What do you think?</h3><p>THE STORY: <a href="https://mexiconewsdaily.com/news/narcos-would-dominate-if-not-for-calderons-strategy/">Narcos would dominate if not for Calderón’s maligned strategy: business leader</a></p> <script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/10467479.js"></script> <noscript><a href="https://poll.fm/10467479">Did ex-president Calderón make 'a great contribution' against insecurity with his war on drugs?</a></noscript></div></aside></div></div><div class="exchange_rates"><div class="exchangerates-head">FOREIGN EXCHANGE RATES</div><div class="rates-container"><aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" id="tmcmini" src="about:blank" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&#038;to=MXN"></iframe><noscript><iframe id="tmcmini" src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&amp;to=MXN" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0"></iframe></noscript></div></aside></div></div></div><div class="adsidebar"><aside id="custom_html-28" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1536806369998-0' style='height:600px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536806369998-0'); });</script> </div></div></aside></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="footer-container"><div class="footer-logo"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/logo2.jpg"><noscript><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/logo2.jpg"></noscript><h4>Mexico's English-language newspaper</h4><div class="social-links"> <a href="https://www.facebook.com/mexiconewsdaily/"><i class="fa fa-facebook fa-2x"></i></a> <a href="https://twitter.com/mexicond"><i class="fa fa-twitter fa-2x"></i></a><div class="copyright">&copy; 2019 Mexico News Daily</div></div></div><div class="footer_columns"><div><ul><h3>MENU</h3><div class="footer_menu"><ul id="menu-menu-1" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://mexiconewsdaily.com/">Home</a></li><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="https://mexiconewsdaily.com/category/news/">News</a></li><li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166"><a href="https://mexiconewsdaily.com/category/opinion/">Opinion</a></li><li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://mexiconewsdaily.com/category/mexicolife/">Life</a></li><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://mexiconewsdaily.com/category/people/">People</a></li></ul></div></ul></div><div><ul><h3>MND</h3><li><a href="https://my.mexiconewsdaily.com/">Log in or subscribe</a></li><li><a href="https://mexiconewsdaily.com/subscription-faqs">Subscription FAQs</a></li><li><a href="https://mexiconewsdaily.com/newsletters">Email newsletters</a></li><li><a href="https://mexiconewsdaily.com/about/">About us</a></li><li><a href="https://mexiconewsdaily.com/contact/">Contact</a></li><li><a href="https://mexiconewsdaily.com/mexico-news-daily-privacy-policy/">Privacy</a></li></ul></div></div></div></footer></div><div class="onscroll"><div id='div-gpt-ad-1537281793309-0' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537281793309-0'); });</script> </div></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <script src="//code.tidio.co/iqj71viqyimxriw9bebgjt34b8wgg1k6.js"></script> <div class="cpro-onload cp-popup-global cp-custom-cls-manual_trigger_90368 " data-class-id="90368" data-inactive-time='60' ></div><div id="cp_popup_id_90368" class="cp-popup-container cp-popup-live-wrap cp_style_90368 cp-module-modal_popup " data-style="cp_style_90368" data-module-type="modal_popup" data-class-id="90368" data-styleslug="receive-mexico-news-by-email-2"><div class="cpro-overlay"><div class="cp-popup-wrapper cp-auto " ><div class="cp-popup cpro-animate-container "> <input type='hidden' class='panel-settings' data-style_id= '90368' data-section='configure' value='{"enable_custom_cookies":"","enable_cookies_class":"","enable_adblock_detection":"","enable_visitors":"0","visitor_type":"first-time","referrer_type":"display-to","hide_custom_cookies":"0","hide_cookies_class":"","show_for_logged_in":"1","hide_on_device":"","cookies_enabled":"1","conversion_cookie":"365","closed_cookie":"180","cookies_enabled_submit":"","enable_cookies_class_submit":"","conversion_cookie_submit":"90","cookies_enabled_closed":"","enable_cookies_class_closed":"","closed_cookie_new":"30"}' ><input type='hidden' class='panel-rulesets' data-style_id= '90368' data-section='configure' value='[{"name":"Ruleset 1","autoload_on_duration":"0","load_on_duration":1,"modal_exit_intent":false,"autoload_on_scroll":"0","load_after_scroll":"75","inactivity":false,"inactivity_link":"","enable_after_post":false,"enable_custom_scroll":"1","enable_scroll_class":".related","on_scroll_txt":"","show_cta_info":"","enable_custom_cookies":false,"enable_cookies_class":"","on_cookie_txt":"","hide_cta_link":"","enable_adblock_detection":false,"all_visitor_info":"","enable_visitors":"0","visitor_type":"first-time","enable_referrer":"0","referrer_type":"display-to","display_to":"","hide_from":"","enable_scheduler":false,"enable_scheduler_txt":"","start_date":"","end_date":"","custom_cls_text_head":"","enable_custom_class":"0","copy_link_code_button":"Copy Link Code","copy_link_cls_code_button":"","custom_class":"","custom_cls_text":""}]' ><input type='hidden' id='cp_after_content_scroll' value='50' ><style id='cp_popup_style_90368' type='text/css'>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</style><div class="cp-popup-content cpro-active-step cp-modal_popup cp-panel-1" data-entry-animation = "cp-fadeIn" data-overlay-click ="1" data-title="TWE" data-module-type="modal_popup" data-step="1" data-width="700" data-mobile-width="320" data-height="400" data-mobile-height="480" data-mobile-break-pt="767" data-mobile-responsive="no"><div class="cpro-form-container"><div id="cp_heading-1-90368" class="cp-field-html-data cp-none cp_has_editor" data-type="cp_heading" ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce" name="cp_heading-1"><p>Receive Mexico news by email.</p></div></div></div><div id="cp_paragraph-1-90368" class="cp-field-html-data cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph" ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce" name="{{name}}"><p>Sign up for The Whole Enchilada, our free daily digest of the latest Mexico news.</p></div></div></div><div id="cp_image-1-90368" class="cp-field-html-data cp-none cp-image-ratio" data-type="cp_image" data-action="none" data-step="1" ><div class="cp-rotate-wrap"><div class="cp-image-main"><img data-cp-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2017/06/logo300.jpg" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-1" alt="mexico news daily logo" src=""><div class="cp-field-shadow"></div></div></div></div><div id="cp_button-1-90368" class="cp-field-html-data cp-none" data-type="cp_button" data-action="close_n_goto_url" data-step="1" data-redirect="http://eepurl.com/dutOcb" data-redirect-target="_self" ><div class="cp-rotate-wrap"><button type="button" class=" cp-target cp-field-element cp-button cp-button-field" data-success-message="Thank You for Subscribing!" data-get-param="false">SIGN UP!</button><div class="cp-btn-tooltip"></div></div></div><div id="cp_close_image-1-90368" class="cp-field-html-data cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close" ><div class="cp-rotate-wrap"><div class="cp-image-main"><img data-cp-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src=""><div class="cp-field-shadow"></div></div></div></div></div></div> <input type="hidden" name="param[date]" value="Tuesday, November 26, 2019" /> <input type='text' class='cpro-hp-field' name='cpro_hp_field_90368' value=''> <input type="hidden" name="action" value="cp_v2_add_subscriber" /> <input type="hidden" name="style_id" value="90368" /></div></div></div></div><style>.aawp .aawp-product--horizontal .aawp-product__description{display:block}</style> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV6V82F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"mexiconewsdaily"}; /* ]]> */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script> <script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"94678 https:\/\/mexiconewsdaily.com\/?p=94678","disqusShortname":"mexiconewsdaily","disqusTitle":"Motorcyclists will require special license for making deliveries","disqusUrl":"https:\/\/mexiconewsdaily.com\/news\/motorcyclists-will-require-special-license-for-making-deliveries\/","postId":"94678"}; /* ]]> */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_tptn_tracker = {"ajax_url":"https:\/\/mexiconewsdaily.com\/","top_ten_id":"94678","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"951874922"}; /* ]]> */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/navigation.js?ver=20120206'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/skip-link-focus-fix.js?ver=20130115'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/aawp/public/assets/js/scripts.min.js?ver=3.8.9'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var cp_ajax = {"url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"1d258d18f6","assets_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":""};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_ga_object = {"ga_auth_type":"manual","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":"checked"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]}; /* ]]> */</script> <script type='text/javascript' defer="defer" src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.4.0'></script> <script type="text/javascript">jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});</script>  <script type="text/javascript">!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).scroll(function(e){cp_track_inline_modules()})}(jQuery);</script> <script type="text/javascript">/* <![CDATA[ */ var aawp_geotargeting_api = "";
        var aawp_geotargeting_settings = {"store":"com","mode":"asin"};
        var aawp_geotargeting_localized_stores = {"mx":"com.mx"};
        var aawp_geotargeting_tracking_ids = {"com.mx":"mnd0a-20"}; /* ]]> */</script> <div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1946107376"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel='preload' id='essb-compiled-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CNoto%20Sans%3Anormal%2C&display=swap" /></noscript><noscript><link rel='stylesheet' id='wp-block-library-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='mexicochronicle-style-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/style.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='my-child-fontawesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.3' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='algolia-autocomplete-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' type='text/css' media='screen' /></noscript><noscript><link rel='stylesheet' id='responsive-menu-pro-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/css/responsive-menu-pro-1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='aawp-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/aawp/public/assets/css/styles.min.css?ver=3.8.9' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='essb-compiled-css' href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.css' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->