<!DOCTYPE html><html lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"><head><link rel="preload" href="https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%7CPT+Sans%7CKanit%7CLora%7CNoto+Serif" as="style" onload="this.onload=null;this.rel='stylesheet'" /><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://mexiconewsdaily.com/xmlrpc.php"> <script type="text/javascript">window._taboola = window._taboola || [];
  	_taboola.push({article:'auto'});
  	!function (e, f, u, i) {
    	if (!document.getElementById(i)){
      	e.async = 1;
      	e.src = u;
      	e.id = i;
      	f.parentNode.insertBefore(e, f);
    	}
  	}(document.createElement('script'),
  	document.getElementsByTagName('script')[0],
  	'//cdn.taboola.com/libtrc/mexiconewsdaily-network/loader.js',
  	'tb_loader_script');
  	if(window.performance && typeof window.performance.mark == 'function')
    	{window.performance.mark('tbl_ic');}</script>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    	google_ad_client: "ca-pub-9776329014935752",
    	enable_page_level_ads: true
  	});</script> <script>var _prum = [['id', '547b87cfabe53dc747300dbc'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
	(function() {
    	var s = document.getElementsByTagName('script')[0]
      	, p = document.createElement('script');
    	p.async = 'async';
    	p.src = '//rum-static.pingdom.net/prum.min.js';
    	s.parentNode.insertBefore(p, s);
	})();</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  	var js, fjs = d.getElementsByTagName(s)[0];
  	if (d.getElementById(id)) return;
  	js = d.createElement(s); js.id = id;
  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=903574452989517";
  	fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>  <script type='text/javascript'>(function() {
    	var useSSL = 'https:' == document.location.protocol;
    	var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  	})();</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script type='text/javascript'>googletag.cmd.push(function() {
  	var mapping1 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([768, 0], [728, 90]).
	addSize([500, 0], [468, 60]).
	addSize([1024, 0], [[970, 250], [970, 90]]). 

   	build();
    googletag.defineSlot('/16391703/MND-leader', [728, 90], 'div-gpt-ad-1453659951796-0').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script type='text/javascript'>googletag.cmd.push(function() {
  	var mapping2 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([768, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-front1', [728, 90], 'div-gpt-ad-1525616204836-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script type='text/javascript'>googletag.cmd.push(function() {
  	var mapping3 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([768, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-Front2', [728, 90], 'div-gpt-ad-1525306625216-0').defineSizeMapping(mapping3).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script type='text/javascript'>googletag.cmd.push(function() {
  	var mapping4 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([768, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-bottom', [728, 90], 'div-gpt-ad-1525308569937-0').defineSizeMapping(mapping4).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost', [300, 250], 'div-gpt-ad-1434772867634-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  	});</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost-No.2', [300, 250], 'div-gpt-ad-1524859893619-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();    
	googletag.enableServices();
  });</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-HP', [300, 600], 'div-gpt-ad-1441809974921-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-Sidebar-1', [300, 250], 'div-gpt-ad-1524431777858-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();    
	googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-Sidebar-2', [300, 250], 'div-gpt-ad-1524432439503-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/Onscroll_VET', [1, 1], 'div-gpt-ad-1525100376572-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <style id="rocket-critical-css">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</style><title>Hot enough? Heat wave triggers emergency declarations in 22 states</title><meta name="description" content="Temperatures have been soaring this week in Mexico, reaching as high as 47 C, and the heat wave continued across much of the country today."/><link rel="canonical" href="https://mexiconewsdaily.com/news/not-even-a-cold-beer-is-enough-to-quell-the-heat/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Hot enough? Heat wave triggers emergency declarations in 22 states" /><meta property="og:description" content="Temperatures have been soaring this week in Mexico, reaching as high as 47 C, and the heat wave continued across much of the country today." /><meta property="og:url" content="https://mexiconewsdaily.com/news/not-even-a-cold-beer-is-enough-to-quell-the-heat/" /><meta property="og:site_name" content="Mexico News Daily" /><meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" /><meta property="article:tag" content="climate" /><meta property="article:tag" content="heat wave" /><meta property="article:tag" content="weather" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2018-05-31T19:00:11-05:00" /><meta property="article:modified_time" content="2018-05-31T19:02:07-05:00" /><meta property="og:updated_time" content="2018-05-31T19:02:07-05:00" /><meta property="og:image" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat2.jpg" /><meta property="og:image:secure_url" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat2.jpg" /><meta property="og:image:width" content="850" /><meta property="og:image:height" content="566" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/mexiconewsdaily.com\/","sameAs":["https:\/\/www.facebook.com\/mexiconewsdaily\/","https:\/\/twitter.com\/mexicond"],"@id":"https:\/\/mexiconewsdaily.com\/#organization","name":"Mexico News Daily","logo":"https:\/\/mexiconewsdaily.com\/wp-content\/uploads\/2014\/06\/logo-with-colors.jpg"}</script> <link rel='dns-prefetch' href='//maps.google.com' /><link rel='dns-prefetch' href='//js.stripe.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//mexiconewsdaily.vph0gbkbe8vjgt4.maxcdn-edge.com' /><link rel='dns-prefetch' href='//mk0mexiconewsdam2uje.kinstacdn.com' /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="https://mexiconewsdaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="https://mexiconewsdaily.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Hot enough? Heat wave triggers emergency declarations in 22 states Comments Feed" href="https://mexiconewsdaily.com/news/not-even-a-cold-beer-is-enough-to-quell-the-heat/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_track_user = true;
	
	var disableStr = 'ga-disable-UA-51687032-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-51687032-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='awesome-weather-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/awesome-weather-pro/awesome-weather-fcd4c91f59cf00ce2e834be8b201f5bd.css' as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1"  type='text/css' media='all' /><style id='awesome-weather-inline-css' type='text/css'>.awesome-weather-wrap{font-family:'Open Sans',sans-serif;font-weight:400;font-size:14px;line-height:14px}</style><link rel='preload' id='popupally-pro-style-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/popupally-pro-scripts/1-popupally-pro-style-986012d3fa49761e293f95ef324df72c.css' as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1"  type='text/css' media='all' /><link rel='preload' id='responsive-lightbox-prettyphoto-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/responsive-lightbox/assets/prettyphoto/css/prettyPhoto-074c5793d22792a7f775dc28b625dbb0.css' as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1"  type='text/css' media='all' /><link rel='preload' id='fontawesome-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps-pro/css/font-awesome.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='jquery-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.2/themes/smoothness/jquery-ui.css?ver=4.9.6' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='lp-gift-style-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/leaky-paywall-gift-subscriptions/css/lp-gift-32fc714b861ec5ee111864286a175db0.css' as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1"  type='text/css' media='all' /><link rel='preload' id='issuem-leaky-paywall-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/leaky-paywall/css/issuem-leaky-paywall-9ea6bcaeb64f23a4bd0b367ce143b3f5.css' as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1"  type='text/css' media='all' /><link rel='preload' id='mexicochronicle-style-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/themes/mexicochronicle/style-b2bd5f772ed39e498f17c501284b8de9.css' as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1"  type='text/css' media='all' /><link rel='preload' id='easy-social-share-buttons-css'  href='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min-5.5.2.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='essb-social-followers-counter-css'  href='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min-5.5.2.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='algolia-autocomplete-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/search-by-algolia-instant-relevant-results/css/algolia-autocomplete-61a8376beefa2a8a89da8501b20beb91.css' as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1"  type='text/css' media='screen' /><link rel='preload' id='responsive-menu-pro-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/uploads/responsive-menu-pro/css/responsive-menu-pro-1-4b7508f5e2cfa497621493b51ee86d3c.css' as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1"  type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-rocket/inc/front/img/play.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/mexiconewsdaily.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min-7.0.5.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var popupally_pro_check_source_object = {"utm_mapping":{"popupally-cookie-7":"subscriber","popupally-cookie-10":"subscriber"}}; /* ]]> */</script> <script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content/plugins/popupally-pro/resource/frontend/check-source.min-2.2.0.js' defer></script> <script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/popupally-pro-scripts/1-popupally-pro-code-f27cbedddeb47d2fd62c2a525c46b561.js' data-minify="1" defer></script> <script type='text/javascript'>/* <![CDATA[ */ var popupally_pro_action_object = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","submit_nonce":"c112da9307","val_nonce":"e3d99ab904","popup_param":{"7":{"id":7,"enable-scroll-popup":"true","scroll-percent":70,"scroll-trigger":"","cookie-duration":30,"priority":5,"fade-in":"1","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-7","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-7","popup-class":"popupally-pro-opened-pro-gfcr-7","cookie-name":"popupally-cookie-7","close-trigger":".popup-click-close-trigger-7","test":7},"10":{"id":10,"cookie-duration":-1,"priority":5,"fade-in":"1","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-10","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-10","popup-class":"popupally-pro-opened-pro-gfcr-10","cookie-name":"popupally-cookie-10","close-trigger":".popup-click-close-trigger-10","test":10}},"split_test":{"active":[],"variates":[]},"disable_track":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content/plugins/popupally-pro/resource/frontend/popup.min-2.2.0.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_tptn_tracker = {"ajax_url":"https:\/\/mexiconewsdaily.com\/","top_ten_id":"53425","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"153538274"}; /* ]]> */</script> <script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/top-10/includes/js/top-10-tracker-9cb6ad03b708e6404bc397a07e1eaf1b.js' data-minify="1" defer></script> <script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/leaky-paywall-gift-subscriptions/js/lp-gift-6cf9a0e184e453b0d7517a7ff705d850.js' data-minify="1" defer></script> <script type='text/javascript' src='https://maps.google.com/maps/api/js?sensor=true&#038;ver=4.9.6'></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/respond.min.js' defer></script> <script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-includes/js/underscore.min-1.8.3.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}}; /* ]]> */</script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-util.min.js' defer></script> <script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content/plugins/search-by-algolia-instant-relevant-results/js/algoliasearch/algoliasearch.jquery.min-2.10.2.js' defer></script> <script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content/plugins/search-by-algolia-instant-relevant-results/js/autocomplete.js/autocomplete.min-2.10.2.js' defer></script> <script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/search-by-algolia-instant-relevant-results/js/autocomplete-noconflict-3f50725192a7091251d5061d66a19755.js' data-minify="1" defer></script> <script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/uploads/responsive-menu-pro/js/responsive-menu-pro-1-e3e1f34b1bf6f4a7c53196ef95e7c253.js' data-minify="1" defer></script> <script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.9.6'></script> <link rel='https://api.w.org/' href='https://mexiconewsdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mexiconewsdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.6" /><link rel='shortlink' href='https://mexiconewsdaily.com/?p=53425' /><meta property="fb:app_id" content="903574452989517"/><script type='text/javascript'>SG_POPUPS_QUEUE = [];
							SG_POPUP_DATA = [];
							SG_APP_POPUP_URL = 'https://mexiconewsdaily.com/wp-content/plugins/popup-builder';
							SG_POPUP_VERSION='2.675_1;';
							
							function sgAddEvent(element, eventName, fn) {
								if (element.addEventListener)
									element.addEventListener(eventName, fn, false);
								else if (element.attachEvent)
									element.attachEvent('on' + eventName, fn);
							}</script><style type="text/css">.mostpopular .widget-title{border-top:1px solid red;font-size:22px;font-size:2.2rem;margin-bottom:10px;font-family:'Kanit',sans-serif;text-transform:uppercase}.mostpopular{margin:40px auto;width:300px}.mostpopular ol{font-family:'Noto Serif',serif;position:relative;padding-left:36px}.custom-counter{margin-left:0;padding-right:0;list-style-type:none}.custom-counter li{counter-increment:step-counter;font-size:16px;font-size:1.6rem;margin-bottom:10px;font-weight:700;line-height:1.4em;text-align:left}.custom-counter li::before{content:counter(step-counter);margin-right:5px;font-size:110%;background-color:rgba(8,20,57,1);color:white;font-weight:700;padding:3px 8px;border-radius:3px;position:absolute;left:0;font-family:PT Sans,sans serif}</style><style type="text/css">@media screen and (max-width:750px){.essb_links.essb_displayed_sidebar,.essb_links.essb_displayed_sidebar_right,.essb_links.essb_displayed_postfloat{display:none}}@media screen and (max-width:750px){.essb_links{display:none}}@media screen and (max-width:750px){.essb-mobile-sharebar,.essb-mobile-sharepoint,.essb-mobile-sharebottom,.essb-mobile-sharebottom .essb_links,.essb-mobile-sharebar-window .essb_links,.essb-mobile-sharepoint .essb_links{display:block}}@media screen and (max-width:750px){.essb-mobile-sharebar .essb_native_buttons,.essb-mobile-sharepoint .essb_native_buttons,.essb-mobile-sharebottom .essb_native_buttons,.essb-mobile-sharebottom .essb_native_item,.essb-mobile-sharebar-window .essb_native_item,.essb-mobile-sharepoint .essb_native_item{display:none}}@media screen and (min-width:750px){.essb-mobile-sharebar,.essb-mobile-sharepoint,.essb-mobile-sharebottom{display:none}}</style> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","essb3_nonce":"be8b97916f","essb3_plugin_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/mexiconewsdaily.com\/","essb3_postfloat_stay":false,"post_id":53425,"facebook_client":true,"facebook_post_url":"https:\/\/mexiconewsdaily.com\/news\/not-even-a-cold-beer-is-enough-to-quell-the-heat\/"};</script><script type="text/javascript">var algolia = {"debug":false,"application_id":"8VT302OP8D","search_api_key":"e090fed11668097cba5d34ab9ff4e346","powered_by_enabled":true,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_page","index_name":"wp_posts_page","label":"Pages","admin_name":"Pages","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_page":{"name":"wp_posts_page","id":"posts_page","enabled":true,"replicas":[]}}};</script> <style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px)}</style><style type='text/css'>.ai-viewport-3{display:none!important}.ai-viewport-2{display:none!important}.ai-viewport-1{display:inherit!important}.ai-viewport-0{display:none!important}@media (min-width:768px) and (max-width:979px){.ai-viewport-1{display:none!important}.ai-viewport-2{display:inherit!important}}@media (max-width:767px){.ai-viewport-1{display:none!important}.ai-viewport-3{display:inherit!important}}.code-block-4c946bad56ea7a5f38d20cc5accabb27{margin:28px auto;text-align:center;clear:both}.code-block-708c05755b4ca16c4ad32ea4adad8d94{margin:38px auto;text-align:center;clear:both}.code-block-default{margin:8px 0;clear:both}</style> <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script><script type="text/html" id="tmpl-autocomplete-header"><div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div></script> <script type="text/html" id="tmpl-autocomplete-post-suggestion"><a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a></script> <script type="text/html" id="tmpl-autocomplete-term-suggestion"><a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a></script> <script type="text/html" id="tmpl-autocomplete-user-suggestion"><a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a></script> <script type="text/html" id="tmpl-autocomplete-footer">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</script> <script type="text/html" id="tmpl-autocomplete-empty"><div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div></script> <script type="text/javascript">jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });</script> </head><body class="post-template-default single single-post postid-53425 single-format-standard group-blog responsive-menu-pro-slide-left"><div id="page" class="hfeed site"><div id="responsive-menu-pro-header"><div id="responsive-menu-pro-header-bar-items-container"><div id="responsive-menu-pro-header-bar-html" class="responsive-menu-pro-header-bar-item responsive-menu-pro-header-box"><form role="search" method="get" class="search-form" action="https://mexiconewsdaily.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></div><div id="responsive-menu-pro-header-bar-button" class="responsive-menu-pro-header-box"><button id="responsive-menu-pro-button"
class="responsive-menu-pro-button responsive-menu-pro-boring
responsive-menu-pro-accessible"
type="button"
aria-label="Menu"> <span class="responsive-menu-pro-box"> <span class="responsive-menu-pro-inner"></span> </span></button></div><div id="responsive-menu-pro-container" class="responsive-menu-pro-no-transition slide-left"><div id="responsive-menu-pro-wrapper"><ul id="responsive-menu-pro" class=""><li id="responsive-menu-pro-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/" class="responsive-menu-pro-item-link">Home</a></li><li id="responsive-menu-pro-item-16" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-pro-item responsive-menu-pro-item-current-parent responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/news/" class="responsive-menu-pro-item-link">News</a></li><li id="responsive-menu-pro-item-168" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/mexicolife/" class="responsive-menu-pro-item-link">Life</a></li><li id="responsive-menu-pro-item-17" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/people/" class="responsive-menu-pro-item-link">People</a></li><li id="responsive-menu-pro-item-1166" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/opinion/" class="responsive-menu-pro-item-link">Opinion</a></li><li id="responsive-menu-pro-item-14686" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="http://eepurl.com/baEnXD" class="responsive-menu-pro-item-link">Subscribe</a></li></ul></div></div><a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="leaderboard"><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1453659951796-0'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453659951796-0'); });</script> </div></div></aside></div><div class="site-branding"> <a href="https://mexiconewsdaily.com/" rel="home"> <img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2015/04/logo-with-colors2.jpg" width="600" height="65" alt=""> </a><h2 class="description"></h2></div></header><div id="content" class="site-content"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><div class="mainsection"><div class="story"><article id="post-53425" class="post-53425 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-climate tag-heat-wave tag-weather" ><div class="wp-caption"><img width="850" height="566" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A youngster enjoys the fountains at the Monument to the Revolution in Mexico City." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat2-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat2-565x376.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat2-768x511.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat2-479x319.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat2-98x65.jpg 98w" sizes="(max-width: 850px) 100vw, 850px" /><noscript><img width="850" height="566" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A youngster enjoys the fountains at the Monument to the Revolution in Mexico City." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat2-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat2-565x376.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat2-768x511.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat2-479x319.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat2-98x65.jpg 98w" sizes="(max-width: 850px) 100vw, 850px" /></noscript> A youngster enjoys the fountains at the Monument to the Revolution in Mexico City. <span class="gc">xinhua</span></div><h1 class="entry-title">Hot enough? Heat wave triggers emergency declarations in 22 states</h1><h2><div class='subhead'> The temperature reached 47 C at locations in Hidalgo and Sinaloa yesterday</div></h2><div class="social"><div class="essb_links essb_counters essb_displayed_shortcode essb_share essb_template_default4-retina essb_945994892 print-no" id="essb_displayed_shortcode_945994892" data-essb-postid="53425" data-essb-position="shortcode" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/not-even-a-cold-beer-is-enough-to-quell-the-heat/" data-essb-twitter-url="https://mexiconewsdaily.com/news/not-even-a-cold-beer-is-enough-to-quell-the-heat/" data-essb-instance="945994892"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://mexiconewsdaily.com/news/not-even-a-cold-beer-is-enough-to-quell-the-heat/&t=Share this story" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://mexiconewsdaily.com/news/not-even-a-cold-beer-is-enough-to-quell-the-heat/&t=Share this story&#39;,&#39;facebook&#39;,&#39;945994892&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="41" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Share this story&amp;url=https://mexiconewsdaily.com/news/not-even-a-cold-beer-is-enough-to-quell-the-heat/&amp;counturl=https://mexiconewsdaily.com/news/not-even-a-cold-beer-is-enough-to-quell-the-heat/&#39;,&#39;twitter&#39;,&#39;945994892&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://mexiconewsdaily.com/news/not-even-a-cold-beer-is-enough-to-quell-the-heat/" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://mexiconewsdaily.com/news/not-even-a-cold-beer-is-enough-to-quell-the-heat/&#39;,&#39;google&#39;,&#39;945994892&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;945994892&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;945994892&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">41<span class="essb_t_nb_after">shares</span></span></span></li></ul></div></div><div class="entry-meta"> Thursday, May 31, 2018</div><div class="entry-content"><p>Temperatures have been soaring this week in Mexico, reaching as high as 47 C in two locations, and the heat wave continued across much of the country today.</p><p>The mercury hit 47 in Metztitlán, Hidalgo, and Huites, Sinaloa, yesterday, according to the National Meteorological Service (SMN), while it was 45 degrees or above in locations in Chihuahua, Michoacán, Guerrero and Jalisco.</p><p>Some relief may soon be on the way to some areas in the states of Chiapas, Oaxaca, Veracruz, Tabasco, Campeche, Yucatán and Quintana Roo, where the SMN has forecast electrical storms.</p><div class='code-block code-block-2' style='margin: 28px auto; text-align: center; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-format="fluid"
data-ad-layout="in-article"
data-ad-client="ca-pub-9776329014935752"
data-ad-slot="2635735627"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Yesterday’s heat wave led federal Civil Protection authorities to declare extraordinary emergency situations in 329 municipalities in 13 different states. The measure was later extended to include 573 municipalities in 22 states.</p><p>In Mexico City, where temperatures reached 31 yesterday, residents attempted to combat the heat in a variety of ways.</p><p>Shorts and miniskirts were the favored attire for many women, while businessmen and office workers rolled up their sleeves and removed their ties to seek relief.</p><p>Some <em>capitalinos</em> choose to visit one of the city’s hundreds of <em>cantinas</em> to quench their thirst and cool down — with mixed results.</p><p>“Not even a beer is enough to quell the heat,” 65-year-old pensioner Luis González told the newspaper <em>El Universal </em>as he fanned himself and mopped sweat from his brow with a handkerchief after he had downed a dark ale.</p><div class='code-block code-block-1' style='margin: 28px auto; text-align: center; clear: both;'><div id="div-gpt-ad-1434772867634-0" style="margin: 0 auto;
width: 300px;"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-1434772867634-0"); });</script> </div></div><p>“The beer made me even thirstier, my mouth feels dry and my saliva’s heavy. That’s why I decided to order water, I hope that this will get rid of it [the heat],” he added, holding up his glass.</p><p>Other patrons are trying their luck with mojitos, a barman at another <em>cantina</em> said, explaining that along with beer it is the most popular beverage when the mercury starts to climb.</p><figure id="attachment_53486" style="width: 565px" class="wp-caption alignnone"><img class="size-medium wp-image-53486" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat-565x696.jpg" alt="Yesterday's hot spots." width="565" height="696" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat-565x696.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat-768x946.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat-479x590.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat-53x65.jpg 53w" sizes="(max-width: 565px) 100vw, 565px" /><noscript><img class="size-medium wp-image-53486" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat-565x696.jpg" alt="Yesterday's hot spots." width="565" height="696" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat-565x696.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat-768x946.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat-479x590.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat-53x65.jpg 53w" sizes="(max-width: 565px) 100vw, 565px" /></noscript><figcaption class="wp-caption-text">Yesterday&#8217;s hot spots.</figcaption></figure><p>Saúl López told <em>El Universal </em>that the number of customers has risen in recent days, seemingly indicating that many still believe drinking alcoholic beverages is a tried and tested remedy for the heat.</p><p>For children — and the young at heart — the fountains at the Monument to the Revolution or in the Alameda Central Park have been popular all week, with kids quick to remove their shoes and douse themselves — often fully-clothed — in the spurts of water.</p><p>For others, dealing with the heat hasn&#8217;t been quite so much fun.</p><p>In the city’s crowded subway system — where conditions can be uncomfortable even in times of more moderate weather —temperatures reached as high as 38 yesterday.</p><p>Commuters tried to cope as best they could by moving as close as possible to one of the ceiling fans in the carriages or buying a frozen <em>paleta </em>(popsicle). One man compared entering a train to going into a steam room.</p><div class='code-block code-block-7' style='margin: 38px auto; text-align: center; clear: both;'><div id='div-gpt-ad-1524859893619-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524859893619-0'); });</script> </div></div><p>His daughter Esperanza said “there’s nowhere to hide, it’s really hot and even though they put the fans on, it’s impossible to feel them . . .”</p><p><em>Source: <a href="http://www.eluniversal.com.mx/nacion/sociedad/ni-con-la-cerveza-se-quita-el-calor">El Universal</a> (sp), <a href="https://www.informador.mx/jalisco/Bolanos-alcanza-los-45-grados-20180531-0088.html">Informador</a> (sp), <a href="https://www.elsoldemexico.com.mx/mexico/sociedad/por-ola-de-calor-segob-emite-declaratoria-de-emergencia-para-22-entidades-1727538.html">El Sol de México</a> (sp)</em></p><div class="essb_break_scroll"></div><div class="social"><div class="essb_links essb_counters essb_displayed_shortcode essb_share essb_template_default4-retina essb_1804582721 print-no" id="essb_displayed_shortcode_1804582721" data-essb-postid="53425" data-essb-position="shortcode" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/not-even-a-cold-beer-is-enough-to-quell-the-heat/" data-essb-twitter-url="https://mexiconewsdaily.com/news/not-even-a-cold-beer-is-enough-to-quell-the-heat/" data-essb-instance="1804582721"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://mexiconewsdaily.com/news/not-even-a-cold-beer-is-enough-to-quell-the-heat/&t=Share this story" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://mexiconewsdaily.com/news/not-even-a-cold-beer-is-enough-to-quell-the-heat/&t=Share this story&#39;,&#39;facebook&#39;,&#39;1804582721&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="41" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Share this story&amp;url=https://mexiconewsdaily.com/news/not-even-a-cold-beer-is-enough-to-quell-the-heat/&amp;counturl=https://mexiconewsdaily.com/news/not-even-a-cold-beer-is-enough-to-quell-the-heat/&#39;,&#39;twitter&#39;,&#39;1804582721&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://mexiconewsdaily.com/news/not-even-a-cold-beer-is-enough-to-quell-the-heat/" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://mexiconewsdaily.com/news/not-even-a-cold-beer-is-enough-to-quell-the-heat/&#39;,&#39;google&#39;,&#39;1804582721&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1804582721&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1804582721&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">41<span class="essb_t_nb_after">shares</span></span></span></li></ul></div></div></div></article></div><div class="related"><div class="headings">RELATED COVERAGE</div><div class="front_columns"><div><ul><li class="latest"><a rel="external" href="https://mexiconewsdaily.com/news/conagua-forecasts-higher-than-average-hurricanes-this-year/"><div class='wp-caption'><img width="565" height="351" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/hurricanesa-565x351.jpg" class="attachment-medium size-medium wp-post-image" alt="Hurricane season: expect a few more this year." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/hurricanesa-565x351.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/hurricanesa-768x477.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/hurricanesa.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/hurricanesa-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/hurricanesa-100x62.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /><noscript><img width="565" height="351" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/hurricanesa-565x351.jpg" class="attachment-medium size-medium wp-post-image" alt="Hurricane season: expect a few more this year." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/hurricanesa-565x351.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/hurricanesa-768x477.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/hurricanesa.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/hurricanesa-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/hurricanesa-100x62.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class='entry-title'>Conagua forecasts four more cyclones than average for this year</h2><div class="entry-summary"><p>Between four and six of the tropical cyclones are expected to have a direct impact on the Mexican coast.</p></div><div class="entry-meta">May 26, 2018</div></div> </a></li><li class="latest"><a rel="external" href="https://mexiconewsdaily.com/news/front-closes-schools-delights-snow-lovers/"><div class='wp-caption'><img width="565" height="383" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/weaether-565x383.jpg" class="attachment-medium size-medium wp-post-image" alt="Overturned truck after strong winds in the isthmus region of Oaxaca." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/weaether-565x383.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/weaether.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/weaether-768x520.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/weaether-479x325.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/weaether-96x65.jpg 96w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/weaether-400x271.jpg 400w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/weaether-600x407.jpg 600w" sizes="(max-width: 565px) 100vw, 565px" /><noscript><img width="565" height="383" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/weaether-565x383.jpg" class="attachment-medium size-medium wp-post-image" alt="Overturned truck after strong winds in the isthmus region of Oaxaca." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/weaether-565x383.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/weaether.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/weaether-768x520.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/weaether-479x325.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/weaether-96x65.jpg 96w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/weaether-400x271.jpg 400w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/weaether-600x407.jpg 600w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class='entry-title'>Front closes schools, delights snow lovers</h2><div class="entry-summary"><p>An intense cold front and humid ocean air conditions have combined to deliver more cold temperatures across Mexico, along with<a href="https://mexiconewsdaily.com/news/front-closes-schools-delights-snow-lovers/ " class="more"> &nbsp;<em>FULL STORY</em></a></p></div><div class="entry-meta">January 31, 2018</div></div> </a></li></ul></div><div><ul><li class="latest"> <a rel="external" href="https://mexiconewsdaily.com/news/they-hope-for-snow-in-this-mountain-town/"><div class='wp-caption'> <img width="565" height="347" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/winter-565x347.jpg" class="attachment-medium size-medium wp-post-image" alt="De la Cruz at home in Raíces." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/winter-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/winter.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/winter-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/winter-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/winter-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/winter-400x246.jpg 400w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/winter-600x368.jpg 600w" sizes="(max-width: 565px) 100vw, 565px" /><noscript><img width="565" height="347" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/winter-565x347.jpg" class="attachment-medium size-medium wp-post-image" alt="De la Cruz at home in Raíces." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/winter-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/winter.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/winter-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/winter-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/winter-100x61.jpg 100w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/winter-400x246.jpg 400w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/winter-600x368.jpg 600w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class='entry-title'>They hope for snow in this mountain town</h2><div class="entry-summary"><p>Residents of Raíces, a small community in México state located on the lower slopes of one of Mexico’s highest peaks,<a href="https://mexiconewsdaily.com/news/they-hope-for-snow-in-this-mountain-town/ " class="more"> &nbsp;<em>FULL STORY</em></a></p></div><div class="entry-meta">January 20, 2018</div></div> </a></li><li class="latest"> <a rel="external" href="https://mexiconewsdaily.com/news/cold-front-described-as-one-of-worst-ever/"><div class='wp-caption'> <img width="565" height="378" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/pileup-565x378.jpg" class="attachment-medium size-medium wp-post-image" alt="Huge pileup yesterday in Coahuila." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/pileup-565x378.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/pileup.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/pileup-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/pileup-768x514.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/pileup-479x321.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/pileup-97x65.jpg 97w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/pileup-400x268.jpg 400w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/pileup-600x402.jpg 600w" sizes="(max-width: 565px) 100vw, 565px" /><noscript><img width="565" height="378" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/pileup-565x378.jpg" class="attachment-medium size-medium wp-post-image" alt="Huge pileup yesterday in Coahuila." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/pileup-565x378.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/pileup.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/pileup-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/pileup-768x514.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/pileup-479x321.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/pileup-97x65.jpg 97w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/pileup-400x268.jpg 400w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/01/pileup-600x402.jpg 600w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class='entry-title'>Cold front described as one of worst ever</h2><div class="entry-summary"><p>It&#8217;s been a cold winter for much of Mexico with temperatures as low as -12 C in Hidalgo, snow in<a href="https://mexiconewsdaily.com/news/cold-front-described-as-one-of-worst-ever/ " class="more"> &nbsp;<em>FULL STORY</em></a></p></div><div class="entry-meta">January 17, 2018</div></div> </a></li></ul></div></div></div><div class="block2"><div class="headings">Reader forum</div><div id="disqus_thread"></div></div><div class="block2"><h2 class="headings">MORE NEWS</h2><div class="front_columns"><div><ul><li> <a href="https://mexiconewsdaily.com/news/not-even-a-cold-beer-is-enough-to-quell-the-heat/"><div class="wp-caption"> <img width="565" height="376" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat2-565x376.jpg" class="attachment-medium size-medium wp-post-image" alt="A youngster enjoys the fountains at the Monument to the Revolution in Mexico City." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat2-565x376.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat2-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat2-768x511.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat2-479x319.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat2-98x65.jpg 98w" sizes="(max-width: 565px) 100vw, 565px" /><noscript><img width="565" height="376" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat2-565x376.jpg" class="attachment-medium size-medium wp-post-image" alt="A youngster enjoys the fountains at the Monument to the Revolution in Mexico City." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat2-565x376.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat2-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat2-768x511.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat2-479x319.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/heat2-98x65.jpg 98w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Hot enough? Heat wave triggers emergency declarations in 22 states</h2><div class="entry-summary"><p>Some relief may be on the way in some areas where the weather office has forecast electrical storms.</p></div> </a><div class="entry-meta">May 31</div></li><li> <a href="https://mexiconewsdaily.com/news/tariffs-incomprehensible-says-economy-secretary/"><div class="wp-caption"> <img width="565" height="332" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/pork-565x332.jpg" class="attachment-medium size-medium wp-post-image" alt="US pork among products that will be affected by Mexican tariffs." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/pork-565x332.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/pork-768x452.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/pork.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/pork-479x282.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/pork-100x59.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /><noscript><img width="565" height="332" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/pork-565x332.jpg" class="attachment-medium size-medium wp-post-image" alt="US pork among products that will be affected by Mexican tariffs." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/pork-565x332.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/pork-768x452.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/pork.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/pork-479x282.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/pork-100x59.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Tariffs &#8216;incomprehensible,&#8217; says economy secretary as trade war threatens</h2><div class="entry-summary"><p>Trade talks will not be affected, although Guajardo recognized there will be more tension at the NAFTA negotiating table.</p></div> </a><div class="entry-meta">May 31</div></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/news/navy-lied-judge-releases-self-defense-leader/"><div class="wp-caption"> <img width="565" height="392" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/abuelo-1-565x392.jpg" class="attachment-medium size-medium wp-post-image" alt="Farías received a celebrity&#039;s welcome after his return to Tepalcatepec yesterday." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/abuelo-1-565x392.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/abuelo-1-768x533.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/abuelo-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/abuelo-1-479x332.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/abuelo-1-94x65.jpg 94w" sizes="(max-width: 565px) 100vw, 565px" /><noscript><img width="565" height="392" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/abuelo-1-565x392.jpg" class="attachment-medium size-medium wp-post-image" alt="Farías received a celebrity&#039;s welcome after his return to Tepalcatepec yesterday." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/abuelo-1-565x392.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/abuelo-1-768x533.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/abuelo-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/abuelo-1-479x332.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/abuelo-1-94x65.jpg 94w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Self-defense leader released after evidence disputes navy report</h2><div class="entry-summary"><p>El Abuelo returned to Tepalcatepec yesterday to a boisterous reception from local residents.</p></div></a><div class="entry-meta">May 31</div></li><li> <a href="https://mexiconewsdaily.com/news/events-intended-to-position-mexico-as-surf-capital-of-latin-america/"><div class="wp-caption"> <img width="565" height="374" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/surf-565x374.jpg" class="attachment-medium size-medium wp-post-image" alt="Acapulco surfer Rey Hernández: eye on the Olympics." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/surf-565x374.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/surf-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/surf-768x509.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/surf.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/surf-479x317.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/surf-98x65.jpg 98w" sizes="(max-width: 565px) 100vw, 565px" /><noscript><img width="565" height="374" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/surf-565x374.jpg" class="attachment-medium size-medium wp-post-image" alt="Acapulco surfer Rey Hernández: eye on the Olympics." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/surf-565x374.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/surf-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/surf-768x509.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/surf.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/surf-479x317.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/surf-98x65.jpg 98w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Events intended to position Mexico as surf capital of Latin America</h2><div class="entry-summary"><p>Rey Hernández of Acapulco wants to earn the most points so he can represent Mexico at the Olympic Games.</p></div></a><div class="entry-meta">May 31</div></li></ul></div><div><ul><li><a href="https://mexiconewsdaily.com/news/violence-surges-in-mexico-city-worst-in-20-years/"><div class="wp-caption"> <img width="565" height="399" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/homicides-2-565x399.jpg" class="attachment-medium size-medium wp-post-image" alt="Mexico City homicides, first four-month period of each year since 1998." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/homicides-2-565x399.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/homicides-2-768x542.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/homicides-2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/homicides-2-479x338.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/homicides-2-92x65.jpg 92w" sizes="(max-width: 565px) 100vw, 565px" /><noscript><img width="565" height="399" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/homicides-2-565x399.jpg" class="attachment-medium size-medium wp-post-image" alt="Mexico City homicides, first four-month period of each year since 1998." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/homicides-2-565x399.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/homicides-2-768x542.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/homicides-2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/homicides-2-479x338.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/homicides-2-92x65.jpg 92w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Homicides surge in Mexico City: worst four-month period in 20 years</h2><div class="entry-summary"><p>The data shows that the number of murders has increased in the first four months of every year since 2015.</p></div></a><div class="entry-meta">May 31</div></li><li><a href="https://mexiconewsdaily.com/news/students-create-mixtecapp-translator-for-smartphone/"><div class="wp-caption"> <img width="565" height="374" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/mixtecapp-565x374.jpg" class="attachment-medium size-medium wp-post-image" alt="The IPN students and their smartphone app." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/mixtecapp-565x374.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/mixtecapp-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/mixtecapp-768x508.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/mixtecapp.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/mixtecapp-479x317.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/mixtecapp-98x65.jpg 98w" sizes="(max-width: 565px) 100vw, 565px" /><noscript><img width="565" height="374" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/mixtecapp-565x374.jpg" class="attachment-medium size-medium wp-post-image" alt="The IPN students and their smartphone app." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/mixtecapp-565x374.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/mixtecapp-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/mixtecapp-768x508.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/mixtecapp.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/mixtecapp-479x317.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/mixtecapp-98x65.jpg 98w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Students&#8217; smartphone application provides basic Spanish-Mixtec translation</h2><div class="entry-summary"><p>MixtecApp caters to an estimated 660,000 Mexicans who speak Mixtec.</p></div></a><div class="entry-meta">May 31</div></li></ul></div></div></div><div class="block2"><div class="matched-content"><aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script></div></aside></div></div><div class="block2"><h2 class="headings">OPINION</h2><div class="front_columns"><div><ul><li> <a href="https://mexiconewsdaily.com/opinion/amnesty-for-traffickers-amlos-pitch-to-voters/"><div class="wp-caption"> <img width="565" height="396" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/amlo-1-565x396.jpg" class="attachment-medium size-medium wp-post-image" alt="AMLO: amnesty for criminals?" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/amlo-1-565x396.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/amlo-1-768x539.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/amlo-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/amlo-1-479x336.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/amlo-1-93x65.jpg 93w" sizes="(max-width: 565px) 100vw, 565px" /><noscript><img width="565" height="396" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/amlo-1-565x396.jpg" class="attachment-medium size-medium wp-post-image" alt="AMLO: amnesty for criminals?" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/amlo-1-565x396.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/amlo-1-768x539.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/amlo-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/amlo-1-479x336.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/amlo-1-93x65.jpg 93w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Amnesty for narcos is one presidential candidate&#8217;s pitch to voters</h2><div class="entry-summary"><p>AMLO sees a &#8216;loving republic&#8217; in which Mexicans live under the principle that being good is the only way to be joyful.<br /> But Mexicans don’t feel joyful right now.</p></div><div class="entry-meta">May 24</div> </a></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/opinion/51914/"><div class="wp-caption"> <img width="565" height="377" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/cetys-565x377.jpg" class="attachment-medium size-medium wp-post-image" alt="Mexicali campus of CETYS University." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/cetys-565x377.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/cetys-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/cetys-768x512.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/cetys.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/cetys-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/cetys-97x65.jpg 97w" sizes="(max-width: 565px) 100vw, 565px" /><noscript><img width="565" height="377" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/cetys-565x377.jpg" class="attachment-medium size-medium wp-post-image" alt="Mexicali campus of CETYS University." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/cetys-565x377.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/cetys-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/cetys-768x512.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/cetys.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/cetys-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/cetys-97x65.jpg 97w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Several decades on, Baja California&#8217;s progress brings on culture shock</h2><div class="entry-summary"><p>Employers are lined up to hire students when they graduate: CETYS can’t fill the demand.</p></div><div class="entry-meta">May 5</div> </a></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/opinion/femicide-should-be-addressed-by-teaching-emotional-intelligence/"><div class="wp-caption"> <img width="565" height="344" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/femicide-565x344.jpg" class="attachment-medium size-medium wp-post-image" alt="A vigil in México state remembers victims of femicide." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/femicide-565x344.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/femicide-768x468.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/femicide.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/femicide-479x292.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/femicide-100x61.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /><noscript><img width="565" height="344" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/femicide-565x344.jpg" class="attachment-medium size-medium wp-post-image" alt="A vigil in México state remembers victims of femicide." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/femicide-565x344.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/femicide-768x468.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/femicide.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/femicide-479x292.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/femicide-100x61.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Femicide should be addressed by teaching emotional intelligence</h2><div class="entry-summary"><p>Male chauvinism, gender inequality and ignorance of self knowledge are principal reasons for femicides.</p></div><div class="entry-meta">May 5</div> </a></li></ul></div></div></div><div class="block2"><h2 class="headings">MEXICO LIFE</h2><div class="front_columns"><div><ul><li> <a href="https://mexiconewsdaily.com/mexicolife/what-is-a-persian-qanat-doing-in-guadalajara/"><div class="wp-caption"> <img width="565" height="421" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/qanat-565x421.jpg" class="attachment-medium size-medium wp-post-image" alt="Inside Fray Buzeta’s qanat in Jalisco." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/qanat-565x421.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/qanat-768x573.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/qanat.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/qanat-479x357.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/qanat-87x65.jpg 87w" sizes="(max-width: 565px) 100vw, 565px" /><noscript><img width="565" height="421" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/qanat-565x421.jpg" class="attachment-medium size-medium wp-post-image" alt="Inside Fray Buzeta’s qanat in Jalisco." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/qanat-565x421.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/qanat-768x573.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/qanat.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/qanat-479x357.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/qanat-87x65.jpg 87w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">What is a Persian qanat doing in Guadalajara?</h2><div class="entry-summary"><p>Qanats were probably invented in Persia at least 5,000 years ago, and were used to move underground water from a well located at one point to some spot far away.</p></div><div class="entry-meta">May 8</div> </a></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/mexicolife/fishermen-give-up-their-nets-to-harvest-pink-gold/"><div class="wp-caption"> <img width="565" height="322" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/salt2-565x322.jpg" class="attachment-medium size-medium wp-post-image" alt="Harvesting pink salt in Yucatán." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/salt2-565x322.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/salt2-768x437.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/salt2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/salt2-479x273.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/salt2-100x57.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /><noscript><img width="565" height="322" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/salt2-565x322.jpg" class="attachment-medium size-medium wp-post-image" alt="Harvesting pink salt in Yucatán." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/salt2-565x322.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/salt2-768x437.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/salt2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/salt2-479x273.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/salt2-100x57.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Fishermen give up their nets to harvest &#8216;pink gold&#8217; of Yucatán lagoons</h2><div class="entry-summary"><p>In Xtampú they extract and sell the pink salt and at the same time recover an ancestral tradition.</p></div><div class="entry-meta">April 24</div> </a></li></ul></div><div> <a href="https://mexiconewsdaily.com/mexicolife/how-an-american-mom-became-a-smuggler/"><div class="wp-caption"> <img width="565" height="409" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/tortillas-565x409.jpg" class="attachment-medium size-medium wp-post-image" alt="Tortillas &amp; Peanut Butter is the tale of Lois Sonna Mark, right, a suburban housewife who flees the US for Mexico." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/tortillas-565x409.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/tortillas-768x556.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/tortillas.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/tortillas-479x347.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/tortillas-90x65.jpg 90w" sizes="(max-width: 565px) 100vw, 565px" /><noscript><img width="565" height="409" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/tortillas-565x409.jpg" class="attachment-medium size-medium wp-post-image" alt="Tortillas &amp; Peanut Butter is the tale of Lois Sonna Mark, right, a suburban housewife who flees the US for Mexico." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/tortillas-565x409.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/tortillas-768x556.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/tortillas.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/tortillas-479x347.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/04/tortillas-90x65.jpg 90w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><h2 class="entry-title">Tortillas &#038; Peanut Butter: an American mom becomes a Mexican smuggler</h2><div class="entry-summary"><p>“To know Mexico, you must smell it for yourself,” my grandmother said on returning from her tour south of the<a href="https://mexiconewsdaily.com/mexicolife/how-an-american-mom-became-a-smuggler/ " class="more"> &nbsp;<em>FULL STORY</em></a></p></div><div class="entry-meta">April 24</div> </a></div></div></div><div class="block3"><h2 class="headings">MORE RECENT STORIES</h2><div class="front_columns"><div><ul><li> <a href="https://mexiconewsdaily.com/news/mexico-strikes-back-after-us-announces-tariffs-on-steel-aluminum/"><div class="wp-caption"> <img width="565" height="359" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/tariffs-565x359.jpg" class="attachment-medium size-medium wp-post-image" alt="The US announced steel and aluminum tariffs this morning." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/tariffs-565x359.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/tariffs-768x488.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/tariffs.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/tariffs-479x304.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/tariffs-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /><noscript><img width="565" height="359" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/tariffs-565x359.jpg" class="attachment-medium size-medium wp-post-image" alt="The US announced steel and aluminum tariffs this morning." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/tariffs-565x359.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/tariffs-768x488.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/tariffs.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/tariffs-479x304.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/tariffs-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Mexico strikes back after US announces tariffs on steel, aluminum</h2><div class="entry-meta">May 31</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/one-dead-in-train-crash-human-error-blamed/"><div class="wp-caption"> <img width="565" height="346" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/crash-565x346.jpg" class="attachment-medium size-medium wp-post-image" alt="The train wreck in Chihuahua yesterday." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/crash-565x346.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/crash-768x471.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/crash.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/crash-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/crash-100x61.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /><noscript><img width="565" height="346" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/crash-565x346.jpg" class="attachment-medium size-medium wp-post-image" alt="The train wreck in Chihuahua yesterday." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/crash-565x346.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/crash-768x471.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/crash.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/crash-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/crash-100x61.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">One dead in Chihuahua train crash; human error blamed</h2><div class="entry-meta">May 31</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/evidence-shows-federal-forces-disappeared-23-in-tamaulipas-un/"><div class="wp-caption"> <img width="565" height="377" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/navy-1-565x377.jpg" class="attachment-medium size-medium wp-post-image" alt="navy marines" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/navy-1-565x377.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/navy-1-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/navy-1-768x512.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/navy-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/navy-1-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/navy-1-97x65.jpg 97w" sizes="(max-width: 565px) 100vw, 565px" /><noscript><img width="565" height="377" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/navy-1-565x377.jpg" class="attachment-medium size-medium wp-post-image" alt="navy marines" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/navy-1-565x377.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/navy-1-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/navy-1-768x512.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/navy-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/navy-1-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/navy-1-97x65.jpg 97w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Federal forces likely &#8216;disappeared&#8217; 23 in Tamaulipas: UN probe</h2><div class="entry-meta">May 30</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/youtube-recognizes-youtoober-priest-padre-sergio/"><div class="wp-caption"> <img width="565" height="347" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/youtube-565x347.jpg" class="attachment-medium size-medium wp-post-image" alt="Padre Sergio, YouTube star." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/youtube-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/youtube-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/youtube.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/youtube-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/youtube-100x61.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /><noscript><img width="565" height="347" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/youtube-565x347.jpg" class="attachment-medium size-medium wp-post-image" alt="Padre Sergio, YouTube star." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/youtube-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/youtube-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/youtube.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/youtube-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/youtube-100x61.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">YouTube priest Padre Sergio wins award for 100,000 subscribers</h2><div class="entry-meta">May 30</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/government-acknowledges-crime-increase-but-denies-negligence/"><div class="wp-caption"> <img width="565" height="348" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/crime-565x348.jpg" class="attachment-medium size-medium wp-post-image" alt="Another day, another crime scene." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/crime-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/crime-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/crime.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/crime-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/crime-100x62.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /><noscript><img width="565" height="348" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/crime-565x348.jpg" class="attachment-medium size-medium wp-post-image" alt="Another day, another crime scene." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/crime-565x348.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/crime-768x473.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/crime.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/crime-479x295.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/crime-100x62.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Government acknowledges crime increase but denies negligence</h2><div class="entry-meta">May 30</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/photographer-awarded-at-london-competition/"><div class="wp-caption"> <img width="565" height="368" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/franco2-565x368.jpg" class="attachment-medium size-medium wp-post-image" alt="Franco and her winning exhibition in London." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/franco2-565x368.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/franco2-768x500.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/franco2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/franco2-479x312.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/franco2-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /><noscript><img width="565" height="368" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/franco2-565x368.jpg" class="attachment-medium size-medium wp-post-image" alt="Franco and her winning exhibition in London." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/franco2-565x368.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/franco2-768x500.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/franco2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/franco2-479x312.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/franco2-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Photographer&#8217;s show of self-portraits awarded at London competition</h2><div class="entry-meta">May 30</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/businesses-to-staff-be-careful-with-your-vote/"><div class="wp-caption"> <img width="565" height="352" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/palacio-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="Palacio de Hierro&#039;s message to staff: be careful who you vote for." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/palacio-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/palacio-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/palacio.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/palacio-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/palacio-100x62.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /><noscript><img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/palacio-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="Palacio de Hierro&#039;s message to staff: be careful who you vote for." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/palacio-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/palacio-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/palacio.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/palacio-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/palacio-100x62.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Fearful of AMLO win, businesses warn staff to be careful with their vote</h2><div class="entry-meta">May 30</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/taxis-react-to-new-law-allowing-uber-in-quintana-roo/"><div class="wp-caption"> <img width="565" height="336" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/uber-565x336.jpg" class="attachment-medium size-medium wp-post-image" alt="Taxi drivers resume Uber protests in Quintana Roo." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/uber-565x336.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/uber-768x457.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/uber.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/uber-479x285.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/uber-100x60.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /><noscript><img width="565" height="336" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/uber-565x336.jpg" class="attachment-medium size-medium wp-post-image" alt="Taxi drivers resume Uber protests in Quintana Roo." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/uber-565x336.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/uber-768x457.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/uber.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/uber-479x285.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/uber-100x60.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Taxis react with blockades to law allowing Uber in Quintana Roo</h2><div class="entry-meta">May 30</div></div> </a></li></ul></div><div><ul><li> <a href="https://mexiconewsdaily.com/news/tamaullipas-reporter-beaten-to-death/"><div class="wp-caption"> <img width="565" height="350" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/journalist-565x350.jpg" class="attachment-medium size-medium wp-post-image" alt="González: &#039;crisis of insecurity.&#039;" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/journalist-565x350.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/journalist-768x476.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/journalist.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/journalist-479x297.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/journalist-100x62.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /><noscript><img width="565" height="350" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/journalist-565x350.jpg" class="attachment-medium size-medium wp-post-image" alt="González: &#039;crisis of insecurity.&#039;" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/journalist-565x350.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/journalist-768x476.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/journalist.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/journalist-479x297.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/journalist-100x62.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Tamaulipas reporter found beaten to death</h2><div class="entry-meta">May 30</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/organized-crime-interfered-in-vaquita-rescue-conabio/"><div class="wp-caption"> <img width="565" height="347" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/vaquita-565x347.jpg" class="attachment-medium size-medium wp-post-image" alt="Hope is fading for the vaquita marina." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/vaquita-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/vaquita-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/vaquita.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/vaquita-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/vaquita-100x61.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /><noscript><img width="565" height="347" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/vaquita-565x347.jpg" class="attachment-medium size-medium wp-post-image" alt="Hope is fading for the vaquita marina." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/vaquita-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/vaquita-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/vaquita.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/vaquita-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/vaquita-100x61.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Organized crime interfered in vaquita rescue: environmental official</h2><div class="entry-meta">May 30</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/amlo-leads-in-latest-poll/"><div class="wp-caption"> <img width="565" height="294" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/candidates-2-565x294.jpg" class="attachment-medium size-medium wp-post-image" alt="The candidates: Anaya, López Obrador, Rodríguez and Meade." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/candidates-2-565x294.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/candidates-2-768x400.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/candidates-2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/candidates-2-479x250.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/candidates-2-100x52.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /><noscript><img width="565" height="294" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/candidates-2-565x294.jpg" class="attachment-medium size-medium wp-post-image" alt="The candidates: Anaya, López Obrador, Rodríguez and Meade." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/candidates-2-565x294.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/candidates-2-768x400.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/candidates-2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/candidates-2-479x250.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/candidates-2-100x52.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">AMLO leads in latest poll with 52%, twice that of nearest rival</h2><div class="entry-meta">May 30</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/epn-to-trump-mexico-will-never-pay-for-a-wall/"><div class="wp-caption"> <img width="565" height="347" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/trump-epn-565x347.jpg" class="attachment-medium size-medium wp-post-image" alt="Trump and Peña Nieto: the debate resumes." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/trump-epn-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/trump-epn-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/trump-epn.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/trump-epn-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/trump-epn-100x61.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /><noscript><img width="565" height="347" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/trump-epn-565x347.jpg" class="attachment-medium size-medium wp-post-image" alt="Trump and Peña Nieto: the debate resumes." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/trump-epn-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/trump-epn-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/trump-epn.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/trump-epn-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/trump-epn-100x61.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">EPN to Trump: &#8216;Mexico will never pay for a wall&#8217;</h2><div class="entry-meta">May 30</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/authorities-ignoring-risks-of-living-near-volcano-civil-protection-chief/"><div class="wp-caption"> <img width="565" height="423" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/volcano-565x423.jpg" class="attachment-medium size-medium wp-post-image" alt="An eruption at El Popo last year" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/volcano-565x423.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/volcano-768x576.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/volcano.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/volcano-479x359.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/volcano-87x65.jpg 87w" sizes="(max-width: 565px) 100vw, 565px" /><noscript><img width="565" height="423" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/volcano-565x423.jpg" class="attachment-medium size-medium wp-post-image" alt="An eruption at El Popo last year" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/volcano-565x423.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/volcano-768x576.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/volcano.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/volcano-479x359.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/volcano-87x65.jpg 87w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Authorities ignoring risks of living near volcano: Civil Protection</h2><div class="entry-meta">May 29</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/administrators-husband-held-in-chiapas-funding-protest/"><div class="wp-caption"> <img width="565" height="443" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/captive-565x443.jpg" class="attachment-medium size-medium wp-post-image" alt="González in the video released yesterday." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/captive-565x443.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/captive-768x603.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/captive.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/captive-479x376.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/captive-83x65.jpg 83w" sizes="(max-width: 565px) 100vw, 565px" /><noscript><img width="565" height="443" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/captive-565x443.jpg" class="attachment-medium size-medium wp-post-image" alt="González in the video released yesterday." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/captive-565x443.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/captive-768x603.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/captive.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/captive-479x376.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/captive-83x65.jpg 83w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">&#8216;They&#8217;re going to burn me alive:&#8217; prisoner held in Chiapas funding protest</h2><div class="entry-meta">May 29</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/governor-accused-of-playing-politics-after-warrant-issued-for-duartes-wife/"><div class="wp-caption"> <img width="565" height="390" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/macias-565x390.jpg" class="attachment-medium size-medium wp-post-image" alt="Macías, photographed in London, England." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/macias-565x390.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/macias-768x530.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/macias.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/macias-479x331.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/macias-94x65.jpg 94w" sizes="(max-width: 565px) 100vw, 565px" /><noscript><img width="565" height="390" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/macias-565x390.jpg" class="attachment-medium size-medium wp-post-image" alt="Macías, photographed in London, England." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/macias-565x390.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/macias-768x530.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/macias.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/macias-479x331.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/macias-94x65.jpg 94w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">Governor accused of playing politics after warrant issued for Duarte&#8217;s wife</h2><div class="entry-meta">May 29</div></div> </a></li><li> <a href="https://mexiconewsdaily.com/news/2-women-die-in-temazcal/"><div class="wp-caption"> <img width="565" height="318" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/temazcal-565x318.jpg" class="attachment-medium size-medium wp-post-image" alt="A temazcal similar to the one in which two women died on Sunday." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/temazcal-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/temazcal-768x433.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/temazcal.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/temazcal-479x270.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/temazcal-100x56.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /><noscript><img width="565" height="318" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/temazcal-565x318.jpg" class="attachment-medium size-medium wp-post-image" alt="A temazcal similar to the one in which two women died on Sunday." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/temazcal-565x318.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/temazcal-768x433.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/temazcal.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/temazcal-479x270.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/05/temazcal-100x56.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></div><div class="latest-text"><h2 class="entry-title">2 women die in temazcal; carbon monoxide poisoning blamed</h2><div class="entry-meta">May 29</div></div> </a></li></ul></div></div></div></div></main></div><div id="secondary" class="widget-area" role="complementary"><div class="sidebar-right"><div class="weather"></div><div class="adsidebar"><aside id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'><div id='div-gpt-ad-1524431777858-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524431777858-0'); });</script> </div></div></aside></div><div class="mostpopular"><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h1 class="widget-title">MOST POPULAR</h1><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ol class="custom-counter"><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/evidence-shows-federal-forces-disappeared-23-in-tamaulipas-un/"     class="tptn_link"><span class="tptn_title">Federal forces likely &#8216;disappeared&#8217; 23 in Tamaulipas: UN probe</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/businesses-to-staff-be-careful-with-your-vote/"     class="tptn_link"><span class="tptn_title">Fearful of AMLO win, businesses warn staff to be careful with their vote</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/tariffs-incomprehensible-says-economy-secretary/"     class="tptn_link"><span class="tptn_title">Tariffs &#8216;incomprehensible,&#8217; says economy secretary as trade&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/mexico-strikes-back-after-us-announces-tariffs-on-steel-aluminum/"     class="tptn_link"><span class="tptn_title">Mexico strikes back after US announces tariffs on steel, aluminum</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/amlo-leads-in-latest-poll/"     class="tptn_link"><span class="tptn_title">AMLO leads in latest poll with 52%, twice that of nearest rival</span></a></span></li></ol><div class="tptn_clear"></div></div></aside></div><div class="taboola-siderail"><aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script></div></aside></div><div class="adsidebar"><aside id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1441809974921-0' style='height:600px; width:300px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441809974921-0'); });</script> </div></div></aside></div></div><div class="sidebar-left"><div class="block1"><div class="poll"><div class="pollhead">THE MND POLL</div><div class="pollcontainer"><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>What do you think?</h3><p>THE STORY: <a href="https://mexiconewsdaily.com/news/corn-producers-agree-drugs-more-profitable/">Corn producers agree: cultivating drugs is more profitable</a></p> <script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/10015254.js" defer></script> <noscript><a href="https://polldaddy.com/poll/10015254/">If you were a hardscrabble Guerrero farmer, which would you grow: corn or poppies?</a></noscript></div></aside></div></div><div class="exchange_rates"><div class="exchangerates-head">FOREIGN EXCHANGE RATES</div><div class="rates-container"><aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe id="tmcmini" src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&amp;to=MXN" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&amp;to=MXN"></iframe><noscript><iframe id="tmcmini" src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&amp;to=MXN" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0"></iframe></noscript></div></aside></div></div></div><div class="adsidebar"><aside id="ai_widget-5" class="widget ai_widget ai-viewport-1"><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'><div id='div-gpt-ad-1524432439503-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524432439503-0'); });</script> </div></div></aside></div></div></div></div><div class="bottom"><aside id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1525308569937-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525308569937-0'); });</script> </div></div></aside></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="footer-columns"><ul class="colophon-list flex"><li class="item flex-item"><a href="http://mexiconewsdaily.com/about/">• About</a></li><li class="item flex-item"><a href="http://mexiconewsdaily.com/contact/">• Contact</a></li><li class="item flex-item"><a href="http://mexiconewsdaily.com/mexico-news-daily-privacy-policy/">• Privacy</a></li><li class="item flex-item"><a href="http://eepurl.com/baEnXD">• Subscribe</a></li></ul><ul class="colophon-list2 flex"><li class="item flex-item"><a href="http://www.facebook.com/mexiconewsdaily"><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/images/icons/facebook-logo.jpg" alt="facebook" /> </a></li><li class="item flex-item"><a href="https://plus.google.com/+Mexiconewsdaily2014"><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/images/icons/googleplus-logo.jpg" alt="google plus" /></a></li><li class="item flex-item"><a href="https://www.linkedin.com/company/mexico-news-daily"><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/images/icons/linkedin-logo.jpg" alt="linked in" /> </a></li><li class="item flex-item"><a href="http://www.twitter.com/mexicond"><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/images/icons/twitter-logo.jpg" alt="twitter" /> </a></li></ul></div><div class="copyright">&copy; 2018 Mexico News Daily</div></footer></div><div id="popup-box-pro-gfcr-7" class="popupally-pro-overlay-7-fluid_qemskqa popup-click-close-trigger-7"><div class="popupally-pro-outer-full-width-7-fluid_qemskqa"><div class="popupally-pro-outer-7-fluid_qemskqa"><form action="" method="post" sejds-popupally-pro-anti-spam-uengs="/mxcnwdiyu2ls-aaecmsbcieps?=cc410c3f1682&amp;df5638" qweokgj-popupally-pro-anti-spam-mwhgser="/eioesal.s.itmng.o/usrb/otu20bce2903ff94i=13a77"  popupally-pro-popup="7" class="popupallypro-signup-form-sijfhw popupally-pro-inner-7-fluid_qemskqa"><input type="hidden" name="SOURCE" value="website-popup"/><input type="hidden" name="b_2c0cb4c1e02c930f31f6f8924_f1536a3787" value=""/><div id="popupally-fluid-7-fluid_qemskqa-1" class="popupally-fluid-content-element"  >Receive Mexico news by email.</div><div id="popupally-fluid-7-fluid_qemskqa-2" class="popupally-fluid-content-element"  ></div><div id="popupally-fluid-7-fluid_qemskqa-3" class="popupally-fluid-content-element"  >Sign up for our free email, Mexico News Today, and get the latest headlines three times a week.</div><div id="popupally-fluid-7-fluid_qemskqa-9" class="popupally-fluid-content-element"  >YOUR EMAIL:</div><input id="popupally-fluid-7-fluid_qemskqa-11" type="text" name="EMAIL" required="required" class="popupally-fluid-content-element" placeholder="" /><input id="popupally-fluid-7-fluid_qemskqa-12" type="submit" class="popupally-fluid-content-element" value="SUBMIT" /><input id="popupally-fluid-7-fluid_qemskqa-13" type="text" name="MMERGE3" required="required" class="popupally-fluid-content-element" placeholder="" /><input id="popupally-fluid-7-fluid_qemskqa-14" type="text" name="MMERGE4" required="required" class="popupally-fluid-content-element" placeholder="" /><div id="popupally-fluid-7-fluid_qemskqa-16" class="popupally-fluid-content-element"  >CITY:</div><div id="popupally-fluid-7-fluid_qemskqa-17" class="popupally-fluid-content-element"  >COUNTRY:</div></form><div title="Close" class="popupally-pro-close popup-click-close-trigger-7"></div></div></div></div><script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/awesome-weather-pro/js/awesome-weather-widget-frontend-e3763a738036fb25a488ac5fc985ca95.js' data-minify="1" defer></script> <script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/awesome-weather-pro/js/js-cookie-13c20b3914d201e3d7aeae206ed2ab11.js' data-minify="1" defer></script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"mexiconewsdaily"}; /* ]]> */</script> <script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-66e008eb1407766441ca8bc19ee938ce.js' data-minify="1" defer></script> <script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"53425 https:\/\/mexiconewsdaily.com\/?p=53425","disqusShortname":"mexiconewsdaily","disqusTitle":"Hot enough? Heat wave triggers emergency declarations in 22 states","disqusUrl":"https:\/\/mexiconewsdaily.com\/news\/not-even-a-cold-beer-is-enough-to-quell-the-heat\/","postId":"53425"}; /* ]]> */</script> <script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed-daf52a221c7093228db9bda4e7ab409b.js' data-minify="1" defer></script> <script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto-a2031758c60bcea11ca3fd0d65efc8d4.js' data-minify="1" defer></script> <script type='text/javascript'>/* <![CDATA[ */ var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"0","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0"}; /* ]]> */</script> <script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/responsive-lightbox/js/front-43725428b53bf75a98724f9c37fb3d81.js' data-minify="1" defer></script> <script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/core.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/datepicker.min-1.11.4.js' defer></script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"DD, MM d, yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/themes/mexicochronicle/js/navigation-f31c7194b73cc67d31960714ab8bf4d4.js' data-minify="1" defer></script> <script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/themes/mexicochronicle/js/skip-link-focus-fix-3ef81ddf37fc6867defe699b0b3b597f.js' data-minify="1" defer></script> <script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/comment-reply.min.js' defer></script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=903574452989517&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="666499455"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel="preload" id="essb-cct-style"  href="https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles-3dbd6ffb977e27b7a353c2a51c27f425.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1"  type="text/css" media="all" /><script type="text/javascript">(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };var essb_mailform_opened = false; function essb_open_mailform(unique_id) { jQuery.fn.extend({ center: function () { return this.each(function() { var top = (jQuery(window).height() - jQuery(this).outerHeight()) / 2; var left = (jQuery(window).width() - jQuery(this).outerWidth()) / 2; jQuery(this).css({position:'fixed', margin:0, top: (top > 0 ? top : 0)+'px', left: (left > 0 ? left : 0)+'px'}); }); } }); if (essb_mailform_opened) { essb_close_mailform(unique_id); return; } var sender_element = jQuery(".essb_"+unique_id); if (!sender_element.length) return; var sender_post_id = jQuery(sender_element).attr("data-essb-postid") || ""; jQuery("#essb_mail_instance").val(unique_id); jQuery("#essb_mail_post").val(sender_post_id); var win_width = jQuery( window ).width(); var win_height = jQuery(window).height(); var doc_height = jQuery('document').height(); var base_width = 300; if (win_width < base_width) { base_width = win_width - 30; } var height_correction = 20; var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).css( { width: base_width+'px'}); var popup_height = jQuery(element_class).outerHeight(); if (popup_height > (win_height - 30)) { jQuery(element_class).css( { height: (win_height - height_correction)+'px'}); } jQuery("#essb_mailform_from").val(""); jQuery("#essb_mailform_to").val(""); if (jQuery("#essb_mailform_c").length) jQuery("#essb_mailform_c").val(""); jQuery(element_class_shadow).css( { height: (win_height)+'px'}); jQuery(element_class).center(); jQuery(element_class).slideDown(200); jQuery(element_class_shadow).fadeIn(200); essb_mailform_opened = true; essb.tracking_only("", "mail", unique_id); }; function essb_close_mailform() { var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).fadeOut(200); jQuery(element_class_shadow).fadeOut(200); essb_mailform_opened = false; }; function essb_mailform_send() { var sender_email = jQuery("#essb_mailform_from").val(); var recepient_email = jQuery("#essb_mailform_to").val(); var captcha_validate = jQuery("#essb_mailform_c").length ? true : false; var captcha = captcha_validate ? jQuery("#essb_mailform_c").val() : ""; var custom_message = jQuery("#essb_mailform_custom").length ? jQuery("#essb_mailform_custom").val() : ""; if (sender_email == "" || recepient_email == "" || (captcha == "" && captcha_validate)) { alert("Please fill all fields in form!"); return; } var mail_salt = jQuery("#essb_mail_salt").val(); var instance_post_id = jQuery("#essb_mail_post").val(); console.log("mail salt = " + mail_salt); if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { "action": "essb_mail_action", "post_id": instance_post_id, "from": sender_email, "to": recepient_email, "c": captcha, "cu": custom_message, "salt": mail_salt, "nonce": essb_settings.essb3_nonce }, function (data) { if (data) { console.log(data); alert(data["message"]); if (data["code"] == "1") essb_close_mailform(); }},'json'); } };</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.6.0" : "10.4.2";
	s.src = "https://mexiconewsdaily.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> <div id='div-gpt-ad-1525100376572-0' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525100376572-0'); });</script> </div> <script type="text/javascript">(function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '7EECCBB56EFD4C3F';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
    })();</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%7CPT+Sans%7CKanit%7CLora%7CNoto+Serif" /></noscript><noscript><link rel='stylesheet' id='awesome-weather-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/awesome-weather-pro/awesome-weather-fcd4c91f59cf00ce2e834be8b201f5bd.css' data-minify="1"  type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='popupally-pro-style-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/popupally-pro-scripts/1-popupally-pro-style-986012d3fa49761e293f95ef324df72c.css' data-minify="1"  type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/responsive-lightbox/assets/prettyphoto/css/prettyPhoto-074c5793d22792a7f775dc28b625dbb0.css' data-minify="1"  type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='fontawesome-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps-pro/css/font-awesome.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jquery-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.2/themes/smoothness/jquery-ui.css?ver=4.9.6' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='lp-gift-style-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/leaky-paywall-gift-subscriptions/css/lp-gift-32fc714b861ec5ee111864286a175db0.css' data-minify="1"  type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/leaky-paywall/css/issuem-leaky-paywall-9ea6bcaeb64f23a4bd0b367ce143b3f5.css' data-minify="1"  type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='mexicochronicle-style-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/themes/mexicochronicle/style-b2bd5f772ed39e498f17c501284b8de9.css' data-minify="1"  type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min-5.5.2.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='essb-social-followers-counter-css'  href='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min-5.5.2.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='algolia-autocomplete-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/search-by-algolia-instant-relevant-results/css/algolia-autocomplete-61a8376beefa2a8a89da8501b20beb91.css' data-minify="1"  type='text/css' media='screen' /></noscript><noscript><link rel='stylesheet' id='responsive-menu-pro-css'  href='https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/uploads/responsive-menu-pro/css/responsive-menu-pro-1-4b7508f5e2cfa497621493b51ee86d3c.css' data-minify="1"  type='text/css' media='all' /></noscript><noscript><link rel="stylesheet" id="essb-cct-style"  href="https://mexiconewsdaily.com/wp-content/cache/min/1/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles-3dbd6ffb977e27b7a353c2a51c27f425.css" data-minify="1"  type="text/css" media="all" /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->