<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mexiconewsdaily.com/xmlrpc.php">

<!-- New Taboola Code 2021 -->
	
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/mexiconewsdaily-mexiconewsdaily/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
	
<!-- Jeeng Integration -->
	
<script defer src="https://users.api.jeeng.com/users/domains/yAzj7xo27A/sdk/"></script>
	
<script type="text/javascript" src="https://www.gstatic.com/charts/loader.js"></script>

	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51687032-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51687032-1', { '1268712782': 'GTM-N57NQ4W'});
</script>

	<script>
	var _prum = [['id', '547b87cfabe53dc747300dbc'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
	(function() {
    	var s = document.getElementsByTagName('script')[0]
      	, p = document.createElement('script');
    	p.async = 'async';
    	p.src = '//rum-static.pingdom.net/prum.min.js';
    	s.parentNode.insertBefore(p, s);
	})();
	</script>
    
<script data-ad-client="ca-pub-9776329014935752" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

	<!-- Google DFP -->
	<script type='text/javascript'>
  	(function() {
    	var useSSL = 'https:' == document.location.protocol;
    	var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  	})();
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping2 = googletag.sizeMapping().
   	addSize([0, 0], [300, 250]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-front1', [728, 90], 'div-gpt-ad-1525616204836-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping3 = googletag.sizeMapping().
   	addSize([0, 0], [300, 250]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-Front2', [728, 90], 'div-gpt-ad-1525306625216-0').defineSizeMapping(mapping3).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

	<!-- MND-Front 3 -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-FP4', [[468, 60], [728, 90], [300, 250]], 'div-gpt-ad-1624207997852-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/Onscroll_VET', [1, 1], 'div-gpt-ad-1537281793309-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/2c0cb4c1e02c930f31f6f8924/62cc914c3909c95d334826bf3.js");</script>

<!-- Facebook Pixel Code -->
<script type="text/plain" class="cmplz-script">
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '668188183555493');
  fbq('track', 'PageView');
</script>
<!-- End Facebook Pixel Code -->
	
<meta name="facebook-domain-verification" content="vu02e2xcnd48ek9118fxay6zb38xa5" />

<meta name="norton-safeweb-site-verification" content="bp9ehjwftkeoxub1auw28bruq8hf5f7lvuonku2keb9aqztrw0f3f7ca9vsahrrtxwoe6my3lswa8j84upfea9fk3i61vesdvdhcq6sjjmunhcu42mes6kdka0-ixzbo" />
	
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Police implicated in shooting of Culiacán surveillance cameras" />
<meta property="og:description" content="At least four elements of local police prevention unit are under investigation for possible links to criminal groups." />
<meta property="og:url" content="https://mexiconewsdaily.com/news/police-implicated-in-shooting-of-culiacan-surveillance-cameras/" />
<meta property="og:site_name" content="Mexico News Daily" />
<meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" />
<meta property="article:tag" content="culiacan violence" />
<meta property="article:tag" content="sinaloa cartel" />
<meta property="article:tag" content="street lighting" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-10-18T12:44:38-05:00" />
<meta property="article:modified_time" content="2021-10-18T12:46:05-05:00" />
<meta property="og:updated_time" content="2021-10-18T12:46:05-05:00" />
<meta property="og:image" content="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/camaras.jpg" />
<meta property="og:image:secure_url" content="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/camaras.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Police implicated in shooting of Culiacán surveillance cameras</title>
	<meta name="description" content="At least four elements of local police prevention unit are under investigation for possible links to criminal groups." />
	<link rel="canonical" href="https://mexiconewsdaily.com/news/police-implicated-in-shooting-of-culiacan-surveillance-cameras/" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Gabrielle Gorder and Seth Robbins" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mexiconewsdaily.com/#organization","name":"Mexico News Daily","url":"https://mexiconewsdaily.com/","sameAs":["https://www.facebook.com/mexiconewsdaily/","https://twitter.com/mexicond"],"logo":{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/#logo","inLanguage":"en-US","url":"https://semfgnqp2z.exactdn.com/wp-content/uploads/2014/06/logo-with-colors.jpg","contentUrl":"https://semfgnqp2z.exactdn.com/wp-content/uploads/2014/06/logo-with-colors.jpg","width":600,"height":65,"caption":"Mexico News Daily"},"image":{"@id":"https://mexiconewsdaily.com/#logo"}},{"@type":"WebSite","@id":"https://mexiconewsdaily.com/#website","url":"https://mexiconewsdaily.com/","name":"Mexico News Daily","description":"","publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mexiconewsdaily.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/news/police-implicated-in-shooting-of-culiacan-surveillance-cameras/#primaryimage","inLanguage":"en-US","url":"https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/camaras.jpg?strip=all&lossy=1&ssl=1","contentUrl":"https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/camaras.jpg?strip=all&lossy=1&ssl=1","width":800,"height":467,"caption":"More than 1,000 cameras have been destroyed since 2017."},{"@type":"WebPage","@id":"https://mexiconewsdaily.com/news/police-implicated-in-shooting-of-culiacan-surveillance-cameras/#webpage","url":"https://mexiconewsdaily.com/news/police-implicated-in-shooting-of-culiacan-surveillance-cameras/","name":"Police implicated in shooting of Culiac\u00e1n surveillance cameras","isPartOf":{"@id":"https://mexiconewsdaily.com/#website"},"primaryImageOfPage":{"@id":"https://mexiconewsdaily.com/news/police-implicated-in-shooting-of-culiacan-surveillance-cameras/#primaryimage"},"datePublished":"2021-10-18T17:44:38+00:00","dateModified":"2021-10-18T17:46:05+00:00","description":"At least four elements of local police prevention unit are under investigation for possible links to criminal groups.","breadcrumb":{"@id":"https://mexiconewsdaily.com/news/police-implicated-in-shooting-of-culiacan-surveillance-cameras/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mexiconewsdaily.com/news/police-implicated-in-shooting-of-culiacan-surveillance-cameras/"]}]},{"@type":"BreadcrumbList","@id":"https://mexiconewsdaily.com/news/police-implicated-in-shooting-of-culiacan-surveillance-cameras/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mexiconewsdaily.com/"},{"@type":"ListItem","position":2,"name":"Police implicated in shooting of Culiac\u00e1n surveillance cameras"}]},{"@type":"Article","@id":"https://mexiconewsdaily.com/news/police-implicated-in-shooting-of-culiacan-surveillance-cameras/#article","isPartOf":{"@id":"https://mexiconewsdaily.com/news/police-implicated-in-shooting-of-culiacan-surveillance-cameras/#webpage"},"author":{"@id":"https://mexiconewsdaily.com/#/schema/person/ab23a48aefb109a5806ad26082eea8cb"},"headline":"Police implicated in shooting of Culiac\u00e1n surveillance cameras","datePublished":"2021-10-18T17:44:38+00:00","dateModified":"2021-10-18T17:46:05+00:00","mainEntityOfPage":{"@id":"https://mexiconewsdaily.com/news/police-implicated-in-shooting-of-culiacan-surveillance-cameras/#webpage"},"wordCount":496,"commentCount":0,"publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"image":{"@id":"https://mexiconewsdaily.com/news/police-implicated-in-shooting-of-culiacan-surveillance-cameras/#primaryimage"},"thumbnailUrl":"https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/camaras.jpg?strip=all&lossy=1&ssl=1","keywords":["culiacan violence","sinaloa cartel","street lighting"],"articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mexiconewsdaily.com/news/police-implicated-in-shooting-of-culiacan-surveillance-cameras/#respond"]}]},{"@type":"Person","@id":"https://mexiconewsdaily.com/#/schema/person/ab23a48aefb109a5806ad26082eea8cb","name":"Gabrielle Gorder and Seth Robbins","image":{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9e447890fea5ae5ea2641a556e1d879e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/9e447890fea5ae5ea2641a556e1d879e?s=96&d=mm&r=g","caption":"Gabrielle Gorder and Seth Robbins"},"url":"https://mexiconewsdaily.com/author/gorder-robbins/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//semfgnqp2z.exactdn.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel='preconnect' href='//semfgnqp2z.exactdn.com' />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="https://mexiconewsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="https://mexiconewsdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Police implicated in shooting of Culiacán surveillance cameras Comments Feed" href="https://mexiconewsdaily.com/news/police-implicated-in-shooting-of-culiacan-surveillance-cameras/feed/" />
<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><!-- mexiconewsdaily.com is managing ads with Advanced Ads 1.29.1 --><!--noptimize--><script id="mexic-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://semfgnqp2z.exactdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://semfgnqp2z.exactdn.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.7.3', 0, 'all'); } }); </script>
<link rel='stylesheet' id='mexicochronicle-style-css'  href='https://semfgnqp2z.exactdn.com/wp-content/themes/mexicochronicle/style.css?m=1593121203' type='text/css' media='all' />
<link rel='stylesheet' id='my-child-fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='pscrollbar-css'  href='https://semfgnqp2z.exactdn.com/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.min.css?ver=2.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-css'  href='https://semfgnqp2z.exactdn.com/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.css?ver=2.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-normalize-css'  href='https://semfgnqp2z.exactdn.com/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu-normalize.min.css?ver=2.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-widgets-css'  href='https://semfgnqp2z.exactdn.com/wp-content/uploads/mexicochronicle/quadmenu-widgets.css?ver=1629912898' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-css'  href='https://semfgnqp2z.exactdn.com/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu.min.css?ver=2.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-locations-css'  href='https://semfgnqp2z.exactdn.com/wp-content/uploads/mexicochronicle/quadmenu-locations.css?ver=1629912898' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://semfgnqp2z.exactdn.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://semfgnqp2z.exactdn.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?m=1615477018' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css'  href='https://semfgnqp2z.exactdn.com/wp-content/plugins/wp-search-with-algolia/css/algolia-autocomplete.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='PT Sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='PT Sans Narrow-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='Kanit-css'  href='https://fonts.googleapis.com/css?family=Kanit&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='Lora-css'  href='https://fonts.googleapis.com/css?family=Lora&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='Noto-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='Frank Ruhl Libre-css'  href='https://fonts.googleapis.com/css?family=Frank+Ruhl+Libre%3A700&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='Muli-css'  href='https://fonts.googleapis.com/css?family=Muli&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-quadmenu_mexicochronicle-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A700&#038;ver=1629928296' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-cookie-css'  href='https://semfgnqp2z.exactdn.com/wp-content/plugins/complianz-gdpr-premium/assets/css/cookieconsent.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-tcf-css'  href='https://semfgnqp2z.exactdn.com/wp-content/plugins/complianz-gdpr-premium//pro/tcf/assets/css/tcf.min.css?ver=5.5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wpgmza_data-js-extra'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?m=1634574613' id='wpgmza_data-js'></script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.13.1' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.29.1' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;sensor=false&#038;key=AIzaSyB4egbk_Ml56AS13r11iTPZudwb8d-tMqg&#038;ver=5.8.1' id='google-maps-js'></script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/themes/mexicochronicle/js/respond.min.js?m=1593121203' id='respond-js'></script>
<link rel="https://api.w.org/" href="https://mexiconewsdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mexiconewsdaily.com/wp-json/wp/v2/posts/160913" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mexiconewsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://semfgnqp2z.exactdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://mexiconewsdaily.com/?p=160913' />
<link rel="alternate" type="application/json+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fpolice-implicated-in-shooting-of-culiacan-surveillance-cameras%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fpolice-implicated-in-shooting-of-culiacan-surveillance-cameras%2F&#038;format=xml" />
<style type="text/css">.mostpopular .widget-title {
    border-top: 1px solid red;
    font-size: 22px;
    font-size: 2.2rem;
    margin-bottom: 10px;
    font-family: 'Kanit', sans-serif;
	text-transform: uppercase;
}
.mostpopular ol {
	font-family: 'Noto Serif', serif;
	position: relative;
	padding-left: 36px;
}
.custom-counter {
    margin-left: 0;
    padding-right: 0;
    list-style-type: none;
}
.custom-counter li {
    counter-increment: step-counter;
font-size: 16px;
    	font-size: 1.6rem;
	margin-bottom: 10px;
	font-weight: bold;
	line-height: 1.4em;
text-align: left;
}
.custom-counter li::before {
    content: counter(step-counter);
    margin-right: 5px;
    font-size: 110%;
    background-color: rgba(8, 20, 57, 1);
    color: white;
    font-weight: bold;
    padding: 3px 8px;
    border-radius: 3px;
	position: absolute;
	left: 0;
	font-family: PT Sans, sans serif;
}</style>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
var google_tag_params = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["news"],"pageAttributes":["culiacan-violence","sinaloa-cartel","street-lighting"],"pagePostAuthor":"Gabrielle Gorder and Seth Robbins"};
	var dataLayer_content = {"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["news"],"pageAttributes":["culiacan-violence","sinaloa-cartel","street-lighting"],"pagePostAuthor":"Gabrielle Gorder and Seth Robbins","google_tag_params":window.google_tag_params};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NV6V82F');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->	<style>
		.twitter-tweet.cmplz-blocked-content-container {
			padding: 10px 40px;
		}
	</style>
		<style>
		.cmplz-placeholder-element > blockquote.fb-xfbml-parse-ignore {
			margin: 0 20px;
		}
	</style>
		<style>
		.instagram-media.cmplz-placeholder-element > div {
			max-width: 100%;
		}
	</style>
	<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","essb3_nonce":"e5ee0d8bba","essb3_plugin_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/mexiconewsdaily.com\/","post_id":"160913"};</script>		<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<script type="text/javascript" src="//my.mexiconewsdaily.com/c/assets/pigeon.js"></script><script type="text/javascript">
		var Pigeon = new PigeonClass({
			subdomain:'my.mexiconewsdaily.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:'modal',
					free:0,
					contentId:160913,
					contentTitle:'Police+implicated+in+shooting+of+Culiac%C3%A1n+surveillance+cameras',
					contentDate:'2021-10-18+17%3A44%3A38',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();
		</script>
		<script>jQuery('.adsidebar').show();jQuery('.adsidebar2').show();</script><style type="text/css">
			.pigeon-widget-status { float: right; margin: 2px 33px 0px 15px; }
			.pigeon-widget-status ul { margin: 0; padding: 0; }
			.pigeon-widget-status ul li { float: left; list-style: none; }
			.pigeon-widget-status ul li a { color: #666; border-left: 1px solid #dcdcdc; padding-left: 10px; margin-left: 13px; }
			.pigeon-widget-status ul li a:hover { color: #517ABA; }
			.pigeon-widget-status ul li:first-child a { border: none; padding: 0; margin: 0; }

			@media only screen and (max-width: 720px) {
			   .pigeon-widget-status {
				  margin: 0; padding: 0; overflow: hidden; box-sizing: border-box;
			   }
			}
		</style><script type="text/javascript">
        ;(function ($, window, document, undefined ){
		
            $(document).ready(function(){
				$('.header-top').append('<nav class="pigeon-widget-status"></nav>');
                Pigeon.widget.status();
            });
			
			Pigeon.widget.prompt();
			Pigeon.paywallPromise.done(function(response){
				if( response.user_status ){
					// User is logged
					jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll, .sub_message_container, .taboola-siderail, .matched-content, #adsidebar.mexic-sidebar-1, .adsidebar2, forum2, #ad-inpost, .ad-footerbar, .ad-container, .widget.mexic-widget, .mexic-footer-mobile.mexic-sticky, #ad-footerbar.mexic-footer-bar.ad-inpost.mexic-sticky, ad-inpost.mexic-sticky, .mexic-footer-bar.ad-inpost.mexic-sticky, #ad-footerbar.mexic-footer-bar.mexic-sticky, #cc-window').hide();
				}else{
					jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll, .sub_message_container, .taboola-siderail, .matched-content, #adsidebar.mexic-sidebar-1, .adsidebar2, forum2, #ad-inpost, .ad-footerbar, .ad-container, .widget.mexic-widget, .mexic-footer-mobile.mexic-sticky, #ad-footerbar.mexic-footer-bar.ad-inpost.mexic-sticky, mexic-footer-bar.ad-inpost.mexic-sticky, ad-inpost.mexic-sticky, #ad-footerbar.mexic-footer-bar.mexic-sticky, #ad-footerbar.mexic-footer-bar.mexic-sticky, #cc-window').show();
				}

				if( response.user_status ){
					// User is logged
					jQuery('reader-forum').show();
				}else{
					jQuery('.reader-forum').hide();
				}			

				if( response.allowed ){
					// User has access to the content
				}else{
					//Pigeon.widget.promotionDialog('open');
				}
			});
        })(jQuery, window, document);
	</script>				<!-- This is google analytics tracking code added by Convert Pro -->
				<script type="text/javascript" >
					(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
				  ga( 'create', 'UA-51687032-1', 'auto' );
  ga( 'set', 'anonymizeIp', true );
  ga( 'send', 'pageview' );				</script>
				<!-- End of google analytics tracking code added by Convert Pro -->
						<style type="text/css" id="wp-custom-css">
			#soliloquy-container-87551 { 
  max-height: none !important; 
}
#soliloquy-container-87551 .soliloquy-caption { 
  position: relative !important; 
}
#soliloquy-container-87551 { 
  max-height: none !important; 
}
#soliloquy-container-87551 .soliloquy-caption { 
  position: relative !important; 
}

#soliloquy-container-90439 { 
  max-height: none !important; 
}
#soliloquy-container-90439 .soliloquy-caption { 
  position: relative !important; 
}
#soliloquy-container-90439 { 
  max-height: none !important; 
}
#soliloquy-container-90439 .soliloquy-caption { 
  position: relative !important; 
}

body {
	display:block !important;
}
#rc-widget-d69734 { 
	display: block;
	margin-left: auto;
	margin-right: auto;
	width: 50%; 
}
#ad-footerbar.mexic-footer-bar.mexic-sticky {
	width:728px !important;
 margin: auto;
}
.site-footer {
	margin: 0 0 0 0;
	padding: 0 0 0 0;
}
.site-header {
	margin-top: 0!important;
}

  		</style>
		</head>

<body data-cmplz=1 class="post-template-default single single-post postid-160913 single-format-standard cp_aff_false group-blog essb-7.9 aa-prefix-mexic-">
	
<div id="fb-root"></div>
<script type="text/plain" class="cmplz-script">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=903574452989517&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	
	
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=668188183555493&ev=PageView&noscript=1"
/></noscript>
<script>
  fbq('track', 'ViewContent');
</script>


<div id="page" class="hfeed site">

	    <nav id="quadmenu" class="quadmenu-custom_theme_1 quadmenu-v2.1.8 quadmenu-align-center quadmenu-divider-hide quadmenu-carets-show quadmenu-background-color quadmenu-mobile-shadow-show quadmenu-dropdown-shadow-show quadmenu-offcanvas-right" data-theme="custom_theme_1" data-template="offcanvas" data-unwrap="0" data-width="0" data-selector="" data-breakpoint="768" data-sticky="0" data-sticky-offset="0">
  <div class="quadmenu-container">
    <div class="quadmenu-navbar-header">
      <button type="button" class="quadmenu-navbar-toggle collapsed" data-quadmenu="collapse" data-target="#quadmenu_0" aria-expanded="false" aria-controls="quadmenu">
  <span class="icon-bar-container">
    <span class="icon-bar icon-bar-top"></span>
    <span class="icon-bar icon-bar-middle"></span>
    <span class="icon-bar icon-bar-bottom"></span>
  </span>
</button>          </div>
    <div id="quadmenu_0" class="navbar-offcanvas">
            <ul class="quadmenu-navbar-nav"><li id="menu-item-59780" class="quadmenu-item-59780 quadmenu-item quadmenu-item-object-custom quadmenu-item-home quadmenu-item-type-default quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://mexiconewsdaily.com/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Home</span>
                                            </span>
    </a>
        </li><li id="menu-item-59775" class="quadmenu-item-59775 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category current-post-ancestor current-menu-parent current-post-parent quadmenu-item-has-children quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-dropdown quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">              <a  href="https://mexiconewsdaily.com/category/news/" class="quadmenu-dropdown-toggle hoverintent">
        <span class="quadmenu-item-content">
                                    <span class="quadmenu-text  hover t_1000">News</span>
                                            </span>
      </a>
                    <div id="dropdown-59775" class="quadmenu_btt t_300 quadmenu-dropdown-menu">
            <ul>
        <li id="menu-item-153628" class="quadmenu-item-153628 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://mexiconewsdaily.com/category/news/coronavirus/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Coronavirus</span>
                                            </span>
    </a>
        </li>      </ul>
    </div>
    </li><li id="menu-item-59776" class="quadmenu-item-59776 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">              <a  href="https://mexiconewsdaily.com/category/opinion/">
        <span class="quadmenu-item-content">
                                    <span class="quadmenu-text  hover t_1000">Opinion</span>
                                            </span>
      </a>
                </li><li id="menu-item-59777" class="quadmenu-item-59777 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">              <a  href="https://mexiconewsdaily.com/category/mexicolife/">
        <span class="quadmenu-item-content">
                                    <span class="quadmenu-text  hover t_1000">Life</span>
                                            </span>
      </a>
                </li><li id="menu-item-59778" class="quadmenu-item-59778 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">              <a  href="https://mexiconewsdaily.com/category/people/">
        <span class="quadmenu-item-content">
                                    <span class="quadmenu-text  hover t_1000">People</span>
                                            </span>
      </a>
                </li><li id="menu-item-153398" class="quadmenu-item-153398 quadmenu-item quadmenu-item-object-search quadmenu-item-type-search quadmenu-item-level-0 quadmenu-has-title quadmenu-has-background quadmenu-dropdown-right">
    <form role="search" method="get" id="searchform_336313955" action="https://mexiconewsdaily.com/">
      <span class="quadmenu-item-content">
                <input type="text" id="s_336313955" name="s" value="" placeholder="Search" />
                    <input type="hidden" name="post_type" value="post">
                  </form>
        </li></ul>    </div>
  </div>
</nav>
<div class="header-top">

<div class="dateline">

Tuesday, October 19, 2021</div><!-- dateline -->

</div>
	     

			
			<div class="site-branding">	
								<a href="https://mexiconewsdaily.com/" rel="home">
				<img src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2015/04/logo-with-colors2.jpg?strip=all&lossy=1&ssl=1" width="600" height="65" alt="">
				</a>
					
				<h2 class="description"></h2>
			</div><!-- site-branding -->
			
			<div class="leaderboard">
				<aside class="widget mexic-widget"><div class="leaderboard" id="mexic-133928514"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-6793709289262-0">
  <script>
	googletag.cmd.push(function() {
		var mapping = googletag.sizeMapping().
addSize([728, 0], [[728, 90], [970, 90], [970, 250]].filter( el => el[0] <= document.querySelector( '#gpt-ad-6793709289262-0').clientWidth || 'fluid' == el )).
addSize([0, 0], [[320, 50], [320, 100]].filter( el => el[0] <= document.querySelector( '#gpt-ad-6793709289262-0').clientWidth || 'fluid' == el )).
build();
		googletag.defineSlot( '/16391703/MND-leader', [[320,50],[320,100],[728,90],[970,90],[970,250]].filter( el => el[0] <= document.querySelector( '#gpt-ad-6793709289262-0').clientWidth || 'fluid' == el ), 'gpt-ad-6793709289262-0' )
		.addService(googletag.pubads()).defineSizeMapping(mapping).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-6793709289262-0' );
	});
  </script>
</div>
</div></aside>			</div> <!-- #leaderboard -->

		</header><!-- #masthead -->
		
		<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
	

<div class="mainsection">

	<div class="story">

		<article id="post-160913" class="post-160913 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-culiacan-violence tag-sinaloa-cartel tag-street-lighting" >

			<div class="catname">

			News 			</div>

			
			
				<div class="wp-caption">

					<img width="800" height="467" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/camaras.jpg?strip=all&lossy=1&ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="surveillance cameras" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/camaras.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/camaras-565x330.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/camaras-768x448.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/camaras-479x280.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/camaras-200x117.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/camaras-100x58.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/camaras.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/camaras.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/camaras.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 800px) 100vw, 800px" />							
					More than 1,000 cameras have been destroyed since 2017.					
				</div> <!-- wp-caption -->

					
				
					
			<h1 class="entry-title">Police implicated in shooting of Culiacán surveillance cameras</h1>		
			<h2><div class='subhead'> The attacks in the Sinaloa capital blind authorities and reinforce cartel control </div></h2>
				  
			

							
	
				<div class="entry-meta">
		
										
					 
							<div class="byline">By  <a href="https://mexiconewsdaily.com/author/gorder-robbins/" title="Posts by Gabrielle Gorder and Seth Robbins" rel="author">Gabrielle Gorder and Seth Robbins</a> </div> 
											
						
									
				
					<div class="date">Published on Monday, October 18, 2021 </div>

							
				</div><!-- .entry-meta -->

				<div class="entry-content">

					<div class="pigeon-remove"><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_1093829842 print-no" id="essb_displayed_top_1093829842" data-essb-postid="160913" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/police-implicated-in-shooting-of-culiacan-surveillance-cameras/" data-essb-fullurl="https://mexiconewsdaily.com/news/police-implicated-in-shooting-of-culiacan-surveillance-cameras/" data-essb-instance="1093829842"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fpolice-implicated-in-shooting-of-culiacan-surveillance-cameras%2F&t=Police+implicated+in+shooting+of+Culiac%C3%A1n+surveillance+cameras" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fpolice-implicated-in-shooting-of-culiacan-surveillance-cameras%2F&t=Police+implicated+in+shooting+of+Culiac%C3%A1n+surveillance+cameras&#39;,&#39;facebook&#39;,&#39;1093829842&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="23" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Police%20implicated%20in%20shooting%20of%20Culiacán%20surveillance%20cameras&amp;url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fpolice-implicated-in-shooting-of-culiacan-surveillance-cameras%2F&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fpolice-implicated-in-shooting-of-culiacan-surveillance-cameras%2F&#39;,&#39;twitter&#39;,&#39;1093829842&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="2" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;1093829842&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;1093829842&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="4" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">29<span class="essb_t_nb_after">shares</span></span></span></li></ul></div><p>In Mexico, gunmen have gone on a shooting spree of police surveillance cameras in the city of Culiacán – attacks that not only blind authorities but reinforce cartel control.</p>
<p>The shootings have become such a concern that agents with the Sinaloa Attorney General’s Office gathered shotgun casings after the latest incident on October 9, news outlet <em>El Debate</em> reported. That shooting, on a bridge outside the city center, followed <a href="https://mexiconewsdaily.com/news/panic-in-culiacan-as-gangsters-shooting-spree-takes-out-80-surveillance-cameras/">a September 28 attack</a> in which armed men shot 84 cameras across the city.</p>
<p>Residents reported hearing gunshots at about 5 a.m. that day. Videos were soon posted on social media of shots being fired, which some mistook for a gunfight. Authorities said the gunmen moved around the city in at least eight vans. They also dropped spike strips in the roads to puncture the tires of police vehicles, according to a report by <em>Revista Espejo</em>.</p><div class="mexic-inpost-1 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; margin-bottom: 30px; " id="mexic-918066948"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9776329014935752" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9776329014935752" 
data-ad-slot="2635735627" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>According to city and state security officials, municipal police possibly aided in the security camera shooting spree. Culiacán Security Minister Mauricio García Ramírez said at least four elements of the police’s prevention unit are under investigation for possible links to criminal groups, <em>Revista Espejo</em> reported.</p>
<p>Following the September attack, some 150 people employed in businesses around the city center did not show up to work out of fear, <em>El Debate</em> reported.</p>
<p>In early October, only 45 of the city’s 300  surveillance cameras were operating. Since being introduced in 2017, more than 1,000 cameras have been destroyed by criminal groups, according to <em>Revista Espejo</em>.</p>
<h2 id="h-insight-crime-analysis"><strong>InSight Crime analysis</strong></h2>
<p>Though there’s continued debate about the effectiveness of camera surveillance in deterring crime, there’s no doubt that taking these cameras out of service helps to intimidate businesses, hamper law enforcement, and assert criminal control over Culiacán’s residents.</p>
<p>The cameras serve as “the eyes of the police,” Security Deputy Minister Carlos Alberto Hernández Leyva said in 2019 when a series of shootings left just 400 cameras in operation.</p><div class="mexic-inpost-2 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; margin-bottom: 30px; " id="mexic-687313965"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-5023465332614-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-MR-Inpost', [[300,250]].filter( el => el[0] <= document.querySelector( '#gpt-ad-5023465332614-0').clientWidth || 'fluid' == el ), 'gpt-ad-5023465332614-0' )
		.addService(googletag.pubads()).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-5023465332614-0' );
	});
  </script>
</div>
</div>
<p>Their destruction hinders patrols and drains the state’s security budget.</p>
<p>Since 2013, the government of Sinaloa has purchased more than 2,600 cameras, investing some 236 million pesos (about US $11.5 million) in the police surveillance system, according to <em>Revista Espejo</em>.</p>
<p>Despite the number of cameras destroyed, only one person has been arrested in connection with the attacks on the city&#8217;s surveillance system.</p>
<p>The destruction of Culiacán’s security cameras certainly appears to be systematic. For this reason, it’s most likely the work of the Sinaloa Cartel, or gangs contracted by the criminal group.</p>
<p>Residents of Culiacán <a href="https://insightcrime.org/news/analysis/mexico-culiacan-change/" target="_blank" rel="noreferrer noopener">are no strangers</a> to these type of power moves by the cartel. In October 2019, <a href="https://mexiconewsdaily.com/news/sinaloa-cartel-sows-terror-in-culiacan/">the city fell under siege</a> as gunmen forced the release of Ovidio Guzmán López, son of former kingpin Joaquín “El Chapo” Guzmán Loera.</p>
<p>The ongoing destruction of surveillance cameras in the city serves as a reminder of the group’s omnipresence.</p><div class="mexic-inpost-3 ad-inpost" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 30px; margin-bottom: 30px; " id="mexic-777528507"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-3838679116172-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-Inpost-3', [300,600], 'gpt-ad-3838679116172-0' )
		.addService(googletag.pubads()).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-3838679116172-0' );
	});
  </script>
</div>
</div>
<p><em>Reprinted from <a href="https://insightcrime.org/news/cartel-gunmen-take-out-surveillance-cameras-in-sinaloa-mexico/">InSight Crime</a>, <a href="http://insightcrime.org">a foundation</a> dedicated to the study of organized crime.</em></p>
<span class="cp-load-after-post"></span><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_1825942347 print-no" id="essb_displayed_bottom_1825942347" data-essb-postid="160913" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/police-implicated-in-shooting-of-culiacan-surveillance-cameras/" data-essb-fullurl="https://mexiconewsdaily.com/news/police-implicated-in-shooting-of-culiacan-surveillance-cameras/" data-essb-instance="1825942347"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fpolice-implicated-in-shooting-of-culiacan-surveillance-cameras%2F&t=Police+implicated+in+shooting+of+Culiac%C3%A1n+surveillance+cameras" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fpolice-implicated-in-shooting-of-culiacan-surveillance-cameras%2F&t=Police+implicated+in+shooting+of+Culiac%C3%A1n+surveillance+cameras&#39;,&#39;facebook&#39;,&#39;1825942347&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="23" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Police%20implicated%20in%20shooting%20of%20Culiacán%20surveillance%20cameras&amp;url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fpolice-implicated-in-shooting-of-culiacan-surveillance-cameras%2F&amp;counturl=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fpolice-implicated-in-shooting-of-culiacan-surveillance-cameras%2F&#39;,&#39;twitter&#39;,&#39;1825942347&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="2" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;1825942347&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;1825942347&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="4" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">29<span class="essb_t_nb_after">shares</span></span></span></li></ul></div></div><div class="pigeon-context-promotion" style="display:none;"><p class="pigeon-cta">Premium content: this page is available only to subscribers. <a href="#" class="pigeon-open">Click here to sign in or obtain access</a>.</p></div>
				</div><!-- .entry-content -->
			
				
		</article><!-- #post-## -->
			
	</div><!-- story -->
	
	<div class="block2">

		<div class="matched-content">		
	
			<aside id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>
		</div><!-- #matched-content -->		
	
	</div><!-- block2 -->
	
	<div class="related">

		<div class="headings">RELATED COVERAGE</div>
	
		<div class="front_columns">
		
			<div><!-- column 1 -->

				<ul>
	
					
						<li class="latest">

							<a rel="external" href="https://mexiconewsdaily.com/news/analysis/accusations-against-mexicos-former-top-cop-grow-in-us-courts/">

								<div class='wp-caption'>

									<img width="565" height="333" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/garcia-luna.jpg?strip=all&amp;lossy=1&amp;fit=565%2C333&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="genaro garcia luna" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/garcia-luna.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/garcia-luna-565x333.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/garcia-luna-768x453.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/garcia-luna-479x283.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/garcia-luna-200x118.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/garcia-luna-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/garcia-luna.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/garcia-luna.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/garcia-luna.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
								</div><!-- wp-caption -->

								<div class="latest-text">

									<h2 class='entry-title'>Accusations against Mexico’s former top cop grow in US courts</h2>

									<div class="entry-summary"><p>Evidence and accusations are piling up against Mexico&#8217;s former top security official, Genaro García Luna, who faces trial in the US.</p>
</div>
					
									<div class="entry-meta">October 4, 2021</div><!-- entry-meta -->
					
								</div><!-- latest-text -->
					
							</a>
								
						</li>
	
					
						<li class="latest">

							<a rel="external" href="https://mexiconewsdaily.com/news/panic-in-culiacan-as-gangsters-shooting-spree-takes-out-80-surveillance-cameras/">

								<div class='wp-caption'>

									<img width="565" height="364" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/culiacan-vandalism.jpg?strip=all&amp;lossy=1&amp;fit=565%2C364&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="The police pursuit of the gunmen was foiled when the vandals threw metal spikes onto the road that punctured the tires of two police cars." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/culiacan-vandalism.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/culiacan-vandalism-565x364.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/culiacan-vandalism-768x495.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/culiacan-vandalism-479x309.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/culiacan-vandalism-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/culiacan-vandalism-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/culiacan-vandalism.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/culiacan-vandalism.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/09/culiacan-vandalism.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />
								</div><!-- wp-caption -->

								<div class="latest-text">

									<h2 class='entry-title'>Panic in Culiacán as gangsters&#8217; shooting spree takes out 80 surveillance cameras</h2>

									<div class="entry-summary"><p>Armed men in eight vehicles in Culiacán, Sinaloa drove through the city shooting at security cameras with automatic machine guns.</p>
</div>
					
									<div class="entry-meta">September 30, 2021</div><!-- entry-meta -->
					
								</div><!-- latest-text -->
					
							</a>
								
						</li>
	
									
				</ul>
	
							
			</div><!-- column 1 -->
	
			<div><!-- column 2 -->

				<ul>

					
					<li class="latest">
						
						<a rel="external" href="https://mexiconewsdaily.com/news/amlo-offers-new-version-of-story-about-release-of-el-chapos-son-in-sinaloa/">

							<div class='wp-caption'>
							
								<img width="565" height="338" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2020/06/ovidio.jpg?strip=all&amp;lossy=1&amp;fit=565%2C338&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Ovidio Guzmán surrenders to security forces in Culiacán." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2020/06/ovidio.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2020/06/ovidio-565x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2020/06/ovidio-768x460.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2020/06/ovidio-479x287.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2020/06/ovidio-200x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2020/06/ovidio-100x60.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2020/06/ovidio.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2020/06/ovidio.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2020/06/ovidio.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />								
							</div><!-- wp-caption -->
				
							<div class="latest-text">
					
								<h2 class='entry-title'>AMLO offers new version of story about release of El Chapo&#8217;s son in Sinaloa</h2>
								<div class="entry-summary"><p>President López Obrador said that he personally ordered the release of Ovidio Guzmán after he was detained in a security operation in Sinaloa last fall.</p>
</div>
								<div class="entry-meta">June 20, 2020</div><!-- entry-meta -->	
					
							</div><!-- latest-text -->
					
						</a>
				
					</li>
	
					
					<li class="latest">
						
						<a rel="external" href="https://mexiconewsdaily.com/news/narco-governments-power-will-increase-without-action/">

							<div class='wp-caption'>
							
								<img width="565" height="352" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2019/11/parade.jpg?strip=all&amp;lossy=1&amp;fit=565%2C352&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Soldiers went on parade Thursday in Culiacán, Sonora, to mark the opening of military exhibition in the city." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2019/11/parade.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2019/11/parade-565x352.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2019/11/parade-768x478.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2019/11/parade-479x298.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2019/11/parade-200x124.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2019/11/parade-100x62.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2019/11/parade.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2019/11/parade.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2019/11/parade.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />								
							</div><!-- wp-caption -->
				
							<div class="latest-text">
					
								<h2 class='entry-title'>Parallel narco-governments need to be stopped, warns US ambassador</h2>
								<div class="entry-summary"><p>The narcos function as parallel governments in parts of Mexico and their power will increase unless an effort is made to stop them, Christopher Landau said.</p>
</div>
								<div class="entry-meta">November 15, 2019</div><!-- entry-meta -->	
					
							</div><!-- latest-text -->
					
						</a>
				
					</li>
	
									
				</ul>
	
						
			</div><!-- column 2 -->
		
		</div><!-- related_columns -->

	</div><!-- related -->
	

	<div class="block2">
		
		<div class="headings">Reader forum</div>

			<div class="forum"><h3>The forum is available to logged-in subscribers only.</h3></div>

			
			<div class="reader-forum">


			
<div id="disqus_thread"></div>
			
		</div><!-- reader-forum -->		
	
	</div><!-- block2 -->

	<div class="ad-container">
	<div id="ca1268ac49e6c8cfd69eb9ea1918d3f39"></div>
	</div>
	
	

						
	<div class="block2">
			
		<h2 class="headings">MORE NEWS</h2>
						
		<div class="front_columns">
					
			<div><!-- column 1 -->
						    
				<ul>
						
																	 		  
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/coronavirus/vaccinating-youths-aged-12-17-against-covid-remains-in-limbo/">
							
													
								<div class="wp-caption">
							    
							    	
					
								<img width="565" height="368" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/vaccine.jpg?strip=all&amp;lossy=1&amp;fit=565%2C368&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="covid vaccine" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/vaccine.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/vaccine-565x368.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/vaccine-768x500.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/vaccine-479x312.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/vaccine-200x130.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/vaccine-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/vaccine.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/vaccine.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/vaccine.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<h2 class="entry-title">Despite court order, vaccinating youths aged 12-17 against COVID remains in limbo </h2>
								
								<div class="entry-summary"><p>Health minister says vaccinating children could have a &#8216;limiting&#8217; effect on the development of their immune systems.</p>
</div>
	
							</a>
							
							<div class="entry-meta">October 19</div><!-- entry-meta -->					

						</li>
						
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/amlo-declares-mexico-an-ally-to-us-on-climate-change/">
							
													
								<div class="wp-caption">
							    
							    	
					
								<img width="565" height="369" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/kerry-amlo.jpg?strip=all&amp;lossy=1&amp;fit=565%2C369&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="The president waves to onlookers during a visit to Chiapas Monday" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/kerry-amlo.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/kerry-amlo-565x369.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/kerry-amlo-768x501.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/kerry-amlo-479x313.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/kerry-amlo-200x131.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/kerry-amlo-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/kerry-amlo.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/kerry-amlo.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/kerry-amlo.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<h2 class="entry-title">AMLO declares Mexico an ally to US in movement to confront climate change </h2>
								
								<div class="entry-summary"><p>Mexico is an ally in the fight against climate change, President López Obrador declared Monday before US climate envoy John Kerry.</p>
</div>
	
							</a>
							
							<div class="entry-meta">October 19</div><!-- entry-meta -->					

						</li>
						
											
				</ul>					
						
			</div><!-- column_1 -->
						    
			<div><!-- column_2 -->
						        
				<ul>		        
						                   
									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/6-killed-in-attack-in-bar-in-morelia-michoacan/">

								
									<div class="wp-caption">
						
										<img width="565" height="333" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Cantina-25.jpg?strip=all&amp;lossy=1&amp;fit=565%2C333&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="The Cantina 25 bar in Morelia, Michoacán." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Cantina-25.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Cantina-25-565x333.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Cantina-25-768x452.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Cantina-25-479x282.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Cantina-25-200x118.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Cantina-25-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Cantina-25.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Cantina-25.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Cantina-25.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
									</div><!-- wp-caption -->
					
														
								<h2 class="entry-title">6 killed in attack in bar in Morelia, Michoacán </h2>
												
								<div class="entry-summary"><p>Armed men began shooting outside the Cantina 25 bar in the east of the city at around 3:30 a.m. Three people died at the scene. </p>
</div>

					   		</a>

							<div class="entry-meta">October 18</div><!-- entry-meta -->
					
						</li>

									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/energy-minister-quells-refinery-uprising/">

								
									<div class="wp-caption">
						
										<img width="565" height="364" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/refinery.jpg?strip=all&amp;lossy=1&amp;fit=565%2C364&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Workers line up for their shift at the Tabasco refinery." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/refinery.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/refinery-565x364.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/refinery-768x494.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/refinery-479x308.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/refinery-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/refinery-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/refinery.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/refinery.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/refinery.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
									</div><!-- wp-caption -->
					
														
								<h2 class="entry-title">Energy minister quells refinery uprising, promising workers 8% pay hike </h2>
												
								<div class="entry-summary"><p>Laborers at the site of the new Pemex refinery who walked off the job last week appear to have been appeased by a promise of an 8% raise.</p>
</div>

					   		</a>

							<div class="entry-meta">October 18</div><!-- entry-meta -->
					
						</li>

											
				</ul>
        
			</div><!-- column_2 -->
						    
			<div><!-- column_3 -->

				<ul>
						        
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/illegal-logging-by-organized-crime-has-depleted-15-of-the-country/">
						
													
									<div class="wp-caption">
					
										<img width="565" height="399" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Conafor-deforestation.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Deforestation in Mexico" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Conafor-deforestation.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Conafor-deforestation-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Conafor-deforestation-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Conafor-deforestation-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Conafor-deforestation-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Conafor-deforestation-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Conafor-deforestation.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Conafor-deforestation.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Conafor-deforestation.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
									</div><!-- wp-caption -->
					
													
								<h2 class="entry-title">Illegal logging by organized crime has depleted 15% of the country </h2>
						
								<div class="entry-summary"><p>Corruption in the forestry sector and few inspections give criminals free reign and have led to severe deforestation in 122 forest areas. </p>
</div>

							</a>
	
							<div class="entry-meta">October 18</div><!-- entry-meta -->	
				
						</li>
		
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/4-arrested-in-friday-attack-by-gunmen-near-mexico-city-airport/">
						
													
									<div class="wp-caption">
					
										<img width="565" height="338" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/suspects.jpg?strip=all&amp;lossy=1&amp;fit=565%2C338&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="The suspects in Friday&#039;s shooting." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/suspects.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/suspects-565x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/suspects-768x459.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/suspects-479x286.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/suspects-200x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/suspects-100x60.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/suspects.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/suspects.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/suspects.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
									</div><!-- wp-caption -->
					
													
								<h2 class="entry-title">4 arrested in Friday attack by gunmen near Mexico City airport </h2>
						
								<div class="entry-summary"><p>Two men and two women were arrested Sunday for an attack on a businessman near Mexico City Airport on Friday.</p>
</div>

							</a>
	
							<div class="entry-meta">October 18</div><!-- entry-meta -->	
				
						</li>
		
											
				</ul>	
						        
			</div><!-- column_03 -->
						
		</div><!-- front_columns -->
						
	</div><!-- block2 -->

			
					<div class="block2">
			
						<h2 class="headings">MEXICO LIFE</h2>
						
						<div class="front_columns">
					
					<div>
						    
						<ul>   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/mexicolife/cdmx-metros-illegal-vendors-include-women-covid-left-without-options/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="399" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Featured-image-1.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Vendor in Centro Médico station, Mexico City" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Featured-image-1.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Featured-image-1-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Featured-image-1-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Featured-image-1-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Featured-image-1-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Featured-image-1-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Featured-image-1.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Featured-image-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Featured-image-1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />	
					
							</div><!-- wp-caption -->
						
								
					
							<h2 class="entry-title">CDMX Metro&#8217;s illegal vendors include women COVID left without options </h2>
							
								<div class="entry-summary"><p>With the coronavirus pandemic restrictions sparking job and income losses, sellers say their only choice is to break the law.</p>
</div>
						
<div class="entry-meta">October 18</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
<li>
					
					<a href="https://mexiconewsdaily.com/mexicolife/on-day-of-the-dead-sugar-based-folk-art-such-as-the-popular-sugar-skulls-survives-and-thrives/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="399" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/03-edomexinforma.jpg?strip=all&amp;lossy=1&amp;fit=565%2C399&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="sugar skulls in Mexico state" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/03-edomexinforma.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/03-edomexinforma-565x399.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/03-edomexinforma-768x542.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/03-edomexinforma-479x338.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/03-edomexinforma-200x141.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/03-edomexinforma-92x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 92w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/03-edomexinforma.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/03-edomexinforma.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/03-edomexinforma.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />	
					
							</div><!-- wp-caption -->
						
								
					
							<h2 class="entry-title">On Day of the Dead, sugar-based folk art such as the popular sugar skulls survives and thrives </h2>
							
								<div class="entry-summary"><p>Alfeñique sugar sculptures are a tradition that mixes European and indigenous culture to celebrate the Day of the Dead.</p>
</div>
						
<div class="entry-meta">October 16</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
</ul>
						
						</div><!-- column_01 -->
						
					
						    
						    <div>

<ul>
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/mexicolife/understanding-canela-or-mexican-cinnamon/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/TropTable_Cinnaomn-Sticks1.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Mexican cinnamon" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/TropTable_Cinnaomn-Sticks1.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/TropTable_Cinnaomn-Sticks1-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/TropTable_Cinnaomn-Sticks1-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/TropTable_Cinnaomn-Sticks1-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/TropTable_Cinnaomn-Sticks1-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/TropTable_Cinnaomn-Sticks1-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/TropTable_Cinnaomn-Sticks1.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/TropTable_Cinnaomn-Sticks1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/TropTable_Cinnaomn-Sticks1.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">Understanding canela, or Mexican cinnamon </h2>
						
						

								<div class="entry-summary"><p>Mexican cinnamon, or &#8216;true&#8217; cinnamon, has a distinct flavor profile from cassia cinnamon and a plays a part in moles, horchata and more.</p>
</div>
							
<div class="entry-meta">October 16</div><!-- entry-meta -->								
					
					</a>

</li>
						
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/mexicolife/meet-2-of-rural-mexicos-insects-dangerous-to-no-one/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="415" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/1-sm-vinagrillo-at-Rancho-Pint.jpg?strip=all&amp;lossy=1&amp;fit=565%2C415&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="vinagrillo" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/1-sm-vinagrillo-at-Rancho-Pint.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/1-sm-vinagrillo-at-Rancho-Pint-565x415.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/1-sm-vinagrillo-at-Rancho-Pint-768x565.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/1-sm-vinagrillo-at-Rancho-Pint-479x352.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/1-sm-vinagrillo-at-Rancho-Pint-200x147.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/1-sm-vinagrillo-at-Rancho-Pint-88x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 88w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/1-sm-vinagrillo-at-Rancho-Pint.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/1-sm-vinagrillo-at-Rancho-Pint.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/1-sm-vinagrillo-at-Rancho-Pint.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">Meet 2 of rural Mexico&#8217;s insects: creepy to some, dangerous to no one </h2>
						
						

								<div class="entry-summary"><p>Get to know these two country denizens who may look scary but are completely safe and just need a little gentle help in exiting your home.</p>
</div>
							
<div class="entry-meta">October 15</div><!-- entry-meta -->								
					
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_02 -->
						    
						    <div>

<ul>
						        
	
<li>
						
					
						<a href="https://mexiconewsdaily.com/mexicolife/tv-chef-pati-jinichs-special-explores-border-cities-unique-melded-cuisines/">
							
												
						<div class="wp-caption">
					
								<img width="565" height="366" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/DSCF4233.jpg?strip=all&amp;lossy=1&amp;fit=565%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Pati Jinich" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/DSCF4233.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/DSCF4233-565x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/DSCF4233-768x497.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/DSCF4233-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/DSCF4233-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/DSCF4233-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/DSCF4233.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/DSCF4233.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/DSCF4233.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">TV chef Pati Jinich’s special explores border cities&#8217; unique melded cuisines </h2>
						
						
								
								<div class="entry-summary"><p>The star of Pati&#8217;s Mexican Table is fascinated by how U.S.-Mexico border food is as culturally intertwined as its residents&#8217; daily lives are.</p>
</div>
							
<div class="entry-meta">October 14</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
<li>
						
					
						<a href="https://mexiconewsdaily.com/mexicolife/newest-ecofriendly-protein-source-in-us-is-old-news-in-mexico/">
							
												
						<div class="wp-caption">
					
								<img width="565" height="372" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/DSC_8662-copy.jpg?strip=all&amp;lossy=1&amp;fit=565%2C372&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="cooked grasshoppers" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/DSC_8662-copy.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/DSC_8662-copy-565x372.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/DSC_8662-copy-768x506.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/DSC_8662-copy-479x316.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/DSC_8662-copy-200x132.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/DSC_8662-copy-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/DSC_8662-copy.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/DSC_8662-copy.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/DSC_8662-copy.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">Newest ecofriendly protein source in US is old news in Mexico </h2>
						
						
								
								<div class="entry-summary"><p>Grasshoppers—boiled, fried, stuffed into enchiladas—have been a cheap, plentiful, nutrition-dense food in the Mexican diet for centuries.</p>
</div>
							
<div class="entry-meta">October 13</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_03 -->
						
						</div><!-- front_columns -->
						
						</div><!-- block2 --> 


                    <div class="block2">
		
					<h2 class="headings">OPINION</h2>
					
					<div class="front_columns">
						    
						   <div>
					
				<ul>
						   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/opinion/sarah-devries/as-the-pandemic-drags-on-even-the-most-privileged-children-are-suffering/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="352" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/closed-park.jpg?strip=all&amp;lossy=1&amp;fit=565%2C352&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="A park in Morelos, closed with caution tape during the pandemic." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/closed-park.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/closed-park-565x352.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/closed-park-768x479.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/closed-park-479x299.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/closed-park-200x125.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/closed-park-100x62.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/closed-park.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/closed-park.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/closed-park.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />	
					
							</div><!--wp-caption -->
						
								
					
							<h2 class="entry-title">As the pandemic drags on, even the most privileged children are suffering</h2>
							
								<div class="entry-summary"><p>Even the most dedicated parents can&#8217;t replace the value of playing with other children, something kids are missing in the pandemic.</p>
</div>
						
<div class="entry-meta">October 16</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
</ul>
						
						</div><!-- column_01 -->
						
						<div>
						    
		<ul>				    
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/opinion/sarah-devries/heartless-annoying-debt-collectors-are-a-curse-shared-across-borders/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="311" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/debt-collection.jpg?strip=all&amp;lossy=1&amp;fit=565%2C311&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Persistent Mexican debt collectors may harass not just the debtor, but also their connections." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/debt-collection.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/debt-collection-565x311.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/debt-collection-768x422.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/debt-collection-479x263.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/debt-collection-200x110.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/debt-collection-100x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/debt-collection.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/debt-collection.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/debt-collection.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">Heartless, annoying debt collectors are a curse shared across borders </h2>
						
						

								<div class="entry-summary"><p>The author plots vengeance against the debt collectors who hound her friend, and inexplicably, harass the author herself.</p>
</div>
							
<div class="entry-meta">October 9</div><!-- entry-meta -->								
					
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_02 -->
						    
						    <div>

<ul>
						        
							
			<li>
		
						<a href="https://mexiconewsdaily.com/opinion/group-that-sweeps-arizona-desert-for-migrants-remains-makes-a-lucky-find/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="432" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Migrant-cropped.jpg?strip=all&amp;lossy=1&amp;fit=565%2C432&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Arizona volunteer group Battalion Search and Rescue" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Migrant-cropped.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Migrant-cropped-565x432.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Migrant-cropped-768x587.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Migrant-cropped-479x366.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Migrant-cropped-200x153.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Migrant-cropped-85x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 85w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Migrant-cropped.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Migrant-cropped.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Migrant-cropped.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">Group that sweeps Arizona desert for migrants&#8217; remains makes a lucky find </h2>
						
						
								
								<div class="entry-summary"><p>When Battalion Search and Rescue found the 19-year-old Central American, he&#8217;d been abandoned and robbed and was barely alive.</p>
</div>
							
<div class="entry-meta">October 5</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_03 -->
						
					    </div><!-- front_columns -->
						
						</div><!-- block2 -->

						
	<div class="block3">
			
		<h2 class="headings">MORE RECENT STORIES</h2>
						
		<div class="front_columns">
					
			<div><!-- column 1 -->
						    
				<ul> 
						
																	 		  
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/coronavirus/how-a-public-private-partnership-helped-mexico-fight-covid/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="359" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/hospital.jpg?strip=all&amp;lossy=1&amp;fit=565%2C359&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="The Mexico City field hospital" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/hospital.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/hospital-565x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/hospital-768x489.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/hospital-479x305.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/hospital-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/hospital-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/hospital.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/hospital.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/hospital.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">How a public-private partnership helped Mexico fight Covid </h2>

									<div class="entry-meta">October 18</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/new-park-royal-hotels-planned-in-2-states/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="318" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/park-royal.jpg?strip=all&amp;lossy=1&amp;fit=565%2C318&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="The Grand Park Royal in Cozumel." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/park-royal.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/park-royal-565x318.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/park-royal-768x432.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/park-royal-479x269.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/park-royal-200x113.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/park-royal-100x56.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/park-royal.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/park-royal.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/park-royal.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">New Park Royal hotels planned in 2 states </h2>

									<div class="entry-meta">October 18</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/mexico-moves-to-seize-us-assets-wall-street-journal/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="293" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/03/cfe.jpg?strip=all&amp;lossy=1&amp;fit=565%2C293&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="cfe" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/03/cfe.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/03/cfe-565x293.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/03/cfe-768x398.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/03/cfe-479x249.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/03/cfe-200x104.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/03/cfe-100x52.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/03/cfe.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/03/cfe.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/03/cfe.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Mexico moves to seize US assets: Wall Street Journal </h2>

									<div class="entry-meta">October 18</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/queretaro-biology-teacher-named-one-of-worlds-top-10/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="352" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/teacher.jpg?strip=all&amp;lossy=1&amp;fit=565%2C352&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Diana Lorena Rubio" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/teacher.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/teacher-565x352.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/teacher-768x478.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/teacher-479x298.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/teacher-200x125.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/teacher-100x62.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/teacher.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/teacher.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/teacher.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Querétaro biology teacher named one of world&#8217;s top 10 </h2>

									<div class="entry-meta">October 18</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/police-implicated-in-shooting-of-culiacan-surveillance-cameras/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="330" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/camaras.jpg?strip=all&amp;lossy=1&amp;fit=565%2C330&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="surveillance cameras" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/camaras.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/camaras-565x330.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/camaras-768x448.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/camaras-479x280.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/camaras-200x117.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/camaras-100x58.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/camaras.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/camaras.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/camaras.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Police implicated in shooting of Culiacán surveillance cameras </h2>

									<div class="entry-meta">October 18</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/michoacan-teachers-maintain-their-stand/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="333" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/teachers.jpg?strip=all&amp;lossy=1&amp;fit=565%2C333&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Teachers protest unpaid salaries at a march in September." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/teachers.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/teachers-565x333.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/teachers-768x453.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/teachers-479x283.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/teachers-200x118.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/teachers-100x59.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/teachers.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/teachers.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/teachers.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Michoacán teachers maintain their stand: no classes, rail blockades continue </h2>

									<div class="entry-meta">October 18</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/firefighter-hailed-after-removing-flaming-gas-tank-from-building/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="368" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/firefighter.jpg?strip=all&amp;lossy=1&amp;fit=565%2C368&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="The firefighter and the burning LP gas tank." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/firefighter.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/firefighter-565x368.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/firefighter-768x500.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/firefighter-479x312.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/firefighter-200x130.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/firefighter-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/firefighter.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/firefighter.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/firefighter.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Firefighter hailed after removing flaming gas tank from building </h2>

									<div class="entry-meta">October 18</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/illegal-used-car-amnesty-signed/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="365" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/autos-chocolate.jpg?strip=all&amp;lossy=1&amp;fit=565%2C365&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="The chocolate cars decree was signed Saturday in Ensenada." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/autos-chocolate.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/autos-chocolate-565x365.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/autos-chocolate-768x496.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/autos-chocolate-479x310.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/autos-chocolate-200x129.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/autos-chocolate-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/autos-chocolate.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/autos-chocolate.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/autos-chocolate.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Illegal used car amnesty signed; up to 500,000 such cars in Baja California alone </h2>

									<div class="entry-meta">October 18</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
											
				</ul>					
						
			</div><!-- column_01 -->
 
			<div><!-- column 2 -->
						        
				<ul>		        
	        
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/usa-yachts-oxxo-in-knots-the-week-at-the-morning-press-conferences/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="376" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/amlo-monday.jpg?strip=all&amp;lossy=1&amp;fit=565%2C376&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="On Monday, the president justified his proposed Federal Electricity Commission reforms." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/amlo-monday.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/amlo-monday-565x376.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/amlo-monday-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/amlo-monday-768x512.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/amlo-monday-479x319.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/amlo-monday-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/amlo-monday-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/amlo-monday.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/amlo-monday.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">USA, yachts, Oxxo in knots: the week at the morning press conferences </h2>
						
									<div class="entry-meta">October 16</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/coronavirus/covid-roundup-mexico-city-and-state-to-go-green-on-mondays-risk-map/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="374" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/stoplight-2.jpg?strip=all&amp;lossy=1&amp;fit=565%2C374&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="The new coronavirus map takes effect on Monday." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/stoplight-2.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/stoplight-2-565x374.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/stoplight-2-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/stoplight-2-768x509.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/stoplight-2-479x317.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/stoplight-2-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/stoplight-2-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/stoplight-2.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/stoplight-2.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">COVID roundup: Mexico City among 20 green states on risk map </h2>
						
									<div class="entry-meta">October 15</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/mexico-city-initiates-marigold-tour-route-in-time-for-day-of-the-dead/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="360" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/marigolds.jpg?strip=all&amp;lossy=1&amp;fit=565%2C360&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/marigolds.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/marigolds-565x360.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/marigolds-768x490.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/marigolds-479x305.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/marigolds-200x128.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/marigolds-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/marigolds.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/marigolds.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/marigolds.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Mexico City initiates marigold tour route in time for Day of the Dead </h2>
						
									<div class="entry-meta">October 15</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/amlo-to-discuss-tree-planting-program-with-with-biden-climate-advisor/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="377" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/sembrando-vida.jpg?strip=all&amp;lossy=1&amp;fit=565%2C377&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="President López Obrador visits a Sembrando Vida project nursery." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/sembrando-vida.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/sembrando-vida-565x377.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/sembrando-vida-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/sembrando-vida-768x513.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/sembrando-vida-479x320.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/sembrando-vida-200x134.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/sembrando-vida-97x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 97w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/sembrando-vida.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/sembrando-vida.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">AMLO to discuss tree-planting program with with Biden climate advisor </h2>
						
									<div class="entry-meta">October 15</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/how-latin-america-became-techs-next-big-frontier/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="376" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/rappi.jpg?strip=all&amp;lossy=1&amp;fit=565%2C376&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Rappi, founded in Colombia, aims to become the &#039;superapp”&#039; of Latin America." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/rappi.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/rappi-565x376.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/rappi-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/rappi-768x512.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/rappi-479x319.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/rappi-200x133.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/rappi-98x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 98w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/rappi.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/rappi.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">How Latin America became tech’s next big frontier </h2>
						
									<div class="entry-meta">October 15</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/is-the-massive-government-tree-planting-program-doing-more-harm-than-good/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="359" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Planting-saplings-in-Tabasco-Presidencia.jpg?strip=all&amp;lossy=1&amp;fit=565%2C359&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Sembrando Vida in Tabasco" srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Planting-saplings-in-Tabasco-Presidencia.jpg?strip=all&amp;lossy=1&amp;ssl=1 850w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Planting-saplings-in-Tabasco-Presidencia-565x359.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Planting-saplings-in-Tabasco-Presidencia-768x488.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Planting-saplings-in-Tabasco-Presidencia-479x304.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Planting-saplings-in-Tabasco-Presidencia-200x127.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Planting-saplings-in-Tabasco-Presidencia-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Planting-saplings-in-Tabasco-Presidencia.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Planting-saplings-in-Tabasco-Presidencia.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/Planting-saplings-in-Tabasco-Presidencia.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Is the massive government tree-planting program doing more harm than good? </h2>
						
									<div class="entry-meta">October 15</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/students-and-schools-feel-the-strain-in-mexicos-pandemic/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="377" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/pandemic-education.jpg?strip=all&amp;lossy=1&amp;fit=565%2C377&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="The government&#039;s Learn From Home classes, broadcast via internet and television, were difficult to access for families lacking a television, internet access or electricity." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/pandemic-education.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/pandemic-education-565x377.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/pandemic-education-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/pandemic-education-768x513.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/pandemic-education-479x320.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/pandemic-education-200x134.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/pandemic-education-97x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 97w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/pandemic-education.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/pandemic-education.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Students and schools feel the strain in Mexico’s pandemic </h2>
						
									<div class="entry-meta">October 15</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/coronavirus/us-border-reopens-to-nonessential-travel-on-november-8-vaccination-required/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="367" src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/border-traffic.jpg?strip=all&amp;lossy=1&amp;fit=565%2C367&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="The new policy will allow foreign nationals who are fully vaccinated to enter the US on non-essential business." srcset="https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/border-traffic.jpg?strip=all&amp;lossy=1&amp;ssl=1 800w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/border-traffic-565x367.jpg?strip=all&amp;lossy=1&amp;ssl=1 565w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/border-traffic-768x498.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/border-traffic-479x311.jpg?strip=all&amp;lossy=1&amp;ssl=1 479w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/border-traffic-200x130.jpg?strip=all&amp;lossy=1&amp;ssl=1 200w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/border-traffic-100x65.jpg?strip=all&amp;lossy=1&amp;ssl=1 100w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/border-traffic.jpg?strip=all&amp;lossy=1&amp;w=256&amp;ssl=1 256w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/border-traffic.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://semfgnqp2z.exactdn.com/wp-content/uploads/2021/10/border-traffic.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 565px) 100vw, 565px" />					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">US border reopens to nonessential travel on November 8; vaccination required </h2>
						
									<div class="entry-meta">October 15</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
											
				</ul>
        
			</div><!-- column_02 -->
						
		</div><!-- front_columns -->
								

	</div><!-- block3 -->

</div><!-- mainsection -->

		


		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
		
	<div class="sidebar-right">
		
		<div class="adsidebar">

			<aside class="widget mexic-widget"><div class="mexic-sidebar-1 adsidebar" id="mexic-1664038010"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-4755744738239-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-Sidebar-1', [300,250], 'gpt-ad-4755744738239-0' )
		.addService(googletag.pubads()).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-4755744738239-0' );
	});
  </script>
</div>
</div></aside><aside id="custom_html-31" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /16391703/MND-leader -->
<div id='div-gpt-ad-1530033745888-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530033745888-0'); });
</script>
</div></div></aside>
			</div><!-- adsidebar -->
          
			 <div class="mostpopular">
	
			<aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h1 class="widget-title">MOST POPULAR</h1><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ol class="custom-counter"><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/illegal-used-car-amnesty-signed/"     class="tptn_link"><span class="tptn_title">Illegal used car amnesty signed; up to 500,000 such cars in Baja&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/mexico-moves-to-seize-us-assets-wall-street-journal/"     class="tptn_link"><span class="tptn_title">Mexico moves to seize US assets: Wall Street Journal</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/mexicolife/understanding-canela-or-mexican-cinnamon/"     class="tptn_link"><span class="tptn_title">Understanding canela, or Mexican cinnamon</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/usa-yachts-oxxo-in-knots-the-week-at-the-morning-press-conferences/"     class="tptn_link"><span class="tptn_title">USA, yachts, Oxxo in knots: the week at the morning press conferences</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/6-killed-in-attack-in-bar-in-morelia-michoacan/"     class="tptn_link"><span class="tptn_title">6 killed in attack in bar in Morelia, Michoacán</span></a></span></li></ol><div class="tptn_clear"></div></div></aside>
		</div><!-- mostpopular --> 
		
		<div class="adsidebar2">

			<aside class="widget mexic-widget"><div class="mexic-sidebar-2 adsidebar" id="mexic-2039211746"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-8936386256242-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-Sidebar-2', [300,250], 'gpt-ad-8936386256242-0' )
		.addService(googletag.pubads()).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-8936386256242-0' );
	});
  </script>
</div>
</div></aside><aside class="widget mexic-widget"><div class="mexic-sidebar-relappro" id="mexic-1931055008"><div id="relappro_01">
        <script async src="https://cdn.relappro.com/adservices/v4/relapads.js"></script>
        <script>
                var relapadstag = relapadstag || {};
                relapadstag.cmd = relapadstag.cmd || [];
                relapadstag.cmd.push(() => {
                        relapadstag.definePageURL('%%PATTERN:url%%');
                        relapadstag.getAd('ae146c96-1392-445e-99bb-a7a7d8e57724', 'relappro_01');
                });
        </script>
</div></div></aside>
		</div> <!-- adsidebar2 -->

		<div class="taboola-siderail">	

			<aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>
		</div><!-- taboola-siderail -->

		

	

	</div> <!-- sidebar-right -->	

	<div class="sidebar-left">

		<div class="block1">

			<div class="poll">

				<div class="pollhead">THE MND POLL</div>

				<div class="pollcontainer"><aside id="custom_html-117" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>What do you think?</h3>
<p>THE STORY: 
<a href="https://mexiconewsdaily.com/news/judge-orders-to-vaccinate-youths-12-17/">Judge orders health authorities to vaccinate youths aged 12-17 against COVID
</a></p>
<script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/10944836.js"></script>
<noscript><a href="https://poll.fm/10944836">Should children over 12 be offered a COVID vaccine?</a></noscript></div></aside>				</div><!-- pollcontainer -->

			</div><!-- poll -->
			
			<div class="adsidebar">

			<aside class="widget mexic-widget"><div class="mexic-sidebar-3 adsidebar" id="mexic-1653884811"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-7979875589397-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/MND-HP', [300,600], 'gpt-ad-7979875589397-0' )
		.addService(googletag.pubads()).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-7979875589397-0' );
	});
  </script>
</div>
</div></aside>
			</div><!-- adsidebar -->

			<div class="exchange_rates">

				<div class="exchangerates-head">FOREIGN EXCHANGE RATES</div>

				<div class="rates-container">

					<aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe id="tmcmini" src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&amp;to=MXN" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0"></iframe></div></aside>	

				</div><!--rates-container -->	
			
			</div><!-- exchange_rates -->	
	
		</div> <!-- block1 -->
	
	</div> <!-- sidebar-left -->		

</div> <!-- widget-area -->
</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">

	<div class="footer-container">

		<div class="footer-logo"><img src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2018/08/logo2.jpg?strip=all&lossy=1&ssl=1">

			<h4>Mexico's English-language newspaper</h4>

			<div class="social-links">

				<a href="https://www.facebook.com/mexiconewsdaily/"><i class="fa fa-facebook fa-2x"></i></a>

				<a href="https://twitter.com/mexicond"><i class="fa fa-twitter fa-2x"></i></a>

<div class="copyright">&copy; 2021 MND Media</div>	

			</div>

			

		</div>


		<div class="footer_columns">

			<div>
				<ul>

				<h3>MENU</h3>
					
					<div class="footer_menu"><ul id="menu-menu-1" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://mexiconewsdaily.com/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16"><a href="https://mexiconewsdaily.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-104283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104283"><a href="https://mexiconewsdaily.com/category/news/coronavirus/">Coronavirus</a></li>
</ul>
</li>
<li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166"><a href="https://mexiconewsdaily.com/category/opinion/">Opinion</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://mexiconewsdaily.com/category/mexicolife/">Life</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://mexiconewsdaily.com/category/people/">People</a></li>
</ul></div>

				</ul>

			</div>

			<div>

				<ul>

				<h3>MND</h3>

					<li><a href="https://my.mexiconewsdaily.com/">Log in or subscribe</a></li>

					<li><a href="https://mexiconewsdaily.com/subscription-faqs">Subscription FAQs</a></li>			
					<li><a href="https://mexiconewsdaily.com/newsletters">Email newsletters</a></li>
					<li><a href="https://mexiconewsdaily.com/about/">About us</a></li>
					<li><a href="https://mexiconewsdaily.com/contact/">Contact</a></li>
                    <li><a href="https://mexiconewsdaily.com/job-postings/">Jobs</a></li>
					<li><a href="https://mexiconewsdaily.com/mexico-news-daily-privacy-policy/">Privacy</a></li>
					<li><a href="https://mexiconewsdaily.com/cookie-policy/">Cookie policy</a></li>
					
				</ul>

			</div>

		</div><!-- footer-columns -->

	</div><!-- footer-container -->

</footer>




</div><!-- page -->

<div class="onscroll">
	

<!-- /16391703/Onscroll_VET -->
<div id='div-gpt-ad-1537281793309-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537281793309-0'); });
</script>
</div>
	
</div><!-- onscroll -->

<!-- Start of LiveChat (www.livechatinc.com) code -->
<script class="cmplz-script" type="text/plain">
  window.__lc = window.__lc || {};
  window.__lc.license = 11769600;
  (function() {
    var lc = document.createElement('script'); lc.type = 'text/javascript'; lc.async = true;
    lc.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.livechatinc.com/tracking.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(lc, s);
  })();
</script>
<noscript>
<a href="https://www.livechatinc.com/chat-with/11769600/" rel="nofollow">Chat with us</a>,
powered by <a href="https://www.livechatinc.com/?welcome" rel="noopener nofollow" target="_blank">LiveChat</a>
</noscript>
<!-- End of LiveChat code -->

			<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_90368 "  data-class-id="90368" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_90368" class="cp-popup-container cp-popup-live-wrap cp_style_90368 cp-module-modal_popup  " data-style="cp_style_90368" data-module-type="modal_popup" data-class-id="90368" data-styleslug="receive-mexico-news-by-email-2">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
				<input type='hidden' class='panel-settings' data-style_id= '90368' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;0&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;display-to&quot;,&quot;target_rule_display_on_specifics_1&quot;:&quot;post-70&quot;,&quot;hide_custom_cookies&quot;:&quot;0&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;365&quot;,&quot;closed_cookie&quot;:&quot;365&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '90368' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:&quot;1&quot;,&quot;load_on_duration&quot;:&quot;1&quot;,&quot;modal_exit_intent&quot;:false,&quot;autoload_on_scroll&quot;:&quot;0&quot;,&quot;load_after_scroll&quot;:&quot;26&quot;,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:&quot;0&quot;,&quot;enable_scroll_class&quot;:&quot;.related&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;0&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;0&quot;,&quot;referrer_type&quot;:&quot;display-to&quot;,&quot;display_to&quot;:&quot;zandoyo.com&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:&quot;0&quot;,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><input type='hidden'  id='cp_after_content_scroll' value='50' ><style id='cp_popup_style_90368' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-fadeIn"  data-overlay-click ="1" data-title="TWE" data-module-type="modal_popup"  data-step="1"  data-width="700" data-mobile-width="320" data-height="400" data-mobile-height="183" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_heading-1-90368" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-1"><p>Receive Mexico news by email.</p></div></div>
</div><div id="cp_paragraph-1-90368" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>Sign up for The Whole Enchilada, our free daily digest of the latest Mexico news.</p></div></div>
</div><div id="cp_image-1-90368" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://semfgnqp2z.exactdn.com/wp-content/uploads/2017/06/logo300.jpg" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-1" alt="mexico news daily logo" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_button-1-90368" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="close_n_goto_url" data-step="1"   data-redirect="http://eepurl.com/dutOcb" data-redirect-target="_self"    >
	<div class="cp-rotate-wrap"><button type="button" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank You for Subscribing!" data-get-param="false">SIGN UP!</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_close_image-1-90368" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://semfgnqp2z.exactdn.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="Tuesday, October 19, 2021" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_90368' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="90368" />
						</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
			<div class="mexic-footer-bar ad-inpost mexic-sticky" id="ad-footerbar" style="position: fixed; bottom: 0; left: 0; right: 0; background-color: #ffffff; z-index: 10000; "><span class="advads-close-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;right:0;float: right; margin-left: -15px;">×</span><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-1907402181386-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/16391703/Footer', [[300,50],[728,90],[980,90]].filter( el => el[0] <= document.querySelector( '#gpt-ad-1907402181386-0').clientWidth || 'fluid' == el ), 'gpt-ad-1907402181386-0' )
		.addService(googletag.pubads()).setCollapseEmptyDiv(true);
		googletag.enableServices();
		googletag.display( 'gpt-ad-1907402181386-0' );
	});
  </script>
</div>
</div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#ad-footerbar"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "ad-footerbar" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css("width", 728);$wrapper.css({ textAlign: "center", display: "block", width: "auto" });jQuery( "#ad-footerbar" ).on( "click", "span", function() { advads.close( "#ad-footerbar" ); });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "ad-footerbar" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "ad-footerbar" ]["modifying_func"]();
};
});</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV6V82F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type="text/javascript">var algolia = {"debug":false,"application_id":"8VT302OP8D","search_api_key":"e090fed11668097cba5d34ab9ff4e346","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_page","index_name":"wp_posts_page","label":"Pages","admin_name":"Pages","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_page":{"name":"wp_posts_page","id":"posts_page","enabled":true,"replicas":[]}}};</script>
<script type="text/html" id="tmpl-autocomplete-header">
	<div class="autocomplete-header">
		<div class="autocomplete-header-title">{{{ data.label }}}</div>
		<div class="clear"></div>
	</div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
	<a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
		<# if ( data.images.thumbnail ) { #>
			<img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
		<# } #>
		<div class="suggestion-post-attributes">
			<span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
			<# if ( data._snippetResult['content'] ) { #>
				<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
	<a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
		<svg viewBox="0 0 21 21" width="21" height="21">
			<svg width="21" height="21" viewBox="0 0 21 21">
				<path
					d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
					fill-rule="evenodd"></path>
			</svg>
		</svg>
		<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
	<a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
		<# if ( data.avatar_url ) { #>
			<img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
		<# } #>
		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
	<div class="autocomplete-empty">
		No results matched your query 		<span class="empty-query">"{{ data.query }}"</span>
	</div>
</script>

<script type="text/javascript">
	jQuery( function () {
		/* Initialize Algolia client */
		var client = algoliasearch( algolia.application_id, algolia.search_api_key );

		/**
		 * Algolia hits source method.
		 *
		 * This method defines a custom source to use with autocomplete.js.
		 *
		 * @param object $index Algolia index object.
		 * @param object $params Options object to use in search.
		 */
		var algoliaHitsSource = function( index, params ) {
			return function( query, callback ) {
				index
					.search( query, params )
					.then( function( response ) {
						callback( response.hits, response );
					})
					.catch( function( error ) {
						callback( [] );
					});
			}
		}

		/* Setup autocomplete.js sources */
		var sources = [];
		jQuery.each( algolia.autocomplete.sources, function ( i, config ) {
			var suggestion_template = wp.template( config[ 'tmpl_suggestion' ] );
			sources.push( {
				source: algoliaHitsSource( client.initIndex( config[ 'index_name' ] ), {
					hitsPerPage: config[ 'max_suggestions' ],
					attributesToSnippet: [
						'content:10'
					],
					highlightPreTag: '__ais-highlight__',
					highlightPostTag: '__/ais-highlight__'
				} ),
				templates: {
					header: function () {
						return wp.template( 'autocomplete-header' )( {
							label: _.escape( config[ 'label' ] )
						} );
					},
					suggestion: function ( hit ) {
						if ( hit.escaped === true ) {
							return suggestion_template( hit );
						}
						hit.escaped = true;

						for ( var key in hit._highlightResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._highlightResult[ key ].value !== 'string' ) {
								continue;
							}
							hit._highlightResult[ key ].value = _.escape( hit._highlightResult[ key ].value );
							hit._highlightResult[ key ].value = hit._highlightResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						for ( var key in hit._snippetResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._snippetResult[ key ].value !== 'string' ) {
								continue;
							}

							hit._snippetResult[ key ].value = _.escape( hit._snippetResult[ key ].value );
							hit._snippetResult[ key ].value = hit._snippetResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						return suggestion_template( hit );
					}
				}
			} );

		} );

		/* Setup dropdown menus */
		jQuery( algolia.autocomplete.input_selector ).each( function ( i ) {
			var $searchInput = jQuery( this );

			var config = {
				debug: algolia.debug,
				hint: false,
				openOnFocus: true,
				appendTo: 'body',
				templates: {
					empty: wp.template( 'autocomplete-empty' )
				}
			};

			if ( algolia.powered_by_enabled ) {
				config.templates.footer = wp.template( 'autocomplete-footer' );
			}

			/* Instantiate autocomplete.js */
			var autocomplete = algoliaAutocomplete( $searchInput[ 0 ], config, sources )
				.on( 'autocomplete:selected', function ( e, suggestion ) {
					/* Redirect the user when we detect a suggestion selection. */
					window.location.href = suggestion.permalink;
				} );

			/* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
			jQuery( window ).on( 'scroll', function() {
				if ( autocomplete.autocomplete.getWrapper().style.display === "block" ) {
					autocomplete.autocomplete.close();
					autocomplete.autocomplete.open();
				}
			} );
		} );

		jQuery( document ).on( "click", ".algolia-powered-by-link", function ( e ) {
			e.preventDefault();
			window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
		} );
	} );
</script>
<link rel='stylesheet' id='cp-google-fonts-90368-css'  href='//fonts.googleapis.com/css?family=Noto+Sans%3Anormal%2C&#038;ver=1.7.3' type='text/css' media='all' />
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mexiconewsdaily"};
/* ]]> */
</script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"160913 https:\/\/mexiconewsdaily.com\/?p=160913","disqusShortname":"mexiconewsdaily","disqusTitle":"Police implicated in shooting of Culiac\u00e1n surveillance cameras","disqusUrl":"https:\/\/mexiconewsdaily.com\/news\/police-implicated-in-shooting-of-culiacan-surveillance-cameras\/","postId":"160913"};
/* ]]> */
</script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mexiconewsdaily.com\/","top_ten_id":"160913","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"245026741"};
/* ]]> */
</script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"mexic-sticky","placements":["footer-bar","footer-mobile"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.14.1' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/themes/mexicochronicle/js/navigation.js?ver=20120206' id='mexicochronicle-navigation-js'></script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/themes/mexicochronicle/js/skip-link-focus-fix.js?ver=20130115' id='mexicochronicle-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.jquery.min.js?ver=2.1.8' id='pscrollbar-js'></script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.js?ver=2.1.8' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='quadmenu-js-extra'>
/* <![CDATA[ */
var quadmenu = {"ajaxurl":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","gutter":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/quadmenu/assets/frontend/js/quadmenu.min.js?ver=2.1.8' id='quadmenu-js'></script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-includes/js/wp-util.min.js?ver=5.8.1' id='wp-util-js'></script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/wp-search-with-algolia/js/algoliasearch/dist/algoliasearch-lite.umd.js?ver=2.1.0' id='algolia-search-js'></script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/wp-search-with-algolia/js/autocomplete.js/dist/autocomplete.min.js?ver=2.1.0' id='algolia-autocomplete-js'></script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/wp-search-with-algolia/js/autocomplete-noconflict.js?ver=2.1.0' id='algolia-autocomplete-noconflict-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":50,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-18000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.14.1' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconsent.min.js?ver=5.5.2' id='cmplz-cookie-js'></script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/complianz-gdpr-premium/assets/js/postscribe.min.js?ver=5.5.2' id='cmplz-postscribe-js'></script>
<script type='text/javascript' id='cmplz-tcf-js-extra'>
/* <![CDATA[ */
var cmplz_tcf = {"cmp_url":"https:\/\/mexiconewsdaily.com\/wp-content\/uploads\/complianz\/","isServiceSpecific":"1","purposes":[1,2,3,4,5,6,7,8,9,10],"specialPurposes":[1,2],"features":[1,2,3],"specialFeatures":[],"publisherCountryCode":"CA"};
/* ]]> */
</script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/complianz-gdpr-premium//pro/tcf/dist/blocks.build.js?ver=5.5.2' id='cmplz-tcf-js'></script>
<script type='text/javascript' id='cmplz-cookie-config-js-extra'>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</script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/plugins/complianz-gdpr-premium/assets/js/complianz.min.js?ver=5.5.2' id='cmplz-cookie-config-js'></script>
<script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' id='cp-popup-script-js-extra'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"eb635807b1","assets_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"0","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_ga_object = {"ga_auth_type":"manual","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":"checked"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://semfgnqp2z.exactdn.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.7.3' id='cp-popup-script-js'></script>
	
			<script type="text/javascript">

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			</script>
				<!--noptimize--><script>window.advads_has_ads = [["151187","ad",null],["139784","ad",null],["139834","ad",null],["149203","ad",null],["149988","ad",null],["149153","ad",null],["160223","ad",null],["139997","ad",null],["140852","ad",null]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><!--/noptimize-->				<!-- This is minified version of cp-ga-front.js file located at convertpro-addon/analytics/assets/js/cp-ga-front.js if you want to make changes to this, edit cp-ga-front.js file, minify it and paste code here -->

				<script type="text/javascript">
				!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).scroll(function(e){cp_track_inline_modules()})}(jQuery);
				</script>
				<!--noptimize--><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize-->	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   <div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1946107376"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script type='text/javascript' src='https://semfgnqp2z.exactdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6a0bd4887e120607","token":"440ecd87d21b4396b1d6d094698bc18d","version":"2021.10.0","si":100}'></script>
</body>
</html>