<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mexiconewsdaily.com/xmlrpc.php">
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51687032-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51687032-1', { '1268712782': 'GTM-N57NQ4W'});
</script>



<script type="text/javascript">
  	window._taboola = window._taboola || [];
  	_taboola.push({article:'auto'});
  	!function (e, f, u, i) {
    	if (!document.getElementById(i)){
      	e.async = 1;
      	e.src = u;
      	e.id = i;
      	f.parentNode.insertBefore(e, f);
    	}
  	}(document.createElement('script'),
  	document.getElementsByTagName('script')[0],
  	'//cdn.taboola.com/libtrc/mexiconewsdaily-network/loader.js',
  	'tb_loader_script');
  	if(window.performance && typeof window.performance.mark == 'function')
    	{window.performance.mark('tbl_ic');}
	</script>

	<!-- Google page level ads code -->

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
  	(adsbygoogle = window.adsbygoogle || []).push({
    	google_ad_client: "ca-pub-9776329014935752",
    	enable_page_level_ads: true
  	});
	</script>

	<script>
	var _prum = [['id', '547b87cfabe53dc747300dbc'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
	(function() {
    	var s = document.getElementsByTagName('script')[0]
      	, p = document.createElement('script');
    	p.async = 'async';
    	p.src = '//rum-static.pingdom.net/prum.min.js';
    	s.parentNode.insertBefore(p, s);
	})();
	</script>

	<!-- Google DFP -->
	<script type='text/javascript'>
  	(function() {
    	var useSSL = 'https:' == document.location.protocol;
    	var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  	})();
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping1 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([768, 0], [728, 90]).
	addSize([500, 0], [468, 60]).
	addSize([1024, 0], [[970, 250], [970, 90]]). 

   	build();
    googletag.defineSlot('/16391703/MND-leader', [[970, 90], [970, 250], [320, 50], [728, 90]], 'div-gpt-ad-1530033745888-0').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping2 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-front1', [728, 90], 'div-gpt-ad-1525616204836-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping3 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('/16391703/MND-Front2', [728, 90], 'div-gpt-ad-1525306625216-0').defineSizeMapping(mapping3).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<script type='text/javascript'>   	
	googletag.cmd.push(function() {
  	var mapping4 = googletag.sizeMapping().
   	addSize([0, 0], [320, 50], [320, 100]).   
   	addSize([1150, 0], [728, 90]).
	addSize([500, 0], [468, 60]).

   	build();
    googletag.defineSlot('\/16391703\/MND-FP4', [[ 468.0 ,  60.0 ], [ 320.0 ,  50.0 ], [ 728.0 ,  90.0 ]], 'div-gpt-ad-1528653242438-0').defineSizeMapping(mapping4).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  	});
	</script>

	<script type='text/javascript'>
  	googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost', [300, 250], 'div-gpt-ad-1434772867634-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  	});
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-MR-Inpost-No.2', [300, 250], 'div-gpt-ad-1524859893619-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();    
	googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('\/16391703\/MND-MR-Inpost3', [ 300.0 ,  250.0 ], 'div-gpt-ad-1528656316335-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-Sidebar-1', [300, 250], 'div-gpt-ad-1524431777858-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();    
	googletag.enableServices();
  });
</script>
	
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/MND-HP', [300, 600], 'div-gpt-ad-1536806369998-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/16391703/Onscroll_VET', [1, 1], 'div-gpt-ad-1537281793309-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/2c0cb4c1e02c930f31f6f8924/62cc914c3909c95d334826bf3.js");</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '668188183555493');
  fbq('track', 'PageView');
</script>
<!-- End Facebook Pixel Code -->

<meta name="norton-safeweb-site-verification" content="bp9ehjwftkeoxub1auw28bruq8hf5f7lvuonku2keb9aqztrw0f3f7ca9vsahrrtxwoe6my3lswa8j84upfea9fk3i61vesdvdhcq6sjjmunhcu42mes6kdka0-ixzbo" />
	

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="With promo tour, Quintana Roo seeks to reverse decline in US tourists" />
<meta property="og:description" content="Tourism officials will undertake a promotional tour to reverse the decline in U.S visitors to Mexico and in particular the Caribbean coast." />
<meta property="og:url" content="https://mexiconewsdaily.com/news/quintana-roo-seeks-to-reverse-decline-in-us-tourists/" />
<meta property="og:site_name" content="Mexico News Daily" />
<meta property="article:publisher" content="https://www.facebook.com/mexiconewsdaily/" />
<meta property="article:tag" content="quintana roo tourism" />
<meta property="article:tag" content="tourism" />
<meta property="article:tag" content="travel" />
<meta property="article:tag" content="us tourism" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-09-27T15:05:34-05:00" />
<meta property="og:image" content="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tourism.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>With promo tour, Quintana Roo seeks to reverse decline in US tourists</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CNoto%20Sans%3Anormal%2C&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'" />
<meta name="description" content="Tourism officials will undertake a promotional tour to reverse the decline in U.S visitors to Mexico and in particular the Caribbean coast."/>
<link rel="canonical" href="https://mexiconewsdaily.com/news/quintana-roo-seeks-to-reverse-decline-in-us-tourists/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mexiconewsdaily.com/#organization","name":"Mexico News Daily","url":"https://mexiconewsdaily.com/","sameAs":["https://www.facebook.com/mexiconewsdaily/","https://twitter.com/mexicond"],"logo":{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/#logo","url":"https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2014/06/logo-with-colors.jpg","width":600,"height":65,"caption":"Mexico News Daily"},"image":{"@id":"https://mexiconewsdaily.com/#logo"}},{"@type":"WebSite","@id":"https://mexiconewsdaily.com/#website","url":"https://mexiconewsdaily.com/","name":"Mexico News Daily","publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://mexiconewsdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/news/quintana-roo-seeks-to-reverse-decline-in-us-tourists/#primaryimage","url":"https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tourism.jpg","width":850,"height":481,"caption":"Quintana Roo is seeing fewer US visitors."},{"@type":"WebPage","@id":"https://mexiconewsdaily.com/news/quintana-roo-seeks-to-reverse-decline-in-us-tourists/#webpage","url":"https://mexiconewsdaily.com/news/quintana-roo-seeks-to-reverse-decline-in-us-tourists/","inLanguage":"en-US","name":"With promo tour, Quintana Roo seeks to reverse decline in US tourists","isPartOf":{"@id":"https://mexiconewsdaily.com/#website"},"primaryImageOfPage":{"@id":"https://mexiconewsdaily.com/news/quintana-roo-seeks-to-reverse-decline-in-us-tourists/#primaryimage"},"datePublished":"2019-09-27T20:05:34+00:00","dateModified":"2019-09-27T20:05:34+00:00","description":"Tourism officials will undertake a promotional tour to reverse the decline in U.S visitors to Mexico and in particular the Caribbean coast."},{"@type":"Article","@id":"https://mexiconewsdaily.com/news/quintana-roo-seeks-to-reverse-decline-in-us-tourists/#article","isPartOf":{"@id":"https://mexiconewsdaily.com/news/quintana-roo-seeks-to-reverse-decline-in-us-tourists/#webpage"},"author":{"@id":"https://mexiconewsdaily.com/#/schema/person/c79f2d8d87421c4cbe260dbc64decc88"},"headline":"With promo tour, Quintana Roo seeks to reverse decline in US tourists","datePublished":"2019-09-27T20:05:34+00:00","dateModified":"2019-09-27T20:05:34+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://mexiconewsdaily.com/news/quintana-roo-seeks-to-reverse-decline-in-us-tourists/#webpage"},"publisher":{"@id":"https://mexiconewsdaily.com/#organization"},"image":{"@id":"https://mexiconewsdaily.com/news/quintana-roo-seeks-to-reverse-decline-in-us-tourists/#primaryimage"},"keywords":"quintana roo tourism,tourism,travel,us tourism","articleSection":"News"},{"@type":["Person"],"@id":"https://mexiconewsdaily.com/#/schema/person/c79f2d8d87421c4cbe260dbc64decc88","name":"Peter Davies","image":{"@type":"ImageObject","@id":"https://mexiconewsdaily.com/#authorlogo","url":"https://secure.gravatar.com/avatar/0f182768d50b98562fdc36b86da52057?s=96&d=mm&r=g","caption":"Peter Davies"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Feed" href="https://mexiconewsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; Comments Feed" href="https://mexiconewsdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mexico News Daily &raquo; With promo tour, Quintana Roo seeks to reverse decline in US tourists Comments Feed" href="https://mexiconewsdaily.com/news/quintana-roo-seeks-to-reverse-decline-in-us-tourists/feed/" />
<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload' id='wp-block-library-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=5.2.3', 0, 'all'); } }); </script>
<link rel='preload' id='mexicochronicle-style-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/style.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='my-child-fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.2.3' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='algolia-autocomplete-css'  href='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete-2.11.3.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' />
<link rel='preload' id='responsive-menu-pro-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/css/responsive-menu-pro-1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />







<link rel='preload' id='aawp-css'  href='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content/plugins/aawp/public/assets/css/styles.min-3.8.9.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-google-maps/wpgmza_data.js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker-1.10.1.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;sensor=false&#038;key=AIzaSyB4egbk_Ml56AS13r11iTPZudwb8d-tMqg&#038;ver=5.2.3'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/js/respond.min.js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-includes/js/underscore.min-1.8.3.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min-2.11.3.js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min-2.11.3.js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict-2.11.3.js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/responsive-menu-pro/public/js/noscroll.js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/js/responsive-menu-pro-1.js'></script>
<link rel='https://api.w.org/' href='https://mexiconewsdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mexiconewsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mexiconewsdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://mexiconewsdaily.com/?p=90344' />
<link rel="alternate" type="application/json+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fquintana-roo-seeks-to-reverse-decline-in-us-tourists%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mexiconewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmexiconewsdaily.com%2Fnews%2Fquintana-roo-seeks-to-reverse-decline-in-us-tourists%2F&#038;format=xml" />
<style type="text/css">.mostpopular .widget-title {
    border-top: 1px solid red;
    font-size: 22px;
    font-size: 2.2rem;
    margin-bottom: 10px;
    font-family: 'Kanit', sans-serif;
	text-transform: uppercase;
}
.mostpopular ol {
	font-family: 'Noto Serif', serif;
	position: relative;
	padding-left: 36px;
}
.custom-counter {
    margin-left: 0;
    padding-right: 0;
    list-style-type: none;
}
.custom-counter li {
    counter-increment: step-counter;
font-size: 16px;
    	font-size: 1.6rem;
	margin-bottom: 10px;
	font-weight: bold;
	line-height: 1.4em;
text-align: left;
}
.custom-counter li::before {
    content: counter(step-counter);
    margin-right: 5px;
    font-size: 110%;
    background-color: rgba(8, 20, 57, 1);
    color: white;
    font-weight: bold;
    padding: 3px 8px;
    border-radius: 3px;
	position: absolute;
	left: 0;
	font-family: PT Sans, sans serif;
}</style><style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf;}.aawp .aawp-tb__row--highlight{color:#256aaf;}.aawp .aawp-tb__row--highlight a{color:#256aaf;}</style><style type="text/css">.aawp .aawp-product--list {
margin: 0;
}
.aawp-product {
margin: 0;
}
.aawp .aawp-product--horizontal .aawp-product__description>ul li {
font-family: 'PT Sans', sans-serif;
}
.aawp .aawp-product--horizontal .aawp-product__footer {
    margin-top: 15px;
}
.aawp .aawp-product--horizontal {
    border: 1px solid #ddd;
}
@media only screen and (min-width:550px) {
.aawp .aawp-product--horizontal .aawp-product__image {

    float: left;
    margin-right: 44px;
}
.aawp .aawp-product--horizontal .aawp-product__rating {
    text-align: left;
}
.aawp .aawp-product--horizontal .aawp-product__reviews {
     text-align: left;
}
.aawp .aawp-product--horizontal .aawp-product__title {
    font-size: 20px;
    line-height: 1.1em;
}
@media only screen and (min-width:769px) {
.aawp .aawp-product--horizontal .aawp-product__image {
    float: none; 
    margin-right: 60px;
}
.aawp .aawp-product--horizontal .aawp-product__rating, .aawp .aawp-product--horizontal .aawp-product__reviews {
    text-align: center;
}
.aawp .aawp-product--horizontal.aawp-product--css-adjust-image-large .aawp-product__content {
    padding-left: 0;
}
}
@media only screen and (min-width:1000px) {
.aawp .aawp-product--horizontal.aawp-product--css-adjust-image-large .aawp-product__thumb {
    width: 190px;
}
.aawp .aawp-product--horizontal .aawp-product__rating {
    text-align: left;
}
.aawp .aawp-product--horizontal.aawp-product--css-adjust-image-large .aawp-product__content {
    padding-left: 30px;
margin-left: 160px;
}
.aawp .aawp-product--horizontal .aawp-product__rating, .aawp .aawp-product--horizontal .aawp-product__reviews {
    text-align: left;
}
}</style>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["news"],"pageAttributes":["quintana-roo-tourism","tourism","travel","us-tourism"],"pagePostAuthor":"Peter Davies"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NV6V82F');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","essb3_nonce":"3048fbcdd2","essb3_plugin_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/mexiconewsdaily.com\/","essb3_postfloat_stay":false,"post_id":90344,"facebook_client":true,"facebook_post_url":"https:\/\/mexiconewsdaily.com\/news\/quintana-roo-seeks-to-reverse-decline-in-us-tourists\/"};</script>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://mexiconewsdaily.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://mexiconewsdaily.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '184723ac-077d-4c09-ade4-5bb3e2027455';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://mexiconewsdaily.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'We would like to notify you about important news stories';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Trump suspends tariff threat';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Southern border troop deployment and hosting asylum-seekers are main points of accord';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Trump suspends tariff threat';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Southern border troop deployment, hosting asylum-seekers are main points';
oneSignal_options['promptOptions']['exampleNotificationCaption'] = 'You may unsubscribe at any time';
oneSignal_options['promptOptions']['acceptButtonText'] = 'ALLOW';
oneSignal_options['promptOptions']['siteName'] = 'https://mexiconewsdaily.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Click allow';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script type="text/javascript">var algolia = {"debug":false,"application_id":"8VT302OP8D","search_api_key":"e090fed11668097cba5d34ab9ff4e346","powered_by_enabled":true,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_page","index_name":"wp_posts_page","label":"Pages","admin_name":"Pages","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_page":{"name":"wp_posts_page","id":"posts_page","enabled":true,"replicas":[]}}};</script>	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<script type="text/javascript" src="//my.mexiconewsdaily.com/c/assets/pigeon-1.5.3.min.js"></script><script type="text/javascript">
		var Pigeon = new PigeonClass({
			subdomain:'my.mexiconewsdaily.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:'modal',
					free:0,
					contentId:90344,
					contentTitle:'With+promo+tour%2C+Quintana+Roo+seeks+to+reverse+decline+in+US+tourists',
					contentDate:'2019-09-27+20%3A05%3A34',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();
		</script>
						<!-- This is google analytics tracking code added by Convert Pro -->
				<script type="text/javascript" >
					(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
				  ga( 'create', 'UA-51687032-1', 'auto' );
  ga( 'set', 'anonymizeIp', true );
  ga( 'send', 'pageview' );				</script>
				<!-- End of google analytics tracking code added by Convert Pro -->
						<style type="text/css" id="wp-custom-css">
			#soliloquy-container-87551 { 
  max-height: none !important; 
}
#soliloquy-container-87551 .soliloquy-caption { 
  position: relative !important; 
}
#soliloquy-container-88157 { 
  max-height: none !important; 
}
#soliloquy-container-87551 .soliloquy-caption { 
  position: relative !important; 
}		</style>
		<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script><script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>

<body class="post-template-default single single-post postid-90344 single-format-standard cp_aff_false aawp-custom group-blog responsive-menu-pro-slide-left">
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=903574452989517&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	
	
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=668188183555493&ev=PageView&noscript=1"
/></noscript>
<script>
  fbq('track', 'ViewContent');
</script>


<div id="page" class="hfeed site">

		<div id="responsive-menu-pro-header">
    <div id="responsive-menu-pro-header-bar-items-container">
                                                                                                <div id="responsive-menu-pro-header-bar-html" class="responsive-menu-pro-header-bar-item responsive-menu-pro-header-box">
    <form role="search" method="get" class="search-form" action="https://mexiconewsdaily.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
</div>                        </div>
</div>
    <div id="responsive-menu-pro-header-bar-button" class="responsive-menu-pro-header-box">

<button id="responsive-menu-pro-button"
        class="responsive-menu-pro-button responsive-menu-pro-boring
                 responsive-menu-pro-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-pro-box">
        <span class="responsive-menu-pro-inner"></span>
    </span>

    </button>

    </div>
<div id="responsive-menu-pro-container" class="responsive-menu-pro-no-transition slide-left">
    <div id="responsive-menu-pro-wrapper">
                                                        <ul id="responsive-menu-pro" class=""><li id="responsive-menu-pro-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/" class="responsive-menu-pro-item-link">Home</a></li><li id="responsive-menu-pro-item-16" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-pro-item responsive-menu-pro-item-current-parent responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/news/" class="responsive-menu-pro-item-link">News</a></li><li id="responsive-menu-pro-item-1166" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/opinion/" class="responsive-menu-pro-item-link">Opinion</a></li><li id="responsive-menu-pro-item-168" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/mexicolife/" class="responsive-menu-pro-item-link">Life</a></li><li id="responsive-menu-pro-item-17" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://mexiconewsdaily.com/category/people/" class="responsive-menu-pro-item-link">People</a></li></ul>                                                                </div>
</div>


		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">

<div class="header-top">

<div class="dateline">

Saturday, September 28, 2019</div><!-- dateline -->

<style type="text/css">
    #pigeon-widget-status { float: right; margin: 2px 33px 0px 15px; }
    #pigeon-widget-status ul { margin: 0; padding: 0; }
    #pigeon-widget-status ul li { float: left; list-style: none; }
    #pigeon-widget-status ul li a { color: #666; border-left: 1px solid #dcdcdc; padding-left: 10px; margin-left: 13px; }
    #pigeon-widget-status ul li a:hover { color: #517ABA; }
    #pigeon-widget-status ul li:first-child a { border: none; padding: 0; margin: 0; }

    @media only screen and (max-width: 720px) {
       #pigeon-widget-status {
          margin: 0; padding: 0; overflow: hidden; box-sizing: border-box;
       }
    }
</style>
<script type="text/javascript">
	Pigeon.widget.prompt();
	Pigeon.paywallPromise.done(function(response){
		if( response.user_status ){
			// User is logged
			jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll, .sub_message_container, .taboola-siderail, .matched-content, .adsidebar').hide();
		}else{
			jQuery('.leaderboard, .adfront-resp, .ad-inpost, .onscroll, .sub_message_container, .taboola-siderail, .matched-content, .adsidebar').show();
		}

		if( response.allowed ){
			// User has access to the content
		}else{
			//Pigeon.widget.promotionDialog('open');
		}
	});
</script>
<nav id="pigeon-widget-status"></nav>

</div>
	     
			<div class="leaderboard">
				<aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /16391703/MND-leader -->
<div id='div-gpt-ad-1530033745888-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530033745888-0'); });
</script>
</div></div></aside>			</div> <!-- #leaderboard -->
			
			<div class="site-branding">	
								<a href="https://mexiconewsdaily.com/" rel="home">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2071'%3E%3C/svg%3E" width="600" height="71" alt="" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/05/MND-5yrs.jpg"><noscript><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/05/MND-5yrs.jpg" width="600" height="71" alt=""></noscript>
				</a>
					
				<h2 class="description"></h2>
			</div><!-- site-branding -->

		</header><!-- #masthead -->
		
		<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
	

			
			
<div class="mainsection">

	<div class="story">

		<article id="post-90344" class="post-90344 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-quintana-roo-tourism tag-tourism tag-travel tag-us-tourism" >

			<div class="catname">

			News 			</div>

			
			
				<div class="wp-caption">

					<img width="850" height="481" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20481'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Quintana Roo is seeing fewer US visitors." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tourism.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tourism-565x320.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tourism-768x435.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tourism-479x271.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tourism-200x113.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tourism-100x57.jpg 100w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tourism.jpg" /><noscript><img width="850" height="481" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tourism.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Quintana Roo is seeing fewer US visitors." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tourism.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tourism-565x320.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tourism-768x435.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tourism-479x271.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tourism-200x113.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tourism-100x57.jpg 100w" sizes="(max-width: 850px) 100vw, 850px" /></noscript>							
					Quintana Roo is seeing fewer US visitors.					
				</div> <!-- wp-caption -->

					
				
					
			<h1 class="entry-title">With promo tour, Quintana Roo seeks to reverse decline in US tourists</h1>		
			<h2><div class='subhead'> Double-digit growth seen in visitors from Canada, South America </div></h2>			
							
	
				<div class="entry-meta">
		
										
					
									
				
					<div class="date">Published on Friday, September 27, 2019 </div>

							
				</div><!-- .entry-meta -->

				<div class="entry-content">

					<div class="pigeon-remove"><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_746698444 print-no" id="essb_displayed_top_746698444" data-essb-postid="90344" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/quintana-roo-seeks-to-reverse-decline-in-us-tourists/" data-essb-twitter-url="https://mexiconewsdaily.com/news/quintana-roo-seeks-to-reverse-decline-in-us-tourists/" data-essb-instance="746698444"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://mexiconewsdaily.com/news/quintana-roo-seeks-to-reverse-decline-in-us-tourists/&t=With promo tour, Quintana Roo seeks to reverse decline in US tourists" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://mexiconewsdaily.com/news/quintana-roo-seeks-to-reverse-decline-in-us-tourists/&t=With promo tour, Quintana Roo seeks to reverse decline in US tourists&#39;,&#39;facebook&#39;,&#39;746698444&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="16" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=With promo tour, Quintana Roo seeks to reverse decline in US tourists&amp;url=https://mexiconewsdaily.com/news/quintana-roo-seeks-to-reverse-decline-in-us-tourists/&amp;counturl=https://mexiconewsdaily.com/news/quintana-roo-seeks-to-reverse-decline-in-us-tourists/&#39;,&#39;twitter&#39;,&#39;746698444&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;746698444&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="2" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;746698444&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">18<span class="essb_t_nb_after">shares</span></span></span></li></ul></div><p>Tourism officials will undertake a promotional tour to the United States to seek to reverse the decline in U.S visitors to Mexico and in particular the Caribbean coast, said the Quintana Roo tourism secretary.</p>
<p>Marisol Vanegas Pérez said she was informed by the federal Secretariat of Tourism that the visit to the United States will be part of the tourism promotion program known as Operación Toca Puertas (Operation door-knocking).</p>
<p>The trip will be the second under the auspices of the program after Tourism Secretary Miguel Torruco led a delegation to China earlier this month. However, it is unclear exactly when it will happen.</p><div class='code-block code-block-2' style=''>
<div class="ad-inpost"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center; margin: 28px auto; clear: both;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-9776329014935752"
     data-ad-slot="2635735627"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>

<p>Vanegas said that about four million U.S. tourists are expected to visit Quintana Roo this year but predicted that visitor numbers will be as much as 27,000 fewer than in 2018.</p>
<p>While tourism to the Caribbean coast state from Mexico’s northern neighbor is on the wane, that from Canada and South America is experiencing double-digit growth and visitor numbers from Europe were up 9% to the end of August, the secretary said.</p>
<p>Overall visitor numbers to Quintana Roo in 2019 are expected to be up 2-3% compared to last year as a result of the strong growth from those markets.</p>
<p>Vanegas attributed the decline of United States visitors to the anti-immigration rhetoric of the U.S. government.</p>
<p>“If other markets are growing at double-digit [rates], how can we understand that the United States is not? The rhetoric that permeates in the media, which has to do with the re-election process of the current president, is very visible. The migrant and border situation mean that the end of year outlook for [tourism from] the United States is not so favorable,” she said.</p><div class='code-block code-block-1' style=''>
<div class="ad-inpost">
<!-- /16391703/MND-MR-Inpost -->
<div id="div-gpt-ad-1434772867634-0" style="margin: 28px auto; text-align: center; clear: both;
    width: 300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1434772867634-0"); });
</script>
</div>
</div></div>

<p>However, Vanegas expressed confidence that the U.S. promotional tour will help to turn things around.</p>
<p>“. . .We trust that together with the [federal tourism] secretary, we’ll be able to address the structural and perception causes” that are contributing to a downturn in tourism from the United States, she said.</p>
<p><em>Source: <a href="https://www.eleconomista.com.mx/estados/Promocionaran-al-Caribe-mexicano-en-Estados-Unidos-20190927-0029.html">El Economista</a> (sp) </em></p>
<span class="cp-load-after-post"></span><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_2058089957 print-no" id="essb_displayed_bottom_2058089957" data-essb-postid="90344" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default4-retina" data-essb-counter-pos="hidden" data-essb-url="https://mexiconewsdaily.com/news/quintana-roo-seeks-to-reverse-decline-in-us-tourists/" data-essb-twitter-url="https://mexiconewsdaily.com/news/quintana-roo-seeks-to-reverse-decline-in-us-tourists/" data-essb-instance="2058089957"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://mexiconewsdaily.com/news/quintana-roo-seeks-to-reverse-decline-in-us-tourists/&t=With promo tour, Quintana Roo seeks to reverse decline in US tourists" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://mexiconewsdaily.com/news/quintana-roo-seeks-to-reverse-decline-in-us-tourists/&t=With promo tour, Quintana Roo seeks to reverse decline in US tourists&#39;,&#39;facebook&#39;,&#39;2058089957&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="16" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=With promo tour, Quintana Roo seeks to reverse decline in US tourists&amp;url=https://mexiconewsdaily.com/news/quintana-roo-seeks-to-reverse-decline-in-us-tourists/&amp;counturl=https://mexiconewsdaily.com/news/quintana-roo-seeks-to-reverse-decline-in-us-tourists/&#39;,&#39;twitter&#39;,&#39;2058089957&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;2058089957&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="2" data-cnt-short=""></span></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;2058089957&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">18<span class="essb_t_nb_after">shares</span></span></span></li></ul></div></div><div class="pigeon-context-promotion" style="display:none;"><p class="pigeon-cta">This page is available to subscribers. <a href="#" class="pigeon-open">Click here to sign in or get access</a>.</p></div><div class="pigeon-facebook-webview" style="display:none;"><p>It looks like you are opening this page from the Facebook App. This article needs to be opened in the browser.</p><p><strong>iOS</strong>: Tap the three dots in the top right, then tap on "Open in Safari".</p><p> <strong>Android</strong>: Tap the Settings icon (it looks like three horizontal lines), then tap App Settings, then toggle the "Open links externally" setting to On (it should turn from gray to blue).</p></div>
				</div><!-- .entry-content -->
			
				<div class="sub_message_container">
							
					<div class="sub_message"><aside id="custom_html-27" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">Since we erected a paywall at Mexico News Daily one year ago, subscription revenues have enabled us to increase our news coverage, offer more feature stories and give us a firm financial foundation on which to operate. By subscribing, you can support our efforts to provide a greater variety of news and stories from Mexico. <a id="subscribe" href="https://my.mexiconewsdaily.com/?utm_source=news%20pages&utm_campaign=subscribe-text">Please click here to subscribe.</a></div></aside></div>  
				
				</div><!-- sub_message_container -->

		</article><!-- #post-## -->
			
	</div><!-- story -->
	
	<div class="related">

		<div class="headings">RELATED COVERAGE</div>
	
		<div class="front_columns">
		
			<div><!-- column 1 -->

				<ul>
	
					
						<li class="latest">

							<a rel="external" href="https://mexiconewsdaily.com/news/tourist-services-protest-cozumel-coral-reef-closures/">

								<div class='wp-caption'>

									<img width="565" height="356" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20356'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="White band disease has triggered reef closures." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/coral-565x356.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/coral-768x483.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/coral.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/coral-479x301.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/coral-200x126.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/coral-100x63.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/coral-565x356.jpg" /><noscript><img width="565" height="356" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/coral-565x356.jpg" class="attachment-medium size-medium wp-post-image" alt="White band disease has triggered reef closures." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/coral-565x356.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/coral-768x483.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/coral.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/coral-479x301.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/coral-200x126.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/coral-100x63.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>
								</div><!-- wp-caption -->

								<div class="latest-text">

									<h2 class='entry-title'>Tourist services protest Cozumel coral reef closures</h2>

									<div class="entry-summary"><p>Tourism service providers have protested the decision to close some of the reefs around the island of Cozumel due to a disease that destroys coral.</p>
</div>
					
									<div class="entry-meta">September 25, 2019</div><!-- entry-meta -->
					
								</div><!-- latest-text -->
					
							</a>
								
						</li>
	
					
						<li class="latest">

							<a rel="external" href="https://mexiconewsdaily.com/news/thomas-cook-bankruptcy-strands-travelers-in-mexico/">

								<div class='wp-caption'>

									<img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Travelers at the closed Thomas Cook check-in desk in Cancún." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/thomas-cook-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/thomas-cook-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/thomas-cook.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/thomas-cook-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/thomas-cook-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/thomas-cook-100x62.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/thomas-cook-565x352.jpg" /><noscript><img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/thomas-cook-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="Travelers at the closed Thomas Cook check-in desk in Cancún." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/thomas-cook-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/thomas-cook-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/thomas-cook.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/thomas-cook-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/thomas-cook-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/thomas-cook-100x62.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>
								</div><!-- wp-caption -->

								<div class="latest-text">

									<h2 class='entry-title'>Thomas Cook bankruptcy strands travelers in Mexico</h2>

									<div class="entry-summary"><p>Hundreds of travelers have been stranded at the Cancún airport after the collapse of the British travel agency Thomas Cook.</p>
</div>
					
									<div class="entry-meta">September 24, 2019</div><!-- entry-meta -->
					
								</div><!-- latest-text -->
					
							</a>
								
						</li>
	
									
				</ul>
	
							
			</div><!-- column 1 -->
	
			<div><!-- column 2 -->

				<ul>

					
					<li class="latest">
						
						<a rel="external" href="https://mexiconewsdaily.com/mexicolife/mazamitla-stone-cauldrons-picturesque-falls/">

							<div class='wp-caption'>
							
								<img width="565" height="378" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20378'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The 350-meter-long bridge was inspired by the Capilano suspension bridge in Vancouver, Canada." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/8-Mundo-Hanging-Bridge-3-w-runner-565x378.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/8-Mundo-Hanging-Bridge-3-w-runner-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/8-Mundo-Hanging-Bridge-3-w-runner-768x513.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/8-Mundo-Hanging-Bridge-3-w-runner.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/8-Mundo-Hanging-Bridge-3-w-runner-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/8-Mundo-Hanging-Bridge-3-w-runner-200x134.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/8-Mundo-Hanging-Bridge-3-w-runner-97x65.jpg 97w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/8-Mundo-Hanging-Bridge-3-w-runner-565x378.jpg" /><noscript><img width="565" height="378" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/8-Mundo-Hanging-Bridge-3-w-runner-565x378.jpg" class="attachment-medium size-medium wp-post-image" alt="The 350-meter-long bridge was inspired by the Capilano suspension bridge in Vancouver, Canada." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/8-Mundo-Hanging-Bridge-3-w-runner-565x378.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/8-Mundo-Hanging-Bridge-3-w-runner-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/8-Mundo-Hanging-Bridge-3-w-runner-768x513.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/8-Mundo-Hanging-Bridge-3-w-runner.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/8-Mundo-Hanging-Bridge-3-w-runner-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/8-Mundo-Hanging-Bridge-3-w-runner-200x134.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/8-Mundo-Hanging-Bridge-3-w-runner-97x65.jpg 97w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>								
							</div><!-- wp-caption -->
				
							<div class="latest-text">
					
								<h2 class='entry-title'>Mazamitla: stone cauldrons, picturesque falls and a 350-meter suspension bridge</h2>
								<div class="entry-summary"><p>This is one town that really deserves the name Pueblo Mágico for its quaint streets, delightful balconies, beautiful pagoda-like church and delicious food.</p>
</div>
								<div class="entry-meta">September 6, 2019</div><!-- entry-meta -->	
					
							</div><!-- latest-text -->
					
						</a>
				
					</li>
	
					
					<li class="latest">
						
						<a rel="external" href="https://mexiconewsdaily.com/news/accommodation-platforms-revenue-growth/">

							<div class='wp-caption'>
							
								<img width="565" height="377" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20377'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Hotels would like to see a level playing field among accommodations operators." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/hotels-565x377.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/hotels-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/hotels-768x512.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/hotels.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/hotels-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/hotels-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/hotels-97x65.jpg 97w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/hotels-565x377.jpg" /><noscript><img width="565" height="377" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/hotels-565x377.jpg" class="attachment-medium size-medium wp-post-image" alt="Hotels would like to see a level playing field among accommodations operators." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/hotels-565x377.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/hotels-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/hotels-768x512.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/hotels.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/hotels-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/hotels-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/hotels-97x65.jpg 97w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>								
							</div><!-- wp-caption -->
				
							<div class="latest-text">
					
								<h2 class='entry-title'>Accommodation platforms&#8217; revenue growth shines next to hotels</h2>
								<div class="entry-summary"><p>Online accommodations platforms showed an increase in revenues of 48% in 2018, while the established hotel industry shrank at least 0.2%.</p>
</div>
								<div class="entry-meta">September 6, 2019</div><!-- entry-meta -->	
					
							</div><!-- latest-text -->
					
						</a>
				
					</li>
	
									
				</ul>
	
						
			</div><!-- column 2 -->
		
		</div><!-- related_columns -->

	</div><!-- related -->
	

	<div class="block2">
		
		<div class="reader-forum">
		    
		<div class="headings">Reader forum</div>
	
			
<div id="disqus_thread"></div>
			
		</div><!-- reader-forum -->			
	
	</div><!-- block2 -->

	<div class="block2">

		<div class="matched-content">		
	
			<aside id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">	<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>
		</div><!-- #matched-content -->

		
	
	</div><!-- block2 -->

						
	<div class="block2">
			
		<h2 class="headings">MORE NEWS</h2>
						
		<div class="front_columns">
					
			<div><!-- column 1 -->
						    
				<ul>
						
																	 		  
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/governor-says-jalisco-facing-dengue-epidemic/">
							
													
								<div class="wp-caption">
							    
							    	
					
								<img width="565" height="371" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20371'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Spraying for mosquitoes in Jalisco." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/dengue-1-565x371.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/dengue-1-768x504.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/dengue-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/dengue-1-479x314.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/dengue-1-200x131.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/dengue-1-100x65.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/dengue-1-565x371.jpg" /><noscript><img width="565" height="371" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/dengue-1-565x371.jpg" class="attachment-medium size-medium wp-post-image" alt="Spraying for mosquitoes in Jalisco." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/dengue-1-565x371.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/dengue-1-768x504.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/dengue-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/dengue-1-479x314.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/dengue-1-200x131.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/dengue-1-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<h2 class="entry-title">Governor says Jalisco facing dengue epidemic; blames climate change </h2>
								
								<div class="entry-summary"><p>With over 4,000 cases, the state is facing an epidemic, Enrique Alfaro said, explaining that metropolitan Guadalajara is the worst affected area.</p>
</div>
	
							</a>
							
							<div class="entry-meta">September 27</div><!-- entry-meta -->					

						</li>
						
										
						<li>
							
							<a href="https://mexiconewsdaily.com/news/extortion-believed-behind-closure/">
							
													
								<div class="wp-caption">
							    
							    	
					
								<img width="565" height="334" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20334'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Celaya Ford dealership remains closed after a commando attack." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ford-565x334.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ford-768x454.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ford.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ford-479x283.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ford-200x118.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ford-100x59.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ford-565x334.jpg" /><noscript><img width="565" height="334" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ford-565x334.jpg" class="attachment-medium size-medium wp-post-image" alt="Celaya Ford dealership remains closed after a commando attack." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ford-565x334.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ford-768x454.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ford.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ford-479x283.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ford-200x118.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ford-100x59.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<h2 class="entry-title">Extortion believed behind closure of Celaya, Guanajuato, Ford dealership </h2>
								
								<div class="entry-summary"><p>An armed attack that forced the closure of the dealership is believed to have come after the owners refused to comply with extortion demands.</p>
</div>
	
							</a>
							
							<div class="entry-meta">September 27</div><!-- entry-meta -->					

						</li>
						
											
				</ul>					
						
			</div><!-- column_1 -->
						    
			<div><!-- column_2 -->
						        
				<ul>		        
						                   
									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/sothebys-auctions-17th-century-screen/">

								
									<div class="wp-caption">
						
										<img width="565" height="308" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20308'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The two-sided, 17th-century screen. This side shows an early Mexico City." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/biombo1-565x308.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/biombo1-768x419.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/biombo1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/biombo1-479x261.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/biombo1-200x109.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/biombo1-100x55.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/biombo1-565x308.jpg" /><noscript><img width="565" height="308" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/biombo1-565x308.jpg" class="attachment-medium size-medium wp-post-image" alt="The two-sided, 17th-century screen. This side shows an early Mexico City." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/biombo1-565x308.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/biombo1-768x419.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/biombo1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/biombo1-479x261.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/biombo1-200x109.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/biombo1-100x55.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
														
								<h2 class="entry-title">Sotheby&#8217;s auctions 17th-century screen depicting conquest, Mexico City </h2>
												
								<div class="entry-summary"><p>Sotheby&#8217;s auction house is selling a &#8220;once-in-a-lifetime&#8221; 17th-century folding screen depicting the conquest of Mexico and the early days of Mexico City.</p>
</div>

					   		</a>

							<div class="entry-meta">September 27</div><!-- entry-meta -->
					
						</li>

									
						<li>
					
							<a href="https://mexiconewsdaily.com/news/decriminalization-of-abortion-not-on-the-agenda/">

								
									<div class="wp-caption">
						
										<img width="565" height="376" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20376'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="An abortion protest in 2014." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/protest-1-565x376.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/protest-1-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/protest-1-768x511.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/protest-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/protest-1-479x319.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/protest-1-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/protest-1-98x65.jpg 98w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/protest-1-565x376.jpg" /><noscript><img width="565" height="376" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/protest-1-565x376.jpg" class="attachment-medium size-medium wp-post-image" alt="An abortion protest in 2014." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/protest-1-565x376.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/protest-1-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/protest-1-768x511.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/protest-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/protest-1-479x319.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/protest-1-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/protest-1-98x65.jpg 98w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
														
								<h2 class="entry-title">In at least 11 states, decriminalization of abortion not on the agenda </h2>
												
								<div class="entry-summary"><p>Although two states have legalized abortion in the first 12 weeks of pregnancy, congresses in 11 others have no plans to decriminalize it.</p>
</div>

					   		</a>

							<div class="entry-meta">September 27</div><!-- entry-meta -->
					
						</li>

											
				</ul>
        
			</div><!-- column_2 -->
						    
			<div><!-- column_3 -->

				<ul>
						        
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/quintana-roo-seeks-to-reverse-decline-in-us-tourists/">
						
													
									<div class="wp-caption">
					
										<img width="565" height="320" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20320'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Quintana Roo is seeing fewer US visitors." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tourism-565x320.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tourism-768x435.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tourism.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tourism-479x271.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tourism-200x113.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tourism-100x57.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tourism-565x320.jpg" /><noscript><img width="565" height="320" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tourism-565x320.jpg" class="attachment-medium size-medium wp-post-image" alt="Quintana Roo is seeing fewer US visitors." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tourism-565x320.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tourism-768x435.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tourism.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tourism-479x271.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tourism-200x113.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tourism-100x57.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
													
								<h2 class="entry-title">With promo tour, Quintana Roo seeks to reverse decline in US tourists </h2>
						
								<div class="entry-summary"><p>Tourism officials will undertake a promotional tour to reverse the decline in U.S visitors to Mexico and in particular the Caribbean coast.</p>
</div>

							</a>
	
							<div class="entry-meta">September 27</div><!-- entry-meta -->	
				
						</li>
		
											
						<li>					

							<a href="https://mexiconewsdaily.com/news/highway-improvement-project-to-go-ahead/">
						
													
									<div class="wp-caption">
					
										<img width="565" height="349" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20349'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="baja highway" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/highway-565x349.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/highway-768x474.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/highway.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/highway-479x296.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/highway-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/highway-100x62.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/highway-565x349.jpg" /><noscript><img width="565" height="349" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/highway-565x349.jpg" class="attachment-medium size-medium wp-post-image" alt="baja highway" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/highway-565x349.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/highway-768x474.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/highway.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/highway-479x296.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/highway-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/highway-100x62.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
									</div><!-- wp-caption -->
					
													
								<h2 class="entry-title">Baja highway improvement project to go ahead despite cuts </h2>
						
								<div class="entry-summary"><p>Despite cuts to the 2020 state budget in Baja California Sur, improvements to the La Paz-Pichilingue highway will go ahead as planned.</p>
</div>

							</a>
	
							<div class="entry-meta">September 27</div><!-- entry-meta -->	
				
						</li>
		
											
				</ul>	
						        
			</div><!-- column_03 -->
						
		</div><!-- front_columns -->
						
	</div><!-- block2 -->




                    <div class="block2">
		
					<h2 class="headings">OPINION</h2>
					
					<div class="front_columns">
						    
						   <div>
					
				<ul>
						   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/opinion/sarah-devries/women-are-in-jail-for-abortions/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="341" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20341'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Women celebrate Oaxaca abortion decision this week." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/sarah-abortion-565x341.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/sarah-abortion-768x464.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/sarah-abortion.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/sarah-abortion-479x289.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/sarah-abortion-200x121.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/sarah-abortion-100x60.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/sarah-abortion-565x341.jpg" /><noscript><img width="565" height="341" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/sarah-abortion-565x341.jpg" class="attachment-medium size-medium wp-post-image" alt="Women celebrate Oaxaca abortion decision this week." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/sarah-abortion-565x341.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/sarah-abortion-768x464.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/sarah-abortion.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/sarah-abortion-479x289.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/sarah-abortion-200x121.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/sarah-abortion-100x60.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div><!--wp-caption -->
						
								
					
							<h2 class="entry-title">That women are in jail for abortions comes as a big surprise</h2>
							
								<div class="entry-summary"><p>Thousands of women are serving sentences for abortions or suspected abortions, and many are poor and uneducated with few resources.</p>
</div>
						
<div class="entry-meta">September 27</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
</ul>
						
						</div><!-- column_01 -->
						
						<div>
						    
		<ul>				    
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/opinion/sarah-devries/kids-could-benefit-from-some-campaigns-teaching-safety/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="358" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20358'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Only thing missing is the family dog." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/safety-565x358.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/safety-768x486.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/safety.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/safety-479x303.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/safety-200x127.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/safety-100x63.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/safety-565x358.jpg" /><noscript><img width="565" height="358" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/safety-565x358.jpg" class="attachment-medium size-medium wp-post-image" alt="Only thing missing is the family dog." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/safety-565x358.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/safety-768x486.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/safety.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/safety-479x303.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/safety-200x127.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/safety-100x63.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">Kids could benefit from some campaigns teaching safety first (and not third) </h2>
						
						

								<div class="entry-summary"><p>In the United States strict traffic laws enforced by an active police force and videos of gruesome deaths in driver education class are pretty effective.</p>
</div>
							
<div class="entry-meta">September 18</div><!-- entry-meta -->								
					
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_02 -->
						    
						    <div>

<ul>
						        
							
			<li>
		
						<a href="https://mexiconewsdaily.com/opinion/africans-getting-bureaucratic-treatment/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="325" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20325'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Africa cries on a map in Tapachula." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tapachula-565x325.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tapachula-768x442.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tapachula.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tapachula-479x276.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tapachula-200x115.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tapachula-100x58.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tapachula-565x325.jpg" /><noscript><img width="565" height="325" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tapachula-565x325.jpg" class="attachment-medium size-medium wp-post-image" alt="Africa cries on a map in Tapachula." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tapachula-565x325.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tapachula-768x442.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tapachula.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tapachula-479x276.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tapachula-200x115.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/tapachula-100x58.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">Racism probable cause for Africans getting bureaucratic treatment </h2>
						
						
								
								<div class="entry-summary"><p>A language issue at least muddies the waters, given the apparent lack of English, Portuguese and French-speaking immigration officials.</p>
</div>
							
<div class="entry-meta">September 14</div><!-- entry-meta -->								
	
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_03 -->
						
					    </div><!-- front_columns -->
						
						</div><!-- block2 -->

					
					<div class="block2">
			
						<h2 class="headings">MEXICO LIFE</h2>
						
						<div class="front_columns">
					
					<div>
						    
						<ul>   
						
																		 		  
						
<li>
					
					<a href="https://mexiconewsdaily.com/mexicolife/sierra-de-manantlan-reserve/">
							
												
							<div class="wp-caption">
					
								<img width="565" height="380" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20380'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Richard Gresham checks out a 300-year-old tree in Manantlán." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/1-sm-300-year-old-tree-565x380.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/1-sm-300-year-old-tree-768x517.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/1-sm-300-year-old-tree.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/1-sm-300-year-old-tree-479x322.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/1-sm-300-year-old-tree-200x135.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/1-sm-300-year-old-tree-97x65.jpg 97w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/1-sm-300-year-old-tree-565x380.jpg" /><noscript><img width="565" height="380" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/1-sm-300-year-old-tree-565x380.jpg" class="attachment-medium size-medium wp-post-image" alt="Richard Gresham checks out a 300-year-old tree in Manantlán." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/1-sm-300-year-old-tree-565x380.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/1-sm-300-year-old-tree-768x517.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/1-sm-300-year-old-tree.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/1-sm-300-year-old-tree-479x322.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/1-sm-300-year-old-tree-200x135.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/1-sm-300-year-old-tree-97x65.jpg 97w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>	
					
							</div><!-- wp-caption -->
						
								
					
							<h2 class="entry-title">Sierra de Manantlán reserve boasts astonishing number of endemic plants </h2>
							
								<div class="entry-summary"><p>There are five ecosystems with over 2,900 species of plants, 110 species of mammals and 336 species of birds. All this adds up to a truly unique site.</p>
</div>
						
<div class="entry-meta">September 27</div><!-- entry-meta -->							
	
						</a>

</li>
						
						
</ul>
						
						</div><!-- column_01 -->
						
					
						    
						    <div>

<ul>
						        
						 

<li>
				
					
						<a href="https://mexiconewsdaily.com/mexicolife/new-aromas-to-mexico-citys-sensory-experience/">
					
							
							
							<div class="wp-caption">
						
								<img width="565" height="403" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20403'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The Perfume Museum is found in a restored, 19th-century building on Calle Tacuba." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/IMG_5618-565x403.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/IMG_5618-768x548.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/IMG_5618.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/IMG_5618-479x341.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/IMG_5618-200x143.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/IMG_5618-91x65.jpg 91w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/IMG_5618-565x403.jpg" /><noscript><img width="565" height="403" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/IMG_5618-565x403.jpg" class="attachment-medium size-medium wp-post-image" alt="The Perfume Museum is found in a restored, 19th-century building on Calle Tacuba." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/IMG_5618-565x403.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/IMG_5618-768x548.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/IMG_5618.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/IMG_5618-479x341.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/IMG_5618-200x143.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/IMG_5618-91x65.jpg 91w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
							</div><!-- wp-caption -->
					
								
					
						
							<h2 class="entry-title">Perfume museum adds new aromas to Mexico City&#8217;s sensory experience </h2>
						
						

								<div class="entry-summary"><p>It is located in a beatifully restored 19th-century building on Calle Tacuba, a street known for its perfumeries since the 1930s.</p>
</div>
							
<div class="entry-meta">September 25</div><!-- entry-meta -->								
					
					</a>

</li>
						
						
</ul>
						        
						    </div><!-- column_02 -->
						    
						    <div>
						        
							
					
						<a href="https://mexiconewsdaily.com/mexicolife/guadalajara-filmmaker-wins-conservation-prize/">
							
												
						<div class="wp-caption">
					
								<img width="565" height="387" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20387'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Photographer and scuba diver Manfred Meiners." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/1-a-Manfred-Meiners-1-565x387.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/1-a-Manfred-Meiners-1-768x526.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/1-a-Manfred-Meiners-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/1-a-Manfred-Meiners-1-479x328.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/1-a-Manfred-Meiners-1-200x137.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/1-a-Manfred-Meiners-1-95x65.jpg 95w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/1-a-Manfred-Meiners-1-565x387.jpg" /><noscript><img width="565" height="387" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/1-a-Manfred-Meiners-1-565x387.jpg" class="attachment-medium size-medium wp-post-image" alt="Photographer and scuba diver Manfred Meiners." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/1-a-Manfred-Meiners-1-565x387.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/1-a-Manfred-Meiners-1-768x526.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/1-a-Manfred-Meiners-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/1-a-Manfred-Meiners-1-479x328.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/1-a-Manfred-Meiners-1-200x137.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/1-a-Manfred-Meiners-1-95x65.jpg 95w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
					
							<h2 class="entry-title">Guadalajara filmmaker wins IUCN conservation prize for North America </h2>
						
						
								
								<div class="entry-summary"><p>Manfred Meiners’ name has been associated with so many ecologically sound projects that it is no wonder he received the prize.</p>
</div>
							
<div class="entry-meta">September 20</div><!-- entry-meta -->								
	
					</a>
						
												        
						    </div><!-- column_03 -->
						
						</div><!-- front_columns -->
						
						</div><!-- block2 --> 



						
	<div class="block3">
			
		<h2 class="headings">MORE RECENT STORIES</h2>
						
		<div class="front_columns">
					
			<div><!-- column 1 -->
						    
				<ul> 
						
																	 		  
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/amlo-blames-conservatives-for-100mn-pesos-in-damage/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="329" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20329'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Vandals attack bookstore Thursday in Mexico City." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/vandalism-565x329.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/vandalism-768x447.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/vandalism.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/vandalism-479x279.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/vandalism-200x116.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/vandalism-100x58.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/vandalism-565x329.jpg" /><noscript><img width="565" height="329" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/vandalism-565x329.jpg" class="attachment-medium size-medium wp-post-image" alt="Vandals attack bookstore Thursday in Mexico City." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/vandalism-565x329.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/vandalism-768x447.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/vandalism.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/vandalism-479x279.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/vandalism-200x116.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/vandalism-100x58.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">AMLO blames &#8216;conservatives&#8217; for 100mn pesos in damage in Ayotzinapa march </h2>

									<div class="entry-meta">September 27</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/85-apply-to-operate-under-new-fintech-law/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="353" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20353'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="cash and wallet" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fintech-565x353.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fintech-768x480.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fintech.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fintech-479x299.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fintech-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fintech-100x62.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fintech-565x353.jpg" /><noscript><img width="565" height="353" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fintech-565x353.jpg" class="attachment-medium size-medium wp-post-image" alt="cash and wallet" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fintech-565x353.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fintech-768x480.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fintech.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fintech-479x299.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fintech-200x125.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fintech-100x62.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">85 firms apply to operate under Mexico&#8217;s new fintech law </h2>

									<div class="entry-meta">September 27</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/ex-boyfriend-knifes-woman-who-was-filing-complaint/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="376" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20376'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Paramedic treats victim of knife attack." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/stabbing-565x376.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/stabbing-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/stabbing-768x511.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/stabbing.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/stabbing-479x319.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/stabbing-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/stabbing-98x65.jpg 98w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/stabbing-565x376.jpg" /><noscript><img width="565" height="376" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/stabbing-565x376.jpg" class="attachment-medium size-medium wp-post-image" alt="Paramedic treats victim of knife attack." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/stabbing-565x376.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/stabbing-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/stabbing-768x511.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/stabbing.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/stabbing-479x319.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/stabbing-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/stabbing-98x65.jpg 98w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Ex-boyfriend knifes woman filing complaint over domestic violence </h2>

									<div class="entry-meta">September 27</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/abortion-foes-challenge-decriminalization/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Abortion law protesters in Oaxaca. The sign reads: &#039;Jesus, tell my mother that I wish to be born!&#039;" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/abortion-2-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/abortion-2-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/abortion-2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/abortion-2-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/abortion-2-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/abortion-2-100x62.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/abortion-2-565x352.jpg" /><noscript><img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/abortion-2-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="Abortion law protesters in Oaxaca. The sign reads: &#039;Jesus, tell my mother that I wish to be born!&#039;" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/abortion-2-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/abortion-2-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/abortion-2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/abortion-2-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/abortion-2-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/abortion-2-100x62.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Abortion foes challenge Oaxaca vote for decriminalization </h2>

									<div class="entry-meta">September 27</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/veracruz-to-forgive-motorists-3-billion-pesos/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="359" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20359'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Owners of more than one million vehicles owe money." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fines-565x359.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fines-768x488.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fines.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fines-479x304.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fines-200x127.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fines-100x65.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fines-565x359.jpg" /><noscript><img width="565" height="359" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fines-565x359.jpg" class="attachment-medium size-medium wp-post-image" alt="Owners of more than one million vehicles owe money." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fines-565x359.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fines-768x488.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fines.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fines-479x304.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fines-200x127.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fines-100x65.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Veracruz to forgive motorists 3 billion pesos in unpaid fines, registration </h2>

									<div class="entry-meta">September 27</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/online-buyers-have-been-victims-of-fraud/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="313" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20313'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="online fraud" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fraud-565x313.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fraud-768x426.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fraud.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fraud-479x265.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fraud-200x111.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fraud-100x55.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fraud-565x313.jpg" /><noscript><img width="565" height="313" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fraud-565x313.jpg" class="attachment-medium size-medium wp-post-image" alt="online fraud" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fraud-565x313.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fraud-768x426.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fraud.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fraud-479x265.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fraud-200x111.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/fraud-100x55.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Study finds 34% of online buyers have been victims of fraud </h2>

									<div class="entry-meta">September 26</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/biologist-urges-monitoring-of-tamaulipas-river/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="352" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20352'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="The Pánuco river, where there are concerns about pollution." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/panuco-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/panuco-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/panuco.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/panuco-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/panuco-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/panuco-100x62.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/panuco-565x352.jpg" /><noscript><img width="565" height="352" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/panuco-565x352.jpg" class="attachment-medium size-medium wp-post-image" alt="The Pánuco river, where there are concerns about pollution." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/panuco-565x352.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/panuco-768x478.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/panuco.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/panuco-479x298.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/panuco-200x124.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/panuco-100x62.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Biologist urges monitoring of Tamaulipas river water quality </h2>

									<div class="entry-meta">September 26</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
										
					    <li>
							
							<a href="https://mexiconewsdaily.com/news/government-workers-union-negotiates-5-1-pay-hike-for-700000/">
						
													
								<div class="wp-caption">
							    
							    					
								<img width="565" height="347" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20347'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Union leader Ayala celebrates conclusion of negotiations." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ayala-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ayala-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ayala.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ayala-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ayala-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ayala-100x61.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ayala-565x347.jpg" /><noscript><img width="565" height="347" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ayala-565x347.jpg" class="attachment-medium size-medium wp-post-image" alt="Union leader Ayala celebrates conclusion of negotiations." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ayala-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ayala-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ayala.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ayala-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ayala-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ayala-100x61.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
								
								<div class="latest-text">	
								
									<h2 class="entry-title">Government workers&#8217; union negotiates 5.1% pay hike for 700,000 </h2>

									<div class="entry-meta">September 26</div><!-- entry-meta -->
	
								</div><!-- latest-text -->
									
							</a>
								
						</li>
						
											
				</ul>					
						
			</div><!-- column_01 -->
 
			<div><!-- column 2 -->
						        
				<ul>		        
	        
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/more-dead-bees-in-tizimin-yucatan/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="328" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20328'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Hives in Yucatán, where more bees have been lost." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/hives-565x328.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/hives-768x445.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/hives.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/hives-479x278.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/hives-200x116.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/hives-100x58.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/hives-565x328.jpg" /><noscript><img width="565" height="328" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/hives-565x328.jpg" class="attachment-medium size-medium wp-post-image" alt="Hives in Yucatán, where more bees have been lost." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/hives-565x328.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/hives-768x445.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/hives.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/hives-479x278.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/hives-200x116.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/hives-100x58.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">More dead bees in Tizimín, Yucatán; crop dusting blamed again </h2>
						
									<div class="entry-meta">September 26</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/central-bank-cuts-interest-rate/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="331" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20331'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="banxico" data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/banxico-565x331.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/banxico-768x450.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/banxico.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/banxico-479x281.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/banxico-200x117.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/banxico-100x59.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/banxico-565x331.jpg" /><noscript><img width="565" height="331" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/banxico-565x331.jpg" class="attachment-medium size-medium wp-post-image" alt="banxico" srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/banxico-565x331.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/banxico-768x450.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/banxico.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/banxico-479x281.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/banxico-200x117.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/banxico-100x59.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Motivated by low inflation, weak economy, central bank cuts interest rate </h2>
						
									<div class="entry-meta">September 26</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/more-security-patrols-stronger-police-presence/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="358" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20358'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="More police patrols in two Sonora municipalities." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/sonora-police-565x358.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/sonora-police-768x487.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/sonora-police.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/sonora-police-479x304.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/sonora-police-200x127.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/sonora-police-100x63.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/sonora-police-565x358.jpg" /><noscript><img width="565" height="358" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/sonora-police-565x358.jpg" class="attachment-medium size-medium wp-post-image" alt="More police patrols in two Sonora municipalities." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/sonora-police-565x358.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/sonora-police-768x487.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/sonora-police.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/sonora-police-479x304.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/sonora-police-200x127.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/sonora-police-100x63.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">More security patrols, stronger police presence in Sonora municipalities </h2>
						
									<div class="entry-meta">September 26</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/ayotzinapa-search-operations-have-turned-up-nothing/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="340" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20340'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Parents of the missing students and supporters at a demonstration in Mexico City." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ayotzinapa-2-565x340.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ayotzinapa-2-768x462.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ayotzinapa-2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ayotzinapa-2-479x288.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ayotzinapa-2-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ayotzinapa-2-100x60.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ayotzinapa-2-565x340.jpg" /><noscript><img width="565" height="340" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ayotzinapa-2-565x340.jpg" class="attachment-medium size-medium wp-post-image" alt="Parents of the missing students and supporters at a demonstration in Mexico City." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ayotzinapa-2-565x340.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ayotzinapa-2-768x462.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ayotzinapa-2.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ayotzinapa-2-479x288.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ayotzinapa-2-200x120.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/ayotzinapa-2-100x60.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">In 48 days, Ayotzinapa search operations in 210 locations have turned up nothing </h2>
						
									<div class="entry-meta">September 26</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/court-sentences-former-attorney-general-to-20-years/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="376" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20376'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Édgar Veytia, lawman turned narco." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/veytia-1-565x376.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/veytia-1-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/veytia-1-768x511.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/veytia-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/veytia-1-479x319.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/veytia-1-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/veytia-1-98x65.jpg 98w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/veytia-1-565x376.jpg" /><noscript><img width="565" height="376" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/veytia-1-565x376.jpg" class="attachment-medium size-medium wp-post-image" alt="Édgar Veytia, lawman turned narco." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/veytia-1-565x376.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/veytia-1-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/veytia-1-768x511.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/veytia-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/veytia-1-479x319.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/veytia-1-200x133.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/veytia-1-98x65.jpg 98w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">US court sentences former Nayarit attorney general to 20 years </h2>
						
									<div class="entry-meta">September 26</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/congress-votes-yes-to-decriminalize-abortion/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="347" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20347'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Supporters of abortion law cheer yesterday in Oaxaca." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/abortion-1-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/abortion-1-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/abortion-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/abortion-1-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/abortion-1-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/abortion-1-100x61.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/abortion-1-565x347.jpg" /><noscript><img width="565" height="347" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/abortion-1-565x347.jpg" class="attachment-medium size-medium wp-post-image" alt="Supporters of abortion law cheer yesterday in Oaxaca." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/abortion-1-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/abortion-1-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/abortion-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/abortion-1-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/abortion-1-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/abortion-1-100x61.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Oaxaca Congress votes yes to decriminalize abortion </h2>
						
									<div class="entry-meta">September 26</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/economic-contraction-of-0-58-recorded-in-july/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="378" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20378'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Negative growth in construction was a key factor." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/construction-1-565x378.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/construction-1-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/construction-1-768x513.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/construction-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/construction-1-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/construction-1-200x134.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/construction-1-97x65.jpg 97w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/construction-1-565x378.jpg" /><noscript><img width="565" height="378" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/construction-1-565x378.jpg" class="attachment-medium size-medium wp-post-image" alt="Negative growth in construction was a key factor." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/construction-1-565x378.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/construction-1-300x200.jpg 300w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/construction-1-768x513.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/construction-1.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/construction-1-479x320.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/construction-1-200x134.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/construction-1-97x65.jpg 97w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">Economic contraction of 0.58% recorded in July; biggest since 2009 </h2>
						
									<div class="entry-meta">September 26</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
					 
				
						<li>
						
							<a href="https://mexiconewsdaily.com/news/cfe-chiefs-declaration-of-assets-probed/">
							
							
								<div class="wp-caption">
						
									<img width="565" height="347" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20565%20347'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Bartlett denies any wrongdoing." data-lazy-srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/bartlett-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/bartlett-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/bartlett.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/bartlett-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/bartlett-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/bartlett-100x61.jpg 100w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/bartlett-565x347.jpg" /><noscript><img width="565" height="347" src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/bartlett-565x347.jpg" class="attachment-medium size-medium wp-post-image" alt="Bartlett denies any wrongdoing." srcset="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/bartlett-565x347.jpg 565w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/bartlett-768x472.jpg 768w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/bartlett.jpg 850w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/bartlett-479x294.jpg 479w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/bartlett-200x123.jpg 200w, https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2019/09/bartlett-100x61.jpg 100w" sizes="(max-width: 565px) 100vw, 565px" /></noscript>					
								</div><!-- wp-caption -->
					
								
							
						
								<div class="latest-text">
						
									<h2 class="entry-title">&#8216;There are no untouchables:&#8217; CFE chief&#8217;s declaration of assets probed </h2>
						
									<div class="entry-meta">September 26</div><!-- entry-meta -->

								</div><!-- latest-text -->
					
					   		</a>

						</li>
						
											
				</ul>
        
			</div><!-- column_02 -->
						
		</div><!-- front_columns -->
								

	</div><!-- block3 -->

</div><!-- mainsection -->



		


		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
		
	<div class="sidebar-right">
		
		<div class="adsidebar">

			<aside id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<!-- /16391703/MND-Sidebar-1 -->
<div id='div-gpt-ad-1524431777858-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524431777858-0'); });
</script>
</div></div>
</aside>
			</div><!-- adsidebar -->

		<div class="adsidebar2">

			
		</div> <!-- adsidebar2 -->

		
		
			 <div class="mostpopular">

			
			<aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h1 class="widget-title">MOST POPULAR</h1><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ol class="custom-counter"><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/governor-says-jalisco-facing-dengue-epidemic/"     class="tptn_link"><span class="tptn_title">Governor says Jalisco facing dengue epidemic; blames climate change</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/sothebys-auctions-17th-century-screen/"     class="tptn_link"><span class="tptn_title">Sotheby&#8217;s auctions 17th-century screen depicting conquest, Mexico City</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/amlo-blames-conservatives-for-100mn-pesos-in-damage/"     class="tptn_link"><span class="tptn_title">AMLO blames &#8216;conservatives&#8217; for 100mn pesos in damage in&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/more-security-patrols-stronger-police-presence/"     class="tptn_link"><span class="tptn_title">More security patrols, stronger police presence in Sonora municipalities</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://mexiconewsdaily.com/news/court-sentences-former-attorney-general-to-20-years/"     class="tptn_link"><span class="tptn_title">US court sentences former Nayarit attorney general to 20 years</span></a></span></li></ol><div class="tptn_clear"></div></div></aside>
 		

		</div><!-- mostpopular --> 

		<div class="taboola-siderail">	

			<aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>
		</div><!-- taboola-siderail -->

		

	

	</div> <!-- sidebar-right -->	

	<div class="sidebar-left">

		<div class="block1">

			<div class="poll">

				<div class="pollhead">THE MND POLL</div>

				<div class="pollcontainer"><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>What do you think?</h3>
<p>THE STORY: 
<a href="https://mexiconewsdaily.com/news/poll-finds-91-very-proud-of-their-nationality/">Proud Mexicans? You bet. Poll finds 91% ‘very proud’ of their nationality</a></p>

<script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/10415589.js"></script>
<noscript><a href="https://poll.fm/10415589">Do Mexicans have much to be proud of?</a></noscript></div></aside>				</div><!-- pollcontainer -->

			</div><!-- poll -->

			<div class="exchange_rates">

				<div class="exchangerates-head">FOREIGN EXCHANGE RATES</div>

				<div class="rates-container">

					<aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe id="tmcmini" src="about:blank" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&#038;to=MXN"></iframe><noscript><iframe id="tmcmini" src="https://themoneyconverter.com/MoneyConverter.aspx?from=USD&amp;to=MXN" style="width: 175px; height: 202px; border: none; background-color: #ffffff;" scrolling="no" marginwidth="0" marginheight="0"></iframe></noscript></div></aside>	

				</div><!--rates-container -->	
			
			</div><!-- exchange_rates -->	
	
		</div> <!-- block1 -->

		<div class="adsidebar">

			
			</div><!-- adsidebar -->

	
	</div> <!-- sidebar-left -->		

</div> <!-- widget-area -->
</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">

	<div class="footer-container">

		<div class="footer-logo"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/logo2.jpg"><noscript><img src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2018/08/logo2.jpg"></noscript>

			<h4>Mexico's English-language newspaper</h4>

			<div class="social-links">

				<a href="https://www.facebook.com/mexiconewsdaily/"><i class="fa fa-facebook fa-2x"></i></a>

				<a href="https://twitter.com/mexicond"><i class="fa fa-twitter fa-2x"></i></a>

<div class="copyright">&copy; 2019 Mexico News Daily</div>	

			</div>

			

		</div>


		<div class="footer_columns">

			<div>
				<ul>

				<h3>MENU</h3>
					
					<div class="footer_menu"><ul id="menu-menu-1" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://mexiconewsdaily.com/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="https://mexiconewsdaily.com/category/news/">News</a></li>
<li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166"><a href="https://mexiconewsdaily.com/category/opinion/">Opinion</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://mexiconewsdaily.com/category/mexicolife/">Life</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://mexiconewsdaily.com/category/people/">People</a></li>
</ul></div>

				</ul>

			</div>

			<div>

				<ul>

				<h3>MND</h3>

					<li><a href="https://my.mexiconewsdaily.com/">Log in or subscribe</a></li>

					<li><a href="https://mexiconewsdaily.com/subscription-faqs">Subscription FAQs</a></li>			
					<li><a href="https://mexiconewsdaily.com/newsletters">Email newsletters</a></li>
					<li><a href="https://mexiconewsdaily.com/about/">About us</a></li>
					<li><a href="https://mexiconewsdaily.com/contact/">Contact</a></li>
					<li><a href="https://mexiconewsdaily.com/mexico-news-daily-privacy-policy/">Privacy</a></li>

				</ul>

			</div>

		</div><!-- footer-columns -->

	</div><!-- footer-container -->

</footer>




</div><!-- page -->

<div class="onscroll">
	

<!-- /16391703/Onscroll_VET -->
<div id='div-gpt-ad-1537281793309-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537281793309-0'); });
</script>
</div>
	
</div><!-- onscroll -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script src="//code.tidio.co/iqj71viqyimxriw9bebgjt34b8wgg1k6.js"></script>

			<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_90368 "  data-class-id="90368" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_90368" class="cp-popup-container cp-popup-live-wrap cp_style_90368 cp-module-modal_popup  " data-style="cp_style_90368" data-module-type="modal_popup" data-class-id="90368" data-styleslug="receive-mexico-news-by-email-2">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<!--- CP Popup Start -->
				<div class="cp-popup  cpro-animate-container ">

					
				<input type='hidden' class='panel-settings' data-style_id= '90368' data-section='configure' value='{"enable_custom_cookies":"","enable_cookies_class":"","enable_adblock_detection":"","enable_visitors":"0","visitor_type":"first-time","referrer_type":"display-to","hide_custom_cookies":"0","hide_cookies_class":"","show_for_logged_in":"1","hide_on_device":"","cookies_enabled":"1","conversion_cookie":"365","closed_cookie":"180","cookies_enabled_submit":"","enable_cookies_class_submit":"","conversion_cookie_submit":"90","cookies_enabled_closed":"","enable_cookies_class_closed":"","closed_cookie_new":"30"}' ><input type='hidden' class='panel-rulesets' data-style_id= '90368' data-section='configure' value='[{"name":"Ruleset 1","autoload_on_duration":"0","load_on_duration":1,"modal_exit_intent":false,"autoload_on_scroll":"0","load_after_scroll":"75","inactivity":false,"inactivity_link":"","enable_after_post":false,"enable_custom_scroll":"1","enable_scroll_class":".related","on_scroll_txt":"","show_cta_info":"","enable_custom_cookies":false,"enable_cookies_class":"","on_cookie_txt":"","hide_cta_link":"","enable_adblock_detection":false,"all_visitor_info":"","enable_visitors":"0","visitor_type":"first-time","enable_referrer":"0","referrer_type":"display-to","display_to":"","hide_from":"","enable_scheduler":false,"enable_scheduler_txt":"","start_date":"","end_date":"","custom_cls_text_head":"","enable_custom_class":"0","copy_link_code_button":"Copy Link Code","copy_link_cls_code_button":"","custom_class":"","custom_cls_text":""}]' ><input type='hidden'  id='cp_after_content_scroll' value='50' ><style id='cp_popup_style_90368' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-fadeIn"  data-overlay-click ="1" data-title="TWE" data-module-type="modal_popup"  data-step="1"  data-width="700" data-mobile-width="320" data-height="400" data-mobile-height="480" data-mobile-break-pt="767" data-mobile-responsive="no">
										
					<div class="cpro-form-container">                             
						<div id="cp_heading-1-90368" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-1"><p>Receive Mexico news by email.</p></div></div>
</div><div id="cp_paragraph-1-90368" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>Sign up for The Whole Enchilada, our free daily digest of the latest Mexico news.</p></div></div>
</div><div id="cp_image-1-90368" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/2017/06/logo300.jpg" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-1" alt="mexico news daily logo" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_button-1-90368" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="close_n_goto_url" data-step="1"   data-redirect="http://eepurl.com/dutOcb" data-redirect-target="_self"    >
	<div class="cp-rotate-wrap"><button type="button" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank You for Subscribing!" data-get-param="false">SIGN UP!</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_close_image-1-90368" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
					      
		<input type="hidden" name="param[date]" value="Saturday, September 28, 2019" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_90368' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="90368" />
						</div>
				
			</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
			<style>.aawp .aawp-product--horizontal .aawp-product__description { display: block; }</style>
        
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV6V82F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mexiconewsdaily"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-3.0.17.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"90344 https:\/\/mexiconewsdaily.com\/?p=90344","disqusShortname":"mexiconewsdaily","disqusTitle":"With promo tour, Quintana Roo seeks to reverse decline in US tourists","disqusUrl":"https:\/\/mexiconewsdaily.com\/news\/quintana-roo-seeks-to-reverse-decline-in-us-tourists\/","postId":"90344"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed-3.0.17.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mexiconewsdaily.com\/","top_ten_id":"90344","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"361387148"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content/plugins/top-10/includes/js/top-10-tracker.min-1.0.js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content/themes/mexicochronicle/js/navigation-20120206.js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content/themes/mexicochronicle/js/skip-link-focus-fix-20130115.js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content/plugins/aawp/public/assets/js/scripts.min-3.8.9.js'></script>
<script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/mexiconewsdaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"2a3a090b04","assets_url":"https:\/\/mexiconewsdaily.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":""};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_ga_object = {"ga_auth_type":"manual","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":"checked"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min-1.4.0.js'></script>
	
			<script type="text/javascript">

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			</script>
								<!-- This is minified version of cp-ga-front.js file located at convertpro-addon/analytics/assets/js/cp-ga-front.js if you want to make changes to this, edit cp-ga-front.js file, minify it and paste code here -->

				<script type="text/javascript">
				!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).scroll(function(e){cp_track_inline_modules()})}(jQuery);
				</script>
				    <script type="text/javascript">
        /* <![CDATA[ */
        var aawp_geotargeting_api = "";
        var aawp_geotargeting_settings = {"store":"com","mode":"asin"};
        var aawp_geotargeting_localized_stores = {"mx":"com.mx"};
        var aawp_geotargeting_tracking_ids = {"com.mx":"mnd0a-20"};
        /* ]]> */
    </script>
    <div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1946107376"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel='preload' id='essb-compiled-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><script type='text/javascript' src='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%7CPT%20Sans%20Narrow%7CKanit%7CLora%7CNoto%20Serif%7CFrank%20Ruhl%20Libre%3A700%7CMuli%7CNoto%20Sans%3Anormal%2C&display=swap" /></noscript><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='mexicochronicle-style-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/themes/mexicochronicle/style.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='my-child-fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.2.3' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='algolia-autocomplete-css'  href='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete-2.11.3.css' type='text/css' media='screen' /></noscript><noscript><link rel='stylesheet' id='responsive-menu-pro-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/uploads/responsive-menu-pro/css/responsive-menu-pro-1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='aawp-css'  href='https://mexiconewsdaily.com/wp-content/cache/busting/1/wp-content/plugins/aawp/public/assets/css/styles.min-3.8.9.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='essb-compiled-css'  href='https://mk0mexiconewsdam2uje.kinstacdn.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.css' type='text/css' media='all' /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->